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1995-03-21
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Tech Note Number: 9308
Date: August 02, 1993
Subject: Troubleshooting 103 and 105 Fatal
Tape Errors
Keywords: Tape, Media, Drive, Errors
Affected Products: All Network Archivist and
Palindrome Backup Director products
and versions
──────────────────────────────────────────────────────────────────
Symptom
When executing a tape operation, a 103 or 105 fatal tape error
occurs.
──────────────────────────────────────────────────────────────────
Cause
The most common causes of Fatal Tape errors are:
Dirty drives
Bad tapes
Improper tape tension
SCSI Bus Termination
Unsupported Firmware
Video or low grade media
Faulty Hardware
──────────────────────────────────────────────────────────────────
Solution
When a 103 or 105 error occurs on a tape, perform the following:
STEP 1. Clean the tape drive. Refer to the instructions provided
with the cleaning kit.
STEP 2. Retension the tape. Insert the tape in the drive and
select the "Tension tape" operation in the Utility menu.
This may take some time. DAT (4mm) tapes cannot be
retensioned.
STEP 3. Verify the tape. Select the "Verify tape" operation in
the Utility menu. All data on the tape will be read to
verify readability. The error log records the results.
STEP 4. Examine the results in the log and compare with the read
soft error threshold for your tape drive model in the
table below:
┌───────────────┬───────────┬─────────┐
│ Tape Drive │ Read │ Write │
├───────────────┼───────────┼─────────┤
│ FAST │ 2.00% │ 2.00% │
│ 150/250 │ │ │
├───────────────┼───────────┼─────────┤
│ FAST 525 │ 2.00% │ 2.00% │
├───────────────┼───────────┼─────────┤
│ FAST │ 0.55% │ 5.00% │
│ 2000(c) │ │ │
├───────────────┼───────────┼─────────┤
│ FAST 2200 │ 3.00% │ 4.00% │
├───────────────┼───────────┼─────────┤
│ FAST 5000 │ 6.00% │ 8.00% │
└───────────────┴───────────┴─────────┘
If the soft errors reported exceed the acceptable threshold for
your drive, the tape is marginal and should be retired. The data
on a retired tape will be re-protected on active tapes (TNA
versions 2.0f and later, PBD version 2.1 and later) if the data
still exists on the network. There is a risk that the tape will
fail in the future if used to restore, so it is advisable to label
the tape "marginal" and use this tape only as a last resort.
If a fatal tape error occurs while verifying or the tape fails to
journal properly, assume that the tape is bad and forget the tape.
Select the "Forget tape" operation in the Utility menu. This will
remove all records from the database relating to this tape.
If the soft errors reported are below the threshold, assume that
the drive was dirty. Make a note for future reference that this
tape received a fatal tape error.
If 103 and 105 errors occur repeatedly on several tapes over a
short period of time, perform the following:
STEP 1. Insure that DATA GRADE tapes being used in the drive.
Palindrome does not recommend use of any other type of
tape and in fact use of NON-DATA GRADE tapes will
void any PALINDROME Warranties! Recommended tapes are
as follows:
8MM Tapes with the D-Eight label
4MM Tapes with the DDS label
DC150, DC250 and DC525
STEP 2. Insure that the SCSI bus is properly terminated. Refer
to the SCSI Bus Termination section of the Hardware
installation guide.
STEP 3. The following are optional but would help greatly in
troubleshooting tape drive problems:
- Reseat the SCSI card and Cable to the drive and retry the
operation.
- If any new hardware has been added to the PC remove it and
retry.
- If the drive is next to a monitor or other electromagnetic
source move it as far away as possible and try the
operation again.
- If possible see if the tape drive exhibits the same errors
when installed on another PC. If the drive works on
another PC with a different controller card then the SCSI
card probably needs replacing.
- If available try the drive with a different (and if
possible shorter) SCSI cable. If the symptoms
go away then the cable needs replacing.
- If possible, see if another identical drive functions
properly if used on the same machine. If it does then the
drive probably needs to be repaired.
STEP 4. Obtain a copy of Palindrome's tape drive diagnostic
utilities from the Palindrome BBS (708-505-3336). The
file to download depends on whether you use the DOS or
NLM version of the product:
DOS version: DOSTEST.ZIP
NLM version: NLMTEST.ZIP
STEP 5. Unzip the files into your Network Archivist installation
directory. Follow the instructions included with the
zipfile (README.DOC) to complete a tape drive test.
(Be sure to check the Firmware Revision of the Tape Drive
against the Palindrome Supported Device List for your
version of Palindrome to ensure its compatibility.)
If the drive is in need of repair after these procedures here is what
you should fax to Palindrome: (This is for Palindrome drives only!)
Type of Tape Drive (FAST2000, FAST5000, etc.)
Serial # of tape drive
Firmware of drive from running the PALDIAG or TNAUTIL programs
Date of Purchase for the Tape Drive
Serial # of your copy of TNA, PBD or PNA
The address and a contact name for the tape drive
Telephone number for the contact
Indicate if you need return packaging (use of incorrect packaging can
void your warranty). A description of the types of problems you are
having including error numbers, describe any procedures you used above
to troubleshoot the problem and fax the results of diagnostic tests
from the TNA, PNA or PBD error log.
Palindrome Technical Support will then contact you for costs involved
with the repair, terms of payment and other details.