home
***
CD-ROM
|
disk
|
FTP
|
other
***
search
/
ftp.seagate.com
/
2014.07.ftp.seagate.com.tar
/
ftp.seagate.com
/
pub
/
palindrome
/
technote
/
tn9303.asc
< prev
next >
Wrap
Text File
|
1995-03-21
|
2KB
|
52 lines
Tech Note #: 9303
Date: March 30, 1993
Subject: Troubleshooting 2029 Errors
Keywords: 2029 error, 811 error, debug, backup, TNARECOV,
database verification routine,
database integrity errors.
Network Archivist Version: DOS and NLM version 2.0f
Symptom
When executing a backup, the Network Archivist backup aborts with
a 2029 error followed by an 811 error containing debug
information.
Cause
The Network Archivist DOS and NLM version 2.0f may cause 2029
errors during backup after forgetting tapes with save sets. This
problem only exists in version 2.0f of the software.
Solution
STEP 1: Obtain a copy of the most recent version of TNARECOV from
the Palindrome BBS (708.505.3336). The file to download
is:
RCV20FB.ZIPTNARECOV for version 2.0f (10/23/92)
STEP 2: Delete TNARECOV.EXE in the Network Archivist installation
directory and rename RCV20FB.EXE to TNARECOV.EXE.
STEP 3: Login as ARCHIVIST and run "TNARECOV." The protected
volume list should appear.
STEP 4: Select all volumes on the protected volume list by using
the "+" key to tag them. Make sure all server volumes on
the list are currently accessible.
STEP 5: Hit "O" for operation, then select the "VERIFY FILE
HISTORY DATABASE" operation.
The database verification routine should repair all occurrences
of this corruption. Repeat this procedure if the 2029 error
occurs again. If this error continues to occur, contact
Palindrome Technical Support at 708.505.3300.
This particular occurrence of 2029 happens with version 2.0f of
the Network Archivist. If you should receive 2029 errors with
other versions of the Network Archivist, treat these as ordinary
and follow the standard procedure for recovering from database
integrity errors.