home *** CD-ROM | disk | FTP | other *** search
/ Compute! Gazette 1993 October / 1993-10.d64 / saver.bb (.txt) < prev    next >
Commodore BASIC  |  2022-09-20  |  324b  |  16 lines

  1. 5 poke53280,6:poke53281,6:print"[147]"
  2. 10 printchr$(147)
  3. 20 dimi$(100):print" no more than 100 items!":print" press any key to begin."
  4. 30 geta$:ifa$=""then30
  5. 40 printchr$(147)
  6. 50 x=x+1:input" to do";i$(x)
  7. 60 ifi$(x)=""thenx=x-1:goto80
  8. 70 goto40
  9. 80 print
  10. 90 fort=1tox:printi$(t):next
  11. 100 input"name of list to save";l$:ifl$=""thenend
  12. 110 open1,8,1,l$
  13. 120 print#1,x
  14. 130 fort=1tox:print#1,i$(t):next
  15. 140 close1
  16.