home *** CD-ROM | disk | FTP | other *** search
/ Power-Programmierung / CD1.mdf / magazine / drdobbs / c_spec / poole_cp / makefile.nix < prev    next >
Makefile  |  1989-11-21  |  512b  |  30 lines

  1. # This is for the port to VAX/UNIX of the CP program from Doctor Dobb's
  2. #
  3. # Author:   Kevin Poole
  4. # Created:  August 17, 1989
  5. # Modified:
  6. #
  7. # DEFINITIONS:
  8. #
  9. TARGET = /base/poole
  10. H = cpheader.h
  11. #
  12. # CP
  13. #
  14. cp : cp.o cpbuild.o cpfuncts.o cpinput.o
  15.     cc -o mycp cp.o cpbuild.o cpfuncts.o cpinput.o
  16.  
  17. cp.o : $H cp.c
  18.     cc -c cp.c
  19.  
  20. cpbuild.o : $H cpbuild.c
  21.     cc -c cpbuild.c
  22.  
  23. cpfuncts.o : $H cpfuncts.c
  24.     cc -c cpfuncts.c
  25.  
  26. cpinput.o : $H cpinput.c
  27.     cc -c cpinput.c
  28. H cpbuild.c
  29.     cc -c cpbuild.c
  30.