home *** CD-ROM | disk | FTP | other *** search
/ HAM Radio 1 / HamRadio.cdr / packet / bb211 / message.bb < prev    next >
Text File  |  1991-02-23  |  15KB  |  703 lines

  1. ; This file contains most of the system's messages.  The header of a message
  2. ; is
  3. ;                : number class
  4. ;
  5. ;   number -- The number of the error message.
  6. ;   class  -- The class of user to get this message
  7. ;                   N = New
  8. ;                   U = Unregistered user
  9. ;                   O = Registered user
  10. ;                   E = Expert user
  11. ;                   B = BBS
  12. ;                   R = Remote SYSOP
  13. ;                   L = Local SYSOP
  14. ;
  15. ; The message then follows.  Blank lines are ignored.  If you want a blank
  16. ; in a message, use % in the first column.  If you want to sent a file
  17. ; instead of a message use an "@".  Example  "@INFO.BB"
  18. ;
  19. ; The following tokens are substituted:
  20. ;
  21. ;     $A - @ BBS of the current message.
  22. ;     $a - Call of the originating bbs.
  23. ;     $B - Type of current message.
  24. ;     $b - BID of current message.
  25. ;     $C - The message type (by name)
  26. ;     $D - The current date.
  27. ;     $E - Title of current message.
  28. ;     $F - Name of the users port.
  29. ;     $f - Name of the "other" gateway port.
  30. ;     $G - TO of the current message.
  31. ;     $g - TO "H" address of current message
  32. ;     $I - Sysops name.
  33. ;     $J - Date from current msg header
  34. ;     $j - Date from orig msg header
  35. ;     $K - Time from current msg header.
  36. ;     $k - Time from orig msg header.
  37. ;     $L - Number of the last message in the MailBox
  38. ;     $l - Date/time of user's last "L" command.
  39. ;     $M - Message number from current msg header.
  40. ;     $m - Message number from orig msg header.
  41. ;     $N - Number of active messages.
  42. ;     $n - Number of killed messages.
  43. ;     $O - Sysops callsign.
  44. ;     $o - Hierarchical address of this BBS
  45. ;     $P - FROM from current msg header.
  46. ;     $p - FROM "H" address
  47. ;     $Q - Sysops QTH
  48. ;     $q - Language setting for this user.
  49. ;     $R - Number of messages awaiting to be read by this user  (LM)
  50. ;     $r - Number of messages awaiting to be listed by this user (L)
  51. ;     $S - Status of current message.
  52. ;     $s - Screen length of user.
  53. ;     $T - The current time.
  54. ;     $t - Task ID.
  55. ;     $U - User callsign.
  56. ;     $V - Software version.
  57. ;     $W - Users name.
  58. ;     $w - Screen width of user.
  59. ;     $X - Date user last logged in.
  60. ;     $Y - Time user last logged in.
  61. ;     $Z - User's MAX PAC
  62. ;     $z - User's format
  63. ;     $1 - Parameter
  64. ;     $7 - Sound 440 Hz tone
  65. ;     $8 - Sound 880 Hz tone
  66. ;     $9 - Sound 1320 Hz tone
  67. ;     $: - $:
  68. ;
  69. ; When it comes time to send a message to a user, the program searches
  70. ; starts at the user's class and searches towards "NEW USER" to find the
  71. ; first message.  Example: Message 2 has three versions but none for
  72. ; EXPERT.  If an expert user connects, it will take the OLD USER version
  73. ; since this is the next level down.  A BBS however gets a real short one
  74. ; since it has its own message for that level.
  75. ;
  76. ;---------------------------------------------------------------------------
  77.  
  78. : 1 N
  79. I don't understand that. Please try again.
  80. %
  81.  
  82. : 2 N
  83. Hello and welcome to the $O mailbox!
  84. %
  85. I see that you are a new user.  If you want to find out about the
  86. system, then enter INFO followed by a carriage return.  If you would
  87. like to register as a user, please type REGISTER.  Help is also
  88. available by typing HELP (thats pretty obvious).  If you are an
  89. experienced user of any of the standard mailbox programs, this one is
  90. compatible.
  91. %
  92.  
  93. : 2 U
  94. Hello and welcome to the $O mailbox!
  95. %
  96. I see that you have logged on before but not registered as a user.
  97. Please do so soon.
  98. %
  99. If you want to find out about the system, then enter INFO followed by a
  100. carriage return.  If you would like to register as a user, please type
  101. REGISTER.  Help is also available by typing HELP (thats pretty obvious).
  102. If you are an experienced user of any of the standard mailbox programs,
  103. this one is compatible.
  104. %
  105.  
  106. : 2 O
  107. Hello $W and welcome to the $O mailbox!
  108. %
  109.  
  110. : 2 B
  111. Hello!
  112.  
  113. : 3 N
  114. Action complete
  115.  
  116. : 4 N
  117. @INFO.BB
  118.  
  119. : 4 R
  120.   Last message    : $L
  121.   Active messages : $N
  122.   Killed messages : $n
  123. %
  124.   Messages awaiting to be read by you : $R
  125.   Messages to be listed by you        : $r
  126. %
  127.   Memory available: $1
  128.  
  129. : 5 N
  130. Type H if you need Help>
  131.  
  132. : 5 E
  133. GVPS ==>
  134.  
  135. : 5 B
  136. =>
  137.  
  138. : 6 N
  139. Please enter a subject for your message.
  140.  
  141. : 6 E
  142. Subject?
  143.  
  144. : 7 N
  145. Please enter your message now.  When you are finished, type a Control-Z
  146. followed by a carriage return.
  147.  
  148. : 7 E
  149. Msg?
  150.  
  151. : 8 N
  152. To who should this message go?
  153.  
  154. : 8 E
  155. Addressee?
  156.  
  157. : 9 N
  158. Invalid message number specified!
  159.  
  160. : 10 N
  161. What message number did you want to read?
  162.  
  163. : 11 N
  164. There were too many words in your response!
  165.  
  166. : 12 N
  167. The qualifier (2nd letter) of the command is invalid!
  168.  
  169. : 13 N
  170.  Msg# TR  Size   To                 From           Date/Time Subj
  171.  
  172. : 14 N
  173. You specified an invalid LIST criteria
  174.  
  175. : 15 N
  176. No message matches your search criteria
  177.  
  178. : 16 N
  179. The message you want cannot be found or you are not allowed to look at it.
  180.  
  181. : 17 N
  182. There are no unread messages for you!
  183.  
  184. : 18 N
  185. Message #$1 to be killed cannot be found or you are not allowed to kill it.
  186.  
  187. : 19 N
  188. The address portion of the command is incorrectly formatted.
  189.  
  190. : 20 N
  191. Message $d has been killed!
  192.  
  193. : 21 N
  194. What message number did you want to kill?
  195.  
  196. : 22 N
  197. No data supplied so command cancelled!
  198.  
  199. : 23 N
  200. Message $d has been stored!
  201.  
  202. : 24 N
  203. R:$J/$Kz @:$O$o #:$M
  204.  
  205. : 25 N
  206. The userid you specified could not be found!
  207.  
  208. : 26 N
  209. You have mail waiting for you.
  210. To list this mail, type LU
  211. To read this mail, type RM
  212. When you are done, erase the mail by typing KM
  213.  
  214. : 26 E
  215. You have mail waiting for you.
  216.  
  217. : 27 N
  218. MaxPac(M): $Z  Format(F): $z Modem Password(W): $1
  219. Screen (SxY): $sx$w Language(Q): $q
  220. Advanced BBS, BBS, PBBS, Delete, Home, Name, Remote SYSOP, eXclude, Zip,
  221. Local, Class, Trans?
  222.  
  223. : 28 N
  224. To Adr(H): $g   From Adr (X) $p   Bid(I): $b
  225. T (To), B(@To), F(From), A(@From), J(Title), D(Type), S(Status)?
  226.  
  227. : 29 N
  228. Call   SS Last On     Cnt PC TBRXDLE Home       Zip        Name
  229.  
  230. : 30 N
  231. Mailbox has not received any data from you in a while.  Connection severed.
  232.  
  233. : 30 B
  234. Time out!
  235.  
  236. : 31 N
  237. Invalid taskid or portid specified!
  238.  
  239. : 32 N
  240. Task not found
  241.  
  242. : 33 N
  243. Enter your first name
  244.  
  245. : 34 N
  246. Enter your home zip code
  247.  
  248. : 35 N
  249. Enter the callsign of the bulletin board station where you check in
  250. regularly to get your mail.  Please don't enter your own call even if
  251. you run a personal mailbox.
  252.  
  253. : 36 N
  254. The data you entered is too long for the field.
  255.  
  256. : 37 N
  257. %
  258. Thanks for registering, $W.  You are now an official user of this mailbox.
  259. %
  260. The prompts are in "LONG" mode.  If you know your way around most
  261. mailboxes, you can shift to the "EXPERT" mode with short prompts and
  262. messages by entering NE.  Typing NE again will convert you back to the
  263. LONG mode.
  264.  
  265. : 38 N
  266. Invalid file name
  267.  
  268. : 39 N
  269. The second operand is invalid
  270.  
  271. : 40 N
  272. The date is in bad format.  Should be YYMMDDHHMM
  273.  
  274. : 41 N
  275. Not enough operands
  276.  
  277. : 42 N
  278. You cannot kill message #$1
  279.  
  280. : 43 N
  281. Help for the command you wanted could not be found.
  282.  
  283. : 44 N
  284. You are now in new user mode.
  285.  
  286. : 44 U
  287. You are now in unregistered user mode.
  288.  
  289. : 44 O
  290. You are now in user mode.
  291.  
  292. : 44 E
  293. You are now in expert mode.
  294.  
  295. : 44 B
  296. You are now in BBS mode.
  297.  
  298. : 44 R
  299. You are now in remote SYSOP mode.
  300.  
  301. : 44 L
  302. You are now in local SYSOP mode.
  303.  
  304. : 45 N
  305. This is $O Mailbox in $Q.
  306. %
  307.  
  308. : 46 N
  309. The BID on this message is a duplicate.  It will be held for the
  310. SYSOP's review
  311.  
  312. : 47 N
  313. You are not permitted to use this port.
  314.  
  315. : 48 N
  316. Files are available on the following topics:
  317.  
  318. : 49 N
  319. Also known as:
  320.  
  321. : 50 N
  322. No files are available to you
  323.  
  324. : 51 N
  325. No files under that name are available to you
  326.  
  327. : 52 N
  328. A backslash "\" is not permitted in this directory
  329.  
  330. : 53 N
  331. File saved.
  332.  
  333. : 54 N
  334. File already exists.
  335.  
  336. : 55 N
  337. No files match the search criteria
  338.  
  339. : 56 N
  340. Message #$1 has already been killed
  341.  
  342. : 57 N
  343. JL - Past Connects
  344. JN - Current users of mailbox
  345.  
  346. : 58 N
  347. The SYSOP wishes to chat with you.
  348. ----------------------------------
  349.  
  350. : 59 N
  351. You are back in normal mailbox mode
  352.  
  353. : 60 N
  354. Wait while $O is paged.  Enter anything to cancel wait.
  355.  
  356. : 61 N
  357. Wait is cancelled.
  358.  
  359. : 62 N
  360. $O did not answer the page.  If you wish, leave a message
  361. via the command:
  362.       SP $O
  363. %
  364.  
  365. : 63 N
  366. $O is not available now.  If you wish, leave a message
  367. via the command:
  368.       SP $O
  369. %
  370.  
  371. : 64 N
  372.  Msg# TR  Size   To           From   Date/Time Subj
  373.  
  374. : 65 N
  375. Enter the number of the desired message list format.
  376.      0 = short
  377.      1 = long
  378.  
  379. : 66 N
  380. You must supply a valid number
  381.  
  382. : 67 N
  383. From    :
  384. : 68 N
  385. To      :
  386. : 69 N
  387. Date    :
  388. : 70 N
  389. Msgid   :
  390. : 71 N
  391. Subject :
  392. : 72 N
  393. Path    :
  394.  
  395. : 73 N
  396. Wildcards are not permitted on this command
  397.  
  398. : 74 N
  399. Please enter the file now.  When you are finished, type a Control-Z
  400. followed by a carriage return.
  401.  
  402. : 75 N
  403. Bye
  404.  
  405. : 76 N
  406. Operation complete
  407.  
  408. : 77 N
  409. Enter a message type (one character)
  410.   B = Broadcast
  411.   P = Personal to someone
  412.   T = NTS
  413.  
  414. : 78 N
  415. The message type you entered was not an allowed type
  416. %
  417.  
  418. : 79 N
  419. The mailbox is unable to process your request because some resource
  420. is temporarily unavailable.  Please try again later.
  421.  
  422. : 80 N
  423. This command cannot be executed because other users are connected
  424.  
  425. : 81 N
  426. Invalid message number or range specified -- $1
  427.  
  428. : 82 N
  429. Message $1 cannot be found or you are not allowed to look at it.
  430.  
  431. : 83 N
  432. Operation halted
  433.  
  434. : 84 N
  435. Mail for:
  436.  
  437. : 85 N
  438. Start your $1 data transfer
  439.  
  440. : 86 N
  441. $1 data transfer started
  442.  
  443. : 87 N
  444. $1 data transfer complete
  445.  
  446. : 88 N
  447. $1 abort sent
  448.  
  449. : 89 N
  450. $1 abort received
  451.  
  452. : 90 N
  453. $1 timeout occurred
  454.  
  455. : 91 N
  456. $1 protocol error
  457.  
  458. : 92 N
  459. Originator's $1 file info is:
  460.  
  461. : 93 N
  462. Binary file transfer not permitted for either this topic area or this port
  463.  
  464. : 94 N
  465. This command cannot be executed without a "connected" task
  466.  
  467. : 95 N
  468. Enter your call sign
  469.  
  470. : 96 N
  471. Enter your password
  472.  
  473. : 97 N
  474. Password Invalid
  475.  
  476. : 98 N
  477.  -- Outbound forward
  478.  
  479. : 99 N
  480.  (connect in progress)
  481.  
  482. : 100 N
  483.  -- Special task
  484.  
  485. : 101 N
  486.  -- Inbound forward
  487.  
  488. : 102 N
  489.  (reversed)
  490.  
  491. : 103 N
  492.  (talking to sysop)
  493.  
  494. : 104 N
  495. No users on system
  496. : 105 N
  497. Private message
  498. : 106 N
  499. Bulletin
  500. : 107 N
  501. Traffic
  502. : 108 N
  503. Service message
  504. : 109 N
  505. Message
  506. : 110 N
  507. What message number did you want to reply to?
  508.  
  509. : 111 N
  510. Hello and welcome to the $O mailbox.  You are on the telephone modem
  511. port.  You can change your password with the NP command.
  512. %
  513. Please register using the REGISTER command.
  514. %
  515. If you want to find out about the system, then enter INFO followed by a
  516. carriage return.  If you would like to register as a user, please type
  517. REGISTER.  Help is also available by typing HELP (thats pretty obvious).
  518. If you are an experienced user of any of the standard mailbox programs,
  519. this one is compatible.
  520.  
  521. : 111 O
  522. Hello and welcome to the $O mailbox.  You are on the telephone modem
  523. port.  You can change your password with the NP command.
  524.  
  525. : 111 B
  526. Hello!
  527.  
  528. : 112 N
  529. Binary download type is invalid.
  530.  
  531. : 113 N
  532. Bad block number during $1 transfer
  533.  
  534. : 114 N
  535. Bad block during $1 transfer
  536.  
  537. : 115 N
  538. Re:
  539.  
  540. : 116 N
  541. ----- End of message $M from $P @ $a.$p -----
  542.  
  543. ; Best leave message 116 blank for BBS
  544. : 116 B
  545.  
  546. : 116 R
  547. ----- End of message $M from $P @ $a.$p -----
  548.  
  549. ; Make this message null if you don't want to respond at end of reverse forward
  550. : 117 N
  551. *** DONE
  552.  
  553. : 118 N
  554. Please confirm operation.  Yes (1) or No (0)
  555.  
  556. : 119 N
  557. The switch is now on
  558.  
  559. : 120 N
  560. The switch is now off
  561.  
  562. : 121 N
  563. The type of file whose name you want to change is invalid
  564.  
  565. : 122 O
  566. Its been a while since you registered at this mailbox.  Would you please
  567. reconfirm your data by reentering it?  You can do this by entering
  568. REGISTER at the next prompt.
  569.  
  570. : 123 N
  571. Held for review -- Bulletin is old
  572.  
  573. : 124 N
  574. Held for review -- Duplicate BID
  575.  
  576. : 125 N
  577. Held for review -- Possible looping
  578.  
  579. : 126 N
  580. Held for review -- Put in hold by operator
  581.  
  582. : 127 N
  583. Held for review -- Distant system rejected message
  584.  
  585. : 128 N
  586. R:$J/$Kz @:$O$o $Q #:$M O:$P $$:$b
  587.  
  588. : 129 N
  589. Enter the number of lines to send before pausing.  If you don't want a
  590. pause, use 0.  Your current setting is $s.
  591.  
  592. : 130 N
  593. Please enter your tactical call sign
  594.  
  595. : 131 N
  596. Please enter a blank line to continue, anything else to halt output
  597.  
  598. : 132 N
  599. Enter the number of characters wide that your screen is.  Specify 0 if you
  600. don't want the BBS to worry about width.  Your current setting is $w
  601.  
  602. : 133 N
  603.  
  604. %
  605. Your current screen height setting is $s.
  606. Your current screen width setting is $w.
  607. %
  608.  
  609. : 134 N
  610.  
  611. This BBS is not accepting NTS messages right now
  612.  
  613. : 135 N
  614.  
  615. Enter a message type (one character)
  616.   Z = Life or death
  617.   Y = Network control (SYSOPs only please)
  618.   X = Emergency
  619.   W = Priority
  620.   V = Routine
  621.   T = NTS to out of area
  622.  
  623. : 136 N
  624. Space for files selected/Disk space free/Total disk space
  625.  
  626. : 137 N
  627. The edit command is invalid
  628.  
  629. : 138 N
  630. Bad operand on a search -- $1
  631.  
  632. : 139 N
  633. Held for review -- Operator requested
  634.  
  635. ;----------------------------------------------------------
  636. ; Deny/Reject messages start here at 140 and go to 149.  Only message
  637. ; 140 is used with a BBS.  The message that will be sent
  638. ; when a deny action is taken is set by the parameters in the
  639. ; ACTION.BB file.  The text shown below are tied to the samples
  640. ; that are in my ACTION.BB
  641. ;----------------------------------------------------------
  642.  
  643. : 140 N
  644. Messages with this type and address are not allowed
  645.  
  646. ; **** NOTE ****
  647. ; The first word of the next message must be REJECT -- don't change it
  648. ; It can only be one line long!
  649. : 140 B
  650. REJECT -- Excluded by SYSOP
  651. ;
  652.  
  653. : 140 R
  654. Messages with this type and address are not allowed
  655.  
  656. : 141 N
  657.  
  658. You have attemoted to send a private message to the world.  I think you
  659. really wanted a bulletin.  Try again with the SB command.
  660.  
  661. : 142 N
  662. You tried to send a message to "ALL"
  663.  
  664. For bulletins, please use the TO address as a quick topic selection.
  665. Examples: SALE, INFO, WANT, AMSAT
  666.  
  667. :  143 N
  668.  
  669. For sale message must be sent to this state only.  Use ALLCA or ALLCAN
  670. instead of USA or ALLUS.
  671.  
  672. :  144 N
  673.  
  674. You must be registered to send bulletins.  Issue the REGISTER command.
  675.  
  676. : 150 N
  677. Held for review -- On REJECT list
  678.  
  679. : 151 N
  680.  
  681. Enter language to be used
  682.    A = English
  683.  
  684. : 152 N
  685.  
  686. Invalid selection
  687.  
  688. ; This is the "MORE" continuing message.  It can be used to output
  689. ; a screen clear to an ANSI user.  I leave it null
  690.  
  691. : 153 N
  692.  
  693.  
  694. : 154 N
  695.  
  696. You must enter a subject for this type of message.  NTS message should
  697. show the city and phone number (only area code and prefix needed).
  698.  
  699. : 155 N
  700.  
  701. Flag changed for message $M
  702.  
  703.