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This document contains important information not included in the 
Imagination Express User's Guide.

Quick Tips and Information
You may see a video test the first time you run Imagination Express. 
This is a test performed by WinG, a Windows video utility.  This test is 
only run the first time Imagination Express is started or after changing 
video modes.

If you are experiencing difficulties in running Imagination Express and 
have tried all of the troubleshooting suggestions both here and in the 
User's Guide, you may wish to delete the Imagine.ini file (located in 
the Windows directory).  This file will be recreated the next time 
Imagination Express is run.

If you are having trouble recording sounds, use the Sound Recorder (in 
the Accessories Program Group) to verify that recording works in 
Windows itself.  If recording does not work with the Sound Recorder, 
check the microphone input level in your sound card's mixer (refer to 
your sound card manual for more details).

Imagination Express Adult Options
To access the Imagination Express Adult Options, hold down CTRL-ALT-
A.  If these keys do not work, use CTRL-SHIFT-A.

Running Imagination Express
The name of the program file for Imagination Express is Imagine.exe. 
If the icon in Program Manager is lost, you can re-add an icon that 
launches this file. 

KidDesk Family Edition
To run Imagination Express from KidDesk Family Edition, add 
Imagine.exe from the Imagine directory on your hard drive. Leave the
"Collect Documents" setting off.



Memory
Imagination Express requires about 8 MB (8,000K) of free memory to 
run (this includes both RAM and Virtual Memory).  To determine the 
amount of free memory:
1.  Select "About Program Manager" from the Help menu in Program 
Manager.  
2.  Note the number next to the label "Memory." 
Imagination Express will always run better with additional free memory.

The following are ways to increase the memory available to 
Imagination Express.

Create a Swap File
We strongly recommend creating a permanent swap file.  A permanent 
swap file reserves hard disk space to use as Virtual Memory.  A 
permanent swap file is faster and more stable than a temporary swap 
file.  Refer to your Windows User's Guide for more information.

If you are running any form of disk compression (such as Doublespace 
or Stacker), consult your disk compression manual before attempting 
to create a permanent swap file.

Remove Items from the Windows StartUp Group
To remove applications from the Windows StartUp Group:
1.  Double-click the StartUp Group in Program Manager
2.  Highlight an application by single clicking it, and press the delete 
key on the keyboard.
Or
    Drag the application icon to another program group, such as the 
Main Program Group.

Quit All Other Programs
Quit all other programs before you launch Imagination Express.  Other 
programs running in Windows can affect the performance of 
Imagination Express by limiting the amount of resources available.  

Remove Items from Load= and Run= Lines in Win.ini:
Before making changes to the Win.ini file, it is important to make a 
backup copy.  
1.  Choose "Run" from the File menu in Program Manager.
2.  Type win.ini in the command line and click OK.
3.  Once in the Win.ini file, go to the File menu and choose "Save As."
4.  Save the file as c:\windows\win.old.
5.  Exit the file.



To remove the Load= and Run= lines from the Win.ini
1.  Repeat steps 1 and 2 above to re-open the Win.ini 
2.  Near the beginning are lines that start, "Load=", and "Run=".  Click 
an insertion point in front of these lines.
3.  Type a semi-colon in front of the lines.  It should look like this:
        ; Load=x (where x is the text in the load line.)
4.  Save the file, exit Windows, and then restart Windows.

Other ideas for freeing up memory
Large or complex bitmaps used as wallpaper in Windows can take up a 
large amount of memory.  To eliminate this, go to Control Panel in the 
Windows Main Group and click on the Desktop icon.  Change the 
Wallpaper setting to "None."

Hard Disk
Your computer should have a minimum of 4MB of free hard disk space 
in order to efficiently run Imagination Express. 

It's a good idea to periodically run either scandisk or chkdsk to clean 
up your hard disk.  It is also wise to remove any unnecessary 
temporary files from your hard disk.  To do this, delete files that have a
.tmp extension (often found in the Temp directory on your hard disk).  
To determine the location of your Temp directory, type set at the DOS 
prompt; in the list that appears, note the Temp=x line (where x 
represents the temp directory).

Video
Your video must be set to 256-colors to use Imagination Express.  (See 
your video card manual or the Imagination Express User's Guide for 
more information on switching video modes.)

Imagination Express supports 640 x 480, 800 x 600, and higher 
resolutions (backgrounds appear smaller at higher resolutions).  If you 
have to run Windows in a high resolution, but would like Imagination 
Express to use a lower resolution (for performance or memory 
reasons), set the following line in the Imagine.ini file (see "Imagine.ini",
below, for more information):
      [Special]
      Force low resolution=1

If you experience minor video problems you can press F12 to refresh 
your display.



Third-Party Video Cards
Certain video cards have their own setup program, which is used 
instead of Windows Setup.  Refer to your video card manual for more 
information.

If you experience video problems with Imagination Express, use 
Windows Setup to load the Microsoft SVGA driver at 800x600 @ 256 
colors.  If Imagination Express works correctly with the Super VGA 
driver but not with your original driver, you may need to contact your 
video card manufacturer for updated video drivers.

Sound
If you experience problems when playing sounds in Imagination 
Express or encounter a GPF error specific to "Wavemix", your sound 
device may be incompatible with the Wavemix sound library. To set 
Imagination Express to ignore the Wavemix sound library, set the 
following line in the Imagine.ini file:
    [Special]
    Ignore Wavemix=1
With this setting, Imagination Express sounds cannot be played 
simultaneously. Also, if you have selected page music for a page and 
recorded an original sound, only the recorded sound will be played.

Printing
To ensure correct format of printed E-Books, use the "Printer Setup" 
menu item in the Imagination Express Adult Options (Printer Setup can 
also be accessed by holding down the CTRL key while clicking the 
Printer icon). For best results, change the paper orientation to 
"Landscape".

Print quality varies from printer to printer, depending on the printer, 
driver, and configuration.  If you experience unsatisfactory results, 
experiment with different options in the Windows Printer Setup Control 
Panel.

If part of a printed picture is missing or if printing takes a long time, 
your printer may not have enough memory. Change to a lower dpi 
setting (using the printer's Control Panel).

Where to get the Latest Drivers
Many of the latest video and printer drivers are available through the 



Windows Driver Library (WDL), a service provided free of charge by 
Microsoft that is accessible through most major on-line services.  To 
connect directly to the Microsoft Driver Library dial (206) 936-MSDL 
(6735).  There is no connection time charge for this service.  The WDL 
is also accessible through CompuServe at "go msl".

CD-ROM Drive
If you experience problems while switching theme pack CD's, set the 
following line in the Imagine.ini file:
    [Special]
    No CD-ROM timed check=1
After inserting a new theme pack CD at the Main Menu, click the theme
pack's icon to find the CD.

Video For Windows
Imagination Express uses Video for Windows to play video clips.  If 
Video for Windows is not installed, Imagination Express will install it for
you.  

WinG
Imagination Express uses a new Windows utility called WinG.  This 
utility allows Imagination Express to display images more rapidly.  If 
WinG is not installed on your computer Imagination Express will install 
it for you.

WinG should only enhance performance, but if it becomes necessary to
disable WinG, you can do so by editing the following line in the 
Imagine.ini file.
    [General]
    Ignore WinG=1

Advanced Dialog
The Advanced Dialog is available from the "File" menu of the Adult 
Dialog.  The Advanced Dialog allows the user to alter Display, Sound, 
Printing, Sticker, and Memory settings.  These settings can be useful 
when troubleshooting problems.

Advanced Dialog - Display
"Force low resolution" will use the smaller (640x480) backgrounds even
when running in a high resolution video mode (e.g. 800x600 or 
1024x768).  This is useful if you are encountering "not enough 



memory" messages.

"Ignore Ctl3D" will ignore the 3-D effects library used to display 
beveled edges and drop shadows in dialog boxes.

"Ignore WinG" will ignore WinG.  This is useful if WinG is causing 
problems with your system.

Advanced Dialog - Sound
"Ignore sound" will ignore all sound.  This is useful if you are 
encountering problems with your sound card.

"Ignore WAVEMIX" will ignore the use of the WaveMix sound library.  
This is useful if the sounds you hear break up or pop continuously, or if 
you are encountering problems with your sound card.

Advanced Dialog - Printing
"Show Page Number" will put a page number on each printed page.

"Show Page Frame" will put a rectangular frame around each printed 
page.

"Show Page Footer" will put a footer containing the user's name on 
each printed page.

Advanced Dialog - Stickers
"Animate on Right Click" will allow a sticker's animation to be turned on
and/or played by right-clicking on a sticker in edit mode.

"Animations On By Default" will force all sticker animations to be 
turned on when they are dragged off the Sticker Picker or when a 
document is opened.

Advanced Dialog - Memory
"Override Memory Requirement" will force Imagination Express to 
launch even if it determines that there is not enough memory to run 
properly.  Under normal circumstances, this option should never be set.

Imagine.ini
Imagination Express creates an Imagine.ini file in the Windows 
directory. This file contains settings useful for customizing Imagination 
Express. The following are settings that you may find useful:

Turn off the user interface sounds:



    [General]
    UI Sound=0

All sticker animations always turned on:
    [General]
    Animations ON by default=1

Allow animating of stickers by clicking the right mouse button:
    [Special]
    Animate stickers on rclick=1

Before editing the Imagine.ini it is important to make a backup copy:
1.  Choose "Run" from the File menu in Program Manager.
2.  Type imagine.ini and click OK.
3.  Once in the Imagine.ini file, choose "Save As" from the File menu.
4.  Save the file as c:\windows\imagine.old.
5.  Exit the file.

To edit the Imagine.ini, open the file by following steps 1-2, above; 
make all desired changes; save the file by selecting "Save" from the 
File menu.

Imagination Express Directory and Files
Imagination Express installs the following files to your hard drive:

C:\IMAGINE
IMAGINE.EXE
DINUTIL.DLL
README.WRI
KIDS <DIR>
PUBLIC <DIR>
SOUNDS <DIR>
THEMES <DIR>
    RFOREST <DIR>

C:\IMAGINE\THEMES\RFOREST
FONT1.LGF
FONT1.TTF
FONT2.LGF
FONT2.TTF
THEME.BMP
THEME.INF

C:\WINDOWS



IMAGINE.INI
WAVEMIX.INI

C:\WINDOWS\SYSTEM
CTL3D.DLL
WAVMIX16.DLL

EDMARK TECHNICAL SUPPORT
If you are still experiencing difficulties, please contact Edmark's PC 
Technical Support department.

Telephone:
(206) 556-8480
8 AM - 5 PM Pacific Time
Monday - Friday

Fax:
(206) 556-8998
24 hours a day

Internet:
pctech@edmark.com
or visit our World-Wide Web site at http://www.edmark.com

America Online:
Edmark
or check our forum by typing in keyword "Edmark"

CompuServe:
73252,3441


