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Using Kudo Browser 
Information on using Kudo 
Browser software to view, 
copy and select images.

Kudo Browser Interface
Click here for an overview of 
the features found in the Kudo 
Browser software.

Menus
Click on the icon to read 
descriptions for every menu 
item.

 

Usage Rights and Restrictions 
Information on your rights and 
restrictions in using the 
images and information about 
Expert Software and Imageline.

Frequently Asked Questions
Click on the icon for answers 
to the most commonly asked 
questions.

Product Support
All Expert Software customers 
in need of product assistance 
can receive free support 
Monday through Friday from 
9:00 AM to 5:00 PM Eastern 
Standard Time.

Font Installer
Click on this icon for 
instructions on installing the 
fonts.  

AT&T WorldNet Service
Click here to learn how to 
install AT&T WorldNet(sm) 
Service.

  

Kudo Browser Interface
To select any of the help lessons, click with the mouse when you see the  cursor.

Kudo allows you to view your image thumbnails in three ways: Gallery, Small Gallery, and List views. This 
is a typical Kudo Image Browser window. The catalog selected is being displayed in the Gallery View. 
(Please note: the Kudo Window displayed below is an example and may not reflect your onscreen 
images.)





Using Kudo Browser
To select any of the help lessons, click with the mouse when you see the  cursor.

The Kudo Image Browsers are catalogs of images in various distinct categories. Each category is a separate catalog.
Kudo catalogs the image files using thumbnails. Think of a thumbnail as a miniature photo of the image file. It looks 
like the file, but it's a replica that takes up very little memory. Kudo uses the thumbnail in its catalog and leaves the 
image file, untouched, in its original form and location. With these compact thumbnails, Kudo catalogs the image files 
in a convenient, accessible way.
The thumbnails provide a visual reference for each image file. Kudo adds information, such as the original file's 
name, location, size and file type, to complete the catalog.

Expert recommends that the .WMF file format be used for the following categories:
· Borders
· Cards
· Corners
· Tags
The .WMF file format will produce a clearer resolution and allow optimal resizing capabilities.    To use the .WMF 
images, go to the D:\content\wmf directory (where D is the letter of your CD-ROM drive).

Note:    You must have an application that allows the use of .WMF file types, such as Microsoft Word.

See Also:
· The Kudo Image Browser Window
· Menu 
· Sorting 
· Riffle Feature
· Drag and Drop
· Keyboard Short Cuts



Menus
To select any of the help lessons, click with the mouse when you see the  cursor.



File Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The File menu contains commands for accessing and printing the 
images.



This option will close the currently open browser file, but 
will keep the browser program on.    To close a browser file 
and turn the browser program off simultaneaously, use the
Exit option in the file menu.

This option will give you the standard Windows Open 
Dialog box.    From this box you may open other browser 
files with the .KDB extension on them.

Use the standard Printer Setup and Print commands to 
print part or all of your catalog. The Print feature always 
prints the current selection of thumbnails. For example, to 
print all thumbnails in a catalog, choose Image-Find All to 
find everything, then choose File-Print.
To print thumbnails with file name and size only, select the 
Gallery View prior to printing your catalog. Printing a 
catalog in Small Gallery View prints the maximum number 
of thumbnails per page. To print thumbnails with complete 
information, including file location, select List View and 
then print the catalog. Printing a catalog in the Gallery 
View, Small Gallery View and List View buttons allow you 
to toggle between views. Switch between views by clicking
on the view button you prefer. List View provides more text
information on images, but prints fewer thumbnails on 
each page.

Printer Setup gives options to select available printers and
change their options.
1. Select a printer and port.
2. Click on Setup to open the Setup window and choose 

the print quality, paper orientation and size.
3. From the Setup window, click on Options to choose 

additional printer specific options.
4. Click on OK on each window to accept the changes.

The Exit command closes the open catalog and then 
closes Kudo.

Edit Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Copy Text option is always grayed-out. Only the Copy 
Thumbnail option is available.



The Copy Text option is always grayed-out. Only the Copy 
Thumbnail option is available.

Copy Thumbnail copies the selected thumbnail in the 
currently active catalog. To retrieve the object from the 
clipboard, choose Edit-Paste from the menu of the target 
application.

View Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The View menu allows you to choose from three viewing options.



The Small Gallery View uses the same layout as Gallery, 
but with much smaller images, allowing the user to view 
more images at once. Click on the Info button to view 
detail about the selected thumbnail.
The Small Gallery View, Gallery View and List View buttons
allow you to toggle between views. Switch between views 
by clicking on the view button you prefer.

The Gallery View uses a grid style layout showing several 
thumbnails and their file type at once. Click on the Info 
button to view detail about the selected thumbnail.
The Gallery View, Small Gallery View and List View buttons
allow you to toggle between views. Switch between views 
by clicking on the view button you prefer.

List View uses a vertical layout with fewer thumbnails in 
the window, but with more information about each file. The
list view shows the thumbnails in a vertical column. This 
program does not provide additional information in the 
notes section, therefore the second vertical column in the 
list view will always be empty.
The List View, Gallery View and Small Gallery View buttons
allow you to toggle between views. Switch between views 
by clicking on the view button you prefer.

Image Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Image menu provides you options on finding, previewing and 
getting information for your selected thumbnail.



Kudo maintains a link between the thumbnail image in the catalog and the original file. Use the Preview option to preview 
the original image file in a full-sized window.
1. Select the thumbnail you wish to preview.
2. Choose Image-Display Original.
3. Kudo will find the original image file and display it in a full-sized window.
4. Double-click on the Control menu box (the hyphen-shaped box in the upper left corner of the window) to exit the 

preview window.
To preview other image files, simply click on their thumbnails while the Image Preview window is open. On some systems 
Kudo may need help finding the original image. If you see the dialog box (shown below) enter in the correct letter of your 
CD-ROM drive and click on OK. Kudo will now be able to find the original images.

Get info gives you quick access to a thumbnail's 
information. This option tells you the file name, volume, 
size, date created, location and any notes attached to the 
thumbnail.
Note: Only the name and size will be distinct for each.
To display a thumbnail's information:
1. Select a thumbnail.
2. Choose Image-Get Info.
3. Kudo will display the information in the floating 

window, Image Information.
4. Double-click on the control menu box (the hyphen-

shaped box in the upper left hand corner of the 
window) to exit the floating window.

Note: if you edit the information in this dialog box, it will 
not be saved because it is being read from the CD-ROM.

Use the Find feature to search the catalog for thumbnails 
with specific characteristics. Kudo searches the catalog 
and displays the thumbnails that were identified in the 
search. All other thumbnails are hidden from view.
When you select the Find button (or choose Image-Find), 
Kudo displays the Find Image dialog box.
1. Use the first combo box to tell Kudo which thumbnail 

characteristic it should search. You can search by 
name, size, date modified, notes or location. Note: 
Only searching by name or size will produce a distinct 
find.

2. Use the next combo box menu to tell Kudo how to 
search the catalog. The selections in this combo box 
will become available after you make a selection in the
first combo box.

3. Use the edit text box to tell Kudo for what words or 
information to search. Wild card characters such as * 
or ? are not necessary.

4. Click on Find.



Find All searches for and displays all thumbnails in the 
active catalog. This feature is also used to restore all 
thumbnails after a Find operation. Find All is equivalent to 
executing a Find Everything using the Find button.

Sort Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Sort menu allows you to sort thumbnails according to 
the certain criteria. Note: Only sorting by name and size 
will produce a unique sort; all other characteristics are 
identical for all.

Sorts by eight character file name.



Sorts by size of the actual image file (bytes).



Alphabetically groups thumbnails by their image type (extension).



Sorts by date the image file was last modified.



Sorts by image file's location pathname.



Sorts by first word in the Notes Box.



Window Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Window menu allows you to manipulate the currently 
displayed window.

Arranges open windows so that the title bar of each window is visible.



Arranges open windows side by side so that all of them are visible.



Arranges into rows all program-item icons for a selected group.



Closes all open catalogs.



Lists the names of currently open browsers.



Help Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Help allows you to access credits, this help file, and 
the Windows help file.

Launches this help file.



Launches the Windows Help on Help File.



Launches the Kudo Image Browser About box.



Find Button
Use the Find feature to search the catalog for thumbnails with specific characteristics. Kudo searches the catalog and
displays the thumbnails that were identified in the search. All other thumbnails are hidden from view.
When you click on the Find button (or choose Image-Find), Kudo displays the Find Image dialog box.
1. Use the first combo box to tell Kudo the thumbnail characteristic it should search. You can search by name, size, 

date modified, notes or location. Note: Images in a catalog will only have a distinct name and size. All other 
characteristics are the same for all images.

2. Use the next combo box menu to tell Kudo how to search the catalog. The selections in this combo box will 
become available after you make a selection in the first combo box.

3. Use the edit text box to tell Kudo for what words or information to search. Wild card characters such as * or ? are
not necessary.

4. Click on Find. Note: When you exit from the catalog and reopen it, all images in the catalog will be found.



Info Button
The Info button gives you quick access to a thumbnail's information. This option tells you the file name, volume, size, 
date, location of file and any notes attached to the thumbnail.
Note: The date, volume and notes will contain the same information for all images.
To display a thumbnail's information:
1. Select a thumbnail by clicking on it.
2. Click on the Info button.
3. Kudo will display the information in a floating window, Image Information.
4. To close the window, double-click on the control menu box (the hyphen-shaped box in the upper left corner of the

window).
Note: if you edit the information in this dialog box, it will not be saved because it is being read from the CD-ROM.



Riffle Feature
The Riffle feature displays the selected catalog's thumbnails one at a time in the lower right corner of the main 
window.

Control the Riffle speed and direction by holding down the left mouse button and dragging the control bar from the 
center to the left or right of the Riffle Control. Kudo will advance through the catalog until you release the control or 
until it reaches either end of the catalog.
When the mouse button is released or the control bar is returned to the center position, Kudo stops near the 
thumbnail that you chose and displays the surrounding thumbnails. Your reactions may be slower than Kudo's Riffle 
feature, so when you release the Riffle control, you may have to select a thumbnail that is a few frames ahead of the 
one you wanted.



Status Bar
The Status Bar displays the number of thumbnails currently displayed out of the total number of thumbnails contained
in the active catalog.
For example, the active catalog contains 100 thumbnails. After executing the Find feature, only 35 thumbnails met the
search criteria. The catalog window will only display the 35 found thumbnails and the Status Bar will display "35 of 
100 found."
To restore the catalog to the full 100 displayable thumbnails, use either the Find All option from the Image Menu or 
find “Everything” using the Find button.



Sorting
When you open a catalog, Kudo lists the thumbnails according to when they were added to the catalog. Use the Sort 
menu to list the thumbnails by file name or size. You can sort the catalog using the same criteria found in the Find 
feature.
Sort and Find use the same criteria but they affect the catalog differently. With Find, you use the criteria to determine 
which thumbnails Kudo should display and which it should hide from view. With Sort, you re-arrange the thumbnails 
that are displayed.
When you close and re-open the catalog, Kudo shows all the thumbnails in their original order.
To sort your catalog:
1. Select a sorting criteria from the Sort menu (name or size).
2. Kudo will automatically re-arrange the thumbnails and display them in their new order.
Note: Only sorting by name or size will produce a unique sort.
See Also:
· Sort Menu



Drag and Drop
There are three methods for placing an image from a Kudo Catalog into a document:
1. Drag and Drop; or
2. Copy and Paste; or 
3. You can also, of course, note the file name and location and then insert the image from within the target 

application.
Kudo takes advantage of Windows technology (DDE and OLE 2.0) which allows you to Drag and Drop images onto 
all popular graphics applications. When you Drag and Drop from your Kudo catalog to an open document, Kudo will 
find the original image file and place it in the document of selected desktop publishing and other page layout 
applications, with pinpoint accuracy.
To Drag and Drop a thumbnail to an open document:
1. Select the thumbnail.
2. Hold down the mouse button and drag it to the open document.
To Copy and Paste a thumbnail, refer to Copy Thumbnail.
Drag and Drop can be used from Kudo Image Browser onto the following applications:
· All graphics applications that support Drag and Drop from the File Manager. This includes virtually al leading 

applications.
· All graphics, desktop publishing, and multimedia applications that are OLE 2.0 clients. OLE 2.0 clients provide 

pinpoint accuracy when dropping onto a page layout.
· Kudo includes Place Modules for the following applications that are not OLE 2.0 clients, but could benefit from 

Drag and Drop with pinpoint accuracy:
QuarkXPress version 3.12. 3.2 and 3.3
Aldus PageMaker version 4.2 and 5.0
Microsoft Word version 2.0*
Word Perfect 6.0

*Note: For Microsoft Word users, Word will indicate that you can drop the image only when the cursor is over the 
Word application toolbar or that status bar (along the bottom of the window). When the image is dropped, it will 
be inserted at the exact location of the Word "I-beam" (insertion point). Release the mouse button and Kudo will 
find the image and place it into the document.



Keyboard Short Cuts
File Menu
Print Ctrl+P
Exit Alt+F4
Close Ctrl+W
Open Ctrl+O

Edit Menu
Copy Thumbnail Ctrl+C

View Menu
Small Gallery Ctrl+S
Gallery Ctrl+G
List Ctrl+L

Image Menu
Display Original Ctrl+E
Get Info Ctrl+I
Find Ctrl+F
Find All Ctrl+A

Help Menu 
Index F1

See Also:
· Menu



How to use Expert’s Help System
To select any of the help lessons, click with the mouse when you see the  cursor.

Expert help uses a visual system for providing you with information on the different screens and features of this 
program.

To obtain help on any topic, click on the Help menu from anywhere in the program or on the 

 icon. Doing so will bring up the appropriate help topic for the current screen that you are on.
Most of the major screens and dialog boxes in this program are reproduced in miniature form in this help file.

As you pass the mouse cursor over the image, the arrow-pointer will change shape to that of a hand 
 indicating that you can click on that area. (This is called a “hotspot.”) For information on any field, button, hotspot, 

or feature, simply click on the area you are interested in and a pop-up description will appear or it will jump you to that
specific topic. Ocassionally, you will see the Expert “X” (

) in some portions of the help file preceded by “click here;” it will be a jump to another topic or location in the help 
file.

The pop-up or jump description may consist of up to 3 parts. They include:
1. Definition and/or general information about the item you have selected.
2. Action to take. Any instructions or options available for the topic.
3. A link (usually in green) to a related topic. If further information is available for the item you have 

selected, the link will take you to the new topic of interest.
Another way of quickly accessing information for a particular topic is through the use of the glossary buttons 

located in the non-scrolling region at the top of every help screen. Clicking on each letter will provide you with a quick 
alphabetized index listing in a pop-up box.



Product Support
To select any of the help lessons, click with the mouse when you see the  cursor.

Your purchase of an Expert product includes free product support to help you get the most out of your software. All 
Expert products are thoroughly tested and come with a Help file that, in most cases, will answer many of your 
questions.
If you are having problems starting or running the program, please feel free to give us a call. We can be reached at 
(305) 567-9996, Monday through Friday, 9:00AM to 5:00PM EST (Eastern Standard Time).
When you call, you should be at your computer. Be ready to give the Product Support Specialist the following 
information:

The 10-digit program version number from the front of your program CD.
The version of DOS that is installed on your computer. (You can determine the version by typing VER at the 

DOS prompt.)
The version of Windows installed on your computer.
The type of hardware you are using:

Brand of computer you own
CPU type (386, 486, Pentium)
Video type (EGA, VGA, Super VGA)
Model and type of printer
Model and type of video card (ATI, Speedstar, etc.)

The exact wording of any messages that appeared on the screen.
What happened and what you were doing when the problem occurred.

We encourage Windows 3.1 (or MS-DOS 6.X) users who need product support to print an MSD report. Have it 
available for the Product Support Specialist who answers your call. You will find the MSD (Microsoft Diagnostics) 
program in either the Windows or the DOS directory.



Usage Rights and Restrictions
You may:
· Copy the images from the CD onto your hard drive and use them from that computer.
· Use, copy, modify and publish any of the digitized images contained in the program for use in advertisements; 

newsletters; public private and business presentations; and other uses provided that the actual images are not 
being sold. For example, you can use the image(s) as an embedded image(s) in the program such as a 
background screen, but not as a program file, such as a .PCX or other picture format.

· Use the images to create calendars, greeting cards, posters or other items which are not intended for sale.
· Use the images as part of a software product, provided the user does not have access to the actual image files.

You may not:
· Make copies, film negatives or positives, or magnetic copies of the images of the CD for sale, rental, lease, or 

transfer to another person or entity, other than the permitted user.
· Use the images to create calendars, greeting cards, posters or other items which are intended for sale. For 

example, if you created a sports calendar using images found in the CD and intended to distribute and sell these 
calendars, this would be a violation of the license agreement.

· Distribute any of the images as part of any software product(s), in electronic file formats such 
as .PCX, .TIFF, .BMP, etc.

· Copy the program(s), or alter, modify or adapt them.
· Copy, decompile, disassemble , modify, translate or create derivative programs based on the applications 

embedded in the program(s).
· Use or alter, in whole or in part, a digitized image, in any manner for a pornographic use.
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Thumbnail
A thumbnail is a small picture of your original file. Thumbnails allow you to preview your image before selecting it. 
Select a thumbnail by clicking on it. 
Double-clicking on a thumbnail will open the paint program you have associated with the image extension. If no 
association exists, nothing will happen.



Image Information
This area displays the file name and size of the original image.



Frequently Asked Questions
Q: How do I import the images into my application?
A: By following the steps necessary for that application, click here for specific applications.

Q: How do I save the text entered under the List View note field?
A: This program was designed to view thumbnail images rather than to create new ones.    If the 

program allowed for the creation of new browsers, then the note field would save notes or 
information entered in the field.

Q: How come when I double-click on an image nothing happens?
A: Verify that the selected image is being associated with a BMP or PCX extension or any other 

compatible paint program.

Q: How can I easily edit the image?
A: If you double-click on an image’s thumbnail it will be opened in Paintbrush or any other paint 

program associated with a BMP or PCX extension.

Q: What do I do when I get the error message file not found?
A: To preview other image files, simply click on their thumbnails while the Image Preview window is 

open. On some systems Kudo may need help finding the original image. If you see the dialog box 
(shown below) enter in the correct letter of your CD-ROM drive and click on OK. Kudo will now be 
able to find the original images.



Importing Images to Various Applications
Adobe PageMaker®   for Windows  
Aldus Persuasion  ®   for Windows  
Broderbund Print Shop Deluxe  ®  
Harvard Graphics  ®   for DOS  
Harvard Graphics  ®   for Windows  
Lotus Ami Pro  ®   3.0  
Microsoft Paintbrush  ®  
Microsoft Powerpoint  ®   4.0  
Microsoft Publisher  ®  
Microsoft Word   ®  2.0  
Microsoft Word  ®   5.0 for DOS  
Microsoft Word  ®   6.0  
Microsoft Works  ®  
Microsoft Works  ®   3.1  
WordPerfect  ®   5.1  
WordPerfect  ®   6.0  
WordPerfect  ®   6.1  



1. Open an existing PageMaker document, or choose New from the File menu.

2. Choose Place from the File menu.

3. In the dialog that    appears, change the drive and directory to locate the image.

4.Select the image    you want and click OK.

5. Place the cursor anywhere on the document, then click.

If you have any questions, call PageMaker technical support at 206/628-4531.



1. Open an existing Persuasion document, or choose New from the File menu.    

2. Choose Slide from the View menu.

3. Choose Place from the File menu.

4. In the dialog that appears, change the drive or directory to locate the ClickArt file.

5. select the image you want and then click OK.

6. Place the cursor in the document, then click.

If you have any questions, call Persuasion technical support at 206/628-4533.



1. Open an existing Havard Graphics Chart, or create a new chart.

2. Press F6 until the main menu appears.

3. Select draw from the Main Menu.

4. Select the Import Bitmap Icon (it appears as a tree icon on the Tool palette).

5. In the dialog that appears, change the drive and directory to locate the ClickArt directory.    

6. Select the image you want.

7. Select OK.

If you have any questions, call Harvard Graphics technical support at 408/988-4005.



1. Create a Havard Graphics presentation, or open an existing presentation.

2. Choose Import from the File menu.

3. In the dialog that appears, choose a file format from the File format drop-down list.

4. Change the drive and directory to locate the ClickArt file.

5. Select the image you want and click OK.

If you have any questions, call Harvard Graphics technical support at 408/988-4005



1. Open an existig Word document, or create a new document.

2. Select the Library command.

3. Select the Link command.

4. Select the Graphics command.

5. Type the path and ClipArt file name you want to use.

6. Enter the file format.

7. Press ENTER.

If you have any questions, call Word technical support at 206/454-2030.



1. Open an existing WordPerfect 6.0 document, or choose New from the File menu.

2. Choose Figure from the Graphics menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

5. To view the image, select Print Preview from the File menu.

If you have any questions, call WordPerfect technical support at 800/541-5096.



1. Open an existing Ami Pro document, or choose New from the File menu.

2. Choose Import Picture from the File menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Lotus technical support at 800/831-9679.



1. Open an existing Word 2.0 document, or choose New from the File menu.

2. Choose Picture from the Insert menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Word technical support at 206/454-2030.



1. Open an existing Word 6.0 document, or choose New from the File menu.

2. Choose Picture from the Insert menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Word technical support at 206/454-2030.



1. Open an existing Publisher document, or choose New from the File menu.

2. Choose Import Picture from the File menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Open an existing Works document, or choose New from the File menu.

2. Choose Object from the Insert menu.

3. Click on the Create from File radio button option and then click on Browse.

4. Type the path and ClickArt file name you want to use.

5. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Open an existing Works 3.1 document, or choose New from the File menu.

2. Choose Drawing from the Insert menu.

3. Choose Insert Picture from File menu.

4. Type the path and ClickArt file name you want to use.

5. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Choose Open from the File menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Open an existing Powerpoint 4.0 document, or choose New from the File menu.

2. Choose Picture from the Insert menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Open an existing Print Shop Deluxe document, or choose New from the File menu.

2. Choose Add from the Object menu.

3. Type the path and ClickArt file name you want to use. (note:    This application accepts .BMP, .WMF, .TIF, or EPF 
file types only.)

4. Select OK.

If you have any questions, call Broderbund technical support at 800/521-6263.



1. Open an existing WordPerfect 5.1 document, or choose New from the File menu.

2. Choose Figure from the Graphics menu.

3. Choose Retrieve and then type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call WordPerfect technical support at 800/541-5096.



1. Open an existing WordPerfect 6.1 document, or choose New from the File menu.

2. Choose Image from the Graphics menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

5. To view the image, select Print Preview from the File menu.

If you have any questions, call WordPerfect technical support at 800/541-5096.



Fonts Installation
This Expert clip art product includes an easy to use font installer. Just click on the drop-down list box and select a 
Font family. All the fonts available for that family will be displayed in the larger box.
When you’ve chosen the fonts you want to install, select the font and then click on the Install Selected Font button.

To make multiple font selections, press the CTRL key while you click on the fonts you want to select. Please note: It 
is recommended that you do NOT have more than 20 fonts installed on your system at one time. Follow the 
Removing Fonts directions for more information on removing fonts.

[Windows 95 users: After you have installed the fonts, click on the Fonts icon in Control Panel to update the 
fonts folder. This should make all fonts visible in application.]



Click here to choose a font family. 



These are the fonts available for the font families. Font families can have from 1 to 10 fonts.



Clicking here will install all the selected fonts to your system. 



This exits from the Font Installer.



This launches the help file.
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Information in this booklet is current as of 5/17/96 and is subject to change. Your use of the AT&T WorldNet(sm) Service software is subject to the 
Netscape Navigator end-user license agreement included in the software. Your use of AT&T WorldNet(sm) Service is subject to the AT&T 
WorldNet(sm) Service Agreement, which is available for review during the registration process and within the Customer Service section of the AT&T 
WorldNet(sm) Service web site, as that agreement may be modified by AT&T from time to time.



 Welcome!
For information on an item, click on it with the mouse when you see the  cursor.
Thanks for choosing AT&T WorldNet(sm) Service — an exciting new world of opportunity, fun, and excitement.
Brought to you by the global leader in communications and networking, AT&T WorldNet(sm) Service delivers 
everything you need to make the most of the wealth of experiences you can find on the World Wide Web. Just follow 
the simple instructions in this booklet, and soon you’ll be exploring the Internet as a registered AT&T WorldNet(sm)
Service member.

About your computer system

Make sure your system meets these minimum requirements:
· IBM compatible 386SX computer (486 recommended)
· 8 mb of RAM (or more for better performance)
· 11 mb of available hard disk space
· VGA card and monitor capable of displaying 256 colors
· 14,400 bps modem connected to an outside phone line
· Microsoft® Windows 95 

Windows 95 note: If Dial Up Networking is not installed, have your Windows 95 cd
rom or disks handy (See If you need more help).

 About AT&T WorldNet(sm) Service
For information on an item, click on it with the mouse when you see the  cursor.
To register, you must provide the following information:
· Your registration code (printed on the address label)
· Your credit card number (MasterCard®, Visa®, or American Express® card; charges will appear monthly on your 

statement)
· An E-mail ID and password of your choice (so you can send and receive electronic mail)
· A security word of your choice (to verify your identity if you update your account information)
During registration, you must select a pricing plan. Hourly and unlimited usage access options are available. After you
become a member, you may change your pricing plan by updating your account online, sending an electronic mail 
message to 

wnetbill@attmail.com, or contacting AT&T Customer Care at 1 800 400-1447.
Finally, you must select an access telephone number (the number your modem dials for access to AT&T 
WorldNet(sm) Service). For a complete list of numbers, see Access telephone numbers. 



For AT&T Long Distance Subscribers enter: 17MQFM631
For AT&T Non-Subscribers: 17MQFM632

 Installing the AT&T WorldNet(sm) Service software
For information on an item, click on it with the mouse when you see the  cursor.
First, make sure your modem is ready to go — that is, it should be turned on (if external) and configured for Windows 
95. Make sure Windows 95 is running, and close all open applications and folders, including Dial-Up Networking, on 
the desktop and taskbar. 
cd rom installation: Insert your AT&T WorldNet(sm) Service CD-ROM disk. Software installation will begin 
automatically.
Floppy disk installation: Insert the AT&T WorldNet(sm) Service software (Disk 1 of 3) in your drive. Click the 
Start button on the Windows 95 desktop. Click Run, then type a:\setup (or change the “a” to a different letter if the 
software is in another drive). Click OK to begin software installation.

If you’re already an AT&T WorldNet(sm) Service member:
If you’re upgrading from an earlier version of AT&T WorldNet(sm) Service software, do not install the new software
in the same folder. Use the default instead (c:\Program Files\WorldNet).
After you run Setup, see page 36 for instructions on how to complete your upgrade quickly.
If Dial-Up Networking is not installed, you will be asked if you want to install it. We recommend that you install it now.
If you need assistance during installation, see the If You Need More Help section beginning on page 30 for solutions 
to problems like these:
· If Windows 95 is not configured for your modem.
· If Netscape Navigator 2.0 software is already installed on your computer.



 Setting up your account
For information on an item, click on it with the mouse when you see the  cursor.
After the software is installed, several icons are displayed in your new folder. To set up your account, double click the 
account setup icon as shown below. If you see the message “You must log on to your PC before registering,” See 
"Setting up your account." for further instructions.

Double-click this icon to begin. 
When the first Account Setup 
screen appears, click Next to 
continue.

At the second screen, select the “create account” option, then click the Next button to continue.
To set up your account you must answer a series of questions about you, your credit card preference, your modem 
type, and your phone.
At the “Modem Information” screen, click Next if a modem name is displayed in the box. If the box is empty, or if the 
wrong modem is displayed, please go to If you need More help.



Click Next after you complete each page. Click Finish on the last page to transmit your member information to AT&T 
using a private, toll-free number. Your information is kept strictly confidential.



Fill in the blanks on each screen, then click the Next button to continue as you complete each screen.



 Completing your registration
For information on an item, click on it with the mouse when you see the  cursor.
The last step in registration is to review and complete the information you entered while setting up your account. If the
system finds an error, the screen is redisplayed with a STOP sign to show where you must enter the correct 
information.
Registration Code Information: Enter your registration code as printed on the top of the address label on your 
AT&T WorldNet(sm) Service Kit. If you do not have a registration code, please call the AT&T Customer Care 
Center on 1 800 400-1447.
During registration you must choose an Account Information security word, an E-mail ID, and an E-mail password.
· If you enter an E-mail ID that is already in use, you’ll be asked to enter another one. You can use any form of 

your name. For example, you might use your initials, or spell out your middle name, to make it unique.
· You should record your E-mail information below for future reference. Do not disclose your password, your 

security word, or your account information to anyone. Your E-mail ID cannot contain spaces or any special 
characters except hyphens or periods.

· Your E-mail password is case sensitive; that is, “PassWord” is not the same as “password”.
Click Continue after you review each page. Click Finish at the last page to complete your registration. Afterward, be 
sure to restart Windows 95 when prompted so your computer is configured properly to run the software. This is a 
good time to back up your account information. 
Please note: If you are disconnected during registration, select the Double Click to Set Up Account icon, or symbol, to
start over. At the opening screen, choose the I need to create an AT&T WorldNet(sm) Service account option.



 Browsing the Internet
For information on an item, click on it with the mouse when you see the  cursor.
Congratulations! As a new member of the AT&T WorldNet(sm) Service, you’re ready to explore the wide world of 
the Internet.
After you’ve completed registration, you can gain access to the Internet at any time by double-clicking the AT&T 
WorldNet(sm) Service icon on your desktop or in the AT&T WorldNet(sm) Service folder.

 
                                                        

After a moment, you’ll see the AT&T WorldNet(sm) Service home page on the World Wide Web (www). The 
simplest way to begin browsing the Internet is to start here, and begin clicking on hyperlinks to explore your options. 
Hyperlinks are special words or graphics in a document that contain the address of another document. By clicking on 
these hyperlinks, you can explore many thousands of sites, services, and information sources across the country and
throughout the world.



Do not change your user name or password.



Click Connect to begin



Hyperlinks can be easily identified because your mouse cursor changes (usually to a hand icon
  ) when passed over any linked word or graphic image.



 How to get help and advice
For information on an item, click on it with the mouse when you see the  cursor.
Before you begin exploring the Internet, you might want to take a moment to check two useful sources of information.
If you’re new to the Internet, click on the New Users hyperlink for a quick explanation of unfamiliar terms and useful 
advice about exploring the Internet.
The Help menu contains detailed information that may be of use even to more experienced users of the Internet.
If you need help with installation, registration, or use of the software, check the Troubleshooting Guide in the AT&T 
WorldNet(sm) Service folder (see "If you need more Help").

This is how the AT&T WorldNet(sm) Service homepage looks like:





Note: You must click Disconnect to end your connection to AT&T WorldNet(sm) Service (see page 38).



New Users Click Here: New to the Internet? Click here for a quick description of the Internet and tips to make 
browsing easier.



Help menu
· About AT&T WorldNet(sm) Service: Shows software version information.
· Netscape Navigator Handbook: A guide to AT&T WorldNet(sm) Service software.
· Where to Get More Help: Takes you directly to AT&T WorldNet(sm) Service Member Services for 

technical support and online help with account, billing, and child safety concerns.



 Using your AT&T WorldNet(sm) Service software
For information on an item, click on it with the mouse when you see the  cursor.
The AT&T WorldNet(sm) Service software makes Internet browsing fast and simple. For a more detailed 
description of these and other program features, click the Help menu and select Netscape Navigator Handbook.
TIP: While browsing Internet documents, click your right mouse button for quick access to many frequently used 
features.



To create more room for Internet pages, you can make your document window larger by “hiding” the Toolbar 
and Directory buttons if you don’t often use them. Click the Options menu to display a list of features you 
can show or hide.



It’s easy to get lost in the worldwide maze of the Internet. No matter where you are, you can always start over
by clicking Home to return to AT&T WorldNet(sm) Service.



For quick access to AT&T Customer Service, click Help, then select Where to Get More Help.



The Bookmarks menu is a directory you can customize to find your favorite places quickly (see page 18).



Click here to check for new E-mail, or to send a message to someone else (see page 20).



The status line shows the Internet address (URL) of any hyperlink as you pass your mouse cursor over a 
page displayed in your document window.



Click the Directories button for a list of Internet resource, personal, and business directories.



 Bookmarks make browsing easy
For information on an item, click on it with the mouse when you see the  cursor.
Bookmarks allow you to keep track of your favorite Internet sites, so you can return to them whenever you want. Click
on the Bookmarks menu to see a list of sample sites. You can go directly to a site by clicking on any item in the list.



As you browse the 
Internet, you can add 
sites to the list by clicking
Bookmarks | Add 
Bookmark (or just press 
Ctrl+A on your keyboard).
Click Bookmarks | View 
Bookmarks (or press 
Ctrl+B) to open a new 
window showing all 
bookmarks. You can use 
the File, Edit, and Item 
menus to customize your
list, by adding or moving 
categories or specific 
sites.

Double-click any category to show or hide its contents.



 Sending and receiving E-mail
For information on an item, click on it with the mouse when you see the  cursor.
On AT&T WorldNet(sm) Service, you can exchange E-mail with anyone in the world who has access to the 
Internet. To send or receive mail, select Window | AT&T WorldNet(sm) Service Mail (or click the E-mail icon at the 
lower right edge of your screen).
To receive messages, you should let others know your E-mail address. Your address is your E-mail ID followed by 
@worldnet.att.net.
For example, the address of a person using the ID “pjones” would be: pjones@worldnet.att.net.

TIP: To check quickly for new mail, click on the  icon, at the lower right edge of your screen.



Check for new mail



Delete displayed message



Compose new message



Reply to sender



Reply to all recipients



Send to another recipient



Print displayed message



 Using Netnews
For information on an item, click on it with the mouse when you see the  cursor.
Netnews works like a global bulletin board, where people all over the world can post, read, and respond to messages 
organized by topic, or newsgroup.
Click the Newsgroups button to begin using Netnews. The News window will display a sample list of newsgroups. You
can view more by clicking Options | Show All Newsgroups. To subscribe to any newsgroup, click the check box next 
to the group name.
Click on any newsgroup to see the list of messages it contains. You can reply to any message by clicking the 
Message menu, or submit a message of your own by clicking the File menu.

Click any topic for more detailed information



Compose news message



Compose Email message



Reply by private E-mail



Reply by public message



Reply by mail & message



Send to another recipient



Go to previous message



Go to next message



 Access telephone numbers
For information on an item, click on it with the mouse when you see the  cursor.
During registration, the AT&T WorldNet(sm) Service software suggests an access telephone number for you. If 
you prefer to use a different one, you can use any number listed here.
If you have selected one of your local phone company’s calling plans, you may want to ask them whether the access 
number you select is covered by the plan.
If none of the numbers listed here are acceptable, ask your local telephone company about optional calling plans in 
your area that may allow you to use one of the numbers listed here at a reduced rate.
Otherwise, you can use the number 1 800 543-3279 for an additional charge of $4.50 per hour (about 8 cents per 
minute). This number can be convenient to use when you’re away from home.
To change your access telephone number, right-click your AT&T WorldNet(sm) Service connection in the Dial-Up 
Networking folder. Select Properties, enter the number where indicated, then click OK.

Alabama Illinois Minnesota North Carolina Tennessee
Arizona Indiana Mississippi North Dakota Texas
Arkansas Iowa Missouri Ohio Utah
California Kansas Montana Oklahoma Vermont
Colorado Kentucky Nebraska Oregon Virginia
Connecticut Louisiana Nevada Pennsylvania Washington
Florida Maine New Hampshire Puerto Rico West Virginia
Georgia Maryland New Jersey Rhode Island Wisconsin
Hawaii Massachusetts New Mexico South Carolina Wyoming
Idaho Michigan New York South Dakota

 
Questions? Call 1 800 400-1447 We’re here to help you, 24 hours a day, 7 days a week

Alabama
City Area Code Telephone Access Number
Birmingham 205 327-6520
Huntsville 205 518-2140
Mobile 334 441-9370
Montgomery 334 223-5140

Arizona
City Area Code Telephone Access Number
Phoenix 602 340-9248
Tucson 520 770-9006

Arkansas
City Area Code Telephone Access Number
Little Rock 501 372-0104

California
City Area Code Telephone Access Number
Bakersfield 805 633-3630
Fresno 209 497-7822
Gardena 310 767-5950
Hayward 510 581-0270
Long Beach 310 429-7493
Los Angeles 213 955-5409
Modesto 209 491-3150
Ontario 909 983-8604
Oxnard 805 487-7344
Palm Springs 619 320-9426
Redwood City 415 562-2400



Sacramento 916 498-3020
Salinas 408 771-1150
San Bernardino 909 884-7604
San Diego 619 220-6920
San Francisco 415 296-1275
San Jose 408 494-0910
Santa Ana 714 444-9327
Santa Barbara 805 564-1115
Van Nuys 818 986-0462
Stockton 209 939-3089

Colorado
City Area Code Telephone Access Number
Colorado Springs 719 444-0216
Denver 303 572-0522

Connecticut
City Area Code Telephone Access Number
Bridgeport 203 696-3940
Danbury 203 207-5430
Hartford 860 244-8200
New Haven 203 777-1942
New London 860 442-9324
Stamford 203 975-2908

Florida
City Area Code Telephone Access Number
Daytona Beach 904 257-5990
Fort Myers 941 277-7171
Fort Lauderdale 954 316-1500
Gainesville 352 337-6885
Jacksonville 904 798-3300
Miami 305 375-7600
Ocala 352 690-3059
Orlando 407 245-7802
Panama City 904 913-3400
Pensacola 904 470-0800
Sarasota 941 365-5700
Tallahassee 904 224-2223
Tampa 813 621-1178
West Palm Beach 407 803-4672
Winter Haven 941 295-9500

Georgia
City Area Code Telephone Access Number
Albany 912 430-8900
Atlanta 404 221-3620
Augusta 706 821-8700
Columbus 706 321-2070
Macon 912 765-4200
Savannah 912 651-6000

Hawaii
City Area Code Telephone Access Number
Honolulu 808 536-8495

Idaho
City Area Code Telephone Access Number



Boise 208 344-1009

Illinois
City Area Code Telephone Access Number
Champaign 217 352-0679
Chicago 312 441-0661
Peoria 309 673-8611
Rockford 815 966-1001
Springfield 217 525-6199

Indiana
City Area Code Telephone Access Number
Bloomington 812 334-1115
Evansville 812 424-0104
Fort Wayne 219 422-3476
Indianapolis 317 237-0039
South Bend 219 239-7125

Iowa
City Area Code Telephone Access Number
Cedar Rapids 319 362-1910
Davenport 319 322-9333
Des Moines 515 288-2810

Kansas
City Area Code Telephone Access Number
Topeka 913 235-1491
Wichita 316 264-1712

Kentucky
City Area Code Telephone Access Number
Lexington 606 252-3031
Louisville 502 562-0830

Louisiana
City Area Code Telephone Access Number
Baton Rouge 504 336-8400
Lafayette 318 289-1009
New Orleans 504 561-7860
Shreveport 318 675-3000

Maine
City Area Code Telephone Access Number
Portland 207 879-9650

Maryland
City Area Code Telephone Access Number
Baltimore 410 783-4570
Monrovia 301 865-0717

Massachusetts
City Area Code Telephone Access Number
Cambridge 617 621-3400
Lawrence 508 557-0299
Springfield 413 263-6630



Worcester 508 751-4900

Michigan
City Area Code Telephone Access Number
Detroit 313 964-3100
Grand Rapids 616 776-2601
Kalamazoo 616 226-9408
Lansing 517 484-7994
Saginaw 517 753-6166

Minnesota
City Area Code Telephone Access Number
Minneapolis 612 339-0328
Rochester 507 286-1047

Mississippi
City Area Code Telephone Access Number
Gulfport 601 867-9078
Jackson 601 360-2000

Missouri
City Area Code Telephone Access Number
Kansas City 816 221-4569
Springfield 417 866-1239
St. Louis 314 534-6483

Montana
City Area Code Telephone Access Number
Billings 406 245-1399
Great Falls 406 771-7718

Nebraska
City Area Code Telephone Access Number
Omaha 402 341-6863

Nevada
City Area Code Telephone Access Number
Las Vegas 702 386-8056
Reno 702 334-4400

New Hampshire
City Area Code Telephone Access Number
Manchester 603 627-0300

New Jersey
City Area Code Telephone Access Number
Asbury Park 908 493-3030
Fanwood 908 322-2288
Carteret 908 541-2600
Freehold 908 866-0347
Middletown 908 615-0112
Morristown 201 292-9557
New Brunswick 908 418-0357
Newark 201 623-1292
Passaic 201 458-8484



Pleasantville 609 383-0315
Princeton 609 275-0955
Ridgewood 201 251-8561
Rochelle Park 201 291-0121
Trenton 609 581-8100

New Mexico
City Area Code Telephone Access Number
Albuquerque 505 242-7070

New York
City Area Code Telephone Access Number
Albany 518 447-0459
Binghamton 607 724-9070
Buffalo 716 853-0820
New York 212 528-2420
Plainview 516 249-2948
Poughkeepsie 914 452-0038
Rochester 716 454-1030
Syracuse 315 448-4575
White Plains 914 397-2300

North Carolina
City Area Code Telephone Access Number
Asheville 704 232-5200
Charlotte 704 376-2060
Fayetteville 910 678-2036
Greensboro 910 412-5880
Raleigh 919 508-3000
Wilmington 910 350-8800

North Dakota
City Area Code Telephone Access Number
Fargo 701 232-4658

Ohio
City Area Code Telephone Access Number
Akron 330 374-1400
Canton 330 588-2273
Cincinnati 513 665-9909
Cleveland 216 622-7566
Columbus 614 221-8831
Dayton 513 449-1444
Mansfield 419 522-2308
Toledo 419 243-0147
Youngstown 330 744-7981

Oklahoma
City Area Code Telephone Access Number
Oklahoma City 405 270-0039
Tulsa 918 582-0129

Oregon
City Area Code Telephone Access Number
Eugene 541 686-0449
Portland 503 221-2174
Salem 503 362-0785



Pennsylvania
City Area Code Telephone Access Number
Erie 814 454-6182
Harrisburg 717 236-5884
Philadelphia 215 772-1560
Pittsburgh 412 391-6163
Scranton 717 348-4060
York 717 843-9008

Puerto Rico
City Area Code Telephone Access Number
San Juan 787 725-9622

Rhode Island
City Area Code Telephone Access Number
Providence 401 453-9360

South Carolina
City Area Code Telephone Access Number
Charleston 803 720-4240
Columbia 803 988-7420
Greenville 864 282-0400
Myrtle Beach 803 626-3834

South Dakota
City Area Code Telephone Access Number
Sioux Falls 605 336-3437

Tennessee
City Area Code Telephone Access Number
Chattanooga 423 757-8800
Johnson City 423 282-5304
Knoxville 423 521-0100
Memphis 901 543-5400
Nashville 615 401-7570

Texas
City Area Code Telephone Access Number
Abilene 915 676-0273
Austin 512 708-0200
Beaumont 409 838-1988
Brownsville 210 546-0121
Corpus Christi 512 883-0280
Dallas 214 826-4651
El Paso 915 577-0400
Fort Worth 817 338-1047
Houston 713 759-6839
Longview 903 753-6390
Lubbock 806 749-0397
Midland 915 683-5510
San Angelo 915 653-0126
San Antonio 210 225-0742
Waco 817 752-4994

Utah



City Area Code Telephone Access Number
Salt Lake 801 322-5758

Vermont
City Area Code Telephone Access Number
Burlington 802 865-2750

Virginia
City Area Code Telephone Access Number
Arlington 703 685-8700
Lynchburg 804 847-0262
Norfolk 804 626-3835
Richmond 804 771-5440
Roanoke 540 342-9185

Washington
City Area Code Telephone Access Number
Kennewick 509 735-4400
Olympia 360 709-2460
Seattle 206 382-0108
Spokane 509 456-0421
Tacoma 206 272-3982

West Virginia
City Area Code Telephone Access Number
Charleston 304 340-8066

Wisconsin
City Area Code Telephone Access Number
Appleton 414 831-4920
Madison 608 282-7944
Milwaukee 414 223-5112

Wyoming
City Area Code Telephone Access Number
Cheyenne 307 632-0673

 If you need more help
For information on an item, click on it with the mouse when you see the  cursor.

Click the Troubleshooting Guide icon in the AT&T WorldNet(sm) Service folder for helpful tips 
and advice about installation, registration, and use of the software. In the Troubleshooting Guide, 
you’ll find complete answers to questions and problems like the ones described in this section.

 Click the button for the next troubleshooting topic
Configuring Windows 95 to work with your modem
1. Click Start on the Windows 95 taskbar.
2. Select Settings, then click Control Panel.
3. Double-click Modems.
4. If your modem is listed under the “General” tab, it has been configured to work properly. If not, click Add, then 

follow the instructions on screen.



 
Questions? Call 1 800 400-1447 We’re here to help you, 24 hours a day, 7 days a week

Click any topic for more detailed information.



Installing Windows 95 Dial-Up Networking
For information on an item, click on it with the mouse when you see the  cursor.

 Click the button for the next troubleshooting topic 
You’ll need your Windows 95 cd-rom or disks to install Dial-Up Networking.
1. Click Start on the Windows 95 taskbar.
2. Select Settings, then click Control Panel.
3. Double-click Add/Remove Programs.
4. Click the Windows Setup tab.
5. Select Communications (but do not click the check box next to it). Click the Details button.
6. Select the Dial-Up Networking check box, then click OK.
7. On the Windows Setup tab, click OK. When prompted, insert your Windows 95 cd-rom (or disks) to begin 

software installation.
Note: Do not restart Windows 95 until you have added the TCP/IP protocol (see next page).
After Dial-Up Networking is installed, follow these steps to add the TCP/IP protocol:
1. Click Start on the Windows 95 taskbar.
2. Select Settings, then click Control Panel.
3. Double-click Network.
4. On the Configuration tab, click Add.
5. Double-click Protocol.
6. Select Microsoft from the “Manufacturers” column. Select TCP/IP from the “Network Protocols” column.
7. Click OK. Windows 95 will then install the appropriate software.
8. When prompted, restart Windows 95. You will be prompted to enter a user name and password. Do not click 

Cancel. Enter your name and an optional password. If you choose not to enter a password, you will be logged in 
to Windows 95 automatically whenever your computer is restarted. Click OK to continue.



Logging onto Windows 95
For information on an item, click on it with the mouse when you see the  cursor.

 Click the button for the next troubleshooting topic
When you set up your account, you may see this message:

“When using the Internet, Windows 95 requires users to log on to their computers. If you have a logon, 
please restart the computer and enter it.”

This message means that you are not logged on to Windows 95. To log on, follow these steps:
1. Click Start on the Windows 95 taskbar.
2. Select Shut Down...
3. Select the option “Close all programs and log on as a different user.” (If this option does not appear, consult the 

How-to section of the Troubleshooting Guide, under the heading “How to install the client for Microsoft 
Networks.”)

4. Click the Yes button.
Windows 95 will restart, and you will be prompted to enter a user name and password. Do not click Cancel. Enter 
your name and an optional password. If you choose not to enter a password, you will be logged in to Windows 95 
automatically whenever your computer is restarted. Click OK to continue.



Netscape Navigator 2.0 software is already installed
For information on an item, click on it with the mouse when you see the  cursor.

 Click the button for the next troubleshooting topic
Please note that special care must be taken if you want to maintain both AT&T WORLDNET(SM) SERVICE software 
and another copy of Netscape Navigator 2.0 on the same computer.
Do not install AT&T WORLDNET(SM) SERVICE software in the same folder as your Netscape Navigator software. 
The default folder selected during Setup is recommended (c:\Program Files\WorldNet).
After installation, click the Troubleshooting Guide icon in the AT&T WORLDNET(SM) SERVICE folder to learn which 
Windows 95 settings are shared between AT&T WORLDNET(SM) SERVICE and Netscape Navigator 2.0 software, 
and to learn how to maintain them. This information can be found in the Special Cases section of the guide, under the
heading “When You Have More Than One Installation of Netscape Navigator Software 2.0.”



Upgrading from an earlier version of AT&T WorldNet(sm) Service 
software
For information on an item, click on it with the mouse when you see the  cursor.

 Click the button for the next troubleshooting topic
If you’ve installed an earlier version of AT&T WORLDNET(SM) SERVICE software, follow these steps to upgrade 
your software quickly:
1. Double-click the Double Click to Set Up Account icon in your AT&T WorldNet(sm) Service folder.
2. Click Next on the opening screen.
3. At the “Updating Your Dialing Information” screen, select Yes, then click Next.
4. At the “Modem Information” screen, make sure that the correct modem is displayed, then click Next. If no modem

(or the wrong modem) is displayed, select Cancel. If you are asked to restart Windows, select Restart Later. 
Follow the instructions on page 30 to configure Windows 95 for your modem, then return to step 1 on this page.

5. At the “Exploring the Internet” screen, click Finish to complete your software upgrade.
When prompted, restart Windows 95 to configure your system properly. Keep your E-mail password handy, since you
will have to re-enter it the first time you use E-mail services with your new software.



Dial-Up Networking has lost my password
For information on an item, click on it with the mouse when you see the  cursor.

 Click the button for the next troubleshooting topic
Follow these steps if you see the error message: “Unable to connect to remote computer. Check your password and 
then try again.”
1. Double-click the Shortcut to AT&T WORLDNET(SM) SERVICE display your user name (similar to 

123456789@worldnet.att.net) and password (***************).
2. Open the AT&T WORLDNET(SM) SERVICE folder and double-click on the Troubleshooting Guide icon.
3. Click Table of Contents, then click How To.
4. Click Backup your AT&T WORLDNET(SM) SERVICE account information and follow the instructions on screen. 

Select Account Summary Only.
5. Check the Connect To window to make sure the “User Name” field contains the same information as the 

“Network login name” information in your account summary.
6. Copy the contents of the “Network password” field (in your account summary) to the password field of the 

Connect To window.
7. Make sure there is a check mark in the “Save Password” box.
8. Click Connect for access to AT&T WORLDNET(SM) SERVICE. (Note that Windows 95 will not save your 

password until you have used it to log on to the service.)



Telephone line does not disconnect automatically after exiting from 
the AT&T WorldNet(sm) Service software
For information on an item, click on it with the mouse when you see the  cursor.

 Click the button for the next troubleshooting topic
Closing the AT&T WORLDNET(SM) SERVICE software does not automatically disconnect you from the Internet.
To close the connection, click Connected to AT&T WORLDNET(SM) SERVICE on your Windows 95 taskbar, which 
opens a connection status window. Click Disconnect to close the connection and hang up your phone line.
If your connection is idle for 20 minutes, the software will ask you if you want to disconnect from the Internet. To 
change this time interval:
1. Click your right mouse button on the AT&T WorldNet(sm) Service icon (on the Windows 95 desktop).
2. Select Properties.
3. To turn the automatic disconnect feature on or off, click the Auto Disconnect check box.
4. When the automatic disconnect feature is on, enter the time interval you prefer. The software will disconnect from

the Internet after the period of inactivity you select.



Backing up or moving your account information to another PC
For information on an item, click on it with the mouse when you see the  cursor.
Complete instructions on how to back up your account 
information, or move it to another PC, can be found in the Troubleshooting Guide. To review this information:
1. Double-click the Troubleshooting Guide icon in your AT&T WORLDNET(SM) SERVICE folder.
2. Click Table of Contents.
3. Click How-to.
4. Click Back up your AT&T WORLDNET(SM) SERVICE account information.
Note: An AT&T WORLDNET(SM) SERVICE account may be used on more than one PC only under specific 
conditions. Click Terms and Conditions on the AT&T WORLDNET(SM) SERVICE home page to see a copy of your 
service agreement.

 
Questions? Call 1 800 400-1447 We’re here to help you, 24 hours a day, 7 days a week

 Windows 3.x Installation
Before you begin
Typically, you will need 30 minutes to install, register and log on to your AT&T WorldNet(sm) Service account. 
Should you require assistance at any point in the process, call AT&T WorldNet(sm) Service Customer Care at 1 
800 400-1447.
Installation tips
When installing the software, please follow the instructions for set-up. At the end of installation, your computer will 
restart. Don’t forget to click on “RESTART WINDOWS” because you will not be able to register until you have done 
this.
Once you’ve installed the disks or CD-ROM, the software will “call” AT&T to register you as a new customer. If you 
experience a modem problem, try selecting Hayes Compatible. If this does not work, call customer care at 1 800 400-
1447.
During the registration process you will be asked to:
• Choose a special “security code” that you will use to verify who you are when you call customer care.
• Tell us whether you are an AT&T Long Distance Service customer so that you can receive the 5 free hours a month 

usage plan.
• Choose an e-mail address identification that will be your “name” on the Net.
• Choose an e-mail password that you will use to create your AT&T WorldNet(sm) Service account.
System Requirements
To run AT&T WorldNet(sm) Service you need:
• An IBM-compatible personal computer 
• 80386X processor (or better) Microsoft® Windows® 3.1X or Windows 95
• 8MB RAM and 11MB of free hard disk space
• 14.4 bps (or faster) modem and a phone line not connected to a Local Area Network (LAN)
Getting Started
To Install AT&T WorldNet(sm) Service, simply:
• Turn on your computer and modem, start Windows, and close all other applications, Microsoft OfficeTM.
• Insert Disk 1 into your floppy disk drive (A or B)
• From the Program Manager, choose File/Run
• Type A:\setup (or B:\setup)
• Choose OK
• Follow the instructions on your screen to register for AT&T WorldNet(sm) Service. (During registration, you will 

be prompted to enter a valid MasterCard, Visa, or American Express Card number. Please read through the AT&T 
WorldNet(sm) Service terms and conditions before you register.

Be sure to check for error messages. In order for your account information to be accepted, you must enter the 
information fully and correctly.
If you make a mistake and exit the registration process prematurely, all you need to do is click on “Create New 
Account.” Do not click on “Edit Existing Account.”
Complete all three stages of registration. A check mark will be displayed next to each stage when you have 
successfully completed it.
When choosing your AT&T WorldNet(sm) Service access telephone number, you will be given several options. 



Please choose the one nearest to you.
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