
Freeform Points (Ctrl+5) and 
Control Points (Ctrl+4)
Freeform Points and Control Points are handles whereby 
an object can be edited.    They appear only on freeform 
objects.    To convert an object to freeform, select it and 

press F8.    (Or, either click on  in the Toolbox or 
choose Edit Drawing from the Draw menu).    When you 
draw a freehand curve, Freeform Points automatically 
appear on the curve.
More Freeform Points can be added by pressing F5 (see 
Add Handle.    The slope of the tangent at a selected 
Freeform Point can be modified after pressing Ctrl+4 by 
manipulating one of the two resulting Control Points.

Icon
An icon is a small picture that suggests what a tool or cursor
does.    For example, the Draw Line icon in the Toolbox 
shows a picture of a pencil drawing a line.

Type Style Button
The Type style button displays the Type Styles palette.    
Use this palette to select a predefined type style, or click 
on the Custom button to see the Custom Type dialog box 
and specify a typeface, type size, type attribute, and word
alignment.    Clicking on the Type style button with the 
Content menu (right mouse) button would have taken you
immediately to the Custom Type dialog box.
Click on Italics to set the style of the words to normal or 
italic.
A list box displays a list of named type attributes.    To 
select a named attribute, click on the name in the list.
Click on OK to apply the attribute to all selected words 
objects.

Help Menu



The Help menu contains 
commands for accessing the 
on-screen help system, and 
for displaying an EXPRESS 
information screen.

Pointer

The Pointer is the cursor, or mouse-controlled icon, you use
to select objects and commands and to drag handles.    The 
Pointer cursor is the default cursor for EXPRESS.

Snap To Button
The Snap To button toggles through the following snap 
options; Snap to Points, Snap to Grid, and.Snap off.

 When Snap to Points is on, the cursor will snap a 
selected freeform point to another point when it is moved 
within the snap radius of the point.    This lets you start 
drawing a line or curve exactly from an existing freeform 
point, or place a point exactly on another point.

 When Snap to Grid is on, the cursor will snap a selected 
freeform point to a grid point when it is moved within the 
snap radius of the grid point.    This lets you start drawing 
a line or curve exactly from a grid point, or place a point 
exactly on a grid point.    The grid need not be displayed.

 Snap off.
The Snap radius can be adjusted under Snap Options.

Arrange Menu



The Arrange menu contains 
commands for precision drawing 
and editing.

Toggle
A toggle is a switch or button that is either on or off.    To 
toggle it is to turn it on or off, typically by removing or 
placing a check in the box placed beside the command.
The pushpin  is a toggle that removes or keeps a box 
or option list on your screen.

Show Control Points Button
During freeform editing, the Show points button toggles 
the display of curve control point handles on

and off

.
When Show Points is on, curve control points will be 
displayed during freeform editing whenever a point on a 
curve is selected.    You can then drag the control points to
adjust the curve.
You can also toggle curve control points on and off using 
the Point Display/Control Points command in the View 
menu.
During object editing, the Show Points button toggles the 
display of freeform points on and off.

 When Show Points is on , selected freeform objects will 
display diamond-shaped freeform points as well as the 
usual object handles.

Styles Menu



The Styles menu contains 
commands for changing the 
color, lines, fill, and type style of 
objects.

Fill Style Button

The Fill style button displays ready-made fill patterns.
To modify the fill pattern and/or color, press Custom or 
click on the Content menu (right mouse) button to go 
immediately to the Custom dialog box.)
Click on a fill from those provided or define your own and 
it is applied to all selected objects.

File Menu
The File menu contains 
commands for opening, saving, 
and printing documents.

Rotating Objects
When you rotate an object using the Rotate tool in the 
toolbox, you can see the number of degrees the object 
rotates in the rotate button on the numeric bar at the bottom 
of your screen.    The degrees change in one tenth degree 
increments as you move the mouse.

 See Rotating an Object

Group (Ctrl+G)



The Group command in the Arrange menu (or the 

icon in the

flyout in the toolbox or a click of the Content menu button) 
groups all selected objects together into a single object.
One set of handles appears around the objects, and 
EXPRESS treats them as a single object until they are 
ungrouped.
An individual object within a group can be edited without 
ungrouping by double-clicking on it.    When you click outside
the group, the changes made to it are applied, and the group
remains intact.

Turbo-Draw (Shift+F12)
The Turbo Draw command in the View menu at the top 
right temporarily turns off multitasking in EXPRESS in 
order to permit a faster screen redraw.    You cannot 
perform other tasks until redrawing has finished.
If you want a quicker screen redraw and it is not 
necessary to view the completed drawing at once, hold 
down the content menu button on the Turbo Draw button 
and drag the cursor to the quick display options.    If you 
need to see your work redrawn at each stage, use Turbo 
Draw.    It will cause the drawing to be completed faster.

Holding down the content menu button on  will 
display a menu showing other options to speed screen 
redraw.
If you wish to interrupt Accel-O-Draw and return to a 
multitasking capability, press Esc.

Effects Menu
The Effects menu contains 
commands for sizing, positioning,
and duplicating objects.

Edit Menu



The Edit menu contains 
commands for selecting and 
deleting objects, for undoing and 
undeleting, and for transferring 
objects to and from the clipboard.

Draw Menu
The Draw menu contains 
commands for placing art forms, 
clip art, and text in the drawing 
area and for drawing lines.

Line Style Button

The Line Style button displays the Line Styles palette.    
Use this palette to select a predefined line style, or click 
on the Custom button to see the Custom Lines dialog box
and specify a line width and a line pattern.
A list box displays a list of named line styles.    To select a 



named style, click on the name in the list. To modify the 
line width or pattern, press Custom. Clicking on the 
Custom button with the Content menu (right mouse) 
button would have taken you immediately to the Custom 
dialog box.)
Click on OK to apply the current styles or those you have 
defined to the lines of all selected objects.

View Menu
The View menu contains 
commands for changing the way 
in which a document is displayed 
and for controlling the 
appearance of the EXPRESS 
interface.

Color Style Button

The Color style button displays the color palette.    Use it to 
select colors for the lines and the interior fill of objects.
First check the Line and/or Fill boxes to apply the color to 
an object's lines or interior.
Look over the choice of colors; scrolling may be necessary.  
If the premixed colors are not sufficient, press Custom to 
mix your own. Clicking on the Content menu (right mouse) 
button would have taken you immediately to the Custom 
dialog box.
Click on the color in the palette (or Apply the mixed custom 
color), and the color is applied to all selected objects.

Click On
"Clicking on" is the selection of a function or an object with 
the mouse.    Place the cursor on an item in the menu bar 
such as a dialog box button, or an object in the Drawing 
Area.    Press and release the left, or primary, mouse 
button.
The item is selected when object handles surround the 
object and it is named in the style bar.



Defaults
When you install EXPRESS, it places two configuration files
-- STARTUP.DEF and CHARTS.DEF -- in the Arts & Letters 
directory, and configures STARTUP.DEF as the default 
configuration file in ALLETTER.INI.
Each time you start EXPRESS, the information in the 
default configuration file is used to set parameters in your 
document.    During an EXPRESS session you can load and
save configuration files as desired.    Document 
configuration includes such items as viewing level, named 
styles, color palette, fill style, line style, output 
specifications, clipboard format, placement of dialog boxes 
(pushpinned), and display of work area elements.

Block Select Tool

The Block Select tool displays the Block Select cursor.
Use this cursor to drag a box around all objects you want to 
select.    A single set of handles appears around the selected
objects, and you can manipulate the objects as a temporary 
group.    You can also choose to group the objects.

Drag
To drag a cursor, you press and hold the primary, or inside, 
mouse button, then move the mouse.    When done, release 
the mouse button.    From the keyboard this is done by holding 
down the Spacebar while pressing the arrow keys.

Zoom In (Ctrl+O)
The Zoom command in the View menu produces the Zoom 
In cursor (shown on the Zoom In button).

.
Use it to drag a box around the area of interest.
You can also click on a spot with the left mouse button to 
enlarge that area as much as possible.

Tutorials
Several easy lessons designed to familiarize you with 
EXPRESS are provided on-line.    One of the most important 
of these is the drawing tutorial.

Freeform Object
A freeform object is any combination of connected lines and
curves that can be edited in EXPRESS.    Freeform objects 
are those created by using the Line and Curve tools,or 



symbols converted into freeform objects.

Object Handles
When you select an object, eight small squares surround 
it.    A ninth handle marks the center of the object.    Objects
can be resized by dragging the object handles.
Use the corner handles to size the object proportionally.    
The middle handles allow you to stretch or flatten the 
object.

Selecting Objects Using Shift+Click
To select objects using Shift+click, point and click on the first 
object to be selected.    Hold the Shift key and click on 
additional objects.    Handles appear around each selected 
object.    The selected objects can be grouped by pressing 
Ctrl+G.
During freeform editing, use Shift+click in this way to select 
multiple point handles.

Slant Tool (Transform Objects Flyout)

The Slant tool (second in the Transform Objects flyout) 
changes the cursor to the Slant cursor, and displays the 
center point cursor.
Drag the center point cursor to set the slant axis for the 
object.
Point on an object handle and drag to slant the object 
around the axis marked with the center point cursor.    The 
Style bar displays the degree of horizontal and vertical 
slant.
Corner handles slant horizontally and vertically, left/right 
handles slant vertically, and top/bottom handles slant 
horizontally.
Note: Text objects should be slanted by italicizing them left 
or right.

Rotate Tool (Transform Objects Flyout)

The Rotate tool changes the cursor to the Rotate cursor for 
interactive object rotation, and displays the center point 
cursor.
Drag the center point cursor to set the pivot point around 
which rotation will take place.
Point on an object handle and drag to rotate the object 
around the center point cursor.
To the right of Rotate in the flyout menu,

,



is the Slant tool, which allows you to interactively slant any 
object.

Transform (Ctrl+W)
To display the Transform dialog box, pull down the Arrange 
menu and click on the Transform command or click on the 
Numeric Bar buttons at the bottom of the screen. Use the 
Transform dialog box to numerically position, size, rotate, 
and slant objects.
Position and size transformations use the current unit of 
measure, as set using the Options command in the View 
menu.

 The Transform Dialog Box

Block Select (Ctrl+B)
The Block Select command in the Edit menu displays the 
Block Select cursor.
Use this cursor to drag a box around all objects you want to 
select.    A single set of handles appears around the selected 
objects, and you can manipulate the objects as a temporary 
group.
During freeform editing, you can use Block Select to select 
multiple point handles.

Align (Ctrl+N)
The Align command in the Arrange menu displays the Align 
dialog box.
Use this dialog box to align selected objects relative to each 
other (Objects reference) or to the page borders (Page 
reference).
Any clip-art symbol that has been broken apart and modified 
(but not freeformed) can be restored using the Assemble 
Logically option to pull together the parts of the group.    For 
example, you can break apart the Great Blue Heron (in the 
Nature-Birds Clip-Art Collection) to recolor its legs and crest 
(symbol 6622) then group this part with the body (symbol 
5960) after selecting both parts.    
When aligning words, check the Use Words Baselines option
to align using the baselines of the words.

Blend
The Blend command in the Effects menu or the second 
button in the toolbox flyout

displays the Blend dialog box.    Use this dialog box to blend 
a specified number of copies of a selected object between 



starting and ending positions and styles.

 The Blend Dialog Box

 See Blending Objects

Duplicate Tool

The Duplicate tool changes the cursor to the Duplicate 
cursor.
Move or size objects using the duplicate cursor to create 
duplicates at the new position or size.

Open Shape/Closed Shape
Open shape is a freeform object consisting of one or more 
line or curve segments, and terminating with an end point at 
each end of the object.
Closed shape is a freeform object consisting of two or more 
line or curve segments, and forming a closed object without 
end points Only closed shapes can have fill styles.

View Options
The Options command in the View menu lets you set the 
units of measure, create a reference grid, and show page 
borders.
The choice of units of measure is inches, centimeters, or 
picas.    You can also choose the grid spacing: grid dots can 
be placed from 1/10 unit apart to 6 units apart.
Back and Front buttons let you choose to draw the grid 
and/or page borders behind or on top of all objects in the 
drawing area.

Pointer Tool

The Pointer is the default cursor.    It is displayed when no 
other cursor is selected.    Use the pointer to select, move, 
and size objects.
When another tool is selected, you can deselect it by clicking
on the Pointer tool.

Bind to Shape
The Bind to Shape command in the Effects menu or the third
button in the toolbox flyout displays the Bind to Shape dialog 
box.    Use the dialog box to bind text to a shape.

Note: Before using this command, ensure that the shape to 



which the text will be bound has been converted to freeform. 
If not, select the shape and press F8. Do NOT convert the 
text to freeform.    Next, select both objects and execute the 
command.
The Shapes toolbox flyout

offers a useful arc (the lower right shape) for binding text.

 See Binding Text to a Shape

Clip-Art Manager (Ctrl+M)
The Clip-Art Manager lets you select from thousands of 
precolored symbols, art forms, and clip-art images.    Each is 
named and filed by category; for example, "Horse" is filed 
under the category of Nature-Animals, while "Federal 
Reserve Bank" can be found in Buildings/Structures.

Custom Color Dialog Box
Click the content menu button on the Custom Color button

to access the Custom Color dialog box.
Choose whether to apply your changes to the object's line or 
to its interior fill.    Check on Show Current Object whenever 
you want to erase the color mixing and start over.
The Named Colors list displays the ready-mixed colors 
available in the palettes provided with EXPRESS.
You can mix any color you like using the CMYK, RGB, or 
Hues mixing models.    When you select a model, the scroll 
bars in the dialog box change to the appropriate mixing 
options.
You can highlight the shown values and type in your own 
percentage.    Or, using the scroll bar, click on the arrows at 
each end of it to adjust the values one unit at a time.
When you are satisfied with the color, click on Apply.

Import
The Import command in the File menu lets you import clip-art
images into EXPRESS from any of the following formats -- 
TIFF, WMF, PIC, PS, EPS, CGM, DXF, DRW, CDR, or WPG.
To import an image, select the file type desired.    Choose the
file desired from the list box and click on OK.    The Add 
Object cursor appears.    Click to add the image at its default 
size, or drag the mouse to size a bounding box for the 
image.

 See Importing Files

Curve (draw) (F3)



The Curve command in the Draw menu displays the Curve 
cursor.    To draw a curve on the drawing area, select Curve 
from the Draw menu, press F3, or click on the Curve tool

 in the Toolbox.
When the Curve draw cursor appears, press down with the 
inside mouse button and drag out a curve.    When you 
release the mouse, a handle appears at the stopping point.    
You can continue by drawing another curve, or you can 
continue with a line by clicking on

.

Drawing Options
The Options command in the Draw menu displays the 
Drawing Options dialog box.    Use this dialog box to set 
various sketching and tracing parameters, the number of 
undo levels, and the join options for joining two open shapes.

The Drawing Options Dialog Box

Snap Options
The Snap Options command in the Draw menu displays the 
Snap Options dialog box.
Use this dialog box to set the following snap parameters:
Snap Radius -- Defines an area around freeform and grid 
points.    When Snap to Points or Snap to Grid is on, you can 
ensure that endpoints are placed on top of freeform or grid 
points.
New Object Radius -- Defines an area around an endpoint.  
When drawing, start a line segment within the New Object 
Radius of an endpoint to continue drawing from that 
endpoint.
Snap to First/Snap to Nearest -- Snaps to the first point 
encountered inside the snap radius, or to the nearest point 
within the snap radius.

Specify Values
The Specify command under Construct in the Draw menu (or
the Specify Values tool

in the Construct flyout

)
displays the Specify Values dialog box.    Use this dialog box 
to interactively set and recall coordinates, lengths, and 
angles.
To use Specify Values:



1.    Convert the selected object to freeform.
2.    From the Draw menu, choose Construct, then choose 

Specify Values.
3.    Click on the icon for X, Y, Length, or Angle in this box.    

Use the cursor to choose the point you want to save or 
recall.

Save As
The Save As command displays the Save dialog box.    Use 
this dialog box to save new or unchanged GED files to disk.
Choose "Include Thumbnail" to create a thumbnail image for 
the GED.    The thumbnail image allows you to preview the 
document before opening it.    You can also add a description
of the file in the "Description" field.
If the document has been saved previously, choosing the 
"Make Backup" option will retain the old document when the 
new one is saved.    The old document will be given an 
extension of BAK.
Enter a file name (up to 8 characters) and click on Save to 
save the document to disk.

Save (F9)
The Save command saves the current document to the path 
and name shown in the title bar, only if the document has 
previously been saved.    If the document has not been 
named, or if the document is unchanged, the Save menu 
item in the File menu is disabled; the Save As menu item is 
the appropriate option as F9 will not work.
Choose "Include Thumbnail" to create a thumbnail image for 
the GED.    The thumbnail image allows you to preview the 
document before opening it.    You can also add a description
of the file in the "Description" field.
If the document has been saved previously, choosing the 
"Make Backup" option will retain the old document when the 
new one is saved.    The old document will be given an 
extension of BAK.

Clipboard
The Clipboard command in the Edit menu displays the 
Clipboard dialog box.    Use this dialog box to specify the 
desired cut, copy, and paste formats; set the resolution for 
Metafiles; view the contents of the Windows Clipboard; and 
clear the contents of the Clipboard.
If you are cutting and pasting between EXPRESS 
documents, choose A&L as the Cut and Paste format.    This 
format preserves all Arts & Letters graphic information.

 Clipboard Formats



 Windows Clipboard

Export
The Export command lets you export any image created in 
EXPRESS in any of the following formats -- EPS, CGM, 
TIFF, SCODL(SCD), WMF, or WPG.
To export an image, choose the destination directory for the 
object(s) in the drawing area to be exported.
The Setup button lets you specify a resolution at which a file 
should be exported or the resolution and type of screen 
representation (in the case of EPS files, for example).    You 
can specify 150 dpi, 300 dpi, or a custom resolution.    Note 
that the larger the value, the larger the file size of the image 
exported.
Choose a file format.    Note that the file format extension 
appears by the filename box.    Enter the filename and click 
on OK.

Pushpins

 Pushpins allow you to fix tools and dialog boxes on the 
screen for ready access.    Click on the pushpin to fix a dialog
box on the screen so that it will not vanish when OK or Apply
buttons are pressed. Click again on the pushpin to release 
the dialog box.

Flyout Toolbars and Rollup Menus
Ten of the icons in the Toolbox are marked with indented 
triangles.    When these icons are pointed on and the left 
mouse button is pressed and held, a flyout toolbar appears.
A rollup menu is one currently displaying only its title, 
pushpin, and enlarge/reduce button.    Rollup menus are 
created by the user for easy accessibility and to save screen 
space.    To create a rollup menu, choose a dialog box with a 
pushpin .    Depress the pushpin with a mouse click and 
click on the reduction button in the upper right.
Here is an example of a flyout toolbar:    When this button

(the effects tool) in the toolbar is clicked on, this flyout toolbar

is displayed.
Here is an example of a rollup menu:

Shapes Flyout

The Shapes flyout displays seven frequently used shapes.



Hold the mouse button down and move it over the desired 
shape.    Release the button to select that shape.
Click the mouse button for the symbol to appear at its default
size, or drag it to size a bounding box for the symbol.    When
you are through adding one or more of the symbols, click on 
the Content menu (right mouse) button to cancel the 
operation.

Text Tool

The Text tool displays the Enter/Edit Text dialog box.
To enter text, type up to 5,000 characters in the dialog box 
and click on Add.    The Add Object cursor appears; place it 
where you want the upper left of the words to appear.    Click 
the mouse to have the words appear at their default size, or 
drag the mouse to size a bounding box for the words.
To edit words, first select the words in the drawing area and 
then click with the Content menu (right mouse) button. You 
can replace or modify the selected words in the Enter/Edit 
Text dialog box.    Click on Replace to replace the old words 
in the drawing area with the edited words from the dialog 
box.

Freeform Shape Edit/Text Point Edit Tool

The Freeform Shape Edit/Text Point Edit tool lets you edit a 
selected freeform object.
Select a freeform object and choose Edit Drawing.    Point 
handles appear on the object and the triangular edit cursor 
appears.    You can drag the point handles to reshape the 
object.
The Control Points command in the View menu lets you 
display control point handles on curves, giving you even 
more editing control.    To display control point handles, 
choose the Control Points command, then click on a point 
handle on a curve.    Drag the curve control point handles to 
reshape the slope of the curves.
When finished editing, click on the Content menu button.
When the object selected is text, the Edit Drawing tool 
changes to the

Freeform Text tool. This tool allows you to change the 
attributes and placement of individual words and characters 
within a single text block.

Views Flyout (Zoom In/Out)
The Views flyout displays several tools used to 
control the viewing level.

Zoom In produces a cursor so you can drag a 



box around the area of interest.
Zoom Out/Previous View zooms out to the 
previous view.

Save View saves the current view.

Recall View returns to the saved view.

Actual Size zooms to actual view.

Current Page fills the screen with the current 
page.

All Pages fills the screen with all the pages 
available.

Lock\Unlock Objects Flyout

 The Lock\Unlock Objects Flyout displays the Lock and 
Unlock tools.
The Lock\Unlock tool prevents the selected object from 
being (accidentally) modified.    The object remains visible but
cannot be selected until it is unlocked by clicking on the 
unlock button.

The Object Browser, a dialog box for Locking, Hiding, and 
Naming all the objects in your document, is accessible by 
pressing Ctrl+H or the Backspace key.

Hide/Unhide Objects Flyout

The Hide/Unhide Objects flyout displays the Hide and 
Unhide tools. 
The Hide tool prevents the selected object from being 
(accidentally) modified and removes it from view.    It remains
in your document but cannot be viewed or selected until 
shown by clicking on the second icon in the Lock flyout 
menu.

.
The Object Browser, a dialog box for Locking, Hiding, and 
Naming all the objects in your document, is accessible by 
pressing Ctrl+H or the Backspace key.

Resource Libraries Flyout



The Library tool displays four options.

Releasing the mouse button on the first option displays the 
Clip-Art Manager dialog box.    Releasing the button on the 
second option displays the numbered Symbol dialog box; the
third, the Activity Manager; and the fourth, the Chart dialog 
box.

 Clip-Art Manager Tool

 Symbol Tool

 Activity Manger Tool

 Chart Tool

Arrange Objects Flyout

The Arrange Objects flyout displays the following four tools 
and a pushpin

The tools work on two or more selected objects which you 
can align, change their drawing order (move to front or 
back), group them, and ungroup them.

Effects Flyout

The Effects flyout displays a flyout toolbar.

These special effects tools allow you to merge and blend 
objects, to bind text to a shape, to extrude objects, and to 
warp objects.

Draw Tools Flyout

The Draw Tools flyout displays the line and curve tools.

Drag the Line or Curve cursor to draw.    A freeform object, 
with freeform points marking the segments, is created as you
draw.
Release the mouse button.    Click and drag again from the 
end of a line to create connected line segments.    
Release the mouse button, move the cursor away from the 
segment just drawn.    Click and drag again to draw a new, 



unconnected line.
When finished drawing lines, click the Content menu (right 
mouse) button. On the first click, the edit cursor appears and
the lines can be edited.    On the second click, object handles
appear around the lines and the lines are drawn using the 
current graphic attributes.

Construction Flyout
 The Construction flyout displays the following tools for 

modifying freeform 
                    objects:

 Add Handle Tool

 Split Tool

 Make Horizontal/Vertical

 Make Joins Smooth Tool

 Align Selected Points Horizontally

 Align Selected Points Vertically

 Specify Freeform Values

Work Area
The work area (refered to as the drawing area) is the blank 
area bounded by the Style bar at the top, the Toolbox at the 
left, and the Numeric bar at the bottom of the EXPRESS 
window.
The Work Area command in the View menu allows you to 
determine the size of your work area.    You can remove parts 
of the EXPRESS window or, by toggling with Ctrl+7, remove 
everything except your drawing, for a presentation or a screen 
capture.
The following are the Work Area submenus:

Show Toolbox:
Show Status/Style Bar:
Show Numeric Bar:
Show Hint Line:
Show Rulers:

Toggles the Toolbox on and off.
Toggles the Style Bar on and off.
Toggles the Numeric Bar on and off.
Toggles the Hint Line on and off.
Toggles the rulers on and off.    The 
ruler increments can be displayed in 
picas, inches, or centimeters.

Help Contents
The Help Table of Contents command in the Help menu 
displays a table of contents for EXPRESS Help.    Click on a 
topic in the table of contents for further information.

The Inquiry button  in the lower left of your EXPRESS 
screen also displays the same table of contents. An inquiry 



button is present in many dialog boxes for immediate access
to help for the items and functions associated with the dialog 
box.

Scroll Bar
The scroll bar is located on the right and bottom edges of the
EXPRESS window, and in some dialog boxes scroll bars 
have an arrow on each end and a scroll button.    Click on the
arrows to move the drawing area up or down and left or right 
in small amounts.    Drag the scroll button and then release 
the mouse button to move quickly in the drawing area.

Line Pattern (Ctrl+L)
Line Pattern is an attribute found in the Line styles dialog box
(quickly accessed by giving a content menu button click on

or by pressing Ctrl+L).
EXPRESS includes a solid line pattern, an assortment of 
dashed line patterns, various line thicknesses, and 
arrowheads in assorted shapes.    Select "None" to eliminate 
all lines from a selected object.

Hairlines
A hairline is the thinnest possible line that an output device is
capable of producing.    On high-resolution output devices, a 
hairline will be so thin as to be almost invisible; on lower-
resolution devices, a hairline will be a solid, thin line.
To specify a hairline, enter a line width of 0.0 in the Line 
styles dialog box.    (Choose None in the Line Pattern options
to eliminate lines altogether.)

Type Spacing
Type spacing can be applied to Arts & Letters typefaces and 
to printer fonts.    In some cases, printer fonts do not contain 
kerning information, and so cannot be kerned.
Spacing adjustments are applied by pressing the Spacing 
button in the Custom Type dialog box.    There you can adjust
letter spacing (the space between all letters), word spacing 
(the space between words), leading (the space between 
lines), kerning (the space between special pairs of letters, 
such as ''Te''), and the aspect.

Line Width
Line with can be specified from 0.0 to 72.0 points (72 points 
= 1 inch).    A 0.0 width line is also known as a "hairline"; it 
defines the thinnest possible line that an output device is 
capable of producing.    (To eliminate a line, choose None as 



the line pattern.)

Text Alignment
EXPRESS supports four word alignments through the 
Custom Type dialog box, accessed with a content menu 
button click on

:
Left aligns shorter lines of words in the text block with the 
left edge of the longest line.
Right aligns shorter lines of words in the text block with the 
right edge of the longest line.
Centered centers shorter lines in relation to the longest line 
in the text block.
Justified inserts space between words in shorter lines until 
they equal the length of the longest line.    EXPRESS does 
not wrap text automatically.
To align the entire text block itself with some other object, 
select it and that other object, and select Align from the 
Arrange menu (or press Ctrl+N) to display the Align dialog 
box.

Units of Measure
EXPRESS supports three units of measure: picas, 
centimeters, and inches.    Six picas = 2.54 centimeters = 
one inch.
A pica is made up of about 72 points.    Points are the unit of 
measure for line thicknesses and type size (using the height 
of a typeface's capital ''M'').

Text Attributes
Each text object in the EXPRESS drawing area has text 
attributes which can be changed as desired.    Among these 
attributes are typeface, type size, type style (normal or italic),
spacing, and alignment.    In addition, words are objects and 
so have all the attributes of graphic objects.

Type Style
EXPRESS supports four type styles for printer fonts:

Type (words or letters) can be slanted, colored, or outlined.    
The Custom Type dialog box can be accessed by clicking the
content menu button on the type style button.

This allows you to specify how words appear on the Drawing 
Area.
When using Arts & Letters typefaces, only the normal and 
italic styles are available.    To create the underlined and 
strikeout styles, draw a line under or through the text.    To 



create a bold style for a typeface, increase the line weight or 
select a bolder version of the typeface.

Enter/Apply Key
Pressing the Enter or the Apply key carries out an action.    In
some dialog boxes, instead of clicking on Done or Apply with
the mouse, you can press Enter on your keyboard.    In the 
case of typing letters in the Enter/Edit Words dialog box, the 
Enter key starts a new line, and the Add button must be 
clicked on to place the text on the page.

Fill Styles (Ctrl+I or Tab)
In the Custom Fill dialog box is a list of predefined fill 
styles you can use to fill the interior of objects.    Access 
the Custom Fill dialog box by using the content menu 
button to click on the Fill style button

,
or by just pressing the Tab key while no other operation 
is in progress. (To access the list of fill styles directly, 
click on the Fill style button with the left mouse button.)

Line (F2)
You can select Line from the Draw menu or click on  in the
Toolbox to draw straight lines.
When the Line draw cursor appears, press down with the 
inside mouse button and drag out a line.    When you release 
the mouse, a handle appears at the stopping point.    You can
continue by drawing another line, or you can continue with a 
curve by clicking on .

Line Styles (Ctrl+L)
The Line command in the Styles menu displays the Custom 
Lines dialog box.    Clicking with the content menu button on 
the Line style button

shows it also.
Note: Holding down the Content menu button offers several 
options.
Use this dialog box to specify a line width, color, style, 
pattern, and arrowheads (if desired).    All of these styles can 
be saved together under a name that will appear in the 
Named Lines list.    If the document is saved, the line name 
will be saved with it.
Click on Apply to apply the line styles to the lines of all 
selected objects.

 Explore the Custom Lines Dialog Box

Allows you to change the name or add a name to a color in a



color palette.

Drawing Area

The drawing area, or work area, is the large area of the 
EXPRESS window on which you place, select, draw, or 
manipulate art work.    It may be larger than the area shown 
on your monitor, depending on the current viewing level.

 See the View Menu for More Information.

New Features
New features:
 Extrude
 Color and brightness/contrast filters
 Clip art database with Find feature
 Thumbnail images
 Greater typographic controls
 Eyedropper
 Easier stacking order adjustment
 Browser
 Selection within a grouped object
 Virtually limitless number of objects
 Intuitive object selection
 Proportional sizing from the center of an object
 Accel-O-Draw to speed screen redraws
 OLE (object linking and embedding)
 Drag/Drop
New interface:
 Content menu button functions
 Icon identifiers of EXPRESS objects
 Flyout toolbars and rollup menus
 Pushpin dialog boxes
 Windows-conforming accelerator keys



Content Menu Button in EXPRESS
The Content menu button is the secondary, or right, 
button on your mouse.    The function of the Content 
menu button is to display content menus.    There are 
two methods used for displaying content menus in 
EXPRESS.    Clicking the content menu button on one of 
the six style buttons in the style bar will display a content
menu.    Pressing and holding the Content menu button 
while pointing on a selected object also displays a 
content menu.    The menu items in each content menu 
display dialog boxes or functions useful in editing objects
in EXPRESS.

 See Using the Mouse

Custom Styles/Style Bundles

When you click on the Style Bundles button with the left 
mouse button or on the Style Bundles command in the 
Styles menu, you will see a list of names that indicate 
combinations of fill color, line color, back fill color, fills, lines, 
and type.
You can click on one of the existing styles to apply it to a 
selected object, or create your own combination of styles.
To create your own custom style, click on the Custom button 
that appears after clicking on the Style Bundles button.    In 
the resulting dialog box, change the six styles as desired and
click on Name.    Type in a name (up to 22 characters) and 
click on Name.    The style is saved.
Existing custom styles can be renamed or deleted by the 
above procedure.

Color Filters
EXPRESS allows you to adjust the colors of selected objects
or an entire file in a variety of ways.

To access the Color Filters dialog box, either pull down the 
main Styles menu and select Color and then Color Filters, or 
point on the Color Styles button and depress the Content 
menu button.    A content menu will appear.    Select Color 
Filters from this menu.

You can make many adjustments to an image.    Among the 
many options are Brightness/Contrast, Replace Hue, 
Saturation/Shade, Add/Remove (Mix) Paint, TV Controls, 
Convert to Grays (two methods), Convert to Pure Shades, 
Convert to Pure Tints, Convert to Pure Hues, Convert to 
Primaries, Convert to Color Negative, Convert to Gray 
Negative, Convert to Display Solids, and Convert to Opti-Pal.

 See Using Color Filters

Stacking Order



The Stacking order command in the Arrange menu (or the 
second tool under the Arrange flyout

)
allows you to change the order (front to back) of selected 
objects.
The command displays a dialog box listing all of the objects 
currently in your document.    You highlight one or more of 
the listed objects and choose the To Front or To Back button 
to restack them.
You can also select (highlight) one or more objects in the list,
then, without pressing the mouse buttons, point the Stacking 
Order cursor BETWEEN the objects where you want the 
selected objects to be moved.

Click the mouse at the desired position.    The Stacking Order
dialog box gives you great flexibility in changing the stacking 
order of objects.



Trapping
Trapping is the compensation for misalignment 
(misregistration) of color separations.    A printer combines 
the separations created in EXPRESS to print all the colors of
your composition.    However, any printed piece may show a 
white, unprinted gap at the boundaries of adjacent colors 
where the separations do not register perfectly.    By trapping,
or slightly overlapping, these adjacent boundaries, the 
chance of this error occurring is reduced.
In EXPRESS it is recommended that you trap the lines of 
adjacent colored objects that might misregister during 
printing.    The greater the thickness of the object's line, the 
greater the trap, or overlap.    If a given object does not have 
a line, you can specify a line and then give it the same color 
as the interior.

 See Printing Color Separations

Four-Color Printing
Separating a color image into process color breaks it down 
into four color components: cyan, magenta, yellow, and black
(respectively symbolized by the letters CMYK). A negative 
from each of these components is created, from which 
printing plates are made. Paper is run through a printing 
press and each of the four colors is laid down on the paper in
tiny cyan, magenta, yellow, and black ink dots. The eye sees 
these dots as a whole and combines them into what appears
as be a color image.
EXPRESS can print a separation, or separate page, for each
of the four CMYK colors for use by a color print shop.

DEF File Format
DEF stands for defaults and is the file extension used by 
EXPRESS for its default files.    DEF files will save defaults 
for color, fill, line weight, type attributes, viewing options 
(e.g., whether in inches or picas, whether there is a grid), 
page setup, printer setup, and several other settings.    
Chart.DEF saves the type of chart and its colors and 
elements.
Access DEF files through Defaults/Open in the File menu.    
Each user can create his own personalized DEF file, then 
open it when starting an EXPRESS session.    You can also 
save your settings to apply to all future EXPRESS sessions 
by saving your defaults to the file Startup.DEF.

 See Defaults for More Information

Convert to Freeform (F8)
In order to edit the shape of a symbol, you must first convert 
it to a freeform object using the Cvt to Freeform command in 
the Draw menu.
Select the symbol you want to edit.    Press F8.    Freeform 
points appear around the object if it is editable.



Grouped objects (for example, some warp objects) must first 
be ungrouped before their parts can be converted to 
freeform.

 See Freeform Points for More Information

Fill
Select Fill in the Styles menu or click on the Fill style button

below the menu bar to add patterns to the interiors of 
objects.

 The Fill Style Button

Fill & Line lets you change the colors of an object's fills and 
lines to the same color.    The color you choose from the color
palette, or which you mix at right, applies to line and fill when
this box is checked.

CMYK Color Model
The CMYK color model creates colors by mixing different 
percentages of cyan, magenta, yellow, and black (K).    The 
CMYK model is also called four-color or process color and is 
widely used in the printing industry.    Some common colors and
their CMYK values are:

Light Blue
80/20/0/0

Light Gray
17/8/9/0

Pink
0/60/40/0

Dark Blue
100/60/0/40

Dark Gray
55/55/55/0

Dark Red
0/100/100/20

Brown
60/80/80/0

Bright Green
100/0/69/0

Purple
21/42/2/0

Orange
0/60/80/0

Pale Yellow
0/0/30/0

Naming and Saving Colors
To save a palette:
Hold down the content menu button on the Color style button

and drag the cursor down to highlight Save As....    The Save 
Palette As dialog box appears, offering the default extension 
of .pal for the filename you wish to assign to the colors 
showing in the current EXPRESS color palette.

Color Cells allow you to select a color and see the change 
instantly. Simply select the object and single click on a color 
cell to select it.

For all the color models in EXPRESS the Slider Button 
moves along a spectrum that is split horizontally.    The 
bottom half of each spectrum is constant, showing the range 
of subtraction or addition of the color on that bar.    The top 



half varies, showing the effect of all the other colors in the 
model upon that particular color element.
The arrow buttons at either side of the color bar allow more 
precise subtractions or additions of color.

The Custom button opens the Custom Color dialog box in 
which you can mix colors, use color filters, and save new 
color palettes.

The i button opens EXPRESS online help for the color dialog box.



The Color Palette List Box shows the names that have been 
assigned to each color. When you select a name, the palette 
shifts to the corresponding color in the palette and highlights 
it with a red box. The Color Palette list box is an alternative 
to changing the color of lines and/or fills with the color cells.

The scroll bar lets you quickly scroll through the spectrum of 
colors in the palette or scroll column by column by clicking 
on the left or right arrow buttons.

An approximation of the changed line width is displayed in 
this field.    It does not display line pattern or the effect of 
turning off all lines.

The Number box in this dialog indicates where a typeface 
falls in the order of all EXPRESS typefaces.

The Size box in this dialog indicates the current size in points
of the current typeface. You can enter the desired point size 
or use the scrolling list to select a size. 

Note: There are 72 points in an inch.

This is the sample window. It displays the currently selected 
type face. It also allows previewing typefaces before 
applying.



The name button applies the name you gave an object in the
object name field.

The lock button lets you lock an image so that it cannot be 
selected. This allows easier selection in complex drawings.

The hide button lets you hide an object on the drawing area 
to "make room" to work on your art. It can be considered a 
"virtual delete key" since the object is not rendered on the 
screen. Once you set the object to normal, it is rendered.

The normal button returns the selected objects back to its 
visible and editable state.

The i button accesses EXPRESS help on the Object Browser.



The close button closes the Object Browser dialog box.



Objects Affected selected allows locking, hiding, and naming 
of only those selected.

Objects Affected Non-Selected allows locking, naming, and 
hiding of objects that are not selected.

Objects Affected All allows locking, naming, and hiding of all 
objects whether selected or non-selected.

The Object Name field lets you name individual objects. 
Select an object from the list and enter a name. Click on the 
Name button when done.

The default name of an object. Symbols, clip-art, and 
segments all have default names.

An object named via the Objects Name field and Name button.



A object locked to the drawing area.



An object hidden from view.





Control Buttons
At the top of your screen in the left and right corners are 
control buttons.    They determine how much of the current 
program window is seen in relation to other active Windows 
program windows.

Clicking on  in the upper left corner or holding down the 
Alt key and pressing the spacebar displays a control menu.  
It allows you to restore the entire program window to its last 
size, to move it, size it, maximize it, and minimize it to an 
icon (which is then accessible by holding down the Alt key 
and pressing the Tab key until it appears).

These buttons  in the upper right corner offer quick 
access to window sizing.    The downward-pointing button 
reduces the current program window size, and the upward-
pointing one enlarges to the maximum amount your screen 
allows.

The Hint Line
The Hint Line is the bar stretching across the very bottom of
your EXPRESS screen, displaying a brief description of the 
item currently under the cursor.    It should be your first 
resource for on-line Help.

Object Viewer
The Object Viewer, found at the top of the Drawing Area in 
the Style bar, displays the kind and the name of the object 
selected.    A click of the left mouse button on the down 
arrow displays the list of objects in the document, with the 
selected object (if there is one) highlighted.    A click of the 
Content menu button in the Object Viewer displays the 
Browser, and a sustained press of the Content menu button
offers a choice of Browser, Lock, and Hide options.

Eyedropper

The Eyedropper style button  allows the saving of 
specific style elements from one object in EXPRESS in 
order to apply them to other objects.    The Eyedropper 
remembers the last saved style until you close EXPRESS.
First hold down the Content menu button on the Eyedropper
and drag the cursor to those elements of an object that you 
want to save.
To save these style elements from an object intended as a 
model, select the object and click on the Eyedropper with 
the left mouse button (alternately, press Ctrl+R or use the 
Save command in the Eyedropper menu).    To apply the 
styles, select another object and give a click of the 
Eyedropper with the Content menu button (alternately, 
press Shift+R or use the Recall command in the 



Eyedropper).

The x button in the numeric bar displays the horizontal 
coordinates for the cursor.    Clicking on the x button while 
an object is selected allows you to size the object 
proportionally, based on width.

The y button in the numeric bar displays the vertical 
coordinates for the cursor.    Clicking on the y button while 
an object is selected allows you to size the object 
proportionally, based on height.

The r button in the numeric bar displays the degree of 
rotation for a selected object.    Clicking on the r button 
while an object is selected allows you to adjust the object's 
rotation, in absolute size.

The h button in the numeric bar displays the horizontal 
slant for a selected object.    Clicking on the h button while 
an object is selected allows you to adjust the object's 
horizontal slant.

The v button in the numeric bar displays the vertical slant 
for a selected object.    Clicking on the v button while an 
object is selected allows you to adjust the object's vertical 
slant.

UnGroup (Shift+G)
The UnGroup command in the Arrange menu

or the UnGroup button in the toolbox

or clicking the content menu button breaks a selected 
group apart into its individual objects.
The UnGroup command can also break apart charts, 
text on a path, clipping masks, holes, and grouped clip-
art symbols.    Breaking apart a chart reduces it to 
graphic elements with no link to the original chart data.



Windows Clipboard
Objects you Cut or Copy can be temporarily stored on 
the Clipboard.    Objects in the Clipboard can be 
retrieved with the Paste command (or by pressing 
Ctrl+V) and added to a drawing.    The objects in the 
Clipboard remain there until you cut or copy other 
objects to the Clipboard.    You can add them again and
again to the Drawing Area.

Clipboard Formats
EXPRESS allows you to cut and paste objects through 
the Windows clipboard in Arts & Letters, Windows 
Metafile, and Bitmap formats.    A text paste format is 
also supported.
Choose a cut/copy format that is supported by the 
application that will paste the image.    If an image is cut
or copied to the clipboard in Arts & Letters format, 
choose the desired paste format.
If an image later pasted from the clipboard does not 
print properly, it will be necessary to import it into your 
document in one of the file formats supported by 
EXPRESS.

Symbol (Ctrl+S)
The Symbol command displays the Symbol dialog box. 
Use this dialog box to place either a numbered Arts & 
Letters clip art symbol into a document, or to choose 
from one of the 65 often-used symbols in the 
horizontally scrolling window.
The numbered symbols are displayed in the Clip-Art 
Manager, and can be located with its Find command.

Chart
The Chart command in the Draw menu (or the last icon 
in the Objects/Libraries flyout in the Toolbox

)
displays the Chart window.    Use the Chart window to 
create and edit charts.
The Chart window contains a menu bar containing File, 
Edit, Gallery, and Elements menus.
If a chart is selected when the Chart command is 
chosen, the chart data appears in the data fields.    
Otherwise, the data fields are blank.
Enter or edit data as desired.    Click on a data field to 
highlight it, then type the desired data.    When done 
entering data, press Enter or click on another data field.
When done, click on Add to create a new chart, or on 
Replace to replace a currently-selected chart.    The 
Add Object cursor appears; place it where you want the



upper left of the chart to appear.

Activity Manager

The Activity Manager icon in the Resource flyout

accesses the Activity Manager dialog box.
Use Activity Manager to access activities, templates, 
sample files and other EXPRESS assessories.

Accuracy -- When a sketched curve is translated into 
Bezier segments, the segments will match the sketch 
within the Accuracy parameter.

Faster/Better -- When a sketched curve is translated into
Bezier segments, Better takes more time to calculate the 
optimum segments.    This is needed only when a very 
precise translation is required.

Detect Corners -- When a sketched curve is translated 
into Bezier segments, any corners greater than the 
smooth join angle will not be smoothed if Detect Corners 
is on.

Complex Curves -- When a sketched curve is translated 
into Bezier segments, only one Bezier segment will be 
created if Complex Curves is off.

Smooth Join Angle -- When you draw a curve from the 
end of a line or curve, the join will be made tangent 
(smooth) if the two meet within the smooth join angle.    
The smooth join angle also determines smooth joins 
when a sketched curve is translated into Bezier 
segments.

Accuracy -- When a bitmap is traced, the trace will 
match the outline of the bitmap within the accuracy 
parameter.

Faster/Better -- Traces the bitmap more quickly, or takes 
extra time to calculate the optimum number of segments 
for the trace.

More Lines/More Curves -- Lets you adjust a trace to 
achieve the desired effect by specifying the optimum ratio
of lines to curves in the trace.



Lines Only -- You can choose to have a trace be 
composed of line segments only, or both line and curve 
segments.

Smooth Join Angle -- When a trace is created, lines and
curves will be tangent (smooth) if they meet within the 
smooth join angle.

Sketching Color -- Normally used when manually tracing
a bitmap.    You can set a sketching color that will contrast
with the bitmap and therefore be easier to see while 
drawing.    The Sketching Color field offers three colors for
displaying the currently edited or drawn freeform object in
order to distinguish it from other objects on your screen.

Move Objects Together -- Moves the two objects so that
the closest endpoints on the two join.

Move Endpoints Together -- Moves the two closest 
endpoints together to join the objects.

Join Only If Overlapped -- Joins the two objects only if 
an endpoint of one object is on top of an endpoint of the 
other object.

Number of Undo Levels -- Determines how many 
previous freeform operations can be undone; for 
example, a level of 9 means that you can undo the last 9 
freeform operations.    The greater the number, though, 
the more memory is required to store the undo 
information.

Click on the OK button to accept any changes made to 
drawing options, or click on Cancel to exit the Drawing 
Options dialog box.

Choose Add to/Subtract from existing value to transform 
the object in relation to its current state or Absolute to 
transform the object in absolute units.

Anchor Point allows you to specify an "anchor point" for
the transformation.    You can choose one of the 9 preset 
points or enter your own in X and Y coordinates.    (You 
can locate an X and Y position by moving the cursor in 
the document work area.    The X and Y position of the 
cursor is displayed in the Style bar.)

The Duplicates option creates a transformed duplicate 



of the selected object, while leaving the original object 
unaffected.

The Operation box displays the type of transformation to
perform on a selected object.    You may transform a 
selected object by altering its size, position, rotation, or 
slant.

The Values option allows you to enter values to change 
the size, position, rotation, or slant of a selected object.

The Proportional option allows you to transform an 
object either proportionally or non-proportionally.

Click on Close to exit the current dialog box.



Click on Cancel to exit the current dialog box.



Enter the number of copies desired in the blend in the 
Copies to Add box.

If desired, choose to blend the color or position of the 
object using a logarithmic or reverse-logarithmic scale.    
A logarithmic scale bunches the transitions of the blend 
at one end.

Choose to add the transitional copies of the object in 
front of or behind the original.

If you want to rotate the objects in the blend, choose 
which direction you want them rotated -- clockwise or 
counterclockwise.

If you wish to modify the blend while preserving it as a 
blend., alter the object as desired, and click on Replace.

Click on Add to apply the blend to a selected object.



The Placement options let you specify where the text 
is to be placed on the shape.    Choose Top to bind 
the top of the text to the shape, Center to bind the 
center of the text to the shape, Baseline to bind the 
baseline of the text to the shape, or Bottom to bind 
the bottom of the text to the shape.

Click on the Apply button when you are ready to bind 
your text to a shape, or click on Cancel to exit the 
Bind to Shape dialog box.

The Orientation option allows you to specify the 
position of the text along the shape.    It can either be 
bound along the shape in an upright position or 
rotated along the edge of the shape.

The Show Shape Option allows you to choose 
whether or not to display the shape to which the text 
is bound.

Click on Reverse Direction to change the drawing direction.



Bring to Front (Ctrl+F)
The Bring to Front command moves a selected object to
the front of all other objects on the drawing area.
Using the Bring to Front and Send to Back commands, 
you can overlap and layer objects.

Send to Back (Shift+F)
The Send to Back moves a selected object behind all 
other objects on the drawing area.
Using the Bring to Front and Send to Back commands, 
you can overlap and layer objects.

Transform Again (Shift+W)
The Transform Again command applies the last-
specified transformation to a selected object.
For example, if the Transform command was used to 
resize an object by 50%, selecting the same object or 
another object and choosing Transform Again will resize
the object by 50%.

 About Transform

Duplicate (Ctrl+D)
The Duplicate command in the Arrange menu displays 
the duplicate cursor.
Move or size objects using the duplicate cursor to 
create duplicates at the new position or size.

Flip Vertically
The Flip/Vertically command in the Arrange menu flips a
selected object vertically (turns it upside down).

Flip Horizontally
The Flip/Horizontally command in the Arrange menu 
flips a selected object horizontally (produces a mirror 
image).

Make Proportional
The Make Proportional command in the Arrange menu 
restores a clip-art symbol, text object, or freeform shape
to its standard proportions if it has been sized non-
proportionally.

Trace Bitmap
The Trace Bitmap command in the Draw menu displays 
the Trace Bitmap cursor.



Use the Trace Bitmap cursor to trace closed areas of 
uncompressed black & white TIFF images.    The tool 
must be applied separately for each closed area.
Point the Trace Bitmap cursor at the bitmap and click 
the mouse.    EXPRESS will automatically trace the 
bitmap.

Freeform/Text Edit (Ctrl+P)
The Freeform/Text Edit command in the Draw menu lets
you change a selected freeform shape or manipulate a 
text object. This command is also accessible from the 
toolbox. Use the Hint Line to identify the tool.

  Freeform Shape Edit/Text Point Edit Tool
 Editing Freeform Drawings
 Text Point Editing

Construct Commands
EXPRESS has a number of Construct commands, 
useful for editing freeform objects.

 Convert Line to Curve, Curve to 
Line

 Add Freeform Edit Handle
 Split an Object into Several 

Objects
 Make Control Points or Endpoints

Horizontal/Vertical
 Align Freeform Points 

Horizontally

 Align Freeform Points Vertically
 Make Joins Smooth
 Join Open Shapes
 Save/Recall    Freeform Values...
 Specify Freeform Values
 Maintain Smooth Joins
 Maintain Curve Slope

Reverse Points Order
The Reverse Points Order command in the Draw menu 
is designed primarily to allow you to adjust the position 
of text along a path, although it can produce different 
effects for the calligraphic pen and for shape blending.
To make the text along a given path draw from the 
opposite direction, select the text-along-path object and 
select the Reverse Points Order command.

Shape Info
The Shape Info command in the Draw menu displays 
the Shape Info dialog box.
This dialog box lists the number of points, line 
segments, and curve segments in a selected freeform 
object.    When blending from one freeform object to 
another, these numbers should match as closely as 
possible between the two objects to create a smooth 
transition.
You can also use this dialog box to choose the method 
used for filling closed shapes.    The "Even/Odd" and 



"Winding Fill" methods have different effects on filling 
certain closed shapes; experiment to see which method
best suits your needs.

Undelete/Undo (Ctrl+Z)
The Undelete/Undo command restores the last object 
deleted, and undoes move, size, rotate, slant, and style 
change operations.
The command name changes to reflect the most recent 
operation that can be undone.    For example, if you just 
deleted an object, the command reads Undelete.    If you
just moved an object, the command reads Undo 
Move/Size.

Select All (Ctrl+A)
The Select All command selects all objects in the 
drawing area.
A single set of handles appears around all of the 
objects, and you can manipulate the objects as a 
temporary group.    (Press Ctrl+G or the Content menu 
button to form a group that can be manipulated as a 
single object.)
Note that this command selects all of the objects in the 
drawing area, including any that may be outside of the 
current viewing level.
Multiple objects can also be selected using Shift+click 
or the Block Select tool

.
 Block-selecting Objects

Deselect All (Shift+A)
The Deselect All command deselects all selected 
objects in a document.    Clicking on an empty area of 
your screen also deselects all objects.

Object Management / Browser 
(Ctrl+H or Backspace)
The Object Management command in the Edit menu 
displays a sub-menu for Browser, Lock, and Hide.    
Another    way to access the Object Browser is to press 
the Backspace button on your keyboard when no other 
operation is in progress.
Using the Object Browser you can assign a name to an 
object, which appears in the Object Viewer field of Style
bar when the object is selected.    Use Lock and Hide 
(which are also accessible through Browser or from the 
toolbar as



 and )
to make objects unselectable (locked) or unselectable 
and invisible (hidden).
Locking objects prevents them from being accidentally 
moved, sized, or otherwise altered.    Hiding objects gets
them temporarily "out of the way" while you work on 
other objects.    Naming objects is a good way to 
distinguish between multiple, overlapping objects.

 More About Object Management / Browser

Cut (Ctrl+X)
The Cut command removes all selected objects from 
the document and places them in the Windows 
Clipboard.
The objects can then be pasted from the Windows 
Clipboard into other currently-running applications such 
as spreadsheets, desk top publishing, or word 
processors.    Press Alt+Tab to temporarily leave 
EXPRESS, place the cursor where you want the 
illustration to appear, then press Ctrl+V or Shift+Insert 
(depending on the application) to place the EXPRESS 
illustration.

 More About Cut Formats

Copy (Ctrl+C)
The Copy command places a copy of all selected 
objects into the Windows Clipboard.
The objects can then be pasted from the Windows 
Clipboard into other currently-running applications such 
as spreadsheets, desktop publishing, or word 
processors.    Press Alt+Tab to temporarily leave 
EXPRESS, place the cursor where you want the 
illustration to appear, then press Ctrl+V or Shift+Insert 
(depending on the application) to place the EXPRESS 
illustration.

 How to Choose a Copy Format

Paste (Ctrl+V)
The Paste command places a copy of the contents of 
the Windows Clipboard into the EXPRESS document.
When you choose Paste, the Add Object cursor 
appears.    Click the mouse to have the clipboard image 
appear at its default size, or drag the mouse to size a 
bounding box for the image.

 How to Choose a Paste Format

Paste Options
The Paste Options command in the Edit menu allows 
you stack objects exactly as you wish in an EXPRESS 
document.



First choose the object that is to be inserted in front of 
or behind another object.    Cut it (Ctrl+X) or copy it 
(Ctrl+C) to the Clipboard.    Select the other object and 
click on Front of Object or Behind Object in the Paste 
Options flyout menu.    Either click the left mouse button 
or drag to size the cut or copied object.    Regardless of 
its spatial location, the object will be placed in the 
stacking order as you have chosen.

Clear/Delete (Del)
The Clear command deletes selected objects or 
segments.
During object editing, Clear deletes all selected objects 
from the document.
During freeform drawing, Clear deletes the last segment
drawn.
During freeform editing, Clear deletes a selected 
segment or contiguous selected segments.    A dialog 
box allows you to specify Points deletion (the segments 
are deleted and replaced by a single segment) or 
Sections deletion (the segments are deleted and not 
replaced).

Extrude
EXPRESS' Extrude command lets you quickly create 
three dimensional effects using freeformed clip-art or 
text objects.
Note:    The best results are achieved when you extrude
text or simple objects without "detail lines" overlapping 
filled areas.    Also, since Extrude converts flat 2D 
objects into 3D artwork, you should not try to extrude 
artwork that already depicts a 3D view, such as a cube 
or the perspective view of an airplane.

 More About Extrude
 Specifying Extrude Values

Warp/Perspective (Add)
To specify warp and perspective effects for a selected 
object, pull down the Effects menu and select the 
Warp/Perspective/Add command or use the

tool to display the Warp/Perspective dialog box
To use Warp/Perspective/Add:
1.    Select an object.
2.    Choose Warp/Perspective/Add.    A dialog box 

appears, and a default warp shape is applied to the 
object.

3.    Use the Warp/Perspective commands in the dialog 
box to modify the object as desired, or drag points 



on the warp envelope to reshape the object.
4.    When you have achieved the desired effect, click on

Done.
 See Warping Objects

New
The New command clears the drawing area to let you 
start a new drawing.
When you choose the New command, you are 
prompted, "Save changes to (untitled)?" You can 
choose Yes to save the current drawing, No to clear the 
drawing area, or Cancel to keep the current picture on 
the drawing area.

Open
The Open command displays the Open dialog box.    
Use this dialog box to open GED files.
Select the desired file from the filename list in the dialog
box.    To view other files, edit the desired drive, 
directory, or filename specification.    Wildcard 
characters can be used if desired.
If As New Document is checked, the chosen document 
replaces the current one on your EXPRESS screen.    If 
As New Document is not checked, the selected 
document will be added (at its default location and size) 
into the current document, merging the two.
After selecting the desired document, click on Open to 
load the document into EXPRESS.    (The file must be a 
valid Arts & Letters document.)

 The Open Dialog Box

Merge
The Merge command in the Effects menu displays the 
Merge dialog box.    With two or more freeform objects 
selected, Merge allows you to use the top object to cut 
a hole in the object(s) underneath it.    This is procedure 
is known as "hole cutting."
With any objects (freeform or otherwise) selected, 
Merge also allows you to use the top object as a 
"cookie cutter" to clip all the objects underneath it.    This
procedure creates a "clipping mask."

 Cutting Holes in Objects
 Clipping Paths in Objects

Page Setup
The Page Setup command displays the Page Setup 
dialog box.    Use this dialog box to set the page size 
and margins.
Click on Document Precision to set the logical units per 
inch that EXPRESS uses for its internal measurement 



system.
Choose a page orientation by clicking on the Tall 
(Portrait) or Wide (Landscape) buttons.
Choose a page size using any of three methods.    Click 
on a page size in the Page list; enter a custom size in 
the size boxes; or click on Use Printer Page to 
automatically reset the page size to the maximum 
allowed by the currently-selected printer.
Choose margins by entering values in the Margin 
boxes, or click on Printer Minimums to automatically set
the margins to the minimum allowed by the currently-
selected printer.

Print
The Print command allows you to print your EXPRESS 
file.    First set up your printer by using the Print Setup 
dialog box.
Choose Print.    Tell EXPRESS which part of the drawing
you want to print by clicking on Current Page, All Pages,
Selected Area, Selected Objects, or a specified range of
pages.    (To print a selected area, you must first define 
an area using the Select Area command in the Edit 
menu.)
Besides printing to the printer, you can print to a file. 
Doing so enables you to copy the print file to a disk, 
with which you can have a local service bureau print 
color copies of your file or image four-color separations 
from which a commercial printer can print color 
documents.

 Print Setup
 Printing to a File
 Printing Color Separations

Exit (Alt+F4)
The Exit command closes EXPRESS.
When you choose the New command, you are 
prompted, "Save changes to (untitled)?" You can 
choose Yes to save the current drawing, No to leave 
EXPRESS without saving the drawing, or Cancel to 
continue the current session.

Help for Items (F1)
The Help for Items command in the Help menu displays
the Help cursor or you can press F1.    Click on a 
command or tool and the Help window with the Help 
cursor to display information explaining the purpose and
function of the selected item.

FREE Gift for Your Friends



Do your friends a favor. If they have a computer with a 
CD-ROM and an interest in graphics, we would like to 
send them a FREE copy of the Arts & Letters Guided 
Tour CD-ROM.    Included on the CD is a fully-functional 
drawing program with over 400 clip-art images, a test 
drive version of Arts & Letters EXPRESS and 
SpaceAGE, ranked as the #1 product about space by 
CD-ROM World magazine.

Installing Bonus Fonts
Click on this menu item to display information about 
how to install the 1,000 Bonus fonts and dozens of clip-
art images you will receive on CD-ROM when you 
return the registration card inside the front cover of the 
EXPRESS Getting Started User's Guide.

About Arts & Letters EXPRESS
The About Arts & Letters EXPRESS command in the 
Help menu displays a dialog box containing title, 
copyright, version, serial number, and other information 
about your copy of EXPRESS.    
The About box also reports the number of objects in the 
document currently open in EXPRESS.

Color
There are several convenient ways to apply color in 
EXPRESS to a selected object.
An easy way is to click with the left mouse button on the
Color style button

.
A ready-made color palette drops down to allow you to 
color the object's line or interior fill.    If the colors shown 
are not sufficient, you can click on Custom to mix your 
own.    Another way is to hold down the content menu 
button after selecting an object.    This action displays a 
list of options for you to choose from.    Also, choosing 
Color in the Styles menu will display the color palette 
and custom mixing button.

 The Custom Color Dialog Box
 How to Mix Colors
 Naming Mixed Colors for Future Sessions
 Color Filters

Type Style (Ctrl+Y)
The Type command in the Styles menu displays various
options for changing the styles of type.    Clicking on 
Custom in the submenu under Type displays a dialog 
box where you can specify a typeface, as well as its 



size, alignment, word and letter spacing, and style.    
Clicking with the Content menu (right mouse) button on

also displays the Custom Type dialog box.    (Pressing 
and holding the Content menu button displays a list of 
options that you can see by clicking on the above 
button.)
Editing shortcut: After selecting an object, press and 
hold the Content menu (right mouse) button anywhere 
on your work area. Still pressing on the Content menu 
button, drag to the command you want.

 The Custom Type Dialog Box

Save and Recall Styles
For a current EXPRESS session, the color, fill, line, and 
type styles of a selected object can be saved by 
pressing Ctrl+R.    You can then apply these styles to 
another object by selecting it and pressing Shift+R.    If 
you make a mistake, use Undo to restore the former 
styles.    Clicking with the content menu button on the 
eyedropper icon

allows you to determine which styles are saved from 
one selected object and recalled on another.
The Save As command (under Style Bundles in the 
Styles menu) stores the graphic attributes and text 
attributes of a selected object under a name for use in 
future EXPRESS sessions.    Clicking with the content 
menu button on

displays the list of currently-available named styles.

Actual Size (Ctrl+1)
The Actual Size command in the View menu (or the icon

 in the Toolbox), displays a portion of the current 
page.    Objects are displayed at approximately the 
same size they will appear when printed.
After selecting Actual Size, you can press Shift+O to 
return to the previous view.



Current Page (Ctrl+2)
When you choose Current Page in the View menu (or 
the icon

in the Toolbox), EXPRESS displays the last page on 
which you have added clip art, drawn a line or curve, or 
selected an object.    Selecting an object on a page 
makes that page the current page -- a choice which also
applies when printing the current page.
After selecting Current Page, you can press Shift+O to 
return to the previous view.

All Pages (Ctrl+3)

The All Pages command in the View menu (or the icon 
in the Toolbox) displays all the pages of the current 
document.    While the All Pages view is useful for 
seeing the full extent of your file, objects on individual 
pages will appear small and may be difficult to 
manipulate at this level.
After selecting All Pages, you can press Shift+O to 
return to the previous view.

Full Screen (Ctrl+7)
The Full Screen command in the View menu removes 
the title, menu, and scroll bars from the screen.    (You 
can remove the grid, page borders, Style bar and 
toolbox using the Options command in the View menu.)
This is useful when using a screen capture utility to 
capture an EXPRESS image.
Pressing Ctrl+7 again restores the title, menu, and 
scroll bars.

Redisplay View (F12)
The Redisplay View command erases the screen and 
redraws it.
EXPRESS' multitasking feature allows you to continue 
with other operations without waiting for the screen to 
redraw.    Because of this, it is possible to get several 
steps ahead of the screen redraw.
Instead of finishing several operations and waiting for 
the redraw to catch up, use the Redisplay View 
command to instantly catch up by redrawing the entire 
image once.
You may also want to use Redisplay View to view the 
drawing order of objects, or to clear the screen of 
"artifacts" left from previous manipulations.

 Using Turbo Draw to Speed Redraw



Control Points (Ctrl+4)
Control Points are the points at either end of a tangent 
at a selected Freeform Point.
The Control Points command toggles the display of 
curve control point handles on and off.
Note that an object must first be converted to freeform 
(by pressing F8) and that a control handle must be 
selected (the small open box becomes black).
When this is done the control point handles are 
displayed.    You can then drag the control point handles
to adjust the slope of curve at that tangent.

 More about Freeform and Control Points

Using the Clip-Art Manager (Ctrl+M or Enter)

Clicking on the Clip-Art icon displays the Clip-Art 
Manager dialog box, as does clicking on the Clip-Art 
Manager command in the Draw menu.    For even 
quicker access, press the Enter key.

 More About the Clip Art Manager
 Locating a Clip Art Image
 Placing a Clip Art Image
 Using Thumbnails

Using Text (Ctrl+T)

The Text tool displays the Enter/Edit Text dialog box for 
entering text and editing existing text.
To enter new text, paste or type up to 5,000 characters 
into the Enter/Edit Text dialog box and click on Add.    
The Add Object cursor appears.    Place it where you 
want the upper left-hand corner of the words to appear.  
Click the mouse to have the words appear at their 
default size, or drag the mouse to size a bounding box 
for the words.
A click of the Content menu button on this button

allows you to specify the type styles of selected text.
 Modifying Text within a Text Block
 Text Attributes
 Special Text Characters

Selecting OLE Objects and Areas
EXPRESS can link or embed either selected objects or 
selected areas of your EXPRESS document to other 
programs supporting OLE.
Select Area can also be used in EXPRESS to print just 
the selected area.

 More About Selecting OLE Objects and Areas
 OLE (Object Linking and Embedding)



Setting Up a Printer
The Print Setup command in the File menu displays the 
Print Setup dialog box.    Use this dialog box to choose a
target printer. Note that this dialog is configured 
according to your printer and its drivers. The options 
displayed in this dialog will be different for each printer 
brand and type.
Point on a printer in the list and click the left mouse 
button.    The printer name becomes highlighted.    
Choose the page orientation, paper source, and paper 
size.
Clicking on Options takes you to the standard Windows 
Print dialog boxes.    Provided the printer supports the 
options, EXPRESS will use the Windows options that 
you choose.
Click on OK to select all of the options chosen here.

 Print a Document

Using Help
Remember that your first source of help should be the 
Hint Line at the bottom of your screen.    It will give you 
information about the item currently under your cursor.
Another quick access to help for tools or commands on 
the drawing area is Help for Items.
To view help for a tool or command:
1.    Choose Help for Items from the Help menu, or 

press the F1 key.
The Help cursor appears.

2.    Click on a tool or choose a command.    A help 
window appears, displaying information about the 
chosen tool or command.

To search for a topic or keyword:
1.    Choose Search for Help on from the Help menu.

The Search dialog box appears.
2.    Click on a topic or type a keyword to see if the topic 

is cross-referenced in Help.

User's Guide
The Arts & Letters User's Guide is provided in two 
formats; (1) as an on-line document and (2) formatted 
for printing as a book.

Note: The EXPRESS User's Guide is not available 
unless you have run install.exe from the CD and the 
EXPRESS CD is in the CD-ROM drive.

Quick Display Options
In addition to the use of the Turbo Draw function, there 



are several options under Quick Display in the View 
menu to speed the redraw of your screen.    Holding 
down the Content menu button on

will display a menu showing these other options.
Quick Display also offers several other ways to speed 
redraw.    They are detailed in the topics below:

 Display or Show Outline of Fills
 Display or Show Outline of Wide Lines
 Display or Show Outline of Bitmaps
 Object Caching On or Off
 Object Cache Clear

Basic Drawing Shapes
When you hold the mouse button down on the Shapes 
icon in the Toolbox,

 
you see the Shapes flyout

.
Highlight the shape that you want and release the 
mouse button.    The resulting cursor allows you to draw 
the shape any number of times until dismissed with the 
content menu button.
The arc in the lower right of the flyout is especially 
useful for binding text to that shape.

Cvt Line <> Curve (F4)
The Cvt Line <-> Curve command (under Construct in 
the Draw menu) changes a line segment to a curve 
segment or a curve segment to a line segment.
Select the two adjacent point handles of the desired 
segment, then choose Cvt Line <> Curve or press F4.

Add Handle (F5)
The Add Handle command (under Construct in the 
Draw menu or ) displays the Add Handle cursor.
During freeform editing, point the Add Handle cursor on 
a line or curve and click the mouse to add a point 
handle at that location.    Cancel Add Handle by clicking 
the content menu button once.

Split (F6)
The Split command (under Construct in the Draw menu)
displays the Split cursor.
During freeform editing, point the Split cursor on a line 
or curve and click the mouse.    Open shapes are split 



into two open shapes; closed shapes are split into open 
shapes.

Make Horiz/Vert
During freeform editing, the Make Horiz/Vert command 
(under Construct in the Draw menu) displays the point 
selection cursor.
Click the point selection cursor on a curve control point 
to make the control point horizontal or vertical in relation
to its associated curve point.
Select the endpoints of a line segment using Block 
Select or Shift+click, then choose the Make Horiz/Vert 
command.    Click the point selection cursor on one of 
the endpoints of the segment in order to move that 
segment to a horizontal or vertical position, depending 
on which it more nearly approaches.

Align Points Horizontally
Clicking on Align Points Horiz under Construct in the 
Draw menu or the tool

in the Construct flyout

allows the horizontal alignment of selected points.
First convert the object to freeform then select the 
points that need alignment.    Click on Align Points Horiz 
and use the cursor to click on the selected points.    The 
selected points will jump to the line.

 See also: Aligning Points Vertically

Align Points Vertically
Clicking on Align Points Vert under Construct in the 
Draw menu or the tool 

 
in the Construct flyout

, 
allows the horizontal alignment of selected points.
First convert the object to freeform then select the 
points that need alignment.    Click on the align Points 
Vert command and use the cursor to click on the 
selected points.These points will jump to the line.

 See also: Aligning Points Horizontally

Make Join Smooth
The Make Join Smooth command (under Construct in 
the Draw menu) changes a corner join into a smooth 
join, or in other words, changes a cusp into a tangent at 
a given point.
During freeform editing, select a point either between 



two curve segments, between a line and curve 
segment, or at both endpoints of a line segment next to 
a curve segment.
Choose the Make Join Smooth command.    The point 
selection cursor appears.
If you click on a freeform point between two curves, the 
curves are adjusted to make a smooth join.    To adjust 
just one of the curve segments, click on the appropriate 
curve control point.    If you click on the point between a 
line and curve, or on the corresponding curve control 
point, the curve is adjusted to join smoothly with the 
line.    If you selected the two endpoints on a line, click 
on either endpoint.    The line is adjusted to join 
smoothly with the adjoining curve.

Join Open Shapes (F7)
The Join Open Shapes command (under Construct in 
the Draw menu) lets you join two open shapes into a 
single object.
The two objects to be joined must be selected using 
Shift+click before choosing this command.

 How to Join Shapes

Save Values (Angle)
The Save Values/Angle command (under Construct in 
the Draw menu) stores the angle of a selected segment 
in memory.    Another segment can then be set to this 
angle using the Recall Values/Angle command.
To use Save Values/Angle:
1.    Select the points at each end of a line or curve 

segment, or select a point on a curve segment and 
display the curve control points.

2.    Select Save Values/Angle.    The point selection 
cursor appears.

3.    If you selected a segment, click on one of the 
selected points to save the reference angle.    If you 
selected a point on a curve segment, click on a 
control point to save the reference angle.

Maintain Smooth Joins
The Maintain Smooth Joins command (under Construct 
in the Draw menu) toggles Maintain Smooth Joins on 
and off.
When Maintain Smooth Joins is on, smooth joins 
between lines and curves will remain tangent (smooth) 
during editing.

Maintain Curve Slope



The Maintain Curve Slope command (under Construct 
in the Draw menu) toggles Maintain Curve Slope on and
off.
When Maintain Curve Slope is on, curve control points 
can only be moved along the original tangent during 
editing.    The tangent itself remains unchanged.    When
Maintain Curve Slope is off the tangent can be edited.

Quick Display/Show Fills
The Show Fills command (under Quick Display in the 
View menu) toggles the display of interior fills on and 
off.
This command affects the screen display only.

Quick Display Bitmaps
The Bitmaps command (under Quick Display in the 
View menu) toggles the display of bitmaps on and off.    
When bitmaps are turned off, all bitmaps are displayed 
as shaded rectangles.
This command affects the screen display only.

Quick Display/Show Wide Lines
The Show Wide Lines command (under Quick Display 
in the View menu) toggles the display of wide lines on 
and off.
When Show Wide Lines is off, all lines are displayed as 
hairlines.
This command affects the screen display only.

Object Cache
The Object Cache command (under Quick Display in 
the View menu) lets you clear the contents of the cache.
When the object cache is on, warps, bitmaps (excluding
24-bit), and text on a path are stored in memory when 
created or edited.    Whenever the screen is redrawn, 
these elements are drawn quickly from the memory 
cache instead of more slowly from the disk.    If several 
objects are in the cache, they may use a significant 
amount of memory.    Choose the Clear command to 
empty the cache.

Object Cache (On/Off)
The Object Cache command (under Quick Display in 
the View menu) lets you toggle the object cache on and 
off.
When the object cache is on, warps, bitmaps (excluding



24-bit), and text on a path are stored in memory when 
created or edited.    Whenever the screen is redrawn, 
these elements are drawn quickly from the memory 
cache instead of more slowly from the disk.



Graphic Attributes
Attributes are characteristics of an object.    The graphic 
attributes are color, fill, line, and type.    Text attributes 
are typeface, type size, type style (normal or italic), and 
alignment.  All attributes have default (predetermined) 
settings that you can change.    Attributes of your own 
can be saved within a single EXPRESS drawing 
session by selecting the model object and pressing 
Ctrl+R; they are then applied to other objects by 
selecting them and pressing Shift+R, or by using, 
respectively, the left and Content menu mouse button 
with the Eyedropper.

Set Start/End Point
The Set Start/End Point command in the Draw menu lets
you designate which freeform point in a closed shape is 
the start/end point.    The start/end point is the point 
where the outline of the object begins and ends drawing.
When blending from one freeform object to another, the 
start/end points on the two shapes should coincide as 
much as possible.
Select a closed shape, then select the Set Start/End 
Point command.    The current start/end point is 
automatically selected; click on another point to make it 
the start/end point.
When binding text to a shape, the text will begin at the 
start/end point and proceed in the current drawing 
direction.

Search for Help on
To search for a topic or keyword:
1.    Choose Search for Help on from the Help menu.

The Search dialog box appears.
2.    Click on a topic or type a keyword to see if the topic

is cross-referenced in Help.

EXPRESS Tips and Techniques on CD-ROM
With the EXPRESS CD-ROM in your CD drive, click on
Tips & Techniques to display a button bar of helpful 
suggestions that will improve productivity and save you
time and money.

Save/Recall View
The Save command in the View menu stores the 
current view in memory.
This view can then be displayed at any time using the 
Recall View command.



Clip Art Manager Dialog Box Begin



The control menu allows you to select typical Windows
commands and keep the Clip Art Manger always on 
top. 
Always on Top keeps the Clip Art Manager handy for 
copying clip art to the clipboard and pasting it into your
page layout program.

The push pin keeps the Clip-Art Manager on top so 
that you can quickly access the collections. This 
feature is especially useful when used with the Only 
command in the Thumbnails menu in the Clip-Art 
Manager.

The minimize button or foldup button resizes the Clip-
Art Manager window to its smallest size. Use the 
pushpin to keep the Clip-Art Manager on the drawing 
area.

The Collections menu displays the New, Open, 
Change Info, Close Current Collection, and Close All 
Collections commands.
New: Allows you to name a new yal file to store your 
work in. You can also document the contents of the 
file.
Open: Displays the Open Collection dialog box which 
allows you to select and open additional clip-art 
collections.
Change Info: Displays the Change Collection Info 
dialog box. 
Close Current Collection: Closes the current clip-art 
collection (*.yal file).
Close All Collections: Closes all clip-art collections 
currently open in the clip-art manager. Those 
collections are listed in the Collections box.

The Edit menu displays the Copy command. This 
command copies an objects to the Windows clipboard.
Note: Express can copy up to three file types to the 
clipboard: Arts & Letters, Windows Metafile, and 
Bitmap.

The Images menu displays the Change 
Name/Keywords... and the Delete commands. The 
Change Name/Keywords command displays the 
Change Image Info dialog box. The Delete command 
allows you to delete images from a clip-art collection.

The Thumbnail menu contains the Hide, Only, and 
Update commands. 
Hide: Closes the thumbnails window. 



Only: Reduces the Clip-Art Manager to a small, 
vertical window from which you can drag and drop clip
art.
Update: Displays a submenu so that you can choose 
which thumbnails to update and the color depth of the 
thumbnails.

The Add to Document button allows you to place the 
currently selected clip-art image to the work area. After
you click on Add to Document, move the cursor to the 
work area. Then click the add object cursor.

The Save to Collection button copies and stores the 
object or group of objects to the Clip-Art Manager's 
current collection. You cannot save more that one 
object or group at one time.

The Replace button allows you to replace the currently
selected object on the work area with a new image 
from a clip-art collection.    Select an image on the 
drawing area, select an image from the Clip-Art 
Manager, and click on Replace.

The Find button displays the Find Images dialog box. 
Use this function to search EXPRESS' clip-art 
collections with keywords.

The Close button removes the Clip-Art Manager. It has
the same effect as using the pushpin.

The Help button or i button accesses the help topic for
the Clip-Art Manager.

The Collection list shows all the currently open clip-art 
collections.

The Image Name list shows the images by name 
contained in the current clip-art collection.

The path window displays the location of the currently 
selected clip-art collection (a yal file).

This is the thumbnails list window which displays the 
currently selected clip-art collection.

A square surrounding a thumbnail indicates the 
currently selected image.



The scroll bar allows you to view the clip-art collection.

Clip Art Manger Dialog Box END



Displays the fixed-disk drives available to your 
computer.

File Name: allows you to enter the name of the file to 
be opened. The rules for DOS file naming apply here. 
Use no more than 8 characters.

Drives: allows you to specify the current drive (hard 
drive, floppy drive, etc.). Use the scrolling list to 
choose the desired drive.

Directories allows you to choose the current directory.
Double click too open or close a folder. Single click to 
select.

OK opens the file you entered in the File Name box.
Cancel closes the Open dialog box without opening 
any files
i Opens the help topic for this dialog box.

As New opens the document in EXPRESS. When 
toggled (checked) on, it will allow Open Document to 
treat a newly opened document as a complete, 
separate file.    With As New toggled off, any new file 
which is opened will be added, or merged with the 
previous document.

Drag to place works when Open As New is turned off.
While in this condition, any new file which is opened 
will be added to, or merged with the previous file and a
Drag to Place icon will appear in the drawing area, 
allowing you to size and place the image as desired.    
With both Drag to Place and As New turned off, all 
new files will stack on top of the previous files at the 
size in which they were saved.    This is useful for 
checking registration of various files.

Description does not allow editing in the Open dialog 
box. Choose Save or Save As to change the 
Description.

Show Thumbnails allows you to preview a GED file 
prior to opening it. Since a representation of the GED 
is saved with the file in bitmap form, the thumbnail will 
render quickly; however, the GED file size is increased
slightly. You cannot open files other than GED in this 
dialog. To import files of other formats, use the Import 
Command in the File Menu.



Thumbnails are shown in this area.



Indicates that no thumbnails are shown in case the art 
work is very small or is colored white.

A pull down list that lets you choose the type of files 
you can see in the File Name box.

File Management lets you delete a selected file when 
you click on the Delete button.

X Coordinate:    lets you change the x coordinate 
(horizontal position) of the vanishing point.

Y Coordinate:    lets you change the y coordinate 
(vertical position) of the vanishing point.

Depth of Extrusion lets you change the depth 
(thickness) of the extrusion.    Depth does not move 
the vanishing point.

Preview of Extrusion section of the Extrude dialog 
box lets you see the effects of your work in several 
different ways.

Wireframe lets you view an outline 3D box that is a 
simplified view of the extrusion.    The object and 
vanishing points are still manipulated in the same 
ways while in wireframe mode.    The colors will 
reappear after Done is selected.    Using Wireframe is 
very fast, because you don't have to wait for the object
itself to be extruded, nor for other objects behind the 
extrusion to redraw each time you make a change.    
Select Apply to preview the final extrusion.

Solid box preview mode lets you view a solid 3D box 
that is a simplified view of the extrusion.    The solid 
box makes it easier to visualize the effect of the 
extrusion in 3D, but is slower since objects behind the 
extrusion must be redrawn each time you make a 
change.    Select Apply to preview the final extrusion.

Auto Apply previews the full extrusion each time you 
make an interactive change, without having to click on 
the Apply button.    The Extrude dialog box remains 
visible until Done is selected.

Side color lets you change the color of the extrusion's
sides to one of the named fill colors.    The front face of
the extrusion will be the color of the original object.



An extrusion is a group consisting of the original 
object, plus the added side and back shapes that 
create the appearance of 3D.    Therefore, after you 
click on Done to complete the extrusion, you can 
select any of the shapes and change their color, line 
style, etc., just as with objects in any other group, 
without first ungrouping the extrusion.

Trackball, the first method of interactively adjusting an
extrusion, acts as if the extrusion were at the center of
an invisible trackball.    Dragging anywhere on the 
extrusion has the same effect as if you were to place 
your finger on the trackball there and rotate it.
Holding down Shift and then dragging the trackball 
drags the trackball and extrusion on the page without 
changing the rotation.
In trackball mode, there is no vanishing point.

Vanishing Point, the second method of interactive 
adjustment, does not allow you to rotate the extrusion 
in 3D space, but allows you to change the size and 
placement of the front and back faces, either directly 
or by moving the vanishing point of the extrusion.
You can switch from Trackball to Vanishing Point 
mode and back, and the appearance of the extrusion 
will revert to the state that it was in when you were 
previously in that mode.    In both modes, the same 
number of Undo levels are available in freeform 
drawing/editing and in Warp/Perspective, so you can 
Undo trackball rotations, vanishing point movements, 
etc.

Reset lets you undo your extrusion to the original 
default setting for the mode in which you are currently 
working (Trackball or Vanishing Point).

Perspective, which is applicable only in Vanishing 
Point mode, allows the back face to be smaller than 
the front face, so that the extrusion appears to recede 
to a vanishing point.    If Perspective is turned off, the 
front and back faces have the same size and there is 
no vanishing point.

Show Vanishing Point toggles display of the 
vanishing point lines and handle when in Vanishing 
Point mode.

Type your text in the Text Box.
If you type all the way to the right boundary, the type 
scrolls to the left so you can continue the line.    Note 



that line breaks must be manually inserted in the 
displayed text block.    The text box can contain up to 
5,000 characters.    When you reach the bottom of the 
text box, the text scrolls upward one line each time 
you begin a new line.

Click on the Undo button to erase the new text you 
have typed.

If you want to convert the text you typed to all upper or
lower case, choose the All Upper or All Lower option 
button.

Click on the Add button to add the text to the screen.
The Enter/Edit Text dialog box will disappear, and the 
Pointer changes to an Hourglass for a moment during 
processing.    Then the Hourglass changes to the Add 
Object cursor.
Position the Add Object cursor where you want the 
text to appear.

Click on Replace to replace an existing text object 
with another text object.

Click on the appropriate Shape button to choose a 
Warp shape.    Warp shapes can be modified using 
the Symmetry, Orientation, and Compress/Stretch 
tools, and by manipulating the point handles on the 
warp object.

The Symmetry settings let you make parallel and 
mirrored adjustments to the Warp bounding box.    
Symmetry can be chosen by clicking on the 
appropriate icon or by selecting the Symmetry 
command in the Shapes menu.
No Symmetry lets you move points individually on 
the Warp envelope.
Parallel symmetry lets you move opposite points in 
parallel.
Mirrored symmetry lets you move opposite points in 
opposite directions.

The Orientation settings determine the direction you 
can warp an object.    Orientation can be chosen by 
clicking on the appropriate button or by selecting the 
Orientation command in the Warp shapes menu in the
Warp dialog box.
Vertical places handles on the top and bottom of the 



Warp bounding box.    You can move these handles 
vertically.
Horizontal places handles on the left and right of the 
Warp envelope.    You can move these handles 
horizontally.

The Compress/Stretch settings let you compress or 
stretch an object along a left/right or top/bottom axis 
to achieve different perspective effects, such as 
making objects appear to recede in the distance.    
Compress/Stretch can be chosen by clicking on the 
appropriate icon or by selecting the Compress menu.

Auto Perspective must be turned off to select a 
Compress/Stretch setting.    When you select a 
Compress/Select of Left, Right, Left/Right, or Center, 
a scroll bar lets you adjust the amount of compression
or stretch you want to apply to the object.
Auto Perspective calculates the mathematically and 
visually correct compress/stretch based on the Warp 
shape and symmetry chosen.    Auto Perspective is 
available only when using the one-point and two-point
perspective shapes.

The Options menu contains warp options.    When an 
option is active, a check mark appears next to it in the
menu; selecting the option a second time removes the
check mark and toggles it off.

The Number field displays the default number (1001) 
if you have not yet selected a symbol, or the number 
of the last symbol you selected.

A scrolling Selection Box contains 65 common 
geometric shapes which you can select directly.
To choose a symbol from the Selection Box, click on 
one of the 65 symbols.    Use the scroll bar to view all 
of the selections.

Click on Add to add the symbol to the screen only if 
you choose a symbol by typing a number in the 
Number field.    (This step is performed automatically if
you choose a symbol from the scrolling selection 
box.)
The Symbol dialog box will disappear, and the Pointer
changes to an Hourglass for a moment during 
processing.    Then the Hourglass changes to the Add 
Object cursor.
Position the Add Object cursor where you want the 



symbol to appear.

To Replace an existing symbol with a new symbol, 
enter the number of the new symbol in the Number 
field and click on Replace.

Click on the desired end cap to modify the 
appearance of line endings.

Click on the desired join to modify the appearance of 
line intersections.

For a combination of mitered and beveled joins, 
choose Miter joins, and enter an angle in the Bevel at
less than field.
All joins that intersect at an angle equal to or greater 
than the one specified will be mitered.    All joins that 
intersect at an angle less than the one specified will 
be beveled.
This option can be used to control miter spikes that 
occur when you have two wide lines meeting at a 
sharp angle.

Use the End/Join Styles dialog box to modify the 
appearance of line endings and intersections.

Use the Gallery menu to choose a chart type.    The 
current chart type has a check mark next to it.    You 
can choose to create an area, bar, line, pie, or point 
chart.

Use the scroll bars to display additional rows and 
columns as needed.

The coordinates of the active cell are displayed in a 
Status Box.

If there are any data currently in the active cell, they 
are displayed in the entry box.    To add new data, 
enter the data desired into the entry box and press 
Enter.    The data are placed into the active cell.

Enter labels in the Group column.    Labels apply to 
the data in the row to the right of the label.

Enter legends in the Legend row.    Legends apply to 



the data in the column below the legend.

To specify a symbol for bar and point charts, enter a 
symbol number in the Symbol row.    Symbol numbers 
apply to the data in the column below the symbol 
number.

Click on Add to add a chart to a document:.    The Add
Object cursor will appear.    Position the cursor where 
you want the top left of the chart.    Click the mouse 
button to place the chart at its default size, or drag to 
size the chart before placing it.

To change the chart information or type, change the 
data, chart elements, or type as desired and click on 
Replace.

The active cell is the highlighted cell.    Click on a cell 
to make it the active cell, use the up and down arrow 
keys to move the highlight up and down in the cell 
area, or use Tab and Shift+Tab to move right and left 
in the cell area.

Use the Chart Styles dialog box to set attributes for 
chart elements.

The list box displays chart elements.    The items in 
the list will vary according to the type of chart 
currently selected.

Click on the styles you want to change: color, fill, line, 
type, or style.    When you click on a style button, the 
appropriate dialog box appears.

Click on OK after you have chosen the desired 
attributes for chart elements.

The Sample window allows you to view the effects of 
the chosen styles before you apply them to the actual 
chart.

Top aligns objects in relation to the top-most object.



Center aligns objects from top to bottom in relation to 
their centers.

Bottom aligns objects in relation to the bottom-most 
object.

Left aligns objects in relation to the left-most object.



Center aligns objects from left to right in relation to their centers.



Right aligns objects in relation to the right-most object.



Assemble logically reassembles a composite clip-art
object that has been temporarily broken apart.

Relative to page aligns objects in relation to the page.



Use text baselines aligns text objects in relation to 
their baselines.    It has no effect on other objects.
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1.01    About the EXPRESS User's Guide
The Arts & Letters User's Guide is provided in two formats; (1) as on-line document and (2) formatted 
for printing as a book. To print the manual, just click on the User's Guide Print icon in the Arts & Letters 
program group. You can print a page, a chapter or the entire book    unattended to any printer supported
by Windows.

But before you print over 200 pages, consider the advantages of the on-line version of the User's 
Guide.

With the User's Guide on-line, you can:

 Access the information instantly using the on-line index.
 Full-text search a chapter or the entire User's Guide by subject.
 Copy, edit and paste the text into a word processor document for preparing training manuals.
 Annotate the User's Guide. Add your own notes, comments and explanations to the text for ready 

access.
 Bookmark topics for a specific project or training course.
 Each copy of the User's Guide contains the very latest information about the product, new features 

and enhancements.



1.02    Navigating the On-Line User's Guide
This on-line user's guide is designed to give you instant access to information with the click of your 
mouse button. Throughout the guide you will see blue text. Click on these words to display definitions or
more information about the current topic.

Secondary Windows
A secondary window allows you to view additional information and illustrations that are common to 
several topics in the User's Guide.    Generally, dialog boxes and the toolbox appear in a secondary 
window.    If part of the image in the secondary window is covered, resize the window by dragging a 
corner of it.

To close a secondary window, double click on the control menu (in the upper left of the window).

Note that only one secondary window will be open at a time.

Content Menu Button
The right or secondary mouse button is referred to as the content menu button. The following 
frequently-used functions are located in a floating menu accessed by clicking the content menu button:

Print this Topic sends the currently-viewed page to the printer, and assumes that a printer is properly 
set up. If not, select Print Setup from the Print menu.

Annotate this Topic places a "paper clip" marker for a note to yourself in the upper left-hand corner of 
the current topic.    When you return to the topic (via Bookmark or any other means), click on the paper 
clip to read the note.    The annotation will be available for future sessions. (The on-line guide will save a
useguide.ann file in your windows directory. If you use the CD-ROM on another computer, the 
annotations will not appear unless you copy the useguide.ann file to your fixed-disk drive.)

Bookmark this Topic allows you to return to the current topic by marking it.    The name of the topic 
enters a list under View Bookmarks in the Bookmarks menu at the top of your screen. Pull down the 
menu and choose View Bookmarks to return to one.    The bookmark will be available for future 
sessions.

Show Bookmarks displays the list of bookmarks previously created.    It is the same function as the 
View Bookmarks command in the Bookmarks menu at the top of your screen.

Make a Copy of this Text allows you to copy the current topic and edit it before copying it in ANSI text 
format to the Windows Clipboard. Note that paragraph returns are unchanged; however, text and 
paragraph formatting are lost.

Organization of the User's Guide
The on-line User's Guide is organized in main topics and sub-topics.    The title cover appears when you
select User's Guide from the EXPRESS help menu. Click on the title cover to jump to the table of 
contents. The on-line User's Guide has an "unfolding" table of contents, which allows you to quickly 
scan topics.    The entries in the table of contents provide jumps to main topics. The main topic titles 
appear in the top of each screen in large bold type.



The Button Bar
The button bar, located at the top of the User's Guide window, provides access to:

 Contents of the User's Guide
 Index to categories and topics in the User's Guide
 Search of the User's Guide for particular words of your choice
 Go Back moves backward to your last chosen topic
 History of previous jumps that you made
 Previous Page moves backward to the author's last topic (equivalent to turning back a book page)
 Next Page moves forward to the next page that the author has written.



1.03    Basic Terms
A comprehensive glossary appears in the Basic Help, which is started from the Help menu in 
EXPRESS.    The following terms, in logical rather than alphabetical order, are helpful when using 
EXPRESS:

Application -- An application is any software applied to a specific task. Lotus 1-2-3 is a spreadsheet 
application.

Command -- A command is an instruction given to a computer.

Dialog Box -- A dialog box is an area where an application gathers from the user additional information 
necessary for the carrying out, or executing, of a command.

Enter -- Information is given to, or entered in, the application through the keyboard or mouse.

Mouse Button -- EXPRESS uses the inside mouse button and the outside mouse button.    In 
EXPRESS the outside button is called the content menu button because it typically displays menu 
pertinent to the task at hand.    A click is a press of the mouse button, which refers to the inside button 
unless the outside button is specifically named.    The mouse moves an icon on your screen to select 
various tasks.    The shape of the icon gives a clue to that task, as for example the pointer cursor, which 
is the cursor provided by default, that is, provided until you decide to change it yourself.

Object -- An object is any single item on your screen.    Smaller objects may be grouped into larger 
objects.    A group is a single object, but can be broken apart into its smaller composite objects.    
Whenever an object is selected it is surrounded by eight small black boxes called object handles, and 
its name appears in the Object Viewer window.    Whenever an object is edited as a freeform object, 
along its shape appear small empty boxes called freeform handles.    Whenever one of these freeform 
handles is selected a dotted line will lead out from the freeform handle to a control handle if the point 
defines a Bezier curve segment (and if the control handle display is on).

File -- A file is a unit of information written to a hard disk, to a floppy disk, or to the Clipboard.    
EXPRESS files are written in GED format.    It can export and import files in many other different 
formats.





1.04.02    Control Buttons
At the top of your screen in the left and right corners are control buttons.    They determine how much of 
the current program window is seen in relation to other active Windows program windows.
Clicking on  in the upper left corner or holding down the Alt key and pressing the spacebar displays a 
control menu.    It allows you to restore the entire program window to its last size, to move it, size it, 
maximize it, and minimize it to an icon (which is then accessible by holding down the Alt key and 
pressing the Tab key until it appears).

These buttons  in the upper right corner offer quick access to window sizing.    The downward-pointing 
button reduces the current program window size, and the upward-pointing one enlarges to the maximum 
amount your screen allows.



1.04.03    Menus
A menu is a command list.    The eight conventional menus are shown in a row just under the 
EXPRESS title bar.    They can be clicked on with the mouse or accessed by holding down the ALT key 
as you press the underlined character in the menu name.

File Menu
The File menu contains 
commands for opening, saving, 
and printing documents. Click on 
any command to display specific 
information about that command.

Edit Menu
The Edit menu contains 
commands for selecting and 
deleting objects, for undoing and 
undeleting, and for transferring 
objects to and from the clipboard.
Click on any command to display 
specific information about that 
command.

Draw Menu
The Draw menu contains 
commands for placing art forms, 
clip art, and text in the drawing 
area and for drawing lines. Click 
on any command to display 
specific information about that 
command.

Arrange Menu
The Arrange menu contains 
commands for precision drawing 
and editing. Click on any 
command to display specific 
information about that command.

Effects Menu
The Effects menu contains 
commands for sizing, positioning,
and duplicating objects. Click on 
any command to display specific 
information about that command.

Styles Menu
The Styles menu contains 
commands for changing the 
color, lines, fill, and type style of 



objects. Click on any command 
to display specific information 
about that command.

View Menu
The View menu contains 
commands for changing the way 
in which a document is displayed 
and for controlling the 
appearance of the EXPRESS 
interface. Click on any command 
to display specific information 
about that command.

Help Menu
The Help menu contains 
commands for accessing the on-
screen help system, and for 
displaying an EXPRESS 
information screen. Click on any 
command to display specific 
information about that command.

1.04.04    Style Bar
The Style Bar, named so because it contains several buttons used to directly change the style of 
objects on your screen, is located just under the menu bar.    Click on the button below for an 
explanation.

 Color Style  Eyedropper
 Fill Style  Object Viewer
 Line Style  Show Control Points
 Type Style  Snap
 Style Bundles  Accel-O-Draw

1.04.05    Toolbox



The Toolbox is located to the far left of the drawing area.    It contains tools, or icons that enable 
commands with each tool having a specific purpose.    Click on any tool in this illustration to learn about 
it.

Ten tools in the Toolbox have an arrow  in the upper right of the button; flyout options appear when 
these buttons are pressed.    For    example, the 

 tool displays four tools and a pushpin when given a sustained press of the mouse button.

Note that some buttons and boxes have pushpins 
.    The pushpin is a toggle that lets you choose whether to keep the box on your screen during other 

operations.

If it is in the way, the Toolbox can be temporarily removed by the Work Areas command in the View menu.
It can also be moved by clicking on the upper left control button 

 and choosing Floating.



1.04.06    The Numeric Bar

 
The numeric bar at the bottom of the EXPRESS screen provides information about the position of the 
cursor and the measurements of a selected object.

The x and y buttons always display the horizontal and vertical coordinates for the cursor.    The r button 
displays the degree of rotation for a selected object.    The h and v buttons display respectively the 
horizontal and vertical slant for a selected object.

Clicking on a numeric button while an object is selected displays the Transform dialog box in various 
states.

A click on
this button

...opens
Transform

...to adjust
the object's

x size 
proportionally, 
based on width

y size 
proportionally, 
based on height

r rotation, in
absolute size

h horizontal slant

v vertical slant

 Using Rotate from the Numeric Bar



1.04.07    The Hint Line
The Hint Line is the bar stretching across the very bottom of your EXPRESS screen, displaying a brief 
description of the item currently under the cursor.    It should be your first resource for on-line Help.



1.05    Using the Mouse
The Content menu button is the secondary, or right, button on your mouse.    In EXPRESS, clicking the 
content menu button on one of the six style buttons in the style bar displays a content menu.    Clicking 
on one of the buttons below displays that menu's main dialog box.    Once there, use the cursor to 
explore it:

 Color Palette Button  Type Styles Button
 Color Fill Button  The Custom Styles Button
 Line Styles Button  The Eyedropper Button

Pressing and holding the content menu button 
while pointing on an object you wish to modify 
offers the most direct access to EXPRESS 
functions.    Doing so displays a content menu 
similar to the one at left.    The menu items 
display dialog boxes or functions appropriate 
for editing the selected object.    A click of the 
content menu button accesses the first item in 
the content menu that appears when you 
press and hold the Content menu button.



1.06    Content Menu Button Descriptions
On Button 
Below

Click Press and 
Hold

1. Palette 
Button

Custom 
color dialog 
box

Custom 
color menu

2. Fill 
Button

Custom fill 
dialog box

Custom fill 
menu

3. Line 
Button

Custom 
lines    dialog
box 

Custom 
lines menu

4. Type 
Button

Custom 
Type dialog 
box

Type styles
menu

5. Styles 
Button

Custom 
Style 
Bundles 
dialog box

Custom 
styles 
menu

6. 
Eyedropper
Button

Save/Recall 
styles menu

Save/
Recall 
styles 
menu

7. Viewer 
Object 
List 
Window

Opens 
Browser

Browser, 
Lock/Hide/
Name 
menu

8. Any part 
of Status 
Bar

Menu to 
show or 
conceal 
Toolbox, 
Bars

Menu to 
show or 
conceal 
Toolbox, 
Bars

9. Control 
Points 
Button

Turns 
Control 
Points on 
and off

Point 
display 
option 
menu

10. Snap 
Options 
Button

Snap 
Options 
menu

Snap 
Options 
menu

11. Accel-O-
Draw Button

Redisplays 
(redraws) 
screen

Redraw 
Options 
menu



2.01.01    Virtually Limitless Number of Objects
You can add or freeform up to 65,000 objects in one document, or up to the limit of memory on your 
system, whichever comes first.

To determine the number of objects within a document select About Arts & Letters EXPRESS from the 
Help menu.



2.01.02    The Bounding Box
The bounding box is the smallest rectangle that completely encloses an object.    When an object is 
selected, handles are displayed at the corners and midpoints of the invisible outline of the bounding 
box.

When you move, duplicate, rotate, slant, or size an object, the bounding box is shown as a thin-lined 
rectangle.    At all other times the bounding box is invisible.

When you move or duplicate an object, the bounding box moves with the Pointer to show the current 
position of the object.



2.01.03    Add Object Cursor
The Add Object Cursor appears after you specify a symbol, type a text object, or import an image.    
Position the Add Object Cursor on the drawing area where you want the upper-left corner of the object 
to appear and click the left mouse button, or drag the cursor to size the object before placing it in the 
document.



2.01.04    Object Viewer
The Object Viewer, found at the top of the Drawing Area in the Style bar, displays the kind and the 
name of the object selected.    A click of the left mouse button on the down arrow displays the list of 
objects in the document, with the selected object (if there is one) highlighted.    A click of the Content 
menu button in the Object Viewer displays the Browser, and a sustained press of the Content menu 
button offers a choice of Browser, Lock, and Hide options.

__________________________________________

 Icon Identifiers



2.01.05    Object Management / Browser (Ctrl H)
The Object Management command in the Edit menu displays a sub-menu for Browser, Lock, and Hide. 
Using Browser you can assign a name to an object, which appears in the style bar when the object is 
selected.    Use Lock and Hide (which are also accessible through Browser or the toolbox under  and 

, respectively) to make objects unselectable (locked) or unselectable and invisible (hidden).
Locking objects prevents them from being accidentally moved, sized, or otherwise altered.    Hiding 
objects gets them temporarily "out of the way" while you work on other objects.    Naming objects is a 
good way to distinguish between multiple, overlapping objects.    You know which one is selected because
its name is displayed in the style bar.    You can then select objects by name using the Browser if desired.

To lock, hide, or name an object:

 1.    Select the object and choose Browser from Object Management in the Edit menu.

or

Click on the Object Viewer window  with the Content menu button.

or
Press the Backspace key on your keyboard.
The Browser dialog box appears.    The names (specific or, if unnamed, generic) of all objects in the 
document are displayed in a list box, along with their status: normal, locked, or hidden.
If an object is currently selected, its name is highlighted in the list box.

 2.    Click on Lock to lock the selected object, Hide to hide the object, or enter a name in the text box 
and click on Name to name the object.    Lock and Hide icons are displayed beside names in the list
box to show that they have been locked or hidden.

 3.    To deselect the current object, click again on its name in the list.    To select another object, click on
its name.    Click on multiple names to select additional objects.    You can then lock, hide, or name 
all selected objects together.

 4.    To unlock or unhide an object, select its name in the list and click on Normal.    To remove a name 
that has been given an object, select the object in the list box, delete the name in the text box, then
click on Name.    The default name is restored.

You can also lock or hide a selected object or all objects in a document by clicking on the Lock/Unlock 
or Hide/Unhide buttons in the Toolbox  and 

, respectively.
Note: You don't have to use the Browser to name 
objects.    You can also simply click on the object and 
type in a name in the Object Viewer window in the Style 
bar.    The new name will appear thereafter in the 
Browser.

Double-click on objects indicated as Groups in the 
Browser.    You will see branching lines indicating the 
inclusion of the just-displayed objects in the group.    Now
you can select these composite objects and 
lock/hide/name them without breaking apart the group.

You can also choose to lock or hide all objects that are 
not selected.    Select the object(s) that you do not want 
to lock or hide and click on the Non-Selected button in 
the Browser before selecting Lock or Hide.



 Icon Identifiers
 EXPRESS object limit



2.01.06    Displaying Freeform Point Handles
The Show Freeform Points command works with freeform objects only, not with symbol or text objects, 
which must first be converted to freeform.

One of the functions of object handles is to identify which object is currently selected.

However, if several objects are overlapping, it may be difficult to determine which one is selected.    It is 
even more difficult if the objects are irregular in shape, or if you zoom in on a selected object, and its 
object handles are outside the drawing area.

In such cases you may want to use the Show Freeform Points    command.    When Show Freeform 
Points is on, in addition to the point handles around the object, diamond-shaped points will be displayed
on the perimeter of the object.

To turn Show Freeform Points on and off:

Choose Point Display from the View menu. A sub-menu appears; choose Freeform Points.
or
Click on the Point Display button on the Style Bar to toggle the command on and off.
or
Press ^5.



2.02.01    Selecting a Single Object
There are several methods of selecting a single object:

 Point on any visible part of the object and click the mouse button.
 Point within the imaginary boundaries of the object and click the mouse button while pressing the 

Control key.
 Highlight the desired object in the Stacking Order dialog box or Browser dialog box.
 Display all of the objects in your document by clicking on the down arrow to the right of Object Viewer, 

then highlight the desired object.
Handles appear around the object.    Any previously selected objects are deselected.



2.02.02    Intuitive Object Selection
An object in EXPRESS can be selected by clicking on any of its visible parts.    An object within a stack 
of other objects can be selected intuitively by clicking on the part of it that you can see.

To select a single object:
 1.    Point on a visible area of the object with the Pointer and click the mouse button.

 2.    The selected object is surrounded by eight small squares, called object handles.    These handles 
appear at each corner of an invisible rectangle that surrounds the object, and at the midpoint of 
each side.    A ninth handle, in the shape of four arrows, appears at the center point of the object.    
Any previously selected objects are deselected.    Whenever you add a new object to your Arts & 
Letters document, it is automatically selected.

 3.    An open shape or object with no fill must be selected by clicking on its outline.

Note: To select an object that is completely 
concealed by other objects, hold down on the 
Control key and point on the stack.    Each 
time you click the mouse, a different object in 
the stack will be selected.    Check the Object 
Viewer in the Style bar to see the name or the 
type of the currently-selected object.

2.02.03    Selecting an Object from a Stack
There are several direct methods of selecting an object from a stack:

 Point on any visible part of the object showing in the stack.
 For completely concealed objects, hold down the Control key and click on the stack until the object's 

name appears in the Style bar.
 Select the Stacking Order command from the Arrange menu  ,   and highlight the desired object.
 Select the Browser command from Object Management in the Edit menu and highlight the desired 

object.
 Click on the down arrow to the right of the Object Viewer and click on the desired object.

Check the Object Viewer in the Style bar to see the name or type of the currently-selected object.

 Object Viewer



2.02.04    Stacking Order Command
The Stacking Order command in the Arrange menu (or the second tool under the Arrange flyout ) 
allows you to change the drawing order (front to back) of selected objects.

The command displays a list of all the objects currently in your document.    You highlight one or more of 
the listed objects and choose the To Front or To Back button to restack them as you want.
Or you can select one or more objects in the list, then, without pressing the mouse buttons, point the 
cursor BETWEEN the objects where you want the selected objects to be moved.    Give a mouse click at 
the desired position.    This gives you the capability to arbitrarily change the stacking order of objects.

 Object Browser
 Arranging objects



2.02.05    Selecting Individual Objects from within a Group
You can select individual elements of any group object by double-clicking on the group then clicking on 
each of its elements.    Once selected, the object can be edited.    For example, without ungrouping you 
can select an image that is part of a group and rotate it alone.

To select within a grouped object:

 1.    Double click on a group.    The top-most object in the group that is underneath the cursor is 
selected.    Object handles (black squares with white cross-marks) surround the selection and its 
specific styles appear in the Style Bar.    A single click can choose another object in the group.

 2.    Change the styles, rotate, move, or edit the shape of the individual element.    

Note: When groups are nested within groups, 
the first double mouse click selects the 
uppermost member.    A single click selects 
other member groups of the larger group.    
Another double click selects elements within 
the member. You can see this process 
schematically illustrated in the Browser dialog 
box.

2.03.01    Selecting Multiple Objects
EXPRESS provides several ways to select multiple objects.    Use the method that best fits the situation.

 Block Select Use when you want to select several objects by drawing a "block select box" around 
them.

 Select One-by-One (Shift+click) Use when the block select box includes unwanted objects.
 Stacking Order dialog box or Browser dialog box Use either one to highlight the desired objects; 

when you leave the dialog box, the highlighted objects are selected.
 Style bar window Display all of the objects in your document by clicking on the down arrow and, as 

you hold down the Shift key, highlight each of the desired objects.
 Select All Use when you want to select all objects in the document, including those not in the viewing 

area.
The Block Select and Select All methods put one set of object handles around all the selected objects.   
You can then move, duplicate, size, rotate, slant, or flip the objects as a temporary group.

The other methods put a set of handles around each selected object.    You can then move, duplicate, 
size, rotate, slant, or flip the objects individually (not as a group).    You can use the Group command in 
the Arrange menu to group the selected objects, allowing you to manipulate them as a group.

 Step-by-Step Tutorial



2.03.02    Block Selecting Objects
To select multiple objects using Block Select:

 1.    Choose Block Select from the Edit menu or click on the Block Select tool in the toolbox. The Block 
Select cursor appears.

 2.    Place the cursor on the drawing area where you want to start drawing the first corner of an imaginary 
box around the desired objects.    Hold down the left mouse button.
 3.    Drag the mouse to draw a box around the objects you want to select, enclosing them completely.    If 
you wish to adjust the placement of the box, to include or exclude objects, press and hold the Content 
menu button.    Doing so allows you to move the box.    If you wish to cancel the operation, press Esc.

 4.    Release the mouse button.
One set of handles surrounds the selected objects.    Any previously selected objects are 
deselected.

 Explore the Toolbox



2.03.03    Selecting Objects One-by-One (Shift+Click)

To select multiple handles one-by-one:

 1.    Point on the visible part of an object and click to select it.

 2.    For each additional object, point on a visible part of it, hold down Shift and click the mouse on that 
object.    To deselect an object, click on it again.

If objects are stacked on top of other objects, select the Stacking Order command from the Arrange
menu or the Browser command from Object Management in the Edit menu and highlight the 
desired objects.

Handles will appear around each selected object.    You can then change the styles (i.e., attributes) 
of the selected group, yet continue to manipulate the objects individually.

 3.    To manipulate (move, copy, rotate, etc.) the objects as a group, choose Group from the Arrange 
menu while the objects are selected, or click the Content menu button, or press Ctrl+G.



2.03.04    Using Select All to Select All Objects

To select all objects in the document:
Choose Select All from the Edit menu  ,   or press Ctrl+A.

One set of handles appears around all objects in the document, including those not in the drawing area.

Locked or hidden objects are not selected.



2.03.05    Grouping Objects
The Group command in the Arrange menu (or third in the Arrange flyout  in the Toolbox) allows you 
to combine two or more objects into a unit that is then treated as one object.

The ability to group objects is particularly useful when working with composite symbols, accent symbols, 
and freeform objects  .   In each of these cases, a single image may be comprised of several objects.
When you select a group object, it is surrounded by one set of handles.    With one set of handles, you 
can manipulate the group as a single object and make global changes to the attributes of the group.

When you use the Group command, the grouped objects are drawn at the front of the stacking order.    
You can use the Bring to Front and Send to Back commands to reposition objects in the stacking order.

To manipulate a single object within the group or to change its attributes, double-click on a visible part 
of the object within the group.    After making modifications, click with the Content menu button  ,   and the 
object "rejoins" the group.

Note: Do not confuse the Group command with 
the Block Select command.    Block Select allows 
you to temporarily group a block of objects.    You 
can also globally change the attributes of all the 
Block Selected objects.    However, when you 
deselect the block, the objects revert to individual 
objects.    The Group command permanently 
combines the selected objects into a single object 
which can only be separated by using the 
UnGroup command.

To group objects:

 1.    Select the objects you want to group.

 2.    Choose Group from the Arrange menu, or click the Content menu button, (which produces a 
Content menu whose default selection is Group).    Also, pressing Ctrl+G will group the selected 
objects.

EXPRESS redraws the objects.    The objects have not changed visibly, but one set of handles now 
surrounds the group object.





2.03.06    UnGrouping Objects
The UnGroup command in the Arrange menu breaks apart a group object into individual objects.    You 
can then select and manipulate the objects separately.

To break apart a group object into individual objects:

 1.    Select the group object you want to break apart.

One set of handles surrounds the group object.

 2.    Choose UnGroup from the Arrange menu, or click the Content menu button  ,   (which produces a 
Content menu whose default selection is UnGroup).    Also, pressing G while holding down the Shift
key will ungroup the selected objects.

EXPRESS breaks the group object apart.



2.04    Deselecting Objects

To deselect all previously selected objects:

Select a single object or block select multiple objects.

or

Point on a blank area and click the mouse.

or

Choose Deselect All from the Edit menu  .  

Object handles disappear from all previously selected objects.

To deselect objects one at a time, that you selected one-by-one (Shift + Click):

 1.    Point on the object you want to deselect.

 2.    Hold down Shift and click the mouse.

 3.    Repeat steps 1 and 2 for each object you want to deselect.
 4.    Instead of the above, select the Stacking Order command from the Arrange menu or the Browser 
command from Object Management in the Edit menu and remove the highlight from the desired objects.



2.05    Deleting Objects

To delete an object:

 1.    Select the object.

 2.    Press the Del key or choose Clear from the Edit menu.

The object is deleted.

Note: When drawing or editing freeform 
objects, the Del key or Clear command allows 
you to delete point handles on lines and 
curves.

 Editing Lines and Curves



2.06    Undeleting Objects
To restore an object just deleted, pull down the Edit menu and choose Undelete (or press Ctrl+Z).



3.01.01    Naming Objects
You can assign a name to any object in a document.    This name will appear in the Object Viewer in the
Style bar whenever the object is selected.    An abbreviation indicating the object type will precede the 
name of the object.    Pressing the arrow to the right of the viewer will display a drop-down window with 
icons indicating the object type.    If an object is not named, the object type will be displayed in the Style 
bar viewer.

To name an object:

 1.    Choose Browser from Object Management in the Edit menu.

or

Click on the Object Viewer window  with the Content menu button.

or
Press the Backspace key on your keyboard.
The Browser dialog box appears.    The names (specific or, if unnamed, generic) of all objects in the 
document are displayed in a list box, along with their status: (N)ormal, (L)ocked, or (H)idden.
If an object is currently selected, its name is highlighted in the list box.

 2.    If the object you want is not currently selected, click on its (generic) name in the list box to highlight
it.    When you select an object name, the corresponding object in the document becomes selected 
(surrounded by handles).

If a group is displayed, double-click on the group name.    A subdirectory tree appears beneath the 
name, indicating the members of that group.    Highlight the generic name of the object you want to 
name specifically.

 3.    Type in the desired name in the Object Name field, using up to twenty-five (25) characters.

 4.    Click on Name to name the object.

Another way to name an object is to select it, highlight its name in the Object Viewer, then type over the
name and either press Enter or point somewhere in the Drawing Area and click the left mouse button.

Note: Separate objects can be given the same 
name if desired.

 Browser
 EXPRESS object limit
 Object Viewer



3.01.02    Object Name Types
Two new features, the Object Browser and the Object Viewer in the Style bar, have been supplied with 
icons to intuitively indicate the type of objects shown in their object list.

An explanation of the icons appears below.

Object Type: Object Icon: Named Object:
Symbol #XXXX S > object name
Text T > object name
Chart C > object name
Extrude E > object name
Open Shape O > object name
Closed Shape C > object name
Picture (.WMF) P > object name
Image (.TIF) I > object name
Group G > object name
Blend B > object name
Hole Group H > object name
Mask Group M > object name
Text on Shape T > object name
Warp Object W > object name
Block -
Multiple -
None -

 Browser
 EXPRESS object limit
 Object Viewer



3.02.01    Moving an Object
Once you place an object in the drawing area, you can move it to any location in your document.    You 
simply drag the object from one place to another.

You can also use the Transform dialog box to move an object to a specific location.

You can use any of the View Options (Actual Size, Current Page, All Pages, Zoom In, or Full Screen) 
when you drag an object to another part of the document.

Small objects that are selected (surrounded by handles) can be difficult to drag at the All Pages scale.    
If you find yourself resizing instead of moving a small object, either deselect it and move it by pointing 
on it or select it by pressing on both mouse buttons at the same time.

To move an object by dragging:

 1.    Point on any visible part of the object you want to move and hold the mouse button.

The object's bounding box, normally invisible, becomes visible as a thin-lined rectangle.

If the visible part of the object is difficult to select, or if the object is obscured by other objects, hold 
down the Ctrl key as you click on the object.

 2.    Drag the Pointer to move the bounding box to the desired location for the object.

 3.    Release the mouse button.

EXPRESS moves the object to the new location.

To move an object horizontally or vertically using the keyboard:



 1.    Point on any visible part of the object you want to move and hold the Spacebar.

 2.    Press one of the arrow keys to move the object in the direction of the arrow.

 3.    Release the arrow key and the Spacebar.

This method of moving is more accurate than dragging with a mouse.

Note: You can cancel any move operation by 
pressing Esc before releasing the mouse 
button.

3.02.02    Moving an Object Numerically
You can move an object numerically by specifying either an absolute or relative position.

To set a numerical absolute position for an object:

 1.    Select the object you want to move.

 2.    Choose Transform from the Arrange menu, or just press W while holding down the Ctrl key.    The 
Transform dialog box appears.

 3.    Choose Absolute measurement under Use values as.

 4.    Click on Position in the Operation section.    The section changes, displaying the current position of
the selected object.

 5.    Enter an X and Y position for the object in the Values section.    Changing the X coordinate will 
move the object left or right; changing the Y coordinate will move the object up or down.    The fixed
point of the object will move in reference to the upper left-hand corner of the page.

 6.    Choose a reference point in the Fixed point section.    The reference point is the point where X and 
Y are reckoned.    For example, if you want the upper left corner of the object at the specified 
location, click the upper left point in the Fixed Point section.

 7.    Click on Apply to move the object.

To set a numerical relative position for an object:

 1.    Select the object you want to move.

 2.    Choose Transform from the Arrange menu. The Transform dialog box appears.

 3.    Choose Add to/subtract from existing value under Use values as.

 4.    Click on Position in the Values section.    The section displays entry boxes for X and Y coordinates.

 5.    Enter a value in the X and Y position fields.    Enter a positive number in the X field to move the 
object to the right, or a negative number to move the object to the left.    Enter a positive number in 
the Y field to move the object down, or a negative number to move the object up.    The fixed point 
of the object will move in reference to the previous location of the object at that fixed point.

 6.    Do not change the reference point in the Fixed point section.    You want the addition or subtraction
of value to apply to the same reference point in effect before the object is moved.



 7.    Click on Apply to move the object.



3.02.03    Numeric Moving Plus Duplicating
You can combine numeric moving and duplicating to place a duplicate object at a specified location in a 
document.

To duplicate an object numerically, follow the instructions under Moving an Object Numerically.    Before 
you exit the Transform dialog box, click on Duplicates so that the check box is checked.    When you 
click on Apply, a duplicate of the object will be placed at the position specified.    If more than one 
duplicate is specified, they will all be stacked on top of one another at the new location.

 Moving an Object Numerically



3.02.04    Move Again
After using the Transform dialog box to numerically move or to numerically move and duplicate an 
object, you can select another object and choose Transform Again from the Arrange menu (or simply 
press W while holding down the Shift key) to perform the same transformation on that object.



3.02.05    Undo Move
When you move an object in the drawing area, you can undo the move just made.    Pull down the Edit 
menu and choose Undo Move/Size.    Perform the same action by simply pressing Z while holding down
the Ctrl key.



3.02.06    Changing the Stacking Order
The stacking order is the order in which objects are drawn on the screen.    EXPRESS keeps track of 
each object's place in the stacking order.

When drawing a new object or using the group command to group objects, EXPRESS places the object
in front of all others on the screen, on the top of the "stack."

You can change the stacking order by bringing an object to the front or sending it to the back of the 
stack.

To move an object to the front or back of the stack:

 1.    Select the object you want to move.

 2.    Pull down the Arrange menu and choose either Bring To Front or Send To Back.    The object(s) is 
redrawn at the front or back of the stack.    The shortcut keys are, respectively, Ctrl+F and Shift+F.

or

 3.    Choose Stacking Order from the Arrange menu. Highlight the object or objects that you want to 
reorder, then choose the Bring To Front or Send To Back button.    The object(s) is redrawn at the 
front or back of the stack.    The shortcut keys are, respectively, Ctrl+F and Shift+F.

Alternatively, after highlighting the object(s) you can release the mouse buttons and move the 
cursor in the list of objects on your page.    When between objects, the Stacking Order cursor 
appears.    Click when the cursor shows the desired placement.

 Object Browser
 Arranging objects



3.03.01    Sizing an Object
You can size an object in several ways:

 Proportional sizing makes the object larger or smaller without changing its width-to-height proportions.
 Non-proportional sizing stretches or compresses the object in one dimension only (horizontally or 

vertically), changing its width-to-height proportions.
 Numeric sizing makes an object the exact height and width you specify.
EXPRESS lets you flip an object and size it at the same time.    By dragging an object handle toward 
and beyond its opposite handle, an object is flipped during interactive resizing.

Note: You can cancel any size operation by 
pressing Esc before releasing the mouse button.    
After resizing, the change can be canceled by 
pressing Ctrl+Z.

__________________________________________

 See Making an Object Proportional



3.03.02    Sizing from the Center of an Object
EXPRESS allows you to size an object away from its center point, either proportionally from a corner 
handle, or non-proportionally from a side handle.    Select an object handle, press the Shift key, and 
drag the handle.

Proportional sizing away from one corner handle (the default for proportional sizing) is done as above 
but without pressing the Shift or Control key.



3.03.03    Proportional Sizing

To size an object proportionally:

 1.    Select the object.

 2.    Point on one of the object's corner handles and hold the left mouse button to select the handle.

The object's bounding box becomes visible as a thin-lined rectangle.

 3.    Drag the Pointer to change the size of the bounding box.

To make the bounding box larger, move the Pointer away from the object.

To make the bounding box smaller, move the Pointer toward the center of the box.



As you size the bounding box, w and h indicators in the numeric bar display the current width and 
height.    (When you are not sizing an object, the w and h indicators change to x and y indicators, 
displaying the current coordinates of the cursor.)

 4.    When the bounding box is the size desired, release the left mouse button.

EXPRESS redraws the object at the new size.

Note: If you hold down the shift key as 
you drag one of the object's corner 
handles the object will size 
proportionally from its center outwards.





3.03.04    Proportional Sizing Plus Flipping
You can size an object proportionally and flip it at the same time.

To simultaneously size proportionally and flip an object horizontally and vertically:

 1.    Select the object.

 2.    Point on one of the object's corner handles and hold the left mouse button.

 3.    Hold down the Alt key as you move the Pointer toward the opposite corner handle.    When you 
reach it, the bounding box flips over.

 4.    Continue moving the Pointer until the flipped bounding box is the size you want.

 5.    Release the left mouse button.

EXPRESS draws the flipped object at its new size, in proportion to the original.



3.03.05    Non-Proportional Sizing

To stretch or compress an object by sizing it non-proportionally:

 1.    Select the object.

 2.    If you want to stretch or compress the object horizontally, point on the left or right midpoint handle.

If you want to stretch or compress the object vertically, point on the top or bottom midpoint handle.

If you want to stretch and compress both at once, hold down the Ctrl key as you point on a corner 
handle.

Hold down the left mouse button.

The object's bounding box, normally invisible, becomes visible as a thin-lined rectangle.

 3.    Drag the cursor to change the size of the bounding box.

If you grabbed the top or bottom midpoint handle, move the Pointer up or down.

If you grabbed the left or right midpoint handle, move the Pointer left or right.

 4.    When the bounding box is the desired proportion, release the left mouse button.

EXPRESS redraws the object at the new proportions.

Note: If you hold down the shift key as you 
drag one of the object's top bottom or left or
right midpoint handles the object will size 
non-proportionally from its center outwards.





3.03.06    Non-Proportional Sizing Plus Flipping
You can size an object non-proportionally and flip it at the same time.

To simultaneously size non-proportionally and flip an object:

 1.    Select the object.

 2.    Point on one of the object's midpoint handles and hold the left mouse button.

 3.    Move the Pointer toward the opposite object handle.    When you reach it, the bounding box flips 
over.

Moving the Pointer past the diagonally opposite corner flips the object both vertically and 
horizontally.    Moving the Pointer past the nearest corner flips it in one direction.

 4.    Continue moving the Pointer until the flipped bounding box is the size you want.

 5.    Release the left mouse button.

EXPRESS draws the flipped object at its new size.



3.03.07    Sizing Plus Moving
You can size and move an object in one operation.

To simultaneously size and move an object:

 1.    While you are sizing an object, press the Content menu button without releasing the left mouse 
button.

 2.    With both buttons held down, drag the mouse to move the bounding box to the desired location for 
the sized object.

 3.    Release the Content menu button, but keep the left mouse button held down.    You can now 
continue dragging to resize the object.



3.03.08    Sizing Plus Duplicating
You can size and duplicate an object in one operation.

To simultaneously size and duplicate an object:

 1.    Choose Duplicate from the Arrange menu  .  

or

Click on the Duplicate tool  in the toolbox.

 2.    Begin sizing the (duplicate) object, then press the Content menu button without releasing the left 
mouse button.    The original object is not affected.

 3.    With both mouse buttons held down, drag the mouse to move the bounding box to the desired 
location for the duplicate object.

 4.    Release the Content menu button, but keep the inside button held down.    You can now continue 
dragging to resize the duplicate at its new location.

 5.    When you are done sizing, choose Duplicate in the Arrange menu, or click on the Content menu 
button to restore the Pointer.

 Explore the Toolbox



3.03.09    Numeric Sizing
You can size an object numerically by specifying either an absolute or a relative size.

To set an absolute size for an object numerically:

 1.    Select the object you want to size.

 2.    Choose Transform from the Arrange menu. You can also press Ctrl+W or click on the x or y button 
in the Numeric bar at the bottom of your screen.

The Transform dialog box appears.

 3.    Select or deselect Proportional in "Values."

 4.    Choose Absolute measurement under "Use values as."

 5.    Choose Size in the Operation section.    The section changes, displaying the current size of the 
object.

 6.    Specify a value in the width and height fields.    The current unit of measure - inches, picas, or 
centimeters - is displayed at the right of the width and height fields.    (If you selected Proportional 
values, you can set only width or height; EXPRESS calculates the corresponding proportional 
value when you click on Apply.)

You can change the unit of measure in the View Options dialog box (accessed from the View 
menu).

 7.    Click on Apply.

To set a relative size for an object numerically:

 1.    Select the object you want to size.

 2.    Choose Transform from the Arrange menu (alternately, you can press W while holding down the 
Ctrl key, or click on the x or y button in the numeric bar at the bottom of your screen.)

The Transform dialog box appears.

 3.    Choose Add to/subtract from existing value under Use values as.

 4.    The section changes, displaying a percentage scale and a Proportional check box.

 5.    To scale the object non-proportionally, click on the Proportional check box to remove the check 
mark in the box.    The Scale box changes to Height and Width boxes.

Enter the desired percentages in the Height and Width boxes.

 6.    Click on Apply.



3.03.10    Numeric Sizing Plus Duplicating
You can combine numeric sizing and duplicating to create a duplicate object at a specified size.    To 
size numerically and duplicate, follow all but the last step of the instructions under "Numeric Sizing."

Before you click on Apply to exit the Transform dialog box, click on Duplicates so that a check mark 
appears in the check box.    When you click on Apply, a duplicate of the selected object is drawn at the 
size specified.



3.03.11    Size Again
After using the Transform dialog box to numerically size or to numerically size and duplicate an object, 
you can select another object and choose Transform Again from the Arrange menu to perform the same
transformation on that object.



3.03.12    Undo Sizing
To undo a size operation just performed, pull down the Edit menu and choose Undo Move/Size, or 
press Ctrl+Z .



3.03.13    Making an Object Proportional
EXPRESS provides an easy way to restore the default proportions of a symbol or text object you have 
stretched or compressed by sizing non-proportionally.    Freeform objects can be restored to the relative 
proportions established during the last editing session.

To make a non-proportional object proportional, EXPRESS reduces the object's width or height to 
restore the original proportions.    When you make a text object proportional, EXPRESS sets the object's
condense/extend (compress and stretch) value to 100 while keeping its type size, leading, and 
character spacing values intact.

To make an object proportional:

 1.    Select the object that you want to make proportional.

 2.    Choose Make Proportional from the Arrange menu. The object's original proportions are restored.



3.04.01    Aligning Objects
The Align command in the Arrange menu lets you precisely align objects.

First select the objects you want to align, then choose the appropriate align option.

The following example illustrates how each option affects the alignment of the selected objects in the 
sample document below:

To align objects:

 1.    Select the objects you want to align.

 2.    Choose Align from the Arrange menu  .  

The Align dialog box appears.

The dialog box provides options for the various ways to align objects.

 3.    Choose the alignment reference by clicking on the appropriate reference button:

 Objects are aligned in relation to the top-most object for top align, the left-most object for left align, 
etc., unless Relative to page is checked.

 Assemble logically reassembles a composite clip-art object that has been temporarily broken apart, 
viz., to recolor its parts.

 Relative to page aligns objects in relation to the page.
 Use text baselines aligns text objects in relation to their baselines.    It has no effect on other objects.

 4.    Choose the desired alignment by clicking on the appropriate check box.

 5.    Click on Apply.

The dialog box disappears.    The objects align.

See also:
 Align Left or Right
 Align Top or Bottom
 Align Vertical
 Align Center (top to bottom)
 Align Center
 Align Logical



 Align Text Using Baselines



3.04.02    Undo Alignment
To undo an alignment operation just performed, pull down the Edit menu and choose Undo Move/Size, 
or just press Z while holding down the Ctrl key.



3.04.03    Align Left or Right
Choose Left to align all selected objects with the left edge of the left-most selected object (Objects 
reference) or with the left edge of the page (Page reference).

Choose Right to align all selected objects with the right edge of the right-most selected object (Objects 
reference) or with the right edge of the page (Page reference).



3.04.04    Align Top or Bottom
Choose Top to align all selected objects with the top edge of the highest selected object (Objects 
reference) or with the top edge of the page (Page reference).

Choose Bottom to align all selected objects with the bottom edge of the bottom-most selected object 
(Objects reference) or with the bottom edge of the page (Page reference).



3.04.05    Align Center (Left to Right)
Choose Center (left to right) to center all selected objects around an imaginary vertical axis between the
left-most and right-most object edges (Objects reference) or around an imaginary vertical axis down the
center of the page (Page reference).



3.04.06    Align Center (Top to Bottom)
Choose Center (top to bottom) to center all selected objects around an imaginary horizontal axis:

 between the highest and lowest object edges (Objects reference)
 across the center of the page (Page reference).



3.04.07    Align Center (Top to Bottom and Left to Right)
Objects can be center-aligned about a horizontal axis (top to bottom) and/or about a vertical axis (left to
right).

 Align Center (top to bottom)
 Align Center (left to right)



3.04.08    Align (Assemble) Logically
Choose Assemble Logically to align composite symbols, accent symbols, and freeform objects.    You 
must select the Objects reference to use the Assemble Logically option.

Composite symbols are composed of two or more individual symbols.

Composite symbols aligned using Assemble Logically
Accent symbols are used to add color or a shading pattern to portions of a symbol.

Accent symbols aligned using Assemble Logically
Before you align these symbols, change each symbol's attributes as desired.    After the symbols are 
aligned, use Group from the Arrange menu to combine the symbols into a single object.

Freeform objects aligned using Assemble Logically
Freeform objects can also be aligned using Assemble Logically.    When a symbol or text object is 
converted to freeform objects, or when you draw a freeform object with the line or curve tools, relative 
position information is saved for each freeform object.

EXPRESS uses this information to align individual freeform objects, even after they have been moved, 
scaled, stretched, slanted, and/or rotated.    If parts of the composite object have been deleted, 
EXPRESS will logically align the rest.    If you accidentally move or otherwise manipulate any freeform 
objects, use Assemble Logically to realign the objects.

When you edit any freeform object, the position information saved for the object is updated.    This 
establishes a new alignment position for the edited object.

Note:    If you drastically enlarge a group of objects
that are aligned logically, recalculation may cause 
minor alignment problems if you print the 
document on a high-resolution device.    To ensure 
that the objects are perfectly aligned at the 
enlarged size, ungroup the objects and use the 
Assemble Logically command.



 Composite Symbols
 Accent Symbols



3.04.09    Align Text Using Baselines
When aligning text and objects, the "Use Text Baselines" option allows you to ignore descenders on the
text.    (Descenders are such strokes as the lower portion of a lower-case "g" or "y.") The option has no 
effect when aligning any objects other than text.

Text and an object aligned at the Bottom with "Use Text Baselines" OFF.
When the option is on, the dedcenders are ignored and text is aligned along the baseline of the text 
object.

Text and an object aligned at the Bottom with "Use Text Baselines" ON.



3.05    Duplicating an Object
You can create a duplicate of any object by using the Duplicate command from the Arrange menu (or 
the duplicate tool  in the Toolbox) to drag a copy of the object to another location.

You can also use the Transform dialog box to create duplicates with specified sizes, positions, slants, and
rotations.
You can use any of the View options (Actual Size, Current Page, All Pages, Zoom In, or Full Screen) 
when you duplicate an object.    Small objects that are selected (surrounded by handles) can be difficult to
drag at the All Pages scale.    If you find yourself resizing instead of moving a small object, either deselect 
it and move it by pointing on it or select it by pressing on both mouse buttons at the same time.

Note: When editing freeform objects, the Duplicate function allows you to duplicate a sequence of 
line and/or curve segments.

_________________________________

    Freeform Drawing and Editing
_________________________________

To duplicate an object by dragging:

 1.    Choose Duplicate from the Arrange menu.

or

Click on the Duplicate tool  in the toolbox.

The duplicate cursor appears.

 2.    Position the Duplicate cursor on the object you want to duplicate and press and hold the left 
mouse button.

The object's bounding box, normally invisible, becomes visible as a rectangle.



 3.    Drag the Pointer to move the bounding box to the desired location for the duplicate object.

 4.    Release the mouse button.

EXPRESS draws a duplicate of the object at the new location.

 5.    Follow steps 2 through 4 for each object you want to duplicate.

 6.    To turn off the duplicate function, choose Duplicate from the Arrange menu, or press Esc, or click 
on the Pointer in the toolbox, or press the Content menu button in an open part of your screen.

Note: You can cancel a duplicate operation by
pressing Esc before releasing the mouse 



button.

 Explore the Toolbox



3.06    Flipping an Object
EXPRESS lets you flip objects both horizontally and vertically.

When you flip an object horizontally, you produce the object's mirror image.    When you flip an object 
vertically, you turn it upside down.

To flip an object horizontally or vertically:

 1.    Select the object(s) you want to flip.

 2.    Choose Flip Vertically or Flip Horizontally from the Arrange menu.

EXPRESS flips the selected object(s).



3.07.01    Rotating an Object
You can rotate symbol, text, and freeform objects interactively by dragging the Rotate cursor, or you can
specify a precise angle.

To rotate an object interactively:

 1.    Select the desired object.

 2.    Click on the Rotate tool  in the toolbox.The Pointer turns into the Rotate tool, and the Center 
Point cursor appears.

 3.    If desired, drag the Center Point cursor to another location.
 4.    Point on any object handle and drag.    The object rotates about the point marked by the Center Point 
cursor.    The r indicator in the numeric bar shows the current degree of rotation as you rotate the object.

 5.    Release the left mouse button.

The rotated object will have a rotated bounding box with handles at the appropriate points.

 6.    When you are done rotating, click the Content menu button, press Esc, or choose the Pointer tool. 
EXPRESS will remember the degrees of rotation until the object is converted to freeform.

To rotate an object a specific number of degrees:

 1.    Select the desired object.

 2.    Choose Transform from the Arrange menu. The Transform dialog box appears on the screen.

You can also click on the r button in the numeric bar at the bottom of your screen to display the 
Transform dialog box.    If you do so, EXPRESS takes you past steps 3 and 4.

 3.    Choose either Add to/subtract from existing value or Absolute under Use values as.    The first lets 
you rotate the object a specified number of degrees relative to the object's current angle of rotation;
an Absolute value lets you rotate the object a specified number of degrees from a vertical axis 
through the center point.



 4.    Choose Rotate in the Operation section.    The section displays an entry box for a rotation angle.    
If Absolute value is selected, the box displays the current rotation angle of the object.

 5.    Type the number of degrees you want the object rotated in the Angle field.    You can specify the 
angle in tenths of a degree, if desired.    Enter a positive number to rotate the object clockwise, or a 
negative number to rotate counterclockwise.

 6.    Specify the center point around which the object is to rotate:

Choose one of the Fixed Points.

or

Type the X and Y coordinates of the center point, relative to the current position of the current 
center point.

 7.    Click on Apply.

 Explore the Toolbox



3.07.02    Moving the Center Point

When you move the center point of an object, the location of the Center Point cursor is not saved with 
the other attributes of the object.

In general, when you select the Rotate tool, the Center Point cursor will always appear in the center of 
the object.    If, however, you deselect a rotated object by giving a click of the left mouse button and do 
not dismiss the Rotate tool by giving a click of the Content menu button, the Center Point cursor will 
reappear wherever it was last placed.    Any object can be rotated about that center point.

For complicated illustrations, you may want to preserve the location of a center point.    To do so, select 
the crosshair symbol (symbol 1620) from the selection box in the Symbol dialog box.    Place the 
crosshair symbol at the point around which you want to rotate the object.    Use the Browser to name 
the point for easy reference and to lock it in place.    Select the working object and click on the Rotate 
tool.    Drag the Center Point cursor to the point marked by the crosshair symbol.    When you have 
completed the illustration, hide the crosshair and any other construction aids.



3.07.03    Rotating Plus Duplicating
You can combine numeric rotation and duplicating to create a duplicate object at a specified rotation.    
To rotate numerically and duplicate, follow all but the last step of the instructions in the section Rotating 
an Object.

Click on Duplicates so a check mark appears in the check box.    When you click on Apply, a duplicate 
of the selected object is drawn with the rotation specified.

 Rotating an Object



3.07.04    Rotate Again
After using the Transform dialog box to rotate numerically or to rotate and duplicate an object 
numerically, you can select another object and choose Transform Again from the Arrange menu to 
perform the same transformation on that object.



3.07.05    Undo Rotate
To undo a rotation just performed, pull down the Edit menu and choose Undo Rotate, or press Ctrl+Z.



3.08.01    Slanting an Object
You can slant an object by dragging the Slant Cursor, or you can specify an exact number of degrees.

Do not confuse slanting an object with italicizing a text object.    To italicize text, choose Type from the 
Styles menu, then click on Type Styles.    Text cannot be slanted unless the text has been freeformed, 
and the effect is different from that achieved by italicizing.

To slant an object by dragging the Slant Cursor:

 1.    Select the desired object.

 2.    Click on the Slant tool, second in the Rotate flyout  in the toolbox.    The Pointer turns into the 
Slant cursor, and the Center Point cursor appears.

 3.    If desired, drag the Center Point cursor to another location.
 4.    Point on any object handle and drag.    If you drag on a side midpoint handle you can slant the object 
vertically; if you drag on the top or bottom midpoint handles you can slant the object horizontally.

If you drag on a corner handle you can slant the object both horizontally and vertically at the same 
time.

The h and v indicators in the numeric bar show the current angle the object is slanted horizontally 
and vertically.

 5.    Release the left mouse button.

 6.    When you are done slanting, click the Content menu button, press Esc, or choose the Pointer tool.

To slant an object a specific number of degrees:

 1.    Select the desired object.

 2.    Choose Transform from the Arrange menu  .   The Transform dialog box appears on the screen.

You can also click on the h or v button in the numeric bar at the bottom of your screen to display 
the Transform dialog box.

 3.    Choose either Add to/subtract from existing value or Absolute under Use values as.    The first lets 
you slant the object a specified number of degrees from its current slant angle; an Absolute value 
lets you slant the object a specified number of degrees from its vertical position.

 4.    Choose Slant in the Operation section.    The section displays entry boxes for horizontal and 
vertical slant angles.    If Absolute value is selected, the boxes display the current slant of the 
object.    (If you entered the Transform dialog box by clicking on the h: or v: buttons, this step is 
unnecessary.)

 5.    Type the number of degrees you want the object slanted in the Horizontal and Vertical Slant fields. 
You can specify the angle in tenths of a degree, if desired.    Enter a positive number to slant the 
object clockwise, or a negative number to slant counterclockwise.

 6.    Specify the center point (the intersection of imaginary vertical and horizontal axes from which the 
slant angles are applied to the object).

Choose one of the Fixed Points.

or

Type the X and Y coordinates of the center point.

If you slant the object horizontally, the slant axis will be an imaginary vertical line running through 



the Center Point.    If you slant the object vertically, the slant axis will be an imaginary horizontal line
running through the center point.

 7.    Click on Apply.



3.08.02    Slanting Plus Duplicating
You can combine numeric slanting and duplicating to create a duplicate object at a specified slant.

To slant numerically and duplicate, follow the instructions under Slanting an Object to slant an object a 
specific number of degrees.

Before you click on Apply, click on Duplicates so that a check appears in the check box.    When you 
click on Apply, a duplicate of the selected object is drawn with the slant specified.

 Slanting an Object



3.08.03    Slant Again
After using the Transform dialog box to numerically slant or to numerically slant and duplicate an object,
you can select another object and choose Transform Again from the Arrange menu to perform the same
transformation on that object.



3.08.04    Undo Slant
To undo a slant just performed, pull down the Edit menu and choose Undo Slant.



3.09.01    Blending Objects
The Blend command in the Effects menu (or second in the Effects flyout  in the Toolbox) allows you 
to create a variety of graphic effects by distributing copies of an object between specified beginning and
ending objects.    The objects that define the beginning and end of the blend can be sized, stretched, 
slanted, rotated, and colored to create striking illustrations.

Blend may be used to create, among other things:
 Three-dimensional effects
 Copies of freeform objects to form background patterns
 Transformations from one shape to another.



3.09.02    Blending Text, Symbol, or Freeform Objects

 1.    Select the object to be blended.

 2.    Choose Blend from the Effects menu, or choose Blend from the Object Effects flyout  in the 
Toolbox.    The Blend dialog box appears.

 3.    Enter the desired number of copies (up to 201) in the Copies to Add field.
The number you enter specifies the number of copies added to the original object.    A low number 
will create several distinct copies.    A high number will create many copies for a different effect.

 4.    Choose the desired distribution scales for color and position from the Logarithmic Distribution 
section of the Blend dialog box.    By not selecting an option in the Logarithmic Distribution box, any
blend based on color or position will blend in a linear fashion.

 5.    Click on either the In Front or In Back option in the Add section.

Each blended copy will be positioned as specified in front of or behind the previous copy as it is 
blended from the original to the final object.



 6.    Click on either the Counter-Clockwise or Clockwise option in the Rotate section.

The rotation option is used for the blend if either the original and/or the final object has been 
rotated.

 7.    Click on Add.    A duplicate of the original object appears on top of the original.

 8.    Manipulate the original object and the duplicate to define the beginning and ending positions of the
blend.    Change the attributes of the original and/or duplicate object to achieve the transition effects
desired.

 9.    Choose Complete Blend from the Effects menu, or click the Content menu button.

The blend is calculated and displayed on the screen.    Attributes, such as size, color, rotation, and 
slant will be blended from the original to the final object.

The objects in the blend are automatically grouped and "Blend" is displayed in the status bar when 
the group is selected.    The blended objects can be ungrouped by choosing Break Apart from the 
Effects menu.



The blend command can be used to blend one freeform shape into another:

 1.    For this effect, first position the two freeform objects where you want them for the blend.

 2.    Select both objects.    Follow steps 2 through 9 above.



3.09.03    Blending Two Different Freeform Shapes

 1.    Edit the two freeform objects that you want as the beginning and end of the blend.    Change size, 
position, and styles to achieve the effect desired.    (You can use the Cvt to Freeform command in 
the Draw menu to convert symbol and text objects to freeform.)

 2.    Use Shift+Click or Block Select to select the two objects.    They must be either two open shapes or
two closed shapes.

The first item you select will be blended into the second.

 3.    Choose Blend from the Effects menu. The Blend dialog box appears.

 4.    Enter the number of copies desired in the blend (up to 201).    The Logarithmic, Add, and Rotate 
commands in the dialog box all work the same as for a blend between two identical shapes.

 5.    Click on Add.

 6.    Choose Complete Blend from the Effects menu, or click the Content menu button.

A blend from one shape to another works best when the two objects have the same number of 
segments, when corresponding segments are the same type (line or curve), and when the two objects 
have corresponding start/end points.

If these items do not match between the two objects, the blend may produce unexpected results.

The Shape Info command in the Draw menu gives you information about the makeup of freeform 
objects.    This information can be useful when editing freeform objects prior to a blend.

To match the number and type of segments, freeform edit the objects, adding and deleting handles as 
necessary.    Use the Cvt Line <<->> Curve command to make line segments correspond to line 
segments and curve segments correspond to curve segments.

See Editing Lines and Curves for information on freeform editing, adding and deleting handles, and 
using the Cvt Line <<->> Curve command.

To match the start/end points, freeform edit each object and choose the Set Start/End Point command 
from the Draw menu.    The start/end point is automatically selected; you can then click on another point
to make it the start/end point, if desired.    (This is valid for closed shapes only.)

If the blend produces unexpected results after matching segments and start/end points, you may need 
to reverse the drawing order of one of the objects.    To do this, select the object and choose Reverse 
order of points from the Draw menu.



Note:    Once a blend has been ungrouped,
it cannot be altered using the Replace 
command.

 Replacing a Blend



3.09.04    Logarithmic Distribution
The Logarithmic Distribution section of the Blend dialog box defines the scales used while creating the 
blended objects.    The default blend uses a linear scale for both color and position, and creates evenly 
spaced copies with a uniform color distribution.    In the first example below, the four items in the 
Logarithmic Distribution section are turned off.

To choose a logarithmic distribution by color and/or position, click on the appropriate option; a check 
mark will appear in the box to show that the option is turned on.    Using a logarithmic scale for position 
creates copies that are more closely positioned near the original object and spread out near the final 
object.    Using a logarithmic scale for color creates copies with a gradual change in color near the 
original object and a rapid change near the final object.

The Invert Position Scale and Invert Color Scale options reverse the logarithmic scales to place the 
gradual change in color or the more closely positioned copies near the final object rather than the 
original.



3.09.05    Replacing a Blend
The Replace command in the Blend dialog box allows you to alter the styles of the original and final 
objects, the number of copies, rotation, and type of blend.    The blend is then recalculated using the 
updated information.

To replace a blend:

 1.    Select the blend.

 2.    Choose Blend from the Effects menu.

 3.    Choose the desired specifications from the Blend dialog box, and click on Replace.

The previously blended objects will disappear, leaving the original and final objects to define the 
beginning and ending positions of the new blend.    These objects can be left unchanged or they 
can be modified to create a new effect.

 4.    Choose Complete Blend from the Effects menu, or click the Content menu button.

The new blend will be displayed.

Note:    If the original blend has been 
ungrouped with the Break Apart command, 
the Replace command will not be available.

3.10    Cutting Holes in Objects
You can use the Merge command to automatically cut a hole in an object.

You must use freeform objects (closed shapes) to cut a hole, and the object in which the hole is to be 
cut must also be freeform.    If necessary, use the Cvt to Freeform command on text and symbol objects 
to turn them into closed shapes.    The top-most object cuts the hole in the underlying object.

To use an open shape, first use the editing tools to close it.

To cut a hole in an object:

 1.    Convert to freeform the hole-cutting object and the object to be cut by selecting each and choosing



Cvt to Freeform from the Draw menu or by pressing F8.

 2.    Position the "hole" object on top of the other object by choosing Bring to Front from the Arrange 
menu or by pressing Ctrl+F.

 3.    Use Shift+Click or Block Select to select the objects.

 4.    Choose Merge from the Effects menu.

or

Click with the mouse on the Effects tool  in the Toolbox.

 5.    Choose Cutout (Hole) and click on Apply.

If the top (hole) object only partially overlaps the bottom object, a hole will be created in the area of 
overlap.

To cancel the effect of a cutout, select the object and choose Break Apart from the Effects menu.

Note: The filling rule used with closed shapes 
can affect the result of a cutout command.    

 Changing the Filling Rule



3.11    Clipping Paths in Objects
The Merge command lets you use one object as a "cookie cutter" to cut out other objects.    Unlike 
those used in cutting a hole, objects used in a clipping path, or mask, need not be freeform.

To cut a clipping path:

 1.    Select the object to be used as the "cookie cutter."

 2.    Place the object on top of the object or objects you want to clip and use Shift+Click or Block Select
to select all of the objects.

 3.    Choose Merge from the Effects menu.

or

Click with the mouse on the Effects tool  in the Toolbox.

 4.    Choose Clipping Path (Mask) and click on Apply.

The objects under the cookie cutter are clipped, and can be seen through the cutter.    Any part of 
the objects not under the cutter are not drawn.

If the "cutter" only partially overlaps the other objects, the objects will be clipped in the area of 
overlap:



To cancel the effect of a clipping mask, select the object and choose Break Apart from the Effects 
menu.

Note: The filling rule used with closed shapes can 
affect the result of a clipping path command.

 Changing the Filling Rule



3.12.01    Warping Objects
EXPRESS Warp/Perspective command in the Effects menu lets you quickly create special effects with 
symbol, text, and freeform objects.

To warp an object:

 1.    Select the object.

 2.    Choose Warp/Perspective from the Effects menu, then choose Add from the submenu.
The Warp/Perspective dialog box appears, and the selected object is redrawn using the current 
Warp settings.

or

Hold down the mouse on the Effects flyout  in the Toolbox, drag the cursor to the fifth or last 
icon, and release it.

A warp envelope with point handles appears around the object.

The various Warp parameters (shape, symmetry, orientation, and compress/stretch) are illustrated 
on buttons in the dialog box.

 3.    Choose the parameters desired.    You can select parameters by clicking on the icons, or by 
choosing commands from the menu bar in the dialog box.

As you choose Warp parameters, the selected object changes to show the effects of the choices.

 4.    You can click on the title bar of the dialog box and drag it to another part of your screen.    Also you 
can minimize the Warp dialog box (if desired) by clicking on the arrow at the upper right of the 
dialog box.    This leaves only the title bar, menu, and action buttons visible.    If necessary, point on 
the title bar of the dialog box and drag to move it out of the way.

If desired, move the Warp by holding the Shift key and dragging a handle.

 5.    Drag the point handles on the warp envelope to adjust the Warp.    The current Orientation and 
Symmetry settings determine the direction you can move handles, and whether or not other 
handles are automatically adjusted.

Each time you drag a handle and release the mouse button, the Warp effect is calculated and the 
object is redrawn at its new shape.    The Warp dialog box remains on your screen until you click on
the Done button.

 6.    If desired, size the Warp proportionally by holding the Control key and dragging a corner handle.



 7.    When the object is warped as desired, click on Done.    The name "Warp Object" appears in the 
Style bar.

Note: You can warp multiple objects by 
Grouping them before warping.    However, if 
the group is then ungrouped, the warp is 
removed from all the objects in the group.

3.12.02    Warp Shapes
Warp shapes can be chosen from the Warp Shapes menu (under the Options menu in the Warp dialog 
box) or by clicking on the appropriate Shape button.    Warp shapes can be modified using the 
Symmetry, Orientation, and Compress/Stretch tools, and by manipulating the point handles on the warp
object.



A special case is the Freeform shape.    Freeform displays both point handles and control points on any 
Warp envelope, allowing for greater modifications to the shape.    You can select any Warp shape and 
then choose Freeform to display control points on that shape.



3.12.03    Warp Symmetry
The Symmetry settings let you make parallel and mirrored adjustments to the Warp bounding box.    
Symmetry can be chosen by clicking on the appropriate icon or by selecting the Symmetry command in 
the Shapes menu.

No Symmetry lets you move points individually on the Warp envelope.

Parallel symmetry lets you move opposite points in parallel.

Mirrored symmetry lets you move opposite points in opposite directions.



3.12.04    Warp Orientation
The Orientation settings determine the direction you can warp an object.    Orientation can be chosen by
clicking on the appropriate button or by selecting the Orientation command in the Warp shapes menu in
the Warp dialog box.

Vertical places handles on the top and bottom of the Warp bounding box.    You can move these 
handles vertically.

Horizontal places handles on the left and right of the Warp envelope.    You can move these handles 
horizontally.



3.12.05    Compress/Stretch and Auto Perspective
The Compress/Stretch settings let you compress or stretch an object along a left/right or top/bottom 
axis to achieve different perspective effects, such as making objects appear to recede in the distance.    
Compress/Stretch can be chosen by clicking on the appropriate icon or by selecting the Compress 
menu.

Auto Perspective must be turned off to select a Compress/Stretch setting.    When you select a 
Compress/Select of Left, Right, Left/Right, or Center, a scroll bar lets you adjust the amount of 
compression or stretch you want to apply to the object.



Auto Perspective calculates the mathematically and visually correct compress/stretch based on the 
Warp shape and symmetry chosen.    Auto Perspective is available only when using the one-point and 
two-point perspective shapes.



3.12.06    Warp Options
The Options menu in the Warp dialog box contains warp options.    When an option is active, a check 
mark appears next to it in the menu; selecting the option a second time removes the check mark and 
toggles it off.

When using the Freeform shape, Allow Horizontal Moves allows handles to be moved both horizontally 
and vertically when vertical orientation is chosen.    This option changes to Allow Vertical Moves when 
horizontal orientation is chosen.    When off, these options will prevent you from accidentally 
compressing or stretching portions of an object along the axis of the compress/stretch.

Maintain Lines controls the conversion of lines into curves.    When Maintain Lines is active and an 
object is warped, all lines in the object are maintained as lines.    When Maintain Lines is not active and 
an object is warped, some lines in the object may be warped into curves to faithfully render the shape of
the Warp object.

Show Perspective Lines displays dashed perspective lines when using the one point and two point 
perspective Warp shapes.

The dashed perspective lines meet at the vanishing point(s); you can move point handles at the 
vanishing point(s) to adjust the Warp.

All of your option choices are immediately applied to the warp object.    The dialog box remains on your 
screen until you click on the Done button.

Note:    Vanishing points are often outside of the 
active document area.    You will need to move the 
Warp to reposition the vanishing point(s) inside the
document.    Do this by selecting any handle and 
dragging while holding down the Shift key.

3.12.07    Re-Warping an Object
Objects may be warped multiple times.

To warp an object that has already been warped:

 1.    Select the object.

 2.    Choose Warp/Perspective from the Effects menu.    A sub-menu appears; choose Add.

 3.    Warp the object as desired.

 4.    Click on Done.





3.12.08    Editing a Warp Object
After a Warp has been applied to an object, it can be edited if desired.

To edit a Warp object:

 1.    Select the object.

 2.    Choose Warp/Perspective from the Effects menu. A sub-menu appears; choose Edit.

or

Hold down the mouse on the Effects flyout  in the Toolbox, drag the cursor to the fifth or last 
icon, and release it.

A warp envelope with point handles appears around the object.

 3.    Warp the object as desired.

 4.    Click on Done.



3.12.09    Warping Rotated and Slanted Objects
If a Warp object has been rotated or slanted, it is displayed during editing without the rotation or slant.    
When the Done button is clicked the object is redrawn with the correct rotation or slant.



3.12.10    Undoing a Warp

To undo a warp:

 1.    Select the Warp object.

 2.    Choose Break Apart from the Effects menu.

or

Choose Warp/Perspective from the Effects menu.    A sub-menu appears; choose Remove.



3.12.11    Copying Warp Effects to Other Objects

To copy a Warp effect from one object to another:

 1.    Select a Warp object.

 2.    Choose Warp/Perspective from the Effects menu.    A sub-menu appears; choose Save.

 3.    Select another object.

 4.    Choose Warp/Perspective from the Effects menu.    A sub-menu appears; choose Recall.    The 
object is redrawn with the saved Warp effect.



3.13.01    Extrude
EXPRESS' Extrude command lets you quickly create three dimensional effects using freeform objects 
or freeformed text and clip art.

 See example.
Note: The best results are achieved when you 
extrude text or simple objects without "detail lines" 
overlapping filled areas.    Also since Extrude 
converts flat 2D objects into 3D artwork, you 
should not try to extrude artwork that already 
depicts a 3D view, such as a cube or the 
perspective view of an airplane.

To extrude a freeform object:
 1.    Select the object.

 2.    Choose Extrude from the Effects menu, then Add/Edit; or hold down the cursor on the Effects 
flyout  and release it on the fourth icon.    The Extrude dialog box appears, displaying an 
extruded box ready to receive changes.    This box has handles which are a 3D version of object 
handles, and they allow you to adjust the extrusion in the same way.

If Auto Apply is on, the selected object is redrawn using the current Extrude settings.    Auto Apply 
allows the interactive display to be updated quickly, showing you the immediate effect of your 
adjustments.    With Auto Apply off, you must click on Apply then Done to see the effect.

 3.    You can drag the corner point handles on the extrusion, a side segment, or the vanishing point to 
adjust the extrusion.

Holding down Ctrl when dragging extrusion point handles will size only that face, not the entire 
extrusion.

 4.    When the object is extruded as desired, click on Done.    The name '' Extrusion'' appears in the 
Object Viewer in the status bar.

An extrusion can be edited by selecting Edit from the Effects/Extrude menu.



3.13.02    Specifying Extrude Options and Values
The Specify By setting allows you to select one of two methods of interactively modifying the extrusion.  
The numeric values of the extrusion depth and vanishing point position are automatically updated as 
you drag parts of the extrusion interactively.    Alternatively, you can enter values directly into the boxes 
(or use the scroll arrows) and the extrusion will be changed just as if you had dragged it with the 
mouse.

 Trackball, the first method of interactively adjusting an extrusion, acts as if the extrusion were at the 
center of an invisible trackball.    Dragging anywhere on the extrusion has the same effect as if you were 
to place your finger on the trackball there and rotate it.    You can rotate the extrusion up to 360 degrees in
any direction in space.    While dragging, a wireframe box is displayed.    If you are unsure if you are 
looking at the front or the back of the extrusion, release the mouse button to display the solid box again.

Holding down Shift and then dragging the trackball drags the trackball and extrusion on the page 
without changing the rotation.

In Trackball mode, dragging one of the four handles on the front face of the extrusion proportionally 
sizes both the front and back faces of the extrusion.    Dragging one of the four handles on the back 
face of the extrusion changes the depth of the extrusion (the distance between the front and back 
faces).    In trackball mode, there is no vanishing point.

 Vanishing Point, the second method of interactive adjustment, does not allow you to rotate the 
extrusion in 3D space, but allows you to change the size and placement of the front and back faces, 
either directly or by moving the vanishing point of the extrusion.
You can switch from Trackball to Vanishing Point mode and back, and the appearance of the extrusion will
revert to the state that it was in when you were previously in that mode.    In both modes, the same 
number of Undo levels are available in freeform drawing/editing and in Warp/Perspective, so you can 
Undo trackball rotations, vanishing point movements, etc.

Reset lets you undo your extrusion to the original default setting for the mode in which you are currently
working (Trackball or Vanishing Point).

Perspective, which is applicable only in Vanishing Point mode, allows the back face to be smaller than 
the front face, so that the extrusion appears to recede to a vanishing point.    If Perspective is turned off, 
the front and back faces have the same size and there is no vanishing point.

Show Vanishing Point toggles display of the vanishing point lines and handle when in Vanishing Point 
mode.

X: lets you change the x coordinate (horizontal position) of the vanishing point.

Y: lets you change the y coordinate (vertical position) of the vanishing point.

Depth lets you change the depth (thickness) of the extrusion.    (Depth does not move the vanishing 
point.)

Side color lets you change the color of the extrusion's sides to one of the named fill colors.    The front 
face of the extrusion will be the color of the original object.



3.13.03    Previewing an Extrusion
The preview section of the Extrude dialog box lets you see the effects of your work in several different 
ways.

Wireframe lets you view an outline 3D box that is a simplified view of the extrusion.    The object and 
vanishing points are still manipulated in the same ways while in wireframe mode.    The colors will 
reappear after Done is selected.    Using Wireframe is very fast, because you don't have to wait for the 
object itself to be extruded, nor for other objects behind the extrusion to redraw each time you make a 
change.    Select Apply to preview the final extrusion.

Solid box preview mode lets you view a solid 3D box that is a simplified view of the extrusion.    The 
solid box makes it easier to visualize the effect of the extrusion in 3D, but is slower since objects behind
the extrusion must be redrawn each time you make a change.    Select Apply to preview the final 
extrusion.





4.01    Clip Art vs. Art Forms
There are seven basic shapes under the Shapes icon in the Toolbox.    When, for example, the circle 
cursor is selected, you can draw as many circles as you need, without having to select the circle tool 
again.

Clip-art images are designed to be used as finished works of art, often as the primary focus of a 
composition.    Clip art can be accessed as assembled, colorized images using the Clip-Art Manager.

Art forms are symbols.    In general, they are represented by a single number in the Symbol dialog box.  
Art forms are building blocks that can be used as design elements or combined with other art forms as 
the foundation for more complex images.    Art forms may also be simplified images that are useful at 
small sizes where excessive detail could affect the clarity or recognition of the image.    Simplified 
images can be used as logos and icons on maps, diagrams and flowcharts.



4.02    Basic Shapes

When you hold the mouse button down on the Shapes icon  in the Toolbox, you see the Shapes 
flyout 

.
Highlight the shape that you want and release the mouse button.    The resulting cursor allows you to draw
the shape any number of times until dismissed with the Content menu button.
The arc in the lower right of the flyout is especially useful for binding text to that shape.    It must, however,
be converted to freeform before text can be bound to it.



4.03.01    The Clip-Art Manager
The Arts & Letters Clip-Art Manager gives you instant access to thousands of colorful images.    All clip-
art images can be modified by changing the colors, fill styles or line weights; however, more complex 
images may consist of over 100 individual elements.

You can access the Clip-Art Manager several ways: pull down the Draw Menu and click on Clip-Art 
Manager; select the Clip-Art Manager from the Objects/Libraries flyout  in the Toolbox; press M while 
holding down the Ctrl key; or press the Enter key on your keyboard when no other operation is in 
progress.    The Clip-Art Manager dialog box will appear.

Collections of clip art are listed in the left-hand window.    Images in the selected collection are listed in 
the right-hand window.    In a scrolling window running the length of the dialog box are thumbnail 
sketches of the available images.    Add an image by selecting its name or thumbnail and clicking on 
Add, by double-clicking on its name or thumbnail, or by clicking and dragging the thumbnail out of the 
Clip-Art Manager into your composition.

Over 175 categories offer a wide assortment of subjects ranging from aerospace to holidays, animals, 
people, sports and maps.



4.03.02    Locating a Clip-Art Image
The Find feature within the Clip Art Manager is a powerful clip-art database.    It gives you the ability to 
ask for specific clip-art images or general categories from an assortment of collections and to have 
EXPRESS retrieve all of the images and place them in a separate collection named [Find...    images].

To use the Find feature in the Clip-Art Manager dialog box:

 1.    Choose Clip-Art Manager from the Draw menu. or from the Objects/Libraries flyout  in the 
toolbox.    You can also press Ctrl+M or the Return key.

The Clip Art Manager appears with all of the available clip art.    If Find is grayed out, click on 
Collections, then double-click on a file with the .yal extension.

 2.    Select the Find button.    The Find Images dialog box appears.

 3.    In the upper "Add to List" window type in a keyword or the name of the symbol you want and press
the Add button.

 4.    Define the extent of your search by selecting either Current Collection or All Open Collections in 
the "Include in Find" field.

 5.    Click on the Find button in the Find Images dialog box.    EXPRESS will search for images based 
on the keywords you have listed.    When it finds them, it will place them in a temporary collection 
entitled "Find. . . images."

Example: if you typed in "apple" in the "Add to List" window and added it to the list, 
using the widest field of search (All Open Collections), Find would return as many 
as eight choices: Apple (1); Apple (2); Apple Core; Apple w/Schoolbooks; Candied 
Apples; Halloween (witch w/apple); Pineapple; and Serpent & Apple.

Note: Objects can be removed from the Find 
Images list by selecting either the Remove    
button to remove single images or with the 
Clear All button which clears the whole list.

 Explore the Toolbox



4.03.03    Selecting Clip-Art Collections
To access the symbols in a clip-art collection, you must first select the collection.

Note:    When you create a new clip-art collection, 
it is automatically selected.

To select a clip-art collection:

 1.    Choose Clip-Art Manager from the Draw menu or from the Objects/Libraries flyout  in the 
toolbox.    You can also press Ctrl+M or the Return key.

The Clip-Art Manager dialog box appears.

 2.    Click on the Collections menu and then Open.    The Open Collection dialog box appears.    The 
directory list box displays all clip-art collections in the current directory that have a .YAL extension.

If necessary, choose a different directory and view clip-art collections in that directory.

Click on the DOS file name of the collection you wish to open.    The DOS file name appears in the 
File Name window (upper left).

 3.    Either doubleclick on the DOS filename or click on Open. The collection name appears in the 
Opened Collections list box (bottom).

 4.    To view information about a selected collection, click on the collection name in the Opened 
Collections list box, then click on the Additional Info... button.

 5.    Repeat step 2 to select as many collections as desired.    When you are finished, click on Done.

Note: It is possible for two or more collections 
to have the same collection name.    If this is 
the case, only one of these collections can be 
selected at a time.

If you try to select a collection that has the same collection name as an already-selected (current) 
collection, you are asked if you want to:

Deselect the current collection with that name, and select the new one.

or

Cancel the operation, leaving the current collection selected.
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4.03.04    Placing Clip Art
You can place images from any selected collection into an EXPRESS document.

To place a clip-art image:

 1.    Choose Clip-Art Manager from the Draw menu. or from the Objects/Libraries flyout  in the 
toolbox.    You can also press Ctrl+M or the Return key.

The Clip-Art Manager dialog box appears.

 2.    Click on a collection name (in the left window), and the clip-art images in that collection appear in 
the Image Name list box (in the right window).

 3.    Click on the desired image in the Available Symbols list box.

or

Enter the image name in the Image Name field.

 4.    Click on the Add to Document button.

EXPRESS searches the current collection for the image.    If you entered an image name in the 
field, and it is not found in the current collection, click on the Find button.    This feature allows you 
to locate an image even if you do not know its collection name.

The dialog box disappears (unless the upper left pushpin is depressed) and the Add Object cursor 
appears.

 5.    Position the Add Object cursor on the document where you want to place the image and click the 
mouse, or drag the cursor to size the object before placing it.

EXPRESS draws the image using the settings for line color, line type, and fill styles that were 
saved with the image.    The image is automatically selected (surrounded by handles).

To Drag 'n' Drop a clip-art image:

 6.    Move the cursor into the window containing the thumbnails.    The cursor changes to the Place Clip
Art (Hand) cursor.

 7.    Select a thumbnail, then click and drag it from the Clip-Art Manager and drop it in the drawing 
area.      

Note: If you need the Clip-Art Manager open 
to make other selections, either pushpin the 
dialog box or choose "Thumbnails Only" from 
the Options menu and use the Place Clip Art 
(Hand) cursor to drag and drop thumbnails 
into your work area.

If you don't need the Clip-Art Manager open, 
you can double-click on either the name of the
image you want or on its thumbnail image. It 
will close as the image is added.

 See Locating a Clip-Art Image Using Find
 Explore the Toolbox



4.03.05    Renaming and Deleting a Clip-Art Image

To rename or delete a clip-art image:

 1.    Choose Clip-Art Manager from the Draw menu. or from the Objects/Libraries flyout  in the 
toolbox.    You can also press Ctrl+M or the Return key.

The Clip-Art Manager dialog box appears.

 2.    Open the Collection if it is not displayed by clicking on Open under the Collections menu.

 3.    In the right-hand window, highlight the image in the selected collection.

 4.    Click on the Images menu, then the Change Name/Keywords command or the Delete command.

 5.    The Change Image Info dialog box appears if renaming; if deleting, a confirmation box appears.

 6.    Enter the new name and click on OK.
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4.03.06    Renaming a Clip-Art Collection

To rename a clip-art collection:

 1.    Choose Clip-Art Manager from the Draw menu. or from the Objects/Libraries flyout  in the 
toolbox.    You can also press Ctrl+M or the Return key.

The Clip-Art Manager dialog box appears.

 2.    Collection names are listed in the Collection list box.    Click on the collection name you wish to 
rename.

 3.    Click on the Collection menu, then on Change Name/Info.    The Change Collection Info dialog box 
appears.

 4.    Enter the new name for the collection in the Collection Name field.

If desired, edit any information in the Additional Information field.

 5.    Click on Save.    You will be prompted to confirm the operation; click on Yes.    The collection is 
renamed.
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4.03.07    Creating a New Clip-Art Collection
Before you save a custom clip-art image, you must create a collection to save it in, if an appropriate 
collection does not already exist.

To create a new collection:

1.    Choose Clip-Art Manager from the Draw menu. or from the Objects/Libraries flyout  in the 
toolbox.    You can also press Ctrl+M or the Return key.

The Clip-Art Manager dialog box appears.

The current directory and path are displayed in a field below the left-hand window.

2.    Click on Collections.    The Collections menu appears.

3.    Click on New.    The Create Clip-Art Collection dialog box appears.

4.    Enter a DOS filename for the collection in the File Name field.    This name can be up to eight 
characters long, in keeping with DOS filename conventions.    The default extension is .YAL.

The only time you will use a collection's DOS filename is when you select the collection.    (See 
Selecting Clip-Art Collections.)    At all other times you will use the collection's Clip-Art Collection 
Name.

5.    Enter a Collection Name for the collection in the Clip-Art Collection Name field.

Clip-Art collection names can be up to 25 characters long, allowing you to name your collections 
using meaningful descriptions.

6.    You may enter additional information about the collection (up to 150 characters) in the Additional 
Information field.

7.    Click on OK.

8.    Click on Close to exit the Clip-Art Manager dialog box.

 See Selecting Clip-Art Collections
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4.03.08    Saving a Clip-Art Image
Any object or group of objects can be saved as a clip-art image.

To save an object, or group of objects, as a clip-art image:

 1.    Select the clip-art collection that will hold the image, or create a new collection.

 2.    Use Block Select or Shift+Click to select the objects that make up the image.

 3.    Choose Group from the Arrange menu, or click the Content menu button, or press G while holding 
down the Ctrl key.

 4.    Choose Clip-Art Manager from the Draw menu or from the Objects/Libraries flyout  in the 
toolbox.    You can also press Ctrl+M or the Return key.

The Clip-Art Manager dialog box appears.

 5.    Choose a collection (in the left window), and click on the Save to Collection button.

An image can be assigned to more than one clip-art collection.    For example, the image of a 
Siamese cat might be cross-referenced in three or more collections: cats, pets, and animals.    To 
conserve disk space, only one set of data for the symbol is saved, regardless of the number of 
collections the symbol is placed into.

 6.    The Save Image dialog box appears.    Enter a name for the image in the Image Name field.    
Enter keywords to help in future searches for the image.

 7.    Click on OK.    The image is saved with the name specified.

If you specified a name that already exists in the collection, you will be prompted to confirm the 
action.    If you click on Yes, the new image will replace the one currently in the collection.
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4.03.09    Closing Clip-Art Collections
During an EXPRESS session, you may wish to deselect collections.    Closing unused collections will:

 Free up memory.    Each selected collection uses a small portion of your computer's memory.
 Save time when adding clip art by name or when using the Find feature.    When you specify a 

clip-art image by name that is not in the current collection, EXPRESS will search all open collections until 
it finds the image. Likewise, when you use Find to locate clip-art images and specify All Open Collections 
as the search field, EXPRESS willl search all open collections, even those that you know do not contain 
relevant images.    Closing those superfluous collections, even temporarily, will speed the add by name 
and Find processes.

To close a clip-art collection:

 1.    Choose Clip-Art Manager from the Draw menu or from the Objects/Libraries flyout  in the 
toolbox.    You can also press Ctrl+M or the Return key.

The Clip-Art Manager dialog box appears.

 2.    Click on the Collection (in the left window) that you want to close.

 3.    Under the Collections menu, click on the Close Current Collection.    The Collection is removed 
from the list.

or

 4.    Click on Close All Collections to remove all currently open collections.

You can also use the Open Collections dialog box to select and close collections.

 Explore the Toolbox



4.03.10    Using Thumbnails 
A thumbnail is a small black and white or color picture of the contents of an image or file not yet loaded 
into EXPRESS.

In the Clip-Art Manager these thumbnails appear ready-made in the scrolling band at the bottom of the 
dialog box.    Using the Place Clip Art (grasping hand) cursor to drag these images onto your work area 
allows you to keep the Clip-Art Manager displayed (as does the pushpin in the upper left).

All clip art images accessible through the Clip-Art Manager have thumbnail images that can be hidden 
or displayed.    But you can also attach a thumbnail image representing whole documents that you 
create in EXPRESS by checking the Include Thumbnail box in the Save Document As dialog box 
accessed through the File menu.    These thumbnail previews of each GED file allow you to find a 
particular file without having to open files to see their contents.

 Use Thumbnails Only to Save Workspace:
The "Thumbnails Only" option in the Clip-Art Manager's Options menu allows you to reduce the Clip-Art
Manager dialog box to a much smaller, vertically oriented box that shows only a scrolling list of 
thumbnail images.

Using the Place Clip Art (grasping hand) cursor to drag these images onto your work area allows you to
keep the Clip-Art Manager displayed (as does the pushpin in the upper left).

You can still change collections and use the Find feature.    When you wish to return to the entire Clip-
Art Manager dialog box, you can pull down the Options menu and toggle off "Thumbnails Only."



4.03.11    Converting Clip-Art Symbols to Freeform Objects
Clip-art symbols can be converted to freeform objects which you can then edit.

To convert a clip-art symbol to freeform objects:

 1.    Select the symbol to be converted.    If it is a group, first break it apart using the UnGroup 
command in the Arrange menu, or the fourth tool in the Arrange Objects flyout .

 2.    Choose Cvt to Freeform from the Draw menu, or just press F8.    The symbol is transformed into a 
group of individual lines and curves.
 3.    Click on an individual line or curve to select it.
 4.    Choose Freeform/Text Edit from the Draw menu, click on the Freeform tool in the toolbox, or just 
press P while holding down the Ctrl key to edit a selected line or curve.

Once a clip-art symbol has been converted to freeform objects, it cannot be converted back into the 
original symbol.

You can save a freeform object or a group of freeform objects as a Clip-Art Symbol.

 Editing Freeform Objects
 Explore the Toolbox



4.04.01    Placing a Symbol

To place a symbol on the screen:

Note: Symbols are not usually placed through the symbol dialog box, which is more useful for its 
scrolling list of 65 commonly-used art forms and for its identification of the symbol number of an 
ungrouped selected object.    The use of the symbol dialog box to place symbols is included for 
completeness.    Refer to Find for the preferred way to place symbols.
 See Locating a Clip-Art Symbol Using Find
 1.    Choose Symbol from the Draw menu, or click on the Symbol tool (second in the flyout ) in the 

toolbox, or press Ctrl+S.

The Symbol dialog box appears.

The Number field displays the default number (1001) if you have not yet selected a symbol, or the 
number of the last symbol you selected.

A scrolling selection box contains 65 common geometric shapes which you can select directly.

 2.    In the number field, type a desired number.

or

Click on one of the 65 symbols in the selection box.    Use the scroll bar to view all of the selections.

 3.    If you typed in a number, click on Add.    (This step is performed automatically if you choose a 
symbol from the scrolling selection box.)

The dialog box disappears.    The Pointer changes to an Hourglass for an instant while the symbol 
data is loaded.    Then the Hourglass changes to the Add Object cursor.

You can change the styles for the object before or after you place it in the document.    Move the 
Add Object cursor outside the work area and it changes to the Pointer.    You can then choose 
commands and change the current styles.    Move the cursor back into the document work area, 
and it changes back to the Add Object cursor.

 4.    Position the Add Object cursor where you want the symbol to appear.

If you click the left mouse button, the symbol appears on the screen at its default size.

If you hold the mouse button down, you can drag the cursor to size a proportional bounding box for 
the object.    When the bounding box is the desired size, release the mouse button and the symbol 
appears.

If you hold the Control key and the mouse button, you can drag the cursor to size a non-
proportional bounding box for the object.    If you hold the Shift key and the mouse button, you can 
size the symbol from its center outward.    When the bounding box is the desired size, release the 
mouse button and the symbol appears.

You can move the bounding box during the sizing process.    With the left mouse button held down, 
press and hold the Content menu button. Drag the cursor to move the bounding box.    Release the 
Content menu button and you can continue sizing.

EXPRESS draws the symbol using the current settings for line color, line type, interior color, and 
interior pattern.    The symbol is automatically selected (surrounded by handles).

To place a symbol using the Shapes flyout:

 1.    Place the Pointer on the Shapes flyout  in the toolbox, depress the left mouse button, and drag 
the pointer over to the shape of your choice.    Release the mouse button.

The pointer will change to the shape you have chosen, with a small triangle to the upper left, and 



the Shapes flyout will disappear.

 2.    Move the Shapes cursor to the point where you want the upper left-hand corner of the shape to 
appear.

If you click the left mouse button, the symbol appears on the screen at its default size.

If you hold the mouse button, you can drag the cursor to size a proportional bounding box for the 
object.    When the bounding box is the desired size, release the mouse button and the symbol 
appears.

If you hold the Control key and the mouse button, you can drag the cursor to size a non-
proportional bounding box for the object.    (The rectangle, ellipse, and arc size non-proportionally 
without your having to depress the Control key.)    If you hold the Shift key and the mouse button, 
you can size the symbol from its center outward.    When the bounding box is the desired size, 
release the mouse button and the symbol appears.

You can move the bounding box during the sizing process.    With the left mouse button held down, 
press and hold the Content menu button.  Drag the cursor to move the bounding box.    Release the
Content menu button and you can continue sizing.

EXPRESS draws the symbol using the current settings for line color, line type, interior color, and 
interior pattern.    The symbol is automatically selected (surrounded by handles).

The cursor will remain "loaded" with the shape, allowing you to add it again and again.    To cancel 
the shape, click the Content menu button (which selects Cancel by default from the Content menu).

 See Bounding Box
 Explore the Toolbox



4.04.02    Replacing a Displayed Symbol
It is sometimes useful to replace a symbol, preserving the color, fill, line, type, size and proportions of 
the original symbol.

To replace a displayed symbol:

 1.    Select the symbol you want to replace.

 2.    Choose Symbol from the Draw menu, or click on the Symbol tool (second in the flyout ) in the 
toolbox.

 3.    Enter the number of the new symbol in the Number field.    (This same dialog box indicates the 
symbol number of a selected object.    Find the symbol number in this way.)
 4.    Click on Replace.

The displayed symbol is replaced by the new symbol, using the original color, fill, line, type, size 
and proportions.

Note:    When you replace a symbol, the new 
symbol is drawn using the proportions of the 
old symbol.    You may want to use the Make 
Proportional command (located in the Arrange
menu) to reset the proportions of the new 
symbol.

Note:    The Replace button in the Clip-Art 
Manager preserves only the size (but not the 
proportions or other attributes) of the object 
replaced.
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4.04.03    Composite Symbols
Composite symbols are complex objects made up of two or more symbols.    They can be broken apart 
in order to edit the part and reassembled using the Assemble Logically command.

To place a composite symbol:

1.    Choose Symbol from the Draw menu or click on the Symbol tool (second in the flyout ) in the 
toolbox. Enter the desired symbol number, and then place the symbol.    Repeat for each element of
the composite symbol.

2.    Use Block Select or Shift+Click on each of the symbols that make up the composite.
Note that if composite parts are groups, these groups must not have been broken apart.

3.    Choose Align from the Arrange menu, or just press Ctrl+N.    The Align dialog box appears.

4.    Choose Assemble Logically and click on Apply.

Note:    It is not necessary to have all of the 
objects that originally comprised the 
composite symbol in order to logically align 
the remaining parts.

Note:    The preferred method for placing 
composite symbols is through the Clip-Art 
Manager.    The discussion above is included 
for completeness.
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4.04.04    Accent Symbols
Accent symbols are used to add color or a shading pattern to a portion or portions of a symbol, and are 
often not recognizable apart from the base symbol that they modify.

To place an accent symbol:

1.    Choose Symbol from the Draw menu or click on the Symbol tool (second in the flyout ) in the 
toolbox. Enter the desired symbol number, and then place the symbol.    Repeat for each desired 
accent symbol.

2.    Assign the desired styles to each of the accent symbols.
3.    Use Block Select or Shift+Click on the base symbol and the accents.
4.    Choose Align from the Arrange menu.    The Align dialog box appears.
5.    Choose Align Logically.    Click on Apply.

Note:    It is not necessary to have all of the 
objects that originally comprised the 
composite symbol in order to logically align 
the remaining parts.

Note:    The preferred method for placing 
accent symbols is through the Clip-Art 
Manager.    The discussion above is included 
for completeness.
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5.01    Using Color
EXPRESS color dialog boxes let you choose "ready-made" colors from a list or mix over 16 million 
custom colors using any of three color models.    CMYK is the color model for four-color separations; 
RGB and Hues are best for spot color separations and other work.

The Two Color Dialog Boxes:
There are two color dialog boxes: the Color Palette dialog box and the Custom Color dialog box, which 
appear when you click on the appropriate command.

To display the Color Palette dialog box, choose Color then Color Palette from the Styles menu, or click 
with the left mouse button on the Colors button  in the Style bar.    To display the Custom Color dialog
box, choose Color then Custom from the Styles menu or click with the Content menu button on the 
Colors button in the Style bar.

The Color Palette dialog box lets you choose from a chromatic palette, in which colors are arranged 
approximately according to the spectrum.    (See Loading Color Palettes.)    To create new colors, use 
the Custom Color dialog box.

 See Loading Color Palettes



5.02.01    Mixing Color with Hues

 1.    To display the Custom Color dialog box, choose Color then Custom from the Styles menu, or click 
with the Content menu button on the Colors button  in the Style bar.

 2.    Choose Hues from the Model window in the Custom Color dialog box.    The color mixing bars at the 
top right of the dialog box show the Hues mixing model.

The Hue scroll bar varies the hue of the color.    The White scroll bar adds white to the color to 
make progressively lighter tints of the color.    The Black scroll bar adds black to the color to make 
progressively darker tints of the color.

The number boxes above the White and Black scroll bars show the relative percentage of White 
and Black added to the color.    The sliding bar is split for the Hue, for White and for Black, with the 
top part showing the effect on the mixed color if the button were to be moved to that part of the bar,
and the bottom part showing only the effect on each element (Hue, White, or Black).

Grays can be mixed by setting White to 100%, then adjusting Black for the desired Gray level.

Note: For best results, only solid colors 
should be used for line colors.

 3.    To start, choose a named color from the list box.    The scroll bars adjust to show the hue, white, 
and black values.

 4.    Drag the white scroll box in the Hue, White, or Black bar to set the value for the bar.

 5.    Repeat Step 4 until you achieve the desired color as shown in the Screen Color Preview sample 
box.    (Take note of whether the color you've created is solid on your printer and/or screen - colors 
that aren't solid on a device are represented by a "dither" pattern.)

 6.    Click on Apply.    The newly created color becomes the current color and is used to redraw any 
selected objects.    To remove the edits you made, press Z while holding down the Ctrl key.



5.02.02    Mixing Colors with RGB (Red-Green-Blue)
The procedure for mixing RGB colors is similar to that used for Hues.

 1.    Choose RGB from the Model window in the Custom Color dialog box.    The color mixing bars at 
the top right of the dialog box show the RGB mixing model.

The sliding bar is split for Red, for Green and for Blue, with the top part showing the effect on the 
mixed color if the button were to be moved to that part of the bar, and the bottom part showing only 
the effect on each element (Red, Green, or Blue).

 2.    You create new colors by changing the amount, from 0-255, for Red, Green, and Blue.    Note the 
appearance of the Sample patch to see whether the color you have created will be solid (not 
dithered) on the current printer or screen.



5.02.03    Mixing Colors with CMYK
The Cyan-Magenta-Yellow-Black, or CMYK, color model will be familiar to users who have worked with 
photographic color separation specifications used in 4-color process printing.    This model makes it 
easier for Windows users to produce color separations using PostScript color printers.

The procedure for mixing CMYK colors is similar to that used for Hues and RGB.

 1.    To display the Custom Color dialog box, choose Color then Custom from the Styles menu, or click 
with the Content menu button on the Colors button  in the Style bar.

 2.    Choose CMYK from the Model window in the Custom Color dialog box.    The color mixing bars at the
top right of the dialog box show the CMYK mixing model.
 3.    Vary the amount of Cyan, Magenta, Yellow, and Black (from 0 to 100 percent) to create the desired 
color.    Note the status of the Solid Color indicators to see whether the color you have mixed will be solid 
(not dithered) on the current printer or screen.

Note: Several activities for using color are 
accessible through the Activity Manager.    
They contain ready-to-print color charts, which
allow you to see at one time all the colors of 
the pre-made Arts & Letters Color Palettes. 
The appearance of these samples will vary 
depending on the make and model of the 
monitor and monitor card you are using.

Screen and printer colors may not match 
exactly.    To compare them, make a file of 
each color palette and print it.

5.03.01    Naming Colors
You can assign names to colors that you mix, and then select these names from the Named Colors list 
as needed.

To name a color:

 1.    In the Custom Color dialog box, mix a color then choose Name.    The Name Color dialog box 
appears.

 2.    Enter a Name for the Color.

 3.    Click on Name.    The color name appears in the Named Colors list, and can be selected like any 
other named color.

To rename a named color:

 1.    In the Custom Color dialog box, select the named color you want to rename.

 2.    Choose Name.    The Name Color dialog box appears.

 3.    Enter a new name and click on Rename.    The new name replaces the old name in the Named 
Colors list.

To delete a named color:

 1.    In the Custom Color dialog box, select the named color you want to delete.



 2.    Choose Name.    The Name Color dialog box appears.

 3.    Click on Delete.    The name is deleted from the Named Colors list.



5.03.02    Color Palettes
EXPRESS provides many color palettes for your use.    When you choose Color then Open from the 
Styles menu, a list of these palettes will be displayed in a selection box.

The "Chromatic" palette (_chroma.pal), in which colors are arranged in a spectrum-like progression, 
loads automatically when you start EXPRESS.    The "Real" palette (_real.pal) gives you colors that 
correspond to real-world objects, such as people, metals, food, and so on.    There are nineteen other 
palettes that are keyed to the printed "Color Palettes" card included with EXPRESS' documentation.

The "Color Palettes" card gives you a good representation of what colors look like when printed by a 
commercial printer on an offset press; there may be slight variations from printer to printer because of 
the paper and inks used.

Four activities (Color Palettes 1-4) are included in the "Test" activity collection, accessible through the 
Activity Manager.    These palettes are duplicates of those displayed on the color card.    To see how 
they look when printed on your output device, make a file of each palette and print it.

The color palettes are provided for convenience.    You can add, delete, and change colors in them as 
desired.



5.03.03    Saving Color Palettes
Colors mixed using the RGB, CMYK, or Hues methods can be saved to a custom palette for use in any 
EXPRESS document.    To do so:

 1.    Name your custom colors as described in Naming Colors.

 2.    In the Styles menu, choose Color then Save As.    The Save Palette As dialog box appears.

 3.    Save the palette by entering a name in the Filename box and clicking on Save.

If you do not specify an extension, the file is saved with the default extension .PAL.

 4.    You can reset the palette to a set of eight default colors by choosing Color then Open in the Styles 
menu.    Under the a&l\palettes directory double-click on defaults.pal.

 Naming Colors



5.03.04    Loading Color Palettes

To load a saved color palette:

 1.    Choose Color then Open from the Styles menu.

 2.    The Open Palette dialog box appears.

 3.    Select the filename of the palette.

 4.    Clear the As New check box to append the chosen palette to the current one.

or

Check the As New check box to replace the current palette with the chosen one.

To reset the palette to a set of eight default colors, double-click on defaults.pal



5.03.05    Viewing Colors Only
The Color Palette dialog box shows only color patches for the colors in the current color palette.    If you 
want to see their names, either click on the down arrow beside the view window in this dialog box, or 
open the Custom Color dialog box and click on the down arrow under Named Colors.



5.04    Using Color Filters
EXPRESS allows you to adjust the colors of selected objects or an entire file in a variety of ways -- 
without breaking apart groups.

To correct the color of a selected object or objects:

 1.    Either pull down the main Styles menu and select Color then Color Filters, or click with the Content
menu button on the Colors button  in the Style bar and choose Color Filters.

The Color Filters dialog box appears.

Along the right side of the dialog box are two vertical columns of color boxes.    The left column 
shows the color(s) currently selected in the object(s); the right column acts as a preview of the 
color correction effect before you apply it.    The check marks outside the boxes, which toggle on 
and off, indicate which colors will be affected by the adjustments you make.

You can choose to make your adjustments in the Artistic mode with a gallery of predefined 
adjustments (operations), or you can choose the Technical mode, which allows you to directly add 
and subtract color yourself.    You can also choose what parts of the selected image will be affected:
beginning fill, end fill, and lines.

You can make many adjustments to an image.    Among the many options are Brightness/Contrast, 
Replace Hue, Saturation/Shade, Add/Remove (Mix) Paint, TV Controls, Convert to Grays (two 
methods), Convert to Pure Shades, Convert to Pure Tints, Convert to Pure Hues, Convert to 
Primaries, Convert to Color Negative, Convert to Gray Negative, Convert to Display Solids, and (for
256 color displays) Convert to Opti-Pal.

 2.    If, while still in the Color Filters dialog box, you want to return to the colors present before your 
editing, press the Reset Controls button.    After you have made your choices, click on Apply.    If 
you are dissatisfied with the effect, choose Undo from the Edit menu.

__________________________________________

 Click here for more information on Color Filters



6.01    Changing Graphic Styles
You can change the current styles (i.e., attribute settings) at any time.    EXPRESS will use the new 
settings to draw all new objects.    If you start a new file by choosing New from the File menu or by 
restarting EXPRESS, the Arts & Letters default styles settings will be restored.

Graphic styles can be saved from one EXPRESS session to another by saving the named styles or by 
saving the default file.



6.02    Graphic Styles Defaults
The four graphic styles for symbol, text, and freeform objects are:
Line Color: the color of the object's lines.

Line Type: the width, pattern, and style of the object's lines.

Fill Color: the color of shaded areas inside the object.

Fill Pattern: the shading pattern inside the object.

The current styles are displayed in the Style bar.

The default style settings are:
Line Color = Black

Line Type = Hairline (Width), Solid (Pattern), Mitered (Joins), and Butted (End Caps).

Fill Color = Cyan

Fill Pattern = Solid



6.03    Using Styles

As described throughout the On-Line User's Guide, you can:
  Mix colors and assign a name to each color.
  Choose fill styles and assign a name to those styles.
  Choose line styles and assign a name to those styles.
  Choose text styles and assign a name to those styles.
  Combine the above styles into style bundles and name them.
You can then select the names at any time from list boxes in the Color, Fill, Line, Type and Style 
Bundles dialog boxes.    The dialog boxes are accessible through the first five buttons in the Style bar, 
through the appropriate menus, and through the Content menu.

To use Styles:

 1.    Select Style Bundles then Styles Palette from the Styles menu or click on the Style Bundles button
 in the Style bar.    The Styles Palette appears.

 2.    In the Styles Palette is a scrolling list of named styles.    Some are used for text, some for objects.
 3.    To assign attributes of a named style to an object in the document, select the object, then click on the
desired name in the Styles Palette.    The style's attributes will be transferred to the object.

To create style bundles from named attributes:

 1.    Select Style Bundles then Custom from the Styles menu or click with the Content menu button on 
the Styles button  in the Style bar.    The Custom Style Bundles dialog box appears.

 2.    Select the various named attributes you want to bundle.    You must already have assigned names to 
colors, fills, lines, and type before they can be combined as a style.
 3.    Click on Name.    The Name Style dialog box appears.
 4.    Enter a name for the attributes and click on Name.    The name appears in the Styles list box.

To save styles to a file:

 1.    Choose Save As under Style Bundles in the Styles menu.    The Save Styles As dialog box 
appears.

 2.    Enter a filename.    The default extension is .STY.    Click on OK.    The styles are saved on disk.

To load styles from a file:

 1.    Choose Open under Style Bundles in the Styles menu.    The Open Styles dialog box appears.

 2.    Enter the name of the style (.STY) file to be loaded, or click on the filename.    To replace the 
current named styles and attributes, place a checkmark in the As New box.    To add the named 
styles and attributes of the Style file to the current styles and attributes, remove the checkmark 
from the As New box.



6.04.01    Changing Line Color
To change the line color:

 1.    Choose Line, then Custom from the Styles menu.

or

Click on the Line Style button  in the Style bar then on Custom.

or
Click on the Line Style button  with the Content menu button.
The Custom Line dialog box appears.

 2.    Click on the bottom left color button and choose the desired line color from the displayed palette.

or

In that displayed palette, you can choose the Custom button if you want to mix a unique color.

 3.    Click on Apply.

 How To Use Colors in EXPRESS



6.04.02    Changing Line Width

To change the line size:

 1.    Choose Line, then Custom from the Styles menu.

or

Click on the Line Style button in the Style bar then on Custom.

or

Click on the Line Style button  with the Content menu button.

The Custom Lines dialog box appears.

 2.    Type a value from 0.0 to 72.0 in the width box.

or

Click on the up and down arrows to adjust the line width up and down in one-point increments.

Note: A line width of 0.0 specifies a "hairline," 
whereas a line width of 72 points specifies a 
line one-inch wide.    (A hairline is the thinnest 
possible line an output device can produce, 
and so will vary from device to device.)

 3.    Click on the Scale Width With Object check box to toggle the option on and off.    The option is on 
when a checkmark is displayed in the box.

Turn Scale width with object:

 OFF to have the lines in an object remain the same width when the object is resized.
 ON to have the lines in the object become proportionally thicker when you enlarge the object and 

thinner when you shrink the object.

 4.    Click on Apply.

Note: When you select an object that has 
wide lines, the placement of the object 
handles is unaffected by the thickness of the 
line.



6.04.03    Changing Line Pattern

To change the line pattern:

 1.    Choose Line, then Custom from the Styles menu.

or

Click on the Line Style button in the Style bar then on Custom.

or

Click on the Line Style button  with the Content menu button.

The Custom Lines dialog box appears.

 2.    Click on the pattern desired.    (None eliminates lines altogether.)

 3.    Click on the Auto-adjust check box to toggle the option on and off.    The option is on when a 
checkmark is displayed in the check box.

Turn Auto-adjust:
 OFF to maintain an exact, rigid pattern.    This may cause segments in the pattern to be chopped 

where the line changes direction and where the line ends.
 ON to have EXPRESS automatically adjust the pattern to fit the length and shape of the line.

 4.    Click on Apply.



6.04.04    Changing Line Style

To change the line style:

 1.    Choose Line, then Custom from the Styles menu.

or

Click on the Line Style button in the Style bar then on Custom.

or

Click on the Line Style button  with the Content menu button.

The Custom Lines dialog box appears.

 2.    The Style section of the dialog box lets you choose either an end cap/corner join style or a 
calligraphic style for lines.

To choose an end cap and corner style, select End/Join, then click on Define.    The End/Join Styles
dialog box appears.

Click on the desired end cap and join to choose them.    If you choose Miter joins, you can have a 
combination of mitered and beveled joins by entering an angle in the "Bevel at less than" field.

All joins that intersect at an angle:

 equal to or greater than the one specified will be mitered.
 less than the one specified will be beveled.

This option can be used to control miter spikes that occur when you have two wide lines meeting at
a sharp angle.

To choose a calligraphic style, select Calligraphic, then click on Define.    The Calligraphic Pen 
dialog box appears.

Use this dialog box to specify the shape and orientation of lines and curves.

 3.    Click on Apply.

The following illustration shows the results of choosing various line styles.





6.05    Naming Line Styles
Once you've set up a width, pattern, and style for a line, you can assign a name to those styles.    For 
example, you might set a width of two points, a dot-dash pattern, a round end cap, and beveled corner 
joins.    You can name this group of styles and then select the styles by simply choosing the name.    A 
variety of line styles have been predefined for your convenience.

To name a set of line styles:

 1.    Choose Line, then Custom from the Styles menu.

or

Click on the Line Style button in the Style bar then on Custom.

or

Click on the Line Style button  with the Content menu button.

The Custom Lines dialog box appears.

 2.    Enter the name you want to assign to the current line styles and click on Name.

The name is added in the list box at the lower right of the Custom Lines dialog box and in the Line 
Styles dialog box.

To assign named line styles to an object:

 1.    Select the object.

 2.    Choose Line, then Lines Palette from the Styles menu, or click on the Line Styles button in the 
style bar.    The Lines Palette dialog box appears.

 3.    Click on the style name desired.    The line style of the selected object is changed.

To rename named line styles:

 1.    Choose Line, then Custom from the Styles menu.

or

Click on the Line Style button in the Style bar then on Custom.

or

Click on the Line Style button  with the Content menu button.

The Custom Lines dialog box appears.

 2.    Click on the style name you want to rename.

 3.    Click on Name.    The Name Styles dialog box appears.

 4.    Enter a new name and click on Rename.    The new name replaces the old name in the list box.

To delete named line styles:

 1.    Choose Line, then Custom from the Styles menu.

or

Click on the Line Style button in the Style bar then on Custom.

or

Click on the Line Style button  with the Content menu button.



The Custom Lines dialog box appears.

 2.    Click on the style name you want to delete.

 3.    Click on Name.    The Name Styles dialog box appears.

 4.    Click on Delete.    The name is deleted from the list box.



6.06.01    Changing Fill Color

To change the fill color:

 1.    Choose Color, then Custom from the Styles menu.

or

Click on the Color Style button in the Style bar then on Custom.

or

Click on the Color Style button  with the Content menu button.

The Custom Color dialog box appears.

 2.    The Fill and Line check boxes let you specify whether the selected color will apply to an object's 
interior or lines, or to both.

 3.    Choose the desired color from the list and click on Apply.

or

Choose Model from the Custom Color dialog box.

You can mix colors using the Hues, RGB, and CMYK color models.    By mixing percentages of the 
colors of the basic components of any model, you can create over 16 million colors.

A sample of the current color is displayed in a screen color preview section in the middle of the 
dialog box.    Clear the Show Object check box if you are mixing your own color.    Use the slider 
buttons or arrows to mix percentages of color.    The Sample box shows the resulting color.

Click on the Name button and assign a name to the new color.

 4.    Click on Apply.

 How To Use Colors in Arts & Letters



6.06.02    Changing Fill Pattern

To change the fill pattern:

 1.    Choose Fill, then Custom from the Styles menu.

or

Click on the Fill Style button then the Custom button in the Style bar.

or

Click on the Fill Style button  with the Content menu button.

or
Press the Tab key on your keyboard.
The Fill Styles dialog box appears.

 2.    Select the desired Fill Option (None, Raster, Vector, Gradient, or Solid) and click on Apply.



6.06.03    Fill Options
None creates a transparent object, so that any object or pattern underneath will show through.

Solid creates a solid fill in the chosen color.

Raster displays a selection field.    Type in the number of the pattern desired, or click on the up and 
down arrows to scroll through available patterns.    (Patterns are displayed in the Clip-Art Handbook.)

Note: When Creating a document that will be 
output to a plotter or other vector device, use 
vector patterns.

Vector displays a selection field.    Type in the number of the pattern desired, or click on the up and 
down arrows to scroll through available patterns.    Use the vector shading patterns or solid colors for 
plotter output.

Gradient chooses the current Gradient fill.    To create a new Gradient fill, click on Define.    The 
Gradient Fill dialog box appears.

Use the default settings to create a Gradient fill

or

Specify the beginning and ending colors for the gradient, the type of gradient (linear, radial, linear-wave,
or radial-wave), the "repetition" (the number of times the gradation is repeated in the object or the 
number of times the gradation is repeated per inch), and the angle of the gradient.

To create a Gradient fill:

 1.    Click on the Beg[inning] Colors button.    A color palette appears.    Choose from the displayed 
colors, or choose Custom to mix a color to serve as the beginning color in the gradation.

 2.    Click on the End button.    A color palette appears.    Choose from the displayed colors, or choose 
Custom to mix a color to serve as the beginning color in the gradation.

 3.    Choose the transition desired from the Transition list.    The available transitions are:

The Wave transitions bunch more transitional colors at each end of the gradient, with fewer colors 
in between.

 4.    Click on Define to specify your own gradient fill styles.    If you use the Linear or Linear-wave 
transitions, you can specify an angle for the gradation.    To specify the angle numerically, enter the 
desired angle in the Angle box.    To adjust the angle using the mouse, drag the endpoint of the 
cross-shaped cursor in the upper left of the display.



Note that the gradient's beginning color starts (by default) at the upper-left corner of the object's bounding
box and blends at the angle specified, until the End color is reached.

 5.    Specify a repetition for the gradation by entering the number of repetitions desired in the 
Repetition: box.    Choose object or inch from the Repetition per list.

Each repeat transition pattern starts when the End color is reached.    From this point, the next repeat 
pattern begins, starting with the End color, gradating back to the Beginning color.    In the above example, 
the second square cannot display two full repeats within the object due to the object being less than 1 
inch tall, while the gradient is set to Repetitions per Inch.

Note:    The repetition measure can be 
changed by selecting a different unit of 
measure in the View Options dialog box

 6.    Specify a Beginning Color for the gradation.    To specify the gradation's point of origin numerically, 
enter X and Y percentages in the Begin boxes.    The Angle window specifies the direction of the 
gradation across the object.    To adjust the origin with the mouse, drag the cursor in the display to 
the location desired.

"Spread" indicates how deep the first color will go before becoming the second color.    At 100%, 
the gradient blends from the first color to the second, along an imaginary line from the center of the
gradient adjustment across to the farthest point of the object.    At 50%, the transition is complete 
halfway along this imaginary line.

Note: When creating a document that will be 
output to a plotter or other vector device, do 
not use Raster fill patterns -- instead use 



Vector fill patterns.

6.06.04    Naming a Fill Pattern
You can assign names to often-used patterns, and then quickly select the name from the list box 
instead of scrolling through the pattern numbers.

To name a pattern:

 1.    Choose Fill, then Custom from the Styles menu.

or

Click on the Fill Style button in the Style menu then on Custom.

or

Click on the Fill Style button  with the Content menu button.

or
Press the Tab key on your keyboard.
The Fill Styles dialog box appears.
Select the pattern you want to name.

 2.    Click on Name.    The Name Styles dialog box appears.

 3.    Enter a name for the pattern and click on Name.    The name is added to the list in the Fill Styles 
dialog box.

To assign named fill styles to an object:

 1.    Select the object.

 2.    Choose Fill, then Fills Palette from the Styles menu  .  

or

Click on the Fill Style button in the Style bar.

 3.    Click on the style name desired.

 4.    Click on OK.

To rename named fill styles:

 1.    Choose Fill, then Custom from the Styles menu.

or

Click on the Fill Style button then the Custom button in the Styles menu.

or

Click on the Fill Style button  with the Content menu button.

or
Press the Tab key on your keyboard.
The Fill Styles dialog box appears.

 2.    Click on the style name you want to rename.

 3.    Click on Name.    The Name Styles dialog box appears.



 4.    Enter a new name and click on Rename.    The new name replaces the old name in the list box.

To delete named fill styles:

 1.    Choose Fill, then Custom from the Styles menu.

or

Click on the Fill Style button in the Style bar then on Custom.

or

Click on the Fill Style button  with the Content menu button.

or
Press the Tab key on your keyboard.
The Fill Styles dialog box appears.

 2.    Click on the style name you want to delete.

 3.    Click on Name.    The Name Styles dialog box appears.

 4.    Click on Delete.    The name is deleted from the list box.



6.07    Save and Recall Styles
To change an object's styles to match those of any other object already in the document, choose the 
Save and Recall commands in the Styles menu.    These commands save text styles as well as graphic.

To save and recall styles:

 1.    Select the object with the styles to be copied (line color, line type, fill color, and fill pattern).

 2.    Choose Save from the Styles menu

or

Press Ctrl+R.

EXPRESS sets the current styles to those of the selected object, and updates the styles section of 
the toolbox.

 3.    Select the objects to be assigned the current styles.

 4.    Choose Recall from the Styles menu.

or

Press R while holding down the Shift key on your keyboard.

The selected objects are redrawn using the current styles.

 5.    Note that color, fill, line, and type are all saved by default.    If you want only some of these styles, 
place a check mark in the Styles...    Save/Recall menu beside the ones you want saved.



6.08    Undo Style Changes
You can undo style changes made to objects.

To undo style changes, pull down the Edit menu and choose Undo Style or press Ctrl+Z.



6.09    Eyedropper
The Eyedropper style button  allows the saving of specific style elements from one object in 
EXPRESS in order to apply them to other objects.    The Eyedropper remembers the last saved style 
until you close EXPRESS.

First hold down the Content menu button on the Eyedropper and drag the cursor to those elements of an 
object that you want to save.
To save these style elements from an object intended as a model, select the object and click on the 
Eyedropper with the left mouse button (alternately, press Ctrl+R or use the Save command in the 
Eyedropper menu).    To apply the styles, select another object and give a click of the Eyedropper with the 
Content menu button (alternately, press Shift+R or use the Recall command in the Eyedropper).



7.01.01 Typefaces
EXPRESS provides you with over 90 outline and 1,000 TrueType typefaces that you can size, 
manipulate and color. Not only can text be rotated, slanted, and stretched, it can also be extruded using
EXPRESS' Extrude feature. Additionally, text point editing allows you to change the attributes of any 
portion of a text object. 

EXPRESS also contains a collection of useful phrases, colored and ready for use, accessible through 
the Clip-Art Manager.



7.01.02    Placing a New Text Object

To compose and display a new text object:

 1.    Choose Text from the Draw menu or click on the Text tool  in the toolbox.

EXPRESS displays the Enter/Edit Text dialog box:

 2.    Type your text in the text box.

If you type all the way to the right boundary, the type scrolls to the left so you can continue the line. 
Note that line breaks must be manually inserted in the displayed text block.

The text box can contain up to 5,000 characters.    When you reach the bottom of the text box, the 
text scrolls upward one line each time you begin a new line.

As you type, you can:
 Press Enter to begin a new line of text.
 Edit what you type.
 Enter special characters not directly available on your keyboard.    (See next topic.)    These special 

characters will appear only as a black rectangle in the Enter/Edit Text dialog box, but they will display and 
print correctly.

 Click on the Undo button to erase the new text you have typed.    To restore the insertion point and 
start again, move the Pointer inside the text box and click the mouse.

 3.    If you want to convert the text you typed to all upper or lower case, choose the All Upper or All 
Lower option button.

 4.    Click on the Add button.

The Enter/Edit Text dialog box disappears.    The Pointer changes to an Hourglass for a moment 
during processing.    Then the Hourglass changes to the Add Object cursor.

If desired, you can change the styles for the object before you place it in the document by clicking 
on the Type Styles button .    Move the Add Object cursor outside of the work area and it 
changes to the Arrow cursor.    You can then choose commands and change the current styles.    
Move the cursor back into the document work area and it changes back to the Add Object cursor.

 5.    Position the Add Object cursor where you want the text to appear.

If you click the mouse button, the text appears on the screen at its default size.

If you hold the mouse button, you can drag the cursor to size a proportional bounding box for the 
text.    When the bounding box is the desired size, release the mouse button and the text appears.

If you hold the Control key and the mouse button, you can drag the cursor to size a non-
proportional bounding box for the object.    When the bounding box is the desired size, release the 
mouse button and the text appears.

Note: You can move the bounding box during the 
sizing process.    With the left mouse button held 
down, press and hold the Content Menu button.    
Drag the cursor to move the bounding box.    Release 
the Content Menu button and you can continue sizing.

EXPRESS displays the text using the current settings for interior color and pattern, line color and 
type, and text styles (typeface, size, letter spacing, word spacing, leading, kerning, 
condense/extend value, alignment, and style).    The text object is automatically selected 
(surrounded by handles).



 Explore the Toolbox



7.01.03    Importing a Text Object
You can import ACSII or ANSI standard text files of up to 5,000 characters into EXPRESS.    Each 
imported text file becomes a text object, and can be edited and manipulated as such.

To import a text file into EXPRESS:

 1.    Choose Import from the File menu.

The Import dialog box appears.

 2.    Pull down the List Files of Type list and select Text Only.    All files in the current directory with the 
extension TXT or DOC will be listed.

 3.    Highlight the desired name in the list box.

or

Change to the appropriate directory and highlight the desired file.

or

Type the path and filename in the filename text box.

 4.    Click on OK.    The Pointer changes to an Hourglass while EXPRESS reads the file.    Then the 
Hourglass changes to the Add Object cursor.

 5.    Position the Add Object cursor where you want the text to appear.

If you click the mouse button, the text appears on the screen at its default size.

If you hold down the mouse button, you can drag the cursor to size a proportional bounding box for 
the text.    When the bounding box is the desired size, release the mouse button and the text 
appears.

If you hold the Control key and the mouse button, you can drag the cursor to size a non-
proportional bounding box for the object.    When the bounding box is the desired size, release the 
mouse button and the text appears.

EXPRESS displays the text using the current settings for line color and type, interior color and 
pattern, and text styles (typeface, size, letter spacing, word spacing, leading, kerning, 
condense/extend value, alignment, and style).    The text object is automatically selected 
(surrounded by handles).

Note: It is recommended that you set the text 
attributes for the text you are importing before 
you place it.    The default typeface and size is 
Classic Medium, point size 24; if you are 
importing paragraphs of text, this default 
setting will make the text block appear at a 
huge size.

7.01.04    Editing an Existing Text Object

To edit an existing text object:

 1.    Select the text object you want to edit.

 2.    Choose Text from the Draw menu, click on the Text tool in the toolbox, or click with the Content 
menu button (which selects the default "Text" from the Content menu).



The text in the Enter/Edit Text dialog box is highlighted (reversed against a black background).

 3.    Move the Pointer inside the text box and click the mouse or click on Undo.    This removes the 
highlight so you can edit the text.

If you skip this step, the highlighted text is erased with your first keystroke.

 4.    Edit the text as desired.

To cancel any changes, click on the Undo button.    The original text reappears in the text box.    To 
restore the insertion point, position the I-shaped cursor in the text box at the point you want to 
resume editing and click the mouse.

 5.    Click on Replace.

 See Text Point Editing
 Explore the Toolbox



7.01.05    Binding Text to a Shape
EXPRESS can automatically bind text to the shape of any freeform object.

If you want to bind text to a symbol object, use the Cvt to Freeform command to convert the symbol 
object into a freeform object, then bind the text to it.

The Shapes flyout  in the Toolbox offers an arc shape (in the lower right).    Use it to add an arc to 
which text can be bound.    (It must first be converted to freeform.)

To bind text to a shape:

 1.    Use Shift+click or Block Select to select the text object and the freeform object.

 2.    Choose Bind to Shape from the Effects menu. The Bind to Shape dialog box appears.

 3.    Choose a placement option for the text.



 4.    Choose an orientation for the text.

 5.    To hide the freeform shape, turn off the Show Shape option by clicking on the box next to Show 
Shape.    To show the shape, click on the Show Shape box so that a check mark is displayed.

 6.    Click on Apply.    The text is bound to the freeform object, starting at the object's start/end point and
moving in the direction the object was drawn.

To change the start/end point and/or the drawing direction of the object:

 1.    To change the start/end point, select the object (closed shape only) and choose Set Start/End 
Point from the Draw menu.

A start/end point is automatically selected.    Use the question mark cursor to click on a different 
point to make it the start/end point.    (Note that you can add a point by pressing F5 in order to start 
anywhere on the object.)

 2.    To change the drawing direction, select the object and choose the Bind to Shape command from 
the Effects menu.    Click on Reverse Direction at the bottom of the dialog box, then click on Apply.



7.01.06    Editing Bound Text and Shapes
Once text is bound to a shape, you can edit either the text or the shape.

To edit text that is bound to a shape:

 1.    Select the text/shape.

 2.    Choose Text from the Draw menu or toolbox.

 3.    Edit the text as desired.

 4.    Click on Replace.    The edited text is fitted to the shape.

You can also choose the Color, Line, Interior, and Styles commands from the Styles menu to 
change the styles of text and shapes that are bound together.

To change the styles of text that is bound to a shape:

 1.    Select the text/shape.

 2.    Choose Type from the Styles menu.    Choose Custom to see all of the possibilities for type 
adjustment, or choose any of the other more specific commands.

 3.    Change the styles as desired.    Note that the Left, Right, Centered, and Justified settings justify the
text on the shape accordingly.

 4.    Click on Apply.

To edit a freeform shape with text bound to it:

 1.    Select the text/shape.

 2.    Choose Edit Freeform from the Draw menu, toolbox or the Content menu that appears when you 
depress and hold the Content menu button.

 3.    Edit the shape as desired. 

 4.    Choose Edit Freeform or click the Content Menu button.    The text is redrawn to fit the edited 
shape.

 See also Editing Lines and Curves.
 Explore the Toolbox



7.01.07    Unbinding Text

To unbind text that has been bound to a shape:

 1.    Select the text shape.

 2.    Choose Break Apart from the Effects menu. or just press G while holding down the Shift key.    The 
text and shape are broken apart into separate objects.



7.01.08    Converting Text to Freeform Objects
Text objects can be converted to freeform objects which you can then edit as described under Edit 
Freeform Objects.    Symbol objects can also be converted to freeform objects as described under 
Convert Freeform Objects.

To convert a text object to freeform objects:

 1.    Select the text object you want to convert.

 2.    Choose Cvt to Freeform from the Draw menu.    The text is converted to a group of individual lines 
and curves.

 3.    Click on an individual line or curve to select it.

 4.    Choose Edit Freeform from the Draw menu or click on the Freeform tool  in the toolbox to 
edit a selected line or curve.

Note that if you select Edit Freeform before converting the text to a freeform object, you will see 
Text point controls, rather than freeform points.

Use the freeform editing capabilities to create stylized text, logos, and other special effects.

Once a text object has been converted to freeform objects, it cannot be converted back to the 
original text object.    To manipulate the freeform objects as a group, select the objects and use the 
Group command to group them together.    You can save the grouped freeform objects as a custom 
symbol.

 Edit Freeform Objects
 Convert Freeform Objects
 Text Point Editing
 Explore the Toolbox



7.01.09    Special Text Characters
EXPRESS includes a set of special text characters you can use with any of the Arts & Letters 
typefaces.    These characters are the standard extended ANSI character set.

To enter special text characters in the Enter/Edit Text dialog box, press and hold the Alt key, then type 
the numeric code for the character desired.

For example, to add the currency symbol for the British pound, hold the Alt key and type the number 
0163, then release the Alt key.

You must use the number keys in the numeric keypad.

À à Á á Â â Ã ã Ä ä
0192 0224 0193 0225 0194 0226 0195 0227 0196 0228

Å å ª Æ æ Ç ç È è É
0197 0229 0170 0198 0230 0199 0231 0200 0232 0201

é Ê ê Ë ë Ì ì Í í Î
0233 0202 0234 0203 0235 0204 0236 0205 0237 0206

î Ï ï Ñ ñ Ò ò Ó ó Ô
0238 0207 0239 0209 0241 0210 0242 0211 0243 0212

ô Õ õ Ö ö º Ø ø Ù ù
0244 0213 0245 0214 0246 0186 0216 0248 0217 0249

Ú ú Û û Ü ü ÿ ß ¿ ¡
0218 0250 0219 0251 0220 0252 0255 0223 0191 0161

¢ £ ¤ ¥
0145 0146 0147 0148 0150 0151 0162 0163 0164 0165

§ © ™ ° ¹ ² ³ ¼ ½ ¾
0167 0169 0153 0176 0185 0178 0179 0188 0189 0190



7.02.01    Type Styles
When you size text interactively (by dragging an object handle on a selected text object), the size of the
text object is displayed in the Numeric bar using the current unit of measure (inches, centimeters, or 
picas).

You can also size text by entering a size in the Type Styles dialog box.    This size is specified in points.

Typeface: The family name for a particular style of character.    The style is consistent for the full range 
of characters, or alphabet.    Typefaces can be divided into three categories:    serifs, sans serifs, and 
decoratives.

Font: Printer-resident or downloadable information used to draw a text object.    Since fonts are created 
in two places, the monitor and the printer, the two basic kinds of fonts are screen fonts and printer fonts,
which ideally match.    Although "font" technically indicates a typeface at a particular point size, the term 
is often used interchangeably with "typeface."    Some popular fonts include Bitstream, ITC, and 
PostScript.    (Note: Adobe Type Manager, or ATM, is a font-handling program that uses PostScript 
outline technology to produce a smoother printed font.)

A point is a typesetting unit of measure approximately equal to 1/72"; that is 72 points equal 
approximately one inch.    Some typographic systems, such as PageMaker and including Arts & Letters, 
round slightly to make one point equal exactly 1/72".    Therefore, you would specify 72 points for a type 
size of one inch, 36 points for a type size of 0.5 inch, etc.    Books, magazines, typewritten documents, 
and other printed materials often use type with a point size of 9 or 10, with titles of 12 to 18 points.

Type size is measured from the top of the typeface's ascenders to the bottom of its descenders.    (An 
example of an ascender would be the vertical stroke of this letter: b.    An example of a descender would
be the vertical stroke of this letter: p.)    Therefore, specifying a type size of 10 points does not mean 
that each letter will be 10 points high; rather, it means that the total vertical space allotted for the text is 
10 points.

Leading, letter spacing, and word spacing are also measured in points.    You can set these spacing 
options manually or choose "auto." If you choose auto, Arts & Letters will automatically calculate 
spacing for text objects.

Leading should normally be greater than the type size unless the type is in all capitals.    If you specify 
a leading value less than the type size, the descenders of one line of text can overlap the ascenders of 
the following line.

Letterspacing can be designated as fixed or proportional.    Fixed letter spacing places each letter in an
invisible "character cell" of the same width (equal to a capital M in that typeface).    Proportional spacing 
gives each letter a character cell based on the actual width of the letter.



Fixed spacing is useful when creating columns of numbers and for certain special effects.    You can 
specify a negative value for letter spacing if you want letters to overlap.    You can specify a negative 
value for word spacing if you want words in a text object to overlap.

Kerning is the adjustment of spaces between pairs of letters, specified as a percentage from 0 (no 
kerning) to 100 (full kerning).    The shapes of some letters cause them to have extra space between 
them, for example the pair "Te", which typically needs to be drawn closer together.

Word Spacing: The amount of space, measured in points, between words in a text object.

Aspect: The width-to-height ratio of text, expressed as a percentage.    It is the same thing as condense
or expand percentage.

Text Alignment: The alignment of lines of text within a text object (flush left, flush right, centered, or 
fully justified left and right).

Type Style: The style of text -- normal, italic, bold, or underlined.

 See Text Point Editing



7.02.02    Default Type Styles
Typeface Classic Medium (Typeface 14)

Type Size 24 points

Letter Spacing Auto, Proportional

Word Spacing Auto

Leading Auto

Kerning 0%

Aspect 100%

Alignment Left

Type Style Normal

If desired, you can change the default styles. 

 See also Save and Recall Styles



7.02.03    Changing Type Style
You can change type style settings at any time by using commands in the Type Styles dialog box.    The 
program redraws selected text objects and draws all new text objects using the new settings.

Type style settings affect only text objects.



7.02.04    Choosing Arts & Letters Typefaces
EXPRESS comes with over 90 outline typefaces.    Text created using outline type is treated as an 
object and can be sized, stretched, rotated, etc.

In addition to Arts & Letters typefaces, you can use printer and downloadable fonts.

To choose an Arts & Letters outline typeface:

 1.    Select the desired text object.

 2.    Choose Type from the Styles menu, then Custom; or click with the Content menu button on the 
Type Styles button .

The Type Styles dialog box appears.

The list box at the upper left shows the available Arts & Letters typefaces, each with an assigned 
number.    The current typeface is highlighted.

 3.    The Type Styles dialog box displays a sample of the currently-selected typeface in the lower 
preview window.

You can change the sample text in the preview window by double-clicking on the window itself.    
The Sample Text dialog box will appear, into which you can enter your own text.

 4.    Choose the new typeface.

Scroll the list box until the typeface name is visible.    Click on the typeface name.

or

Type the number of the typeface in the Number field.

 5.    Click on Apply.

The selected text object is redisplayed in the new typeface.



7.02.05    Choosing Printer Fonts
In addition to Arts & Letters typefaces, you can specify any hardware or software font supported by 
Windows and your printer.

For example, if your computer is connected to an Apple LaserWriter, and you choose to use printer 
fonts, the typeface list displays a table of LaserWriter fonts.

Before hardware and software fonts can be used with Windows applications, they must first be 
installed.    See your Windows User's Guide, your printer user's guide, and your software font 
installation guide for information on installing fonts for use with Windows applications.

To choose a printer font:

 1.    Select the desired text object.

 2.    Choose Type from the Styles menu, then Custom; or click with the Content menu button on the 
Type Styles button .    The Type Styles dialog box appears.

 3.    There are two option buttons under the typeface list: one is marked "Arts & Letters" and the other is 
marked with the name of the currently-selected printer.

(You can change the currently-selected printer, if desired, using the Printer Setup command in the 
File menu.)

Click on the printer option button, and the typeface list displays available printer fonts.

 4.    The dialog box displays a sample of the currently-selected font.    (If the font does not include a 
screen representation the preview may not match the chosen font, although it may print correctly.)

 5.    Choose the desired font name from the list.

 6.    Click on Apply.



7.02.06    Text Point Editing (Ctrl+P)
The Freeform/Text Edit command in the Draw menu and the Freeform Shape/Text Point Edit button in 
the Toolbox allow you to edit either a selected freeform object or to precisely control the styles of any 
letter in a text block.    If a text object is selected, the face of the Freeform Shape/Text Point Edit button 

changes to the Edit tool .    This alerts you to the option of performing an operation on the 
individual characters within a text block.

To change the styles of individual characters within a text block:
 1.    Select the text block and select Freeform/Text Edit from the Draw menu, or depress the Content 

menu button and select Text Point Edit, or click on the Freeform Shape/Text Point Edit button 
in the Toolbox, or press Ctrl+P.

Small open squares -- character control points -- appear at the bottom left of each character, and 
two triangular spacing controls appear below and to the left and right of the text block.

 2.    The character control points can be selected individually, by Shift+click, or by the Block Select 
cursor (Ctrl+B).    The selected control points fill, indicating that the characters they control can be 
given styles apart from the text block in which they appear.    You can italicize words or letters, give 
them different fill and line styles, or change their typeface.

You can use this feature to adjust kerning (character fit) by selecting letters and moving them 
horizontally (either closer or farther apart).    Press the Shift key and the movement of the selected 
characters will be constrained to either horizontal or vertical.

 3.    The triangular controls -- one pointing vertically, the other horizontally -- allow you to drag the text 
block and change its leading (vertical adjustment) and word and letter spacing (horizontal 
adjustment).    Note that this is different from stretching a text block by dragging a center handle.    
These horizontal and vertical controls allow you to interactively change spacing, rather than by 
entering numbers in the Type Spacing dialog box.



7.02.07    Aspect
The Aspect is the ratio of displayed text width to the "normal" text width.    It is the same as 
condense/extend percentage.

The Aspect value of 100% represents the normal text aspect ratio.

You can specify a value of less than 100% to reduce the width of the text without affecting its height.    
For example, an Aspect value of 50% condenses the text to half of its original width.

Specifying a value greater than 100% extends the width of the text without affecting its height.    For 
example, an Aspect value of 200% extends the text to twice its original width.



7.02.08    Changes to Type Size Settings When Text Is Stretched
Sizing a text object by stretching changes some of the type size styles of that object.

Proportional sizing (stretching with a corner handle) changes type size, leading, and letter spacing 
proportionally.

Nonproportional sizing that affects the width (stretching with a side handle) changes letter spacing 
and the aspect value.

Nonproportional sizing that affects the height (stretching with the top or bottom handle) changes 
type size and leading.



7.02.09    Viewing and Changing Current Type Size Settings
To view the type size settings for a specific text object, select the object and choose Type then Custom 
from the Styles menu, or click with the Content menu button on the Type Styles button  in the Style 
bar.    The Type Styles dialog box appears, showing the type size.

Click on Spacing to view the Type Spacing Adjustments dialog box.    This dialog box allows you to adjust 
the leading, letter spacing, word spacing, kerning, and condense/extend value.

To change the type size, leading, letter spacing, word spacing, kerning, and condense/extend 
value of selected objects:

 1.    Select the desired text object.

 2.    Choose Type.    then Custom from the Styles menu.

EXPRESS displays the Type Styles dialog box.

A text box shows the current type size.    To change the type size, enter a new size in the Size box 
or click on a size in the sizes list.

Click on Spacing to view the leading, letter spacing, word spacing, kerning, and condense/extend 
value.

 3.    Change the letter spacing, word spacing, leading, and condense/extend values by typing the new 
values in the appropriate boxes.

Change the kerning value by dragging the scroll box or by clicking on the arrows at the ends of the 
scroll bars.

 4.    Click on Apply.

The selected text objects will be redrawn with the new settings, and any new text objects created 
will use the new settings.

 See Freeform Text Editing



7.02.10    Changing Text Alignment

There are four alignments within a text block:

To change the text alignment:

 1.    Select the desired text object.

 2.    Choose Type, then Alignment from the Styles menu, or click with the Content menu button on the 
Type Styles button  in the Style bar.

 3.    Check Left, Right, Centered, or Justified.
NOTE: When aligning text blocks, as opposed to 
aligning lines of text within a text block, choose the Align
command from the Arrange menu.

7.02.11    Changing Type Style
The normal type style is the most commonly used of the five type styles.    When you want to emphasize
text, use one of the four special type styles.
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To create strikeout or underline text using Arts & Letters typefaces, simply draw a line through or under 
the text.    To create bold text for a text with no unique boldface, increase the line weight of the text 
using the Line command in the Styles menu, or choose a bolder version of the same typeface.    You 
can combine styles as desired.

To choose a different type style:

 1.    Select the desired text object.

 2.    Choose Type, then Type Styles... from the Styles menu, or click with the Content menu button on 
the Type Styles button  in the Style bar.

The Type Styles dialog box appears.

The active type style (Normal, Italic, Bold, Strikeout, or Underline) is marked.

 3.    Click on Normal, Bold, Italic, or Underline, and click on Apply.

 4.    If you choose Italic, a field appears with the current or default value.

Type a positive number to italicize the text to the right; type a negative number to italicize to the left.
(The value must be between -60 and +60 degrees.)



7.02.12    Naming Text Styles
Once you've assigned typeface, size, style, and spacing styles to a text object, you can assign a name 
to those styles.    You can then assign that group of styles to other text objects by simply clicking on the 
name.

To name a group of text styles:

 1.    In the Custom Type Styles dialog box, set the styles desired: Typeface, Size, Alignment, etc.    Use 
the Spacing and Styles dialog boxes to set spacing and style styles.

 2.    Click on Name.    The Name Attributes dialog box appears.

 3.    Enter a name for the combination of styles and click on Name.    The name is added to the list of 
named Type Styles.

To assign Named text styles to an object:

 1.    Select a text object.

 2.    Choose Type, then Type Palette...    from the Styles menu.    The Type Palette dialog box appears.

 3.    Click on the style name desired.    The style is applied to the selected object.

To rename Named text styles:

 1.    Choose Type, then Custom from the Styles menu, or click with the Content menu button on the 
Type Styles button  in the Style bar.    The Custom Type Styles dialog box appears.

 2.    Click on the style name you want to rename.
 3.    Click on Name.    The Name Attributes dialog box appears.
 4.    Enter a new name and click on Rename.    The new name replaces the old name in the list box.

To delete Named text styles:

 1.    Choose Type, then Custom from the Styles menu.    The Custom Type Styles dialog box appears.

 2.    Click on the style name you want to delete.

 3.    Click on Name.    The Name Styles dialog box appears.

 4.    Click on Delete.    The name is deleted from the list box.



7.02.13    Save and Recall Styles (Text)
To assign the styles of one text object to another text object, without repeating the many settings that 
control the appearance of the text, choose the Save and Recall commands from the Styles menu, or 
use the Eyedropper.

For example, to standardize the text in an organization chart, select the text object having the greatest 
number of characters in a line and/or the greatest number of lines. 

Assuming all of the boxes are the same size, copying the styles of the largest text object ensures that 
all text will be the same size and will fit in the other boxes on the chart.

To save and recall styles:

 1.    Select the text object with the graphic and text styles you want to copy to another object.

 2.    Choose Save from the Styles menu,

or

click on the Eyedropper button  with the left mouse button

or
just press R while holding down the Ctrl key.
EXPRESS sets the current graphic and text styles to those of the selected object.

 3.    Select the text object to be assigned the current graphic and text styles.

 4.    Choose Recall from the Styles menu,

or

click on the Eyedropper button  with the Content menu mouse button

or
just press R while holding down the Shift key.
The selected text objects are redrawn using the current graphic and text styles.

 See Eyedropper



8.01.01    Setting Mouse Acceleration and Document Precision
When drawing or tracing with EXPRESS, you may want to adjust the mouse acceleration to minimize 
the sensitivity of the mouse to small movements.    Do this by opening the Control Panel from the 
Windows Program Manager.

Since a high document precision reduces the EXPRESS page size, you may need to choose Page 
Setup from the File menu, then Document Precision to change this setting.    For detailed artwork, 
maximum drawing precision is obtained by setting the document precision to 2880 "logical coordinates 
per inch."    At this setting, the maximum size of the document is 11.4 inches square (one page).    The 
default is 1440, the suggested setting for most drawing tasks, which permits a page size of over 22 
inches square.    At the lowest precision (180), a document 177 inches square can be created.



8.01.02    Closing Open Shapes
When a shape is open, it contains no fill pattern or color.    The Style bar indicates Open Shape when 
the object is selected.

Some open shapes have no need to be closed shapes.    For example, a single line or the outline of an 
object for special effects.    These instances of open shapes do not require fill.

Other shapes -- a circle, square, rectangle, triangle, and other variation -- may need fill pattern and/or 
color.    The base shape of any shape selected from the symbol dialog box is closed.

However, should you modify a clip-art or symbol "shape" by converting it to freeform and then splitting 
one of its lines, or by deleting one of its segments, then the shape becomes open.    It cannot take on 
color or patterns until it is closed.    When open shapes are closed, no previous fill is remembered.    The
fill acquires the color currently shown on the color style button  and on the fill style button 

.
To close an open shape:

 1.    Select the open shape.

 2.    Click on the Edit Freeform tool  in the toolbox,

or

choose Edit Freeform from the Draw menu

or

click the Content menu button (which selects the default choice on the Content menu, Edit Open 
Shape).

 3.    Using the Edit Freeform tool, drag a freeform point handle until it touches the end segment of the 
same shape.

or

Use the curve tool or line tool  to draw a new segment that bridges the opening.

When you release the mouse button, you will see "Closed shape" in the Style bar.

 4.    Click the Content menu button twice.



The shape fills with color and pattern if they are turned on.

 Explore the Toolbox



8.01.03    Undo Line or Curve
During freeform drawing and editing, you can undo any operation by selecting Undo from the Edit 
menu.

The command displayed in the menu varies according to the last operation performed.    For example, if
you move a point and then pull down the Edit menu, the Undo command will read Undo Move.    If you 
draw a curve and then pull down the Edit menu, the Undo command will read Undo Curve.

To Undo a freeform operation:

 1.    Pull down the Edit menu.    The last operation performed will be displayed in the Undo command.

 2.    Select the Undo command.

Instead of the above two steps, you can press Ctrl+Z.



8.01.04    Drawing a Single Line

To draw a single line:

 1.    Click on the Line tool  from the flyout 

 in the toolbox or choose Line from the Draw menu.    The Pointer changes to the Line tool.
 2.    Position the Pointer to begin the line.
 3.    Drag the Line tool by holding the left mouse button and moving the mouse in any direction.    A 
"rubber-band" line stretches between the starting point and the location of the Line tool.
 4.    Release the mouse button.

When you are finished drawing, click the Content menu button twice.    On the first click, the Line tool 
changes to the Edit cursor.    On the second click, the Edit tool changes to the Pointer and the line is 
drawn with the current graphic styles.

The point handles disappear on the line, and object handles appear around the line.    Object handles 
define the smallest rectangular area that the object will fit into; they are used for sizing and stretching 
the object.

If you hold down the Shift key while you draw a line, you "constrain" the Line tool to draw vertically or 
horizontally.    When you move the mouse left or right, you will only draw a horizontal line; when you 
move the mouse up or down, you will only draw a vertical line.

You can also draw horizontal and vertical lines by positioning the Line cursor, holding the Spacebar, and
pressing an arrow key.

If you draw a horizontal or vertical line, only three object handles will appear, one at each end of the line
and the third in the center.



Note: If Point Display/Freeform Points is selected, 
object handles and freeform points will be 
displayed.    Freeform points are discussed under 
Selecting and Deselecting Objects.

 Selecting and Deselecting Objects
 Explore the Toolbox



8.01.05    Drawing Multiple Lines

To draw multiple lines:

 1.    Click on the Line tool  from the flyout 

 in the toolbox or choose Line from the Draw menu.    The Pointer changes to the Line tool.
 2.    Position the Line tool to begin the line.
 3.    Drag the Line tool to stretch a "rubber-band" line between the starting point and the Line tool.    
Extend the line in any direction.
 4.    Release the mouse button to complete the first line.
 5.    Position the Line tool on the ending point handle of the first line to start the next line.    If the tip of the 
Line tool is within the "New Object Radius" of the point handle, a new line will begin exactly from the end 
point of the previous line, and the two lines will be joined at this point.

The New Object Radius defines an area around the point handle at the end or beginning of a line.   
(The default radius is 10 pixels.)    When you begin drawing a line within the New Object Radius of 
an endpoint, the lines will be joined at the endpoint.    The New Object Radius can be changed by 
choosing Snap, then Options from the Draw menu.

 6.    Drag the Line tool to draw the second line.

 7.    Release the mouse button.    You can continue drawing lines in this manner.

Note: If the Line tool is not within the New 
Object Radius when you press the mouse 
button to start the next line, the current object 
is considered complete, and the new line is 
drawn as a separate object.

 8.    When you are finished drawing, click the Content menu button twice.    On the first click, the Line 
tool changes to the Edit tool.    On the second click, the Edit tool changes to the Pointer, and the 
shape is drawn with the current graphic styles.    The point handles disappear, and object handles 
appear.

If the ending point of the last line drawn does not overlap the starting point of the first line, the 



shape is an open shape.

If the last line drawn ends at the point where the first line begins, the shape is a closed shape.

Closed shapes can have solid- or pattern-filled interiors.

 Explore the Toolbox



8.01.06    Drawing a Curve

To draw a curve:

 1.    Click on the Curve tool  from the flyout 

 in the toolbox or choose Curve from the Draw menu.    The Pointer changes to the Curve tool.
 2.    Position the Curve tool to begin the curve.
 3.    Drag the Curve tool in a curved path that approximates the curve desired.

While drawing curves, move the Curve tool smoothly to create the desired curve.    Any jaggedness 
in the curve will be smoothed out when you release the mouse button and EXPRESS fits a curve to
the path you have drawn.

 4.    Release the mouse button.

The Hourglass appears while EXPRESS calculates the number of Bezier segments in the curve.    
(A Bezier segment is a mathematical representation of a curve that allows great flexibility and 
control in manipulating the curve.)    When calculations are complete, a smooth curve is drawn with 
handles marking off each curve segment.    The amount of smoothing can be changed.    (See 
Curve Sketching Options.)

 5.    When you are finished drawing, click the Content menu button twice.    On the first click, the Curve 
tool changes to the Edit tool.    On the second click, the Edit tool changes to the Pointer, and the 
shape is drawn with the current graphic styles.    The point handles disappear, and object handles 
appear.

There may be occasions when you want to draw a curve composed of a single Bezier segment.

Note: If Point Display/Freeform Points is on, 
both object handles and freeform points will 
be displayed.    Freeform Points are discussed
under Selecting and Deselecting Objects.

To draw a single-segment curve:

 1.    Choose Options from the Draw menu.    The Drawing Options dialog box appears.

 2.    Click on Complex Curves in the Curve Sketching area.    The check mark in the Complex Curves 
box disappears.    Click on OK.

 3.    Draw a curve.    When you are finished, the curve is translated into a single Bezier segment.

 4.    If desired, choose Complex Curves again to restore multiple-segment curve drawing.



 Curve Sketching Options
 Selecting and Deselecting Objects
 Explore the Toolbox



8.01.07    Drawing Multiple Curves
You can draw multiple curves in the same way that you draw multiple lines.    Begin drawing a new 
curve within the new object radius of the previous curve's endpoint, and the two curves will be joined at 
that point.

Each curve may consist of a few or many segments, depending on the complexity of the curve.

If the ending point of the last curve segment drawn does not coincide with the starting point of the first 
curve segment, the shape is an open shape.    If the ending and starting points coincide, the shape is a 
closed shape.

Closed shapes can have solid or pattern-filled interiors.

If you draw a single curved shape that contains one or more "corners," you may or may not want those 
corners smoothed out when the curve is translated into Bezier segments.

To specify whether corners should be smoothed:

 1.    Choose Options from the Draw menu. The Drawing Options dialog box appears.

 2.    Click on Detect Corners to select or deselect the option.    A check mark in the box means the 
option is selected and corners will not be smoothed out.

 3.    Click on OK.





8.01.08    Drawing a Line/Curve Combination

To draw an open shape with both lines and curves:

 1.    Click on the Line tool .    (You can just as easily begin with the Curve tool, but for this example 
begin with the Line tool.)

 2.    Draw an open shape as described in the previous sections.

 3.    Click on the Curve tool .

 4.    Place the Curve tool on an ending point handle (within the New Object Radius), and then press and 
hold the mouse button.
 5.    Draw a curve.    If the Curve tool was within the New Object Radius of the ending point, the curve is 
joined to the end of the line.

You can continue switching between the line and curve tools to draw any combination of segments.

When you are finished drawing, click the Content menu button twice.    On the first click, the Curve/Line 
tool changes to the Edit tool.    On the second click, the Edit tool changes to the Pointer, and the shape 
is drawn with the current graphic styles.    The point handles disappear, and object handles appear 
around the object.

Note: A freeform object does not have to be drawn all at 
once.    You can use the Join command to join separate lines 
and curves.    For more information, see Editing Lines and 
Curves.

 Editing Lines and Curves



8.01.09    Drawing Curves with Smooth Joins
When you draw a curve from the end of an existing line or curve, the "join" where the new curve is 
connected is automatically made smooth (tangent).    This is the function of the "Maintain Smooth Joins"
command.

You can set a "smooth join angle" to define the parameters for making a join smooth.    If you draw a 
curve within the smooth join angle, the join is made smooth; if you draw a curve outside the smooth join
angle, the curve is not made smooth.

With Maintain Smooth Joins on, you can ensure that two segments will join smoothly.

To set the smooth join angle:

 1.    Choose Options from the Draw menu.    The Drawing Options dialog box appears.

 2.    Enter the angle desired in the Smooth Join Angle field of the Curve Sketching section.    (The 
default angle is 30 degrees.)

 3.    Click on OK.

A small angle requires that you be precise when appending a new curve.    A large angle requires less 
precision to create smooth joins, but may create a smooth join when you really want a "corner."



8.01.10    Drawing Using Snap to Points
There may be times when you want to start drawing a line or curve from a specific point on a separate 
freeform object, or finish drawing a line or curve at a specific point on a separate freeform object.    You 
can do this using the Snap to Points command.

To start drawing a line or curve from a specific point on a separate object:

 1.    Select a freeform object and choose Edit Freeform from the Draw menu or  in the toolbox.

If there is not a freeform point at the position you want to start the line or curve, you will have to add
one.    To do so, select Add Handle from the Construct command in the Draw menu or toolbox, then
click at the desired position on the object to add a handle.

 2.    Choose Line or Curve from the Draw menu, or click on the Line or Curve tool from the flyout  in 
the toolbox.

 3.    Position the drawing tool at the desired position on the freeform object and press the left mouse 
button to begin drawing.

If the drawing tool is within the snap radius of the desired point on the freeform object, the new line 
or curve you draw will extend exactly from that point.    (The line or curve will NOT be joined to the 
object; Snap to Points is a placement function only.)

 4.    When finished drawing, click the Content menu button twice.

To finish drawing a line or curve at a specific point on a separate object:

 1.    Select a freeform object and choose Point Display/Freeform Points from the View menu or the 

Point Display button  just to the right of the Object Viewer down arrow in the Style bar.

The position of all freeform points on the object is displayed.    If there is not a freeform point at the 
position you want to finish the line or curve, you will have to add one.    To do so, select 
Freeform/Text Edit from the Draw menu or toolbox, select Add Handle from the Construct 
command in the Draw menu or toolbox, then click at the desired position on the object to add a 
handle.    When done, click the Content menu button.

 2.    Choose Line or Curve from the Draw menu, or click on the Line or Curve tool in the toolbox.    The 
point display disappears from the object, but this is not important since the drawn line will snap to 



the desired point anyway, provided you draw to within its radius.

 3.    Draw a line or curve, ending at the desired position on the freeform object.

When you begin drawing, the selected freeform object is automatically deselected.    This has no 
effect on the Snap to Points function.

 4.    When finished drawing, click the Content menu button twice.

If the drawing tool  is within the Snap Radius of the desired point on the freeform object, the 
ending point of the new line or curve will be positioned exactly at that point.    (The line or curve will 
NOT be joined to the object; Snap to Points is a placement function only.)

 Explore the Toolbox



8.01.11    Drawing Using Snap to Grid
There may be times when you want to start or end a line or curve at a grid point or a grid line.    (Grid 
lines are invisible horizontal and vertical lines that connect the grid points.)

The Snap to Grid command lets you begin or end a segment exactly on any grid point or line.

Before using Snap to Grid, set the spacing and display of the grid using the Options command from the 
View menu, which details how to display the grid and set the grid increments and unit of measure.

To start drawing a line or curve from a grid line:

 1.    Click on the Snap button in the Style bar so that it shows Snap to Grid  or choose Snap to/Grid 
from the Draw menu.    A check mark appears next to the menu command when it is on.

 2.    Choose Line or Curve from the Draw menu, or click on the Line or Curve tool  in the toolbox.
 3.    Position the drawing tool and press the left mouse button to begin drawing.

If the drawing tool is within the Snap Radius of a grid point, the line or curve you draw will extend 
exactly from the grid point.

If the drawing tool is not within the snap radius of a grid point, but is within the snap radius of a grid 
line, the line or curve you draw will extend exactly from the grid line.

When Snap to Grid is on, the Snap Radius defines an area around all grid lines.    (The default 
radius is 6 pixels.)    The Snap Radius can be changed by choosing Snap, then Options from the 
Draw menu.

 4.    When finished drawing, click the Content menu button twice.

To finish drawing a line or curve at a grid line:

 1.    Click on the Snap button in the Style bar so that it shows Snap to Grid  or choose Snap to/Grid 
from the Draw menu.    (A check mark appears next to the menu command when it is on.)

 2.    Choose Line or Curve from the Draw menu, or click on the Line or Curve tool  in the toolbox.
 3.    Draw a line or curve.    When you move the cursor within the Snap Radius of a grid line, the end of 
the line "snaps" to the grid line.



 4.    When finished drawing, click the Content menu button twice.



8.01.12    Deleting the Last Segment Drawn
During the drawing process, you can use the Delete key or the Undo command to delete the last 
segment drawn.

To delete the last segment drawn:

 1.    With the Line or Curve tool still active (with the freeform points visible), press the Delete key to 
delete the last segment drawn.    Press the Delete key again to continue deleting line or curve 
segments one at a time.

 2.    To delete a continuous sequence of Bezier curves, choose Undo Curve from the Edit menu while 
the Curve tool is still active.



8.02.01    Sketching Color
When sketching curves or lines, you may want to specify a color that contrasts with the portion of the 
drawing already completed.    A contrasting color is particularly useful when manually tracing a 
grayscale bitmap.

To choose a sketching color:

 1.    Choose Options from the Draw menu.    The Drawing Options dialog box appears.

 2.    Click on the sketching color desired (Black, Green, Red, or Blue).

 3.    Click on OK.



8.02.02    Curve Sketching Options
EXPRESS lets you specify several options that control the drawing and editing of curves.

To set curve sketching options:

 1.    Choose Options from the Draw menu. The Drawing Options dialog box appears.    The Curve 
Sketching section contains the various curve drawing options.

 2.    Enter a number of pixels in the Accuracy field.

When a sketched curve is translated into Bezier segments, the segments will be smoothed out 
within the number of pixels specified.

If you set Accuracy to a small value (e.g., 1 or 2 pixels), your drawing will be very accurately 
reproduced; however, imperfections in the drawing will not be smoothed out and more Bezier 
segments will be created (see example B below).    For a less acccurate, yet smoothed out 
representation, set the Curve Sketching Accuracy on a higher setting (see example C below).

 3.    Choose Faster or Better.

Better calculates precise Bezier segments matching the original curve within the limits of the 
Accuracy setting.

Faster calculates fewer Bezier segments than Better, taking less time to redraw the curve.

In almost all cases, the Faster option will be suitable.    However, if you need an exact fit to your 
original curve, choose Better.

 4.    Set Detect Corners on or off to specify if corners should be smoothed.

When Detect Corners is on, a check mark appears in the box next to the option.    Any corners 
sharper than the "smooth join angle" will not be smoothed out when a drawn curve is translated 
into Bezier segments.

When Detect Corners is off, any corners drawn with the curve tool will be smoothed out when the 
curve is translated into Bezier segments.

 5.    Set Complex Curves in the Curve Sketching area to on or off in order to specify how the curves 
you draw will be redrawn by EXPRESS.

When Complex Curves is on, a checkmark appears in the box next to the option.    Any curves you 
draw will be converted into a sequence of Bezier segments that closely approximate the curve as it 
was originally drawn.



When Complex Curves is off, any curve you draw is redrawn as a single Bezier segment.    Only 
simple curves can be drawn with a single Bezier segment, although you can draw complex curves 
one segment at a time.

 6.    Enter the smooth join angle desired.

When you add a curve to the end of a line or curve, the join will be made smooth (tangent) if you 
draw the beginning of the curve within the smooth join angle.    Also, when you draw corners with 
the curve tool and Detect Corners is on, the corners will not be smoothed if they are at an angle 
greater than the Smooth Join Angle.

7.    Click on OK.



8.02.03    Tracing Bitmaps
Many paint programs and image scanners produce images in bitmap format.    You can import bitmaps 
into EXPRESS, then use the Trace Bitmap command to automatically draw an object-oriented version 
of the image.

To trace a bitmap:

 1.    Cut or paste to the Clipboard or use the Import command to place the bitmap in your Arts & Letters
document.    The bitmap must be black and white (not grayscale or color).

Note:    If a black & white image is scanned 
using a color format, the resulting file is a 
color file even though the image displayed is 
black & white.

 2.    If desired, set the tracing options in the Drawing Options dialog box under Options in the Draw 
menu.

 3.    Select Trace Bitmap from the Draw menu.

 4.    Since a bitmap can be composed of several individual objects, point the Trace Bitmap cursor at the
bitmapped object you want to trace.    Click the mouse button, and EXPRESS traces the object.    
The result is a closed shape drawn with the current graphic styles.

It may be necessary to use the tool to trace those parts of the imported image that were detected 
as separate objects.

Note: Autotrace works best when you trace 
closed areas.    Tracing open shapes in the 
bitmap can produce unexpected results.

8.02.04    Bitmap Tracing Options
EXPRESS lets you specify several options that control tracing a bitmap.

To set bitmap tracing options:

 1.    Choose Options from the Draw menu. The Drawing Options dialog box appears.

The Bitmap Tracing section contains the various bitmap tracing options.

 2.    Enter a number of pixels in the Accuracy field.

The Accuracy setting controls how closely the traced outline follows the bitmap.    The default 
setting is 2 pixels.    If the bitmap has rough edges, you may not want a very "accurate" trace of the 
bitmap because an accurate trace will result in many unwanted points.    A less accurate trace may 
yield a superior representation with less work.

 3.    Select Faster or Better.

The fidelity of a trace is a function of the amount of time spent computing the best fit of lines and 
curves while ensuring smooth joins where applicable.    The Faster option will perform an adequate 
trace in most instances, but for a highly accurate trace, select the Better option.    The more time 
your computer spends calculating the trace, the less time you will have to spend "cleaning up" once
the trace is complete.

 4.    Specify More Lines or More Curves.



The More Lines/More Curves scroll bar allows you to adjust the proportion of lines versus curves in
the trace.    If your trace results in many short line segments where you want curves, adjust the 
scroll bar towards More Curves.

If your trace has rounded off curves where you want straight line segments, adjust the scroll bar 
towards More Lines.    A number, from 0 to 99, appears above the scroll bar.    It is provided for 
reference purposes so that you can repeat the setting of More Lines/More Curves when tracing 
similar objects.

 5.    Specify Lines Only.

The Lines Only option allows you to perform an autotrace that is composed only of line segments, 
regardless of the setting of Faster/Better or the More Lines/More Curves scroll bar.

 6.    Specify the Smooth Join Angle.

The Smooth Join Angle controls how sensitive the autotrace is to corners.    Reducing the setting 
will result in more corners, while increasing the setting yields a trace with fewer corners and more 
smooth joins.

 7.    Click on OK.



9.01    Editing Lines and Curves
When you edit lines and curves with the Edit Freeform tool, point handles are displayed on the line or 
curve.

To edit a line or curve:
Select a freeform object and choose Edit Freeform from the Draw menu or click on the Edit Freeform 
tool  in the toolbox.

or
If you are drawing (the Line or Curve tool  is on the screen), click the Content menu button once.

Note: It is easy to toggle back and forth between 
drawing and editing.    When drawing, click the 
Content menu button once to start editing.    When 
editing, select a drawing tool to start drawing.    
Use the shortcut keys F2 for the Line tool and F3 
for the Curve tool.

The Edit Freeform command works with freeform objects only.    To edit a symbol or text object, use the 
Cvt to Freeform command in the Draw menu to convert the object to freeform before selecting Edit 
Freeform.

 Explore the Toolbox



9.02.01    Selecting and Deselecting Point Handles
You must select a freeform point handle before you can perform certain manipulations.    When you 
select a point handle, it changes from a small empty square to a solid square.    Deselecting a point 
handle removes the solid fill.

 A single point handle can be selected when you point on it and click the mouse.    The handle becomes
selected, and any other selected handles become deselected.

 A group of point handles can be selected when you choose Block Select from the Edit menu or click 
on the Block Select tool 

 in the toolbox.    Use the Block Select cursor to drag a box around the handles you want to select.
 Multiple point handles can be selected one at a time when you use Select One-by-One (Shift+click).    

Hold the Shift key, point on each handle you want to select, and click the mouse.
 All of the point handles can be selected when you choose Select All from the Edit menu.
 All point handles can be deselected when you point on a blank area and click the mouse, or when you 

choose Deselect All from the Edit menu.
 A single point handle can be deselected when multiple handles are selected if you hold the Shift key, 

point on the handle, and click the mouse.    Repeat for each handle you want to deselect.
 Explore the Toolbox



9.02.02    Moving Line and Curve Points and Segments
While editing freeform objects, you can adjust line and curve points and segments in the following 
ways:

Drag a point.
Place the Edit Freeform cursor on the point handle and hold the mouse button.    Move the mouse to 
drag the point.

As you move a point handle, all handles temporarily disappear from the object, giving you an 
unobstructed view as you work.

Drag a group of point handles.
Use Block Select or Shift+click to select the desired handles.

or

Choose Select All from the Edit menu.

Once the desired handles are selected, drag any handle and all of the selected handles move 
accordingly.    Unselected handles remain stationary.

Drag a curve.
Point on a curve between its two point handles and hold the mouse button.    Move the mouse to adjust 
the curve.

Note: Drag a curve only to make minor 
adjustments to the shape of the curve.

Note: If the control handle (obvious by the dotted 



line attaching it to the point handle) interferes with 
the selection of the point handle, hide it by clicking 
on the Show Points button until the No Points 
button appears .

Drag curve control points.
Control points are described in the next section, and are used to make major changes to the shape of a
curve.



9.02.03    Manipulating Curve Control Points
Curve control points allow you to adjust the shape and direction of a curve segment.    Every curve 
segment has two control points, extending from a dotted line at each endpoint.

To display control points:

 1.    Select a freeform object containing at least one curve segment.

 2.    Click on the Edit Freeform tool  in the toolbox,

or

choose Edit Freeform from the Draw menu

or

click the Content menu button (which selects the default choice on the Content menu, "Edit Open 
Shape").

 3.    Click on a point handle at the end of a curve segment. The default EXPRESS setting is Show 
Control Points.

 4.    Click on the Show Control Points tool in the Styles menu,

or

choose Point Display/Control Points from the View menu

or

click on the Point Display button in the Style bar until the following one appears:    

The dashed lines that "connect" the control points to the point handle are control bars, and they are 
tangent to the curve at the point handle.

Dragging a control point handle modifies the curve.    Changing the height of the control bar by moving 
the control point handle along the tangent line changes the shape of the curve, while moving the control
point away from the tangent line changes the slope of the curve at the point handle.



As you move a control point, all handles temporarily disappear from the object, giving you an 
unobstructed view as you work.

 Maintaining Smooth Joins
 Maintain Curve Slope
 Explore the Toolbox



9.02.04    Adding Point Handles
You can gain more control over the shape of a freeform object by adding point handles.

To add a handle:

 1.    During freeform editing, choose Construct/Add Handle from the Draw menu or click on the Add 

Handle tool  from the Construct Tools flyout 

 in the toolbox or press F5.    The Edit Freeform tool changes to the Add Handle 
cursor.
 2.    Point on a section of the line or curve that does not have a handle and click.    A handle will appear on
the line or curve at the designated point. You can keep adding points until you dismiss the Add Handle 
cursor.    Do this by clicking once with the Content menu button.

The handles that you add work just like the original point handles on the object, and can be 
manipulated in the same way.



9.02.05    Deleting Point Handles
You can delete single point handles or sequential groups of point handles.

To delete a single point handle:

 1.    While freeform editing, select the handle you wish to delete.

 2.    Choose Clear from the Edit menu or press Delete.

 Deleting a handle between two curve segments results in a single curve segment.
 Deleting a handle between two line segments results in a single line segment.
 Deleting a handle between a line segment and a curve segment results in a single curve segment.
To delete a group of point handles:

 1.    Use Block Select or Shift+click to select the point handles to be deleted.    The handles must be in 
sequence.

 2.    Choose Clear from the Edit menu or press Delete.    The Delete dialog box appears.

 3.    Click on Points or press Enter to delete the selected points only.    A line or curve segment will join 
the remaining points.

or

Click on Sections to delete the segments designated by the selected handles.    The segments 
defined by the selected points will be deleted.



Note: You can undo a Clear or Delete 
command by choosing Undo Delete from the 
Edit menu.

9.02.06    Moving Handles Horizontally/Vertically
While editing a freeform object, you can constrain the handles so they can only be moved in a 
horizontal or vertical direction.

To move point handles horizontally or vertically:

 1.    During freeform editing, point on the handle you want to move.

 2.    Press and hold the Shift key, then use the mouse to move the point handle.



9.02.07    Make Horizontal/Vertical
Line segments can be made perfectly horizontal or vertical using the Make Horizontal/Vertical 
command.

To make a line segment horizontal or vertical:

 1.    During freeform editing, use Block Select or Shift+click to select the point handles at each end of 
the desired line segment.

 2.    Choose Make Horiz/Vert from Construct in the Draw menu.    The Point Selection cursor appears.

 3.    Click on the point handle to be moved.    This line segment will move to a horizontal or vertical 
orientation depending on whether the segment was more nearly horizontal or vertical.

The line segment moves about the other selected point handle.    The length of the segment will not
be changed.    Therefore, if the segment is joined to another segment, the length or shape of that 
other segment will be altered.

You can also use the Make Horizontal/Vertical command to set the slope of a curve.

To make a curve slope horizontal or vertical:

 1.    During freeform editing, click on the freeform point handle of the curve to be adjusted.    (Add a 
handle to the curve if necessary, and then select it.)

 2.    Click on the Show Points button in the Style bar or choose Point Display/Control Points from the 
View menu to turn on the control point handles.

The button will show as  when Show Control Points is on.

 3.    Choose Make Horiz/Vert from Construct in the Draw menu.  The Point Selection cursor appears.

 4.    Click on the control point handle of the segment to be adjusted.    If the control bar is more nearly 
vertical, it will snap to the vertical axis; if it is more nearly horizontal, it will snap to the horizontal 
axis, changing the shape of the curve accordingly.

or

Click on the point handle, and each control bar will independently snap to its vertical and/or 
horizontal axis.    (A right angle is formed if the one control handle is nearly vertical and the other 
nearly horizontal.)





9.02.08    Aligning Points Horizontally
Freeform points can be aligned horizontally.    The points do not need to be adjacent.

To align freeform points horizontally:

 1.    During freeform editing, use Block Select or Shift+click to select the point handles to be aligned.    
The point handles need not be contiguous.

 2.    Choose Align Points Horiz from Construct in the Draw menu.

or

In the Construct flyout  select the horizontal 

 alignment tool.
A cursor appears, allowing you to move a horizontal snap line through the EXPRESS work area.

 3.    Click with the left mouse button.    The selected points snap to the line.



9.02.09    Aligning Points Vertically
Freeform points can be aligned vertically.    The points do not need to be adjacent.

To align freeform points vertically:

 1.    During freeform editing, use Block Select or Shift+click to select the point handles to be aligned.    
The point handles need not be contiguous.

 2.    Choose Align Points Vert from Construct in the Draw menu.

or

In the Construct flyout  select the vertical 

 alignment tool.
A cursor appears, allowing you to move a vertical snap line through the EXPRESS work area.

 3.    Click with the left mouse button.    The selected points snap to the line.



9.03.01    Appending Lines and Curves

To add lines and/or curves to freeform objects:

 1.    Select a freeform object.

 2.    Click on the Edit Freeform tool  in the toolbox,

or

choose Edit Freeform from the Draw menu

or

click the Content menu button (which selects the default choice on the Content menu, Edit Open 
Shape).

 3.    If the object is a closed shape, use the Split tool in the Construct flyout in the toolbox to split the 
object where you want to append a new line or curve.

 4.    Click on either the Line or Curve tool  in the toolbox.

 5.    Position the drawing tool on one of the ending point handles (within the New Object Radius).
 6.    Press and hold the mouse button, and drag the drawing tool away from the point handle.

The line or curve is appended to the object.

 Explore the Toolbox



9.03.02    Duplicating Line and Curve Segments

To duplicate a segment or segments of a freeform object:

 1.    While editing a freeform object, select all the points in the segments to be duplicated.    These 
points must be in sequence.

 2.    Choose Duplicate from the Arrange menu,

or

click on the Duplicate tool  in the toolbox,

or
just press D while holding down the Ctrl key.    The segments are duplicated.

The duplicate section is slightly offset from the original to be visible as a separate object.

 Explore the Toolbox



9.03.03    Line/Curve Segment
A line segment is the collection of points describing the shortest distance between two points.    A curve 
segment is the collection of points describing any longer distance between two points.

EXPRESS further defines a line or curve segment as follows:
A line segment can be made up of many line segments, each of which is straight.

A curve segment can be made up of many curve segments, each of which is curved.    Also, EXPRESS 
defines a segment as a curve segment if it has control points at each end, even though the segment 
may be straight.



9.03.04    Converting Lines to/from Curves

To convert a line segment to a curve segment, or a curve segment to a line segment:

 1.    While editing a freeform object, use Block Select or Shift+click to select the point handles at each 
end of the desired segment.

 2.    Choose Cvt Line <-> Curve from Construct in the Draw menu, or press F4.    If a line segment, it is 
converted to a curve segment; if a curve segment, it is converted to a line segment.

Note: Only one segment can be converted at 
a time.



9.04.01    Splitting Freeform Objects
You can split a freeform object anywhere on any of its lines or curves.

To split a freeform object:

 1.    Select a freeform object.

 2.    Click on the Edit Freeform tool  in the toolbox,

or

choose Edit Freeform from the Draw menu

or

click the Content menu button (which selects the default choice on the Content menu, Edit Open 
Shape).

 3.    Choose Split from the Draw menu

or

click on the Split tool  in the Construct flyout 

 in the toolbox.

 4.    Point on the object with the Split tool and click to split the object at the location of the cursor.

A closed shape splits into an open shape, and the Split tool changes to the Edit Freeform tool.    If 
you are trying to cut a segment out of a larger object, you will need to select the Split tool again in 
order to make the second cut.

An open shape splits into two open shapes, and the Split tool changes to the Pointer.    You can 
then select either open shape to continue editing.

 Explore the Toolbox



9.04.02    Joining Open Shapes
There are three options you can use to join two open shapes:

 Move Objects Together moves the two open shapes toward each other so that the two nearest end 
points (one on each shape) are joined.

 Move End Points Together moves only the two nearest end points (one on each shape) together and
joins them.    The rest of either object does not move.

 Join Only If Overlapped joins two open shapes by joining the end point of one shape that is 
overlapping an end point on the other.    (If both pairs of end points overlap, they both join to create a 
closed shape.)

To choose a join option:

 1.    Choose Options from the Draw menu.

 2.    Click on Move Objects Together, Move End Points Together, or Join Only If Overlapped.

 3.    Click on OK.

To join two open shapes:

 1.    Use Shift+click to select the two shapes.

 2.    Choose Join Open Shapes from Construct in the Draw menu, or just press F7.



9.04.03    Maintaining Smooth Joins
If two segments are tangent at the point where they join with each other, the join is "smooth."

You can ensure that smooth joins remain smooth as you edit freeform objects.

To maintain smooth joins while editing:

 1.    Choose Maintain Smooth Joins from Construct in the Draw menu.    A check mark appears next to 
the menu command when it is on.

 2.    Use the Construct tools to edit a freeform object.    Whenever you edit a smooth join, it will remain 
smooth.    Note that the control bars for the two segments are both tangent to the curve at the point 
common to both segments.

Note: You can override smooth joins by holding the Ctrl key 
as you move one control point.    Its opposite control point 
remains unmoved.

To turn Maintain Smooth Joins off:
Choose Maintain Smooth Joins from Construct in the Draw menu, so that the check mark next to the 
menu command disappears.



9.04.04    Making Smooth Joins
You can transform a corner join into a smooth join either manually or automatically.

To smooth a corner join manually:

 1.    Choose Maintain Smooth Joins from Construct in the Draw menu.    A check mark appears next to 
the menu command when it is on.

 2.    Manually adjust a line or curve so that it forms a smooth join with the adjacent line or curve.

Once the join is made smooth, it will remain smooth while editing.

To smooth a corner join automatically between two curve segments:

 1.    During freeform editing, click on the handle at the corner you want to make smooth.

 2.    Choose Point Display/Control Points from the View menu, or click on the Show Points button to the
right of the window in the Style bar.

The button will show as  when Show Control Points is on.

 3.    Choose Make Joins Smooth from Construct in the Draw menu.

The Point Selection cursor appears.

 4.    Click on one of the displayed control points.

or

Click on the corner point.

If you click on a control point, the curve associated with that control point is adjusted to be tangent 
with the other curve.

If you click on the corner point, both curves are adjusted to be tangent with each other.

To smooth a corner join automatically between a curve segment and a line segment:

 1.    During freeform editing, click on the handle at the corner you want to make smooth.

or

Use Block Select or Shift+click to select the freeform points at each end of the line segment.

Select the corner handle if you want to adjust the curve to be smooth with the line; select the line 
handles if you want to adjust the line to be smooth with the curve.



 2.    Choose Make Joins Smooth from Construct in the Draw menu.

The Point Selection cursor appears.

 3.    Click on the corner point.

The line or curve is adjusted to be smooth, as specified in step 1.

To smooth a corner join manually between two line segments:

 1.    Convert both line segments to curve segments.    Do this as described above by selecting the two 
point handles of one line segment using Block Select or Shift+click, then press F4.    Repeat for the 
other line segment.

 2.    Select the point where the two former line segments intersect.

 3.    Choose Make Join Smooth from the Construct menu.    The Point Selection cursor appears.

The intersection is adjusted to be smooth.



9.04.05    Maintain Curve Slope
Maintain Curve Slope allows you to change the shape of a curve segment without changing the slope of
the curve at the point handle.

To adjust a curve control point while maintaining the curve slope:

 1.    Choose Maintain Curve Slope from Construct in the Draw menu.    A check mark appears next to 
the menu command when it is on.

 2.    Select a curve point handle.

 3.    Click on the Show Points button to the right of the window in the Style bar to turn the display of 
control points on, or choose Point Display/Control Points from the View menu.

The button will show as  when Show Control Points is on.

 4.    Adjust the control points as desired.    Note that you can only change the length of the control bar.   
You cannot change the angle of the control bar.

To turn Maintain Curve Slope off:
Choose Maintain Curve Slope from Construct in the Draw menu.    The check mark disappears next to 
the menu command when it is off.



9.05.01    Editing Using Snap to Points

To edit using Snap to Points:

 1.    Click on the Snap button to the right of the Freeform Points button in the Style bar or choose 
Snap/to Points from the Draw menu.    A check mark appears next to the menu option when it is on.

The button will show as  when Snap to Points is on.

 2.    Select a freeform object.

 3.    Choose Edit Freeform from the Draw menu or click on the Edit Freeform tool  in the toolbox.

 4.    Using the Edit cursor, drag a point handle so it is within the Snap Radius of a point on any freeform 
object.
 5.    Release the mouse button.    The point you dragged will be positioned exactly on top of the other 
point.    The two objects will not be joined at this point; Snap is used for positioning only.

To turn Snap to Points off:
Click on the Snap button to the right of the Freeform Points button in the Style bar or choose Snap/to 
Points from the Draw menu.  The check mark disappears next to the menu option when it is off.

The button will show as  when Snap to Points is off.



9.05.02    Editing Using Snap to Grid

To edit using Snap to Grid:

 1.    Click on the Snap button to the right of the Freeform Points button in the Style bar or choose 
Snap/to Grid from the Draw menu. A check mark appears next to the menu option when it is on.

The button will show as  when Snap to Grid is on.

 2.    Select a freeform object.

 3.    Choose Edit Freeform from the Draw menu or click on the Edit Freeform tool  in the toolbox.

 4.    Using the Edit Freeform cursor, drag a point handle so it is within the snap radius of a grid point or a 
grid line.    (Grid lines are invisible vertical and horizontal lines that connect the grid points.)

 5.    Release the mouse button.    The point you dragged will be positioned exactly on top of the nearest
grid point or line.

To turn Snap to Grid off:
Click on the Snap button to the right of the Freeform Points button in the Style bar or choose Snap/to 
Grid from the Draw menu      The check mark disappears next to the menu option when it is off.

The button will show as  when Snap to Grid is off.



9.05.03    Snap to Line/Curve
The Snap to Line/Curve command lets you snap a point handle to a position exactly on top of another 
freeform object.

To use Snap to Line/Curve:

 1.    During freeform editing, select a point handle and move it to within the Snap Radius of another 
object.

 2.    Choose Snap to Line/Curve from the Draw menu.    The Hourglass may appear as a search is 
made within the Snap Radius for a line or curve.    The point handle then "snaps" to the line or 
curve.



9.05.04    Setting the Snap Options
The Snap Options dialog box lets you specify a Snap Radius and the method desired for Snap to 
Line/Curve.

The Snap Radius is used with the Snap to Points and Snap to Grid commands.    The New Object 
Radius, Snap to First, and Snap to Nearest options are used with the Snap to Line/Curve command.

To set the Snap Options:

 1.    Choose Snap/Options from the Draw menu.    The Snap Options dialog box appears.

 2.    Enter a number from 1 to 9 (pixels) in the Snap Radius field.    (The default is 6 pixels.) Setting a 
large Snap Radius allows you to be less precise in positioning points on top of other points, but 
makes it more likely that you will unintentionally snap to nearby points.

 3.    New Object Radius will allow you to set the sensitivity of the snap when continuing freeform 
drawing from the end of a line or curve segment.    A low number allows you to draw close to the 
endpoint of the last freeform object and yet create a distinct object that is not connected to the last 
one.

 4.    Click on Snap to First or Snap to Nearest.

If you choose Snap to First, a selected point will snap to the first point located on a freeform object 
when you choose the Snap to Line/Curve command.

If you choose Snap to Nearest, a selected point will snap to the nearest point on a freeform object 
when you choose the Snap to Line/Curve command.

 5.    Click on OK.



9.05.05    Changing the Filling Rule
EXPRESS provides you with two different methods for filling closed shapes.    These methods are 
Even/odd and Winding number.

These filling methods produce different results on closed shapes that have self-intersecting lines.    If a 
closed shape does not shade the way you expect, try the other shading method.

To specify the filling method:

 1.    Select a closed shape.

 2.    Choose Shape Info from the Draw menu.    The Freeform Object Info dialog box appears.

 3.    Select Winding number or Even/odd.

 4.    Click on OK.



9.05.06    Setting Freeform Undo Levels
You can specify how many previous operations are accessible with the Undo command.    For example, 
if you set the Undo level to 2, you can undo the last freeform operation performed, and then undo the 
operation performed before that.    If you set the Undo level to 9, you can sequentially undo the last 9 
freeform operations performed.

To set the Undo level:

 1.    Choose Options from the Draw menu.

 2.    Enter a number from 1 to 9 in the Number of Undo Levels field.

 3.    Click on OK.

Note: The greater the number of Undo levels, the 
greater the amount of memory required to store 
the Undo information.    If you need to free up 
memory for other operations, you can reduce the 
number of Undo levels.



9.06.01    Save Angle
The Save Angle and Recall Angle commands allow you to copy the angle of a line segment or curve 
slope to another line or curve segment.    This angle remains set until you change it or until you exit 
EXPRESS.

Using Save Angle, you store a specified angle in memory; you can then use the Recall Angle and 
Recall Perpendicular commands to copy that angle or its perpendicular to another segment or curve 
slope.

To save a reference angle from a line segment:

 1.    Use Shift+click or Block Select to select the point handles at each end of the line segment.

 2.    Choose Save Values/Angle from Construct in the Draw menu.    The Point Selection cursor 
appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Save then click on the Angle button.

 3.    Click on either selected handle to save the reference angle.

To save a reference angle from a curve slope:

 1.    Select the desired point handle on a curve.

 2.    If control points are not currently displayed, click on Show Points in the Style bar so it shows 
control points on.

 3.    Choose Save Values/Angle from Construct in the Draw menu.    The Point Selection cursor 
appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Save then click on the Angle button.

 4.    Click on either control point handle to save the angle of the control bar (the slope of the curve 
segment).



9.06.02    Recall Angle

To recall a saved angle to a line segment:

 1.    Use Shift+click or Block Select to select the point handles at each end of the line segment.

 2.    Choose Recall Values/Angle from Construct in the Draw menu. The Point Selection cursor 
appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Recall then click on the Angle button.

 3.    Click on one of the two selected handles.    The handle you choose moves so that the line will 
match the reference angle; the other selected handle will remain stationary, and the length of the 
segment will not change.

To recall a saved angle to a curve slope:

 1.    Select the desired point handle on a curve.

 2.    If control points are not currently displayed, click on Show Points in the Style bar so it shows 
control points on.

 3.    Choose Recall Values/Angle from Construct in the Draw menu.    The Point Selection cursor 
appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Recall then click on the Angle button.

 4.    Click on the control point handle you want to move.    The control bar will snap to the reference 
angle, without any change in length.



9.06.03    Recall Perpendicular
You can make a line segment or a curve slope perpendicular to a reference angle by using Recall 
Perpendicular.

To recall a perpendicular angle to a line segment:

 1.    Use Shift+click or Block Select to select the point handles at each end of the line segment.

 2.    Choose Save Values/Angle from Construct in the Draw menu. The Point Selection cursor appears. 
Click on either point handle.

 3.    Select the point handles at each end of the line segment to be made perpendicular and choose 
Recall Values/Perpendicular from Construct in the Draw menu.    The Point Selection cursor 
appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Recall, then Perpendicular at the bottom.

 4.    Click on either of the two selected handles.    The point handle you choose will move to form an 
angle perpendicular to the reference angle.    The other selected handle will remain stationary, and 
the length of the segment will not change.

To recall a perpendicular angle to a curve slope:

 1.    Select the point handle on the curve to which the line segment is to be made perpendicular.

 2.    If control points are not currently displayed, click on Show Points in the Style bar so it shows 
control points on.

 3.    Choose Save Values/Angle from Construct in the Draw menu.    The Point Selection cursor 
appears.    Click on the curve control point.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Save, then select the Angle button.

 4.    Choose Recall Values/Perpendicular from Construct in the Draw menu.    The Point Selection 
cursor appears.



or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Recall, then Perpendicular at the bottom.

 5.    Click on the point handle to be moved.    The control point will move to form an angle perpendicular
to the reference angle.    The length of the line segment will not change.



9.06.04    Save Length
The Save Length and Recall Length commands allow you to copy the length of a line segment or curve 
control bar to another line or curve control bar.    Save Length lets you establish a reference length to be
used by Recall Length.    This length remains saved until you change it or until you exit EXPRESS.

To save a reference length from a line segment:

 1.    Use Shift+click or Block Select to select the point handles at each end of the line segment.

 2.    Choose Save Values/Length from Construct in the Draw menu.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Save, then the Length button.
To save a reference length from a curve control point:

 1.    Select the point handles of the curve segment.

 2.    If control points are not currently displayed, click on Show Points in the Style bar so it shows 
control points on.

 3.    Choose Save Values/Length from Construct in the Draw menu.    The Point Selection cursor 
appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Save, then the Length button.

 4.    Click on the control point handle to save the length of the control bar as the reference length.



9.06.05    Recall Length

To recall a reference length to a line segment:

 1.    Use Shift+click or Block Select to select the point handles at each end of the line segment.

 2.    Choose Recall Values/Length from Construct in the Draw menu.    The Point Selection cursor 
appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Recall, then the Length button.

 3.    Click on one of the two point handles to change the length of the line segment to the reference 
length.    The other handle does not move, and the angle of the line segment remains constant.

To recall a reference length to a curve control point:

 1.    Select the point handle on the curve segment to be adjusted.

 2.    If control points are not currently displayed, click on Show Points in the Style bar so it shows 
control points on.

 3.    Choose Recall Values/Length from Construct in the Draw menu.    The Point Selection cursor 
appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Recall, then the Length button.

 4.    Click on the control point handle to be moved.    The length of the control bar will snap to the 
reference length without changing the slope of the curve at the point handle.



9.06.06    Save X or Y
The Save X and Y and Recall X and Y functions allow you to copy an X or Y coordinate from one point 
to another.    Using Save and Recall X allows you to align points vertically.    Using Save and Recall Y 
allows you to align points horizontally.

To save a reference coordinate:

 1.    Choose Save Values/X or Save Values/Y from Construct in the Draw menu. The Point Selection 
cursor appears.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Save, then the X or Y button.

 2.    Click on any point handle or control point handle displayed on a line or curve.    The X or Y 
coordinate value of the point will be saved as the reference coordinate.



9.06.07    Recall X or Y

To recall a reference coordinate:

 1.    Choose Recall Values/X or Recall Values/Y from Construct in the Draw menu.

or

In the Construct flyout  select the Values Specification 

 tool.    In the dialog box that appears select Recall, then the X or Y button.

 2.    Click on any point handle or control point displayed on a line or curve.    The point will move 
horizontally or vertically to the reference X or Y coordinate.



9.06.08    Specify Values
The Specify Values command under Construct in the Draw menu allows you to interactively save and 
recall the length and absolute angle of a line segment or control bar and the X or Y coordinates of a 
point.    You can also specify the length and absolute angle of a line segment or control bar and the X or 
Y coordinates of a point by typing a value in the appropriate field.

The Specify dialog box "stays" displayed on the screen until you close it or click on Close.    When 
performing multiple save and recall commands, the Specify dialog box is the most efficient way to 
access these commands.

To interactively save and recall point values using the Specify dialog box:

 1.    During freeform editing, choose Specify Values from Construct in the Draw menu.    The Specify 
dialog box appears.

or

In the Construct flyout  select the Values Specification 

 tool.
If the dialog box obscures the object you are editing, move the box by pointing on its title bar and 
dragging.

 2.    To save the X or Y coordinates of a point, click on Save, and then click on the X or Y tool in the 
dialog box.

Move the tool to the point desired.    As you move the tool away from the dialog box, it changes to 
the Point Selection cursor.

When you click on the point, the X or Y value in the dialog box is updated to the X or Y coordinate 
of the point.

To save an X or Y coordinate to its mirror value, pull down the Adjust menu and, in the Point 
submenu, choose Mirror X or Mirror Y.    A dialog box appears; type in a value and click on OK.    
The mirror of the value is automatically entered in the X or Y field in the Specify dialog box.

 3.    To recall an X or Y reference, click on Recall and click on the X or Y tool in the dialog box.

Move the tool to the point desired.    As you move the tool away from the dialog box, it changes to 
the Point Selection cursor.

When you click on the point, it moves to the X or Y coordinate displayed in the dialog box.

 4.    To save the length of the reference segment, use Block Select or Shift+click to select the points at 
each end of a segment.

Click on Save, and then click on the Length tool in the dialog box.

When you click on the Length tool, the length value in the dialog box is updated to the length of the 
segment.

 5.    To recall the length of the reference segment, use Block Select or Shift+click to select the points at 
each end of a segment.

Click on Recall, and then click on the Length tool in the dialog box.

Move the tool to either point on the segment.    As you move the tool away from the dialog box, it 
changes to the Point Selection cursor.

Click on the point to be moved, changing the length of the segment to that displayed in the dialog 
box.



 6.    To save the angle of the reference segment, use Block Select or Shift+click to select the points at 
each end of a segment.

Click on Save and then click on the Angle tool in the dialog box.

Move the tool to either point on the line segment.    As you move the tool away from the dialog box, 
it changes to the Point Selection cursor.

When you click on either point, the absolute angle of the segment, displayed in the dialog box, is 
updated to that of the selected segment.

 7.    To recall the absolute angle of the reference segment, use Block Select or Shift+click to select the 
points at each end of a segment.

Click on Recall.

If you want to change the angle of the line segment to its mirror along an X or Y axis, pull down the 
Adjust menu.    In the Angle submenu, choose Mirror X or Mirror Y.

If you want to change the position of a point to its mirror along the X or Y axis, pull down the Adjust 
menu.    In the Point submenu, choose Mirror X or Mirror Y.    Enter the distance you want the point 
mirrored and click on OK.

If you want to recall the angle of the line segment and make it perpendicular to the reference line 
segment, click on Perpendicular.    "X" appears in the check box.    When Recall and Perpendicular 
are checked, the angle of the line segment will be offset by 90 degrees relative to the reference 
angle.

Click on the Angle tool in the Specify dialog box.

Move the tool to either point on the segment.    As you move the tool away from the dialog box, it 
changes to the Point Selection cursor.

Click on the point to be moved.    It rotates about the other point until the segment is at the specified
angle.

To save and recall numerically using the Specify dialog box:

 1.    During freeform editing, choose Specify Values from Construct in the Draw menu.    The Specify 
dialog box appears.

If the dialog box obscures the object you are editing, move the box by pointing on its title bar and 
dragging.

 2.    Save a reference by editing the appropriate field, typing in the coordinate, length, or angle desired.

 3.    If you want to recall a reference length or angle to a line segment, use Block Select or Shift+click 
to select the points at each end of the segment.

 4.    Click on Recall, then click on the appropriate tool in the dialog box.

 5.    Move the tool to the point desired.    As you move the tool away from the dialog box, it changes to 
the Point Selection cursor.

 6.    Click on the desired point to recall the reference.





10.01    About Presentation Charting
EXPRESS' charting functions let you create area, bar, line, pie, and point charts.    These chart types, 
along with word charts, make up the vast majority of chart types used in presentations.

Word charts can easily be created using EXPRESS' text capabilities.    Use the Text command to add 
text to your document and use the Typeface command to set the styles for the text.

Complex and specialized charts should be created using chart-specific software.    Many charting 
programs allow you to export charts in SLK (Microsoft), DIF (Lotus), and PIC Format, which you can 
import into EXPRESS and enhance with Arts & Letters clip art and text.

Charts created in EXPRESS are automatically generated from data you enter in charting dialog boxes.   
Each chart is linked to its data, and you can edit a chart by changing the entries in the dialog boxes.

You can also use the Break Apart command to convert charts into clip art symbols and freeform objects.
When you do this, the charts become collections of graphic objects, and are no longer linked to their 
data.



10.02    Presentation Tips
Presentation experts agree that charts should present information clearly and concisely.

Here are their tips:

 1.    Choose the right chart for the job.    Every type of chart - bar, pie, etc.    -- can present data visually,
but there is only one "best" type of chart for a particular set of data.    The uses for EXPRESS chart 
types are as follows.

Area Charts show trends and variations over time.    Solid bands of color represent time, while the 
fluctuations in the outline of the areas represent fluctuations in the trend.

Bar Charts show the value of an item over equal time intervals.    There is a separate bar for each 
time interval, with the height of each bar representing the value of the item.

Clustered Bar Charts show the value of multiple items within distinct groups, and over equal time 
intervals.    This chart type compares and contrasts the values within and between groups.

Pie Charts show the relative proportions that make up a whole.    Each proportion has its own slice 
of the pie, which can easily be compared against the other slices.

Line Charts show trends and fluctuations over time.    Fluctuations in the line indicate variations in 
the trend.

Point Charts show values at specified points in time.    Each point in time has a corresponding 
point on the chart; the relative location of the points shows fluctuations in value.

 2.    Keep the chart simple.    In a presentation you want your audience to grasp your points quickly, or 
you may lose their interest and attention.    Also, you don't want your audience to stop paying 
attention to you while they try to figure out a complicated chart.

Area Charts should have a maximum of two or three areas.

Bar Charts should have a maximum of four bars or clusters of bars.

Pie Charts should have a maximum of seven slices, and no slice should be too small - combine 
several small slices into a "miscellaneous" category.

Line Charts should have a maximum of four or five lines.

Point Charts should have a maximum of four series of points.

 3.    Use color sparingly.    Color should be used to highlight the one or two most important points in a 
chart.    Several colors in a chart compete for attention and therefore emphasize nothing.

 4.    Use readable text.    Sans serif fonts (Arts & Letters Modern, Urbanite, Southwest, and others) are 
easier to read than serif fonts.    Use upper and lowercase letters, not just uppercase.



10.03    Creating Charts
EXPRESS supplies default settings for many chart elements, allowing you to create a chart by simply 
entering the data for area, bar, line, pie, or point charts.    You can further enhance and customize a 
chart by changing the default settings, by adding text (titles, labels, and legends), and by changing the 
attributes of chart elements.



10.03.01    Chart Components
The different components that make up a chart are as pictured:

Not all charts contain all components.    You can use the charting dialog boxes to specify which 
components to include in a chart.



10.03.02    Starting the Chart Window
Charts are created using the Chart window.

To open the Chart window:

Choose Chart from the Draw menu, or click on the Chart icon from the Draw Objects flyout in the 
Toolbox.    The Chart window appears, showing a default Bar chart.



10.03.03    Choosing a Chart Type
You can choose to create an area, bar, line, pie, or point chart.

To choose the chart type:

In the Chart window, pull down the Gallery menu and select the chart type desired.    The current chart 
type has a check mark next to it.



10.03.04    Entering Chart Data

To enter chart data:

 1.    Select a data cell for data entry.

The active cell is highlighted in the Chart window.    Click on a cell to make it the active cell, use the 
up and down arrow keys to move the highlight up and down in the cell area, or use Tab and 
Shift+Tab to move right and left in the cell area.

Use the scroll bars to display additional rows and columns as needed.    If you use the Tab or arrow 
keys to move in the cell area, the display automatically scrolls as you move past the border of the 
displayed area.

The coordinates (A3, E11, etc.) of the active cell are displayed in a status box above the cell area.   
If there are any data currently in the active cell, they are displayed in an entry box next to the status
box.

 2.    Enter the data desired into the entry box and press Enter.    The data are placed into the active cell.

For Area charts, numbers in a single column define the points for the area.    Fill multiple columns 
with numbers to generate multiple areas.

For Bar charts, each number entered will generate a separate bar.    Numbers entered in 
successive columns will generate clustered bars; for example, numbers entered in cells A & B 1, 2 
and 3 will generate three pairs of bars.

For Line charts, numbers entered in a single column become points for a single line.    Fill multiple 
columns with numbers to generate multiple lines.

 



For Pie charts, each number entered in column A becomes a separate slice of the pie.    Data in 
columns after A is ignored.

For Point charts, numbers entered in a single column become points in the same series.    Fill 
multiple columns with numbers to generate multiple series of points.



10.03.05    Importing and Exporting Chart Data
Chart data can be copied to and from Excel and other Windows applications through the Windows 
clipboard, or imported and exported in SLK (Microsoft), DIF (Lotus), or Text format.

To copy chart data through the Clipboard:

 1.    In your spreadsheet application, highlight a range of cells and choose Cut or Copy from the Edit 
menu.    (The maximum range supported by EXPRESS is 5 columns by 12 rows.)

 2.    In EXPRESS, choose Chart from the Draw menu.    The Chart dialog box appears.

 3.    Highlight the data cell where you want to place the top left figure of the imported range.    Choose 
Paste from the Edit menu.

To import chart data in SLK, DIF, or Text format:

 1.    Use your spreadsheet application to export the desired data.    (The maximum range supported by 
EXPRESS is 5 columns by 12 rows.)

 2.    In EXPRESS, choose Chart from the Draw menu.    The Chart dialog box appears.

 3.    Highlight a data cell.    The highlighted cell marks the top left position for the imported data.

 4.    In the Chart dialog box, choose Import from the File menu.    The Import dialog box appears.

 5.    Highlight the appropriate import format in the list box, then select the file to import.    Click on OK, 
and the data is placed into the dialog box.

To export chart data in SLK, DIF, or Text format:

 1.    Choose Chart from the Draw menu.    The Chart dialog box appears.

 2.    Highlight a data cell or a range of cells.    The highlighted cells mark the data to be exported.

 3.    In the Chart dialog box, choose Export from the File menu.    The Export dialog box appears.

 4.    Highlight the appropriate export format in the list box, then enter a file name.    Click on OK, and 
the data is exported.



10.03.06    Entering Chart Text
You can add labels, legends, and titles to a chart.

To enter chart text:

 1.    Enter labels in the Group column.    Labels apply to the data in the row to the right of the label.

 2.    Enter legends in the Legend row.    Legends apply to the data in the column below the legend.

 3.    Enter titles by choosing Titles from the Elements menu.    The Chart Titles dialog box appears; 
enter the desired titles.

Area, bar, line, and point charts have a chart title and axis titles; pie charts have a chart title only.



10.03.07    Specifying the Y-Axis Scale
When you create a chart, EXPRESS automatically calculates minimum and maximum values for the Y 
(vertical) axis.    You can manually override these values if desired.

To specify Y-Axis values:

 1.    In the Chart dialog box, choose Y-Axis Scale from the Elements menu.    The Y-Axis Scale dialog 
box appears.

 2.    Enter the minimum and maximum values desired.

 3.    Click on OK.



10.03.08    Setting Chart Attributes
You can set text and graphic styles for the different elements in a chart.

To set attributes for chart elements:

 1.    In the Chart window choose Styles from the Elements menu.    The Chart Styles dialog box 
appears.

 2.    A list box displays chart elements.    The items in the list will vary according to the type of chart 
currently selected.

Highlight a chart element in the list, then click on the button for the styles you want to change: 
color, fill, line, type, or style.    When you click on an attribute button, the appropriate dialog box 
appears.

 3.    Choose the desired attributes in the dialog box and click on OK.



10.03.09    Specifying a Symbol for Bars and Points
EXPRESS normally uses a rectangle (symbol #1001) to create the bars in bar charts and the points in 
point charts.    You can specify any single number symbol for drawing bars and/or points.    When 
choosing a collection, select one that ends in (i).    Such collections comprise simple iconic symbols.

To specify a symbol for bar and point charts:

 1.    Enter the symbol number in the Symbol row in the Chart window.    Symbol numbers apply to the 
data in the column below the symbol number.

To find the symbol number of a named symbol, first add the symbol to the drawing area, and with 
the symbol selected, click once with the Content menu button.    (You can also choose Symbol from
the Draw menu or from the Draw Objects flyout.)    When the Symbols dialog box appears, the 
number of the symbol will appear in the Number window.    You can press Ctrl+C to copy the 
number, then dismiss the dialog box.

 2.    For Bar charts, choose Stack Symbols from the Elements menu to replace the bars in the chart 
with stacks of the specified symbol.    If you do not use Stack Symbols, each bar will be replaced by
a single symbol; in order to make the symbol fit the data, EXPRESS will stretch the symbol non-
proportionally.

Bar Chart with Stack Symbols ON.

Bar Chart with Stack Symbols OFF.



10.03.10    Hiding and Displaying Chart Elements
You can choose to hide or display the chart legends, values, background, and/or backdrop.

To hide or display chart elements:

Choose Legend, Values, Background, Backdrop, or Backdrop Shadow from the Elements menu.

If a check mark appears next to an element, that element will be displayed in the chart.



10.03.11    Adding a Chart to a Document
After entering chart data and specifying the desired text and styles, add the chart to your document.

To add a chart to a document:

 1.    Click on Add in the Chart window.    The Add Object cursor appears.

 2.    Position the cursor where you want the top left of the chart.    Click the mouse button to place the 
chart at its default size, or drag to size the chart before placing it.



10.03.12    Changing Chart Defaults
A default set of styles for charts is stored in the file CHART.DEF.    You can change the defaults if 
desired.

To change chart defaults:

 1.    Choose Chart from the Draw menu, or click on the Chart icon from the Draw Objects flyout in the 
Toolbox.    The Chart dialog box appears.

 2.    Choose Styles from the Elements menu.    The Chart Styles dialog box appears.

 3.    Highlight a chart element in the list at the left of the dialog box, then click on Styles.    The Custom 
Style Bundles dialog box appears.

 4.    Choose one of the ready-made styles from the window on the right, or create your own by 
combining the style elements on the left, then pressing the Name button.

 5.    If you want to have the new styles available for future charts, name the new style with the same 
name as the chart element.    For example, if you create a new style for the chart backdrop, you 
must name the style "Backdrop." (This naming convention does not apply if you want to save the 
styles to a STY file that you can save and load from the Chart Attributes dialog box.    It only applies
if you are creating new default styles that you will save to the CHART.DEF file.)

 6.    Repeat steps 3 through 5 for each chart element that will have a new default style.    When done, 
click on OK in the Chart Styles dialog box, then on Add (or Replace) in the Chart dialog box.

 7.    Choose Defaults from the EXPRESS File menu, then highlight Save As.    The Save As dialog box 
for default files appears.

 8.    Enter the filename CHART.DEF.    Click on OK.

To load chart defaults:

 1.    Choose Defaults from the File menu.    Then highlight Open.    The Open Defaults dialog box 
appears.

 2.    Highlight the CHART.DEF file in the list box.

 3.    Click on OK.



10.04.01    Switching Between Chart Types
You can easily change a chart from one type to another.

Note: If you have used the Break Apart command 
on a chart, you can no longer change the chart 
type.

To change the chart type:

 1.    Select the chart.    The word "Chart" should appear in the Object Viewer in the Style bar.    If not, 
the chart has been broken apart and cannot be changed.

 2.    Click once with the Content menu button.    (You can also choose Chart from the Draw menu  .  )    
The Chart window appears.

 3.    Choose the chart type desired from the Gallery menu, then click on Replace.

(If the Replace or Add button is grayed out, then the original values cannot be used in the chosen 
chart type.    However, if you change an Area, a Bar, Line, or Point chart to a Pie chart, only the 
data in column A is used for the pie slices.    Data in other columns is retained, however, and will be 
used if you change the Pie chart back to an Area, Bar, Line, or Point chart.)

The chart is redrawn.

 4.    If you are adding a new chart based on the original one, position the cursor where you want the 
top left of the new chart.    Click the mouse button to place the chart at its default size, or drag to 
size the chart before placing it.

 Object Viewer



10.04.02    Editing Charts by Changing the Chart Information
You can change the data, text, and styles of an existing chart as desired.

To change the chart information:

 1.    Select the chart.    The word "Chart" should appear in the Object Viewer in the Style bar.    If not, 
the chart has been ungrouped and cannot be changed.

 2.    Click once with the Content menu button.    (You can also choose Chart from the Draw menu  .  )    
The Chart window appears.

 3.    Change the data and chart elements as desired.    Use the same procedures as described in the 
section on creating a chart.

 4.    Change the width of the columns by choosing Column Width from the Edit menu.    The Column 
Width dialog box appears; enter the character width desired for the columns and click on OK.

 5.    Choose Clear Range from the Edit menu to erase the data in the current range.    (You can specify 
a range by dragging the cursor through the cells, highlighting the ones you want.)    If a single cell is
highlighted when you choose Clear Range, the data in that cell is erased.

 6.    Choose Insert Row or Insert Column from the Edit menu to insert a new row or column.    A new 
row will be inserted above the active cell; a new column will be inserted to the left of the active cell.

 7.    Choose Delete Row or Delete Column from the Edit menu to delete the current row or column.    
The current row or column is designated by the active (highlighted) cell.

 8.    Choose New from the Edit menu to erase all data.

 9.    Choose Cut or Copy from the Edit menu to Cut or Copy the contents of the active cell to the 
Clipboard.    Choose Paste from the Edit menu to paste the contents of the Clipboard to the active 
cell.

 10. Click on Replace.    The chart redraws.

 11. If you are adding a new chart based on the original, the Add Object cursor appears.    Position the 
cursor where you want the top left of the chart.    Click the mouse button to place the chart at its 
default size, or drag to size the chart before placing it.

 Object Viewer



10.04.03    Editing Charts as Individual Objects
You can break apart a chart into individual symbol, text, and freeform objects.    These objects can then 
be manipulated and modified as desired.

To edit a chart as clip art, text, and freeform objects:

 1.    Select the chart.

 2.    Choose UnGroup from the Arrange menu.    The chart is broken apart into separate objects.

 3.    Edit the objects as desired.

Once a chart is broken apart, it loses its relationship to the chart data.    As a precaution, you may 
want to make a copy of a chart before using the UnGroup command to ungroup it.



11.01.01    Starting a New Document
Each time you start EXPRESS, the program provides a blank work area for a new document.    You can 
also start a new document during an EXPRESS session by using the New command.    When you start 
a new document, the word "untitled" is displayed in the title bar.    A document is untitled until you assign
it a filename by saving it.

To start a new document:

 1.    Choose New from the File menu.

If the work area currently contains a document that has unsaved changes, a dialog box asks if you 
want to save the changes.    After you choose the Yes or No button and (if necessary) type a 
filename, a blank work area appears.



11.01.02    Opening an Existing Document
Once you save a document on the disk, you can open it again to display, edit, or print it.

If EXPRESS is not running, double-click on a .GED filename in the Windows File Manager.    EXPRESS
will start and load the file.    If EXPRESS does not start, you can choose Associate from File Manager's 
File menu and browse to find the executable file (alexpres.exe) that will start up whenever a file with 
a .GED extension is double-clicked upon.

Another way to start EXPRESS from the File Manager is to highlight a .GED file and then drag and drop
it onto the filename alexpres.exe.    Responding "Yes" to the confirmation box will open the highlighted 
file in EXPRESS.

If EXPRESS is already running: Choose Open from the File menu.    The Open Document dialog box 
lets you:

 Choose a filename to open a document file
 Choose a directory to display a list of its filenames and subdirectories
 Choose a drive to display a list of its filenames and directories
 Delete a file. (See Deleting a Document.)
To open an existing document:

 1.    Choose Open from the File menu.

If the Arts & Letters window currently contains a document that has not been saved in its current 
state, a dialog box prompts you to save the changes.    Click on Yes or No.

The Open Document dialog box appears.    The default filename designation (*.GED) is displayed 
in the filename field.

The list box shows all document files with the extension .GED in the current directory.    Other 
directory names are shown in a box to the right; other disk drive names (A, B, etc.) are accessible 
through the Drives drop-down menu.

 2.    In the list box, highlight the name of the file you want to access, or type a name in the filename 
field.

When you highlight a name, it is displayed automatically in the filename field.

 3.    If the document was saved with a Thumbnail and/or Description, you will see a picture and/or 
description of the contents of the file to the right of the directory window. (The Show Thumbnail box
must be checked.)

 4.    If there is a checkmark in the "As new document" box, proceed to step 5.    Otherwise, click on the 
"As new document" box so that a checkmark appears in the box.

 5.    Click on Open.

If you open a document file, the Pointer changes to an Hourglass while EXPRESS loads the file.    
Then the document is displayed on the screen.    The title bar contains the name of the open 
document.

If you select a directory, it becomes the current directory.    The list box displays the names of the 
subdirectories and document files in the new current directory.

If you select a drive, the list box displays the names of the directories and document files on that 
drive.



11.01.03    Merging Documents
You can use the Open command to combine two or more EXPRESS documents into a single 
document.    Compare this method to Merging Documents Via the Clipboard, which requires that you 
display each file to be merged in the drawing area.

To merge documents:

 1.    Open one of the documents you want to merge.

 2.    With the document opened, choose Open from the File menu.

 3.    In the list box, highlight the name of the file you want to merge.

 4.    If there is a checkmark in the As new document box, click on the box so that the checkmark 
disappears.

 5.    Drag to Place, if checked, allows you to control the size and placement of the merging file.

 6.    Click on Open.    If Drag to Place was not checked, the file will be placed at the position and size 
designated when it was saved. If Drag to Place was checked, the Pointer changes to an Hourglass 
while EXPRESS reads the file, then to the Add Object cursor.    Click and drag to interactively size 
and place the file.

You might want to select all (by pressing Ctrl+A) of the objects on the current page, group them 
(Ctrl+G), and name them (Ctrl+H) in order to avoid confusing the current file's objects with merged 
objects.

 7.    Repeat for each file you want to merge into the current document.



11.01.04    Changing the Open Filename List
When you click on Open, the Open Document dialog box lists only the filenames in the current directory
that end with the default .GED extension.

To list all filenames with a specific extension (Example: filenames with the extension .TIF):
Enter an asterisk followed by the extension (Example: *.TIF) in the field labeled "Filename."

To list all filenames with no extension:
Enter *.

To list all filenames (regardless of extension):
Enter *.*

After you enter the extension desired, click on Open.    The new filename list appears in the list box.    
(The files are not necessarily all EXPRESS document files.    You can still delete any files that you see 
listed.)



11.01.05    Saving a Document
Save a document on the disk when you want to keep it for future use.    EXPRESS provides two 
commands for saving your documents: Save As and Save.

Use the Save As command when you want to assign a filename to the document for the first time, or 
when you have edited an existing file and want to save the edited version under a new filename.

Use the Save (F9) command when you have edited an existing file and want to save it under the same 
filename.    The edited file replaces the original file on the disk.

A filename can have from one to eight characters.    You can use any combination of letters and 
numbers (plus certain special characters, as listed in your MS-DOS user's guide).    EXPRESS 
automatically adds the extension .GED to the filename when it saves the file unless you specify a 
different extension (a period followed by up to three characters) or no extension (just a period).

It is recommended that you place a check mark in the "Show Thumbnail" box before saving.    When 
you search through files marked in this way in a later session, it will not be necessary to open them to 
see their contents: a small picture of the file will display in the lower right whenever the file is 
highlighted.    You can also enter a description of the file.



11.01.06    Save As

To save a file under a new filename:

 1.    Choose Save As from the File menu, or press F9 for an as yet unnamed file.

The Save Document As dialog box appears.

If you are saving a new file, the filename field is blank.    If you are saving an existing file, the 
filename is highlighted.

The name of the current directory is displayed below the filename.

 2.    To save the file in the current directory, type a new filename or edit the filename that appears in the
filename field.

To save the file in a directory other than the current one, precede the filename with the directory 
name (e.g. FILES\NEWART) or click on a different directory in the Directories list.

To save the file to a drive other than the current one, precede the filename with the drive letter and 
a colon (e.g., B:FILES\NEWART) or click on a different drive in the Drives list.

 3.    To retain the last-saved version of the file as a backup copy, click on the Create Backup box so 
that a checkmark appears in the box.    The backup file will have an extension of .BAK.

It is recommended that you place a checkmark in the "Show Thumbnail" box before saving.    When
you search through files marked in this way in a later session, it will not be necessary to open them
to see their contents: a small picture of the file will display in the lower right whenever the file is 
highlighted. You can also enter a description of the file.

 4.    Click on Save.

EXPRESS saves the file to the disk drive identified by the drive letter and colon preceding the 
directory name.



11.01.07    Save

To save an existing file under the same filename:
Choose Save from the File menu or press F9.

If you answer Yes to the confirmation box, EXPRESS saves the document on the disk, overwriting the 
existing file.

If Create Backup is specified in the Save As dialog box, the last-saved version is renamed with an 
extension of .BAK.



11.01.08    Saving and Loading Defaults
When you install EXPRESS, it places two configuration files -- STARTUP.DEF and CHARTS.DEF -- in 
the Arts & Letters directory, and configures STARTUP.DEF as the default configuration file in 
ALLETTER.INI.

Each time you start EXPRESS, the information in the default configuration file is used to set the 
attributes, styles, viewing level, and other parameters in the document.    During an EXPRESS session 
you can load and save configuration files as desired.    Document configuration includes such items as:

 Viewing level
 Named styles
 Color palette
 Fill Style
 Line Style
 Output specifications
 Clipboard format
 Placement of dialog boxes (stay)
 Display of work area elements
To save defaults:

 1.    Choose Defaults from the File menu.    Click on Save As.    The Save Defaults As dialog box 
appears.

 2.    Under Save File as Type, you will see Defaults Files.    In the Filename window in the upper left, 
enter a name for the default file.    You should use the .DEF extension so that the file will be 
automatically displayed when you use the Open Defaults dialog box.

 3.    Click on Save.    The default file is saved.

When you save a default file, any graphic objects in the document will NOT be saved.    Default files
store configuration information only.

To open a default file:
When you open a default file, any graphics objects in the current document and their styles will be 
preserved.    Only the configuration of the document, as described above, will change.

 1.    Choose Defaults, then Open, from the File menu.    The Open Defaults dialog box appears.

 2.    Under List Files of Type, you will see Defaults Files.    In the Filename window in the upper left, 
enter a name for the default file, or just click on a file from the directory.

 3.    Click on Open.    The document styles in the default file are assigned to the current document on 
the screen.



11.01.09    Deleting a Document
You can delete documents you no longer need by using EXPRESS' File Management Delete function.

To delete a document from the disk:

 1.    Choose Open from the File menu.

 2.    Select the file you want to delete by clicking on its name in the list of files. The file's name will 
appear, highlighted, in the box above the list.

 3.    In the lower left-hand corner of the Open Document dialog box is a box labeled File Management 
with a button labeled Delete File.

 4.    Click on the button labeled Delete File.

You will be prompted once with the message "Delete File [Name].GED?" If you click on OK, the file 
will be deleted.



11.02    Printing Operations
You can print all or part of a document using the Print command from the File menu.

EXPRESS displays page borders on the screen based upon the specified printer, paper size, page 
orientation (portrait or landscape), page margins, and layout mode settings.    EXPRESS also displays a
grid and rulers, if so designated.    These items are for reference only; they will not print.    (If desired, 
you can use the Options command from the View menu to turn the page borders, grid, and/or rulers 
off.)



11.02.01    Changing Printer and Print Options
When Windows was installed on your system, one or more printing devices were specified.    You can 
print your documents on any device that your Windows setup prints to.    If you need to print on a 
different device, you can add it by using the Windows Control Panel.    See your Microsoft Windows 
User's Guide for information on using the Control Panel to add and delete printers and configure your 
system.

Print options vary from printer to printer, but usually include items such as paper size, page orientation 
(portrait or landscape), and graphics resolution.    Other options may be included, depending on the 
printer.

When you print a document, EXPRESS uses the target printer and print options specified in the Printer 
Setup dialog box.    Use the Printer Setup command to view and change the options as necessary.

Before you print, check that the device and connection information in the Printer Setup dialog box is 
correct.    Change the default print options if necessary to allow for a different paper size, page 
orientation, etc.

During printing, you can cancel the print task at any time by clicking on Cancel in the print status box.

To change the target printer and print options:

 1.    Choose Print Setup from the File menu.

The Print Setup dialog box appears.    It lists the available printers with the current target printer 
highlighted.

 2.    To change the target printer, click on the arrow under Specific Printer and highlight one in the list.

 3.    Click on Setup.

The Setup dialog box appears, listing the print options.    The content of the dialog box depends on 
the target printer specified.    For example, a printer may offer a choice of paper size and graphics 
resolution, while a plotter may offer a choice of pen colors.

 4.    If necessary, change the print option settings.

 5.    Click on OK to exit each dialog box.



11.02.02    Changing the Page Size and Orientation
You can change the page size and orientation (tall or wide) using the Page Setup dialog box under the 
Page Setup command.    The number of pages in a document may vary, depending on the paper size, 
margins, orientation, and document precision setting.

The page boundaries displayed in the document indicate the image area available (the page size minus
the margins).    You can stretch objects across the boundaries; these objects will print on separate 
pages which you can overlap to create a large poster.



11.02.03    Changing the Margins
Most printers do not print all the way to the edge of the paper, but leave a small margin on all four sides.
The pages represented on the screen do not show the margins, only the area that is actually printed.

The default margins are set according to which Target Printer you specify.    You can change the size of 
the top, bottom, left, and right margins using the Page Setup command.

If you enter an invalid margin value, an error message will be displayed.    The margins cannot be 
smaller than the minimum value allowed by the printer specified.

To change the margins:

 1.    Choose Page Setup from the File menu.

 2.    Type new values as desired for the left, right, top, and bottom margins.

 3.    By selecting Get Printer Minimums, you will create the largest printable area allowed by the 
chosen printer at the chosen page size.

 4.    Click on OK.

EXPRESS adjusts the page borders to reflect the settings.



11.02.04    Changing the Page Size
Page borders break a document into several pages.    The number of pages displayed will vary 
depending on the paper size, margins, orientation, and document precision setting.    EXPRESS allows 
you to produce a document up to 177" x 177" in size.

Large documents are necessary when producing signs or large drawings on roll-fed drafting plotters.    
To produce them, you may need to reduce the document precision setting to accommodate larger 
paper sizes.    If the page size specified is too large, a message will be displayed "Page size too large.    
Reduce document precision Resolution?"    Click on OK and EXPRESS will reduce the document 
precision setting to accommodate the page size specified.    If the page size specified is still too large at 
the lowest setting (180), a message will be displayed "Selected page size too large." Avoid this 
message by selecting Get Printer Minimums.    In this way you will create the largest printable area 
allowed by the chosen printer at the chosen page size.

To change the page size:

 1.    Choose Page Setup from the File menu.

 2.    Click on Document Precision.

 3.    Select the desired document precision.

The document precision is specified in logical coordinates per inch, and can be selected as follows:

2880 provides an 11.4-inch square document.   
This is recommended if you are creating 
extremely fine-detailed artwork.

1440 provides a 22.7-inch square document.    
This is the default and is recommended 
for most of your work.

720 provides a 45.5-inch square document.    
This is required for a D-size page.

360 provides a 91-inch square document.    
This is required for an E-size page.    
(Note that an E-size page with a .5 inch 
margin will be 91 inches on its longest 
side.)

180 provides a 177-inch square document.

11.02.05    Printing Documents
The Print command on the File menu lets you specify what to print: the current page, all pages, or 
selected objects.

If you have placed an "X" in the "Use Print Manager" box under Printers in the Windows Control Panel, 
EXPRESS will start the Windows Print Manager when you start the print.    When the Print Manager is 
started, its icon appears in the icon area.    Pages are spooled individually to the Print Manager.    When 
one complete page is spooled, printing starts.

As spooling continues, you can proceed to another task or application while the Print Manager finishes 
printing your document.

To print part or all of your document:

 1.    Choose Print from the File menu.



The Print dialog box appears:

 2.    If you want to print more than one copy, type the number of copies desired in the Copies field.    If 
the current printer does not support multiple copies, the copies field will be grayed out.

 3.    Choose the option button that describes what portion of the document you want to print (the 
current page, all pages, a range of pages, or selected objects).

 4.    To print directly to the device specified, click on OK.    (To print to a file, see the section Printing to a
File.)

The Print Status box is displayed:

The "Printing" line shows which page is being spooled; the "Band" line shows which band (page 
area) is being spooled.    (PostScript printers will use "band 1" for the entire page.)

To stop spooling at any time, click on Cancel.    (The Print Manager will continue to print any pages 
that are already completely spooled.)

When all pages to be printed are spooled, the print status box disappears.

Note: If you print a file that contains software 
or hardware fonts, the fonts must be installed 
in the appropriate section of the WIN.INI file.    
For example, if you print to a PostScript 
printer on LPT1, the fonts must be installed in 
the [PostScript, LPT1] section of WIN.INI.    If 
you use the To File option to print to a file, the 
fonts must be installed in the section for the 
selected printer to the port FILENAME.    
Adobe Type Manager and other utilities can 
do this task for you.

 Printing to a File



11.02.06    Interrupting or Canceling a Print Job
While the Print Manager is printing your document, you can interrupt printing and resume later.    You 
can also cancel a print job in progress.    Both tasks use commands in the Print Manager program.

To interrupt and resume printing a document:

 1.    Use the Windows Program Manager to switch to the group that contains the Print Manager 
(normally the Main group).

 2.    Start the Print Manager.    Notice that the print job name is highlighted.

 3.    Click on Pause to stop printing temporarily.

 4.    When you are ready to continue printing, click on Resume in the Print Manager window.

To cancel printing a document:

 1.    Use the Program Manager to switch to the group that contains the Print Manager (normally the 
Main group).

 2.    Start the Print Manager.    Notice that the print job name is highlighted.

 3.    Click on Delete.    A dialog box appears.

 4.    Click on OK.    Printing of the document stops.

Note: If your document has not finished 
printing, you may need to reset the printer to 
ensure correct printing of your next print job.

11.02.07    Printing to a File
You may wish to save printable files of documents called "print files."

Print files have these advantages:
 You Don't Need a Printer

When you print to a file, you don't need to have a printer connected to your computer.    You must have 
the printer's drivers installed, however.    Once that is done you can select any of these printers and 
choose any option available for it.
You can create printable files of your documents for printers you don't own or have access to, and send 
the file to someone who does have access to the printer.    A group of EXPRESS users can share one 
printer, creating print files and using the sole printer only when needed.

 Portable Files Anyone Can Print
A Print file can be printed from DOS using the DOS COPY command.    You can give a copy of the file to 
anyone with a PC and the target printer -- they don't need Windows, EXPRESS, or any of the collections.
You can create the document and print it as a DOS file, specifying, for example, 200 copies.    Your 
production department can then run off 200 copies of the document on a PC attached to the target printer.
You should ensure that the fonts used in your job have matching hardware fonts (*.PFB) on the target 
printer.    Arts & Letters fonts do not need them.

 Saves Time on Reprints
A complicated page of graphics can take up to 30 minutes or more to print on a laser printer.    While 
creating a print file from the same document will also take 30 minutes, once it has been created it takes 
less than 5 minutes to print out.

 Format Preferred by Service Bureaus



If you intend to send your work to a PostScript imagesetter, the easiest technique is to create a Print file 
and send it to the service bureau.    If you are using a font management program, such as Adobe Type 
Manager or TrueType, the fonts other than Arts & Letters fonts that you used will be downloaded into the 
print file.    The service bureau will not be able to change your print file if changes are needed.    Since the 
information required for creating the file can be quite detailed, call them beforehand.    They can send you 
a form with detailed instructions.

To print to a file:

 1.    Start EXPRESS.    Open the document you want to print.

 2.    Choose Print from the File menu.    Type in the number of copies, select the desired range, and 
click on Print to File.

 3.    The Print Setup menu appears.    Verify that the specifications (page size, orientation, resolution, 
scaling, negative image, mirror, etc.) are correct.    Click on OK.

 4.    Enter a filename of up to 8 characters for the file and click on Print.

 5.    The print status box displays the bands being printed.

 6.    If you have placed an "X" in the "Use Print Manager" box under Printers in the Windows Control 
Panel, the Print Manager writes the print file to the current directory.    Check the Print Manager to 
verify that the print is done.

 7.    Inspect the date and size of the file to verify that the file was correctly printed to the disk.    To do 
so, use the File Manager to select the print file and under its View menu, choose the All File 
Details.

To print the print file:

 1.    At the DOS prompt level, change to the drive and directory containing the print file.

 2.    Make sure the printer is powered on and attached to the appropriate port on the PC.

 3.    For parallel printers (such as a HP LaserJet or a PostScript printer), type

COPY/B filename LPT1 and press Enter where "filename" is the name of the print file and "LPT1" is
the printer port.

For serial printers (such as the Apple LaserWriter), type COPY filename COM1 and press Enter    
"filename" is the name of the print file and "COM1" is the printer port.

If the file does not print, the printer may be connected to a different port (LPT2, COM2, etc.).    
Check the connection and try the command again with the correct port.



11.02.08    Printing Banners
Banners are very long signs.

EXPRESS has a collection of banners that you can print or use to make your own.

To make an EXPRESS banner:

 1.    Pull down the File menu and choose Open.    The Open dialog box appears.

 2.    Click on the Banners subdirectory to the a&l directory.

Note: When you are through printing banners,
pull down the File menu and choose Page 
Setup.    Click on Document Precision and 
then on 1440 (recommended).    Click on OK 
to reset EXPRESS to the normal page layout.

 3.    Click on the Open button.    The list box displays the names of all EXPRESS banners.

 4.    Click on a banner name, and then click on Open.    The banner appears in the Drawing Area.

Note: The "Banner" file is a blank banner you 
can use to make a new banner.

To print a banner:

 1.    Pull down the File menu and choose Print Setup.    A dialog box appears.

 2.    Under Specific Printer, point on the name of the printer you will use to print the banner.    Click the 
left mouse button to select that printer.

 3.    Choose Landscape orientation.

 4.    Choose the Paper Size that matches the paper in your printer (normally Letter 8½ x 11 inches).

 5.    Click on the Options button and select the appropriate options for your banner.

 6.    Click on the OK button in all of the dialog boxes.

 7.    Pull down the File menu and choose Print.    A dialog box appears.

 8.    Click on the All Pages button, then click on the Print button.    The banner prints on your printer.

If the page size is too small for your banner, lower the Document Precision and try again.



11.03    Printing Color Separations
EXPRESS can automatically create both spot and process color separations for offset printing.

This manual offers brief descriptions of spot color and process color.    For more information consult 
your printer or check with your library, bookstore, or art supply store for publications on the subject.



11.03.01    Spot Color vs. Process Color
Spot Color separates an image into its individual colors.    For example, if you have an illustration of a 
flower that is green, yellow, and red, the spot color command will create three black & white prints: one 
representing just the green parts, one representing just the yellow parts, and one representing just the 
red parts.    A printer combines these images using green, yellow, and red ink to create a color print.

Spot color is normally used when you have only a few colors in an image.

Process (CMYK) Color separates an image into percentages of cyan, magenta, yellow, and black.    
(Almost every color can be created by mixing different percentages of these four colors.)    When you 
use the process color command to separate an image, you will get four black & white prints: one 
representing each of the process colors.    A printer then combines these images using cyan, magenta, 
yellow, and black ink to create a color print.

Process color is normally used when you have many colors in an image.



11.03.02    Screen Frequency and Angle
When you print separations, you must specify a frequency and a screen angle, either by entering 
values or by using the program defaults.

Frequency affects the quality of the printed image.    A low frequency like 65 lpi (lines per inch) creates a
coarse image, while a high frequency like 133 lpi creates a much finer image.    If you do not have a 
high-resolution printer, a file printed at a high screen frequency may print muddy screens and halftones.

Some common line screens used in the printing industry are 55, 65, 85, 100, 120, 133, and 150.

Screen angle affects the appearance of the printed image.    Typical settings are 45 degrees for the 
darkest color and 0 degrees for the lightest.    Intermediate colors should be set 30 degrees from the 
darkest color, at 15 and 75 degrees.

Occasionally you might encounter interference patterns in a printed image.    These patterns (called 
moiré patterns) are caused by screen angles that don't work well together.    If you get moiré patterns, 
try shifting the screen angles by up to 5 degrees each, or adjust the undercolor removal settings.

The optimal values for screen frequency and angle depend upon the screening program used by the 
imagesetter that the file is printed to.    Your printer or service bureau can provide you with these values 
for the particular imagesetter and the particular resolution that you want for your image.



11.03.03    Output Devices for Separations
The separation files created by EXPRESS are PostScript files.    Therefore, you must print the 
separations to a PostScript printer.

PostScript laser printers can be used to print draft copies of separations, but for final output of high-
resolution, four-color artwork you need a PostScript imagesetter that supports the resolution requested 
in your EXPRESS document.    Many cities have service bureaus that provide imagesetter printing.

There are several ways that separations can be printed.    Check with the person who will be doing the 
offset printing to see if he wants paper or film separations, positive or negative, emulsion down or up.



11.03.04    Printing Spot Color

To print spot color separations:

 1.    Choose Print from the File Menu.    The Printer dialog box appears.    Make certain the current 
printer is PostScript compatible.

 2.    In the Separations section of the box, click on Spot, then on Options.    The Spot Color Separations
dialog box appears.

 3.    The colors in the current palette are listed in a selection box.    Click on each of the colors to select 
them.    To deselect a color, click again on its highlighted name.    A separation will be printed for 
each highlighted color.

(Since you can select only named colors, you should be sure to always name any new color you 
mix in the Color Mixing dialog box.)

 4.    Choose the printing options desired by clicking on the appropriate check box.    A checkmark in the 
box means the option is on.

Emulsion down prints the separations emulsion side down on film.    See your printer for the method
he prefers.

Negative image prints a reversed separation, for example where the page is black and the words 
and images on it are white.

 5.    Specify the screen angle desired.

Type the angle desired in the Screen Angle field.    Your printer can give you the exact values for 
the imagesetter he owns, but 45 degrees is the default.

 6.    Specify the frequency desired.

Type the lines per inch desired in the Frequency field.    Your printer can give you the exact values 
for the imagesetter he owns, but 150 gives a very high-quality screen.    Leaving the field blank 
selects the printer default.

 7.    Choose to have references printed by clicking on the appropriate check box.    A checkmark in the 
box means the option is on.

Marks prints registration/crop marks on each separation.    They show the printer's paper cutter 
where to trim the final page size.

Labels prints the color and screen of each separation below the image.    They identify each 
separation for the printer's cameraman.

Marks and labels are printed in the margin area between the edge of your image and the edge of 
the page.    If there is no margin area available, you cannot print marks or labels.

 8.    Click on OK.

 9.    In the Print dialog box, click on OK to print the separation(s) to a printer, or on Print to File to print 
the separation(s) to a file.    If you choose to print to a file, enter a file name in the dialog box that 
appears and click on OK.

If negative image is specified here, do not specify negative image in the advanced Options of the 
Windows Print Setup dialog box.

If your file does not print as expected, first check for conflicting information between the EXPRESS 
print options and the Windows print options.





11.03.05    Printing Process Color

To print process color separations:

 1.    Choose Print from the File menu.    The Print dialog box appears.    Make certain the current printer 
is PostScript compatible.

 2.    Click on Process (4-color), then on Options.    The Four Color Separations dialog box appears.

 3.    The four process colors are listed at the left of the box.    If a checkmark is in the box next to the 
color, the separation for that color will be printed; if no checkmark is in the box, the separation for 
that color will not be printed.    Click on a box to add or remove a checkmark.

 4.    Specify the screen angles desired.

Default angles appear in the Screen Angles field.    To specify different angles, type in the angle 
desired in each field.    Your printer can give you the exact values for the imagesetter he owns, but 
45 degrees is the default.

 5.    Specify the frequency desired.

Type the lines per inch desired in the Frequency field.    Your printer can give you the exact values 
for the imagesetter he owns, but 150 gives a very high-quality screen.    Leaving the field blank 
selects the printer default.

 6.    Choose the printing options desired by clicking on the appropriate check box.    A checkmark in the 
box means the option is on.

Emulsion down prints the separations emulsion side down for film.    See your printer for the 
preferred method.

Negative image prints a reversed separation, for example where the page is black and the words 
and images on it are white.

 7.    Choose to have references printed by clicking on the appropriate check box.    A checkmark in the 
box means the option is on.

Marks prints registration/crop marks on each separation.    They show the printer's paper cutter 
where to trim the final page size.

Labels prints the color and screen of each separation below the image.    They identify each 
separation for the printer's cameraman.

Marks and labels are printed in the margin area between the edge of your image and the edge of 
the page.    If there is no margin area available, you cannot print marks or labels.

 8.    Click on OK.

 9.    In the Print dialog box, click on OK to print the separation(s) to a printer, or on Print to File to print 
the separation(s) to a file.    If you choose to print to a file, enter a file name in the dialog box that 
appears and click on OK.

If negative image is specified here, do not specify negative image in the advanced Options of the 
Windows Print Setup dialog box.

If your file does not print as expected, first check for conflicting information between the EXPRESS 
print options and the Windows print options.



11.03.06    Undercolor Removal
Undercolor removal (UCR) is a method of adjusting the Cyan, Magenta, and Yellow percentages of a 
bitmap image in relation to Black, for process color separations.    It affects only bitmaps.    For 
replacement of Black for C, M, and Y in other images, see the section entitled "Color and 
Brightness/Contrast Filters" that follows.

A bitmap imported into EXPRESS is in RGB (red, green, blue) format with no pure black.    When the 
bitmap is separated into CMYK for 4-color printing, there will be no true black, and the K (black) 
separation will be blank.    Black in the bitmap will be represented, instead, by equal percentages of 
cyan, magenta, and yellow.    This mixture of three colors to represent black can appear muddy.

From a design standpoint, undercolor removal can correct and enhance certain images without the 
need to re-scan.    Undercolor removal can prevent shadows in an image which could cause the image 
to print "muddy."

From a printing standpoint, undercolor removal can help control the amount of ink in an image to 
prevent overprinting and smearing and to reduce ink costs.

Undercolor removal replaces equal percentages of cyan, magenta, and yellow with an equal 
percentage of black.    EXPRESS includes several controls that let you adjust how this replacement 
occurs.    The default UCR settings in EXPRESS are the result of much experimentation and will 
produce satisfactory results for the majority of images.



11.03.07    The Theory of Undercolor Removal
Theoretically, Black can be created by mixing equal percentages of Cyan, Magenta, and Yellow.    It 
follows, then, that you can replace equal percentages of Cyan, Magenta, and Yellow with Black.

For example, why use 50% Cyan, 50% Magenta, and 50% Yellow to make Black when you can just use
50% Black?

To take it a step further, why use 20% Cyan, 40% Magenta, and 70% Yellow to make a color when you 
can use 0% Cyan, 20% Magenta, 50% Yellow, and 20% Black?    In the first instance, you are using 
20% + 40% + 70% = 130%.    In the second instance, you are using 0% + 20% + 50% + 20% = 90%.

By reducing the amount of ink, you can help avoid sticking and smearing on the press.    The 
Specifications for Web Offset Printing (SWOP) recommends a maximum ink percentage of 280% (four 
solid colors = 400%).



11.03.08    The Practicalities of Undercolor Removal
Although undercolor removal was created as a method of saving ink, it became apparent that the 
appearance of images could be affected by substituting more or less black for cyan, magenta, and 
yellow.    As a result, undercolor removal has become both a printing and a design tool.

As a printing tool, undercolor removal does not work exactly as described by the theory.    Inks are not 
perfect: cyan, magenta, and yellow mix into a muddy brown instead of black.    To adjust for this, 
EXPRESS' default values add a little more black than is removed from C, M, and Y.

And because presses are not perfect, it is a good idea to leave a minimum of 30% of C, M, and Y to 
compensate for slight misregistrations.

As a design tool, undercolor removal can enhance the look of an image.    For example, blacks can be 
made warm or cool by adjusting the amount of C, M, and Y that is left in place.    Making other 
adjustments can alter an image to more closely resemble the original, and can eliminate Moiré patterns.
These adjustments need to be made on an image-by-image basis; in many cases, an image prints 
perfectly without undercolor removal.



11.03.09    Specifying Undercolor Removal
To specify UCR values:

 1.    In the Separations section of the Print dialog box, specify Process (4-Color), then click on Options. 
In the Four Color Separations dialog box click on UCR...    The Undercolor Removal dialog box 
appears.

 2.    Choose a Starting Density value.    EXPRESS does not remove any color below the starting 
density.

For example, if the Starting Density is set to 30%, EXPRESS ignores the first 30% of C, M, and Y, 
and looks for a common percentage of those colors above that point.

 3.    Choose a Gray Removal value.    The Gray Removal value tells EXPRESS how much of the 
common C, M, and Y percentages to remove.

To continue with the previous example, if the Gray Removal value is 50%, EXPRESS finds the 
common percentage of C, M, and Y above the Starting Density value, and then removes 50% of 
that amount.



 4.    Choose a Black Generation value.    This value tells EXPRESS how much Black to add, based on 
the Gray Removal value.

To continue with the previous example, if the Black Generation value is 115%, EXPRESS puts 
115% of the Gray Removal Value into Black.

 5.    Choose Gray Balance values.    The Gray Balance values let you make minute color adjustments 
by individually specifying the amount removed from C, M, and Y.

To continue with the previous example, if the Cyan Gray Balance was 80%, EXPRESS would 
determine the Gray Removal amount, and then take 80% of that amount out of Cyan.

Adjust the Gray Balance if the image contains a noticeable cyan, magenta, or yellow tint in the gray
areas.

 6.    Click on OK.



11.03.10    Color and Brightness/Contrast Filters
This function of EXPRESS allows you to change the color characteristics of any or all colors in the 
document by manipulating their relative color characteristics, i.e., brighter, darker, greener, no chroma, 
etc.

Access this function by clicking on the Color style button, then pressing and holding on Custom.    (An 
alternate access is described below.)    Drag the pointer down the list to Color Filters.    In the resulting 
box you will see "Artistic" and "Technical" in the upper left.

The "Artistic" color editing method uses a collection of operations which have much more intuitive 
results.    Mix Paint changes color in the same way an artist would by mixing paints on his/her palette -- 
by adding pigments rather than light components.    There are various conversion operations which 
have an intuitive appeal.    Shading and saturation of colors can be achieved by using this approach, as 
well as grayscale brightness/contrast.

The "Technical" color editing method provides a method for directly editing the components of a 
particular color.    This approach is considered more advanced and less intuitive than "Artistic." The 
color is broken down into its constituent components in the desired color model (CMYK, RGB, Hues).    
The user may add to or subtract from (Brightness) a particular component, map the full range of 
component values to a smaller or larger range (Contrast), or directly substitute for a component value 
(Replace).    Additionally, if the user is working in the CMYK model, CMY can be replaced with K and 
vice versa to optimize printed output.    Each of these operations works in "parallel" with the others.    
That is, it is possible to use all three operations with a single Apply.

Color brightness/contrast values are not reset when the scrollbars for a different operation are 
displayed, nor are they reset after the Apply button is pressed.    In other words, applied effects are 
cumulative, so you might want to save your original work before experimenting with the Color Filters.

To use Color Filters:

 1.    Select the objects that you want to adjust.

 2.    Choose Color from the Styles menu.    A submenu appears.    Choose Color Filters.    The Color 
Filters dialog box appears.

The various colors of the selected objects appear in the preview box.

Clicking with the Content menu button within the Preview box displays the Color Filters data 
window which shows the original and preview color components in the appropriate model as well 
as their respective names.

To apply the Color Filters only to the beginning fill, end fill, or line, select one of the desired style 
boxes.

 3.    Choose from the operation list to apply the desired effect.

Each operation has its own type of controls that affect the colors differently.

 4.    Adjust the specific controls for each operation as desired.

As you adjust the specific controls the new color will appear on the right-hand side of the preview 
box, next to the original color.

To reset the settings of the dialog box, select the Reset Colors button.    To reset the color of an 
object modified by Color Filters after pressing Apply, select Undo from the Edit menu, or press 
Ctrl+Z.

 5.    Click the Apply button to apply the Color Filters changes to the selected objects.

Note: The check boxes beside individual 



colors indicate whether the operation will 
apply to that color.    The All Colors button at 
the bottom can also select entire listbox 
entries.



12.01.01    Cutting, Copying, and Pasting through the Clipboard
You can transfer objects to and from EXPRESS using the Windows Clipboard.

First you cut or copy the objects from a document to the Clipboard, a temporary holding area.    Then 
you paste a copy of the objects from the Clipboard to the destination.

Use this process to move objects to:
 A different place in the same document
 Another EXPRESS document
 Another Windows application.



12.01.02    Cut, Copy, and Paste
The Cut command transfers the object to the Clipboard and, at the same time, deletes it from the 
EXPRESS document.

The Copy command transfers a copy of the object to the Clipboard while leaving the original intact.    
Copying is preferred over cutting when using an EXPRESS object in another application because it 
allows the possibility of linking.    Cutting an object allows only embedding.

The Paste command transfers a copy of the Clipboard contents to the EXPRESS document.



12.01.03    Using Cut, Copy, and Paste
Each time you transfer objects to the Clipboard, the Clipboard's previous contents disappear.

To cut objects to the Clipboard:

 1.    Select the objects you want to cut.

 2.    Choose Cut from the Edit menu, or press Ctrl+X.

The selected objects are moved to the Clipboard and deleted from the document.

To copy objects to the Clipboard:

 1.    Select the objects you want to copy.

 2.    Choose Copy from the Edit menu, or press Ctrl+C.

A copy of the selected objects is moved to the Clipboard.    The original objects remain in the 
document.

To paste objects from the Clipboard:

 1.    Display the area where the objects from the Clipboard are to be pasted.

The area can be in another Windows application, another document, or another area of the same 
document.

 2.    In the destination program, choose Paste from the Edit menu, or press Ctrl+V.

Note: The Paste command is available only 
when the Clipboard contains data.    If the 
Clipboard is empty, the Paste command is 
unavailable and appears in gray on the menu.

 3.    Place the cursor where you want the objects to appear and click the mouse.

A copy of the objects is retrieved from the Clipboard and added to the document.

 4.    If you want to place another copy of the objects anywhere else, repeat steps 1, 2, and 3 as often 
as necessary.

These objects remain in the Clipboard until you cut or copy something else to the Clipboard.    They
are then replaced with the new objects.

Note: If you are pasting into an EXPRESS 
document, you can use the Paste Options 
command in the Edit menu to select whether 
to paste the image in front or behind a 
selected object in the document.    Before 
Pasting, choose Paste Options/Front of Object
or Paste Options/Behind Object.

Note: Objects copied or pasted to the 
Clipboard do not support all EXPRESS 
features.    For example, clipping masks and 
gradients are lost.    To place objects with 
these features into another document or 
application, export them from the File menu, 



as an EPS file, for example.

 List of Exportable Formats



12.01.04    Clipboard Options
EXPRESS lets you choose a variety of cut and paste formats when using the Clipboard.

To choose cut and paste formats:

 1.    Choose Clipboard from the Edit menu.    The Clipboard dialog box appears.

 2.    Choose one or more cut/copy formats.    EXPRESS will write information to the Clipboard in all 
selected formats.

If you cut or copy a complex illustration, there may not be room in the Clipboard for multiple 
formats.    If so, a message will be displayed.

 3.    If you choose Window Metafile format (WMF), click on the desired resolution.

 4.    Choose one of the paste formats.    EXPRESS will paste the contents of the Clipboard in the 
selected format.

Note: Clipboard data must be pasted using 
the same format used for the Cut or Copy 
command.    You cannot Cut or Copy in one 
format and Paste in another.

If you want to view the contents of the Clipboard, choose View.    To empty the Clipboard, choose 
Clear.    To save the contents of the Clipboard as a CLP file, choose Save As from the Clipboard's 
File menu.

Note: Objects copied or pasted to the 
Clipboard do not support all EXPRESS 
features.    For example, clipping masks are 
lost.    To place objects with    clipping masks 
into another document or application, export 
them, for example, as an EPS file.

 List of exportable formats



12.01.05    Merging Documents Via the Clipboard
You can use the Clipboard to combine two or more EXPRESS documents.    Compare this method to 
Merging Documents, which requires opening only one of the two documents.

To merge EXPRESS documents via the Clipboard:

 1.    Open one of the documents to be merged.

 2.    Choose Clipboard from the Edit menu.    The Clipboard dialog box appears.

 3.    Ensure A&L EXPRESS is the Cut option chosen and that A&L EXPRESS is the Paste option 
chosen.

 4.    Click on OK.

 5.    Choose Select All from the Edit menu.

 6.    Choose Cut or Copy from the Edit menu.

 7.    Open a second document.

 8.    Choose Paste from the Edit menu.    The Add Object cursor appears.

 9.    Place the Add Object cursor where you want the upper left of the pasted document to appear.

Click the mouse to paste the document at its default size.

or

Hold the mouse button and drag to size a bounding box.    When the bounding box is the size 
desired, release the mouse button to paste the document.

 Merging Documents



12.02.01    Importing and Exporting Files
EXPRESS can import and export a variety of popular graphic and data file formats.

Importing and exporting between applications is an excellent way to use the features of different 
packages to create the best possible finished product.

For example, Lotus graphs can be imported, enhanced with EXPRESS graphics and type, and then 
exported to a desktop publishing package such as Ventura Publisher or Aldus PageMaker, or to a word 
processing program such as Word or WordPerfect.

 List of Exportable Formats



12.02.02    Supported File Types
EXPRESS directly imports EPS, DXF, CGM, CTM, WMF, DRW, CDR, WPG, TIF, PIC, SCD, CSP, DIA, 
SLK, DIF, ANSI and ASCII text (in TXT or DOC format), and PS (Adobe PostScript) files, and directly 
exports EPS, CGM, WPG, TIF, SCD, WMF, CSP, TXT and DOC files as well as SLK and DIF data.

Other file types are indirectly supported through the Arts & Letters Decipher utilities, which runs 
automatically and in the background when one of these file types is imported.

Decipher for Image Files lets you:
Convert PCX, GIF, TGA (Targa), BMP, DVA, WMF bitmaps, and CPI files into TIF files, which you can 
then Import into EXPRESS.

Convert TIF files exported from EXPRESS into PCX, GIF, TARGA, BMP, DVA, WMF bitmaps, and CPI 
formats for use in other applications.

Decipher for Vector Files lets you:
Convert PostScript files into GED files, which you can then Open in EXPRESS.

Export into the following formats:    CGM, CSP, CTM, DIF (for charts), EPS, SCD, SYLK (for charts), TIF,
TXT and DOC, WMF, and WPG.

 It is usually not necessary to open Decipher for Vector Files, since it works transparently in the 
EXPRESS Import and Export commands in the EXPRESS File menu, and since the same kinds of 
formats are converted in either case.    However, the utility can convert many files at once, unlike the 
Import and Export commands which work one file at a time.

CDR (Direct or Decipher Import Only)
CDR is the graphic format of Corel files.    EXPRESS imports from version 3.0.

Computer Graphics Metafile and CTM (Decipher and Direct Import and Export)
Several graphics programs support the CGM format.    A CGM file is a "vector" file, made up of straight-
line vectors, as is CTM.

Some programs support CGM files with a 16-color index.    This keeps the size of the file relatively small
by limiting the number of colors in the file to 16.    Other programs support direct RGB values, allowing 
for over 16 million colors in the image.    You should determine the type of CGM file needed before 
exporting from EXPRESS.

CPI (Decipher Import and Export)
CPI files are created by the ColorLab scanning and editing application.

CSP (Direct Export Only)
CSP files are used by PC Emcee, Computer Support Corporation's desktop presentation package.

DIA (Direct Import Only)
DIA files are created by Diagraph, available from Computer Support Corporation but now discontinued.  
Documents from Diagraph versions 3.5, 4.0, and 4.1 can be imported into EXPRESS.

An imported DIA file becomes a collection of clip art and text objects.    If the Diagraph file contains clip 
art symbols that are not in your currently-installed Arts & Letters clip art collections, those clip art 
symbols will be displayed in EXPRESS as rectangles.    If you select the rectangle, the symbol number 
of the missing symbol will appear in the Style bar.

DIF (Direct Import and Export)
DIF files are created by Lotus 1-2-3 and other programs.    EXPRESS can import DIF files into the Chart
window.



DRW (Direct or Decipher Import Only)
DRW is the graphic format of Micrografx files.

DXF (Direct or Decipher Import Only)
DXF is an AutoCAD file format.

GIF (Decipher Import and Export)
GIF files are CompuServe's graphics display files.    A wide variety of GIF images can be downloaded 
from CompuServe and other bulletin boards.

PCX (Decipher Import and Export)
PCX files are created by PC Paintbrush and other paint programs.

PIC (Direct Import Only)
PIC files are created by Lotus 1-2-3, Picture Perfect, and other programs.    A PIC file is a "vector" file, 
made up of straight-line vectors.

When a PIC file is imported into EXPRESS, it becomes a collection of clip art, text, and freeform objects
which can be edited as desired.

If the original PIC file contains any shaded or cross-hatched graphics, each line of cross-hatching is 
imported as a separate object.    Therefore, it is preferable to turn off shading and cross-hatching in the 
PIC file and use color instead.    After importing the file into EXPRESS you can change fill colors and 
patterns as desired.

Note: The colors specified in a PIC file may not 
remain the same during import.    In EXPRESS, 
change the colors as desired.

PostScript (Direct Export, Decipher Import)
PostScript files are created by graphics programs on both IBM and Macintosh computers.    Many 
companies sell collections of clip art in PostScript format.

The Decipher utility will convert most PostScript files to EXPRESS' GED format, allowing you to open 
and edit the file just as you would any other EXPRESS file.    You can then print or export to any 
supported device or format.

EXPRESS documents can be exported in Adobe Illustrator or Standard EPS formats.    A number of 
other PostScript formats are imported and exported by EXPRESS, such as .EPS, .PS, .AI, .EPI, .CPS, 
and .PRN.

Adobe Illustrator uses a subset of the full PostScript language; therefore, if you want to export a file for 
use in Illustrator, be sure to use this format by clicking on the Setup button in the Export Files dialog 
box.

When exporting an EPS (Encapsulated PostScript) file, you can choose to include a screen image.    
When you import the file into another application, and that application supports screen images, you will 
be able to see the image on-screen.    (Otherwise, the application displays a box instead of the image, 
and you must print the file to see the image.)

SCD (Direct Export Only)
SCODL files can be printed on Matrix film recorders and other devices that support the SCODL format.

SLK (Direct Import and Export)
SYLK files are created by Microsoft Multiplan, Excel, and other programs.    EXPRESS can import SYLK
files into the Chart window.

Tagged Image File (Direct Import and Export, Decipher Import)



TIF files are created by optical scanners, paint programs, and various other graphics applications.    A 
TIF file is a "bitmap" (a field of individual dots).

TIF files can be black & white, grayscale, or color.    Grayscale and color TIF files can have different "bit 
values," which determine the number of grays or colors the image can have.    TIF files can also be 
compressed or uncompressed.    (Compressed files take less disk space, but take longer to draw on the
screen.    Uncompressed files draw faster, but take more disk space.)

All of this means that TIF files come in a large number of varieties; EXPRESS can import and export 
many of them.

The resolution of a TIF image when it is created is its "optimum" resolution.    A TIF file scanned at 300 
dpi will look best when printed on a 300 dpi laser printer, while a TIF image scanned at 72 dpi will look 
best on a computer monitor (which has a resolution of about 72 dpi).

Resolution is most critical with black & white (1 bit) TIF images, which cannot be resized without loss of 
quality.    The best results are achieved if the resizing is an exact multiple of the original (double, triple, 
half, etc.).    Grayscale and color TIF images are more flexible and can be resized with much less 
degradation.

When you save an EXPRESS document that contains a TIF image, the image is NOT saved with the 
document.    Instead, the document remembers the location of the TIF file on your disk.    When you 
open the document, it reads the TIF information directly from the TIF file.    If you move or delete the TIF
file, EXPRESS will look at the "remembered" location, and then search the current directory.    If the TIF 
file is not found, EXPRESS asks if you wish to replace the image, and at this point, you can inform 
EXPRESS of the new location or new name of the TIF image. If the image has been deleted, rather 
than moved or renamed, EXPRESS inserts an outline into the document at the location of the missing 
TIF image.

Note: TIF images imported into EXPRESS for
autotracing must be uncompressed black & 
white.

TARGA (Decipher Import and Export)
TARGA files are created by Tips, Topaz, and other TARGA-specific programs.

The TARGA format was designed primarily for video imaging.

Text (Direct Import Only)
Most word processors and text editors can save text in ASCII or ANSI format.

ASCII (American Standard Code for Information Interchange) text is composed of 128 standard 
characters.    ANSI (American National Standards Institute) text is composed of the 128-character ASCII
set plus an additional 128 "extended" characters.

EXPRESS will import ASCII or ANSI text files up to 5,000 characters long.    The imported file becomes 
a normal text object in EXPRESS.

Windows Metafile (Direct Import and Export)
Most Windows graphics applications support the WMF format.    A WMF file is a "vector" file, made up of
straight-line vectors.

WMF files can be sized, but not rotated or slanted.

WPG (WordPerfect CGM) files are graphic CGM files created in Word Perfect.



12.02.03    Importing Files
Graphics and text files are imported using the Import command in the File menu.    Data files for charts 
are imported using the Chart window.

To import a graphics or text file into EXPRESS:

 1.    Choose Import from the File menu.

The Import dialog box appears.

 2.    Choose the file format you want to import from the list of supported formats.

The filename list changes to show all the files in the current directory that have the selected 
format's default extension.

 3.    Highlight the desired filename in the list box.

or

Change to the appropriate directory and choose the desired file.

or

Type the file's path and name in the Filename text box.

 4.    Click on OK.

The Pointer changes to an Hourglass while the file is converted for use in EXPRESS.    Then the 
Hourglass changes to the Add Object cursor.

 5.    Move the Add Object cursor to the location where you want the top left of the file inserted and click 
the mouse.

EXPRESS inserts the file at the cursor position.    Some images may take a few seconds to draw 
on the screen.

Note: If you are uncertain of the file's format, 
you might choose the EPS from the File Type 
field and then type *.* in the File Name field 
and press Enter.

12.02.04    Exporting Files
Graphics files are exported using the Export command in the Files menu.    Chart data is exported from 
the Chart window.

To export to a graphics file:

 1.    Select the objects you want to export.

 2.    Choose Export from the File menu.

The Export dialog box appears.

 3.    Choose the file format you want to export from the list of supported formats.

 4.    Click on Selected Objects to export selected objects only, or on Current Page to export the current 
page.



 5.    Click on Setup.    The Setup dialog box appears.    (There is a different dialog box for each type of 
format.) 

Choose the desired export options, such as particular kind of format and such as kind of screen 
representation, and click on OK.

 6.    Highlight the desired filename in the list box.

or

Change to the appropriate directory and choose the desired file.

or

Type the file's path and name in the text box.

 7.    Click on OK.

The selected objects are exported, creating a new file having the default filename extension of the 
chosen format.



12.03.01    Linking and Embedding (OLE)
The graphics objects created by EXPRESS can be used in other applications and still be edited within 
EXPRESS.

Because it provides OLE objects, EXPRESS is called an OLE server.    Applications that can support 
EXPRESS objects are called container applications.    Any container application supporting the OLE 
(1.0 or 2.0) protocol can use EXPRESS' graphic objects.

OLE provides two methods by which EXPRESS objects can be incorporated in other programs which 
support OLE.    These methods are called ''linking'' and ''embedding.''

A linked object in the container application has a ''link'' to the server, so that changes made in the server
document can automatically update linked objects in the container.    On the other hand, an embedded 
object exists only within the container application.    The container application allows you to double-click 
on the OLE object or provides a menu or some other way to select the embedded object and update it 
for that document by calling up the server application.

As for methods of use, generally speaking, the best source of information on how to use a server 
application's objects in another program will be in that other program's documentation.    Consult your 
container application's documentation for information on how it uses OLE.    More specifically, when a 
user Cuts or Copies an object from EXPRESS, EXPRESS puts, in addition to what the user requested, 
all the necessary information required for Linking and/or Embedding in the Windows Clipboard.    This 
allows the user to "Embed" or "Paste Link" the graphics contained on the Clipboard in a Container 
Application.    A "Cut" operation allows embedding only, whereas a "Copy" operation allows at least 
embedding and possibly linking, provided EXPRESS has an actual file loaded that the container 
application can link to.

EXPRESS can reference the objects that it creates for OLE by the actual user name for the object 
("Dinosaur Arm" for example) or by the area that the object occupies on the screen.    The type of 
referencing used is established in the Clipboard dialog box, either By Object Name or By Object Area.

In EXPRESS, the Select Area command delineates OLE area frames.    These frames can be viewed as
windows which "look into the server document." The embedded OLE object frame can be sized and 
moved just as the Selected Area Frame can.    If portions of an embedded object need not be displayed 
in the container document, then the server Select Area "window" can be moved or sized to change the 
display of the embedded data.    Likewise, if extra room is needed to accommodate additional 
EXPRESS objects, then the Embedded Object frame size can be adjusted accordingly.

A linked OLE object frame cannot be moved or sized in EXPRESS.    This is a limitation of OLE 1.0.    
However, EXPRESS Objects themselves can be moved and/or sized and saved with EXPRESS file.



12.03.02    Selecting OLE objects and areas
EXPRESS can link or embed either selected objects or selected areas of your EXPRESS document to 
other programs supporting OLE.

To select an object for linking or embedding in another currently-running application:

 1.    Select the desired object.    Both groups and multiple objects can be selected.

 2.    Press Ctrl+C.

 3.    Go to the container, or destination, document in the other application where EXPRESS object(s) 
will be placed.    From that application's Edit menu, select Paste Special.    Consult that application's
documentation regarding how the object(s) can be linked or embedded.

To select an area of the EXPRESS document for linking or embedding in another currently-
running application:

 1.    Select the area.    This is done by clicking on Select Area in the Edit menu.    Drag the resulting box 
to define the area.    (This box can be redefined by dragging one of its sides or corners.    Reposition
it by clicking on Deselect in the Edit menu and starting over.)

 2.    Click on Copy Area in the Edit menu.

 3.    Go to the container document in the other application and click on Paste Special from its Edit 
menu.    Paste the A&L EXPRESS graphic.    The placed object can be resized and moved in the 
container document.



12.03.03    Transferring Objects to PageMaker
EXPRESS is an excellent source of art and type for all your PageMaker publications.    You can transfer 
EXPRESS objects to PageMaker through the Clipboard, or you can export a file and place it into 
PageMaker.

Note: When text objects are transferred, they are 
not affected by PageMaker text commands - they 
are treated as graphics.    You can size, stretch, 
crop, and move them, but you cannot change the 
shading patterns or content.

Multiple objects are treated as a single graphic by PageMaker if transferred simultaneously.

The shading patterns from EXPRESS are different from the shading patterns provided by PageMaker 
and cannot be modified in PageMaker.    The same is true of color.

Exporting Files to PageMaker
If you will be printing on a PostScript printer, you should use the EPS export format to transfer an 
EXPRESS document to PageMaker.    EPS with a screen representation is preferred.    (You can also 
use the Clipboard to transfer images to PageMaker.)

To export files to PageMaker:

  1.    Create the desired objects, and then select them.

 2.    Choose Export from the File menu.    Under Export Area, choose Selected Objects.

 3.    Select a format and export the file as described under Exporting Files.    (PageMaker 5.0 supports 
the EPS, CGM, TIF, and WMF formats exported by EXPRESS.    You must have the appropriate 
filter loaded in PageMaker to import the file.)

In PageMaker:

 1.    Load the desired publication.

 2.    Choose Place from PageMaker's File menu.

 3.    Select the exported EXPRESS file.    As the file is read into PageMaker, the cursor changes to an 
Hourglass.

 4.    When the Hourglass disappears, move the cursor to the desired location and click.    The 
EXPRESS file is inserted on the PageMaker page.

Cut, Copy, and Paste through the Windows Clipboard
If you are using PageMaker with a non-PostScript printer, you can use the Clipboard to transfer images 
to PageMaker.

Note: Clipping Masks do not transfer to the 
Clipboard.    Use EXPRESS' Export feature to 
maintain Clipping Masks.    (EPS format 
recommended.)

To transfer EXPRESS images to PageMaker through the Clipboard:

In EXPRESS:

 1.    Create the desired symbol, text, or freeform objects.    Make the objects as close to scale as you 



can for the PageMaker page.

 2.    Select the objects to be transferred.

 3.    Choose Cut or Copy from the Edit menu.

(Cut removes the original object and puts it in the Clipboard; Copy duplicates it, leaving the original 
intact and putting the copy in the Clipboard.    Copying is preferred since it allows the possibility of 
linking the illustration to EXPRESS for future updates.)

The Pointer turns into an Hourglass as the selected image is read into the Clipboard.

In PageMaker:

 1.    Load the desired publication.

 2.    Choose Paste from the Edit menu.

Whatever you loaded last in the Clipboard is pasted to the center of the displayed PageMaker 
page.    If you are displaying a left-right spread, the pasted objects fall on the gutter; if you're 
displaying actual size, the pasted objects fall in the center of the display.    Generally speaking, the 
actual size display is easier to work with.

 3.    Drag the pasted objects to the desired location on the page.

Note: EXPRESS supports the OLE 1.0 
protocol for object linking and embedding in 
other applications such as PageMaker.

 Object Linking and Embedding
 Exporting Files



12.03.04    Exporting Files to Ventura
Graphics can be exported from EXPRESS and imported into Ventura Publisher (GEM versions or 
Windows versions), or cut and pasted into the Windows version of Ventura.

To export files to Ventura:

In EXPRESS:

 1.    Create the desired objects, and then select them.

 2.    Choose Export from the File menu.

 3.    Choose Selected Objects from the Export Area field.

 4.    Select a format and export the file as described under Exporting Files.    (Ventura 4.0 supports the 
EPS, CGM, TIF, and WMF formats exported by EXPRESS.)    The file should be exported to a 
filename on the hard disk.    Ventura does not recommend loading files into a Ventura document 
from a floppy disk.

EPS should be used if your final output will be to a PostScript printer and your EXPRESS file does 
not contain a bitmapped image.

For Ventura versions prior to 4.0, be sure to turn Windows Metafile off (blank select box) under Arts
& Letters Export Setup.    When in Ventura you will see a box with an "X" instead of your illustration,
but it should print normally.

For Ventura versions 4.0 and greater the WMF screen representation for the EPS file does not 
need to be turned off.

CGM should be used if your final output will be to a non-PostScript color printer.

WMF should be used if your final output will be to a non-PostScript, black-and-white printer.

TIF should be used only if your EXPRESS document contains a bitmapped image that will remain 
bitmapped (not autotraced).

In Ventura:

 1.    Load the desired publication.

 2.    Select a blank frame.

 3.    Choose Load Text/Picture from Ventura's File menu.

 4.    Select the appropriate line-art or image format from the menu.

 5.    Click on OK.

 6.    Select the EXPRESS file to be exported.    The file is loaded into the selected frame.

Cut, Copy, and Paste through the Windows Clipboard
If you are using Ventura Publisher (Windows version), you can use the Clipboard to transfer images.

To transfer EXPRESS images to Ventura Publisher (Windows version) through the Clipboard:

In EXPRESS:

 1.    Create the desired symbol, text, or freeform objects.    Make the objects as close to scale as you 
can for the Ventura page.



 2.    Select the objects to be transferred.

 3.    Choose Clipboard from the Edit menu.    Choose the desired Cut/Copy format (Windows Metafile 
or Bitmap).

 4.    Choose Cut or Copy from the Edit menu.

(Cut removes the original object and puts it in the Clipboard; Copy duplicates it, leaving the original 
intact and putting the copy in the Clipboard.    Copying is preferred since it allows the possibility of 
linking the illustration to EXPRESS for future updates.)

The Pointer turns into an Hourglass as the selected image is read into the Clipboard.

In Ventura Publisher:

 1.    Load the desired publication.

 2.    Draw a frame to receive the pasted-in object.

 3.    Choose Paste Metafile from the Edit Menu.

Ventura will prompt you to assign a filename to the object so that it will be in the publication during 
future sessions.

 4.    The object is placed in the frame, which can then be moved about on the page and resized.

Note: EXPRESS supports the OLE 1.0 
protocol for object linking and embedding in 
other applications such as Ventura.

 Exporting Files
 Object Linking and Embedding



12.03.05    Exporting Files to WordPerfect Graphics Format
EXPRESS' Export dialog box allows you to export your GED files (and named or unnamed graphics 
from the drawing area) into a WordPerfect Figure Box.

In EXPRESS:

 1.    Create the desired objects, then select them.

 2.    Choose Export from the File menu.    The Export dialog box appears.

 3.    Select the WordPerfect CGM (WPG) format.

 4.    Choose either Current Page or Selected Objects.

 5.    Specify the directory to which the new WPG file should be written.

 6.    Enter the filename.

 7.    Click on OK.

In WordPerfect:

 1.    In your WordPerfect document, place the cursor where you want the graphic to appear.

 2.    Click on Graphics in the Menu bar.    Choose Figure then Retrieve.    The Retrieve Figure dialog 
box opens.

 3.    Click on the file you exported from EXPRESS and click on OK.

A graphics figure box appears with the graphic you created in Arts & Letters.

Using the Clipboard to Transfer Graphics

 1.    With both WordPerfect and EXPRESS open, select the graphic in EXPRESS you want to transfer.

 2.    Choose Copy from EXPRESS' Edit menu, or press Ctrl+C.

 3.    While pressing Alt, toggle the Tab key to view the WordPerfect window.

 4.    Position the cursor in your WordPerfect document where you want the graphic to appear.

 5.    Select Paste from WordPerfect's Edit menu or press Shift+Ins to transfer your graphic.

 6.    Specify a filename for the graphic by double clicking on the graphic and selecting Save As from the
Figure Editor window File Menu.

Note: EXPRESS supports the OLE 1.0 
protocol for object linking and embedding in 
other applications such as WordPerfect.

 Object Linking and Embedding



12.03.06    Using Drag and Drop to Append Files into EXPRESS
EXPRESS can paste certain files if they are dropped from the File Manager or similar application that 
supports Drag and Drop.    EXPRESS files (GED) and Palette files (PAL) can be dropped on EXPRESS.
The files will replace the current EXPRESS document or palette respectively, or will be appended if the 
Ctrl key is held down during the drop.    Other files that are automatically appended to the current 
EXPRESS document include TIF, PIC (Pictograph files), STY (EXPRESS style files), DIA (Diagraph 
files), YAL (EXPRESS clip-art library files), and TXT.    DEF (default) files can also be dropped on 
EXPRESS and will replace the current defaults file.



12.04    EXPRESS Decipher Utilities

EXPRESS provides two utilities for importing files:    Decipher for Bitmap Images  and Decipher 
for Vector files 

.    Their icons should appear in the EXPRESS program group in the Windows Program Manager.
Ordinarily, when importing single files into EXPRESS, you will not need to use these utilities since they 
work in the background whenever you use the Import command in the File menu.

However, if you are converting a number of files into the format used by EXPRESS, you can click on 
the appropriate icon in the EXPRESS program group for batch conversion.



13.01    Activity Manager
The Activity Manager gives you instant access to useful information.    There are many categories of 
information accessible through the Activity Manager:

Greeting Cards -- Contains 10 pre-made greeting cards that you can easily personalize and two 
templates for creating your own.

Stationery & Bulletins -- Contains 10 designs for stationery and bulletins that you can personalize and
print.

Special Effects - Text -- Contains special effects composed using type.    Using the powerful Replace 
feature of EXPRESS' text dialog box, you can replace the type in the examples with words of your own.

Illustrations -- Provides two collections, containing samples of artwork composed using EXPRESS:    
B&W (11) and Color (8).    Seeing how others have used EXPRESS can give you ideas of your own.

To select activities:

 1.    Pull down the Draw menu and click on Activity Manager or select the Activity Manager from the 
Objects/Libraries flyout in the Toolbox.

 2.    When the Activity Manager dialog box appears, click on Open from the Collections menu.    
Highlight and select the YAL files that appear in the upper window.    Their names will appear in the 
lower Opened Collections window.    When you have finished selecting activities, click on Open, 
then Done.

 3.    The Activity Manager dialog box will reappear with the selected activity collections in the left box.    
Choose the activity collection you want from the left Collection box, and its contents will be 
displayed in the right window under " Activity."

 4.    Click on the activity you want, then Add to Document (or just double-click on the activity).    The 
pointer will change to the Add Object cursor and the dialog box will disappear.    Place the Add 
Object cursor in the upper left hand corner of your screen and click.    The activity will be displayed 
at Actual Size.

Note: Most of the activities are designed for 
the Actual    Size viewing level.    Those in 
"Tests" are designed for Current Page.    Either
before or after adding the activity to the 
drawing area, pull down the View menu and 
choose Actual Size or Current Page.

Some of the activities should be ungrouped 
before doing the activity.    You can use the 
Break Apart command in the Arrange menu to
ungroup activities.

13.02    Enhancing Performance
Drawing and illustration programs require significant computation power, disk storage and memory to 
manipulate, display and print graphic images.    Many of these operations can be speeded using the 
suggestions in this section.



13.02.01    Multi-Tasking
Drawing and illustration programs require significant computation power, disk storage and memory to 
manipulate, display and print graphic images.    Many of these operations can be speeded using the 
suggestions in this section.

Arts & Letters EXPRESS has been designed to operate efficiently on a 386SX computer with 4 Mb of 
RAM.    Some operations, however, are computationally and/or memory intensive and may require extra
computing time.

EXPRESS' multi-tasking feature lets you continue with other operations while a time-consuming task is 
being performed, so you don't always have to wait for one operation to finish before starting another.    
Some operations, however, cannot be interrupted and require that you wait until they are fully or 
partially completed before starting another operation.

The Accel-O-Draw command in the View menu (or at the far right button  in the Style bar) temporarily
turns off multitasking in EXPRESS in order to permit a faster screen redraw.    You cannot perform other
tasks until redrawing has finished.    (You can terminate an accelerated redraw by pressing Esc.)

If you want a quicker screen redraw and it is not necessary to view the completed drawing at once, 
choose Outlines Only under Quick Display in the View menu (or press Ctrl+6).    If you need to see your 
work redrawn at each stage, use Accel-O-Draw.    It will cause the drawing to be completed anywhere 
from 10% to 300% faster, with an average improvement of probably 50%.

Possibly computationally-intensive operations include:

 Clipping

 Autotrace

 Snap to line/curve.

In addition to these specific operations, anything that consumes excess memory can impact the 
performance of EXPRESS.

Some operations that use extra memory are:

 Running many applications simultaneously

 Leaving complex illustrations in the clipboard.



13.02.02    Time-Consuming Operations
The following are short explanations of the more time-consuming operations.    Arts & Letters 
innovations such as object caching have greatly increased the speed of binding text to a path, display 
of TIF images, and warping.

Clipping is a sophisticated operation that calculates the entire area affected by the clip, the boundary 
used for the clip, and then displays only that part of the area that falls within the boundary.    After 
creating the clip, EXPRESS must still "remember" the entire area in case you want to "unclip" the 
object.    (Since EXPRESS must keep track of the entire area, the smaller your clipping area, the faster 
it draws.)

Autotrace can be a slow process when tracing large and complex bitmaps, since EXPRESS is 
computing the boundary of the image and then fitting lines and curves to it within the trace parameters 
specified.    EXPRESS calculates joins and smooth curves, minimizes the number of curve segments, 
and fits lines where needed.    Because EXPRESS spends more time calculating a trace, the result is a 
smoother, more accurate trace that does not have to be adjusted vs. a faster, less accurate trace that 
requires more of your time to "clean up" when the trace is complete.

Binding text to a path requires that EXPRESS calculate how to fit each character of the text along the 
path within the parameters specified.

Displaying TIF images can be slow because of the amount of memory they consume.    A 5 x 7 inch 
image at 300 dpi is composed of over 3 million dots.    Whenever a TIF image needs to be redrawn on 
the screen (when you manipulate it or manipulate another object that overlaps its bounding box), 
EXPRESS regenerates the image.

Some programs speed up TIF handling by placing a copy of the image in memory, then using a simple 
stretch or squeeze algorithm to redisplay it when it is resized.    EXPRESS method of regenerating the 
image gives you a more accurate screen image, and does not place a limit on the size of the TIF file 
you can use.

Snap to line/curve requires that EXPRESS calculate all points and their distance to the selected point.

Warping requires EXPRESS to recalculate all line and curve segments to fit the shape defined by the 
warp.

Extruding requires EXPRESS to recalculate all line and curve segments to fit the shape defined by the 
extrude.



13.02.03    Tips and Techniques
The following are tips and techniques for enhanced performance:

 Reduce Number of Objects    Keep the number of objects in your document to a minimum.    Join 
separate open freeform shapes into a single object when you can and specify the minimum number 
of copies needed when using a blend.

 Shading and Lines    Use the Quick Display/Outlines Only command to display your document without 
shading or wide lines.

 Hide Elements    Use the Lock/Hide/Name command to hide objects that draw slowly.    Unhide them 
only when you need to use them.    (Hidden and locked objects will not print.)

 Memory Management    Use a cache (preferably SmartDrive) to speed disk use.

 Clean Up Your Hard Disk    Use a disk optimizer to unfragment your hard disk.    Information can be 
read from and written to an unfragmented disk much faster than from and to a fragmented disk.

 RAM Drives    If you have a RAM drive on your computer, you can speed up auto tracing by placing the
bitmap on the RAM drive and importing it into EXPRESS from there.

 Tracing Bitmaps    Speed up tracing by making sure the bitmap is uncompressed.    Many programs, 
including EXPRESS, compress bitmaps when exporting them unless set otherwise.

 More Than One Program    Run more than one application simultaneously only when needed.

 Pinups and Flyouts    When you need to use a dialog box or flyout in "pushpinned" mode, use it for the
tasks you need and then reset it to "unpinned" by removing the pushpin.    The more dialogs you 
have pushpinned on the drawing area, the more system resources you use.

 Complexity of Illustrations    If you place a complex illustration in the clipboard, clear it out when you 
are through with it by using the Clear command under Clipboard in the Edit menu.

 Clipboard Operations    When cutting or copying to the clipboard, use the Clipboard command in the 
Edit menu to specify only those cut/copy formats you need.

 Undo Levels    Increasing the number of Undo levels requires additional memory, possibly affecting 
performance.



13.03.01    Accelerator Keys
Many of EXPRESS' accelerator keys have the same assignments as Windows accelerator keys.    They
make it easy to choose the command from the keyboard instead of displaying a menu and highlighting 
the command with the mouse.

An accelerator key can be a single key (such as the F4 function key or the Del key) or a two-key 
sequence using the Shift key, the Control (Ctrl) key, or the Alternate (Alt), plus a second key, usually 
shown as Key+Key.    The accelerator keys are listed in the menus after the commands to which they 
apply.

You can print the List of Accelerator Keys so they will be close at hand while you are learning 
EXPRESS.    To print the list of accelerator keys, click on the jump below then choose Print Topic from 
the Help Window File menu.

 List of EXPRESS accelerator keys
 Keeping 3.12 EXPRESS accelerator keys



13.03.02    List of EXPRESS Accelerator Keys
EXPRESS accelerator keys have been changed to conform with Windows conventions, although you 
can still keep the version 3.12 assignments.    (  Click here to see how.)

Action 
Desired

EXPRE
SS 
Acceler
ator 
Key

Editor 
3.12 
Acceler
ator 
Key

Accel-O-
Draw

Shift+F1
2

Actual 
Size 
view

Ctrl+1 Ctrl+1

Add 
(drawing
) Handle

F5 F5

Align 
objects

Ctrl+N Ctrl+N

All 
Pages 
view

Ctrl+3 Ctrl+3

Block 
Select 

Ctrl+B Ctrl+B

Break 
group 
apart

Shift+G Ctrl+U

Bring to 
Front

Ctrl+F Ctrl+F

Browser Ctrl+H 
or 
Backspa
ce

Ctrl+H

Clear 
(Delete)

Del Del

Clip Art 
Manager

Ctrl+M 
or 
Return

Ctrl+C

Close/
Exit

Alt+F4 Alt+F4

Control 
Points

Ctrl+4 Ctrl+4

Convert 
Line <-> 
Curve

F4

Convert 
to 
Freeform

F8 F8

Copy the Ctrl+C Ctrl+Ins



object ert
Current 
Page 
view

Ctrl+2 Ctrl+2

Curve 
(add 
handle)

F5 F5

Curve 
(control 
points)

Ctrl+4

Curve 
(draw 
one)

F3 F3

Curve 
(edit 
one)

Ctrl+P Ctrl+P

Curve 
(its 
styles)

Ctrl+L Ctrl+L

Cut Ctrl+X Shift+De
l

Deselect
All

Shift+A

Duplicat
e

Ctrl+D Ctrl+D

Edit 
Freeform
(drawing
)

Ctrl+P Ctrl+P

Erase Del Del
Fill an 
object's 
interior

Ctrl+I or 
Tab

Ctrl+I

Full 
Screen 
view

Ctrl+7 Ctrl+X

Group Ctrl+G Ctrl+G
Help for 
Items

F1 F1

Join 
Open 
Shapes

F7 F7

Line 
(add 
handle)

F5 F5

Line 
(draw 
one)

F2 F2



Line (edit
one)

Ctrl+P Ctrl+P

Line (its 
styles)

Ctrl+L Ctrl+L

Lock/
Hide/
Name

Ctrl+H Ctrl+H

Outlines 
Only 
view

Ctrl+6 Ctrl+6

Paste Ctrl+V Shift+Ins
ert

Points 
(show)

Ctrl+5 Ctrl+5

Previous
`

Shift+O Ctrl+V

Recall 
styles

Shift+R Ctrl+R

Redispla
y 
(redraw)

F12

Save 
(the 
documen
t)

F9 F9

Save 
object's 
styles

Ctrl+R Ctrl+Q

Select All Ctrl+A Ctrl+A
Send to 
Back

Shift+F Ctrl+K

Show 
Control 
Points

Ctrl+4 Ctrl+4

Split F6 F6
Switch 
To

Ctrl+Esc Ctrl+Esc

Symbols 
(65 basic
ones)

Ctrl+S Ctrl+S

Text 
(entering
)

Ctrl+T Ctrl+T

Transfor
m 

Ctrl+W Ctrl+W

Transfor
m Again

Shift+W Ctrl+O

Type Ctrl+Y Ctrl+Y



(styles)
Undelete
/Undo

Ctrl+Z Alt+Back
space

UnGroup Shift+G Ctrl+U
Zoom In Ctrl+O 

[the 
letter]

Ctrl+Z



13.03.03    Using Accelerator Key Assignments from Previous Versions
The accelerator keys from previous versions can be used by modifying the ALLETTER.INI file.

To change the accelerator key:

 1.    Select Run from the File menu in the Program Manager and type ALLETTER.INI.

 2.    Next search for the [EXPRESS] section and add the line 30Style=1 below the EXPRESS config 
line.

 3.    Save the changes to your ALLETTER.INI file from the File menu.    Your next session of Arts & 
Letters will include the accelerator keys from version 3.12.

Note: If you are using the Editor 3.12 
accelerator keys the Content menu button 
functions designed for EXPRESS will be 
reversed.    After the above change in your 
ALLETTER.INI file the Content menu button 
will access the named styles and the left 
mouse button will access the custom style.



13.03.04 Information about the A&L ALLETTER.INI File
The following section describes the purpose of each line in the private .INI file. The ALLETTER.INI file 
is located in your Windows directory with a backup copy in your EXPRESS directory. Unlike many 
Windows applications, EXPRESS does NOT use your WIN.INI to store this information.

[EXPRESS]
This line is the heading. It identifies which product the following lines are used for. Each new product 
will have its own heading in the ALLETTER.INI file.

EXPRESS=C:\EXPRESS
This line is used by the installation program to identify where the main program files are to be located. 
When updating or reinstalling EXPRESS, this entry identifies the default path and directory.

BackupPath=C:\EXPRESS
If "Make Backup" is selected in the SAVE or SAVE AS dialog boxes, the directory specified above is 
where the backup files are saved. The file extensions are automatically renamed to .BAK instead 
of .GED so that they may be placed in the same directory as the .GED files.

Symbols=C:\EXPRESS\SYMBOLS
This line points to the directory in which INDEX.ALL and any available DLIBxx.ALL files are located.

Typefaces=C:\EXPRESS\TYPEFACE
This line points to the directory where Arts & Letters typefaces (DFONTxx.ALL) are installed.

Config=C:\EXPRESS\STARTUP.DEF
This line defines which file EXPRESS is to load as the default. The file name and even the suffix (.def) 
are arbitrary and can be changed as long as the file is specified in the above line.    The directory can be
anywhere on your system. The file that is loaded determines internal paths and settings.

Libraries=3
Library1=D:\EXPRESS\EXPRESS\CUSTOM\*.yal
Library2=C:\EXPRESS\CUSTOM\*.yal
Library3=C:\EXPRESS\CUSTOM\Curves.yal
This section relates to the Clip-Art Manager. The first line specifies how many of the library entries 
(described on successive lines) should be loaded into the Clip-Art Manager. Each line that follows can 
point to any location and load a specific file or all files in a directory by using standard wildcard 
conventions. The last line in this list tells the Clip-Art Manager which library to highlight as the default 
library when the Clip-Art Manager is displayed for the first time.

Activities=2
Activity1=D:\EXPRESS\EXPRESS\ACTIVITY\*.yal
Activity2=C:\EXPRESS\ACTIVITY\*.yal
This section is identical in purpose and operation to the previous section except that it refers to the 
Activity Manager.

Alternate symbols=D:\EXPRESS\EXPRESS\SYMBOLS
This line points to the alternate location where DLIBxx.ALL files may be found to supplement the 
original SYMBOLS= line. Unless all of the symbol data is installed on your local fixed-disk drive, 
EXPRESS will also look for symbol data in the alternate location specified, generally a CD-ROM drive 
or a network drive.

Alternate typefaces=D:\EXPRESS\EXPRESS\TYPEFACE



This line points to the alternate location where DFONTxx.ALL.files may be found to supplement the 
original TYPEFACES= line. Unless all of the typefaces are installed on your local fixed-disk drive, 
EXPRESS will also look for typeface data in the alternate location specified, generally a CD-ROM drive 
or a network drive.

DemoPath=D:\EXPRESS\ARTSHOW
This line is used by the on-line Help system to find multimedia applications related to each specific 
product.

ArtShow=D:\EXPRESS\ARTSHOW
This line points to the directory on the CD-ROM that contains the EXPRESS Art Show. If the path is left 
blank after the "=", the menu item is disabled. If the line is omitted, a default path is assumed.

Database=D:\EXPRESS\EXPRESS\USERGUID
This line points to the directory which stores multimedia applications that work with the Database menu 
in the Arts & Letters DRAW series of applications. If this line is omitted, a default path is assumed.

MMHelp=D:\EXPRESS\EXPRESS\USERGUID
This line points to the directory on the CD-ROM for the Users Guide and Tips & Techniques, which are 
called from the Help menu. If this path is left blank after the "=", the menu item is disabled. If this line 
does is omitted, a default path is assumed.

Index=INDEX.ALL
Lib=DLIB
Font=DFONT
These features are not implemented in this release.

DiskInstall=0
This line describes what type of media EXPRESS was installed from (diskette or CD).

AllowOldYALUpdates=0
This line affects the default restriction for updating YAL files from 3.12 versions and earlier. If this line is 
omitted, the program assumes a default of "0" and does not allow the update process to affect older 
YAL files. If this line is present and has a value of "1" the program turns off the security and allows you 
to update older YAL files.

ShowDuplicateYALs=0
This line controls how the Clip-Art Manager and Activity Manager load and list YAL files with duplicate 
library names. If this line is omitted, a default of "0" is assumed and the program will NOT list YAL files 
that have duplicate library names. If this line is present and has a value of "1" the program will list all 
entries. This feature is designed to accomodate installations where .YAL files may be stored on your 
local drive and on a CD-ROM or network disk drive. The program loads each library and compares it 
with all other libraries. If it finds a duplicate it lists the library with the most recent date stamp and 
ignores the others. 

PSDriver=0
This line controls how EXPRESS handles printing to a PostScript Device. If this line is omitted, the 
program assumes a default of "0" and tries to supplement the printer driver with Arts & Letters specific 
features. If this line is present and has a value of "1" the program does not supplement the driver. This 
can be used as a correction for some PostScript printing problems but it limits the program in several 
ways. PostScript separations are turned off (which affects Screen angle settings, UCR for TIFFs etc.), 
and color output goes through Windows RGB color values instead of our CMYK color values, and this 
may cause color matching problems. This option is still under development and may be enhanced in 
the future.



MRUFile1=C:\EXPRESS\FLOWER.GED
MRUFile2=C:\EXPRESS\ANYFILE.GED
MRUDef1=C:\EXPRESS\STARTUP.DEF
MRUStyle1=C:\EXPRESS\STYLE1.STY
MRUPal1=C:\EXPRESS\PALETTES\CHROMA.PAL
This section lists the Most Recently Used of several Arts & Letters file types. It can list as many as four 
files for each type (FileN=EXPRESS files,    DefN=Default files, PalN=Palette files, StyleN=Style files).

If these lines are omitted, the program will use internal defaults.



13.03.05 Turning On an Opening Sound File
To play a wave file when EXPRESS starts up, you can add the following line to the ALLETTER.INI 
following installation. Use Notepad to open the ALLETTER.INI in your Windows directory and add the 
path and directory of the wave file you want to play. Once the wave file begins playing, you can click 
anywhere to cancel the wave file and proceed with the next operation.

"MMSplashWave=c:\sounds\greeting.wav"

































































































































































































The Custom Color dialog box appears when you click on 
the Color style button with the content menu button: 

Beginning Fill is the fill of the first color of a gradient or a 
raster pattern, and is the only color for all other fill 
patterns.    The color you choose from the Named Colors 
palette below, or which you mix at right, will be applied 
when this box is checked.

Lines can have a color different from the object's interior.   
The color you choose from the Named Colors palette 
below, or which you mix at right, will be applied to the line 
of your object when this box is checked.

End Fill specifies the second color of a gradient or a 
raster pattern.    (It has no significance for other objects.)   
The color you choose from the Named Colors palette 
below, or which you mix at right, will become the second 
color of your gradient or raster when this box is checked.

Colors can be applied simultaneously to both the line and 
interior of the selected object.    The color you choose 
from the Named Colors palette below, or which you mix at
right, applies to line and fill when this box is checked.

The Sample patch shows your Named Colors choice or 
the result of your mixing colors.    If you change your mind
before leaving the dialog box, you can return to the 
object's original colors by checking (or re-checking) the 
Show Current Object option box.

An object is made transparent by giving it no color.    Do 
this by checking the None check box.

Solid is the default fill for EXPRESS objects.    The chosen
color fills every part of the object's interior.

A raster is an image defined as a collection of pixels 
(dots).    EXPRESS offers many ready-made raster 
patterns that can be used to give the interiors of objects 
different textures and effects.    Scroll through the 
numbered list that appears when the raster option is 
chosen.

A vector drawing is defined as a series of straight lines.    
EXPRESS offers many ready-made vector patterns that 
can be used to give the interiors of objects different 
textures and effects.    Scroll through the numbered list 



that appears when the vector option is chosen.

Gradients, or transitions from one color to another, can be
defined by choosing this option. 

 The Gradient Fill Dialog Box

Overprint eliminates trapping problems by causing 
separated colors to print on top of each other instead of 
''knocking out.''    It is more often used with lines than fills.  

 Overprint

Begin specifies the first color of a gradient or a raster fill.   
Clicking on the button displays a ready-made palette of 
colors and a Custom button in case you want to mix your 
own.

End specifies the second color of a gradient or a raster 
fill.    Clicking on the button displays a ready-made palette 
of colors and a Custom button in case you want to mix 
your own.

Swap changes the places of the first and end color for a 
gradient    or raster fill.

This rectangle shows a sample of the fill and its colors 
before application to the object.

Click on the down arrow to display a ready-made list of 
fills.    Press the Name button if you have mixed a unique 
fill/color combination and want to save it.    Once named, it
remains in the list for the current file if the file is saved.    
To enter it in the list for other EXPRESS sessions, save 
the file as a DEF file.

The overprinting of fills is most often used when printing 
black text or line art over a color.    When other colors 
overprint they may combine to produce a new, 
unexpected, color.    Furthermore, this new color cannot 
be seen on your monitor, since colored objects 
completely conceal objects stacked beneath them.    
Without a color proof, the effect is not seen until the piece
is printed.
Nevertheless, there are cases where its use is desired.    
For example, a transparent effect can be achieved by 
printing a milky or translucent color over a bolder color.    
In silk screen printing -- most commonly, in the printing of 
T-shirts -- the trapping correction provided by overprinted 
lines may be insufficient because the registration, or 
alignment, of colors is much less exact than when printing
to paper.    Overprinting their fills will assure that no white 



space appears between the adjacent colors.

When this option box is checked the line thickness varies 
in proportion to the object as the object is resized.

Click this option box and click on Define to modify the 
appearance of line endings or intersections.

Click this option box and click on Define to draw a line or 
curve with calligraphic effects.

Overprint eliminates some trapping problems by causing 
separated colors to print on top of each other instead of 
''knocking out.''    It is especially recommended for use 
with lines.

The Define button defines either End/Joins or the 
Calligraphic pen, whichever is selected.

Normally a line drawn in EXPRESS straddles the 
bounding box of the object that it defines.    However, 
when Behind fill is checked, the fill covers the inner half of
the line, halving its thickness.

Clicking on the Color button displays a ready-made 
palette of colors to apply to the line and a Custom button 
in case you want to mix your own.

When Auto-adjust is not checked, the chosen line pattern 
is drawn exactly as specified.    When this option box is 
checked, the pattern is adjusted for the length and shape 
of the line so as to help avoid gaps and breaks where the 
line forms sharp angles.

Various end figures are provided for the start and finish of 
a line segment.
These figures can also be applied to closed freeform 
objects.    For example, an arrowhead can be drawn on a 
circle.    If you don't like where the arrowhead appears, 
convert the object to freeform then select a new point by 
selecting Set Start/End Point from the Draw menu.    The 
size of the end figures can be increased or decreased by 
the scroll arrows below.

Click on the down arrow to display a ready-made list of 
named lines.    Press the Name button if you have made a
unique line and want to save it.    Once named, it remains 
in the list for the current file if the file is saved.    To enter it



in the list for other EXPRESS sessions, save the file as a 
DEF file.

End Fill specifies the second color of a gradient or a 
raster pattern.    (It has no significance for other objects.)   
The color must have been previously named to be 
chosen in the Custom Style Bundles dialog box.    Once 
named, it is available to Fill Color, Line Color, and End Fill
Color.

Lines can receive a color different from the objects they 
define.    Press the down button to see a ready-made 
palette.    The line color must have been previously named
to be chosen in the Custom Style Bundles dialog box.    
Once named, it is available to Fill Color, Line Color, and 
End Fill Color for the current EXPRESS session.    To 
enter it in the list for other EXPRESS sessions, save the 
file as a DEF file.

Scroll through the list of ready-made styles, click on the 
desired name, and apply it.    (If you don't like it after 
leaving the dialog box, press Ctrl+Z to remove it.)
If you want to make a unique style bundle, you can start 
from an existing named bundle or erase them all by 
pressing Clear Selections.    Press the Name button.    
Once named, it enters the list for the current file.    To 
enter it in the list for other EXPRESS sessions, save the 
file as a DEF file.

Clicking on the Help button brings you directly to a relevant topic.



Clicking here offers you options for specifying the fill style 
or pattern, if any.

Grid increments are in fractions or multiples of the chosen unit.



When the grid is checked on, it can be made to show 
over all objects or behind them.

When page borders are checked on, the imaginary lines 
dividing the separate pages of your document can be 
made to draw over all objects or behind them.

There are four transition effects for gradients: linear, 
radial, linear wave, and radial wave.    Linear transitions 
stretch across the whole width of a gradient object in a 
straight line.    Radial transitions draw from a single point 
in concentric circles.    Wave transitions bunch the colors 
at each end of the transition, whether linear or radial.

The gradient can be repeated over the whole object or 
per current measuring unit.

"Angle" is the tilt of the straight line stretching across the 
width of the object for linear transitions only.    This value 
can be typed into the window or shown as a result of 
moving the gradient adjustment cross (in the large square
at right) with the mouse.

"X" and "Y" show the coordinates of the center of the 
gradient adjustment cross (in the large square at right), 
and can be typed in or shown as a result of moving the 
cross with the mouse.

"Spread" indicates how deep the first color will go before 
beginning the transition to the second color.    At 100%, 
the gradient blends from the first color to the second, 
along an imaginary line from the center of the gradient 
adjustment cross to the farthest point of the object.    At 
50%, the transition is complete halfway along this 
imaginary line.

The beginning and ending colors of the gradient are 
selected here.    Their places can be switched with the 
"swap" button.

This square shows the effect of entering values in the 
windows of this dialog box, and of manipulating the 
gradient adjustment cross that appears in this square.    
When you click on the Apply button, these effects are 
applied to the selected object(s).

The Apply button gives the specified gradient attribute to 
the selected object. Once pressed, the Custom Fill dialog 
box remains. (You must then click on Apply to give the 



selection the gradient.)
Close cancels the gradient fill dialog box and brings you 
back to the Custom Fill dialog box.
i Opens the help topic for this dialog box.

This window shows the list of fonts available for the 
Source below -- in this case Arts & Letters, which offers 
over 90 scalable typefaces.

The source for the fonts in the window above can be Arts 
& Letters (as in this example) or the printer fonts available
to a printer installed under Windows.

The name of a font can be given by its source, or given a 
special name that identifies the typeface and a point size.

A sample of the appearance of the chosen type is shown 
here.    You can replace "Sample VA 0123" with letters of 
your own by double-clicking on the sample box.




