
Step-by-Step Tutorial 1
Selecting and Placing Objects
This tutorial shows you how to:

 Set the Target Printer and Page Layout
 Set the Viewing Level
 Select and Place a symbol
 Enter and Place Text
 Save a Document and Exit EXPRESS



Selecting and Placing Objects
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Layout

TUTORIAL 1
PAGE 2

Each time you start EXPRESS, you should check the page and printer setup and change them if desired. 
This ensures that your document is properly sized and configured for the output device you are using.
1.    Pull down the File menu and choose Print Setup.    The Print Setup dialog box appears.

 See example.
2.    Click on the Default Printer or one from the Specific Printer list.

 See example.
3.    Choose Landscape (horizontal page Orientation) and Letter 8 1/2 x 11 (Paper size) and click on OK.

 See example.
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4.    At this point, you might see a message box that reads, "Printer page size does not match document 
page size.    Respecify Page Setup?''
 See example.
If you see this message, click on Yes.    The Page Setup dialog box appears.

If you do not see this message, pull down the File menu and choose Page Setup.    The Page Setup 
dialog box appears.

5.    Click on Use Printer Page to reset the document page size and orientation to the same values you 
specified for the target printer in step 3.
 See example.
Click on Get Printer Minimums to reset the page margins to the minimum allowed by the target 
printer, and then increase the margins if desired.

Click on OK.
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The viewing level determines how much of your document is displayed in the work area.    When you first 
start EXPRESS, the viewing level's default setting is at Current Page. ( The default paper size is 8 1/2 by 
11 inches, at a portrait, or vertical orientation.)    At the beginning of this tutorial , the default setting was 
displaying a portrait, or vertical orientation of pages.    Because of the shape of most monitors, two portrait
pages are capable of being represented at this setting. When the page orientation was changed on page 
2, Step #3, only one page was displayed.    If needed, you can change the view level in the View menu.
1.    To change the view level, pull down the View menu and select Actual Size.    At this setting, objects 

are displayed at an approximation of the size they will appear on a printed page, however, the physical
size of the images will be different from monitor-to-monitor.

2.    Select All Pages from the View menu.    There should be either four or six pages visible of drawing 
space available.

3.    To return to the original view level, select Current Page.
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1.    Pull down the Draw menu and select Clip-Art Manager.
 See example.

2.    The Clip-Art Manager dialog box appears.    In the left-hand Collection...Opened window is an 
alphabetically-arranged selection of libraries, with the first entry highlighted.    If there is no Collection 
shown, choose one from the Collections menu.
 See example.
In the right-hand Image Name...Available window, you will see a scrolling list of one of the EXPRESS 
collections.    Using the scroll bar in that window, you can see the numerous symbols that are ready to 
be selected and placed in your document.    You can also scroll through the list of libraries in the left-
hand window to see what general categories of symbols are available.    Thumbnails at the bottom of 
the box can be hidden by selecting Hide from the Thumbnails menu.
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3.    Select the collection Aircraft--Helicopters.    When you do so, the Image Name list changes to 
display the contents of the Aircraft--Helicopters' collection.
 See example.

4.    Click on the word BO-105MMB.    The name is highlighted. Also notice that a gray box surrounds the 
appropriate clip-art image in the thumbnail dialog. Another way to select the clip-art is to click once on 
the thumbnail images. The corresponding image name will become highlighted as you click on each 
image. Using the thumbnail scroll bar is yet another way to select clip-art.

5.    With the BO-105MMB image selected, click on Add to Document.
The Clip-Art Manager dialog box disappears, the cursor turns into an Hourglass while EXPRESS loads
the symbol from the collection, and then it turns into the Add Object cursor.

6.    Place the Add Object cursor at the upper left of the work area and click.    A fully colored BO-105MMB 
aircraft appears on the drawing area.
 See example.
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1.    Pull down the Draw menu and choose Text.
 See example.
-or-

Click on the Text tool  in the toolbox.    The Enter/Edit Text dialog box appears.
2.    Type "Chopper" and click on Add.

 See example.
The cursor turns into an Hourglass while EXPRESS loads the typeface, and then turns into the Add 
Object cursor.

3.    Place the Add Object cursor below the helicopter's left (your left) landing skid. This time, instead of 
clicking once to add the text, click and hold down on the mouse and drag the Add Object cursor (it 
will change to a bounding box once pressed) to where the length of the bounding box is about the 
length of the two helicopter skids. Release the mouse.
 See example.
The text is drawn using the current type settings.
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If you have a color monitor, the helicopter is fully colored and the text is given the current type settings, or 
most likely, the default settings -- Cyan fill with a Black line style color.    (The Cyan fill and Black line style 
attributes are EXPRESS' default attributes and will apply to any newly added text until these attributes are
changed.)

If you have a monochrome monitor, the interior of the objects appears on your screen as a black and 
white pattern.    There is a unique pattern for each color you select, and each pattern varies from monitor 
to monitor.
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In the previous lesson, you created an image that included a helicopter.    It is always a good idea to name
your documents so that you can easily understand what the documents contain.
1.    To save a document in EXPRESS, pull down the File Menu and choose Save.    The Save command 

opens the Save Document As dialog box.

The Save Document As dialog box contains 5 scrolling dialog boxes.    The first, File Name, is where 
you type the name of your document.    (Remember that a document is the same thing as a file.) Since 
EXPRESS saves EXPRESS documents under DOS conventions, enter the name "chopper.ged" -- a 
name of no more that eight characters (not including the extension characters).

Ensure that the directory in the Directories dialog is where you want to save the document.    Also 
check the Drives dialog to ensure that the correct disk drive is selected.    (You cannot save to CD 
ROM drives.    They are read only, or, Read Only Memory.)

2.    Under Save File as Type, choose Graphics Files (*.GED).    This should already be selected.
3.    In the right hand side of the Save Document As dialog box, there is a Description dialog.    Enter the 

words "EXPRESS Step-by-Step Tutorial 1 -- Chopper."
4.    Click on the toggle beside Make Backup.    In the current directory, a duplication of your document will

be made with an extension of .bak.
5.    Check to see if the Include Thumbnail is toggled (checked) on. If not, click on the toggle beside 

Include Thumbnail.    When you open the document at a later time, a small image of your drawing will
appear in the Show Thumbnail dialog window.

6.    Click on OK to save the document.
7.    To set up for the next part of this tutorial, select the text "Chopper" and move the text block down, 

slightly away from the clip-art chopper.

Exiting EXPRESS
To exit EXPRESS, pull down the File menu and choose Exit.    A prompt "Save Changes to (untitled)?'', 
will appear because a change was made to the file since it was last saved (this change was the moving of
the text block). If you were to exit the program, which we will not do at this time, this is one way to do so 
(by clicking on Yes). However, at this point, click on Cancel. (Clicking on No would exit the program 
without saving any changes made to the file.)

Do Not Exit at this time.    Continue to the next Step-by-Step Tutorial page.
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This tutorial showed you how to:
 Navigate the EXPRESS Interface
 Set the Target Printer and Page Layout
 Set the Viewing Level
 Select and place a symbol
 Enter and place text
 Save a Document in EXPRESS and Exit EXPRESS

In the next tutorial you will manipulate objects and add text.

To begin the next tutorial, pull down the Tutorial menu and choose Tutorial 2.
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REVIEW



Congratulations!
With the completion of this tutorial

you have moved another step closer
to completing the EXPRESS Step-by-Step Tutorials.



























Step-by-Step Tutorial 2
Manipulating Objects and Adding Text
This tutorial shows you how to:

 Color symbols
 Duplicate symbols
 Make a Drop Shadow
 Align Text
 Block Select and Group symbols
 Move symbols
 Select symbols
 Resize symbols
 Align objects
 Open a document
 Rotate symbols



Manipulating Objects and Adding Text
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To get the most out of this tutorial, you should know how to:
 Specify the target printer
 Specify a page size and orientation
 Specify the viewing level
 Place a symbol in a document
 Place text in a document
 Exit EXPRESS
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If you are continuing from the previous tutorial, use the New command and then skip to the next page.
1.    Pull down the File menu and choose New.
You will be prompted to save any changes made to the open file since the last save. The previous window
is cleared, and a new blank work area is displayed.

If you exited and restarted EXPRESS before beginning this tutorial, set the page and printer 
specifications.

Use the Page Setup and Print Setup commands in the File menuto specify Letter Page size and 
Landscape (Wide) page Orientation.
3.    Pull down the View menu and choose Current Page. (It should still be set at this view level.)
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1.    Pull down the Draw menu and choose Clip-Art Manager.    (Note for Express users who installed 
with diskettes: If you haven't updated your thumbnails you should do so for this Collection only.    
Thumbnail updates of all collections could require hours and should be done when your computer is 
not being used.)

2.    From the Collections list, choose the Maps-USA (med-res) collection.
3.    From the Image Name list, click once on the Image Name: *U.S. w/Drop Shadow #1.
4.    To demonstrate the Drag & Drop feature, move the cursor to the highlighted clip-art image. (The arrow

cursor changes to a hand.)    Depress and hold the mouse left mouse button.    Drag the image 
downward until the Add Object cursor is just below the thumbnail dialog box and release the mouse 
button.

5.    Click on the Close button in the clip-art manager.    Only the top portion of the map is visible, due to 
the size of the image, and the viewing level.

6.    Select the map by clicking directly on it, then hold the mouse key down and drag the image to the 
center of the page. (Do not click on the black handles to move the object.)

7.    Change the view level to Actual Size.
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The maps provided in EXPRESS are pre-colorized green and have dark green drop shadows.    But for 
the purpose of this exercise we will color the map a different color to show you how to use the Color 
Palette.

With the map selected (surrounded by handles):

1.    Click the Color style button  on the Styles Bar.    The Color palette dialog box appears.
(continued)
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2.    Whenever you change the color of an object, you can apply the color to the interior fill of the object, 
the lines/outlines that define the object, or both.    In this case, we only want to change the color of the 
Beg Fill.    (End Fill applies only to the second color of gradients and raster and vector fills).    You can 
toggle the Fill and Line option boxes on and off by clicking on them.    Make sure that just Beg Fill is 
selected.
Choose Red.

3.    Select the map by clicking on it.    Then delete the map by choosing Clear from the Edit menu.
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This exercise will teach you how to use the Duplicate tool.    This tool is handy for making copies of 
objects quickly.    For example, to make a drop shadow, you need to duplicate the object then drag it.    
The Duplicate tool allows you to do both.    (Note: Some of the images such as maps provided in 
EXPRESS come with pre-drawn drop shadows which you can remove by Ungrouping and Clearing.    
However, there will be cases when knowing how to make drop shadows for other objects will be helpful.)

To duplicate an object and make a drop shadow:
1.    Pull down the Draw menu and choose Clip-Art Manager.
2.    From the Collections list, choose the Maps-USA (med-res) collection.
3.    From the Image Name list, choose the same *U.S. w/Drop Shadow #1 used on the previous page of 

this tutorial.

Notice that the map has a pre-drawn drop shadow.    You will not need the pre-drawn drop shadow 
in this exercise, so:
4.    Select the map by clicking on it with the left mouse button.    
5.    From the Arrange menu choose Ungroup or press the Shift+G keys. Another method of ungrouping 

is to clicking once with the content menu mouse button.
6.    Notice that the object viewer now displays: "Block (2 objects)." Select the drop shadow portion of the 

map. Notice the label Symbol #7465 that appears in the symbol list box in the button bar.
7.    Delete the drop shadow portion Symbol #7465 by pressing the delete key.

 See example.
8.    From the Arrange menu choose Duplicate.

-or-
Click on the Duplicate tool in the toolbox.    Either way, the Duplicate tool appears.

9.    Point on the map, drag it up and to the right, and then release the mouse button.    Since the Duplicate
tool is selected, a copy of the map is created.
 See example.

10. To cancel Duplicate, click in an open area with the content menu mouse button.    The Pointer cursor 
is restored.

11. If the map is not positioned approximately as shown above, point on it and drag to reposition it.
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To change any attribute of an object you must first select it.    Point on the maps and click.    You can tell 
which map is selected by the location of the handles.

Pull down the Object Viewer. Notice that the label Symbol #7461 is the same for the symbols. However, 
you can select any object by choosing a label from the object viewer. Notice that the object handles 
reposition of the selected map.
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With the bottom (left-most) map selected, click on the Color style button  in the Styles Bar and change 
the fill color to Black.    The image is redrawn, giving the map a drop-shadow effect.
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Save your work at this point.
1.    Pull down the File menu and choose Save As.
2.    The Save Document dialog box appears.    Type USA and click on OK.

The map is saved in a file called "USA.GED.''    (The .GED extension is the default.    You can specify 
any extension you want.)    Note that the title bar on the top of the EXPRESS screen changes from 
"(untitled)'' to "USA.GED.''

3.    Keep the map on your screen if you plan to continue this tutorial.
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Text (or words) can be considered graphic objects as well as text objects, and manipulated the same way 
that graphic objects can.    You can control the line and fill of each character, and change its shape.    For 
this exercise we will explore entering text into the Enter/Edit Text dialog box and adding it to your 
document.

To add text:
1.    Pull down the Draw menu and choose Text.

-or-
Click on the Text tool  in the toolbox.    The Enter/Edit Text dialog box opens.

2.    Type The Huge Company.    Press Enter to advance to the next line.    (The enter key in this case 
does not add the text to your document.)    Type U.S. Markets.

3.    Click on Add.    The Pointer turns into the Add Object cursor.    (Remember that the text can be used 
just like the clip art you find in the Clip-Art Collections.)

4.    Move the cursor above and to the left of the U.S. map and click.    The text is placed above the map.
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The default alignment for multiple lines of text is flush left.

To center the subtitle under the title:

1.    With the text still selected, click on the Type style button  with the content menu button.    The 
Custom Type dialog box appears.

2.    Select Centered alignment, then click on Apply.
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Block select allows you to select several objects at one time.    It behaves like a net which scoops up its 
contents in one swoop.    By casting the block select bounding box around a collection of objects, 
EXPRESS automatically selects them together as if they were one object.    To make your tasks even 
easier, you can Group the block selected objects into one big object.    (Remember that they can be 
ungrouped at any time.) But, for this exercise we will block select and then make the two objects you've 
been working on (the maps) into a group.

To Block Select and Group the maps begin by:
1.    Select the map and drag one of the corner object handles to make it a little larger.    Duplicate the map

using the Duplicate tool in the tool box.
2.    Pull down the Edit menu and choose Block Select.

-or-

Click on the Block Select tool  in the toolbox.
The Block Select cursor appears.
3.    Point the cursor above and to the left of the maps.
4.    Hold the mouse button and drag the block select bounding box completely around the maps to the 

opposite diagonal corner.
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Release the mouse button.    The status bar above the work area should display Block (2 objects).
5.    Pull down the Arrange menu and choose Group.

-or-
Click the content menu button.
The maps are grouped as a single object, and the Status Bar now displays Group.

6.    Pull down the Arrange menu and choose Ungroup.
-or-

Click the content menu button (right) mouse button.

The maps are now ungrouped and are 2 separate objects, and the Status Bar again displays Block (2 
objects).
For the purposes of the next exercise, delete the maps.    Ensure that the text remains.
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Now that you know how to make a drop shadow, we will start again but using the pre-drawn map from the
Clip-Art Manager.

To add the map to the drawing area:
1.    Pull down the Draw menu and choose Clip-Art Manager.

-or-

Simply press the Enter (Return) key to bring up the Clip-Art Manager.
2.    From the Collections list, choose the Maps-USA (med-res) collection.
3.    From the Image Name list, choose the United States map *U.S. w/Drop Shadow #1.
4.    Place the map on the drawing area by clicking the left mouse button.

Move the map to make room to size it:
1.    Point on the map and hold down the left mouse button.    A solid line bounding box appears.    Drag the

bounding box down and to the left.
2.    Release the mouse button.
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1.    Select the map by clicking on it, then point on the upper right object handle and hold the mouse 
button.    Drag the bounding box toward the upper right.

2.    When the bounding box is about twice as large as its original size, release the mouse button.    The 
map is redrawn at the new size.
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Center the map under the title:
1.    Pull down the Edit menu and choose Select All.    One set of handles appears around the title and the

map.
2.    Pull down the Arrange menu and choose Align.    The Align dialog box appears.
3.    Choose Center in the Left to Right orientation and click on Apply.    The title and map are aligned 

vertically.
4.    With both objects still selected, point and drag to move the objects to the center of the document.
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At times you will need to exit EXPRESS before completing a document.    A    document can be saved and 
EXPRESS closed at any time.    Later, when you return to EXPRESS, you can open your document (a 
GED) and pick up where you left off.

Pull down the File menu and choose Exit.
A message box will prompt you to save your work if you have not already done so.    If you wish to exit the
EXPRESS at this time click on Yes to save the document before exiting EXPRESS.    If needed, assign a 
name to the document.

Do NOT exit EXPRESS at this time.
Click on Cancel so that you can continue.
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To resume work on the document: (You may skip this page if continuing from page 18)
1.    Pull down the File menu and choose Open.    The available document files are listed in the Open 

dialog box filename list.
2.    Choose USA.GED and click on Open.    Your U.S. map and titles are displayed on the screen.
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The Clip-Art Manager contains a wealth of clip art and symbols.    Clip art is generally referred to as 
stylized images or colorized pictures that have fine details.    Since the each clip art image consists of 
numerous other objects and/or symbols, they can be ungrouped and each object can be modified.    For 
example, in a clip-art image of a person's face, the eyes would be one set of objects and the hair another 
set.    Therefore you can give the person blue eyes and brown hair without coloring the entire image.    
Symbols, on the other hand, are simple drawings that can have only one fill color and minimal detail.    A 
symbol cannot be ungrouped for it is only one object.    For this exercise we will work with simple symbols.

To add symbols to the U.S. map:
1.    From the Aircraft (i) collection, add Commercial Jet (side) from the Clip-Art Manager to your 

document.    Place it on the map in the vicinity of Washington state.    (Note for Express users who 
installed with diskettes: If you haven't updated your thumbnails you should do so for this Collection
only.    Thumbnail updates of all collections could require hours and should be done when your 
computer is not being used.)
The symbol is too large.    Any one of the four corner handles can be used to proportionally size the 
object.

2.    Point on the upper left handle, hold the mouse button down, and make the jet smaller.    Then move it 
back onto Washington state.
It's not necessary to place an object before sizing it.    You can size an object while you place it.
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3.    Choose Clip-Art Manager from the Draw menu. 

-or-

Click on the Clip-Art Manager tool the first in the flyout  in the toolbox.

-or-

Simply press the Enter (Return) key to bring up the Clip-Art Manager.
Choose the Communications Collection, and double click on the Dish Antenna either from the 
Image Name list or from the scrolling thumbnails.    The Add Object cursor appears.

4.    Press and hold the mouse button and drag the cursor to the right and down.    A bounding box shows
the size of the object.

5.    Drag the bounding box until it is the size desired, (about the height of California) and before releasing 
the left mouse button, depress and hold the content menu mouse button. As long as you hold the 
content menu mouse button down, the bounding box size will be locked, and you may move the box to
a desired location.

6.    Position the satellite dish on the lower left side of the map, then release the both mouse buttons.
7.    Click on Clip-Art Manager Tool (or the Enter key) again and choose the collection 

Nature-Animals/Domestic.    Double click on the Horse (running) image.    When the add object 
cursor appears, add the horse to your document.    Place it on the map in the vicinity of Kentucky at the
size shown.
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8.    Add the image Wheat (sheaf) from the Agriculture (i) collection to your document.    Place it in the 
center of the map at the size shown.

9.    Add image Car-Mercury Cougar from the Automotive (i) collection.    Place it on your document in 
the vicinity of Michigan at the size shown.
You now have all the elements of the graphic on the screen.    Move and resize any of the symbols as 
desired.
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Rotating the airplane slightly will make it appear to be taking off.
1.    Select the airplane.
2.    Pull down the Arrange menu and choose Transform.

-or-
Click the r: button on the Numeric Bar at the bottom of your screen.
The Transform dialog box appears.

3.    Select Rotate.
4.    Position the cursor in the Angle field and click.    Enter -10 degrees.

Click on Apply.    The plane is redrawn, rotated 10 degrees counterclockwise.
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All the symbols you just placed on top of the map are either light green or fully colored.
1.    Select the car.    Select the Color style button  in the Styles Bar and change the Beg Fill color to 

Red.
2.    Change the color of the airplane to blue, the horse to black, the dish antenna to yellow, and the sheaf 
of wheat to magenta.
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To add a background:
1.    Click on the Shapes tool in the box and click on the second tool in the Shapes flyout

 in the Toolbox.
2.    Position the Add Object cursor in the upper left corner of the Huge Company illustration and drag to 
the lower right until the square covers the illustration completely.
3.    With the square still selected (object handles visible) size the square to match the illustration's frame.
4.    Pull down the Arrange menu and select Send to Back.
5.    Change the color of the square (background) to Cyan.
6.    Choose Select All from the Edit menu.
7.    Group the illustration by clicking with the content menu button.
8.    Save your work by selecting Save from the File menu.
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This tutorial showed you how to:
 Color symbols
 Duplicate symbols
 Make a Drop Shadow
 Align Text
 Block Select and Group symbols
 Move symbols
 Select symbols
 Resize symbols
 Align objects
 Open a document
 Rotate symbols

In the next Tutorial you will learn to Manipulate text.

To begin the next tutorial, pull down the Tutorials menu and choose Tutorial 3.
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Step-by-Step Tutorial 3
Manipulating Text
This tutorial shows you how to:

 Change typeface, type size, and letter spacing
 Save and copy attributes
 Italicize type



Manipulating Text
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To get the most out of this tutorial, you should know how to:
 Specify the viewing level
 Place symbols and text in a document
 Size a symbol
 Color an object
 Align objects
 Block Select objects
 Group objects
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If you are continuing from the previous tutorial, use the New command and then skip to the next page.
1.    Pull down the File menu and choose New.

You will be prompted to save any changes made to the open file since the last save.
2.    The previous window is cleared, and a new blank work area is displayed.

If you exited and restarted EXPRESS before beginning this tutorial, set the page and printer 
specifications.

Use the Page Setup and Print Setup commands in the File menuto specify Letter Page size and 
Landscape (Wide) page Orientation.

Pull down the View menu and choose Actual Size.
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1.    Pull down the Draw menu and choose Activity Manager.    Select the Backgrounds collection and 
Bevel-window (Blue) image name then press Add to Document.

2.    Drag the Add Object cursor to size the bounding box on the drawing area.
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To color the background:
1.    Select the background.
2.    With the activity selected, click the content menu button to ungroup the background.
3.    Click on the center of the work area until you see C>Background in the Style bar.    With the content 

menu button, press and hold down over the Fill style button  and release on Solid.
4.    Select the Color style button  in the Style bar and change the color of the background to White.



 

Set Text 
Color
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You can choose the color of an object before adding the object to your document.

To set the color for the text:
1.    Point and click on the drawing area where no objects are located.
2.    Change the Fill & Line color to Red.    The Color style button  in the Style bar changes to show the 

new default color.    Until you change the fill color again, any objects ( symbols, text or freeform closed 
shapes) added to the document will have this red fill and line color.
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1.    Choose Text from the Draw menu or click on the Text tool  in the toolbox.    Type Textiles and add it
to the background.

2.    Move the text to the right-hand side of the background.
3.    Add the word Aircraft to the background.
4.    Move the text to the left-hand side of the background.
(continued)



TUTORIAL 3 PAGE 8

5.    Add the text $105,000,000 to your document.
6.    Place the text under Aircraft.
7.    Add the text $35,000,000 to your document.
8.    Place the text under Textiles.
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You can select several objects and change their attributes simultaneously.
1.    Choose Block Select from the Edit menu, or click on the Block Select tool  in the toolbox.
2.    Position the cursor above the word Aircraft, and to the left of both Aircraft and $105,000,000.    Hold 
the mouse button and drag the block select bounding box so that all four text objects are selected.
3.    Release the mouse button, and the window in the Style bar should read Block (4 objects).



Change 
Typeface
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1.    Click on the Type style button  in the Style bar, with the content menu button.    The Custom Type 
dialog box appears.

2.    Choose Modern Medium from the list and click on Apply.    The text objects redraw in Modern 
Medium.



Specify Type 
Size and 
Letter 
Spacing
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You can change the size of a text object; either drag a handle or:

1.    Make sure the four text objects are still selected.    Click on the Type style button  in the Style bar 
with the content menu button. The Custom Type dialog box appears.

2.    Enter 26 (point size) in the Size field.
3.    Click on Spacing.

The Type Spacing Adjustment dialog box appears.
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4.    Enter 2 in the Letter (spacing) field and click on Apply.    Click on Apply in the Custom Type dialog 
box.    The selected text objects redraw using the values specified.

5.    Block Select $105,000,000 and $35,000,000.    Click on the Type style button  with the content 
menu button and change the size to 18 points.
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To align Aircraft and $105,000,000 flush left:
1.    Use the Block Select tool  to select Aircraft and $105,000,000.
2.    Choose Align from the Arrange menu menu.    The Align dialog box appears.    Choose Left in the Left
to Right orientation.
3.    Click on Apply.    The text is redrawn, flush left.
4.    If necessary, move the block-selected text to position it in the background box.



 

Right Align TUTORIAL 3
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To align Textiles and $35,000,000 flush right:
1.    Block Select (with ) Textiles and $35,000,000.
2.    Choose Align from the Arrange menu menu.    Choose    Right in the Left to Right orientation.    Click 
on Apply.
3.    If necessary, move the block-selected text to position it in the background box.
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To align the text on the same baseline:
1.    Use the Block Select tool  to select Aircraft and Textiles.
2.    Choose Align from the Arrange menu menu.    Choose Bottom from the Top to Bottom orientation 
and ensure that No change is selected for Left to Right. 
3.    Click on Apply.    The text redraws with the objects aligned along a common baseline.
4.    Block Select $105,000,000 and $35,000,000.
5.    Choose Align from the Arrange menu.    Choose Bottom from the Top to Bottom orientation, and click

on Apply.    The text redraws along a common baseline.
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Add the main title and a subtitle.
1.    With no objects selected, click on the Type tool  and add the text The Huge Company at the top of

your document.
2.    Add the text First Quarter Revenues 1994 under the title.



 

Adjust Type 
Size and 
Color
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1.    Use the Block Select tool  to select the sub title, First Quarter Revenues 1994.
2.    Click on the Type style button  in the Style bar with the content menu button, and change the type 
size to 14 points.
3.    Click the Color style button  and change the fill color to Blue.
4.    Block Select the dollar amounts and change the fill color to Blue.



 

Save and 
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To assign the Save and Recall styles of the Aircraft text object to the title The Huge Company:
1.    Select the text object Aircraft.

2.    Click with the left mouse button on the Eyedropper button  in the Style bar.    All of the styles 
associated with the Aircraft text are now saved in memory.

3.    Use the Block Select tool  to select the main title First Quarter Revenues 1994.
4.    Now click with the content menu button on the Eyedropper button  in the Style bar.    The size and 
color attributes of the main title will change to those of the text object Aircraft.
5.    Select the Color style button  and menu and change the fill color to Black.
6.    Click on the Type style button  with the content menu mouse button and change the type size to 32 
points.
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To italicize the subtitle:
1.    Select the subtitle, then click on the Type style button  with the content menu button.
2.    Click on Italic in the Styles box.
4.    Enter 10 in the Italic field and click on Apply.

The subtitle redraws in italics slanted 10 degrees right.
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To group the background and its text:
1.    Use the Block Select tool  to select the symbol and the text on the symbol.    Do not include the 

titles.
2.    To group the objects, click the content menu button.    Now the symbol and the text objects will be 
treated as one object.    You now have three objects on the screen: the title, the subtitle, and the grouped 
object.
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To center the titles above the grouped object:
1.    Choose Select All from the Edit menu menu.
2.    Choose Align from the Arrange menu.
3.    Choose Center in the Left to Right orientation.    Click on Apply.    The titles redraw, centered above 

the grouped object.

4.    Save the completed illustration to the filename Revenues.



 

Text Kerning 
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Text kerning and style can be changed for each letter within a text block.

1.    Select Textiles from the work still on your screen.    Click with the left mouse button on the 
Eyedropper button  in the Style bar.    All of the styles associated with the Textiles text are now 
saved in memory.

2.    Click on the Text tool  in the toolbox.    Type Textiles, press Enter and type $35,000,000 so that 
you have two lines of text.    Press Add, then click the resulting cursor near the right of your previous 
work.
3.    With the text block still selected, click on the Type style button  with the content menu button, and 

select Right Alignment and Apply.

4.    Notice that a new tool  has appeared in the middle of the Toolbox.    It's the Freeform Text tool.    
Click on it.
5.    Use the Block Select tool  to select all of the small open text handles along the baseline of 
$35,000,000.    They become black squares when selected.
6.    Again click on the Type style button  with the content menu button and select 18 points for the size 

and Apply.
7.    Click on the color palette button  and select Blue and Apply.
8.    Drag the vertical space control at the lower left of the text block up or down to subtract leading (line 
space).    This correction can also be applied to selected individual letters, too.
9.    You can drag the horizontal space control left or right to change the tightness or looseness of all 

characters, or to correct kerning problems.    For example, the T and the e are too far apart.    Correct 
this by clicking on the very first text handle.    Pressing the Shift key to hold movement to the baseline, 
drag the handle to the right.    Give a click with the content menu button when you're finished.
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This tutorial showed you how to:
 Change typeface
 Change type size and letter spacing
 Save and copy attributes
 Italicize type

In the next Tutorial you will learn freeform drawing.

To begin the next tutorial, click on the Contents button and choose Tutorial 4.



Manipulating 
Text Review
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Step-by-Step Tutorial 4
Freeform Drawing
This three-part tutorial will show you how to:

 Use the Line and Curve tools to draw freeform objects
 Size and position objects using Transform
 Stack freeform objects to create a finished image
 Change the line width of an object
 Mix colors using the Hues mixing method
 Flip an object
 Slant an object



Freeform Drawing
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To get the most out of this tutorial, you should know how to:
 Place and size objects
 Duplicate objects
 Rotate objects
 Color objects
 Block select objects
 Align objects
 Group objects



Open a New 
File
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If you are continuing from the previous tutorial, use the New command and then skip to the next page.
1.    Pull down the File menu and choose New.

You will be prompted to save any changes made to the open file since the last save.
2.    The previous window is cleared, and a new blank work area is displayed.

If you exited and restarted EXPRESS before beginning this tutorial, set the page and printer 
specifications.

Use the Page Setup and Print Setup commands in the File menuto specify Letter Page size and 
Landscape (Wide) page Orientation.

Pull down the View menu and choose Actual Size.



Divide and 
Conquer
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As you begin to work on more complex documents, you may find it useful to create individual segments of
the document and then place them together to produce the finished illustration.    In this tutorial, we've 
divided the document into three parts: creating the backdrop, drawing the ship, and adding the finishing 
elements.



Part One: 
Create the 
Backdrop
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The backdrop for the illustration shows the land, sea, and sky.

It is composed of four clip-art symbols: a rectangle for the sky, a rectangle for the sea, a geometric shape 
for the land, and a rectangle used as a frame around the image.



Add Symbol 
and Size 
Using 
Transform
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1.    Click on the shapes tool  in the Toolbox.    Drag a rectangle to size with the resulting cursor.    
Release the mouse.    To dismiss the cursor, click in an open area with the content menu button.

2.    Choose Transform from the Arrange menu, or just press W while holding down the Ctrl key.    The 
Transform dialog box appears.
3.    Click on Absolute measurement and Size.    Enter in a Width of 3.75 and a Height of 1.25.
4.    Click on Apply.    The rectangle is resized.
5.    Move the rectangle to the top center of the work area.



Color 
Symbol 
Using Color 
Mixing
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1.    Click on the Color style button  in the Style bar.    The Named Colors dialog box appears.
2.    Click on Custom.    The Color Mixing dialog box appears.
3.    Choose Blue from the Named Colors list.

(continued)
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4.    The color mixing bars at the upper right of the dialog box should be labeled Hue, % White, and % 
Black.    If they are not, choose Hues from the Models menu.

5.    Drag the scroll box in the % White mixing bar to set the percentage to 88%.    You can click on the 
arrows at the end of the mixing bar to increase and decrease the percentage in 1% increments.

6.    Since we want to apply the mixed color to the interior of the rectangle, make sure the Beg Fill is 
checked and the Line attribute is not checked.    Click on Apply.



Duplicate 
and Position 
Symbol 
Using 
Transform
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1.    Choose Transform from the Arrange menu menu.
2.    Click on the Check box for Add to/Subtract from the existing value and for Position, type 1.25 in 

the Y Position field, and click on Duplicates so that a check mark appears in the box.
3.    Click on Apply.    A duplicate rectangle is placed below the original, and is automatically selected.

Since the original rectangle is 1.25 inches high, specifying a Y position of 1.25 places the duplicate 
immediately below the original.

(continued)
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4.    With the duplicate selected, pull down the Styles menu menu, choose Color, and change the fill color 
to Blue.

5.    Choose Select All from the Edit menu menu to select both rectangles, then choose Group from the 
Arrange menu menu to group them.

(continued)



Add, Color, 
Align, and 
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1.    Click on the Clip-Art Manager tool  in the Toolbox, or just press the Enter key.    From the collection 
entitled Geo. Shapes (general) (i), double-click on the symbol entitled Geometric Shape #52.    Drag 
it to size with the resulting cursor.    Release the mouse.
If you click on the Preview button above, you see that this ready-made land shape does not perfectly 
match the illustration.    You could use the EXPRESS masking tool to clip out just that part of the shape
you wanted.    This concept is presented in Tutorial 10.    You could also draw the shape yourself as 
explained later in this tutorial.
For the moment, just drag the upper middle object handle downward so that the shape is flat.    This 
will serve as the land shape for now.

2.    Click on the Color style button  in the Style bar to change the Beg Fill color of the symbol to 
Green, and again to change the Line color to White.

3.    Choose Select All from the Edit menu.
4.    Choose Align from the Arrange menu menu and choose Left from the Left to Right orientation.    
Make sure that the "Relative to Page" box is clear (not checked).    Click on Apply.
(continued)
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5.    Choose Align again and Bottom align the objects.
6.    Select the geometric shape.    Drag the top center handle to resize the shape vertically, making it 

slightly shorter than the sea rectangle.    Drag the right midpoint 7handle to resize the shape 
horizontally, making it approximately half the length of the sea rectangle.

7.    Choose Select All from the Edit menu, then click the content menu button to Group the objects.



Add, Size, 
and Position 
the Border
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1.    Click on the shapes tool  in the Toolbox.    Drag a rectangle to size with the resulting cursor.    
Release the mouse.    To dismiss the cursor, click in an open area with the content menu button.

2.    Change the Line color to Black.
3.    Click on the Fill style button  with the content menu button. The Custom Fill dialog box appears.    
Choose None and click on Apply.

The rectangle redraws with no interior fill.

4.    Choose Line from the Styles menu or Click on the Line style button  with the content menu 
mouse button.
The Line Attributes dialog box appears.    Enter a Line Width of 1.5 points and click on Apply.

(continued)
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5.    Choose Transform from the Arrange menu menu.    The Transform dialog box appears.
6.    Choose Absolute measurement and Size, make sure the "Proportional" box is clear (not checked) 

and enter a Width of 3.75 and a Height of 2.5.
7.    Make sure Duplicates is turned off, then click on Apply.    The border resizes.
8.    Choose Select All from the Edit menu.    Align by clicking Center orientation from both the Top to 

Bottom and Left to Right orientations, then choose Group from the Arrange menu.



Part Two: 
Draw the 
Ship
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Although computer graphics can be drawn like traditional paper-and-ink graphics, it is common to create a
computer image as a set of separate and distinct objects that are then sized and positioned relative to 
each other.    In the case of the ship, there are six different pieces:

(continued)
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In this section of the tutorial you will draw each piece of the ship, and then size and position the pieces to 
produce the finished image.



Draw the 
Smoke
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To make room for drawing, choose Current Page from the View menu.
1.    Choose Curve from the Draw menu or click on the Curve tool (the first in the Draw flyout

) in the toolbox.    The Pointer changes to the Curve tool.
2.    Drag the curve tool to draw a curved line similar to the example shown, then release the mouse 
button.

 See example.
Special Note.

(continued)
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If you are unfamiliar with computer drawing or with using a mouse, your sketch may not closely match the
illustration.    Don't panic.    As you become more experienced, you'll be able to draw quickly and 
accurately.    Until then, there's still no problem: you can easily adjust any line or curve to the shape 
desired.
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3.    Choose Line from the Draw menu or click on the Line tool  in the toolbox.    The Curve tool 
changes to the Line tool.

4.    Place the Line tool on the endpoint of the curved line.    Hold the Shift key and drag the Line tool to 
draw a horizontal line to the right.    Release the mouse button and the Shift key.

 See example.
Holding down the Shift Key.

(continued)
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Holding the Shift key while you draw a line lets you draw exact horizontal and vertical lines.    If you do not
hold the Shift key, you can draw straight lines in any direction.
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5.    Choose the Curve tool (the second in the Draw flyout ) again.    Draw a curved line from the end-
point of the horizontal line.
 See example.

6.    To complete the smoke, choose the Line tool again  and draw a line between the two remaining 
endpoints.
 See example.

Note: Click on the Review button to see a summary of these steps.



Edit the 
Smoke
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1.    Check the Style bar.    It should read "Closed shape.'' If it does not, use the Edit tool to Drag one 
endpoint on top of the other end-point to join them.
 See example.

2.    Click the content menu button to cancel the drawing tool and start editing the shape.    The cursor 
changes from the Line tool to the Edit tool.
 See example.

3.    You can select any point handle and drag it to reshape the object if needed.
Using Point Handles.

(continued)
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If there is no point handle where you would like to make an adjustment, choose Construct from the Draw 
menu.    A submenu appears and select the Add Handle option.    The Edit tool changes to the Add 
Handle tool; point on a line or curve and click to add a handle.    Pressing F5 is a shortcut that does the 
same thing.



TUTORIAL 4 PAGE 21

4.    Choose Point Display option from the View menu    A submenu appears and select the Control 
Points option or click on the Points Display tool in the Style bar.
Click on a point handle.    If the handle is on a curve, control points are displayed.    You can drag 
control points to reshape curves.

5.    If there are unneeded point handles on the shape, you can delete them.    Click on a point handle to 
select it and choose Clear from the Edit menu or push the Delete key on the keyboard.

6.    When you are done adjusting the shape, click the content menu button.    The cursor changes from 
the Edit tool to the Pointer, and object handles appear around the object.



Set Object 
Attributes
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1.    Click the Fill style button  with the content menu button and change the fill to Solid.
2.    Click the Color style button  and change the fill color to White.
3.    Click the Line style button  with the content menu mouse button and change the line width to 0.5 
points.



Create the 
Remaining 
Ship 
Components
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Using the techniques learned by drawing the smoke, draw the rest of the shapes that make up the ship.    
Draw the shapes at any size desired; later you will resize the shapes in relation with each other.
1.    Use the Line and Curve tools  to draw the smokestack shape.
2.    Use the Curve tool to draw the deck shape.
3.    Use the Line and Curve tools to draw the starboard hull shape.
4.    Use the Line and Curve tools to draw the port hull shape.
5.    Create the waterline mark by clicking on the shapes tool  in the Toolbox and dragging a rectangle 
to size with the resulting cursor.    Release the mouse.    To dismiss the cursor, click in an open area with 
the content menu button.    Drag the top center handle down to create a long, narrow rectangle.



Color the 
Ship 
Components
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1.    Select the smokestack shape and change the fill color (under ) to Black.
2.    Select the starboard hull shape and change the fill color to Black.
3.    Select the port hull shape.    Select the Color style button  with the content menu button and change
the fill color to Blue with 37% Black added.
4.    Select the waterline mark shape.    Select the Color style button  with the content menu mouse 
button and change the fill color to Red with 50% Black added.



Size the Ship
Components
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Resize the shapes by selecting them and dragging corner handles.    Don't worry about precision at this 
point; just approximate the size of each shape in relation to the others.



Position the 
Ship 
Components
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Move the shapes into their correct positions relative to each other.    When in place, resize shapes as 
needed to make them fit properly.    If necessary, use the Stacking Order command in the Arrange menu 
to change the positions of selected objects in the stacking order.    Stacking separate objects in this 
manner to compose a drawing is a powerful technique that eliminates the need to create identical 
boundaries between the components of the drawing.

When the ship is complete, use the Block Select tool  to select all of the shapes and Group them 
(press Ctrl+G).    Size and position the ship on the backdrop.



Part Three: 
Add 
Finishing 
Elements:
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Add the Birds

1.    Click on the Clip-Art Manager tool  in the Toolbox, or just press the Enter key.    From the collection 
entitled Nature-Birds (i), double-click on the symbol entitled Birds in Flight.    Drag it to size with the 
resulting cursor.    Release the mouse.

2.    Change the fill color to White.
3.    Size the symbol and place it on the backdrop.



Add the 
Trees
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1.    Click on the Clip-Art Manager tool  in the Toolbox, or just press the Enter key.    From the collection 
entitled Nature-Plants (i), double-click on the symbol entitled Palm Tree.    Drag it to size with the 
resulting cursor.    Release the mouse.

2.    Choose Flip/Horizontally from the Arrange menu menu.    The tree symbol is flipped horizontally.
3.    Click on the Color style button  with the content menu button and make the tree Green with 50% 

Black.
4.    Use the Duplicate tool to create a second tree.
5.    Click on the Slant icon in the toolbox, which is in the flyout to the right of the rotate tool

.    The cursor changes to the Slant cursor.
Drag the top center handle of the tree to the right.

6.    Size and place the trees on the backdrop.
 Another way to slant objects



If you want to give an exact angle of slant to an object, select it and then click on the h: numeric button

 at the bottom of your screen.



Add the Text TUTORIAL 4
PAGE 29

1.    Click on the Text tool in the toolbox.    The Enter/Edit Text dialog box appears.
2.    Type

Island Cruise Lines
The Best Vacation Ever!
Click on Add.    The Pointer changes to the Add Object cursor.

3.    Hold the mouse button and drag a bounding box at the lower right of the illustration to size the text.
4.    Release the mouse button to add the text, then change the fill color to Black.

Save your completed illustration.
(



TUTORIAL 4 DRAG/SIZE

As you size the bounding box, you can also move it.    To move the bounding box, press and hold the 
content menu button while continuing to hold down the left mouse button.    As long as both buttons are 
held, you can move the bounding box.    Release the content menu mouse button to end moving and 
continue sizing.
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This tutorial showed you how to:
 Use the Line and Curve tools to draw freeform objects
 Size and position objects using Transform
 Stack freeform objects to create a finished image
 Change the line width of an object
 Mix colors using the Hues mixing method
 Flip an object
 Slant an object

In the next tutorial you will learn to create a chart.

To begin the next tutorial, pull down the Tutorial menu and choose Tutorial 5.



Freeform 
Drawing 
Review
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Step-by-Step Tutorial 5
Creating a Chart
This tutorial shows you how to:

 Set chart defaults
 Enter chart data
 Enter chart titles, group names, and legends
 Choose a chart type
 Change chart attributes
 Add clip-art to a chart



Creating a Chart
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To get the most out of this tutorial, you should know how to:
 Place objects
 Size objects
 Color objects



Open a New 
File
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If you are continuing from the previous tutorial, use the New command and then skip to the next page.
1.    Pull down the File menu and choose New.

You will be prompted to save any changes made to the open file since the last save.
2.    The previous window is cleared, and a new blank work area is displayed.

If you exited and restarted EXPRESS before beginning this tutorial, set the page and printer 
specifications.

Use the Page Setup and Print Setup commands in the File menuto specify Letter Page size and 
Landscape (Wide) page Orientation.

Pull down the View menu and choose Actual Size.



Set Chart 
Defaults
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A chart default file (CHART.DEF) is included with EXPRESS.    This file contains default attributes 
optimized for charts.

To load CHART.DEF:
1.    Choose Defaults from the File menu, then Open.    If the message "Save Changes to (untitled)?'' 

appears, click on No.    The Open Document dialog box appears.
2.    Double-click on CHART.DEF.    The chart defaults are loaded into the current document.

Special Note.
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Note: You can change default files and create new ones to optimize EXPRESS for your documents.    See
the User's Guide for more information.
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Pull down the View menu and choose Actual Size.
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Begin building a chart by entering the chart data.
1.    Choose Chart from the Draw menu.    The Chart window appears.    The title bar shows the current 

chart type (BAR Chart) and the filename (untitled).
2.    Place the cursor in data cell A1 and click.    The cell is highlighted, designating it as the "active'' cell.
3.    Data is not directly entered into the active cell.    Instead, it is entered into a "data entry cell'' where it 

can be edited, and then placed into the active cell.
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The data entry cell contains the blinking vertical bar cursor.
Type 15 and press Enter.    The number is placed from the data entry cell into cell A1, and the highlight
automatically moves down one cell.

4.    Click on the Maximize arrow at the top right of the Chart window to view the entire window.
5.    Enter more data as shown:

Group A B C D
Symbol - 1001 1001 1001 1001
Legend - - - - -

1 - 15 5 24 36
2 - 10 20 30 40
3 - 32 55 23 42
4 - 80 42 16 70

Special Note about Entering Data.      
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Note: You can highlight any data cell by clicking on it, and you can move the highlight using the up and 
down arrow keys and the Tab and Shift-Tab keys.
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1.    Pull down the Elements menu and choose Titles.    The Chart Titles dialog box appears.
Enter 1994 SALES for the chart title, Quarter for the X-axis title, and Dollars in Thousands for the Y-
axis title.

2.    Click on OK.
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1.    Click on Add.
The Chart window disappears, and the Pointer changes to the Add Object cursor.

2.    Place the Add Object cursor at the upper left of the drawing area and click.    The chart draws and is 
automatically selected.    The name "Chart'' appears in the Status bar.
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Group names appear along the X-axis of the chart, and identify a common element of all the data entered
in a particular row.
1.    With the chart selected, choose Chart from the Draw menu.    The Chart window appears, containing 

all the chart data.
2.    Highlight the Group 1 data cell.
3.    Type First and press Enter.
4.    Type Second in the Group 2 cell, Third in the Group 3 cell, and Fourth in the Group 4 cell.

Group A B C D
Symbol - 1001 1001 1001 1001
Legend - Aluminu

m
Wood Plastic Composit

e
1 First 15 5 24 36
2 Second 10 20 30 40
3 Third 32 55 23 42
4 Fourth 80 42 16 70
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Legends appear at the right of the chart, and identify a common element of all the data entered in a 
particular column.
1.    Highlight the A:Legend data cell.
2.    Type Aluminum and press Tab.
3.    Type Wood in the B:Legend cell, Plastic in the C:Legend cell, and Composite in the D:Legend cell.

Note: Click on the - Page button above to see chart data.
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Pressing Tab enters the data and moves the highlight one cell to the right.
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1.    Pull down the Gallery menu.    The menu lists the available chart types.
2.    Choose Line.    The title bar of the Chart window changes to show the selected chart type.
3.    Click on Replace.    The chart redraws, incorporating the new entries.
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1.    With the chart selected, choose Chart from the Draw menu.
2.    Choose Styles from the Elements menu.    The Chart Attributes dialog box appears.
3.    Highlight Series A in the list box to make changes to the data in column A, then click on Line.    The 

Line Attributes dialog box appears.
4.    Enter a line width of 2 points and click on Apply.
5.    Change the line width to 2 points for data series B, C, and D.    When done, click on Apply in the 

Chart Attributes dialog box, then on Replace in the Chart window.
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1.    Click on the Clip-Art Manager tool  in the Toolbox, or just press the Enter key.    From the collection 
entitled Sports & Recreation (i), double-click on the symbol entitled Tennis Racquet & Ball.    Drag it 
to size with the resulting cursor.    Release the mouse.

2.    Click on the Color style button  and color the racquet Cyan.
3.    Choose Flip/Horizontal from the Arrange menu.
4.    Add the text Racquet World.    Enter each word on a separate line.
5.    Change the fill and line color of the text to Black.
6.    Size and position the racquet and text as shown, and save your completed chart.
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This tutorial showed you how to:
 Set chart defaults
 Enter chart data
 Enter chart titles, group names, and legends
 Choose a chart type
 Change chart attributes
 Add clip art to a chart

In the next tutorial you will learn how to import and trace scanned images, as well as how to create and 
maintain your own libraries of images.

To begin the next tutorial, pull down the Tutorials menu and choose Tutorial 6.
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Step-by-Step Tutorial 6
Creating a Logo
This tutorial shows you how to:

 Import a bitmap (TIF) image into EXPRESS
 Set tracing options
 Trace a bitmap
 Delete objects
 Delete point handles
 Change fill pattern
 Create a custom clip-art collection
 Save objects to a custom clip-art collection



Creating a Logo
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To get the most out of this tutorial, you should know how to:
 Place and size objects
 Color objects
 Block select objects
 Align objects
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Many paint programs and image scanners create images in bitmap format.    You can import bitmaps into 
EXPRESS and automatically trace them to create object oriented versions.

Two bitmapped images, LOGO.TIF and POWDER.TIF, have been included in the Activity Manager for use
in this tutorial.
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If you are continuing from the previous tutorial, use the New command and then skip to the next page.
1.    Pull down the File menu and choose New.

You will be prompted to save any changes made to the open file since the last save.
2.    The previous window is cleared, and a new blank work area is displayed.

If you exited and restarted EXPRESS before beginning this tutorial, set the page and printer 
specifications.

Use the Page Setup and Print Setup commands in the File menuto specify Letter Page size and 
Landscape (Wide) page Orientation.

Pull down the View menu and choose Actual Size.



 

Import a 
Bitmap

TUTORIAL 6
PAGE 5

To import a TIF bitmap into EXPRESS:
1.    Choose Import from the File menu.    The Import dialog box appears.
2.    If the Tag Image File format (TIF) is not already selected, click on it to select it.
3.    Double click on LOGO.TIF.    The Pointer changes to an Hourglass while the file is read and then 

changes to the Add Object cursor.
4.    Position the Add Object cursor where you want the upper left corner of the image, then click the 

mouse.    The bitmap image appears.

About Bitmapped Images.
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Bitmap images often have rough edges that make them unsuitable for high-resolution output.    To see the 
"stairstep'' effect on the edge of the bitmap, choose Zoom In from the View menu.    Click the Zoom cursor
on the edge of the bitmap.    When done viewing the rough edge, press Shift+O.    Tracing the bitmap will 
produce a smooth-edged vector copy that can be printed at the resolution of your output device.
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To set tracing options:
1.    Choose Options from the Draw menu    The Drawing Options dialog box appears.    The Bitmap 

Tracing section of the dialog box lets you set tracing parameters.
2.    Enter 8 in the Accuracy field.    Setting the accuracy to 8 will let the autotrace ignore "jaggies'' of 8 

pixels or less on the edge of the bitmap.
3.    Since the logo is composed of straight lines, choose the Faster and Lines Only options.    The Lines 

Only option forces a trace using line segments only, instead of both line and curve segments.
4.    Click on OK.

Special Note.


