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File Menu
The File menu contains commands for working with files--which in MasterCook PC means 
cookbook files. This is reflected in the names of the File menu commands--New Cookbook, 
Open Cookbook, Close Cookbook, etc.

    New Cookbook... Creates a new cookbook
    Open Cookbook... Opens an existing cookbook
    Close Cookbook Closes the currently open cookbook
    Save Cookbook As... Saves the current cookbook with a different name or to a 

different disk-drive or directory

    Printer Setup... Lets you change the current printer settings
    Page Setup... Allows you to specify a document's font, page size, margins, 

and paper orientation
    Print... Prints the currently selected window: cookbook index, recipe, or 

menu

    Exit Quits MasterCook PC

    MasterCook PC Command Reference



File New Cookbook command
The New Cookbook command lets you create a new cookbook file. Dialog boxes allow you 
to title the cookbook with any name you choose--provided it's 60 characters or less--and to
specify the categories you wish to use to organize the cookbook (categories are like the 
chapters around which standard cookbooks are organized).

See Also
    Open Cookbook...
    Options/Categories...

    File Menu



File Open Cookbook command

Open Cookbook opens a cookbook file and displays it in a window on the left of the 
MasterCook PC application window. This cookbook becomes the current cookbook file and 
you can display and edit recipes in the cookbook or menus associated with it. Open 
Cookbook displays a dialog box that lets you choose a cookbook from a scrollable list of 
cookbook icons. You can also use Open Cookbook to open a cookbook located on a 
different disk-drive or in a different directory.

See Also
    New Cookbook...
    Close Cookbook

    File Menu



File Close Cookbook command

The Close Cookbook command closes the current open cookbook. If you've made changes 
to a recipe without saving them, a dialog box will appear for each unsaved recipe currently
open to let you save your work before the cookbook is closed.

See Also
    New Cookbook...
    Open Cookbook...

    File Menu



File Save Cookbook As command

This command saves a cookbook with a different name or to a different directory, in effect 
letting you rename a cookbook and/or make a copy of it. All your changes to the 
components of a cookbook--recipes and menus--are saved individually using Save buttons 
in recipe and menu windows.

See Also
    New Cookbook...
    Open Cookbook...

    File Menu



File Printer Setup command

The Printer Setup command lets you choose the printer specifications to be used when 
printing with MasterCook PC. These specifications are global, which means that they will 
function as defaults for any printing you do with the program. Some of these 
specifications, such as paper size and orientation, can also be changed with the Page 
Setup command.

    File Menu



File Page Setup command

The Page Setup command lets you choose the paper size, margins, and orientation 
(Portrait or Landscape) MasterCook PC is to use when printing cookbooks, recipes, menus, 
nutritional information, and shopping lists. In addition, Page Setup also lets you choose the
typeface, type style, and size of the font with which to print.

    File Menu



File Print command

The MasterCook PC Print command varies with the current active window, in effect 
changing the nature of what will be printed depending on what you're currently doing in 
the program.

If the cookbook window is active, the name of the Print command changes to Print 
Cookbook Index on the File menu. You can specify whether to print a recipe index--an 
alphabetical listing of all recipes in the cookbook--or category index--a list of all categories 
in the cookbook sorted alphabetically.

If a recipe window is active, the name of the Print command changes to Print Recipe. You
can choose whether to print the recipe's nutritional profile and/or shopping list following 
the recipe.

If a menu window is active, the name of the Print command changes to Print Menu. You 
can print a nutritional profile following each meal on the menu and/or a shopping list for 
the entire menu. If the menu you're printing is a single-meal menu, the recipes are printed 
as they appear on the menu, followed by the nutritional profile and/or shopping list (if 
you've selected those options) for the meal. If you choose to print a meal plan, the recipes 
are organized first by day and then by meal. If you choose the Nutritional Profile radio 
button, nutritional profiles will appear following each meal and at the end of each day, for 
a summary of the day's total nutritional intake. If you choose to print a shopping list, a 
master shopping list is printed for the entire meal plan.

See Also
    Page Setup...
    Printer Setup...

    File Menu



File Exit command

The Exit command quits the MasterCook PC application and returns to the Windows 
Program Manager. If you have made unsaved changes to a recipe or menu a dialog box will
appear to let you save your work before exiting the program.

    File Menu



Edit Menu

The Edit menu contains the standard Windows Edit menu commands: Undo, Cut, Copy, 
Paste, and Clear. These commands are used in MasterCook PC to edit text that you type 
while modifying recipes and menus. For an in-depth explanation of these commands, see 
"Working with Text" in Microsoft Windows User's Guide, published by Microsoft Corporation.
The Windows User's Guide is the manual that came with your copy of Microsoft Windows.

    MasterCook PC Command Reference



Recipe Menu

The Recipe menu contains commands that apply to individual recipes. These commands 
help you create new recipes and obtain information from existing ones.

    New Recipe... Creates a new recipe in the current cookbook
    Find Recipe... Searches for any recipe in the current cookbook by name
    Save Recipe As... Saves the current recipe with a different name
    Delete Recipe... Removes a recipe from the current cookbook

    Scale Recipe... Adjusts the serving size of the current recipe from the original 
serving amount to any new whole number

    Nutritional Profile... Displays a dialog box showing a nutritional breakdown of the 
current recipe on a per-serving basis

    Suggest Recipe... Finds recipes in the current cookbook by any combination of 
ingredients, categories, or amount of preparation time.

    Shopping List... Displays a dialog box showing a list of all the ingredients used 
by the current recipe and lets you print the list if you choose to.

    MasterCook PC Command Reference



Recipe New Recipe command

New Recipe creates a new recipe in the current cookbook. The new recipe is tentatively 
titled "New Recipe," followed by a number signifying the order in which the recipe was 
created during the current MasterCook PC session. (For example, if it's the third recipe 
created during the current session, it's titled "New Recipe 3.") You name the recipe and 
provide additional background information about it, specify a serving size, and enter the 
ingredients and directions. Once you're done, you save the recipe by choosing the Save 
button; the recipe is saved with the other recipes in the cookbook file on disk.

    Recipe Menu



Recipe Find Recipe command

Find Recipe lets you search for any recipe in the current cookbook by name. When 
MasterCook PC finds the recipe you're looking for, it opens the recipe for viewing and 
editing. 

    Recipe Menu



Recipe Save Recipe As command

The Save Recipe As command lets you save the current recipe with a different name--in 
effect making a copy of the recipe in the same cookbook, but with a different name. 

    Recipe Menu



Recipe Delete Recipe command

Delete Recipe lets you remove a recipe from the current cookbook. Be careful using this 
command: once you delete a recipe from a cookbook, you can't retrieve it.

    Recipe Menu



Recipe Scale Recipe command

Scale Recipe lets you adjust the serving size of the current recipe from the original serving 
amount to any new whole number. When you specify the new serving size, the ingredient 
amounts (and, if necessary, the measurement units) are automatically scaled to the 
appropriate proportions. This command works equally well regardless of whether the initial
serving size refers to the quantity of food produced by a recipe or the number of individual 
servings it produces. (For example, a bread recipe might produce two loaves, whereas a 
casserole recipe might "serve six.")

Note, however, that, for a variety of reasons related to food chemistry, some recipes 
simply cannot be reliably scaled. Many cooking experts warn against scaling complex 
recipes by more than a factor of two, and against scaling recipes for baked goods at all.

    Recipe Menu



Recipe Nutritional Profile command

Nutritional Profile displays a dialog box showing a nutritional breakdown of the current 
recipe on a per-serving basis. You can print the nutritional profile by choosing Print; the 
profile is printed with the current printer and page setup specifications.

    Recipe Menu



Recipe Suggest Recipe command

The Suggest Recipe command lets you find recipes in the current cookbook by any 
combination of ingredients, categories, or amount of preparation time. In effect, you're 
letting MasterCook PC suggest a recipe based on ingredients you wish to use or have on 
hand, or by the type of food you feel like preparing, or by the amount of time required to 
prepare a recipe.

When (and if) MasterCook PC finds recipes that meet the specified criteria, it displays the 
recipe names in a list box; you can choose to open one or all of the recipes found in the 
search. (MasterCook PC does, however, limit you to a maximum of five recipes that can be 
open at one time.)

    Recipe Menu



Recipe Shopping List command

The Shopping List command displays a shopping list of all the ingredients used by the 
current recipe and lets you print the list if you choose to. The ingredients are listed 
alphabetically, and include the amounts needed for the recipe and the preparation method
for each ingredient.

If you wish to include items from your basic shopping list--those items you purchase 
regularly--choose the check box labelled "Basic Shopping List."

To print the shopping list, choose Print. When you're finished, choose Close to close the 
dialog box.

    Recipe Menu



MenuMaker Menu

The MenuMaker menu provides commands for creating and editing menus, as well as 
commands for displaying and printing nutritional and shopping list information for menus. 
A MasterCook PC menu can consist of from one meal (single meal menus ) to meals for 
several days, up to one month (meal plans).

    New Menu... Creates a new menu
    Open Menu... Opens a previously created menu
    Save Menu As... Saves the current menu with a different name
    Delete Menu... Removes a previously created menu

    Nutritional Information... Displays a dialog box showing a nutritional breakdown of the 
current menu on a per-serving basis

    Shopping List... Displays a dialog box showing a list of all the ingredients used 
by the recipes in the current menu and lets you print the list if 
you choose to.

    MasterCook PC Command Reference



MenuMaker New Menu command

The New Menu command lets you create a menu for one meal or a meal plan consisting of 
from one day to a month (31 days) of meals. 

    MenuMaker Menu



MenuMaker Open Menu command

Open Menu opens a previously created menu and displays it in a window on the screen. 
Once open, you can edit or print the menu or meal plan.

You may open a maximum of three menus at one time.

    MenuMaker Menu



MenuMaker Save Menu As command

The Save Menu As command lets you save a menu with a different name, in effect letting 
you make a copy of a menu.

    MenuMaker Menu



MenuMaker Delete Menu command

Delete Menu lets you remove a menu from the current cookbook. Be careful using this 
command; once you delete a menu from a cookbook, you can't retrieve it.

    MenuMaker Menu



MenuMaker Nutritional Information command

Nutritional Information displays a dialog box showing a per-serving nutritional breakdown 
of the current menu. 

If the menu is a meal plan, the nutritional information is further organized by day (Day 1, 
Day 2, etc.) and by meal. You can choose to display information for individual meals and/or
for the entire day for every day in the meal plan. 

    MenuMaker Menu



MenuMaker Shopping List command

The Shopping List command displays a dialog box showing a list of all the ingredients used
by all the recipes in the current menu and lets you print the list if you wish. 

If you wish to include items from your basic shopping listthose items you purchase 
regularly choose the check box labelled "Basic Shopping List."

    MenuMaker Menu



Options Menu

The Options menu contains a number of useful features to help you both cook more 
efficiently and "customize" MasterCook PC to suit your personal taste.

    Wine List... Maintains a wine list
    Glossary... Instant definitions of many cooking terms
    Yields & Equivalents... Cross-reference for translating between different measurement 

units
    Nutrition... Lets you display and modify nutritional information for items in 

the MasterCook PC food list
    Substitutions... A handy reference of substitutions for a variety of common 

recipe ingredients
    Spices... Provides suggestions on combining spices with popular foods

    Basic Shopping List... Lets you create and edit a list of food items you purchase on 
almost every trip to the grocery store

    Categories... Lets you add, remove, and rename categories in the current 
cookbook

    Preferences... Lets you custom-configure MasterCook PC

    MasterCook PC Command Reference



Options Wine List command

The Wine List command lets you keep track of a personal wine list. You can track wines 
based on their name, type, color, and year; maintain the number of bottles of each wine 
you have on hand; and keep notes on the wine. The wine can be printed by color, name, 
type, and year, in that order.

    Options Menu



Options Glossary command

The Glossary command provides you with instant access to definitions for almost 400 
cooking and food terms.

    Options Menu



Options Yields & Equivalents command

Yields & Equivalents provides a cross-reference for translating between different 
measurement units of a given foodstuff or ingredient.

    Options Menu



Options Nutrition command

The Nutrition command provides nutritional information on any item in the MasterCook PC 
food list. In addition, you can enter food items and nutritional information into the food list 
with this command.

    Options Menu



Options Substitutions command

The Substitutions command provides a handy reference of substitutions for a variety of 
common recipe ingredients. Use these substitutes for ingredients that you (or those you 
are serving) can't eat or for ingredients that you don't have on hand when preparing a 
recipe.

Please note, however, that the substitutions provided by MasterCook PC are at best only 
approximate substitutes to be used in the preparation of your recipes. The nutritional and 
caloric values of your recipes may be significantly affected and will require recalculation if 
accuracy is to be maintained. Taste and texture will also be affected, but (it is hoped) less 
dramatically.

    Options Menu



Options Spices command

The Spices command provides you with suggestions for combining common spices with 
popular foods. 

MasterCook PC offers suggestions for using spices in one of two ways: you can either view 
suggestions for a specific spice or you can display suggested spices for use with a specific 
foodstuff. 

    Options Menu



Options Basic Shopping List command

The Basic Shopping List command lets you create and edit a shopping list of staple foods 
and non-food items that you purchase on almost every trip to the grocery store. The items 
on this list can be added to the shopping lists you create for recipes and menus.

    Options Menu



Options Categories command

The Categories command lets you add, remove, and rename categories for the current 
cookbook.

    Options Menu



Options Preferences command

The Preferences command lets you custom-configure your version of MasterCook PC. 
Specifically, this command lets you choose which measurement units the program is to 
use for recipes, whether to print detailed or summary shopping lists, whether to display 
the master food list when adding and editing recipes, and whether to display the amounts 
as common fractions or decimals.

    Options Menu



Window Menu

MasterCook PC uses the standard Window menu. The top portion of this menu contains 
commands for manipulating document windows in MasterCook PC: Cascade, Arrange 
Icons, and Close All. For more information about these commands and the Window menu, 
see the Microsoft Windows User's Guide, published by Microsoft Corporation. The Windows 
User's Guide is the manual that came with your copy of Microsoft Windows.

The lower portion of the Window menu lists all open MasterCook PC document windows. 
The first document in this list will always be the current cookbook. Following the cookbook 
name is a list of open documents in the order in which they were opened. These document
names are preceded by their document type: if a document is a recipe, the recipe name is 
preceded by "Recipe:"; if the document is a menu, it appears on the Window menu as 
"Menu:" followed by the menu name.

    MasterCook PC Command Reference



Help Menu

MasterCook PC uses Windows Help to provide quick, convenient access to information on 
using MasterCook PC. For information on using Windows Help, see "Using Windows Help," 
in Microsoft Windows User's Guide,published by Microsoft Corporation, or choose the Help 
menu's own "Using Help" command.

    MasterCook PC Command Reference



MasterCook PC Application Limits

The following table lists the limitations for MasterCook PC recipes, menus, and cookbooks.

Maximum number of:
Recipes per cookbook 1000
Recipes open at one time 5
Menus open at one time 3
Categories per recipe 10
Categories per cookbook 200
Maximum recipe serving size 999



MasterCook PC Keyboad & Mouse
    MasterCook PC Power Keys
    MasterCook PC Special Mouse Functions
    Standard Windows Power Keys
    Standard Windows Keys for Moving Within Text
    Standard Windows Keys for Editing Text
    Standard Windows Keys for Selecting Text

For information on how to use Help, press F1 or choose Help Using Help.



Standard Windows Power Keys
Press this key To do this 
--------------------------------------------------------------------------------------------------------------

------------
ALT Used in conjunction with other keys to choose menus and execute 

commands
CTRL Used in conjunction with the mouse and other keys to perform a 

task
DIRECTION Keys To move up, down, left, and right in text

To move within a group of similar objects (such as check boxes, 
items in a list box or drop-down list, etc.)

ENTER To choose a selected button and complete the button's function
ESC To cancel a dialog box
SHIFT Used in conjunction with other keys to perform a task
SPACEBAR To choose a selected button and complete the button's function

To choose an item highlighted by the selection cursor
TAB To move from one object or object group to another (such as 

buttons, text boxes, etc.)
SHIFT-TAB To move backward from one object or object group to another

Keyboard Index



MasterCook PC Power Keys
Use this key To perform this task
--------------------------------------------------------------------------------------------------------------

-------------
ALT-L To close a window or cancel a dialog box (ESC only cancels dialog 

boxes)
ALT-O To choose the OK button (ENTER only chooses OK if OK is the 

currently selected button)
SHIFT-SPACEBAR To choose the currently selected item from a drop-down 

alphabetical list
ALT-A To create a nutritional association for the current ingredient (only 

when in the Ingredient column of a recipe window)
ALT-N To display the nutritional information for the current ingredient 

(only when in the Ingredient column of a recipe window)
ALT-D To display the Directions text box in a recipe window
ALT-C To display the Categories dialog box in a recipe window
CTRL-RIGHT ARROW To leave the Ingredients area in the recipe window and move 

forward to the Directions area
CTRL-LEFT ARROW To leave the Ingredients area in the recipe window and move back 

to the Categories area

Keyboard Index



MasterCook PC Special Mouse Functions

Double-click 
an ingredient name To create a nutritional association for the current ingredient

Click the right button 
on an ingredient To display the nutritional information for the current ingredient

CTRL-Click Hold down the CTRL key and click an ingredient name in the 
drop-down master food list to create a nutritional association 
for the current ingredient 

Keyboard Index



Standard Windows Keys for Moving Within Text
Press this key To move to
------------------------------------------------------------------------------------------------------------

------------
RIGHT ARROW The next character
LEFT ARROW The previous character
CTRL-RIGHT ARROW The next word
CTRL-LEFT ARROW The previous word
DOWN ARROW The next line
UP ARROW The previous line
END The end of the line
HOME The beginning of the line
PAGE DOWN The next window
PAGE UP The previous window
CTRL-END The end of the text area 
CTRL-HOME The beginning of the text area

Keyboard Index



Standard Windows Keys for Editing Text
Press this key To perform this task 
------------------------------------------------------------------------------------------------------------

------------
BACKSPACE To erase the character or selected text to the left of the insertion 

point
DELETE To erase the character or selected text to the right of the insertion

point
SHIFT-DELETE To delete selected text and place it on the Clipboard (the same as 

choosing Cut from the Edit menu)
CTRL-INSERT To make a copy of the selected text and place it on the Clipboard 

(the same as choosing Copy from the Edit menu)
SHIFT-INSERT To insert the contents of the Clipboard at the insertion point or 

replace the selected text with the Clipboard contents (the same 
as choosing Paste from the Edit menu)

ALT-BACKSPACE Reverses the previous editing operation (the same as choosing 
Undo from the Edit menu)

Keyboard Index



Standard Windows Keys for Selecting Text
Press this key To
--------------------------------------------------------------------------------------------------------------

-------------
SHIFT-RIGHT ARROW Extend the selection to the next character
SHIFT-LEFT ARROW Extend the selection to the previous character
CTRL-SHIFT-RIGHT ARROW Extend the selection to the next word (if the next word is 

already selected, this cancels the selection)
CTRL-SHIFT-LEFT ARROW Extend the selection to the previous word (if the previous 

word is already selected, this cancels the selection)
SHIFT-DOWN ARROW Extend the selection to the next line (if the next line is 

already selected, this cancels the selection)
SHIFT-UP ARROW Extend the selection to the previous line (if the previous line 

is already selected, this cancels the selection)
SHIFT-END Extend the selection to the end of the line
SHIFT-HOME Extend the selection to the beginning of the line
SHIFT-PAGE DOWN Extend the selection down one window (if the next window 

is already selected, this cancels the selection)
SHIFT-PAGE UP Extend the selection up one window (if the previous window 

is already selected, this cancels the selection)
CTRL-SHIFT-END Extend the selection to the end of the document
CTRL-SHIFT-HOME Extend the selection to the beginning of the document

Keyboard Index





MasterCook PC Basics

    Recipes
    Cookbooks
    Menus
    Recipe Categories
    Nutrition Analysis
    Shopping Lists
    Scaling Recipes
    Printing

For information on how to use Help, press F1 or choose Help Using Help.



Recipes

Everything you do in MasterCook PC revolves around creating and maintaining recipes. 
With MasterCook PC, you can:

* Store all your favorite recipes on disk
* Search and find recipes instantly
* Create nutritional profiles of recipes
* Print shopping lists for recipes
* Scale recipes for different serving amounts

When you create a new MasterCook PC recipe or retrieve an existing one, it appears in a 
window on your screen as a sort of modified recipe card. You can open up to five recipes at
one time, and "flip through" recipe windows as you would through recipe cards.

    MasterCook PC Basics



Cookbooks

Recipes are stored in files on disk called cookbooks. To look for and display recipes with 
MasterCook PC, you first open a cookbook--just as you look for recipes in real life by 
opening a physical cookbook. You can have as many cookbooks as you have disk space for,
and the recipes in each cookbook can be organized according to whatever categories you 
choose. Within each cookbook there may be as many as 1000 recipes. 

    MasterCook PC Basics



Menus

As in real life, recipes can be grouped together in menus. Like MasterCook PC cookbooks, 
MasterCook PC menus are files saved on disk. MasterCook PC menus, however, consist of 
recipes from a single cookbook, and a menu can only be opened when its parent cookbook 
is open.

There are two types of menus: single-meal menus and meal plans.
You can display per-serving nutritional information and print a shopping list for a menu.

    MasterCook PC Basics



Recipe Categories

Each MasterCook PC cookbook can have up to 200 categories and you can assign up to ten
categories to a single recipe. You specify the categories you want for the cookbook when 
you create it. You can add categories to or delete categories from an existing cookbook 
using the Categories command on the Options menu.

    MasterCook PC Basics



Nutrition Analysis

With MasterCook PC, you can prepare a nutritional analysis of a single recipe or an entire 
menu--or look up the nutritional content of individual foods--automatically, without 
scanning nutrition tables or doing a lot of complicated recipe math. 

To provide this instant nutrition analysis, MasterCook PC maintains nutrient values for a list
of over 1600 food items. This list, called the master food list, contains two types of 
components: the primary food items which are provided with the MasterCook PC program; 
and user food items, which consist of food items for which nutritional information is 
provided by the program's user. There is room in the food list for you to add about 300 
user food items. In general, the distinction between primary and user food items is 
invisible to you while you're using the program. Together, the two groups of items form a 
single food list from which you can select ingredients for recipes. 

You don't have to use MasterCook PC's food list to specify recipe ingredients. MasterCook 
PC allows you to type any ingredient you want in a recipe (provided its name is no longer 
than 42 characters, in which case you'll have to abbreviate). If you want, you can even tell 
MasterCook PC not to display the food list when you're creating recipes with the 
Preferences command on the Options menu. If MasterCook PC can't find the name of an 
ingredient in its food list, however, it can't provide you with nutritional information on that 
ingredient. 

This doesn't mean that you have to use the master food list names for ingredients if you 
want to get nutritional profiles of your recipes, however. Besides using the food list 
names--in which case you can access the MasterCook PC nutrition information--or your 
own ingredient names--in which case you can't--there is a third way of entering ingredients
that combines the two approaches. This third approach is called creating an association 
between an ingredient name and nutritional information for a food item in the list. This 
technique lets you type the ingredients for a recipe any way you want, then link ingredient 
names to nutritional information already maintained by MasterCook PC. See the 
MasterCook PC user manual for more information on creating associations.

    MasterCook PC Basics



Shopping Lists

MasterCook PC automatically creates shopping lists for recipes and menus. To print a 
shopping list for a recipe, choose Shopping List from the Recipe menu; to print a menu's 
shopping list, choose Shopping List from the MenuMaker menu. You can print shopping lists
in detail--including the amount of each ingredient needed--or you can print a summary 
shopping list, which lists just the names of the ingredients you need to purchase. The 
Preferences command on the Options menu lets you specify whether to print detailed or 
summary lists.

    MasterCook PC Basics



Scaling Recipes

You can adjust the serving size of a recipe from the original serving amount to any new 
whole number using the Scale Recipe command on the Recipe menu. This command lets 
you specify a new serving size for a recipe and automatically adjusts the amounts of the 
ingredients required by the recipe. Note, however, that, for a variety of reasons related to 
food chemistry, some recipes simply cannot be reliably scaled. Many cooking experts warn
against scaling complex recipes by more than a factor of two, and against scaling recipes 
for baked goods at all.

    MasterCook PC Basics



Printing

Most printing in MasterCook PC is done with the Print command on the File menu; the 
exceptions to this rule are nutritional profiles and shopping lists, which are printed using 
the Print buttons in their respective dialog boxes. The Print command varies with the 
current active window. If the current window is the cookbook window, an index of the 
cookbook is printed. If the active window is a recipe window, the recipe is printed; you also
have the option of printing a nutritional profile and/or shopping list with the recipe. If the 
active window is a menu, the menu is printed; again, you also have the option of printing 
nutritional profiles and/or a shopping list with the menu. 

    MasterCook PC Basics





MasterCook PC Terms and Definitions

    Active window
    Drop-down list
    Icon
    Insertion point
    Master food list
    Meal plan
    Primary food items
    Scroll bar
    Selection cursor
    Single-meal menu
    User food items

For information on how to use Help, press F1 or choose Help Using Help.



 Single-meal menu
 A collection of complementary recipes grouped together to form a single meal. 
For example, you could group an appetizer, a soup or salad, a main course, a 
dessert, and a beverage into a single-meal menu. You would use this type of 
menu to prepare a special or complex meal.



Meal plan
A menu for a variable number of meals for a variable number of days. A meal 
plan can consist of from one meal to three meals-and-a-snack per day, for up to 
31 days. Meal plans may be used to plan diets or family meals for extended 
periods of time.



Primary food items
The nutrition information for primary food items comes from United States 
Department of Agriculture ("U.S.D.A.") research publications. For the purposes 
of the nutritional research in the publications used, the U.S.D.A. attempted to 
use standard (if not always average) quantities in common household 
measurement units of the most commonly eaten foods prepared in the most 
typical fashions.



User food items
Food items for which you, the user, provide nutritional information using the 
Nutrition command on the Options menu.



Drop-down list
A rectangular box that opens from a text box as you type. An item in the list 
most closely matching the letters you type in the text box appears highlighted 
to indicate that it is the current selection. You can scroll a drop-down list using 
the list's scroll bar or by using the DIRECTION (ARROW) keys.



Scroll bar
A shaded area of a window bounded by arrow icons that lets you move parts of 
a document into view when the entire document won't fit in the window. A scroll
bar also lets you view unseen portions of lists and other information too large to
fit in the allotted space.



Active window
The window you're currently working in. The active window's title bar is a 
different color or intensity, to distinguish it from other, inactive windows. The 
active window always appears in the foreground and cannot be covered by any 
other window, which means it may overlap inactive windows.



Selection cursor
A graphic indicator showing where you are in a document or window. In text, the
selection cursor appears as an I-beam; in a list, it appears as a bar highlighting 
an item by showing the item text in inverse on a dark background; in a group of 
control objects--such as buttons, check boxes, or radio buttons--it appears as a 
dotted line around the object.



Insertion point
The flashing vertical bar that appears in a text area to mark the place where 
text will appear when you type. As you type, characters always appear to the 
left of the insertion point.



Master Food List
A list of food items for which MasterCook PC maintains nutritional information. 
This list appears in a drop-down list in the recipe window. By choosing an 
ingredient from this list, you provide MasterCook PC with nutritional information 
for the ingredient.



Icon
A graphic representation for various elements in Windows. Icons are used to 
represent running applications, groups, and program items in Program Manager.
For example, a graphic of a chef's hat, or toque, represents the MasterCook PC 
application.



Basic Shopping List
MasterCook PC allows you to maintain (with a Basic Shopping List command on 
the Options menu) a list of foods and non food items that you purchase on 
almost every trip to the grocery store.    The items on this list can be added to 
the shopping lists you create for recipes and menus.




