
Kodak Precision Color Configure

Kodak Precision Color Configure allows you to select Precision Transforms for each of your system 
devices,    store named configurations for easy retrieval,    and manage your database of Precision 
Transforms.

If you have any questions about how to use online help,    press the F1 key now or anytime during the 
Kodak Precision Color Configure help session.
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Overview of Color Management
The Kodak Precision Color Management System (CMS) brings predictable color to your desktop system.    
The Kodak Precision CMS is a universal color translator that interprets color among various system 
devices,    such as input scanners,    color monitors,    and color printers.    With Kodak Precision CMS-
enabled applications,    the desktop user benefits from consistent,    accurate color through previewing,    
editing,    and output.

The Kodak Precision CMS features include:
Matched color from original to scanned results
Color translated from one color space to another
WYSIWYG color - from calibrated monitor to printed output

The Kodak Precision CMS uses Precision Transforms to identify the characteristics of a source or 
destination color space.    When you select Precision Transforms for a configuration you identify a color 
translation to be used.    This step maintains a visual match among different color devices or color spaces.

The Kodak Precision CMS also allows the use of Effects Transforms,    which modify the color translation to
achieve different results.



File Menu
The File Menu helps you manage your configurations. For more information about File menu options, 
select one from the list below:

New Configuration... Clears the Main Window to create a new configuration.
Load Configuration... Loads a previously created configuration.
Revert Returns the currently displayed configuration to its previous state without 

saving changes.
Save Configuration Saves the current configuration.
Save Configuration As... Saves a copy of the current configuration under a new name.
Rename Configuration... Prompts you for a new name for the current configuration.
Set Default Configuration... Allows you to choose one of the saved configurations as the default 

configuration.
Printer Setup.. Chooses a printer and sets up printer options.
Print Configuration... Prints a copy of the current configuration.
Preferences... Sets personal preference defaults.
Import Filters... Displays a list of installed filters for converting Color Profiles from other 

Color Management Systems into Precision Transforms for use by the 
Kodak Precision Color Management System.

Exit Exits Kodak Precision Color Configure.



File: New Configuration...
The New Configuration option on the File Menu Clears the Main Window so a new configuration can be 
specified.    If changes were made to the current configuration since the last time it was saved,    a prompt 
appears asking if you want to save those changes.

Related Topics

Save Configuration
Save Configuration As
Main Window



File: Revert Configuration
The Revert Configuration option on the File Menu returns the currently displayed configuration to its 
previous state,    without saving changes.    This returns the current configuration to the state it was when 
last saved or when last loaded,    whichever occurred last.

Related Topics

New Configuration
Save Configuration As
Main Window



File: Save Configuration
The Save Configuration option on the File Menu saves changes made to the current configuration.    If the 
current configuration has never been saved before,    you are prompted to name the configuration.

Related Topics

New Configuration
Save Configuration As
Main Window
Monitor



File: Save Configuration As...
The Save Configuration As option on the File Menu saves any changes made to the current configuration 
after prompting for a new name.    This option will save a copy of the current configuration under a new 
name.    You use this option if you want to leave the configuration you are working on as it was when you 
last saved it.

Related Topics

New Configuration
Save Configuration
Main Window
Monitor



File: Printer Setup...
When you choose the Printer Setup option from the File Menu, a dialog box containing the following 
options appears:

Printer Lists the available output devices. Select a printer from the list.
Setup Configures your output device. Options such as page size and resolution are available, 

depending on your printer. The Printer Setup dialog box in Kodak Precision Color 
Configure is the same as the setup dialog box in the Windows Control Panel.

Related Topics

Print Configuration



File: Print Configuration...
When you choose the Print Configuration option from the File Menu the standard print dialog available 
with windows displays.    After choosing your desired options the current configuration is printed on the 
device specified with the Printer Setup option.    The name and attribute information of each of the 
selected Precision Transforms from the current configuration is printed.    If you have specified Attributes: 
Print All with your Preferences option,    then every attribute,    including internal Color Management 
System information,    prints.

Related Topics

Printer Setup
Preferences
View Transform Window



File: Preferences...
The Preferences option is used to modify some Kodak Precision Color Configure settings.    The 
Preferences window contains four option selections.

The upper left area indicates the level of prompting you prefer.    If you want Kodak Precision Color 
Configure to confirm all deletes before each deletion,    then click Delete .    If you want Kodak Precision 
Color Configure to prompt you to save changes on exit,    then click Save.

The upper right area indicates the amount of attribute information associated with each Precision 
Transform you view.    Selecting either View All or Print All causes every attribute,    including internal Color
Management System information,    to display or print respectively.

The Location of Private Database File area specifies the directory where you want Kodak Precision Color 
Configure to store its private data files on your disk.

The Location of Import Filters area specifies the directory where you want Kodak Precision Color Configure
to search for any installed Import Filters.

Buttons

Save Saves any changes to the preferences you make.
Cancel Returns to the previous window.
Font for Printing Displays a list of font styles and sizes available for printing.    Select the desired font

and it will be recorded in your preferences for later use when you print a 
configuration.

Related Topics

Main Window
View Transform Window
Delete Menu
Import Filters
Print Configuration
Save Configuration
Exit



File: Import Filters...
The Import Filter option on the File Menu displays a list of installed filters for converting Color Profiles 
from other Color Management Systems into transforms for use by the Kodak Precision Color Management 
System.

For example,    if a Kodak ColorSense import filter is installed in your system,    the ColorSense name will 
appear on the list of filters.    When you select that name,    the ColorSense filter prompts you with a list of 
ColorSense profiles.    After selecting one of these profiles it will be converted into a transform that is 
usable by the Kodak Precision Color Management System.    This new transform will be available to Kodak 
Precision Color Configure for selection and inclusion into named configurations.

Importing a color profile from another color management system will not alter the accuracy or quality of 
the transform!

Related Topics

Device Color Profiles (DCPs)
Precision Transforms
Preferences



File: Exit
The Exit option on the File Menu ends your Kodak Precision Color Configure session.    If you have made 
changes to any configurations since they were last saved,    Kodak Precision Color Configure asks if you 
want to save the changes unless prompting has been turned off with the Preferences option.

Related Topics

Save Configuration
Preferences



Delete Menu
The Delete Menu allows you to delete individual Precision Transforms as well as configurations.    For 
more information about an item on the Delete menu, select one from the list below:    Depending upon 
your Preferences settings you will or will not be prompted for confirmation of your deletion.

Monitor... Displays a list of the installed Monitor Precision Transforms.
Input... Displays a list of the installed Input Precision Transforms.
Output... Displays a list of the installed Output Precision Transforms.
Input Effects... Displays a list of the installed Input Effects Precision Transforms.
Output Effects... Displays a list of the installed Output Effects Precision Transforms so you can select 

one for deletion.
MPA... Displays a list of the installed Monitor-To-Proof-Agreement (MPA) Precision 

Transforms.
Configuration... Displays the list of the current named configurations.



View Menu
The View Menu presents a complete list of types of Precision Transforms from the current configuration.    
For more information about an item on the View menu, select one from the list below:

Monitor... Displays information about the Monitor Precision Transform.
Input... Displays information about the Input device transform.
Output... Displays information about the Output device transform.
Input Effects Submenu Displays a list of the Input Effects specified in the current configuration.    

Selecting one from the list displays information about that specific Effect 
transform.

Output Effects Submenu Displays a list of the Output Effects specified in the current configuration.    
Selecting one from the list displays information about that specific Effect 
transform.

MPA... Displays information about the Monitor-to-Proof-Agreement (MPA) Precision 
Transform.



Device Color Profiles (DCPs)
A Kodak Precision Device Color Profile is a collection of one or more Kodak Precision Transforms.    A 
Precision Transform contains all the information needed by the color management system to translate 
color for a device.    For example,    an input DCP includes Precision Transforms for the type of scanner 
you use and for different emulsion types and resolution settings you use.

The Kodak Precision Color Management System uses DCPs to define the way each device interprets 
color.    This definition provides you with the best possible visual match from one device to another.

The following types of Kodak Precision DCPs are available: 

Input DCPs Describe the color from sources such as scanners,    Photo CD disks,    and 
digital cameras.    They can include different transforms for things like the 
photographic paper used for the original that was scanned.

Output DCPs Describe the color characteristics of particular color printers or pre-press 
proofing systems,    such as Kodak Contract.

Import/Export DCPs Identify the characteristics of particular Device Independent Color spaces.    
These are used to bring color from or to specific color spaces such as the CIE 
XYZ color space used by popular Page Description languages.

Monitor DCPs Describe the color characteristics of color monitors.
Effects DCPs Define color modifications that are applied in addition to the matching 

transforms typically applied when converting from one device to another.

Related Topics

Precision Transforms



Precision Transforms (PT)
A Kodak Precision Transform contains all the information needed by the color management system to 
translate color for a device,    color space,    or color effect.    Precision Transforms are built via a Kodak 
color characterization process or by an application designed to create transforms or calibrate devices.

A Precision Transform can be thought of as a conversion definition for color data.    When the Kodak 
Precision Color Management System (CMS) adjusts color from one device to another it uses one or more 
Precision Transforms to determine the resultant device specific color value.    That is,    given a color value
for a particular color on one device,    the CMS uses the transform(s) to determine the value that must be 
used for the destination device to achieve the same visual match for the particular color.

Related Topics

Device Color Profiles



Device Independent Color
Device independent color is a means of specifying colors based on a coordinate system,    which is 
defined independently of any device or media characteristics.    Many device independent color spaces,    
such as CIE Luv and CIE Lab,    have been established by international standards committees.

These color spaces are used to communicate color between computer systems and devices without 
subjecting the actual colors to the limitations of particular device capabilities.

Related Topics

Device Color Profiles
Precision Transforms



Effects
Effects are Precision Transforms that define color modifications applied together with matching 
transforms.    These transforms are typically applied when converting color from one device to another.    
Effects transforms apply a special change to the color values,    such as an increase or decrease in tonal 
contrast.

There are various types of Effects Precision Transforms.    Input Effects are used in converting from input 
sources,    such as scanners.    Output Effects are applied only during conversion to the output color 
space.

The application of an Effect Precision Transform will impact the resultant visual match.    For example,    if 
an Input Effect is applied to decrease the red color values of a scanned image then the result will have 
less red than the original which was scanned.

Related Topics

Device Color Profiles
Precision Transforms
Effects Selection Window



Monitor-to-Proof-Agreement (MPA)
A Monitor-to-Proof-Agreement Precision Transform is a special type of Effect transform which only 
modifies the particular output simulation on the monitor.    These transforms are created with an 
application designed to create Effects transforms.

A Monitor-to-Proof-Agreement transform is used to fine tune the visual match between a particular user's 
monitor and output under the lighting conditions which the user operates.

Related Topics

Device Color Profiles
Precision Transforms
Effects
Monitor-to-Proof-Agreement Selection



Main Window
When you start Kodak Precision Color Configure the Main Window displays.

The top line of the Main Window provides information about the current configuration.    To the right of the 
top line is the name of the current configuration.    To the far left the designation "(Default)" displays when 
the current configuration is the default configuration.

The main body of the window contains both buttons and information boxes.    The buttons access Select 
Precision Transform Windows for each of the Precision Transform types specified by the buttons.    The 
information boxes each contain the currently selected Precision Transform of the individual transform 
types for the current configuration.    A text cursor can be placed into one of the information boxes for the 
purposes of scrolling horizontally if the information does not completely fit within the provided box.

Buttons

Monitor Lists the available Monitor Precision Transforms.
Input Lists the Input Precision Transforms.
Effects Lists the Input Effects Precision Transforms.
Output Lists the Output Precision Transforms.
Effects Lists the Output Effects Precision Transforms.
MPA Lists the available Monitor-to-Proof-Agreement Precision Transforms.

Related Topics

Device Color Profiles
Precision Transforms
Effects



Monitor Selection Window
The Selection Window for Monitor Precision Transforms displays a list of transforms that may be used to 
visually adjust the color to the characteristics of your monitor.    The list could include generic transforms 
for a given type of monitor,    or specific transforms generated by a Monitor Characterization Application 
which is compatible with the Kodak Precision Color Management System.

When more than one transform exists for a particular monitor,    a folder icon displays to the left of the item
in the list.    If that item is selected,    the Selection Sub-Window displays.

Double-click on the desired Precision Transform or highlight the desired transform and click the Select 
button.    When a transform is unavailable,    usually because it is in use,    it displays in gray.    If a 
transform displayed in gray is selected,    a list of configurations where it is used displays.

When the monitor selection is changed in any configuration, that change will automatically be made to all 
saved configurations when the current configuration is saved.

Buttons

Select Chooses the highlighted Precision Transform.
Cancel Returns to the previous window.
View Displays information about the Monitor transform that is currently highlighted.

Related Topics

Device Color Profiles
Precision Transforms



Input Selection Window
The Selection Window for Input Precision Transforms displays a list of transforms to use to visually adjust 
the color from the characteristics of your input source.    The list could include generic transforms for a 
given type of scanner,    or a specific transform generated by the Precision Input Color Calibration 
Application which is compatible with the Kodak Precision Color Management System.

If there is more than one transform for a particular Input source,    a folder icon displays to the left of the 
item in the list.    If that item is selected,    the Input Selection Sub-Window displays.

Double-click on the desired Precision Transform to select it,    or highlight the desired transform and click 
the Select button.    When a transform is unavailable,    usually because it is in use,    it displays in gray.    If 
a transform displayed in gray is selected,    a list of configurations where it is used displays.

Buttons

Select Chooses the highlighted Precision Transform.
Cancel Returns to the Main Window.
View Displays information about the Input device transform currently highlighted.
Clear No selection is made and returns to the Main Window.

Related Topics

Device Color Profiles
Precision Transforms



Effects Selection Window
The Selection Window for Effects Precision Transforms displays a list of transforms used to modify the 
color during a color transformation.

If there is more than one transform for a particular effect,    a folder icon displays to the left of the item in 
the list.    If that item is selected the Selection Sub-Window displays.

Double-click on the desired Precision Transform to select it,    or highlight the desired transform and click 
the Select button.    When a transform is unavailable,    usually because it is in use,    then it displays in 
gray.    If a transform displayed in gray is selected,    a list of configurations where it is used displays.

Buttons

Select Chooses the highlighted Precision Transform.
Cancel Returns to the Main Window.
View Displays information about the Effect color space transform currently highlighted.
Clear No selection is made and returns to the Main Window.

Related Topics

Device Color Profiles
Precision Transforms
Effects



MPA Selection Window
The Selection Window for Monitor-to-Proof-Agreement transforms displays a list of Precision Transforms 
used to visually adjust the color when simulating a particular output device on your monitor.

If there is more than one transform for a particular monitor-proof combination a folder icon displays to the 
left of the item in the list.    If that item is selected,    the Selection Sub-Window displays.

Double-click on the desired Precision Transform to select it,    or highlight the desired transform and click 
the Select button.    When a transform is unavailable,    usually because it is in use,    then it displays in 
gray.    If a transform displayed in gray is selected,    a list of configurations where it is used displays.

Buttons

Select Chooses the highlighted Precision Transform.
Cancel Returns to the Main Window.
View Displays information about the Monitor-to-Proof-Agreement transform currently 

highlighted.
Clear No selection is made and returns to the Main Window.

Related Topics

Device Color Profiles
Precision Transforms
Effects
Monitor-to-Proof-Agreement (MPA)



Output Selection Window
The Selection Window for Output transforms displays a list of Precision Transforms used to visually adjust
the color for a particular output device.

If there is more than one transform for a particular output device or proofing system,    a folder icon 
displays to the left of the item in the list.    If that item is selected,    the Output Selection Sub-Window 
displays.

Double-click on the desired Precision Transform to select it,    or highlight the desired transform and click 
the Select button.    When a transform is unavailable,    usually because it is in use,    then it displays in 
gray.    If a transform displayed in gray is selected,    a list of configurations where it is used displays.

Buttons

Select Chooses the highlighted Precision Transform.
Cancel Returns to the Main Window.
View Displays information about the Output transform that is currently highlighted.
Clear No selection is made and returns to the Main Window.

Related Topics

Device Color Profiles
Precision Transforms
Monitor-to-Proof-Agreement (MPA)
Effects



Effects Selection Window
The Selection Window for Effects transforms displays a list of Precision Transforms used to modify the 
color during a color transformation.

The Effects Selection Window has two lists boxed.    The left box lists available Effects transforms.    The 
right lists the selected transforms.

Some Effects transforms achieve different results when applied to the color in a different order.    The 
selected transforms are applied to the color data in top-to-bottom order as they are listed in the selected 
transform box.    Use the Order button to modify the order the Effects are applied.

Double-click on the desired Precision Transform to select it,    or highlight the desired transform and click 
the Select button.    When a transform is unavailable,    usually because it is in use,    then it displays in 
gray.    If a transform displayed in gray is selected,    a list of configurations where it is used displays.

Buttons

Add Moves an Effects transform from the available list in the left box to the selected list in the 
right box.    Transforms are placed in the box in the order they are selected.

Remove Moves an Effects transform from the selected list in the right box to the available list in 
the left box.

Done Causes the list in the box to the right to be included in the current configuration in top to 
bottom order.

Cancel Returns to the Main Window.
View Displays information about a selected Effects transform.
Clear No selection is made and returns to the Main Window.
Order Places the cursor into a mode that allows you to order the Effects transforms.    When the 

Order Cursor appears,    select each of the Effects transforms from the list,    starting with 
the transform to be first,    then second,    and so on.    When the list is in the desired order 
click on the Order button again to quit this mode.

Related Topics

Device Color Profiles
Precision Transforms
Effects



Input Selection Sub-Window
The Selection Sub-Window for Input Precision Transforms displays a list of transforms used to visually 
adjust the color from the characteristics of your input source.    This window refines a choice when there 
are multiple transforms for a particular type of Input source.    For example,    a Kodak Rapid Film Scanner 
may have transforms for two different types of film.    This Sub-Window is used to choose between the film
types.

Some information about each of the transforms displays in the list;    the Medium (film type),    the Sense 
(positive or negative),    Linearized? (whether this transform has been adjusted for the particular Input 
device),    and the Date and time the transform was created.    If this information is insufficient to identify a 
transform,    use the View button for further information.

Double-click on the desired Precision Transform to be selected,    or highlight the desired transform and 
click the Select button.    When a transform is unavailable,    usually because it is in use,    then it displays 
in gray.    If a transform displayed in gray is selected,    a list of configurations where it is used displays.

Buttons

Select Chooses the highlighted Precision Transform.
Cancel Returns to the previous window without selecting a transform.
View Displays information about the Input device transform currently highlighted.

Related Topics

Device Color Profiles
Precision Transforms



Output Selection Sub-Window
The Selection Sub-Window for Output Precision Transforms displays a list of transforms used to visually 
adjust the color for a particular output device.

Some information about each of the transforms displays in the list;    the Medium (film type),    the 
Rendering Style (Photographic, Solid Color, Saturation Match or Reflective), the UCR (UnderColor 
Removal),    the GCR (Gray Component Replacement),    Linearized? (whether this transform has been 
adjusted for the particular Input device),    and the Date and time the transform was created.    If this 
information is insufficient to identify a transform,    use the View button for further information.

Double-click on the desired Precision Transform to select it,    or highlight the desired transform and click 
the Select button.    When a transform is unavailable,    usually because it is in use,    then it displays in 
gray.    If a transform displayed in gray is selected,    a list of configurations where it is used displays.

Buttons

Select Chooses the highlighted Precision Transform.
Cancel Returns to the previous window without selecting a transform.
View Displays information about the Output transform currently highlighted.

Related Topics

Device Color Profiles
Precision Transforms



Selection Sub-Window
The Selection Sub-Window for Monitor,    and MPA Precision Transforms displays a list of transforms that 
have the same name.

For each of the transforms the Date and time the transform was created displays.    If this information is 
insufficient to identify a transform,    use the View button for further information.

Double-click on the desired Precision Transform to select it,    or highlight the desired transform and click 
the Select button.    When a transform is unavailable,    usually because it is in use,    then it displays in 
gray.    If a transform displayed in gray is selected,    a list of configurations where it is used displays.

Buttons

Select Chooses the highlighted Precision Transform.
Cancel Returns to the previous window without selecting a transform.
View Displays information about the transform currently highlighted.

Related Topics

Device Color Profiles
Precision Transforms
Monitor-to-Proof-Agreement (MPA)



Configuration Selection Window
The Configuration Selection Window displays the list of named configurations that currently exist in the 
system.    The symbol '»' displays to the left of the default configuration.

Buttons

Select Chooses the highlighted configuration.
Cancel Returns to the previous window without selecting a configuration.

Related Topics

Main Window



View Transform Window
The View Transform Window displays information about the particular Precision Transform selected for 
viewing.    The name of the selected transform displays at the top of the window.    A scrollable box 
displays information attributes associated with the particular transform.    Each line in the list is one 
attribute.    The left side of the line is the name or identification of the attribute.    The right side of each line
is the value of the attribute.

The list scrolls horizontally when a line is too wide to view.    It scrolls vertically when too long.    Use the 
arrow keys or the scroll bars to scroll in either direction.

From a Selection Sub-Window, unique PT attributes display at the top of the list.    Common attributes 
display as unavailable.

Button

Done Returns to the previous window.

Related Topics

Device Color Profiles
Precision Transforms



UnderColor Removal (UCR)
UnderColor Removal (UCR) specifies the maximum allowable amount of ink to apply for color.    Using the
printing system of cyan,    magenta,    yellow,    and black (CMYK),    the maximum UCR is 400% Total Area
Coverage (TAC),    which is each ink applied at 100%.    Due to the practicalities imposed by the printing 
process the UCR limit is usually significantly lower.    The Kodak Precision Color Management System 
offers a variety of UCR options.    You should consult your printer or proofing system documentation for 
the setting you should use.

Related Topics

Gray Component Replacement (GCR)



Gray Component Replacement (GCR)
Gray Component Replacement (GCR) is a measure of the degree to which black ink replaces equivalent 
amounts of cyan,    magenta,    and yellow (CMY) inks.    The CMY inks produce a neutral gray when 
applied in nearly equal amounts.    The inking for any color can have black ink replace CMY inks by 
amounts that produce an equivalent gray.    This is often beneficial for cost since black ink is less 
expensive and the use of one ink instead of three reduces the total area coverage for the color.    The 
Kodak Precision Color Management System offers a variety of GCR options,    each offer different results in
cost and visual effect.    You should consult your printer or proofing system documentation for the setting 
you should use.

Related Topics

UnderColor Removal (UCR)



About Kodak Precision Color Configure
The About box for Kodak Precision Color Configure displays the copyright and revision numbers of the 
product.

Buttons

OK Returns to the previous window.
Credits Show images of the contributors to Kodak Precision Color Configure.

Related Topics

Color Configure - Help Contents



Rename Configuration...
When renaming a configuration,    the Set Configuration dialog box displays.    This box presents you with 
the current configuration name and prompts you for a new name.    Type the new name in the box labeled 
New Name and click OK.

Buttons

OK Accepts name change and returns to the previous window.
Cancel Returns to the previous window without making changes.

Related Topics

Save Configuration
New Configuration
Load Configuration



Bad Precision Transform Box
The Bad Precision Transforms box displays information about a Precision Transform that contains 
unusable data.    The cause of the unusable data is unknown.    You can delete the bad transform,    
viewing available detail concerning the transform,    or ignore the problem and proceed with Kodak 
Precision Color Configure.    The safest option is to gather enough information to identify the transform,    
then once at the Main Window,    attempt to delete it.    Deleting an "in use" transform displays the Where 
Used dialog box.    When this occurs,    note the configurations that the Precision Transform is used in.    
Correct those configurations by choosing a different Precision Transform.

Buttons

Yes Deletes the unusable transform.
Ignore Tells Kodak Precision Color Configure to proceed without deleting the transform.
View Displays information about the unusable transform.

Related Topics

Device Color Profiles
Precision Transforms
Where used - Precision Transform



Precision Transform - Where Used
The Where Used dialog box displays information in three areas.    The name of the Transform displays at 
the top of the box.    All configurations in which the transform is used are displayed in the center of the 
box.    Lastly,    it displays a check box to indicate the transform is currently in use.

Buttons

Close Returns to the previous window.

Related Topics

Device Color Profiles
Precision Transforms






