
 Web Page Update Notifier Overview

Web Page Update Notifier is a time saving utility that monitors your favorite pages on the World Wide 
Web (the Web) for changes. If you want to be notified whenever new information appears on a Web 
page, you can add that page to Web Page Update Notifier. Web Page Update Notifier will monitor the 
page and signal you when that page has changed. You only need to go in and look at the page if 
there have been changes. 

The number of pages you can monitor is almost unlimited and the monitoring process takes place 
without you having to do anything after Web Page Update Notifier has been configured. Simply start 
Web Page Update Notifier and it can continue to run in the background while you're working in other 
applications.

{button ,AL(`Getting started;How to;How Web Page Update Notifier works;Keyboard Short-
cuts')} Related Topics



 How Web Page Update Notifier works

When you start Web Page Update Notifier for the first time, you need to add some Web pages to the 
collection. Any page you add to the collection will be monitored for changes. After you've added a 
page, you can specify the frequency with which you want Web Page Update Notifier to check the 
page for changes. By default, it sets the scan frequency to Daily.

You can leave Web Page Update Notifier running in the background and it will scan each of the Web 
pages at times that are appropriate for the frequency that you selected for those pages. If you choose
not to leave Web Page Update Notifier running, each time you start the program, it checks the 
configuration for each page to determine which pages to scan for changes.

{button ,AL(`Getting started;Web Page Update Notifier Overview')} Related Topics



 Getting started

Add a Web page
Before Web Page Update Notifier can start working for you, you have to tell it what pages you want to
monitor. {button ,AL(`To Add a Web page icon to the Web Page Update Notifier window',1,`',`second')}

Set the page preferences
After you’ve added at least one page, you must set its parameters so that Web Page Update Notifier 
knows how frequently to monitor it. {button ,AL(`To set the preferences for a Web page',1,`',`second')}

Check the status of the page you added
Web Page Update Notifier started working as soon as you added a page to its window. Since this is 
the first time Web Page Update Notifier has scanned the page you added, it should have a red check 
mark across it. {button ,AL(`Web Page Status',1,`',`second')}

View the Web page
If you want to view the page, just double click on any of the Web page icons and Web Page Update 
Notifier will attempt to launch your Web page browser. If    Web Page Update Notifier can’t find your 
Web browser, you will have to tell Web Page Update Notifier where to find it. {button ,AL(`To specify 
which Web Browser to use in conjunction with Web Page Update Notifier',1,`',`second')}

You can now add as many pages as you want to the Web Page Update Notifier window. There are 
many other functions that you can perform with Web Page Update Notifier. If you want some ideas, 
look at the How to section in this help file. {button ,AL(`How to')}

{button ,AL(`How to;How Web Page Update Notifier works;Import command (File 
menu);Importing Favorites from Microsofts Internet Explorer;New command (File menu);Web 
Page Update Notifier Overview')} Related Topics



Import command (File menu)

Commands: Import

Shortcuts: N/A

The import command allows you to use the information in a Netscape Bookmarks file to create Web 
page icons in Web Page Update Notifier. Netscape is a Web browser that allows you to create 
bookmarks when you find interesting pages on the World Wide Web. The Bookmarks allow you to 
easily return to the same page.

To import a Netscape Bookmarks file:
1. From the File menu, choose the Import command and select Netscape Bookmarks File.
2. Using the Look in box, locate the folder that contains your bookmarks file.
3. Select the bookmarks file from the list or type the file name in the File name box.
4. Click Open. 

{button ,AL(`Importing Favorites from Microsofts Internet Explorer;Open... command (File 
menu)')} Related topics



Exit command (File menu)

Commands: Exit

Shortcuts: Alt+F4

If you want to stop Web Page Update Notifier from running on your system, you can exit the 
application. You may also run other applications and leave Web Page Update Notifier running in the 
background.

To exit Web Page Update Notifier:
1. From the File menu, choose the Exit command.

To leave Web Page Update Notifier running in the background:
1. From the System menu, choose the Minimize command.



      Cut command (Edit menu)

Commands: Cut

Shortcuts: Ctrl+X

The Cut command allows you to remove a Web page icon from the Web Page Update Notifier 
window and keep the information on the Windows Clipboard. You can paste the icon back into the 
same window or you can open a different Web Page Update Notifier window and paste the icon there.
When you cut a Web page icon from Web Page Update Notifier, all the attributes of the icon are kept, 
including the Web page's Internet address and scanning parameters.

The Cut command is only available when you've selected a Web page icon in the Web Page 
Update Notifier window.

To cut a Web page icon from Web Page Update Notifier:
1. Click the Web page icon you want to cut.
2. From the Edit menu, choose the Cut command.

{button ,AL(`Copy command (Edit menu);Open... command (File menu);Paste command (Edit 
menu)')} Related topics 



Copy command (Edit menu)

Commands: Copy

Shortcuts: Ctrl+C

The Copy command allows you to duplicate a Web page icon in Web Page Update Notifier. You can 
paste the duplicate icon into the same window or you can open a different Web Page Update Notifier 
window and paste the duplicate icon there. All the attributes of the Web page icon are kept, including 
the Web page's Internet address and the scanning parameters.

The Copy command is only available when you've selected a Web page icon in the Web Page 
Update Notifier window.

To copy a Web page icon to the clipboard:
1. Click the Web page icon you want to copy.
2. From the Edit menu, choose the Copy command.

{button ,AL(`Cut command (Edit menu);Open... command (File menu);Paste command (Edit 
menu)')} Related topics 



Delete command (Edit menu)

Commands: Delete

Shortcuts: Delete

The Delete command allows you to remove one or more Web page icons from the Web Page Update 
Notifier window.

You can select a group of Web page icons by clicking and dragging the highlight box around several 
icons. You can add other icons to the group by holding the Ctrl key while you click on icons.

To remove one or more Web page icons from Web Page Update Notifier:
1. Select the Web page icon or group of icons you want to remove.
2. From the Edit menu, choose the Delete command.



Paste command (Edit menu)

Commands: Paste

Shortcuts: Ctrl+V

If you've used the Cut or Copy commands to place a Web    page icon on the clipboard, you can add 
the icon to the Web Page Update Notifier window that you currently have open using the Paste 
command.

The Paste command is only available if you've copied a Web page icon to the Windows 
Clipboard.

To paste a Web page icon into the Web Page Update Notifier window:
1. From the Edit menu, choose the Paste command.

{button ,AL(`Copy command (Edit menu);Cut command (Edit menu)')} Related topics 



Add Page command (Edit menu)

Commands: Add page command

Shortcuts: Insert

The Add Page command allows you to add Web page icons to the Web Page Update Notifier window.
Once a Web page icon is added to the Web Page Update Notifier window, the Web page is monitored
for changes with the frequency specified in the properties dialog box.

To add a Web page icon to the Web Page Update Notifier window:
1. From the Edit menu, choose the Add Page command.
2. Enter the Internet address for the Web page in the URL box.
3. Enter a short description of the Web page's content in the Description box.
4. Click OK.

{button ,AL(`Adding a new page by dragging and dropping;Copy command (Edit menu);Cut 
command (Edit menu);Paste command (Edit menu)')} Related topics 



Mark all pages as Seen command (Edit menu)

Commands: Mark all pages as seen

Shortcuts: N/A

The Web page icons in Web Page Update Notifier indicate which Web pages have changed by 
adding a red check-mark to all pages that have changed since last viewing. The red check-mark is 
removed when you view the updated Web page. The Mark all pages as Seen command removes the 
check-marks from all the Web page icons regardless of whether you have viewed them or not.

To remove the check-mark from all pages:
1. From the Edit menu, choose Mark all pages as Seen.



Properties command (Edit menu)

Commands: Properties

Shortcuts: N/A

Web Page Update Notifier allows you configure several characteristics of the Web page icons. For 
example, you can specify the Internet address of the Web page and the frequency with which Web 
Page Update Notifier checks the page for changes. The preferences you choose are saved and used 
from that time forward.

The preferences dialog box has three tabs that allow you to configure the settings for the Web page. 

The General tab identifies the Web page name and type and allows you to modify the Internet 
address of the page.

The Scan tab identifies scan information and allows you to select the scan frequency for the selected 
Web page.

The Content tab displays the header information that was sent from the selected Web page the last 
time you accessed that page.

To set the preferences for a Web page:
1. Select a Web page icon from the Web Page Update Notifier window.
2. From the Edit menu, choose the Properties command.
3. Click the tab for the preferences you want to configure. 
4. Select the configuration preferences.
5. Click OK.

{button ,AL(`Content tab;General tab;Properties;Scan tab')} Related topics



Status Bar command (View menu)

Commands: Status Bar

Shortcuts: N/A

The status bar displays status and help information for Web Page Update Notifier across the bottom 
of the Web Page Update Notifier window. By default, the status bar is visible and displays a prompt 
for Help. The Status Bar command has a check-mark beside it when the status bar is visible.

To turn the status bar on or off:
1. From the View menu, Choose Status Bar.



Large Icons command (View menu)

Commands: Large icons 

Shortcuts: N/A

The Web Page Update Notifier window uses either large icons with brief descriptions or small icons 
with more detailed descriptions to represent the Web pages. If you select Large Icons, Web Page 
Update Notifier displays an icon with a brief text description similar to a Windows Shortcut icon. 

The status of the page is indicated graphically by a check-mark, an X or an eye. A Check-mark 
indicates the page has changed since it was last viewed; an X indicates that the page could not be 
found; and an eye indicates Web Page Update Notifier is checking the page to see if it has changed 
since it was last viewed.

To identify the Web pages with large icons:
1. From the View menu, choose the Large Icons command.

{button ,AL(`Details command (View menu)')} Related topics



Details command (View menu)

Commands: Details

Shortcuts: N/A

The Web Page Update Notifier window uses either large icons with brief descriptions or small icons 
with more detailed descriptions to represent the Web pages. If you select Details, Web Page Update 
Notifier displays a small icon with a text description of the Web page's content.

The status of the Web page is indicated by the second field in the Web Page Update Notifier window. 
"Changed" indicates the page has been updated since the last time you viewed it. "Unavailable" 
indicates that Web Page Update Notifier was unable to find the selected page at the Internet address 
defined in the properties of the icon. "Updating" indicates that Web Page Update Notifier is in the 
process of checking the page to see if it has changed since it was last viewed.

If the status of a Web page is shown as Unavailable, it may be the result of communication problems 
on the network or an incorrect Internet address in the Target URL box for the Web page.

To identify the Web pages with small icons and details:
1. From the View menu, choose the Details command.

You can sort the list of Web pages based on each of the column headings: Description, Status, and 
Target URL. For example, clicking on the Description heading sorts the list in ascending order based 
on the descriptions that you assigned to each of the Web pages.

To sort the list of Web pages:
1. Click on the heading that you want to base the sort order on.

{button ,AL(`Add Page command (Edit menu);Large Icons command (View menu)')} Related 
topics 



All Pages command (View menu)

Commands: All pages

Shortcuts: N/A

The Web Page Update Notifier window can display all the Web pages that Web Page Update Notifier 
is monitoring for activity or it can display only the pages that have been updated since you last viewed
them.

To display all the Web page icons that Web Page Update Notifier is currently monitoring:
1. From the View menu, choose All pages.

{button ,AL(`Only updated pages command (View menu)')} Related topics 



Only updated pages command (View menu)

Commands: Only updated pages

Shortcuts: N/A

The Web Page Update Notifier window can display all the Web pages that Web Page Update Notifier 
is monitoring for activity or it can display only the pages that have been updated since you last viewed
them. 

To make Web Page Update Notifier display only the icons of pages that have changed:
1. From the View menu, choose the Only updated pages command.

{button ,AL(`All Pages command (View menu)')} Related topics 



Scan selected now command (Tools menu)

Commands: Scan selected page now

Shortcuts: N/A

Web Page Update Notifier can be set to scan Web pages for activity on a regular basis. However, you
may want to check a specific Web page for changes at a time other than on the interval you've 
selected in the properties dialog box. Therefore, at any time, you can request that Web Page Update 
Notifier check the selected page for activity using the Scan Selected Page Now command.

To scan a selected page for activity:
1. Select a Web page icon.
2. From the Tools menu, choose the Scan selected page now command.

{button ,AL(`Properties command (Edit menu);Scan all pages now command (Tools menu)')} 
Related topics 



Scan all now command (Tools menu)

Commands: Scan all pages now

Shortcuts: N/A

Web Page Update Notifier can be set to scan Web pages for activity on a regular basis. However, you
may want to check the Web pages for changes at a time other than on the intervals you've selected in
each of the Web pages' properties dialog boxes. Therefore, at any time, you can request that Web 
Page Update Notifier check all the pages in the collection for activity using the Scan All Pages Now 
command.

To scan all the pages for activity:
1. From the Tools menu, choose the Scan all pages command.

{button ,AL(`Properties command (Edit menu);Scan selected page now command (Tools 
menu)')} Related topics 



Options command (Tools menu)

Commands: Options

Shortcuts: N/A

Web Page Update Notifier allows you to specify how you want Web Page Update Notifier to locate the
selected Web page. Selecting Launch URL sends the URL of the Web page directly to the Windows 
95 operating system. Windows 95 attempts to locate the Web page by starting whatever Web browser
is on your system. However, you can also direct Web Page Update Notifier to use any appropriate 
Web browser that's installed on your computer.

To specify which Web Browser to use in conjunction with Web Page Update Notifier:
1. From the Tools menu, choose the Options command.
2. Select either Launch URL or Launch Program and enter the path to your Web browser.
3. Click OK.

{button ,AL(`Browser tab')} Related topics



Contents command (Help menu)

Commands: Contents

Shortcuts: N/A

Choosing the Contents command displays a list of topics available in this Help file.



Using Help command (Help menu)

Commands: Using Help

Shortcuts: N/A

If you require    help performing any function in Web Page Update Notifier, extensive on-line help is 
included in the software. If you're unsure of the operation of any menu command or the procedure for 
a specific function, the on-line Help in Web Page Update Notifier can probably help you.

Method of 
accessing Help

Type of information provided

Help menu Choosing Contents from the Help menu 
displays the Help file's table of contents 
and allows you to access the Help file's 
Index and full text search. Use the Help 
menu for overviews and explanations of 
procedures.

F1 Key Provides help on the currently selected 
object. For example, if you select a menu
command and press F1, information on 
the use of the selected command is 
displayed.

Shift+F1 Keys Provides a context-sensitive help cursor 
(Show cursor). For example, you can press 
Shift+F1 and click a list box to view an 
explanation of that list box.

Right mouse click Provides information on the selected 
object. For example: right click the 
mouse on a check box and choose 
What's This? from the menu to view an 
explanation of that check box.

Help button Provides an overview of the current 
dialog box or window.

Status bar Provides a short description of the menu 
command you have currently selected.

You can browse through this Help file to become familiar with the help features available in Web Page
Update Notifier.

To open the online Web Page Update Notifier Help files:
1. From the Help menu, choose the Contents command or press the F1 key.

To display Help for a specific command
1. Highlight the command.
2. Press the F1 key.

To display Help for a specific dialog box:



1. Press the Help button on the dialog box.

To display Help for window elements such as buttons and list boxes:
1. Press the Shift and F1 keys at the same time and then click the element.



About Web Page Update Notifier command (Help menu)

Commands: About

Shortcuts: N/A

Displays version information about Web Page Update Notifier’s Reader.

To display the version of Web Page Update Notifier that you're using:
1. From the Help menu, choose the About command.



New command (File menu)

Commands: New

Shortcuts: N/A

Web Page Update Notifier allows you to create several collections of Web pages for monitoring. You 
may want to use different collections to organize your Web pages. For example, you might want to 
have one collection to monitor Web pages with sports topics and another collection to monitor Web 
pages with news topics. The New command clears the Web Page Update Notifier window of all Web 
page icons so that you can start a new collection.

As you add Web page icons to the new collection, Web Page Update Notifier automatically saves the 
changes to the collection file. You don't need to manually save the collection. The next time you start 
Web Page Update Notifier, the last collection that you had open will be active.

To start a new collection of Web pages:
1. From the File menu, choose the New command.
2. Type a name for the new collection.
3. Click the Save button.

{button ,AL(`Open... command (File menu);Save As... command (File menu)')} Related topics 



Open... command (File menu)

Commands: Open...

Shortcuts: N/A

Web Page Update Notifier allows you to create several collections of Web pages for monitoring. You 
may want to use different collections to organize your Web pages. For example, you might want to 
have one collection to monitor Web pages with sports topics and another collection to monitor Web 
pages with news topics. The Open... command allows you to load a collection of previously saved 
Web page icons. Web Page Update Notifier's collection files have a WSC file extension.

To open a different collection of Web pages:
1. From the File menu, choose the Open... command.
2. Using the Look in box, locate the folder where you've saved the Web Page Update Notifier 

collection files.
3. Select the Web Page Update Notifier collection file from the list or type the file name in the File 

name box.
4. Click Open.

{button ,AL(`New command (File menu);Save As... command (File menu)')} Related topics 



Save As... command (File menu)

Commands: Save As...

Shortcuts: N/A

Web Page Update Notifier allows you to create several collections of Web pages for monitoring. You 
may want to use different collections to organize your Web pages. For example, you might want to 
have one collection to monitor Web pages with sports topics and another collection to monitor Web 
pages with news topics. The Save As... command allows you to save the Web pages in the current 
Web Page Update Notifier collection into a Web Page Update Notifier collection file with a new name. 
This allows you to duplicate a Web Page Update Notifier collection. Web Page Update Notifier 
Collection files have a WSC file extension.

{button ,AL(`New command (File menu);Open... command (File menu)')} Related topics 



Recently opened files (File menu)

Web Page Update Notifier keeps the names of the four most recently opened Web page collections 
are kept at the bottom of the File menu. These menu entries provide a shortcut to opening these 
collections.

To open one of the recently opened collections:
1. From the File menu, click any one of the four most recently opened files.

{button ,AL(`Open... command (File menu)')} Related topics



Properties

The Properties dialog box is comprised of three tabs.

The General tab provides a description of the basic characteristics of the Web page. You can modify 
the Internet address of the selected site from this tab. Type the new address in the Target URL text 
box and click the OK button.

The Scan tab identifies scan dates and sets scanning parameters for the selected Web page.

The Content tab displays the information that was sent in the header of the selected Web page.

Apply button applies any changes you've made in the Properties dialog box to the current session. 
The Properties dialog box remains open.

Help button displays the Help page for the selected tab.

OK button accepts you changes to this dialog box and returns to the Web Page Update Notifier main 
window.

Cancel button exists from this window, returns to the Web Page Update Notifier main window and 
abandons any setting changes you make in this dialog box.

{button ,AL(`Content tab;General tab;Scan tab')} Related topics



General tab

The General tab provides a description of the basic characteristics of the Web page. You can modify 
the Internet address of the selected site from this tab. Type the new address in the Target URL text 
box and click the OK button.

Site Name text identifies the name of the Web page for which you want to check the status.

Site Type text identifies the type of site that this icon represents.

Target URL text box specifies the Internet address of the selected site.

Keep a local copy of this page check box forces Web Page Update Notifier to automatically 
download a text only copy of the selected Web page.

Apply button applies any changes you've made in the Properties dialog box to the current session. 
The Properties dialog box remains open.

Help button displays this Help page.

OK button accepts you changes to this dialog box and returns to the Web Page Update Notifier main 
window.

Cancel button exists from this window, returns to the Web Page Update Notifier main window and 
abandons any setting changes you make in this dialog box.



Icon symbolizing Web page.



Name of the Web page for which you want to check the status.



Defines the type of site that this icon represents.



Defines the Internet address of the selected site.



Forces Web Page Update Notifier to automatically download a text only copy of the selected Web page.



Applys any changes you've made in the Properties dialog box to the current session. The Properties dialog box remains open.



Activates on-line Help for Web Page Update Notifier.



Scan tab 

The Scan tab identifies scan dates and sets scanning parameters for the selected Web page.

First scanned text specifies the date that Web Page Update Notifier first scanned the selected Web 
page for activity.

Last updated text specifies the date that the selected Web page was last updated.

Last scanned text specifies the date that Web Page Update Notifier last scanned the selected Web 
page for activity.

Last accessed text specifies the date you last accessed the selected Web page from Web Page 
Update Notifier.

Hourly button specifies that Web Page Update Notifier scan the selected Web page for activity once 
every hour.

Daily button specifies that Web Page Update Notifier scan the selected Web page for activity once 
every day.

Weekly button specifies that Web Page Update Notifier scan the selected Web page for activity once
every week.

Manual specifies that Web Page Update Notifier will only scan the selected Web page for activity 
when you choose either Scan selected page now or Scan all pages now from the Tools menu.

When connected specifies that Web Page Update Notifier scan the selected Web page for activity 
whenever Web Page Update Notifier is active and you're connected to the Web.

Never specifies that Web Page Update Notifier't scan the selected Web page on a regular basis.

Apply button applies any changes you've made in the Properties dialog box to the current session. 
The Properties dialog box remains open.

Help button displays this Help page.

OK button accepts you changes to this dialog box and returns to the Web Page Update Notifier main 
window.

Cancel button exists from this window, returns to the Web Page Update Notifier main window and 
abandons any setting changes you make in this dialog box.



Specifies the date that Web Page Update Notifier first scanned the selected Web page for activity.



Specifies the date that the selected Web page was last updated.



Specifies the date that Web Page Update Notifier last scanned the selected Web page for activity.



Specifies the date you last accessed the selected Web page from Web Page Update Notifier.



Specifies the frequency with which Web Page Update Notifier scans the selected Web page for activity.



Specifies that Web Page Update Notifier scan the selected Web page for activity once every hour.



Specifies that Web Page Update Notifier scan the selected Web page for activity once every day.



Specifies that Web Page Update Notifier scan the selected Web page for activity once every week.



Specifies that Web Page Update Notifier will only scan the selected Web page for activity when you choose either Scan selected 
page now or Scan all pages now from the Tools menu.



Specifies that Web Page Update Notifier scan the selected Web page for activity whenever Web Page Update Notifier is active 
and you're connected to the Web.



Specifies that Web Page Update Notifier't scan the selected Web page on a regular basis.



Identifies scan dates for the selected Web page



Content tab

The Content tab displays the information that was sent in the header of the selected Web page.

Header data text box identifies the information that was received in the header of the Web page.

Apply button applies any changes you've made in the Properties dialog box to the current session. 
The Properties dialog box remains open.

Help button displays this Help page.

OK button accepts you changes to this dialog box and returns to the Web Page Update Notifier main 
window.

Cancel button exists from this window, returns to the Web Page Update Notifier main window and 
abandons any setting changes you make in this dialog box.



Identifies the information that was received in the header of the Web page.



Browser tab

Allows you to configure how Web Page Update Notifier will launch your Web browser.

Launch URL button sends the URL of the Web page directly to the Windows 95 operating system. 
Windows 95 then launches your Web browser and locates the selected Web page.

Launch Program button instructs Web Page Update Notifier to launch your Web browser whenever 
you open a Web page from within Web Page Update Notifier.

Path text box specifies the path to your Web browser application.

Browse button allows you to view the folders on any drives that are available to your system to make
it easier to locate your Web browser.

Apply button applies any changes you've made in the Options dialog box to the current session. The
Options dialog box remains open.

Help button displays this Help page.

OK button accepts you changes to this dialog box and returns to the Web Page Update Notifier main 
window.

Cancel button exists from this window, returns to the Web Page Update Notifier main window and 
abandons any setting changes you make in this dialog box.



Sends the URL of the Web page directly to the Windows 95 operating system. Windows 95 then launches your Web browser and 
locates the selected Web page.



Instructs Web Page Update Notifier to launch your Web browser whenever you open a Web page from within Web Page Update 
Notifier.



Specifies the path and executable name of your Web browser application.



Allows you to view the folders on any drives that are available to your system to make it easier to locate your Web browser.



Add New Page

Allows you to enter the parameters for a Web page that you want to monitor with Web Page Update 
Notifier. Type the Internet address of the Web site in the URL text box and a descriptive name in the 
Description text box. Click the OK button.

URL text box defines the Internet address of the Web page.

Description text box is a brief explanation of the Web page.

OK button exits from the Add New Page dialog box and creates a new Web page icon in Web Page 
Update Notifier.

Cancel button exits from the Add New Page dialog box and discards the information you entered for 
a new web page icon.



Allows you to enter the Internet address of a new Web page.



Allows you to enter a short description of the Web page you're adding.



Keyboard Short-cuts

Function Keyboard Short-
cut

Copy 
{button ,AL(`Copy 
command (Edit 
menu)')} 

Ctrl+C
Ctrl+Insert

Cut {button ,AL(`Cut 
command (Edit 
menu)')} 

Ctrl+X
Shift+Delete

Paste 
{button ,AL(`Paste 
command (Edit 
menu)')} 

Ctrl+V
Shift+Insert

Delete Page Delete

Save Ctrl+S

Add Page 
{button ,AL(`Add 
Page command (Edit
menu)')} 

Insert

Help 

Context Sensitive 
Help 

F1

Shift+F1

Minimize reduces the window to an icon beside the clock on the task bar. This action occurs when 
you either choose the Minimize command from the System menu or click the left button in the upper 
right-hand corner of the window.



Maximize increases the window to the size of your screen. This action occurs when you either 
choose the Maximize command from the System menu or click the right button in the upper right-
hand corner of the window.



Size allows you to drag a border on the window to resize it.



Close shuts down the window.



Restore returns the window to its original size.



Move allows you to drag the window to a new location.



Switch To displays the Task List from which you can activate another application.



Caption bar displays the name of the current directory contents and pane.



Scroll bars advance the information in the current panel.



Uniform Resource Locator (URL) is a unique address that identifies a Web page. Every page on the
Web has a unique URL in the same way that all humans have unique fingerprints. If an application 
sends a URL to the Windows 95 operating system, Windows 95 launches the Web browser that you 
have on your system and goes to the page specified by the URL.



Collection is a group of Web pages that are monitored by Web Page Update Notifier. The Web Page 
Update Notifier collections are saved to files with a WSC file extension.



System menu is activated by clicking on the Web Page Update Notifier icon in the upper-left corner 
of the Web Page Update Notifier window. It contains commands which allow you to restore, move, 
size, minimize, maximize and close the Web Page Update Notifier window.



 How to...

Using Web Page Update Notifier
display the version of Web Page Update Notifier that you're using
exit Web Page Update Notifier
run Web Page Update Notifier minimized
scan a selected page for activity
scan all the pages for activity
specify which Web Browser to use in conjunction with Web Page Update Notifier

Working with files
import a Microsoft Internet Explorer Favorite icon into Web Page Update Notifier
import a Netscape Bookmarks file
open a different collection of Web pages
open one of the recently opened collections
start a new collection of Web pages

Configuring Web Page Update Notifier
display all the Web page icons that Web Page Update Notifier is currently monitoring
identify the Web pages with large icons
identify the Web pages with small icons and details
make Web Page Update Notifier display only the icons of pages that have changed
set the preferences for a Web page
turn the status bar on or off

Web page icons
add a Web page icon to the Web Page Update Notifier window
add a Web page by drag-and-drop
add a Web page by copy and paste
copy a Web page icon to the clipboard
cut a Web page icon from Web Page Update Notifier
leave Web Page Update Notifier running in the background
remove the check-mark from all pages

Help topics
display Help for a specific command
display Help for a specific dialog box
display Help for window elements such as buttons and list boxes
open the online Web Page Update Notifier Help files



 Importing Web pages from Microsoft's Internet Explorer

If you use Microsoft's Internet Explorer to add Web pages to your Favorites list, you can import those 
Favorites directly into Web Page Update Notifier.

To import a Microsoft Internet Explorer Favorite icon into Web Page Update Notifier:
1. Right click your mouse on the Start button and choose Explore.
2. Click the drive where you installed Windows 95.
3. Click the Folder where you installed Windows 95.
4. Click the Favorites folder.
5. Drag the Favorite icons the favorite icons to the Web Page Update Notifier window.



Web Page Status

If the Web pages are shown as large icons in the Web Page Update Notifier window, the status of the 
page is indicated graphically by a check-mark, an X or an eye. A Check-mark indicates the page has 
changed since it was last viewed; an X indicates that the page could not be found; and an eye 
indicates Web Page Update Notifier is checking the page to see if it has changed since it was last 
viewed.

If the Web pages are given text descriptions and small icons, the status of the Web page is indicated 
by the second field in the Web Page Update Notifier window. "Changed" indicates the page has been 
updated since the last time you viewed it. "Unavailable" indicates that Web Page Update Notifier was 
unable to find the selected page at the Internet address defined in the properties of the icon. 
"Updating" indicates that Web Page Update Notifier is in the process of checking the page to see if it 
has changed since it was last viewed.

If the status of a Web page is shown as Unavailable or the icon has an X through it, it may be the 
result of communication problems on the network or an incorrect Internet address in the Target URL 
box for the Web page.



Adding a new page by drag-and-drop or cut and paste

You can add pages to Web Page Update Notifier using the Add Page command but you can also drag
and drop from Internet Explorer and Netscape and paste URLs from the clipboard.

To add a Web page by drag-and-drop:
1. Click a URL hotspot in your Web browser.
2. Hold your mouse button down and drag the cursor to the Web Page Update Notifier window.
3. Release the mouse button.

To add a Web page by copy and paste:
1. Copy a URL (internet address) to the clipboard from another application like a Web browser.
2. With the Web Page Update Notifier main window active, from the Edit menu, choose the Paste 

command.

{button ,AL(`Add New Page;Copy command (Edit menu);Cut command (Edit menu);Paste 
command (Edit menu)')} Related topics



Minimizing Web Page Update Notifier on startup

After you’ve selected the Web pages you want to monitor, you’ll probably want Web Page Update 
Notifier to run in the background (minimized) whenever your system is up and running. You can add
Web Page Update Notifier to your Windows 95 Startup group and it will start whenever you system 
first starts. 

For information on adding a program to the Startup group, click {button ,AL(`Adding a program to 
the Starup group',1,`',`second')}.

You can specify that you want Web Page Update Notifier to run minimized whenever it starts by 
modifying its Run setting in the Web Page Update Notifier application properties settings. 

To change the Run setting to minimized:
1. Open the Internet Mania folder and click the Web Page Update Notifier icon. Don’t double click.
2. From the File menu in the Internet Mania folder, choose the Properties command.
3. Choose the Shortcut tab.
4. In the Run list box, select Minimized.
5. Click the OK button.



Adding a program to the Startup group
To add a program to the Start or Programs menu
1 Click the Start button, and choose Settings.
2 Click Taskbar, and click the Start Menu Programs tab.
3 Click the Add button.
4. Click the Browse button.
5. Locate the program you want to add, and double-click it.
6. Click the Next button, and double-click the menu on which you want the program to appear.
7. Type the name that you want to see on the menu, and click the Finish button.

If Windows prompts you to choose an icon, click one, and then click the Finish button.




