
Corel FTP Overview

Corel FTP is a tool that simplifies the process of keeping track of files and directories on FTP sites. By
creating a user interface that looks and works like the Windows 95 Explorer, Corel FTP lets you easily
find and download the files you require from various FTP sites and create and rename directories and
files on those sites that you have write access to.

{button ,AL(`Getting started;How to;How CorelFTP works;Keyboard Short-cuts')} Related 
Topics



How Corel FTP works

Corel FTP keeps track of the files on FTP sites that you specify. When you enter the name of an FTP 
site, Corel FTP contacts that site to get the root directory information from the site. It then displays 
any files and sub directories it finds there. If you select a sub-directory, Corel FTP again contacts the 
FTP site for a list of files and directories in that sub-directory. In this way, Corel FTP eventually 
determines the complete directory and file structure of the site and displays this information 
graphically so that it looks like a directory structure on a hard drive.

{button ,AL(`Finding FTP site names;FTP Explorer Overview;Getting Started;How to;Keyboard 
Short-cuts')} Related Topics



Getting Started

Add an FTP site to the Corel FTP window
Before Corel FTP can begin to help you, you must add one or more FTP sites to its window. 
{button ,AL(`To add a new FTP site to the Corel FTP window',1,`',`second')}

Look around the FTP site
After you've added an FTP site to Corel FTP, you can look around the site and start to build up the file
and directory structure. 

Build the directory structure
Click on any of the folders that appear in the directory structure beneath the FTP site name. As you 
select folders, Corel FTP sends requests to the FTP site requesting information on that directory. The 
site returns the names of directories and files in that directory and Corel FTP adds that information to 
its directory tree for that site. 

Download a file
If you find a file you would like copied from the FTP site to your system, use the download command. 
{button ,AL(`To download files from an FTP site',1,`',`second')}

{button ,AL(`FTP Explorer Overview;How to;Keyboard Short-cuts;Using Help command (Help 
menu)')} Related Topics



New Site command (File menu)

Command: New Site

Shortcut: Ctrl+N

Toolbar:

The New Site command allows you to enter than address of an FTP site. You must add at least one 
site before Corel FTP can do any work for you. You can modify the information for the site later using 
the Properties command.

To add a new FTP site to the Corel FTP window:
1. From the File menu, choose the New Site command.
2. Type the name of the FTP site in the text box.
3. Click the OK button.

{button ,AL(`Copy command (Edit menu);Cut command (Edit menu);FTP Site Properties;New 
Directory command (File menu);Paste command (Edit menu)')} Related Topics



New Directory command (File menu)

Command: New Directory

Shortcut: N/A

Toolbar:

If you have write access to the FTP site that you're currently accessing, you can create a new 
directory on the site drive using the New Directory command. This can be useful if you need to upload
several files to a site, you can separate them into their own directory for easy retrieval.

To add a new directory to an FTP site:
1. Select the location on the FTP site where you want to add a directory.
2. From the File menu, choose the New Directory command.
3. Type the name of the directory you want to create.
4. Click the OK button.

{button ,AL(`Copy command (Edit menu);Cut command (Edit menu);Delete command (File 
menu);New Site command (File menu)')} Related Topics



Delete command (File menu)

Command: Delete

Shortcut: Del

Toolbar:

If you have write access to an FTP site, you can remove files and directories from the site using the 
Delete command.

To remove a file or directory from an FTP site:
1. Select the file or directory in the Corel FTP window.
2. From the File menu, choose the Delete command.
3. Click the OK button.

{button ,AL(`Copy command (Edit menu);Cut command (Edit menu);Paste command (Edit 
menu);Rename command (File menu)')} Related Topics



Rename command (File menu)

Command: Rename

Shortcut: Ctrl+R

Toolbar:

If you have write access to the FTP site that you're currently accessing, you can change the name of 
a file or directory.

To change the name of a file or directory on the FTP site
1. Select the file or directory you want to rename.
2. From the File menu, choose the Rename command
3. Type the new name for the file or directory.
4. Click the OK button.

{button ,AL(`Copy command (Edit menu);Cut command (Edit menu);Delete command (File 
menu);Paste command (Edit menu)')} Related Topics



Properties command (File menu)

Command: Properties

Shortcut: Alt+Enter

Toolbar:

The Properties command provides access to a dialog box that allows you to configure software 
settings for accessing the selected FTP site. If the site you're trying to access requires a login name 
or password, you can include this information in the Settings dialog box so that connecting to the site 
is fully automatic. You can also specify how often you want Corel FTP to update its information from 
this service.

To configure the settings for the selected FTP site:
1. Select the site name from the list in the upper left side of the Corel FTP window.
2. From the File menu, choose the Settings command.
3. Choose the settings you want for that site.
4. Click the OK button.

{button ,AL(`New Site command (File menu)')} Related Topics



Download command (File menu)

Command: Download

Shortcut: Ctrl+D

Toolbar:

If there are files on an FTP site that you want to move to your computer, you can easily copy files from
the FTP site to your system using the Download command.

To download files from an FTP site:
1. Select a file or group of files in the Corel FTP window.
2. Choose the Download command from the File menu.
3. Type the directory you want Corel FTP to place the files.
4. Click the OK button.

You can also drag files from the Corel FTP window to a Widows 95 Explorer window. The files are 
added to whichever directory you select in the Explorer window.

{button ,AL(`Settings command (File menu)')} Related Topics



Settings command (File menu)

Command: Settings

Shortcut: N/A

Toolbar:

When you login to an FTP site, you usually require a password. Most sites require that you use your 
full e-mail password. For example, bob@somewhere.com. You can also specify the directory that you 
want to download files from the selected site.

To specify a user name for e-mail:
1. Select an FTP site in the upper left panel of the Corel FTP window.
2. From the File menu, choose the Settings command.
3. Type your e-mail address for the site in the E-mail address Text box.
4. Click the OK button.

To set a default download directory for a specific FTP site:
1. Select an FTP site.
2. From the File menu, choose the Settings command.
3. Type the directory in the Default Download Directory text box.
4. Click the OK button.

{button ,AL(`Download command (File menu)')} Related Topics



Connections command (File menu)

Command: Connections

Shortcut: N/A

Toolbar:

The connections command displays a dialog box that lists the FTP sites that Corel FTP is currently 
connected to and the activity status of those connections. If any of the sites are in the process of 
downloading information to your computer, you can stop the download process or disconnect from the
FTP site from the Connections dialog box.

To display the status of the FTP sites:
1. From the File menu, choose the Connections command.

To stop a download:
1. From the File menu, choose the Connections command.
2. From the list, select the site that you're currently downloading from.
3. Click the Stop Transfer button.

{button ,AL(`Download command (File menu)')} Related Topics



Exit command (File menu)

Command: Exit

Shortcut: Alt+F4

Toolbar: N/A

If you want to stop Corel FTP from running on your system, you can exit the application. You may also
run other applications and leave Corel FTP running in the background.

To exit Corel FTP:
1. From the File menu, choose the Exit command.

To leave Corel FTP running in the background:
1. From the System menu, choose the Minimize command.



Cut command (Edit menu)

Command: Cut

Shortcut: Ctrl+X

Toolbar:

If you have write access to an FTP site, the Cut command allows you to remove a file or directory 
from its current location in the Corel FTP window and keep the information on the Windows Clipboard.
You can paste the file or directory back into the Corel FTP window in a new location. 

The Cut command is only available when you've selected a file or directory in the Corel FTP 
window.

To cut a file or directory from Corel FTP:
1. Click the Web page icon you want to cut.
2. From the Edit menu, choose the Cut command.

{button ,AL(`Copy command (Edit menu);Delete command (File menu);Paste command (Edit 
menu);Rename command (File menu)')} Related Topics



Copy command (Edit menu)

Command: Copy

Shortcut: Ctrl+C

Toolbar:

The Copy command allows you to copy the information about a file or directory to the windows 
clipboard. You can paste the duplicate file or directory into the Corel FTP window in a new location.

The Copy command is only available when you've selected a file or directory in the Corel FTP 
window.

To copy a file or directory to the clipboard:
1. Click the file or directory you want to copy.
2. From the Edit menu, choose the Copy command.

{button ,AL(`Cut command (Edit menu);Delete command (File menu);Paste command (Edit 
menu);Rename command (File menu)')} Related Topics



Paste command (Edit menu)

Command: Paste

Shortcut: Ctrl+V

Toolbar:

If you've used the Cut or Copy commands to place a file or directory on the clipboard, you can add 
the file or directory to the Corel FTP window using the Paste command.

The Paste command is only available if you've copied an FTP site to the Windows Clipboard.
To paste a file or directory into the Corel FTP window:
1. Select the location you want to insert the file or directory.
2. From the Edit menu, choose the Paste command.

{button ,AL(`Copy command (Edit menu);Cut command (Edit menu);Delete command (File 
menu)')} Related Topics



Toolbar command (View menu)

Command: Toolbar

Shortcut: N/A

Toolbar: N/A

The toolbar is a collection of buttons that are displayed, by default, below the menu bar. These 
buttons provide quick access to frequently used features like New Site, Refresh, and Help.

You can move the toolbar if you don't want it below the menu. If you click on the toolbar, not one of 
the buttons, and drag it into the middle of the window, the toolbar becomes a self-contained, floating 
window. If you drag it to either of the sides or the bottom, the toolbar is repositioned in the new area 
but remains part of the Corel FTP window.

To display or hide the toolbar:
1. If the toolbar is currently displayed, choose the Toolbar command from the view menu to hide it.

If the toolbar is currently hidden, choose the Toolbar command from the view menu to make it 
reappear.

{button ,AL(`Keyboard Short-cuts;Status bar command (View menu)')} Related Topics



Status bar command (View menu)

Command: Status Bar

Shortcut: N/A

Toolbar: N/A

The status bar displays status and help information for Corel FTP across the bottom of the Corel FTP 
window. By default, the status bar is visible and displays a prompt for Help. The Status Bar command 
has a check-mark beside it when the status bar is visible. If you're unsure of what operation Corel 
FTP is performing, look at the status bar for a description. For example, if you were in the middle of 
downloading a file, the status bar would indicate the FTP site name, and the path and name of the file
that it was downloading.

To turn the status bar on or off:
1. From the View menu, Choose Status Bar.

{button ,AL(`Keyboard Short-cuts;Toolbar command (View menu)')} Related Topics



Split command (View menu)

Command: Split

Shortcut: N/A

Toolbar: N/A

The Split command allows you to move the split bar which separates the upper and lower half of the 
Corel FTP window. The upper window displays the FTP site names and directory structures of the 
FTP sites. The lower window displays a continuous log of the communications between Corel FTP 
and the FTP sites. The split bar allows you to increase the size of the window that contains the 
information you're most interested in at any time.

To change the size of the upper and lower windows:
1. From the View command, choose the Split command.
2. The split bar moves with the mouse. Move the split bar up or down to size the windows the way you

want them.
3. Click the mouse when the split bar is in the correct position.

{button ,AL(`Details command (View menu);Large Icons command (View menu);List command 
(View menu);Small Icons command (View menu)')} Related Topics



Large Icons command (View menu)

Command: Large Icons

Shortcut: N/A

Toolbar:

Corel FTP displays file and folder information in the upper right panel of the window. You can 
represent the files and folders in four different ways: Large Icons, Small Icons, List, and Details.

If you select the Large Icons command, Corel FTP displays a large icon with the objects name or a 
very brief description. For example, a file named README.TXT would have a large icon resembling a
notepad and the words README.TXT beneath the icon. The icons are listed from left to right across 
the upper right panel in the order that they appear on the FTP site. When the Large Icons view is 
selected, a check mark is placed beside the Large Icons command in the View menu.

To identify the FTP sites with large icons:
1. From the View menu, choose the Large Icons command.

{button ,AL(`Details command (View menu);List command (View menu);Small Icons command 
(View menu)')} Related Topics



Small Icons command (View menu)

Command: Small Icons

Shortcut: N/A

Toolbar:

Corel FTP displays file and folder information in the upper right panel of the window. You can 
represent the files and folders in four different ways: Large Icons, Small Icons, List, and Details. 

If you select the Small Icons command, Corel FTP displays a small icon with the objects name or a 
very brief description. For example, a file named README.TXT would have a small icon resembling a
notepad and the words README.TXT beneath the icon. The icons are listed from left to right across 
the upper right panel in the order that they appear on the FTP site. When the Small Icons view is 
selected, a check mark is placed beside the Small Icons command in the View menu.

To identify the FTP sites with small icons:
1. From the View menu, choose the Details command.

{button ,AL(`Details command (View menu);Large Icons command (View menu);List command 
(View menu)')} Related Topics



List command (View menu)

Command: List

Shortcut: N/A

Toolbar:

Corel FTP displays file and folder information in the upper right panel of the window. You can 
represent the files and folders in four different ways: Large Icons, Small Icons, List, and Details. 

If you select the List command, Corel FTP displays a small icon with the objects name to the right of 
the icon. The list is arranged into columns if the entries won't fit in a single column. When the List view
is selected, a check mark is placed beside the List command in the View menu.

To identify the FTP sites with small icons in a list:
1. From the View menu, choose the List command.

{button ,AL(`Details command (View menu);Large Icons command (View menu);Small Icons 
command (View menu)')} Related Topics



Details command (View menu)

Command: Details

Shortcut: N/A

Toolbar:

Corel FTP displays file and folder information in the upper right panel of the window. You can 
represent the files and folders in four different ways: Large Icons, Small Icons, List, and Details.

If you select the Details command, Corel FTP displays a small icon, the file size, and a description of 
the file. When the Details view is selected, a check mark is placed beside the Details command in the 
View menu.

To identify the FTP sites with small icons and details:
1. From the View menu, choose the Details command.

You can sort the list of FTP sites based on each of the column headings: File, Size, and Description. 
For example, clicking on the File heading sorts the list in ascending order based on the file names 
that the FTP site assigned to each of the files.

To sort the list of FTP sites:
1. Click on the heading that you want to base the sort order on.

{button ,AL(`Large Icons command (View menu);List command (View menu);Small Icons 
command (View menu)')} Related Topics



Open File command (View menu)

Command: Open File

Shortcut: N/A

Toolbar: N/A

The Open File command provides an easy method for executing, activating, or viewing the selected 
file. If you select a file on an FTP site and choose the Open File command, Corel FTP checks your 
Windows 95 registry for an entry matching the file type of the selected file. If it finds that file type, 
Corel FTP downloads the file to your system and starts the file based on the registry information. For 
example, if you select a text file and choose Open File, Corel FTP downloads the file and then 
displays it in Windows Notepad. If you select a file with and EXE file extension, the file is downloaded 
and then started as if it had been called from the Run command.

{button ,AL(`Download command (File menu)')} Related topics



Refresh Directory command (View menu)

Command: Refresh Directory

Shortcut: N/A

Toolbar:

Depending on the type of files that are available from an FTP site, the directory structure and list of 
available files may change very frequently, or only occasionally. The Refresh Directory command 
forces Corel FTP to update its directory and list of files for that FTP site.

You don't need to use this command if you've set the Update option in the Settings dialog box to 
always (live). This setting means Corel FTP automatically keeps up-to-date with any file and directory 
changes at the FTP site.

To update Corel FTP’s information about a directory:
1. Select a directory from either of Corel FTP’s upper panels.
2. From the View menu, choose the Refresh Directory command.

{button ,AL(`New Site command (File menu)')} Related Topics



Contents command (Help menu)

Command: Contents

Shortcut: F1

Toolbar: N/A

Choosing the Contents command displays a list of topics available in this Help file.

To display a list of Help topics:
1. From the Help menu, choose the Contents command.



Using Help command (Help menu)

Command: Help Context Sensitive Help

Shortcut: F1 Shift+F1

Toolbar: N/A

If you require help performing any function in Corel FTP, extensive on-line help is included in the 
software. If you're unsure of the operation of any menu command or the procedure for a specific 
function, the on-line Help in Corel FTP can probably help you.

Method of 
accessing Help

Type of information provided

Help menu Choosing Contents from the Help menu 
displays the Help file's table of contents 
and allows you to access the Help file's 
Index and full text search. Use the Help 
menu for overviews and explanations of 
procedures.

F1 Key Provides help on the currently selected 
object. For example, if you select a menu
command and press F1, information on 
the use of the selected command is 
displayed.

Right mouse click Provides information on the selected 
object. For example: right click the 
mouse on a check box and choose 
What's This? from the menu to view an 
explanation of that check box.

Help button Provides an overview of the current 
dialog box or window.

Status bar Provides a short description of the menu 
command you have currently selected.

How to... topic 
{button ,AL(`How 
to')}

This section of the Help file provides 
step-by-step instructions on performing 
many operations with Corel FTP.

You can browse through this Help file using the Browse buttons to become familiar with the help 
features available in Corel FTP.

To open the online Corel FTP Help files:
1. From the Help menu, choose the Contents command or press the F1 key.

To display Help for a specific command:
1. Highlight the command.
2. Press the F1 key.

To display Help for a specific dialog box:



1. Press the Help button on the dialog box.

To display Help for window elements such as buttons and list boxes:
1. Press the Shift and F1 keys at the same time and then click the element.



About Corel FTP command (Help menu)

Command: About Corel FTP

Shortcut: N/A

Toolbar:

Displays version information about Corel FTP.

To display the current version of Corel FTP:
1. From the Help menu, choose the About command.



Keyboard Short-cuts

Function Keyboard 
Short-cut

Copy 
{button ,AL(`Cop
y command (Edit
menu)')} 

Ctrl+C
Ctrl+Insert

Cut 
{button ,AL(`Cut 
command (Edit 
menu)')} 

Ctrl+X
Shift+Delete

Paste 
{button ,AL(`Past
e command (Edit
menu)')} 

Ctrl+V
Shift+Insert

Delete 
{button ,AL(`Del
ete command 
(File menu)')} 

Del

New Site {button
,AL(`New Site 
command (File 
menu)')} 

Ctrl+N

Rename 
{button ,AL(`Ren
ame command 
(File menu)')}

Ctrl+R

Properties 
{button ,AL(`Pro
perties 
command (File 
menu)')}

Alt+Enter

Download 
{button ,AL(`Dow
nload command 
(File menu)')}

Ctrl+D

Save Ctrl+S

Refresh Site 
{button ,AL(`Refr
esh Directory 
command (View 
menu)')}

F5

Next Pane F6

Previous Pane Shift+F6



Help 
{button ,AL(`Usin
g Help command
(Help menu)')}

Context 
Sensitive Help 

F1

Shift+F1

Exit 
{button ,AL(`Exit 
command (File 
menu)')}

Alt+F4



Minimize reduces the window to an icon beside the clock on the task bar. This action occurs when 
you either choose the Minimize command from the System menu or click the left button in the upper 
right-hand corner of the window.



Maximize increases the window to the size of your screen. This action occurs when you either 
choose the Maximize command from the System menu or click the right button in the upper right-
hand corner of the window.



Size allows you to drag a border on the window to resize it.



Close shuts down the window.



Restore returns the window to its original size.



Move allows you to drag the window to a new location.



Switch To displays the Task List from which you can activate another application.



Caption bar displays the name of the current directory contents and pane.



Scroll bars advance the information in the current panel.



System menu is activated by clicking on the Corel FTP icon in the upper-left corner of the Corel FTP 
window. It contains commands which allow you to restore, move, size, minimize, maximize and close 
the Corel FTP window.



Toolbar displays buttons which provide access to frequently used functions.



About Corel FTP

This dialog box displays the currently active version of Corel FTP.

OK button returns you to Corel FTP.



Confirm Remote Delete

The Confirm Remote Delete dialog box allows you to confirm whether you want to delete the selected
object from the Corel FTP window.

If you want to delete the currently selected file or directory, click the OK button. If you want to return to
Corel FTP without deleting, click the Cancel button.

OK button exits from this dialog box and deletes the selected file or directory.

Cancel button exits from this dialog box but doesn't delete the selected file or directory.



Confirm Delete Site

The Confirm Delete Site dialog box allows you to confirm whether you want to delete the selected 
FTP site from the Corel FTP window.

If you want to delete the currently selected site name, click the OK button. If you want to return to 
Corel FTP without deleting the site, click the Cancel button.

OK button confirms that you want to delete the selected site name.

Cancel button exits from this dialog box and returns to the Corel FTP main window without deleting 
the selected site.



Download Files / Directories

The Download Files / Directories dialog box allows you to confirm the subdirectory to which you want 
to download the selected files. 

If you want to download the selected file to your system, type a path in the Destination text box and 
click the OK button. If you're unsure of the path of the directory you want to download to, use the 
Browse button to locate a directory. If you don't want to download the selected file, click the Cancel 
button

OK button accepts the path that you typed in the text box and begins to download the file from the 
FTP site to the selected directory.

Cancel button exits from this dialog box and stops the download procedure.



Create New Directory

The Create New Directory dialog box allows you to type the name of a directory that you want to 
create on the selected FTP site. You must have write access to the FTP site to be able to create a 
new directory. Type a name for the new directory and click the OK button. If you don't want to create a
new directory, click the Cancel button.

OK button accepts the name that you typed in the text box and attempts to create that directory on 
the FTP site. 

Cancel button exits from this dialog box and discards the name of the new directory.



FTP Site Properties

The FTP Site Properties dialog box is displayed whenever you add a new site or edit the properties of
an existing site.

Properties FTP Site Name text box specifies the FTP site name of the site you want to access with 
Corel FTP.

Properties Description text box specifies the name that you want to use to identify the site. This 
description is only displayed when you select Details from the View menu.

Properties Update Frequency Always Live button specifies that Corel FTP will check the selected 
FTP site for changes to the available files and directories whenever you select that site.

Properties Update Frequency Manual Only button specifies that Corel FTP won't automatically 
monitor the selected FTP site for changes to the available files and directories. You must use the 
Refresh Directory command from the View menu to check the site for changes.

Properties Update Frequency Daily button specifies that Corel FTP will check the selected FTP 
site for changes to the available files and directories once a day.

Properties Update Frequency Weekly button specifies that Corel FTP will check the selected FTP 
site for changes to the available files and directories once a week.

Properties Use Default Properties check box specifies that you want Corel FTP to use generic 
login information when contacting the selected FTP site. By default, Corel FTP supplies a user name 
of Anonymous the password you specify using the Settings command.

Properties User Name text box specifies the user name you want to use when you login to the FTP 
site.

Properties Password text box specifies the password you want to use when you login to the FTP 
site.

Properties Port number text box specifies the number of the port you want to use when connecting 
to the FTP site. By default, FTP sites have a port number of 21. You should not change this number 
unless instructed by the site administrator.

Properties Retry text box specifies the number of seconds you want Corel FTP to wait after failing to
connect to a site before trying again.

{button ,AL(`Settings')} Related topics



Specifies the FTP site name of the site you want to access with Corel FTP.



Specifies the name that you want to use to identify the site. This description is only displayed when you select Details from the 
View menu.



Allows you to select how often Corel FTP updates its information about the selected FTP site.



Specifies that Corel FTP will check the selected FTP site for changes to the available files and directories whenever you select 
that site.



Specifies that Corel FTP won't automatically monitor the selected FTP site for changes to the available files and directories. 
You must use the Refresh Directory command from the View menu to check the site for changes.



Specifies that Corel FTP will check the selected FTP site for changes to the available files and directories once a day.



Specifies that Corel FTP will check the selected FTP site for changes to the available files and directories once a week.



Specifies that you want Corel FTP to use generic login information when contacting the selected FTP site. By default, Corel 
FTP supplies a user name of Anonymous the password you specify using the Settings command.



Specifies the login parameters you want to use when accessing the selected FTP site.



Specifies the user name you want to use when you login to the FTP site.



Specifies the password you want to use when you login to the FTP site.



Specifies the number of the port you want to use when connecting to the FTP site.By default, FTP sites have a port number of 
21. You should not change this number unless instructed by the site administrator.



Specifies the number of seconds you want Corel FTP to wait after failing to connect to a site before trying again.



Rename File/Directory

The Rename File/Directory dialog box allows you to change the name of a directory or file on an FTP 
site to which you have write access. Type a new name for the directory or file and click the OK button.
If you don't want to change the name, click the Cancel button.

OK button accepts that name that you typed in the text box and attempts to change the name of the 
selected file or directory.

Cancel button exits from this dialog box and returns to the Corel FTP window without renaming a file 
or directory.



Specifies the number of times Corel FTP will attempt to communicate with the selected FTP site before determining that 
communication with that site isn't possible.



Specifies the number of seconds that Corel FTP wait between attempts to communicate with the selected FTP site.



Specifies the name that Corel FTP uses when it attempts to connect to the selected FTP site.



Specifies the password that Corel FTP uses when it attempts to connect to the selected FTP site.



Specifies the frequency with which Corel FTP checks the selected FTP site for changes to the available files and directories.



Specifies that Corel FTP will continually monitor the selected FTP site for changes to the available files and directories.



Specifies that Corel FTP won't automatically monitor the selected FTP site for changes to the available files and directories. 
You must use the Refresh Directory command from the View menu to check the site for changes.



Specifies that Corel FTP will check the selected FTP site for changes to the available files and directories once a day.



Specifies the directory to which files will be downloaded. You can change this directory to any destination on your hard disk or 
network drives.



Settings
When you login to an FTP site, you usually require a password. Most sites require that you use your 
full e-mail password. For example, bob@somewhere.com. 

Type your full e-mail password in the Email Address for Anonymous Logins text box and type a 
directory in the Default Download Directory text box and click the OK button.

EMail Address for Anonymous Logins specifies the user name to use if you have access to e-mail 
services on the selected FTP site.

Default Download Directory specifies the directory that files will be written to by default when you 
download files from the selected site.



Specifies the user name to use if you have access to e-mail services on the selected FTP site.



Specifies the directory that files will be written to by default when you download files from the selected site.



Connections

The connections command displays a dialog box that lists the FTP sites that Corel FTP is currently 
connected to and the activity status of those connections. If any of the sites are in the process of 
downloading information to your computer, you can stop the download process by clicking the Stop 
Transfer button or you can disconnect from the FTP site and stop all downloads from that site using 
the Disconnect button.

Disconnect button disconnects Corel FTP from the selected site. Disconnecting stops the download 
of all information and files from the selected FTP site. 

Stop Transfer button instructs the FTP site to stop the current file download to your system but 
remain connected to the site.

Close button exits from the Connections dialog box.



Disconnects Corel FTP from the selected site. Disconnecting stops the download of all information and files from the selected 
FTP site. 



Instructs the FTP site to stop the current file download to your system but remain connected to the site.



Exits from the Connections dialog box.



FTP Site
An FTP site is an Internet server that provides file upload and/or download capabilities. FTP stands 
for file transfer protocol which is a standard of communication for transferring files from one location 
to another over the Internet.



Parent button

The parent button selects the FTP site or directory to which the currently selected directory is 
attached.



Finding FTP site names

If you don't know any FTP sites to connect to, you can probably find some using the Lycos Web 
Search application that's included with Internet Mania.

To find a list of FTP sites:
1. Click the Start button on the taskbar and choose Find. 
2. Choose On the Internet from the submenu.
3. Type FTP Site List in the Keywords to search for text box.
4. Enable the Match all terms button.
5. Click Find Now. The Lycos Web Search application checks its database and will likely return several

lists of FTP sites. Choose one that interests you and use it when you're using Corel FTP



 How to...

Using Corel FTP
add a new directory to an FTP site
add a new FTP site to the Corel FTP window
change the name of a file or directory on the FTP sit
change the size of the upper and lower windows
configure the settings for the selected FTP site
download files from an FTP site
exit Corel FTP
find a list of FTP sites
leave Corel FTP running in the background
set a default download directory for a specific FTP site
sort the list of FTP sites
specify a user name for e-mail
stop a download
update Corel FTP  ’  s information about a directory  

Changing the View
display or hide the toolbar
display the status of the FTP sites
identify the FTP sites with large icons
identify the FTP sites with small icons
identify the FTP sites with small icons and details
identify the FTP sites with small icons in a list
turn the status bar on or off

Cut, Copy, Paste, Delete
copy a file or directory to the clipboard
cut a file or directory from Corel FTP
paste a file or directory into the Corel FTP window
remove a file or directory from an FTP site

Help
display a list of Help topics
display Help for a specific command
display Help for a specific dialog box
display Help for window elements such as buttons and list boxes
display the current version of Corel FTP
open the online Corel FTP Help files




