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License Agreement

I. Software. The Software Package consists of one CD with copyrighted computer software (“Program”) and a copyrighted

user manual (“User Manual”) from Software Made Simple. The License Agreement (“Agreement”) provides for your use of an

authorized copy of the Program. The title and all copyrights and ownership right in the Program and User Manual are retained

by Software Made Simple or its supplier. You acknowledge the Program represents and embodies certain trade secrets and

confidential information of Software Made Simple or its supplier.

II. License. We grant you a limited, non-exclusive license (i) to load a copy of the Program from the CD into the memory of a

single microcomputer [one (1) central processing unit] as necessary to use the Program. The Program is subject to the

restrictions in this Agreement and must be destroyed if you continued possession, use of the original copy ceases, or this

Agreement is terminated.

III. Restrictions. You may not sublicense, rent, lease, sell, pledge, or otherwise transfer or distribute the Program or the User

Manual. You agree not to translate, modify, disassemble, decompile, reverse engineer, or create derivative works based on the

Program or any portion thereof. This Agreement automatically terminates without notice if any provision of this Agreement is

breached by you.

IV. Limited Warranty. We warrant you for ninety (90) days from the date you received the Software Package that the CD

contains an accurate reproduction of the Program and User Manual. The Program itself is excluded from our warranty. To

obtain replacement of these materials, you must (i) return the inaccurate CD to us within the warranty period that you have

found an inaccuracy and then (ii) return the materials to us. This limited warranty only covers the original user of the Software

Package, and we make no other express warranties.

Replacement of the CD containing the program and the user manual is your exclusive remedy and sole measure of

recoverable damages.

Some states do not allow limitations on how long an implied warranty lasts, so the above limitations may not apply to you. This

warranty gives you specific legal rights, and you may also have other rights which vary from state to state.

V. Disclaimer. The program and the user manual (“the CD-ROM”) are provided “as-is,” without warranty of any

kind, either express or implied, including, but not limited to, the implied warranties of merchantability and fitness

for a particular purpose, without limitation, all warranties against infringement or the like respecting the package

are hereby disclaimed by us. We do not warrant that any functions contained in this package will meet your

requirements or that your use of the package will be uninterrupted or error-free. We shall have no liability to you or

any third party regarding the package or otherwise in warranty, contract, tort, or otherwise. In no event will we be

liable for any direct, incidental, special, indirect, general, or consequential damage or loss of any nature(such as

damage to property, damages resulting from delay, claims of third parties, loss of profits, or injury to person) that

may arise in connection with the use of or inability to use the package. This clause shall survive failure of an

exclusive remedy. Some states do not allow the exclusion or limitation of incidental or consequential damages, so

the above limitation or exclusion may not apply to you.

VI. General. The construction and performance of this Agreement shall be governed by the laws of the State of California. The

prevailing party in any action or proceeding brought in connection with an alleged breach of this Agreement shall be awarded

reasonable attorney's fees to be paid by the other party. This Agreement governs any upgrades, if any, to the Program that you

receive and contains the entire understanding between the parties and supersedes any proposal or prior agreement regarding

the subject matter hereof.
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Introduction

This user manual covers the following three products:

• Wired for Sound Pro™ (WFS Pro™)

• CD Mania™

• Talking Icons™

Each adds a new, exciting dimension to your Microsoft Windows™ 3.1 or Windows 95
environment, playing various media elements—sounds, pictures, music, and so forth—when
different Windows events happen. Besides this, you also get the WFS Event Hook™ (captures
Windows events and lets you add media elements to them), a talking clock, utilities for spiffing
up your desktop and changing your icons and cursors, special screen savers, desktop wallpaper,
the ability to record your own sounds, talking games, and more!

Many applications (component applications) are included with this product. The sections that
follow list the topics that apply to each of the three previously-listed products. Windows 95
compatibility is also discussed. For a complete list of component applications, please refer to
“Appendix A: Applications.”

Most of the applications have an editable launch button in the product’s main window. If you want
to add or delete buttons from the window, choose launch buttons from the Edit menu and make
the necessary changes.

NOTE The element files you choose can be on your hard disk -OR- on the product CD. If they’re on the
CD and you want them to play, you’ll need to keep the CD in your CD-ROM drive.

If you need help using Windows-specific functions (such as opening a Program Manager group,
using the Control menu, and so forth), please refer to your Microsoft Windows User’s Guide.

The text of this manual applies to all three products—Wired for Sound Pro, CD Mania, and
Talking Icons—unless specifically stated otherwise.
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Product Topics

The following table lists each topic and the product to which it relates. Subheadings are not
included if the entire section relates to the product.

Topic Wired for
Sound Pro

CD Mania Talking Icons

Introduction x x x

Product Topics x x x

Windows 95 Compatibility x — x

How to Contact Us x x x

Installation x x x

Add Sight and Sound to Windows x x x

Manage Your Schedule x x x

Quick Tour of the Talking PIM Interface x — —

Add, Edit, and Delete Contacts x — —

Add Appointments x x x

Add Appointments—WFS Pro x — —

Add Appointments—CD Mania and
Talking Icons

— x x

Edit Appointments x x x

Edit Appointment Duration—WFS
Pro

x — —

Edit Appointment Duration—CD
Mania and Talking Icons

— x x

Edit Appointment Time—WFS Pro x — —

Edit Appointment Time—CD Mania
and Talking Icons

— x x

Delete Appointments x x x

Delete Appointments—WFS Pro x — —

Delete Appointments—CD Mania
and Talking Icons

— x x

Print Your Schedule or List of Business
Contacts

x — —

Announce Your Schedule x x x

Announce Your Schedule—WFS Pro
Only

x — —

Announce Your Schedule—WFS
Pro, CD Mania, and Talking Icons

x x x

Set a Chime x x x
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Topic Wired for
Sound Pro

CD Mania Talking Icons

Monitor Your Resources x — —

Liven up Your Icons x — x

Create Cool Window Effects x — x

Track Your Mouse and Keyboard Mileage x — x

Add More Sights and Sounds x x x

Change Your “Scape” x — —

Create and Change Sounds x — —

Cheat at Solitaire x x x

Cheat at Minesweeper x x x

Beef up Your Cursors x x x

Appendix A: Applications x x x

Appendix B: Reconfigure Your System x x x

Appendix C: Uninstall the Product x x x
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Windows 95 Compatibility

NOTE This section currently applies only to WFS Pro and Talking Icons.

The following features are not compatible with Windows 95:

• IconMotion—IconMotion™ does not function with Windows 95; however, it does function
with Windows 3.1.

• Windows FX—Windows FX™ functions properly with some Windows 95 applications.
However, some applications that do not follow standard window conventions may not be
able to fully utilize the features of Windows FX.

How to Contact Us

• • Customer Service

Email wfs@pacbell.net

Fax (510) 328-1117 PST

• • Internet/World Wide Web

Website http://www.SoftwareMadeSimple.com

Online Registration http://www.SoftwareMadeSimple.com/index1.html

• • Inquiries

Software Made Simple
PO Box 897
San Ramon, CA  94583

NOTE Technical support is limited to this online manual. Bug reports can be sent to the Email address
listed above.
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Installation

This section discusses minimum system requirements, upgrade information, installation
information about special screen savers, and instructions for installing the product.

System Requirements

You need the following to successfully install and run the product:

• 80386 (or better) IBM-compatible personal computer

• At least 4 megabytes (MB) of random-access memory (RAM; Recommended: 8 MB)

• Hard disk with at least 6 MB of free space (Recommended: 10 MB)

• CD-ROM drive compatible with MPC specifications

• MS-DOS® version 3.1 (or higher)

• Microsoft Windows, version 3.1 or Windows for Workgroups version 3.11 (hereafter referred
to as “Windows 3.1”) or compatible environment -OR- Microsoft Windows 95

• VGA monitor and VGA graphics card (Recommended: Super VGA and 256 color)

• Mouse or other compatible pointing device

• Sound card that works with Windows or Windows 95

NOTE Some features do not work without a sound card (such as faces). If you are using a sound card,
install it and set up the sound driver before using this product. If you do not have a sound card,
Setup gives you the option of installing our PC speaker driver.

Upgrading from a Previous Version

Setup checks your WIN.INI file for other products installed on your system. If Setup finds one,
we recommend you install the new product into the existing directory. This merges it with our
other products, keeps all your data in one place, and updates and backs up existing files.

Save Your Screen

SceneSavers™ are four AfterDark™-compatible screen savers you can choose to run from After
Dark or from the Windows Control Panel Desktop command:

• El Capitan

• Lake

• Snow

• Waterfall

When you first install the product, Setup checks to see whether you have After Dark installed. If
you do, it asks whether you want to add the SceneSavers to the After Dark directory. Choosing
YES enables you to run the SceneSavers directly from the After Dark control panel.
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You may also run the SceneSavers by way of the Desktop command in the Windows Control
Panel, using the Screen Saver option.

If you need help running SceneSavers from After Dark or the Windows Control Panel Desktop,
please refer to your After Dark User Manual or Microsoft Windows User manual, respectively.

NOTE SceneSavers look best on a VGA monitor capable of displaying 256 or more colors. If you are
using a VGA-compatible card in 16-color mode, the SceneSavers run in low resolution, high color
mode, -OR- choose a better video mode (256+ colors) to improve color display. If you still do not
like the colors, you have two options—upgrade to a new and better video card -OR- do not run
the SceneSavers. Personally, we hope you’ll choose to upgrade your video card!

Installing the Product in Windows 3.1

The following steps describe how to install the product in Windows 3.1.

1. Power-on PC.

2. Start Microsoft Windows.

3. Insert the product CD into the CD-ROM drive.

4. Choose Run… from the Program Manager’s File menu. The Run dialog appears.

5. Type drive:\setup in the Command Line box (for example, r:\setup, where r is the letter of
your CD-ROM drive).

6. Click OK.

7. Follow the Setup instructions as they appear on the screen.

NOTE If Setup does not detect a Multimedia sound driver on your system, it installs the Product PC
Speaker driver (DSOUND), if you want it loaded. This lets you play sounds on your PC’s internal
speaker -OR- on a Disney Software Sound Source. DSOUND configuration is available in the
Windows Control Panel.

If Setup fails, try installing it again.
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After installing the required files, Setup creates the following program groups:

• WFS Pro WFS Pro, Talking Apps, and WFS Utilities program groups

• CD Mania CD Mania program group

• Talking Icons Talking Icons program group

It also updates your WIN.INI file and creates the \WFSOUND directory and the following
subdirectories (programs and sample files), as appropriate to the product:

• ..\CURSORS • ..\MUSIC

• ..\PICTURES • ..\SOUNDS

• ..\VIDEOS (optional) • ..\BLOOPERS (optional)

NOTE The WFSOUND directory is created for all three products, not just for WFS Pro.

8. Remove the product CD from the CD-ROM drive.

9. Exit and restart Windows before using the product.

NOTE If you need to uninstall the product from your system, refer to Appendix C, “Uninstall the Product.”

Installing the Product in Windows 95

The following steps describe how to install the product in Windows 95.

1. Power-on PC.

2. Insert the product CD into the CD-ROM drive.

3. Click Start, then choose Run… from the Start pop-up menu. The Run dialog appears.

4. Type drive:\setup in the Open box (for example, r:\setup, where r is the letter of your CD-
ROM drive).

5. Click OK.

6. Follow the Setup instructions as they appear on the screen.

NOTE If Setup does not detect a Multimedia sound driver on your system, it installs the PC Speaker
driver (DSOUND), if you want it loaded. This lets you play sounds on your PC’s internal speaker
-OR- on a Disney Software Sound Source. DSOUND configuration is available in the Windows
Control Panel.

If Setup fails, try installing it again.
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After installing the required files, Setup creates the following folders:

• WFS Pro WFS Pro, Talking Apps, and WFS Utilities folders

• CD Mania CD Mania folder

• Talking Icons Talking Icons folder

It also updates your WIN.INI file and creates the \WFSOUND folder and the following
subfolders (programs and sample files), as appropriate to the product:

• ..\CURSORS • ..\MUSIC

• ..\PICTURES • ..\SOUNDS

• ..\VIDEOS (optional) • ..\BLOOPERS (optional)

NOTE The WFSOUND directory is created for all three products, not just for WFS Pro.

7. Remove the product CD from the CD-ROM drive.

8. Restart your computer before using the product.

NOTE If you need to uninstall the product from your system, refer to Appendix C, “Uninstall the Product.”
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Add Sight and Sound to Windows

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

Once WFS Pro, CD Mania, or Talking Icons is running, your Windows environment is making a
ruckus! For example, you may hear “help” when you press the F1 key or “okay” when you click
OK.

The product’s event hook lets you add sights and sounds, otherwise known as media elements
(sound, video, music, text, bitmaps, and so forth), to many aspects of Windows, including
windows and dialogs, buttons, keys, and Windows startup and exit sounds. You may add, edit,
and delete events for the four event types. You can use recordings of your own voice, or choose
any one of the hundreds of sounds and other media elements provided on the product CD.

NOTE You can also add media elements to “icons” by attaching them to the application window of a
program.

The following diagrams show the full and small main windows for WFS Pro, which are similar to
those used for CD Mania and Talking Icons.

NOTE If the selected media elements do not reside on your hard disk, insert the product CD into your
system’s CD-ROM drive now so that the product CD and its component applications can locate
the media element files.
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You can access the Events dialog box by clicking the appropriate event button (for example,
choose

for button events). You can also access the Window Events dialog box by choosing the
Sights/Sounds command in the Control menu

of the selected window.

If the Sights/Sounds command is not available, move the Events button to the On position in
the product main window -AND- in the selected event’s Events dialog box.

The following sections describe how to add

• Sight and sound to Windows events

• New window and dialog events

• Sounds to icons

Add Sight and Sound with the Event Buttons

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

Use any of the four event buttons in the product main window to add media elements to existing
events. These are events that appear in the selected event’s Events list (such as the New
button, the CONTROL (CTRL) key event, and so forth).

The following steps describe how to attach media elements to an existing event.

1. Start the product if it is not running

• WFS Pro in Windows 3.1—Double clicking its icon in the WFS Pro program group

• WFS Pro in Windows 95—Clicking its program in the WFS Pro folder

• CD Mania in Windows 3.1—Double clicking its icon in the CD Mania program group

• CD Mania in Windows 95—Clicking its program in the CD Mania folder

• Talking Icons in Windows 3.1—Double clicking its icon in the Talking Icons program
group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder
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The product main window appears.

2. Click an Events button, such as the Buttons button.

The Events dialog box appears (for example, Button Events).

3. Select an event (for example, New button) from the Events list.

4. Click

The Media Catalogs dialog box appears.

5. Select a catalog from the drop-down list box (for example, Misc. Funny Sounds).
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6. Select one or more media elements from the Catalog contents list to play for this event (for
example, Kiss me you fool, KISSME.WAV). Change Drives and Directories as necessary.
Use the CTRL or SHIFT key, along with your PRIMARY MOUSE button, to select multiple
elements.

7. Click OK.

Optional: Repeat Steps 3–7 to add more media elements to this event; repeat Steps 2–7 to
add media elements to other events.

NOTE You can turn an element off without removing it from the Event Media Elements list. Click the

in front of the element, or press the SPACEBAR after selecting the element. To turn it back
on, repeat this process.

You can add elements to events and catalogs by clicking Add… within the Events or Media
Catalogs dialog box. When the Choose Media Elements dialog box appears, select one or
more media elements, then click OK. The symbol that appears after the

shows you what type of element it is. For example:

• represents a sound or music file

•  represents a bitmap file

8. Optional: Click

to play the selected elements; click

to interrupt element play

Adjust the left (L) and right (R) speaker Volume -OR- choose Default to use your sound
card’s current volume setting.
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NOTE To remove media elements from the event, select the event, then click Remove.

9. Click OK.

10. Choose Save from the File menu. Your event settings are now saved. You’ll hear and/or see
the selected media elements the next time the selected event occurs.

11. Optional: Click

to minimize the product.

NOTE Do not exit the product now; otherwise, media elements attached to events will not play.

Add New Window and Dialog Events

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

The following steps describe how to add a new window or dialog event using the Control menu’s
Sights/Sounds command.

1. Start the product if it is not running

2. Open the window/dialog box to which you want to add media elements (for example,
Microsoft Word).

3. Choose Sights/Sounds from the Control menu.

NOTE If the Sights/Sounds command is not available, move the Events button to the On position in
the product main window -AND- in the Window Events dialog box.

4. Click Open. The Window Events dialog box appears, listing the new event, Open window
name (for example, Open Microsoft Word), and highlights it in the Events list. All other
events appear in reverse video until you exit this dialog box.

NOTE To change the event’s description or action (for example, change Open to Minimize), click
Edit…, make the appropriate changes, then click OK.
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5. Click

When the Media Catalogs dialog box appears, select one or more media elements from a
catalog, then click OK. If you need help with this step, please refer to the “Add Sight and
Sound with the Event Buttons” section.

Optional: Repeat Steps 1–5 to add other window/dialog box events.

6. Click OK.

7. Choose Save from the File menu. Your window event is now saved. You’ll hear and/or see
the selected media elements the next time the event (for example, Open Microsoft Word)
occurs.

8. Optional: Click

to minimize the product.

NOTE Do not exit the product now; otherwise, media elements attached to events will not play.

Add Sound to Icons

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

The following steps describe how to add sounds to an icon by way of the Window Events button
and the icon’s application window.

1. Start the product if it is not running.

2. Double-click icon to which you want to add media elements (for example, Microsoft Word).

 The application window for the selected icon appears.

3. Click the Window button.

 

4. Click New.

5. Click Pick Window.
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6. Move the cursor to the open window of the application to which you want to add the media
element.

7. Click OK.

 The event is now added to the Event list.

8. Choose a sound or other media element that best fits your icon.

9. Click OK.

10. Choose Save from the File menu. Your “icon” window event is now saved. You’ll hear and/or
see the selected media element the next time the event (for example, Open Microsoft Word)
occurs.

11. Optional: Click

to minimize the product.

NOTE Do not exit the product now; otherwise, media elements attached to events will not play.
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Manage Your Schedule

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons. Talking PIM, however, is included
only with WFS Pro.

Once you’re running Talking Clock, it tracks and announces appointments you have set in your
.APP file (such as DEFAULT.APP or TRISH.APP) by way of Talking PIM (WFS Pro only), as
well as standard holidays, and announces them according to settings you’ve specified. Talking
PIM also lets you track business contacts, which you can easily use in combination with adding
new appointments. This section describes how to use Talking PIM and Talking Clock to do basic
tasks.

Talking PIM is the graphical interface WFS Pro uses for tracking your appointments. Talking
Clock is the tracker/announcer of appointments for all three products. If you want your
appointments announced, you must be running Talking Clock. However, if you make
changes to your .APP file in Talking PIM and Talking Clock is running, you must exit and
restart Talking Clock.

The following sections describe the basics functions of Talking PIM and Talking Clock.

Quick Tour of the Talking PIM Interface

NOTE This section applies only to WFS Pro.

You can view and print your personal calendar in Day, Week, and Month views from Talking
PIM. The defaults are the current month, day, and year. You may also view your business
contacts in Contacts view. If you want to change the month or year, select a different month or
year from the appropriate drop-down list box; if you want to change the day, click on the day you
want. You may also click the left or right arrow buttons

in any Talking PIM view to scroll the day, week, month, or contacts, depending on which view is
currently active.

NOTE You can change the view background from the Windows default to one of the month or seasonal
bitmaps provided with the product. To do this, choose Background… from the Edit menu, select
a bitmap file, then click OK. Choose Background… again to return to the Windows default.
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This is the Day view (default):

To get here from another view, choose Day view from the View menu -OR- click .

This is the Week view:

To get here from another view, choose Week view from the View menu -OR- click .
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This is the Month view:

To get here from another view, choose Month view from the View menu -OR- click .

This is the Contacts view:

To get here from another view, choose Contacts view from the View menu -OR- click .

Add, Edit, and Delete Contacts

NOTE This section applies only to WFS Pro.

You must be in Day -OR- Contacts view to process contact information.

The following steps describe how to add, edit, and delete a contact.
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1. Start Talking PIM if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the Talking Apps program group

• WFS Pro in Windows 95—Clicking its program in the Talking Apps folder

 

The Talking PIM window appears, defaulted to Day view. (The following entry matches the
“Ernest Priestly” entry that appears in the screen captures shown in the “Day View” and
“Contact View” sections.)

2. Choose New contact… from the Edit menu. The Contact Information dialog box appears
with blank fields (default). The fields in the following picture are filled out to match the
following step.

 

3. Type in the information you want to track (such as the contact’s name, company, address,
E-mail address, voice and fax numbers, and notes).

4. Click OK. The contact’s name and phone number now appear in the Contact area of the Day
view.

NOTE If you want to edit the contact’s information, double click their name in the Contact area of the
Day view, double click the contact information in Contact view, -OR- select the contact name, then
choose Properties… from the Edit menu. This reopens the Contact Information dialog box. Edit
the information you want to change, then click OK.

If you want to delete the contact name, select the contact name (that is, click it with your
PRIMARY MOUSE button to highlight it), then press the DELETE key.

5. Click
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-OR- choose Save from the File menu. The updates to the contact list are now saved to the
current .APP file (such as DEFAULT.APP).

Add Appointments

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons, as appropriate.

WFS Pro—The version of Talking Clock included with WFS Pro does not allow for adding
appointments—you must use Talking PIM to add appointments for WFS Pro.

The following sections describe how to add appointments using Talking PIM (WFS Pro only) and
Talking Clock (CD Mania and Talking Icons only).

Add Appointments—WFS Pro

The following steps describe how to add appointments using Talking PIM (included with WFS
Pro).

1. Start Talking PIM if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the Talking Apps program group

• WFS Pro in Windows 95—Clicking its program in the Talking Apps folder

2. Open the appointment dialog box, using any of the following methods.

• Double click a time slot in Day view

• Select a contact name, then drag-and-drop it onto a time slot in Day view

• Choose New appointment… from the Edit menu in any view

• Press CTRL+A in any view

The Appointment dialog box appears. The fields in the following picture are completed to
match the following steps.



Wired for Sound Pro / CD Mania / Talking Icons User Manual 21

3. Type in an appointment message (for example, Lunch at Strizzi’s).

NOTE The message you enter will appear in the selected time slot. If you dragged a contact name onto
the time slot, however, the contact name appears in the Message field -AND- in the time slot.

4. Use the default frequency, type, date, time, and/or duration settings, or select another option
from their drop-down list box. The defaults are weekly, meeting, current date, selected time,
and one hour, respectively.

NOTE Type determines what message is stated when announcing the appointment.

Time defaults to 12 noon if you used New appointment… or CTRL+A to open this dialog box.

5. Optional: Choose Display alarm dialog if you want an alarm dialog box (similar to the
following) to pop up before the appointment time. Click OK to exit and acknowledge this
dialog box.

 

6. Optional: Choose Announce appointment if you want your appointment announced at the
appointment time.

7. Click None if you do not want to attach media elements -OR- if you do not want to run a
program at the selected appointment time.

NOTE If you want to attach media elements to the appointment, proceed to Step 8; if you want to run a
program at the selected time, proceed to Step 9.

8. Optional: Attach one or more media elements to the appointment to play at the selected
time.

NOTE Choosing Play media element cancels any program you selected to run with Run program
(next step). If you do not want to play a media element, choose Play media element again to
change the media element selection to (none).

• Choose Play media element.
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• Click Sight/Sound…. The Choose Media Elements dialog box appears.

• Select a media element from the Media element or File name list to play for this
appointment (for example, I’m gonna have to shoot you, GTOSHOOT.WAV).

• Click OK. The appointment dialog box reappears, listing the selected media element
under Play media element (for example, GTOSHOOT.WAV). The media element will
now play at the selected time.

9. Optional: Specify a program to run at the selected time.

NOTE Choosing Run program cancels any media element you may have selected to play during
this time slot. If you do not want to run a program, leave the Command line field blank in the
Command Line dialog box.

• Choose Run program.

• Click Program…. The Command Line dialog box appears. The Command line field in
the following picture is completed to match the following step.

• Type in the name of the program you want to run (for example,
D:\WINWORD\WINWORD.EXE) in the Command line box.

NOTE You may also specify a command-line argument with the program you want to run (for example,
D:\WINWORD\WINWORD.EXE D:\DATA\PRIVAT.DOC).

You may also click Browse… to locate a program to run. When the Open dialog box appears,
select a program to run, changing Directories and Drives as necessary, then click OK.

• Click OK. The Appointment dialog box reappears, listing the text you entered under Run
Program. The selected program will now run at the specified time.
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10. Click OK.

 Optional: Repeat Steps 3–10 to add other appointments.

11. Choose Save from the File menu to save to the default .APP file -OR- Save As… to save to
a different .APP file.

When the Save or Save As dialog box appears, type in or select the file name you want to
save, then click OK. Your appointment is now saved in the selected .APP file, enabling
Talking Clock to announce the appointment(s) per your settings in Talking PIM.

12. Choose Exit from the File menu to exit Talking PIM.

NOTE If you want your appointments to be announced, you must be running Talking Clock.

If you make changes to the .APP file in Talking PIM while Talking Clock is running, close and
restart Talking Clock.

Add Appointments—CD Mania and Talking Icons

The following steps describe how to add appointments using the version of Talking Clock
included with CD Mania and Talking Icons.

NOTE The version of Talking Clock included with WFS Pro does not allow for adding appointments—
you must use Talking PIM to add appointments for WFS Pro.

1. Start Talking Clock if it is not running.

• CD Mania in Windows 3.1—Double clicking its icon in the CD Mania program group

• CD Mania in Windows 95—Clicking its program in the CD Mania folder

• Talking Icons in Windows 3.1—Double clicking its icon in the Talking Icons program
group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder

The Talking Clock window appears.

NOTE The Talking Clock window shown above is the version included with CD Mania and Talking Icons.
The window for the version included with WFS Pro does not include an Alarms… button.
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2. Click Alarms….

The appointment file (for example, DEFAULT.APP or TRISH.APP) dialog box appears,
showing the current date’s appointments. The 11:30 a (11:30 am) time slot is filled in to
match the following steps.

3. Double-click a blank time slot (for example, 11:30 a).

The Appointment dialog box appears. The fields in the following picture are filled out to
match the following steps.

NOTE The following diagram shows the Appointment dialog box for Talking PIM, which is similar to the
Appointment dialog box used in the version of Talking Clock included with CD Mania and Talking
Icons.

4. Type in an appointment message (for example, Lunch at Strizzi’s). The message you enter
will appear in the selected time slot.
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5. Use the default frequency, type, date, time, and/or duration settings, or select another option
from their drop-down list box. The defaults are weekly, meeting, current date, selected time,
and one hour, respectively.

NOTE Type determines what message is stated when announcing the appointment.

Time defaults to 12 noon if you used New… to open this dialog box.

6. Optional: Select Announce appointment if you want your appointment announced at the
appointment time.

NOTE If you want to attach media elements to the appointment, proceed to Step 7; if you want to run a
program at the selected time, proceed to Step 8.

7. Optional: Attach one or more media elements to the appointment to play at the selected
time.

NOTE Choosing Play media element cancels any program you selected to run with Run program
(next step). If you do not want to play a media element, choose Play media element again to
change the media element selection to (none).

• Choose Play media element.

• Click Sight/Sound…. The Choose Media Elements dialog box appears.

• Select a media element from the Media element or File name list to play for this
appointment (for example, I’m gonna have to shoot you, GTOSHOOT.WAV).

• Click OK. The appointment dialog box reappears, listing the selected media element
under Play media element (for example, GTOSHOOT.WAV). The media element will
now play at the selected time.

8. Optional: Specify a program to run at the selected time.

NOTE Choosing Run program cancels any media element you may have selected to play during
this time slot. If you do not want to run a program, leave the Command line field blank in the
Command Line dialog box.

• Choose Run program.
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• Click Program…. The Command Line dialog box appears. The Command line field in
the following picture is completed to match the following step.

• Type in the name of the program you want to run (for example,
D:\WINWORD\WINWORD.EXE) in the Command line box.

NOTE You may also specify a command-line argument with the program you want to run (for example,
D:\WINWORD\WINWORD.EXE D:\DATA\PRIVAT.DOC).

You may also click Browse… to locate a program to run. When the Open dialog box appears,
select a program to run, changing Directories and Drives as necessary, then click OK.

• Click OK. The Appointment dialog box reappears, listing the text you entered under Run
Program. The selected program will now run at the specified time.

9. Click OK.

Optional: Repeat Steps 3–9 to add other appointments.

10. Choose Save from the File menu to save to the default .APP file -OR- Save As… to save to
a different .APP file.

When the Save or Save As dialog box appears, type in or select the file name you want to
save, then click OK. Your appointment is now saved in the selected .APP file, enabling
Talking Clock to announce the appointment(s) per your settings.

NOTE If you want your appointments to be announced, you must be running Talking Clock.

Edit Appointments

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons, as appropriate.

The following sections describe how to edit appointment durations and times by way of Talking
PIM and Talking Clock.

Edit Appointment Duration—WFS Pro

The following steps describe how to edit the duration of appointments using Talking PIM.

1. Start Talking PIM if it is not running.

2. Move the cursor over the lower-edge of the selected appointment in Day view. The cursor
changes to
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 as it passes over the appointment, then changes to

 

 at the lower edge of the appointment.

3. Press the PRIMARY MOUSE button and vertically drag the lower-edge of the appointment to
the desired duration (for example, drag a 10:00 to 11:00 am meeting down to 11:30 am).

 Optional: Repeat Steps 2–3 to edit other appointment durations.

4. Click

-OR- choose Save from the File menu. The change you made to the appointment duration is
now saved to the selected .APP file.

Edit Appointment Duration—CD Mania and Talking Icons

The following steps describe how to edit the duration of appointments using Talking Clock.

1. Start Talking Clock if it is not running.

2. Click Alarms….

3. Double-click the time slot of the appointment you want to edit. The Appointment dialog box
appears.

4. Press the PRIMARY MOUSE button and drag the Duration slider to the right or left until the
duration you want appears (for example, drag the slider to the right to change the duration
from 1:00 to 2:00 for a two hour meeting).

5. Click OK.

 Optional: Repeat Steps 3–5 to edit other appointment durations.

6. Choose Save from the File menu. The change you made to the appointment duration is now
saved to the selected .APP file.
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Edit Appointment Time—WFS Pro

The following steps describe how to edit an appointment’s time slot using Talking PIM.

1. Start Talking PIM if it is not running.

2. Move the cursor over the appointment in any view. The cursor changes to

3. Press the PRIMARY MOUSE button and drag-and-drop the appointment to -OR- press
CTRL+X and drop the appointment onto

• Day view—Another time slot (for example, move the 10:00 am time slot to the 3:00 pm
time slot).

• Week and Month views—Another day [for example, move the 10:00 am October 7
appointment to October 20 (keeps the same time slot)]

4. Click

-OR- choose Save from the File menu. The changes you made to the appointment time or
date are now saved to the selected .APP file

Edit Appointment Time—CD Mania and Talking Icons

The following steps describe how to edit an appointment’s time slot using Talking Clock.

1. Start Talking Clock if it is not running.

2. Click Alarms….

3. Double-click the time slot of the appointment you want to edit. The Appointment dialog box
appears.

4. Press the PRIMARY MOUSE button and drag the Time slider to the right or left until the time
you want appears (for example, drag the slider to the right to change the time from 10:00a to
1:00p).

5. Click OK.

 Optional: Repeat Steps 3–5 to edit other appointment times.
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6. Choose Save from the File menu. The change you made to the appointment duration is now
saved to the selected .APP file.

Delete Appointments

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons, as appropriate.

The following sections describe how to delete appointments by way of Talking PIM and Talking
Clock.

Delete Appointments—WFS Pro

The following steps describe how to delete appointments using Talking PIM.

1. Start Talking PIM if it is not running.

2. Select the appointment you want to delete (any view).

3. Press the DELETE key. The appointment is now deleted.

NOTE To undo delete, choose Undo from the Edit menu -OR- press CTRL+Z.

4. Click

 

-OR- choose Save from the File menu. The changes you made are now saved to the
selected .APP file.

5. Choose Exit from the File menu to exit Talking PIM.

NOTE If you want your other appointments to be announced, you must be running Talking Clock. If you
make changes to the .APP file in Talking PIM while Talking Clock is running, close and restart
Talking Clock.

Delete Appointments—CD Mania and Talking Icons

The following steps describe how to delete appointments using Talking Clock.

1. Start Talking Clock if it is not running.

2. Click Alarms….

3. Select (highlight) the time slot of the appointment you want to delete.

4. Click Delete.
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 Optional: Repeat Steps 3–4 to delete other appointment.

5. Choose Save from the File menu. The appointment is now deleted from the selected .APP
file.

Print Your Schedule or List of Business Contacts

NOTE This section applies only to WFS Pro.

The following steps describe how to print your day, week, or month schedule -OR- business
contacts.

1. Start Talking PIM if it is not running.

2. Choose the view (that is, Day, Week, Month, or Contacts view) that you want to print.

3. Access the Print dialog box by doing one of the following:

• Clicking

 

• Choosing Print from the File menu

• Pressing CTRL+P

The Print dialog box appears. It works similar to other print dialog boxes used within
Windows. Select your print options. Click OK to print the view.

4. Choose Exit from the File menu to exit Talking PIM.

Announce Your Schedule

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

Announce Your Schedule—WFS Pro Only

The following steps describe how to announce a day’s schedule using Talking PIM.

1. Start Talking PIM if it is not running.

2. Select (highlight) a day whose schedule you want to have announced.

3. Click
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You will now hear the selected day’s appointment times and types.

4. Choose Exit from the File menu to exit Talking PIM.

NOTE If you want your appointments to be announced, you must be running Talking Clock. If you make
changes to the .APP file in Talking PIM while Talking Clock is running, close and restart Talking
Clock.

Announce Your Schedule—WFS Pro, CD Mania, and Talking Icons

The following steps describe how to announce a day’s schedule using Talking Clock.

1. Start Talking Clock if it is not running.

2. Click Say Schedule. You will now hear today’s appointment times and types.

3. Click

to minimize Talking Clock.

NOTE If you want your appointments to be announced, you must be running Talking Clock.

Set a Chime

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

The following steps describe how to set chimes with Talking Clock.

1. Start Talking Clock if it is not running. The Talking Clock window appears.

2. Click Chimes…. The Chime Settings dialog box appears.

 

3. Optional: Select a chime from the Chime drop-down list box. The available options are The
time is…’ (default), Big Ben, Cuckoo clock, and Custom chime.
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4. Optional: Choose Say Time (default) -AND/OR- Say Date if you want the time and/or date
stated with the selected chime.

5. Optional: Choose a chime interval (such as every 15 or 20 minutes; the default is every 30
minutes).

6. Click OK. The chime is now saved. You will hear the selected chime at the intervals you’ve
selected.

7. Click

to minimize Talking Clock.

NOTE Do not exit Talking Clock now; otherwise, it will not chime at the intervals you’ve just selected.
Also, if you want your appointments to be announced, you must be running Talking Clock.
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Monitor Your Resources

NOTE This section applies only to WFS Pro.

Once you’re running Talking Monitor, it immediately starts tracking system resources, free
memory, and free disk space. If these resources fall below a specified level (10%, 128K, and
128K, respectively), the application warns you until you resolve the problem!

The following steps describe how to change the monitor warning levels, how to change the
announcement voice and face, and how to add a warning sound.

1. Start Talking Monitor if it is not running.

• Windows 3.1—Clicking its button in the WFS Pro main window -OR- by double clicking
its icon in the Talking Apps program group

• Windows 95—Clicking its program in the Talking Apps folder

 

 The Talking Monitor window appears.

 

2. Choose System Resources to monitor system resources, then click up and down arrows
until the percentage value that you want to use appears (for example, 25%).

3. Choose Free Memory to monitor free memory, then click up and down arrows until the
memory size value that you want to use appears (for example, 256K).

4. Choose Free Disk Space to monitor free disk space, then click the up and down arrows until
the drive and disk space values that you want to use appear (for example, C: 1M).

 Optional: Repeat this step for each hard disk you want to monitor.

5. Optional: Choose Say stats on startup to announce current statistics for the selected
monitors when you first run Talking Monitor.
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6. Optional: Click the up and down arrows to set the Warn every number of minutes
frequency value (for example, 10 minutes). Default is every 5 minutes.

7. Optional: Choose Animate icon to display monitored items in the minimized Talking
Monitor icon.

NOTE When this option is not selected, Talking Monitor’s icon does not appear on the desktop. Talking
Monitor continues issuing warnings, however, when monitored items fall below the specified
levels. You can restore Talking Monitor by restarting it.

8. Optional: Choose Say stats to hear current statistics for the selected monitors.

9. Click Voice… to select the voice for announcing monitored items. When the Voice dialog
box appears, select a voice, then click OK.

10. Click Face… to select the face for announcing monitored items. When the Face dialog box
appears, select a face, then click OK.

11. Click Sounds… to set up a sound for one or more of the selected monitors. When the
Monitor Sounds dialog box appears, choose one of the sound buttons (for example, Low
Resources Sound…). When the Choose Media Elements dialog box appears, select a
sound, then click OK.

12. Click OK to minimize Talking Monitor. Your settings are now saved. Talking Monitor will
announce monitored items and play sounds as you requested.

NOTE Do not exit Talking Monitor now; otherwise, it will not monitor your system.
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Liven up Your Icons

NOTE This section applies only to WFS Pro and Talking Icons.

To breathe new life into your icons, use

• IconMotion to place animated icons over Program Manager’s program and program group
icons, or anywhere on your Windows desktop (WFS Pro and Talking Icons only)

• ICM Edit, the animated icon editor, to edit and/or create your own animated icons (WFS Pro
and Talking Icons only)

Animate Your Program Manager Icons

NOTE This section applies only to WFS Pro and Talking Icons.

Windows 95 Compatibility—IconMotion does not function with Windows 95; however, it
does function with Windows 3.1.

Norton Desktop Compatibility—IconMotion requires The Norton Desktop™ 3.0 (or higher)
for full compatibility with Norton Desktop for Windows (NDW). If you’ve created a new icon
with ICM Edit since opening IconMotion, exit and restart IconMotion so your new icon will
appear in its list.

Once IconMotion is running, your icons are animated in the Main, Accessories, product (WFS
Pro, CD Mania, or Talking Icons), and After Dark (if you have After Dark!) program groups! If
you want even more action, use IconMotion to place other animated icons onto your Windows
Desktop over program and/or group icons. You can also place animations over Norton Desktop
Quick Access Group items, minimized windows, and so forth!

IconMotion comes with 50 animated icons. You can use pre-made icons or icons of your own
design. To create some of your own, please refer to the “Liven up Your Icons: Create Your Own
Animated Icons” section.

Place an Animated Icon

NOTE This section applies only to WFS Pro and Talking Icons.

Windows 95 Compatibility—IconMotion does not function with Windows 95; however, it
does function with Windows 3.1.

Norton Desktop Compatibility—IconMotion requires The Norton Desktop™ 3.0 (or higher)
for full compatibility with Norton Desktop for Windows (NDW). If you’ve created a new icon
with ICM Edit since opening IconMotion, exit and restart IconMotion so your new icon will
appear in its list.



Wired for Sound Pro / CD Mania / Talking Icons User Manual 36

The following steps describe how to place an animated icon.

1. Access the program manager (for example, Windows or NDW).

2. Start IconMotion if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Utilities program group

• Talking Icons in Windows 3.1—Clicking its button in the Talking Icons main window -
OR- by double clicking its icon in the Talking Icons program group

 

The IconMotion dialog box appears, showing the available icons on the left (icon list), and a
sample window on the right.

3. Select an icon from the list.

The selected icon is now animated in the sample window. If this is the icon you want,
proceed to the next step; otherwise, select a different icon.

4. Click the scroll box arrows to adjust the Speed and Updates options.

Speed determines how often your system redraws the icons; Updates determines how many
icons your system redraws at one time. As you increase speed and updates, system
performance decreases; however, if you have a “fast” system (such as a 486–66MHz
computer), performance decrease is negligible.

5. Select the icon in the sample window with the PRIMARY MOUSE button, then drag-and-drop
it over the icon you want to animate -OR- anywhere on your Windows desktop.

The animated icon now appears in the selected location. Repeat Steps 3–5 for other icons
you want to animate.

NOTE If you want the animation to replace a Quick Access Group item or a minimized program icon,
ensure the cursor is over the icon you’re replacing before you “drop” the animated icon.
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6. Click OK. The animated icon settings are now saved.

NOTE Do not exit IconMotion now; otherwise, icons you’ve animated will not be animated.

Move or Remove an Animated Icon

NOTE This section applies only to WFS Pro and Talking Icons.

Windows 95 Compatibility—IconMotion does not function with Windows 95; however,
it does function with Windows 3.1.

Norton Desktop Compatibility—IconMotion requires The Norton Desktop™ 3.0 (or
higher) for full compatibility with Norton Desktop for Windows (NDW). If you’ve created a
new icon with ICM Edit since opening IconMotion, exit and restart IconMotion so your
new icon will appear in its list.

The following steps describe how to move or remove an animation.

1. Access the program manager (for example, Windows or NDW).

2. Start IconMotion if it is not running. The IconMotion dialog box appears.

3. Click Move. The cursor changes to

 

 and then to

 

 when it’s close to an animated icon.

4. Drag-and-drop the animated icon to its new location. If you want to remove it from the
desktop, drag-and-drop it onto the IconMotion trash can icon in the lower-left corner of your
screen.

 

 The animated icon is now moved/removed.

 Optional: Repeat Steps 3–4 for other animated icons you want to move or remove.

5. Click OK. The animated icon settings are now saved.
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NOTE Do not exit IconMotion now; otherwise, other icons you’ve animated will not be animated.

Create Your Own Animated Icons

NOTE This section applies only to WFS Pro and Talking Icons.

ICM Edit is an animated icon editor. It lets you create your own animated icons, or edit existing
ones, using an interface similar to Windows’ Paintbrush. You can import animations from .ICM,
.MVE, .ICO, and .BMP files, even icon collections in .EXE and .DLL files. If you open a file type
other than .ICM, .ICO, or .BMP, however, ICM Edit opens it as an untitled file, so you do not
have to worry about overwriting the original.

NOTE Standard icon size is 32 x 32 pixels; however, you can create larger and smaller icons if you
prefer. To do this, click and drag the small, black box at the lower-right corner of the display
window. Please be aware, however, resizing may visually distort the icon animation.

The following steps describe how to create a simple animated icon, using the Cursor Changer
icon (\WFSOUND\CURSOR.EXE) as an example. It may not be the coolest icon you’ll ever
create, and it doesn’t hold a candle to our \WFSOUND\ICM\CURSOR.ICM. It will, however,
teach you how to use the ICM Edit tools.

1. Start ICM Edit if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Utilities program group

• WFS Pro in Windows 95—Clicking its program in the WFS Utilities folder

• Talking Icons in Windows 3.1—Clicking its button in the Talking Icons main window -
OR- by double clicking its icon in the Talking Icons program group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder.

 

 The ICM Edit window appears.
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2. Choose Open… from the File menu. When the Open dialog box appears, double click the
file name you want to open. Change Directories and Drives as necessary.

For this example, select Icon Collections from the List Files of Type drop-down list box,
then double click CURSOR.EXE. The Cursor Changer icon appears in the editing window.

3. Choose Save As… from the File menu. When the Save As dialog box appears, type in a
new file name, then click OK.

For this example, type CURSOR2.ICM in the File Name box and change the directory to
\WFSOUND\ICM, then click OK.

4. Choose Insert from the Edit menu -OR- press INSERT.

 Repeat this step seven more times. You should now have eight frames.

 

NOTE All eight frames are there; however, only three may be visible. Select the last frame in the frame
viewer - OR- drag the scroll box along the right side of the window—more frames will appear.

5. Use the Marquee Select button and the Cut command to select and cut part of the icon
from the frame.

• Select the first frame in the viewer.

• Choose

 

• Press and hold the PRIMARY MOUSE button over part of the icon picture, drag the
mouse down toward the lower-right corner, then release the mouse button.

• Choose Cut from the Edit menu -OR- press CTRL+X.

The Cursor icon is now animated—look in the animation window, located above the frame
viewer, to see how it looks. Look to this window any time you add an animation to see how it
looks.
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6. Use the Pencil button to edit a frame.

• Select the next frame in the viewer.

• Choose

 

• Optional: Change pencil color by selecting a new color (such as magenta) from the
color list.

• Click a few areas within the arrow pointer, then click its shadow (dark gray) areas.

 The arrow pointer is now animated.

7. Use the Line button to edit a frame.

• Select the next frame in the viewer.

• Choose

 

• Optional: Change the line color (such as from magenta to blue).

• Draw an “x” over the I-beam pointer. Press and hold the PRIMARY MOUSE button near
the top-left corner of the I-beam, drag it to the lower-right corner, then release the mouse
button. Next, press and hold the PRIMARY MOUSE button near the top-right corner of
the I-beam, drag it to the lower-left corner, then release the mouse button.

 The I-beam pointer is now animated.

8. Use the Filled Oval button to edit a frame.

• Select the next frame in the viewer.

• Choose

 

• Optional: Change the outline color (such as from blue to purple). To change the fill
color, press the SECONDARY MOUSE button on another color (such as magenta).

• Draw an oval/circle over the Hourglass pointer. Press and hold the PRIMARY MOUSE
button near the top-left corner of the I-beam, drag it to the lower-right corner, then
release the mouse button.

 The Hourglass pointer is now animated.



Wired for Sound Pro / CD Mania / Talking Icons User Manual 41

9. Use the Hollow Oval button to edit a frame.

• Select the next frame in the viewer.

• Choose

• Draw an oval/circle over the Hourglass pointer again. Press and hold the PRIMARY
MOUSE button near the top-left corner of the I-beam, drag it to the lower-right corner,
then release the mouse button.

 The Hourglass pointer is now animated with two different effects, fill and a hollow circle
(oval).

1. Use the Filled Square button to edit a frame.

• Select the next frame in the viewer.

• Choose

 

• Optional: Change outline and fill colors.

• Draw a square/rectangle over the Resize pointer. Press and hold the PRIMARY MOUSE
button near the top-left corner of the I-beam, drag it to the lower-right corner, then
release the mouse button.

 The Resize pointer is now animated.

2. Use the Hollow Square button to edit a frame.

• Select the next frame in the viewer.

• Choose

 

• Optional: Change the outline color.

• Draw a square/rectangle over the Resize pointer. Press and hold the PRIMARY MOUSE
button near the top-left corner of the I-beam, drag it to the lower-right corner, then
release the mouse button.

The Resize pointer is now animated with two different effects, a filled and a hollow rectangle
(square).
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12. Use the Fill button to edit a frame.

• Select the next frame in the viewer.

• Choose

 

• Optional: Change the fill color with the PRIMARY MOUSE button.

• Click inside the Arrow pointer.

 The Arrow pointer is now animated with two different effects, dots (from the pencil) and fill.

13. Choose Save from the File menu.

You may now use IconMotion to place your newly-animated icon over the existing Cursor
Changer Icon (refer to the “Animate Your Program Manager Icons” section).

NOTE If IconMotion is running, exit and restart it so your icon will appear in its icon list.
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Create Cool Window Effects

NOTE This section applies only to WFS Pro and Talking Icons.

Once you’re running Windows FX™, your desktop has cool effects! You can use Windows FX to
further change the look and feel of your Windows desktop, applying various effects, including
animating menu buttons and title bars, changing fonts and background color, or choosing
wallpapers for dialog boxes.

You can set up your own FX styles, either by using any of the preset ones listed in the FX Styles
list, or combine some of your own effects and save them as a style, by clicking Save. If you want
to save your new style as the default, click Make default.

NOTE Default styles—The default style is Stainless Steel (default style appears as Default in the FX
Styles list). If you want to change it, select a new style from the FX Styles list and click Use (for
the current window) -OR- Make default (for all windows without a specifically-applied style).

Exiting Windows FX—If Windows FX is driving you crazy, exit it by clicking Exit in the Windows
FX dialog box -OR- by double clicking its program manager icon, and then clicking OK.

Windows 95 Compatibility—Windows FX functions properly with some Windows 95
applications. However, some applications that do not follow standard window conventions may
not be able to fully utilize the features of Windows FX.

This section describes how to configure button, caption, client area, and frame effects for your
windows and dialog boxes.

Create Cool Button Effects

NOTE This section applies only to WFS Pro and Talking Icons.

This section describes how to configure effects for your window and dialog box Control menu,
Minimize, and Maximize buttons.

1. Start Windows FX if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Utilities program group

• WFS Pro in Windows 95—Clicking its program in the WFS Utilities folder

• Talking Icons in Windows 3.1—Clicking its button in the Talking Icons main window -
OR- by double clicking its icon in the Talking Icons program group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder
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2. Choose Configure FX… from the Control menu of the window -OR- dialog box for which
you want to configure effects. The Configure FX dialog box appears.

 

3. Press the SECONDARY MOUSE button over the Control menu object. A pop-up menu of
replacement boxes appears.

NOTE Once Windows FX is running, you may press the SECONDARY MOUSE button on the box
Control menu, Minimize, and Maximize buttons within the window or dialog box to which you
want to apply the effects—both open the same pop-up menu (that is, this replaces Steps 2–3 with
one step!).

This “replacement” step, using the SECONDARY MOUSE button, is used in the “Create Cool
Caption Effects” and “Create Cool Frame Effects” sections in place of Steps 2–3 shown above.

4. Click a button. The new button appears in the Control menu box location.

Optional: Repeat Steps 3–4 for the Minimize and Maximize button objects.

5. Press the SECONDARY MOUSE button over Caption (Title Bar) object.

6. Click Animate buttons.

7. Click OK. The effects are now saved for the selected window or dialog box.

NOTE Do not exit Window FX now; otherwise, effects you’ve applied will not appear.

Create Cool Caption Effects

NOTE This section applies only to WFS Pro and Talking Icons.

This section describes how to configure caption effects for your windows and dialog boxes.

1. Start Windows FX if it is not running.
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2. Press the SECONDARY MOUSE button on the Caption (Title Bar) within the window -OR-
dialog box to which you want to apply effects. A pop-up menu of options appears.

3. Click Pattern. A pop-up menu of available patterns appears.

4. Select a pattern. The new pattern appears around the caption.

5. Press the SECONDARY MOUSE button on the Caption again, then choose Text font /
color…. The Select Font dialog box appears.

 

6. Select font settings you want to apply to the Caption: Font, Font Style, Size, Effects, and
Color (for example, Antique Olive, Regular, 12, (none), and Navy, respectively). The
combined font settings appear in the Sample box. Repeat this step until you are happy with
the settings.

7. Click OK. The new font appears in the caption area.

8. Press the SECONDARY MOUSE button on the Caption again, then choose Background
color…. The Color dialog box appears.

 

9. Select a color (for example, magenta).
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10. Click OK. The new background color appears in the caption area.

11. Press the SECONDARY MOUSE button on Caption again, then choose Ticker-tape. The
caption now scrolls like ticker-tape.

12. Press the SECONDARY MOUSE button on Caption again, then choose Caption text. The
Window Title dialog box appears. The following picture’s text box is completed to match the
following step.

 

13. Type a title in the text box (for example, My stuff).

NOTE The title appears in place of the window or dialog box’s standard title bar caption; however, it does
not erase or remove the original caption text!

14. Click OK. The new title appears in the caption area.

15. Optional: Press the SECONDARY MOUSE button on the Caption again, then select Left,
Right, or Center (default) if you want the caption to appear to the left, right, or center of the
caption area.

16. Choose Configure FX… from the Control menu of the window -OR- dialog box to which
you applied the effects. The Configure FX dialog box appears.

 

NOTE After applying effects, this dialog shows the applied effects in the object area (such as in the
picture shown above).

17. Click OK. The effects are now saved for the selected window or dialog box.

NOTE Do not exit Window FX now; otherwise, effects you’ve applied will not appear.
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Create Cool Client Area Effects

NOTE This section applies only to WFS Pro and Talking Icons.

This section describes how to configure client area effects for your windows and dialog boxes.

NOTE Client area effects are not as global as other effects! These effects only work with windows and
dialog boxes that contain a Control-menu box, standard command buttons (such as OK or
Cancel), check boxes, option buttons, and short text labels. For example, font effects will not
appear in Program Manager groups; however, they will appear in dialog boxes such as the
Windows FX Select Font dialog box (see the “Create Cool Caption Effects” section).

Despite this limitation, client area wallpaper and background color effects do appear in Program
Manager groups (for example, Main or Accessories).

1. Start Windows FX if it is not running.

2. Choose Configure FX… from the Control menu of the window -OR- dialog box for which
you want to configure effects. The Configure FX dialog box appears.

3. Press the SECONDARY MOUSE button over the Example text client area. A pop-up menu
of options appears.

4. Click Text font / color….

 After the Select Font dialog box appears, select a color, then click OK. The new font appears
in the client area.

NOTE If you need help with this step, please refer to Steps 5–7 in the “Create Cool Caption Effects”
section.

5. Press the SECONDARY MOUSE button over the Example text client area again, then
choose Background color….

After the Color dialog box appears, select the font settings you want to apply to the text, then
click OK. The new background color appears in the client area.

NOTE If you need help with this step, please refer to Steps 8–10 in the “Create Cool Caption Effects”
section.

6. Optional: Press the SECONDARY MOUSE button over the Example text client area again,
then choose 3D Look if you want the text to appear three dimensional.

NOTE You must exit and re-open the window -OR- dialog box for this effect to appear. This effect works
best with a gray background color. Also, it’s only available if you’re editing a dialog box with a
Control-menu box.
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7. Press the SECONDARY MOUSE button over the Example text client area again, then
choose Wallpaper…. The Select Wallpaper dialog box appears.

 

8. Select a wallpaper (for example, a .BMP, .RLE, or .DIB file) to attach to the selected event,
changing the Directories and Drives as necessary.

9. Click OK. The new wallpaper appears in the client area.

10. Optional: Press the SECONDARY MOUSE button on the Example Text client area again,
then select Normal (default), Stretch, Center, -OR- Tile if you want to change the way the
wallpaper appears.

11. Click OK. The effects settings are now saved.

NOTE Do not exit Windows FX now; otherwise, effects you’ve configured will not appear.

Create Cool Frame Effects

NOTE This section applies only to WFS Pro and Talking Icons.

This feature only works for resizable frames.

This section describes how to configure frame effects for your windows and dialog boxes.

1. Start Windows FX if it is not running.

2. Move the cursor over the frame (outside border) of the window -OR- dialog box to which you
want to apply the effects.

3. Press the SECONDARY MOUSE button after the cursor changes from an arrow to a resize
arrow. A pop-up menu of options appears.
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4. Choose Highlight color…. When the Color dialog box appears, select a color, then click
OK. The new highlight color appears in the frame area.

 Repeat Steps 2–3 for the Face color… and Shadow color… options.

NOTE If you need help with this step, please refer to Steps 8–10 in the “Create Cool Caption Effects”
section.

5. Click OK. The effects settings are now saved.

NOTE Do not exit Windows FX now; otherwise, effects you’ve configured will not appear.
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Track Your Mouse and Keyboard Mileage

NOTE This section applies only to WFS Pro and Talking Icons.

Once you’re running Mouse Meter™, it tracks your mouse and keyboard “mileage.” When you
close Mouse Meter, it stores the cumulative totals in the MMETER.INI file. Next time you run it,
the cumulative totals appear so you can start tracking from where you left off.

Start Mouse Meter if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Utilities program group

• WFS Pro in Windows 95—Clicking its program in the WFS Utilities folder

• Talking Icons in Windows 3.1—Clicking its button in the Talking Icons main window -
OR- by double clicking its icon in the Talking Icons program group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder

The Mouse Meter window appears.

Close Mouse Meter by double clicking its window.

When you first start Mouse Meter, all the totals are zero. Afterward, it displays your cumulative
totals. Mouse Meter displays the following four items:

• Cumulative PRIMARY MOUSE and SECONDARY MOUSE button clicks in the first row,
and the number of units you’ve moved the mouse. Can be tracked in pixels (default),
inches, feet, or miles.

• Current system resources.

• Current number of programs or tasks you’re running, compared to what your computer
system can handle.

• Keyboard clicks in the first row, and the number of words you’ve moved typed. Can be
tracked in pixels (default), inches, feet, or miles.

If you like Mouse Meter and you want it to always run and be visible:

• Copy Mouse Meter into the StartUp group (Windows 3.1) or into the StartUp folder
(Windows 95). If you need help doing this, please refer to your Microsoft Windows User’s
Manual.

• Choose Always on top (default) from the Control menu.
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Add More Sights and Sounds

NOTE This section applies only to WFS Pro and CD Mania, as appropriate.

You can further enliven your desktop with even more cool sights and sounds, using the following
applications:

• WFS Pro—Wallpaper Changer, Multimedia Screen Saver, and Multimedia Jukebox

• CD Mania—Wallpaper Changer and Multimedia Screen Saver

Once you’re running Wallpaper Changer, it automatically starts changing wallpaper bitmaps on
your Windows’ desktop. And, when you’re running Multimedia Screen Saver, it automatically
starts playing sounds, music, videos, and pictures when your system is idle. If you want to hear
great sounds and music while you’re working, just start up the Multimedia Jukebox.

All three applications use the same basic interface for creating and updating their playlists. You
can customize the application’s playlist by adding or removing media elements from its playlist.

NOTE If the selected media elements do not reside on your hard disk, insert the WFS Pro or CD Mania
CD into your system’s CD-ROM drive now so the application can locate the files.



Wired for Sound Pro / CD Mania / Talking Icons User Manual 52

The following steps describe how to create a new playlist.

1. Start Wallpaper Changer -OR- Multimedia Screen Saver -OR- Multimedia Jukebox if it is
not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Pro program group

• WFS Pro in Windows 95—Clicking its program in the WFS Pro folder

• CD Mania in Windows 3.1—Clicking its button in the CD Mania main window -OR- by
double clicking its icon in the CD Mania program group

• CD Mania in Windows 95—Clicking its program in the CD Mania folder

 

 The application’s window appears (see windows on previous page).

2. Choose New from the File menu. You may be asked if you want to save the current playlist
first. If so, click Yes -OR- No.

3. Click Add…. When the Choose Media Elements dialog box appears, select one or more
media elements, then click OK. The selected elements now appear in the playlist. If you add
more elements, it appends them to the list.

NOTE If you want to remove media elements from the playlist, select the media element(s), then click
Remove. You may use the CTRL or SHIFT key, along with your PRIMARY MOUSE button, for
multiple selections. Remove only removes the elements from the playlist—it does not delete
them from your hard disk.

4. Optional: Click Sort to sort the media elements into alphabetical order. To choose your own
order, select the media elements you want to move, then click the Up and Down arrows to
move them up and down in the list. You cannot move the topmost element past the top of
the list, or the bottommost past the bottom of the list. You may use the CTRL or SHIFT key,
along with your PRIMARY MOUSE button, for multiple selections.

 NOTE Playlist order only matters if you do not select the Scramble playback order Playlist option.

5. Optional: Change any settings or options within the main window (Wallpaper Changer -OR-
Multimedia Jukebox) -OR- click Settings… or Options… and change any settings or
options, then click OK (Multimedia Screen Saver only). If necessary, refer to the online Help.
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6. Choose Save As… from the File menu. When the Save As dialog box appears, type in or
select the file name you want to save*, ensure the directory you’re saving to is \WFSOUND,
then click OK to save the playlist.

* Optional: Choose the Make default (or startup) playlist option if you want this playlist (that
is, a .WAL, .SPL, or .BOX file) to load every time you start the selected application.

7. Choose

to minimize the selected application.

NOTE Do not exit the selected application now; otherwise, the playlists you’ve set up will not play.
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Change Your “Scape”

NOTE This section applies only to WFS Pro.

Once you’re running MediaScape™ Changer, you can globally change your scape settings.
Scapes include wallpaper, screen saver, sound, voice, and face settings global to your WFS Pro
environment.

The following steps describe how to change the MediaScape. If you want to use specific face or
voice settings different from those of the selected scape, make the changes within the selected
program (for example, Talking PIM, Talking Monitor, and so forth).

1. Start MediaScape Changer if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Pro program group

• WFS Pro in Windows 95—Clicking its program in the WFS Pro folder

 

 The MediaScape Changer window appears.

 

2. Select a MediaScape in the list (for example, Female voice and face).

3. Click Select. The Load MediaScape Settings dialog box appears, defaulted to all parts
selected. Select which parts of the selected MediaScape to use (for example, Face settings,
Wired for Sound Event lists, and so forth).

NOTE These settings override any settings currently in use (for example, if you’ve set up a specific voice
or face by way of Voice Setup or Face Setup, it overrides that setting).
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4. Click OK to use the selected parts of the scape -OR- Cancel if you do not want to select the
scape. The Install and Remove Files dialog box appears.

5. Select (highlight) which files to remove from the previous scape and which files to install in
the new scape.

6. Click Install to remove the old scape files, install the new scape files, and save the new
scape -OR- Skip to bypass this step.

7. Click Exit to exit MediaScape Changer. All applications that use scapes will now use the
selected scape.
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Create and Change Sounds

NOTE This section applies only to WFS Pro.

You can use Wired for Sound Editor™ (WFSEdit™) or Media Manager to do “stuff” with your
files. WFSEdit lets you load, record, play back, edit, and save waveform (.WAV) sounds in a
variety of formats. Media Manager lets you play and music files, edit sound files by way of its
WFSEdit interface

and manage media element files.

Record Sounds

NOTE This section applies only to WFS Pro.

The following steps describe how to record sounds with your sound card and WFSEdit. You can
also record sounds within any dialog containing the

buttons; however, if you want to edit them, use WFSEdit for recording.

NOTE WFS Pro and its component applications are only able to record with sound cards with record
capability that are supported by Microsoft. Also, recording speeds vary between 11 KHz and 44.1
KHz—the record feature usually picks the ideal speed for your card. You may have to convert
sounds recorded at higher speeds, however, so they play properly on slower devices.

1. Start WFSEdit if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Utilities program group

• WFS Pro in Windows 95—Clicking its program in the WFS Utilities folder
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The WFSEdit window appears.

2. Prepare the microphone or sound input device to start recording.

3. Click

to begin recording, click

to end the recording, then click

to listen to the recording. Notice the graph of your new sound (it should look similar to this).
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4. Remove silent (close to zero, flat) spots. Move the cursor to the beginning of the sound,
where the graph just begins to “move” (that is, shift up or down). Press the PRIMARY
MOUSE button, drag the cursor to the part of the graph where the sound just begins to die
out, then release the mouse button. Click

to listen to the recording again. Repeat this step until you’re satisfied with the sound.

Alternative: In the picture shown in Step 3, the silent spots are in the middle of the graph.
You may want to use the Cut command to remove this. For information on using this and
other editing commands, please refer to the next section, “Edit Sounds.”

5. Type in a description for your sound in the Description box (for example, “My first test”).

6. Choose Save As… from the File menu. When the Save Sound File As dialog box appears,
type a file name in the File Name box (for example, “test1”). Next, select a sound format
from the Save File as Type drop-down list box [for example, Microsoft Wave (.WAV)], then
click OK. Your sound file is now saved in the selected format. You may now edit other files
or exit WFSEdit.

Edit Sounds

NOTE This section applies only to WFS Pro.

The following steps describe how to edit sounds with WFSEdit.

1. Open a sound file by choosing Open… from the WFSEdit File menu. When the File Open
dialog box appears, select a file name (for example, BABYTOY.WAV), changing Type,
Directories, and Drives as necessary, then click OK.

 WFSEdit graphs the sound. Use the graph as a guide to edit and refine the sound.

2. Create a backup copy of the file that you can use for editing. Choose Save As… from the
File menu. When the Save Sound File As dialog box appears, type a new file name in the
File Name list (for example, BABYTOY2.WAV), then click OK to return to the WFSEdit
window.

3. Edit the sound. The following table describes how to cut, paste, paste mix, echo, and amplify
a sound clip. Other options are available. Click

at the end of each task to hear how you’ve changed the sound.
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Task Cursor/Mouse Action Menu Selection

Cut Position the cursor where you want to
begin the cut. Press the PRIMARY
MOUSE button, drag the cursor to the
point you want to end it, then release
the mouse button.

Choose Cut from the Edit menu.

Paste Position the cursor where you want to
paste a cut clip.

Choose Paste from the Edit menu.

Paste Mix Position the cursor where you want to
begin pasting a cut clip. Press the
PRIMARY MOUSE button, drag the
cursor to the point you want to end it,
then release the mouse button.

Choose Paste Mix from the Edit menu.

Echo Position the cursor where you want to
begin the echo. Press the PRIMARY
MOUSE button, drag the cursor to the
point you want to end it, then release
the mouse button.

Choose Echo from the Sound F/X menu

Amplify Position the cursor where you want to
begin the amplification. Press the
PRIMARY MOUSE button, drag the
cursor to the point you want to end it,
then release the mouse button.

Choose Amplify from the Sound F/X menu.

4. Choose Save from the File menu. Your sound file is now saved in the format you selected in
Step 2.

Optional: Repeat Steps 1–4 to edit other sounds -OR- choose Exit from the File menu to
exit WFSEdit.

Convert Sounds to Other Formats

NOTE This section applies only to WFS Pro.

The .WAV files included with WFS Pro are in Compressed Wave format. To use them with
non-WFS Pro applications, you must convert them into standard Wave format.

The following steps describe how use Media Manager to convert (transfer) a Compressed Wave
sound file to standard Wave format.

1. Start Media Manager if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Utilities program group

• WFS Pro in Windows 95—Clicking its program in the WFS Utilities folder
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The Media Manager window appears.

2. Select the sound(s) or sound file name(s) you want to convert. Hold down the SHIFT -OR-
CTRL key if you want to select multiple files.

3. Choose

The Transfer Files dialog box appears. The File format field in the following picture is filled
out to match the following step.

4. Select Wave from the File format drop-down list box.

5. Click OK. The selected file(s) is now converted to standard Wave format in the same
directory you started with, unless you’ve specified otherwise.

Optional: Repeat Steps 2–5 to manage other files -OR- click Close to close Media Manager.
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Cheat at Solitaire

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

This section describes how to use the keyboard and mouse buttons to cheat (and win) at
Solitaire. It does not tell you how to play :).

Start Talking Solitaire if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by double
clicking its icon in the WFS Utilities program group

• WFS Pro in Windows 95—Clicking its program in the WFS Utilities folder

• CD Mania in Windows 3.1—Clicking its button in the CD Mania main window -OR- by
double clicking its icon in the CD Mania program group

• CD Mania in Windows 95—Clicking its program in the CD Mania folder

• Talking Icons in Windows 3.1—Clicking its button in the Talking Icons main window -OR-
by double clicking its icon in the Talking Icons program group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder

The (Talking) Solitaire window appears.

NOTE Start Talking Solitaire from the specified locations; otherwise, you will access the standard,
nontalking Windows version! Also, Talking Solitaire will not run if you have moved the SOL.EXE
file out of your primary Windows directory.

The following table lists keyboard key and mouse button combinations that can help you win.

Cheating Click Keyboard and Mouse

Hear the cards as they’re dealt Deck SECONDARY MOUSE

Hear the cards in a dealt stack Stack SECONDARY MOUSE

Flip over the upside-down cards in a stack Stack ALT+SECONDARY MOUSE

Rotate the cards in a stack from bottom to top Stack SHIFT+SECONDARY MOUSE

Rotate the cards in a stack from top to bottom Stack CTRL+SECONDARY MOUSE
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Cheat at Minesweeper

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

This section describes how to use the keyboard and mouse buttons to cheat (and win) at
Minesweeper. It does not tell you how to play :).

Start Talking Minesweeper if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by double
clicking its icon in the WFS Utilities program group

• WFS Pro in Windows 95—Clicking its program in the WFS Utilities folder

• CD Mania in Windows 3.1—Clicking its button in the CD Mania main window -OR- by
double clicking its icon in the CD Mania program group

• CD Mania in Windows 95—Clicking its program in the CD Mania folder

• Talking Icons in Windows 3.1—Clicking its button in the Talking Icons main window -OR-
by double clicking its icon in the Talking Icons program group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder

The (Talking) Minesweeper window appears.

NOTE Start Talking Minesweeper from the specified locations; otherwise, you will access the standard,
nontalking Windows version! Also, Talking Minesweeper will not run if you have moved the
WINMINE.EXE file out of your primary Windows directory.

The following table lists the keyboard key and mouse button combination that can help you win.

Cheating Click Keyboard and Mouse

Check for mines—warns “Don’t do that!” if there’s
a mine in the selected location

Field Square ALT+SECONDARY MOUSE
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Beef up Your Cursors

NOTE This section applies to WFS Pro, CD Mania, and Talking Icons.

You can use either of the cursor applications to beef up your cursors. Cursor Changer lets you
change the main eight Windows cursors, giving you a library of 100 designer cursors from which
to choose.

The following steps describe how to change a default Windows cursor.

1. Start Cursor Changer if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by
double clicking its icon in the WFS Utilities program group

• WFS Pro in Windows 95—Clicking its program in the WFS Utilities folder

• CD Mania in Windows 3.1—Clicking its button in the CD Mania main window -OR- by
double clicking its icon in the CD Mania program group

• CD Mania in Windows 95—Clicking its program in the CD Mania folder

• Talking Icons in Windows 3.1—Clicking its button in the Talking Icons main window -
OR- by double clicking its icon in the Talking Icons program group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder

The Cursor Changer window appears.

2. Select a pointer type to change (for example, Standard).

3. Scroll though the cursors by clicking the scroll bar to find a replacement cursor.
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4. Select a cursor. The selection becomes your new cursor. Try the new cursor in an open
window. Repeat Steps 3–4 if it’s not to your liking.

Optional: Repeat Steps 2–4 for other pointers you want to change—be sure to change the
pointer first, using its drop-down list box.

NOTE Click Use default cursor if you want the default cursor.

5. Optional: Click Autoload if you want to use the new cursors in future Windows sessions.
Cursor Changer will now automatically run at Windows StartUp [from the StartUp group
(Windows 3.1) or from the StartUp folder (Windows 95)], activating your new cursors. If you
want to remove Cursor Changer from the StartUp group or folder, click Don’t load.

6. Click OK to quit Cursor Changer and save your cursor changes for current and future
Windows sessions.
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Appendix A: Applications

The following table outlines the applications that come with the WFS Pro™ (WFSP), CD Mania™
(CDM), and Talking Icons™ (TI) products. If the application is not documented in this manual,
please refer to the online help for information about how to use it.

WFSP CDM TI Application Description

x — — CD Browser Lets you quickly browse pictures, videos, and sounds in any
directory. Also supports the Virtual CD technology, which lets
you install and remove files from your CD. Please refer to the
online Help for instructions on using this.

x x x Configuration
Editor

Lists how your system and the product and its component
applications work together. For information about how to use
this application, please refer to “Appendix B: Reconfigure Your
System.”

x x x Cursor Changer Lets you change the standard cursors provided with Windows,
giving you a library of 100 designer cursors from which to
choose.

x — x ICM Edit Lets you create your own animated icons or edit existing ones,
using an interface similar to Windows Paint.

x — x IconMotion™ Lets you place animated icons almost anywhere on your
desktop. Animations can also be placed on Norton Desktop
Quick Access Group items, minimized windows, or anywhere!
Includes 50 animated icons.

x — — Intruder Alert™ Lets you alarm your PC to protect it from tampering while you’re
away.

x — — Media Manager Lets you manage (such as copy, transfer, delete, and so forth)
media element files.

x — — MediaScape™
Changer

Lets you change your settings for wallpaper, screen saver,
sound, voice, and face settings global to your WFS Pro
environment.

x — x Mouse Meter™ Monitors mouse movement, distance, and number of keys
processed or words typed.

x — — Multimedia
Jukebox

Lets you play music while you work.

x x x Multimedia Screen
Saver

Lets you save your screen with interesting screen savers while
you’re away.
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WFSP CDM TI Application Description

x — — Post This!™ Lets you write notes to yourself within windows and dialog
boxes.

x — — SceneSavers™ Adds four After Dark compatible screen savers to your
collection, letting you relax to a beautiful white snowfall or
waterfall, or view deer or ducks in their natural surroundings.
Can be run from After Dark or from the Windows Control Panel
Desktop command’s Screen Saver option.

x x x Talking Calculator Lets you see and hear numbers, math operations, and so forth.
Also available in Talking PIM.

x — — Talking Clock Reminds you of tracked appointments.

— x x Talking Clock Lets you set up appointments. Reminds you of tracked
appointments.

x x x Talking faces Available for use with Talking Clock, Talking PIM, Talking
Minesweeper, Talking Monitor, and Talking Solitaire.

x x x Talking
Minesweeper

Adds sound and lets you cheat!

x — — Talking Monitor Monitors system resources.

x — — Talking PIM Lets you set up appointments and track contacts.

x x x Talking Solitaire Adds sound and lets you cheat!

x x x Wallpaper Changer Lets you change your desktop wallpaper while you work.

x x x WFS Event Hook™
(WFS Pro, CD
Mania, and Talking
Icons Event
buttons)

Lets you add sound to buttons, windows, keyboard keys, and
Windows startup and exit. Icon events can be added by way of
the Window event button.

x — x Windows FX™ Lets you change the look and feel of your Windows desktop,
animating menu buttons and title bars, changing dialog box
fonts and background colors, and so forth. Includes 12 preset
“styles.”

x — — Wired for Sound
Editor™
(WFSEdit™)

Lets you load, record, play back, edit, and save waveform
(.WAV) sounds in a variety of formats.
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Appendix B: Reconfigure Your System

Configuration Editor lets you override default settings to configure WFS Pro, CD Mania, or
Talking Icons specifically for your system.

Start Configuration Editor if it is not running.

• WFS Pro in Windows 3.1—Clicking its button in the WFS Pro main window -OR- by double
clicking its icon in the WFS Pro program group

• WFS Pro in Windows 95—Clicking its program in the WFS Pro folder

• CD Mania in Windows 3.1—Clicking its button in the CD Mania main window -OR- by
double clicking its icon in the CD Mania program group

• CD Mania in Windows 95—Clicking its program in the CD Mania folder

• Talking Icons in Windows 3.1—Clicking its button in the Talking Icons main window -OR-
by double clicking its icon in the Talking Icons program group

• Talking Icons in Windows 95—Clicking its program in the Talking Icons folder

The Configuration window appears.

Each field reflects what you currently have installed in your system and/or how you currently
have your system configured, as it relates to the product.

The following table describes each field and option. After you finish configuring, click Save to
save your changes, then click Exit to close the editor.

NOTE Clicking Exit without first clicking Save will not save your changes!
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Field/Option Description

Playback device Lists the device that records sound on your system, usually the first WAVE
device it finds in your system. If the currently-selected device is not working
well, select a different one from the drop-down list box. Other devices it may list
include wavemapper, DSOUND Wave Driver, or other sound cards in your
system.

Recording device Lists the device that records sound on your system, usually the first WAVE
device it finds in your system. If the currently-selected device is not working
well, select a different one from the drop-down list box. Other devices it may list
include wavemapper or other sound cards with record capability in your system.

MIDI device Lists the device that plays MIDI music files on your system, usually the first
MIDI device it finds in your system. If the currently-selected device is not
working well, select a different one from the drop-down list box.

Decompress MSACM
files to

Decompresses *.WAV files to your sound card’s (default) bit setting. Select 8 bit
if your sound card is not configured correctly for 16-bit sounds -OR- your
computer cannot correctly handle 16-bit DMA.

Maximum bits per
sample

Lists your sound card’s (default) bit setting. Select 8 bit if your sound card is
not configured correctly for 16-bit sounds -OR- your computer cannot correctly
handle 16-bit DMA.

CD-ROM Path Lists your system’s CD-ROM drive (such as D:\). If a media element that’s not
on your hard disk is referenced within a component application, the application
will look for it in the specified path. If necessary, select a different path (such as
R:\).

Disable volume
support

Select this option if you do not want to change the sound card’s volume setting.
For example, some sound cards do not work well if you change the volume
setting.

Preload MCI devices Select this option to make certain media elements (such as .AVI and .MID files)
play faster. We recommend not selecting this option unless you play a lot of
videos and .MID files, as it slows the product startup.

NOTE Preloading the devices may cause your system to crash when you exit
Windows.
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Field/Option Description

Disable synthesized
speech support

First Byte® ProVoice™ support, disabled by default. Select this option to enable
support.

The products support the ProVoice engine if you have it on your system. Many
sound cards, including Media Vision™ and Creative Labs™ Sound Blaster™
products, include ProVoice. You can identify it by the files FB_SPCH.DLL,
FB_NGN.DLL, and so forth. For WFS Pro to use ProVoice, these files must be
in the path -OR- in your Windows \SYSTEM subfolder/subdirectory. Some
Media Vision cards include only the 16-bit synthesized voice (instead of the
normal 8-bit voice, FB_11K8.DLL). To use this, make a copy of the file named
FB_11K8.DLL in the same directory as FB_22K16.DLL OR- put the following
setting in the Sound API section of WIN.INI:

[Sound API]
SynthDLL=FB_22K16

Three other settings are available for speech synthesis:

SynthVol Volume (1–9; default 9)
SynthPitch Pitch (1–10; default 5)
SynthSpeec Speed (1–10; default 5)

NOTE The SynthDLL setting may not be supported  by all versions of
ProVoice. If you experience difficulties, remove the SynthDLL line
and make a copy of FB_22K16.DLL as explained above.

Disable 3-D look Select this option to disable the three-dimensional gray, chiseled steel look
(such as gray-raised dialogs, buttons, and so forth). Use this option if the
CTL3D.DLL file on your system conflicts with the product.

Use built-in 3-D code Select this option to use the product’s built-in 3-D driver, guaranteed to work
(most of the time!).

SNDAPI.DLL
WFSUI.DLL
versions

Displays the current versions of these files on the right-side of its window.
Depending on what products you own, these version levels will vary.
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Appendix C: Uninstall the Product

This appendix describes how to uninstall the product, should you ever need to remove

it from your system.

Uninstalling the Product from Windows 3.1

The following steps describe how to uninstall the product from Windows 3.1.

1. Power-on PC.

2. Start Microsoft Windows.

3. Insert the product CD into the CD-ROM drive.

4. Choose Run… from the Program Manager’s File menu. The Run dialog appears.

5. Type drive:\setup in the Command Line box (for example, r:\setup, where r is the letter of
your CD-ROM drive).

6. Click OK.

7. Follow the Setup instructions as they appear on the screen until a screen similar to the
following appears.

 

8. Choose Remove product, then click Continue.

9. When the confirmation dialog appears, click Yes.

Other confirmation dialogs may appear, asking whether you also want to remove specific
files. Answer Yes or No, as appropriate.
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 Setup proceeds to remove the product from your system and displays a dialog similar to the
following upon completion.

 

10. Remove the product CD from the CD-ROM drive.

Uninstalling the Product from Windows 95

The following steps describe how to uninstall the product from Windows 95.

1. Power-on PC.

2. Insert the product CD into the CD-ROM drive.

3. Click Start, then choose Run… from the Start pop-up menu. The Run dialog appears.

4. Type drive:\setup in the Open box (for example, r:\setup, where r is the letter of your CD-
ROM drive).

5. Click OK.

6. Follow the Setup instructions as they appear on the screen until a screen similar to the
following appears.

 

7. Choose Remove product, then click Continue.

8. When the confirmation dialog appears, click Yes.

Other confirmation dialogs may appear, asking whether you also want to remove specific
files.Answer Yes or No, as appropriate.
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Setup proceeds to remove the product from your system and displays a dialog similar to the
following upon completion.

9. Remove the product CD from the CD-ROM drive.


