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Focusing your Color QuickCam
You can adjust the focus on your QuickCam from one inch to infinity. To adjust the focus, turn
the focusing ring on the outside of the lens until the image is sharp.    The Grayscale 
QuickCam has a fixed focus from eighteen inches to infinity.



How to get the best image
To get the best image from your QuickCam, first make sure that you have adequate lighting. 
All of the other image adjustments depend on the presence of an adequate amount of light. 
As a rule of thumb, if the lighting is such that you would use a flash with a normal 35mm 
camera, you need to add more light for your QuickCam. This is probably true in most home 
environments where illumination is provided by one or a few lights.

You can also adjust the settings of your camera, and the quality and size of the image.    

· If you have installed a Color QuickCam, click here for more information.

· If you have installed a Grayscale QuickCam, click here for more information.



The Toolbar
QuickPICT has a Toolbar at the top with buttons that allow you quick access to important 
features.

    To save your picture to a file, click this icon. 

    To save your picture to the clipboard, click this icon.

 To save your picture to the Film Roll, click here.

 To send your picture with America Online mail, click here.

To adjust your camera, click this icon. 
The dialog that appears is different for the Color and Grayscale QuickCams.

Here is the Color QuickCam Camera Settings dialog.

Here is the Grayscale QuickCam Camera Settings dialog.

    To adjust the image, click this icon. 
The dialog that appears is different for the Color and Grayscale QuickCams.

Here is the Color QuickCam Image Size and Quality dialog.

Here is the Grayscale QuickCam Camera Image Size and Quality dialog.

Use the Toolbar item in the View menu to toggle the Toolbar on and off.



The Status Bar
The Status bar is the region at the bottom of the window in which QuickPICT displays status 
information.

Use the Status Bar item in the View    menu to toggle the Status Bar on and off.



Taking a Picture
Getting ready
Make sure you have enough light. If you are using a Color QuickCam, use the focus ring to 
focus your picture.Smile!

Taking the picture
To take a picture, click Take Picture. QuickPICT will grab the current image and save it to 
the destination of your choice.



Choosing where to save your picture
You can save your picture to a file, to the clipboard, to the film roll, or send it as an AOL mail
message. To toggle between these locations, click the button in the toolbar, or select Send 
To from the File menu, then make a selection. The button will highlight to show where the 
picture will be saved. The buttons are shown below.



Saving a Picture to a File
If you are saving your picture to a disk, you can save ART, BMP, TIFF, or JPEG formats from 
the pop-up menu at the bottom of the Save dialog. Enter a name for your picture, select a 
file format, and click Save.

· If you will be sending the picture with America Online mail, choose ART (AOL format).    
You must have America Online installed, and you must have chosen to install the AOL 
option when you installed QuickCam’s software.

· If you will be using the file with another Windows graphics program, choose BMP. 
Virtually all Windows applications can read BMP files.

· If you will be sending the file to someone using an application that requires TIFF format, 
choose TIFF. 

· If you will be sending the file to someone using an application that requires JPEG format,
or if you will be using the file for a Web page, choose JPEG. (This is the default if you are 
using QuickPICT’s Auto-Capture  feature).



Saving a Picture to the Clipboard
If you save your picture to the clipboard, you can paste it into another application, such as a 
graphics or word-processing program.



Saving a picture to the Film Roll
Save your pictures to the Film Roll if you want to view up to thirty-six pictures at a time. 
(QuickPICT always saves pictures to the Film Roll when you take multiple exposures.)

When you select the Film Roll as the destination for your pictures, a thumbnail of each 
picture you take is added to the end (right side) of the Film Roll, and the picture itself is 
stored in the Film folder If the Film Roll is full (contains 36 pictures) and you click Take 
Picture, QuickPICT will warn you that you must delete one or more pictures before you can 
add new pictures.When you delete a thumbnail of a picture from the Film Roll, the picture is 
itself deleted from the Film folder.

· To show or hide the Film Roll, choose Show Film Roll or Hide Film Roll from the View 
menu in the QuickPICT window.

· To move backwards and forwards through the Film Roll, use the scroll bar.
· To delete a picture from the Film Roll (and from the Film Roll folder), click the picture to 

select it and press the Delete key, or choose Delete from the Edit menu.
· To delete all of the pictures in the Film Roll (and from the Film Roll folder), click the trash 

can, or choose Delete All from the Edit menu. 
· To copy a picture, select it and choose Copy from the Edit menu. You can then paste it 

into another application. 
· To cut a picture, select it and choose Cut from the Edit menu. It will be removed from 

the Film Roll and from the Film folder.
· To save a picture in the Film Roll, select it by clicking, then choose Save Image from the 

File menu. The Save dialog will appear.
· To send a picture in the Film Roll to AOL mail, select it by clicking, then choose Send to 

AOL Mail from the Edit menu.
· To view a picture in the Viewer, double-click the picture in the Film Roll. (To activate the 

Viewer, choose Show Viewer from the Window menu.)

QuickPICT stores the pictures in the Film Roll in a special folder named Film in the same 
directory as the QuickPICT application. The first picture in the Film Roll is stored as a file 
named img1.bmp; the second as img2.bmp; and so on.

NOTE: The Film Roll can require a great deal of space. For example, if you take 36 images at
640 x 480 using millions of colors, the Film Roll files may take up to 36 MB.



Saving a picture to America Online mail
This option is available only if you have installed America Online’s software, and you chose 
to install the America Online option when you installed QuickCam’s software. If so, you can 
have QuickPICT automatically begin a new AOL mail message with a picture attached.

Enter the address of the person to whom you are sending the picture, add a subject, and 
type in your e-mail message. When you are ready to send the picture, click Send.



Changing the Shutter Mode
You can switch between a normal shutter, which opens and closes the shutter with a single 
click, and a bulb shutter, which holds the shutter open until you close it. You can also take a 
timed exposure.

· To switch to a bulb shutter, choose Shutter Mode from the Settings menu, then 
choose Bulb. The Take Picture button will change to Open Shutter.

· Click Open Shutter to open up the shutter. The button will change to Close Shutter. 
When you are done with your picture, click Close Shutter. 

· To take a timed exposure, choose Shutter Mode from the Settings menu, then choose
Timed Exposure. In the dialog that appears, enter the length of time you want the 
shutter to remain open, up to a maximum of 24 hours.

· To return to a normal shutter, choose Shutter Mode from the Settings menu, then 
choose Normal.



Using the Self-Timer
To set the self-timer, so that you can click Take Picture and still have a few seconds to 
compose yourself before the shutter opens, choose Self Timer from the Settings menu. In 
the menu that appears, 

· Choose Off to take a picture immediately after you click on Take Picture.

· Choose 5 Seconds to have a five-second delay between the time you click Take 
Picture and the time the shutter opens. 

· Choose Seven Seconds to have a seven -second delay between the time you click 
Take Picture and the time the shutter opens.

· Choose Other to enter a different time interval.

When the self-timer is active, a clock will appear on the QuickPICT window, and the Take 
Picture button will change to Start Timer. When you click Start Timer, QuickPICT will 
display the number of seconds remaining before it takes a picture. When two seconds 
remain, QuickPICT will play an alert sound. Remember to smile!



Taking Pictures Automatically
You can use QuickPICT’s Auto-Capture feature to automatically take pictures separated by a 
specified time interval. This is especially useful for keeping an updated picture on a Web 
page. To use Auto-Capture, choose Capture Mode from the Settings menu, then choose 
Auto-Capture. 

You can write over the same file each time you save it, you can create a series of files with 
different names, and Auto-Capture has advanced timing features that allow you to capture 
only the pictures you want, when you want them

· Saving the picture to the same file 
· Saving pictures to your Web page 
· Saving a file series 
· Advanced Auto-Capture options 

NOTE: Auto-Capture is not available if you have selected Bulb from the Shutter Speed 
menu or Multiple Exposure from the Settings menu. 



Auto-Capture - Saving to the same file
Enter the name of the file in which to save the image in the Save Latest Image As field.
The default file format is JPEG. Use this format if you will be updating your Web page with 
the images you capture. If you want to select another format, click Browse to bring up the 
Save dialog, where you can choose BMP, ART, or TIFF in addition to JPEG.
· Choose a value (10 Seconds, 1 Minute, 30 Minutes, or 1 Hour) from the Take Picture 

Every: drop-down list. 
· For more options, choose Other from the drop-down list. This brings up the AutoCapture 

Options dialog.
· Click OK.
· The Take Picture button will change to Begin Capture. When you click it, the Auto-

Capture will begin. Begin Capture will change to Stop Capture. 
· To stop Auto-Capture, click Stop Capture.



Auto-Capture - Saving pictures to your Web page
If you are updating a picture on your Web page, capture the image to the same file as 
described above. The image must be in JPEG format, which is the default file format for Auto-
Capture. You must also make sure that your HTML script points to the location of your file.



Auto-Capture - Saving a file series
To save a file series, click the File Series checkbox.
Enter a name in the Increment file name box. When QuickPICT takes the series, it will 
number the picture using the file name you enter. For example, if you choose mypicture, 
QuickPICT will begin with mypicture0.bmp, followed by mypicture1.bmp, and so on.

NOTE: A copy of the latest picture taken will also be saved with the name entered in the 
Save Latest Image As field.



Auto-Capture - Advanced options
If you want more control over when your pictures will be taken, choose Other from the Take 
Picture Every drop-down list in the Auto-Capture dialog. This brings up the AutoCapture 
Options dialog. You can use this dialog to control the days and dates on which pictures are 
taken, as well as the time of day during which Auto-Capture will be active.

· Enter a value in the Take picture every box, and choose Seconds, Minutes, or Hours from 
the drop-down list.

· If you want Auto-Capture to continue for more than one day, you can choose the days of 
the week on which it will be active by clicking the checkbox next to each day. 

· To restrict Auto-Capture to certain times of day, use the Effective Time settings.
· Select All Day to take pictures continuously. 
· Select Specific time interval to take pictures during a specified part of the day. To change

a value, click on it and use the arrows to adjust the value. For example, if you want 
pictures to be taken only at night, begin at 8 p.m. and end at 6 a.m.

· To restrict the calendar days on which Auto-Capture is active, use the Effective Date 
settings. To change a value, click on it and use the arrows to adjust the value.

· If you want a warning sound to play before each picture is taken, click the Play warning 
sound before capture checkbox.



Taking Multiple Exposures
To take multiple sequential exposures, choose Multiple Exposure Mode from the Settings
menu. 

· Choose Two or Five to take two or five images when you click Take Picture. The new 
pictures will be added to the end of the Film Roll.

· Choose Other... to take another number of pictures, up to a maximum of thirty-six. The 
new pictures will be added to the end of the Film Roll. 

QuickPICT will take the exposures and save each as a separate image on the Film Roll; it 
does not superimpose them in a single image.

The Film Roll can hold thirty-six images. If the number of exposures you choose is higher 
than the remaining space on the Film Roll, QuickPICT will fill the Film Roll and then warn you 
that the Film Roll is full and stop taking pictures.

NOTE: If you are taking more than one exposure, you will not be able to switch destinations;
the pictures will automatically be added to the Film Roll. To switch destinations, choose One 
from the Multiple Exposure menu. You can then choose any of the available destinations



Customizing QuickPICT's window
Use the View menu to show or hide the Toolbar, Status Bar, Viewer, or Film Roll.
· The Toolbar has buttons that help you use QuickPICT’s basic features.
· The Status Bar shows information about QuickPICT and what it is doing. Move the 

mouse over the buttons in the Toolbar and you will see a description of each button 
appear in the Status Bar.

· The Viewer displays the most-recent picture, and is described on page66.
· The Film Roll can hold up to thirty-six pictures, and is described on page63.



Using the Viewer
The Viewer is a separate window in which QuickPICT displays a picture. It displays the most 
recent picture you have taken, no matter where you are saving the picture. It will also show 
a picture you have double-clicked in the Film Roll.    To show or hide the Viewer, choose Show
Viewer or Hide Viewer in the View menu.

· To copy the image to the clipboard, choose Copy from the Edit menu. 
· To save the image to a file, choose Save Image from the File menu.
· To send the image to AOL mail, choose Send to AOL Mail from the File menu (This 

option is available only if you have installed America Online’s software, and you chose to 
install the America Online option when you installed QuickCam’s software.)



Contacting Connectix
In the unlikely event that you have a problem with the QuickCam hardware, or with the 
software supplied by Connectix, please read this section first.

Contacting Connectix Support
If you have questions or problems with QuickCam, contact us by telephone, by fax, or via 
electronic mail. Try the following first:

· Check the ReadMe file. This has information on known problems and solutions.
· Write down the events that lead to the problem. Have you changed anything in your 

computer recently?
· Have the following available when you contact Technical Support:
· Registration number on the Registration Card
· Software version number on the installer
· PC    model 
· Windows version 
· How much RAM is installed

Connectix Technical Support can be contacted at the following online services:

Online Service Mail Address Forum Location
America On-Line Connectix Keyword = Connectix
CompuServe 75300, 1546 Go CONNECTIX

You can also contact us on the World Wide Web, or by e-mail, fax, or phone:

WWW: http://www.connectix.com for general Connectix information
E-mail: cqcwsupp@connectix.com (Color QuickCam)
 qcwsupp@connectix.com (Grayscale QuickCam)
Fax: 415-571-5195
Phone: 415-571-5100 

800-650-8857 (US and Canada only)

Contacting Connectix Sales
Contact Connectix Sales for more information about QuickCam volume sales , QuickCam for 
Macintosh, or other Connectix products.

Internet: sales@connectix.com
FAX: 415-571-5195
Phone: 800-950-5880 or 415-571-5100    (Sales only)

Contacting Connectix Support in Europe
Country Telephone Number
Germany 0130-823887 (toll-free)
France 0800-917943 (toll-free)
Britain 0800-966199 (toll-free)
Holland 20-5814384

For all other European countries, dial +31-20-5814385. This number is in Holland, however 
information will be provided in English.

European Addresses
Mailing: SEI, Attn: Connectix, Orlyplein 85, 1043 DS Amsterdam, The 
Netherlands
FAX: Fax questions to: +31-20 581 4380



Internet: For e-mail use the internet address: 
CONNECTX@SEI.NL.SYKES.COM

 




