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Switching between Record Mode and Playback Mode
QuickMovie has two modes: Record mode is used to capture a new movie; Playback 
mode is used to play an existing movie.    Use the buttons in the Toolbar to switch between 
modes.

    Click this button to switch to Record mode.

    Click this button to switch to Playback    mode.



Focusing your Color QuickCam
You can adjust the focus on your QuickCam from one inch to infinity. To adjust the focus, turn
the focusing ring on the outside of the lens until the image is sharp.    The Grayscale 
QuickCam has a fixed focus from eighteen inches to infinity.



How to get the best image
To get the best image from your QuickCam, first make sure that you have adequate lighting. 
All of the other image adjustments depend on the presence of an adequate amount of light. 
As a rule of thumb, if the lighting is such that you would use a flash with a normal 35mm 
camera, you need to add more light for your QuickCam. This is probably true in most home 
environments where illumination is provided by one or a few lights.
You can also adjust the settings of your camera, and the quality and size of the image.    

· If you have installed a Color QuickCam, click here for more information.

· If you have installed a Grayscale QuickCam, click here for more information.



The Toolbar
QuickMovie has a Toolbar at the top with buttons that allow you quick access to important 
features. Use the Toolbar item in the View menu to toggle the Toolbar on and off.



The Status Bar
The Status bar is the region at the bottom of the window in which QuickMovie displays 
status information. To toggle the Status Bar on and off, choose Status Bar from the View 
menu.



Recording a Movie
Recording your own Video for Windows movies is easy! Just follow these simple steps:

1 . To record a Movie, make sure QuickMovie is in Record mode.

2 . Make sure your QuickCam is pointing at what you want to record. 

3 . If you have a Color QuickCam, adjust the focus by turning the plastic ring on the 
front of the camera.

4 . Make any adjustments to the video settings that are needed.

· Adjusting settings for the Color QuickCam

· Adjusting settings for the Grayscale QuickCam

5 . If you have a microphone and your PC has audio recording capabilities, you will 
want to set the audio levels.

6 . Click the Record button to start recording (Smile!).

7 . Click the Stop button to stop recording. 



Video Workspace
When you record a movie, QuickMovie stores the video on your hard disk in your video 
workspace (the file workspace.avi in your QuickCam directory). When you save your movie, 
QuickMovie saves your video workspace and gives it the name you specify. If you do not 
save your movie and you start recording another, QuickMovie will remind you that the movie
in your workspace will be lost if you do not save it. 



Saving a Movie
To save your movie, select Save as    from the File menu. You can also choose to compress 
your movie when you save it. You will probably need to use compression to minimize the 
amount of disk space used by your movie.



Compressing a Movie
Because each movie file can take a rather large amount of disk space, QuickMovie offers a 
number of compression options to reduce the size of the files. However as compression    
increases, the quality of the data in the compressed file can decrease, which means that    
compressed movie images and sound will not be as good as the originals.    

To select a compression option, click Compression in the Save dialog.

For the best quality for your original movies, use the Full Frames (Uncompressed) option.
Use compression only when you need to decrease the    amount of space a movie takes on 
the hard disk, or if you are sending the movie file to    someone else and need to compress 
the data. 

If you are using a Color QuickCam, we recommend that you choose Thousands (VIDEC) 
when setting the color depth QuickMovie uses to record.      

· Compressing a movie if you used VIDEC
· Compressing a movie if you did not use    VIDEC

There are several ways to make sure that others can view your movie.



Making sure others can view your movie
If you are using a Color QuickCam and you will be sending a movie compressed with VIDEC 
to someone who does not have a Color QuickCam, they will not be able to view it unless you 
do one of several things:

· Send them the VIDEC decompressor along with the movie. This allows you to use VIDEC 
while recording, and for your friends without Color QuickCams to view your movie. The 
VIDEC decompressor is available on our Web site (http://www.connectix.com). If you do 
not have Internet access, contact us at one of the telephone numbers listed here.

· Uncompress the movie when movie you save it. You can then open it later and use other
compression options.

· Do not use VIDEC while recording (choose Thousands (Uncompressed) or Millions 
when choosing the color depth). You will still be able to use other compressors when you
save it. 



Compression options if you recorded with VIDEC
For Color QuickCams only: If you used VIDEC, you can choose any of the compression 
options in the Save dialog.

· If you choose another compressor, the movie will be decompressed, then recompressed 
with the compressor you choose.

· If you choose No Recompression and you want other people to be able to view your 
movie, you must include the VIDEC decompressor, available from Connectix. You can 
download the VIDEC decompressor from our Web site at www.connectix.com.



Compression options if you did NOT record with VIDEC
Use these options if you did not record with VIDEC, or you are using a Grayscale QuickCam. 
To set the compression, click Compression on the Save As dialog box. The Video 
Compression dialog box will appear.

1 . Choose a compressor from the drop-down menu. You will probably have to 
experiment with the various compressors and the amount of compression to find 
the best combination for your movies and computer. A good choice is Cinepak 
codec by Radius, which is a good all-around compressor that retains fairly good 
quality.

2 . Drag the slider to set the amount of compression quality. The higher the quality 
value, the better the quality of the image and sound, but the less the compression.
The lower the number, the more the file is compressed, but the less the quality of 
the image and sound.

3 . You can also send key (reference) frames. A key frame is a template that the 
computer uses to compare with succeeding frames to see how much of the image 
has changed. If only a small portion of the image has changed, only that portion 
needs to be processed. For example, in a movie of an airplane moving across the 
sky, the airplane image changes from frame to frame, but the sky does not. In that
case, the sky pixels do not need to be processed on each frame. The lower the 
number of this setting, the better the quality of the resulting image. If you notice 
that the edges of images are tearing or that the motion is pausing, decrease the 
number of key frames.

4. To see a preview of the compressed movie, click the Preview button. The preview 
will appear at the right of the dialog.

Note: The Configure button is for the Microsoft Video 1 compressor. Please see the 
documentation you received for that compressor for configuration details.



Playing a Movie
To play a movie you just recorded, switch to Playback mode by clicking the camera icon at    
the top of the dialog. The playback window will appear.

Click the Play button to play your movie. The Play button will change to a Pause button, and 
the slider will show the progress of the movie. 

To pause the movie, click the Pause button. While the movie is paused, you can drag the 
slider to fast-forward or rewind the movie. 

To resume playing, click the Play button again. When the slider is all the way to the right, the
movie is finished.



Opening a Movie
To open and a movie you have previously saved, select Open from the File menu. Use the 
dialog that appears to find the movie you wish to open. You can then play the movie, or    
save it with a different name. 



Copying a Frame to the Clipboard
You can copy a single frame from your movie to the Windows Clipboard. Once the picture    is
on the clipboard, you can paste it into another application. Spice up your annual report    with
stills from the company picnic!

1 . To copy a frame from a movie, make sure you are in Playback mode.

2 . Click the Play button to start the movie.

3 . When you get to the frame you want, click the Pause button.

4 . Choose Copy from the Edit menu.

5 . The frame is now on the clipboard. Switch to another application and choose 
Paste    from the Edit menu to paste the image.



Audio Settings
You can adjust the audio settings QuickMovie uses when it captures sound. Choose Audio in 
the Settings menu to bring up a menu with audio options. The following options appear:

· Capture audio. This is a toggle that will turn audio capture on and off.

· Audio Format. This allows you to choose the format of the audio you capture. When 
you choose Audio Format, you    can choose a format from the drop-down list, or adjust 
the settings yourself and save    them for future use. 

For the best quality sound, choose CD Quality.    For medium quality sound, choose Radio 
Quality. For telephone quality sound, choose Telephone Quality. To create your own sound
selection, choose a sound format and sound attributes, enter a name, and click Save As to 
store the selection. 



Other Audio Compression Options
When you click Compression in the Save dialog, the Format pull-down menu will have 
different choices available, depending on whether you are using Windows 3.1x or Windows 
95. 

The following modules are available both in Windows 3.1x and Windows 
95:

· PCM (Pulse Code Modulation) converts an analog signal to digital. This is raw audio (no 
compression is used).

· ADPCM (Adaptive Pulse Code Modulation) uses 2:1 audio compression. There are two 
versions: Microsoft and IMA (Intel).

The following are available in Windows 95 only:

· CCITT A-Law uses companding (higher sampling at lower frequencies) to better 
represent voice signals. Used in telephony.

· CCITT u-Law is similar to A-Law, above.

· GSM is a good quality compressor, and results in low bandwidth. 

· DSP Group TrueSpeech (TM) does not compress in real time, and is not 
recommended. 

NOTE: If you are using Windows 95, and you are sending your movie to someone using 
Windows 3.1x, you must use either PCM or ADPCM, or they will not be able to hear the audio.



Changing the Video Settings
You can change the video settings only when QuickMovie is in Record mode. When you 
choose Video from the Settings menu, the following choices appear:

· Normal for normal video capture.

· One Frame at a Time. Choose this to take one frame at a time when you click 
Record. Use this to make stop-action movies.

· Time Lapse. Use this to take time-lapse pictures. In the dialog that appears, 
enter a time interval in seconds, minutes, or hours. When you click Record, 
QuickMovie will capture frames separated by the time interval you chose. To stop 
recording, click Stop.

· Other. Lets you enter a frame rate. In the dialog that appears, enter a frame rate 
and click OK. Keep in mind that your system may not always be able to achieve 
the rate you enter. 



Recording Stop-Action Movies
To record a stop-action movie, choose Video from the Settings menu, then choose One 
Frame at a Time.    QuickMovie will grab a single frame each time you click Record.



Recording Time-Lapse Movies
To record    a time-lapse movie, choose Video from the Settings menu, then choose Time 
Lapse. In the dialog that appears, enter a    time interval in seconds, minutes, or hours. 
When you click Record, QuickMovie will    capture frames separated by the time interval you
chose. To stop recording, click Stop.



Getting the Best Image

There are two steps to getting the best image for QuickPICT and QuickMovie.    First, make 
sure that you have enough light on the scene. All of the other image adjustments depend on
the presence of    an adequate amount of light. As a rule of thumb, if the lighting is such that 
you would use a flash with a normal 35mm camera, you need to add more light for    your 
QuickCam. This is probably true in most home environments where illumination is provided 
by one or a few lights.

Once you have enough light, use the Camera Settings dialog to fine-tune your image.



Getting the Best Frame Rate
Maximizing the frame rate is important in many situations, especially if you are using your 
Color QuickCam for videoconferencing. Here are some tips for increasing the frame rate.

· For Color QuickCam: use a color depth of Thousands (VIDEC), not Thousands 
(Uncompressed), or millions. In this mode QuickCam implements the VIDECTM (Video 
Enhanced Digital Compression) compression, which will increase frame rates.

·  Another important factor in getting the highest possible frame rate is having enough 
illumination. The less light there is, the longer the shutter will have to stay open to 
capture each frame, and subsequently the lower the frame rate. Simply by increasing 
the light level, you can decrease the necessary shutter speed (the Brightnesssetting) 
and increase the frame rate. 

·  If you do not need the maximum amount of detail in each frame, choose a reduced 
Sharpness level. If you choose the middle or the lowest value for Sharpness, you will get
higher frame rates than if you choose the highest Sharpness value.

· Make sure that your monitor is set to display the same number of colors as the 
QuickCam is capturing. For example, if you choose thousands of colors from the menu, 
make sure your monitor is also set to display thousands of colors. If QuickCam has to 
dither the image to match your display, frame rates will decrease. 

· Choose a smaller image size. Capturing a smaller image size results in faster frame 
rates.

· Make sure QuickMovie is the only application running. Close all other applications.



Zoom
To zoom the image in or out, click Zoom In or Zoom Out.



Contacting Connectix
In the unlikely event that you have a problem with the QuickCam hardware, or with the 
software supplied by Connectix, please read this section first.

Contacting Connectix Support
If you have questions or problems with QuickCam, contact us by telephone, by fax, or via 
electronic mail. Try the following first:

· Check the ReadMe file. This has information on known problems and solutions.
· Write down the events that lead to the problem. Have you changed anything in your 

computer recently?
· Have the following available when you contact Technical Support:
· Registration number on the Registration Card
· Software version number on the installer
· PC    model 
· Windows version 
· How much RAM is installed

Connectix Technical Support can be contacted at the following online services:

Online Service Mail Address Forum Location
America On-Line Connectix Keyword = Connectix
CompuServe 75300, 1546 Go CONNECTIX

You can also contact us on the World Wide Web, or by e-mail, fax, or phone:

WWW: http://www.connectix.com for general Connectix information
E-mail: cqcwsupp@connectix.com (Color QuickCam)
 qcwsupp@connectix.com (Grayscale QuickCam)
Fax: 415-571-5195
Phone: 415-571-5100 

800-650-8857 (US and Canada only)

Contacting Connectix Sales
Contact Connectix Sales for more information about QuickCam volume sales , QuickCam for 
Macintosh, or other Connectix products.

Internet: sales@connectix.com
FAX: 415-571-5195
Phone: 800-950-5880 or 415-571-5100    (Sales only)

Contacting Connectix Support in Europe
Country Telephone Number
Germany 0130-823887 (toll-free)
France 0800-917943 (toll-free)
Britain 0800-966199 (toll-free)
Holland 20-5814384

For all other European countries, dial +31-20-5814385. This number is in Holland, however 
information will be provided in English.

European Addresses
Mailing: SEI, Attn: Connectix, Orlyplein 85, 1043 DS Amsterdam, The 
Netherlands
FAX: Fax questions to: +31-20 581 4380



Internet: For e-mail use the internet address: 
CONNECTX@SEI.NL.SYKES.COM

 




