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InContext WebAnalyzer Features and Functions

InContext developed InContext WebAnalyzer as a tool for examining the structure of web sites. You enter
the path for the first, or “index” page, of a web site (remote or local) and the application scans and
displays all of the nodes and their contents for the entire site from that page ¾ even links to external sites
and broken links.
InContext WebAnalyzer displays the link information for web sites in a variety of ways:

· The WaveFront view on the right side of the screen provides a view of the web structure and links
for the current site in concentric circles centered from the index page.

· The Link view on the left side of the screen displays the inward and outward links for a selected
node in the current web site.

· The Node List view on the lower half of the screen provides a comprehensive node list view for
the web site. It contains the details for each node referenced in the web site such as the node size
and type.

· You can also generate a report for a web site which includes complete information about a site and
a summary of the information in the InContext WebAnalyzer views. A report is comprised of a
series of linked HTML documents which you can view in your browser.

InContext WebAnalyzer identifies whether nodes are one of the following nine types:
· documents
· pictures
· video
· audio
· applications
· FTP
· GOPHER
· “mail to” items
· unknown content

In the Node List view, the nodes appear, according to type, in this order. Icons representing each of the node
types in the web site appear in the WaveFront and Link views.
For more information on the WaveFront view icons, select Legend from the Help menu.
You can identify the types of nodes you wish to view in a web site through InContext WebAnalyzer’s
configurable filter settings. By default, the application does not apply a view filter. However, you can use
these filters if you wish only to view nodes of a specific file type or size.
Browsers/Editors
The integration capabilities of InContext WebAnalyzer also allow you to view and edit nodes in a web
site. InContext WebAnalyzer supports all major browsers. To view a node, you need only point to a node
and select the View command to open it in the selected browser. The Edit command opens a selected node
in a user-configurable editor. The only way you can change node information in InContext WebAnalyzer
is to launch the editor. Otherwise, node information is view-only.
Viewing Multiple Sites
With InContext WebAnalyzer, you can open multiple views of a single site or multiple views of more than
one site. Think of it as similar to how you would open multiple documents in a word processing package,
such as Microsoft Word.
Let’s suppose you wanted to compare what the same site looks like when it has all nodes showing and
when it has only document nodes showing. With the current site view showing all nodes, you would open
the site again and apply a filter to show only document nodes. You can then switch back and forth between
windows to compare the two views.



About the InContext WebAnalyzer Screen
Click inside the dotted areas of the screen to view information about those areas:



URL Field
Enter the web site address in the URL field to retrieve and view its information.



File Buttons
Click these three buttons to access the following InContext WebAnalyzer file functions, from left to right:

· Click on the New Project button to open and begin analyzing a new web site.
· Click the Open Project button to open a web site project file.
· Click the Save button to save the current web site information to disk.



Help Button
Click this button to open the online help for InContext WebAnalyzer.



Filter Buttons
Click these buttons to filter the node information you wish to view in a web site. Select buttons 1 through 4
to view only nodes defined in the selected filter.
Click the A button to show all nodes.
Click the Filter Dialog button to display a list of all the filter options.



Show In/Out Link Buttons
Click one of these two buttons to display the inward, outward, or both link types for nodes in the WaveFront
view area.



WaveFront View Buttons
Click these three buttons to modify the WaveFront view, from left to right:

· Click the Center Node button to center the concentric circle view.
· Click the Zoom In button to view fewer circles in the WaveFront view.
· Click the Zoom Out button to view more circles in the WaveFront view.



Processing Buttons
Click these two buttons to begin or stop analyzing web site information. The green button resumes
processing and the yellow button suspends it.



Report Button
Click this button to generate a report for the current web site.
Note You cannot generate a report if the application is retrieving information from a web site.



Make a Local Site Button
Click this button to store a browsable copy of the current web site on your hard drive.



WaveFront View
The WaveFront view area shows all node links in the current web site in concentric circles with the index
page in the center. Each ring in the circle represents one level of linking. For example, the first ring contains
all the pages the index page references and the second ring contains all the pages referenced by the pages in
the first ring. All data points in the WaveFront and Link views appear as meaningful icons to indicate the
type of node. For example, node types could be document, pictures, sound, mail to items, or FTP items.
Click individual nodes in this area to display their links in the Link view area.



Link View
The Link view area shows all links for a selected node or page in the web site.



Document Node
This icon indicates that a node is a document.



Index Page
The index page is the central, or index, page for a web site. The page reference you point to when you open
a site becomes the index page for the WaveFront view of a web site.



Picture Node
This icon indicates that a node is a picture.



Unresolved Node
When a node appears as an icon with is a very faint grey color, it indicates that the contents of this node are,
as yet, unknown to InContext WebAnalyzer. Unresolved nodes may resolve themselves once InContext
WebAnalyzer completes the processing for a web site.



Node List
This area lists all of the nodes associated with a web site and their node details.



Node Description Buttons
Click a node description button in this row to sort the list of nodes according to the node detail information
you select. For example, you can sort the node list by node size or depth. By default, InContext
WebAnalyzer sorts nodes by node name.



Status Line
Watch the status line for function descriptions when you drag the cursor over areas of the screen.
Application messages also appear in this area.



Selected Node
This icon represents the node you have selected in the WaveFront view or node list areas.



About the InContext WebAnalyzer Menus

In InContext WebAnalyzer you have a choice of either using the toolbar or the main menu bar. The
following menus appear in the main menu bar. Click any of the menu items to learn more about each option:

File Menu
Click the File menu to access the basic file functions in InContext WebAnalyzer, such as opening a web
site, saving items, or exiting the application. It contains the following menu options:

· Open Project...
· New Project...
· From Browser
· Close Project
· Save Project
· Save As
· Exit

URL Menu
Click the URL menu to access the URL functions in InContext WebAnalyzer, such as copying, opening an
editor, or viewing items in the current web site. It contains the following menu options:

· Copy
· Edit
· View
· Properties...

Project Menu
Click the Project menu to access the information processing functions in InContext WebAnalyzer, such as
generating reports, suspending or resuming analysis of a web site, or viewing project properties settings. It
contains the following menu options:

· Resume
· Suspend
· Make Report
· Make Local Site
· View Report
· View Local Site
· Properties

Tools Menu
Click the Tools menu to access the interface and customization tools available in InContext WebAnalyzer,
such as opening a Web browser or selecting workspace defaults. It contains the following menu options:

· Customize...
· Edit Filters
· Show Filters
· Editor
· Browser

View Menu
Click the View menu to access the view functions in InContext WebAnalyzer, such as the zoom features.
It contains the following menu options:

· Properties
· Zoom In
· Zoom Out
· Toolbars



· Status Line

Window Menu
Click the Window menu to access the basic Windows functions available in InContext WebAnalyzer, such
as opening a new window or arranging the icons on the screen. It contains the following menu options:

· New Window
· Cascade
· Tile
· Arrange Icons
· Split

Help Menu
Click the Help menu to access online help information about InContext WebAnalyzer and its functions. It
contains the following menu options:

· Legend
· Help Topics
· About WebAnalyzer...



Moving Around in InContext WebAnalyzer

InContext developed InContext WebAnalyzer as a Windows application. Accordingly, for full
functionality, it requires a mouse, though there are equivalent keyboard commands for some mouse
functions. In addition to the application’s built-in command features, you can use the standard Windows
commands to select and access application functions.
These commands and features include the following:

· Press CTRL+TAB to move between open windows in the application.
· Click the “X” button in the top right corner to close windows.
· Click a node in any of the node views to select it.
· Click the right button to view and select from a popup window containing short-cut menu options

for the current area of the screen where your cursor appears.
· Hold down the left mouse button in the Link or WaveFront view areas to “drag” a view to a

desired location.
· Place your mouse pointer over a node in the Link or WaveFront view to see a popup box showing

the address of the node.
· Select the desired file from the Windows menu to switch back and forth between multiple views of

a site.
Note Before a file appears in the Windows menu, you must open it.

You can access InContext WebAnalyzer functions through the main menu bar or toolbar buttons. Move
your cursor over each toolbar button for function descriptions, which appear in the status line at the bottom
of the screen.



Opening a Web Site

To view the structural information for a web site, you must first open it in InContext WebAnalyzer.
Depending on the web information you wish to access, you can open a new project or saved project file.

Opening a New Project
A new project is a URL or HTML file that you wish to open and begin analyzing. This URL becomes the
root or center page from which the analysis starts.
You can open a remote project while you are online or you can open a local project file which has been
saved on your hard drive.
To open a remote project:

Enter the web address in the URL field below the main menu bar.
Or
1. Select “New Project...” from the File menu. An Open URL dialog box appears.
2. Enter the address of the desired web site in the field box.
3. Click the OK button to open and begin analyzing the web site in InContext WebAnalyzer.

To open a remote project from your browser:
1. When you find a site you want to analyze, open or switch to InContext WebAnalyzer.

Note You must have browser configured in the application before using this feature.
2. Select From Browser... from the File menu. InContext WebAnalyzer immediately starts

analyzing the current site you are visiting with your browser.

To open a local new project:
1. Select “New Project...” from the File menu. An Open URL dialog box appears.
2. Click the Open File button to open and begin analyzing a file on disk.
3. Select the appropriate directory containing the desired file in the Look In directory field and

box.
4. Click the desired project file. Its file information appears in the File name and type fields.
5. Click the Open button to open and begin analyzing the web site in InContext WebAnalyzer.

Opening a Saved Project File
A saved project file is a record of the information from a web site that has been analyzed and resides in the
hard drive under a project name with an .icw extension.
Generally, project files are easier to work with; they run more quickly because you are accessing a local file
instead of a remote address. However, depending on the space available on your hard drive, you may not
always be able to store web project files.
To open a saved project file:

Click the project file name appearing in the file list in the File menu.
Or
1. Select “Open Project...” from the File menu. An Open dialog box appears.
2. Select the appropriate directory containing the desired file in the Look In directory field and

box.
Note Change the selection in the Files of type field if the desired file does not appear in the

directory contents list. InContext WebAnalyzer saves project files in the .icw file format..
3. Click the desired project file. Its file information appears in the File name and type fields.
4. Click the Open button to open the selected project file in InContext WebAnalyzer.



Saving a Project

Each time you open a new project, InContext WebAnalyzer gives the project a name, such as Untitled 1
and Untitled 2, depending on the number of projects you open.
When you save a project, InContext WebAnalyzer creates a snapshot of the web structure you are
analyzing at that moment. So, when you open the saved project file, your project properties will be exactly
the same as when you saved the project.
A saved project is not an actual web site ¾ it is a record of the information from a web site, such as the filter
and configuration settings.
Warning If you do not save a project, the application deletes any reports and local web sites you have

created when you exit InContext WebAnalyzer.
To save a new project:

1. Select Save from the File menu. A save window appears.
2. Type a name for the project file.
3. Click the OK button. InContext WebAnalyzer saves the project and adds an .icw extension, for

example, mysite.icw.



Viewing Web Site Structures and Links

InContext WebAnalyzer enables you to view and sort web information in a variety of ways. You can view
individual node links, whole web site structures, or display only specific types of nodes in a view. There are
three types of views which appear on the InContext WebAnalyzer screen:

· WaveFront view
· Link view
· Node List view

By default, InContext WebAnalyzer checks all links local to a site. It does not go beyond the current site.
To verify the first level of external links, select the Check External option in the Project Properties window.
Click on any of the following to find out more about how to alter these views in InContext WebAnalyzer:

· Viewing Node Links and Characteristics
· Changing the WaveFront View
· Changing the Link View
· Zooming Link Views
· Applying View Filters
· Changing the Sort Parameters
· Opening a New View



Viewing Node Links and Characteristics

To view a node, you simply click a node in any of the three view windows. The node appears highlighted
in all three of the view windows.
Or
When nodes appear close together, and you click on more than one node, select the node you want in
the Select Node window and click the OK button. The node appears highlighted in all three of the view
windows:

· In the Link view, you see all of the in links and out links for the selected node.
· In the WaveFront view, the node is highlighted so that you can see its position in relation to the

index page.
· In the Node List view, the node and its properties are highlighted.

Note If you place the mouse pointer on a node, a popup box showing the address of the node appears.



Changing the WaveFront View

You can change the WaveFront view at any time during your analyzing session in both single view and
multiple view situations.
To change the WaveFront view:

1. Select Properties from the View menu. The WaveFront Properties window appears.
2. Select any number of the following options to change/customize the WaveFront view:

· Scrollbars
· Thumbnails
· Show In Links
· Show Out Links
· Zoom (%)
· Max. Level

3. Press Enter to save your choices.



Changing the Link View

You can change the Link view at any time during your analyzing session in both single view and multiple
view situations.
To change the Link view:

1. Select Properties from the View menu. The Link View Properties window appears.
2. Select any number of the following options to change/customize the Link view:

· Scrollbars
· Thumbnails
· Zoom (%)
· Max. Level

3. Press Enter to save your choices.



Zooming Link Views

You can zoom in or zoom out in the WaveFront view only. Zooming in allows you to view fewer circles.
Zooming out allows you to view more circles.
To Zoom In/Zoom Out:

Click the Zoom In or Zoom Out button in the toolbar.
Or
Select Zoom In or Zoom Out from the View menu.
Or
On your keyboard, press (+) to Zoom In and (-) to Zoom Out.



Applying View Filters

In InContext WebAnalyzer, you can use filters to select the types of nodes you want to view. Only those
nodes specified by the filter appear in the Node List view and the WaveFront view.
For example, if a filter was set to show only picture and audio nodes greater than 10K, only nodes of that
type and size would appear in the Node List view and the WaveFront view.
To apply a filter:

Click one of the four Filter buttons to the right of the Show All button in the toolbar.
Or
Click the Filter Dialog button to the right of the Filter buttons and then click the parameter you
want to use to filter the nodes.
Or
Select Show Filters from the Tools menu and then select the parameter you want to use to filter
the nodes.

For more information about configuring filter information, click here.



Changing the Sort Parameters

Click one of the following Node Description buttons to sort your nodes in the Node List view:
· Name
· Content Type
· Size
· Last Modified
· Depth
· # In Links
· # Out Links
· Title



Opening a New View

InContext WebAnalyzer allows you to open multiple views of a single site or multiple views of more than
one site. Think of this as similar to how you would open multiple documents in a word processing package,
such as Microsoft Word.
Let’s suppose you wanted to compare what the same site looks like when it has all nodes showing and
when it has only document nodes showing. With the current site showing all nodes, you would open the site
again and apply the appropriate filter to show only document nodes. You can then switch back and forth
between windows to compare the two views.
To open a new view:

1. Select New Project... or Open Project...from the File menu.
2. Select the site you are currently viewing or select a new site.
3. Examine the nodes through your choice of filtering and/or sorting.
4. Select Cascade or Tile from the Windows menu if you want to go back and forth between the

views.



Viewing and Working with Node Contents

The browser and editor features in InContext WebAnalyzer allow you to view, copy, and edit the
information in a web site node. When you work with node information, the application references the
complete address or URL information for the node.
Click on any of the following for a description of the URL options:

· Viewing Node Contents
· Copying a URL
· Opening an Editor
· Viewing Node Properties



Viewing Node Contents

With the help of an attached browser, you can view or interact with the actual content of a node The nodes
you can view or interact with are dependent on the capabilities of your browser.
To view or interact with a node:

1. Click a node in one of the three view windows: Link view, WaveFront view, or Node List
view.

2. Select View from the URL menu. The content of the selected node appears in your attached
browser.

Or
1. Click a node in one of the three view windows: Link view, WaveFront view, or Node List

view.
2. Click your right mouse button. A popup menu appears.
3. Select View. The content of the selected node appears in your attached browser.

Click on any of the following to find out what happens for each selected node type:
· Document
· Picture
· Video
· Audio
· Applications
· FTP
· GOPHER
· Mail to
· Unknown Content



Copying a URL

In InContext WebAnalyzer you can copy a URL, which is the complete address of a node and then paste it
into your editor or your browser.
With your editor, you can use the copied URL as an anchor in your own web site.
With your browser, you can view the copied URL.
To copy a URL:

1. Click a node in one of the three view windows: Link view, WaveFront view, or Node List
view.

2. Select Copy from the URL menu. The application copies the URL and it is ready for pasting into
your editor or browser.

Or
1. Click a node in one of the three view windows: Link view, WaveFront view, or Node List

view.
2. Click your right mouse button. A popup menu appears.
3. Click Copy. The application copies the URL and it is ready for pasting into your editor or browser.



Opening an Editor

You can launch the editor at any time to work with URL information you have copied from a web site. To
use this feature, you must have specified an editor to use with InContext WebAnalyzer.
To open your editor:

Select Edit from the URL menu. The editor opens.



Viewing Node Properties

In InContext WebAnalyzer you can view the properties or characteristics of nodes.
The URL Properties window displays the following node information:

· URL Name
· Content Type
· Last Modified
· Size
· # In Links
· # Out Links
· Depth

To view the properties of nodes:
1. Click a node in one of the three view windows: Link view, WaveFront view, or Node List

view.
2. Select Properties... from the URL menu. The URL Properties window appears.
Or
1. Click a node in one of the three view windows: Link view, WaveFront view, or Node List

view.
2. Click your right mouse button. A popup menu appears.
3. Select Properties... The URL Properties window appears.



Processing Web Information

To process web information, you can suspend or resume analysis, generate a report based on a site, or store
a browsable local web site on your hard drive.
To start an analysis of a URL in your browser, select From Browser from the File menu .
Note The browser must be running in WebAnalyzer and it must have been launched from

WebAnalyzer to use this function.
Click on any of the following for a description of the processing options:

· Suspending/Resuming Web Analyzing
· Generating a Report
· Making a Local Web Site



Suspending/Resuming Web Analyzing

Suspending and resuming is similar to using the pause button on a VCR. At any time during the analyzing
of a site, you can suspend or pause the process. You can then resume analyzing from the point that you
stopped it. You might do this if you’ve opened a large site that is taking a long time and a lot of memory,
or if you want to analyze only a part of the site.
To suspend analyzing:

Select Suspend from the Project menu. InContext WebAnalyzer stops analyzing.
Or
Click the Suspend button in the toolbar. InContext WebAnalyzer stops analyzing.

To resume analyzing:
Select Resume from the Project menu. InContext WebAnalyzer starts analyzing.
Or
Click the Resume button in the toolbar. InContext WebAnalyzer starts analyzing.



Generating a Report
You can generate a report for the web site you are analyzing. InContext WebAnalyzer creates the report in
an HTML format and you can view it using any browser.
To generate a report:

Select Make Report from the Project menu. The report appears in your attached browser.
Or
1. Click the Report button in the toolbar. A popup window appears telling you the name of the

report and where the report is stored on your hard drive.
2. Click the OK button. The report appears in your selected browser.

A report includes the following information:
· How to use the report
· Root document
· Summary statistics for the analyzed web site
· Broken links
· Duplicated documents and media
· Documents
· Pictures
· Other media
· Unknown Links
· Unprocessed links
· Mail
· FTP
· GOPHER



Making a Local Web Site

When you make a local web site, InContext WebAnalyzer makes an exact copy of the structure and its
content nodes and then stores it on your hard drive. In other words, InContext WebAnalyzer rebuilds the
site, including all linking information, enabling you to browse the site as you would online.
Warning Local web sites can be very large. Remember to consider your disk space.
To make a local web site:

1. Select Make a Local Site from the Project menu. When InContext WebAnalyzer creates the
local web site, an information window appears displaying where the site is stored on your hard
drive.
Or
Click the Make a Local Site button in the toolbar. When InContext WebAnalyzer creates the
local web site, an information window appears displaying where the site is stored on your hard
drive.

2. Click the OK button. The information box disappears.
To view a local site:

Select View Local Site from the Project menu. The site appears in your attached browser.



Customizing InContext WebAnalyzer

InContext WebAnalyzer allows you to customize your set up in may different ways.
Click on any of the following for a description of the customizing options:

· Changing Screen Defaults
· Changing Project Property Defaults
· Viewing Project Properties
· Changing Workspace Options
· Choosing an Editor
· Choosing a Web Browser
· Editing Filters



Changing Screen Defaults

You can customize your work space by changing the appearance of the toolbar or hiding the status line.
To change the toolbar options:

1. Select Toolbars from the View menu. A side menu appears.
2. Click one of the following:

· File
· Filters
· Project
· URL
· View

To hide the status line:
Select Status Line from the View menu. The status line disappears.



Changing Project Property Defaults

Project properties include selecting:
· whether or not to automatically generate a report or a web image
· whether or not you want to check external nodes
· how many levels you want to analyze
· whether or not you want to save the contents of picture, audio, or video nodes nodes to your hard

drive when you are analyzing a site
To change Project Property defaults:

Select Customize from the Tools menu. The Customize Tools window appears showing the Project
Properties page.
Click on any of the following for a description of the three option areas in the Project Property Defaults
window:

· Auto Generate
· Get Data for
· Fetch Options



Viewing Project Properties

Select this option to view the current project property settings in InContext WebAnalyzer.
To view project properties:

Select Properties from the Project menu. A window appears showing you the current project
properties settings.



Selecting Auto Generate Options

You have two choices in the Auto Generate area of the Project Properties Default window:
· Report—Click this to automatically generate a report for a site once it has been completely

analyzed by InContext WebAnalyzer.
· Local Web Site—Click this to automatically make a copy of a site once it has been completely

analyzed by InContext WebAnalyzer.



Selecting Get Data for Options

Picture, audio, and video nodes can be very large. To save disk space, time, and money, you can select
whether or not you want InContext WebAnalyzer to save the contents of these nodes to your hard drive.
If you choose not to save the node contents, these nodes are analyzed and still appear in the various views.
However, you cannot display thumbnails in the report or while online. Also, you cannot display the contents
of these nodes when you make a local site.
By default, InContext WebAnalyzer saves the contents of picture, audio, and video nodes.
To change the Get Data for settings, you have the following three options in the Get Data for area of the
Project Properties window:

· Pictures
· Audio
· Video



Selecting Fetch Options

You have two choices in the Fetch Options area of the Project Properties Default window:
· Check External—Click this to check external sites.
· Maximum Level—Click a number from 1 to 8 to limit the number of levels you want to analyze.



Changing Work Space Options

Work space options include choosing sound and changing your working directory.
To change work space options:

1. Select Customize from the Tools menu. The Customize Tools window appears.
2. Click Work Space in the title area. The Work Space options page appears.
To use sound:
Click the Use Sound option box to hear a sound each time a node is processed.

Changing the Working Directory
You can also change the working directory where reports and analyzed sites are saved. The working
directory defaults to the directory in which you installed InContext WebAnalyzer.
If you have limited space on your current hard drive, you can change the working directory to your second
hard drive.
To change the working directory:

1. In the Workspace options page, click your cursor in the current working directory field.
2. Delete the current working directory and type in a new one.
3. Click the OK button. The working directory changes.
Or
1. Click the button to the right of the Working Directory field. The Browse for Folder window

appears.
2. Select the appropriate directory.
3. Click the OK button. The Workspace options page appears with your new choice of working

directory appearing in the Working Directory field.
4. Click the OK button to save your choice.



Choosing an Editor

You can attach an editor such as InContext Spider for working with URLs that you copy from sites.
To choose an editor:

1. Select Customize from the Tools menu. The Customize Tools window appears.
2. Select Editor in the title area. The Editor options page appears.
3. Click the button to the right of the Command field. The Open window appears.
4. Select the appropriate directory containing the desired file in the Look In directory field and

box.
5. Select the desired editor file. The file information appears in the File name field.
6. Click the Open button. The Customize Tools window appears with the chosen file name in the

Program field.
7. Enter $URL in the Arguments field. This ensures that the editor can load the specific node.
8. Click the OK button to save your choice.



Choosing a Web Browser

InContext WebAnalyzer automatically detects browsers you have installed on your system. If you have
more than one installed, you can choose the web browser that you want to use to view nodes or reports.
To choose a web browser:

1. Select Customize from the Tools menu. The Customize Tools window appears.
2. Select Browser in the title area. The Browser options page appears showing a list of browsers and

the option, None.
3. Select the browser you want to use.

Or
Select None if you do not want to use a browser.

4. Click the OK button to save your choice.



Editing Filters

You can configure the four Filter buttons which appear to the right of the Show All button in the toolbar.
These filters determine, after analyzing has begun, the type and size of nodes you wish to view in the
WaveFront and Node List views.
To edit view filters:

1. Select Edit Filters from the Tools menu. The Change Filter Settings window appears.
2. Click the Filter number that you want to change. The appropriate Filter Number page appears.
3. Click the Content type(s) you want to view.
4. Click the Link Option you want to view:

· good
· bad
· all

5. In the Size (bytes) area, click whether or not you want to use node size as a criteria for
filtering.

6. Enter the node size in the greater than field. For example, if you type in 10, 000, this means that
you want to view nodes which are larger than 10K.
Or
Use the arrows to select the node size in the greater than field.

7 Type a name for the filter in the Filter Name field.
8. Click the OK button to save your filter settings.



Node
A node is any point of data in the web site including graphics, sound, text, mail to items, FTP items, and
links to external items.



Depth
Depth indicates the level of the link where the node appears in the WaveFront view.
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Close Project
Select this menu option to close the current web site.



Save Project
Select this menu option to save the current web site as a project file (.icw).



Save As
Select this menu option to save a project under a new project file name.



Exit
Select this menu option to close and exit InContext WebAnalyzer.



Copy
Select this menu option to copy a URL for pasting into your attached editor or browser.



Edit
Select this menu option to open your editor.



View
Select this menu option to view a selected node in your browser.



Details
Select this menu option to display the file details for a selected node.



Resume
Select this menu option to continue analyzing information for the current web site.



Suspend
Select this option to stop analyzing information for the current web site.



Report
Select this menu option to generate a report for the current web site.
Note You cannot generate a report if the application is retrieving information from a web



Make Local Site
Select this menu option to store a browsable copy of the current web site on your hard drive.



Filter
Select this menu option to display a list of filters available for viewing node information in a web site.



Editor
Select this menu option to open your editor.



Browser
Select this menu option to open your browser.



Toolbars
Select this option to show or hide the File, Filter, and Process buttons in the InContext WebAnalyzer
toolbar.



Status Line
Select this menu option to hide or show the status line appearing at the bottom of the InContext
WebAnalyzer screen.



Properties
Select this menu option to display a list of user-configurable WaveFront view options, such as default zoom
values and link views.



Zoom In
Select this menu option to view fewer circles in the WaveFront view area.



Zoom Out
Select this menu option to view more circles in the WaveFront viewarea.



About WebAnalyzer...
Select this menu option to display the version number and copyright information.



Help Topics
Select this menu option to open the online help for InContext WebAnalyzer.



New Window
Select this menu option to open a new window.



Cascade
Select this menu option to cascade the windows.



Tile
Select this menu option to tile your windows.



Arrange Icons
Select this menu option to rearrange your icons.



Split
Select this menu option to split your screen into two identical views.



URL Name
This is the complete address of a node.



Content Type
This indicates the content of a node. For example, the node may contain a picture, text, or sound.



Last Modified
This is the date a node was last modified.



Size
This indicates the size of the node.



# In Links
This indicates the number of ingoing links associated with a node.



# Out Links
This indicates the number of outgoing links associated with a node.
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Mail To Item
You can view a report at any time. The report is written in HTML format and you can view it using any
browser.



View Local Site
Select this option to open and view the most recent local site on your hard drive.



View Report
Select this option to view the most recent report.



Properties...
Select this menu option to view the properties of a selected node.



Properties
Select this menu option to view your project property settings.



FTP Item
This icon indicates that this node is an FTP item.



New Project...
Select this menu option to open either a remote location or a local location.



From Browser...
Select this menu option to open a location from your browser.



Show Filters
Select this menu option to view the type of filter which InContext WebAnalyzer is currently using.



In Links
In links are the pathways from other nodes which lead to the selected node.



Out Links
Out links are pathways which lead away from the selected node to other nodes.



Properties
Select this menu option to view your project property settings.



Zoom In
Select this menu option to see fewer circles in the WaveFront view.



Zoom Out
Select this menu option to see more circles in the WaveFront view.



Node
A node is any point of data in the web site including documents, pictures, video, audio, applications, FTP,
GOPHER, mail to and unknown.



Project File
A project file is a project that you have saved to your hard drive. When InContext WebAnalyzer saves the
project, it adds an .icw extension, for example, mysite.icw.



Name
Click this button to sort alphabetically according to the URL name.



Content Type
Click this button to sort according to the node type.



Size
Click this button to sort according to node size.



Last Modified
Click this button to sort according to the date the nodes were last modified. Nodes for which this
information cannot be found appear at the bottom of the list.



Depth
Click this button to sort according to the link level of the nodes.



# In Links
Click this button to sort according to the number of in links.



# Out Links
Click this button to sort according to the number of out links.



Title
Click this button to sort according to the title as specified in the source nodes.



Audio
InContext WebAnalyzer instructs the browser to play the sound file.



Document
InContext WebAnalyzer instructs the browser to display the document.



FTP
InContext WebAnalyzer instructs the browser to download the file you’ve selected.



Picture
InContext WebAnalyzer instructs the browser to display the picture.



Mail to
InContext WebAnalyzer instructs the browser to initiate an e-mail to the specified address.



Video
InContext WebAnalyzer instructs the browser to display the video.



Applications
InContext WebAnalyzer instructs the browser to run an executable file.



GOPHER
InContext WebAnalyzer instructs the browser to download the node you have selected.



Unknown Content
The browser attempts to load these nodes. It may or may not be successful.



External Node
This icon indicates a node which is located outside of the boundaries of the central index page. You can
analyze external nodes only if you set your fetch options to check for external nodes.



Scrollbars
Click this option if you want to show or hide the scrollbars.



Thumbnails
Click this option if you want the graphic node icons to appear as the actual photos or images they represent.



Show In Links
Click this option if you want in links to appear in the WaveFront view.



Show Out Links
Click this option if you want out links to appear in the WaveFront view.



Zoom (%)
Click on the arrow button to select how much you want to increase or decrease the view.



Max. Level
Click the up or the down arrow button to increase or decrease the number of levels which appear in the
view.



File
Click this to add/remove the file buttons from the toolbar.



Filters
Click this to add/remove the filter buttons from the toolbar.



URL
Click this to add/remove the URL field.



View
Click this to add/remove the In Links, Out Links, Center, Zoom In, and Zoom Out buttons from the toolbar.



Project
Click this to add/remove the Resume, Suspend, Report, and Make a Local Site buttons from the toolbar.



Documents
Click this to show only text nodes.



Pictures
Click this to show only graphics nodes.



Both
Click this to show both graphics and text nodes.



WaveFront View
The view area appearing on the right side of the screen displays the general structure and links associated
with the current web site in concentric circles.



Link View
The view area appearing on the left side of the screen displays the in and out links for the currently-selected
node in the WaveFront or Node List view.



Node List View
The view area at the bottom of the screen displays the list of all of the nodes in the current web site and their
associated information.



Mail to Item
This icon represents nodes which are Mail to items.



Menu Bar
This is the menu bar. For more information on menu options, click here.



Unknown Content
This icon indicates that the contents of this node are unknown.



Filter Buttons
Click a filter button to view specific node information for a web site. These four buttons display only nodes
which meet the criteria for the selected filter.



Show All Button
Click this button to view all node information in a web site. This is the default view.



Filter Dialog Button
Click this button to select from a list of all the filter options.



Pictures
A check mark to the left of this option means that the contents of picture nodes will be saved to your hard
drive. Click this option to remove the check mark and to not save the contents of these nodes.



Audio
A check mark to the left of this option means that the contents of audio nodes will be saved to your hard
drive. Click this option to remove the check mark and to not save the contents of these nodes.



Video
A check mark to the left of this option means that the contents of video nodes will be saved to your hard
drive. Click this option to remove the check mark and to not save the contents of these nodes.



Legend
Select this option to display the WaveFront view icons down the left hand side of your screen. Click these
icons to find out the type of node they represent.



Applications
This icon indicates that a node is an application link.



Audio
This icon indicates that a node is an audio file.



Video
This icon indicates that a node is a video file.



GOPHER
This icon indicates that a node is a GOPHER item.



Selected Node
This icon indicates the currently selected node.



Bad Node
This icon indicates that a node is a bad or “broken” link.



Toolbars
Select this option to show or hide the File, Filter, and Process buttons in the InContext WebAnalyzer
toolbar.



External Node
An external node is a node which is located on a web site other than the one you are currently analyzing.




