De meest recente antwoorden op technische vragen vindt u op het Internet

On line productondersteuning van Microsoft

Als u een vraag hebt en het antwoord niet kunt vinden in Internet Explorer Help, gaat u naar Support Online. Selecteer het gewenste product en typ uw vraag. De site doet de rest van het werk voor u. Technische artikelen uit de Knowledge Base van Microsoft, wizards voor het oplossen van problemen en bestanden die u kunt downloaden, Support Online zoekt voor u de meest geschikte bronnen op die u kunnen helpen bij het beantwoorden van uw vraag.

Ga naar Support Online om te beginnen met zoeken.