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Quick Start
BUYER - If you want to browse through Bohemian Nets:

Step 1 - Obtain a free copy  of the Bohemian Net browser
Step 2 - Install the Bohemian Net browser
Setp 3 - Browse 

SELLER - If you want to set up an on-line, virtual store:

Step 1 - Obtain a copy  of the Bohemian Net software suite
Step 2 - Install the Bohemian Net software suite
Step 3 - Set up your on-line store using the Bohemian Net server
Step 4 - Create and stock your store using Bohemian Net author 
Step 5 - Distribute to your customers a copy of Bohemain Net browser.
Step 6 - Process quotes and orders using Bohemian Net orders

Related Topics:
Overview of the Bohemian Net software suite



Seller
When you purchase the Bohemian Net software suite, you are the Seller.
If you have goods and/or services you want to sell on-line, all you need to do is:

1. Obtain a copy  of Bohemian Net software suite.

2. Set up your on-line store using Bohemian Net server

3. Create a Storefront image and stock goods and services in your store using Bohemian Net
author

4. Distribute your custom Bohemian Net browser  to Buyers and let them browse through 
your on-line store.

5. Take orders for your goods and services using Bohemian Net orders

6. Process Payment  from Buyers

7. Deliver goods and/or services to Buyers

8. Solve any problems using:
        Tracing
       Return Merchandise Authorization  (RMA)
        Email
 



Buyer
The Buyer browses your on-line store for goods and/or services.
To do this, the Buyer will:

1. Obtain a copy of your custom Bohemian Net Browser.

2. Browse through your goods and/or services using your Bohemian Net browserBohemian 
Net browser 

3. Order your goods and/or services

4. Make payment for your goods and/or services.

5. Take delivery of your goods and/or services.
 
6. Solve any problems using:
        Tracing
       Return Merchandise Authorization  (RMA)
        Email



 Browser Module
Introduction to Bohemian Net software suite

Bohemian Net browser:
    What does the browser module do?
    Obtaining a free copy
    Hardware and Software requirements
    Installation
    Updates and Upgrades
    Bohemian Net Customer and Technical Support

Getting Started:
 Bohemian Net browser main screen
    Registering with a Bohemian Net server
    Passwords
 
Browsing for Information:
    Browsing via Hotspot Categories  
    Browsing via Freetext Search  
    Viewing Result Lists 
    Viewing Product Information and Images 

Purchasing Products and Services: 
    The Order Form
    Obtaining a Quote
    Purchasing Products and Services
    Payment Method and Billing Address
    Purchase Credits
    Credit Authorization
    Shipping Method and Address
    Backorder Notification
    Comments to the Seller
    Order Confrmation
    Accepting and Canceling Orders
    Keeping a History of Your Orders  

Following up on your Purchases:
 Delivery of Your Order
 Tracing Your Order
    Download List
    Backorder Processing
    Return Material Authorization (RMA) 

Email:
    Sending an Email Message to the Seller
    Checking Your Mail
    Receiving an Email Message from the Seller
    Attachments

Visiting other Bohemian Nets:
    Bohemian Net Phone Book 

Appendices:



Licensing Information
New and 3rd-Party applications
Referrals 

For Help on Help, Press F1 



Introduction to Bohemian Net software suite
 
The Bohemian Net Software Suite enables the on-line transaction of goods and services 
using standard PC computers, modems and telephone lines.

Anybody with a PC, modem and phone line can sell (or give) their goods and services to any 
other person also having a PC, modem and phone line.

The Bohemian Net Software Suite consists of four modules:

Bohemian Net author
Create and import your own custom Storefront Graphic.    Define Category Hotspots within 
this image map that indicate the categories of products you have to offer.    Add products to 
each of these category hotspots to make them available on your customized Bohemian Net 
server.    Capture text and images to provide details on each product.

Bohemian Net server
Connect a standard modem and telephone line to your computer.    The Bohemian Net server
software will then make your on-line store and products available to the next Bohemian Net 
browser to dialup your system.

Bohemian Net browser
Once you own a copy of the Bohemian Net software suite, you can distribute royalty free 
copies of your custom Bohemian Net browser to potential customers.    They can even call 
your Bohemian Net server and download a free copy.    Using the Bohemian Net browser, 
customers will call your Bohemian Net server (store) and browse through goods and/or 
services you are offering.      They can then purchase items from you and engage you in 
email conversations including attachments.

Bohemian Net orders
Process quotes and purchase  orders received by your Bohemian Net server.    Manages open
orders, shipped orders, backorders,Inventory, Client information and email.

Related Topics:
Hardware and Software Requirements
Obtaining a free copy of the Bohemian Net browser
Referrals 

Ordering your copy of Bohemian Net software suite



Bohemian Net author
If you own a copy of the Bohemian Net software suite, you can:

1.    Install your own custom graphic storefront image.
2.    Create hotspot categories used to provide access to your goods and/or services.
3.    Customize the column headings for your category result list grid.
4.    Stock your virtual store by adding goods and/or services including text and images.
5.    Determine beginning inventory and on-order quantities.
6.    Determine if items are available by freight or download.
6.    Automatically update your virtual store so that the next person calling in will be able to 
view your updates.

Related Topics:
Ordering your copy of Bohemian Net software suite



Bohemian Net server
If you own a copy of the Bohemian Net software suite, you can:

1.    Bring your own virtual store on-line using a standard PC computer, 14400 modem and 
telephone line.
2.    Monitor the activity of your clients.
3.    Change system messages.
4.    Backup your system database automatically.

Related Topics:
Ordering your copy of Bohemian Net software suite



Bohemian Net browser
You can obtain a free copy of the Bohemian Net browser.

You can use the browser to dailup a variety of Bohemian Net servers and browse through the
goods and/or services they are offering.

The Bohemian Net browser is a royalty free software program included when you purchase a
copy of the Bohemian Net software suite (Author, Server, Orders and Browser) and create 
your own virtual on-line store.

When you are ready to sell products and services on-line, simply distribute the Bohemian 
Net browser to potential customers who own a standard PC computer, modem and 
telephone line.

Customers can then dialup your custom Bohemian Net server.    Once logged in, they can 
browse through the products and services you are offering.    

They can then submit requests for quotation and submit purchase orders for your goods.    In
addition, they can send and receive email, including attachments.

Related Topics:
Hardware and Software Requirements
Obtaining a free copy of the Bohemian Net browser
Referrals 

Ordering your copy of Bohemian Network software suite



Bohemian Net orders
If you own a copy of the Bohemian Net software suite, you can:

1. Process quotes from your clients
2. Process open orders from your clients
3. Track shipped orders
4. Process and track backorders
5. Manage inventory
6. Manage your client list
7. Set default billing and shipping methods for all (or each individual) client.
8. Manage and respond to Email from your clients.

Related Topics:
Ordering your copy of Bohemian Net software suite



Obtaining a free copy of the Bohemian Net browser
The best way to obtain a copy of the Bohemian Net browser is from an owner of a virtual 
store created using the Bohemian Net software suite.    You can either download a copy by 
having your computer call their computer, or have them send you an installable disk.

You can also obtain a free copy of the Bohemian Net browser as follows:

1. Download a copy by visiting our Internet World Wide Web Home Page at:        
http://WWW.BWIRED.COM

2. Download a copy by having your computer call us at:          415-388-4819

3. Obtain an installable disk copy from a friend or call us at:            415-381-3668

Related Topics: 
Hardware and Software Requirements
Referrals 

Ordering your own copy of Bohemian Network software suite



Installing the Bohemian Net browser
Installing from floppy disk:

1. Insert the floppy disk into an available floppy disk drive
2. Use the Windows Run command to execute the SETUP.EXE program
on the disk.    e.g. If the installation floppy is put in the a: drive, click on the File menu (or 
Startup with WIN95), click on Run, enter a:\setup, and click on OK
3. Follow the installation instructions that appear.
4. Be sure to enter the registration information correctly so you will not have to go through 
the trouble of changing it later.

Installing by downloading from our home page or our Bohemian Net: (obtaining a 
copy online)

1. Download a copy of BOHEMIAN.EXE from our WWW home page or Bohemian Net central 
(415)388-4819.
2. After you have downloaded BOHEMIAN.EXE, use the Windows Run command to execute 
the file.    This will unzip the Bohemian Net browser setup files into the directory where 
BOHEMIAN.EXE is located.    
3. Use the Windows Run command to execute the SETUP.EXE program unzipped into the 
same directory.
4. Follow the installation instructions that appear.
5. Be sure to enter the registration information correctly so you will not have to go through 
the trouble of changing it later.

NOTE:    After installation, all the installation files will be removed from your system.

Related Topics:
Modem Configuration
Registering with the Bohemian Net server



Hardware and Software Requirements
The software and documentation assume that you are familiar with the following software 
and hardware.    If not, you may need to consult the various procedure manuals or the person
who integrated the system.

The minimum you will need:

Windows 3.1, 3.11 for workgroups, or WIN95

PC 386/33+ computer (486/66 + recommended)
4MB RAM (8MB RAM recommended)
256-color or better graphics card and monitor (important for quality image display)
Hard disk drive

14400 + modem (28,800 recommended)
Standard telephone line
      
Related Topics:
Modem Configuration



Updates and Upgrades
Revisions to the Bohemian Net software products are all made available on-line to our 
customers.    Program revisions take three forms:

Instructions for installing on-line updates and/or upgrades

Program Updates
Interim revisions to program modules that are made as a result of a bug or need that causes
improper functionality of the program.

Program Upgrades
Periodic planned revisions to program modules.    These revisions will contain a new feature 
set and improved functionality and capability.

New and 3rd-party applications 
Additional Bohemian Net applications, or applications from 3rd-party developers which 
enhance the capability of the Bohemian Net software product line.

As a registered user of Bohemian Net products, you will be notified of all these program 
revisions and how to obtain them.

Related Topics:
Bohemian Net Customer Support
New and 3rd-Party applications



Updates - On-line
In some cases, when you dial up a Bohemian Net server, you will be updated with a new 
copy of the Bohemian Net browser automatically.    If you have an earlier version of 
Bohemian Net browser, a message will display telling you that an update is being sent.    
After you receive the update, you will need to exit your Bohemian Net browser and load it 
again to activate the update.



Bohemian Net browser main screen
Robust Transaction Guide    >>>

Bohemian Net browser table of contents  >>>

The main screen of the Bohemian Net browser is the display area of the Bohemian Net on-
line store.    This storefront graphic changes depending on the Bohemian Net server you are 
calling.    If you decide to purchase the Bohemian Net software suite, you can create your 
own custom storefront graphic so that it will display when a Bohemian Net browser calls.    A 
list of available 
Bohemian Nets can be stored in your Bohemian Net phone Book.

Dialing up a Bohemian Net server
You can dial up a server by clicking on the File menu, then clicking on Dialup.    You can also 
initiate a call to the server by clicking on a Hotspot Category or any other command that 
requests information from a server.

Bohemian Net Phone Book
To dial up a Bohemian Net server other than the one currently displayed, use the Phone 
Book.    It contains the names and numbers of other Bohemian Nets.    You can add to this list 
and get updates to the list.    You access the phone book by clicking on the View menu and 
then clicking on Phone book.    You can also click on the Phone Book icon in the tool speed 
bar When you highlight a name and click on the Select button, the browser will load that 
Bohemian Net.    More on the Phone Book.

Storefront Graphic
The storefront graphic appears when you dialup a Bohemian Net server.    This graphic is 
designed by the owner of that server and provides access to the goods and services 
available on that Bohemian Net.    More on the Storefront Graphic.

Hotspot Categories
The storefront graphic contains Hotspot Categories defined by the owner of the Bohemian 
Net server.    Each Hotspot provides access to the goods and services available for that 
Hotspot as designed by the owner of that server.    Pass your cursor over the storefront 
graphic and yellow notes will appear letting you know what each Hotspot Category contains. 
If you click on a Hotspot Category, the browser will send a search query to the Bohemian Net
server requesting a list of available goods and/or services.    The list will be sent to the 
browser and displayed in the Result List.        These lists then provide access to specific 
product information and ordering.    More on Hotspot Categories.
 
Freetext Search
To execute a general search, initiate a freetext search on all information in the Bohemian Net
server you are calling.    Click on the View menu, then click on Text Search.      You can also 
click on the Freetext icon in the tool speed bar.    More on Freetext Search.    
 
Email
To send email to the owner of the Bohemian Net server, click on the View menu, then click 
on Email.    You can also click on the Email button in the tool speed bar.    The email screen 
that appears will also provide access to email responses and attachments.    More on Email.

Modem Setup
To reconfigure your modem preferences, click on the Options menu, then click on Modem 
Setup.    More on Modem Setup



Account Setup
To view and reset your account information and preferences, click on the Options menu, then
click on Account Setup.    More on Account Setup.

Password
Click on the Options menu, then click on Change Password to change your password for a 
Bohemian Server you are calling.    You must be logged onto a server before this button is 
enabled.    More on Passwords.

Related Topics:
Introduction to Bohemian Net software suite



Registering with the Bohemian Net Server
After installing the Bohemian Net browser, a screen will appear with a Start button on it.

IMPORTANT: If you have not correctly filled out the account data that you were prompted for 
during installation, now is the time to correct the information before you register.    This 
information will be difficult to change later, and you may miss out on valuable program 
revisions.      You can change your account information by clicking on the Options menu, then 
clicking on Account Setup. 

Click on the Start button to dialup the main Bohemian Net server and register.

You will need to register with each different Bohemian Net server that you call.    A list of 
these
servers is located in the Bohemian Net Phone Book 

The first time you dialup a Bohemian Net server, you enter a password and then verify the 
password.    A special subdirectory is then created on your hard disk drive under the 
directory you installed the browser in.    A storefront graphic  and other system update files 
are then transferred to that subdirectory.    The next time you dialup the same server, enter 
the password once and the storefront graphic will appear.

Related Topics:
Referrals 



Passwords
A unique password is required when a Bohemian Net browser dials up and a Bohemian Net 
server.    The first time the browser calls a server, a password must be created and 
confirmed.    The next time the browser calls the same server, the password is required to log
on.    This password is linked to the account data for the browser and is stored on the server.

Related topics:
Changing your password



Changing your password
To change your password, you must be already connected to the appropriate Bohemian Net 
server.    You can use a different password for each Bohemian Net server, but this is not 
recommended.

Click on the options menu and then click on Change password.

Enter your new password and confirm it.

Be sure to develop a way to remember your password, because you will not be able to log 
on to the Bohemian Net server without it.

Related Topics:
Passwords 



Browsing via Hotspots
When you use the Bohemian Net browser to dialup a Bohemian Net server, a Storefront 
Graphic will appear.      This graphic contains Hotspot Categories which provide access to the 
goods and/or services available on that server.

As you move the cursor over the surface of the graphic, yellow stickies appear showing the 
categories of goods and/or services available.    

Click on a Hotspot with the left mouse button to send a search request to the Bohemian Net 
server.    If you are not already connected, the browser will dial the appropriate server 
number.    

A Result List for that category will then appear with a list of goods and/or services available.

Review the Result List to get specific information on the available goods and services.

Related Topics:
Browsing via Freetext Search 



Browsing via Freetext Search
Do a Freetext Search when you have something specific in mind you want to search for.

Click on the View menu, then click on Text Search.    You can also click on the Freetext icon on
the toolbar.

Enter the string of information you want to search for.

Click on OK

A Result List for that category will then appear with a list goods and/or services available.
This may take some time, since freetext searches look through all sources of information on 
the system.

Review the Result List to get specific information on available goods and services.

Related Topics:
Browsing via Hotspots 



Viewing Result Lists
The Result List displays appropriate goods and/or services when you are Browsing via 
Hotspots    or Browsing via Freetext Search.
      
The list contains all the goods and/or services meeting your request that are available on the
Bohemian Net server you are connected to.    This spreadsheet provides a powerful way to 
review and compare available information.

Sorting by Column
The information in rows can be sorted by clicking on any column heading.    This is 
convenient for comparing prices and other characteristics of different items.

Searching for information by Column
To freetext search for specific information contained within any column, highlight the column
and click on the right mouse button.    Enter the search information and click on Ok.    The 
first item meeting the search criteria will be highlighted.
 
Go Back button
Click on this button to return to the previously displayed screen.    You can also click on the 
left arrow icon on the toolbar to get the same result.    Clicking on the Home icon on the 
toolbar will take you back to the Storefront Image.

Get Details button
Highlight an item, then double-click to display the product information and image for that 
Item.      You can also drag and drop items onto this button to display details about them.

Place Order button
Adds a highlighted item to the currently open order form.    You can also drag and drop items 
onto this button to add them to the currently open order.

Check Order button
Displays the current open order form.    

To print the Result List, click on the File menu and then click on Print
You can also click on the print icon on the toolbar.
 



Viewing Product Information and Images
While Viewing Result Lists, you can request specific information about a product.    This is 
done by highlighting an item, then double-clicking on it.    You can also drag and drop items 
onto the Get Details button.

The following information will be displayed:

Comment
A comment from the owner of the Bohemian Net server about the particular item you are 
looking at.

Description
A description of the product or service you have requested information about.    This is the 
same description that shows in the Result List

Other fields
Two other fields of information are supplied depending on how the Bohemian Net server was 
authored.

Price
The price being asked for the product or service.

Quantity
The quantity of the product currently available from the Bohemian Net server.    Note that 
this amount can change depending on the purchases of other Bohemian Net browsers 
currently calling in to the server.    It should be considered a report of quantity available at 
the time you requested the information.

Text
A body of text describing the product or service in more detail.    This text can be cut and 
pasted to another application.

Go Back button
Click on this button to return to the previously displayed screen.    You can also click on the 
left arrow icon on the toolbar to get the same result.    Clicking on the Home icon on the 
toolbar will take you back to the Storefront Image.

View Item button
Click on this button to display an image of the product or service.    If no image is available, 
this button will be disabled.    After a short delay, an image will appear.    Larger images will 
take longer to transfer.    You can cancel the transfer of an image by clicking on the cancel 
button that appears.    Make sure that your display is configured for at least 256-colors, 
otherwise the image will be crude.
 
To print the text and image, click on the File menu and then click on Print
You can also click on the print icon on the toolbar 



Printing Product Information and Images
To print the text and image, click on the File menu and then click on Print
You can also click on the print icon on the toolbar.

Related Topics:
Viewing Product Information and Images



Order Form
The order form is used to assemble items of interest to obtain a quote for them, or to 
purchase them.

When you load the Bohemian Net browser, an open order is created.    As you browse via 
category hotspots    or browse via freetext search, you will run into items of interest.

If you have filled in the prepared by field in the Account Setup Screen, that name will appear
in the By: field of the order.    Otherwise you can enter any name you wish.

Add items to the open order while viewing Result Lists and while viewing Product Information
and Images.    You will be alerted if any items will be Backordered.

Billing and Shipping Information tab
Click on the Billing and Shipping tab to complete the Payment Method and Address and the 
Shipping Method and Address 
After an order has been shipped and you trace the order, the waybill number and ship date 
will appear as part of the shipping information.

Comments tab
Click on the comments tab to add comments to the Seller and to read comments from the 
Seller.    Comments from the Seller will appear after you send the order and receive back a 
confirmation.

History tab
When you save and order, request a quote, purchase an order, or trace an order; a copy of 
the order is recorded in the grid in the History tab.        

Qty
The quantity of each item originally ordered

Ship
The quantity of each item that is being shipped.    This column only shows up on a confirmed 
order.    It shows the quantity available for shipment.

B/O
The difference between the quantity ordered and quantity being shipped.    This column only 
shows up on a confirmed order.    It shows the quantity that will be backordered due to 
insufficient inventory.

Description
The description of the item being purchased

Unit $
The unit price of the item being purchased

Ext $ 
The quantity ordered multiplied times the unit price

Subtotal
The total price of the items ordered.

Sales tax
The amount of sales tax charged by the Seller



Shipping
The amount of shipping charged by the Seller

Order total
The total of the items ordered,    sales tax, and shipping charges.

Request Quote button
Click to obtain a Quote for the items listed in the order form.    The order will be saved and a 
request for quote will be sent to, and confirmed by, the server.    

Purchase button
Click to purchase products and services listed in the order form.    The order will be saved 
and a purchase request will be sent to, and confirmed by, the server.

Order Name:
This field contains the name of the order, which you will be prompted for when you save the 
order.    You will want to enter a purchase order number or some characters that will help you
identify the order in the future.

By:
This field contains the name of the person preparing the order.    It will default to the name in
the Account Setup dialog which you can access from the Options menu

Date:
This field contains the date the order was originated.

Confirmation # and date
After your purchase request has been received by the server, you will receive an order 
confrmation and will then have an opportunity to accept or cancel the order.    The date 
shown is the date of confirmation by the server.

Order Status:
This field will display the status of the order.    An order can be Open, Quote, Shipped, or 
Backordered.

Go Back button
Click on this button to return to the previously displayed screen.    You can also click on the 
left arrow icon on the toolbar to get the same result.    Clicking on the Home icon on the 
toolbar will take you back to the Storefront Image.

Edit button
Click to edit a highlighted item.    You can change the quantity you want to order of the item.

Delete button
Click to delete a highlighted item from the list.

New button
Click to clear the existing order and create a new one.    You will be asked if you want to save
the open order first.

Save button
Click to save the open order.    You will be prompted for a name for the order.    A copy of the 
order will be saved to the grid in the History tab.



Related Topics:
    Purchasing Products and Services
    Credit Authorization
    Delivery of Your Order
 Tracing Your Order
    Backorder notification during purchase
    Backorder Processing
    Return Material Authorization  (RMA)



Adding Items to the Order Form
First you need to do a Hotspot Category or Freetext search. 

Items can then be added to the order form  in two ways:

1.    When viewing the Result List, highlight an item of interest and click on the Place Order 
button, or drag and drop the item onto the button.

2.    When viewing Product Information, click on the Place Order button.

Related Topics:
Purchasing goods and/or services



Obtaining a Quote for Goods and Services
Fill out the Order Form with a list of goods and services you want to request a quotation for.

Click on the Quote button to send the request for quotation (RFQ) to the Bohemian Net 
server.

Receipt of your quote will be confirmed.

The owner of the Bohemian Net server is able to manage all quotes received.    You can trace
the response to your quote request.    Use the Status button in the History tab to determine if
a response has been made to your request.

Email or the telephone can also be used to request and respond to quotes.

You can convert a quote to a purchase by displaying the quote and then clicking on the 
purchase button.

Related Topics:
Purchasing Goods and/or Services 



Purchasing Goods and Services
Fill out the Order Form with a list of goods and services you want to purchase.

Click on the Purchase button to send the request for purchase to the Bohemian Net server.

Receipt of your purchase request will be confirmed.

The owner of the Bohemian Net server is able to manage all purchase requests received.    
You can trace the response to your purchase request to see if it has been shipped.    Use the 
Trace button in the History tab to determine if a response has been made to your purchase.

Related Topics:
Backorder Processing
Backorder notification during purchase
Obtaining a quote for goods and/or services



Payment Method and Address
The operator of the Bohemian Net server you dialup determines the payment methods your 
can use for that server.    These will be transferred to you as you log onto each server you 
call.

You can select one of these available payment methods and include a billing address for 
each order you create.

The default values of the billing address information will be the information you have 
supplied during registration, or have updated using the Account Setup Screen.

Change the billing address information if you want to bill the order to another location.

The default values of the payment method will be the information you have supplied using 
the Account Setup Screen.    If no default has been set up, you will need to enter this 
information before purchasing the order.

Click on the combo box and select one of the available payment methods if you want a 
change.

Note:    If you do not enter a payment method, when you purchase an order, a message will 
appear requiring an entry before proceeding.

Depending on the payment method you select, Credit Authorization    will need to take place 
before your order can be shipped.    The order will also be subject to appropriate sales tax 
and shipping charges which will be added by the operator of the Bohemian Net server.



Credit Authorization
After your order has been confirmed, but prior to shipment, your credit must be authorized 
by the Bohemian Net server.    

Different Bohemian Net servers will offer different payment methods.    Some will require 
receipt of payment prior to shipment.    Others will ship on account, via COD or by credit 
card.    Each Bohemian Net server will specify which payment methods are available.

Related Topics:
Purchase Credits
New and 3rd-party applications 



Purchase Credits
Purchase credits can be offered by a Bohemian Net server as a payment method.    Purchase 
credits can be earned, result from a credit from a Return Merchandise Authorization (RMA), 
or can be earned.

If you are offered purchase credits, a recap of your credit limit, credits used and credits 
available will be available in the daily message that displays when you log onto a Bohemian 
Net server.    Display the daily message by clicking on the View menu, then clicking on Daily 
Message.

Related Topics:
Payment methods



Shipping Method and Address
The operator of the Bohemian Net server you dialup determines the shipping methods your 
can use for that server.    These will be transferred to you as you log onto each server you 
call.

You can select one of these available shipping methods and include a shipping address for 
each order you create.

A shipping method and a shipping address can be specified for each order you create.

The default values of the shipping information will be the information you have supplied 
during registration, or have updated using the Account Setup Screen.

Change the shipping address if you want to send the product you order to another location.

The default values of the shipping method will be the information you have supplied using 
the Account Setup Screen.

Click on the combo box and select a new shipping method if you want a change.

Note:    If you do not enter a shipping method, when you purchase an order, a message will 
appear requiring an entry before proceeding.

Related Topics:
Tracing
New and 3rd-party applications



Backorder Notification during Purchase
When you are    Viewing a Product Hit List, 

Each time you add an item to the Order Form, the current available inventory of the item will
be checked against the quantity you are ordering.    If you are ordering more than are 
available, a message will appear warning you of potential backorders.

IMPORTANT - keep in mind that the backorder status of an item is determined at the time 
you make your request to view product information  for an item.    These backorder values 
may change, while you are assembling your order, depending on the purchase activity of 
other browsers connected to the same Bohemian Net server.          

Each time you change the quantity of an item on the Order Form, you will also be notified of 
potential backorders.

In addition, when you click on the Purchase button to execute an order, you will also be 
notified of potential backorders.

When you receive an order confirmation, the Bohemian Net server will send the exact 
backorder status of each item in your order.    At the same time, it will reserve the quantities 
you are ordering until you either accept or cancel the order.

You can accept or Cancel an orders at this time.    Once you accept the order, you will need 
to take up any changes via email or phone with the Bohemian Net server owner.

Related Topics:
Return Merchandise Authorization (RMA)
Backorder Processing 



Comments to Seller
When assembling an Order you can send comments to the Seller (owner of the Bohemian 
Net server).

Click on the Comments tab on the order form.

Comments to Seller
Enter any comments you want in the Comments to Seller section.    They will be transmitted 
to the Seller when you request a quote or purchase the order.

Comments from Seller
When you receive an order confirmation, or a response to a quote, any comments from the 
Seller about any item you have ordered will be displayed for your review.    Before you accept
or Cancel an order, check these comments.    There may be delivery or other important 
information there for you.



Order Confirmation
After assembling and sending an Order,a confirmation of receipt will be displayed.      This 
means that the order has been received, and inventory has been allocated to you.    Subject 
to appropriate sales tax, shipping charges and Credit Authorization, the ordered items will be
shipped to you if you accept the confirmation.

Comments from Seller
When you receive an order confirmation, any comments from the Seller about any item you 
have ordered will be displayed for your review.    Before you accept or cancel an order, check
the comments from the Seller.    There may be delivery or other important information there 
for you.

You can accept or cancel the order at this time.    

IMPORTANT - Be sure to accept or cancel the order in a reasonable amount of time.    
Inventory is being held for you until you make this decision.    If you do not respond within a 
specified time limit set by the operator of the Bohemian Net server, your order will be 
automatically canceled and you will be logged off.    If this happens, simply purchase the 
order again.

After you accept an order, it will be recorded in the History tab automatically.



Accepting or Canceling Orders
Once you accept the order, you will need to take up any changes via email or phone with the
Bohemian Net server owner.    After you accept an order, it will be Recorded in the History 
tab  automatically.

IMPORTANT - Be sure to accept or cancel the order in a reasonable amount of time.    
Inventory is being held for you until you make this decision.    If you do not respond within a 
specified time limit set by the operator of the Bohemian Net server, your order will be 
automatically canceled and you will be logged off.    If this happens, simply purchase the 
order again.

Once you cancel an order, the inventory will be made available to another caller by the 
Bohemian Net server and you will be returned to the open Order Form .



Keeping a History of Your Orders
When you save an open order , request a quote, or accept a confirmed order, a copy of the 
order will be placed in a history file on your local disk drive.    

Click on the History tab on the order form to view a list of your open orders, quotes, 
confirmed orders and backorders.

Tracing an Order:
Trace the status of confirmed orders by highlighting a confirmed order and then clicking on 
the Trace button that appears.    If a backorder is created, you can trace it also.

Getting the status of a Quote:
Trace the status of a request for quote by highlighting the quote and then clicking on the 
Status button that appears.

Order Name
The name you give to the order when saving it.

Order Status
Open - Order that has been composed and saved, but not quoted or purchased
Quote - Order that you have requested a quote for and has been received by the Server
Responded - Order you have requested a quote for and a response has been received back
Confirmed - Order you have purchased and has been received by the Server
Shipped - Portion of order that has been shipped
Backorder - Portion of order that is still backordered and not yet shipped 

See Backorder Processing

Ordered Date
The date the order was originated.

Confirm Number
This number confirms that the seller has received a quote request or purchase request.    If 
an order requires more than one shipment, it will show the same confirmation number for 
each partial shipment except that the 2-digit suffix will increment by 1 for each shipment.

Confirm Date
The date the order was confirmed as received by the Seller.

Open button
To view an order from the History grid, double-click on the order or highlight the order and 
click on the Open button.

Delete button
To delete an order from the History grid, highlight the order and click on the Delete button.

Copy button
To make a duplicate copy of a previous order, highlight the order and click on the Copy 
button.    A copy will be made that you can quote or purchase.



Delivery of Your Order
Delivery or download of your order takes place subject to sales tax, shipping charges and 
credit authorization as follows:

1.    Some soft goods, like program, text and image files can be transmitted to you while you 
are still connected to the Bohemian Net server.    When you trace your shipment, a download
list will appear, and you can either choose to download the file immediately or at a later 
time.    If you choose to download later, you can access the list of available files by clicking 
on the View menu, then clicking on Download List.

2.    Other soft goods, like services will require further action in person.

3.    Hard goods, like products will be delivered to you according to the Shipping Method and 
Address you specified on the order.

Related Topics:
Return Merchandise Authorization  (RMA)
Tracing Your Order 



Download List
In some cases the product you are purchasing will be a computer file.    If this is the case, 
you need to wait until the Bohemian Net server delivers your order.    The exception to this is 
if the cost of the file is zero.

If your credit is authorized  using purchase credits, or if the server is equipped with 
automated credit card authorization, you will be able to download these files right away.    
Otherwise the operator of the Bohemian Net server will need to manually authorize your 
credit.

When you trace your shipment, a download list will appear, and you can either choose to 
download the file immediately or at a later time.    If you choose to download later, you can 
access the list of available download files by clicking on the View menu, then clicking on 
Download List.

To download a file on the download list, highlight the file and click on the Download button.

The file will be downloaded into the directory in which you installed the Bohemian Net 
browser (this defaults to C:\BNBROWSE unless you changed it during installation), and 
further into the sub-directory named after the phone number of the Bohemian Net server 
you are downloading from.    This may seem complicated at first, but it prevents overwriting 
files when products by the same name are ordered from different Bohemian Net servers.

Related Topics:
Email Attachments



Tracing Your Order
Purchases:

Once you have purchased a product using the Order Form and have received an order 
confirmation, you can trace the order to determine if your credit has been accepted and the 
order has been shipped.

If you are concerned about the status of shipment on an order or want to gain access to the 
download list, then Trace the order.

Load the Order Form, click on the History tab, highlight the order in the list that appears, and
click on the Trace button that appears.

If your order has not yet been processed by the Seller, a message will appear telling you so.

If your order has been shipped, a copy of the order will be displayed with the status SHIPPED
and will contain the following information:

The quantities shipped will be shown
Any backordered items will be shown
The Carrier Waybill and ship date will appear in the Ship tab    (Trace with carrier)
Any additional comments from the Seller will appear in the Comment tab

 
If there have been any backorders created, an additional copy of the order will appear in the 
history grid with the status BACKORDERED.    The confirmation number for this new order will
be the same as the original confirmed order, except the 2-digit sequence number at the end 
of the confirmation number will be incremented by one.    This indicates an additional 
shipment will need to take place to fill the order.

You can then trace the backorder as above.    This process will repeat until the order is 
shipped complete. 

Quotes:

If you want to check for the response on a quote request, then check the status of the quote.

Load the Order Form, click on the History tab, highlight the quote in the list that appears, 
and click on the Status button that appears.

If your request for quotation has not yet been responded to by the Seller, a message will 
appear telling you so.

If your request for quotation has been responded to by the Seller, a copy of the order will be 
displayed with any changes or additions created by the Seller.    

Be sure to check for any Sellers comments in the Comment tab

If you like the response to your request, you can click on the Purchase button to turn the 
quote into an order, and the purchase request will be transmitted to the Buyer.

Related Topics:
Email
Return Merchandise Authorization (RMA)



Backorder Processing
You will receive Backorder Notification    when you order a larger quantity of a product than is
currently available on the Bohemian Net server you are connected to.    

If you decide to go ahead and accept the confirmed order with outstanding backorders, the 
Bohemian Net server keeps a record of your backorders.      

You can determine the status of the confirmed order and any backorders by tracing the 
order.    

Tracing an unshipped order:
If you trace an order that has not been shipped yet by the Seller, a message will appear 
telling you so.    The daily message that appears when you log on to a Bohemian Net server 
will show you if you have any quote or purchase responses.

Tracing a shipped order:
If you trace a confirmed order that has been shipped, the status of the order will be changed
to Shipped and a list of the items shipped will appear.    The Waybill and ship date will appear
in the Shipping tab and additional Seller comments may appear in the Comment tab

If there is a backorder on the shipment (i.e. if only a partial shipment has been made), a new
instance of the order will appear in the grid, with the same confirmation number, with an 02 
suffix.    This order will have the status Backordered.    When you view this order, it will 
display the items yet to be shipped.

Tracing a backorder:
If you trace a backorder, you will be given the status of that order as well (as above).    If 
another partial shipment is made, another instance of the order will appear in the History 
grid, with the same confirmation number, with an 03 suffix (as above). 

This process will continue until the order is shipped complete.



Return Merchandise Authorizations (RMA)
If you need to return merchandise to the Bohemian Net server your purchased it from, you 
will need to obtain an RMA number.    This number is used by the operator of the server to 
process returns and to make sure that no returns are accepted without proper authorization 
in advance. 

The RMA number needs to be written clearly on the outside of the box being returned.

If the Bohemian Net server has given you Purchase Credits as a payment option, you may be
able to get credit for the RMA.

To obtain an RMA number and make appropriate arrangements, contact the owner of the 
Bohemian Net server you purchase the item from by phone or by email.    



Sending an Email Message to the Seller
1.    Click on the menu View, and then click on Email.    You can also click on the Email icon on
the speedbar.

2.    Click on the New button and a blank Email form will appear. 

3.    Enter the Title for the Email.

4.    Enter the message.

5.    Create an Email Attachment if desired.

6.    Click on the Send button to send the Email message.    If you are not already logged onto
the Bohemian Net server, a call will be initiated.

Related Topics:
Phone Book
Receiving an email message from the Seller
Checking Your Email 



Checking Your Email
When you first log onto a Bohemian Net server, a daily message will appear.    This message 
will let you know the number of email messages waiting for you.    Otherwise, proceed as 
follows:

1.    If necessary, select the Bohemian Net server you want to check for Email using the 
Bohemian Net Phone Book.

2.    Click on the menu View, and then click on Email.    You can also click on the Email icon on
the speedbar.

3.    Click on the Check mail button and a list of email will appear.    If you are not already 
logged onto the Bohemian Net server, a call will be initiated.

4.    A list of the Email addressed to you will appear.    One column of the list indicates if there
are any attachments included.

5.    Click on the Read button to display the highlighted Email item.

Related Topics:
Receiving an email message from the Seller
Sending an Email Message to the Seller 



Receiving an Email Message from the Seller
When you first log onto a Bohemian Net server, a daily message will appear.    This message 
will let you know the number of email messages waiting for you.

To read an email message from the seller, click on the View menu, then click on Email.    An 
inbox will appear listing all the mail from the Bohemian Net server currently displayed.

MSG#:
Displays the message number for each email message

Subject:
Displays the subject of each email message

Date/Time:
Displays the date and time that each email message was sent by the Seller

Status:
Displays the status of each email message as New, or as Read if it has been read.

Attach:
Indicates if there is an attachment to an email message.

Close button
Closes the email inbox

New button
Opens a new, blank email message

Read button
Displays the email message you have highlighted.    You can then read and print the 
message, download any attachments and reply to the Seller with further attachments if 
desired.

Delete button
Deletes the email message you have highlighted.

Print button
Prints the email inbox list

Check Mail
Lets you check for email 

Related Topics:
Email Attachments
Sending an email message to the Seller 



Email Attachments
An Email attachment can be any computer file including program, document, and image 
files.    Click on the Attachment button in a new Email message to browse for and select an 
attachment file to include in your email.

If you have received an email from the Seller with an attachment, you will find the 
attachment in the directory where you installed your copy of the Bohemian Net browser (this
defaults to C:\BNBROWSE unless you changed it during installation).    It will be in the sub-
directory named after the phone number of the server in a further subdirectory named 
EMAIL.    This may seem complicated at first, but it keeps files by the same name from being 
overwritten when getting mail from a variety of servers.

Related Topics:
Checking Your Email 
Sending an Email Message to the Seller 



Licensing Information 
For licensing Information, click on the Help menu, and then click on License Information    A 
copy of the license contract will be displayed along with the name of the registered owner.

Please review this information carefully.    It defines the conditions under which Bohemian 
Net products can be used.    It also contains important non-disclaimers and limitations on our
liability for malfunction of the Bohemian Net software suite.

Note:    It is against the law to use this program to export anything to a restricted country.    If
you have any doubt about which countries are restricted, consult your nearest Customs 
House or a Freight forwarder in your area.    The penalties are severe, so Buyer and Seller 
beware.



Configuring your modem
 
Every effort has been made to make Bohemian Net software products compatible with the 
standard modems currently on the market.    However, we cannot guarantee that all 
modems, hardware configurations and phone lines will be supported.    Also every effort has 
been made to accommodate noisy and temperamental residential telephone line 
connections.

Telephone lines - Once your modem is set up properly, you should not experience any 
difficulty except for an occasional super-noisy line.    Bohemian Net software uses quality 
ZMODEM error-checking protocol on all transfers of commands and data between the 
browser and the server.    This means that if an error occurs in the transfer, the data will be 
sent again.    In the event of a very noisy line, a timeout may occur after a number of repeat 
transfers.    You will be given a warning message.    Often time you can just try dialing in 
again and you will get a cleaner line.    

NOTE:    We suggest that you follow the directions in your modem manual about contacting 
the phone company to clean your line for data transfer.

Modem setup - A large number of industry initialization strings have been included with the
program.    A list appears during installation of the product.

If you are having trouble with the modem you selected during installation, or if you have 
made changes to your modem or the communications port it is hooked up to, click on the 
Options menu and chose Modem setup from the submenu that appears.    Change the 
information to conform to your current configuration, then save the new information and 
reexecute the program.

If you still have a problem, see if your modem is working with other programs.    There are 
many variables connected with modem transfers.    They include the computer configuration,
the communications port used, the way the port is setup in Windows, interrupt settings, 
network conflict, memory address settings, the modem switch settings, serial cables, phone 
jacks/lines, and even the quality of the phone line.    Check all these.

You may have to consult your modem manual or consult the person who installed the 
modem if it continues to not work.    

Related Topics:
Customer and Technical Support



Bohemian Net Customer Support

If you need Customer Support:

1.    Use the Bohemian Net browser to contact our Customer Support Bohemian Net located 
in the Bohemian Net Phone Book

2.    Send an email to our Customer Support at:      71773.1520@compuserve.com

If you need Technical Support:

Send an email to our Technical Support at:      71035.1603@compuserve.com 

Related Topics:
Modem problems
Hardware and Software requirements



Referrals
Built into the Bohemian Net browser are two referral systems.

1.    When installing the Bohemian Net browser, the referred by field will normally contain the
name of the person who recommended this product to you.    If no name is in the field, you 
should enter the name of that person.    We track referrals, and reward people who 
recommend our products.    To display the referral name, click on the Options menu, then 
click on Account Setup.

If you want to pass on a copy of the Bohemian Net browser to a friend, you can include your 
name as a referral.    When the browser is installed, simply ask the user to include your name
in the Referred by field in the registration screen that appears.    Any activity by that browser
will then have a relational link to your name.

2.    When you access another Bohemian Net server using the Bohemian Net Phone Book, 
both the server you are exiting and the server you are calling will record the fact that one 
server is referring another.    This information is available to the owner of the Bohemian Net 
servers so they can acknowledge referrals from another server.

Related Topics:
Obtaining a free copy of the Bohemian Net Browser 



Ordering your own copy of the Bohemian Net software 
suite
To order your own copy of the Bohemian Net software suite:

1.    Use your Bohemian Net browser to call our Bohemian Net Central server.    When you are 
logged on, simply click on the computer monitor (Bohemian software) in our storefront 
graphic.    A Result List will appear showing the programs available for purchase.    Review 
information about the programs available and add the program you want to purchase to the 
Order Form, then click on the Purchase button.

NOTE:    If you are currently connected to a different Bohemian Net server, simply click on 
the View menu, click on Phone Book, highlight Bohemian Net Central, and then click on the 
Select button.

or
2.    Give us a call at 415-381-3668 and we will send one out to you.

Related Topics:
Introduction to Bohemian Net software suite



New and 3rd-party applications
 To view a list of Bohemian Net and 3rd-party applications:

Use your Bohemian Net browser to call our Bohemian Net Central server.    When you are 
logged on, simply click on the computer monitor (Bohemian software) in our storefront 
graphic.    A Result List will appear showing the programs available.    Review information 
about the programs available and add the program you want to purchase to the Order Form, 
then click on the Purchase button.

NOTE:    If you are currently connected to a different Bohemian Net server, simply click on 
the View menu, click on Phone Book, highlight Bohemian Net Central, and then click on the 
Select button.

Related Topics:
Obtaining a free copy of the Bohemian Net Browser 
Ordering your own copy of Bohemian Network software suite



Bohemian Net Phone Book
The Bohemian Net Phone Book is a place to store the names and phone numbers of other 
Bohemian Net servers.    Use the phone book to move from one Bohemian Net server to 
another.
Access the phone book by clicking on the View menu, then click on Phone Book. You can 
double-click on a name in the list to select it, or highlight one and click on the Select button.

Phone book entries:
A list of available Bohemian Net servers.    You can add to this list at any time.    You can also 
retrieve server lists from each server you call, and then add the ones you want to keep to 
your personal list (see Server List below).

Server Name:
The name of the server highlighted in the server list.

Telephone number:
The phone number of the server highlighted in the server list.

Server Description:
A description of the server highlighted in the server list.

Referred by:
The person who referred the server, highlighted in the server list, to you.

Last Called:
Displays the last date and time you called the server highlighted in the server list

Times Called:
Displays the times you have called the server highlighted in the server list.

OK button
Closes the phone book and keeps all changes

New button
Creates a new phone book entry.    Just fill out the form.

Edit button
Edits information for the server highlighted in the server list.

Cancel button
Cancels all current edits.

Remove button
Removes the server highlighted in the server list

Server List button
Displays the server list of the Bohemian Net server you are connected to.    To populate this 
list, you need to click on the Options menu, then click on Retrieve Server List.    You need to 
be connected to a server to do this, otherwise the command will be disabled.    Once you 
retrieve the list, you can add and remove servers to your own personal list using the Select, 
Remove and Select all buttons.

Select button
Makes the server highlighted in the server list the active Bohemian Net server you will dial 



up.    You can also double-click on a name in the list to select it.

Find button
Enables you to search for the name of a server as your list grows in size.

Related Topics:
Referrals 

Ordering your own copy of Bohemian Network software suite



Storefront image (Home Page)
The Storefront image is the graphic that appears when you dialup a Bohemian Net server 
(store) using a Bohemian Net browser.    It provides access to the goods and/or services 
available on that server.    

To see what is available, move your cursor over the surface of the graphic.    Yellow stickies 
will appear showing the Hotspot Categories  of information available to you. 

You can create your own Bohemian Net on-line store by obtaining a copy of the Bohemian 
Net software suite.

Related Topics:
Introduction to the Bohemian Net
Browsing via Hotspots 
Browsing via freetext search



Modem Setup Screen
The modem setup screen stores the modem configuration information that you entered 
during registration of the Bohemian Net browser.    Edit the information shown if you change 
modems or want to reconfigure modem parameters

Modem type:
Select your modem from the list of modems by clicking on the down arrow on the combo 
box.          .

Initialization string:
When you select a modem from the Modem type list, an initialization string for that modem 
will appear.    This is the recommended string to use.    You should edit this string only when 
you are experiencing communications problems and/or are obtaining customer support.

Speaker volume:
Set the speaker volume of your modem.

Call waiting:
Enable or disable call waiting.    Call waiting will often interfere with communications via 
modem.    The default setting is disable

Comm port:
Select the COM port your modem is attached to.    The default setting is COM 2.    If you have 
any doubt about this, consult your computer manual or ask your computer dealer.    Typical 
computers will have two COM ports, so you can always just try both COM1 and COM2 and 
the chance is that one will work.

Baud rate:
Select the baud rate of your modem.    It is recommended you use 19200 even though you 
have a 14400 baud modem.    You will also need to set up your COM port within Windows so 
it will operate at that rate.    Refer to the Windows procedure manual for instructions if 
necessary.

Line type:
Select Tone or Pulse depending on your telephone service.    The default setting is Tone.

Test button
Runs a test on the modem and displays the results in a text screen.    This is for diagnostics, 
but it will also give you an indication that your modem is working.

Related Topics:
Installing the Bohemian Net browser 
Modem problems



Account Setup Screen
The account setup screen stores the account information that you entered during 
registration of the Bohemian Net browser.    It is important that this information is correct.

This information will be used as default when you create orders using the Bohemian Net 
browser.    It will be used as Billing address and Shipping address information unless you 
specifically change those items on the order form.    It will then be used by the Bohemian Net
server to process your orders.    Be sure that this information is entered correctly.    It will also
be used to provide program revisions.

Ordered by:    
By default, this field is blank and the contents of the Name will appear in the By: field of the 
order form.    It shows who is originating the order.    However, if there is a name in this field, 
it will then appear on the order form as default.

Default Shipping:
This default shipping method will appear on the order form as default.    You can change it 
when composing the order.

Default Billing:
This default payment method will appear on the order form as default.    You can change it 
when composing the order.

Referred By:
This field will contain the name of the person or company responsible for your using this 
copy of the Bohemian Net browser.    

Related Topics:
Referrals

 

 




