
What is File Transfer ? 
The File Transfer utility allows you to see all files and folders on your computer. It also displays any mapped network drives and 
remote systems that are currently available. 
The left window pane of File Transfer shows folders on your computer, mapped network drives and remote systems. The right 
window pane shows the contents of the drive or folder you click on the left.
You can transfer files and folders by moving or copying them to different locations.



When to use File Transfer
File Transfer can be used to view all files and folders on your computer, mapped network drives and remote systems.
When you need to transfer files to different folders, use File Transfer for a simple way to move and copy files to different locations 
between local and remote systems.



File Transfer
Click on the image below to identify the different parts of File Transfer.



Title Bar contains the window title, minimise , maximise 

 and close 
 window buttons.



Toolbar contains buttons that give you quick mouse access to commonly used commands in the File Transfer menus.



Left Pane displays all folders on all connected drives.



Right Pane displays the contents of a folder which has been selected on the left pane.



Status Bar displays helpful information and messages while you are using File Transfer.



Menu Bar contains File Transfer menu commands.



Displays an image for each configured remote system. Click to connect to a remote system or to directly go to a currently connected
remote system.



Click on this + sign to see further sub-folders.



Click on this - sign to collapse sub-folders.



File Transfer Features
INTRAnet Jazz File Transfer offers the following functionality:

            Copying files and folders 
            Moving files and folders 
            Connecting to remote systems
            Specifying transfer format
            Using different connection configurations
            Configuring remote system listing types
            Logging transfer details



Copy folders and files
You can copy single or multiple folders and files between local and remote systems using menu commands or drag and drop.



Move folders and files
You can move single or multiple folders and files between local and remote systems using menu commands or drag and drop.



Connect to remote systems
File Transfer allows you to connect to as many remote systems (up to a Windows imposed limit) as you like. You can view the 
contents of the connected remote systems folders as long as you have the appropriate file permissions. Folders and files can be 
easily copied and moved between the local and remote systems.
Details of remote systems you have already connected to can be saved in a configuration file which can be used to reload the 
session with remote system connections.



Specify transfer format 
You can transfer files as ASCII text or binary. ASCII transfers will not retain all character formatting of the original file which could 
result in the unexpected content of a transferred file. Binary transfer however, is suitable for transferring files which are dependent
on the original format.
You can also choose the default action to be taken if a file that is being transferred happens to exist at the destination location.



Different connection configurations
Details of the remote systems that you have connected to during a particular File Transfer session can be saved in a configuration
file. You can then load this file in a different session to restore these original connections without having to manually add the 
remote systems. If your remote systems are password protected, you will need to enter the password for each system to be able 
to use it.
This feature allows you to save a transfer environment which can be loaded by a single menu command or a single command line
call.



Configure remote system listing types
This feature allows File Transfer to display files and folders on a remote system which is using a non-standard method of listing 
files and folders. You specify the position of various elements of the listing and File Transfer will use these details to successfully 
display the remote system's folders and files.
The configuration can be saved and used whenever needed by specifying the Remote System Type for each remote system.



Log transfer details
If you need to keep a record of files that have been transferred, the logging facility can do this. Details including the transfer 
format, file size and port can be logged in a trace window or file or both.



Overview of remote system listing types 
File Transfer uses a remote system's directory listing details to display the contents of a directory in the File Transfer window. 
Some remote systems however do not use the standard method when compiling a contents list of a directory. On these systems, 
particular information on the different fields that comprise the listing needs to be specified for File Transfer.
The Configure Remote System Listing Types dialog box enables you to specify the position and length of each field that consists 
of a remote system's listing. File Transfer uses this information to interpret the remote system's listing to successfully display the 
directory contents in the File Transfer window.



To start File Transfer
Click here    

    to start File Transfer.
    Related Topics



To start File Transfer from the Start menu 
1 Click the Start button, and then point to Programs.
2 Point to the INTRAnet Jazz Suite folder and click File Transfer.

Tip
Repeat these steps to start additional instances of File Transfer.

    Related Topics



To start File Transfer from the command line 
1 Click the Start button, and then click Run.
2 Use the Browse button to find the location of the File Transfer program (jsbxfer.exe) and click OK.

Tip
Add the name of a configuration file (.zzf) to the end of the command in the Open box to open the configuration file on 

startup of File Transfer. You will need to include the full path of the configuration file if it is not located in the same directory as the 
File Transfer program.

    Related Topics



To transfer files using command line options
The following command line options may be used to run File Transfer from the Windows Run command.
Set the name of the remote system to execute the transfer
Set the name of remote file(s) to be received
Set the name of local file(s) to be sent
Set the direction of the transfer to or from the remote system
Set the transfer mode to binary or text
Overwrite any existing files
Run File Transfer minimised
Set the user name required for logging on to the remote system
Set the password required for logging on to the remote system
Terminate the File Transfer session on completion
Specify an FTP URL. See URL syntax for more details.
The File Transfer executable jsbxfer.exe must be the first parameter, you may then include any of the above options in any 
order but each must be separated by a forward slash (/) or minus (-).
Command line example



-nremotesystemname



-rremotefilename
You should include the full or relative path name of the file being received. You can also include wildcards.
UNIX path names should follow UNIX conventions for example use forward slash (/).



-llocalfilename
You should include the full or relative path name of the file being send. You can also include wildcards.



-dsend
-dreceive



ttext to transfer in text mode
tbinary to transfer in binary mode



-o



-m



-uusername



-a"password"



-x



Allows you to specify a remote system and optionally, a username and password.
Eg. jsbterm ftp://remotesystemname
jsbterm ftp://username@remotesystemname
jsbterm ftp://username:password@remotesystemname



Command line example
Transfer a local file called sales.doc in binary. On reaching its destination (sales3), rename it to newssales.doc and if the file already 
exists, overwrite it.
jsbxfer -dsend -lsales.doc -nsales3 -rnewssales.doc -tbinary -o



To specify the transfer format

1 Click here        to open the Options dialog box.
2 Click the transfer Method required in the Transfer tab.
3 In the If File Exists box, click on the action to be taken should the file being transferred exist at the destination.

Tips
Use binary transfer to retain the original formatting of a file.
This dialog box can be opened from the Options command on the Tools menu.



To copy a file or folder

1 Click here        to open the Options dialog box, click Copy in the Method box and click OK.
2 In the right window pane of File Transfer, press and hold the mouse button down on the file or folder you want to copy or 
transfer.
3 Drag the item to its new location. Release the mouse button to start copying. See drag and drop

Tips
To select more than one file or folder to copy, hold down the CTRL key, and then click the items you want to drag. 
The mouse pointer will contain + (plus) sign indicating copying.
If you decide not to copy a file during a drag operation, press ESC whilst still holding the mouse button down to return it to

its original location.
You must have the correct access permissions to the remote file or folder to be able to successfully use the copy 

operation.
If the default transfer method is Move, and you want to retain this method, omit step 1 and press the CTRL key whilst 

dragging the item to copy it to the destination.
    Related Topics



To move a file or folder
1 Click here        to open the Options dialog box, click Move in the Method box and click OK.

2 In the right window pane of File Transfer, press and hold the mouse button down on the file or folder you want to move.
3 Drag the item to its new location and release the mouse button to start the move. See drag and drop

Tips
To select more than one file or folder to move, hold down the CTRL key, and then click the items you want to drag.
If you decide not to move a file during a drag operation, press ESC while still holding the mouse button down to return it to

its original location.
You must have the correct access permissions to the remote file or folder to be able to successfully use the move 

operation.
If the default transfer method is Copy, and you want to retain this method, omit step 1 and press the CTRL key whilst 

dragging the item to move it to the destination.
    Related Topics



To download a remote file or folder from a remote system
1 Right click on the remote file or folder to be transferred to a local system and click Download from the shortcut menu.
2 Select the local folder to transfer to and click Save.

Tips
This option is available using the Download command on the Remote menu.
You must have the correct access permissions to the remote file or folder to be able to successfully use the download 

operation.



To upload a local file to a remote system
1 Right click on the remote folder to transfer a local file or folder to and click Upload from the shortcut menu.
2 Select the local file or folder to transfer and click Save.

Tips
This option is available using the Upload command on the Remote menu.
You must have the correct access permissions to the remote file or folder to be able to successfully use the upload 

operation.



To create a folder
1 In the left window pane, click to open the folder in which you want to create a new folder.
2 On the File menu, click New Folder. The new folder appears with a temporary name.
3 Type a name for the new folder, and then press ENTER.

Tips
You can also right click in the right window pane of the folder in which you want to create a new folder and use the 

shortcut menu to select the New Folder command.
You must have the correct access permissions to the remote folder to be able to successfully create new directories.

    Related Topics



To delete a file or folder
1 Click the file or folder to be deleted.
2 On the File menu, click Delete.

Tips
You can also drag file or folder icons onto the Recycle Bin icon.
To select more than one file or folder, hold down the CTRL key, and then click the items to be deleted.
You can right click the folder or file and use the shortcut menu to select the Delete command.
You must have the correct access permissions to the remote file or folder to be able to successfully use the delete 

operation.
    Related Topics



To cancel a transfer process 
In the transfer dialog box, click cancel.

Note
The file currently being transferred and any remaining files will not be to be transferred. 



To rename a file or folder
1 In File Transfer, click the file or folder you want to rename. You do not need to open it.
2 On the File menu, click Rename.
3 Type the new name in the Rename dialog box.

Tips
A file name can contain up to 255 characters, including spaces. But, it cannot contain any of the following characters: \ / : *

? " < > |
You can right click the folder or file and use the shortcut menu to select the Rename command.
You must have the correct access permissions to the remote file or folder to be able to successfully use the rename 

operation.
    Related Topics



To select files or folders
In the right window pane, hold down the CTRL key, and then click each file or folder you want to select.

Tips
To select a group of consecutive files, hold down the mouse button and drag a rectangle around the files you want to 

select.
Alternatively, to select a group of consecutive files, click the first file in the selection then hold down the SHIFT key and 

click the last file in the selection.



To view properties
1 When you want to view information about a file or folder, click the item.
2 On the File menu, click Properties.

Tips
You can also change the read / write permissions of the remote file from this dialog box.
You can right click the folder or file and use the shortcut menu to select the Properties command.



To add a remote system
1 Click here        to open the Add Remote System dialog box.

2 In the Connectivity tab, type the name of a known remote system in Remote System Name.
3 Type your User Name.
4 Click the protocol to use during transfers with this remote system from the Protocol list.

Tip
This dialog box can be opened from the Add command on the Remote menu.

    Related Topics



To remove a remote system
1 Click the remote system you want to remove from File Transfer.
2 Click the Remote menu and click Remove.

Tip
You can right click the remote system in the left window pane and use the shortcut menu to select the Remove command.

    Related Topics



To exit File Transfer
Click the File Menu and click Exit.

Tip
Click the close 

    button in the top right corner of the File Transfer Window for an alternative way to close File Transfer.



To connect to a remote system
1 In the left window pane, click the + sign by the remote system you want to connect to.
2 Type your Login Name, if not present, and Password.

Tips
You can also double-click the remote system icon to start a connection.
You can right click the remote system in the left window pane and use the shortcut menu to select the Connect command.

    Related Topics



To disconnect from a remote system
1 Click the remote system you want to disconnect from.
2 Click the Remote menu and click Disconnect.

Tip
You can right click the remote system in the left window pane and use the shortcut menu to select the Disconnect 

command.
    Related Topics



To change the login details of a remote system
1 Right click on a disconnected remote system in the left window pane and use the shortcut menu to select the Configure 

command to open the Configure Remote System dialog box.
2 Enter the details you want to change in the Connectivity and Advanced tabs.

Tips
Click 

 and click an item to get full details of the item.
This dialog box can be opened from the Configure command on the Remote menu.



To define a listing type for a remote system 
1 Click here        to open the Configure Remote System Listing Types dialog box.

2 In the Type box, enter a name for the listing type you are defining. It does not matter if you are overwriting a current listing 
name.
3 Click Get Listing to be able to view a listing from the remote system. Enter the remote system's login details.
4 Enter the following details for each field in the Listing Format box.

Character: enter the start position of the field as indicated in the Listing box.
Length: enter the total length of the field.
Any space characters which are included in the length will not be interpreted by File Transfer when it displays the remote 
system's folders and files.

5 After defining all the fields of the listing click Add.

Tips
Make sure when you connect to this remote system that you have chosen the newly configured Listing Type in the 

Configure Remote System dialog box.
This dialog box can be opened from the Configure Listing Types command on the Remote menu.

    Related Topics



To delete a listing type
1 Click here        to open the Configure Remote System Listing Types dialog box.

2 Click the listing type to be deleted from the Type box.
3 Click Delete.

    Related Topics



To rename a listing type
1 Click here        to open the Configure Remote System Listing Types dialog box.

2 Select the listing type to be renamed from the Type box and overwrite it with the new name.
3 Click Rename.

    Related Topics



To open an existing configuration file
1 Click the File Menu and click Open Configuration.
2 In the Open dialog, select the appropriate folder and click a configuration file.

Note
The configuration files used by File Transfer must have the .zzf extension.

Tip
You can select a recently used configuration file from the Recently Used File List in the File menu.

    Related Topics



To open a new configuration file
To start a new File Transfer configuration without any linked remote systems, click the File Menu and click New 

Configuration.

Tip
You can use this command to build a new configuration which can then be saved.



To save a configuration file
Click the File Menu and click Save Configuration.

Tip
To save the currently connected remote system information in a different file, click Save Configuration As from the File 

menu. Select the folder and type the file name with a .zzf extension.



To log transfer details in a file when connected to a remote system
1 Click the remote system for which transfer details are to be logged and click Properties from the file menu.
2 In Log To, click File and type the full path and file name of the log file in the adjacent box. Alternatively, use the Browse button 

to select the destination path.
3 Click OK. All transfer details will be added to the log file.
4 To view the log file, return to the Properties dialog box. Click the File item off.
5 You can now view the log file using a suitable text viewer.

Notes
All transfer details will be appended to the end of the log file once it is created.
You cannot view the log file while the File item is clicked on in the Log To box.

Tip
You can right click the remote system in the left window pane and use the shortcut menu to select the Properties 

command.
    Related Topics



To change the displayed name of a system when connected to a remote system
1 Click the remote system for which the changes are to be made and click Properties from the file menu.
2 Type the new name in the General Name box.

Tip
You can right click the remote system in the left window pane and use the shortcut menu to select the Properties 

command.
    Related Topics



To specify the displayed name of a remote system
1 Right click on a disconnected remote system in the left window pane and use the shortcut menu to select the Configure 

command to open the Configure Remote System dialog box.
2 In the Advanced tab, type the new name in the General Name box.
The new name will be displayed when you next connect to the remote system.



To log transfer details in a window when connected to a remote system
1 Click the remote system for which transfer details are to be logged and click Properties from the file menu.
2 In Log To, click Window.
3 Click OK. All transfer details will be added to the log window.
4 To close the log window, Properties dialog box. Click the Window item off.

Note
All transfer details will be appended to the end of the log window.

Tips
You can right click the remote system in the left window pane and use the shortcut menu to select the Properties 

command.
    Related Topics



To log connection details when connecting to a remote system
1 Right click on a disconnected remote system in the left window pane and use the shortcut menu to select the Configure 

command to open the Configure Remote System dialog box.
2 In the Advanced tab, enter the log details in the Log To box and click OK.
3 When you connect to the remote system, all details will be logged.

Tip
This dialog box can be opened from the Configure command on the Remote menu.



To append one file to another
1 Click here        to open the Options dialog box.

2 Click Append in the If File Exists box and click OK.
3 In the File Transfer window, drag the file to be added to the destination file and drop it onto the location of the destination 
file.

Note
The destination file must have the same name as the file to be appended.



To open a file
Right click on the file to be opened and click Open from the shortcut menu.

Note
When opening a remote file, the file will be transferred in binary or ASCII mode to your local system and opened from there. This 
temporary local file will not be removed when the file is closed.

Tips
Use Shift+right click to open a remote file in binary or ASCII mode.
To enable the Open command on the shortcut menu, the file type to be opened must be associated with a Windows 

application.
Use the Options command from the View menu in Windows Explorer to associate or change a file type and the application

it is opened by.
Check the Delete Temporary Files item on the Tools menu to delete temporary files on exit of File Transfer.

    Related Topics



To edit a file on a remote system
1 Right click on the file to be edited and click Open from the shortcut menu.
2 Change the contents of the file as required.
3 Save the file using the appropriate application command.

Note
Before editing, the file will be transferred and saved on your local system in a uniquely created sub directory of the directory 
pointed to by the TMP environment variable. To update the file on the remote system, you will need to transfer the file from its 
location on your local machine to the remote system.

Tips
Use Shift+right click to transfer a remote file in binary or ASCII mode.
Change the TMP environment variable in your autoexec.bat file to alter the location of saved files and reboot your 

machine for the changes to take effect.
You must have the correct access permissions to the remote file to be able to successfully use the edit operation.
Check the Delete Temporary Files item on the Tools menu to delete temporary files on exit of File Transfer.



To specify the initial directory on connection to a remote system
1 Right click on a disconnected remote system in the left window pane and use the shortcut menu to select the Configure 

command to open the Configure Remote System dialog box.
2 Click the Advanced tab.
3 In the Initial Directory box, enter the path of the remote directory to be displayed on connection to the remote system.
4 Click OK and connect to the remote system.

Tips
You can specify the initial directory when you use the Add option from the Remote menu.
When connected, right click a remote directory and click Set as Initial Directory from the shortcut menu to specify the 

current directory as the initial directory.
You must have the correct access permissions to the remote directory to be able to successfully display the initial 

directory.



To specify an anonymous login
1 Click here        to open the Options dialog box and click the Anonymous Login tab.

2 Type your full email address in the space provided and click OK.
3 To make sure that you login as an anonymous user, check the Anonymous Login item in the Configure Remote System 
dialog box or in the Add Remote System dialog box.

Note
The email address you enter will be valid throughout all File Transfer sessions until it is changed using the Anonymous Login tab.



To delete temporary files 
Temporary files will be created when remote files are opened. Click the Tools menu and check the Delete Temporary Files

menu item.

Tip
If temporary files have not been created, this menu option will be disabled.



To change permissions on a remote folder or file
1 Right click on the file or folder to be changed and click Properties from the shortcut menu.
2 Click the appropriate read, write and execute permissions.

Tip
Make sure you have the correct authorisation to be able to complete this task.



Using drag and drop
Within File Transfer, you can drop text from any Windows application that supports drag and drop. If the text is in the correct 
format, one of the following actions take place:

Dragging text containing an FTP URL and dropping it into File Transfer will add the remote system to File Transfer and 
start a connection.

Dragging some text and dropping it into a location in File Transfer will create a file called scrap.txt containing the text.
Dragging a file or folder from Explorer and dropping it into a location in File Transfer will copy the item to that location.
Dragging a file or folder from File Transfer and dropping it into a location in Explorer will copy the item to that location. 





To show or hide the status bar
Click the View menu and click Status Bar.
When the command has a check mark next to it, the status bar is on.



To change icon appearance of items in a    folder
Click the View menu, and then click one of the following commands:
Large Icons, Small Icons, List, or Details.
Sample the commands to find the view you prefer.
You can also sort the items by name, size, date, and type, depending on the view. Try the Arrange Icons command on the 

View menu.

Tips
To see the action of each View menu command, rest your pointer over the menu. Details of the menu appear in the status 

bar at the bottom of the window. If the status bar is not displayed, click the View menu, and click the Status Bar command.
You can also right click in the right window pane of a folder and use the shortcut menu to select the different icon 

commands.



To refresh File Transfer Window Panes
Click the View menu and click Refresh.

Tips
You can right click in the right window pane of a folder and use the shortcut menu to select the Refresh command or press

F5 on the keyboard to refresh the window.
To guarantee the displayed details of an expanded folder are the current details, click on the refresh item in the Refresh 

tab of the Options dialog box. Note that this will decrease the speed at which the File Transfer window will be displayed because the
contents of the folder must be read each time when refreshing.



To show or hide the toolbar
Click the View menu and click Toolbar.
When the command has a check mark next to it, the toolbar is on.



To show or hide remote system links
1 Click here        to open the Options dialog box.

2 Click the Refresh tab.
3 Click the remote system links item.

A check mark next to it indicates that links will be shown.



Frequently asked questions about transferring files
Q. How do I stop control characters from being added to the end of lines which are not required when transferring a text file to a 

remote system ?
Answer

Q. File Transfer is unable to read directories on my remote system.
Answer

Q. When I open a file on a remote system to read, the text is not displayed in a readable format.
Answer

Q. When I edit a file on a remote system, save it and then re-open it, the contents remain unchanged.
Answer

Q. How can I improve the speed at which File Transfer displays an expanded directory ?
Answer

Q. How can I see links on a remote system ?
Answer

Q. How can I log connection information when logging into a remote system ?
Answer

Q. Why is the Configure command on the shortcut menu disabled ?
Answer

Q. How do I immediately open a configuration file on startup of File Transfer ?
Answer



When transferring text files, select ASCII Transfer Format in the Options dialog box.



You need to configure the remote system's listing type so that File Transfer is able to recognise it.
See How to configure remote system listing types.



When viewing text files, select ASCII Transfer Format in the Options dialog box.



The file will be saved on your local machine in a uniquely created sub directory of the directory pointed to by the TMP 
environment variable. To update the file on the remote system, you will need to transfer the file from its location on your local 
machine to the remote system.



Click to clear the refresh item in the Refresh tab of the Options dialog box in File Transfer.



Check the remote system links item in the Options dialog box in File Transfer.



See How to log connection details when connecting to a remote system.



When connected to a remote system, changing any details available in the Configure Remote System dialog box will not have an 
immediate effect. To be able change these details, you need to disconnect from the remote system which will then enable the 
Configure command on the shortcut menu. When you next login to the system the changes will be actioned.



See How to start File Transfer from the command line.



TCP/IP Network Protocol Overview
TCP/IP (Transmission Control Protocol / Internet Protocol) is a network protocol which allows communication between 
interconnected networks. Consisting of 2 protocols, TCP/IP provides a standard set of rules governing how information is passed 
between computers on a network.
The following TCP/IP application-specific protocol is supported:

 FTP



FTP
A TCP/IP application-specific protocol which allows a user to access and interact with a file system on a remote system including 
listing directories, creating and deleting files, and perform update operations on remote files.
FTP requires an FTP server on the remote system and an FTP client on the local system to be installed. Most TCP/IP 
implementations for remote and local systems incorporate FTP.





MENUS



FILE MENU



Creates a new basic File Transfer configuration without any connections to remote systems.
This command is useful for building a configuration from a standard File Transfer configuration.



Opens a File Transfer configuration that has been saved to a file. The configuration file may include connections to remote systems.



Allows you to save the current configuration you are working in to a file. Connections to any remote systems will also be saved.



Allows you to save the current configuration file to a different file name and/or location.



Creates a new folder in the current folder with a temporary name.
Type a name for the new folder, and then press ENTER.



Opens the currently selected file with the associated application defined by Windows. When disabled, the currently selected item 
cannot be opened unless an associated application is specified from within Windows.



Deletes the currently selected file or folder.



Renames the currently selected file or folder.



When you want to view or change information about any item, such as a document, program, folder, disk drive, or printer, select the 
item and look at its properties using this menu item.
For MS-DOS-based programs, you no longer need to create and modify .pif files; you just modify the properties for the program.



Lists the recently used configuration files. Click the file you want to open.



Closes File Transfer. If you have made any changes to the configuration, you will be asked to confirm the saving of these changes.



Remote system Properties dialog



Displays the actual name of the remote system.



Displays the listing type used on the remote system.



Displays the login name used for connecting to the remote system.



Shows the directory to be initially displayed on connection to the remote system.



Indicates whether the remote system is currently connected to.



File Properties dialog



Displays the file or folder name.



Displays the type of file or folder you are viewing.



Displays the location of the file or folder.



Displays the size of the file or folder.



Displays the date and time of the last modification to the file or folder.



Usually indicates the user who created file on the remote system.



Displays the group the owner belongs to.



Read property for file or folder.



Write property for file or folder.



Execute property for file or folder.



Indicates whether the file or folder can be read by the owner. Click this box to turn the attribute on or off.
If multiple files are selected, a. check mark indicates that all files can be read by the specified owner. A filled box indicates that some
files can be read by the owner and some cannot be read.



Indicates whether the file or folder can be read by users within the specified group. Click this box to turn the attribute on or off.
If multiple files are selected, a. check mark indicates that all files can be read by specified group. A filled box indicates that some 
files can be read by the group and some cannot be read.



Indicates whether the file or folder can be read by other users not within the specified group. Click this box to turn the attribute on or 
off.
If multiple files are selected, a. check mark indicates that all files can be read by other users. A filled box indicates that some files 
can be read by the other users and some cannot be read.



Indicates whether the file or folder can be changed by the owner. Click this box to turn the attribute on or off.
If multiple files are selected, a. check mark indicates that all files can be changed by the specified owner. A filled box indicates that 
some files can be changed by the owner and some cannot be changed.



Indicates whether the file or folder can be changed by users within the specified group. Click this box to turn the attribute on or off.
If multiple files are selected, a. check mark indicates that all files can be changed by specified group. A filled box indicates that some
files can be changed by the group and some cannot be changed.



Indicates whether the file or folder can be changed by other users not within the specified group. Click this box to turn the attribute 
on or off.
If multiple files are selected, a. check mark indicates that all files can be changed by other users. A filled box indicates that some 
files can be changed by the other users and some cannot be changed.



Indicates whether the file or folder can be executed by the owner. Click this box to turn the attribute on or off.
If multiple files are selected, a. check mark indicates that all files can be executed by the specified owner. A filled box indicates that 
some files can be executed by the owner and some cannot be executed.



Indicates whether the file or folder can be executed by users within the specified group. Click this box to turn the attribute on or off.
If multiple files are selected, a. check mark indicates that all files can be executed by specified group. A filled box indicates that 
some files can be executed by the group and some cannot be executed.



Indicates whether the file or folder can be executed by other users not within the specified group. Click this box to turn the attribute 
on or off.
If multiple files are selected, a. check mark indicates that all files can be executed by other users. A filled box indicates that some 
files can be executed by the other users and some cannot be executed.



 VIEW MENU



The toolbar contains buttons that give you quick mouse access to commonly used commands in the File Transfer menus.
When the command has a check mark next to it, the toolbar is on.



The status bar displays helpful information and messages while you are using File Transfer. 
When the command has a check mark next to it, the status bar is on.



Changes the appearance of items in a folder.



Changes the appearance of items in a folder.



Changes the appearance of items in a folder.



Changes the appearance of items in a folder.



Sorts items by name.



Sorts items by file type.



Sorts items by file size.



Sorts items by modification date.



Arranges icons evenly in the window if checked.



Updates the display of the File Transfer window.



REMOTE MENU



Enables you to add remote systems to your File Transfer configuration.



Enables you to remove remote systems from your File Transfer configuration.



Allows you to enter login details and then connect to the selected remote system.



Disconnects the selected remote system.



Runs the Ping utility on the currently selected remote system.



Allows you to change the login details of the selected remote system. You can also log details of files being transferred.



Enables you to specify details for each field that comprises a non-standard remote system's listing. File Transfer uses this 
information to interpret the remote system's listing and successfully display the directory contents in the File Transfer window.



Allows you to download the selected remote file or folder to a location on your local system.



Allows you to upload the selected local file to a location on your remote system.



TOOLS MENU



Allows you to change the settings used during transfer of files and the email address used for anonymous login user.



You can also type an FTP URL to go to.



A check mark indicates that temporary files which have been created when using File Transfer will be deleted.
To reverse this action, select the menu item to clear the check mark.



Selects all folders and files in the right pane of the File Transfer window.



Clears selection on currently selected files and selects currently unselected files.



DIALOG BOXES



Type the full path and name of a folder you want to directly go to.



Add / Configure Remote System - Connectivity tab 



Select or enter the actual name of the remote system to be connected to. You can also enter IP addresses of remote systems.



Enter your user name to use to connect to the remote system.



Displays the protocol used for transferring files.



Click here to change the default configuration of the FTP protocol.



Use the spin buttons to change the port used by the FTP protocol. The default port is 21.



Some remote systems request this password as well as the user login details to allow the user access to its files.



Check this box to request the user for a password when connecting to the remote system.



Click here to load a file with saved connection details.



Click here to save the connection details in a file.



Name of connection file currently in use.



Add / Configure Remote System - Advanced tab 



The name of the remote system that is commonly known to you which will be displayed in the File Transfer window.



The directory to be initially displayed on connection to the remote system.



Check to use the default anonymous login to connect to a remote system.



Check to immediately display the login dialog box on clicking OK in this dialog box.



Listing type to use when compiling a list of contents of a remote system folder. Click the appropriate listing type for your remote 
system if connecting to a non-standard remote system.



Allows you to send connection and transfer details to a window. This can be useful in identifying transfer problems.



Allows you to send connection and transfer details to a file. This can be useful in identifying transfer problems. The file can be 
viewed using a word processor.



Enter the name of the log file here.



Click here find a location to save the log file.



Options - Transfer tab



Click this to transfer files in ASCII format. Use this option to transfer text files.



Click this to transfer files in binary format. The original format of file will be retained when using this option.



If the file already exists at the destination, click this to display a message with the options available to handle the transferred file.



If the file already exists at the destination, click this to automatically abort the transfer.



If the file already exists at the destination, click this to automatically overwrite the existing file.



If the file already exists at the destination, click this to append the transferred file to the end of the existing file in the destination 
location.



Click this to set the default transfer mode to copying files.



Click this to set the default transfer mode to moving files.



Provides a place for you to type in your email address which will be used as the password when using the anonymous login user 
name.



Check to read a folder and contents from its physical location each time it is expanded or selected. Alternatively, the contents will be 
read from memory providing a faster display but may result in the data being out of date.



Check to include remote system links when displaying a folder. The links are indicated by a link icon. Click on the link to go to the 
original location of the file or folder.



For advanced users, this option allows the user to specify the number of folders to cache.



Lists the original remote files that have been opened and have subsequently created temporary files.



Check to prevent this dialog box from being displayed on exit from File Transfer. Any temporary files that may be created later will 
not be deleted.



Remote - Configure Listing types



Lists the name of the listing types that have been defined. You may also enter a new name.



Adds a newly defined listing type.



Deletes the selected listing type from the Type list.



Renames the selected listing type.



Displays a dialog box to login to the remote system to retrieve a listing from.



Displays a listing from the remote system.



The start position of the field as indicated in the Listing box.



The length of the field as indicated in the Listing box.



Listing field name.



Enter the login name used to connect to the remote system.



Enter the password associated with the Login Name to connect to the remote system.



Enter the actual name of the remote system to be connected to. You can also enter IP addresses of remote systems.



HELP MENU



Displays online help for this INTRAnet Jazz Suite application.



Displays the Windows online help which provides advice on how to use Help.



Displays the name of the INTRAnet Jazz Suite application, version and copyright.



Selects the folder one level above the current folder and displays its contents.



Closes this dialog and saves any changes you have made.



Closes this dialog without saving any changes.




