
What is a terminal emulator ? 
The INTRAnet Jazz terminal emulators allow you to launch remote UNIX applications from your Windows PC. You can start 
several terminal emulators and simultaneously switch freely between local and remote applications. The most popular terminal 
types can be emulated enabling transfer of information between several types of remote system and your local PC applications.
The terminal emulators are completely configurable to suit your requirements with facilities for changing terminal types, 
connectivity options, fonts, text attributes and keyboard mappings.



When to use a terminal emulator
You can configure and use terminal emulators when you want to run remote system applications from your PC. You can also 
exchange information between remote system applications and local Windows applications.



Terminal Emulator Features
The INTRAnet Jazz terminal emulator offers the following functionality.

            Complete and accurate emulation of the most popular terminals.
            Full configuration of terminal emulator properties.
            A variety of connectivity options.
            Intelligent graphical representation used for keyboard mapping.
            Transfer of information between local and remote systems using OLE automation or DDE.
            Scripting



Supported terminal emulators
The following terminal types are fully supported:

DEC VT100 and VT220
SCO UNIX/XENIX Console 



Configuring terminal emulator properties 
The properties of each terminal emulator are fully configurable. These include changing the default font, text attributes, use of 
colour, number of lines and columns in the window, the number of lines in the scrollback buffer, tasking options and cursor 
settings.
Once these properties have been set, they can be saved in a configuration file for future terminal emulator sessions.



Connectivity options 
A choice of connectivity options can be used including:

IPX/SPX with multi-session NVT1 and NVT2 (NetWare Virtual Terminal) DLLs.
All major PC-based TCP/IP network implementations.



Keyboard mapping
An easy-to-use graphical utility is available for mapping terminal-style keys to PC-style keys, enabling consistent keyboard input 
to terminal applications regardless of the keyboard in use.
There is a graphical keyboard for each supported terminal type with default mappings already assigned. The mappings can be 
altered and extended as required and saved for future use.



Transfer of information 
Information exchange between applications can be accomplished through OLE automation or Dynamic Data Exchange (DDE). 
See Technical Reference for further details.



Scripting
Scripting allows you to record the steps necessary to login to a remote system and launch a remote application if required. Once 
these steps have been saved, they can be replayed providing an automatic login to a specified remote system.



Terminal Emulator 
Click on the image below to identify the different parts of a terminal emulator.



Title Bar contains the window title, minimise , maximise 

 and close 
 window buttons.



Toolbar contains buttons that give you quick mouse access to commonly used commands in the terminal emulator menus.



Menu Bar contains terminal emulator menu commands.



Scripting toolbar contains buttons that give you quick mouse access to commonly used script commands in Remote menu.



Main terminal emulator window.



Status Bar displays helpful information and messages while you are using the terminal emulator.



Displays the current terminal type being used.



Scrollback bar used for scrolling back the terminal window.





To show or hide the status bar
Click the View menu and click Status Bar.
When the command has a check mark next to it, the status bar is on.



To show or hide the toolbar
Click the View menu and click Toolbar.
When the command has a check mark next to it, the toolbar is on.





To start a terminal emulator 
Click here    

    to start a terminal emulator.
    Related Topics



To start a terminal    emulator from the Start menu
1 Click the Start button, and then point to Programs.
2 Point to the INTRAnet Jazz Suite folder and click Terminal Emulator.

Tip
Repeat these steps to start additional instances of terminal emulators.

    Related Topics



To start a terminal emulator from the command line 
1 Click the Start button, and then click Run.
2 Use the Browse button to find the location of the terminal emulator program (jsbterm.exe) and click OK.

Tip
Add the name of a configuration file (.zzt) to the end of the command in the Open box to open the configuration file on 

startup of a terminal emulator. You will need to include the full path of the configuration file if it is not located in the same directory as
the terminal emulator program.

    Related Topics



To start a terminal emulator using command line options
The following command line options may be used to run a terminal emulator from the Windows Run command.
Specify the remote system to login to
To start a terminal emulator which remains invisible until a DDE 
connection is made
To override the remote system name specified in 
a configuration file (  .zz  t  )  
Specify a TELNET URL. See URL syntax for more details.
The terminal emulator executable jsbterm.exe must be the first parameter, you may then include the above options.



jsbterm remotesystemname



jsbterm -name=remotesystemname configurationfile.zzt
Uses the specified remote system name rather than the name specified in the configuration file.

jsbterm -name=    configurationfile.zzt
Prompts for a remote system name rather than using the name specified in the configuration file.



jsbterm -s
Optionally, you may include a configuration file.



Allows you to specify a remote system and optionally, a username and password.
Eg. jsbterm telnet://remotesystemname
jsbterm telnet://username@remotesystemname
jsbterm telnet://username:password@remotesystemname



To exit from a terminal emulator 
Click the File Menu and click Exit.

Tip
Click the close 

    button in the top right corner of the terminal emulator window for an alternative way to close the terminal emulator.



To add a terminal emulator

1 Click here        to open the Properties dialog box.
2 In the Connection tab, type the name of a known remote system in Remote System Name.
3 Type your User Name.
4 Click the protocol to use to connect to the remote system from the Protocol list.
5 Click the Terminal tab and click on a Terminal Type from the list.

Tip
This dialog box can be opened from the Properties command on the Configure menu.

    Related Topics



To connect to a remote system

1 After configuring a terminal emulator, click here        to connect to the remote system.
2 While logging into the remote system, enter the appropriate commands to the login prompts.

Tip
You can connect to a remote system using the Connect command on the Remote menu.

    Related Topics



To disconnect from a remote system
Click here    

    to disconnect from a remote system.

Tip
You can disconnect from a remote system using the Disconnect command on the Remote menu.

    Related Topics



To save a terminal emulator’s properties 
Click the File Menu and click Save.

Tip
To save the current terminal emulator’s information in a different file, click Save As from the File menu. Select the folder 

and type the file name with a .zzt extension.



To load a terminal emulator’s saved properties
1 Click the File menu and click Open.
2 In the Open dialog, select the appropriate folder and click a configuration file.

Note
The configuration files used by a terminal emulator must have the .zzt extension.

Tip
You can select a recently used configuration file from the Recently Used File List in the File menu.

    Related Topics



To save a terminal emulator’s connection details
1 Click here        to open the Properties dialog box.

2 In the Connection tab, click Save As in the File Name for Connection Details box.
3 If you have not saved your file before, type a name for the file in the File Name box and click Save As.

The connection details will be saved in a file with the extension .zzc.

Tip
This dialog box can be opened from the Properties command on the Configure menu.

    Related Topics



To load a terminal emulator’s saved connection details
1 Click here        to open the Properties dialog box.

2 In the Connection tab, click Open in the File Name for Connection Details box.
3 Click the file you want to open. You may need to find the drive or folder that contains the configuration file.

Tips
The connection details will be saved in a file with the extension .zzc.
This dialog box can be opened from the Properties command on the Configure menu.

    Related Topics



To change the cursor style
1 Click here        to open the Properties dialog box.

2 in the Terminal tab, click Configure and click the Display tab.
3 Click the cursor style you want from the Cursor Settings box and adjust the blink speed using the slider bar.

Tip
This dialog box can be opened from the Properties command on the Configure menu.



To assign a colour to text used in a terminal emulator
1 Click here        to open the Properties dialog box.

2 In the Terminal tab, click Configure and click the Colours tab.
3 Click a text attribute from the Attribute list and check Colour Mapped.
4 Use the Foreground and Background buttons to select a colour for the attribute.

Tips
To view an example of a colour mapped attribute see the sample box after applying a colour.
Make sure that any combined attributes available in the list are also mapped appropriately.
This dialog box can be opened from the Properties command on the Configure menu.

    Related Topics



To assign default colours to a terminal emulator
1 Click here        to open the Properties dialog box.

2 In the Terminal tab, click Configure and click the Colours tab.
3 Click Default Text from the Attribute list.
4 Use the Foreground and Background buttons to select a colour for the text and background of the terminal window.

Tips
To view an example of a colour mapped attribute see the sample box after applying a colour.
This dialog box can be opened from the Properties command on the Configure menu.

    Related Topics



To change the number of scrollback lines used by a terminal window
1 Click here        to open the Properties dialog box.

2 In the Terminal tab, click Configure and click the Display tab.
3 In the Dimensions box, use the up-down buttons to set the number of in the scrollback buffer.

Tip
This dialog box can be opened from the Properties command on the Configure menu.



To specify when to update a terminal emulator window 
1 Click here        to open the Properties dialog box and click the Session tab.

2 Check Immediate Update to display data in the terminal emulator window as it is received.

Tips
Click to clear this option to update the window at regular unspecified intervals.
This dialog box can be opened from the Properties command on the Configure menu.



To suspend updating of an inactive terminal window.
1 Click here        to open the Properties dialog box and click the Session tab.

2 Check Suspend Updating when an Inactive Window.

Tip
This dialog box can be opened from the Properties command on the Configure menu.



To map keyboard input and output CR and LF sequences
1 Click here        to open the Properties dialog box.

2 In the Terminal tab, click Configure and click the CR/LF Mapping tab.
3 Click the required Keyboard Input and Output map options.

Tip
This dialog box can be opened from the Properties command on the Configure menu.



To specify a sequence to send to obtain a remote application’s help
1 Click here        to open the Properties dialog box and click the Remote Application tab.

2 Type the help sequence in the Sequence box, adding Special Characters as required.

Tip
This dialog box can be opened from the Properties command on the Configure menu.



To specify a sequence to send on closure of a terminal emulator
1 Click here        to open the Properties dialog box and click the Closure Options tab.

2 In Action when Closed, click Send Closure Sequence to Remote Application.
3 Type the closure sequence in the Sequence box, adding Special Characters as required.

Tip
This dialog box can be opened from the Properties command on the Configure menu.



To record a login procedure in a script file
1 Click here        to open the Properties dialog box.

2 In the Connection tab, select the appropriate connection options and check Password Required. Click OK.
3 From the Remote menu, click Learn Script and from the same menu, click Connect.
4 Enter your password and use the Remote menu Send commands to send the appropriate responses to the terminal 
emulator prompts. To send each menu command, you must press ENTER after clicking the menu command or use the Return menu
item. 

5 To stop learning, click End Learn from the Remote menu and save the file.

Note
The configuration files used for scripting must have the .zzs extension.

Tips
The Remote menu scripting commands are also available from the scripting toolbar.
For details on script commands, see the Technical Reference.

    Related Topics



To invoke a remote application using a script file
1 Click here        to open the Properties dialog box and click the Remote Application tab.

2 In the Remote Command box, type the command to run the remote application.
3 From the Remote menu, click Learn Script and from the same menu, click Connect.
4 Enter your password and use the Remote menu Send commands to send the appropriate responses to the terminal 
emulator prompts including the Remote Command. To send each menu command, you must press ENTER after clicking the menu 
command or use the Return menu item. 

5 To stop learning, click End Learn from the Remote menu and save the file.

Note
The configuration files used for scripting must have the .zzs extension.

Tips
The Remote menu scripting commands are also available from the scripting toolbar.
For details on script commands, see the Technical Reference.

    Related Topics



To replay a script file
1 From the Send menu on the Remote menu, click Replay Script File.
2 Locate and click the .zzs script file to be replayed.
3 Click Open to run the script file.
4 The Connection tab of the Properties dialog box will be displayed just before connecting to a remote system to allow you to 

select the remote system and protocol. You must also check the Password Required box. Click OK.
5 Enter your password when required.

    Related Topics



To replay a script file on startup
1 Click here        to open the Properties dialog box and click the Startup tab.

2 Click Auto Replay Script File: and type the full path of the .zzs script file. Alternatively, click the Browse button to locate 
the script file.
3 Connect to the remote system.

    Related Topics



To copy text within a terminal emulator
Click and hold the mouse button to highlight the text to copy and click Copy from the Edit Menu.

Tip
You can right click in the terminal emulator after highlighting the text to be copied, and use the shortcut menu to select the

Copy command.
    Related Topics



To paste text at a terminal emulator's current cursor position 
After copying some text, click Paste from the Edit Menu.

Tips
You can right click in the terminal emulator after copying some text, and use the shortcut menu to select the Paste 

command.
You can also paste text which has been copied from another application.

    Related Topics



To copy and paste text at a terminal emulator's current cursor position in one action
Click and hold the mouse button to highlight the text to copy and click Quick Copy & Paste from the Edit Menu. The 

highlighted text will be copied and pasted at the current cursor position in the terminal emulator.

Tip
You can right click in the terminal emulator after highlighting some text, and use the shortcut menu to select the Quick 

Copy & Paste command.
    Related Topics



To place copied text into a newly created mail message
Click and hold the mouse button to highlight the text to be used to form the basis of the new message and click Send from

the Edit Menu. The default mailer will be create a new message and the highlighted text will be placed in the body of the message.

Tip
You can right in the terminal emulator after highlighting some text, and use the shortcut menu to select the Send 

command.
    Related Topics



Performing actions on selected text
You can select text in a terminal emulator and use the Action As right click menu option to carry out one of the following actions:
URL Uses the selected text as a URL and runs the relevant INTRAnet Jazz application to load the URL address.
Local File Uses the selected text as a file name to run an application or load the file into an associated application.
Remote File Uses the selected text as the name of a remote file and runs INTRAnet File Transfer to download the file to a local

system.
Ping Uses the selected text as the name or IP address of a remote system and runs INTRAnet Jazz Multi Ping to test 

the availability of the remote system.



Using the Remote Command Server
The Remote Command Server (RCS) allows PC applications to be launched from the remote system via the command line or 
from a remote application. This can be very useful, for example, when you need a PC file transferred to the remote host without a 
user's intervention. 
The following example could be entered at the remote system's command line to start the Windows clock:
/usr/bin/echo "\033[xnotepad.exe\033\\"





VT100
Monochrome monitors do not support bold and blink character attributes.
All the VT100 features listed in the DECVT100 User Guide are supported EXCEPT for the following:

Feature Sequence
Single width line DECFWL

Hardware related items
Feature Sequence
Screen alignment display DECALN
VT52 mode DECANM
Auto-repeat mode DECARM
Identify terminal DECID
Interface mode DECINLM
Load LEDs DECLL
Request terminal parameters DECREQTPARM
Scrolling mode DECSCLM
Invoke confidence test DESCTST



VT220
Monochrome monitors do not support bold and blink character attributes.
All the VT220 features listed in the DECVT220 User Guide are supported EXCEPT for the following:

Feature Sequence
Single width line DECSWL

Hardware related items
Feature Sequence
Auto-repeat mode DECARM
Identify terminal DECID
Interface mode DECINLM
Load LEDs DECLL
Request terminal parameters DECREQTPARM
Scrolling mode DECSCLM
Invoke confidence test DESCTST
Send-receive SRM



VT320
Monochrome monitors do not support bold and blink character attributes.
All the VT320 features listed in the DECVT320 User Guide are supported EXCEPT for the following:

Feature Sequence
Single width line DECFWL

Hardware related items
Feature Sequence
Screen alignment display DECALN
VT52 mode DECANM
Auto-repeat mode DECARM
Identify terminal DECID
Interface mode DECINLM
Load LEDs DECLL
Request terminal parameters DECREQTPARM
Scrolling mode DECSCLM
Invoke confidence test DESCTST
Keyboard action KAM
Send-receive SRM
Print Form feed DECPFF
*Character set DECNRCM
ISO Latin Nr 1 supplementary 
character set -
Designating character sets for
supporting Portuguese NRC set SCS
Numeric keypad mode DECNKM
Typewriter or data processing 
keys DECKBUM
Terminal state report DECTSR
Request terminal state report DECRQTSR
Restore terminal state report DECRSTS
Request select or setting DECRQSS
Report selection or setting DECRPSS

*Not supported but may be emulated by using the ISO 7-bit replacement characters sets.



SCO UNIX/XENIX Console 
The SCO UNIX/XENIX emulation is based on the SCO UNIX 3.2 and SCO XENIX 2.3 console.
All the console features as listed in the SCO UNIX System Administrator’s Reference Manual and SCO XENIX System 
Administrator’s Reference Manual are supported EXCEPT for the following:

Feature Sequence
Invisible attribute CSI8m
Lock keyboard CSI2h
Unlock keyboard CSI2l
Send bell duration and tone CSI=p;dB
Set cursor size CSI=s;eC
Blink / bold set on / off CSI=xE
Switch screen CSI=nz



Scan code support for SCO UNIX/XENIX Console

Scan code mode is supported in the SCO UNIX/XENIX emulation. To use scan codes in UNIX applications the following 
sequences switch between scan code mode and ASCII character mode:

\E-5 switches into scan code mode.
\E-4 switches out of scan code mode.





Frequently asked questions about terminal emulators
Q. Why is data being lost or corrupted when it is displayed in a terminal emulator window?

Answer
Q. How can the performance of an active terminal emulator be improved if there are several terminal emulators running?

Answer
. Why have my key mappings changed to escape sequences when I have mapped them to terminal keys?

Answer
Q. How can I maximise the display area of a terminal emulator?

Answer



Data can become lost or corrupted when transferred between the network transport and the terminal emulator. The reason for this
is that the unit of data being read at a time is not configured correctly for the transport. Use the Size of Read Buffer in the Session
tab of the Properties dialog to set the appropriate number of bytes to be read.



The rate at which an active terminal window is updated can be improved by suspending updates of inactive terminal windows 
especially those running over slow network connections. This can be done in Session tab of the Properties dialog.



You must have run a remote application which has reprogrammed the mapped keys to escape sequences. On closing your 
application, the default key mappings for the terminal emulator will be restored.



Turn off the toolbar, status bar and set the number of scrollback lines to 0 to maximise the display area.
The terminal emulator will automatically select a suitable font size to be used.





TCP/IP Network Protocol Overview 
TCP/IP (Transmission Control Protocol / Internet Protocol) is a network protocol which allows communication between 
interconnected networks. Consisting of 2 protocols, TCP/IP provides a standard set of rules governing how information is passed 
between computers on a network.
The following TCP/IP application-specific protocols are supported:

 TELNET
 RLOGIN
 REXEC
 RSH



TELNET
A TCP/IP application-specific protocol which allows connections to and interaction with networked remote systems. TELNET 
defines the format for the login procedure and the messages sent back to the local system. It also specifies how characters are 
encoded for transmission and how to send special characters which control a session or abort a remote operation.



RLOGIN
A TCP/IP application-specific protocol which allows connections to and interaction with networked remote UNIX systems. Some 
implementations can extend to non-UNIX platforms such as VMS. RLOGIN can be used as an alternative to the TELNET 
protocol. 
RLOGIN will support connections which have been set up not to request a login password. On such occasions, security will be 
compromised.



REXEC
A TCP/IP application-specific protocol that is supported on most UNIX machines. It is of limited use in interacting with remote 
character-based applications, because most applications will not be supported via this protocol. However, it is of significant benefit
for launching remote applications for example, X clients.



RSH
A TCP/IP application-specific protocol that is supported on most UNIX machines. It is of limited use in interacting with remote 
character-based applications, because most applications will not be supported via this protocol. However, it is of significant benefit
for launching remote applications for example, X clients.
RSH requires access to the remote system to be configured in such a way that passwords are not required which will provide an 
insecure connection.



Serial
Serial provides a standard set of rules for connecting to remote systems using binary interchange through a serial 
communications line or telephone network. 
A serial cable is used between your PC port (usually COM1, COM2, COM3 or COM4) and a remote system serial port to provide 
an asynchronous serial connection.



IPX/SPX Protocol Overview

IPX and SPX are Novell NetWare native communication protocols. IPX is used by the NetWare workstation software to 
communicate with NetWare servers. SPX adds connectivity enhancements to IPX to provide reliable network support. 

The following IPX/SPX application-specific protocols are supported:

 NVT1 and NVT2



NVT1 and NVT2
IPX/SPX application-specific protocols which use a standard to encode information for transmission.





MENUS



Opens a new terminal emulator session with default settings.



Opens a terminal emulator session with settings that have been previously saved in a .zzt configuration file.



Saves the settings of the current terminal emulator session in a .zzt configuration file.



Saves the settings of the current terminal emulator session in a .zzt configuration file with the file name and location you specify.



Sends the currently displayed contents of the terminal emulator to the printer connected to your PC.



Shows how the currently displayed contents of the terminal emulator will look when you use the Print command from the File menu.



Uses the default mailer to create a new message. The highlighted text forms the basis of the new message.



Starts a new terminal emulator session using the settings saved in the listed .zzt configuration file. 



Closes the terminal emulator. If you have made any changes to the configuration, you will be asked to confirm the saving of these 
changes.



Copies text that has been highlighted in the terminal emulator to the Clipboard.



Pastes text from the Clipboard to the current cursor position in the terminal emulator.



Copies highlighted text and pastes it at the current cursor position in the terminal emulator in one action.



The toolbar contains buttons that give you quick mouse access to commonly used commands in the terminal emulator menus.
When the command has a check mark next to it, the toolbar is on.



The status bar displays helpful information and messages while you are using the terminal emulator. 
When the command has a check mark next to it, the status bar is on.



Allows you to specify settings for the current terminal emulator and the remote application to be run within the emulator.



MORE DETAILS



MORE DETAILS



Allows you to enter login details and then connect to the selected remote system using the current terminal emulator settings.



Disconnects the selected remote system.



Starts a new scripting procedure. The script commands can be saved in a .zzs script file.



Ends the scripting procedure and allows you to save the script commands to a .zzs script file.



Click this menu option to send the User Name when requested by the terminal emulator.



Click this menu option to send the Password when requested by the terminal emulator.



Click this menu option to send the Terminal Type when requested by the terminal emulator.



Click this menu option to send the Remote Application Name when requested by the terminal emulator.



Click this menu option to send the Return character if requested by the terminal emulator.



Allows you to select a saved .zzs script file and run the script commands within the file.



Immediately quits the current script being executed.



DIALOG BOXES



Terminal TAB



Lists the terminal types that can be emulated. Click a terminal type.



Click this button to configure the colours and display options for the terminal emulator.



When sending the Terminal Type during scripting, this is the string that is sent. The remote system can use this string to set the 
TERM environment variable.



Click this button to load terminal settings from an existing .zze configuration file.



Click this button to save the settings from the Terminal Settings dialog box in an .zze configuration file.



Name of the configuration file currently in use.



Displays the Connection tab of the Properties dialog box.



Displays the Keyboard tab of the Properties dialog box.



Displays the Terminal tab of the Properties dialog box.



Increases the font size being used in the terminal emulator by one point size.



Decreases the font size being used in the terminal emulator by one point size.



Terminal Settings



Colours tab



Lists all the attributes of the terminal emulator. Click an attribute to configure its colour.



Check this box to use the mapped foreground and background colours of the selected attribute in the terminal emulator.



Click this button to set a foreground colour for the selected attribute. If the button is disabled, check the Colour Mapped box.



Click this button to set a background colour for the selected attribute. If the button is disabled, check the Colour Mapped box.



Shows how the selected attribute will be displayed in the terminal emulator.



Display tab



Displays the number of columns in the terminal emulator.



Displays the number of lines in the terminal emulator. 



Click on the spin buttons to set the number of lines that can be scrolled back in the terminal emulator. The default is 100 lines.



Click this button to set the cursor in the terminal emulator to a block.



Click this button to set the cursor in the terminal emulator to a line.



Sets the blink rate of the cursor. Use the slider to adjust the speed.



Shows cursor setting.



CR./LF Tab



When the terminal emulator is receiving keyboard input, carriage returns are not mapped to an alternative sequence.



When the terminal emulator is receiving keyboard input, carriage returns are mapped to carriage return and linefeed sequences.



When the terminal emulator is receiving keyboard input, carriage returns are mapped to linefeed sequences.



When the terminal emulator is sending output, carriage returns are not mapped to an alternative sequence.



When the terminal emulator is sending output, carriage returns are mapped to carriage return and linefeed sequences.



When the terminal emulator is sending output, carriage returns are mapped to linefeed sequences.



Session Tab



Type the command or application name to be executed on the remote system when a connection is achieved. This is the string used
when sending the Remote Command during scripting.



For advanced users, this option allows you to fine-tune the performance of the terminal emulator for your specific network. The 
default is 2000.



Check this box to immediately update a terminal emulator window    when it receives input.



Check this box to suspend updating a terminal emulator window    when it is inactive or in the background.



Reports DDE changes to the client application when the terminal emulator is idle.



Check this box to suspend the terminal emulator from informing the client application of changes. Check to clear this option to 
resume DDE updates.



Startup Tab



Runs a terminal emulator without any startup options.



On saving this option in a .zzt configuration file, the terminal emulator will automatically start connecting to the specified remote 
system when the configuration file is loaded.



On saving this option in a .zzt configuration file, the terminal emulator will automatically start connecting to the remote system 
using the specified script file.



Click this button to locate a .zze script file to be played.



Closure Options



Check this box to close the terminal emulator window when disconnected from the remote system.



Check this box to allow you to save changes in a .zzt configuration file when the terminal emulator closes.
Uncheck the box if you do not want to save any changes. You will not be notified of the changes being lost should you choose this 
setting.



Closes the connection to the remote system when Exit or Close is selected from the remote application.



Click this button to send a sequence to the remote application when it is closing. 



Type the sequence to send to the remote application. Click the Control Character buttons to include these characters in the 
sequence.



Click this button to place the character for Return in the Sequence box.



Click this button to place the character for Tab in the Sequence box.



Click this button to place the character for Newline in the Sequence box.



Click this button to place the character for Backspace in the Sequence box.



Click this button to place the character for Escape in the Sequence box.



Keyboard



Click this button to set keyboard mappings for the terminal emulator in the Keyboard Mapping dialog box.



Click this button to save the settings from the Keyboard Mapping dialog box in an existing .zzk configuration file.



Click this button to save the settings from the Terminal Settings dialog box in an .zzk configuration file.



Connectivity Tab



Select a remote system from the list or type the name of a remote system to be connected to.



Select a user name from the list or type the user name to be used to connect to the remote system.



Click the protocol to be used for connecting to the remote system.



Click this button to configure the selected protocol.



Check this box to request the user for a password when connecting to the remote system.



Click this button to locate and open a .zzc configuration file containing saved connection details.



Click this button to save connection details in a .zzc configuration file.



Configure Port Settings



Click a port for the protocol to use when connecting to the remote system.



Properties
Click this button to configure the settings for the selected port.



Application Help Tab



Type the sequence to send to the remote application to obtain its help. Click the Control Character buttons to include these 
characters in the sequence.



HELP MENU



Displays online help for this INTRAnet Jazz Suite application.



Displays the Windows online help which provides advice on how to use Help.



Displays the name of the INTRAnet Jazz Suite application, version and copyright.



Closes this dialog and saves any changes you have made.



Closes this dialog without saving any changes.



Login dialog



Enter the login name used to connect to the remote system.



Enter the password associated with the Login Name to connect to the remote system.




