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Books of the Bible
The Bible, which includes the Old Testament and New Testament, is God's holy, inspired, and
inerrant Word. Below is a list of all of the books in the Bible and the number of chapters 
found in each book. Some Bible versions include the Apocrypha; this list also includes the 
books of the Apocrypha:
Old Testament Books New Testament Books Apocryphal Books
Book Name Number Book Name Number Book Name Number
Genesis 50 Matthew 28 Tobit 14
Exodus 40 Mark 16 Judith 16
Leviticus 27 Luke 24 Additions to Esther 16
Numbers 36 John 21 Wisdom of Solomon 19
Deuteronomy 34 Acts 28 Sirach 51
Joshua 24 Romans 16 Baruch 5
Judges 21 I Corinthians 16 Letter of Jeremiah 1
Ruth 4 II Corinthians 13 Song of Three Jews 1
I Samuel 31 Galatians 6 Susanna 1
II Samuel 24 Ephesians 6 Bel and the Dragon 1
I Kings 22 Philippians 4 1 Maccabees 16
II Kings 25 Colossians 4 2 Maccabees 15
I Chronicles 29 I Thessalonians 5 1 Esdras (1) 9
II Chronicles 36 II Thessalonians 3 Prayer of Manasseh (1)1
Ezra 10 I Timothy 6 Additional Psalm (1) 1
Nehemiah 13 II Timothy 4 3 Maccabees (1) 7
Esther 10 Titus 3 2 Esdras (2) 16
Job 42 Philemon 1 4 Maccabees (3) 18
Psalms 150 Hebrews 13
Proverbs 31 James 5
Ecclesiastes 12 I Peter 5
Song of Solomon8 II Peter 3
Isaiah 66 I John 5
Jeremiah 52 II John 1
Lamentations 5 III John 1
Ezekiel 48 Jude 1
Daniel 12 Revelation 22
Hosea 14
Joel 3
Amos 9
Obadiah 1
Jonah 4
Micah 7
Nahum 3
Habakkuk 3
Zephaniah 3
Haggai 2
Zechariah 14
Malachi 4

Notes on the Apocryphal Books:
Most of the Apocryphal books listed above appear in Roman Catholic Bibles except for those
which are footnoted. A brief discussion of the footnoted books follows:
(1) These books are found in the Greek and Slavonic Bibles. 1 Esdras is called 2 Esdras in 
the Slavonic Bible, and it is called 3 Esdras in an appendix to the Vulgate. Prayer of 
Manasseh is found in the Greek and Slavonic Bibles, and it is found in an appendix to the 
Vulgate. Psalm 151 (Additional Psalm) is located after Psalm 150 in the Greek Bible.
(2) These books are found in the Slavonic Bible and in the Latin Vulgate Appendix. 2 Esdras 



is called 3 Esdras in the Slavonic Bible, and is called 4 Esdras in an appendix to the Vulgate. 
In the Latin Vulgate, Ezra is called 1 Esdras, and Nehemiah is called 2 Esdras.
(3) 4 Maccabees is found in an appendix to the Greek Bible.



Bible Versions
Over the years several Bible have been created. Each one has had a slightly different 
translation philosophy behind it which affected the way in which they were translated.
Some Bibles, like the King James Version and the New King James Version, are called literal 
translations. The purpose of a literal translation is to convey the word-for-word meaning of 
the original Greek and Hebrew manuscripts as closely as the English language will allow.
Some Bibles, like the New International Version, are called dynamic translations. The 
purpose of a dynamic translation is to convey the thought behind the text as opposed to the
word-for-word meaning of the text.
Each Bible version comes with its own formatting style. Logos Bible Software retains as 
much of the formatting style as possible, also allowing you to turn each attribute on or off 
as desired. See Passage Window Viewing Options for more details.
Below is a list of all of the Bible versions currently available from Logos Research Systems, 
Inc. Please note that this list is subject to change and often grows on a monthly basis. For a 
complete list of all available add-on modules, please contact your local dealer or Logos 
Research Systems, Inc. at (609) 983-5766. We also have other reference add-ons available, 
like the Nave's Topical Bible.
English Bibles
American Standard Version 1901
King James Version
New American Bible (with Apocrypha)
New International Version
New Jerusalem Version (with Apocrypha)
New King James Version
New Revised Standard Version (with Apocrypha)
Revised Standard Version
Foreign Language Bibles
Reina-Valera Actualizada (Spanish)
Statenvertaling (Dutch)
Louis Segond 1910 (French)
Original-Language Bibles
Biblia Hebraica Stuttgartensia (Hebrew Old Testament)
Nestle-Aland 26th Edition (Greek New Testament)
Scrivener's Text (Greek New Testament)
Stephens 1550 Textus Receptus (Greek New Testament)
Byzantine/Majority Textform (Greek New Testament)



Keyboard Shortcuts
Most Logos features can be accessed from the menu by using the mouse or by holding 
down the Alt key and pressing the underlined letter of the menu option desired. There are 
also a number of keyboard shortcuts designed to help experienced users more quickly do 
their work.

Keystroke Description
F1 Display context-sensitive help.
Ctrl-Z Undo previous changes.
Ctrl-X Cut selected text from the current location into the clipboard.
Ctrl-C Copy selected text from the current location into the clipboard.
Ctrl-V Paste the text from the clipboard into the current document.
Up Arrow Set the current reference back one verse.
Down Arrow Set the current reference forward one verse.
Left Arrow View the previous Bible version in the current passage window. The list 

of available versions is found on the View menu.
Right Arrow View the next Bible version in the current passage window.
PgUp Move up a page of text.
PgDn Move down a page of text.
Shift-PgUp Move to the start of the current chapter, or to the start of the previous 

chapter if at the start already.
Shift-PgDn Move to the start of the next chapter.
Ctrl-PgUp Move to the start of the current book, or to the start of the previous book

if at the start already.
Ctrl-PgDn Move to the start of the next book.
Ctrl-Up Arrow Find the previous annotated verse. (ie: A verse with either a note or cross

reference list)
Ctrl-Dn Arrow Find the next annotated verse.
Ctrl-G Highlight the current reference inside the current passage window; 

simply type a new reference and press Return to immediately go there.
Ctrl-N Toggle the visibility of the notes field; the same as clicking on the "N" 

button in the current passage window.
Ctrl-R Toggle the visibility of the cross reference list; the same as clicking on 

the "R" button in the current passage window.
Ctrl-S Open the Search dialog box for searching the Bible.
F3 Perform a Speed Search on the selected text in the current passage 

window.
Shift-F3 Open the Search dialog, placing the selected text in the current passage 

window into the Search Text field.
Ctrl-<#> Jump to the reference stored in bookmark <#> (0-9).
Ctrl-Shift-<#> Set bookmark <#> (0-9) to the current reference.
Ctrl-P Select the Print option from the File menu.
Ctrl-T Toggle the Topical Index dialog on and off.
Ctrl-B Toggle the Iconbar on and off.
F5 Toggle the Strong's Numbers display on and off.
F7 Toggle the Translator's Footnotes display on and off.
Ctrl-L Toggle the Strong's Lexicon on and off.



Ctrl-Q Quit Logos.



Mouse Shortcuts
Most Logos features can be accessed from the menu by using the mouse or by holding 
down the Alt key and pressing the underlined letter of the menu option desired. There are 
also some mouse shortcuts designed to help experienced users more quickly do their work.

To open a pop-up menu, click on the right mouse button while the mouse is in a 
passage window. This menu has the following options on it: Break Link, Speed Search, Set 
Cross Reference, Copy Verses, and Help Index.

To link two passage windows, hold down the Shift key, click and hold down the left 
mouse button in one of the passage windows, and drag the mouse, while holding down the 
button, to the second passage window. Then release the mouse button and the Shift key.



Iconbar
The Logos Iconbar is designed to put some of the most commonly used features where they
can be quickly accessed with a click of the mouse. It can be toggled on and off by pressing 
Ctrl-B or using the Iconbar checkbox in the Preferences dialog box.
Iconbar buttons can be selected by clicking them with the left mouse button; if a button is 
greyed, this means that its function can't be used at the moment.
Icon Description

Open a new passage window. This is equivalent to selecting New from the Window menu.

Close the current passage window. This is equivalent to selecting Close from the Window 
menu.

Tile all passage windows. This is equivalent to selecting Tile from the Window menu.

Print Bible text in any version, notes and cross references, and/or Treasury of Scripture 
Knowledge Cross References.This is equivalent to selecting Print from the File menu.

Set a cross reference. This is equivalent to selecting Set Cross Reference from the Edit 
menu.

Delete a cross reference. This is equivalent to selecting Delete Cross Reference from the 
Edit menu. This option is only available when a cross reference is selected in the 
cross reference list box of the passage window.

Open or close the Topical Index dialog. This is equivalent to selecting Topical Index from the 
View menu.

Open or close the Strong's Greek and Hebrew Lexicon. This is equivalent to selecting 
Strong's Lexicon from the Reference menu.

Search the Bible text or notes. This is equivalent to selecting Search from the Edit menu.

Speed Search the Bible text for the selected text in the current passage window. Hold down 
the Shift key while clicking on this icon to open the Search dialog open with the 
selected text in it.

Turn Paragraph formatting on or off. This is equivalent to selecting Paragraphs from the View
menu. This option may may not be available with some Bible versions.

Turn Indent, or poetic, formatting on or off. This is equivalent to selecting Indents from the 
View menu. This option may may not be available with some Bible versions.



Turn Italic formatting on or off. This is equivalent to selecting Italics from the View menu. 
This option may may not be available with some Bible versions.

Turn Strong's Numbers display on or off. This is equivalent to selecting Strong's Numbers 
from the View menu. This option may may not be available with some Bible versions.

Help Index. This is equivalent to selecting Index from the Help menu.

Jump to last reference. This is equivalent to selecting bookmark zero from the Bookmark 
menu, this button jumps the active passage window to the last reference jumped 
from.

Bookmark 1 - 9. Clicking these buttons once is the same as selecting a number from the 
Bookmark menu; the active passage window jumps to the stored reference, if any. 
Hold down the Shift key while clicking one of these buttons to set that bookmark. This
is equivalent to selecting its number from the Set submenu on the Bookmark menu.



Preferences
Within this dialog you can customize Logos according to your needs. If you click on the OK 
button after making changes in this dialog box, the changes will be permanently saved. If 
you click on the Cancel button, any changes you've made in this dialog box will be ignored.
The available options in the Preferences dialog are as follows:
Fonts
This section allows you to customize your screen and printer fonts. From the Area Font list 
box select the screen or printer font you wish to change, and then click on the Change 
button. Select the font and size desired and then click on OK.
Approximate Search Matching Threshold
This parameter, which represents a percentage matching threshold, affects the number of 
references the Approximate search feature will return to you. Increase the matching 
threshold value to make the search more selective and thus return fewer, and more exact, 
references. Decrease the value to return more references. The appropriate values for this 
field range from 50% to 100%.
Workspace
To have Logos save the current status of your workspace automatically every time you quit 
the program, check the Save on Exit option. To have Logos automatically load the last saved
workspace, whether saved on the last exit or when you last chose Save Workspace from the
File menu, check the Load on Startup option.
Dynamic Verse Insertion
Check the Active check box to activate the Dynamic Verse Insertion (DVI) feature. Uncheck 
this box to deactivate this feature.
Normally DVI will only place itself on a select set of Windows applications (see the Logos 
manual for the list of supported applications). However, if you want DVI to be accessible 
from any application, check the For All Programs check box.
Miscellaneous
Check the Show Iconbar box to display the Logos Iconbar.
Check the Sounds box to make Logos play sounds.
Bible Verse Display
Check the SuperScript Verse Numbers and Strong's Numbers box if you want verse numbers
and Strong's Numbers to appear in superscript. Uncheck this box to increase the passage 
windows' redrawing speed.
Check the Highlight Matching Words and Numbers in Searches box if you want search 
matches to be highlighted in the active passage window.
Check the Highlight Annotated Verses box if you want the verse numbers to display in bold 
blue if the verse has an attached user note or cross references. Uncheck this box to 
increase the passage windows' redrawing speed.

See Also:
Searching
Dynamic Verse Insertion
Iconbar
Sounds



Defining Passage Ranges
The Define Passage Ranges dialog, found on the Edit menu, allows you to define commonly 
used passage ranges for easy access while searching, printing, and/or exporting. The 
buttons and fields for this dialog are explained below:
Name
When adding a passage range, type the name of the passage range here.
Range
When adding a passage range, type the passage here in the form of <Start Reference>-
<End Reference>.
Existing Presets
This list box contains all of the existing defined passage ranges.
Close Button
Click on this button to close the dialog.
Add Button
Click on this button to add the current passage range entered in the Name and Range fields 
to the passage range list.
Delete Button
Click on this button to delete the currently selected passage range from the passage range 
list. Note that you cannot remove the Bible, Old Testament, New Testament, Apocrypha, and
Bible & Apocrypha passage ranges.
Clear All Button
Click on this button to remove all of the passage ranges from the list except for Bible, Old 
Testament, and New Testament.
Default Button
Click on this button to restore the default passage ranges to the passage range list. This will
cause all of your own passage ranges to be deleted.
Help Button
Click on this button to see this Help screen.

See Also:
Searching
Printing
Exporting



Multi-Lingual Support
Logos fully supports foreign language Bible versions and original-language Bibles. Below is a
brief overview of some considerations to keep in mind when working with non-English 
Bibles:
Greek Bibles
A scalable, accented Greek font is supplied with each Greek add-on module. An Adobe Type 
Manager version as well as a TrueType version is supplied.
When working with Greek texts, you may view it using the Windows Symbol font or using 
the Greek font. To select the font to use, use the Preferences dialog. Note that you should 
make sure that the Greek screen font is the same font as the Greek printer font. Otherwise 
you may have inconsistencies between your printouts and what you see in the passage 
window. Also note that the Symbol font is an unaccented font. Therefore, the Greek texts 
will have no accents if you use this font.
When searching a Greek text, do not type any accent marks or breathing symbols in your 
search words. When typing search operators, they will be in the Greek font; just type them 
as you normally would type them for English Bible searching.
Hebrew Bibles
A Hebrew font is supplied with each Hebrew add-on module. An Adobe Type Manager 
version as well as a TrueType version is supplied.
When searching a Hebrew text, do not type any vowel marks in your search words. Also, 
since Hebrew is a right-to-left language, everything you type in the Search text field will be 
right-to-left text. Therefore, make sure that when entering search operators that you type 
them backwards, too. For example, to enter the AND operator, type D, then N, then A.
NOTE: When searching Hebrew, you cannot mix concordance searches with phrase 
searches, approximate searches, or footnote searches.
Foreign Language Bibles
You may view foreign language Bibles using any Windows English font that includes 
accented vowels. Helv or MS Sans Serif are examples of two fonts that have these 
characters.
When searching Bibles with foreign languages, do not type the letters with accents. Instead 
type the equivalent letter without the accent. For example, instead of typing é, type e.



Sounds
Logos brings the latest multimedia technology to your desktop.    When you enable the 
Sounds check box in the Preferences dialog box (from the Edit menu), Logos will play 
sounds for three different events: Starting Logos, Completing a search, and Exiting Logos. 
These sounds can be changed by using the "Sounds" option in the Control Panel. There are 
three events associated with Logos: LogosStart, LogosQuit, and LogosSearchDone. You can 
change the sound for each event by clicking on a different sound and hitting the OK button. 
See your control panel documentation or help if you need to know how to use the sound 
options of the control panel.
Default Sounds
Logos is shipped with three default sounds: An "All Creatures of Our God and King" sound 
for opening (in the file "allcreat.wav"); an "Alleluia" sound for searching (in the file 
"allelu.wav"); and an "Amen" sound for exiting (in the file "amen.wav"). The files for these 
sounds will initially be installed in your Logos directory. Feel free to move them to wherever 
you have other sounds, but if you do, you will have to go to the Sounds option in the Control
Panel to reset the sounds before you will hear them again.

See Also:
Preferences



Passage Window
The passage window displays Bible text in any available Bible version, along with any 
associated notes, and any associated cross references.
Navigation Methods
The text field in the upper left hand corner of the passage window displays the current 
reference. As you navigate through the Bible, this field will reflect the first whole reference 
being viewed in that passage window. Selecting this text using the mouse or by pressing 
Ctrl-G, typing in a new reference, and then pressing Enter will bring you to a new reference.
Clicking on the up and down buttons on the scroll bar will move the passage window up or 
down one verse at a time. Pressing the Up and Down Arrow keys does the equivalent action.

Clicking on the arrows on this icon will move the passage window up or down one book at a 
time. Pressing Control-Page Up and Control-Page Down does the equivalent action.

Clicking on the arrows on this icon will move the passage window up or down one chapter 
at a time. Pressing the Page Up and Page Down keys does the equivalent action.

Pressing Control-Up Arrow or Control-Down Arrow allows you to jump to the previous or next
annotated verse, respectively.
Drag-Selection
You may select text in any passage window by using the mouse. Hold down the mouse 
button and drag the mouse over the text to make the selection. After making the selection, 
you may copy the text into the clipboard or you may do a Speed Search.

See Also:
Passage Window Viewing Options
Copying Verses to the Clipboard
Speed Search
Keyboard Shortcuts



Passage Window Viewing Options
The passage window allows you to view any Bible version and your annotations in a variety 
of ways. All of these options can be found on the View menu.
Bible Text Viewing Options
To view a different Bible version, simply select the desired version from the View menu.
All Bible text viewing options are available on the View menu and on the Iconbar. Not all of 
these viewing options are available with all texts. The available options will be selectable 
from the View menu and the Iconbar; the options that are not available will be greyed.

View Option Description
Paragraphs Choose this option to view the Bible text in the current passage 

window in paragraph form. All new paragraphs will start on a new line
and will be properly indented.

Indents Choose this option to view all indented text in the current passage 
window. This type of formatting is important when viewing poetic 
passages, such as in the Psalms.

Italics Choose this option to view all italicized text in the current passage 
window.

Strong's NumbersChoose this option to view all Strong's Numbers in the current 
passage window.

Translator's NotesChoose this option to view any translator's footnotes embedded in 
the Bible text. Translator's footnotes are enclosed in curly brackets 
when displayed.

Red Letter Choose this option to view the words of Jesus in red.

Viewing Notes and Cross References
Both annotation viewing options - Notes and Cross References - are available on the View 
menu. There are also two buttons on each passage window which do equivalent actions.

Button Description
You may view the notes by clicking on this Iconbar button. The notes pane will be 

below the Bible text, separated by a moveable splitter bar. Clicking on this button again will 
close the notes pane. When the notes pane is open, you may move the splitter bar using the
mouse to view more or less of the notes at a time.

You may view the cross references by clicking on this button. Clicking on this button 
again will close the cross reference pane.
See Also:

Passage Window
Iconbar
Keyboard Shortcuts



Linking Passage Windows
When studying the Bible it is often useful to make side-by-side comparisons of different 
languages and/or Bible versions. You may link up to ten passage windows together for this 
purpose. Linked passage windows will display the same verses on the screen as you 
navigate through the Bible text, and each passage window may display a different Bible 
version.

To link one passage window to another, select the Links option from the Window 
menu. The Linkable Windows dialog box will display the name of the active window and 
present the windows it can be linked to. Just select a window to link to and click on the OK 
button. As one of the linked passage windows is scrolled, all of the other windows linked to it
will simultaneously scroll.

You may also link passage windows together by placing the mouse over one of the 
passage windows, holding down the Shift key and left mouse button, and then dragging the 
mouse onto another passage window.

To unlink the current passage window from the windows to which it is linked, select 
the Break Link option from the Window menu. Clicking on the right mouse button while the 
mouse pointer is over one of the linked windows will bring up a pop-up menu. You may also 
select Break Link from that menu to unlink the passage window in which you clicked the 
right mouse button.

To unlink all passage windows at once, select the Break All Links option from the 
Window menu.
NOTE: At any given time there is only one set of linked passage windows. Therefore, if some
windows are linked and two other unlinked passage windows are linked together, the two 
newly linked windows will be automatically linked with the other linked windows.



Copying Verses to the Clipboard
There are two methods of copying Bible text into the clipboard: Mouse selection, and the 
Copy Verses dialog.
Mouse Selection - Steps
1. With the mouse, select the text to be copied into the clipboard by clicking at the 

beginning of the text to be copied and dragging the mouse, while holding down the 
mouse key, to the end of the text.

2. Select the Copy command from the Edit menu, or type Ctrl-C.
3. To paste the text into another application, go to the other application, place the blinking 

insertion mark where you want the text to be pasted, and Select Paste from the Edit 
menu.

Copy Verses Dialog - Steps
This dialog box allows you to place text in the Windows clipboard. This text can then be 
pasted into any program's document.
1. With the Copy Verses dialog open, type in the reference or passage.
2. Select the correct Bible version in the Bible Versions listbox.
3. Click on OK to copy the verses to the clipboard.
4. To paste the text into another application, go to the other application, place the blinking 

insertion mark where you want the text to be pasted, and Select Paste from the Edit 
menu.

See Also:
Dynamic Data Exchange
Dynamic Verse Insertion
Keyboard Shortcuts



Dynamic Data Exchange
Windows has a feature called Dynamic Data Exchange (DDE) whereby different programs 
can exchange information easily. Logos allows you to insert verses directly into your word 
processor document through the use of DDE. Document templates for Microsoft Word and 
Ami Pro are supplied with Logos which allow you to do this.
How to Use the Microsoft Word for Windows Macro
1. Determine which version of Microsoft Word for Windows you have.
2. If you have Word for Windows Version 2.x, then copy the file "logos.dot" from your Logos

directory (usually "c:\logos") into your Word for Windows directory (usually "c:\
winword").

3. If you have Word for Windows Version 1.x, then copy the file "logos1x.dot" from your 
Logos directory (usually "c:\logos") into your Word for Windows directory (usually "c:\
winword"). You may want to rename the template file "logos.dot".

4. Run Word for Windows.
5. From the File menu, select New.
6. Select the Logos document template from the Templates list. Then click on OK.
7. Whenever you want a reference or passage inserted into your Word for Windows 

document, select "Insert Verses" from the Insert menu. When you do this, a dialog will 
open which will allow you to specify the verse(s) and the Bible version to be used.

How to Use the Ami Pro Macro
1. Run Logos.
2. Run Ami Pro for Windows.
3. From the Tools/Macro menu, select Playback.
4. Select the file called "insverse.smm" from the Logos directory (You may move this 

macro wherever you want to place it).
5. From that point on, you may type Ctrl-Shift-I to run this macro, or you may add it to your

SmartIcons.
6. Whenever you want a reference or passage inserted into your Ami Pro for Windows 

document, select run the macro. When you do this, a dialog will open which will allow 
you to specify the verse(s) and the Bible version to be used.

See Also:
Your Windows word processor's User Guide (for a further discussion of DDE).
Copying Verses to the Clipboard
Dynamic Verse Insertion



Dynamic Verse Insertion
Since not all Windows word processors support Dynamic Data Exchange (DDE), Logos 
compensates for this by directly adding an Insert Verses option onto the menus of several 
popular Windows applications. For programs like Microsoft Works or WordPerfect for 
Windows, Logos will automatically add a menu option called "Insert Verses..." onto the Edit 
menu of an active application.
How to Use Dynamic Verse Insertion
1. Run Logos.
2. Make sure that Dynamic Verse Insertion is active and is properly configured in the 

Preferences dialog box.
3. Run your applicaton. (NOTE: It doesn't matter whether Logos or your application is 

executed first; the only thing that matters is that both are running at the same time.)
4. Make sure that your application is ready to receive text.
5. From the Edit menu, select "Insert Verses..."
6. Type the reference or passage you want to insert, select the desired translation, and 

then click on OK.
Using Dynamic Verse Insertion with All Programs
Logos allows you to place the Insert Verses menu item on all Windows programs that have 
an Edit menu. If you want this feature, open the Preferences dialog and check the For All 
Programs box in the Dynamic Verse Insertion group box. The Insert Verses menu item will 
now appear on all Windows applications while Logos is running.

See Also:
Your Logos User's Manual for a list of Windows applications with DVI support and for 

instructions on how to add other programs to the list.
Copying Verses into the Clipboard
Dynamic Data Exchange
Preferences



Searching
Logos supports three basic ways of searching the Bible text: Concordance, Phrase, and 
Approximate. In addition to these three searches, Logos supports Footnote searching, which 
searches your own footnotes. For each search, you must specify a search range as well as 
the type of search desired. Logos will search the Bible version that was in the active 
passage window beneath the Search dialog box.
Below is a description of all of the fields found in the Search dialog and their possible 
options:
Search Text
Type the search text in this field. You may type in a single word, or you may type in an 
entire sentence to search for, or you may create a more complex search.
The list of the last sixteen searches can be found in the drop-down list of the Search Text 
field. Simply click on the down arrow button to the right of the Search Text field to drop 
down the list, or press the Down Arrow key. Selecting any of the searches listed here will 
select not only the search text, but all properties of the previous searches, like Bible version,
search type, and search options.
Search Types

Concordance (Word) Search
This is the default and most commonly-used search type. A concordance search is a 
search by whole word unit. The concordance search allows you to search for occurrences 
of any word in the Bible, except for a select few that appear too many times to index (like 
"a," "the," and "thy").
You can also search for references in the Nave's Topical Bible.
See below for a discussion of available search options.

Strong's Number Search
You may also search for Strong's Numbers using the Concordance search option by merely
typing in a Strong's Number instead of a word. When doing a Strong's Search, you may 
search in either the Old or New Testament, but not in any range that includes parts of 
both. This is because the Strong's Concordance uses the same numbers to describe both 
Greek and Hebrew words, and the words may be completely unrelated.
For a discussion of including Tense/Voice/Mood information in a search, see Searching 
Using Tense/Voice/Mood Numbers.

Phrase Search
The Phrase search is a search for a phrase or partial phrase within the Bible text. This 
search looks for an exact match to what you type.
See below for a discussion of available search options.

Approximate Search
The Approximate search is a means by which you can search the text for a vaguely 
recalled verse or phrase. Logos will return any verses which are likely, but not necessarily,
matches.
Since the Approximate search is built around a "fuzzy" kind of matching, sometimes you'll
want to adjust the search sensitivity. You can do this by selecting the Preferences option 
from the Edit menu. The sensitivity is between 50% and 100%, with a default value of 
70%. A lower number causes the Approximate search to return more references, some of 
which may be unrelated to your search. A higher number causes the Approximate search 
to return fewer hits, possibly ignoring some that you are looking for. Adjusting this value 
will allow you to control the relevance of your search results returned.



Footnote Search
The Footnote search is a search for a phrase or partial phrase within the text. This search 
looks for an exact match to what you type.
See below for a discussion of available search options.

Search Options
Below is a list of the options available in the Search dialog. Not all of these search options 
are available for every kind of search.
Case-Sensitive
This search option is available for use with the Phrase and Approximate searches. Check 
this box to perform a case-sensitive search.

Ignore Punctuation
This search option is available for use with the Phrase and Approximate searches. Check 
this box to perform search and ignore all punctuation. Uncheck this box to search for text 
with the punctuation you supply in your search text.

Use All Wildcards
This search option is available for use with the Concordance search. When using search 
wildcards, the search engine may find several wildcard matches, some of which you may 
not want to search on. Checking this box tells Logos to automatically use all of the 
wildcard matches it finds (up to the first 32) without first showing them to you. 
Unchecking this box causes Logos to first display all of the wildcard matches in a dialog 
box, thus allowing you to select the ones that you want to use.

Suggest Words
This search option is available for use with the Concordance search. Sometimes while 
typing words, a word is misspelled. If that happens, Logos can give you sound-alike 
suggestions in the Sound-Alike suggestions dialog box, depending on whether or not this 
box is checked. If it is checked, Logos will show you suggestions and let you choose one of
them. If this box is unchecked, then an error message will be displayed showing the 
unknown word, and you will not be shown any suggestions.

Search Range
You may specify a passage range to search in the Preset drop-down list box, or you may 
type in a special range in the Range field.
WordFinder >> Button
Click on this button to open the WordFinder pane. The WordFinder helps the user locate the 
desired word(s) by displaying words that match the current word that you're typing. It will 
begin finding words that begin with the letters you've typed after you've typed at least two 
consecutive letters. As you type more letters, the number of matches will decrease 
accordingly. To select the desired word from the WordFinder list box, simply click on it.
Click on the WordFinder button while the WordFinder pane is open to close it.
Description
This field explains the current search in plain English. It automaticall updates itself every 
time the search parameters are changed in any way.
Help Button
Click on this button to see this Help screen.

See Also:
Search Results
Sound-Alike Suggestions
Searching Using Wildcards
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Naves Reference Search
Speed Search
Viewing Previous Search Results
Searching Using Tense/Voice/Mood Numbers



Search Results
When a search is in progress, a dialog box is open displaying the progress of the search. The
Cancel button can be used to stop search, and the Search button can be used to re-enter 
the Search dialog if you want to change the search in any way.
With simple searches, only one pass will be made while searching. However, on more 
complex searches, several passes may be necessary to complete the search. The progress 
bar shows the progress on each pass. If a full-text search is underway, the Search progress 
dialog box will display the message "Performing full text search." This message is shown 
because full-text searches can take a very long time.
When a search is complete, the Searching dialog is replaced by the Search Results dialog 
box.
Search Text
The expanded search text is displayed in the Search Text field. It is shown in formatted text, 
which means that all Greek and Hebrew text is correctly displayed along with the search 
operators.
Verses Found
This list box shows all of the references which match the search you entered. You may scroll 
through the entire list to view all of the references. You may select one or more verses to 
transfer to the topical index.
The number of verses displayed in the Search Results dialog box is the number of different 
verses in which the searched word or phrase was found.
If the Highlight    Matching Words and Numbers in Searches option is selected in the 
Preferences dialog, then the words, phrases, and/or Strong's Numbers searched for will be 
highlighted in each reference found.
Make Selection Current Verse
If this check box is checked, each verse that you select will be displayed in the current 
passage window, along with any linked passage windows.
Search Button
Click on this button to specify a new search.
Print Button
Click on this button to print the references in the Search Results dialog.
Transfer Button
Click on this button to transfer all or the selected references to the current topical index.
Help Button
Click on this button to see this Help screen.

See Also:
Searching
Sound-Alike Suggestions
Searching Using Wildcards
Search Wildcards Dialog
Advanced Searching
Speed Search
Viewing Previous Search Results
Preferences



Sound-Alike Suggestions
When you ask Logos to perform a Concordance search on a word that does not appear in 
the selected version of the text you are given an opportunity to change the word, ignore the
word, cancel the search, or select an alternative word from a list of words that sound similar.

To change the word, simply type the new word in the edit field and click on the 
Search button.

To ignore the word, click on the Ignore button. The search will continue, ignoring this 
word.

To cancel the search, click on the Cancel button.
To select one of the suggested sound-alike words, click on it once in the list box and 

click on the Search button, or double-click on the word. You can change your mind as many 
times as you like before you click on Search or Cancel.
See Also:

Searching
Search Results
Searching Using Wildcards
Search Wildcards Dialog
Advanced Searching
Speed Search
Viewing Previous Search Results



Searching Using Wildcards
Logos can search for words in the Bible with wildcard characters in them. One example in 
which this is useful is when you want to find some or all references with a word starting with
"God" but with any kind of ending. Normally, you'd have to search for "God or Gods or Godly
or...," but you may simply type "God*" to achieve the same search. Below is a brief 
description of searching using wildcards:
There are two types of wildcards - Asterisk wildcards and Question Mark wildcards. Wildcard 
searching can be used with concordance searches and advanced searches. However, you 
cannot use wildcards within Strong's Number, Phrase, Approximate, or Footnote searches.
NOTE: The Search Wildcards dialog allows you to choose one or more of the wildcard 
matches in your search.
Asterisk Wildcard
The asterisk wildcard will match to any length of characters. You may only have one asterisk
wildcard in a given search word. Also, you may not have a search word with both asterisks 
and question marks.

Example Description
rain* Finds and returns all Bible verses containing words starting with "rain."
*just Finds and returns all Bible verses containing words ending with "just."
b*z Finds and return all Bible verses containing words beginning with "b" and

ending with "z"

Question Mark Wildcard
The question mark wildcard matches one and only one character. You may have one or 
more question mark wildcards, but they must be consecutive. (ex: "?god?" is not a legal 
search word) Also, you may not have a search word with both question marks and asterisks.

Example Description
jo?? Finds and returns all Bible verses containing four-letter words starting 

with "jo."
??sk Finds and returns all Bible verses containing four-letter words ending 

with "sk."
t??k Finds and returns all Bible verses containing four-letter words beginning 

with "t" and ending with "k."
See Also:

Searching
Search Wildcards Dialog
Search Results
Sound-Alike Suggestions
Advanced Searching
Speed Search
Viewing Previous Search Results



Search Wildcards Dialog
This dialog will open whenever a wildcard character is included in a word in a concordance 
search and the Use All Wildcards option in the Search dialog is unchecked. This dialog allows
you to choose all of the wildcard words you want to use in your searching. Below is a brief 
description of all of the buttons and fields on this dialog:
Wildcard Matches
This list box contains all of the wildcard matches for the given wildcard word, which is 
shown in the text above. Select the word or words that you want to use in your search.
Select All
Click on this button to select all of the words in the Wildcard Matches list box.
Clear All
Click on this button to unselect all of the words in the Wildcard Matches list box.
OK
Click on this button to use all of the selected words in your search.
Cancel
Click on this button to cancel the search.
Help
Click on this button to view this Help screen.

See Also:
Searching
Searching Using Wildcards



Advanced Searching
In addition to the basic searches, Logos has search operators which allow you to easily 
perform very complex and highly specific searches on the Bible text and your notes.
Important: When doing advanced searching, make sure that the Concordance Search option
in the Search dialog is selected. Also, make sure that you specify your search range just as 
you would with a basic search.
Search Operators
Below is a list of the available search operators, a brief description, and an example. The 
search operators are listed in order of precedence; the first operator has the highest 
precedence, and the last has the lowest precedence. You may also group search clauses 
together by using parentheses.

Operator Description
AND The "and" operator.

Example: Jesus and Christ will find and return all Bible verses that have 
both "Jesus" and "Christ" in them.

ANDNOT The "and not" operator.
Example: Jesus andnot disciples will find and return all verses that have 
"Jesus" in them but not "disciples."

OR The "or" operator.
Example: Jesus or Christ will find and return all Bible verses that have 
either "Jesus" or "Christ" in them, or both of them.

XOR The "one or the other" operator.
Example: Jesus xor Christ will find and return all Bible verses that have 
either "Jesus" or "Christ" in them, but not both of them.

WITHIN The "proximity" operator. This one is a little bit different from the others 
in that you must supply a proximity range when using it.
Example: Jesus within3 pray would find and return all Bible verses that 
have the word "Jesus" in them and are within 3 verses of one with the 
word "pray" in it. Note that there is no space between the word "within" 
and the number "3."

Combining Different Search Types
Logos also allows you to use the search operators with the Phrase, Approximate, and 
Footnote searches. For example, if you want to find all verses that say "And Jesus said" or 
"And He said", you can type [And Jesus said] or [And He said]. Below is a description of how 
to identify a section of your search for Phrase, Approximate, or Footnote searching:

Syntax Description
[text] Phrase search

Example: [And Jesus said] and disciples will find and return all Bible 
verses containing the phrase "And Jesus said" and the word "disciples."
Note: The phrase search is not case-sensitive when doing advanced 
searching.

{text} Approximate search
Example: {Fathers do not provoke your children to anger} within4 
obedient will find and return all Bible verses containing something close 
to "Fathers do not provoke your children to anger" which are also within 
4 verses of the word "obedient."

<text> Footnote search
Example: <Salvation> or Salvation will find and return all Bible verses on
which you placed notes containing the word "salvation" or all Bible 



verses which contain the word "salvation."
Note: The footnote search is not case-sensitive when doing advanced 
searching.

NOTE: When searching the Hebrew text, you cannot combine different search types in one 
search query.

For a discussion of including the Nave's Topical Bible in a search, see Nave's Reference 
Search.

For a discussion of including Tense/Voice/Mood information in a search, see Searching Using 
Tense/Voice/Mood Numbers.

See Also:
Searching
Search Results
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Searching Using Wildcards
Search Wildcards Dialog
Speed Search
Viewing Previous Search Results
Nave's Reference Search
Searching Using Tense/Voice/Mood Numbers



Speed Search
The Speed Search option is a fast and easy way to perform a search. It will bypass the 
search dialog box and search directly from the passage window.
To perform a Speed Search, select the text you want to search for in a passage window 
using the mouse, and then either select Speed Search from the Edit menu, click on the 
Speed Search icon, or press F3. If you select a single word, then Logos will perform a 
Concordance Search, if you select multiple words, then Logos will perform a Phrase Search.
If you select a Strong's Number, then Logos will perform a Strong's Number search, either 
on the Old or New Testament, depending on whether the Strong's Number you selected was 
in the Old or New Testament. Likewise, if you select a Tense/Voice/Mood Number, Logos will 
perform a Tense/Voice/Mood Search or either the Old or New Testament.
Advanced Speed Searching
Holding down the Shift key while selecting the Speed Search causes the Search dialog to 
open with the selected text in the Search Text field. The appropriate search type 
(Concordance or Phrase search) is also selected. This allows you to set other searching 
parameters (such as which Bible version to be searched, the search range, or a different 
search type.
NOTE: If you select a phrase that crosses a verse boundary, the verse number will be 
included in the search phrase. Therefore, do not select phrases that cross verse boundaries.

See Also:
Searching
Search Results
Sound-Alike Suggestions
Searching Using Wildcards
Search Wildcards Dialog
Advanced Searching
Strong's Numbers
Searching Using Tense/Voice/Mood Numbers
Viewing Previous Search Results



Previous Search Results
Sometimes after closing the Search Results dialog, you may want to recall the search results
to look at them again. You can do this by selecting Previous Search Results from the Edit 
menu. This menu option is active after having completed any search.

See Also:
Searching
Search Results



Notes and Cross References
When in the passage window, you may view, add, or modify notes and cross references. 
These types of annotations are kept together in Logos Note Files (files with the .LNF 
extension).
Each Bible reference may have its own note and cross reference list.
Notes

To add a new note to a specific verse, scroll to the desired verse and type text in the 
note pane in any passage window.

To delete an existing note, select all of the text and press the Backspace or Delete 
key.
Cross References

To add a new cross reference to a specific verse, scroll to the desired verse and then 
select Set Cross Reference from the Edit menu. Then type in the cross referenced verse and 
click on the Set button, or scroll in the passage window to find the verse to be cross 
referenced. As you scroll, the current verse will be displayed in the Set Cross Reference 
dialog. You can also open the Set Cross Reference dialog by clicking on the appropriate 
Iconbar icon. You can also select Set Cross Reference from the Logos popup menu by clicking
with the right mouse button while the mouse pointer is anywhere on your current passage 
window.

To delete an existing cross reference, select it by clicking on it with the left mouse 
button, and then select Delete Cross Reference from the Edit menu or click on the 
appropriate Iconbar icon.
Opening and Saving Note Files

To create a new Note file, select New File from the File menu, and then select "New 
Notes File" from the New dialog.

To open an existing Note file, select Open File from the File menu, and then select 
"Logos Note Files" from the Types drop down list. Select the desired file and then click on OK.

To save the current Note file, select Save Notes or Save Notes As from the File menu. 
Specify a filename if you haven't already done so.
See Also:

Footnote Searching
Keyboard Shortcuts (for Next and Previous Annotated Verse commands)



Topical Index
A topical index is a list of passages relating to a specific topic. The topical index dialog box 
allows you to assemble your own topical indices. Topical indices can be stored on disk as 
Logos Topical Files (files with the LTF extension). Below is a description of each field or 
button in the topical index dialog box:
Topic
Enter the topic name of this topical index in this field. It is stored with the list of passages 
and printed and exported in topical index reports.
Verses
This is a list of the passages in the current topical index. The edit field at the top reflects the
current reference being entered into the Topical Index. Enter a new passage into this edit 
field either by typing it in or by scrolling to the desired verse in a passage window. You may 
also select a passage in the list box to view or remove it.
Done Button
Click on the Done button to close the Topical Index dialog box.
Add Button
Click on this button to add the newly entered passage to the current topical index.
Remove Button
Click on this button to remove the currently selected passage in the Verses list box from the
current topical index.
Print Button
Click on this button to print your topical index.
Export Button
Click on this button to export your topical index to a file.
Make Selection Current Verse
Check this box to make the currently selected reference in the Verses list box the current 
reference in the active passage window. As you change the selection in the list box, the 
current passage window and any linked passage windows will jump to the first verse in the 
selected passage.
Help Button
Click on this button to see this Help screen.

Opening and Saving Topical Indices
To create a new Topical Index file, select New File from the File menu, and then select 

Topical Index from the New File dialog.
To open a saved Topical Index file, select Open File from the File menu, and then 

select Logos Topical File from the File Types drop down list box.
To save the current Topical Index, select Save Topical Index or Save Topical Index As 

while the Topical Index dialog is open. Then specify a filename. You don't need to type the 3-
letter extension at the end of the filename; Logos will add it for you.
See Also:

Passage Window
Printing
Exporting
Linking Passage Windows



Strong's Numbers
About 100 years ago, Dr. Strong keyed the English text of the Authorised (King James) 
Version of the Bible to the Hebrew and Greek language using numbers. The resulting 
numerical index from the King James English to the Greek and Hebrew is called the Strong's 
Concordance, and the numbers which are used are called the Strong's Numbers.
Logos allows the user to view the Strong's Numbers within the King James text after the 
corresponding English words. To view the Strong's Numbers, view the King James Version in 
the active passage window and then select Strong's Numbers from the View menu. The 
Strong's Numbers will be displayed in angle brackets right after the associated words.
Double-clicking on a Strong's Number in the passage window will open the Strong's Greek 
and Hebrew Lexicon dialog, displaying the definition for the word to the left of the Strong's 
Number.
You may also search using the Strong's Numbers.

See Also:
Strong's Greek and Hebrew Lexicon
Passage Window Viewing Options
Keyboard Shortcuts
Iconbar



Strong's Greek and Hebrew Lexicon
The Strong's Greek and Hebrew Lexicon is a dictionary of Greek and Hebrew words whose 
words are assigned to numbers called Strong's Numbers. The King James text has Strong's 
Numbers embedded in the text.
Contents of a Strong's Lexicon Definition
All lexicon entries are keyed to Strong's numbers. This lexicon was based on Thayer's 
Lexicon and Smith's Bible Dictionary. Where other sources were used, they are usually 
noted in the word definition. The Hebrew lexicon is based on Brown Driver and Brigg's 
Lexicon with information from Smith's Bible Dictionary.
The information found in a New Testament, or Greek, Strong's Number Lexicon entry is as 
follows:

The transliterated Greek word.
Phonetic spelling of the Greek word.
Derivation information such as the volume and page numbers of Kittel's Theological 

Dictionary of the New Testament is displayed as "TDNT - ?" where the question mark 
represents a volume and volume and page numbers.

The part of speech. (noun, verb, etc.)
The number of occurrences of each variant translation of the Greek word. This 

information is from the Greek English Concordance, by J.B. Smith.
If there are any synonyms for the Greek or Hebrew word, the number for the 

synonym(s) will be listed.

The information found in an Old Testament, or Hebrew, Strong's Number Lexicon entry is as 
follows:

The key to the Theological Wordbook of the Old Testament is displayed as "TWOT - ?"
where the question mark is an entry number in the Wordbook.

The part of speech. (noun, verb, etc.)
For verbs, the Hebrew definitions contain the meanings for each Hebrew tense used 

in the Bible.
Dialog Button and Field Descriptions

Entry Number
Enter the Strong's Number that you want to look up in this field. Then press Enter or click 
on the Look Up button. The definition of the corresponding Greek or Hebrew word will 
appear in the Definition field.

Previous/Next Strong's Number Buttons
Click on these buttons to view the previous or next Strong's Number and its corresponding
definition.

Greek/Hebrew
Use these radio buttons to choose the appropriate type of Strong's Number to look up. 
This is used because any Strong's Number may have both a Greek and a Hebrew word 
associated with it, and the words may be totally unrelated.

Look Up Button
Click on this button to look up the specified Strong's Number definition.

Close Button
Click on this button to close the Strong's Lexicon dialog.

Copy Button
Click on this button to copy the selected portion of the text in the Definition field into the 
Windows clipboard. If there is no selected text, all of the text in the Definition field will be 
copied into the Windows clipboard.



Print Button
Click on this button to print the current Strong's Number definition.

Help Button
Click on this button to see this Help screen.

Find >> Button
Click on this button to open the Find pane. This dialog pane allows you to search for 
specific text in the Strong's lexicon. Click on this button again to close the Find pane.

Find What
Type text to search for in this field.

Find Next Button
Click on this button to begin the search. The search will commence immediately before or 
after the current Strong's entry, depending on whether you're searching Backward or 
Forward, respectively. The search will be done in the Greek or Hebrew lexicon, depending 
on which language was selected.

Match Case
Check this box if you want the search to be case-sensitive. Uncheck this box if you want 
the search to ignore case.

Direction
Click on Backwards to search backwards starting immediately before the current entry. 
Click on Forwards to search forwards starting immediately after the current entry.

See Also:
Strong's Numbers
Keyboard Shortcuts
Iconbar



Parts of Speech
The Strong's Greek and Hebrew Lexicon contains several abbreviations for the various parts 
of speech. Below are the definitions for each part of speech:

adj Adjective
adv Adverb
f Feminine
inter Interjection
loc Location
m Masculine
n Noun
pr Proper
v Verb



Treasury of Scripture Knowledge Cross References
The Treasury of Scripture Knowledge Cross References is a collection of over five hundred 
thousand Old and New Testament cross references. These cross references are available to 
you as a Bible study aid. They are displayed in the cross references pane of any passage 
window and behave just like user-defined cross references except that they cannot be 
deleted, and they are listed before any user-defined cross references for the current verse.
Using the Treasury of Scripture Knowledge Cross References

Select Treasury References from the View menu to see the Treasury cross references 
in the cross references pane. De-select this option to make the Treasury cross references 
disappear.

Double-click on a Treasury cross reference (or click on one and press Enter) to go to 
that verse or passage.
See Also:

Notes and Cross References



Printing
The Print option allows you to print reports containing any Bible version, your notes, cross 
references, and/or the Treasury of Scripture Knowledge Cross References. The Print dialog 
box allows you to specify various printing options. The available options differ slightly 
depending on whether you're printing a range of verses, search results, or a topical index.
Below is a description of all of the fields and options available in the Print dialog:
Print
Use the check boxes in this group box to select which data should be printed; if the Bible 
text is printed, notes, cross references, and Treasury of Scripture Knowledge cross 
references will follow each verse. If the Bible text is not selected, only the notes, cross 
references, and Treasury references will be printed, with the reference before them.
NOTE: Strong's Numbers and translator's footnotes will be printed if the active passage 
window was displaying them before you opened the Print dialog.
Format
When printing Bible text, the following options are available: One Column, Two Columns, 
and Three Columns. Select the appropriate one for your printing needs.
When printing search results or a topical index, the only available print format is One 
Column.
Bible Version
When printing Bible text or a topical index, the Bible version to be printed defaults to the 
version currently being displayed in the active passage window. When printing search 
results, the Bible version to be printed defaults to the version that was searched. To change 
versions, simply select a new Bible version from this combo-box.
Range
Use the Range Preset combo-box to select a range of the whole Bible, the Old or New 
Testaments, or another defined passage range, or type a passage range in the Range field.
When printing search results or a topical index, the Range fields are still available. The 
range defaults to the whole Bible, or if the version to be printed has the Apocrypha, the 
Bible and Apocrypha. These fields can be changed to determine which verses in the search 
results list or the topical index get printed and which don't.
Example
This field shows an example layout of the printed page.
Description
This field explains the print parameters you have chosen in plain English.
Margins Button
Click on this button to open the Page Margins dialog.
OK Button
Click on this button to print.
Cancel Button
Click on this button to close the dialog without printing.
Help Button
Click on this button to see this Help screen.

See Also:
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Page Margins
This dialog is accessible from the File menu and from the Print dialog. It allows you to set 
the page margins for all of your printouts. You can set the top, bottom, left, and right 
margins in inches, and you can also set the header and footer heights in inches. The 
Example box shows you a mockup of how your printouts will look. The Description field 
gives you brief instructions on how the dialog works.
Click on OK to accept the changes made, and Cancel to ignore them. Click on Help to view 
this Help screen.

See Also:
Printing



Exporting
The Export option allows you to create files containing any Bible version, your notes, cross 
references, and/or the Treasury of Scripture Knowledge Cross References to a file.
Below is a description of all of the fields and options available in the Export dialog:
Export
Use the check boxes to select which data should be exported; if the Bible text is exported, 
notes, cross references, and Treasury of Scripture Knowledge cross references will follow 
each verse. If the Bible text is not selected, only the notes, cross references, and Treasury 
references will be exported, with the reference before them.
NOTE: Strong's Numbers and translator's footnotes will be exported if the active passage 
window was displaying them before you opened the Export dialog.
Format
When exporting a range of verses, the following options are available: Unformatted ASCII 
and Rich Text Format, which contains formatted text information. Select the right one for 
your exporting needs.
When exporting a topical index, the only available export format is Unformatted ASCII.
Bible Version
When exporting, the Bible version to be exported defaults to the version currently being 
displayed in the active passage window. To change versions, simply select a new Bible 
version from this combo-box.
Range
Use the Range Preset combo-box to select a range of the whole Bible, the Old or New 
Testaments, or another defined passage range, or type a passage range in the Range field.
When exporting a topical index, the Range fields are still available. The range defaults to 
the whole Bible, or if the version to be exported has the Apocrypha, the Bible and 
Apocrypha. These fields can be changed to determine which verses in the topical index get 
exported and which don't.
Description
This field explains the export parameters you have chosen in plain English.
OK Button
Click on this button to export. A Save As dialog will open, allowing you to enter the name of 
the export file and designate where it should be placed.
Cancel Button
Click on this button to close the dialog without exporting any text.
Help Button
Click on this button to see this Help screen.
Exporting Hebrew Text in Plain Text Format
When exporting Hebrew text in the plain text format, you will be asked whether or not you 
want to export the text in a left-to-right order or in a right-to-left order. The left-to-right 
order is used when you want to export transliterated Hebrew, and the right-to-left order is 
used when you want to export Hebrew text that will correctly display the when the text is 
displayed in a Hebrew font.
If you export text in right-to-left order, there will be no line breaks in it. Therefore, unless 
you are using a Hebrew word processor, the lines won't wrap correctly. For each verse that 



occupies more than one line, the 1st line of text will end up being the last line of text in that
verse, and the last line of text will become the 1st line of text in the verse. In order for the 
text to be correctly formatted, you need to put in your own line breaks and rearrange the 
text manually. The steps for doing so are as follows:

a) Export the text as plain text and right-to-left.
b) Open the file into a word processor.
c) Select all of the Hebrew text and apply the Hebrew font to it in the size you want.
d) For each verse in the text which is not broken up according to your liking, do the 

following:
i) Go to the left side of the last line of the verse.
ii) Place the insertion point there and press Enter.
iii)Move that line to the top of the verse.
iv)For each remaining line at the bottom of the verse, perform these same steps, 

placing each of the lines below the last one that was moved.
See Also:
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Transferring References to the Topical Index
Logos allows you to transfer references into your topical index.    You can transfer Treasury of
Scripture Knowledge Cross References, user-defined cross references, search results, and 
Nave's Topical Bible references. Below are listed the various types of references that you 
can transfer to your topical index. Click on the ones you want to read about.
Transfer Cross References
Transfer Search Results
Transfer Topical Bible References
See Also:

Topical Index
Search Results
Nave's Topical Bible



Transferring Cross References to the Topical Index
The Transfer Cross References dialog allows you to select whether you want to transfer the 
Treasury of Scripture Knowledge Cross References, your user-defined cross references, or 
both, to your current topical index.
Clicking on the Help button on this dialog opens this Help screen.

See Also:
Topical Index
Treasury of Scripture Knowledge Cross References



Transferring Search References to the Topical Index
If you want to transfer remaining search results to the current topical index you are using, 
you can do it with the transfer button in the Search Results dialog box. Just press the 
"Transfer" button, and a dialog box will appear asking if you want to transfer all of the 
search result reference verses to the topical index or just the selected verses. (You can 
select multiple references in the search results dialog box by holding down the Ctrl key and 
clicking on each reference that you want included.)    If you choose just the selected 
references, then all of the references which are currently highlighted will be transferred to 
the topical index.

See Also:
Topical Index
Search Results
Transferring References to the Topical Index



Transferring Nave's Topical Bible References to the Topical Index
To transfer the references from the    Nave's Topical Bible to the current topical index, you 
have two choices.
To transfer all of the references visible in the current topic, make sure that there is no 
selection in the Nave's window by clicking on the Esc key, and then click the Transfer 
button. You will be asked to verify your selection. Since many Nave's Topical Bible topics 
have hundreds of references, this might take a little while.
To transfer only some of the references in the current topic, select the text containing the 
references to be transferred, and click on the Transfer button. You will be asked to verify 
your selection. NOTE: It is OK to select text other than references when selecting those to 
be transferred.

See Also:
Naves Topical Bible
Topical Index
Transferring References to the Topical Index



Nave's Topical Bible
The Nave's Topical Bible is a topical Bible created by Orville J. Nave. This topical Bible 
contains more than 100,000 passages under 5316 main topics, which include 1789 
subtopics and sub-subtopics.
To select a Nave's topic, select the Nave's Topical Bible option from the Reference menu. A 
dialog will open allowing you to select a topic or subtopic for viewing.
You may also perform a search using the references in a Nave's topic as part of your search.

See Also:
Selecting a Nave's Topic
Viewing a Nave's Topic
Nave's Reference Search
Searching



Selecting a Nave's Topic
When you want to select a Nave's Topic, whether it is for the purposes of viewing or 
searching, the Select Nave's Topic dialog will open. Below is a description of all of the fields 
and buttons on the Select Nave's Topic dialog:
Topic
Type the name of the desired topic, subtopic, or sub-subtopic in this field. As you type in the
name, the Topics list box will automatically find the closest match to what you're typing.
When typing in the topic name, type the name this way: <Topic Name>/<Subtopic 
Name>/<Sub-subtopic Name>. You need not type in the entire topic, subtopic, or sub-
subtopic name; you only need to type in enough of the name to match the desired topic.
You may also scroll the Topics list box to find the desired topic. As you scroll from one topic 
to another, the Topic edit field will contain the full topic name of the currently selected item 
in the list box.
Show Sub-Topics
Check this box to display all subtopics and sub-subtopics along with the main topics. 
Uncheck this box to display only the main topics.
Select Sub-Topics
When selecting a Nave's topic for viewing, check this box to view the selected topic, plus all 
of its subtopics.
When selecting a Nave's topic for searching, check this box to search on the selected topic, 
plus all of its subtopics.
Select Button
Click on this button to view or search the selected topic.
Cancel Button
Click on this button to close this dialog.
Instructions
This field has brief instructions on how to use the Select Nave's Topic dialog. This field is 
gone if the Find pane is open.
Help Button
Click on this button to view this Help screen.
Find >> Button
This button is only available when selecting a Nave's topic for viewing. Clicking on this 
button will open the Find pane. Click on this button again to close the Find pane.
Find What
Type text in this field that you are searching for.
Match Case
Check this box to perform a case-sensitive search. Uncheck this box to    ignore case while 
searching.
Direction
Check the Up button to search above the current selection in the Topic field. If there is no 
selected topic, then the search will begin from the last topic or subtopic in the Nave's 
Topical Bible.
Check the Down button to search below the current selection in the Topic field. If there is no 



selected topic, then the search will begin from the first topic in the Nave's Topical Bible.
Find Next Button
Click on this button to perform the text search. Note that this search can take a while. If the 
search reaches the top or bottom of the list of topics, and a match hasn't been found yet, 
Logos will ask if you want to continue the search from the bottom or top, respectively. If the 
text still isn't found, then Logos will display an error message box saying that the text 
wasn't found. If the text was found, the selection in the Topic field will show which topic 
contains the text.
Note that Logos will find all substrings that matches what you typed, not just whole words. 
For example. search for "rod" will also find "Nimrod."

See Also:
Viewing a Nave's Topic
Naves Reference Search



Viewing a Nave's Topic
When viewing a Nave's topic, you have several options. Below is a description of all of the 
buttons and fields in the Display Nave's Topic window:
Current Topic
This field contains the text of the current topic or subtopic. In the topic text will be some 
text that is green and underlined. This text is called Hypertext. The hypertext found in the 
Nave's Topical Bible is one of two kinds: Reference hypertext, and Topic hypertext.
Reference Hypertext
Click on Reference hypertext to display that reference in the current passage window. 
Note that some reference hypertext contains whole passages; Logos will go to the 
beginning of that passage if you click on the hypertext.

Topic Hypertext
Click on Topic hypertext to jump to that Nave's topic or subtopic.

Display Sub-Topics
Check this box to view the current topic plus all of its subtopics and sub-subtopics. Uncheck 
this box to view only the current topic. You will note that some main topics consist only of 
titles and have no information in and of themselves.
Previous/Next Topic
Click on these buttons to view the previous or next topic or subtopic. If the Display Sub-
Topics check box is unchecked, the previous or next topic viewed will be the previous or 
next topic in the topics list, regardless of whether the current topic is a topic, subtopic, or 
sub-subtopic.
If the Display Sub-Topics check box is checked, the previous topic will be either a topic which
contains the topic you were just viewing, or if there is no such parent topic, the previous 
topic will be a topic or subtopic which contains none of the text in the topic you were just 
viewing. If the Display Sub-topics check box is checked, the next topic will be the next topic 
or subtopic which contains none of the text in the topic you were just viewing.
Topic Button
Click on this button to select a Nave's topic from the Select Nave's Topic dialog.
Last Topic Button
Click on this button to return the last topic viewed.
Copy Button
Click on this button to copy all of the current topic's text into the clipboard.
Transfer Button
Click on this button to transfer all of the current topic's references to the current topical 
index. You will be asked to confirm your choice.
Print Button
Click on this button to Print the current topic.
Help Button
Click on this button to see this Help screen.
Close Button
Click on this button to close the Nave's Topical Bible window.
NOTE: Sometimes a Nave's topic, when including its subtopics, is too large to display all at 
once. If this is so, the main topic's text will be followed by a message that reads, "This topic 



was too large to load into memory all at once. Please view each subtopic separately." In this 
situation, uncheck the Display Sub-Topics check box and view each subtopic separately.
See Also:

Nave's Topical Bible
Selecting a Nave's Topic
Transferring Nave's Topical Bible References to the Topical Index
Topical Index
Passage Window



Nave's Reference Search
You may include Nave's topics when doing Bible searches, thus allowing you to include all of
the references in any particular topic in the search results.
To include a Nave's topic in a search, you mu first select Concordance Search in the Search 
Method list box. Then click on the Nave's button in the Search dialog. A dialog much like the
Select Nave's Topic dialog will open. You may select a Nave's topic from this dialog. Below is 
a description of all of the buttons and fields in this dialog:
Topic
Type in the topic to be searched in this field, or click on the desired topic in the list box 
below.
Show Sub-Topics
Check this box to show all of the subtopics in the Nave's Topical Bible. This allows you to 
select a subtopic or sub-subtopic for searching.
Select Sub-Topics
Check this box to include not only the topic or subtopic selected for searching, but also all of
its subtopics and/or sub-subtopics. Uncheck this box to search only the topic or subtopic 
selected.
Select Button
Click on this button to select the highlighted topic or subtopic. When a topic has been 
selected, text in the form of NAVES<number><+> is added at the insertion point. 
<number> is the topic number to search, and there is a "plus" symbol if you checked the 
Select Sub-Topics check box. You may manually edit this text if desired.
Cancel Button
Click on this button to close this dialog.
Help Button
Click on this button to view this Help screen.
Instructions
This field contains brief instructions for using this dialog box.
Below are some examples of search queries which include Nave's topics:
Example Description
NAVES702 Return all of the references in the topic "Backsliders" but not its 

subtopics.
faith and NAVES150+ Return    all of the references within the topic "Afflictions and 

Adversities," including all subtopics, that contain the word "faith."
NAVES3679+ andnot (jesus or christ)

Return all of the references within the topic "Jesus, the Christ," 
including all subtopics, that do not contain the words "Jesus" or 
"Christ."

For more information on search query syntax, see Advanced Searching.

See Also:
Nave's Topical Bible
Selecting a Nave's Topic
Searching
Advanced Searching



Tense/Voice/Mood Information
The Tense/Voice/Mood add-on module (TVM) allows the user to study the Stem and Mood of 
all Hebrew verbs and the Tense, Voice, and Mood of all Greek verbs. This information is 
embedded in the TVM King James text immediately following the corresponding word and 
Strong's Number. Whereas the Strong's Numbers are in angle brackets, the TVM numbers 
are in square brackets.
To view TVM information, simply click on the TVM number. The dialog will open and display 
all of the information for this number. This information, when used in conjunction with the 
Strong's Greek and Hebrew Lexicon, allows you to do very detailed studies of the Greek and 
Hebrew texts without actually having to be an expert in Greek or Hebrew.
Below is a description of all of the fields and buttons in the TVM Information dialog:
Information
This field is where all of the TVM information is displayed. The information, which includes 
the Stem and Mood for Hebrew verbs and Tense, Voice, and Mood for Greek verbs, will 
immediately be shown. The definitions of each item can be viewed by simply double-
clicking on the number shown in underined green text.
Back Button
Click on this button to return to the definition for the TVM number that you selected.
Copy Button
To copy some of the text in the Information field, make a selecting using the mouse and 
then click on the Copy button. To copy all of the text, make sure you have no selection by 
pressing the Esc button and then clicking on the Copy button.
Print Button
Click on this button to print the text in the Information field.
Help Button
Click on this button to view this Help screen.

See Also:
Strong's Enhanced Greek and Hebrew Lexicon
Searching Using the Tense/Voice/Mood Numbers



Searching Using Tense/Voice/Mood Numbers
When performing a Concordance search, you may include Tense/Voice/Mood Numbers in 
your search. You may either type the TVM number directly if you know what it is, or you may
click on the TVM button to open a dialog, from which you can pick the appropriate Tense, 
Voice, and Mood to search for.
Below is a description of all of the fields and buttons in the TVM Search dialog:
Language
Click on the Hebrew check box to select a Hebrew Stem and Mood. Click on the Greek check
box to select a Greek Tense, Voice, and Mood.
Tense
This list box contains all of the Greek tenses used in the Bible. NOTE: This list box is only 
visible when the Greek check box is checked.
Voice
This list box contains all of the Greek voices used in the Bible. NOTE: This list box is only 
visible when the Greek check box is checked.
Mood
This list box contains all of the Greek or Hebrew tenses used in the Bible.
Select Button
Click on this button to add the TVM numbers to the new search.
Cancel Button
Click on this button to close the TVM dialog without doing anything.
Help Button
Click on this button to view this Help screen.
Instructions
This field shows brief instructions on using the TVM Search dialog.

When choosing the Tense, Voice, and Mood from within the dialog, (NOTE: When working 
with Hebrew, it's Stem and Mood) simply select the language being used, and the 
appropriate Tense, Voice, and Mood from the dialog and then click on the Select button. 
Logos will fill in the appropriate number for you in the Search dialog. For example, selecting 
the Greek language, then Aorist tense, Middle voice, and Infinitive mood, and then clicking 
on Select will cause Logos to fill in the number 5670 for you. Note that not all 
Tense/Voice/Mood and Stem/Mood combinations exist in the Bible or are even used at all. 
Therefore, some combinations will not have any matching TVM numbers, and the Select 
button will be grayed in these instances.
You may also perform a search that is somewhat like a wildcard search. You may select a 
specific piece of verb information for one or more list boxes in the TVM dialog, but then you 
may leave one or two list boxes on the <Any> selection. This causes several TVM numbers 
to be filled into the Search dialog. (NOTE: When working with Hebrew, you only have two list
boxes, so you would only be selecting one specific piece of verb information: Either the 
Stem or the Mood) For example, if you select Greek, then the 2nd Aorist Tense, Active voice,
and any mood, six numbers surrounded by parentheses will be inserted into your search, 
which will look like "(5627 OR 5628 OR 5629 OR 5630 OR 5631 OR 5632)." Note that you 
must select at least one specific piece of verb information when using the TVM search 
dialog.



See Also:
Tense/Voice/Mood InformationidxTVM
Speed Search
Searching Using Wildcards



Verse/Reference
A verse, or reference, is a single Bible verse. A verse can be entered by you in almost any 
form; 2th 3, II Thes 3:1, and 2 Thessalonians 3:1 are all equivalent to Logos. Every reference 
contains book, chapter, and verse information.
When typing a reference, you may type a period instead of a colon for a book-chapter 
separator. For example, John 3:16 and John 3.16 are all equivalent.



Passage
A passage contains one or more references. Its basic structure consists of a start reference 
and an end reference. Logos accepts several variations. Some examples of Bible passages 
are: Genesis 1:1-10, Genesis 1-2, Genesis 1:10-2:5,    Deut 6:5-, and Genesis 50-Exodus 1:10.



Bookmark
A bookmark is a saved reference that can be quickly set and jumped to. Bookmarks can be 
set from the Set sub-menu on the Bookmark menu, or by holding down the Control    and 
Shift keys and pressing a bookmark number, from 0 to 9. To jump to a bookmark, select it 
from the Bookmark menu or press Control and the bookmark number. You may also set and 
jump to bookmarks using the Iconbar.



Cross Reference
A cross reference is a link between two specific references. User-defined cross references are
stored with notes and are version-independent. For example, a cross reference made 
between two references in the King James Version is available in all other Bible versions as 
well.



Note
A note is one or more paragraphs of text that have been attached to a specific reference. 
Notes are stored with cross references and are version independent; a note attached to John 
3:16 in the King James Version is available in all other Bible versions as well.



Workspace
The workspace consists of the position and state of the Logos program window and all of its 
passage windows, along with their current references, Bible versions displayed, verse 
formatting information, and any window link information.



Linkable Windows List
The Linkable Windows list box contains the abbreviated name and current reference of all 
the windows that you can link to the active passage window. The first one in the list is 
selected by default; use the arrow keys or the mouse to select the window you wish to link 
to, and then double-click on it or click on OK to establish the link.



LogosStart Event
This control panel sound event chooses which sound will be played when starting Logos if 
the sounds have been turned on in the Preferences dialog.



LogosSearchDone Event
This control panel sound event chooses which sound will be played when completing a 
search if the sounds have been turned on in the Preferences dialog.



LogosQuit Event
This control panel sound event chooses which sound will be played when exiting Logos if the
sounds have been turned on in the Preferences dialog.



Hypertext
Hypertext is text which has special information attached to it. Because of this special 
information, clicking on the text causes various actions to occur. For example, clicking on a 
reference in a Nave's topic causes Logos to display that reference in the current passage 
window.



Case-Sensitive
When a search is case-sensitive, this means that the text that you type must be matched 
exacly like you typed it. For example, a case-sensitive search for "Salvation" will not find 
"salvation" but will find "Salvation". However, a case-insensitive search will find both.


