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Introduction
Welcome to the McGraw-Hill Multimedia Encyclopedia of Science & Technology.    The McGraw-Hill 
Multimedia Encyclopedia contains articles and illustrations from the McGraw-Hill Encyclopedia of Science
& Technology, 7th Edition and scientific terms from the McGraw-Hill Dictionary of Scientific and Technical 
Terms, 5th Edition as well as additional material created especially for this CD-ROM.    The information 
stored on the CD-ROM is organized into the following databases:

· Animations:    Contains 39 animations to demonstrate difficult concepts.

· Biographies:    Contains biographies of 250 important people in the history of science and 
engineering.

· Dictionary:    Contains a 105,100 word dictionary of common scientific terms.

· Encyclopedia:    Contains 7300 articles.

· Illustrations:    Contains 550 illustrations.

· Maps:    Contains 22 geographic maps with almanac data.

· Sky Maps:    Contains 45 sky maps and constellation maps.

· Study Guide:    Contains curriculum outlines with appropriate articles for student instruction in 6 
disciplines:    biology, chemistry, engineering, geosciences, health sciences and physics.

In addition to these databases, the McGraw-Hill Multimedia Encyclopedia also includes narrations to 
accompany all animations.



Topic Areas
Using a powerful search function, you can explore the McGraw-Hill Multimedia Encyclopedia to learn 
about the most up-to-date findings in ten topic areas:

· Agriculture/Forestry

· Astronomy

· Biology

· Chemistry

· Computer Science

· Earth Sciences

· Engineering

· Mathematics

· Medicine/Psychology

· Physics



Getting Started
The McGraw-Hill Multimedia Encyclopedia employs a system of windows to display information.

Related Topics:
View an article in the Encyclopedia



View an article in the Encyclopedia
1. Select Encyclopedia from the Database option on the Program Toolbar at the top of the screen

by pressing the down arrow key to the right of the Database box and clicking on Encyclopedia.

2. A List Window will appear with a listing of the available topics or items in the Encyclopedia.    You
can scroll through the alphabetical list of topics using the scroll bars on the right side of the List 
Window, but the fastest method of selecting a term is to type the topic.    When you type the first 
letter of the word, a Find dialog box will appear which allows you to jump directly to terms.    As 
you type each letter in the word, the alphabetical topic list in the List Window will move closer to 
the correct word.

3. Once the appropriate word is highlighted in the List Window, press Return to select it and view 
the article OR use your mouse to double click on the term.

As you familiarize yourself with using windows in the McGraw-Hill Multimedia Encyclopedia, you can 
explore the multimedia elements.    To see more information on using the program, view the How Do I … 
section.



Change Type in an Open Window
To change the font for an article or database list window:

1. Click on the appropriate database window to make it active.

2. Select Font from the Text Menu or press Alt, T and F.

3. From the Font dialog box, select the font, size and style for the new text.

4. Click OK or press Return.



Copy Text to Another Program
When using the McGraw-Hill Multimedia Encyclopedia, it is sometimes helpful to copy selected 
information to a word processing program.    For instance, when writing a research paper in Microsoft 
Word or WordPerfect, you could include cited text without having to retype it.    The easy movement of 
text among different programs is one of the features of the Windows environment.

Related Topics:
Copy specific text from an article to another program
Copy an entire article or topic to another program



Copy specific text from an article to another program
1. Select a portion of text by clicking and dragging.

2. Select Copy from the Edit Menu or press Alt, E and C.

3. Select Switch To from the McGraw-Hill Multimedia Encyclopedia Control Menu (which is found 
in the top, left corner of the screen) or press Ctrl-Esc.

4. From the Windows Task List, click on Program Manager or press the ¯ arrow key to highlight it 
and press Enter.

5. Run your word processing program by double clicking on the appropriate icon in Program 
Manager.    Once your word processing program has been loaded, open a new file.

6. Click Paste from the Edit Menu of your word processing program or press Ctrl-V.

7. Return to the McGraw-Hill Multimedia Encyclopedia by pressing Ctrl-Esc and clicking on 
Multimedia Encyclopedia.



Copy an entire article or topic to another program
1. Click on the window which contains the article or topic you would like to copy.

2. Select Copy from the Edit Menu or press Alt, E and C.

3. Select Switch To from the McGraw-Hill Multimedia Encyclopedia Control Menu (which is found 
in the top, left corner of the screen) or press Ctrl-Esc.

4. From the Windows Task List, click on Program Manager or press the ¯ arrow key to highlight it 
and press Enter.

5. Run your word processing program by double clicking on the appropriate icon in Program 
Manager.    When the program is loaded, if necessary open a new document.

6. Click Paste from the Edit Menu of your word processing program or press Ctrl-V.

7. Return to the McGraw-Hill Multimedia Encyclopedia by pressing Ctrl-Esc and clicking on 
Multimedia Encyclopedia.



Listen to the Phonetics Chart
The article "Phonetics" in the Encyclopedia contains two graphics which make up a Phonetics Chart:    
Vowels Chart and Consonants Chart.    When viewing either chart, you can click on any English language 
sound to listen to the pronunciation of the sound.

Related Topics:
Listen to sounds in the Phonetics Chart



Listen to sounds in the Phonetics Chart
1. Select Encyclopedia under the Database option.

2. Once the Encyclopedia list window appears, type the word "Phonetics" and press Return.

3. Double click on the article name "Phonetics".

4. When the "Phonetics"article appears, click on the Illustration Button.    Click on either "Vowels" 
or "Consonants" to view a chart.

5. Once a phonetic chart appears, you can click on any English sound to hear it.



Name Files
When you create a file in DOS, it must be named in a specific way.    The file should have two parts of a 
name, a file name and an extension.    These are written as FILENAME.EXT where FILENAME 
represents the file name and EXT represents the extension, separated by a period.    The Multimedia 
Encyclopedia of Science & Technology automatically gives all new files the extension LST, but leaves you
to provide a unique file name.

Related Topics:
Rules for valid file names



Rules for valid file names
· Your file name cannot be longer than 8 characters.

· Your extension cannot be longer than 3 characters.

· All file extensions must be separated from the file name by a period.    For example, 
FILENAME.EXT.

· Your file name cannot use the special characters ? , '. : / \ > < " and *.

· You cannot create two files with identical names.    Each file name must be unique.



Perform Searches
Searching the databases is the most important part of using the McGraw-Hill Multimedia Encyclopedia.    
You can search the Encyclopedia, Dictionary and Biographies databases for specific text or terms.    Using
the powerful search functions, you can search the databases in two ways:    by entering a simple keyword,
or by setting multiple search criteria.

Related Topics:
Search using simple keywords
Search using complex search criteria



Search using simple keywords
1. Select Quick Search from the Search Menu or press Alt, S and Q.

2. When the Quick Search dialog box appears, type in the search word.

3. Click on the Search button or press Return.



Search using complex search criteria
1. Select Advanced Search from the Search Menu or press Alt, S and A.

2. When the Advanced Search dialog box appears, type in the search word and select the 
appropriate search options.

3. Click on the Search button or press Return.



Print Articles
When doing research, it is helpful to print selected text or an entire article from the McGraw-Hill 
Multimedia Encyclopedia for future reference.    Printing information from the McGraw-Hill Multimedia 
Encyclopedia consists of two general steps:

1. Select a printer.

2. Select the selected text or entire article for printing.

To print information, use the Print command from the File Menu or use the Print Button from the 
Program Toolbar.

Related Topics:
Print a passage of text
Print an entire article or topic



Print a passage of text
1. Select a portion of text by clicking and dragging.

2. Select Print from the File Menu or press Alt, F and P.

3. Under Print Range, click on the radio button to the left of Selection or press Alt+S.

4. Click the OK button or press Enter.



Print an entire article or topic
1. Click on the window which contains the article or topic you would like to print.

2. Select Print from the File Menu or press Alt, F and P.

3. Under Print Range, click on the radio button to the left of All or press Alt+A.

4. Click the OK button or press Enter.



View Animations
The McGraw-Hill Multimedia Encyclopedia includes 39 animations.    Animations are linked with articles in 
the Encyclopedia and can be viewed in conjunction with the appropriate text.

Related Topics:
View animations when reading an article
View animations from the Animations Database
Play an animation
Pause playback of an animation
Resume playback of an animation
Stop playback of an animation



View animations when reading an article
When you have selected an article from the McGraw-Hill Multimedia Encyclopedia, it comes up in an 
Article Window.    At the top of this window is a Window Toolbar which contains a number of buttons.    
Among these buttons may be the Animation Button, as shown below:

If the Animation Button appears on the Window Toolbar, then the article or topic has an animation 
associated with it.    To view the animation, merely click the Animation Button.



View animations from the Animations Database
1. Select Animations from Database option on the Program Toolbar.
2. From the list of available animations, double click on the one you would like to view.    The 

animation will automatically be displayed on screen.



Play an animation
To play an animation, simply click on the Play Button on the Window Toolbar, as shown below.



Pause playback of an animation
During the display of an animation, you can pause the action to view a particular occurrence or activity by 
clicking on the Pause Button on the Window Toolbar, as shown below.    The animation will pause and 
can be continued by pressing the Play Button.



Resume playback of an animation
After pausing an animation, you can resume play by clicking on the Play Button as shown below.



Stop playback of an animation
During the display of an animation, you can stop the action to exit the animation by pressing the Stop 
Button on the Window Toolbar, as shown below.    The animation will stop in progress and will reset at the
beginning of the animation sequence.    To watch the animation again, press the Play Button.



View Illustrations
The McGraw-Hill Multimedia Encyclopedia  includes over 550 photographs, drawings and images that 
help illustrate scientific concepts.    These images are linked with articles in the McGraw-Hill Multimedia 
Encyclopedia and can be viewed in conjunction with the appropriate text.

Related Topics:
View illustrations when reading an article
View illustrations when there is more than one associated with an article
View illustrations from the Illustrations Database



View illustrations when reading an article
When you have selected an article from the Encyclopedia, it comes up in an Article Window.    At the top 
of this window is a Window Toolbar which contains a number of buttons.    Among these buttons may be 
the Illustration Button, as shown below:

If the Illustration Button appears on the Window Toolbar, then the article or topic has an illustration 
associated with it.    To view the illustration, merely click the Illustration Button.



View illustrations when there is more than one associated with an 
article
An article will sometimes include more than one illustration that is linked to the material.

Related Topics:
View a particular illustration



View a particular illustration
1. Click on the Illustration Button as shown below.    A window will appear which lists the available 

illustrations associated with the article.

2. Double click on the illustration you would like to view.



View illustrations from the Illustrations Database
1. Select Illustration from Database option on the Program Toolbar.

2. From the list of available illustrations, double click on the one you would like to view.    The 
illustration will appear in a new window.



View Maps
The McGraw-Hill Multimedia Encyclopedia includes full maps of major geographic regions.    These 
images are linked with articles in the McGraw-Hill Multimedia Encyclopedia and can be viewed in 
conjunction with the appropriate text.    In addition, all maps contain almanac data for the countries shown.
To view almanac data, merely click on the name of a country while viewing the map.    The almanac 
information provided includes the following:

· Location

· Land Area

· Capital

· Major Cities

For the United States, the following information is also given for each state:

· Land Area

· Highest Point

· Capital

· Major Cities

· Rivers

· Mountains

· State Bird

· State Tree

Related Topics:
View almanac information for a country
View almanac information for a state
View maps when reading an article
View maps when there is more than one associated with an article
View maps from the Maps Database



View almanac information for a country
To view the almanac data for a particular country:

1. Select Map from Database option on the Program Toolbar.

2. From the list of available maps, double click on the one which contains the country you would like
to view.    The map will appear on screen.

3. Click on the name of the appropriate country.    The almanac information will appear in a separate 
window.



View almanac information for a state
To view the almanac data for a particular state:

1. Select Map from Database option on the Program Toolbar.

2. From the list of available maps, double click on United States.    A map of the U.S. will 
automatically appear on screen.

3. Click on the name of the apppropriate state.    The almanac information will appear in a separate 
window.



View maps when reading an article
When you have selected an article from the McGraw-Hill Multimedia Encyclopedia, it comes up in an 
Article Window.    At the top of this window is a Window Toolbar which contains a number of buttons.    
Among these buttons may be the Maps Button, as shown below:

If the Maps Button appears on the Window Toolbar, then the article has a map associated with it.    To 
view the map, merely click the Map Button.



View maps when there is more than one associated with an article
An article will sometimes include more than one map that is linked to the material.

Related Topics:
View a particular map



View a particular map
1. Click on the Map Button as shown below.    A window will appear which lists the available maps 

associated with the article.

2. Double click on the map you would like to view.



View maps from the Maps Database
1. Select Map from Database option on the Program Toolbar.

2. From the list of available maps, double click on the one you would like to view.    It will 
automatically appear on screen.



View the Periodic Table of Elements
The article "Periodic Table" in the McGraw-Hill Multimedia Encyclopedia includes a Periodic Table with hot
buttons for each of the elements.    This means that when viewing the "Periodic Table", you can click on 
any element to get information on the properties of that element.

If available, a photograph of the element can be viewed.    Availability is indicated by the Photo Button on
the Toolbar.



View Sky Maps
The McGraw-Hill Multimedia Encyclopedia includes sky maps of the Northern and Southern polar skies, 
as well as maps of the major constellations.

Related Topics:
View sky maps from the Sky Maps Database
View sky maps when reading an article
View the North and South Polar Sky Maps



View sky maps from the Sky Maps Database
1. Select Sky Maps from Database option on the Program Toolbar.

2. From the list of available sky maps, double click on the constellation you would like to view.    
Polar sky maps may be viewed by selecting "Constellation" from the list.



View sky maps when reading an article
When you have selected an article on the different constellations from the McGraw-Hill Multimedia 
Encyclopedia, it comes up in an Article Window.    At the top of this window is a Window Toolbar which 
contains a number of buttons.    Among these buttons may be the Illustration Button, as shown below:

If the Illustration Button appears on the Window Toolbar, then the constellation article has a sky map 
associated with it.    To view the sky map, merely click the Illustration Button.



View the North and South Polar Sky Maps
The article "Constellation" in the McGraw-Hill Multimedia Encyclopedia includes North and South Polar 
sky maps with hot buttons for each of the constellations.    This means that when viewing either the North 
or South Polar sky map, you can click on a single constellation to get a closer view of that constellation 
sky map.



Advanced Search dialog box
The Advanced Search dialog box includes options which govern the search parameters.    By limiting 
the scope of a search, it is easier and faster to find the exact matches to your search criteria.

Related Topics:
Search Term
Boolean Operators
Topics
Search In
Word Relationship
Advanced Search dialog box buttons



Search Term
Use these boxes to enter the word or group of words for searching.

Related Topics:
Enter a Search Term



Enter a Search Term
1. Click on the box next to Search Term and type the first word.

2. To move to the next box, press the Tab key twice and type the next word.

3. Continue to enter up to four terms for the search and enter the Boolean operators for the search 
as discussed below.

Words can be entered into a box by copying a word in the Word Index and pasting it into box.



Boolean Operators
Use these boxes to enter the Boolean operators for your search.    The McGraw-Hill Multimedia 
Encyclopedia uses the operators AND, NOT and OR for advanced searches as described below:

Boolean Operator Function
AND use to search for two linked terms 

by selecting AND from the pull-
down menu.

NOT use to exclude terms from a search
by selecting NOT from the pull-
down menu.

OR use to search for one of two 
separate terms by typing a comma 
(,) between two terms.

Note that the default Boolean operator is AND, so unless instructed otherwise all advanced searches of 
more than one term will use this operator.

Related Topics:
Boolean operator examples
Set the Boolean operators for an advanced search
Use the Boolean operator OR in an advanced search



Boolean operator examples
The following are examples of the use of boolean operators for different searches.    The quotation marks 
are used for clarity around terms to be entered into the search boxes.    Do not use quotation marks 
around terms when performing searches.

· To search for articles on Russian space flights, enter:

"Russian" AND "Space flights"
· To search for articles on space flights, but not including Russian space flights, enter:

"Space flights" NOT "Russian"
· To search for articles on either French space flights or Russian space flights, enter:

"Russian,French" AND "Space flights"
· To search for articles on space flights which are neither Russian nor French, enter:

"Space flights" NOT "Russian,French"



Set the Boolean operators for an advanced search
1. At the Advanced Search dialog box, click on the arrow to the right of the Boolean operator 

AND.

2. Click on the appropriate Boolean operator or use the ¯ arrow key to highlight it and press 
Return.



Use the Boolean operator OR in an advanced search
Unlike the operators AND and NOT, the operator OR is not available through a pull-down menu.    To use 
OR in a search:

· At the Advanced Search dialog box, type in two related terms separated by a comma (,).



Topics
All Encyclopedia articles in the McGraw-Hill Multimedia Encyclopedia fall under one of ten categories or 
topics.    These topics are:    

· Agriculture/Forestry

· Astronomy

· Biology

· Chemistry

· Computer Science

· Earth Sciences

· Engineering

· Mathematics

· Medicine/Psychology

· Physics

When performing advanced searches, you can limit the search from one to ten specific topic areas to cut 
down on search time and limit the search universe.

Related Topics:
Search in specific topic areas
Remove topic areas from the search universe



Search in specific topic areas
1. At the Advanced Search dialog box, click on the check box to the left of the topic to select it 

as part of a search.    An X will appear in the check box to mark it as part of the search universe.

2. Select other topics by clicking the appropriate check boxes.



Remove topic areas from the search universe
1. At the Advanced Search dialog box, click on the check box to the left of the topic to remove it 

from the search.    The X will disappear from the check box.

2. Remove other topics by clicking the appropriate check boxes.



Search In
In addition to limiting a search to specific topics, you can limit a search to just the article text or titles.    By 
specifying the text location, you can limit the search of a broader topic or help locate a small topic quickly.

Related Topics:
Define the text location for a search



Define the text location for a search
1. At the Advanced Search dialog box, click on the check box to the left of the search location.    

An X will appear in the check box to mark it as selected.

2. Use the table below to set the correct text locations for a search.

To Search In Select
Titles and main headings of 
articles

Titles

Text only in the body of 
articles in the Encyclopedia 
database

Text

All text in the Encyclopedia 
database

All

Word Relationship
When searching for more than one term, you can set the parameters which link the terms together.    By 
clearly defining the relationship between two or more search terms, you will increase the validity of search
results.

You can define the relationship between search terms in three ways:

1. Words Apart:    Use this box to specify the maximum number of words between the two or 
more search terms.

2. Terms must appear in same paragraph:    Check this box to require that all search 
terms appear in the same paragraph of text.

3. Terms must appear in same Section:    Check this box to require that all search terms 
appear in the same section or article.



Advanced Search dialog box buttons
1. Search button:    Click this button to perform a search after keying search text.

2. Reset button:    Click this button to clear all of the dialog box settings.

3. Cancel button:    Click this button to close the dialog box without performing the search.

4. Paste button:    Click this button to paste a term into the search box.    Refer to the copy and 
paste commands on the Edit menu for more information on using copy and paste.

5. Help button:    Click this button to view additional help on performing searches.



Find dialog box
The Find dialog box lets you locate a word or term in an article.    The dialog box includes the following:

Find box:    Use this box to enter the Find term.

Find button:    Press this button to jump to the term.

Cancel button:    Press this button to close the Find dialog box.

Note:    The Find dialog box is also available when scrolling through a list window.    See also "View an 
article".



Font dialog box
The Font dialog box lets you select the font, style and size of text on screen and in your printed 
document.    The fonts, type sizes, and styles that appear as options on the dialog box are dependent on 
the fonts installed with your version of Microsoft Windows.    For more information on fonts, refer to your 
Windows manual.

Related Topics:
Font
Font Style
Size
Sample Window



Font
Use this box to choose a font for displaying or printing text.

Related Topics:
Select a new font



Select a new font
1. Click on the box under the word Font in the Font dialog box or press Alt+F.  The active font 

will be highlighted.

2. Use the mouse to click on a new font from the list below the active font.    Or, use the  and ¯ arrow 
keys to highlight a different font.

3. Click OK or press Return.



Font Style
Use this box to choose a style for the active font.    Common font styles include bold, italic, and 
bold italic.

Related Topics:
Select a new font style



Select a new font style
1. Click on the box under the words Font Style in the Font dialog box or press Alt+Y.  The 

active font style will be highlighted.

2. Use the mouse to click on a new font style from the list below the active style.    Or, use the  and ¯ 
arrow keys to highlight a different style.

3. Click OK or press Return.



Size
Use this box to choose a type size for the active font.    Most reading text is 10, 11 or 12 point type.

Related Topics:
Select a new font size



Select a new font size
1. Click on the box under the word Size in the Font dialog box or press Alt+S.  The active font 

size will be highlighted.

2. Use the mouse to click on a new size from the list below the active size.    Or, use the  and ¯ arrow
keys to highlight a different style.    In addition, you can just type a new point size in the box.

3. Click OK or press Return.



Sample Window
This window shows a sample of the text using any changes you have made and is very helpful to view 
before confirming any changes in font, size or style.



Preferences dialog box
This dialog box contains options for the following:

· Search parameters:    Choose sort order for the results of a search, use the Search button 
on the Program Toolbar to perform quick or advanced searches, and adjust the default number
of words apart for advanced word searches.

· General parameters:    Set the animations and audio sounds on or off to work with your 
particular computer.

After changing Preferences, you must restart the McGraw-Hill Multimedia Encyclopedia for the changes 
to take effect.

Related Topics:
Search Mode
Sort Results List
Words Apart
General Parameters



Search Mode
Use these radio buttons to set a default search option for the Search button on the Program Toolbar.

Related Topics:
Set Quick Search as the default search method
Set Advanced Search as the default search method



Set Quick Search as the default search method
1. Select Preferences from the File Menu or press Alt, F and P.

2. Click on the radio button to the left of Quick Search.

3. Click the OK button or press Enter.



Set Advanced Search as the default search method
1. Select Preferences from the File Menu or press Alt, F and P.

2. Click on the radio button to the left of Advanced Search.

3. Click the OK button or press Enter.



Sort Results List
Use these buttons to set the sort order for the results of a search.    When matched articles are found for a
particular search, the results of the search are displayed in a Results window.    The order of entries in 
the Results window is dictated by this setting.    The McGraw-Hill Multimedia Encyclopedia lets you 
display articles in the Results window by frequency of occurrence of the searched item or alphabetically.

Related Topics:
Display search results by occurrence of the item
Display search results alphabetically



Display search results by occurrence of the item
1. Select Preferences from the File Menu or press Alt, F and P.

2. Click on the radio button to the left of By Occurrence.

3. Click the OK button or press Enter.



Display search results alphabetically
1. Select Preferences from the File Menu or press Alt, F and P.

2. Click on the radio button to the left of Alphabetically.

3. Click the OK button or press Enter.



Words Apart
When performing a search of more than one term, you can set the number of words which should be 
viewed to link the different words together.    For instance, setting the Words Apart setting for 3 during 
a search for TEETH AND AARDVARK will result in finding all occurrences of the terms TEETH and 
AARDVARK that appear 3 words apart or less.

The maximum number of words apart that can be set is 10.    You can set the words apart here as a 
default for using the McGraw-Hill Multimedia Encyclopedia, but during every search you have the 
opportunity to override this default setting.    The default setting for words apart is 5.

Related Topics:
Set a default for Words Apart



Set a default for Words Apart
1. Select Preferences from the File Menu or press Alt, F and P.

2. Click on the counter box to the right of Words Apart.    The cursor will appear next to the 
number displayed.

3. Click on the ¯ or  arrow buttons to change the number by one increment more or less.    Continue 
to click on the ¯ or  arrow buttons until you have reached the number you would like to select.

OR

Press the ¬ (backspace) key to delete the number displayed and type in a new number.

4. Click the OK button or press Enter.



General Parameters
Use these options to control the multimedia elements of the program.

Related Topics:
Turn on any general parameter
Turn off any general parameter
Play Title Animation at Startup
Play Audio
Play Animations



Turn on any general parameter
1. Select Preferences from the File Menu or press Alt, F and P.

2. Click the check box to the left of the option so that an X appears.    For instance, to turn on 
animations when using the program, click the box to the left of Play Animations.

3. Click the OK button or press Enter.



Turn off any general parameter
1. Select Preferences from the File Menu or press Alt, F and P.

2. Click the check box to the left of the option so that the X disappears.    For instance, to turn off 
animations when using the program, click the box to the left of Play Animations so the check 
box is empty.

3. Click the OK button or press Enter.



Play Title Animation at Startup
Check this box to show the title animation when the McGraw-Hill Multimedia Encyclopedia program loads.
Depending on your computer, animation can slow down the operation of the program.    For this reason, 
you may want to turn off the animation here.



Play Audio
Check this box to hear the audio elements in the McGraw-Hill Multimedia Encyclopedia.    If you do not 
have an audio driver or sound card included in your computer, it is suggested that you turn off the audio 
elements by leaving this check box empty.



Play Animations
Check this box to view the animations included in the McGraw-Hill Multimedia Encyclopedia.    If you have
a limited amount of computer memory, it is recommended that you deactivate the animation by leaving 
this check box empty to improve the performance of the program.



Print dialog box
The Print dialog box contains options for printing either selected information or the contents of a window 
to your local printer.    You can print outlines or text and line illustrations from articles.

Note that you cannot print photographs, stills from animations, or illustrations that are in separate 
windows.

Using the Print dialog box, you can set options like print quality, number of copies, print range and setup 
options.    The default printer is listed at the top of the Print dialog box for reference.    To change the active
printer, use the Print Setup dialog box.

Related Topics:
Print Range
Print Quality
Copies
Print to File
Collate Copies
Print dialog box buttons



Print Range
The Print Range is selected by clicking on a radio button to the right of the appropriate setting.    You can 
set the range of information to be printed as one of the following settings:

All Click on this radio button to print all the text from the active article or list window.

Selection Click on this radio button to print text from an article or list window that has been 
previously highlighted.    Before using the Print dialog box, you must highlight text in an 
article or list to have this option available.



Print Quality
The Print Quality option is dependent on the available settings for your printer.    Most printers use three 
different settings:    High, Medium and Low.    Since high quality printing takes longer than low, it is often 
better to choose medium for a compromise between quality and speed.    Refer to your printer manual for 
more information on available print quality.

Related Topics:
Change the print quality



Change the print quality
1. Select Print from the File Menu or press Alt, F and P.

2. Click on the arrow button to the right of the Print Quality box or press Alt+Q.

3. Click on the appropriate setting or use the ¯ key to highlight your selection.

4. Click the OK button or press Enter.



Copies
Use this box to set the number of copies to be printed.    The default number of copies is one, but you can 
print multiple copies of any article or line illustration by entering a number in this box.

1. Select Print from the File Menu or press Alt, F and P.

2. Click in the box to the right of Copies or press Alt+C and then type a numerical value.

3. Click the OK button or press Enter.



Print to File
Use this check box to have the print range sent to a disk file instead of the printer.

1. Select Print from the File Menu or press Alt, F and P.

2. Click the check box to the left of Print to File so that an X appears or press Alt+L.

3. Click the OK button or press Enter.



Collate Copies
Use this check box to have multiple copies collated when they are printed.    This option is not active when
only one copy of an article is printed, since most printers automatically collate single documents.

1. Select Print from the File Menu or press Alt, F and P.

2. Click the check box to the left of Collate Copies so that an X appears or press Alt+I.

3. Click the OK button or press Enter.



Print dialog box buttons
1. Setup button:    Click this button to set options for the current printer or to switch to another 

printer.    See also Print Setup dialog box.

2. Cancel button:    Click this button to cancel the print request.



Print Setup dialog box
The Print Setup dialog box contains options for selecting an active printer, setting the page size and 
orientation, and setting paper source.    The Print Setup dialog box will vary slightly depending on your 
active printer.    For more information using this dialog box, refer to your Windows manual or view help 
under the Control Panel in Windows.



Quick Search dialog box
The Quick Search dialog box contains options for performing a Quick Search or moving to an 
Advanced Search.

Related Topics:
Quick Search dialog box buttons



Quick Search dialog box buttons
1. Search button:    Click this button to perform a quick search on the typed word.

2. Advanced Search button:    Click this button to move to the Advanced Search dialog box.

3. Cancel button:    Click this button to cancel the search request.

4. Paste button:    Click this button to paste a term into the search box.    Refer to the copy and 
paste commands on the Edit menu for more information on using copy and paste.



Save As Dialog Box
Use the Save As dialog box to specify the drive and file name for a saved file.    The different parts of the
dialog box are described below.

Related Topics:
File Name
Drives
Directories
Save File as Type



File Name
To save the file, you must give it a unique file name by performing these steps:

1. Click on the word File Name or press Alt+N.

2. Type a unique name for the new file.    The program will automatically give the new file the 
extension LST.

OR

Click on the file name from the list to save under an existing file name.    Remember, if you use an
existing file name, the original file is overwritten with the new information.

3. Press Enter.



Drives
Your computer may have a combination of floppy disk drives and hard disk drives where you can store 
information from the CD-ROM.

Related Topics:
Select a different drive



Select a different drive
1. Click on the pull-down arrow to the right of the Drives box or press Alt+V.

2. Click on the appropriate drive to select it.



Directories
· Click on the folder icon which represents the directory you want to select.

OR

· Press Alt+D to switch to the Directories window.    Use the  and ¯ keys to highlight the 
appropriate sub directory and press Enter.



Save File as Type
You can save files from the McGraw-Hill Multimedia Encyclopedia in the following two formats:

LST:    The standard McGraw-Hill Multimedia Encyclopedia file format.    Files are saved in this format 
unless you specify another file format.

TXT:    The standard ASCII format for DOS text files.    Files in this format can be read by most word 
processing programs.

Related Topics:
Select another file format



Select another file format
1. Click on the pull-down arrow to the right of the Save File as Type box or press Alt+T.

2. Click on the appropriate file format from the pull-down list to select it.



Alt-Key Combinations
The Alt key is primarily used to access the pull down menu bar at the top of the screen.    When used for 
the menu, the Alt key is pressed in sequence with other letters to move through the menuing system.    
For instance, to select Print from the File Menu, you perform these steps:

1. Press the Alt key and release it.

2. Type the letter F for File Menu.

3. Type the letter P for Print.

This sequence of keystrokes is written "press Alt, F and P".    The letters to be used when choosing menu 
options appear underlined.    Therefore, when selecting the Document menu you can press Alt and then D
because the letter D appears underlined on the menu bar.



Ctrl-Key Combinations
The Ctrl key is used with the copy and paste function and to manipulate window menus.    To use the Ctrl 
key as a quick key:

1. Press the Ctrl key and hold it.

2. At the same time, press the appropriate letter key.    For instance, to quit the program press Q.

This sequence of keystrokes is written "press Ctrl+Q".    The Ctrl quick key combinations are listed in the 
chart below.

Key Function
Ctrl+C Copy selected text to the clipboard
Ctrl+F Open the Advanced Search dialog 

box
Ctrl+F4 Close an article or list window
Ctrl+F6 Move to the next window
Ctrl+Q Exit the McGraw-Hill Multimedia 

Encyclopedia
Ctrl+R Repaint the screen
Ctrl+V Paste contents of the clipboard into

a Search dialog box
Ctrl+W Close the current active window

Function Keys
The Function Keys are used alone or in combination with Shift to let you manipulate windows.    To use 
function keys alone, merely press the appropriate key on your keyboard.    To use function keys in 
combination with the Shift key:

1. Press the Shift key and hold it.

2. At the same time, press the appropriate function key.    For instance, to tile the windows press F4 
while you are holding the Shift key.

This sequence of keystrokes is written "press Shift+F4".    The function    key combinations are listed in the
chart below.

Key Function
F1 Open Help window
F2 Open the Advanced Search dialog 

box
F3 Open the Database list
F4 Open the Quick Search dialog box
F5 Print
F6 Open the Index
F7 Open the Find dialog box
F10 Select the menu bar
Shift+F4 Tile open windows
Shift+F5 Cascade all open windows
Ctrl+F6 Move to the next window



Quick Keys
This is a list of all quick keys included in the McGraw-Hill Multimedia Encyclopedia.    To get a printout of 
this list, select Print from the File Menu in this Help window.

Key Function
Ctrl+C Copy selected text to the clipboard
Ctrl+F Open the Advanced Search dialog 

box
Ctrl+F4 Close an article or list window
Ctrl+F6 Move to the next window
Ctrl+Q Exit the McGraw-Hill Multimedia 

Encyclopedia
Ctrl+R Repaint the screen
Ctrl+V Paste contents of the clipboard into

a Search dialog box
Ctrl+W Close the current active window
Esc Clost the current active window or 

dialog box
F1 Open Help window
F10 Select the menu bar
F2 Open the Advanced Search dialog 

box
F3 Open the Database list
F4 Open the Quick Search dialog box
F5 Print
F6 Open the Index
F7 Open the Find dialog box
Shift+F4 Tile open windows
Shift+F5 Cascade all open windows
Shift+Tab Move cursor to the previous field in

a dialog box
Tab Move cursor to the next field in a 

dialog box.    Also, select the next 
item on the Program Toolbar.



File Menu
This menu includes commands for saving text, closing windows, printing articles and outlines, and setting 
preferences for the operation of the McGraw-Hill Multimedia Encyclopedia of Science & Technology.

Related Topics:
Save command (File Menu)
Close command (File Menu)
Print Setup (File Menu)
Print (File Menu)
Preferences command (File Menu)
Exit command (File Menu)



Save command (File Menu)
Use this option from the File Menu to Save a copy of selected information or the contents of a specific 
window to another drive.    While this option is most useful in a network environment, you can save 
specific information to a local hard disk drive for the purpose of updating or changing material.    For 
instance, when doing a research paper you may prefer to copy pertinent text from the McGraw-Hill 
Multimedia Encyclopedia to your word processor.

Related Topics:
Save a selection of text
Save the visible text in any window
Save the contents of the active window



Save a selection of text
1. Select a portion of text by clicking and dragging.

2. Select Save from the File Menu or press Alt, F and S.

3. Click on the radio button to the left of Selection or press Alt+S.

4. Click the OK button or press Enter.
The Save As dialog box will appear, which lets you save to a specific disk or drive, or with a particular file 
name.



Save the visible text in any window
1. Click on the window which contains the text you would like to save.    Make sure the text that you 

want to save is visible in the open window.  Any text that is off screen will not be saved.

2. Select Save from the File Menu or press Alt, F and S.

3. Click on the radio button to the left of Window or press Alt+W.

4. Click the OK button or press Enter.
The Save As dialog box will appear, which lets you save to a specific disk or drive, or with a particular file 
name.



Save the contents of the active window
1. Click on the window which you would like to save.

2. Select Save from the File Menu or press Alt, F and S.

3. Click on the radio button to the left of All or press Alt+A.

4. Click the OK button or press Enter.
The Save As dialog box will appear, which lets you save to a specific disk or drive, or with a particular 
name.



Close command (File Menu)
Use this option to close the active database and article windows.    Before closing a specific window, you 
must first click on the window to be sure it is active.

Related Topics:
Close an active window
Close an inactive window



Close an active window
· Select Close from the File Menu

OR

· Press Alt, F and C.



Close an inactive window
In addition to using the Close command, you can close inactive windows in the McGraw-Hill Multimedia 
Encyclopedia of Science & Technology by selecting Close from the window Control menu.    The window
Control menu is a small menu that is accessed by clicking on the top left corner of any window or 
pressing Alt+Hyphen.    It lets you size, minimize or close the active window.



Print Setup (File Menu)
Use this command to select a printer for printing text, figures or outlines from the McGraw-Hill Multimedia 
Encyclopedia.    For more information on using printers, refer to your Windows manual or view help in the 
Control Panel in Windows.

Related Topics:
Select a printer



Select a printer
· Select Print Setup from the File Menu or press Alt, F and R

· To select a new printer, click on the printer name and click OK

OR

· Press ¯ or  to highlight the correct printer and press Enter.



Print (File Menu)
Use this option from the File Menu to Print a copy of selected information or the contents of a specific 
window to your local printer.    You can print outlines or text and line illustrations from articles.

Related Topics:
Print a selection of text
Print the contents of the active window



Print a selection of text
1. Select a portion of text by clicking and dragging.

2. Select Print from the File Menu or press Alt, F and P.

3. Click on the radio button to the left of Selection or press Alt+S.

4. Click the OK button or press Enter.



Print the contents of the active window
1. Click on the window which you would like to save.

2. Select Print from the File Menu or press Alt, F and P.

3. Click on the radio button to the left of All or press Alt+A.

4. Click the OK button or press Enter.



Preferences command (File Menu)
Use this command to set standard procedures for the entire McGraw-Hill Multimedia Encyclopedia of 
Science & Technology program.    Using this command, you can set default options for search parameters
and govern the look of your screen.    After changing Preferences, you must exit and restart the McGraw-
Hill Multimedia Encyclopedia of Science & Technology for the changes to take effect.



Exit command (File Menu)
Use this command to quit from the McGraw-Hill Multimedia Encyclopedia of Science & Technology 
program.



Edit Menu
This menu contains commands for copying material from the McGraw-Hill Multimedia Encyclopedia of 
Science & Technology to other programs in Windows.    Since the McGraw-Hill Multimedia Encyclopedia 
of Science & Technology is in CD-ROM format, you cannot alter information in the McGraw-Hill 
Multimedia Encyclopedia of Science & Technology databases when they are on the CD-ROM.

Related Topics:
Copy command (Edit Menu)
Paste command (Edit Menu)



Copy command (Edit Menu)
Use this command to copy text or graphics from the McGraw-Hill Multimedia Encyclopedia to the 
Clipboard.    In conjunction with the Paste command, you can use Copy to create a duplicate of material 
in the McGraw-Hill Multimedia Encyclopedia.    Before using the Copy command, you must first select text
or graphics to copy by highlighting the appropriate material using the mouse.

Related Topics:
Common uses of the Copy command
Copy a term to the Advanced Search Dialog Box
Copy text or graphics to another program



Common uses of the Copy command
· Copy a complex term into the Quick or Advanced Search dialog box for easy searches of 

complicated words

· Copy a passage, article or topic into another program as quotes, citations, or additional 
information when doing papers.



Copy a term to the Advanced Search Dialog Box
1. Highlight the term to copy by clicking and dragging with the mouse.

2. Select Copy from the Edit Menu or press Alt, E, and O.    You can also use the Quick Key 
combination Ctrl+C.

3. From the Search Menu select Advanced Search.    In the Advanced Search Dialog Box, position
the cursor in the first term box.

4. Select Paste from the Edit Menu or press Alt, E, and P.    You can also use the Quick Key 
combination Ctrl+V.



Copy text or graphics to another program
1. Highlight the text or graphics to copy by using the mouse.    For graphics, you can click once on 

the graphic.    For text, you must click and drag to highlight the entire text.

2. Select Copy from the Edit Menu or press Alt, E, and O.    You can also use the Quick Key 
combination Ctrl+C.

3. Select Switch To from the McGraw-Hill Multimedia Encyclopedia Control Menu (which is found 
in the top, left corner of the screen) or press Ctrl+Esc.

4. From the Windows Task List, click on Program Manager or press the ¯ arrow key to highlight it 
and press Enter.

5. Run your word processing program by double clicking on the appropriate icon in Program 
Manager.    When the program is loaded, if necessary open a new document.

6. Select Paste from the Edit Menu of your word processing program or press Alt, E, and P.

7. Return to the McGraw-Hill Multimedia Encyclopedia by pressing Ctrl+Esc and selecting 
Multimedia Encyclopedia.



Paste command (Edit Menu)
Used in conjunction with Copy, this command lets you place complex terms in the Advanced Search 
Dialog Box.    This command is helpful when performing advanced searches on complicated terms.

Related Topics:
Copy a term to the Advanced Search Dialog Box



Copy a term to the Advanced Search Dialog Box
1. Highlight the term to copy by clicking and dragging with the mouse.

2. Select Copy from the Edit Menu or press Alt, E, and O.    You can also use the Quick Key 
combination Ctrl+C.

3. From the Search Menu select Advanced Search.    In the Advanced Search Dialog Box, position
the cursor in the first term box.

4. Select Paste from the Edit Menu or press Alt, E, and P.    You can also use the Quick Key 
combination Ctrl+V.



Search Menu
This menu is used to search articles in the McGraw-Hill Multimedia Encyclopedia for specific text, names 
or topics.    Very powerful search operators allow you to search by keywords, by topics, and in specific 
structures in the text.

Related Topics:
Quick Search command (Search Menu)
Advanced Search command (Search Menu)
Index command (Search Menu)
Find command (Search Menu)



Quick Search command (Search Menu)
Use this command to perform simple searches on one keyword or topic.

Related Topics:
Run a quick search



Run a quick search
1. Select Quick Search from the Search Menu or press Alt, S and Q.

2. When the Quick Search dialog box appears, type in the search word.

3. Click on the Search button or press Return.



Advanced Search command (Search Menu)
Use this command to perform Advanced Searches on multiple keywords or topics.    When performing an
advanced search with the McGraw-Hill Multimedia Encyclopedia of Science & Technology, you can use 
Boolean operators to search for up to four linked topics or keywords.    The available Boolean operators 
for searches are AND, NOT and OR, which are used to include or exclude specific text.

Related Topics:
Run an advanced search



Run an advanced search
1. Select Advanced Search from the Search Menu or press Alt, S and A.

2. When the Advanced Search dialog box appears, type in the search word and select the 
appropriate search options.

3. Click on the Search button or press Return.



Index command (Search Menu)
Use this command to view an index of all words in the Encyclopedia.    To use the Index command:

1. Select Index from the Search Menu or press Alt, S and I.

2. When the Index Window appears, type in any word.    The Index Window listing will jump to the 
word as you type it.

3. Once the word is highlighted in the Index, press Return to view a list of articles which contain the 
selected word.    The reference list will be sorted by occurrence of the word or alphabetically 
depending on the settings in the Preferences dialog box.

4. Review the article listing and select an appropriate article by double clicking on the article title.



Find command (Search Menu)
Use this command to jump to a particular word within the text of articles or in a List Window.    To use the 
Find command:

1. Select Find from the Search Menu or press Alt, S and F.

2. When the Find box appears, type in the word to be found.

3. Click on the Find button or press Return.



Text Menu
This menu lets you specify the look of the words that appear on screen and in your printed document.    
You can change fonts on database listing and articles to make them more readable on screen, or you can
use a different font for printing.

Related Topics:
Font command (Text Menu)



Font command (Text Menu)

Change the font for an article or database list window
1. Click on the appropriate database window to make it active.

2. Select Font from the Text Menu or press Alt, T and F.

3. From the Font dialog box, select the font, size and style for the new text.

4. Click OK or press Return.



Window Menu
The Window Menu includes options for manipulating different windows in the McGraw-Hill Multimedia 
Encyclopedia.    Since article, lists, illustrations, and other elements appear as different windows, it is 
useful to know how to arrange and close windows in the program.    See also Control Menu options for 
options on moving and sizing windows.

Related Topics:
Status command (Window Menu)
Cascade command (Window Menu)
Tile command (Window Menu)
Arrange Icons command (Window Menu)
Close All command (Window Menu)



Status command (Window Menu)
Use this toggle command to display the Status Bar at the bottom of the screen.    When active, a    
appears next to the word Status on the Window Menu.

Related Topics:
Display the Status bar at the bottom of the screen
Remove the Status bar from the bottom of the screen



Display the Status bar at the bottom of the screen
· Select Status from the Window Menu or press Alt, W and S.



Remove the Status bar from the bottom of the screen
· Select  Status from the Window Menu or press Alt, W and S.



Cascade command (Window Menu)
Use this command to arrange all the open windows in a stack on top of each other.    When the McGraw-
Hill Multimedia Encyclopedia in use, Cascade is the default setting for all windows.

Related Topics:
Display all windows in a cascade pattern



Display all windows in a cascade pattern
· Select Cascade from the Window Menu or press Alt, W and C.

OR

· Use the Quick Key combination Shift+F5.



Tile command (Window Menu)
Use this command to arrange the open windows on screen so they do not overlap.

Related Topics:
Display all windows in a tile pattern



Display all windows in a tile pattern
· Select Tile from the Window Menu or press Alt, W and T.

OR

· Use the Quick Key combination Shift+F4.



Arrange Icons command (Window Menu)
When any window from the McGraw-Hill Multimedia Encyclopedia is minimized, it is reduced to an icon at
the bottom of the screen.    When the windows are iconized, you can use this command to arrange the 
icons on screen in a neat row at the bottom.

Related Topics:
Arrange the active icons



Arrange the active icons
· Select Arrange Icons from the Window Menu or press Alt, W and I.



Close All command (Window Menu)
Use this command to close all the open articles, databases and windows.    This command is helpful when
exiting the program or clearing the McGraw-Hill Multimedia Encyclopedia of Science & Technology for 
use by another person.

Related Topics:
Close all the open windows



Close all the open windows
· Select Close All from the Window Menu or press Alt, W and A.



Document Menu
This menu contains options for viewing multimedia elements and referencing articles in the McGraw-
Hill Multimedia Encyclopedia of Science & Technology.    A Document is any information that appears in 
an article window.    If an option on the Document Menu appears in grey type, then that option is not 
available for the active article.

Related Topics:
Caption command (Document Menu)
Find command (Document Menu)
Find Again command (Document Menu)
Related Articles command (Document Menu)
Outline command (Document Menu)
Illustration command (Document Menu)
Photo command (Document Menu)
Map command (Document Menu)
Animation command (Document Menu)



Caption command (Document Menu)
Use this command to view any captions associated with a photograph or illustration.

Related Topics:
Display a caption for a photograph or illustration
Close the caption window



Display a caption for a photograph or illustration
· Select Caption from the Document Menu or press Alt, D and C.



Close the caption window
· Select Close from the Control Menu in the top left corner of the window or press Alt+Hyphen and

C.

OR

· Use the Quick Key combination Ctrl+F4.



Find command (Document Menu)
Use this command to find one occurrence of a specific term.    This function is most often used when 
searching through list windows for key terms, but is also active during all article windows.

Related Topics:
Search for a term using the Find command



Search for a term using the Find command
· Select Find from the Document Menu or press Alt, D and F.

· When the Find dialog box appears, type in the text to be found.    Press Return to begin the 
search.



Find Again command (Document Menu)
Use this command to perform the most recent Find command a second time.

Related Topics:
Perform the most recent Find



Perform the most recent Find
· Select Find Again from the Document Menu or press Alt, D and G.



Related Articles command (Document Menu)
Use this command to view related articles or cross references associated with an Encyclopedia article.

Related Topics:
Display a list of Related Articles
Close the list of Related Articles



Display a list of Related Articles
· Select Related Articles from the Document Menu or press Alt, D and R.

· At the Related Articles listing, select a new article to view.



Close the list of Related Articles
· Select Close from the Control Menu in the top left corner of the window or press Alt+Hyphen and

C.

OR

· Use the Quick Key combination Ctrl+F4.



Outline command (Document Menu)
Use this command to view a hierarchical outline associated with an Encyclopedia article.

Related Topics:
View an article outline
Close the Outline window



View an article outline
· Select Outline from the Document Menu or press Alt, D and O.



Close the Outline window
· Select Close from the Control Menu in the top left corner of the window or press Alt+Hyphen and

C.

OR

· Use the Quick Key combination Ctrl+F4.



Illustration command (Document Menu)
Use this command to view illustrations or graphics associated with an Encyclopedia article.

Related Topics:
View an illustration
Close the Illustration window



View an illustration
· Select Illustration from the Document Menu or press Alt, D and I.

· If there is more than one illustration available with the active article, you must select an illustration
to view from the Illustration list window.



Close the Illustration window
· Select Close from the Control Menu in the top left corner of the window or press Alt+Hyphen and

C.

OR

· Use the Quick Key combination Ctrl+F4.



Photo command (Document Menu)
Use this command to view photographs associated with an Encyclopedia article.

Related Topics:
View a photograph
Close the Photo window



View a photograph
· Select Photo from the Document Menu or press Alt, D and P.

· If there is more than one photograph available with the active article, you must select a 
photograph to view from the Photo list window.



Close the Photo window
· Select Close from the Control Menu in the top left corner of the window or press Alt+Hyphen and

C.

OR

· Use the Quick Key combination Ctrl+F4.



Map command (Document Menu)
Use this command to view geographic maps associated with an Encyclopedia article.

Related Topics:
View a geographic map
Close the Map window



View a geographic map
· Select Map from the Document Menu or press Alt, D and M.

· If there is more than one map available with the active article, you must select a map to view from
the Map list window.



Close the Map window
· Select Close from the Control Menu in the top left corner of the window or press Alt+Hyphen and

C.

OR

· Use the Quick Key combination Ctrl+F4.



Animation command (Document Menu)
Use this command to view animations associated with an Encyclopedia article.    Unlike other multimedia 
elements in the Encyclopedia, animation windows cannot be modified in size since the quality of the 
animations will be affected by size changes.

Related Topics:
View an animation
Close the Animation window



View an animation
· Select Animation from the Document Menu or press Alt, D and A.

· If there is more than one animation available with the active article, you must select a animation 
to view from the Animation list window.



Close the Animation window
· Select Close from the Control Menu in the top left corner of the window or press Alt+Hyphen and

C.

OR

· Use the Quick Key combination Ctrl+F4.



Bookmark Menu
This menu contains options for creating and using bookmarks in the McGraw-Hill Multimedia 
Encyclopedia of Science & Technology.    Bookmarks are electronic paper clips that mark articles, 
passages or entire topics for quick reference.    The McGraw-Hill Multimedia Encyclopedia can store a 
large number of bookmarks, which are dependent only on the available local disk storage space.

When created, a bookmark is placed at the exact location of the cursor in a specific article.    For this 
reason, you can save multiple bookmarks in the same article or topic window.

Related Topics:
Bookmark List command (Bookmark Menu)
Add command (Bookmark Menu)
Delete command (Bookmark Menu)



Bookmark List command (Bookmark Menu)
Use this command to list all bookmarks.    All bookmarks are given unique names to help identify their 
location.

Related Topics:
Display a list of all bookmarks
Close the Bookmark List window
Go to a specific bookmark



Display a list of all bookmarks
· Select Bookmark List from the Bookmark Menu or press Alt, B and B.



Close the Bookmark List window
· Select Close from the Control Menu in the top left corner of the window or press Alt+Hyphen and

C.

OR

· Use the Quick Key combination Ctrl+F4.



Go to a specific bookmark
1. Select Bookmark List from the Bookmark Menu or press Alt, B and B.

2. Double click on the appropriate bookmark.

OR

Use the  or ¯ arrow keys to highlight it and press Return.



Add command (Bookmark Menu)
Use this command to create new bookmarks.    Once created, you can use bookmarks to jump to 
frequently used articles.    When you create a bookmark in a specific article, the McGraw-Hill Multimedia 
Encyclopedia of Science & Technology will automatically give it a tentative name which matches the 
article name.    You can change the name or keep the article name as the bookmark name.

Related Topics:
Create a new bookmark



Create a new bookmark
1. Position the cursor in the specific article you want to mark.    You cannot set a bookmark in an 

index or search window.

2. Select Add from the Bookmark Menu or press Alt, B and A.

3. When the Bookmark Title dialog box appears, type a name for the bookmark or proceed to the 
next step to accept the default name.

4. Click OK or press Return to accept the new bookmark.



Delete command (Bookmark Menu)
Since bookmarks take up space on your local disk drive, you should delete old bookmarks you no longer 
need.    Use this command to delete bookmarks which you no longer use.

Related Topics:
Delete a bookmark



Delete a bookmark
1. Select Delete from the Bookmark Menu or press Alt, B and D.

2. Highlight the bookmark to be deleted and press Return.



Help Menu
This menu contains helpful instructions for using the McGraw-Hill Multimedia Encyclopedia.    In addition 
to the on-line help system, you can find additional program instructions in the accompanying written 
documentation.

For more information on the McGraw-Hill Multimedia Encyclopedia of Science & Technology, please use 
the phone number listed in the accompanying documentation.

Related Topics:
Contents command (Help Menu)
About command (Help Menu)



Contents command (Help Menu)
Use this command to view the contents of the on-line help system.



About command (Help Menu)
Use this command to view copyright and version information for the McGraw-Hill Multimedia 
Encyclopedia of Science & Technology.



Control Menu
The Control Menu is found in the top left corner of every window in the Windows program.    The Control
Menu is signified by a hyphen (-) and lets you to perform standard window functions like move, size and 
close.    In the McGraw-Hill Multimedia Encyclopedia, there are two different Control Menus:

· The Program Control Menu appears at the top left corner of the McGraw-Hill Multimedia 
Encyclopedia program screen and includes the commands Restore, Move, Size, Minimize, 
Maximize, Close, Switch To, and Run.

· The Window Control Menu appears at the top left corner of any open window.    Open windows 
in the McGraw-Hill Multimedia Encyclopedia may display an index, an article, search results, 
illustrations, maps, or many other elements of the program.    Each of these windows will have a 
Window Control Menu in the top left corner which includes the commands Restore, Move, Size, 
Minimize, Maximize, Close, Next Window and Split.

Related Topics:
Restore command (Control Menu)
Move command (Control Menu)
Size command (Control Menu)
Minimize command (Control Menu)
Maximize command (Control Menu)
Close command (Control Menu)
Next command (Control Menu)
Switch To … command (Control Menu)



Restore command (Control Menu)
Use this command to restore a window to its standard size prior to using the Minimize or Maximize 
commands.    This command clears any previous minimizing, maximizing or sizing settings.

Related Topics:
Restore a window to standard size



Restore a window to standard size
· Select Restore from the Control Menu or press Alt+Hyphen and R.

OR

· Press Ctrl+F5.



Move command (Control Menu)
Use this command to position a window on screen.    When selected, the Move command displays a four-
sided arrow for moving the active window.    This command cannot be used with a window which has been
maximized.

Related Topics:
Reposition a window on screen



Reposition a window on screen
· Select Move from the Control Menu or press Alt+Hyphen and M.

OR

· Press Ctrl+F7

Then use the four-sided arrow key to move the window to a new location.



Size command (Control Menu)
Use this command to change the size of a window on screen.    When selected, the Size command 
displays a four-sided arrow for shrinking or expanding each side of the active window.    This command 
cannot be used with a window which has been maximized.

Related Topics:
Shrink a window on screen
Expand a window on screen



Shrink a window on screen
1. Select Size from the Control Menu or press Alt+Hyphen and S.

OR
Press Ctrl+F8

2. When the cursor appears as a four-sided arrow, press the ® or ¬ key to shrink it horizontally or 
press the  or ¯ key to shrink it vertically.    Or, click and drag the mouse at the four borders of the 
window to shrink it.



Expand a window on screen
1. Select Size from the Control Menu or press Alt+Hyphen and S.

OR
Press Ctrl+F8

2. When the cursor appears as a four-sided arrow, press the ® or ¬ key to expand it horizontally or 
press the  or ¯ key to expand it vertically.    Or, click and drag the mouse at the four borders of the 
window to expand it.



Minimize command (Control Menu)
Use this command to display an open window as an icon in the bottom part of the McGraw-Hill Multimedia
Encyclopedia screen.    When selected, the Minimize command reduces the active window to an icon. 

Related Topics:
Display a window as an icon
Expand an icon to a full window



Display a window as an icon
· Select Minimize from the window Control Menu.



Expand an icon to a full window
· Double click on the icon



Maximize command (Control Menu)
Use this command to expand a window to the full McGraw-Hill Multimedia Encyclopedia screen.    A 
maximized window hides all other active windows.

Related Topics:
Expand a window to the full screen
Shrink a maximized window



Expand a window to the full screen
· Select Maximize from the Control Menu or press Alt+Hyphen and X.

OR

· Press Ctrl+F10



Shrink a maximized window
Once a window has been maximized, you can shrink it to a smaller size by using the Restore command.



Close command (Control Menu)
Use this command to close the active window.    Unlike using Minimize, when you close a window you 
cannot re-open it without stepping through the program again.

Related Topics:
Close a window



Close a window
· Select Close from the Control Menu or press Alt+Hyphen and C.

OR

· Press Ctrl+F4.



Next command (Control Menu)
Use this command to page to the next window in sequence.    When open windows are arranged in 
Cascade order, the Next command activates the window behind the current one.    When open windows 
are arranged in Tile order, the Next command activates the window to the right of the current one.

Related Topics:
Move to the next window



Move to the next window
· Select Next from the Control Menu or press Alt+Hyphen and N.

OR

· Press Ctrl+F6.



Switch To … command (Control Menu)
Use this command to move from the McGraw-Hill Multimedia Encyclopedia to another program in the 
Windows environment.    This command is useful when copying information from the McGraw-Hill 
Multimedia Encyclopedia to another program, or when checking files or system information in Windows 
while running the program.

Related Topics:
Switch to another Windows program



Switch to another Windows program
1. Select Switch To … from the Program Control Menu or press Ctrl+Esc.

2. Click on another Windows program or use the ¯ arrow key to highlight it and press Enter.



Menu
The Menu appears at the very top of the McGraw-Hill Multimedia Encyclopedia program screen and 
includes options for performing searches, setting print and program options, and controlling text fonts.

Related Topics:
File Menu
Edit Menu
Search Menu
Text Menu
Window Menu
Document Menu
Bookmark Menu
Help Menu
Control Menu
Select a Menu



File Menu
This menu includes commands for saving text, closing windows, printing articles and outlines, and setting 
preferences for the operation of the McGraw-Hill Multimedia Encyclopedia of Science & Technology.



Edit Menu
This menu contains commands for copying material from the McGraw-Hill Multimedia Encyclopedia of 
Science & Technology to other programs in Windows.    Since the McGraw-Hill Multimedia Encyclopedia 
of Science & Technology is in CD-ROM format, you cannot alter information in the McGraw-Hill 
Multimedia Encyclopedia of Science & Technology databases when they are on the CD-ROM.



Search Menu
This menu is used to search articles in the McGraw-Hill Multimedia Encyclopedia for specific text, names 
or topics.    Very powerful search operators allow you to search by keywords, by topics, and in specific 
structures in the text.



Text Menu
This menu lets you specify the look of the words that appear on screen and in your printed document.    
You can change fonts on database listing and articles to make them more readable on screen, or you can
use a different font for printing.



Window Menu
The Window Menu includes options for manipulating different windows in the McGraw-Hill Multimedia 
Encyclopedia of Science & Technology.    Since each article, article listing, illustrations, and other 
elements appear as different windows, it is useful to know how to arrange and close windows in the 
program.



Document Menu
The Document Menu includes options for using the features available with articles in the McGraw-Hill 
Multimedia Encyclopedia of Science & Technology.    Since each article can contain illustrations, 
photographs, animations, maps, or cross-references, this menu lets you view the related information.



Bookmark Menu
This menu contains options for creating and using bookmarks in the McGraw-Hill Multimedia 
Encyclopedia of Science & Technology.    Bookmarks are electronic paper clips that mark articles, 
passages or entire topics for quick reference.    The McGraw-Hill Multimedia Encyclopedia can store a 
large number of bookmarks, which are dependent only on the available local disk storage space.



Help Menu
This menu contains helpful instructions for using the McGraw-Hill Multimedia Encyclopedia of Science & 
Technology program.    In addition to the on-line help system, you can find additional program instructions 
in the accompanying written documentation.



Control Menu
The Control Menu is found in the top left corner of every window in the Windows program.    The Control
Menu is signified by a hyphen (-) and lets you to perform standard window functions like move, size and 
close. 



Select a Menu
To select a menu click on the menu word (File, Edit, etc.) or press Alt and the appropriate menu letter.    
For instance, to select the Help Menu:

· Click on the word Help at the top of the screen or press Alt+H.



Program Toolbar
The Program Toolbar appears below the top line menu at the top of the McGraw-Hill Multimedia 
Encyclopedia screen.    It includes buttons for performing searches, viewing the index, printing articles or 
lists, organizing windows on screen, and monitoring your path through the program.

Related Topics:
Database
Search Button
Index Button
Tile Button
Print Button



Database
Use this drop down box to select a database to browse or search.    The McGraw-Hill Multimedia 
Encyclopedia includes eight different databases:

· Animations:    Contains 39 animations to demonstrate difficult concepts.

· Biographies:    Contains biographies of 250 important people in the history of science and 
engineering.

· Dictionary:    Contains a 105,100 word dictionary of common scientific terms.

· Encyclopedia:    Contains over 7300 articles and text entries.

· Illustrations:    Contains over 550 illustrations.

· Maps:    Contains over 22 maps, including country maps, almanacs and other geographic images.

· Sky Maps:    Contains over 45 sky maps, including 43 constellation maps.

· Study Guide:    Contains curriculum outlines with appropriate articles for student instruction in 6 
disciplines:    biology, chemistry, engineering, geosciences, health sciences and physics.

Related Topics:
Select a database



Select a database
1. Use the mouse to click on the down arrow button to the right of the Database box.

2. When the drop down list appears, click on the appropriate database name or use the ¯ key to 
highlight the correct database and press Enter.



Search Button
Use this button to jump to a quick or advanced search.    You can use the Preferences command from the 
File Menu to set the operation of this button.

· When set to Quick Search, this button jumps you to the Quick Search dialog box to perform 
simple keyword searches.

· When set to Advanced Search, this button jumps you to the Advanced Search dialog box for 
performing complex variable searches.



Index Button
Use this button to view the alphabetical index for the active database.    When pressed, the Index window 
appears.

The Index window lists keywords and the frequency of occurrence in the entire McGraw-Hill Multimedia 
Encyclopedia of Science & Technology program.    The Index window includes the following headings:

Art/No. Word
Art: Stands for number of articles which

include the word.
No.: Represents the number of 

occurrences of the word.
Word: Lists all keywords in alphabetical 

order.

Related Topics:
Jump to an article using the Index



Jump to an article using the Index
· Double click on a keyword in the Index window

OR

· Use the  or ¯ keys to highlight a keyword and press Return.

OR

· Type the first letter of the keyword.    The Find dialog box will appear.    Use Find to locate the 
appropriate keyword.



Tile Button
Use this button to organize all the open windows on screen so they do not overlap.    Pressing the Tile 
Button is identical in function to selecting the Tile command from the Window Menu.



Print Button
Use this button to print information from the active window.    Pressing the Print Button on the Program 
Toolbar is identical in function to selecting the Print command from the File Menu.



Status Bar
The Status Bar appears at the bottom of the screen and provides you with information on the program 
operation.    There are two elements of the Status Bar, help prompts and the counter.

Related Topics:
Help Prompts
Counter



Help Prompts
Help prompts appear in the bottom left corner of the screen and are helpful hints for using the program.



Counter
A counter appears whenever a window is open and active.    The counter serves as a guidepost to mark 
your place in a window.    In List Windows, the counter tells you how many other terms are in the listing.    
In Article Windows, the counter tells you the approximate number of characters in the document.



Window Toolbars
A Window Toolbar appears at the top of every open window and includes buttons for viewing animations 
and reviewing outlines.    The Window Toolbar will differ between windows depending on the type of 
window and the available multimedia elements.    There are three different types of windows in the 
program:

Window Type Description
Article Window Displays the full text for a particular 

subject, topic or article.    Also may include 
line drawings or simple graphics.    
Common buttons include Photo, 
Illustration, Animation, and Reverse Cross-
Reference.

List Window Displays a database list, index or search 
results.    The text is displayed in an 
alphabetical list or by occurrence.    
Common buttons include the Plus and 
Minus buttons for outlines.

Multimedia Window Displays animation, maps, photographs, or 
other images.    Common buttons include 
Caption, Pause, Play and Stop.

Related Topics:
Window Toolbar Buttons
Animation Button
Biographies Field Search Button
Caption Button
Find Button
Find Next Button
Go To Button
Illustration Button
Map Button
Minus Button
Outline Button
Pause Button
Photo Button
Play Button
Plus Button
Reverse Cross Reference Button
Stop Button
Use a Window Toolbar Button



Window Toolbar Buttons
Buttons appear on the Window Toolbar when they are applicable for a given article.    For instance, if the 
article included an animation and a photograph, but no maps, the Window Toolbar for that article would 
display only the Animation Button and Illustration Button.



Animation Button
Use this button to view an animation associated with an article. 



Biographies Field Search Button
Use this button in the Biographies database to limit the search in the database to specific topic areas.    
When pressed, a dialog box appears which lets you specify disciplines for retrieving biographical data.    
For instance, you can choose to display only biographies of people in Chemistry instead of scientists in all
disciplines.



Caption Button
Use this button to view any captions which accompany a photograph or illustration, or other image.



Find Button
Use this button to jump to a particular term or word in a list window    or article.



Find Next Button
After using the Find Button, use this button to jump to the next occurrence of the same word or phrase.



Go To Button
Use this button to jump to an article or article section.    To select an article using the Go To Button, 
merely highlight the appropriate topic and click the button.    This is freqently used in animation, illustration
or map windows to let you jump back to an article.



Illustration Button
Use this button to view drawings associated with an article.



Map Button
Use this button to view geographic maps associated with an article.



Minus Button
Use this button to collapse lists when viewing a list window.



Outline Button
Use this button to view the hierarchical outline for an article.



Pause Button
When viewing an animation, use this button to pause the action.



Photo Button
Use this button to view photographs associated with an article.



Play Button
When viewing an animation, use this button to play the animation or to replay the animation after pausing 
or stopping.



Plus Button
Use this button to expand lists when viewing a list window.



Reverse Cross Reference Button
The Encyclopedia is filled with cross references to encourage exploration of related articles.    It is simple 
to jump to cross-referenced articles by merely double clicking on them at the end of each article.

However, it is more difficult when browsing the Encyclopedia to understand links in the other direction.    
For this reason, there is a Reverse Cross Reference Button.    Reverse cross references are lists of 
articles which include the open article as a cross reference.

For example, if you view an article on "Space Flight", you could click the Reverse Cross Reference button
to see a list of articles which show "Space Flight" as a cross reference.



Stop Button
When viewing an animation, use this button to stop the animation.



Use a Window Toolbar Button
· Position the mouse cursor over the button and click once.



Program Development
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