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Startup Action

The program startup screen can be configured In this list box.

For example, if the program information should appear on startup, select the appropriate entry from the 
list box.



Display Screen Units

The screen units used to display measurements can be set in this list box. For example, the photo width 
and height displayed under "Image Information" are shown in the screen unit set.

Screen units available are:

Inches, Cm, Pixel, Points, Picas.



Contact Sheet

In this section it is possible to select options for the Contact Sheet. 

The Contact Sheet can be displayed using contacts of varying sizes and number of columns. Select a 
size from the Size list box and the number of columns from the Columns list box.



Display mouse coordinates

When this option is selected, the mouse coordinates of a selection box are displayed on the status line.



Draw image while loading

When this option is selected, the photo will be displayed while loading from the Photo CD. When this 
option is not selected, only the progress dialog will be displayed during loading and the complete photo 
will be displayed when 100% progress is reached.



Status Line

When this option is selected, the status line will appear on the bottom of the program window on startup.



Progress Dialog

When this option is selected, the progress dialog will appear on the screen during processing of any 
operation. If it is not selected, only an hourglass will be displayed to show that the computer is working.



Slide Show Controls

When this option is selected, the slide show control panel will be displayed on the bottom of the program 
window.





TIFF Format
The TIFF file format is a wide-spread file format which can be imported into most popular paint and DTP 
programs.



BMP Format
The BMP file format is the standard Microsoft Windows format and is used for example, by the Windows 
Paintbrush program.



EPS Format
The EPS format can be imported into some paint and DTP programs. In addition, this format can be sent 
directly to a postscript-compatible printer.



RIFF Format
The RIFF format is a special multimedia format for Windows which is supported by some multimedia 
programs.



PCX Format
The PCX format is a widely used file format on DOS machines and is supported by most paint and draw 
programs.



JPEG Format
The JPEG file format is used to save images in a compressed format. Quality factors between 1 and 100 
can be selected. The higher the compression factor, the smaller the file size but the higher the loss of 
image quality. A factor of between 85%-100% is recommended as the loss of quality on 24-bit images is 
negligible. 



GIF Format
The GIF file format was developed specially for the transfer of images over a modem. GIF files use a 
color palette so it is not possible to save an image in 24-bit color. GIF files are automatically converted to 
256 colors when they are saved to disk.



TARGA Format
This file format is not as popular as the TIFF format but is supported by a wide variety of paint and image 
editing programs. 



RAW Format
This format is used to save images in a format that contains only the raw image data. If you want to load 
such an image, the width, height, and image type must be correctly specified, or the image will not be 
read correctly.



PCD Format
This format is the Kodak Photo CD format. The current program version supports the sizes 128 x 192 
pixel to 2048 x 3072 pixel.



TEST Format
The TARGA file format is a compressed format. It is not as popular as the TIFF format but is supported by
a wide variety of paint and image editing programs. 



Index

This option shows the Help file index of the program.

To display the Help file:

1. Select "Index" from the "Help" menu.
2. The Help file will appear.
3. Select the desired topic from the list provided or use the Search function to locate a particular topic.



Info

This option shows the program information window containing copyright information and the version 
number for the actual program.

To see the program information window:

1. Select "Info" from the "Help" menu.
2. The program information window will appear.
3. Click on OK to close the dialog box and to return to the program window.



Before you start

Read the "Readme" file

Make sure you read the "Readme" file for the latest release notes which could not be included in this 
document.



Hardware Requirements

For best results, the following system configuration is recommended:

IBM compatible PC/AT 80386/486 
4 Mb RAM (minimum)
8-16 Mb RAM (recommended)
VGA or Super VGA video adapter
40-120 MB hard disk
Mouse
Photo CD compatible CD-ROM drive



Software Requirements

MICROSOFT-DOS 3.1 or higher
MICROSOFT-Windows 3.1 or higher



Kodak Photo CD

With the Kodak Photo CD it is possible to convert photographs from 35 mm negatives or slides into digital
format. These photographs are written onto a Photo CD disc which can be read into a computer using a 
Photo CD compatible CD-ROM drive.



Using the Mouse

The mouse is a very important tool when working with the program and is represented on the screen by 
an arrow cursor. Most mice have two buttons. When using a two-button mouse, mostly only the left button
is active.

The keyboard can also be used as a shortcut to using the mouse.

When inside the program, press the Alt key and then the underlined letter displayed in each menu 
heading to access that menu. Type the underlined letter of the desired command listed in the menu to 
access the command.

For example, if you want to see the program information dialog:

1. Type Alt + H to open the "Help" menu.
2. Type "O" to access the program information dialog.



Standard Procedures

This manual assumes that you have Microsoft Windows installed on your computer and that you are 
familiar with its features and functions.

Many explanations about how to use certain features of the program have been kept to a minimum. 
Unless otherwise stated the procedure for selecting a menu item is as follows:

1. Point at (Menu Heading) on the menu bar. Click and drag down to (Command). Release.
2. The (Command name) dialog box will appear on the screen.
3. Make any selections required by using the list box, check box or clicking on the radio button with the 

mouse.
4. Click on OK with the mouse to accept the entry or on Cancel to cancel the operation.



Making Selections from Menus

Select a menu to display the options available in that menu. If an option is highlighted, you can select it. If 
it is grayed, it cannot be selected.



Cascade

When the "Cascade" command is used, all files, image windows or contact sheets are layered leaving the
title bar visible.



Tile

When the "Tile" command is used, the available window space is divided between the number of files, 
images or contact sheets open.    



Arrange Icons

If multiple files are open on the screen, they can be minimized to icons which will appear on the bottom of 
the program window. 

When the "Arrange Icons" command is selected, all icons will be lined up on the bottom of the program 
window.



Open Windows

At the bottom of the Window menu, a list of the current files, images or contact sheets open will appear. 
Select one from the menu to either restore it from an icon or to display it as the active window.



    Load Contact Sheet

The contact sheet provides a preview of all images on a Photo CD. "Load Contact Sheet" is used to load 
a contact sheet of the current Photo CD in the CD-ROM drive. The photos are displayed in a small size so
that you can easily select the photo you want to load, export or include in a slide show.

To load a contact sheet:

1. Click on the "Contact Sheet" button on the tool bar.
2. The program automatically finds the location of the available CD-ROM drive. In the case that multiple 

drives are connected, a list box will appear requesting a drive to be selected.
3. The contact sheet window will appear on the screen displaying the photos on the Photo CD in the 

drive. 
Contact sheet images will be displayed using the size and number of columns which were selected in 
the Program Settings dialog box.

4. A progress dialog box will appear on the screen during loading of the contact sheet. If you don´t want 
to wait for the contact sheet to finish loading, click on the Cancel button.
The loading of the contact sheet will then be cancelled and the photos loaded up to the point of 
cancellation will be displayed on the screen.

5. The title bar of the contact sheet window will show "Contact Sheet for (disk no.)."
6. The photos on the contact sheet can now be selected, viewed, exported, printed or displayed on the 

screen as a slide show. 

    The progress dialog box is only displayed if the option "Progress Dialog" is selected in the 
Program Settings dialog box.



    Selecting Photos on the Contact Sheet

Using the contact sheet, photos from the Photo CD can be selected for viewing, exporting or for inclusion 
in a slide show.

The following selection methods are available:

Selecting a Single Photo from the Contact Sheet
Selecting a Row of Consecutive Photos on a Contact Sheet
Selecting Specific Photos on the Contact Sheet
Selecting all the Photos on a Contact Sheet



  Selecting a Single Photo from the Contact Sheet

1. With the contact sheet open, move the mouse (without clicking on the button) over the contact sheet to
the desired photo. Click on the photo. It will appear highlighted in dark gray to show that it is selected.

2. Click on another photo with the mouse to select it - the previously selected photo will be deselected 
and the new photo will appear with a dark gray frame to show that it has been selected.

3. The selected photo can now be loaded for viewing by clicking on the Open Selection button or saved 
to the hard disk by clicking on the Export button.

    A single photo can be loaded for viewing by double-clicking it on the contact sheet.



    Selecting a Row of Consecutive Photos on a Contact Sheet

1. With the contact sheet open, move the mouse (without clicking on the button) over the contact sheet to
the first photo of the desired selection.

2. Click on the mouse and while holding the mouse button down, drag the selection box around the 
desired photos.

3. All the photos within the selection box will be selected and displayed with a dark gray frame.
4. The selected photos can now be loaded for viewing by clicking on the Open Selection button or saved 

to the hard disk by clicking on the Export button.



    Selecting Specific Photos on the Contact Sheet

1. With the contact sheet open, move the mouse (without clicking on the button) over the contact sheet to
the desired photo. Click on the photo. It will appear highlighted in dark gray to show that it is selected.

2. Hold the Ctrl-Button down and click on any other photos on the contact sheet you wish to select. The 
photos will appear with a dark gray frame to show that they are selected. 

3. The selected photos can now be loaded for viewing by clicking on the Open Selection button or saved 
to the hard disk by clicking on the Export button.



    Selecting all the Photos on a Contact Sheet

1. Load the contact sheet by clicking on the "Load Contact Sheet" button on the tool bar.
2. Choose Select All from the "Edit" menu.
3. All the photos on the contact sheet will be selected and displayed with a dark gray frame.
4. The selected photos can now be loaded for viewing by clicking on the Open Selection button or saved 

to the hard disk by clicking on the Export button.



    Open Selection

The "Open Selection" command is used to load the photos selected on the contact sheet for viewing.

To load selected photos from the contact sheet:

1. Load the contact sheet and select the photos you want to view.
2. Select the desired image type and size that the photos should be loaded in by making the appropriate 

selections in the list boxes on the tool bar.
3. Click on the "Open Selection" button on the tool bar.
4. If you want to cancel the loading operation, click on the "Cancel" button in the progress dialog box.



    Export

"Export" is used to export selected photos from the contact sheet.

To export photos from the contact sheet:

1. Load the contact sheet and select the photos you want to export.
2. Select the desired image type and size that the photos should be exported in by making the 

appropriate selections in the list boxes on the tool bar.
3. Click on the "Export" button on the tool bar.
4. Select the directory and subdirectory for the exported photos.
5. Select the file format. The current program version supports the formats:

6. Click on OK to accept.
7. If you want to cancel the export operation, click on the "Cancel" button in the progress dialog box.



  Size

The Size list box is used to change the size that Photo CD images are displayed in during a slide show. 
The following sizes are supported:

128 x 192 pixels
256 x 384 pixels
512 x 768 pixels



  Order

The Order list box is used to select the order in which slides are displayed during a slide show. The 
following options are available:

Forward: Displays photos in numerical order - i.e. starting with number 1.

Reverse: Displays photos in reverse order - i.e. starting with the last photo on the Photo CD disc.

Random: Displays photos in random order.



  Duration

This option is used to set the default duration (in seconds) that a slide will be displayed on the screen.



Lock

The "Lock" option is used to lock the keyboard during a slide show. The slide show cannot be interrupted 
using the standard keyboard commands or the Esc key.

This option is particularly useful when a slide show is to be run unattended for a long period of time.

The slide show can only be stopped using the "hot key" which was set under "Keyboard Lock Settings" in 
the "Options" menu.

The keyboard lock is active.
Click on the button again to change the setting.

The keyboard lock is inactive.
Click on the button again to change the setting.

    Standard keyboard commands which are used by Windows, such as Alt+Esc or Alt+Ctrl+Del, 
cannot be deactivated with the "Lock" option.



Play Selection

This option is used to select whether the photos selected on the contact sheet will be used for the slide 
show or whether all photos on the Photo CD will be displayed. 

If the "Play Selection" option is inactive, all photos from the Photo CD will be displayed in the slide show - 
irregardless of whether a contact sheet is open or whether a selection has been made if a contact sheet is
open.

All photos on the Photo CD will be played in the slide show.
Click on the button again to change the setting.

All photos selected on the contact sheet will be played in the slide show.
Click on the button again to change the setting.



Loop

The Loop option is used to play a slide show continuously until it is manually stopped.

The slide show will play continuously until it is stopped.
Click on the button again to change the setting.

The slide show will play until the end of the selection or the end of the Photo CD is reached.
Click on the button again to change the setting.



Control Buttons

This option is used to turn the control buttons on or off during a slide show.

The control buttons will be displayed.
Click on the button again to change the setting.

The control buttons will not be displayed.
Click on the button again to change the setting.

The control buttons should be used when the slide show is played in manual mode. When selected, the 
control buttons are displayed on the bottom of the screen and can be accessed either with the mouse or 
with the keyboard.

The control buttons are described as follows:

      Go to first (Keyboard: Pos 1)

      One backward (Keyboard: Up Arrow)

      Stop ((Keyboard: Esc)

      Pause (Keyboard: Pause)

      One forward (Keyboard: Down Arrow)

      Go to last (Keyboard: End)

 If the slide show is running in Automatic mode, all control buttons except Pause and Stop will be 
grayed out.



Manual/Automatic

This option is used to play a slide show in either automatic or manual mode.

This is the manual mode setting.
Click on the button again to change the setting.

This is the automatic mode setting.
Click on the button again to change the setting.

 When in automatic mode, the slide show can be stopped by either hitting the Esc key or the user-
defined "hot key". 



  Start

The "Start" button is used to start a slide show using the selected settings.

    A slide show can be started without having a contact sheet open in the main window. In this case, 
all the photos on the current Photo CD will be displayed - make sure the Play Selection option is not 
selected!



Select All

Select All is used to select all the photos on a contact sheet for viewing, for export to the hard disk or for 
inclusion in a slide show. When a photo window is the active window, Select All is used to select the 
whole photo.

Selecting all the photos on a contact sheet:

1. Load the contact sheet with the Load Contact Sheet command from the "File" menu.
2. Choose "Select All" from the "Edit" menu.
3. All photos on the contact sheet will be displayed with a dark gray frame to show that they are selected.

Selecting the entire photo:

1. Load a photo from the Photo CD using the Open command from the "File" menu or using the Open 
button on the tool bar.

2. Choose "Select All" from the "Edit" menu.
3. A dotted line will appear around the entire photo to show that it is selected.



Deselect

"Deselect" is used to deselect a selection of photos made on the contact sheet or to remove a selection 
box on a photo.

Deselecting photos on the contact sheet:

1. Select photos on the contact sheet using the mouse or "Select All" from the "Edit" menu.
2. Choose "Deselect" from the "Edit" menu.
3. All photos on the contact sheet will now be deselected.

Deselecting a selection box:

1. Load a photo from the Photo CD using the Open command from the "File" menu or the Open button 
on the tool bar.

2. Draw a selection box on the photo with the mouse.
3. Choose "Deselect" from the "Edit" menu.
4. The selection box will be removed from the photo.



Crop

"Crop" is used to cut out a selected area on a photo.

To crop a photo:

1. Load a photo from the Photo CD using the Open command from the "File" menu or using the Open 
button on the tool bar.

2. Select the area you wish to crop by making a selection box with the mouse.
3. Choose "Crop" from the "Edit" menu.
4. The selected area will be displayed in a new window with the filename "TEMP00X".
5. The cropped file can now be saved to disk using the Export command from the "File" menu or using 

the Export button on the tool bar.



Load Contact Sheet

The contact sheet provides a preview of all images on a Photo CD. "Load Contact Sheet" is used to load 
a contact sheet of the current Photo CD in the CD-ROM drive. The photos are displayed in a small size so
that you can easily select the photo you want to load.

To load a contact sheet:

1. Select "Load Contact Sheet" from the "File" menu.
2. The program automatically finds the location of the available CD-ROM drive. In the case that multiple 

drives are connected, a list box will appear requesting a drive to be selected.
3. The contact sheet window will appear on the screen displaying the photos on the Photo CD in the 

drive. 
Contact sheet images will be displayed using the size and number of columns which were selected in 
the Program Settings dialog box.

4. A progress dialog box will appear on the screen during loading of the contact sheet. If you don´t want 
to wait for the contact sheet to finish loading, click on the Cancel button.
The loading of the contact sheet will then be cancelled and the photos loaded up to the point of 
cancellation will be displayed on the screen.

5. The title bar of the contact sheet window will show "Contact Sheet for (disc no.)."
6. The photos on the contact sheet can now be selected, viewed, exported, printed or displayed on the 

screen as a slide show. 

    The progress dialog box is only displayed if the option "Progress Dialog" is selected in the 
Program Settings dialog box.



Open

"Open" is used to load a single photo from the Photo CD.

To load a photo from the Photo CD:

1. Select the desired image type and size that the photos should be loaded in by making the appropriate 
selections in the list boxes on the tool bar.

2. Choose "Open" from the "File" menu.
3. Select the CD-ROM drive from the directory list.
4. Click on the desired filename in the files list to select.
5. To see a preview of the photo before it is loaded, click on the "Preview" check box.
6. A preview of the photo will appear in the Preview box. Scroll through the list using the arrow keys on 

the keyboard to find the desired photo.
7. Double-click the filename to load.
8. If you want to cancel the loading operation, click on the "Cancel" button in the progress dialog box.



Open Selection

The "Open Selection" command is used to load the photos selected on the contact sheet for viewing.

To load selected photos from the contact sheet:

1. Load the contact sheet and select the photos you want to view.
2. Select the desired image type and size that the photos should be loaded in by making the appropriate 

selections in the list boxes on the tool bar.
3. Select "Open Selection" from the "File" menu.
4. If you want to cancel the loading operation, click on the "Cancel" button in the progress dialog box.



Export

The "Export" command is used to export the active photo or photos selected on the contact sheet to the 
hard disk.

Exporting Photos from the Contact Sheet
Exporting an Active Photo



Exporting Photos from the Contact Sheet

To export photos from the contact sheet:

1. Load the contact sheet and select the photos you want to export.
2. Select the desired image type and size that the photos should be exported in by making the 

appropriate selections in the list boxes on the tool bar.
3. Select "Export" from the "File" menu.
4. Select the directory and subdirectory for the exported photos.
5. Select the file format. The current program version supports the formats:

6. Click on OK to accept.
7. If you want to cancel the export operation, click on the "Cancel" button in the progress dialog box.



Exporting an Active Photo

To export an active photo:

1. With a photo open on the screen, click on it to make the window active.
2. Select "Export" from the "File" menu.
3. Select the directory and subdirectory for the exported photos.
4. Select the file format. The current program version supports the formats:

.
5. Enter a filename in the filename text box.
6. Click on OK.

 If a file of the same name already exists in the chosen location, a warning message will appear.



Close

"Close" is used to close the active photo or contact sheet.

To close the active window:

1. Select "Close" from the "File" menu.
2. If any changes have been made to a photo since it was last saved, the message "Save changes to 

(filename) before closing?" will appear.
3. If no changes have been made, the photo window will be closed and you will be returned to the main 

program window.



Close All

"Close All" is used to close all active windows in the program.

To close all active windows:

1. Select "Close All" from the "File" menu.
2. If any changes have been made to a photo since it was last saved, the message "Save changes to 

(filename) before closing?" will appear.
3. If no changes have been made, one photo window after the other will be closed and you will be 

returned to the main program window.

 This function will also close an open contact sheet.



Printer Settings

"Printer Settings" is used to select a printer and to set the resolution, paper size and the orientation of the 
photo on the page.
 
The printer currently installed under Windows will be displayed in the list box.

 As the Printer Settings dialog box is accessed through Microsoft Windows, it will not be affected by 
the Language chosen during installation.



Print

"Print" is used to print the active photo on the screen to the installed printer.

To print a photo:

1. With a photo open on the screen, select "Print" from the "File" menu.
2. Make the desired selections in the Print dialog box.
3. Click on OK to start printing. A progress dialog box will appear to show that the photo is being sent to 

the Windows print spooler.



Image Information

Useful information such as file and path name, file type, image dimensions, resolution, image type and file
size is available under Image Information.

To see the image information:

1. Select "Image Information" from the "File" menu.
2. The image information for the current photo will appear.
3. Click on OK to return to the main program window.



Exit

"Exit" is used to close the program window.

To exit the program:

1. Select "Exit" from the "File" menu.
2. If any changes have been made to a photo since it was last saved, the message "Save changes to 

(filename) before closing?" will appear.
3. If no changes have been made, the program window will be closed and you will be returned to the 

Program Manager.



Program Settings

The following settings can be made in the Program Settings dialog box: 

 All the settings made in the Program Settings dialog box will be saved when you quit the program 
and will be used as defaults the next time the program is loaded.



  Startup Action

The program startup screen can be configured In this list box.

For example, if the program information should appear on startup, select the appropriate entry from the 
list box.



    Display Screen Units

The screen units used to display measurements can be set in this list box. For example, the photo width 
and height displayed under "Image Information" are shown in the screen unit set.

Screen units available are:

Inches, Cm, Pixel, Points, Picas.



    Contact Sheet

In this section it is possible to select options for the Contact Sheet. 

The Contact Sheet can be displayed using contacts of varying sizes and number of columns. Select a 
size from the Size list box and the number of columns from the Columns list box.



    Display mouse coordinates

When this option is selected, the mouse coordinates of a selection box are displayed on the status line.



    Draw image while loading

When this option is selected, the photo will be displayed while loading from the Photo CD. When this 
option is not selected, only the progress dialog will be displayed during loading and the complete photo 
will be displayed when 100% progress is reached.



    Status Line

When this option is selected, the status line will appear on the bottom of the program window on startup.



    Progress Dialog

When this option is selected, the progress dialog will appear on the screen during processing of any 
operation. If it is not selected, only an hourglass will be displayed to show that the computer is working.



    Slide Show Controls

When this option is selected, the slide show control panel will be displayed on the bottom of the program 
window.



Keyboard Lock Settings

The "Keyboard Lock Settings" option is used to set the hot key for the slide show. This hot key is active 
when the lock button on the slide show control panel has been selected. When the keyboard is locked, it 
is not possible to stop the slide show with the Esc button or other standard keyboard commands.

 The keyboard lock should be used when a slide show is running on an unattended computer 
system.

 Standard keyboard commands which are used by Windows, such as Alt+Esc or Alt+Ctrl+Del, 
cannot be deactivated with the "Lock" option.



File

Load Contact Sheet
"Load Contact Sheet" provides a preview of all images of the current Photo CD.

Open
Open is used to load a photo from the Photo CD.

Open Selection
Open Selection is used to open the photos selected on the contact sheet for viewing.

Export
Export is used to export photos selected on the contact sheet or to export the photo in the active window.

Close
Close is used to close an open photo or contact sheet.

Close All
Close All is used to close all open windows in the program.

Printer Settings
Printer Settings is used to select a printer and to set the resolution, paper size and orientation of the photo
on the page.

Print
Prints the active photo to the installed printer.

Image Information
When Image Information is selected, information such as filename, path, file format, dimensions, 
resolution etc. is displayed. 

Exit
Exit closes the program window.



Edit

Select All
Select All is used to select all the photos on a contact sheet for viewing, for export to the hard disk or for 
inclusion in a slide show. When a photo window is the active window, Select All is used to select the 
whole photo.

Deselect
Deselect is used to deselect all photos selected on the contact sheet or to remove a selection box from 
the active image.

Crop
Crop is used to cut a selected area out of a photo.



View

Status Line
This option turns the status line on or off.

Slide Show Controls
This option turns the slide show control panel on or off.

Zoom In
Zooms in on the photo one step.

Zoom Out
Zooms out on the photo one step.

Zoom To
Zooms to a specific magnification on the photo. 



Window

Cascade
All open windows are layered leaving the title bar visible.

Tile
The available window space is divided equally between the open windows.

Arrange Icons
All icons are rearranged on the bottom of the program window.

Open Windows
Displays a list of all open images and contact sheets.



Options

Program Settings
Program Settings is used to configure the program options which will appear on startup and to select 
options for contact sheet display.
The following settings can be made in the Program Settings dialog box: 

Display Screen Units
Startup Action
Contact Sheet
Display mouse coordinates
Draw image while loading
Status Line
Progress Dialog
Slide Show Controls

Keyboard Lock Settings
Keyboard Lock Settings is used to set a hot key to stop the slide show.



Help

Index
Displays the index for the Help file.

Info
Displays copyright information and version number of the program.



Contact Sheet

      Load Contact Sheet
Loads a contact sheet of the current Photo CD.

      Selecting Photos from the Contact Sheet
The photos are displayed in a small size on the contact sheet so that you can easily select the photo you 
want to load, export or include in a slide show.

      Open Selection
Open Selection is used to load the photos selected on a contact sheet for viewing.

      Export
Export is used to export the active photo or photos selected on the contact sheet to the hard disk.



Slide Show Control Panel

      Size
The Size list box is used to set the size in which Photo CD images will be displayed during the slide show.

      Order
The Order list box is used to set the order in which Photo CD images will be displayed during the slide 
show.

      Duration
The Duration edit box is used to set the duration (in seconds) that slides will be displayed on the screen 
during a slide show.

      Lock
The Keyboard Lock is used to lock the keyboard during a slide show.

      Play Selection
This option is used to select whether all photos from the Photo CD or only the photos selected on the 
contact sheet will be displayed during a slide show.

      Loop
The Loop option is used to play a slide show continuously (loop on) or only once (loop off).

      Control Buttons
Turns the control buttons on or off.

      Manual/Automatic Mode 
This option is used to play a slide show in either manual or automatic mode.

      Start
The Start button is used to start the slide show.



Tool Bar

      Contact Sheet
Loads a contact sheet of the current Photo CD.

      Open
Open is used to load a single photo from the Photo CD.

      Open Selection
Open Selection is used to load the photos selected on a contact sheet for viewing.

      Export
Export is used to export photos selected on the contact sheet or the photo in the active window to the 
hard disk.

      Print
Print is used to print the active photo to the installed printer.

      Zoom In
Zooms in on the photo one step.

      Zoom Out
Zooms out on the photo one step.

      Zoom To
Zooms to a specific magnification on the photo. 

      Crop
Crop is used to cut a selected area out of a photo.

      Image Information
Image Information displays information about a photo such as filename, path, file format, dimensions and 
resolution. 

      Program Settings
Program Settings is used to configure the program options which will appear on startup and to select 
options for contact sheet display.

      Size
The Size list box is used to select the size in which photos from the Photo CD are loaded or exported.

      Image Type



The Image Type list box is used to select the image type in which photos from the Photo CD are loaded or
exported.



  Contact Sheet

The contact sheet provides a preview of all images on a Photo CD. "Load Contact Sheet" is used to load 
a contact sheet of the current Photo CD in the CD-ROM drive. The photos are displayed in a small size so
that you can easily select the photo you want to load, export or include in a slide show.

To load a contact sheet:

1. Click on the "Contact Sheet" button on the tool bar.
2. The program automatically finds the location of the available CD-ROM drive. In the case that multiple 

drives are connected, a list box will appear requesting a drive to be selected.
3. The contact sheet window will appear on the screen displaying the photos on the Photo CD in the 

drive. 
Contact sheet images will be displayed using the size and number of columns which were selected in 
the Program Settings dialog box.

4. A progress dialog box will appear on the screen during loading of the contact sheet. If you don´t want 
to wait for the contact sheet to finish loading, click on the Cancel button.
The loading of the contact sheet will then be cancelled and the photos loaded up to the point of 
cancellation will be displayed on the screen.

5. The title bar of the contact sheet window will show "Contact Sheet for (disk no.)."
6. The photos on the contact sheet can now be selected, viewed, exported, printed or displayed on the 

screen as a slide show. 

    The progress dialog box is only displayed if the option "Progress Dialog" is selected in the 
Program Settings dialog box.



    Open

"Open" is used to load a single photo from the Photo CD.

To load a photo from the Photo CD:

1. Select the desired image type and size that the photos should be loaded in by making the appropriate 
selections in the list boxes on the tool bar.

2. Click on the "Open" button on the tool bar.
3. Select the CD-ROM drive from the directory list.
4. Click on the desired filename in the files list to select.
5. To see a preview of the photo before it is loaded, click on the "Preview" check box.
6. A preview of the photo will appear in the Preview box. Scroll through the list using the arrow keys on 

the keyboard to find the desired photo.
7. Double-click the filename to load.
8. If you want to cancel the loading operation, click on the "Cancel" button in the progress dialog box.



    Open Selection

The "Open Selection" command is used to load the photos selected on the contact sheet for viewing.

To load selected photos from the contact sheet:

1. Load the contact sheet and select the photos you want to view.
2. Select the desired image type and size that the photos should be loaded in by making the appropriate 

selections in the list boxes on the tool bar.
3. Click on the "Open Selection" button on the tool bar.
4. If you want to cancel the loading operation, click on the "Cancel" button in the progress dialog box.



  Export

The "Export" command is used to export the active photo or photos selected on the contact sheet to the 
hard disk.

Exporting Photos from the Contact Sheet
Exporting an Active Photo



Exporting Photos from the Contact Sheet

To export photos from the contact sheet:

1. Load the contact sheet and select the photos you want to export.
2. Select the desired image type and size that the photos should be exported in by making the 

appropriate selections in the list boxes on the tool bar.
3. Click on the "Export" button on the tool bar.
4. Select the directory and subdirectory for the exported photos.
5. Select the file format. The current program version supports the formats:

6. Click on OK to accept.
7. If you want to cancel the export operation, click on the "Cancel" button in the progress dialog box.



Exporting an Active Photo

To export an active photo:

1. With a photo open on the screen, click on it to make the window active.
2. Click on the "Export" button on the tool bar.
3. Select the directory and subdirectory for the exported photos.
4. Select the file format. The current program version supports the formats:

5. Enter a filename in the filename text box.
6. Click on OK.

 If a file of the same name already exists in the chosen location, a warning message will appear.



  Print

"Print" is used to print the active photo on the screen to the installed printer.

To print a photo:

1. Click on the window containing the photo you want to print to make it the active window.
2. Click on the "Print" button on the tool bar.
3. Make the desired selections in the Print dialog box.
4. Click on OK to start printing. A progress dialog box will appear to show that the photo is being sent to 

the Windows print spooler.



  Zoom In

"Zoom In" is used to increase the zoom level one step.

To zoom in:

1. Click on the "Zoom In" button on the tool bar.
2. The photo in the active window will be displayed magnified one step.

The following zoom levels are available:

20%, 25%, 33%, 50%
100%
200%, 300%, 400% - 1600%

 For fast zooming to a higher zoom level, use the (+) key on the numeric keyboard.



  Zoom Out

"Zoom Out" is used to reduce the zoom level one step.

To zoom out on a photo:

1. Click on the "Zoom Out" button on the tool bar.
2. The photo in the active window will be displayed in a lower zoom level.

The following zoom levels are available:

1600%, 1500%, 1400% - 200%
100%
50%, 33%, 25%, 20%

For fast zooming to a lower zoom level, use the (-) key on the numeric keyboard.



  Zoom To

"Zoom To" is used to zoom in or out to a specific zoom level on a photo.

To select a zoom level:

1. Click on the "Zoom To" button on the tool bar.
2. A dialog box will appear showing the current zoom level. Select the desired zoom level from the list 

box and click on OK.

The following zoom levels are available:

20%, 25%, 33%, 50%
100%
200%, 300%, 400% - 1600%



  Crop

"Crop" is used to cut out a selected area on a photo.

To crop a photo:

1. Load a photo from the Photo CD using the Open command from the "File" menu or using the Open 
button on the tool bar.

2. Select the area you wish to crop by making a selection box with the mouse.
3. Click on the "Crop" button on the tool bar.
4. The selected area will be displayed in a new window with the filename "TEMP00X".
5. The cropped photo can now be saved to disk using the Export command from the "File" menu or using

the Export button on the tool bar.



  Brightness/Contrast

The brightness and contrast of grayscale and color images can be modified by using the 
Brightness/Contrast command from the Image menu.

When the default selection, RGB, is shown in the list box, the red, green and blue values are modified 
simultaneously. If, for example, red is selected in the list box, only the red values are modified when either
the brightness or contrast is changed.

To modify the brightness/contrast of an image:

1. Load a photo from the Photo CD using the Open command from the "File" menu or using the Open 
button on the tool bar.

2. Click on the "Brightness/Contrast" button on the tool bar.
3. Select either red, green or blue from the RGB list box or leave it at the default setting of RGB.
4. Use the scroll bars or the scroll arrows to modify the brightness and contrast.
5. Click on Preview to see a preview of the effect the new brightness/contrast settings will have on the 

image. 
6. If OK is selected, the changes are saved to the image file. 

 On a 256-color VGA monitor the changes to the image will be made dynamically so it is not 
necessary to use the Preview button.



  Image Information

Useful information such as file and path name, file type, image dimensions, resolution, image type and file
size is available under Image Information.

To see the image information:

1. Click on the "Image Information" button on the tool bar.
2. The image information for the current photo will appear.
3. Click on OK to return to the main program window.



  Program Settings

The Program Settings dialog box is used to configure the program options which will appear on startup 
and to select options for contact sheet display.

1. Click on the "Program Settings" button on the tool bar.
2. The following settings can be made in the Program Settings dialog box: 

 All the settings made in the Program Settings dialog box will be saved when you quit the program 
and will be used as defaults the next time the program is loaded.



  Image Size

The Size list box is used to select the size in which photos from the Photo CD are loaded or exported.

The following sizes are available:

Size: 128 x 192 Pixel
256 x 384 Pixel
512 x 768 Pixel
1024 x 1536 Pixel
2048 x 3072 Pixel



  Image Type

The Image Type list box is used to select the image type in which photos from the Photo CD are loaded or
exported.

The following image types are available:

Image Type: 256 Grayscales
Full Color



Status Line

This menu command turns the status line on or off.

The "Status Line" provides information about program functions and what is taking place on the screen. 
For example, if the cursor is moved over the control panel or through the menus, the function of each 
element is described on the status line.

To show the status line:

1. Select "Status Line" from the "View" menu. A check mark will appear beside the menu entry to show 
that it is selected.

2. The status line will appear on the bottom of the program window.

    The status line can be turned on or off as a startup default under Program Settings in the 
"Options" menu.



Slide Show Controls

The "Slide Show Controls" menu command is used to turn the slide show control panel on or off.

The control panel contains all necessary functions for running a slide show.

To show the slide show control panel:

1. Select "Slide Show Controls" from the "View" menu. A check mark will appear beside the menu entry 
to show that it is selected.

2. The control panel will appear on the bottom of the program window.

    The slide show controls can be turned on or off as a startup default under Program Settings in the 
"Options" menu.



Zoom In

The "Zoom In" command is used to magnify the image one step. 

To zoom in on a photo:

1. Select "Zoom In" from the "View" menu.
2. The photo in the active window will be displayed magnified one step.

The following zoom levels are available:

20%, 25%, 33%, 50%
100%
200%, 300%, 400% - 1600%

 For fast zooming to a higher zoom level, use the (+) key on the numeric keyboard.



Zoom Out

The "Zoom Out" command is used to reduce the view of the image one step.

To zoom out on a photo:

1. Select "Zoom Out" from the "View" menu.
2. The photo in the active window will be displayed in a lower zoom level.

The following zoom levels are available:

1600%, 1500%, 1400% - 200%
100%
50%, 33%, 25%, 20%

 For fast zooming to a lower zoom level, use the (-) key on the numeric keyboard.



Zoom To

"Zoom To" is used to zoom in or out to a specific zoom level on a photo.

To select a zoom level:

1. Click on the "Zoom To" button on the tool bar.
2. A dialog box will appear showing the current zoom level. Select the desired zoom level from the list 

box and click on OK.

The following zoom levels are available:

20%, 25%, 33%, 50%
100%
200%, 300%, 400% - 1600%
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Introduction

Welcome to the Personal Photo Viewer!

The Personal Photo Viewer software lets you view, crop, print and export high-quality photographic 
images from Photo CD discs. And if you just want to sit back and relax while viewing your photographs, 
turn on the integrated slide show feature to play the Photo CD as if it were a slide projector!

The focal point of the Personal Photo Viewer is the contact sheet. The contact sheet provides an 
overview of all photos on a Photo CD where photos can be selected for viewing or exporting in any of the 
5 supported Photo CD resolutions or for inclusion in a slide show.

Load a photo for cropping or printing to any monochrome or color printer supported by Microsoft 
Windows. Export photos directly from the contact sheet or from the active photo window into compatible 
file formats such as TIF, BMP, PCX or JPG for inclusion in other Windows applications.

Create your own personal slide show using the contact sheet to select photos for inclusion in a slide 
show. Buttons on the slide show control panel allow for selection of size, order and duration for individual 
photos. The slide show can be set to run in automatic or manual mode, to play a selection or a complete 
Photo CD in a continuous loop for unattended play.
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Copyright Information

For copyright and/or usage rights information associated with images on a Photo CD disk, please read 
the files in the "Rights" directory on the Photo CD disc.



Trademark Information

Kodak Photo CD and the Photo CD logo are registered trademarks of Eastman Kodak Company.
Microsoft, MS-DOS und Windows are registered trademarks of Microsoft Corporation.
Personal Photo Viewer is a trademark of Software Dynamics GmbH.




