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The Basics: Searching the Database

The QRZ database can be searched in several different ways. All searches are 
performed using a similar procedure which is best demonstrated by trying a 
simple search for a callsign.

To perform a callsign search, follow these three steps:

1. Click on the Callsign tab
2. Type in the callsign you wish to search for in the Callsign box
3. Click on the Search button

If the callsign you specified is in the database, it will be displayed in the main Text
Editor panel that is right above the panel shown here.

Searching on Name, City, Zip or Street is performed in exactly the same way 
except that different search key boxes are presented.

For a step-by-step review of how to use each type of lookup see:

Looking up Callsigns
Looking up Names
Looking up Cities and States
Looking up Zip Codes
Looking up Street Addresses



The Search Control Buttons

In many cases, the key that you search for will return more than one match. This 
is especially true when you search for a City and/or a State name. In such cases 
the database may actually locate thousands of matching records, or maybe just a
few if it’s a small town.

The same thing is true for common names. Suppose for example that you 
wanted to display all of the John Smith’s in the database. First, you would select 
the Name tab that would then present you with a Last Name and a First Name 
keybox.    Next, you must enter Smith in the Last Name keybox and then John in
the First Name keybox. Then you click on the Search button. 

Shortly after you click on Search, the first John Smith shows up in the Text Editor.
In a few moments, the Total Match Hits counter (which is part of the Status Bar, 
begins to count upwards as more and more John Smiths are found. While the 
database is counting the total number of matching records, the Stop button 
(shown above but grayed) will be enabled (in black letters) telling you that 
although the system is still busy counting, it can be interrupted if you click on the 
Stop button. When the stop button returns to gray (as shown above), the count is
finished and the total is displayed at the bottom of the screen.

At this point, only the first matching record (known as a hit) is shown in the text 
editor. To see the next John Smith hit, you can simply click on the Next button. 
Each time you click on the Next button, the next matching record is added to the 
text that is already in the text editor. When you have displayed all of the hits that 
are available, the Next button will turn gray.

If you just want all of the matching records dumped into the text editor at once, 
you can use the Continue Button. The Continue button is really just a shortcut 
for pressing the Next button until it goes out.

Sometimes, when the total number of hits is large, it may take several minutes to 
dump them all out to the display. You will also notice that nothing is shown until 
the dumping is complete. You can interrupt the dumping at any time by clicking 
the Stop button and the total dumped thus far will be shown. You can then 
resume the data dump by clicking on the Continue button again. Like the Next 
button, the Continue button turns gray when all of the matching records have 
been shown.

Note that there is a Properties option in the General category called Single Line 
Display which when selected, causes each record returned by the database to 
replace the current contents of the Text Editor. If you want all of the records to be



placed in the Text Editor, you must keep this option off.

The Card button can be clicked at any time to display a custom QSL card for the 
current callsign. Sometimes, the word “Picture” will appear on the button 
indicating that a digital QSL card image exists for this callsign.

The Clear clears the contents of the current key box.



 Looking up Callsigns

Callsign lookup is the easiest function to access with QRZ/32 and when looking 
for a single, individual callsign look under the Basics topic heading. To start a 
Callsign lookup, begin by clicking on the Callsign tab on the Search Mode 
Selection Panel. 

Callsigns may be looked up either by their suffix or by the whole callsign. When 
you specify a suffix (as opposed to a whole callsign), chances are that several 
matching records will be found. When multiple matches are found, the lettering 
on the Continue and Next buttons will turn from gray to black indicating that more
matching records for the given key exist.

The number of records that match the current key is always displayed in the 
Status Bar at the bottom of the screen, as is other information relating to the 
search.



A callsign suffix is the part of the callsign that includes the area number and the 
letters that follow it.    For example, a, ab, abc and 7abc are all valid suffixes.    
Using a suffix of just the letter A will match callsigns like:    AA7A, NR2A, WU7A, 
etc..    Using a suffix of '7ABC' finds all callsigns which end in 7ABC such as: 
N7ABC, W7ABC, KB7ABC, and so on.    You cannot use a number (such as ‘7’) 
by itself as a suffix



The Status Bar

The Status Bar, located at the bottom of the QRZ/32 screen, contains several 
important pieces of information. The bar is divided into seven small panels, each 
of which performs a particular function.

1. Last Callsign Searched - this is the last specific callsign that was 
searched for. If you click on this panel, it will bring this record back into
the Text Editor .

2. Last Callsign Displayed - this is the last callsign that was displayed 
in the Text Editor. You can click on this panel to bring back the record 
shown.

3. Current Match Number - this shows the match number of the last 
record that was placed in the Text Editor. Panels 3 and 4 show which 
match out of all matches is currently being shown. In this example, it 
was record number 2 out of 213 possible.

4. Total Match Hits - this is the total number of records which match the 
current search key.    When you search on a key which finds a large 
number of records, this number will slowly grow larger. If you don’t 
want to wait for it to finish counting, hit the Stop button.

5. Message Panel - this panel is used to show various messages while 
the program is running. Sometimes this panel says E-mail. When it 
does you can click on it to fetch the e-mail record for the currently 
displayed callsign.

6. Current Line * - this is the current line number that the cursor is on 
when editing in the text window. The total number of lines per page 
depends on the size of the font that is currently being used. You can 
choose the font and colors you want using the Properties dialog from 
the main menu or by clicking on the Properties toolbar button.

7. Current Page * - this is the current page that the cursor is on when 
editing in the text window. This many pages would be printed if you 
decided to print the current text window. The number of pages for a 
given number of records depends on the size of the font that is 
currently being used.

* Note: The Current Line and Current Page numbers are based on the number of 
pages that would go to the printer. If you don’t have a default printer setup 
under Windows, these numbers could be misleading.



Looking up Names

The procedure for looking up names is very similar to that used for Callsign 
lookups.    To begin, you must first click on the Name tab on the Search Mode 
Selection Panel.    Next, two key boxes will appear with one labeled Last Name 
and one labeled First Name.  When searching for names, remember that typing 
in a key for the Last Name is required and for the first name it is optional.    In the 
key box labeled Last Name, type in the last name of the person or persons that 
you wish to look up.    Last and first names may contain spaces in them such as 
"VAN    HORN", “MARY JANE” or "JEAN LUC".

When you use the star (*) at the end of a last name, you can match a whole 
range of names.    For example, a last name specified as    L* would return all 
callsigns of people whose last name begins with the letter L.    You can also type 
several characters before the star as in:    SMI*, which would match all names 
beginning with SMI as in: SMITH, SMITTY, SMIGEL, SMILEY an so on.

By default, the star is always added internally by the program to the last name 
even though you don’t see it. This is a feature of the Properties dialog under the 
General category called Approximate Matches.    When Approximate Matches 
is on, all Name and City lookups act as if the star were typed. If you turn off 
Approximate Matches, the lookup routine will look for the name exactly as typed 
and the star can then be used as desired.

After you've typed in the Last Name, you may then enter a desired First Name 
and optionally a Middle Initial.    All first names are considered 'wild' and are 
treated as if a star had been typed at the end, regardless of the setting of the 
Approximate Matches option.    For example, entering FRED as the First Name 
will return all records whose last name field matches the given Last Name key 
and whose first name begins with the letters FRED such as FRED, FREDERICK,
FREDERICO, etc..    

Middle Initials may be entered in after the first name such as “FRED      L”, or 
“RODNEY      J”, etc..    If the first name is a two-word name like “PEGGY SUE” 
then there can be only one space between “PEGGY” and “SUE”. There can be 
only one middle initial.

Note: Name lookups may not work properly for some non USA callsigns. In 
particular, the Canadian database is not separated into first and last names and 
as a result, the entire name is found only in the First Name field.



Looking up Cities and States

The procedure for looking up cities and states is very similar to that used for 
Callsign lookups. When searching for cities, remember that typing in a key for the
state is required.    Typing in the city name is optional, in which case all records 
for a given state are returned.

To begin, first click on City in the Search Mode Selection Panel. In the key box 
labeled City, type in the name of the city or town that you wish to look up.    City 
names may contain spaces in them such as 'SAINT    LOUIS".    Be careful not to 
type two spaces between the parts of the city names since in the database, they 
appear and are located only if they match exactly, including the number of 
spaces.

In the key box labeled State, type in the two-letter state code. The State code is 
required. Note: two-letter state codes are not available for Canadian callsigns.

After typing in your keys, click on the Search  button to start the search. Once a 
match is found using any of the above methods, the Next and the Continue 
buttons can be used in the same manner as described under the Search Control 
Buttons.

Note: City and State lookups may not work properly on non USA callsigns due to
differences in the database structure obtained from other countries



QSL Card Images

To browse the digital QSL Card Image collection, select View->Images from the 
main menu. 

Adding your image to the collection:

If you would like to see your QSL card in an upcoming edition of the QRZ 
CDROM, there are several ways you can do it.    All hams are invited to 
get their cards into the collection and we will continue to add cards as 
space permits. 

Your card or picture can be of just about anything that you would like as a 
picture to represent your callsign to the world.    It can be a scanned 
image of your QSL card, a photo of your shack, your favorite antenna, etc.

We reserve the right to refuse to publish any image that we deem    inappropriate.

Getting your card or picture to us:

Digital Images

We will gladly accept your digital picture in a variety of formats.    Our 
system will convert all images to .JPG format for publication and we will 
resize your image as necessary.    Our standard image size is 400 wide by
300 high (landscape) and 350 high for portrait images.

Online Picture Updates

You can upload your picture to us online by visiting the QRZ.com website 
at http://www.qrz.com      Just pull up your callsign and click on the link that
says Update This Listing

Please do not send us any image, photo or other item that is or may be copyrighted.



Looking up Email Addresses

This version of the QRZ database contains the e-mail addresses of over 
180,000 amateur radio operators worldwide.

To lookup email addresses only, choose View -> Email from the main menu.    In 
the Callsign box, enter any callsign and then click on the Search button.    If the 
email for this callsign is known, it will be displayed in the email address box.    
Don’t be surprised if only a few addresses can be found.    Although we have 
nearly a million callsigns, only a few of them (by comparison) are in the e-mail 
database.

To add your email address to the QRZ master database so that it appears in the 
next edition of the QRZ CDROM, please visit our website at http://www.qrz.com 
and pull up your callsign.    Click on the link that says Update This Listing.

Due to the potential for abuse by persons who would use the e-mail information 
to send out unwanted mass mailings, QRZ stores the e-mail information in an 
encrypted format on the CDROM. To further protect our users, we provide no 
direct way to scan or directly dump the e-mail    addresses as a list. In addition, it 
is our strict policy not release the details of the encoding method to any party.



Looking up Zip Codes

The procedure for looking up zip codes is very similar to that used for Callsign 
lookups.    To begin, you must first click on the Zip tab.    Next, two key boxes will 
appear with one labeled Zip From and one labeled Zip To.    The Zip From key is
required and the Zip To key is optional.

The Zip From key is the key to begin matching zip codes from, which will return 
all zip codes that are equal to Zip From.    When the Zip To key is used, matching 
continues up to and including all those records that match the Zip To key.    The 
Zip To key, if used, may not be less than the Zip From key.    After entering in the 
Zip From key and the optional Zip To key, click on the Search button and proceed
with other operations as desired.    

Once a match is found using any of the above methods, the Next and Continue  
buttons can be used in the same manner as described under The Search Control
Buttons topic.

Note: Zip Code lookups are available for USA callsigns only.



Looking up Street Addresses

The procedure for looking up street addresses is identical to that used for 
Looking up Cities and States except that a third key box, the Street key, is 
included.    As with the city lookup, the State field is required.    All other fields are 
optional.    It is possible to look up a street name without specifying the city in 
which case all streets in the state matching the given street name are returned.

The method used for looking up street addresses is to first perform a city/state 
match and then check to see if the record contains the given street key.    
Because each record is individually scanned, the street search can take a great 
deal longer than any other type of lookup under QRZ.

When choosing a Street key, try and be as least specific as possible since a 
great many street names are misspelled and/or spelled differently across the 
database.    For example, a street name might be CALLE PORTAL but may be 
found in the database under both CALLE    PORTAL and CALLEPORTAL (one 
word).    Your best bet is to look for the word PORTAL and hope for the best.

Attempting to lookup a specific numbered street address will be nearly hopeless 
in all cases since there is such a great variety in the way addresses are written.    
For example, if a person lives on 1234 West Main Street, the database (and the 
FCC records) might contain "1234 W MAIN STREET", "1234 WEST MAIN ST", 
or "1234 W MAIN ST", all of which are unique as far as the computer is 
concerned. 



 The Search Mode Selection Panel

There are 5 main database searching modes. To select the searching mode, click
on the corresponding tab control:

Select: To search for...
Callsign A particular callsign or range of callsigns

Name A particular or similar name
City All callsigns within a given city and / or state
Zip All callsigns within a given zip code or range of zip codes

Street A street address or street within a given city and / or state



Key Boxes

The Key Box area is a multi-tab control used to select the current search mode 
and to provide input for the desired search key.    Depending upon the current tab 
setting, different key boxes will appear.

The Key Boxes can be emptied by clicking on the Clear button.    As you move 
about the database, the Key Boxes may be automatically filled with the contents 
of the current record.    

See also: Setting Program Options and the Search Mode Selection Panel



The Search button is always used to begin a lookup after a key 
has been entered.    If the Search button finds more than one 
match then the Next, and Continue  buttons will become active.

See also: The Basics and The Search Control Buttons. 



 
The Card (Picture) button is used to activate the image viewer window.    When 
an image file exists for the callsign currently being displayed, the Card button 
changes it’s name to Picture showing that an image is available.



The Next button fetches the next record which matches the 
current key, after the Search button has found the first record. 

See also: The Basics and The Search Control Buttons. 



The Stop button stops a Search count operation or may be used 
to interrupt the Continue Button

See also: The Basics and The Search Control Buttons. 



The Continue button acts just as if the Next button were 
repeatedly pressed until the last record matching the given key(s) 
has been displayed.    The Continue button is not active until the 
Search button has found the first match.

See also: The Basics and The Search Control Buttons. 



The Clear button clears all of the Key Boxes 



Using the Scroll Bar

The Scroll Bar located beneath the Key Boxes is used to casually browse 
through the database.    When you use the Scroll Bar, the current search is 
canceled and you enter into the database browsing mode.    Due to the large 
number of records available and the low resolution of the Scroll Bar, it’s 
movements tend to be approximate, especially when moving in the Back (left) 
direction.

Using the Scroll Bar is not the same as using the Next or Continue buttons.    
The Next and Continue buttons look for the next match while the Scroll Bar 
simply returns the next record, which might not match the current key at all. To 
see the next match for the current search key, use the Next button.    (Sorry, but 
there is no way to view the previous match to the current search key, although sometimes the Scroll
Bar may show it to you.)

Clicking on the arrows at the left or right of the Scroll Bar moves the database 
back or forward by one record in either direction.    Clicking on the inside of the 
scroll bar moves the database in jumps of 100 records. Dragging the scroll bar 
button moves the database by huge amounts.



History

The History menu contains the last 24 callsigns that were returned by a 
successful hit by the Search button.    Only the first match is saved, all other 
matches returned by Next and the Continue and are ignored.    The history list 
can be cleared using a button in the General category of the Properties dialog 
box.



Setting Program Options and Properties

By clicking on either Edit->Properties from the main menu or the Properties 
toolbar button, you can bring up the Properties dialog box.    The Properties box 
contains settings for a wide variety of system preferences and other information. 
All of the data in the Properties box is saved when you exit QRZ32. For 
convenience, there is a Save button on the properties box which can be used to 
save the settings immediately.

There are 5 main categories of properties you can set, which are selected by 
clicking on the appropriate tabs.

Style Settings
Style settings affect how the callsign data is read into the text editor. 
There are 5 main settings:

Display Complete callsign information
Callbook One line per callsign, in catalog format
Mail Label Formatted as a mailing label
.DBF Formatted in the .DBF database style
RAW Exactly how it appears in the database

Next to the mail Label selection, you can indicate how many text lines 
there are on a per-label basis. Since the label itself is three lines, the 
lowest number you can set this to is 3.

General Settings
General settings are for things that control the operation of the program. 



These include:

Approximate Matches sets whether exact or “close” matches will be 
found

Clear on new search sets whether the text editor is cleared on every 
new database search

Confirm before Clear/Load/Exit asks you whether you want to save the 
current file before exiting or loading another file.

Save History sets whether or not the program will remember the last 24 
callsigns the next time you run the program.

Show Startup Banner sets whether the initial introduction picture screen 
comes up or not.

Single Item Display controls whether the text editor is cleared every time
a new callsign is displayed.

The Clear History button clears the contents of the history buffer so that 
it “forgets” the last 24 callsigns that you’ve looked up.

The Max Hits box allows you to specify the maximum number of callsigns
that will be returned from any search. You may set this number as 
large as you like, depending on the amount of disk and memory that 
your system has. The author’s system runs on a 133Mhz Pentium 
system with 32 Mbytes of RAM and has found that 5000 is a pretty 
good limit for reasonable performance.

Directories Settings
This box    is used to set which directories get used by QRZ. 

CDROM or Database Drive: This should show the drive letter of your 
CDROM drive. By setting this to your CDROM drive, QRZ will be able 
to startup faster by not having to search for the location of the 
database.

Default Save Directory:    This is the directory that is called up by default 
when you elect to save a file from within the text editor.

Temporary Files Directory:    During normal operation, QRZ uses some 
space on the hard disk to serve as a cache when formatting the text 
editor.    The size of the cache file (qrz.tmp) will tend to be the same 
size as the number of characters in the text buffer.    This means that if
you look up very large lists of callsigns, this file could be big.    Each 
time the program is run, this file is erased and rewritten several times. 
It may be removed at any time with no ill effects to the program.

Color Settings
This page is used to set the foreground and background colors for the text



editor.    This box sets the colors for all the text that is currently in the text 
editor.    To set the colors of individual characters, first highlight them and 
then click on the right mouse button and choose Selection Color…

Default Font Settings
This page allows you to choose a font that will be used on all the text in 
the text editor. You may choose any font that you like.    To set the font of 
individual characters, first highlight them and then click on the right mouse
button and choose Selection Font…

Personal Settings
This page is for your own address and station information. It is used by 
the automatic QSL card generator to fill in your part of the card. If you just 
type in your callsign and click on the Get Data button, it will fill in all of the
name and address fields for you.    You must fill in the My Station box 
yourself with any additional information that you wish to appear on the 
cards. This data, like all of the Properties information, is saved when you 
exit the program.



Printing

Printing is very straightforward in QRZ/32. The first thing that you must make 
sure of, however, is that your printer is already installed and works properly under
Windows with other applications. Once you’ve determined that your printer is 
working fine, you can follow the steps below.

You can only print data which is in the Text Editor. The first step is to fill the text 
editor with the information you wish to print. You can edit the data if you like, and 
change the fonts and colors (if you have a color printer).

When the contents of the text editor are formatted to your satisfaction, you need 
only click on the printer Tool Bar button. You may also click on File->Print from 
the main menu.

Note: When you print from QRZ/32, the contents of the text editor are sent 
directly to the printer using the same fonts and text colors that are displayed in 
the editor (except the background). No page numbers, headers, footers, or any 
other page formatting are provided. You must use a word processing program 
(not included with QRZ/32) if you need these additional features.

To work with a word processor, you must first save the contents of the text editor 
to a file. When you are prompted for a file name, if you give a name which ends 
in .TXT, the file will be saved as a plain text file. If your file name ends in .RTF, it 
will be saved as a Rich Text Format file. When you save in plain text (ASCII) 
format, none of the font or color selections are preserved. When you save to Rich
Text Format, however, all of the font type, size color and formatting information 
are saved with the file.

Once you have saved the file you then simply open it in your favorite word 
processor to make any further changes you need.



Troubleshooting

General Tips

QRZ/32 always stores the information saved by the Properties dialog in your 
system’s WINDOWS directory in a file called QRZ32.INI. If ever there is any 
doubt about the operation of the program, especially when it was running fine 
before, just delete the \windows\qrz32.ini file and try again. A new file will 
automatically be built from the factory defaults which should restore the program 
to normal operation. Note that if you select Add/Remove Programs from the 
Control panel to remove QRZ/32 that the QRZ32.INI file will not be removed. 
You must remove this file by hand if you want a fresh factory-default startup.

Frequently Asked Questions about the QRZ Database

Q. Why isn’t my callsign in the database?

. It takes about two months to produce the QRZ CDROM. Your callsign or 
upgrade may have not reached QRZ in time to make the most recent edition. 
The date on the most recent edition is the date that it was released, not the 
date of the last database update which may have been several weeks before.
In addition, there can also be errors or omissions in the FCC’s master copy of
the database. The QRZ Callsign database is as complete as we can make it 
at the time it is published, but we cannot guarantee that it is free of errors.

Q.    Why aren’t there more foreign callsigns?

. In many countries, the callsign data is copyrighted or otherwise restricted on 
privacy grounds. In some countries, the exclusive rights to the data has been 
sold to private companies and/or to radio clubs. When this is the case, it is 
impossible for QRZ to obtain legal copies of the information since others 
(competing callbooks) already hold the exclusive rights. In some countries, no
computer readable form of the data exists anywhere and may well be nothing
more than an old notebook in some remote government communications 
office.

At QRZ we’re always looking for more callsign data. If you can provide us 
with a listing of all the hams in a particular country, we will reward you with a 
free subscription to QRZ , or, any single title from the Walnut Creek CDROM 
catalog.

Q. The data shown for my callsign is incorrect. Can QRZ change it?

. No, not if you are a US amateur radio operator. The information shown on the
QRZ CDROM for USA callsigns comes directly from the FCC’s data files.      If
your name, address, license class or expiration date is incorrect, you will 
need to file an update with the FCC.    QRZ.COM, in association with the 
W5YI-VEC offers online updates at http://www.qrz.com/renewals    

If you are a non-US amateur, you can update your information online at the 



QRZ.Com website.

Q. One or more of the callsigns listed belonged to a Silent Key.    Why are 
these callsigns still in the database?

A. When an amateur passes away, the FCC must be notified so that the record 
can be removed from the database. Sometimes it can take several months or 
perhaps a year or more depending on whether the family notifies the FCC. 
Typically, the FCC will not accept notification from non-family members. Since
we at QRZ have no way of knowing when hams pass away, we cannot be 
responsible for tracking the data.

Q. I can locate some individuals by callsign but not by name, why?

A. This happens frequently with non-US callsigns. The reason is that the 
information that we were provided with for some countries did not come with 
the first and last names separated into two parts. It is more difficult than one 
might think to separate full names into two parts. Some people have four or 
five words in their name (e.g. Jean Luc St Pierre) and our computer program 
is not smart enough to figure out where the first name ends and the last name
begins. In fact, sometimes I can’t figure it out either, especially when the 
names are in a language that I can barely read.

Q. Are there any known bugs in this version?

. None known at this time. On the other hand, although we’ve made every 
reasonable effort to design and test QRZ/32 to insure that it’s as reliable as 
possible, we realize that there is probably something that was missed. If you 
find a problem with QRZ/32, please let us know about it so that we can fix it 
before next edition comes out. Send e-mail to Fred, flloyd@qrz.com or write 
to: 

QRZ
PMB159
8711 E. Pinnacle Peak Road
Scottsdale, AZ 85255    USA

Please use e-mail if at all possible since we’re very bad about returning 
written correspondence. We do answer all of our e-mail.

From time to time, we will post updates to the QRZ32 program on our Internet
server for downloading at      ftp://ftp.qrz.com.



Setting up and QRZ32.EXE

If you have installed QRZII on your hard disk using the SETUP.EXE program 
provided on the CDROM, an icon will have been installed for you in the Start 
menu. Only the QRZ/32 program is stored on your hard disk while the actual 
callsign data has been left on the CDROM.    (See below if you’d like to copy the 
contents of the QRZ CDROM to your hard drive)

Since the CDROM can appear on different drive letters depending on your PC, 
the QRZ software must search for the drive upon startup. The search starts with 
drive C: and proceeds upward toward drive Z: looking for the first drive that 
contains a directory called \callbk and a file called callbkc.dat. There is an option 
setting under the Edit->Properties menu item in the Directories category which 
will allow you to enter in the drive letter for your CDROM drive. Once you have 
done this, QRZ32 will start searching from that drive which in most cases will 
allow the program to start up a bit more quickly.

There are two other directories on your hard disk that QRZ/32 will need to use.    
One is used for temporary files and the other is the default save directory which 
gets picked when you choose Save from the File Menu. You can choose the 
defaults for these directories by using the Properties box screen and selecting 
the Directories category. You can pick any directory you want for these two items 
as long as it is writeable. If you pick an invalid or non-writeable directory for the 
temporary files item, the Continue control button will operate very slowly.

Initially, both of these directories are set to C:\. During normal operation, a file 
called QRZ.TMP will be stored in the temporary files directory. You can remove 
this file at any time with no adverse affects to the program. A new file will be 
created as necessary.

How to copy the QRZ Database to your Hard Drive

Follow these steps if you would rather load the QRZ database onto your hard 
drive, freeing up your CDROM drive for other uses.    Note that this will require 
nearly 600 megabytes of disk space on your hard drive if you want all of the QSL 
pictures and about 300 megabytes if you don’t.

1. Exit any programs that you may currently be running (you can leave these
instructions open).

2. On the Windows desktop, double-click on the My Computer icon to open 
up a new window.

3. Double-Click the C: drive in My Computer to open up a window that 
displays the C: drive

4. Go back to the desktop and double-click on the My Computer icon again 
to open up a second My Computer window.    You should how have two 
My Computer windows open on your desktop.



5. In the second My Computer window, double-click on the drive letter that 
contains the QRZ CDROM.    On most systems this is the D: drive, but it 
might be some other drive on your system.

6. Verify that you now have two My Computer windows open and that one of
them shows the contents of the C: drive and the other one shows the 
contents of the QRZ CDROM.

7. Using the mouse, click and hold down on the callbk folder in the QRZ 
CDROM.    While holding this button down, drag the folder icon into the 
My Computer window showing the C: drive and release the mouse button.

8. The system will now create a \callbk folder in your C: drive and it will copy
all of the files from the CDROM:\callbk directory into it.

Note that the target directory for the database files must be \CALLBK.    This 
can be on any hard drive (D:, E:, F:, etc.), but it must be in the root directory 
of a drive and not in any subdirectory.

Once the copying is finished, you may remove the CDROM from its drive and 
start QRZ as usual.    The software will find the data in the C: drive and will 
not prompt you for a CDROM.

If you want to forgo the QSL pictures and save 300 megabytes of disk space 
you can delete the C:\callbk\gifs directory.



How to Contact QRZ

QRZ can be found on the Internet with the following services:

Anonymous FTP
ftp://ftp.qrz.com carries a large collection of amateur radio shareware.

World Wide Web
http://www.qrz.com is an Interactive web server with online database 
lookups with image and biography display, ftp archives, email and DX 
callsign registration.

Email
QRZ maintains the following email addresses for user correspondence. 
Except for the author’s, each of the addresses below are automated 
response servers:

Publisher / Author aa7bq@qrz.com    Fred Lloyd, AA7BQ
Email database lookups lookup@qrz.com Auto. database lookup system

Product Info info@qrz.com Press Releases

By Mail
QRZ
PMB 159
8711 E. Pinnacle Peak Road
Scottsdale, AZ    85255    USA

By Fax
(480) 515-9908



Using the Text Editor

The QRZ/32 Text Editor

QRZ/32 includes a basic, no frills text editor which is designed for short notes, 
mailing lists, etc.. The QRZ/32 text editor is by no means comparable to a big 
word processor but it does perform quite a few handy tasks, offering several 
ways to edit, search and format your data for printing or saving to files. It can 
read or write both ASCII (.TXT) and Rich Text Format (.RTF) files. 

If you need editing features that are not provided by the QRZ/32 text editor, your 
best bet is to simply save the data to a file and then use a typical word 
processing program like Microsoft Word.

The QRZ/32 text editor can hold an almost unlimited number of text lines, 
depending only on the amount of memory and disk available on your computer.    
If you get a very large number of lines in the file, say perhaps 50,000 or more, 
the editor will really start to slow down. Don’t be alarmed, this is normal and it 
only means that your computer working harder to handle the large amount of 
data. Buying a fast Pentium might help but it’s a lot cheaper to simply work with 
reasonably sized files.

Text is entered into the editor either by 1), using the File->Open menu option, 2) 
looking up callsign data, or 3) typing text in by hand. The text that you type in is 
displayed in the current font, font size and screen color. All of these items are 
adjustable by going to the Edit->Properties menu, or by clicking on the Properties
toolbar button.

There are three text alignment buttons available on the toolbar. These buttons 
apply to the currently highlighted text, or to all new text if none is currently 
highlighted.

Clicking on the right mouse button when the cursor is in the text editor will bring 
up a quick edit menu which allows you to cut, copy, paste and change the font 
and/or color of the currently highlighted text. Note that to set either the color or 
the font for ALL the text, you must use the Properties toolbar button.



Searching for Text
One of the handy things about the text editor is that you can fill it up with data 
and then start searching it. To search for text which is already in the editor, you 
can simply click on Edit->Find from the main menu, or, you can highlight the text 
and then press the F3 key.



Automatic QSL Cards

AutoQSL allows QRZ to automatically generate a custom QSL card that you can 
print out and mail to any callsign in the database. To use the AutoQSL feature, 
you can select either the Edit->AutoQSL menu item or the AutoQSL toolbar 
button.

Note: In order for the QSL card to display your name and address, you must first 
setup your Personal information in the Properties window.

In most cases, the callsign information will already be filled in for the person 
whose callsign is currently in the display.    You may type any callsign into the 
QSL To: box and then press the Get Data button to have the system fetch the 
correct name and address for you.

You then fill in the relevant date, time, mode, etc., information and any Remarks 
that you would also like to appear on the card.    When you’re finished editing the 
information, click on Create Postcard to display the new card.

When the new postcard appears, you may send it to the printer using the File-
>Print menu item. You may either fold and tape the printer page to make a card, 



or, you can print on heavier paper to make a ‘real’ postcard. Be sure and put a 
stamp on the card if you decide to actually mail it.



Guide to the QRZ/32 Main Screen

The QRZ/32 Screen Controls 
(click on the various parts of the picture for more info):



The Main Menu

The Main Menu has the following Categories:

File
New Clears the Text Editor
Open Opens an existing file into the Text Editor
Save Save the contents of the Text Editor
Print Print the contents of the Text Editor
Exit Exit the program

Edit
Cut Cuts the selected text and places it on the clipboard
Copy Copies the selected text to the clipboard
Paste Pastes the contents of the clipboard into the Text Editor
Delete Deletes the selected text (does not go to the clipboard)
AutoQSL Opens the Automatic QSL Card screen
Find Search for a specific text string
Find Next Searches for the next occurrence of a given text string
Select All Selects all the text in the Text Editor
Properties Brings up the Properties window

View
Email Brings up the Email Search window
Images Browse the on-line QSL card images
Explore QRZ Browse the entire QRZ CDROM, shareware, files, etc.

History
<callsigns> Menu of the 24 last searched callsigns

Help
Contents The main QRZ/32 Help menu
Data Info Displays version and size of the current database
What  ’  s New  Release Notes for this edition of QRZ/32
About About QRZ/32



The Tool Bar

The Tool Bar provides quick access to several commonly used functions. Most of these buttons 
have a corresponding function in the Main Menu

1. New File Clears the Text Editor
2. Save File Saves the current contents of the Text Editor
3. Open File Loads an existing file into the Text Editor
4. Print Print the contents of the Text Editor
5. Search Search the data in the Text Editor
6. AutoQSL Create an Automatic QSL Postcard
7. Cut Cut the selected text to the system clipboard
8. Copy Copy the selected text to the system clipboard
9. Paste Paste the contents of the system clipboard into the Text Editor

10. Delete Delete the currently selected text (does not go to the clipboard)
11. Bold Text Makes the selected text Bold *
12. Italic Text Makes the selected text Italic *
13. Align Left Aligns the selected text to the left *
14. Align Center Centers the selected text *
15. Align Right Aligns the selected text to the right *
16. Properties Activates up the Properties screen
17. Help Menu Brings up this help file

Items marked with an asterisk (*) are not available from the Main Menu.




