Usar Microsoft Wallet para realizar compras en línea

Microsoft® Wallet almacena de forma segura la información de dirección y pago mientras se realizan compras en línea. Wallet es el equivalente electrónico de una cartera tradicional, en la que se guardan las tarjetas de crédito y la identificación personal.

Con Wallet puede:

  • Escribir, almacenar y proporcionar acceso a las direcciones que se pueden utilizar para realizar entregas y para la facturación, mientras se realizan pedidos en línea.
  • Escribir, almacenar de forma segura y proporcionar acceso a tarjetas de crédito y otros métodos de pago para las compras en línea. La información de pago está protegida por una contraseña definida por el usuario.
  • Administrar recibos electrónicos de las compras en línea. Los recibos están protegidos por una contraseña definida por el usuario.

Microsoft Wallet permite realizar cómodamente compras en Internet, ya que permite al usuario escribir la información de pago y de envío una sola vez. Esta información se guarda en el equipo, donde queda preparada para ser enviada a un sitio Web compatible con Wallet cuando le pida al usuario la información de la tarjeta de crédito o la dirección de entrega. Para entregar o facturar las compras en ubicaciones que no sean su casa o su oficina, puede almacenar cada dirección en Wallet, con nombres como "Casa de los abuelos". Después, sólo es necesario seleccionar una dirección por su nombre durante el proceso de compra. Si utiliza más de una tarjeta de crédito, puede elegir un nombre como "Visa oro" para identificar cada tarjeta.

Además de la comodidad, Microsoft Wallet proporciona una gran seguridad para la información de pago. La información escrita, como tipos de tarjetas de crédito, sus números y sus fechas de caducidad, se almacena de forma segura en el equipo y sólo se envía al sitio de la compañía vendedora después de escribir la contraseña. Debe definir una contraseña diferente y exclusiva para cada una de las tarjetas de crédito o cada uno de los métodos de pago.

Las compañías que aceptan pagos mediante Microsoft Wallet pueden permitir almacenar los recibos de las compras. Recibirá una notificación si un sitio ofrece la posibilidad de almacenar el recibo en el equipo del usuario. Antes de agregar el recibo deberá escribir la contraseña correcta.

Obtenga más información acerca de Microsoft Wallet en el sitio Web de Microsoft Wallet.

Temas relacionados

Agregar o modificar direcciones de correo

Escribir la información de la tarjeta de crédito

Ver los recibos


Agregar un cuadro de diálogo Dirección nueva

Puede importar direcciones directamente de la Libreta de direcciones de Windows con un clic en Libreta de direcciones, o bien, puede escribir la información en el formulario de direcciones. Si escribe una dirección nueva, se almacenará tanto en Wallet como en la Libreta de direcciones de Windows.

Título | Descripción
Libreta de direcciones | Abre la Libreta de direcciones de Windows para que se pueda seleccionar un nombre y dirección existentes.
Nombre | Su nombre y apellidos.
Tipo de dirección | Haga clic en uno de estos botones para identificar la dirección. En la página Web, este icono aparece junto al nombre para mostrar.
Dirección | La información de la dirección, incluida la dirección de correo electrónico y el número de teléfono.
Nombre para mostrar | El nombre que se usará para identificar la dirección. Wallet puede almacenar direcciones múltiples.


Escribir la información de la tarjeta de crédito

Para escribir la información de la tarjeta de crédito:

  1. En el menú Herramientas, haga clic en Opciones de Internet y, a continuación, haga clic en la ficha Contenido.
  2. Haga clic en Wallet y, a continuación, en Pagos.
  3. Haga clic en Agregar y, a continuación, haga clic en un tipo de tarjeta de crédito para iniciar el asistente Agregar una tarjeta de crédito nueva.
  4. Siga las instrucciones en pantalla.

Nota

  • Si la página Web que explora muestra el Selector de pago de Wallet, haga clic en la flecha abajo situada debajo del Selector de pago y, a continuación, haga clic en Opciones de Wallet.

Temas relacionados

Modificar la información de la tarjeta de crédito

¿Qué es SET?

Usar certificados de titular

Obtener un certificado de titular SET


Agregar y modificar direcciones de correo

Para agregar o modificar direcciones de correo:

  1. En el menú Herramientas, haga clic en Opciones de Internet y, a continuación, haga clic en la ficha Contenido.
  2. Haga clic en Wallet y, a continuación, en Direcciones.
  3. Si desea agregar información sobre la dirección, haga clic en Agregar y, a continuación, rellene el cuadro Agregar una dirección nueva.

    Si desea modificar la información de la dirección, haga clic en la dirección deseada y, a continuación, en Modificar.

Nota

  • Si la página Web que explora muestra el Selector de pago de Wallet, haga clic en la flecha abajo situada debajo del Selector de pago y, a continuación, haga clic en Opciones de Wallet.

Tema relacionado

Agregar un cuadro de diálogo Dirección nueva


Usar certificados de titular

Un certificado de titular le permite demostrar su identidad al usar el protocolo SET Secure Electronic Transaction™ (Transacción electrónica segura SET), de manera semejante a cuando muestra su tarjeta de identificación al hacer efectivo un cheque. Este certificado asegura a la compañía que el emisor de la tarjeta de crédito o su agente ha validado la información de la cuenta.

Cada emisor de tarjeta de crédito realiza un proceso para la emisión de certificados de titular. Para obtener más información acerca de cómo recibir un certificado, consulte al emisor de su tarjeta o visite el sitio Web de Microsoft Wallet.

Tenga en cuenta que un certificado no incluye el número de cuenta ni la fecha de caducidad de su tarjeta de crédito. Se autoriza un pago SET al proporcionar el número de cuenta y fecha de caducidad a una puerta de enlace de pago, que seguidamente comprueba el certificado antes de permitir que se realice la transacción.

Temas relacionados

¿Qué es SET?

Obtener un certificado de titular SET


Modificar la información de la tarjeta de crédito

Para modificar la información de la tarjeta de crédito:

  1. En el menú Herramientas, haga clic en Opciones de Internet y, a continuación, en la ficha Contenido.
  2. Haga clic en Wallet y, a continuación, en Pagos.
  3. Haga clic en la tarjeta de crédito que desea modificar y, a continuación, en Modificar.
  4. Escriba la contraseña que definió para la tarjeta de crédito y haga clic en Aceptar.
  5. Modifique la información de la tarjeta de crédito y haga clic en Aceptar.

Nota

  • Si la página Web que explora muestra el Selector de pago de Wallet, haga clic en la flecha abajo situada debajo del Selector de pago y, a continuación, haga clic en Opciones de Wallet.

Tema relacionado

Escribir la información de la tarjeta de crédito


Obtener un certificado de titular SET

Para obtener un certificado de titular SET:

  1. En el menú Herramientas, haga clic en Opciones de Internet y, a continuación, en la ficha Contenido.
  2. Haga clic en Wallet y, a continuación, en Pagos.
  3. Haga clic en la tarjeta que desee utilizar para el certificado SET y, a continuación, en Modificar.
  4. Haga clic en Configurar y, a continuación, en Compatible con protocolo SET.
  5. Asegúrese de que está seleccionada la tarjeta para la que desea obtener un certificado y haga clic en Certificado nuevo.
  6. Siga las instrucciones en pantalla. Los detalles de cada transacción son específicos de cada tarjeta.

Nota

  • Si la página Web que explora muestra el Selector de pago de Wallet, haga clic en la flecha abajo situada debajo del Selector de pago y, a continuación, haga clic en Opciones de Wallet.

Tema relacionado

¿Qué es SET?


Administrar los recibos

Wallet permite ver los recibos de las compras. Los sitios que envían la información de los recibos pueden incluir vínculos con información de compra que está disponible en el Web. Los vínculos aparecen subrayados en color azul. Haga clic en un vínculo para ver más información acerca de la compra.

Botón | Descripción
Vista Detalles y Vista Informe | Cambia entre la vista Detalles y la vista Informes.
Seguimiento de pedidos | Abre el sitio Web de seguimiento de pedidos.
Eliminar | Elimina el recibo o recibos seleccionados.
Anterior | Pasa al recibo anterior de la lista. Si el botón Anterior no está disponible, ya está seleccionado el primer recibo de la lista.
Siguiente | Pasa al recibo siguiente de la lista. Si el botón Siguiente no está disponible, ya está seleccionado el último recibo.
Avanzado Abre un cuadro de diálogo en el que puede establecer las opciones avanzadas.
  • Nombre del campo: seleccione el nombre de un campo para establecer su ancho.
  • Ancho de campo: especifique el ancho deseado para el campo, en píxeles.
  • Campo de orden: seleccione el nombre del campo que desea ordenar. Para especificar el criterio de ordenación, haga clic en Ascendente o Descendente.
  • No guardar nunca un recibo de una página Web en mi sistema: impide que cualquier página Web guarde un recibo en el equipo.
  • Cambiar contraseña: cambia la contraseña que se utiliza para tener acceso a la lista de recibos.


Ver los recibos

Para ver los recibos:

  1. En el menú Herramientas, haga clic en Opciones de Internet y, a continuación, en la ficha Contenido.
  2. Haga clic en Wallet y, a continuación, en Recibos.
  3. Escriba la contraseña y haga clic en Aceptar.

Nota

  • Si la página Web que explora muestra el Selector de pago de Wallet, haga clic en la flecha abajo que se encuentra bajo el Selector de pago y, a continuación, haga clic en Opciones de Wallet.

Tema relacionado

Administrar los recibos


¿Qué es SET?

El protocolo SET, Secure Electronic Transaction™, fue desarrollado por Visa y MasterCard como método para garantizar la seguridad de los pagos a través de una red. SET ofrece las ventajas siguientes:
  • SET garantiza la seguridad de la información de la cuenta y del pago y que sólo puede verla el destinatario. Utiliza el cifrado para asegurar la información a través de la red.
  • SET permite confirmar que una compañía está autorizada para aceptar la tarjeta de crédito.
  • SET permite a las compañías comprobar si tiene la autorización necesaria para utilizar una tarjeta de crédito sin necesidad de conocer el número de cuenta o la fecha de caducidad.

Para utilizar SET con una tarjeta de crédito debe obtener un certificado de titular de la empresa que le proporcionó la tarjeta de crédito. Después, durante el proceso de compra, el explorador envía este certificado a la compañía, para autorizar la transacción con la tarjeta de crédito.

Tema relacionado

Usar certificados de titular


Soporte técnico en línea de Microsoft

Obtenga las últimas respuestas a sus preguntas técnicas a través de Internet, gracias al

Soporte técnico en línea del Soporte técnico de Microsoft

Si tiene alguna pregunta y no encuentra la respuesta en el archivo de Ayuda de Wallet, vaya al Soporte técnico en línea. Sólo tiene que seleccionar el producto y escribir la pregunta y el sitio se encargará del resto del trabajo. Desde artículos técnicos de Microsoft Knowledge Base hasta asistentes para solucionar problemas y archivos que podrá descargar, el Soporte técnico en línea reúne los recursos específicos que, probablemente, le ayudarán a encontrar la respuesta a la pregunta.

Para comenzar la búsqueda, vaya a Soporte en línea.