Soporte técnico de Microsoft

Para España

Para Latinoamérica


Soporte técnico para España

Los productos de consumo, los Sistemas Operativos Personales de Microsoft, como MS-DOS, Windows 3.x, Windows95 y WindowsNT Workstation, así como las aplicaciones de la familia Microsoft Office y los lenguajes y Kits de Desarrollo de Microsoft, cuentan con soporte Standard limitado gratuito.

Para el resto de productos Microsoft que no disponen de soporte Standard así como una vez que esta modalidad de soporte gratuito hubiese acabado, Microsoft Ibérica pone a su disposición una amplia gama de servicios de Soporte Técnico que van desde la contratación de un incidente individual o packs de incidentes, hasta contratos Priority con servicios y privilegios especiales.

Asimismo, en los Servicios de Información podrá encontrar toda la ayuda que necesite sin restriciones de horarios ni coste (excepto el de la llamada telefónica). Artículos técnicos, FAQ's (o las preguntas más comunes), Service Packs, Parches (correctores de errores concretos), Drivers actualizados y nuestra Base del Conocimiento (Knowledge Base).

Todos estos servicios se pueden localizar en nuestra BBS local ( tlfno 91-803 59 77 ) en Internet (http://www.eu.microsoft.com/spain/support/ ) y en InfoVía (http://microsoft.inf/spain/support/).

Los Servicios de Información, también cuentan con suscripciones anuales a Microsoft TechNet y a MSDN.

Tambien podrá encontrar ayuda en nuestros Servicios de Información. Para más información, consulte nuestra web en www.microsoft.com/spain/support/ y/o llame a nuestro teléfono de Servicio a Clientes 902-197198.

Nota: Microsoft se reserva el derecho de cambiar los servicios descritos sin previo aviso.


Soporte técnico para Latinoamérica

Microsoft Soporte Técnico está sujeto a los términos y condiciones vigentes en cada país donde se ofrece este servicio y está sujeto a cambio sin previo aviso.

Soporte Técnico Telefónico

Para llamar a soporte técnico debe tener a la mano la documentación correspondiente del producto Microsoft y seguir los siguientes pasos:

  • Se le pedirá el número de la versión del producto que está usando.
  • La fecha en la cual envió la tarjeta de registro del producto.
  • El tipo de hardware que está usando.
  • El Sistema Operativo.
  • Las palabras exactas de los mensajes que aparecen en la pantalla.
  • Una descripción de lo que ha sucedido y de lo que estaba haciendo cuando el problema se presentó.
  • Una descripción sobre cómo trató de resolver el problema.

Los números telefónicos para soporte técnico se encuentran en la siguiente lista.

    Argentina
    Microsoft de Argentina S.A. Teléfonos
    Servicios al Cliente: (54) (1) 316-4600
    Fax: (54) (1) 316-1922
    Soporte Técnico: (54) (1) 316-4664

    Bolivia
    Vea Uruguay

    Brasil
    Microsoft Informática Ltda. Phone: (55) (11) 5514 - 7100
    Fax: (55) (11) 5514 - 7106/5514-7107
    Technical Support Phone(55) (11) 5506 - 8087
    Technical Support Fax: (55) (11) 5506 - 7621
    Technical Support Bulletin Board Service (BBS): (55) (11) 5506 - 1234

    Caribe y Centro América

    Microsoft Caribbean, Inc. CARIBE
    Servicio al Cliente: (506) 293 - 5339

    Puerto Rico (EE:UU) 1-800-297-5982
    Fax: (1) (954) 491-8849
    Soporte Técnico: (506) 293-5860 (408) 953-8086

    Centro América
    Soporte Técnico: (506) 293 - 5860

    Chile
    Microsoft Chile S.A. Teléfono: 56-2-330-6000
    Fax: 56-2-330-6190
    Servicios de Información: 800-330-600
    Soporte Técnico:
    Sistemas Operativos, aplicaciones,
    Juegos e Internet Explorer.
    Teléfono: 56-2-330-6222
    Fax: 56-2-204-9424

    Colombia
    Microsoft Colombia
    Línea de Respuesta Microsoft (Santafé de Bogotá D.C.)
    PBX: (571) 523-0022
    Fax: (571) 523-1220
    Correo de Voz: (571) 503-4216

    Ecuador
    Microsoft del Ecuador S.A.
    PBX: (593) 2 - 263820
    Fax: (593) 2 - 262894

    México
    Microsoft México, S.A. de C.V.
    Aplicaciones y Sistemas Operativos de Escritorio: (52) (5) 265-3399
    Herramientas de Desarrollo y Sistemas Avanzados: (52) (5) 267-2110
    Servicios al Cliente: (52) (5) 265-3380
    Bulletin Board Service: (52) (5) 628-6202 y 628-6200
    (2400s/14400k baud, 8 bits, No parity, 1 stop bit, ANSI terminal emul.)
    (28800k baud, 8 bits, No parity, 1 stop bit, ANSI terminal emulation)
    User: MSMEXICO, NO Password
    Fast Tips & FaxBack: (52) (5) 267-2199

    Paraguay
    Vea Uruguay

    Perú
    Microsoft Perú S.A.
    Servicios al Cliente: (51)(1) 422-4116
    Fax: (51)(1) 440-2619

    Uruguay/Paraguay/Bolivia.
    Teléfono: (598) (2) 774934
    Fax: (598) (2) 774935

    Venezuela
    Microsoft Venezuela S.A.
    Teléfono: (582) 265 99 22
    Fax: (582) 265 08 63
    Soporte Técnico: (582) 993 6755