通讯簿简介

通讯簿
帮助
通讯簿简介

通讯簿具有存储联系人信息的功能，使类似于 Microsoft Outlook Express 这样的程序可以方便地检索联系人信息。另外，它还能访问用于在 Internet 上查找用户和商业伙伴的 Internet 目录服务。以下各项功能会帮助您将联系人信息组织为使用方便的表单。

存储电话号码、电子邮件、家庭、商务、以及主页地址

使用通讯簿可以存储多个电子邮件地址、家庭和工作地址、电话号码和传真号码，甚至还可以存储个人和商务 Internet 地址并从通讯簿直接链接。对于非上述类型的其他信息，通讯簿还为您提供了大量的备注部分。

使用 LDAP 目录服务查找用户和商业伙伴

目录服务是在 Internet 上查找用户和商业伙伴的强大的搜索工具。通讯簿支持轻量级目录服务访问协议(LDAP)以使用 Internet 目录服务。寻找电子邮件时可使用这些服务。

为邮件列表创建联系人组

您可以创建联系人组，以便向一组用户（如商务伙伴、亲属或运动伙伴）发送电子邮件。每当您要向该组中的每个人发送电子邮件时，只需使用组名，而不必单独地键入每个联系人。要组织较大的通讯簿，创建组不失为一种良好的方式。

从其他通讯簿中导入名称

升级 Outlook Express 并不意味着抛弃旧的通讯簿信息，可以从为数众多的流行电子邮件程序导入个人通讯簿，这些邮件程序包括 Microsoft Exchange、 Eudora Light 与 Eudora Pro、Netscape Communicator、Microsoft Internet Mail for Windows 3.1 以及可以导出 CSV 文本文件的任何程序，例如 Microsoft Outlook。

在 Microsoft Exchange 或其他能够导入 CSV 格式文件的程序中，都可以使用通讯簿文件。

发送和接收名片

名片是用电子方式发送联系人信息的新方法。当在通讯簿中创建电子名片时，联系人信息存储为 vCard 格式，这样它可以在不同程序（例如电子邮件、通讯簿和个人计划程序）之间以及不同数字设备（例如台式计算机、便携式计算机、个人数字助理和电话设备）之间进行交换。

打印全部或部分通讯簿内容并随身携带

现在，您可以将通讯簿打印出来，并添加到您的个人计划簿中。可选用三种页面打印样式以便为每个或所有联系人打印全部信息，或只打印商务信息或电话号码。


 打开通讯簿
  • 要在 Microsoft Internet Explorer 中打开通讯簿，请单击“转到”菜单，然后单击“通讯簿”。
  • 要在 Outlook Express 中打开通讯簿，请单击工具栏上的“通讯簿”按钮。

    • 或者在“新邮件”窗口中，单击“收件人”、“抄送”或“密件抄送”图标。

  • 要从 Windows 95 的“开始”菜单上使用通讯簿目录服务，请依次单击“开始”、“查找”、“用户”。


 将联系人添加到通讯簿

可以使用多种方式将电子邮件地址和其他联系人信息添加到通讯簿中：

从电子邮件中添加名称

从其他程序导入通讯簿

通过键盘键入将联系人添加到通讯簿

在 Internet 上查找用户和商业伙伴并添加到通讯簿

导入名片（vCard 文件）


 更改联系人信息
  • 在通讯簿列表中找到并双击要更改信息的联系人名称，然后根据需要更改其信息。
提示
  • 要删除联系人，请在通讯簿列表中选择该联系人姓名，然后单击工具栏上的“删除”按钮。如果联系人是组中的成员，其名称将同时从组中删除。

  • 关于某一项的帮助，请单击对话框右上角的 [image] ，然后单击该项。

相关主题

将联系人添加到通讯簿

从通讯簿列表删除项目


 创建联系人组

通过创建包含用户名的邮件组（或者“别名”），可以将邮件方便地发送给一组收件人。这样，在发送邮件时，只需在“收件人”框中键入组名就可以将邮件发送给该组的每个用户。您可以创建多个组，并且联系人可以分属不同的组。

  1. 在通讯簿中，单击工具栏上的“新组”按钮。

  2. 在“组名”框中，键入组的名称。

  3. 单击“选择成员”，然后单击通讯簿列表中的姓名。

    使用目录服务查找用户，请单击“选取组的成员”对话框中的“查找”按钮，选定将用以搜索的目录服务，然后输入搜索条件。找到用户时，请单击“添加到通讯簿”。

  4. 单击“选定”将所选名称添加到组中。

  5. 单击“确定”，然后再次单击“确定”关闭组属性对话框。

注意
  • 如果想从通讯簿列表中单独查看组列表，请单击“查看”菜单，然后确认已经选中“组列表”复选框 。

  • 从目录服务将联系人添加到通讯簿时，目录服务中列出的属性（例如地址和电子邮件地址）将自动添加到通讯簿中。


 将联系人添加到现有的组中
  1. 在通讯簿列表中，双击所需的组。

  2. 如果联系人已经在通讯簿中，请单击“选择成员”。否则，请单击“新联系人”。

  3. 如果从通讯簿中添加名称，必须从列表中选定一个或多个名称，然后单击“选定”。

    如果要添加新名称，请输入适当的信息。

  4. 单击“确定”，然后单击“确定”关闭组属性对话框。

提示
  • 关于某一项的帮助，请单击对话框右上角的 [image] ，然后单击该项。

相关主题

从通讯簿列表删除项目

创建联系人组


 创建名片

通过 Internet 交换联系人信息的最简单方法是将名片附加到电子邮件中。名片是通讯簿中 vCard 格式的联系人信息。vCard 格式广泛应用于各种数字设备和操作系统中。

在创建名片之前，通讯簿中必须有您的联系人信息。

  1. 在通讯簿中，创建您个人的项目，然后从通讯簿列表中选定您的姓名。

  2. 在“文件”菜单上，指向“导出”，然后单击“名片(vCard)”。

  3. 选择用以存储文件的位置，然后单击“保存”。

注意
  • 要将名片添加到邮件中，请单击“插入”菜单，然后单击“名片”。
相关主题

导入名片

将联系人添加到通讯簿


 将联系人的数字标识添加到通讯簿

要与某人交换加密的信息，需要在通讯簿中拥有此人的数字标识。可以通过发送带有数字签名的邮件交换数字标识。

从带有数字签名的电子邮件中将数字标识添加到通讯簿中

  1. 打开带有数字签名的邮件。

  2. 在“文件”菜单上，单击“属性”。

  3. 单击“安全性”选项卡，然后单击“将数字标识添加到通讯簿”。

从其他来源将数字标识添加到通讯簿中
  1. 在通讯簿中，创建联系人的新项目，或双击通讯簿列表中现有的联系人。

  2. 在联系人的属性对话框中，单击“数字标识”选项卡，然后单击“导入”。

  3. 查找数字标识文件，然后单击“打开”。

注意
  • 可以随时更改数字标识的“信任状态”。信任状态表示数字标识或其使用者的可信程度。

  • 如果联系人具有数字标识，他们在通讯簿中的卡片将显示一根红色的飘带。

  • 关于某一项的帮助，请单击对话框右上角的 [image] ，然后单击该项。

相关主题

什么是安全邮件？

发送加密邮件或带有数字签名的邮件

更改数字标识的信任状态

阅读已加密邮件或带有数字签名的邮件


 组织通讯簿中的名称

如果通讯簿很大，您可以使用以下几种方式组织通讯簿，以便能轻松检索联系人和组。可以根据名字、姓氏或电子邮件地址的字母顺序按升序或降序排列名称，还可以独立于联系人列表来查看组的列表。

  • 如果要根据名称、电子邮件地址或电话号码将联系人排序，请单击名称列表上相应的列标题。

  • 如果要在升序和降序之间切换列的不同排序方式，请单击列标题。

  • 如果要查看邮件组列表，请单击“查看”菜单，然后确认已选定“组列表”。


 从通讯簿列表删除项目

您可以很方便地从通讯簿中删除联系人和组。从组中删除联系人时，该联系人仍然在通讯簿中。同样，删除整个组时也不会将其成员从通讯簿中删除。

删除联系人

  • 单击列表中的联系人，然后单击工具栏上的“删除”按钮。

    联系人的姓名将同时从其所在的组中删除。

从组中删除联系人
  • 要从组中（而不是从通讯簿中）删除联系人，请双击组名，单击“成员”列表中该联系人的名称，然后单击“删除”。

删除组
  • 单击列表中的组名，然后单击工具栏上的“删除”按钮。


 打印通讯簿信息
  1. 在通讯簿中，选择要打印的联系人。

    要选定连续位置的多个名称，请在单击名称的同时按住 SHIFT 键。

    要选定断续位置的多个名称，请在单击名称的同时按住 CTRL 键。

  2. 单击工具栏上的“打印”按钮，然后选择打印格式：

    要打印关于联系人的所有通讯簿信息，请单击“备忘录”。

    要打印关于联系人的业务方面的信息，请单击“名片”。

    要打印所选联系人的电话号码列表，请单击“电话簿”。

提示
  • 您可以自定义打印通讯簿页面的大小和方向。要查看打印机选项，请单击“打印”对话框中的“属性”按钮。

  • 关于某一项的帮助，请单击对话框右上角的 [image] ，然后单击该项。


 什么是目录服务？

目录服务是用于在全球范围内查找用户和商业伙伴的强大的搜索工具。通讯簿支持 LDAP（轻量级目录访问协议）访问目录服务，而且其内置功能可以访问当今最流行的几种目录服务。您也可以从 Internet 服务提供商那里添加附加的目录服务。

同 Internet 搜索工具一样，目录服务使用不同的方式收集数据，因此，当尝试联机查找用户或商业伙伴时，您可以尝试用多种服务。

相关主题

在 Internet 上查找用户和商业伙伴


 添加目录服务

要将目录服务添加到通讯簿，则需要服务器名。该信息由目录服务提供商提供。

  1. 在通讯簿或 Outlook Express 中，单击“工具”菜单，然后单击“帐号”。

  2. 如果在 Outlook Express 中，请单击“目录服务”选项卡。

  3. 单击“添加”，然后按照 Internet 连接向导中的提示操作。

相关主题

什么是目录服务？

在 Internet 上查找用户和商业伙伴


 在 Internet 上查找用户和商业伙伴
  1. 在通讯簿中，单击工具栏上的“查找”按钮。

    2. 或者在 Windows 中，单击“开始”按钮，指向“查找”，然后单击“用户”。

  2. 在搜索框中键入尽可能多的信息，然后单击“开始查找”。

提示
  • 如果搜索范围太广，则匹配的数量可能超过服务器的限定值，或者可能无法设置您的目录服务以控制所有返回的匹配项。

  • 关于某一项的帮助，请单击对话框右上角的 [image] ，然后单击该项。

相关主题

什么是目录服务？

添加目录服务

细化目录服务的搜索条件


指定用于检查名称的目录服务

 设置目录服务检查电子邮件名称

在 Outlook Express 中，如果您不能完整地记起电子邮件地址，可以输入部分名称，然后使用“工具”菜单上的“检查名称”命令来搜索匹配的地址。Outlook Express 将首先搜索通讯簿，如果未找到匹配的地址，它将继续搜索您设置的用于检查电子邮件地址的目录服务。

  1. 在 Outlook Express 或通讯簿中，单击“工具”菜单，然后单击“帐号”。

  2. 如果在 Outlook Express 中，请单击“目录服务”选项卡。

  3. 选定目录服务，然后单击“属性”。

  4. 在“常规” 选项卡，确认已选中“发送邮件时根据该服务器检查名称”复选框。
相关主题

更改检查目录服务的顺序


导出通讯簿联系人

 将通讯簿中的联系人信息导出到其他程序
  • 在通讯簿中，单击“文件”菜单，指向“导出”，然后单击“通讯簿”。
提示
  • 可以将通讯簿联系人信息导出到 Microsoft Exchange 或其他能够导入文本文件(CSV)的任何程序（例如 Microsoft Outlook）。


 从通讯簿设置会议呼叫

如果使用 Microsoft NetMeeting 或其他会议软件，可以将会议帐号的信息（例如电子邮件和服务器地址）与其他联系人信息一起存储，然后从通讯簿直接进行会议呼叫。

  1. 在通讯簿中，双击联系人姓名。

  2. 在“Netmeeting”选项卡上，输入联系人的会议信息。（如果未安装 NetMeeting，该选项卡名为“会议”）。该地址必须是专用于会议的地址，可能与联系人的电子邮件地址不同。

  3. 键入目录服务器地址，然后单击“添加”，将其添加到联系人的属性中。

这样，只要在联系人属性的“Netmeeting”（或“会议”）选项卡上单击“开始呼叫”，就可以随时进行会议呼叫了。

注意

  • 可以列出某个联系人的多个电子邮件地址和目录服务器。

相关主题

将联系人添加到通讯簿


 将联系人添加到通讯簿
  1. 在通讯簿中，单击工具栏上的“新联系人”按钮。

  2. 键入联系人的姓名。

    每个联系人都需要显示名。在输入了名字、姓氏、昵称或公司名后，系统将为用户创建显示名。

  3. 在每个选项卡上，添加所需信息。

提示
  • 关于某一项的帮助，请单击对话框右上角的 [image] ，然后单击该项。


将来自电子邮件的名称添加到通讯簿

 从电子邮件中添加名称

设置 Outlook Express，以便在您回复邮件时，自动将收件人添加到您的通讯簿中。或者在 Outlook Express 中发送邮件时，将收件人名称添加到通讯簿中。

将所有收件人（仅限于回复）添加到通讯簿中。

  1. 在 Outlook Express 中，单击“工具”菜单，然后单击“选项”。

  2. 在“常规”选项卡中，选中“自动将回复邮件时的目标用户添加到通讯簿”。

从 Outlook Express 中将个人姓名添加到通讯簿

  • 在您正在撰写或查看的邮件中，用鼠标右键单击个人姓名，然后单击“添加到通讯簿”。


 更改检查目录服务的顺序
  1. 在 Outlook Express 或通讯簿中，单击“工具” 菜单，然后单击“帐号”。

  2. 如果在 Outlook Express 中，请单击“目录服务”选项卡。

  3. 单击“设置顺序”，选择目录服务，然后单击“上移”或者“下移”。


更改目录服务端口号

 更改目录服务的服务器端口号

只有当目录服务管理员要求时才可以执行以下操作。

    1. 在通讯簿或 Outlook Express 中，单击“工具”，然后单击“帐号”。

    2. 如果在 Outlook Express 中，请单击“目录服务”选项卡。

    3. 单击要更改的目录服务，然后单击“属性”。

    4. 在“高级”选项卡上，按照目录服务管理员的要求设置“服务器端口号” 。


 删除目录服务
  1. 在通讯簿或 Outlook Express 中，单击“工具”菜单，然后单击“帐号”。

    2. 如果在 Outlook Express 中,请单击“目录服务”选项卡。

  2. 在“目录服务”列表中，选定目录服务，然后单击“删除”。

相关主题

添加目录服务

细化目录服务的搜索条件


 细化目录服务的搜索条件
  1. 在通讯簿或 Outlook Express 中，单击“工具”菜单，然后单击“帐号”。

  2. 如果在 Outlook Express 中，请单击“目录服务”选项卡。

  3. 在“目录服务”列表中，双击所需的目录服务。

  4. 在“高级”选项卡上，根据需要更改“搜索”区域的信息。

    例如，如果在未得到结果前搜索连接超时，可以将滑块向右拖动以增加“搜索超时”的值，并减少“返回的最大匹配条目数”框中的值。

提示
  • 关于某一项的帮助，请单击对话框右上角的 [image] ，然后单击该项。

相关主题

在 Internet 上查找用户和商业伙伴

添加目录服务


 从其他程序导入通讯簿

您可从众多流行的 Internet 电子邮件程序（例如 Netscape Communicator 和 Microsoft Exchange 一样）从个人通讯簿和任何文本(CSV)文件中导入通讯簿联系人。例如，在 Microsoft Outlook 中，您可将通讯簿导出为文本(CSV)文件格式，然后使用该选项将其导入。

  1. 单击“文件”菜单，指向“导入”，然后单击 “通讯簿”。

  2. 单击要导入的通讯簿或文件类型，然后单击“导入”。

    3. 如果未列出您的通讯簿，可以将其导出到(CSV)文件或 LDIF（LDAP 目录交换格式）文件，然后使用所需的选项导入通讯簿。


 导入名片

名片是 vCard 格式的文件，可以用于多种类型的数字设备和操作系统。

  1. 在通讯簿中，单击“文件”菜单，指向“导入”，然后单击“名片(vCard)”。

  2. 在计算机或网络驱动器上定位名片文件。

    名片在添加到通讯簿时会出现一个属性对话框。如果需要，可以在其中修改或添加联系人信息。

提示
  • 关于某一项的帮助，请单击对话框右上角的 [image] ，然后单击该项。
相关主题

创建名片