Using Microsoft Technical Support

If you have a technical question about Windows 98 that isn’t answered in Help, Microsoft offers additional support and services ranging from self-help tools to direct assistance with a Microsoft Technical Support engineer.

Self-help tools to find answers yourself

Direct assistance from a Microsoft Technical Support engineer

Additional support options

Note

  • The services and prices listed in these pages are available in the United States and Canada only. Support services may vary outside the United States and Canada. For more information on support in other locations, contact your local Microsoft subsidiary.


Self-help tools to find answers yourself

You can use Microsoft Technical Support Online to gain access to the most up-to-date technical information and resources to answer your support questions. Use the Windows 98 troubleshooters to easily diagnose and answer technical questions. Or, connect to technical articles, programming aids, or commonly asked questions from the Microsoft Knowledge Base of over 75,000 articles.

to go to Microsoft Technical Support Online.


Direct assistance from a Microsoft Technical Support engineer

You can receive direct assistance from a Microsoft Technical Support engineer by using one of the following services:

Standard No-Charge support

Pay-Per-Incident support

Priority Annual support

Note

  • In the United States and Canada, you can also submit your Standard No-Charge, Pay-Per-Incident, or Priority Annual support questions through the Internet by using Web Response. for more details about Microsoft Technical Support Online.


Additional support options

Microsoft Technical Support also offers professional support programs and services for medium-sized and large businesses that require more than just standard incident resolution. for more information about Microsoft Technical Support Online.

Text telephone

Microsoft Technical Support worldwide

Note

  • The services and prices listed here are available in the United States and Canada only. Support services may vary outside the United States and Canada. For more information on support in other locations, contact your local Microsoft subsidiary.


Microsoft Technical Support worldwide

Support services and prices may vary outside the United States and Canada. For information on support available outside the United States and Canada, contact the local Microsoft subsidiary in your area. for a list of worldwide Microsoft subsidiaries on the Web at Microsoft Technical Support Online.

Note

  • Microsoft’s support services are subject to Microsoft’s then-current prices, terms, and conditions, which are subject to change without notice.


Legal Information

Microsoft Windows 98

Information in this document is subject to change without notice. The names of companies, products, people, characters, and/or data mentioned herein are fictitious and are in no way intended to represent any real individual, company, product, or event, unless otherwise noted. Complying with all applicable copyright laws is the responsibility of the user. No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, without the express written permission of Microsoft Corporation.

Microsoft may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Microsoft, the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

© 1998 Microsoft Corporation. All rights reserved.

Microsoft, ActiveX, BackOffice, MS, MS-DOS, MSN, Windows, and Windows NT are either registered trademarks or trademarks of Microsoft Corporation in the U.S.A. and/or other countries.

Other product and company names mentioned herein may be the trademarks of their respective owners.


Standard No-Charge Support

Microsoft offers 90 days of no-charge support for retail versions of Microsoft Windows 98, including questions regarding Personal Web Server and Internet Explorer, beginning with the first time you contact a technical engineer.

To receive Standard No-Charge Support in the United States, call (425) 635-7222, 6:00 A.M. to 6:00 P.M. Pacific time, Monday through Friday, excluding holidays. In Canada, call (905) 568-4494, 8:00 A.M. to 8:00 P.M. Eastern time, Monday through Friday, excluding holidays. Toll charges may apply.

If you have a question regarding Microsoft Transaction Server, Microsoft Message Queue Server, or Microsoft Data Access Components, please see the Pay-Per-Incident topic included in the Direct Assistance section of this Help file.

Notes

  • Support may be limited if you are running Windows 98 on hardware which is not on the Hardware Compatibility List. To view the most current listing of hardware that works properly with Windows 98, to go to the Microsoft Hardware Compatibility Web site.
  • If your Microsoft product was pre-installed or distributed with your personal computer, the personal computer manufacturer is responsible for providing your product support. For support, contact the manufacturer or source from which you obtained your Microsoft product.


Pay-Per-Incident Support

If you require support after normal business hours; or if your 90 days of Standard No-Charge Support for Windows 98 and Personal Web Server have expired; or if you need support for Microsoft Transaction Server, Microsoft Message Queue Server, or Microsoft Data Access Components you can purchase Pay-Per-Incident Support as follows:

  • If you have a question regarding Windows 98 or Personal Web Server you can purchase Pay-Per-Incident Support for a fee of $35 US per incident in the United States by calling (800) 936-5700 or (900) 555-2000, 24 hours a day, seven days a week, including holidays. In Canada, for a fee of $45 (Can$) plus tax per incident, call (800) 668-7975, 8:00 A.M. to 8:00 P.M. Eastern time, Monday through Friday, excluding holidays.
  • If you have a question regarding Microsoft Transaction Server or Microsoft Message Queue Server, you can purchase Pay-Per-Incident Support for a fee of $195 US per incident in the United States or Canada by calling (800) 936-5900, 24 hours a day, seven days a week, including holidays.
  • If you have a question regarding Microsoft Data Access Components you can purchase Pay-Per-Incident Support for a fee of $95 US per incident in the United States or Canada by calling (800) 936-5800, 24 hours a day, seven days a week, including holidays.

Notes

  • Support fees for the (800) calls will be billed to your VISA, MasterCard, or American Express credit card. Support fees for the (900) calls will appear on your telephone bill.
  • The services and prices listed here are available in the United States and Canada only. Support services may vary outside the United States and Canada. For more information on support in other locations, contact your local Microsoft subsidiary.


Priority Annual Support

If you anticipate a high volume of support incidents, or need priority access to Microsoft Technical Support engineers, you can purchase a Priority Annual Desktop Account.

  • In the United States, you can purchase an annual account at a cost of $295 per 10 incidents.

    For more information, call (800) 936-3500, 24 hours a day, seven days a week, including holidays. To submit an incident against an existing account, call (800) 936-4700, 24 hours a day, seven days a week, including holidays.

  • In Canada, you can purchase an annual account at a cost of $295 (Canadian) plus tax per 10 incidents.

    For more information, or to submit an incident against an existing account, call (800) 668-7975, 8:00 A.M. to 8:00 P.M. eastern time, seven days a week, excluding holidays.

Note

  • The services and prices listed here are available in the United States and Canada only. Support services may vary outside the United States and Canada. For more information on support in other locations, contact your local Microsoft subsidiary.


Text telephone

Microsoft text telephone (TTY/TTD) services are available for people who are deaf or hard-of-hearing.

In the United States, using a TTY/TTD modem, dial (425) 635-4948.

In Canada, using a TTY/TTD modem, dial (905) 568-9641.