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What Is Print Manager?
Print Manager is a Windows application that manages printing. When you print a 
document from a Windows application, the application passes the printer, font, and file 
information for the document to Print Manager. Print Manager then controls the printing of
your document while you continue working with your other Windows applications. If errors
occur while printing, Print Manager notifies you of the problem. 
Using Print Manager, you can print your documents on a local or network printer. A local 
printer is connected directly to your computer. If you are using a network, you can 
connect to a network printer and then print your documents there. In addition, you can 
view network printer information for any network print queue you specify. 
You can print several documents at the same time or in succession. Each document you 
print is first placed in the print queue, a list displaying information about documents sent 
to the printer. You can use the queue to view printing information or to change the type of
information displayed and the order in which your documents are printed. 
To learn about a specific printing task, use the Contents button, and then choose the Help
topic you want. 



Activating Print Manager
You activate Print Manager by using Control Panel. When Print Manager is activated, you 
can send several documents to your printer and continue using other applications while 
your documents are printing. 
If Print Manager is not activated, you can print only one document at a time. Also, you 
cannot perform other tasks until your document is finished printing. 
To activate Print Manager
1 In the Main group window, choose the Control Panel icon. 
2 In the Control Panel window, choose the Printers icon. 
3 In the Printers dialog box, select the Use Print Manager check box. 
4 Choose the Close button. 



Installing and Configuring a Printer
There are several steps to installing and configuring a printer to use with Windows. First, 
you must install a printer driver that controls your printer. For information about installing
a printer driver, see Installing a Printer Driver. 
If you have already installed a printer driver, you can complete these remaining steps. It 
might be easier if you follow these steps in order, but it is not necessary. 

Assign a port to the printer. 
Change the Timeouts settings. 
Select settings for your printer. 
Choose the default printer. 
Connect to a network printer. 

If you are not using a network or will only be printing to a local printer, you can skip the 
last step. 
Note: Do not change any settings for a printer that you are currently using. If you do, the 

documents you sent to the printer will disappear from the Print Manager window. 
Also, your documents may not print correctly. 



Installing a Printer Driver
You can install a printer driver provided with Windows or a Windows printer driver 
supplied by your printer manufacturer or computer dealer. 
To install a printer driver
1 From the Options menu, choose Printer Setup. 
2 In the Printers dialog box, choose the Add button. 

If you have not yet installed a printer, Print Manager chooses the Add button for you. 
3 In the List Of Printers box, select the printer you want to install. 

If your printer is not listed or does not emulate a printer that Windows supports, but 
you have a printer driver for it, select Install Unlisted Or Updated Printer. 

4 Choose the Install button. 
The following two steps do not apply if the printer you are installing uses the same 
printer driver as another printer already installed on your system. 

5 Insert in drive A the disk containing the printer driver, or type a drive letter and 
directory path in the text box. (If you are a non-U.S. customer, the printer driver you 
need may be on the Additional Non-U.S. Printer Drivers disk). 
You can also use the Browse button to find and select the drive and directory where 
the printer driver is located. When you are finished using the Browse dialog box, 
choose the OK button to return to the Install Printer dialog box. 

6 In the Install Printer dialog box, choose the OK button. 
If you are installing a driver not included with Windows, a dialog box appears, listing 
several printers. Select the printer you want, and then choose the Install button. 

7 If Print Manager prompts you for font files, insert the disk that contains the files. Then 
choose the OK button. 
The printer name appears in the list of installed printers. 

8 Go to the next step to assign a port to the printer. 
Next Step 
Assigning a Printer Port 



Assigning a Printer Port
Each printer you install is assigned to the port LPT1. If your printer is connected to a 
different port, you need to change the port assignment before you can print. 
Note: Do not change the port assignment for your printer if you are currently printing 

documents to it. If you do so, your documents will disappear from the Print Manager 
queue. Your documents will still print, but you will not be able to perform Print 
Manager tasks, such as pausing and resuming printing or viewing status 
information, for those documents. 

To assign a printer to a port
1 If you are not already in the Printers dialog box, choose the Printer Setup command 

from the Options menu. 
2 Choose the Connect button. 
3 In the Ports list, select the port you want to assign to the printer. 

If you select a COM port, you might need to change the communications settings. 
4 If you want to change communications settings, choose the Settings button, complete 

the Settings dialog box, and then choose the OK button. 
5 Go on to the next step to change the Timeouts settings. Or choose the OK button in 

the Connect dialog box, and then the Close button in the Printers dialog box. 
For help with the Connect or Settings dialog box, choose the Help button or press F1 
while using the dialog box. 

Next Step 
Changing the Timeouts Settings 



Changing the Timeouts Settings
You can use the Timeouts settings to adjust the amount of time Windows waits before 
sending you a message about printing problems. Changing the Timeouts settings is 
optional. 
To change the Timeouts settings
1 If you are not already in the Connect dialog box, choose the Printer Setup command 

from the Options menu, and then choose the Connect button. 
2 Specify the Timeouts settings you want. 
3 Choose the OK button. 
4 Go on to the next step or choose the Close button in the Printers dialog box. 
For help with the Connect dialog box, choose the Help button or press F1 while using the 
dialog box. 
Next Step 
Selecting Printer Settings 



Selecting Printer Settings
Many printers have specific settings (such as page orientation, paper size, and graphics 
resolution) that you can specify to get the printing results you want. 
To specify printer settings
1 If you are not already in the Printers dialog box, choose the Printer Setup command 

from the Options menu. 
2 Select the printer you want to use. 
3 Choose the Setup button. 
4 Select the settings you want. 
5 To select additional settings that are specific to your printer driver, choose the Options 

button, set the options as needed, and then choose the OK button. 
6 Choose the OK button again. 
7 Go on to the next step or choose the Close button in the Printers dialog box. 
For help with the dialog boxes, choose the Help button or press F1 while using the dialog 
boxes. For information about which settings to use, see the documentation that comes 
with your printer. 
Next Step 
Choosing the Default Printer 



Choosing the Default Printer
Windows applications use the default printer unless you specify otherwise in your 
application. 
To choose the default printer
1 If you are not already in the Printers dialog box, choose the Printer Setup command 

from the Options menu. 
2 From the Installed Printers list, select the printer you want to use as the default printer.
3 Choose the Set As Default Printer button. 
4 Choose the Close button. 
For help with the Printers dialog box, choose the Help button or press F1 while using the 
dialog box. 
You have now completed the installation process. If the printer you just installed is a 
network printer, you need to connect to it before you can print. If you have not already 
connected to the printer, see Connecting to and Disconnecting from Network Printers. 



Connecting to and Disconnecting from Network Printers
Before you can print to a network printer, you need to connect to it. The way you do this 
depends on the network you are using. For more information, use the Help feature for 
your network. 
To connect to a network printer
1 From the Options menu, choose Network Connections. 
2 In the New Connection area, specify the network path and the port (and the password, 

if required). Make sure that the port you select matches the port assigned to the 
printer. 
Some networks support the Browse and Previous buttons. Use these buttons to browse
all the network printers or to reconnect to a printer. 

3 Choose the Connect button. 
The printer appears in the Current Printer Connections list. 

4 Choose the Close button. 
To disconnect from a network printer
1 From the Options menu, choose Network Connections. 
2 In the list of Current Printer Connections, select the printer you want to disconnect 

from. 
3 Choose the Disconnect button. 
4 Choose the Close button. 
For help with the Network dialog box, choose the Help button or press F1 while using the 
dialog box. 



Printing Your Documents
To print a document from an application, you can: 

Use the application's Print command. 
Drag the document's file icon from File Manager into the Print Manager window or 

onto the Print Manager icon (the minimized Print Manager window). 
While you are printing a document, the Print Manager icon appears at the bottom of your 
screen. This means that Print Manager is managing the printing of your document. 

See Also
Pausing and Resuming Printing 
Canceling Printing 
Changing the Print Order 
Selecting Printer Settings 



Canceling Printing
You may not be able to cancel the printing of a file from a network print queue if your 
network software does not support this feature. 
To cancel printing of a single document
1 In the Print Manager window, select the print job you want to cancel. 
2 Choose the Delete button. 

Or press ALT+D. 
3 Choose the OK button to confirm the cancellation. 

If you cancel the printing of a file that is printing in graphics mode, you may have to 
reset the printer by turning it off and on again. 

To cancel printing of all your documents
Quit Print Manager. 

See Also
Pausing and Resuming Printing 



Pausing and Resuming Printing
You can temporarily interrupt and then resume the printing of all files sent to a particular 
printer. If your network supports it, you can also interrupt and resume the printing of a 
single file. 
To interrupt printing temporarily
1 In the Print Manager window, select the local printer. 

Or, if you are using a network printer, select the document that you want to pause. 
2 Choose the Pause button. 

Or press ALT+P. 
The status of the selected print job changes to indicate that printing has paused. 

To resume printing
1 Select the file whose printer has been paused. 
2 Choose the Resume button. 

Or press ALT+R. 
The status of the selected print job changes to indicate that printing has resumed. 

See Also
Canceling Printing 



Changing the Print Order
When using a local printer, you can change the order of files that are not currently 
printing. You cannot change the print order of the first file in the list, or of files printing on 
a network printer. 
However, when you turn off the Print Net Jobs Direct option in the Network Options dialog 
box, your network printer is treated as a local printer. In this case, you can reorder 
documents that are not currently printing in a network queue. 
To change the print order of a document

Drag the document icon up or down in the print list, or select the icon and press 
CTRL+UP ARROW or CTRL+DOWN ARROW. 



Giving Print Manager Priority
You can change how much of your computer's processor time is allocated to Print 
Manager by setting a priority level for Print Manager. The priority you set determines how 
quickly your documents print and how efficiently your other applications run while Print 
Manager is running. 
To change the Print Manager priority

From the Options menu, choose Low Priority, Medium Priority, or High Priority. 
Using these commands, you can distribute processor time in the following ways. 
Use To
Low Priority Give Print Manager less processor time, causing your other applications 

to run faster. This may slow down Print Manager. 
Medium Priority Give equal processor time to Print Manager and other applications. 
High Priority Give Print Manager more processor time. This may speed up Print 

Manager but cause your other applications to run slower. 



Viewing Printing Information
You can view information about a document in the print queue, including the time and 
date you sent the document to the printer and its file size. 
To display the time and date or file size

From the View menu, choose Time/Date Sent or Print File Size. 
A check mark next to these commands means that the command is in effect. 



Displaying Printing Messages
You can control the way Print Manager displays messages. You can have Print Manager 
display messages immediately, ignore messages if Print Manager is running as an icon or 
is inactive, or have the Print Manager icon or title bar flash to notify you of messages. 
Note: Windows may display additional printing messages that are not generated by Print 

Manager, such as the message that appears when the printer is offline. You cannot 
control how these messages are displayed. 

To display messages immediately
From the Options menu, choose Alert Always. 

To ignore messages
From the Options menu, choose Ignore If Inactive. 
In this case, you must restore the Print Manager icon or make Print Manager active to

see messages. 
To be notified of messages

From the Options menu, choose Flash If Inactive. 
The Print Manager icon or title bar flashes when there is a message. Flashing 

continues until you make Print Manager active or restore the icon to a window. 



Printing on a Network
Print Manager offers several options to assist you when printing to a network printer. 
The level of support you receive for network printing tasks depends on your network 
software. If your software does not support a particular feature, the corresponding 
command appears dimmed. 
Windows supports these network printing tasks: 

Connecting to and Disconnecting from Network Printers 
Updating the Status of a Network Printer 
Viewing Network Print Queues 
Printing Directly to a Network Printer 



Updating the Status of a Network Printer
When Print Manager is running in a window, you receive regular updates of the status of 
the network printer and the documents you are printing. You can reduce network traffic 
by turning off the automatic update feature. 
You can also update the network-queue status manually. 
To turn off automatic updating of the network-queue status
1 From the Options menu, choose Network Settings. 
2 Clear the Update Network Display check box. 
3 Choose the OK button. 

The network print queue is treated as a local print queue when this option is turned off.
To manually update the network-queue status

From the View menu, choose Refresh. 
For help with the Network Options dialog box, choose the Help button or press F1 while 
using the dialog box. 



Viewing Network Print Queues
Depending on your network software, you may be able to view all the documents printing
on the network printer you are using, and on other network printers. (You must connect to
another network printer before you can print to it.) 
To view the entire print queue
1 In Print Manager, select the information line for the network printer. 
2 From the View menu, choose Selected Net Queue. 

The dialog box that appears varies, depending on the network software you are using. 
For more information, use the Help feature in the dialog box. 

To view the queue for another network printer
From the View menu, choose Other Net Queue. 
The dialog box that appears varies, depending on the network software you are 

using. For more information, use the Help feature in the dialog box. 
See Also
Connecting to and Disconnecting from Network Printers 



Printing Directly to a Network Printer
You may be able to speed up printing by sending documents directly to the network 
printer. You can do this by bypassing Print Manager. 
If you bypass Print Manager, you can still view network queues and manage printing on a 
local printer. 
To bypass Print Manager
1 From the Options menu, choose Network Settings. 
2 Select the Print Net Jobs Direct check box. 
3 Choose the OK button. 
For help with the Printers or Network Settings dialog boxes, choose the Help button or 
press F1 while using the dialog boxes. 

See Also
Connecting to and Disconnecting from Network Printers 



Options Menu Commands
Use the scroll bar to see more commands. 

Low Priority
Assigns a lower priority to printing, causing more of your computer's processor time to be
used for running applications. Choosing this command causes Print Manager to run 
slower, but may speed up your applications. 

Medium Priority
Assigns a medium priority to printing, causing your computer's processor time to be 
shared as equally as possible between Print Manager and other applications that are 
running. 

High Priority
Assigns a higher priority to printing, causing more of your computer's processor time to 
be used for printing files. Choosing this command speeds up Print Manager, but may slow
down your other applications. 

Alert Always
Always displays a message if a situation occurs that requires your attention while printing
(for example, if you are using a manual-feed printer and need to insert a new sheet of 
paper). The message appears even if Print Manager is not the active application. 

Flash If Inactive
Causes the Print Manager icon or title bar to flash when Print Manager is inactive and has 
a message. 

Ignore If Inactive
Ignores messages if the Print Manager window is inactive or running as an icon. 

Network Settings
Controls interaction between Print Manager and a network printer. For example, you can 
specify whether you want Print Manager to ignore the status of network queues, or 
whether you want to bypass Print Manager when printing to a network printer. 

Network Connections
Connects to and disconnects from a network printer. 

Printer Setup
Installs a printer and sets printing options. 



View Menu Commands
Use the scroll bar to see more commands. 

Time/Date Sent
Specifies whether the print queue should display the time and date that files are sent to 
the printer. 

Print File Size
Specifies whether the print queue should display the size of files that are sent to the 
printer. 

Refresh
Updates the list of files sent to the network printer you are using. Print Manager 
periodically updates the status of network printers. The Refresh command immediately 
updates the status for all files you have sent. 

Selected Net Queue
Displays a list of all the files in the queue of the network printer you are connected to. 

Other Net Queue
Displays a list of the files in the queue of a network printer you are not connected to. 

Exit
Quits Print Manager. 



Low Priority
The Low Priority command gives printing a lower priority, causing more of your 
computer's processor time to be used for running applications. Choosing this command 
causes Print Manager to slow down. 

See Also
Giving Print Manager Priority 



Medium Priority
The Medium Priority command specifies a medium priority for printing, causing your 
computer's processor time to be shared as equally as possible between Print Manager 
and other applications that are running. 

See Also
Giving Print Manager Priority 



High Priority
The High Priority command gives printing a higher priority, causing more of your 
computer's processor time to be used for printing files. Choosing this command speeds 
up Print Manager, but may slow down your other applications. 

See Also
Giving Print Manager Priority 



Alert Always
The Alert Always command tells Print Manager to always display a message if a situation 
occurs that requires your attention while printing (for example, if you are using a manual-
feed printer and need to insert a new sheet of paper). 

See Also
Displaying Printing Messages 



Flash If Inactive
The Flash If Inactive command causes the Print Manager icon or title bar to flash, and 
may cause your computer to beep, when Print Manager is inactive and a situation occurs 
requiring your attention. Print Manager displays a message notifying you of the situation. 

See Also
Displaying Printing Messages 



Ignore If Inactive
The Ignore If Inactive command causes Print Manager to ignore messages if the Print 
Manager window is inactive or running as an icon. 

See Also
Displaying Printing Messages 



Network Settings
The Network Settings command specifies how Print Manager interacts with a network 
printer. 
Choose one of the following buttons for information about the dialog box: 
 Update Network Display
 Print Net Jobs Direct

See Also
Updating the Status of a Network Printer 
Printing Directly to a Network Printer 



Printer Setup
By using the Printer Setup command, you can install and remove printers, change 
printing settings, and select the printer you want to use as the default printer. 
Choose one of the following buttons for information about the dialog box: 
 Default Printer
 Installed Printers 
 Connect Button
 Setup Button 
 Remove Button
 Add Button 

When you choose the Add button, the Printers dialog box expands, displaying these 
additional options: 
 List of Printers
 Install Button 

See Also
Installing and Configuring a Printer 
Selecting Printer Settings 



Install Driver
This dialog box prompts you for the disk or the drive and directory where driver 
information or a driver file for your printer is located. 

Type the appropriate drive letter and directory path in the box. If the driver file or 
information is located on a floppy disk, insert the disk in drive A, and then choose the OK 
button. 

If you are not sure where the driver file or information is located (for example, if you 
want to use a driver that is located on a network drive and you are not sure which directory 
it is in), choose the Browse button to locate and select the drive and directory. 



Connect
Use this dialog box to assign a port to the selected printer, to specify timeout options and
communications settings, and to connect to a network printer. 
Choose one of the following buttons for information about the dialog box: 
 Ports
 Device Not Selected 
 Transmission Retry
 Settings Button 
 Network Button
 Fast Printing Direct to Port 

See Also
Assigning a Printer Port 
Changing the Timeouts Settings 



Port Settings
Use this dialog box to specify the communications settings for the selected serial (COM) 
ports. 
Choose one of the following buttons for information about the dialog box: 
 Baud Rate
 Data Bits 
 Parity
 Stop Bits 
 Flow Control
 Advanced Button 



Advanced Port Settings
Use this dialog box to specify the I/O addresses and the interrupt request line (IRQ) for 
the selected port. 
Choose one of the following buttons for information about the dialog box: 
 Base I/O Port Address

 Interrupt Request Line (IRQ)
The changes you make in this dialog box do not take effect until you restart Windows. 
When you choose the OK button, a dialog box appears, asking whether you want to 
restart Windows. 

To restart Windows, choose the Restart Now button. 
To stay in your current Windows session, choose the Don't Restart Now button. 



Network Connections
Use this dialog box to connect to and disconnect from a network printer. 
Choose one of the following buttons for information about the dialog box: 
 New Connection
 Current Printer Connections 
 Connect Button
 Previous Button 
 Browse Button
 Disconnect Button 
See Also
Connecting to and Disconnecting from Network Printers 



Previous Network Connections
Use this dialog box to reconnect to a network printer, or to delete information about a 
previous network printer connection. 

Select the path for the printer you want to reconnect to, and then choose the Select 
button. 
The path for the printer appears in the Network Path box in the Network Connections 
dialog box. 

To delete information about a previous network printer connection, select the path for
the printer, and then choose the Delete button. 



Install Unlisted or Updated Printer
This dialog box lists additional printers on the supplemental printer disk. 

Select the printer you want to install. Choose the Install button to install the printer, 
and then choose the Close button to return to the Printers dialog box. 



Browse
Use this dialog box to find and select the drive and directory where the printer driver is 
located. 

Open the Drives list, and then select the drive that contains the printer-driver file. 
The Directories list displays the directories on the selected drive. 

Open the Directories list, and then select the directory that contains the printer-driver
file. 



Time/Date Sent
The Time/Date command specifies whether the print queue displays the time and date 
that documents are sent to the printer. 

See Also
Viewing Printing Information 



Print File Size
The Print File Size command specifies whether the print queue displays the size of the 
documents that are sent to the printer. 

See Also
Viewing Printing Information 



Refresh
The Refresh command updates the list of documents sent to the selected network printer.
Print Manager periodically updates the status of network printers. Choosing Refresh 
updates the status immediately. 

See Also
Updating the Status of a Network Printer 



Selected Net Queue
The Selected Net Queue command shows a list of all the documents sent to the selected 
network printer. 
When you are finished viewing the list, choose the Close button. 

See Also
Viewing Network Print Queues 



Other Net Queue
The Other Net Queue command displays a list of documents sent to a network printer 
that you are not connected to. 
The Other Net Queue dialog box includes the following options: 

Queue List
This area shows a list of documents sent to the network printer you specify. 

When you are done viewing the list, choose the Close button. 
Network Queue

Type the path for the network printer you want to view, and then choose the View 
button. 
See Also
Viewing Network Print Queues 



Exit
Quits Print Manager. 
If you choose this command and documents remain in the print queue, a message 
appears asking whether you want to cancel printing. Choose the OK button to confirm 
that you want to cancel printing and quit Print Manager. 



Contents
Starts Help and displays the topics in Print Manager Help. 



Search for Help On
Opens the Search dialog box for Print Manager Help. You can look up information by using
keywords in this dialog box. 



How to Use Help
Describes how to use Help. 



About Print Manager
Displays version, mode, and copyright information about Windows. 



Control Menu
The Control menu contains the following commands: 

Restore
Restores the window to its former size after it has been maximized or minimized. 

Move
Enables you to use the keyboard to move the window to another position. 

Size
Enables you to use the keyboard to change the size of the window. 

Minimize
Reduces the window to an icon. 

Maximize
Enlarges the window to its maximum size. 

Close
Quits Print Manager, or closes the window or dialog box. 

Switch To
Opens Task List, which you can use to switch between running applications and rearrange
their windows and icons on your desktop. 



Update Network Display
Use this option to specify whether to display the current status of network queues. 

Clear the Update Network Display check box to have Print Manager ignore the status 
of network queues. 



Print Net Jobs Direct
Printing directly to networks is generally faster than printing with Print Manager. If you 
select this option, you can still view network queues. 
When this option is not selected, all documents sent to a network printer are tracked as if
they were sent to a local printer (a printer that is connected directly to your computer). 

Select the Print Net Jobs Direct check box to print directly to networks and bypass 
Print Manager. 



Installed Printers
This area displays a list of the installed printers. 

Select a printer from the list to change its printing settings or port assignment, or to 
specify it as the default printer. 
Use the Add button to display the list of printers you can install. 



Default Printer
This area shows the default printer (the printer to which your documents are sent when 
you print from an application). 

To specify the default printer, double-click the printer in the Installed Printers list that 
you want to use as the default printer. 

Or select the printer, and then choose the Set As Default Printer button. 



Connect Button
Choose the Connect button to display the Connect dialog box. 

Use the Connect dialog box to assign a printer to a port, specify timeout options and 
communications settings, and connect to a network printer. 



Setup Button
Choose the Setup button to display a dialog box for setting printing options. 

Because the printing options are specific to each printer driver, the options in the 
Settings dialog box vary, depending on the selected printer. Windows uses the settings 
that should work for your printer most of the time. 
If you want to change the settings and need more information about the options, choose 
the Help button or press F1 while using the dialog box. 



Remove Button
Choose the Remove button to remove the selected printer from the Installed Printers 

list. 
The printer-driver file is not deleted from the disk, since other printers might use the 
same printer driver. Also, any font files that are used by the printer driver are not 
deleted, because another printer driver might use the same fonts. 



Add Button
Choose the Add button to install a printer. 

Choosing this button displays the list of printers supported by Windows. 



List of Printers
This option shows a list of the printers supported by Windows. It appears when you 
choose the Add button in the Printers dialog box. 

Select the printer you want from the list. 
If your printer is not listed, check your printer manual to see if your printer emulates 

one of the printers that Windows supports. If so, you can use one of the printer drivers 
supplied with Windows to support your unlisted printer. 

If Windows does not include a driver that supports your printer and you have a 
printer driver for the printer, select Install Unlisted Or Updated Printer from the List Of 
Printers box. 



Install Button
This button appears when you choose the Add button in the Printers dialog button. 

Choose the Install button to install the selected printer. 
If the printer-driver file is not already on your hard disk, a dialog box appears, 

prompting you to insert the disk that contains the printer-driver file for the printer you want 
to install. 



Ports
This option lists the ports that you can assign to your printer. Next to each port is 
information about whether it is a local port, assigned to a network printer path, or 
present on your system. 

Select the port you want to use. 
See your printer manual if you are not sure which type of port to use. 
If you use a serial (COM) port, you might need to change its communications settings. By
default, Windows uses the communications settings that should work with most printers. 



Device Not Selected
This option controls the amount of time (in seconds) that Print Manager continues to 
check the printer to see if it is online and ready to print. 

Type the number of seconds in the Device Not Selected box. 
If the printer is not ready to print after the specified amount of time has elapsed, a 
message will appear, notifying you that a printer is offline. 



Transmission Retry
This option sets the amount of time (in seconds) that Print Manager waits before 
notifying you that your printer cannot accept any more print information. 
The default setting is 45 seconds for non-PostScript printers and 90 seconds for a 
PostScript printer. For PostScript printers, you may want to increase the value for this 
option significantly, especially if you plan on printing documents that contain 
complicated graphics and several different fonts. 

Type the number of seconds in the Transmission Retry box. 
When the printer finishes processing the information it currently has, it clears its memory
and is ready to accept more information. If this takes longer than the value specified for 
this option, Print Manager displays a message. 



Fast Printing Direct to Port
Clear this check box if you are using printing software that uses the MS-DOS 

interrupts to control printing. Clearing this check box may slow down printing. 
When this option is selected, Windows does not use the MS-DOS interrupts for printing. 
Instead, Windows bypasses MS-DOS and prints directly to your printer, causing your 
documents to print faster. 



Settings Button
To specify communications settings for the serial (COM) port assigned to your printer,

choose the Settings button, and then complete the Settings dialog box. 



Network Button
To connect to or disconnect from a network printer, choose the Network button, and 

then complete the Network Connections dialog box. 



Baud Rate
Open the list, and then select a rate for how fast you want information transferred 

through the port. 



Data Bits
Open the list, and then select the number of data bits per character that you want 

sent through the port. Most characters are transmitted in 7 or 8 data bits. 



Parity
Open the list, and then select a method for error checking. 



Stop Bits
Open the list, and then select a number for the time between transmitted characters.

Stop bits are not actual bits; they are the timing unit between bits. 



Flow Control
Open the list, and then select a method for controlling the flow of data. Xon/Xoff is 

the standard for software handshaking. Select Hardware if your computer controls data flow. 



Advanced Button
To specify advanced options for the selected port, choose the Advanced button, and 

then complete the Advanced Settings dialog box. 



Base I/O Port Address
Use this option to change the base port address for the serial (COM) port you want to 
use. Use this option only if the printer connected to the serial port uses an address value 
that differs from the detected value displayed in the text box. See your printer manual 
for information on the base port address that your printer uses. 

Open the list and select an I/O address, or type a value in the box. 



Interrupt Request Line (IRQ)
Assigning unique interrupt request lines (IRQs) for each serial port enables you to use 
COM ports 1 and 3, as well as 2 and 4, simultaneously on a computer that usually does 
not support this capability. 
Before assigning IRQ numbers to serial ports, determine which interrupts are used by the
printers connected to the serial ports and which ones are not being used by other cards 
or boards installed in your computer. You may need to adjust your serial card to use 
interrupts. See the manual that comes with your serial card for more information. 

Open the list and select an IRQ. Or type a value in the box. 
You can specify a value between 2 and 15. 



New Connection
Use this area to connect to a new network printer. 

In the Network Path box, type the name of the server and share point for the network
printer. 

Open the Port list, and then select a port for the printer connection. 
In the Password box, type a password, if required. 
Choose the Connect Button. 



Current Printer Connections
This area shows a list of the network printers you are currently connected to. 



Connect Button
Choose the Connect button to connect to the printer specified in the Network Path 

box. 
When you choose this button, the printer appears in the Current Printer Connections list. 



Previous Button
To reconnect to a network printer, choose the Previous button, and then complete the

Previous Network Connections dialog box. 



Browse Button
Choose this button to browse the network for available printers. 

Some networks do not support this option. If your network does not support this option, 
the Browse button is unavailable. 



Disconnect Button
Choose this button to disconnect from the printer selected in the Current Printer 

Connections list. 




