Einführung in Windows Media Player

Mithilfe von Microsoft® Windows Media® Player 10 können Sie digitale Mediendateien auf Ihrem Computer und aus dem Internet wiedergeben und verwalten. Darüber hinaus können Sie mit dem Player CDs wiedergeben, kopieren und brennen, DVDs und VCDs wiedergeben und Musik, Videos und Ihre aufgezeichneten TV-Lieblingsprogramme mit tragbaren Geräten synchronisieren. Zu den tragbaren Geräten gehören z. B. tragbare digitale Audioplayer, Pocket PCs und Portable Media Center-PCs.

Außerdem können Sie im Onlineshopbereich des Players digitale Medieninhalte im Internet suchen und kaufen.

In diesem Abschnitt werden folgende Themen behandelt:

  • Systemanforderungen. In diesem Abschnitt wird die erforderliche Hardware und Software für die Verwendung von Windows Media Player 10 beschrieben.
  • Allgemeine Aufgaben. In diesem Abschnitt werden einige der grundlegendsten Aufgaben aufgeführt, die Sie mit dem Player erledigen können.
  • Bereiche und Schaltflächen des Players. In diesem Abschnitt werden die Hauptelemente der Benutzeroberfläche des Players beschrieben, einschließlich der Wiedergabesteuerelemente und der Bereiche, in denen Informationen angezeigt werden.
  • Verwenden des Player-Hilfesystems. In diesem Abschnitt wird beschrieben, wie das Hilfesystem des Players verwendet wird.

Die Hilfe zu Windows Media Player enthält grundlegende Informationen zur Verwendung von Windows Media Player. Im Internet gibt es außerdem weitere Ressourcen für spezielle Anforderungen:

  • Windows Media Player Online. Enthält Hilfe speziell für Anfänger, damit Sie mit dem Player digitale Inhalte überall wiedergeben können.
  • Problembehandlung. Enthält Links zu einer Reihe von Supportressourcen, wie z. B. die Seite mit FAQs (Frequently Asked Questions oder häufig gestellte Fragen) zu Windows Media Player und die Windows Media Player-Newsgroup.
  • Windows Media Knowledge Center. Enthält eine umfangreiche Sammlung von Büchern, Artikeln, Videos und technischen Dokumenten zu den Windows Media-Tools und -Technologien. Im Knowledge Center finden Sie Informationen zu allen Fragen im Zusammenhang mit dem Player.
© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


Systemanforderungen

Für die Verwendung von Windows Media Player 10 ist die folgende Hardware und Software erforderlich:

Komponente | Erforderlich | Empfohlen
Betriebssystem | Microsoft Windows® XP Home Edition, Windows XP Professional oder Windows XP Media Center Edition | Windows XP Home Edition, Windows XP Professional oder Windows XP Media Center Edition Windows XP Service Pack 2 Für Windows Media Player 10 sollten Sie die neueste Softwareversion für den Player und das Betriebssystem verwenden.
Prozessor | Prozessor mit 233 Megahertz (MHz), beispielsweise ein Intel Pentium II-Prozessor oder ein AMD-Prozessor (Advanced Micro Devices). | Prozessor mit 1,5 GHz oder schneller, insbesondere für die Synchronisierung von Videodateien mit Ihrem tragbaren Gerät
RAM | 64 Megabyte (MB) | 512 MB oder höher
Freier Festplattenspeicher | 100 MB | 60 GB
Optisches Laufwerk | CD- oder DVD-Laufwerk | CD-Laufwerk zum Wiedergeben von Audio-CDs CD-RW-Laufwerk zum Brennen von CDs DVD-Laufwerk zum Wiedergeben von DVDs
Modem | 28,8 Kilobits pro Sekunde (KB/s) | Aktive Breitbandverbindung
Soundkarte | 16-Bit-Soundkarte | 24-Bit-Soundkarte zum Wiedergeben von HDCD-Inhalten (High Definition Compatible Digital) Kompatible 5.1 Mehrkanal-Audioeigenschaftenkarte (z. B. Creative Sound Blaster Live! 5.1 oder Sound Blaster Audigy, Echo Audio Layla24 oder Mona, M-Audio Delta 1010, Delta 1010-LT oder Delta 410) zum Wiedergeben von Mehrkanal-Audioinhalten. Weitere Informationen zu Mehrkanalaudio finden Sie auf der 5.1-Audio-Website.
Monitor | Super-VGA (800 x 600) | Wie erforderliche Konfiguration oder höhere Auflösung
Videokarte | Videokarte mit 64 MB RAM (Video-RAM oder VRAM) und DirectX-Generierung | Videokarte mit 256 MB RAM oder höher und Generierung von DirectX 9.0b oder höher Weitere Informationen zu DirectX finden Sie auf der Microsoft DirectX-Website.
Audioausgabegerät | Lautsprecher oder Kopfhörer | 5.1-Mehrkanallautsprecher Weitere Informationen zur Gerätekompatibilität finden Sie in der Dokumentation Ihrer Soundkarte.
Software | Microsoft ActiveSync® (nur erforderlich, wenn Sie einen Pocket PC oder ein Smartphone unter Windows verwenden). Weitere Informationen zu der für Ihr Gerät erforderlichen Version von ActiveSync finden Sie in der Dokumentation zu Ihrem tragbaren Gerät. | Gleich der Mindestanforderung
Internetbrowser | Microsoft Internet Explorer 6 oder Netscape 7.1 | Microsoft Internet Explorer 6 Service Pack 2 oder Netscape 7.1

Für die Verwendung bestimmter Funktionen von Windows Media Player 10 ist die folgende Hardware und Software erforderlich.

Funktion | Mindestanforderungen
Dateisynchronisierung mit tragbaren Geräten Ein Gerät, das die Dateisynchronisierung unterstützt und eine Schnittstelle wie USB 1.1 (Universal Serial Bus oder Universeller serieller Bus), USB 2.0 oder IEEE 1394 (Institute of Electrical and Electronics Engineers) (z. B. Apple FireWire oder Sony i.LINK) aufweist. Eine USB 2.0-Schnittstelle wird für eine optimale Leistung empfohlen.

Eine Liste der kompatiblen Geräte finden Sie auf der Microsoft-Website.

Anmerkung Anmerkung

  • Wenn Ihr Gerät die Videowiedergabe unterstützt und Sie Kopien von Videodateien mit Ihrem Gerät synchronisieren möchten, wird für eine optimale Leistung ein Prozessor mit 1,5 GHz oder schneller empfohlen. Der Player benötigt eventuell zusätzliche Computerressourcen, um die Qualität der Videowiedergabe für die Dateien auf Ihrem Gerät zu optimieren.
DVD-Wiedergabe | Kompatible DVD-Decodersoftware. Weitere Informationen finden Sie auf der Plug-Ins-Webseite.
S/PDIF-Digitalausgang für Windows Media Audio 9 Professional-Inhalt S/PDIF-Anschluss (Sony/Philips Digital Interface) zwischen dem Computer und dem Audiogerät

Windows Media Audio 9 Professional-Codec. Weitere Informationen finden Sie auf der Codecs-Installationspakete-Webseite.

DirectX 9.0b oder höher. Weitere Informationen finden Sie auf der Microsoft DirectX-Website.
DVD-Bildaufzeichnung Kompatible DVD-Decodersoftware.

Anzeigehardware, die Videomixingrenderer unterstützt. Weitere Informationen finden Sie in der Dokumentation zu Ihrem Monitor.

Verwandte Themen

  • Einführung in Windows Media Player


Allgemeine Aufgaben

Um Ihnen einen schnellen Einstieg in die Verwendung des Players zu ermöglichen, sind in diesem Abschnitt die häufigsten Aufgaben aufgeführt, die mit Windows Media Player ausgeführt werden können.

  • So zeigen Sie die Menüleiste an oder blenden sie aus
  • So geben Sie Dateien wieder
  • So kopieren Sie Titel von einer Audio-CD
  • So brennen Sie eine eigene CD
  • So fügen Sie der Medienbibliothek Elemente hinzu
  • So erstellen Sie eine Wiedergabeliste
  • So richten Sie die automatische Synchronisierung ein
  • So durchsuchen Sie die verfügbaren Onlineshops
  • So wechseln Sie zwischen Anzeigemodi
  • So wenden Sie ein Design an

  • Einführung in Windows Media Player


Bereiche und Schaltflächen des Players

Windows Media Player besteht aus mehreren Bereichen. Einige Bereiche enthalten Steuerelemente, mit denen z. B. CDs wiedergegeben oder die Stufen des Grafikequalizers angepasst werden können. In anderen Bereichen werden Videos, Visualisierungen oder Informationen angezeigt, wie z. B. Details zur Musik, die Sie gerade hören.

In diesem Abschnitt werden folgende Themen behandelt:

  • Featuretaskleiste
  • Wiedergabesteuerelemente
  • Wiedergabebereich
  • Miniplayersymbolleiste
  • Menüleiste

  • Einführung in Windows Media Player


Featuretaskleiste

Die Featuretaskleiste enthält Schaltflächen, die mit den Hauptfeatures des Players verknüpft sind, sowie einen Bereich mit Schaltflächen, die mit Onlineshops verknüpft sind.

Featuretaskleiste mit der Schaltfläche "Schnellzugriffsbereich" links und der Schaltfläche "Onlineshop" rechts

In der folgenden Tabelle werden die Funktionen der Schaltflächen auf der Featuretaskleiste erläutert.

Features des Players

Feature | Funktion
Aktuelle Wiedergabe | Anzeigen eines Videos, einer Visualisierung oder von Informationen zum wiedergegebenen Inhalt. Um eine CD, DVD, VCD, ein Album, einen Interpreten, ein Genre oder eine Wiedergabeliste für die Wiedergabe rasch auszuwählen, klicken Sie auf die Schaltfläche Schnellzugriffsbereich.
Medienbibliothek | Verwalten von digitalen Mediendateien auf dem Computer und von Verknüpfungen zu Inhalten im Internet oder Erstellen von Wiedergabelisten mit favorisierten Audio- und Videoinhalten.
Von Medium kopieren | Wiedergeben einer CD oder kopieren bestimmter Titel von einer CD in die Medienbibliothek auf Ihrem Computer.
Brennen | Brennen eigener CDs mit Titeln, die auf dem Computer gespeichert sind.
Synchron. | Synchronisieren Sie Musik, Videos und aufgezeichnete Fernsehsendungen mit tragbaren Geräten wie tragbaren digitalen Audiospielern, Pocket PCs und Portable Media Centers-PCs.
Medienseite | Suchen nach digitalen Medien im Internet.

Onlineshops

Onlineshops für ausgewählte Inhaltsanbieter werden im Onlineshopbereich der Featuretaskleiste angezeigt. Internetinhaltsanbieter stellen in Abhängigkeit vom angebotenen Inhalt folgende Schaltflächen (oder Teile davon) oder sonstige Schaltflächen auf der Featuretaskleiste zur Verfügung.

Feature | Funktion
Musik | Zugriff auf Musik im Internet durch den Besuch eines Onlinemusikshops.
Radio | Zugriff auf Radiosender im Internet durch den Besuch eines Anbieters für Onlineradiosender.
Video | Zugriff auf Videos im Internet durch den Besuch eines Onlinevideoshops.

Klicken Sie auf die Schaltfläche Onlineshop auswählen, um die angezeigten Onlineshops zu ändern oder nach anderen verfügbaren Onlineshops zu suchen.

  • Bereiche und Schaltflächen des Players


Wiedergabesteuerelemente

Die Wiedergabesteuerelemente werden unten im Windows Media Player-Fenster angezeigt. Mithilfe dieser Steuerelemente können Sie die Lautstärke anpassen und grundlegende Wiedergabetasks steuern, wie z. B. Wiedergabe, Pause, Stopp, Rücklauf und Vorlauf für Audio- und Videodateien.

In der folgenden Tabelle werden die Funktionen der einzelnen Steuerelemente erläutert.

Feature | Funktion
Schaltfläche Wiedergabe | Wiedergeben eines ausgewählten Elements. Bei der Wiedergabe eines Elements wird die Schaltfläche Wiedergabe zur Schaltfläche Pause, es sei denn, Sie geben ein Live-Ereignis wieder, das per Streaming wiedergegeben wird.
Schaltfläche Pause | Anhalten eines ausgewählten Elements. Um die Wiedergabe fortzusetzen, klicken Sie auf Wiedergabe. Wenn ein Element gerade nicht wiedergegeben wird (Pause oder Stopp), wird die Schaltfläche Pause zur Schaltfläche Wiedergabe.
Schaltfläche Stopp | Beenden der Wiedergabe eines ausgewählten Elements.
Regler Suchleiste | Wiedergeben eines Elements an einer bestimmten Stelle. Der Schieberegler Suchleiste gibt den Wiedergabestatus eines ausgewählten Elements an. Ist der Schieberegler Suchleiste verfügbar, können Sie ihn an die Stelle verschieben, an der Sie mit der Wiedergabe beginnen möchten.
Schaltfläche "Ton aus" Schaltfläche Ton aus | Ein- und Ausschalten des Tons.
Regler Lautstärke | Steuern der Lautstärke.
Schaltfläche Zurück | Wiedergeben des vorherigen Elements (falls vorhanden).
Schaltfläche Rücklauf | Zurückspulen eines Elements (falls vorhanden).
Schaltfläche Vorlauf | Vorspulen eines Elements (falls vorhanden).
Schaltfläche Weiter | Wiedergeben des nächsten Elements (falls vorhanden).
Schaltfläche "Zufällige Wiedergabe"/"Wiederholen" Schaltfläche Zufällige Wiedergabe/Wiederholen | Aktivieren oder deaktivieren Sie Zufällige Wiedergabe und/oder Wiederholen. Wenn Zufällige Wiedergabe aktiviert ist, werden Titel in einer Wiedergabeliste oder Titel auf einer CD in zufälliger Reihenfolge wiedergegeben. Wenn Wiederholen aktiviert ist, kann eine Wiedergabeliste, eine CD oder ein ausgewählter DVD-Titel wiederholt wiedergegeben werden.

  • Bereiche und Schaltflächen des Players


Wiedergabebereich

Der Wiedergabebereich enthält eine Reihe von Bereichen, in denen Sie Videos, Visualisierungen, Medieninformationen, Audio- und Videosteuerelemente sowie die aktuelle Wiedergabeliste anzeigen können. Sie können diese Bereiche je nach Bedarf ein- oder ausblenden.

In diesem Abschnitt werden folgende Themen behandelt:

  • Video- und Visualisierungsbereich
  • Infocenteransicht
  • Erweiterungsbereich
  • Medieninformationsbereich
  • Wiedergabelistenbereich

  • Bereiche und Schaltflächen des Players


Video- und Visualisierungsbereich

Der Video- und Visualisierungsbereich, eine Komponente des Features Aktuelle Wiedergabe, zeigt das aktuelle Video oder eine Visualisierung zum wiedergegebenen Objekt an. Sie können den Video- und Visualisierungsbereich und die Infocenteransicht nicht zeitgleich anzeigen.

Video- und Visualisierungsbereich

Anmerkung Anmerkungen

  • Der Video- und Visualisierungsbereich wird automatisch angezeigt, wenn Sie ein Video oder eine DVD wiedergeben. Wenn Sie zu einem anderen Feature gewechselt haben (z. B. das Feature Medienseite) und ein Video oder eine DVD wiedergeben, können Sie zurück in den Video- und Visualisierungsbereich wechseln, indem Sie im Menü Ansicht auf Video anzeigen klicken.
  • Wenn Sie in die Infocenteransicht gewechselt haben und Audioinhalte wiedergeben, können Sie zurück in den Video- und Visualisierungsbereich wechseln, indem Sie auf das Menü Ansicht klicken und dann auf eine Visualisierung klicken.

  • Wiedergabebereich


Infocenteransicht

Die Infocenteransicht, eine Komponente des Features Aktuelle Wiedergabe, zeigt detaillierte Medieninformationen (soweit verfügbar) zu den wiedergegebenen Musikdateien an. Diese Informationen werden als Webseite im Player durch den aktuell ausgewählten Onlineshop (soweit vorhanden) zur Verfügung gestellt. Andernfalls werden die Informationen in der von WindowsMedia.com angebotenen Datenbank bereitgestellt. Die Webseite enthält möglicherweise Hyperlinks, auf die Sie zum Anzeigen bestimmter Informationen wie solche zum Interpreten, dem Album oder dem Text klicken können. Wenn keine detaillierten Medieninformationen zur Verfügung stehen, wird die letzte Visualisierung (oder ein vorher aktiviertes Plug-In) angezeigt.

Sie können die Infocenteransicht und den Video- und Visualisierungsbereich nicht zeitgleich anzeigen.

Anmerkung Anmerkungen

  • Um die Infocenteransicht anzuzeigen, klicken Sie im Menü Ansicht auf Infocenteransicht.
  • Die Datenschutzoption Medieninformationen aus dem Internet anzeigen muss aktiviert sein, so dass der Player Medieninformationen vom aktuell ausgewählten Onlineshop oder von WindowsMedia.com erhalten kann.

Verwandte Themen

  • Wiedergabebereich
  • Festlegen von Datenschutzoptionen


Erweiterungsbereich

Der Erweiterungsbereich, eine Komponente des Features Aktuelle Wiedergabe, enthält einige Steuerelemente, mit denen Sie die Stufen des Grafikequalizers, die Videoeinstellungen, Audioeffekte, die Wiedergabegeschwindigkeit und die Farbe von Windows Media Player anpassen können. Zusätzlich können Sie diesen Bereich verwenden, um einen Streaming-Mediaclip einem Freund zur Verfügung zu stellen.

Erweiterungsbereich unterhalb der Infocenteransicht oder des Video- und Visualisierungsbereichs

Anmerkung Anmerkung

  • Um den Erweiterungsbereich anzuzeigen oder auszublenden, zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Erweiterungen anzeigen.

  • Wiedergabebereich


Medieninformationsbereich

Eine Komponente des Features Aktuelle Wiedergabe, der Bereich Medieninformationen, zeigt einen Teilbereich der Informationen zum wiedergegebenen Inhalt an, soweit verfügbar. Wenn Sie beispielsweise eine Musikdatei wiedergeben, wird im Medieninformationsbereich das Albumcover und der Albumtitel angezeigt. Diese Informationen werden im Player durch den aktuell ausgewählten Onlineshop (soweit vorhanden) zur Verfügung gestellt. Andernfalls werden die Informationen in der von WindowsMedia.com angebotenen Datenbank bereitgestellt.

In der Infocenteransicht können Sie gegebenenfalls detailliertere Informationen anzeigen.

Medieninformationsbereich in der unteren rechten Ecke des Players

Anmerkung Anmerkungen

  • Um den Medieninformationsbereich anzuzeigen oder auszublenden, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie dann auf Medieninformationen anzeigen.
  • Wenn Sie eine Musikdatei wiedergeben und im Medieninformationsbereich auf CD kaufen klicken, wird der Musikshop für den aktuell ausgewählten Onlineshop im Player angezeigt, so dass Sie das Album erwerben können, das den aktuell wiedergegebenen Titel enthält. Wenn der aktuell ausgewählte Onlineshop keinen Musikshop enthält, wird stattdessen der von Ihnen zuletzt besuchte Musikshop angezeigt. Wenn in Ihrem Bereich keine Onlinemusikshops verfügbar sind, haben Sie die Möglichkeiten, das Album über WindowsMedia.com zu kaufen.
  • Die Datenschutzoption Medieninformationen aus dem Internet anzeigen muss aktiviert sein, so dass der Player Medieninformationen vom aktuell ausgewählten Onlineshop oder von WindowsMedia.com erhalten kann.

  • Wiedergabebereich


Wiedergabelistenbereich

Im Wiedergabelistenbereich, einer Komponente des Features Aktuelle Wiedergabe, werden die Elemente der aktuellen Wiedergabeliste angezeigt. Für CDs werden im Wiedergabelistenbereich Name und Länge der CD-Titel angezeigt. Für DVDs werden im Wiedergabelistenbereich die Titel und Kapitel der DVD angezeigt.

Wiedergabelistenbereich in der oberen rechten Ecke des Players

Anmerkung Anmerkung

  • Um den Wiedergabelistenbereich anzuzeigen oder auszublenden, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie dann auf Wiedergabeliste anzeigen.

  • Wiedergabebereich


Miniplayersymbolleiste

Mithilfe des Miniplayers können Sie auch bei einem minimierten Fenster grundlegende Wiedergabefunktionen ausführen. Wenn Sie den Miniplayermodus aktiviert haben und den Player minimieren, werden in der Windows-Taskleiste die Wiedergabesteuerelemente angezeigt.

Miniplayer mit ausgeblendetem Video- und Visualisierungsbereich

Verwandte Themen

  • Bereiche und Schaltflächen des Players
  • So wechseln Sie zwischen Anzeigemodi


Menüleiste

Die Menüleiste ermöglicht den Zugriff auf die meisten grundlegenden Funktionen des Players. Standardmäßig ist die Menüleiste ausgeblendet.

Die Menüleiste wird oben im Player angezeigt

In der folgenden Tabelle wird erläutert, wie die Menüleiste angezeigt bzw. ausgeblendet wird.

Funktion | Aktion
Die Menüleiste soll im Vollmodus immer angezeigt werden. | Zeigen Sie im Menü Ansicht auf Menüleistenoptionen, und klicken Sie dann auf Menüleiste anzeigen.
Die Menüleiste soll im Vollmodus immer ausgeblendet werden. | Zeigen Sie im Menü Ansicht auf Menüleistenoptionen, und klicken Sie dann auf Menüleiste ausblenden.
Die Menüleiste soll nur angezeigt werden, wenn Sie im Vollmodus den Zeiger über den Player bewegen. | Zeigen Sie im Menü Ansicht auf Menüleistenoptionen, und klicken Sie dann auf Menüleiste automatisch ausblenden.

Anmerkung Anmerkung

  • Die Menüleiste kann nicht ausgeblendet werden, wenn der Player maximiert ist.


Verwenden des Player-Hilfesystems

Das Hilfesystem von Windows Media Player setzt sich aus zwei Teilen zusammen:

  • Player-Hilfe. Enthält Themen, die beschreiben, wie Sie in der Player-Hilfe spezielle Aufgaben ausführen. Dieser Abschnitt bietet Tipps und Tricks für die effektive Verwendung der Windows Media Player-Hilfe.
  • Hilfe zu Fehlermeldungen. Enthält Informationen zur Problembehandlung bei möglicherweise auftretenden Fehlermeldungen des Players. Dieser Abschnitt bietet Tipps und Tricks für die effektive Verwendung der Hilfe zu Windows Media Player-Fehlercenter und der Webhilfe.

  • Einführung in Windows Media Player


Player-Hilfe

Die Windows Media Player-Hilfe enthält Informationen zur Verwendung des Players. Die folgenden Tabelle enthält eine Reihe von nützlichen Tipps und Tricks für die effektive Verwendung der Hilfe.

Funktion Aktion
Anzeigen der Hilfethemen
  • Klicken Sie im Menü ? auf Windows Media Player-Hilfe.
  • Drücken während der Verwendung von Windows Media Player die F1-Taste.
  • In einem Windows Media Player-Dialogfeld können Sie auf die Schaltfläche Hilfe klicken.
Suchen nach Themen
  1. Klicken Sie auf die Registerkarte Inhalt.
  2. Klicken Sie auf den Titel eines Buches oder Themas.
Suchen nach einem Indexeintrag
  1. Klicken Sie auf die Registerkarte Index.
  2. Geben Sie im angezeigten Feld ein Wort oder einen Ausdruck ein, nach dem Sie suchen möchten.
  3. Doppelklicken Sie auf einen Indexeintrag.
Suchen nach einem Wort oder einem Ausdruck in einem bestimmten Thema
  1. Klicken Sie auf die Registerkarte Suchen.
  2. Geben Sie im angezeigten Feld ein Wort oder einen Ausdruck ein, nach dem Sie suchen möchten.
  3. Sie haben mehrere Möglichkeiten, die Suchergebnisse einzugrenzen:
    • Setzen Sie den Ausdruck oder mehrere Wörter in Anführungszeichen, um die Suche auf Themen zu beschränken, in denen diese Wörter direkt nebeneinander vorkommen.
    • Klicken Sie auf den Pfeil nach rechts, um Boolesche Operatoren einzufügen (AND, OR, NEAR, NOT).
    • Aktivieren bzw. deaktivieren Sie die Kontrollkästchen Vorherige Ergebnisse suchen, Ähnliche Wörter suchen oder Nur Titel suchen.
  4. Klicken Sie auf Themen auflisten, und doppelklicken Sie anschließend auf den Titel eines Themas, um das Thema anzuzeigen.
Verfeinern der vorherigen Suche
  1. Klicken Sie auf die Registerkarte Suchen.
  2. Geben Sie im angezeigten Feld das neue Wort oder den neuen Ausdruck ein, nach dem Sie suchen möchten.
  3. Aktivieren Sie das Kontrollkästchen Vorherige Ergebnisse suchen.
  4. Klicken Sie auf Themen auflisten.
Sortieren der Suchergebnisse
  1. Klicken Sie auf die Registerkarte Suchen.
  2. Führen Sie eine Suche durch.
  3. Klicken Sie auf die Spaltenüberschriften Titel oder Rang.

    Die Reihenfolge der aufgelisteten Themen richtet sich nach der Häufigkeit, mit der das gesuchte Element im Thema vorkommt.
Hervorheben von Treffern ein- oder ausschalten
  1. Klicken Sie auf die Schaltfläche Optionen und anschließend auf Suchbegriffhervorhebung aktivieren oder Suchbegriffhervorhebung deaktivieren.
  2. Drücken Sie F5, um den Bildschirm zu aktualisieren.
Drucken eines oder mehrerer Themen
  1. Klicken Sie auf die Registerkarte Inhalt.
  2. Klicken Sie mit der rechten Maustaste auf das Buch oder das Thema, das Sie ausdrucken möchten, und klicken Sie anschließend auf Drucken.
  3. Wählen Sie eine der Druckoptionen aus.
Erweitern oder Reduzieren aller Bücher
  1. Klicken Sie auf die Registerkarte Inhalt.
  2. Klicken Sie mit der rechten Maustaste auf ein Buch oder Thema, und klicken Sie dann auf Alle öffnen oder Alle schließen.

Verwandte Themen

  • Verwenden des Player-Hilfesystems
  • Hilfe zu Fehlermeldungen


Hilfe zu Fehlermeldungen

Bei der Verwendung von Windows Media Player kann gelegentlich ein Programmfehler auftreten. In diesem Fall wird eine Meldung angezeigt, in der kurz beschrieben ist, um welches Problem es sich handelt und was Sie gegebenenfalls tun können, um das Problem zu beheben.

In einigen Fällen stehen ausführlichere Informationen zur Verfügung, die bei der Problembehandlung helfen. In Windows Media Player haben Sie zwei Möglichkeiten, zusätzliche Informationen zu einer Meldung abzurufen.

In diesem Abschnitt werden folgende Themen behandelt:

  • Hilfe zu Windows Media Player-Fehlercenter
  • Windows Media Player-Webhilfe

Beide Ressourcen enthalten dieselben Informationen. Sie unterscheiden sich im Wesentlichen im Speicherort (auf dem Computer oder im Internet) und in der Art und Weise, wie darauf zugegriffen wird.

Verwandte Themen

  • Verwenden des Player-Hilfesystems
  • Player-Hilfe


Hilfe zu Windows Media Player-Fehlercenter

Wenn bei der Verwendung von Windows Media Player ein Fehler auftritt, wird eine Fehlermeldung angezeigt, in der kurz beschrieben ist, um welches Problem es sich handelt und was Sie gegebenenfalls tun können, um das Problem zu beheben. In einigen Fällen sind auf dem Computer ausführlichere Informationen verfügbar, die bei der Problembehandlung helfen.

Führen Sie einen der folgenden Vorgänge aus, um zusätzliche Informationen zu Fehlern anzuzeigen:

  • Klicken Sie bei angezeigter Fehlermeldung auf Weitere Informationen.
  • Falls die Fehlermeldung nicht angezeigt wird, öffnen Sie die Hilfe zu Windows Media Player-Fehlercenter. Verwenden Sie die Registerkarte Suchen, um Schlüsselwörter oder die gesamte Fehlerkennung (z. B. C00D0BC2) einzugeben, und klicken Sie dann auf Themen auflisten.

Anmerkung Anmerkung

  • Nicht alle Dialogfelder von Fehlermeldungen enthalten die Schaltfläche Weitere Informationen. Wird die Schaltfläche Weitere Informationen nicht angezeigt, klicken Sie auf die Schaltfläche Webhilfe, um auf eine Microsoft-Supportwebsite zuzugreifen. Um die Webhilfe anzuzeigen, müssen Sie mit dem Internet verbunden sein.

Verwandte Themen

  • Hilfe zu Fehlermeldungen
  • Windows Media Player-Webhilfe


Windows Media Player-Webhilfe

Wenn eine Fehlermeldung angezeigt wird, jedoch keine zusätzlichen Informationen auf dem Computer verfügbar sind, wird in der Meldung die Schaltfläche Webhilfe angezeigt, damit Sie das Problem leichter beheben können. Klicken Sie auf die Schaltfläche Webhilfe, um zu überprüfen, ob auf der Website neue Informationen verfügbar sind.

Anmerkung Anmerkungen

  • Nicht alle Fehlermeldungen enthalten Webhilfethemen.
  • Um die Webhilfe anzuzeigen, müssen Sie mit dem Internet verbunden sein.
  • Wenn auf dem Computer ausführlichere Informationen verfügbar sind, die Ihnen bei der Problembehandlung helfen, wird in der Meldung anstatt der Schaltfläche Webhilfe die Schaltfläche Weitere Informationen angezeigt. Klicken Sie auf die Schaltfläche Weitere Informationen, um das jeweilige Thema in der Hilfe zu Windows Media Player-Fehlercenter zu lesen. Bei allen Themen des Fehlercenters wird unten die Verknüpfung Webhilfe angezeigt.

Verwandte Themen

  • Hilfe zu Fehlermeldungen
  • Hilfe zu Windows Media Player-Fehlercenter


Verwenden des Players

Mit Windows Media Player können Sie CDs, DVDs und VCDs wiedergeben, Titel von CDs kopieren, Ihre eigenen Audio- und Daten-CDs brennen, Radiosender hören, digitale Mediendateien suchen und verwalten sowie Dateien mit tragbaren Geräten (z. B. tragbare digitale Audioplayer, Pocket PCs und tragbare Media Centers) synchronisieren.

In diesem Abschnitt werden folgende Themen behandelt:

  • Verwenden allgemeiner Wiedergabesteuerelemente. Dieser Abschnitt enthält Informationen zu Aufgaben wie Wiedergabe und Vorlauf von Dateien, Ändern der Lautstärke, Anzeigen von Dateieigenschaften und Statistiken sowie Anzeigen von Informationen zum Inhalt.
  • Verwenden von CDs, DVDs und VCDs. In diesem Abschnitt wird beschrieben, wie Sie CDs wiedergeben, kopieren und brennen sowie DVDs und VCDs wiedergeben.
  • Verwalten von Dateien. In diesem Abschnitt wird das Feature Medienbibliothek beschrieben.
  • Synchronisieren von Inhalt mit Geräten. In diesem Abschnitt wird beschrieben, wie Sie Inhalt in Ihrer Medienbibliothek mit tragbaren Geräten, Portable Media Center und Speicherkarten mithilfe des Features Sync synchronisieren.
  • Kaufen digitaler Medien im Internet. In diesem Abschnitt wird beschrieben, wie Sie Inhalt im Internet mithilfe des Features Medienseite und des Bereichs Onlineshops auf der Featuretaskleiste suchen und kaufen.
  • Datenschutz. In diesem Abschnitt wird beschrieben, wie im Player auf Informationen zugegriffen wird und wie Informationen verwendet werden.
  • Schützen des Computers. In diesem Abschnitt wird beschrieben, wie der Player und Ihr Computer besser gesichert werden können.
  • Zugriff über die Tastatur. Dieser Abschnitt listet Tastenkombinationen für die Verwendung des Players auf.


Verwenden allgemeiner Wiedergabesteuerelemente

Mithilfe von Windows Media Player können Sie Audio- und Videodateien auf dem Computer, im Intranet oder im Internet wiedergeben. Wie bei einem CD-Player oder Videorekorder können Sie mit dem Player steuern, welchen Inhalt Sie wiedergeben und wie Sie ihn wiedergeben.

In diesem Abschnitt werden folgende Themen behandelt:

  • Wiedergeben von Dateien
  • Anpassen der Lautstärke
  • Anzeigen von Informationen zu Dateien und Inhalten

  • Verwenden des Players


Wiedergeben von Dateien

Windows Media Player enthält eine Reihe von Steuerelementen und Befehlen, mit denen Sie Dateien wiedergeben können.

In diesem Abschnitt werden folgende Themen behandelt:

  • So geben Sie Dateien wieder
  • So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder
  • So geben Sie DVDs Frame für Frame wieder
  • So geben Sie ein Element an einer bestimmten Stelle wieder
  • So geben Sie markierte Abschnitte in einer Datei wieder
  • So geben Sie Dateien in einer zufälligen Reihenfolge wieder
  • So halten Sie eine Datei an
  • So beenden Sie eine Datei
  • So spulen Sie eine Datei vor
  • So spulen Sie eine Datei zurück
  • So springen Sie zur nächsten Datei
  • So springen Sie zur vorherigen Datei
  • So aktivieren Sie Untertitel
  • So ändern Sie die Sprache von Untertiteln
  • So ändern Sie die Sprache von Soundtracks
  • So geben Sie Dateien in anderen Programmen wieder
  • So nutzen Sie einen Clip gemeinsam mit einem Freund

Verwandte Themen

  • Verwenden allgemeiner Wiedergabesteuerelemente
  • Festlegen allgemeiner Player-Optionen
  • Festlegen von Dateitypoptionen
  • Festlegen von Leistungsoptionen


So geben Sie Dateien wieder

Funktion | Aktion
Wiedergabe einer angehaltenen oder beendeten Datei Klicken Sie auf die Schaltfläche Wiedergabe Schaltfläche "Wiedergabe".

-oder-

Klicken Sie im Menü Wiedergabe auf Wiedergabe/Pause.
Wiedergabe einer Streaming Media-Datei auf einer Webseite | Klicken Sie auf die Verknüpfung auf der Webseite.
Wiedergabe einer Datei auf dem Computer oder im Netzwerk
  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Wechseln Sie zum entsprechenden Speicherort, klicken Sie auf die Datei, und klicken Sie dann auf Öffnen.
Wiedergabe einer Datei im Web durch Eingabe des URLs zur Datei
  1. Klicken Sie im Menü Datei auf URL öffnen.

    Im Folgenden ist eine Liste mit Beispielpfaden aufgeführt:

    • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)
    • http://Server/Dateiname
    • \\Server\Inhalt\Dateiname
    • file://\\Server\Inhalt\Dateiname
    • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei [Synchronized Accessible Media])
  2. Geben Sie den URL zu der Datei ein, und klicken Sie dann auf OK.

Anmerkung Anmerkungen

  • Wenn die Elemente nicht in der erwarteten Reihenfolge wiedergegeben werden, ist möglicherweise die zufällige Wiedergabe eingeschaltet. Um die zufällige Wiedergabe auszuschalten, klicken Sie im Menü Wiedergabe auf Zufällige Wiedergabe (das Häkchen neben dem Befehl wird entfernt).
  • Wenn die Dateien im Player zu schnell wiedergegeben werden, installieren Sie neue Treiber für die Soundkarte. Weitere Informationen finden Sie auf der Webseite des Computerherstellers, oder suchen Sie auf der Windows Update-Website nach Treiberaktualisierungen.
  • Wenn Sie mit einem Netscape-Browser eine Streaming Media-Datei nur mit Schwierigkeiten auf Webseiten wiedergeben können, müssen Sie möglicherweise das Windows Media Player-Plug-In für Netscape Navigator neu installieren.

Verwandte Themen

  • Wiedergeben von Dateien
  • So passen Sie die Lautstärke an
  • So zeigen Sie eine Statistik zur Wiedergabe an
  • So geben Sie eine CD wieder
  • So geben Sie eine DVD wieder
  • So geben Sie eine VCD wieder


So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder

  1. Starten Sie die Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf die Option Wiedergabegeschwindigkeit.
  3. Legen Sie im Erweiterungsbereich mithilfe des Schiebereglers Wiedergabegeschwindigkeit die gewünschte Geschwindigkeit fest, oder klicken Sie auf die Verknüpfungen Langsam, Normal oder Schnell.

Anmerkung Anmerkungen

  • Nicht alle Inhalte können mit unterschiedlicher Geschwindigkeit wiedergegeben werden.
  • Wenn Sie Inhalte nicht in der Normalgeschwindigkeit wiedergeben, sollten Sie für eine hohe Audio- und Videowiedergabegenauigkeit eine Geschwindigkeit zwischen 0,5 und 2,0 auswählen. Dieses Feature, bekannt als Zeitexpansion und Zeitkomprimierung, wird nur für Dateien mit den Erweiterungen WMA, WMV, WM, MP3 oder ASF unterstützt. Darüber hinaus ist es bei der Wiedergabe von Datenstrommedien oder schrittweise gedownloadeten Medien möglicherweise nicht verfügbar.
  • Deaktivieren Sie das Kontrollkästchen Regler an normalen Geschwindigkeiten ausrichten, um eine Wiedergabegeschwindigkeit zwischen den Teilstrichen auszuwählen.
  • Die Zeitcodeanzeige ist nur bei der Wiedergabe von Dateien im Windows Media-Format, die SMPTE-Zeitcodeinformationen (Society of Motion Picture and Television Engineers) enthalten, aktiv. Die Zeitcodeanzeige zeigt den Status der Datei in Stunden, Minuten, Sekunden und Frames an (hh:mm:ss:ff).

Verwandte Themen

  • Wiedergeben von Dateien
  • So spulen Sie eine Datei vor
  • So spulen Sie eine Datei zurück


So geben Sie DVDs Frame für Frame wieder

  4. Starten Sie die Wiedergabe eines Videos.
  5. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf die Option Wiedergabegeschwindigkeit.
  6. Führen Sie im Erweiterungsbereich eine der folgenden Aktionen aus:
    • Klicken Sie auf die Schaltfläche Vorheriger Frame Schaltfläche "Vorheriger Frame" , um den vorherigen Videoframe anzuzeigen.
    • Klicken Sie auf die Schaltfläche Nächster Frame Schaltfläche "Nächster Frame" , um den nächsten Videoframe anzuzeigen.

Anmerkung Anmerkungen

  • Nicht alle Videos können Frame für Frame wiedergegeben werden.
  • Klicken Sie auf die Verknüpfung Normal oder die Schaltfläche Wiedergabe, um zur normalen Wiedergabegeschwindigkeit zurückzukehren.

  • Wiedergeben von Dateien


So geben Sie ein Element an einer bestimmten Stelle wieder

  • Starten Sie die Wiedergabe einer Datei, und verschieben Sie dann den Schieberegler Suchleiste Suchleiste an die Stelle, an der Sie die Datei wiedergeben möchten.

Anmerkung Anmerkung

  • Der Schieberegler Suchleiste ist für einige Dateien und bei Livewiedergaben nicht verfügbar.

  • Wiedergeben von Dateien


So geben Sie markierte Abschnitte in einer Datei wieder

Einige digitale Mediendateien enthalten Marker, die Titeln auf einer CD ähneln. Wenn Sie einen Marker aus einer Liste auswählen, beginnt der Player mit der Wiedergabe des Dateiabschnitts, der dem Marker zugeordnet ist.

  • Zeigen Sie im Menü Ansicht auf Dateimarker, und klicken Sie dann für die Wiedergabe auf einen Marker.

Verwandte Themen

  • Wiedergeben von Dateien
  • So geben Sie ein Element an einer bestimmten Stelle wieder


So geben Sie Dateien in einer zufälligen Reihenfolge wieder

  • Klicken Sie im Menü Wiedergabe auf Zufällige Wiedergabe.

    Wenn der Befehl aktiviert wurde, wird im Menü neben dem Befehl ein Häkchen angezeigt.

Anmerkung Anmerkung

  • Dieser Befehl funktioniert nicht mit DVDs.

  • Wiedergeben von Dateien


So halten Sie eine Datei an

  • Klicken Sie auf die Schaltfläche Pause Schaltfläche "Pause".

    -oder-

    Klicken Sie im Menü Wiedergabe auf Wiedergabe/Pause.

  • Wiedergeben von Dateien


So beenden Sie eine Datei

  • Klicken Sie auf die Schaltfläche Stopp Schaltfläche "Stopp".

    -oder-

    Klicken Sie im Menü Wiedergabe auf Stopp.

  • Wiedergeben von Dateien


So spulen Sie eine Datei vor

  • Starten Sie die Wiedergabe einer Datei, und klicken Sie dann auf die Schaltfläche Schneller Vorlauf Schaltfläche "Schneller Vorlauf".

    -oder-

    Klicken Sie im Menü Wiedergabe auf Schnellvorlauf.

Anmerkung Anmerkungen

  • Klicken Sie noch einmal auf die Schaltfläche bzw. den Befehl, um die Wiedergabe fortzusetzen. Durch erneutes Klicken auf die Schaltfläche bzw. den Befehl können Sie zwischen verschiedenen Wiedergabegeschwindigkeiten wechseln, wenn die Datei dieses Feature unterstützt.
  • Nicht bei allen Dateien ist ein Schnellvorlauf möglich.

Verwandte Themen

  • Wiedergeben von Dateien
  • So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder


So spulen Sie eine Datei zurück

  • Starten Sie die Wiedergabe einer Datei, und klicken Sie dann auf die Schaltfläche Rücklauf Schaltfläche "Rücklauf" .

    -oder-

    Klicken Sie im Menü Wiedergabe auf Rücklauf.

Anmerkung Anmerkungen

  • Klicken Sie noch einmal auf die Schaltfläche bzw. den Befehl, um die Wiedergabe fortzusetzen.
  • Nicht alle Dateien können zurückgespult werden.

Verwandte Themen

  • Wiedergeben von Dateien
  • So geben Sie Inhalte mit unterschiedlicher Geschwindigkeit wieder


So springen Sie zur nächsten Datei

  • Starten Sie die Wiedergabe einer Datei, und klicken Sie dann auf die Schaltfläche Weiter Schaltfläche "Weiter".

    -oder-

    Klicken Sie im Menü Wiedergabe auf Weiter.

Anmerkung Anmerkung

  • Die Schaltfläche Weiter ist nicht für alle Dateien verfügbar.

  • Wiedergeben von Dateien


So springen Sie zur vorherigen Datei

  • Starten Sie die Wiedergabe einer Datei, und klicken Sie dann auf die Schaltfläche Zurück Schaltfläche "Zurück".

    -oder-

    Klicken Sie im Menü Wiedergabe auf Zurück.

Anmerkung Anmerkung

  • Die Schaltfläche Zurück ist nicht für alle Dateien verfügbar.

  • Wiedergeben von Dateien


So aktivieren Sie Untertitel

  • Zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie dann auf die entsprechende Sprache oder eine andere Option.

    Neben der ausgewählten Sprache bzw. Option wird ein Aufzählungszeichen angezeigt.

Anmerkung Anmerkungen

  • Um die Untertitel auszuschalten, zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie anschließend auf Aus.
  • Wenn das Feature zur Anzeige von Untertiteln eingeschaltet sind, werden bei der Wiedergabe von Windows Media-Dateien oder DVDs, die Untertitelinformationen enthalten, automatisch die Untertitel angezeigt. Nicht alle Windows Media-Dateien und DVDs enthalten Untertitelinformationen.
  • Sind Untertitel verfügbar, werden sie bei DVD-Videos am oberen Rand und bei Windows Media Video-Dateien unter dem Videobereich angezeigt. Die beiden unterschiedlichen Arten von Untertiteln können nicht gleichzeitig angezeigt werden. Die Leistung des Players kann beim Anzeigen von Untertiteln auf Computern mit begrenztem Videoarbeitsspeicher beeinträchtigt werden.
  • Wenn die Windows-Eingabehilfe Sounddarstellung eingeschaltet ist, ist auch das Feature zur Anzeige von Untertiteln standardmäßig eingeschaltet.

Verwandte Themen

  • Wiedergeben von Dateien
  • So ändern Sie die Sprache von Untertiteln


So ändern Sie die Sprache von Untertiteln

Führen Sie eine der folgenden Aktionen aus:

  • Um für ein ausgewähltes Video die Sprache für die Untertitel festzulegen, zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie dann auf die entsprechende Sprache oder eine andere Option.

    Neben der ausgewählten Sprache bzw. Option wird ein Aufzählungszeichen angezeigt.

  • Um für alle Videos die Standardsprache für Untertitel festzulegen, zeigen Sie im Menü Wiedergabe auf Untertitel, und klicken Sie dann auf Standard. Klicken Sie im Dialogfeld Standardspracheinstellungen in der Liste Untertitel auf die Sprache, in der die Untertitel angezeigt werden sollen.

Anmerkung Anmerkung

  • Nicht alle Videos unterstützen Untertitel.

Verwandte Themen

  • Wiedergeben von Dateien
  • So aktivieren Sie Untertitel


So ändern Sie die Sprache von Soundtracks

Führen Sie eine der folgenden Aktionen aus:

  • Um für eine ausgewählte Windows Media-Datei oder -DVD die Soundtracksprache festzulegen, zeigen Sie im Menü Wiedergabe auf Audio- und Sprachauswahl, und klicken Sie dann auf die entsprechende Sprache oder eine andere Option.

    Neben der ausgewählten Sprache bzw. Option wird ein Aufzählungszeichen angezeigt.

  • Um für alle Windows Media-Dateien und DVDs die Standardsprache für Soundtracks auszuwählen, zeigen Sie im Menü Wiedergabe auf Audio- und Sprachauswahl, und klicken Sie dann auf Standard. Klicken Sie im Dialogfeld Standardspracheinstellungen in der Liste Audiosprache auf die Sprache, in der der Soundtrack wiedergegeben werden soll.

Anmerkung Anmerkungen

  • Dieses Feature ist nur für Windows Media-Dateien und DVDs verfügbar. Nicht alle Windows Media-Dateien und DVDs unterstützen unterschiedliche Soundtracksprachen.
  • Wenn Sie die Soundtracksprache ändern, während Sie eine Datei progressiv downloaden, startet die Datei erneut am Beginn.

  • Wiedergeben von Dateien


So geben Sie Dateien in anderen Programmen wieder

  • Zeigen Sie im Menü Ansicht auf Zu einem anderen Programm wechseln, und klicken Sie dann auf das Programm, zu dem Sie wechseln möchten. (Dieser Vorgang wird manchmal als Andocken des Players bezeichnet).

Anmerkung Anmerkungen

  • Dieses Feature kann nur verwendet werden, wenn Windows Media Player von einem anderen Programm gestartet wird, um die Wiedergabe von Inhalten fortzusetzen.
  • Um vom Player zu dem anderen Programm zu wechseln, können Sie entweder den Befehl Zu einem anderen Programm wechseln verwenden oder den Player beenden.

  • Wiedergeben von Dateien


So nutzen Sie einen Clip gemeinsam mit einem Freund

  1. Geben Sie eine Datei wieder, auf die andere Personen über ein Netzwerk zugreifen können (z. B. eine Streaming Media-Datei auf einer Webseite oder eine in einem freigegebenen Ordner gespeicherte Datei).
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf die Option Medienlink für E-Mail.
  3. Klicken Sie an der Stelle, an der der Clip beginnen soll, auf die Verknüpfung Vorlauf ein.

    Verwenden Sie gegebenenfalls die Steuerelemente Langsam, Normal, Schnell, Vorheriger Frame bzw. Nächster Frame, um zur gewünschten Anfangsstelle zu navigieren.

  4. Klicken Sie an der Stelle, an der der Clip enden soll, auf die Verknüpfung Vorlauf aus.
  5. Klicken Sie auf die Verknüpfung Medienlink in einer E-Mail senden.

    Der Player startet Ihr E-Mail-Programm und fügt eine Wiedergabelistendatei einer neuen E-Mail-Nachricht an.

Anmerkung Anmerkungen

  • Wenn Sie dieses Feature verwenden, senden Sie eine Verknüpfung mit einer Datei im Netzwerk. Sie senden keine Kopie der Datei selbst.
  • Für Liveübertragungen oder für Dateien, auf die andere Personen nicht über ein Netzwerk zugreifen können (z. B. lokale, auf Ihrem Computer gespeicherte Dateien), ist dieses Feature nicht verfügbar.

  • Wiedergeben von Dateien


Anpassen der Lautstärke

Sie können die Lautstärke von Windows Media Player Ihren Wünschen gemäß anpassen. Mithilfe der Schaltfläche Ton aus Schaltfläche "Ton aus" können Sie den Ton auch sofort ausschalten.

In diesem Abschnitt werden folgende Themen behandelt:

  • So passen Sie die Lautstärke an

  • Verwenden allgemeiner Wiedergabesteuerelemente


So passen Sie die Lautstärke an

  • Verschieben Sie den Lautstärkeregler Lautstärkeregler nach links, um die Lautstärke zu verringern, und nach rechts, um sie zu erhöhen.

    -oder-

    Zeigen Sie im Menü Wiedergabe auf Lautstärke, und klicken Sie dann auf Lauter, Leiser oder Ton aus.

Anmerkung Anmerkung

  • Klicken Sie zum Ausschalten des Tons auf die Schaltfläche Ton aus Schaltfläche "Ton aus". Klicken Sie noch einmal auf die Schaltfläche Ton aus Schaltfläche "Ton aus", um den Ton wieder einzuschalten.

Verwandte Themen

  • Anpassen der Lautstärke
  • So passen Sie die Stufen des Grafikequalizers an
  • So passen Sie den dynamischen Audiobereich (Stiller Modus) an
  • So schalten Sie die Lautstärkeregelung ein


Anzeigen von Informationen zu Dateien und Inhalten

Bei der Wiedergabe von Dateien können Sie Informationen wie z. B. eine Statistik zur Wiedergabequalität sowie Speicherort, Länge und Bitrate der Datei anzeigen. Außerdem können Sie Informationen zum Inhalt der Datei (z. B. Interpret und Albumtitel) oder weitere Informationen zu auftretenden Problemen anzeigen (z. B. wenn Sie eine Lizenz nicht finden können).

In diesem Abschnitt werden folgende Themen behandelt:

  • So zeigen Sie eine Statistik zur Wiedergabe an
  • So zeigen Sie Dateieigenschaften an
  • So zeigen Sie Lizenzdetails an
  • So zeigen Sie Informationen zum Inhalt an
  • So zeigen Sie Fehlerinformationen zu Dateien an
  • So zeigen Sie Songtexte an
  • So fügen Sie einer Datei Songtexte hinzu
  • So fügen Sie einer Datei synchronisierte Songtexte hinzu

Verwandte Themen

  • Verwenden allgemeiner Wiedergabesteuerelemente
  • Anzeigen von Informationen zu einer CD


So zeigen Sie eine Statistik zur Wiedergabe an

  1. Starten Sie die Wiedergabe einer Datei.
  2. Klicken Sie im Menü Ansicht auf Statistik.
  3. Klicken Sie auf die Registerkarte Standard, um die Bitrate der wiedergegebenen Datei oder die Bandbreite des ausgestrahlten Inhalts anzuzeigen. Klicken Sie auf die Registerkarte Erweitert, um Informationen zur Qualität der wiedergegebenen Datei (Bitrate oder Videoinformationen) oder des ausgestrahlten Inhalts anzuzeigen (Verbindungs- und Paketinformationen).

  • Anzeigen von Informationen zu Dateien und Inhalten


So zeigen Sie Dateieigenschaften an

  1. Klicken Sie auf Medienbibliothek und dann auf eine Datei.
  2. Klicken Sie im Menü Datei auf Eigenschaften.

  • Anzeigen von Informationen zu Dateien und Inhalten


So zeigen Sie Lizenzdetails an

  1. Klicken Sie auf Medienbibliothek und dann auf eine Datei.
  2. Klicken Sie im Menü Datei auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Lizenz.

    Die Informationen zur Lizenz für die Datei werden im Feld Lizenzdetails angezeigt.

  • Anzeigen von Informationen zu Dateien und Inhalten


So zeigen Sie Informationen zum Inhalt an

Funktion Aktion
Anzeigen kurzer Informationen zu einem aktuellen Titel oder einer aktuellen CD oder DVD
  1. Zeigen Sie im Menü Ansicht auf Aktuelle Wiedergabeoptionen, und klicken Sie dann auf Medieninformationen anzeigen.

    Neben dem Befehl wird durch ein Häkchen angezeigt, dass dieses Feature aktiviert ist. Informationen zum aktuellen Titel oder zur ausgewählten CD bzw. DVD werden im Medieninformationsbereich angezeigt.
Anzeigen detaillierter Album- und Interpreteninformationen für einen aktuellen Titel oder eine aktuelle CD
  1. Klicken Sie im Menü Ansicht auf Infocenteransicht.
  2. Klicken Sie auf die Verknüpfungen in der Infocenteransicht, um detaillierte Informationen zum Interpreten oder Album anzuzeigen.

Anmerkung Anmerkungen

  • Für eine optimale Verwendung der Infocenteransicht müssen Sie mit dem Internet verbunden sein.
  • Wenn zu dem wiedergegebenen Audioinhalt keine detaillierten Medieninformationen verfügbar sind, wird stattdessen die zuletzt ausgewählte Visualisierung (oder, in einigen Fällen, ein anderes Plug-In) angezeigt.

  • Anzeigen von Informationen zu Dateien und Inhalten


So zeigen Sie Fehlerinformationen zu Dateien an

Wenn der Player eine Datei nicht wiedergeben kann, werden die Informationen zur Datei orange markiert und mit einem Ausrufezeichen (!) angezeigt.

  • Klicken Sie mit der rechten Maustaste auf die Datei, und klicken Sie dann auf Fehlerdetails.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • Hilfe zu Fehlermeldungen


So zeigen Sie Songtexte an

  1. Klicken Sie auf Aktuelle Wiedergabe.
  2. Klicken Sie im Wiedergabelistenbereich auf die Datei, für die Sie Songtexte anzeigen möchten.

    Wenn der Wiedergabelistenbereich nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie anschließend auf Wiedergabeliste anzeigen.

  3. Klicken Sie im Bereich Infocenteransicht auf die Verknüpfung, mit der Songtexte angezeigt werden.

    Wenn die Infocenteransicht nicht angezeigt wird, klicken Sie im Menü Ansicht auf Infocenteransicht.

Anmerkung Anmerkungen

  • Die Informationen in der Infocenteransicht stammen vom Standardonlineshop. Es kann sein, dass Onlineshops das Anzeigen von Songtexten nicht unterstützen. Außerdem enthalten nicht alle Dateien Songtexte.
  • Wenn zu dem wiedergegebenen Audioinhalt keine detaillierten Medieninformationen verfügbar sind, wird stattdessen die zuletzt ausgewählte Visualisierung (oder, in einigen Fällen, ein anderes Plug-In) angezeigt.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • So fügen Sie einer Datei Songtexte hinzu
  • So fügen Sie einer Datei synchronisierte Songtexte hinzu


So fügen Sie einer Datei Songtexte hinzu

  1. Klicken Sie auf Aktuelle Wiedergabe.
  2. Klicken Sie im Wiedergabelistenbereich auf die Datei, der Sie statische Songtexte hinzufügen möchten.

    Wenn der Wiedergabelistenbereich nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie anschließend auf Wiedergabeliste anzeigen.

  3. Folgen Sie den Anweisungen in der Infocenteransicht, um statische Songtexte hinzuzufügen.

    Wenn die Infocenteransicht nicht angezeigt wird, klicken Sie im Menü Ansicht auf Infocenteransicht.

Anmerkung Anmerkungen

  • Die Informationen in der Infocenteransicht stammen vom Standardonlineshop. Es kann sein, dass Onlineshops das Hinzufügen von statischen Songtexten nicht unterstützen.
  • Statische Songtexte werden bei Wiedergabebeginn einer Datei vollständig angezeigt. Synchronisierte Songtexte werden dagegen zu den von Ihnen angegebenen Zeitpunkten angezeigt. Eine Datei kann statische und synchronisierte Songtexte enthalten. In diesem Fall werden jedoch nur die synchronisierten Songtexte während der Wiedergabe angezeigt.
  • Wenn zu dem wiedergegebenen Audioinhalt keine detaillierten Medieninformationen verfügbar sind, wird stattdessen die zuletzt ausgewählte Visualisierung (oder, in einigen Fällen, ein anderes Plug-In) angezeigt.
  • Mit dem Dialogfeld Erweiterter Tag-Editor können Sie einer Datei ebenfalls statische Songtexte hinzufügen.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • So zeigen Sie Songtexte an
  • So fügen Sie einer Datei synchronisierte Songtexte hinzu
  • Erweiterter Tag-Editor


So fügen Sie einer Datei synchronisierte Songtexte hinzu

  1. Klicken Sie auf Aktuelle Wiedergabe.
  2. Klicken Sie im Wiedergabelistenbereich auf die Datei, der Sie synchronisierte Songtexte hinzufügen möchten.

    Wenn der Wiedergabelistenbereich nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie anschließend auf Wiedergabeliste anzeigen.

  3. Folgen Sie den Anweisungen in der Infocenteransicht, um synchronisierte Songtexte hinzuzufügen.

    Wenn die Infocenteransicht nicht angezeigt wird, klicken Sie im Menü Ansicht auf Infocenteransicht.

Anmerkung Anmerkungen

  • Die Informationen in der Infocenteransicht stammen vom Standardonlineshop. Es kann sein, dass Onlineshops das Hinzufügen von synchronisierten Songtexten nicht unterstützen.
  • Synchronisierte Songtexte werden zu den von Ihnen angegebenen Zeitpunkten angezeigt. Statische Songtexte werden dagegen bei Wiedergabebeginn einer Datei vollständig angezeigt. Eine Datei kann synchronisierte und statische Songtexte enthalten. In diesem Fall werden jedoch nur die synchronisierten Songtexte während der Wiedergabe angezeigt.
  • Um synchronisierte Songtexte anzuzeigen, müssen Sie die Untertitel einschalten.
  • Wenn zu dem wiedergegebenen Audioinhalt keine detaillierten Medieninformationen verfügbar sind, wird stattdessen die zuletzt ausgewählte Visualisierung (oder, in einigen Fällen, ein anderes Plug-In) angezeigt.
  • Mit dem Dialogfeld Erweiterter Tag-Editor können Sie einer Datei ebenfalls synchronisierte Songtexte hinzufügen.

Verwandte Themen

  • Anzeigen von Informationen zu Dateien und Inhalten
  • So zeigen Sie Songtexte an
  • So fügen Sie einer Datei Songtexte hinzu
  • Erweiterter Tag-Editor


Verwenden von CDs, DVDs und VCDs

Wenn Sie eine CD, DVD oder VCD in das CD- oder DVD-Laufwerk einlegen, kann Windows Media Player automatisch die CD, DVD oder VCD wiedergeben. Dies gilt nicht, wenn der Player bereits verwendet wird oder wenn der Player nicht als Standardplayer für CDs konfiguriert ist.

In diesem Abschnitt werden folgende Themen behandelt:

  • Verwenden von CDs
  • Verwenden von DVDs
  • Verwenden von VCDs

  • Verwenden des Players


Verwenden von CDs

Wenn Sie eine Audio-CD oder eine Daten-CD mit Musikdateien (die auch Medien-CD genannt wird) in das CD-Laufwerk einlegen, kann Windows Media Player die CD automatisch wiedergeben. Nur wenn der Player bereits verwendet wird oder wenn der Player nicht der Standardplayer für CDs ist, ist dies nicht möglich.

Sie können mit dem Player nicht nur CDs wiedergeben, sondern auch CDs kopieren und brennen.

Nachdem Sie die Titel von den Audio-CDs auf den Computer kopiert haben, können Sie auf einfache Art und Weise Musik wiedergeben, die Sie in der Medienbibliothek zusammengestellt haben. Dabei entfällt im Gegensatz zu einem herkömmlichen CD-Player das Wechseln der CD.

Mit dem Player können Sie eine beliebige Kombination von Titeln aus den Wiedergabelisten in Ihrer Medienbibliothek auf eine CD brennen, um eine Audio-CD oder Medien-CD zu erstellen. Darüber hinaus können Sie mit dem Player die Dateien in Ihrer Bibliothek auf eine Daten-CD brennen, um die Dateien zu sichern. Die CDs, die Sie brennen können, sind nur durch Ihren Einfallsreichtum und den verfügbaren Speicherplatz auf der CD beschränkt.

In diesem Abschnitt werden folgende Themen behandelt:

  • Wiedergeben von Musik von CDs
  • Kopieren von Musik von CDs
  • Anzeigen von Informationen zu einer CD
  • Brennen eigener CDs

Verwandte Themen

  • Verwenden von CDs, DVDs und VCDs
  • Festlegen von Geräteoptionen


Wiedergeben von Musik von CDs

Mithilfe von Windows Media Player können Sie Ihre Lieblingsmusik hören. Sie können sogar automatisch die Titel überspringen, die Sie nicht mögen. Während Sie Musik und andere digitale Mediendateien wiedergeben, können Sie durch Überblenden das Ende des einen Titels mit dem Anfang des nächsten Titels mischen.

Wenn Sie eine Audio- oder Daten-CD mit Musikdateien (eine Medien-CD) in das CD-Laufwerk einlegen, beginnt die Wiedergabe der CD automatisch, sofern Folgendes zutrifft:

  • Der Player wird noch nicht verwendet
  • Der Player ist der Standardplayer für CDs
  • Der Player ist der Standardplayer für Musik-CDs

Beim Start des Players wird das Feature Aktuelle Wiedergabe angezeigt. Das Feature Aktuelle Wiedergabe zeigt den Namen des Interpreten und den Titel des Stückes (sofern verfügbar), die Wiedergabeliste und eine Visualisierung oder den Bereich Infocenteransicht an.

In diesem Abschnitt werden folgende Themen behandelt:

  • So geben Sie eine CD wieder
  • So überspringen Sie Titel auf einer CD
  • So geben Sie Titel in einer anderen Reihenfolge wieder
  • So werfen Sie eine CD aus

Verwandte Themen

  • Verwenden von CDs
  • Wiedergeben von Dateien
  • Festlegen von Dateitypoptionen


So geben Sie eine CD wieder

  1. Legen Sie bei gestartetem Windows Media Player eine CD in das CD-Laufwerk ein.
  2. Zeigen Sie im Menü Wiedergabe auf CD-Audio, VCD- oder CD-Audio oder DVD, VCD oder CD-Audio, und klicken Sie dann auf das Laufwerk mit der CD.

Anmerkung Anmerkungen

  • Um eine CD schnell auszuwählen, klicken Sie auf die Schaltfläche Schnellzugriffsbereich neben Aktuelle Wiedergabe.
  • Wenn Sie eine CD wiederholt wiedergeben möchten, klicken Sie im Menü Wiedergabe auf Wiederholen.
  • Sie können mit dem Player High Definition Compatible Digital (HDCD)-CDs wiedergeben. Diese CDs weisen eine deutlich bessere Audioqualität auf. Weitere Informationen zu HDCD finden Sie auf der Microsoft-HDCD-Website.

Verwandte Themen

  • Wiedergeben von Musik von CDs
  • Ändern der Audio- und Videoeinstellungen
  • Verwenden von Visualisierungen


So überspringen Sie Titel auf einer CD

  1. Klicken Sie auf Aktuelle Wiedergabe.
  2. Wenn der Wiedergabelistenbereich nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Aktuelle Wiedergabeoptionen, und klicken Sie anschließend auf Wiedergabeliste anzeigen.
  3. Klicken Sie mit der rechten Maustaste auf einen Titel in der Wiedergabeliste, und klicken Sie anschließend auf Ausgewählte Titel deaktivieren.

Anmerkung Anmerkungen

  • Sie können einen übersprungenen Titel wiedergeben, indem Sie darauf doppelklicken. Wenn der Player den Titel nicht mehr überspringen soll, klicken Sie mit der rechten Maustaste auf den Titel, und klicken Sie anschließend auf Ausgewählte Titel aktivieren.
  • Um aufeinander folgende Titel auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Titel auszuwählen, drücken Sie STRG-Taste und halten diese Taste gedrückt, während Sie eine Auswahl treffen.

  • Wiedergeben von Musik von CDs


So geben Sie Titel in einer anderen Reihenfolge wieder

  1. Klicken Sie auf Aktuelle Wiedergabe.
  2. Wenn der Wiedergabelistenbereich nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Aktuelle Wiedergabeoptionen, und klicken Sie anschließend auf Wiedergabeliste anzeigen.
  3. Klicken Sie mit der rechten Maustaste auf einen Titel in der Wiedergabeliste, und klicken Sie anschließend auf Nach oben oder Nach unten.

Verwandte Themen

  • Wiedergeben von Musik von CDs
  • So geben Sie Dateien in einer zufälligen Reihenfolge wieder


So werfen Sie eine CD aus

  • Klicken Sie im Menü Wiedergabe auf Auswerfen.

    Wenn Sie über mehrere CD-Laufwerke verfügen, zeigen Sie im Menü Wiedergabe auf Auswerfen, und klicken Sie anschließend auf das Laufwerk, aus dem die CD ausgeworfen werden soll.

  • Wiedergeben von Musik von CDs


Kopieren von Musik von CDs

Titel können auf einfache Weise von CDs in die Medienbibliothek kopiert werden, und Sie können sogar während des Kopiervorgangs die CD anhören. Verschiedene Variablen wie z. B. der Typ der zu kopierenden CD und die Geschwindigkeit des CD-Laufwerks können die Qualität der Kopie beeinflussen. Obwohl Sie digitale Informationen von einer CD kopieren, erhalten Sie möglicherweise keine exakte Kopie. Bei der Wiedergabe können bei Audiodaten beispielsweise kleinere Mängel wie kurze Kratzer oder ein Knacken auftreten. Dies ist normal und wird durch die Methode verursacht, mit der das CD-Laufwerk Informationen von der CD liest. Windows Media Player versucht, diese Mängel zu beheben, wenn das Kontrollkästchen Fehlerkorrektur verwenden aktiviert ist. Es können jedoch trotzdem kleine Fehler auftreten.

Wenn das Kontrollkästchen Kopierschutz für Musik aktiviert ist, während Sie die Titel kopieren, sind die von einer CD kopierten Titel geschützte Dateien. Für die Wiedergabe dieser Titel sind Lizenzen erforderlich. Die Lizenz ermöglicht die Wiedergabe von kopierten Titeln auf dem Computer, das Synchronisieren von Titeln mit einem tragbaren Gerät, das nicht SDMI-kompatibel ist, und das Brennen von Titeln auf eine CD.

Wenn Sie während des Kopierens einer CD Titel davon anhören möchten, müssen Sie für den Player zum Kopieren von CDs den digitalen Modus konfigurieren. Abhängig von der Konfiguration Ihres CD-Players oder der Verwendung von Analoglautsprechern besteht die Möglichkeit, dass Sie die CD beim Kopieren der Titel nicht anhören können.

Anmerkung Anmerkungen

  • Der Player fügt den Titeln beim Kopieren Lautstärkeregelungswerte hinzu.
  • Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Wenn Sie das Betriebssystem neu installieren oder aktualisieren, die geschützten Dateien aber gleichzeitig beibehalten, können Sie die Lizenzen verlieren.
  • Durch die Hardware (CD-Laufwerk und Lautsprecher) wird vorgegeben, ob Sie Titel mit digitaler oder analoger Audioqualität kopieren oder wiedergeben können. Sie sollten die Einstellungen auswählen, die optimal für Ihre Hardware geeignet ist. Weitere Informationen finden Sie in der Hardwaredokumentation des Herstellers.

In diesem Abschnitt werden folgende Themen behandelt:

  • So kopieren Sie Titel von einer Audio-CD

Verwandte Themen

  • Verwenden von CDs
  • Festlegen von Optionen für das Kopieren von CDs


So kopieren Sie Titel von einer Audio-CD

  1. Legen Sie die CD in das CD-Laufwerk ein.
  2. Zeigen Sie im Menü Datei auf CDs und Geräte, zeigen Sie auf Von Audio-CD kopieren, und klicken Sie dann auf das CD-Laufwerk mit der Audio-CD, die Sie kopieren möchten.

    Das Feature Von Medium kopieren wird angezeigt, und für das Kopieren sind alle Titel ausgewählt, wenn Sie nicht bereits Titel von der CD kopiert haben.

  3. Falls Sie einige Titel nicht kopieren möchten, deaktivieren Sie das Kontrollkästchen neben den entsprechenden Titeln.

Sie können das Kontrollkästchen Kontrollkästchen oben in der Liste aktivieren, um die Kontrollkästchen neben allen Titeln zu aktivieren oder zu deaktivieren.

  4. Klicken Sie auf die Schaltfläche Musik kopieren Schaltfläche "Musik kopieren".

Anmerkung Anmerkungen

  • Der Player fügt den Titeln beim Kopieren Lautstärkeregelungswerte hinzu.
  • Die ausgewählten Titel werden standardmäßig in den Ordner Eigene Musik kopiert und im Feature Medienbibliothek angezeigt. Der Ordner Eigene Musik enthält Unterordner mit dem Namen des Interpreten oder der Gruppe. Handelt es sich um ein Album mit mehreren Interpreten, heißt der Unterordner Verschiedene Interpreten. Sie können den Ordner, in dem Ihre Musikdateien gespeichert werden sollen, ändern.

Verwandte Themen

  • Kopieren von Musik von CDs
  • Festlegen von Optionen für das Kopieren von CDs
  • Festlegen von Geräteoptionen


Anzeigen von Informationen zu einer CD

Sie können Informationen zur CD in den Features Aktuelle Wiedergabe, Medienbibliothek oder Von Medium kopieren anzeigen. Wenn Sie mit dem Internet verbunden sind und eine CD wiedergeben, sammelt Windows Media Player die Informationen zur CD, die in den von Ihrem Standardonlineshop (soweit vorhanden) gespeicherten Datenbanken verfügbar sind, darunter den Namen des Interpreten, den Komponisten und die Titel der Stücke. Wenn in Ihrem Bereich keine Onlinemusikshops verfügbar sind, werden die Informationen in einer von WindowsMedia.com angebotenen Datenbank bereitgestellt. Wenn Informationen zu einer CD nicht verfügbar sind (z. B. dass es sich um eine seltene CD handelt) oder der Computer nicht mit dem Internet verbunden ist, zeigt Windows Media Player die Titelnummer als Titel an. Sie müssen mit dem Internet verbunden sein und die Option Medieninformationen aus dem Internet anzeigen für erweiterte Wiedergabe- und Gerätefunktionen muss aktiviert sei, damit der Player automatisch Informationen zur CD abrufen kann.

Wenn Sie mit dem Internet verbunden sind und eine CD wiedergeben, für die Informationen vorliegen, speichert der Player einen Teil dieser Informationen, damit Ihnen diese bei der nächsten Wiedergabe der CD zur Verfügung stehen, wenn Sie offline arbeiten.

Falls der richtige Interpret oder die richtigen Titel der Stücke nicht angezeigt werden, können Sie die Informationen für die Features Aktuelle Wiedergabe, Medienbibliothek und Von Medium kopieren manuell korrigieren. Außerdem können Sie die Informationen in der von WindowsMedia.com angebotenen Datenbank aktualisieren.

In diesem Abschnitt werden folgende Themen behandelt:

  • So zeigen Sie Informationen zu einer CD an
  • So können Sie CD-Informationen hinzufügen oder ändern
  • So ändern Sie Informationen für mehrere Titel gleichzeitig
  • So aktualisieren Sie Informationen zu einer CD in der Datenbank von "WindowsMedia.com"

Verwandte Themen

  • Verwenden von CDs
  • Anzeigen von Informationen zu Dateien und Inhalten
  • Erweiterete Wiedergabe- und Gerätefunktionen


So zeigen Sie Informationen zu einer CD an

  • Bevor Sie Titel von einer CD in die Medienbibliothek kopieren, klicken Sie im Feature Von Medium kopieren auf die Schaltfläche Albuminformationen anzeigen Schaltfläche "Albuminformationen anzeigen".

    Informationen zur CD werden, soweit verfügbar, im Bereich Medieninformationen angezeigt.

  • Wenn Sie die CD wiedergeben, klicken Sie auf Aktuelle Wiedergabe.

    Detaillierte Informationen zur CD werden, soweit verfügbar, in der Infocenteransicht angezeigt. Das Albumcover und der Titel des Albums werden, soweit verfügbar, im Medieninformationsbereich angezeigt.

Anmerkung Anmerkungen

  • Mit Von Medium kopieren können Sie gleichzeitig Albuminformationen und die Titelliste anzeigen, indem Sie auf den oberen Rand des Bereichs Medieninformationen zeigen. Wenn der Zeiger zu einem vertikalen, zweiköpfigen Pfeil wird, können Sie den Rand nach unten ziehen.
  • Wenn Sie in Von Medium kopieren erneut auf die Schaltfläche Albuminformationen anzeigen Schaltfläche "Albuminformationen anzeigen" klicken, wird der Bereich Medieninformationen ausgeblendet.
  • In Aktuelle Wiedergabe können Sie den Medieninformationsbereich ausblenden. Klicken Sie im Menü Ansicht auf Wiedergabeoptionen, und klicken Sie dann auf Medieninformationen anzeigen.
  • Mit dem Feature Medienseite durchsuchen Sie eine von WindowsMedia.com gehostete Datenbank nach zusätzlichen Informationen zur wiedergegebenen CD und zum Interpreten, wie z. B. Kritiken und in Zusammenhang stehende Interpreten.

Verwandte Themen

  • Anzeigen von Informationen zu einer CD
  • Wiedergabebereich
  • So zeigen Sie Informationen zum Inhalt an


So können Sie CD-Informationen hinzufügen oder ändern

  1. Klicken Sie auf Von Medium kopieren.
  2. Klicken Sie mit der rechten Maustaste auf den Titel, für den Sie Medieninformationen ändern oder hinzufügen möchten, und klicken Sie dann auf Bearbeiten.
  3. Geben Sie die neuen Informationen ein, und drücken Sie die EINGABETASTE.

  • Anzeigen von Informationen zu einer CD


So ändern Sie Informationen für mehrere Titel gleichzeitig

  1. Klicken Sie auf Von Medium kopieren.
  2. Wählen Sie die zu bearbeitenden Titel aus.
  3. Klicken Sie mit der rechten Maustaste in die zu ändernde Spalte, und klicken Sie dann auf Bearbeiten.
  4. Geben Sie die neuen Informationen ein, und drücken Sie die EINGABETASTE.

Anmerkung Anmerkung

  • Um aufeinander folgende Titel auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Titel auszuwählen, drücken Sie STRG-Taste und halten diese Taste gedrückt, während Sie eine Auswahl treffen.

  • Anzeigen von Informationen zu einer CD


So aktualisieren Sie Informationen zu einer CD in der Datenbank von "WindowsMedia.com"

  1. Klicken Sie auf Von Medium kopieren, und klicken Sie dann auf die Schaltfläche Albuminformationen suchen Schaltfläche "Albuminformationen suchen".
  2. Folgen Sie den Anweisungen im Bereich Albuminformationen.

Anmerkung Anmerkung

  • Für die Verwendung dieses Features müssen Sie mit dem Internet verbunden sein. Es kann einige Zeit dauern, bis Ihre Änderungen in der Datenbank von WindowsMedia.com im Internet angezeigt werden.

  • Anzeigen von Informationen zu einer CD


Brennen eigener CDs

Mithilfe von Windows Media Player können Sie eigene Audio-CDs oder Daten-CDs aus den digitalen Mediendateien brennen, die in der Medienbibliothek gespeichert sind. Livedatenströme, z. B. von Radiosendern, können nicht auf CDs gebrannt werden.

Mit dem Player können Sie die folgenden CD-Typen brennen:

Audio-CD. Brennen Sie Musik-CDs, die denen ähneln, die Sie kaufen können. Der Player konvertiert Titel von den Musikwiedergabelisten der Medienbibliothek in CDA-Dateien und brennt sie auf die CD. Audio-CDs können mit den meisten Computern und mit CD-Playern wiedergegeben werden, wenn mit diesen CD-Playern CD-R- und CD-RW-Datenträger wiedergegeben werden können. Eine Audio-CD kann von den folgenden in der Medienbibliothek gespeicherten Dateitypen auf eine beschreibbare CD gebrannt werden:

  • Windows Media-Audiodateien (WMA) mit der WMA-Dateierweiterung
  • MP3-Dateien
  • WAV-Dateien
  • Daten-CD. Brennen Sie CDs, um die digitalen Mediendateien und Wiedergabelisten in Ihrer Bibliothek zu sichern. Darüber hinaus können Sie Titel aus den Musikwiedergabelisten in Ihrer Bibliothek brennen, um eine Daten-CD zu erstellen. Diese kann je nach verwendeter Qualitätsstufe (Bitrate) zum Brennen der Dateien und je nach Dateitypen mehr als acht Stunden Musik enthalten. Diese Daten-CDs (die auch als Medien-CDs bezeichnet werden) können nur mit bestimmen CD-Playern und Computern wiedergegeben werden.
  • HighMAT-Audio HighMAT-Audio-Logo. Brennen Sie einen anderen CD-Datentyp, der nur auf CD-Playern wiedergegeben werden kann, wenn mit diesen CD-Playern Windows Media-Audiodateien (WMA) wiedergeben werden können. Die Dateien werden in WMA-Dateien konvertiert, deren Größe kleiner als die von MP3-Dateien ist. Windows Media-Audiodateien können nur von bestimmten tragbaren CD-Playern wiedergegeben werden. Weitere Informationen zu HighMAT finden Sie auf der Microsoft-Website.

Zum Brennen einer CD benötigen Sie einen CD-Brenner, der am Computer angeschlossen ist, und eine leere CD, auf die Sie Titel brennen können.

In diesem Abschnitt werden folgende Themen behandelt:

  • So brennen Sie eine eigene CD
  • So löschen Sie eine CD-RW

Verwandte Themen

  • Verwenden von CDs
  • Festlegen von Geräteoptionen


So brennen Sie eine eigene CD

  1. Zeigen Sie im Menü Datei auf CDs und Geräte, und klicken Sie anschließend auf Audio-CD brennen.

    Das Feature Brennen wird angezeigt.

  2. Wählen Sie im Bereich der zu brennenden Elemente (linke Seite von Brennen) die Wiedergabeliste in Ihrer Medienbibliothek mit den digitalen Mediendateien aus, die Sie brennen möchten.
  3. Um digitale Mediendateien aus anderen Wiedergabelisten oder Kategorien in Ihrer Medienbibliothek der Wiedergabeliste mit den zu brennenden Elementen hinzuzufügen, oder um Elemente aus der Wiedergabeliste zu entfernen, klicken Sie auf die Schaltfläche Wiedergabeliste bearbeiten Schaltfläche "Wiedergabeliste bearbeiten".

    Die Anzahl der ausgewählten Elemente und die Gesamtzeit werden unten im Bereich der zu brennenden Elemente angezeigt.

  4. Deaktivieren Sie bei Bedarf die Kontrollkästchen von Elementen, die Sie nicht brennen möchten.
  5. Legen Sie eine leere CD-R oder CD-RW in das CD-Laufwerk ein.
  6. Klicken Sie gegebenenfalls bei der Verwendung eines CD-RW-Datenträgers auf die Schaltfläche CD löschen Schaltfläche "CD löschen" , um die CD zu löschen.
  7. Wenn Sie die Einstellungen für die Aufzeichnung oder die Daten-CD ändern möchten, wie z. B. die CD-Schreibgeschwindigkeit oder die Qualitätsstufe, klicken Sie auf die Schaltfläche Eigenschaften und Einstellungen anzeigen Schaltfläche "Eigenschaften und Einstellungen anzeigen".
  8. Klicken Sie im Bereich Objekte auf dem Gerät (rechte Seite von Brennen) auf eine der folgenden Optionen:
    • Audio-CD
    • Daten-CD
    • HighMAT-Audio
  9. Klicken Sie auf die Schaltfläche Brennen starten Schaltfläche "Brennen starten".

Anmerkung Anmerkungen

Bevor Elemente auf die CD gebrannt werden, werden sie untersucht und manchmal in einen anderen Dateityp konvertiert. Dieser Vorgang kann einige Minuten dauern.

  • Wenn Sie versuchen, eine Audio-CD wiederzugeben, während Sie eine CD brennen, kann dies Auswirkungen auf die Wiedergabe haben. Es wird empfohlen, keine anderen Aktionen durchzuführen, während Sie eine CD brennen.
  • Wenn Sie eine CD-R verwenden, können nach Abschluss des Brennvorgangs der CD keine weiteren Objekte hinzugefügt werden. Wenn Sie eine CD-RW verwenden, können Sie die gesamte CD löschen und anschließend mit dem Player erneut Elemente auf die CD brennen.
  • Sie können die Reihenfolge der Elemente im Bereich der zu brennenden Elemente ändern, indem Sie diese an die für den Brennvorgang gewünschte Position ziehen.
  • Falls im Bereich der zu brennenden Elemente neben ausgewählten Elementen die Meldung Passt nicht angezeigt wird, werden die Elemente nicht auf die CD gebrannt. Die Meldung Passt nicht wird für Audio-CDs auch dann neben ausgewählten Titeln angezeigt, wenn die ausgewählten Titel genau der CD-Länge entsprechen, da der Player zwischen den auf eine CD gebrannten Titeln eine Pause von zwei Sekunden einfügt.
  • Der Player konvertiert Mehrkanal-Audiodateien beim Brennen auf eine CD automatisch in Stereodateien (dieser Vorgang wird als Folding down bezeichnet).

Verwandte Themen

  • Brennen eigener CDs
  • Arbeiten mit Listen und Wiedergabelisten


So löschen Sie eine CD-RW

  1. Klicken Sie auf Brennen.
  2. Klicken Sie auf die Schaltfläche CD löschen Schaltfläche "CD löschen".
  3. Klicken Sie bei Aufforderung auf Ja.

Anmerkung Anmerkung

  • Die Schaltfläche CD löschen ist nicht für CD-RW-Datenträger verfügbar, wenn die CD Dateien enthält, die auf dem Player nicht wiedergegeben werden können (z. B. DOC-Dateien).

  • Brennen eigener CDs


Verwenden von DVDs

Wie bei einem konventionellen DVD-Player können Sie mit Windows Media Player DVDs auf dem Computer wiedergeben, zu bestimmten Titeln und Kapiteln springen, einzelne Sequenzen in Zeitlupe wiedergeben, auf spezielle Funktionen zugreifen und zwischen den Sprachen für Audiodateien und Untertitel wechseln. Zusätzlich zu diesen konventionellen DVD-Player-Funktionen stehen Ihnen Funktionen zum Abrufen von CD-Informationen aus dem Internet zur Verfügung.

In diesem Abschnitt werden folgende Themen behandelt:

  • Wiedergeben einer DVD
  • Anzeigen von Informationen zu einer DVD

Anmerkung Anmerkung

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support-Webseite.

  • Verwenden von CDs, DVDs und VCDs


Wiedergeben einer DVD

Wenn Sie eine DVD in das DVD-Laufwerk einlegen, beginnt Windows Media Player automatisch mit der Wiedergabe, sofern der Player nicht bereits verwendet wird.

In diesem Abschnitt werden folgende Themen behandelt:

  • So geben Sie eine DVD wieder
  • So ändern Sie DVD-Spracheinstellungen
  • So geben Sie eine DVD mit speziellen Features wieder
  • So ändern Sie Kamerawinkel
  • So ändern Sie die Sprache des DVD-Menüs für eine DVD
  • So zeichnen Sie ein DVD-Bild auf

Anmerkung Anmerkung

  • Für die Wiedergabe von DVDs müssen Sie über ein DVD-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support-Webseite.

Verwandte Themen

  • Verwenden von DVDs
  • Festlegen von DVD-Wiedergabeoptionen
  • Festlegen von Dateitypoptionen
  • Wiedergeben von Dateien


So geben Sie eine DVD wieder

  1. Zeigen Sie im Menü Wiedergabe auf DVD, VCD oder CD-Audio, und klicken Sie dann auf das Laufwerk mit der DVD.
  2. Klicken Sie im Wiedergabelistenbereich auf einen DVD-Titel oder ein Kapitel.

Anmerkung Anmerkungen

  • Um eine CD auszuwerfen, klicken Sie im Menü Wiedergabe auf Auswerfen. Falls mehrere Laufwerke CDs enthalten, zeigen Sie auf Auswerfen, und klicken Sie dann auf den Namen der CD, die ausgeworfen werden soll.
  • Wenn Sie einen ausgewählten Titel einer DVD mehrere Male wiedergeben möchten, klicken Sie im Menü Wiedergabe auf Wiederholen. Neben dem Befehl wird durch ein Häkchen angezeigt, dass dieses Feature aktiviert ist.

  • Wiedergeben einer DVD


So geben Sie eine DVD mit speziellen Features wieder

  3. Starten Sie die Wiedergabe einer DVD.
  4. Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf Stammmenü.

    Das Hauptmenü der DVD wird im Video- und Visualisierungsbereich angezeigt.

  5. Klicken Sie im Video- und Visualisierungsbereich gegebenenfalls auf die Verknüpfungen zu den speziellen Funktionen.
  6. Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf Menü schließen (fortsetzen).

    Nicht alle DVDs unterstützen diese Funktion.

Anmerkung Anmerkungen

  • Die Durchführung dieses Verfahrens hängt davon ab, wie die wiedergegebene DVD erstellt wurde. Möglicherweise müssen Sie z. B. im Menü Ansicht auf DVD-Features zeigen und dann auf Titelmenü anstatt auf Stammmenü klicken.
  • Nicht alle DVDs enthalten spezielle Features. Der Hersteller der DVD gibt an, welche Informationen und Verknüpfungen im Haupt- und Titelmenü der DVD angezeigt werden.

  • Wiedergeben einer DVD


So ändern Sie DVD-Spracheinstellungen

Führen Sie eine der folgenden Aktionen aus:

  • Um die Sprache für eine ausgewählte DVD festzulegen, zeigen Sie im Menü Wiedergabe auf Audio- und Sprach auswahl, und klicken Sie dann auf die entsprechende Sprache.

    Neben der ausgewählten Sprache wird ein Aufzählungszeichen angezeigt.

  • Um für alle DVDs die Standardsprache auszuwählen, zeigen Sie im Menü Wiedergabe auf Audio- und Sprachauswahl, und klicken Sie dann auf Standard. Klicken Sie im Dialogfeld Standardspracheinstellungen in der Liste Audiosprache auf die Sprache, in der die DVD wiedergegeben werden soll.
  • Wenn DVD-Untertitel immer in einer bestimmten Sprache angezeigt werden sollen, zeigen Sie im Menü Wiedergabe auf Audio- und Sprachauswahl, und klicken Sie dann auf Standard. Klicken Sie im Dialogfeld Standardspracheinstellungen in der Liste Untertitel auf die Sprache, in der die Untertitel angezeigt werden sollen. Wenn Sie Untertitel nie in der Standardsprache anzeigen möchten, klicken Sie in der Liste auf Untertitel.
  • Um DVD-Menüs immer in einer bestimmten Sprache anzuzeigen, zeigen Sie im Menü Wiedergabe auf Audio- und Sprachauswahl, und klicken Sie dann auf Standard. Klicken Sie im Dialogfeld Standardspracheinstellungen in der Liste DVD-Menü auf die Sprache, in der das DVD-Menü angezeigt werden soll.

Anmerkung Anmerkungen

  • Nicht alle DVDs unterstützen wechselnde Sprachen.
  • Die Leistung des Players kann beim Anzeigen von Untertiteln auf Computern mit begrenztem Videoarbeitsspeicher beeinträchtigt werden.

  • Wiedergeben einer DVD


So ändern Sie Kamerawinkel

  • Zeigen Sie im Menü Ansicht auf DVD-Features, zeigen Sie auf Kamerawinkel, und klicken Sie dann auf den gewünschten Kamerawinkel.

Anmerkung Anmerkung

  • Nicht alle DVDs unterstützen diese Option.

  • Wiedergeben einer DVD


So ändern Sie die Sprache des DVD-Menüs für eine DVD

  1. Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf Stammmenü.
  2. Im DVD-Bildschirmmenü finden Sie gegebenenfalls weitere Anweisungen.

Anmerkung Anmerkung

  • Weitere Informationen zum Ändern der Sprache des DVD-Menüs für die Wiedergabe aller DVDs finden Sie unter Festlegen von DVD-Wiedergabeoptionen.

Verwandte Themen

  • Wiedergeben einer DVD
  • Festlegen von DVD-Wiedergabeoptionen


So zeichnen Sie ein DVD-Bild auf

  • Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf Bild aufzeichnen.

Anmerkung Anmerkungen

  • Dieses Feature ist nur verfügbar, wenn der Videomixingrenderer im Player aktiviert ist und der DVD-Decoder sowie die Anzeigehardware den Videomixingrenderer unterstützen. Um den Videomixingrenderer zu aktivieren, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Leistung. Klicken Sie auf Erweitert, und aktivieren Sie anschließend im Bereich DVD-Video das Kontrollkästchen Videomixingrenderer verwenden. Einige Anzeigehardwaretypen unterstützen Videomixingrenderer nur, wenn die Bildschirmauflösung auf 800 x 600 Pixel und die Farbqualität auf 16-Bit festgelegt ist. Weitere Informationen zum Ändern der Bildschirmauflösung und Farbqualität finden Sie in der Windows-Hilfe.

  • Wiedergeben einer DVD


Anzeigen von Informationen zu einer DVD

Windows Media Player erkennt die von Ihnen abgespielte DVD und zeigt Informationen zu dieser DVD an, wie z. B. den Namen der DVD, den Regisseur sowie die Titel und Kapitel.

In diesem Abschnitt werden folgende Themen behandelt:

  • So zeigen Sie Informationen zu einer DVD an
  • So zeigen Sie die Titel- und Kapitelnamen der DVD an
  • So benennen Sie DVD-Titel und Kapitel um
  • So aktualisieren Sie Informationen zu einer DVD

  • Verwenden von DVDs


So zeigen Sie Informationen zu einer DVD an

  • Zeigen Sie im Menü Ansicht auf Aktuelle Wiedergabeoptionen, und klicken Sie dann auf Medieninformationen anzeigen.

    Informationen zur ausgewählten DVD werden im Medieninformationsbereich angezeigt.

Anmerkung Anmerkung

  • Sie müssen mit dem Internet verbunden sein, um Informationen zu DVDs abrufen zu können.

  • Anzeigen von Informationen zu einer DVD


So zeigen Sie die Titel- und Kapitelnamen der DVD an

  • Wenn die Namen der Titel und Kapitel der DVD ausgeblendet sind, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen und dann auf Wiedergabeliste anzeigen.

    Die DVD-Titel und -Kapitel werden im Wiedergabelistenbereich angezeigt.

  • Anzeigen von Informationen zu einer DVD


So benennen Sie DVD-Titel und Kapitel um

Windows Media Player-Bannergrafik

So benennen Sie DVD-Titel und Kapitel um

  1. Wenn die Namen der Titel und Kapitel der DVD ausgeblendet sind, zeigen Sie im Menü Ansicht auf Wiedergabeoptionen und dann auf Wiedergabeliste anzeigen.

    Die DVD-Titel und -Kapitel werden im Wiedergabelistenbereich angezeigt.

  2. Klicken Sie im Wiedergabelistenbereich mit der rechten Maustaste auf einen Titel- oder Kapitelnamen, und klicken Sie dann auf Bearbeiten.
  3. Geben Sie einen neuen Namen ein, und drücken Sie dann die EINGABETASTE.

Anmerkung Anmerkung

  • Der neue Name wird bei jeder Wiedergabe der DVD auf dem Computer angezeigt. Da der neue Name auf dem Computer und nicht auf der DVD gespeichert ist, wird der neue Name bei der Wiedergabe der DVD auf anderen Computern nicht angezeigt.

  • Anzeigen von Informationen zu einer DVD


So aktualisieren Sie Informationen zu einer DVD

  • Zeigen Sie im Menü Ansicht auf DVD-Features, und klicken Sie dann auf DVD-Informationen aktualisieren.

    Der Player ruft neue Informationen zur DVD aus der WindowsMedia.com-Website ab.

Achtung Achtung

  • Dieser Befehl überschreibt alle von Ihnen vorgenommenen Änderungen an den Namen der Titel oder Kapitel der ausgewählten CD.

Anmerkung Anmerkung

  • Sie müssen mit dem Internet verbunden sein, um Informationen zu DVDs abrufen zu können.

  • Anzeigen von Informationen zu einer DVD


Verwenden von VCDs

Mit Windows Media Player können Sie sich Video-CDs (VCDs) auf Ihrem Computer ansehen. Video-CDs ähneln DVDs, die Wiedergabegenauigkeit eines Videos ist jedoch nicht so hoch.

In diesem Abschnitt werden folgende Themen behandelt:

  • Wiedergeben einer VCD

  • Verwenden von CDs, DVDs und VCDs


Wiedergeben einer VCD

Wenn Sie eine VCD in das CD-Laufwerk einlegen, beginnt Windows Media Player automatisch mit der Wiedergabe, sofern der Player nicht bereits verwendet wird.

In diesem Abschnitt werden folgende Themen behandelt:

  • So geben Sie eine VCD wieder

Verwandte Themen

  • Verwenden von VCDs
  • Wiedergeben von Dateien


So geben Sie eine VCD wieder

  1. Zeigen Sie im Menü Wiedergabe auf DVD, VCD oder CD-Audio, und klicken Sie dann auf das Laufwerk mit der VCD.
  2. Doppelklicken Sie gegebenenfalls im Bereich Wiedergabeliste auf ein VCD-Segment.

  • Wiedergeben einer VCD


Verwalten von Dateien

Mithilfe von Windows Media Player können Sie digitale Mediendateien auf Ihrem Computer oder im Netzwerk sowie Verknüpfungen zu digitalen Medieninhalten im Internet auf folgende Weise verwalten:

  • Hinzufügen von Verknüpfungen zu digitalen Mediendateien (einschließlich der von CDs kopierten Titel) auf dem Computer, im Netzwerk oder auf Websites.
  • Erstellen einer Wiedergabeliste oder automatischen Wiedergabeliste mit den digitalen Mediendateien auf Ihrem Computer, in Ihrem Netzwerk oder im Internet.

Die Verknüpfungen, Wiedergabelisten und automatischen Wiedergabelisten sind in der Medienbibliothek gespeichert, in der Sie sämtliche digitale Medieninhalte anordnen und anzeigen können. Nachdem Sie der Medienbibliothek Verknüpfungen zu digitalen Mediendateien hinzugefügt haben, können Sie diese mithilfe von Wiedergabelisten verwalten, auf CDs brennen oder mit tragbaren Geräten synchronisieren.

In diesem Abschnitt werden folgende Themen behandelt:

  • Medienbibliotheksbereich
  • Hinzufügen von Elementen zur Medienbibliothek
  • Suchen und Sortieren von Elementen in der Medienbibliothek
  • Arbeiten mit Medieninformationen
  • Arbeiten mit Listen und Wiedergabelisten
  • Löschen von Verknüpfungen aus der Medienbibliothek
  • Sichern und Wiederherstellen von Lizenzen

Verwandte Themen

  • Verwenden des Players
  • Festlegen allgemeiner Player-Optionen


Medienbibliotheksbereich

Der Bereich Medienbibliothek enthält eine Reihe von Bereichen, in denen Sie Inhalte suchen, wiedergeben und verwalten können.

In diesem Abschnitt werden folgende Themen behandelt:

  • Inhaltsbereich
  • Detailbereich
  • Medieninformationsbereich
  • Listenbereich

  • Verwalten von Dateien


Inhaltsbereich

Der Inhaltsbereich ist eine Komponente des Features Medienbibliothek. Hier werden die Kategorien der Medienbibliothek angezeigt, wie z. B. Alle Musikdateien.

Inhaltsbereich links vom Feature "Medienbibliothek"

Die Dateien in der Medienbibliothek werden automatisch in folgenden Kategorien zusammengefasst:

  • Alle Musikdateien
  • Alle TV-Sendungen
  • Alle Videos
  • Andere Medien
  • Eigene Wiedergabelisten
  • Automatische Wiedergabelisten
  • Aktuelle Wiedergabe

Jede Kategorie mit Ausnahme von Andere Medien und Aktuelle Wiedergabe enthält Unterkategorien.

Anmerkung Anmerkungen

  • Die Kategorie Alle Bilder wird im Inhaltsbereich erstellt, wenn Sie eine Synchronisierungspartnerschaft mit einem Gerät erstellen, das die Darstellung von Bildern unterstützt, oder wenn Sie die Bildunterstützung für Geräte aktivieren.
  • Im Inhaltsbereich wird eine Kategorie erstellt, nachdem Sie Inhalte zum ersten Mal mit dem Gerät synchronisiert haben. Der Name der Kategorie ist mit dem Gerätenamen identisch, und die Unterkategorien sind die Wiedergabelisten, die Sie für die Synchronisierung ausgewählt haben.
  • Wenn Sie Dateien von Onlineshops kaufen, werden Verknüpfungen zu den gekauften Dateien auf Ihrem Computer in Unterkategorien der Medienbibliothek erstellt. Beispielsweise werden die gekauften Musikdateien in der Unterkategorie Gekaufte Musik in Alle Musikdateien bzw. die gekauften Videodateien in der Unterkategorie Gekaufte Videos in Alle Videos gespeichert.

  • Medienbibliotheksbereich


Detailbereich

Der Detailbereich ist eine Komponente des Features Medienbibliothek. Hier werden die Elemente aus der Kategorie angezeigt, die im Inhaltsbereich ausgewählt ist.

Detailbereich, in der Mitte des Features "Medienbibliothek"

  • Medienbibliotheksbereich


Medieninformationsbereich

Der Medieninformationsbereich ist eine Komponente des Features Medienbibliothek. Hier werden ausführliche Medieninformationen zu dem Element angezeigt, das im Inhalts- oder Detailbereich ausgewählt ist.

Die Medieninformationen zu dem ausgewählten Element, die im Medieninformationsbereich angezeigt werden, stammen vom aktuell ausgewählten Onlineshop.

Anmerkung Anmerkungen

  • Um den Medieninformationsbereich anzuzeigen oder auszublenden, klicken Sie auf die Schaltfläche Weitere Informationen Schaltfläche "Weitere Informationen" über dem Detailbereich. Der Medieninformationsbereich wird unten im Detailbereich angezeigt.
  • Mit dem Medieninformationsbereich können Sie auch eine Vorschau der Bilder anzeigen, die in der Kategorie Alle Bilder des Inhaltsbereichs gespeichert sind.
  • Um die Größe des Medieninformationsbereichs zu ändern, verschieben Sie den Mauszeiger auf den oberen Rand des Bereichs. Wenn der Zeiger zu einem vertikalen, zweiköpfigen Pfeil wird, können Sie den Rand nach unten ziehen.
  • Wenn Sie mit dem Befehl Albuminformationen suchen Informationen für ein Album aktualisieren, wird anstelle des Medieninformationsbereichs der Bereich mit den Albuminformationen angezeigt. Weitere Informationen finden Sie unter So aktualisieren Sie Informationen zu einem Album.

  • Medienbibliotheksbereich


Listenbereich

Der Listenbereich ist eine Komponente des Features Medienbibliothek. Hier können Sie schnell die folgenden Listen erstellen:

  • Aktuelle Wiedergabe. Ziehen Sie Elemente vom Inhalts- oder Detailbereich in der Medienliste in den Listenbereich, um sie der aktuellen Wiedergabeliste hinzuzufügen.
  • Brennliste. Ziehen Sie Elemente vom Inhalts- oder Detailbereich in der Medienliste in den Listenbereich, um schnell eine Liste mit Elementen zu erstellen, die Sie auf eine CD brennen möchten.
  • Synchronisierungsliste. Ziehen Sie Elemente vom Inhalts- oder Detailbereich in der Medienbibliothek in den Listenbereich, um schnell eine Liste mit Elementen zu erstellen, die Sie mit einem tragbaren Gerät synchronisieren möchten.

Listenbereich rechts vom Feature "Medienbibliothek"

Anmerkung Anmerkung

  • Um den Listenbereich anzuzeigen oder auszublenden, klicken Sie auf die Schaltfläche Medienbibliotheksoptionen Schaltfläche "Medienbibliotheksoptionen" über dem Detailbereich, und klicken Sie dann auf Liste anzeigen.

Verwandte Themen

  • Medienbibliotheksbereich
  • Verwenden des Listenbereichs


Hinzufügen von Elementen zur Medienbibliothek

Bevor Sie mit dem Erstellen von Wiedergabelisten oder automatischen Wiedergabelisten, mit dem Brennen von CDs oder dem Synchronisieren von Dateien mit tragbaren Geräten beginnen können, müssen Sie den Dateien im Feature Medienbibliothek Verknüpfungen hinzufügen. Sie können Verknüpfungen zu Musik-, Video- und anderen digitalen Medieninhalten in der Medienbibliothek hinzufügen. Führen Sie dazu eine der folgenden Aktionen aus:

  • Durchsuchen des Computers nach digitalen Mediendateien
  • Kopieren von Titeln von CDs
  • Hinzufügen einzelner Dateien aus Wiedergabelisten oder Ordnern
  • Hinzufügen von Dateien aus Ordnern, für die Sie festgelegt haben, dass sie vom Player überwacht werden
  • Wiedergeben von Dateien auf dem Computer, aus dem Internet oder von Wechseldatenträgern
  • Ziehen oder Kopieren von Dateien aus Arbeitsplatz oder dem Desktop
  • Erwerben von Musik im Internet

Wenn Sie bereits über digitale Medieninhalte verfügen, können Sie auf bequeme Art die Medienbibliothek zum ersten Mal füllen, indem Sie Dateien durch das Durchsuchen des Computers oder des Netzwerkes der Medienbibliothek hinzufügen. Das Kopieren von CDs auf den Computer und das Hinzufügen von Inhalt aus dem Web bieten sich ebenfalls zum Hinzufügen von Inhalt an.

In diesem Abschnitt werden folgende Themen behandelt:

  • So fügen Sie der Medienbibliothek Elemente hinzu

Verwandte Themen

  • Verwalten von Dateien
  • Festlegen allgemeiner Player-Optionen
  • Festlegen von Optionen für die Medienbibliothek


So fügen Sie der Medienbibliothek Elemente hinzu

Funktion | Aktion
Hinzufügen von Verknüpfungen zu Audio- und Videodateien auf dem Computer oder im Netzwerk
  1. Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf Durch Durchsuchen des Computers.
  2. Geben Sie die erforderlichen Informationen in das Dialogfeld Computer durchsuchen und zur Medienbibliothek hinzufügen ein, und klicken Sie dann auf Suchen.
Hinzufügen von Titeln von einer CD | Legen Sie eine CD in das CD-Laufwerk ein, klicken Sie auf Von Medium kopieren, und klicken Sie dann auf die Schaltfläche Musik kopieren Schaltfläche "Musik kopieren".
Hinzufügen einer einzelnen Datei, einer Wiedergabeliste oder eines Ordners Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf einen der folgenden Befehle:
  • Ordner hinzufügen. Wechseln Sie zum gewünschten Ordner.
  • Datei oder Wiedergabeliste hinzufügen. Wechseln Sie zur gewünschten Datei oder Wiedergabeliste.
  • URL hinzufügen. Geben Sie den URL zur gewünschten Datei einschließlich des Dateinamens ein.
Hinzufügen einer Datei oder Wiedergabeliste während ihrer Wiedergabe Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf einen der folgenden Befehle:
  • Aktuelles Element hinzufügen
  • Aktuelle Wiedergabeliste hinzufügen
Automatisches Hinzufügen digitaler Mediendateien aus Ordnern, die vom Player überwacht werden.
  1. Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf Durch Überwachen von Ordnern.

    Das Feature zur Überwachung von Ordnern ist nur auf Laufwerken verfügbar, die mit NTFS formatiert sind.

  2. Klicken Sie im Dialogfeld Ordner überwachen auf Hinzufügen, um die zu überwachenden Ordner auszuwählen.
Hinzufügen einer Datei aus Arbeitsplatz oder dem Desktop Ziehen Sie die Datei in eine Kategorie oder Wiedergabeliste im Inhalts- oder Detailbereich. Oder klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann auf Zur Wiedergabeliste hinzufügen.

Anmerkung Anmerkung

  • Wenn Sie Dateien in den Detailbereich ziehen, wird im Inhaltsbereich die Kategorie Neue Elemente mit Verknüpfungen zu den Dateien erstellt.

Anmerkung Anmerkungen

  • Sie können auf die Schaltfläche Zur Medienbibliothek hinzufügen Schaltfläche "Zur Medienbibliothek hinzufügen" unterhalb des Inhaltsbereichs klicken und einen der Befehle zum Hinzufügen von Elementen zur Medienbibliothek auswählen, die auch im Menü Datei verfügbar sind.
  • Wenn Sie den Computer gemeinsam mit einer anderen Person verwenden, werden die digitalen Mediendateien der anderen Person möglicherweise Ihrer Medienbibliothek hinzugefügt und umgekehrt, wenn Sie Dateien beim Durchsuchen des Computers hinzufügen. Möglicherweise können Sie die Dateien der anderen Person nicht wiedergeben. Dies hängt von den Berechtigungen ab, die für den Ordner mit den entsprechenden Dateien festgelegt sind.
  • Die von Ihnen im Dialogfeld Computer durchsuchen und zur Medienbibliothek hinzufügen angegebenen erweiterten Suchoptionen gelten für den Inhalt von Ordnern, die Sie der Medienbibliothek hinzugefügt haben, und für Ordner, die auf digitale Medieninhalte überwacht werden.

Verwandte Themen

  • Hinzufügen von Elementen zur Medienbibliothek
  • Festlegen allgemeiner Player-Optionen


Suchen und Sortieren von Elementen in der Medienbibliothek

Verknüpfungen zum Inhalt in der Medienbibliothek werden automatisch in Kategorien wie z. B. Alle Musikdateien, Alle TV-Sendungen und Alle Videos zusammengefasst. Der Inhalt wird gruppiert und in den unterschiedlichen Kategorien anhand der Medieninformationen zum Inhalt weiter in Unterkategorien zusammengefasst und angezeigt. Auch wenn die Medieninformationen nicht bekannt sind, wird der Inhalt auf der Grundlage des Dateityps und der Dateinamenerweiterung der Datei der entsprechenden Kategorie hinzugefügt. Eine Datei mit der Erweiterung WMA ist z. B. eine Windows Media-Audiodatei und wird in der Kategorie Alle Musikdateien angezeigt. Eine Datei mit der Erweiterung DVR-MS ist ein durch Microsoft aufgezeichnetes TV-Programm und wird in der Kategorie Alle TV-Sendungen angezeigt.

Standardmäßig wird der Inhalt sowohl im Inhaltsbereich als auch im Detailbereich in alphabetischer Reihenfolge angezeigt, wobei Zeichen für Unbekanntes (z. B. Auslassungspunkte) und numerische Inhaltsnamen vor Buchstaben aufgeführt werden. Inhalte werden in der Regel in aufsteigender Reihenfolge sortiert.

Wenn Sie über eine umfangreiche Sammlung von Audio-, Video- oder Bilddateien in der Medienbibliothek verfügen, kann das Suchen nach Elementen durch Ausführen eines Bildlaufs durch die Kategorien recht schwierig werden. Möglicherweise möchten Sie den Inhalt anders sortieren, mehr oder weniger Spalten anzeigen oder nach Inhalt suchen. Zum Sortieren, Suchen und Verwalten des Inhalts stehen die folgenden Möglichkeiten zur Verfügung:

  • Klicken auf eine Spaltenüberschrift, um den Inhalt der Spalte in aufsteigender oder absteigender Reihenfolge zu sortieren
  • Auswählen der anzuzeigenden Spalten (gilt nicht für die Titel-Spalte).
  • Auswählen eines bestimmten Interpreten oder eines bestimmten Albums und Suchen nach weiteren Elementen dieses Interpreten.
  • Verwenden Sie die Schaltfläche Suchen Schaltfläche "Suche" , um nach Elementen mit einem bestimmten Wort oder Ausdruck zu suchen.
  • Erstellen Sie eine automatische Wiedergabeliste, die automatisch alle Elemente findet, die den von Ihnen angegebenen Kriterien entsprechen.

Anmerkung Anmerkungen

  • Andere Spalten werden abhängig von der angezeigten Kategorie standardmäßig im Detailbereich angezeigt. So werden z. B. im Detailbereich der Kategorie Alle Musikdateien andere Spalten angezeigt als im Detailbereich der Kategorie Alle Videos.
  • Verknüpfungen zu DVDs werden nicht in der Medienbibliothek gespeichert, da die meisten DVDs nicht kopiert werden können.

In diesem Abschnitt werden folgende Themen behandelt:

  • So sortieren Sie Elemente mithilfe einer anderen Spaltenüberschrift in der Medienbibliothek
  • So wählen Sie die Spalten zur Anzeige in der Medienbibliothek aus
  • So suchen Sie nach anderen Elementen mit demselben Interpreten oder Album in der Medienbibliothek
  • So suchen Sie nach Elementen in der Medienbibliothek

Verwandte Themen

  • Verwalten von Dateien
  • Festlegen allgemeiner Player-Optionen


So sortieren Sie Elemente mithilfe einer anderen Spaltenüberschrift in der Medienbibliothek

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie im Inhaltsbereich auf die Kategorie mit den Elementen, die Sie sortieren möchten.
  3. Führen Sie im Detailbereich eine der folgenden Aktionen aus:
    • Um Elemente in aufsteigender Reihenfolge zu sortieren, klicken Sie auf die Überschrift der Spalte, nach der die Elemente sortiert werden sollen.
    • Um Elemente in absteigender Reihenfolge zu sortieren, klicken Sie auf die Überschrift der Spalte, nach der die Elemente sortiert werden sollen.

Anmerkung Anmerkung

  • Die Elemente werden in der Reihenfolge wiedergegeben, in der sie im Detailbereich angezeigt werden. Um die Elemente in zufälliger Reihenfolge wiederzugeben, wählen Sie die Elemente aus und ziehen sie in den Listenbereich, klicken Sie auf Aktuelle Wiedergabe, und klicken Sie dann auf Zufällige Wiedergabe. Um die Reihenfolge der Elemente in der Liste Aktuelle Wiedergabe zu ändern, klicken Sie auf Aktuelle Wiedergabe, und klicken Sie dann auf Zufällige Wiedergabe für Liste.
  • Sie können auch Elemente im Detailbereich hervorheben, die Medieninformationen für die ausgewählte Sortierreihenfolge enthalten, indem Sie auf die Schaltfläche Medienbibliotheksoptionen Schaltfläche "Medienbibliotheksoptionen" über dem Detailbereich und dann auf Nach sortierten Feldern gruppieren klicken.

Verwandte Themen

  • Suchen und Sortieren von Elementen in der Medienbibliothek
  • So geben Sie Dateien in einer zufälligen Reihenfolge wieder
  • Verwenden des Listenbereichs


So wählen Sie die Spalten zur Anzeige in der Medienbibliothek aus

  1. Klicken Sie im Inhaltsbereich auf die Kategorie, für die Informationen angezeigt werden sollen.
  2. Klicken Sie im Menü Ansicht auf Spalten auswählen.
  3. Um Spalten anzuzeigen oder auszublenden, aktivieren bzw. deaktivieren Sie das Kontrollkästchen neben dem Namen einer Spaltenüberschrift.
  4. Um die Position einer Spalte zu ändern, markieren Sie einen Spaltennamen, und klicken Sie anschließend auf Nach oben oder auf Nach unten.

Anmerkung Anmerkungen

  • Sie können auch die Spalten zur Anzeige in der Medienbibliothek auswählen, indem Sie auf die Schaltfläche Medienbibliotheksoptionen Schaltfläche "Medienbibliotheksoptionen" über dem Detailbereich und dann auf Spalten auswählen klicken.
  • Die Titel-Spalte ist immer eingeblendet.

  • Suchen und Sortieren von Elementen in der Medienbibliothek


So suchen Sie nach anderen Elementen mit demselben Interpreten oder Album in der Medienbibliothek

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie im Inhaltsbereich auf Alle Musikdateien.
  3. Suchen Sie im Detailbereich einen Titel anhand des gesuchten Interpreten oder Albums.
  4. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann entsprechend auf Zu Interpret wechseln oder Zu Album wechseln.

Anmerkung Anmerkung

  • Sie können auch die Kategorien Albuminterpret oder Album erweitern und dann einen Bildlauf durch die Liste durchführen, um nach dem gewünschten Element zu suchen.

  • Suchen und Sortieren von Elementen in der Medienbibliothek


So suchen Sie nach Elementen in der Medienbibliothek

  1. Klicken Sie auf Medienbibliothek.
  2. Geben Sie den gesuchten Text in das Feld neben der Schaltfläche Suchen Schaltfläche "Suchen" ein.
  3. Klicken Sie auf die Schaltfläche Suchen Schaltfläche "Suchen".

    Im Detailbereich werden die Suchergebnisse angezeigt.

  4. Führen Sie eine der folgenden Aktionen aus.
    Funktion Aktion
    Wiedergeben der gefundenen Elemente

            Klicken Sie im Inhaltsbereich mit der rechten Maustaste auf Suchergebnisse, und klicken Sie dann auf Wiedergabe.

    Aufnehmen der gefundenen Elemente in die Liste Aktuelle Wiedergabe, um sie wiederzugeben

            Klicken Sie im Inhaltsbereich mit der rechten Maustaste auf Suchergebnisse, und klicken Sie dann auf Zur aktuellen Wiedergabe hinzufügen.

    Aufnehmen der gefundenen Elemente in die Brennliste, damit sie auf eine CD gebrannt werden können

            Klicken Sie im Inhaltsbereich mit der rechten Maustaste auf Suchergebnisse, und klicken Sie dann auf Zur Brennliste hinzufügen.

    Aufnehmen der gefundenen Elemente in die Synchronisierungsliste, damit sie mit Ihrem tragbaren Gerät synchronisiert werden können

            Klicken Sie im Inhaltsbereich mit der rechten Maustaste auf Suchergebnisse, und klicken Sie dann auf Zur Synchronisierungsliste hinzufügen.

    Speichern der gefundenen Elemente in einer neuen Wiedergabeliste

            Klicken Sie im Inhaltsbereich mit der rechten Maustaste auf Suchergebnisse, und klicken Sie dann auf Als neue Wiedergabeliste speichern.

    Erneutes Anzeigen der Suchergebnisse

            Klicken Sie im Inhaltsbereich auf Suchergebnisse.

Anmerkung Anmerkung

  • Sie können auch nur einen Teil des Suchbegriffs in das Feld Suchen eingeben. Platzhalterzeichen, z. B. Sternchen (*) oder Fragezeichen (?), können jedoch nicht verwendet werden.

  • Suchen und Sortieren von Elementen in der Medienbibliothek


Arbeiten mit Medieninformationen

Wenn Sie digitale Mediendateien in Windows Media Player wiedergeben, kann der Player zum wiedergegebenen Inhalt Medieninformationen downloaden und anzeigen, wie z. B. den Interpreten, den Titel, das Album, den Produzenten und sonstige Informationen.

Medieninformationen können für Musikdateien im WMA- oder MP3-Format und für CDs und Videodateien im WMV-Format sowie für durch Microsoft aufgezeichnete TV-Programme (DVR-MS-Dateien) und für DVDs angezeigt werden. Wenn Sie eine CD oder DVD wiedergeben, zeigt der Player Medieninformationen an, die in der Medienbibliothek gespeichert sind. Wenn Sie eine WMA-, MP3-, WMV- oder DVR-MS-Datei wiedergeben, zeigt der Player Medieninformationen an, die in der Medienbibliothek oder in der Datei selbst gespeichert sind. Falls keine Medieninformationen oder nur Teile davon verfügbar sind, kann der Player die fehlenden Informationen aus einer von WindowsMedia.com verwalteten Datenbank abrufen und diese für die spätere Verwendung in der Medienbibliothek speichern.

Der Player ruft außerdem in folgenden Situationen Medieninformationen für entsprechende Dateien ab und aktualisiert diese:

  • Verwenden des Features Medienbibliothek zum ersten Mal nach dem Aktualisieren des Players
  • Hinzufügen von Dateien zur Medienbibliothek, indem der Computer durchsucht wird
  • Hinzufügen von Dateien zu überwachten Ordnern, wie z. B. Eigene Musik

Medieninformationen können für alle digitalen Medieninhalte, die in der Medienbibliothek angezeigt werden, manuell bearbeitet werden. Falls von der Datenbank WindowsMedia.com keine Medieninformationen für die digitalen Musikdateien oder CDs, die Sie wiedergeben, abgerufen werden können, oder falls die Informationen nicht stimmen, können Sie die Medieninformationen manuell eingeben und die aktualisierten Daten an die Datenbank senden. Die vorgenommenen Änderungen werden anderen Benutzern zur Verfügung gestellt.

Zusätzliche Medieninformationen zu den Elementen in der Medienbibliothek erhalten Sie vom aktuell ausgewählten Onlineshop. Diese Informationen ergänzen die Medieninformationen von WindowsMedia.com und werden im Medieninformationsbereich angezeigt. Medieninformationen von Onlineshops können nicht bearbeitet werden.

Anmerkung Anmerkungen

  • Um Medieninformationen automatisch abzurufen, muss der Computer mit dem Internet verbunden sein. Außerdem müssen Sie den Player so konfigurieren, dass die Medieninformationen automatisch abgerufen werden.
  • Wenn in Ihrem Bereich keine Onlineshops verfügbar sind, werden im Medienformationsbereich Medieninformationen in der von WindowsMedia.com angebotenen Datenbank bereitgestellt.
  • Um zu verhindern, dass der Player Medieninformationen für Ihre CDs, DVDs und digitalen Musikdateien von WindowsMedia.com abruft und aktualisiert, klicken Sie im Menü Extras auf Optionen, und deaktivieren Sie auf der Registerkarte Datenschutz das Kontrollkästchen Eigene Musikdateien durch Abrufen ergänzender Medieninformationen aus dem Internet aktualisieren.
  • Nachdem Medieninformationen bearbeitet oder aktualisiert wurden, werden Elemente möglicherweise automatisch umbenannt und in der Medienbibliothek sowie dem Ordner neu angeordnet, in den die Musikdateien kopiert wurden. Dies ist der Fall, wenn die Optionen zum Umbenennen und Neuanordnen von Musikdateien mithilfe der Einstellungen zum Kopieren von Musik ausgewählt wurden. Standardmäßig werden Musikdateien in den Ordner Eigene Musik kopiert.
  • Wenn die Datenbank der Medienbibliothek beschädigt wird, sollten Ihre Dateien und die meisten Medieninformationen intakt bleiben. Informationen zur Bewertung und Wiedergabeanzahl sind jedoch nicht in den Dateien gespeichert und können daher verloren gehen. Sie können den Inhalt der Medienbibliothek wiederherstellen, indem Sie auf Ihrem Computer nach Mediendateien suchen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So bearbeiten Sie Medieninformationen
  • So aktualisieren Sie Informationen zu einem Album
  • So erstellen Sie eine Benutzerbewertung für ein Element
  • So verarbeiten Sie Medieninformationen sofort

Verwandte Themen

  • Verwalten von Dateien
  • Festlegen von Optionen für die Medienbibliothek
  • Festlegen von Datenschutzoptionen


So bearbeiten Sie Medieninformationen

  1. Klicken Sie auf Medienbibliothek, und suchen Sie dann das zu bearbeitende Element.
  2. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann auf Bearbeiten.
  3. Bearbeiten Sie die gewünschten Informationen, und drücken Sie dann die EINGABETASTE, um die Änderungen zu speichern.

Anmerkung Anmerkungen

  • Wenn Sie in einem bestimmten Genre das Genre für das einzige Element bearbeiten, wird das Genre ebenfalls umbenannt. Wenn Sie in einem bestimmten Genre die Informationen zum Genre für eines von mehreren Elementen bearbeiten, wird ein neues Genre hinzugefügt.
  • Mit der TAB-Taste können Sie sich von Spalte zu Spalte bewegen.
  • Sie können die Informationen für mehrere Elemente gleichzeitig bearbeiten. Um aufeinander folgende Elemente auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Elemente auszuwählen, drücken Sie die STRG-Taste und halten diese gedrückt, während Sie eine Auswahl treffen. Klicken Sie mit der rechten Maustaste auf die ausgewählten Elemente, und klicken Sie dann auf Bearbeiten.
  • Der Player verfügt über das Feature Erweiterter Tag-Editor, mit dessen Hilfe Sie die Medieninformationen für ein einzelnes Element oder für mehrere Elemente gleichzeitig bearbeiten können. Das Feature Erweiterter Tag-Editor enthält Bereiche für alle Arten von Medieninformationen, die nicht in der Medienbibliothek angezeigt werden.

Verwandte Themen

  • Arbeiten mit Medieninformationen
  • Erweiterter Tag-Editor


So aktualisieren Sie Informationen zu einem Album

  1. Klicken Sie auf Medienbibliothek, und erweitern Sie dann im Inhaltsbereich die Kategorien Alle Musikdateien und Album.
  2. Klicken Sie mit der rechten Maustaste auf das Album, und klicken Sie dann auf Albuminformationen suchen.

    Der Player ruft die von WindowsMedia.com angebotene Datenbank ab und zeigt Informationen zu dem Album im Bereich mit den Albuminformationen an.

  3. Folgen Sie den Anweisungen im Bereich mit den Albuminformationen, um die Informationen zu aktualisieren.

    Wenn Sie die Albuminformationen aktualisiert haben, werden die aktualisierten Daten der Medienbibliothek hinzugefügt und an die Datenbank WindowsMedia.com gesendet. Es kann einige Zeit dauern, bis Ihre Änderungen in der Datenbank von WindowsMedia.com im Internet angezeigt werden.

Achtung Achtung

  • Sie können auch mit der rechten Maustaste auf das Album und dann auf Albuminformationen aktualisieren klicken, um Albuminformationen zu aktualisieren. Wenn Sie auf Albuminformationen aktualisieren klicken, werden die Informationen jedoch sofort aktualisiert. Sie sollten diesen Befehl nur verwenden, wenn Sie manuelle Änderungen am ausgewählten Album mit den in der Datenbank WindowsMedia.com gespeicherten Albuminformationen überschreiben möchten.

Anmerkung Anmerkungen

  • Für die Verwendung des Features Albuminformationen aktualisieren müssen Sie mit dem Internet verbunden sein.
  • Sie können nur Albuminformationen für die in der Medienbibliothek angezeigten Alben aktualisieren.

  • Arbeiten mit Medieninformationen


So erstellen Sie eine Benutzerbewertung für ein Element

Standardmäßig erhalten alle Elemente in der Medienbibliothek eine automatische Bewertung von drei Sternen, die sich ändert, je nachdem, wie häufig ein Element wiedergegeben wird. Bewertungen werden in der Spalte Bewertung der Medienbibliothek angezeigt. Gehen Sie wie folgt vor, um die automatische Bewertung durch eine von Ihnen definierte Benutzerbewertung zu ersetzen.

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie mit der rechten Maustaste auf das Element, das Sie bewerten möchten, zeigen Sie auf Bewerten, und klicken Sie dann auf eine der Bewertungen oder auf Nicht bewertet.

    1 Stern stellt die niedrigste Bewertung dar. 5 Sterne stellen die höchste Bewertung dar.

Anmerkung Anmerkungen

  • Ausgefüllte Sterne bezeichnen eine von Ihnen ausgewählte Bewertung. Leere Sterne bezeichnen eine automatische Bewertung.
  • Sie können das Kontrollkästchen Sternebewertungen als globale Bewertungen beibehalten im Player aktivieren, damit Ihre Benutzerbewertungen nicht in der Medienbibliothek, sondern in den digitalen Mediendateien gespeichert werden. Wenn Sie diese Option verwenden und die Dateien Ihrer Medienbibliothek oder einer Medienbibliothek auf einem anderen Computer hinzufügen, behalten die hinzugefügten Dateien Ihre Benutzerbewertungen bei.
  • Benutzerbewertungen werden als Meine Bewertung in den Kriterien für automatische Wiedergabelisten angezeigt. Zum Erstellen automatischer Wiedergabelisten können Sie die Kriterien Automatische Bewertung und Meine Bewertung verwenden.

Verwandte Themen

  • Arbeiten mit Medieninformationen
  • Festlegen von Optionen für die Medienbibliothek


So verarbeiten Sie Medieninformationen sofort

Wen Sie Medieninformationen für Ihre digitalen Mediendateien aktualisieren, kann es eine Weile dauern, bis die in der Medienbibliothek angezeigten Änderungen in den Dateien auf Ihrem Computer gespeichert werden. Angenommen Sie haben Albuminformationen für sehr viele Musikdateien korrigiert. In diesem Fall kann sich das Abrufen des aktualisierten Albumcovers aus der Datenbank WindowsMedia.com verzögern, wenn die aktualisierten Medieninformationen nicht in der Datei gespeichert wurden.

Mit dem Befehl Medieninformationen jetzt verarbeiten in Windows Media Player können die Änderungen an den Medieninformationen sofort in den Dateien gespeichert werden:

  • Klicken Sie im Menü Extras auf Medieninformationen jetzt verarbeiten.

  • Arbeiten mit Medieninformationen


Arbeiten mit Listen und Wiedergabelisten

Eine Wiedergabeliste ist eine benutzerdefinierte Liste der digitalen Mediendateien, die Sie hören oder ansehen möchten.

Bei einer automatischen Wiedergabeliste fügt der Player Elemente automatisch basierend auf den von Ihnen angegebenen Kriterien hinzu. Automatische Wiedergabelisten werden bei jedem Öffnen aktualisiert. Standardmäßig enthält das Feature Medienbibliothek mehrere automatische Wiedergabelisten.

Mithilfe von Wiedergabelisten können Sie Dateien gruppieren und die Reihenfolge angeben, in der die Dateien wiedergegeben werden sollen. Sie können z. B. eine Wiedergabeliste erstellen, die mehrere Titel von unterschiedlichen CDs und einen Videoclip enthält.

Mit dem Listenbereich im Feature Medienbibliothek können Sie schnell Wiedergabelisten erstellen und bearbeiten oder temporäre Wiedergabeliste erstellen.

Im Listenbereich können Sie auf einfache Weise eine Liste mit Elementen erstellen, die Sie auf eine CD brennen möchten, oder eine Liste mit Elementen, die Sie mit einem tragbaren Gerät synchronisieren möchten.

In diesem Abschnitt werden folgende Themen behandelt:

  • Verwenden des Listenbereichs
  • So erstellen Sie eine Wiedergabeliste
  • So erstellen Sie eine automatische Wiedergabeliste
  • So fügen Sie Elemente einer Wiedergabeliste hinzu
  • So fügen Sie Elemente vorübergehend einer Wiedergabeliste hinzu
  • So speichern Sie eine temporäre Wiedergabeliste unter einem anderen Namen
  • So geben Sie eine Wiedergabeliste wieder
  • So bearbeiten Sie eine Wiedergabeliste
  • So bearbeiten Sie eine automatische Wiedergabeliste
  • So benennen Sie eine Wiedergabeliste um
  • So löschen Sie eine Wiedergabeliste

Verwandte Themen

  • Verwalten von Dateien
  • Listenbereich


Verwenden des Listenbereichs

Im Listenbereich können Sie schnell Wiedergabelisten erstellen und bearbeiten oder eine temporäre Wiedergabeliste erstellen. Im Listenbereich können Sie auch eine Liste mit Elementen erstellen, die Sie auf eine CD brennen oder mit einem tragbaren Gerät synchronisieren möchten. Die zu erstellende Liste bestimmen Sie, indem Sie über dem Listenbereich auf den Namen der entsprechenden Liste klicken und dann den Listentyp in einem Menü auswählen. Standardmäßig wird Aktuelle Wiedergabe angezeigt.

Sie können allen Listen Elemente hinzufügen und jederzeit zwischen diesen Listen wechseln. Während Sie z. B. die Elemente in der Liste Aktuelle Wiedergabe wiedergeben, können Sie zur Brennliste wechseln und auf die Schaltfläche Brennen starten Schaltfläche "Brennen starten" unterhalb des Listenbereichs klicken, um die Elemente in der Brennliste auf eine CD zu brennen.

Wenn Sie auf den Namen der entsprechenden Liste über dem Listenbereich klicken, wird ein Menü mit zusätzlichen Befehlen zur Verwaltung der Liste angezeigt. In der folgenden Tabelle werden die Funktionen der einzelnen Befehle in diesem Menü erläutert.

Feature | Funktion
Name der entsprechenden Liste, der für Aktuelle Wiedergabe, Brennliste oder Synchronisierungsliste steht
  • Klicken Sie auf den Namen der entsprechenden Liste und anschließend auf Aktuelle Wiedergabe, um eine Liste mit den wiederzugebenden Elementen anzuzeigen.

    Wenn einer Liste zuvor Elemente hinzugefügt wurden, werden diese auch weiterhin in der Liste angezeigt, wenn Sie auf den entsprechenden Menübefehl für den Listentyp klicken.

    Anmerkung Anmerkung

    • Wenn Sie eine Audio-CD in das CD-Laufwerk einlegen, werden die Titel auf der CD in der Liste Aktuelle Wiedergabe angezeigt.
  • Klicken Sie auf den Namen der entsprechenden Liste und anschließend auf Brennliste, um eine Liste mit den Elementen anzuzeigen, die auf eine CD gebrannt werden soll.
  • Klicken Sie auf den Namen der entsprechenden Liste und anschließend auf Synchronisierungsliste, um eine Liste mit Elementen anzuzeigen, die mit einem tragbaren Gerät synchronisiert werden sollen.
Liste löschen | Entfernen aller Elemente aus der Liste.
Wiederholen | Wiederholte Wiedergabe der Elemente in der Liste Aktuelle Wiedergabe.
Zufällige Wiedergabe | Wiedergabe der Elemente in der Liste Aktuelle Wiedergabe in zufälliger Reihenfolge.
Zufällige Wiedergabe für Liste | Zufällige Wiedergabe der Elemente in der Liste.
Sortieren | Sortieren der Elemente in der Liste nach Namen, Interpreten, Album, Bewertung oder Dateinamen.
Mit dem Wiedergabelisten-Editor bearbeiten Hinzufügen von Elementen aus der Medienbibliothek zur Liste, Entfernen von Elementen aus der Liste oder Ändern der Reihenfolge von Elementen in der Liste mithilfe des Dialogfeldes Wiedergabeliste bearbeiten.

Anmerkung Anmerkung

  • Wenn Sie eine Audio-CD in das CD-Laufwerk einlegen, werden die Titel auf der CD in der Liste Aktuelle Wiedergabe angezeigt. Diese Art von Wiedergabeliste kann nicht bearbeitet werden.
Neue Liste Wenn eine Liste angezeigt wird:

Klicken Sie auf Neue Liste, klicken Sie auf Wiedergabeliste, und fügen Sie dann dem Listenbereich Elemente hinzu, um eine neue Wiedergabeliste zu erstellen. Anschließend können Sie die Elemente in der neuen Wiedergabeliste auf eine CD brennen oder mit einem tragbaren Gerät synchronisieren oder aber die Liste als neue Wiedergabeliste in der Medienbibliothek speichern.

-oder-

Klicken Sie auf Neue Liste, klicken Sie auf Automatische Wiedergabeliste, und erstellen Sie dann im Dialogfeld Neue automatische Wiedergabeliste eine neue automatische Wiedergabeliste. Die neue automatische Wiedergabeliste wird der Kategorie Automatische Wiedergabelisten in der Medienbibliothek hinzugefügt.
Wiedergabeliste bearbeiten Wenn eine Liste angezeigt wird:

Zeigen Sie auf Wiedergabeliste bearbeiten, und klicken Sie dann auf einen angezeigten Wiedergabelistennamen. Die Elemente in der Wiedergabeliste werden im Listenbereich angezeigt.

  • Anschließend können Sie die Elemente in der Wiedergabeliste bearbeiten, indem Sie bei Bedarf auf Mit dem Wiedergabelisten-Editor bearbeiten klicken, bevor Sie die Elemente in der neuen oder vorhandenen Wiedergabeliste auf eine CD brennen oder mit einem tragbaren Gerät synchronisieren oder aber die Liste als neue Wiedergabeliste in der Medienbibliothek speichern.

Anmerkung Anmerkung

  • Wenn nicht alle Wiedergabelisten angezeigt werden, zeigen Sie auf Wiedergabeliste bearbeiten (d. h. im Menü ist nicht ausreichend Platz zum Anzeigen der Wiedergabenlisten in Ihrer Medienbibliothek vorhanden). Wenn keine Wiedergabelisten angezeigt werden (d. h. in der Medienbibliothek sind keine Wiedergabelisten vorhanden), klicken Sie auf Weitere Wiedergabelisten, um das Dialogfeld Zur Wiedergabeliste hinzufügen zu öffnen. In diesem Dialogfeld können Sie eine neue Wiedergabeliste erstellen, um sie dem Listenbereich hinzuzufügen, oder eine Wiedergabeliste in der Medienbibliothek auswählen, um sie im Listenbereich anzuzeigen.
Wiedergabeliste speichern/Wiedergabeliste speichern unter | Klicken Sie auf Wiedergabeliste speichern, um eine geänderte Wiedergabeliste zu speichern oder klicken Sie auf Wiedergabeliste speichern unter, um eine neue Wiedergabeliste zu speichern, die Sie in der Medienbibliothek erstellt haben.

Anmerkung Anmerkungen

  • Sie können mehrere Elemente gleichzeitig auswählen und in den Listenbereich ziehen. Um aufeinander folgende Elemente auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Elemente auszuwählen, drücken Sie die STRG-Taste und halten diese gedrückt, während Sie eine Auswahl treffen.
  • Um Elemente aus dem Inhalts- oder Detailbereich in der Medienbibliothek dem Listenbereich hinzuzufügen, wählen Sie diese aus und klicken dann auf die Schaltfläche Auswahl zur Liste <Listenname> hinzufügen Schaltfläche "Auswahl zur <Listenname> hinzufügen" (z. B. die Schaltfläche Auswahl zur Liste "Aktuelle Wiedergabe" hinzufügen).
  • Wenn im Listenbereich die Liste Aktuelle Wiedergabe vorhanden ist, werden die Schaltflächen Synchronisierung starten Schaltfläche "Synchronisierung starten" und Brennen starten Schaltfläche "Brennen starten" unten in diesem Bereich angezeigt. So können Sie die Listenelemente schnell mit Ihrem tragbaren Gerät synchronisieren oder auf eine CD brennen.
  • Wenn im Listenbereich eine Synchronisierungsliste vorhanden ist, wird die Schaltfläche Synchronisierung starten Schaltfläche "Synchronisierung starten" unten in diesem Bereich angezeigt, sodass Sie die Listenelemente schnell mit Ihrem tragbaren Gerät synchronisieren können. Wenn im Listenbereich eine Brennliste vorhanden ist, wird die Schaltfläche Brennen starten Schaltfläche "Brennen starten" unten in diesem Bereich angezeigt, sodass Sie die Listenelemente schnell auf eine CD brennen können.

Verwandte Themen

  • Arbeiten mit Listen und Wiedergabelisten
  • Verwenden des Listenbereichs


So erstellen Sie eine Wiedergabeliste

  1. Klicken Sie im Menü Datei auf Neue aktuelle Wiedergabeliste.
  2. Klicken Sie im Listenbereich auf Aktuelle Wiedergabe, zeigen Sie auf Neue Liste, und klicken Sie dann auf Wiedergabeliste.
  3. Ziehen Sie Elemente aus dem Inhalts- oder Detailbereich der Medienbibliothek in den Listenbereich, um sie der neuen Wiedergabeliste hinzuzufügen.
  4. Klicken Sie im Listenbereich auf Neue Wiedergabeliste, und klicken Sie dann auf Wiedergabeliste speichern unter.
  5. Geben Sie im Dialogfeld Speichern unter den Namen der Wiedergabeliste in das Feld Dateiname ein.

    Die neue Wiedergabeliste wird der Kategorie Eigene Wiedergabelisten im Inhaltsbereich hinzugefügt.

Anmerkung Anmerkungen

  • Sie können mehrere Elemente gleichzeitig auswählen und in den Listenbereich ziehen. Um aufeinander folgende Elemente auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Elemente auszuwählen, drücken Sie die STRG-Taste und halten diese gedrückt, während Sie eine Auswahl treffen.
  • Wiedergabelisten werden standardmäßig mit der Erweiterung WPL im Ordner Eigene Wiedergabelisten gespeichert. Dieser befindet sich in der Regel im Ordner Eigene Musik. Wiedergabelisten können auch mit den folgenden Erweiterungen gespeichert werden: M3U, ASX, WAX oder WVX.

Verwandte Themen

  • Arbeiten mit Listen und Wiedergabelisten
  • Verwenden des Listenbereichs


So erstellen Sie eine automatische Wiedergabeliste

  1. Klicken Sie im Menü Datei auf Neue aktuelle Wiedergabeliste.
  2. Klicken Sie im Listenbereich auf Aktuelle Wiedergabe, zeigen Sie auf Neue Liste, und klicken Sie dann auf Automatische Wiedergabeliste.
  3. Geben Sie im Dialogfeld Neue automatische Wiedergabeliste Informationen für die folgenden Optionen ein.
    Option | Beschreibung
    Name der automatischen Wiedergabeliste | Zeigt den Namen der automatischen Wiedergabeliste an.
    Auswahlfeld für Kriterien | Klicken Sie auf Optionen im Feld, um die Kriterien für die automatische Wiedergabeliste hinzuzufügen. Um ein Element aus den Kriterien für die automatische Wiedergabeliste zu entfernen, klicken Sie auf das Element und dann auf Entfernen.

    Automatische Wiedergabelisten werden bei jedem Öffnen aktualisiert.

Anmerkung Anmerkungen

  • Sie können eine Kopie einer automatischen Wiedergabeliste als reguläre Wiedergabeliste speichern, indem Sie im Inhaltsbereich mit der rechten Maustaste auf die automatische Wiedergabeliste klicken und dann auf Als neue Wiedergabeliste speichern klicken.
  • Einige der automatischen Standardwiedergabelisten werden basierend auf einer automatischen Bewertung, in der Regel mit drei oder vier Sternen, generiert.

Verwandte Themen

  • Arbeiten mit Listen und Wiedergabelisten
  • Verwenden des Listenbereichs


So fügen Sie Elemente einer Wiedergabeliste hinzu

  1. Klicken Sie im Menü Datei auf Neue aktuelle Wiedergabeliste.
  2. Klicken Sie im Listenbereich auf Aktuelle Wiedergabe, zeigen Sie auf Wiedergabeliste bearbeiten, und klicken Sie dann auf einen angezeigten Wiedergabelistennamen. Die Elemente in der Wiedergabeliste werden im Listenbereich angezeigt.

    -oder-

    Wenn nicht alle Wiedergabelisten angezeigt werden, zeigen Sie auf Wiedergabeliste bearbeiten (d. h. im Menü ist nicht ausreichend Platz zum Anzeigen der Wiedergabenlisten in Ihrer Medienbibliothek vorhanden). Wenn keine Wiedergabelisten angezeigt werden (d. h. in der Medienbibliothek sind keine Wiedergabelisten vorhanden), klicken Sie auf Weitere Wiedergabelisten, um das Dialogfeld Zur Wiedergabeliste hinzufügen zu öffnen. Klicken Sie im Dialogfeld Zur Wiedergabeliste hinzufügen auf die Wiedergabeliste, der Sie das Element hinzufügen möchten.

  3. Fügen Sie die Elemente der Wiedergabeliste hinzu, indem Sie sie in den Listenbereich ziehen; oder indem Sie mit der rechten Maustaste auf die ausgewählten Elemente klicken, auf Hinzufügen zu klicken und dann auf den Namen der Wiedergabeliste klicken.

Anmerkung Anmerkungen

  • Sie können mehrere Elemente auswählen, um sie gleichzeitig der Wiedergabeliste hinzuzufügen. Um aufeinander folgende Elemente auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Elemente auszuwählen, drücken Sie die STRG-Taste und halten diese gedrückt, während Sie eine Auswahl treffen.
  • Anstatt ausgewählte Elemente in den Listenbereich zu ziehen, können Sie auch auf die ausgewählten Elemente doppelklicken, um sie hinzuzufügen. Klicken Sie dazu auf die Schaltfläche Medienbibliotheksoptionen Schaltfläche "Medienbibliotheksoptionen" über dem Detailbereich, und klicken Sie dann auf Bei Doppelklick zur Liste hinzufügen.
  • Elemente können auch von Arbeitsplatz oder vom Desktop einer Wiedergabeliste in der Medienbibliothek hinzugefügt werden, indem Sie sie in eine Wiedergabeliste im Inhalts- oder Listenbereich ziehen. Sie können auch mit der rechten Maustaste auf das Element klicken und dann auf Zur Wiedergabeliste hinzufügen klicken.
  • In der Kategorie Aktuelle Wiedergabe im Inhaltsbereich werden manchmal Elemente angezeigt, die nicht in der Medienbibliothek vorhanden sind, wie z. B. eine CD, die im CD-Laufwerk wiedergegeben wird. Elemente, die in der Kategorie Aktuelle Wiedergabe angezeigt werden, können keiner Wiedergabeliste hinzugefügt werden, wenn sie nicht zuvor der Medienbibliothek hinzugefügt worden sind.

Verwandte Themen

  • Arbeiten mit Listen und Wiedergabelisten
  • Verwenden des Listenbereichs


So fügen Sie Elemente vorübergehend einer Wiedergabeliste hinzu

  1. Klicken Sie während der Wiedergabe einer Wiedergabeliste auf Medienbibliothek, und wechseln Sie dann zu einem Element, das Sie vorübergehend der Wiedergabeliste hinzufügen möchten.
  2. Wählen Sie das Element aus, und ziehen Sie es in die Liste Aktuelle Wiedergabe im Listenbereich.

    Das Element wird am Ende der Wiedergabeliste hinzugefügt und bleibt so lange in der Wiedergabeliste, bis Sie ein anderes Element oder eine andere Wiedergabeliste wiedergeben.

Anmerkung Anmerkungen

  • Sie können ganze Alben, Interpretenlisten und sogar andere Wiedergabelisten vorübergehend einer Wiedergabeliste hinzufügen.
  • Die Wiedergabeliste, der Sie Elemente hinzufügen, ist so lange eine temporäre Wiedergabeliste, bis Sie sie speichern.
  • Elemente können von Arbeitsplatz oder vom Desktop einer Wiedergabeliste temporär hinzugefügt werden, indem Sie sie in eine Wiedergabeliste im Listenbereich ziehen. Sie können auch mit der rechten Maustaste auf das Element klicken und dann auf Zur aktuellen Wiedergabe hinzufügen klicken.

Verwandte Themen

  • Arbeiten mit Listen und Wiedergabelisten
  • Verwenden des Listenbereichs


So speichern Sie eine temporäre Wiedergabeliste unter einem anderen Namen

  1. Zeigen Sie bei Bedarf die Liste Aktuelle Wiedergabe im Listenbereich an, damit die wiedergegebene temporäre Wiedergabeliste angezeigt wird (klicken Sie auf den Namen der entsprechenden Liste, und klicken Sie dann auf Aktuelle Wiedergabe).
  2. Klicken Sie auf Aktuelle Wiedergabe und anschließend auf Wiedergabeliste speichern unter.
  3. Geben Sie im Dialogfeld Speichern unter den Namen der Wiedergabeliste in das Feld Dateiname ein.

Anmerkung Anmerkungen

  • Wenn Sie eine temporäre Wiedergabeliste aus einer vorhandenen Wiedergabeliste erstellt haben, können Sie die vorhandene Wiedergabeliste mit der temporären Wiedergabeliste überschreiben, indem Sie im Menü Datei auf Aktuelle Wiedergabeliste speichern klicken.
  • Standardmäßig werden Wiedergabelisten mit der Erweiterung WPL gespeichert. Wiedergabelisten können auch mit den folgenden Erweiterungen gespeichert werden: M3U, ASX, WAX oder WVX.

Verwandte Themen

  • Arbeiten mit Listen und Wiedergabelisten
  • Verwenden des Listenbereichs


So geben Sie eine Wiedergabeliste wieder

  1. Klicken Sie auf Medienbibliothek.
  2. Erweitern Sie im Inhaltsbereich Eigene Wiedergabelisten oder Automatische Wiedergabelisten, klicken Sie auf eine Wiedergabeliste, und klicken Sie dann auf die Schaltfläche Wiedergabe Schaltfläche "Wiedergabe" .

Anmerkung Anmerkungen

  • Klicken Sie auf die Schaltfläche Zufällige Wiedergabe oder Wiederholen Schaltfläche "Zufällige Wiedergabe" oder "Wiederholen" , um eine Wiedergabeliste wiederholt wiederzugeben bzw. um Elemente in der Wiedergabeliste in zufälliger Reihenfolge wiederzugeben.
  • Sie können eine Option einrichten, dass eine Wiedergabeliste wiedergegeben wird, wenn ein Doppelklick auf ein Element in der Wiedergabeliste erfolgt. Klicken Sie auf die Schaltfläche Medienbibliotheksoptionen Schaltfläche "Medienbibliotheksoptionen" über dem Detailbereich, und klicken Sie dann auf Bei Doppelklick jedes Element wiedergeben.
  • Sie können eine Option einrichten, dass nur das ausgewählte Element in einer Wiedergabeliste wiedergegeben wird, wenn ein Doppelklick auf das Element erfolgt. Klicken Sie auf die Schaltfläche Medienbibliotheksoptionen Schaltfläche "Medienbibliotheksoptionen" über dem Detailbereich, und klicken Sie dann auf Bei Doppelklick ausgewählte Elemente wiedergeben.

  • Arbeiten mit Listen und Wiedergabelisten


So bearbeiten Sie eine Wiedergabeliste

  1. Klicken Sie im Menü Datei auf Neue aktuelle Wiedergabeliste.
  2. Erweitern Sie im Inhaltsbereich Eigene Wiedergabelisten, wählen Sie die zu ändernde Wiedergabeliste aus, und ziehen Sie sie in den Listenbereich.
  3. Klicken Sie auf Aktuelle Wiedergabe und anschließend auf Mit dem Wiedergabelisten-Editor bearbeiten.
  4. Führen Sie im Dialogfeld Wiedergabeliste bearbeiten eine der folgenden Aktionen aus:
    • Elemente der Wiedergabeliste hinzufügen:
      1. Klicken Sie in der Liste Medienbibliothek sortieren nach auf die Kategorie, nach der Sie die Inhalte der Medienbibliothek sortieren möchten.
      2. Klicken Sie auf ein Element in der Liste, um es zu erweitern und das einzelne Element zu suchen, das hinzugefügt werden soll.
      3. Klicken Sie auf das einzelne Element, um es der Wiedergabeliste hinzuzufügen.
    • Elemente aus der Wiedergabeliste löschen:
      • Klicken Sie im Feld Name der Wiedergabeliste auf die Elemente, die Sie löschen möchten, und klicken Sie dann auf die Schaltfläche Löschen Schaltfläche "Löschen".
    • Elemente in der Wiedergabeliste neu anordnen:
      • Klicken Sie im Feld Name der Wiedergabeliste auf das Element, das verschoben werden soll, und klicken Sie anschließend auf die Schaltfläche Nach oben Schaltfläche "Nach oben" oder Nach unten Schaltfläche "Nach unten" .

Verwandte Themen

  • Arbeiten mit Listen und Wiedergabelisten
  • Verwenden des Listenbereichs


So bearbeiten Sie eine automatische Wiedergabeliste

  1. Klicken Sie auf Medienbibliothek.
  2. Erweitern Sie im Inhaltsbereich Automatische Wiedergabelisten, klicken Sie mit der rechten Maustaste auf die automatische Wiedergabeliste, die Sie bearbeiten möchten, und klicken Sie dann auf Bearbeiten.
  3. Ändern Sie im Dialogfeld Automatische Wiedergabeliste bearbeiten eine der folgenden Optionen.
    Option | Beschreibung
    Name der automatischen Wiedergabeliste | Zeigt den Namen der automatischen Wiedergabeliste an.
    Auswahlfeld für Kriterien | Klicken Sie auf Optionen im Feld, um die Kriterien für die automatische Wiedergabeliste zu ändern. Um ein Element aus den Kriterien für die automatische Wiedergabeliste zu entfernen, klicken Sie auf das Element und dann auf Entfernen.

Anmerkung Anmerkungen

  • Wenn Sie die Kriterien für eine automatischen Wiedergabeliste bearbeiten, kann sich der Inhalt der automatischen Wiedergabeliste ändern.
  • Einige der automatischen Standardwiedergabelisten werden basierend auf einer automatischen Bewertung, in der Regel mit drei oder vier Sternen, generiert.

  • Arbeiten mit Listen und Wiedergabelisten


So benennen Sie eine Wiedergabeliste um

  1. Klicken Sie auf Medienbibliothek.
  2. Erweitern Sie im Inhaltsbereich Eigene Wiedergabelisten, klicken Sie mit der rechten Maustaste auf die umzubenennende Wiedergabeliste, und klicken Sie dann auf Bearbeiten.
  3. Geben Sie den neuen Namen der Wiedergabeliste ein.

  • Arbeiten mit Listen und Wiedergabelisten


So löschen Sie eine Wiedergabeliste

  1. Klicken Sie auf Medienbibliothek.
  2. Erweitern Sie im Inhaltsbereich Meine Wiedergabelisten, klicken Sie mit der rechten Maustaste auf die zu löschende Wiedergabeliste, und klicken Sie dann auf Löschen.
  3. Wählen Sie bei Aufforderung eine der folgenden Optionen aus:
    • Nur aus der Medienbibliothek löschen
    • Aus der Medienbibliothek und vom Computer löschen

  • Arbeiten mit Listen und Wiedergabelisten


Löschen von Verknüpfungen aus der Medienbibliothek

In der Medienbibliothek können Sie Verknüpfungen zu Dateien und Wiedergabelisten auf Ihrem Computer löschen. Wenn Sie eine Verknüpfung in der Medienbibliothek löschen, wird die verknüpfte Datei oder Wiedergabeliste erst dann vom Computer gelöscht, wenn Sie sich dafür entscheiden, sie dauerhaft von Ihrem Computer zu löschen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So löschen Sie eine Verknüpfung aus der Medienbibliothek
  • So entfernen Sie eine doppelte Verknüpfung aus der Medienbibliothek

Verwandte Themen

  • Verwalten von Dateien
  • Festlegen von Optionen für die Medienbibliothek


So löschen Sie eine Verknüpfung aus der Medienbibliothek

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie mit der rechten Maustaste auf die zu löschende Verknüpfung, und klicken Sie dann auf Löschen.
  3. Wählen Sie bei Aufforderung eine der folgenden Optionen aus:
    • Nur aus der Medienbibliothek löschen. Löscht die Verknüpfung aus der Medienbibliothek, aber das verknüpfte Element wird nicht von Ihrem Computer gelöscht.
    • Aus der Medienbibliothek und vom Computer löschen. Löscht die Verknüpfung aus der Medienbibliothek sowie das Element von Ihrem Computer.

Anmerkung Anmerkung

  • Es ist möglich, mehrere Verknüpfungen gleichzeitig zu löschen. Um aufeinander folgende Elemente auszuwählen, drücken Sie die UMSCHALTTASTE und halten diese gedrückt, während Sie eine Auswahl treffen. Um nicht aufeinander folgende Elemente auszuwählen, drücken Sie die STRG-Taste und halten diese gedrückt, während Sie eine Auswahl treffen. Klicken Sie mit der rechten Maustaste auf die ausgewählten Verknüpfungen, und klicken Sie dann auf Löschen.

  • Löschen von Verknüpfungen aus der Medienbibliothek


So entfernen Sie eine doppelte Verknüpfung aus der Medienbibliothek

Manchmal sind doppelte Verknüpfungen in der Medienbibliothek vorhanden. Beispielsweise dann, wenn Sie ein verknüpftes Element vom Computer entfernen, ohne die entsprechende Verknüpfung in der Medienbibliothek zu entfernen, und Sie dann dieses Element erneut der Medienbibliothek hinzufügen. Führen Sie folgende Schritte durch, um die Verknüpfung für das zuvor gelöschte Element zu entfernen:

  1. Zeigen Sie im Menü Datei auf Zur Medienbibliothek hinzufügen, und klicken Sie anschließend auf Durch Durchsuchen des Computers.
  2. Klicken Sie in der Liste Suchen unter auf den Ordner oder das Laufwerk, in bzw. auf dem das zuvor gelöschte Element gespeichert war, und klicken Sie dann auf Suchen.

    Verknüpfungen für Elemente, die zuvor aus dem Ordner bzw. von dem Laufwerk gelöscht wurden, werden aus der Medienbibliothek entfernt. Bei einer umfangreichen Medienbibliothek kann die Suche ein paar Minuten dauern.

  • Löschen von Verknüpfungen aus der Medienbibliothek


Sichern und Wiederherstellen von Lizenzen

Vor einer geplanten Neuinstallation oder Aktualisierung des Betriebssystems sollten Sie Ihre Lizenzen sichern, wenn Sie Ihre geschützten Dateien beibehalten möchten. Sie sollten Ihre Lizenzen zudem für den Fall, dass sie verloren gehen oder beschädigt werden, in regelmäßigen Abständen auf einer Diskette sichern. Standardmäßig fordert der Player Sie etwa zwei Wochen nach dem Erwerb einer neuen Lizenz zum Sichern der Lizenzen auf.

In diesem Abschnitt werden folgende Themen behandelt:

  • So sichern Sie Ihre Lizenzen
  • So stellen Sie Ihre Lizenzen wieder her

Verwandte Themen

  • Verwalten von Dateien
  • Festlegen allgemeiner Player-Optionen
  • Festlegen von Datenschutzoptionen


So sichern Sie Ihre Lizenzen

  1. Klicken Sie im Menü Extras auf Lizenzen verwalten.
  2. Um den Speicherort für die Sicherungskopien zu ändern, klicken Sie auf Ändern, und wählen Sie einen Speicherort aus, in dem Sie die Sicherungskopien Ihrer Lizenzen speichern möchten.
  3. Klicken Sie im Dialogfeld Lizenzen verwalten auf Jetzt sichern.

Anmerkung Anmerkung

  • Es wird empfohlen, dass Sie Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Wenn Sie das Betriebssystem neu installieren oder aktualisieren, können Sie die Lizenzen verlieren, selbst wenn Sie die geschützten Dateien beibehalten haben. Mithilfe der Sicherungsdisketten können Sie auch Lizenzen von einem alten auf einen neuen Computer oder von einem Computer im Büro auf einen Heimcomputer übertragen.

  • Sichern und Wiederherstellen von Lizenzen


So stellen Sie Ihre Lizenzen wieder her

  1. Klicken Sie im Menü Extras auf Lizenzen verwalten.
  2. Wählen Sie den Speicherort für die Sicherungskopien Ihrer Lizenzen aus. Falls erforderlich, legen Sie die Diskette ein, auf der Ihre Lizenzen gespeichert sind.
  3. Klicken Sie im Dialogfeld Lizenzen verwalten auf Jetzt wiederherstellen.
  4. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkung Anmerkung

  • Zum Wiederherstellen Ihrer Lizenzen ist eine Internetverbindung erforderlich. Sie können Ihre Lizenzen nicht beliebig oft wiederherstellen.

  • Sichern und Wiederherstellen von Lizenzen


Synchronisieren von Inhalt mit Geräten

Wenn Sie Ihre Musik oder andere digitale Medien immer dabei haben möchten, können Sie auf einfache Weise Elemente in der Medienbibliothek mit Ihrem tragbaren Gerät synchronisieren. Mit dem Feature Synchron. in Windows Media Player können Sie Dateien in Kategorien und Wiedergabelisten Ihrer Medienbibliothek mit dem tragbaren Gerät, dem Portable Media Center-PC, oder der Speicherkarte synchronisieren.

Um die Synchronisierung zwischen dem Player und Ihrem Gerät zu ermöglichen, muss eine spezielle Beziehung zwischen dem Player und dem Gerät eingerichtet werden. Diese Beziehung wird als Partnerschaft bezeichnet. Beim Einrichten einer Partnerschaft können Sie angeben, dass die von Ihnen ausgewählten Inhalte automatisch jedes Mal synchronisiert werden, wenn Sie das Gerät an den Computer anschließen. Oder Sie geben an, dass ausgewählte Inhalte manuell synchronisiert werden.

Die Synchronisierungseinstellungen für eine Partnerschaft können jederzeit geändert werden.

In diesem Abschnitt werden folgende Themen behandelt:

  • Synchronisierungspartnerschaft
  • Informationen, die beim Synchronisieren ausgetauscht oder gespeichert werden
  • Festlegen der Priorität für die automatische Synchronisierung
  • Synchronisieren der Medienelemente mit Ihrem Gerät
  • Zusätzliche Optionen in Bezug auf die Synchronisierung
  • Formatieren von Geräten
  • Installieren von Gerätetreibern

Anmerkung Anmerkung

  • Das Feature Synchron. ist nur verfügbar, wenn Sie ein Gerät, das Microsoft Multimedia Transport Protocol (MTP) unterstützt, oder ein Massenspeichergerät an Ihren Computer anschließen. Darüber hinaus muss das angeschlossene Gerät eine Speicherkapazität von mindestens 32 MB aufweisen, um die Synchronisierung zu ermöglichen. Eine Liste der Geräte, die mit dem Player kompatibel sind, finden Sie auf der Microsoft-Website.

  • Verwenden des Players


So richten Sie die automatische Synchronisierung ein

  1. Starten Sie Windows Media Player, und schließen Sie das Gerät an Ihren Computer an.

    Wenn die Synchronisierung zwischen dem Computer und diesem Gerät nicht eingerichtet ist, wird der Geräteinstallations-Assistent gestartet.

  2. Klicken Sie im Geräteinstallations-Assistent auf Automatisch.

    Automatisch ist bereits ausgewählt, wenn das Gerät eine höhere Speicherkapazität als 512 MB aufweist. Bei einer geringeren Speicherkapazität ist Manuell ausgewählt. Sie können jedoch für ein Gerät mit einer beschränkten Speicherkapazität dennoch die automatische Synchronisierung auswählen.

  3. (Optional) Aktivieren Sie das Kontrollkästchen Die zu synchronisierenden Wiedergabelisten anpassen, um die Priorität der zu synchronisierenden Kategorien und Wiedergabelisten zu ändern.

    Weitere Informationen finden Sie unter Festlegen der Priorität für die automatische Synchronisierung.

  4. Klicken Sie auf Fertig stellen.

Die automatische Synchronisierung wird gestartet. Falls die Synchronisierung nicht gestartet wird, klicken Sie im Bereich Zu synchronisierende Elemente auf die Schaltfläche Synchronisieren starten Schaltfläche "Synchronisieren starten" . Wenn Sie Wiedergabelisten für die Synchronisierung ausgewählt haben, die auf dem Gerät nicht wiedergegeben oder angezeigt werden können, überspringt der Player diese Dateien bei der Synchronisierung und zeigt eine Fehlermeldung im Bereich Zu synchronisierende Elemente an (linke Seite von Synchron.).

Anmerkung Anmerkungen

  • Sie können zwischen automatischer und manueller Synchronisierung für ein Gerät wechseln, indem Sie im Feature Medienbibliothek mit der rechten Maustaste auf das Gerät klicken und dann auf Übertragung ändern... klicken. Das Dialogfeld Synchronisierungseinstellungen wird angezeigt. Deaktivieren oder aktivieren Sie das Kontrollkästchen Gerät automatisch synchronisieren, um die von Ihnen gewünschte Einstellung auszuwählen.
  • Sie können die Synchronisierung jederzeit beenden, indem Sie im Bereich Zu synchronisierende Elemente auf die Schaltfläche Synchronisieren beenden Schaltfläche "Synchronisieren beenden" klicken. Mit dem Gerät bereits synchronisierte Elemente werden dabei nicht entfernt, aber weitere Elemente können nicht synchronisiert werden. Das Beenden der Synchronisierung hat keinen Einfluss auf die Synchronisierungseinstellungen für die Partnerschaft.
  • Wenn Sie die automatische Synchronisierung einrichten, die Synchronisierung allerdings nicht gestartet werden soll, wenn Sie das Gerät an den Computer anschließen oder wenn Sie die Synchronisierungseinstellungen ändern, deaktivieren Sie im Eigenschaftendialogfeld des Geräts das Kontrollkästchen Synchronisierung beim Anschließen des Geräts starten. Wenn Sie diese Option deaktivieren, müssen Sie im Bereich Zu synchronisierende Elemente auf die Schaltfläche Synchronisieren starten Schaltfläche "Synchronisieren starten" klicken, um die automatische Synchronisierung zu starten. Weitere Informationen finden Sie unter Festlegen von Geräteoptionen.

  • Synchronisieren der Medienelemente mit Ihrem Gerät


So richten Sie die manuelle Synchronisierung ein

Gehen Sie wie im Folgenden beschrieben vor, um die manuelle Synchronisierung zwischen dem Computer und dem Gerät einzurichten.

  1. Starten Sie Windows Media Player, und schließen Sie das Gerät an Ihren Computer an.

    Wenn die Synchronisierung zwischen dem Computer und diesem Gerät nicht eingerichtet ist, wird der Geräteinstallations-Assistent gestartet.

  2. Klicken Sie im Geräteinstallations-Assistenten auf Manuell.

    Automatisch ist bereits ausgewählt, wenn das Gerät eine höhere Speicherkapazität als 512 MB aufweist. Bei einer geringeren Speicherkapazität ist Manuell ausgewählt.

  3. Klicken Sie auf Fertig stellen.

Der Assistent wird geschlossen und das Feature Synchron. im Player wird angezeigt.

Anmerkung Anmerkung

  • Sie können zwischen automatischer und manueller Synchronisierung für ein Gerät wechseln, indem Sie im Feature Medienbibliothek mit der rechten Maustaste auf das Gerät klicken und dann auf Übertragung ändern... klicken. Das Dialogfeld Synchronisierungseinstellungen wird angezeigt. Deaktivieren oder aktivieren Sie das Kontrollkästchen Gerät automatisch synchronisieren, um die von Ihnen gewünschte Einstellung auszuwählen.

Verwandte Themen

  • Synchronisieren der Medienelemente mit Ihrem Gerät
  • So synchronisieren Sie Inhalt manuell


So synchronisieren Sie Inhalt manuell

  1. Starten Sie Windows Media Player, und schließen Sie das Gerät an Ihren Computer an.
  2. Klicken Sie im Feature Medienbibliothek im Wiedergabelistenbereich auf den Namen der entsprechenden Liste, und klicken Sie dann auf Synchronisierungsliste.
  3. Ziehen Sie Elemente vom Inhalts- oder Detailbereich in der Medienliste in den Listenbereich, um sie der Liste der Elemente hinzuzufügen, die synchronisiert werden sollen.
  4. Wählen Sie im Bereich Objekte auf dem Gerät das tragbare Gerät aus, und führen Sie anschließend eine der folgenden Aktionen aus:
    • Klicken Sie auf die Schaltfläche Eigenschaften und Einstellungen anzeigen Schaltfläche "Eigenschaften und Einstellungen anzeigen" , um Einstellungen für die Qualitätsstufe anzuzeigen.
    • Klicken Sie auf die Schaltfläche Ordner erstellen Schaltfläche "Ordner erstellen" , um auf dem Gerät einen Ordner zu erstellen.
    • Um Ordner und Elemente endgültig vom tragbaren Gerät zu löschen und Speicherplatz für synchronisierte Inhalte freizugeben, klicken Sie im Bereich Objekte auf dem Gerät auf angezeigte Ordner und Elemente, und klicken Sie dann auf die Schaltfläche Löschen Schaltfläche "Löschen" . Der Player kann keine Ordner löschen, die Dateien enthalten, bei denen es sich nicht um digitale Mediendateien handelt.
    • Um das Gerät zu formatieren, klicken Sie auf die Schaltfläche Speichermedien formatieren Schaltfläche "Speichermedien formatieren" .
  5. Klicken Sie im Listenbereich auf die Schaltfläche Synchronisieren starten Schaltfläche "Synchronisieren starten" .

Achtung Achtung

  • Beim Formatieren werden alle Daten auf dem Gerät gelöscht.

Anmerkung Anmerkung

  • Sie können die Synchronisierung jederzeit beenden, indem Sie im Bereich Zu synchronisierende Elemente auf die Schaltfläche Synchronisieren beenden Schaltfläche "Synchronisieren beenden" klicken. Mit dem Gerät bereits synchronisierte Elemente werden dabei nicht entfernt, aber weitere Elemente können nicht synchronisiert werden.

Verwandte Themen

  • Synchronisieren der Medienelemente mit Ihrem Gerät
  • So richten Sie die manuelle Synchronisierung ein
  • Listenbereich


So ändern Sie die Priorität von Inhalt für die automatische Synchronisierung

  1. Starten Sie Windows Media Player, und schließen Sie das Gerät an Ihren Computer an.

    Wenn die Synchronisierung beginnt, klicken Sie auf die Schaltfläche Synchronisieren beenden Schaltfläche "Synchronisieren beenden".

  2. Klicken Sie auf Medienbibliothek.
  3. Erweitern Sie die Kategorie für das Gerät.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Ziehen Sie eine Wiedergabeliste, um sie in der Prioritätsreihenfolge nach oben oder unten zu verschieben.
    • Um eine Wiedergabeliste zu entfernen, damit diese nicht synchronisiert wird, klicken Sie mit der rechten Maustaste auf die Wiedergabeliste, und klicken Sie dann auf Aus Synchronisierungsliste entfernen.
    • Um eine bestehende und zu synchronisierende Wiedergabeliste hinzuzufügen, klicken Sie mit der rechten Maustaste auf den Gerätenamen, und klicken Sie dann auf Übertragung ändern.... In Name, select the check box for the playlist that you want to add.

Achtung Achtung

  • Wenn Sie eine synchronisierte Datei, Wiedergabeliste oder Kategorie aus der Medienbibliothek oder vom Gerät löschen, werden diese Informationen bei der Synchronisierung zwischen dem Player und dem Gerät weitergegeben. Darüber hinaus wird die entsprechende Datei, Wiedergabeliste oder Kategorie im Rahmen der Verwaltung der Synchronisierungspartnerschaft aus der Medienbibliothek oder auf dem Gerät gelöscht. Wenn Sie z. B. eine Wiedergabeliste aus der Medienbibliothek löschen, die Bestandteil einer Synchronisierungspartnerschaft ist, wird auch die entsprechende Wiedergabeliste auf dem Gerät gelöscht, wenn Sie das Gerät das nächste Mal an den Computer anschließen. Deshalb wird dringend davon abgeraten, Ihr Gerät als Sicherungsmedium für die Medienbibliothek zu verwenden.

  • Synchronisieren der Medienelemente mit Ihrem Gerät


So formatieren Sie ein Gerät

  1. Zeigen Sie im Menü Datei auf CDs und Geräte, und klicken Sie anschließend auf Synchronisieren.
  2. Klicken Sie im Bereich Objekte auf dem Gerät (rechte Seite von Synchron.) in der Dropdownliste auf das Gerät, das Sie formatieren möchten, und klicken Sie dann auf die Schaltfläche Speichermedien formatieren Schaltfläche "Speichermedien formatieren" .

Achtung Achtung

  • Beim Formatieren werden alle Daten auf dem Gerät gelöscht.

Anmerkung Anmerkungen

  • Der Player kann möglicherweise nicht zum Formatieren jedes Geräts verwendet werden. Weitere Informationen finden Sie in der Dokumentation zu Ihrem Gerät.
  • Der Bereich Objekte auf dem Gerät wird normalerweise automatisch aktualisiert, wenn Sie ein Gerät am Computer anschließen, wenn Sie ein Gerät vom Computer trennen oder wenn Sie Speichermedien in ein angeschlossenes Gerät einlegen oder daraus entfernen. Wenn die Anzeige nicht automatisch aktualisiert wird, können Sie F5 drücken, um die Anzeige manuell zu aktualisieren.
  • Auf diese Weise können Sie auch Speichermedien formatieren, die Sie in ein Gerät einlegen.

  • Formatieren von Geräten


So installieren Sie einen Gerätetreiber

  1. Zeigen Sie im Menü Extras auf Download, und klicken Sie anschließend auf Unterstützte Geräte und Treiber.

    Eine Webseite mit den verfügbaren Gerätetreibern wird geöffnet.

  2. Folgen Sie den Anweisungen auf der Webseite, um nach dem entsprechenden Gerätetreiber zu suchen und ihn anschließend zu downloaden und zu installieren.

Anmerkung Anmerkungen

  • Für dieses Verfahren müssen Sie mit dem Internet verbunden sein.
  • Zum Installieren neuer Treiber für Ihr Gerät können Sie auch die Website des Geräteherstellers besuchen oder auf der Windows Update-Website nach Treiberaktualisierungen suchen.

  • Installieren von Gerätetreibern


Kaufen digitaler Medien im Internet

Mit Windows Media Player können Sie mithilfe des Onlineshopbereichs oder des Features Medienseite im Internet digitale Medieninhalte suchen und kaufen sowie Radiosender hören.

In diesem Abschnitt werden folgende Themen behandelt:

  • Durchsuchen der Onlineshops
  • Verwenden des Features "Medienseite"

  • Verwenden des Players


Durchsuchen der Onlineshops

Windows Media Player ermöglicht mithilfe von Onlineshops den Zugriff auf Musik, Videos und Radiosender von Internetinhaltsanbietern. Wenn Sie sich bei einem Inhaltsanbieter registrieren, können Sie digitale Medieninhalte von diesem Inhaltsanbieter kaufen und diese Inhalte dann ausstrahlen, downloaden, verwalten, wiedergeben und in manchen Fällen diese Inhalte mit tragbaren Geräten synchronisieren.

Onlineshops werden im Player im Onlineshopbereich der Featuretaskleiste angezeigt. Wenn Sie sich bei mehreren Inhaltsanbietern registrieren, können Sie Onlineshops für einen bestimmten Inhaltsanbieter anzeigen lassen. Manche Inhaltsanbieter haben nicht für alle Arten von Onlineshops, die im Player angezeigt werden können, einen Onlineshop verfügbar. Beispielsweise könnte ein Inhaltsanbieter zwar als Musikshop, aber nicht als Videoshop auftreten.

Die Standardonlineshops in Windows Media Player sind Musik-, Video- und Radioonlineshops von MSN Entertainment, außer Sie definieren Onlineshops für einen anderen Inhaltsanbieter als Standard. Mit dem Player können Sie nach anderen Inhaltsanbietern von Onlineshops suchen und sich bei diesen registrieren sowie jederzeit die Standardonlineshops ändern.

In diesem Abschnitt werden folgende Themen behandelt:

  • So durchsuchen Sie die verfügbaren Onlineshops
  • So ändern Sie die Standardonlineshops
  • So erhalten Sie Hilfe zu Onlineshops

Anmerkung Anmerkungen

  • Gedownloadeter digitaler Medieninhalt wird in Ihrer Medienbibliothek in den Kategorien Alle Musikdateien und Alle Videos angezeigt.
  • Digitale Medieninhalte von einem Inhaltsanbieter sind nur verfügbar, solange Sie für diesen Dienst registriert sind.

Verwandte Themen

  • Kaufen digitaler Medien im Internet
  • Verwenden des Features "Medienseite"


So durchsuchen Sie die verfügbaren Onlineshops

  1. Klicken Sie im Menü Ansicht auf Onlineshops , und klicken Sie dann auf Alle Onlineshops durchsuchen.

    Auf der Windows Media-Website wird eine Webseite mit Links zu Musik-, Video- und Radiosenderanbietern angezeigt, die Onlineshops für den Player anbieten.

Anmerkung Anmerkung

  • Zum Durchsuchen der Onlineshops müssen Sie mit dem Internet verbunden sein.

  • Durchsuchen der Onlineshops


So ändern Sie die Standardonlineshops

  • Klicken Sie im Menü Ansicht auf Onlineshops , und klicken Sie dann auf einen anderen Inhaltsanbieter .

    Onlineshops für den ausgewählten Inhaltsanbieter werden im Onlineshopbereich der Featuretaskleiste angezeigt. Außerdem wird die Onlineshop-Webseite des standardmäßigen Inhaltsanbieters geöffnet.

  • Durchsuchen der Onlineshops


So erhalten Sie Hilfe zu Onlineshops

Hilfe für Onlineshops wird in der Windows Media Player-Hilfe nicht angeboten. Falls Sie Hilfe zur Verwendung von Onlineshops benötigen, müssen Sie die Hilfe des Inhaltsanbieters verwenden.

  1. Klicken Sie im Menü Ansicht auf Onlineshops, und klicken Sie dann auf den Namen des Inhaltsanbieters.

    Die Onlineshop-Webseite des Inhaltsanbieters wird angezeigt.

  2. Klicken Sie auf der Webseite des Inhaltsanbieters auf die verfügbaren Hilfelinks.

  • Durchsuchen der Onlineshops


Verwenden des Features "Medienseite"

Das Feature Medienseite in Windows Media Player enthält eine Livewebseite des Hosts WindowsMedia.com. Die Seite ähnelt einer elektronischen Zeitschrift. Sie wird täglich mit Verknüpfungen zu den neuesten Filmen, Musik und Videos im Internet aktualisiert, wodurch ein großer Themenbereich von internationalen Nachrichten bis zu den neuesten Entwicklungen in der Unterhaltungsindustrie abgedeckt wird. Sie können alle im Feature Medienseite angezeigten Elemente mit Windows Media Player wiedergeben.

In diesem Abschnitt werden folgende Themen behandelt:

  • So suchen Sie digitale Medien auf "WindowsMedia.com"

Verwandte Themen

  • Kaufen digitaler Medien im Internet
  • Durchsuchen der Onlineshops


So suchen Sie digitale Medien auf "WindowsMedia.com"

  • Klicken Sie auf Medienseite.

    Die WindowsMedia.com-Webseite wird angezeigt. Sie können auf der Webseite auf Links klicken, um Musik anzuhören oder zu downloaden, Radiosender zu hören, auf Filmvorschauen zuzugreifen sowie um viele weitere Aktivitäten auszuführen. Mithilfe der Suchfunktion auf der Webseite können Sie nach bestimmten Inhalten auf WindowsMedia.com suchen.

Anmerkung Anmerkung

  • Für die Verwendung des Features Medienseite müssen Sie mit dem Internet verbunden sein.

  • Verwenden des Features "Medienseite"


Datenschutz

Microsoft verpflichtet sich, Ihre persönlichen Daten vertraulich zu behandeln. Die Informationen in den folgenden Abschnitten zum Windows Media Player-Datenschutz geben Ihnen einen Überblick darüber, welche Einstellungen Auswirkungen auf Ihre Datensicherheit haben und wann Informationen aus der Medienbibliothek freigegeben werden:

  • Einstellungen im Zusammenhang mit der Sicherheit Ihrer Daten
  • Speichern und Entfernen von Medieninformationen
  • Freigeben der Medienbibliothek

Für Windows Media Player 10 sollten Sie die neueste Softwareversion für den Player und das Betriebssystem verwenden. Für das Windows-Betriebssystem ist Windows XP Service Pack 2 die neueste Version mit dem höchsten Maß an Sicherheit und Datenschutz.

  • Verwenden des Players


Einstellungen im Zusammenhang mit der Sicherheit Ihrer Daten

Die folgenden Befehle, Optionen und Schaltflächen des Players können Auswirkungen auf die Sicherheit Ihrer Medieninformationen und der Playerverwendung haben. Weitere Information zu Playerfeatures, die ebenfalls Auswirkungen auf Ihre Datensicherheit haben, finden Sie in der Datenschutzerklärung für Windows Media Player.

Befehl, Kontrollkästchen oder Schaltfläche | Weitere Informationen
Kontrollkästchen Lizenzen für geschützte Lizenzen automatisch erwerben | Festlegen von Datenschutzoptionen
Schaltfläche Zwischenspeicher löschen | Festlegen von Datenschutzoptionen
Schaltfläche Verlauf löschen | Festlegen von Datenschutzoptionen
Schaltfläche Cookies (damit Cookies auf dem Computer gespeichert werden können) | Festlegen von Datenschutzoptionen
Schaltfläche Dateien löschen (zum Löschen von Kopien der konvertierten Video- und TV-Dateien für die Synchronisierung mit dem tragbaren Gerät aus einem temporären Speicherort auf dem Computer) | Festlegen von Geräteoptionen
Kontrollkästchen Medieninformationen aus dem Internet anzeigen | Festlegen von Datenschutzoptionen
Kontrollkästchen Codecs automatisch downloaden | Festlegen allgemeiner Player-Optionen
Kontrollkästchen Daten zur Playerverwendung an Microsoft schicken, um Microsoft-Software und -Dienste zu verbessern | Festlegen von Datenschutzoptionen
Schlosssymbol Schlosssymbol auf der Statusleiste des Players | Verwenden sicherer Internetsites für Transaktionen
Schaltfläche Jetzt wiederherstellen (zum Wiederherstellen von Lizenzen) | Sichern und Wiederherstellen von Lizenzen
Kontrollkästchen Ergänzende Informationen aus dem Internet abrufen | Festlegen von Optionen für die Medienbibliothek
Kontrollkästchen Datei- oder URL-Verlauf im Player speichern | Festlegen von Datenschutzoptionen
Kontrollkästchen Eindeutige Player-ID an Inhaltsanbieter senden. | Festlegen von Datenschutzoptionen
Uhr an Geräten automatisch einstellen | Festlegen von Datenschutzoptionen
Kontrollkästchen Eigene Musikdateien durch Abrufen ergänzender Medieninformationen aus dem Internet aktualisieren | Festlegen von Datenschutzoptionen
Befehl Offline arbeiten | Offline arbeiten

Verwandte Themen

  • Datenschutz
  • Speichern und Entfernen von Medieninformationen


Speichern und Entfernen von Medieninformationen

Sie können verhindern, dass einige Informationen zum Dateiverlauf und Medieninformationen auf Ihrem Computer gespeichert werden. Möglicherweise können Sie außerdem einige Informationen entfernen, die bereits gespeichert wurden. Weitere Informationen finden Sie in der folgenden Tabelle.

Welche Art von Informationen wird gespeichert? | Wo werden die Informationen angezeigt oder gespeichert? | Wie können Sie verhindern, dass die Informationen gespeichert werden? | Wie können Sie gespeicherte Informationen entfernen?
Inhalt, der wiedergegeben oder auf den zugegriffen wird | Im Menü Datei in der Liste zuletzt verwendeter Dateien. | Deaktivieren Sie auf der Registerkarte Datenschutz das Kontrollkästchen Datei- oder URL-Verlauf im Player speichern. | Klicken Sie auf der Registerkarte Datenschutz auf Verlauf löschen*.
Listen der Dateien (Inhalte), auf die über das Dialogfeld URL öffnen zugegriffen wurde | Im Menü Datei in der Liste zuletzt verwendeter Dateien. In den Listen im Dialogfeld URL öffnen. | Deaktivieren Sie auf der Registerkarte Datenschutz das Kontrollkästchen Datei- oder URL-Verlauf im Player speichern. | Klicken Sie auf der Registerkarte Datenschutz auf Verlauf löschen*.
Listen der Dateien (Inhalte), auf die über das Dialogfeld Öffnen zugegriffen wurde | Im Menü Datei in der Liste zuletzt verwendeter Dateien. In den Listen im Dialogfeld Öffnen. | Deaktivieren Sie auf der Registerkarte Datenschutz das Kontrollkästchen Datei- oder URL-Verlauf im Player speichern. | Leeren Sie den Ordner Zuletzt verwendete Dokumente auf dem Computer. Weitere Informationen finden Sie unter So entfernen Sie gespeicherte Informationen aus der Liste im Dialogfeld "Öffnen".
Medieninformationen zu CDs, die wiedergegeben werden oder in die Medienbibliothek kopiert werden | Auf dem Computer Die Medieninformationen werden an verschiedenen Stellen im Player angezeigt, u. a. in den Features Wiedergabe, Medienbibliothek sowie in der Infocenteransicht und im Medieninformationsbereich. | Deaktivieren Sie auf der Registerkarte Datenschutz das Kontrollkästchen Medieninformationen aus dem Internet anzeigen. | Medieninformationen zu CD-Titeln in der Medienbibliothek können nicht entfernt werden. Um Medieninformationen zu CD-Titeln zu entfernen, die nicht in der Medienbibliothek angezeigt werden, klicken Sie auf der Registerkarte Datenschutz auf die Schaltfläche Zwischenspeicher löschen.
Aktualisierte Medieninformationen zu Musikdateien, die in der Medienbibliothek gespeichert sind | Auf dem Computer Die Medieninformationen werden an verschiedenen Stellen im Player angezeigt, u. a. in den Features Wiedergabe, Medienbibliothek und in der Infocenteransicht. | Deaktivieren Sie auf der Registerkarte Medienbibliothek das Kontrollkästchen Ergänzende Informationen aus dem Internet abrufen und auf der Registerkarte Datenschutz das Kontrollkästchen Eigene Musikdateien durch Abrufen ergänzender Medieninformationen aus dem Internet aktualisieren. | Medieninformationen zu Musik in der Medienbibliothek können nicht entfernt werden.
Medieninformationen zu wiedergegebenen DVDs | Auf dem Computer Die Medieninformationen werden an verschiedenen Stellen im Player angezeigt, u. a. im Feature Wiedergabe und in der Infocenteransicht. | Medieninformationen werden bei der Wiedergabe einer DVD gespeichert. Dies kann nicht deaktiviert werden. | Klicken Sie auf der Registerkarte Datenschutz auf Zwischenspeicher löschen.
Informationen zum Gerät | Diese Informationen werden in einem Cache in der Medienbibliothek gespeichert. | Aus Leistungsgründen speichert der Player Informationen zu den Geräten, die eine Verbindung dazu herstellen, in einem Cache. Dies kann nicht deaktiviert werden. | Klicken Sie auf der Registerkarte Datenschutz auf Zwischenspeicher löschen.

*Wenn Sie auf Verlauf löschen klicken, löschen Sie auch alle Änderungen, die Sie an den Medieninformationen für die CD oder DVD vorgenommen haben.

  • Datenschutz


Freigeben der Medienbibliothek

Standardmäßig sind auf dem Computer für jedes Benutzerkonto separate Medienbibliothek-Datenbanken vorhanden. Andere Benutzer des Computers können jedoch die Inhalte Ihrer Medienbibliothek anzeigen und darauf zugreifen, wenn diese Benutzer der Medienbibliothek Dateien hinzufügen, indem sie den Computer durchsuchen. Benutzer können Ihre digitalen Medieninhalte auch mit Windows Explorer anzeigen.

Dem Benutzerkonto sind außerdem Bewertungen, die Wiedergabeanzahl, Wiedergabelisten und automatische Wiedergabelisten zugeordnet. Wenn z. B. Sie und Ihr Ehepartner sich mit unterschiedlichen Benutzerkonten an demselben Computer anmelden, sind die in der Medienbibliothek angezeigten Bewertungen, die Wiedergabeanzahl, die Wiedergabelisten und die automatischen Wiedergabelisten Ihre eigenen, und nicht die Ihres Partners.

Da die Medienbibliothek und einige andere Playerfeatures Ihrem Benutzerkonto zugeordnet sind, werden die von Ihnen bearbeiteten Medieninformationen, wie der Name des Interpreten und der Songtitel, nur in Ihrer Medienbibliothek angezeigt. Dies gilt auch für gedownloadete Designs, Visualisierungen und Plug-Ins.

In diesem Abschnitt werden folgende Themen behandelt:

  • Gewähren von Zugriff auf Ihre Medienbibliothek

  • Datenschutz


Gewähren von Zugriff auf Ihre Medienbibliothek

Standardmäßig verhindert Windows Media Player, dass Webseiten auf Informationen in Ihren digitalen Mediendateien und in der Medienbibliothek zugreifen. Jedoch hat die gesamte Software, die Sie auf Ihrem Computer installieren, z. B. Programme oder Plug-Ins, Vollzugriff auf die Medienbibliothek.

Webseiten können die Berechtigung für den Zugriff auf die Medienbibliothek anfordern. Webseiten können auf die Informationen in den digitalen Mediendateien und in der Medienbibliothek zugreifen, um Ihnen ähnliche Inhalte anzubieten, um für bestimmte Produkte zu werben oder um Empfehlungen für Musik- oder Videodienste (z. B. Abonnements) zu geben.

Bevor der Player Informationen aus Ihren Dateien und aus der Medienbibliothek freigibt, wird eine Meldung angezeigt, die Sie darüber informiert, dass eine Webseite Lese- oder Vollzugriff auf Ihre Dateien und die Medienbibliothek anfordert. Wenn Sie der Webseite Lesezugriff gewähren, kann die Webseite die Inhalte Ihrer Dateien und der Medienbibliothek durchsuchen. Wenn Sie der Webseite Vollzugriff gewähren, kann diese Medieninformationen Ihrer Dateien und der Medienbibliothek durchsuchen und ändern. Hierzu gehören auch das Hinzufügen, Entfernen und Ändern von Medieninformationen wie einem Titelnamen in der Medienbibliothek und in Ihren digitalen Mediendateien.

Wenn Sie nach einer Aufforderung einer Webseite Lese- oder Vollzugriff für die Medienbibliothek gewähren, gewähren Sie den Zugriff nur für diese Instanz. Anders ausgedrückt, wenn Sie die Webseite erneut öffnen, werden Sie wieder aufgefordert, den Zugriff zu gewähren.

Diese Aufforderungen kann der Player auch anzeigen, wenn Designs und Programme versuchen, auf die Medienbibliothek zuzugreifen. Normalerweise jedoch werden diese Aufforderungen dann angezeigt, wenn das Design oder das Programm auf eine niedrigere Zugriffsstufe wechselt. Der Player kann es z. B. anzeigen, wenn ein Design von Vollzugriff auf Lesezugriff wechselt.

  • Freigeben der Medienbibliothek


Schützen des Computers

In diesem Abschnitt werden die Maßnahmen behandelt, die Sie ergreifen können, um Ihren Computer bei der Verwendung von Windows Media Player zu schützen:

  • Verwenden der Sicherheitseinstellungen von Internet Explorer. In diesem Abschnitt werden die Sicherheitsoptionen behandelt, die Sie in Internet Explorer auswählen können, um Ihren Computer bei der Verwendung der Playerfeatures zu schützen, die eine Internetverbindung erfordern.
  • Verwenden der Sicherheitseinstellungen von Windows Media Player. Dieser Abschnitt behandelt die Sicherheitsoptionen, mit denen Sie in Windows Media Player angeben können, ob Skriptbefehle und umfangreiche Mediendatenströme ausgeführt werden können, wenn Inhalte wiedergegeben werden, in denen diese enthalten sind.
  • Verwenden sicherer Internetsites für Transaktionen. In diesem Abschnitt wird die Funktionsweise des Players mit sicheren und unsicheren Websites beschrieben.
  • Verwenden eines anderen Benutzerkontotyps. In diesem Abschnitt wird beschrieben, wie Sie Ihren Computer mit verschiedenen Benutzerkontotypen schützen können.

Für Windows Media Player 10 sollten Sie die neueste Softwareversion für den Player und das Betriebssystem verwenden. Für das Windows-Betriebssystem ist Windows XP Service Pack 2 die neueste Version mit dem höchsten Maß an Sicherheit und Datenschutz.

  • Verwenden des Players


Verwenden der Sicherheitseinstellungen von Internet Explorer

Für die Nutzung folgender Features in Windows Media Player ist eine Internetverbindung erforderlich, und die Anzeige von Inhalten kann von Sicherheitszonen und -einstellungen in Internet Explorer abhängen:

  • Verwenden des Features Medienseite
  • Zugriff auf Onlineshops, die im Bereich Onlineshops der Featuretaskleiste oder in den Onlineshopbefehlen im Menü Ansicht angezeigt werden
  • Abrufen und Anzeigen von Medieninformationen, einschließlich Albumcover
  • Suchen, Anzeigen und Aktualisieren von Albuminformationen
  • Suchen und Anzeigen von DVD-Informationen
  • Anfordern und Wiederherstellen von Lizenzen
  • Downloaden von Codecs, Visualisierungen, Treibern für tragbare Geräte, Plug-Ins und Designs
  • Klicken auf die folgenden Schaltflächen oder Verknüpfungen auf den Registerkarten oder in den Fenstern im Dialogfeld Optionen (für den Zugriff auf die verfügbaren Optionen klicken Sie im Menü Extras auf Optionen):
    • Die Verknüpfungen Weitere Informationen zu MP3-Formaten und Vergleichen Sie Windows Media Audio mit anderen Formaten auf der Registerkarte Musik kopieren
    • Die Schaltfläche Hinzufügen auf der Registerkarte Geräte
    • Die Schaltfläche Details im Eigenschaftendialogfeld für Ihr tragbares Gerät
    • Die Verknüpfung Plug-Ins in Internet suchen auf der Registerkarte Plug-Ins
    • Die Verknüpfung Weitere Informationen zum Datenschutz auf der Registerkarte Datenschutz
    • Die Verknüpfung Weitere Informationen zur Sicherheit auf der Registerkarte Sicherheit
  • Klicken auf die Befehle Windows Media Player Online, Auf Updates überprüfen, Datenschutzerklärung anzeigen oder Problembehandlung im Menü ?

Änderungen an den Sicherheitseinstellungen in Internet Explorer können sich auf die Funktionsweise von Features des Players auswirken oder dazu führen, dass bestimmte Informationen nicht angezeigt werden. Beispielsweise gelten die Sicherheitseinstellungen in Internet Explorer für die Webseite, die vom Feature Medienseite angezeigt wird. Wenn Sie in Internet Explorer im Dialogfeld Sicherheitseinstellungen die Option Active Scripting deaktivieren, wird die Webseite Medienseite im Player möglicherweise nicht ordnungsgemäß angezeigt.

Lizenzen können manchmal von Webseiten abgerufen werden, die Elemente wie aktive Inhalte, Skripts oder Formulare enthalten. Diese Elemente können standardmäßig auf Ihrem Computer nicht ausgeführt werden. Wenn Sie eine Lizenz von einer Webseite mit Skripts oder Formularen abrufen, kann basierend auf den Sicherheitseinstellungen in Internet Explorer die Ausführung dieser Elemente zulässig sein. Andere Features der Webseite, wie z. B. signierte ActiveX-Steuerelemente, können jedoch nicht ausgeführt werden.

Weitere Informationen zu den Sicherheitseinstellungen in Internet Explorer finden Sie in der Internet Explorer-Hilfe.

  • Schützen des Computers


Verwenden der Sicherheitseinstellungen von Windows Media Player

Mithilfe der folgenden Optionen und Schaltflächen in Windows Media Player können Sie die Sicherheitseinstellungen anpassen.

  • Vorhandene Skriptbefehle ausführen
  • Skriptbefehle und umfangreiche Mediendatenströme nicht ausführen, wenn der Player auf einer Webseite ausgeführt wird
  • Vor dem Wiedergeben von erweitertem Inhalt, der Webseiten verwendet, nicht mehr anzeigen
  • Lokale & Untertitel anzeigen, sofern vorhanden
  • Zoneneinstellungen

Weitere Informationen zu Sicherheitseinstellungen in Windows Media Player finden Sie unter Festlegen von Sicherheitsoptionen.

  • Schützen des Computers


Verwenden sicherer Internetsites für Transaktionen

Viele Internetsites sind so eingerichtet, dass nicht autorisierte Benutzer die Informationen, die zu oder von solchen Sites gesendet werden, nicht sehen können. Diese Sites werden als "sichere" Sites bezeichnet. Windows Media Player unterstützt die Sicherheitsprotokolle von sicheren Sites. Deshalb können Sie Informationen an eine sichere Site unter Wahrung der Sicherheit und Vertraulichkeit senden. (Ein Protokoll besteht aus Regeln und Standards, mit denen Computer Informationen austauschen können.)

Wenn Sie eine sichere Website besuchen, erhalten Sie automatisch ein Zertifikat, und der Player zeigt auf der Statusleiste ein Schlosssymbol Schlosssymbol an. (Ein Zertifikat ist eine Anweisung, mit der die Identität eines Benutzers oder die Sicherheit einer Website überprüft wird.)

Wenn Sie Informationen (z. B. Ihre Kreditkartennummer) an eine unsichere Site senden, können Sie vom Player gewarnt werden, dass die Site nicht sicher ist. Wenn die Site vorgibt sicher zu sein, Ihnen die Sicherheitsanmeldeinformationen aber verdächtig vorkommen, können Sie vom Player gewarnt werden, dass die Site möglicherweise manipuliert wurde oder vorgibt eine andere Site zu sein.

Wenn Sie auf das Schlosssymbol Schlosssymbol klicken, wird das Zertifikat der Website angezeigt.


Verwenden eines anderen Benutzerkontotyps

Wenn Sie unterschiedliche Benutzerkontotypen verwenden, z. B. Administrator- oder Standardkonten, ist Ihr Computer möglicherweise besser geschützt, wenn Sie sich mit einem Konto mit eingeschränkten Rechten anmelden. Benutzer mit Administratorkonten können Änderungen am Computer vornehmen, die das gesamte System betreffen. Sie können z. B. Programme installieren und entfernen, Betriebssystemdateien hinzufügen und löschen sowie auf die Kennwörter und Medienbibliotheken anderer Benutzer zugreifen. Benutzer mit eingeschränkten Rechten sind nicht in der Lage, Programme automatisch zu installieren und auszuführen. So können Sie Ihren Computer vor Viren schützen.

Weitere Informationen zu Benutzerkonten finden Sie in der Windows-Hilfe.

  • Schützen des Computers


Zugriff über die Tastatur

Auf alle Features und Schaltflächen von Windows Media Player kann auch mithilfe der Tastatur zugegriffen werden.

Der Player stellt für häufig verwendete Befehle und Schaltflächen eine Vielzahl von Tastenkombinationen zur Verfügung. Mithilfe der Tastenanschläge können Sie den Player über die Tastatur oder mit Makros steuern.

In diesem Abschnitt werden die allgemeinen Tastenkombinationen beschrieben, mit denen Sie Befehle, Schaltflächen und Menüs im Player auswählen können. Außerdem werden die Tastenkombinationen gemäß ihrer Position in Windows Media Player behandelt.

  • Verwenden von Tastenkombinationen im Player
  • Tastenkombinationen für Steuerelemente des Players
  • Tastenkombinationen für das Feature "Medienbibliothek"
  • Tastenkombinationen für das Feature "Kopieren"
  • Tastenkombinationen für das Feature "Brennen"
  • Tastenkombinationen für das Synchronisieren
  • Tastenkombinationen für das Menü "Datei"
  • Tastenkombinationen für das Menü "Ansicht"
  • Tastenkombinationen für das Menü "Wiedergabe"
  • Tastenkombinationen für das Menü "Extras"
  • Tastenkombinationen für das Menü "?"
  • Tastenkombinationen für das Anchorfenstermenü
  • Tastenkombinationen für das Feature "Designauswahl"
  • Tastenkombinationen für das Designkontextmenü

Verwandte Themen

  • Verwenden des Players
  • Eingabehilfen für Personen mit Behinderungen


Verwenden von Tastenkombinationen im Player

In der folgenden Tabelle sind allgemeine Tastenkombinationen aufgeführt, mit denen Sie Befehle, Schaltflächen und Menüs im Player auswählen können.

Funktion | Tastenkombination
Aktivieren der unterstrichenen Buchstaben für einen Befehl oder eine Schaltfläche. Das Menü Datei wird zuerst hervorgehoben.

Nachdem Sie ALT gedrückt haben, drücken Sie die entsprechende Taste des unterstrichenen Buchstabens für das Menü oder den Befehl, das bzw. den Sie verwenden möchten.

Mithilfe der Pfeiltasten oder der unterstrichenen Buchstaben können Sie ein anderes Menü oder eine Option in diesem Menü auswählen.

 ALT
Zugriff auf die Optionen der Featuretaskleiste | ALT,V und dann G
Bewegen nach links, rechts, oben und unten in Menüs und Listen

Darüber hinaus können Sie mithilfe der Pfeiltasten die Lautstärke ändern und die Position der Suchleiste anpassen.

 Pfeiltasten
Wiedergeben eines Elements oder Auswählen eines Befehls oder einer Schaltfläche | EINGABETASTE oder LEERTASTE
Aktivieren oder Deaktivieren eines Kontrollkästchens

Wenn Sie die UMSCHALTTASTE gedrückt halten, können Sie mithilfe der Pfeiltasten mehrere benachbarte Kontrollkästchen aktivieren bzw. deaktivieren. Drücken Sie anschließend die LEERTASTE.

Wenn Sie die STRG-Taste gedrückt halten, können Sie mithilfe der Pfeiltasten mehrere nicht benachbarte Kontrollkästchen für Elemente aktivieren bzw. deaktivieren. Drücken Sie anschließend die LEERTASTE.

 LEERTASTE
Verschieben des Zeigers auf einen anderen Bereich

Durch Drücken von UMSCHALT+TAB wird der Zeiger in die entgegengesetzte Richtung verschoben.

Drücken Sie STRG+TAB, um den Fokus zwischen dem inneren und dem äußeren Bereich des Players zu verschieben.

 TAB
Anzeigen eines Kontextmenüs für das ausgewählte Element | UMSCHALT+F10
Schließen eines Menüs | ESC oder ALT
Wiederherstellen des Players aus dem Miniplayermodus | ALT+UMSCHALT+P

  • Zugriff über die Tastatur


Tastenkombinationen für Steuerelemente des Players

In der folgenden Tabelle sind Tastenkombinationen für die Wiedergabesteuerelemente aufgeführt. Die Tastenkombinationen sind auch verfügbar, wenn sich Windows Media Player im Designmodus befindet. Welche Tastenkombinationen zur Verfügung stehen, hängt vom jeweiligen Design ab.

Funktion | Tastenkombination
Wiedergeben oder Anhalten einer Datei | STRG+P
Beenden der Wiedergabe | STRG+S
Ausschalten des Tons | F8
Erhöhen der Lautstärke | F10
Verringern der Lautstärke | F9
Wiedergeben des vorherigen Elements | STRG+B
Wiedergeben des nächsten Elements | STRG+F
Rücklauf | STRG+UMSCHALT+B
Vorlauf | STRG+UMSCHALT+F
Wiedergabe schneller als mit Normalgeschwindigkeit (Zeitkomprimierung) | STRG+UMSCHALT+G
Wiedergabe mit Normalgeschwindigkeit | STRG+UMSCHALT+N
Wiedergabe langsamer als mit Normalgeschwindigkeit (Zeitexpansion) | STRG+UMSCHALT+S

Anmerkung Anmerkung

  • Die Rücklauf- und Vorlauffunktionen sind nicht für alle Dateien verfügbar.

Verwandte Themen

  • Zugriff über die Tastatur
  • Wiedergabesteuerelemente


Tastenkombinationen für das Feature "Medienbibliothek"

In der folgenden Tabelle sind die im Feature Medienbibliothek verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Suchen nach Elementen in der Medienbibliothek, die den Text aus dem Feld Suchen enthalten | ALT+T
Anzeigen oder Ausblenden von Albuminformationen | ALT+M
Anzeigen oder Ausblenden des Listenbereichs | ALT, O und dann S
Aktivieren der Option zum Hinzufügen von Elementen zum Listenbereich durch Doppelklicken auf die Elemente | ALT, O und dann A
Aktivieren der Option zum Wiedergeben aller Elemente in einer Wiedergabeliste durch Doppelklicken auf ein beliebiges Element in der Wiedergabeliste | ALT, O und dann P
Aktivieren der Option zum Wiedergeben nur des ausgewählten Elements in einer Wiedergabeliste durch Doppelklicken auf das betreffende Element in der Wiedergabeliste | ALT, O und dann I
Hervorheben von Elementen im Detailbereich, die Medieninformationen für die ausgewählte Sortierreihenfolge enthalten | ALT, O und dann G
Auswählen der Spalten, die in der Medienbibliothek angezeigt werden | ALT, O und dann C
Anzeigen einer Liste von Elementen im Listenbereich, die wiedergegeben werden sollen | ALT+L, und dann W
Anzeigen einer Liste von auf CD zu brennenden Elementen im Listenbereich | ALT+L, und dann B
Anzeigen einer Liste von Elementen im Listenbereich, die mit einem tragbaren Gerät synchronisiert werden sollen | ALT+L, und dann S
Entfernen aller Elemente aus dem Listenbereich | ALT+L, und dann C
Wiederholte Wiedergabe der Elemente in der Liste Aktuelle Wiedergabe | ALT+L, und dann R
Wiedergabe der Elemente in der Liste Aktuelle Wiedergabe in zufälliger Reihenfolge | ALT+L, und dann P
Zufällige Wiedergabe der Elemente im Listenbereich | ALT+L, und dann H
Sortieren der Elemente in der Liste nach Namen, Interpreten, Album, Bewertung oder Dateinamen | ALT+L, und dann S. Anschließendes Verwenden der Pfeiltasten, um die Informationen auszuwählen, nach denen sortiert werden soll.
Bearbeiten von Elementen im Listenbereich mithilfe der Registerkarte Wiedergabeliste bearbeiten | ALT+L, und dann U
Erstellen einer neuen Wiedergabeliste oder einer neuen automatischen Wiedergabeliste im Listenbereich | ALT+L, und dann N. Anschließendes Verwenden der Pfeiltasten, um eine neue Wiedergabeliste oder eine neue automatische Wiedergabeliste auszuwählen.
Anzeigen der Elemente in einer Wiedergabeliste der Medienbibliothek im Listenbereich | ALT+L, und dann E. Anschließendes Verwenden der Pfeiltasten, um eine Wiedergabeliste auszuwählen oder um die Registerkarte Zur Wiedergabeliste hinzufügen zu öffnen. Verwenden des Befehls Mit dem Wiedergabelisteneditor bearbeiten (ALT+L, und dann U) zum Bearbeiten der Wiedergabelisten
Speichern einer geänderten Wiedergabeliste | ALT+L, und dann A
Speichern einer neu erstellten Wiedergabeliste in der Medienbibliothek | ALT+L, und dann A

  • Zugriff über die Tastatur


Tastenkombinationen für das Feature "Kopieren"

In der folgenden Tabelle sind die im Feature Von Medium kopieren verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Anzeigen oder Ausblenden des Bereichs mit den Albuminformationen, in dem eine von WindowsMedia.com bereitgestellte Webseite angezeigt wird. Hier können Sie Informationen zur CD in der Datenbank von WindowsMedia.com suchen und aktualisieren. | ALT+B
Kopieren von Musik | ALT+P
Ein- und Ausblenden des Medieninformationsbereichs, in dem die vom aktuellen Onlineshop bereitgestellten Medieninformationen (soweit vorhanden) über die CD angezeigt werden. Wenn in Ihrem Bereich keine Onlineshops verfügbar sind, werden die Informationen in der von WindowsMedia.com angebotenen Datenbank bereitgestellt. | ALT+M
Kopieren von Musik beenden | ALT+T

  • Zugriff über die Tastatur


Tastenkombinationen für das Feature "Brennen"

In der folgenden Tabelle sind die im Feature Brennen verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Bearbeiten der Wiedergabeliste | ALT+B
Starten des Brennens | ALT+Z
Beenden des Brennens | ALT+T
Löschen eines ausgewählten Elements | ENTF
Wechseln zum nächsten Element in der Liste | NACH-UNTEN-TASTE
Wechseln zum vorherigen Element in der Liste | NACH-OBEN-TASTE
Aktualisieren der Informationen in den Bereichen | F5

  • Zugriff über die Tastatur


Tastenkombinationen für das Synchronisieren

In der folgende Tabelle sind die im Feature Synchron. verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Bearbeiten der Wiedergabeliste | ALT+B
Starten der Synchronisierung | ALT+T
Beenden der Synchronisierung | ALT+T
Ändern der Synchronisierungseinstellungen | ALT+P
Löschen eines ausgewählten Elements | ENTF
Wechseln zum nächsten Element in der Liste | NACH-UNTEN-TASTE
Wechseln zum vorherigen Element in der Liste | NACH-OBEN-TASTE
Aktualisieren der Informationen in den Bereichen | F5

  • Zugriff über die Tastatur


Tastenkombinationen für das Menü "Datei"

In der folgenden Tabelle sind die im Menü Datei verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Anzeigen des Menüs Datei | ALT+D
Öffnen einer Datei | STRG+O
Angeben eines URLs oder Pfades zu einer Datei | STRG+U
Schließen oder Beenden der Wiedergabe einer Datei | STRG+W
Erstellen einer neuen Wiedergabeliste | STRG+N
Bearbeiten der aktuellen Wiedergabeliste | STRG+D
Suchen angegebener Speicherorte für digitale Mediendateien | F3
Beenden bzw. Schließen des Players | ALT+F4

  • Zugriff über die Tastatur


Tastenkombinationen für das Menü "Ansicht"

In der folgenden Tabelle sind die im Menü Ansicht verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Anzeigen des Menüs Ansicht | ALT+A
Wechseln zum Vollmodus | STRG+1
Wechseln zum Designmodus | STRG+2
Anzeigen der Menüleiste im Vollmodus | STRG+M
Automatisches Ausblenden der Menüleiste im Vollmodus | STRG+UMSCHALT+M
Aufzeichnen eines DVD-Bildes | STRG+I
Anzeigen des Videos als Vollbild | ALT+EINGABETASTE
50%-Zoom | ALT+1
100%-Zoom | ALT+2
200%-Zoom | ALT+3

Anmerkung Anmerkung

  • DVD-Befehle stehen nur zur Verfügung, wenn Ihr Softwaredecoder und die Hardware die Wiedergabe von DVDs unterstützen.

  • Zugriff über die Tastatur


Tastenkombinationen für das Menü "Wiedergabe"

In der folgenden Tabelle sind die im Menü Wiedergabe verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Anzeigen des Menüs Wiedergabe | ALT+W
Starten oder Anhalten der Wiedergabe | STRG+P
Beenden der Wiedergabe | STRG+S
Verwenden einer schnellen Wiedergabegeschwindigkeit | STRG+UMSCHALT+G
Verwenden einer normalen Wiedergabegeschwindigkeit | STRG+UMSCHALT+N
Verwenden einer langsamen Wiedergabegeschwindigkeit | STRG+UMSCHALT+S
Wiedergeben des vorherigen Elements | STRG+B
Wiedergeben des nächsten Elements | STRG+F
Rücklauf einer Datei | STRG+UMSCHALT+B
Vorlauf einer Datei | STRG+UMSCHALT+F
Zufällige Wiedergabe der Wiedergabeliste | STRG+H
Wiederholen der Wiedergabeliste | STRG+T
Ein- und Ausschalten von Beschreibungen und Untertiteln | STRG+UMSCHALT+C
Erhöhen der Lautstärke | F10
Verringern der Lautstärke | F9
Ausschalten des Tons | F8
Auswerfen einer CD oder DVD | STRG+E, CD- oder DVD-Laufwerk mithilfe der Pfeiltasten auswählen und dann die EINGABETASTE drücken

Anmerkung Anmerkungen

  • Die Tastenkombination für das Auswerfen wird nicht angezeigt und ist nicht funktionsfähig, wenn mehrere CD-ROM- oder DVD-Laufwerke mit dem Computer verbunden sind.
  • DVD-Befehle stehen nur zur Verfügung, wenn Ihr Softwaredecoder und die Hardware die Wiedergabe von DVDs unterstützen.

  • Zugriff über die Tastatur


Tastenkombinationen für das Menü "Extras"

In der folgenden Tabelle sind die im Menü Extras verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Anzeigen des Menüs Extras | ALT+E
Suchen angegebener Speicherorte für digitale Mediendateien | F3

  • Zugriff über die Tastatur


Tastenkombinationen für das Menü "?"

In der folgenden Tabelle sind die im Menü ? verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Anzeigen des Menüs ? | ALT+?
Anzeigen der Windows Media Player-Hilfe | F1

  • Zugriff über die Tastatur


Tastenkombinationen für das Anchorfenstermenü

In der folgenden Tabelle sind die Tastenkombinationen für die Menübefehle im Anchorfenster aufgeführt.

Funktion | Tastenkombination
Anzeigen des Menüs im Anchorfenster | ALT+F6, um den Fokus auf den Anchor zu legen, dann erneut ALT
Wechseln zum Vollmodus | STRG+1
Öffnen oder Wiedergeben einer Datei | STRG+O
Angeben eines URLs oder Pfades zu einer Datei | STRG+U

  • Zugriff über die Tastatur


Tastenkombinationen für das Feature "Designauswahl"

In der folgenden Tabelle sind die im Feature Designauswahl verfügbaren Tastenkombinationen aufgeführt.

Funktion | Tastenkombination
Anwenden eines Designs | ALT+B
Zugreifen auf weitere Designs und Downloaden der Designs | ALT+T
Löschen eines ausgewählten Designs | ENTF

  • Zugriff über die Tastatur


Tastenkombinationen für das Designkontextmenü

In der folgenden Tabelle sind die Tastenkombinationen für die Befehle im Kontextmenü Design aufgeführt, die nur im Designmodus von Windows Media Player zur Verfügung stehen. Das Kontextmenü Design bietet Zugriff auf zahlreiche Befehle, die im Vollmodus von Windows Media Player zur Verfügung stehen.

Funktion | Tastenkombination
Anzeigen des Kontextmenüs | UMSCHALT+F10
Navigieren im Kontextmenü | UMSCHALT+F10, Pfeiltasten
Schließen des Kontextmenüs | ESC
Öffnen einer Datei | STRG+O
Angeben eines URLs oder Pfades zu einer Datei | STRG+U
Zufällige Wiedergabe der Wiedergabeliste | STRG+H
Wiederholen der Wiedergabeliste | STRG+T
Erhöhen der Lautstärke | F10
Verringern der Lautstärke. | F9
Ausschalten des Tons | F8
Starten oder Anhalten der Wiedergabe | STRG+P
Beenden der Wiedergabe. | STRG+S
Wiedergeben der vorherigen Datei | STRG+B
Wiedergeben der nächsten Datei | STRG+F
Wechseln zum Vollmodus | STRG+1
Anzeigen der Windows Media Player-Hilfe | F1

  • Zugriff über die Tastatur


Anpassen des Players

Sie können die Darstellung und Funktionalität von Microsoft Windows Media Player auf verschiedene Arten ändern. So können Sie Größe und Aussehen des Players sowie die angezeigten Informationen ändern und sogar neue Features hinzufügen.

In diesem Abschnitt werden folgende Themen behandelt:

  • Ändern der Größe des Players. Enthält Informationen zum Ändern der Größe des Players.
  • Ändern der Farbe des Players. Enthält Informationen zum Ändern der Farbe des Players.
  • Ändern der Größe eines Videos. Enthält Informationen zum Ändern der Größe des Video- und Visualisierungsbereichs.
  • Ändern der Darstellung des Players mithilfe von Designs. Enthält Informationen zur Verwendung von Designs.
  • Ändern der Audio- und Videoeinstellungen. Enthält Informationen zum Ändern der Audio- und Videoeinstellungen.
  • Verwenden von Plug-Ins. Enthält Informationen zur Verwendung von Plug-Ins, wie z. B. Visualisierungen, um die Funktionalität des Players zu erweitern.
  • Aktualisieren des Players. Enthält Informationen zum Downloaden der neuesten Version des Players.


Ändern der Größe des Players

Windows Media Player verfügt über drei Modi: Vollmodus, Designmodus und Miniplayermodus. Der Vollmodus ist die Standardansicht des Players. Im Vollmodus ist die gesamte Funktionalität verfügbar, einschließlich einiger Features, die im Designmodus und im Miniplayermodus nicht zur Verfügung stehen.

Der Designmodus bietet eine andere Ansicht des Players, die normalerweise kleiner als im Vollmodus ist, und zeigt ein anderes Thema an (z. B. ein Thema, das im Zusammenhang mit einer Musikgruppe, einem Film oder einer Sportmannschaft steht). Im Designmodus hängt die Funktionalität vom ausgewählten Design ab.

In der rechten unteren Ecke des Bildschirms wird möglicherweise ein Anchorfenster angezeigt, wenn sich der Player im Designmodus befindet. Mit dem Anchorfenster können Sie in den Vollmodus des Players zurückkehren, ein neues Design auswählen, eine Datei oder einen URL öffnen.

Der Miniplayer bietet ebenfalls eine andere Ansicht des Players. Wenn Sie den Player im Vollmodus oder Designmodus minimieren, wird er standardmäßig zu einer Taskleistenschaltfläche minimiert, die keine Wiedergabesteuerelemente enthält. Um auf die Wiedergabesteuerelemente zuzugreifen, müssen Sie den Player wiederherstellen. Wenn Sie den Miniplayermodus jedoch aktivieren und den Player minimieren, wird der Player zu einer Taskleiste (Symbolleiste) minimiert, die allgemeine Wiedergabefunktionen enthält.

In diesem Abschnitt werden folgende Themen behandelt:

  • So wechseln Sie zwischen Anzeigemodi
  • So ändern Sie die Größe des Players manuell
  • So passen Sie die Größe des Players automatisch an ein Video an
  • So zeigen Sie die Menüleiste an oder blenden sie aus
  • So zeigen Sie die Featuretaskleiste an oder blenden sie aus

  • Anpassen des Players


So wechseln Sie zwischen Anzeigemodi

  • Führen Sie eine der folgenden Aktionen aus.
    Wechsel | Aktion
    Vollmodus zu Designmodus | Klicken Sie im Menü Ansicht auf Designmodus.
    Designmodus zu Vollmodus | Klicken Sie mit der rechten Maustaste auf eine beliebige Position im Player, und klicken Sie dann auf Zum Vollmodus wechseln.
    Vollmodus oder Designmodus zu Miniplayermodus
    1. Klicken Sie mit der rechten Maustaste auf einen freien Bereich auf der Windows-Taskleiste (z. B. unterhalb der Systemuhr), zeigen Sie auf Symbolleisten, und klicken Sie dann auf Windows Media Player.

      Anmerkung Anmerkung

      • Der erste Schritt zum Aktivieren des Features muss nur einmal ausgeführt werden. Neben dem Befehl Windows Media Player wird durch ein Häkchen angezeigt, dass dieses Feature aktiviert ist. Um zukünftig in den Miniplayermodus zu wechseln, müssen Sie lediglich Schritt 2 ausführen.
    2. Klicken Sie im Player auf die Schaltfläche Minimieren.
    Miniplayermodus zu Vollmodus oder Designmodus Klicken Sie im Miniplayer auf die Schaltfläche Wiederherstellen.

    Der Player kehrt in den vorherigen Modus zurück.

  • Ändern der Größe des Players


So ändern Sie die Größe des Players manuell

  • Ziehen Sie im Vollmodus die untere rechte Ecke des Players in die gewünschte Richtung.

Anmerkung Anmerkung

  • Wenn der Player maximiert ist, können Sie seine Größe nicht ändern.

  • Ändern der Größe des Players


So passen Sie die Größe des Players automatisch an ein Video an

  • Zeigen Sie im Menü Ansicht auf Videogröße, und wählen Sie die Option Beim Start Player an Video anpassen aus.

Anmerkung Anmerkungen

  • Wenn das Videoformat kleiner als der verfügbare Videobereich ist, wird der Player nicht verkleinert.
  • Es wird empfohlen, dass Sie sowohl Bei Größenänderung Video an Player anpassen als auch Beim Start Player an Video anpassen aktivieren. In der folgenden Tabelle wird die Interaktion zwischen diesen beiden Einstellungen erläutert.
    Bei Größenänderung Video an Player anpassen / Beim Start Player an Video anpassen | Beschreibung
    Aktiviert/Aktiviert | Dies ist die empfohlene Konfiguration. Windows Media Player passt die Größe automatisch optimal an das Video (oder an den von Ihnen angegebenen Prozentwert der Videogröße) an. Zudem passt der Player das Video automatisch an, wenn Sie die Größe des Players manuell ändern.
    Aktiviert/Deaktiviert | Die Videogröße wird an das Playerformat angepasst. Wenn Sie einen Prozentwert für die Videogröße angegeben haben, z. B. 200 %, wird diese Einstellung ignoriert.
    Deaktiviert/Aktiviert | Der Player passt seine Größe beim Start eines Videos an. Dies hat jedoch keine Auswirkungen auf das Videoformat (abgesehen davon, dass das Videobild abgeschnitten wird, wenn der Player kleiner als das Video ist). Wenn Sie einen Prozentwert für die Videogröße angegeben haben, z. B. 200 %, passt der Player die Größe nach Bedarf so an, dass sie dem angegebenen Prozentwert der Videogröße entspricht.
    Deaktiviert/Deaktiviert | Die Videogröße wird so angepasst, dass sie dem angegebenen Prozentwert der Videogröße entspricht (wenn das Playerformat groß genug ist, um auf den angegebenen Prozentwert der Videogröße angepasst zu werden). Andernfalls wird das Videobild abgeschnitten (wenn das Playerformat zu klein ist, um auf den angegebenen Prozentwert der Videogröße angepasst zu werden). Die Größenanpassung des Players hat keine Auswirkungen auf das Videoformat (abgesehen davon, dass das Videobild abgeschnitten wird, wenn der Player kleiner als das Video ist).

  • Ändern der Größe des Players


So zeigen Sie die Menüleiste an oder blenden sie aus

Funktion | Aktion
Die Menüleiste soll im Vollmodus immer angezeigt werden. | Zeigen Sie im Menü Ansicht auf Menüleistenoptionen, und klicken Sie dann auf Menüleiste anzeigen.
Die Menüleiste soll im Vollmodus immer ausgeblendet werden. | Zeigen Sie im Menü Ansicht auf Menüleistenoptionen, und klicken Sie dann auf Menüleiste ausblenden.
Die Menüleiste soll nur angezeigt werden, wenn Sie im Vollmodus den Zeiger über den Player bewegen. | Zeigen Sie im Menü Ansicht auf Menüleistenoptionen, und klicken Sie dann auf Menüleiste automatisch ausblenden.

Anmerkung Anmerkung

  • Die Menüleiste kann nicht ausgeblendet werden, wenn der Player maximiert ist.

  • Ändern der Größe des Players


So zeigen Sie die Featuretaskleiste an oder blenden sie aus

  • Zeigen Sie im Menü Ansicht auf Vollmodus optionen, und klicken Sie dann auf Taskleiste ausblenden.

  • Ändern der Größe des Players


Ändern der Farbe des Players

Die Darstellung des Players kann durch Ändern der Farbe angepasst werden.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie die Farbe des Players

  • Anpassen des Players


So ändern Sie die Farbe des Players

  1. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Farbauswahl.
  2. Verschieben Sie die Regler für die Farbattribute wie gewünscht.

    Mit dem Schieberegler Farbton wird die Farbe angepasst. Mit dem Schieberegler Sättigung wird die Intensität der Farbe angepasst.

Anmerkung Anmerkungen

  • Um die Standardfarbe wiederherzustellen, klicken Sie auf Zurücksetzen.
  • Um die Farbe Schwarz als Hintergrundfarbe des Players zu verwenden (z. B. im Feature Medienbibliothek und im Wiedergabelistenbereich), aktivieren Sie das Kontrollkästchen Schwarz als Hintergrundfarbe des Players verwenden.

  • Ändern der Farbe des Players


Ändern der Größe eines Videos

Sie können steuern, in welcher Größe ein Videoclip oder DVD-Bild angezeigt wird.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie die Größe eines Videos im Video- und Visualisierungsbereich
  • So zeigen Sie ein Video als Vollbild an

  • Anpassen des Players


So ändern Sie die Größe eines Videos im Video- und Visualisierungsbereich

  • Zeigen Sie im Menü Ansicht auf Videogröße, und klicken Sie dann auf einen Prozentwert der Videogröße oder auf Bei Größenänderung Video an Player anpassen.

Anmerkung Anmerkungen

  • Dieser Befehl steht nur zur Verfügung, wenn ein Video oder eine DVD wiedergegeben, angehalten oder beendet wird.
  • Es wird empfohlen, dass Sie sowohl Bei Größenänderung Video an Player anpassen als auch Beim Start Player an Video anpassen aktivieren. In der folgenden Tabelle wird die Interaktion zwischen diesen beiden Einstellungen erläutert.
    Bei Größenänderung Video an Player anpassen / Beim Start Player an Video anpassen | Beschreibung
    Aktiviert/Aktiviert | Dies ist die empfohlene Konfiguration. Windows Media Player passt die Größe automatisch optimal an das Video (oder an den von Ihnen angegebenen Prozentwert der Videogröße) an. Zudem passt der Player das Video automatisch an, wenn Sie die Größe des Players manuell ändern.
    Aktiviert/Deaktiviert | Die Videogröße wird an das Playerformat angepasst. Wenn Sie einen Prozentwert für die Videogröße angegeben haben, z. B. 200 %, wird diese Einstellung ignoriert.
    Deaktiviert/Aktiviert | Der Player passt seine Größe beim Start eines Videos an. Dies hat jedoch keine Auswirkungen auf das Videoformat (abgesehen davon, dass das Videobild abgeschnitten wird, wenn der Player kleiner als das Video ist). Wenn Sie einen Prozentwert für die Videogröße angegeben haben, z. B. 200 %, passt der Player die Größe nach Bedarf so an, dass sie dem angegebenen Prozentwert der Videogröße entspricht.
    Deaktiviert/Deaktiviert | Die Videogröße wird so angepasst, dass sie dem angegebenen Prozentwert der Videogröße entspricht (wenn das Playerformat groß genug ist, um auf den angegebenen Prozentwert der Videogröße angepasst zu werden). Andernfalls wird das Videobild abgeschnitten (wenn das Playerformat zu klein ist, um auf den angegebenen Prozentwert der Videogröße angepasst zu werden). Die Größenanpassung des Players hat keine Auswirkungen auf das Videoformat (abgesehen davon, dass das Videobild abgeschnitten wird, wenn der Player kleiner als das Video ist).

  • Ändern der Größe eines Videos


So zeigen Sie ein Video als Vollbild an

  • Klicken Sie im Menü Ansicht auf Vollbild.

Anmerkung Anmerkungen

  • Der Befehl Vollbild ist nur für aktuell wiedergegebene oder angehaltene Videos oder DVDs verfügbar. Um zum Vollmodus zurückzukehren, drücken Sie die ESC-Taste.
  • Wenn Sie in den Vollbildmodus wechseln, können die Steuerelemente des Players für eine kurze Zeit angezeigt werden (dies hängt von der Leistung der Videokarte und der Funktionalität des Videos oder der DVD, das bzw. die Sie anzeigen, ab). Um die Steuerelemente, nachdem sie ausgeblendet wurden, wiederherzustellen, bewegen Sie den Mauszeiger, oder drücken Sie eine beliebige Taste. Um zu verhindern, dass die Vollbild-Steuerelemente ausgeblendet werden, klicken Sie auf die Schaltfläche Vollbild-Steuerelemente immer anzeigen Schaltfläche "Vollbild-Steuerelemente immer anzeigen".

  • Ändern der Größe eines Videos


Ändern der Darstellung des Players mithilfe von Designs

Sie können die Darstellung von Windows Media Player mithilfe von Designs ändern. Jedes Design hat ein andere Darstellung, die in der Regel mit grundlegenden Funktionen des Players wie Wiedergabe, Zurück, Vorwärts, Stopp sowie der Möglichkeit zum Anpassen der Lautstärke verbunden ist. Sie können auch bestimmte Audiodateien wiedergeben, eine Visualisierung anzeigen oder eine Vielzahl anderer Vorgänge ausführen, je nachdem, welches Design Sie für den Player anwenden.

Der Player enthält mehrere Designs. Sie können zudem Designs aus dem Internet downloaden. Wenn Sie ein Design anwenden, wird dieses Design bei jedem Wechsel vom Vollmodus zum Designmodus angezeigt.

In diesem Abschnitt werden folgende Themen behandelt:

  • So wenden Sie ein Design an
  • So löschen Sie ein Design
  • So downloaden Sie ein Design aus dem Internet

  • Anpassen des Players


So wenden Sie ein Design an

  1. Klicken Sie im Menü Ansicht auf Design auswahl.
  2. Klicken Sie in der Designliste auf das gewünschte Design.

Eine Vorschau des Designs wird angezeigt.

  3. Klicken Sie auf die Schaltfläche Design übernehmen Schaltfläche "Design übernehmen".

Der Player wechselt zum Designmodus.

Anmerkung Anmerkungen

  • Sie können Designs beliebig oft ändern. Dazu müssen Sie sich jedoch im Vollmodus befinden. Wenn Sie zum Vollmodus zurückkehren möchten, drücken Sie STRG+1.
  • Das angewendete Design verfügt möglicherweise nicht über die gesamte vom Player unterstützte Funktionalität. Die Designfunktionalität wird von dem Benutzer bestimmt, der das Design erstellt. Einige Designs verfügen z. B. nicht über den Video- und Visualisierungsbereich. Daher können Sie bei Verwendung dieser Designs keine Videoclips, DVDs oder Visualisierungen anzeigen.

  • Ändern der Darstellung des Players mithilfe von Designs


So löschen Sie ein Design

  1. Klicken Sie im Menü Ansicht auf Design auswahl.
  2. Klicken Sie in der Designliste auf das zu löschende Design, und klicken Sie dann auf die Schaltfläche Ausgewähltes Design löschen Schaltfläche "Ausgewähltes Design löschen".

  • Ändern der Darstellung des Players mithilfe von Designs


So downloaden Sie ein Design aus dem Internet

  1. Klicken Sie im Menü Ansicht auf Design auswahl.
  2. Klicken Sie auf die Schaltfläche Weitere Designs Schaltfläche "Weitere Designs".

    Die Designs-Webseite wird angezeigt.

  3. Folgen Sie den Anweisungen auf der Webseite, um ein Design zu downloaden.

    Das neue Design wird der Liste der Designs hinzugefügt.

Anmerkung Anmerkung

  • Für dieses Verfahren müssen Sie mit dem Internet verbunden sein.

  • Ändern der Darstellung des Players mithilfe von Designs


Ändern der Audio- und Videoeinstellungen

Sie können die Audio- und Videoeinstellungen des Players gemäß Ihren Wünschen anpassen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So passen Sie die Stufen des Grafikequalizers an
  • So passen Sie die Audioeffekte an
  • So passen Sie den dynamischen Audiobereich an (Stiller Modus)
  • So passen Sie die Videoeinstellungen an
  • So überblenden Sie Elemente
  • So schalten Sie die Lautstärkeregelung ein

Verwandte Themen

  • Anpassen des Players
  • Festlegen von Geräteoptionen


So passen Sie die Stufen des Grafikequalizers an

  1. Klicken Sie auf Aktuelle Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Grafikequalizer.
  3. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Einschalten.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Wählen Sie aus der Liste Voreinstellung wählen eine Voreinstellung für den Equalizer aus, wie z. B. Standard, Rock oder Jazz.
    • Legen Sie durch Verschieben der Equalizerregler die gewünschten Stufen fest. Die Stufen, die Sie festlegen, werden automatisch in der Voreinstellung Angepasst gespeichert.

Anmerkung Anmerkungen

  • Wenn Sie die Bewegung der Regler in Relation zueinander steuern möchten, klicken Sie auf eine der Schaltflächen für Regleroptionen auf der linken Seite des Equalizers.
  • Um die Standardeinstellungen wiederherzustellen, klicken Sie auf die Verknüpfung Zurücksetzen.
  • Um den Grafikequalizer auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.

  • Ändern der Audio- und Videoeinstellungen


So passen Sie die Audioeffekte an

  1. Klicken Sie auf Aktuelle Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf SRS WOW-Effekte.
  3. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Einschalten.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um den Bass zu erhöhen, verschieben Sie den Regler TruBass nach rechts.
    • Um den Stereoeffekt zu verbessern, verschieben Sie den Regler WOW-Effekt nach rechts.
    • Um die Soundausgabe gemäß der Größe Ihrer Lautsprecher zu optimieren, klicken Sie auf die Verknüpfung Normale Lautsprecher/Große Lautsprecher/Kopfhörer.

Anmerkung Anmerkungen

  • Beim Wiedergeben einer DVD ist dieses Feature nicht verfügbar.
  • SRS WOW ist eine Technologie, die ein verbessertes Hörerlebnis bietet. Weitere Informationen zu SRS WOW-Technologien finden Sie auf der SRS-Webseite. Sie können über den Player auf die Seite zugreifen, indem Sie auf das Logo SRS über dem Schieberegler WOW-Effekt klicken.
  • Um die Audioeffekte auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.

  • Ändern der Audio- und Videoeinstellungen


So passen Sie den dynamischen Audiobereich an (Stiller Modus)

Mithilfe des Features Stiller Modus können Sie die Differenz zwischen den lautesten und den leisesten Tönen bei der Wiedergabe von Audiodateien steuern. Möglicherweise möchten Sie die Differenz (auch als "dynamischer Audiobereich" bezeichnet) verringern, z. B. wenn Sie sich nachts Filme ansehen oder mit Kopfhörern Musik hören. Wenn Sie den stillen Modus einschalten, erzielen Sie eine einheitlichere Lautstärke und vermeiden größere Schwankungen.

  1. Zeigen Sie im Menü Ansicht auf Erweiterungen, und wählen Sie dann die Option Stiller Modus aus.
  2. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Einschalten.
  3. Führen Sie eine der folgenden Aktionen aus.
    Funktion | Aktion
    Die Audiodatei mit einem eingeschränkten dynamischen Bereich wiedergeben (mit einer kleineren Differenz zwischen lauten und leisen Tönen) | Klicken Sie auf Mittelgroße Differenz.
    Die Audiodatei mit dem am weitesten eingeschränkten dynamischen Bereich wiedergeben (mit der kleinsten Differenz zwischen lauten und leisen Tönen) | Klicken Sie auf Geringe Differenz.

Anmerkung Anmerkung

  • Windows Media Player unterstützt das Feature Stiller Modus nur bei Dateien, die mit den Codecs Windows Media Audio 9 Lossless oder Windows Media Audio 9 Professional codiert wurden.

  • Ändern der Audio- und Videoeinstellungen


So passen Sie die Videoeinstellungen an

  1. Klicken Sie auf Aktuelle Wiedergabe.
  2. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Videoeinstellungen.
  3. Legen Sie im Erweiterungsbereich die Einstellungen Farbton, Sättigung, Helligkeit und Kontrast fest, indem Sie die Regler entsprechend verschieben.

Anmerkung Anmerkung

  • Um die Videoeinstellungen auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.

  • Ändern der Audio- und Videoeinstellungen


So überblenden Sie Elemente

  1. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Überblenden und automatische Lautstärkeregelung.
  2. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Überblendfunktion einschalten.
  3. Wählen Sie durch Verschieben des Reglers die Dauer für das Überblenden von Elementen aus.

Anmerkung Anmerkung

  • Während der Wiedergabe wird mit der Audioüberblendfunktion das Ende des aktuellen Elements (z. B. eines Songs) allmählich ausgeblendet, während zugleich der Anfang des nächsten Elements stufenweise eingeblendet wird. Daraus ergibt sich ein weicher Audioübergang von einem Element zum nächsten. Der Effekt ist vergleichbar mit dem Ein- bzw. Ausblenden von Liedern im Radio.
  • Um die Einstellungen für Überblenden und automatische Lautstärkeregelung auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.

  • Ändern der Audio- und Videoeinstellungen


So schalten Sie die Lautstärkeregelung ein

Das Lautstärkeregelungsfeature liest einen Lautstärkeregelungswert in einer Windows Media- oder MP3-Datei und passt dann die Wiedergabelautstärke entsprechend an. Das Feature unterstützt nur Dateien, die das Windows Media- oder MP3-Format sowie einen Lautstärkeregelungswert aufweisen.

  1. Zeigen Sie im Menü Ansicht auf Erweiterungen, und klicken Sie dann auf Überblenden und automatische Lautstärkeregelung.
  2. Klicken Sie gegebenenfalls im Erweiterungsbereich auf die Verknüpfung Automatische Lautstärkeregelung einschalten.

Anmerkung Anmerkung

  • Um die Einstellungen für Überblenden und automatische Lautstärkeregelung auszublenden, klicken Sie im Erweiterungsbereich auf die Schaltfläche Schließen.

  • Ändern der Audio- und Videoeinstellungen


Verwenden von Plug-Ins

Plug-Ins sind Komponenten, die die Funktionalität von Windows Media Player erweitern. Der Player enthält standardmäßig die folgenden Plug-Ins.

Plug-In-Typ | Funktion
Visualisierung | Zeigt Farbspritzer oder geometrische Formen an, die sich mit dem Takt der wiedergegebenen Audiodaten ändern.
Aktuelle Wiedergabe | Führt eine Funktion in einem der Wiedergabebereiche aus (Video- und Visualisierungsbereich, Erweiterungsbereich oder Wiedergabelistenbereich).
Fenster | Führt eine Funktion in einem Fenster aus, bei dem es sich nicht um das Player-Fenster handelt.
Hintergrund | Führt eine Funktion im Hintergrund aus. Es wird keine Benutzeroberfläche verwendet.
Video-DSP | Bewirkt einen Video-Effekt. Digital Signal Processing (DSP) ist eine Methode zum Analysieren von Signalen (wie z. B. von Audio- oder Videosignalen) und zum Ändern dieser Signale, um einen gewünschten Effekt zu erzielen.
Audio-DSP | Bewirkt einen Audio-Effekt, wie z. B. ein Echo.
Andere DSPs | Bewirkt einen vom traditionellen Video- oder Audioeffekt abweichenden Effekt.
Renderer | Gibt ein Inhaltsformat wieder, das sich vom systemeigenen Format des Players unterscheidet.

Sie können zusätzliche Plug-Ins installieren, um den Player Ihren Wünschen entsprechend anzupassen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So verwenden Sie eine Datei oder Wiedergabeliste mit einem Plug-In
  • So downloaden Sie Plug-Ins aus dem Internet

Verwandte Themen

  • Anpassen des Players
  • Festlegen von Plug-In-Optionen


So verwenden Sie eine Datei oder Wiedergabeliste mit einem Plug-In

  1. Klicken Sie auf Medienbibliothek, und suchen Sie die Datei oder Wiedergabeliste, die Sie mit einem Plug-In verwenden möchten.
  2. Klicken Sie mit der rechten Maustaste auf die Datei oder Wiedergabeliste, zeigen Sie auf Senden an, und klicken Sie dann auf das Plug-In.

Anmerkung Anmerkung

  • Der Befehl Senden an ist nur verfügbar, wenn Plug-Ins installiert sind.

  • Verwenden von Plug-Ins


So downloaden Sie Plug-Ins aus dem Internet

  1. Zeigen Sie im Menü Extras auf Download, und klicken Sie dann auf Plug-Ins.

    Die Plug-Ins-Webseite wird angezeigt.

  2. Folgen Sie den Anweisungen auf der Webseite, um Plug-Ins zu downloaden.

Anmerkung Anmerkung

  • Für dieses Verfahren müssen Sie mit dem Internet verbunden sein.

  • Verwenden von Plug-Ins


Verwenden von Visualisierungen

Visualisierungen sind Plug-Ins, die Farbspritzer oder geometrische Formen anzeigen, die sich mit dem Takt der wiedergegebenen Audiodaten ändern. Wenn Windows Media Player im Vollmodus ausgeführt wird, werden Visualisierungen im Feature Aktuelle Wiedergabe angezeigt. Wenn Windows Media Player im Designmodus ausgeführt wird, werden Visualisierungen nur angezeigt, wenn das Design dies unterstützt. Wenn der Player im Miniplayermodus ausgeführt wird, können Visualisierungen im Video- und Visualisierungsfenster angezeigt werden.

Visualisierungen sind basierend auf bestimmten Themen wie Ambience oder Stachel zu Sammlungen zusammengefasst. Sie können Visualisierungssammlungen hinzufügen und entfernen oder weitere Sammlungen aus dem Internet downloaden. Sie können außerdem Eigenschaften für bestimmte Sammlungen festlegen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So zeigen Sie eine Visualisierung an
  • So zeigen Sie eine Visualisierung als Vollbild an
  • So downloaden Sie Visualisierungen aus dem Internet

Verwandte Themen

  • Anpassen des Players
  • Festlegen von Plug-In-Optionen


So zeigen Sie eine Visualisierung an

  1. Geben Sie ein Element wieder.
  2. Klicken Sie auf Aktuelle Wiedergabe.
  3. Zeigen Sie im Menü Ansicht auf Visualisierungen, zeigen Sie auf eine Visualisierungsauflistung, und klicken Sie dann auf die gewünschte Visualisierung.

    -oder-

    Wenn bereits eine Visualisierung angezeigt wird, klicken Sie oben im Wiedergabebereich auf die Schaltfläche Vorherige Visualisierung Schaltfläche "Vorherige Visualisierung" oder auf die Schaltfläche Nächste Visualisierung Schaltfläche "Nächste Visualisierung" , um die Visualisierungen nacheinander anzuzeigen.

Anmerkung Anmerkung

  • Wenn der Player im Miniplayermodus ausgeführt wird und eine Visualisierung im Video- und Visualisierungsfenster angezeigt wird, drücken Sie die STRG-Taste, und klicken Sie auf das Fenster, um die nächste Visualisierung anzuzeigen, oder drücken Sie UMSCHALT+STRG, und klicken Sie auf das Fenster, um die vorherige Visualisierung anzuzeigen.

  • Verwenden von Visualisierungen


So zeigen Sie eine Visualisierung als Vollbild an

  • Klicken Sie im Menü Ansicht auf Vollbild.

Anmerkung Anmerkungen

  • Der Befehl Vollbild ist nur für aktuell wiedergegebene oder angehaltene Visualisierungen verfügbar. Um zum Vollmodus zurückzukehren, drücken Sie die ESC-Taste. Nicht alle Visualisierungen können im Vollbildmodus wiedergegeben werden.
  • Wenn Sie in den Vollbildmodus wechseln, können die Steuerelemente des Players für eine kurze Zeit angezeigt werden (dies hängt von der Leistung der Videokarte und der Funktionalität der Visualisierung, die Sie anzeigen, ab). Um die Steuerelemente, nachdem sie ausgeblendet wurden, wiederherzustellen, bewegen Sie den Mauszeiger, oder drücken Sie eine beliebige Taste. Um zu verhindern, dass die Vollbild-Steuerelemente ausgeblendet werden, klicken Sie auf die Schaltfläche Vollbild-Steuerelemente immer anzeigen Schaltfläche "Vollbild-Steuerelemente immer anzeigen".

  • Verwenden von Visualisierungen


So downloaden Sie Visualisierungen aus dem Internet

  1. Zeigen Sie im Menü Extras auf Download, und klicken Sie anschließend auf Visualisierungen.

    Die Visualisierungen-Webseite wird angezeigt.

  2. Folgen Sie den Anweisungen auf der Webseite, um eine Visualisierungsauflistung zu downloaden.

    Die Sammlung wird zur Liste der im Player verfügbaren Visualisierungen hinzugefügt.

Anmerkung Anmerkung

  • Für dieses Verfahren müssen Sie mit dem Internet verbunden sein.

  • Verwenden von Visualisierungen


Aktualisieren des Players

Der Player wird regelmäßig mit neuen Features und Leistungsverbesserungen aktualisiert. Sie können die neueste Version des Players bei Bedarf oder automatisch downloaden.

In diesem Abschnitt werden folgende Themen behandelt:

  • So aktualisieren Sie den Player

  • Anpassen des Players


So aktualisieren Sie den Player

  • Um bei Bedarf nach Aktualisierungen zu suchen, klicken Sie im Menü ? auf Auf Updates überprüfen, und folgen Sie dann den Anweisungen auf dem Bildschirm.

Anmerkung Anmerkungen

  • Um den Player aktualisieren zu können, müssen Sie mit einem Benutzerkonto am Computer angemeldet sein, das Ihnen die Berechtigung gibt, Programme zu installieren (z. B. mit einem Konto, das Mitglied der Gruppen Administratoren oder Hauptbenutzer ist). Weitere Informationen zu Benutzerkonten finden Sie in der Windows-Hilfe.
  • Für dieses Verfahren müssen Sie mit dem Internet verbunden sein.

Verwandte Themen

  • Aktualisieren des Players
  • Festlegen allgemeiner Player-Optionen


Festlegen von Optionen

Sie können Windows Media Player entsprechend Ihren Wünschen konfigurieren. Sie können beispielsweise den Speicherort für digitale Mediendateien auf dem Computer angeben, Plug-Ins hinzufügen oder entfernen, Datenschutz- und Sicherheitsoptionen festlegen oder die Soundqualität der Audiodateien für das Kopieren von CDs oder das Synchronisieren mit Ihrem tragbaren Gerät auswählen.

So ändern Sie Einstellungen

  • Falls sich der Player im Vollmodus befindet, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die gewünschte Registerkarte, und ändern Sie dann die gewünschten Einstellungen.

    -oder-

    Falls sich der Player im Designmodus befindet, klicken Sie mit der rechten Maustaste auf den Player, klicken Sie auf Optionen, klicken Sie auf die gewünschte Registerkarte, und ändern Sie dann die gewünschten Einstellungen.

In diesem Abschnitt werden folgende Themen behandelt:

  • Festlegen allgemeiner Player-Optionen
  • Festlegen von Optionen für das Kopieren von CDs
  • Festlegen von Geräteoptionen
  • Festlegen von Leistungsoptionen
  • Festlegen von Optionen für die Medienbibliothek
  • Festlegen von Plug-In-Optionen
  • Festlegen von Datenschutzoptionen
  • Festlegen von Sicherheitsoptionen
  • Festlegen von Dateitypoptionen
  • Festlegen von DVD-Wiedergabeoptionen
  • Festlegen von Netzwerkoptionen

Anmerkung Anmerkung

  • Einige dieser Einstellungen gelten für fortgeschrittene Benutzer.

  • Anpassen des Players


Festlegen allgemeiner Player-Optionen

Mithilfe der Registerkarte Player können Sie die folgenden Optionen festlegen:

  • Angeben der Häufigkeit, mit der Windows Media Player eine Prüfung auf Updates durchführt.
  • Automatisches Downloaden aktualisierter Codecs.
  • Einrichten von Lizenz- und Verbindungseinstellungen.
  • Ändern des beim Öffnen von Windows Media Player angezeigten Features.

So greifen Sie auf die Registerkarte "Player" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Player.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Automatische Aktualisierungen
  • Player-Einstellungen

  • Festlegen von Optionen


Automatische Aktualisierungen

Option | Beschreibung
Auf Updates prüfen | Legt fest, wie häufig der Player eine Prüfung auf Updates durchführt. Klicken Sie auf das gewünschte Zeitintervall.
Codecs automatisch downloaden Gibt an, ob ein nicht installierter, aber unterstützter Codec automatisch gedownloadet wird, wenn Sie versuchen, eine Datei wiederzugeben. Sie müssen mit dem Internet verbunden sein, um diese Option verwenden zu können. Wenn der Player vor dem Download eines neuen unterstützten Codecs eine entsprechende Bestätigung anfordern soll, deaktivieren Sie dieses Kontrollkästchen.

Anmerkung Anmerkungen

  • Um diese Einstellung ändern zu können, müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein.
  • Vor dem Download von Codecs von Drittanbietern wird stets eine Bestätigung angefordert. Microsoft hat keine Kontrolle über Codecs von Drittanbietern und ist nicht für Beschädigungen Ihres Computers verantwortlich, die aus der Verwendung oder nicht möglichen Verwendung solcher Codecs von Drittanbietern resultieren.

  • Festlegen allgemeiner Player-Optionen


Player-Einstellungen

Option | Beschreibung
Player im Vordergrund anzeigen | Gibt an, ob der Player im Vordergrund bleibt, während andere Programme verwendet werden.
Player im Designmodus Anchorfenster anzeigen Gibt an, ob das Anchorfenster angezeigt wird, wenn der Player sich im Designmodus befindet. Das Anchorfenster ist ein kleines Fenster, das in der rechten unteren Ecke des Bildschirms angezeigt wird, wenn sich Windows Media Player im Designmodus befindet.

Designs können sich in Bezug auf Aussehen und verfügbare Features deutlich unterscheiden. Das Anchorfenster bietet eine einfache Möglichkeit, um zum Vollmodus zurückzukehren.
Bildschirmschoner während der Wiedergabe zulassen | Gibt an, ob ein Bildschirmschoner gemäß den in Windows festgelegten Optionen angezeigt wird, wenn Windows Media Player digitale Mediendateien wiedergibt. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie einen Film, ein langes Video oder eine Visualisierung ansehen und der Bildschirmschoner nicht angezeigt werden soll.
Musikdateien bei Wiedergabe zur Medienbibliothek hinzufügen | Gibt an, ob alle Musikdateien, die Sie auf dem Computer oder im Internet wiedergeben, automatisch der Medienbibliothek hinzugefügt werden.
Dateien von Wechseldatenträgern und Netzwerkordnern einschließen Gibt an, ob Elemente, die Sie auf Wechseldatenträgern, z. B. einer CompactFlash-Karte, einer Daten-CD oder Daten-DVD, oder auf freigegebenen Netzwerkressourcen wiedergeben, automatisch der Medienbibliothek hinzugefügt werden.

Um Inhalt von Wechseldatenträgern in der Medienbibliothek wiederzugeben, muss der entsprechende Wechseldatenträger in das Laufwerk eingelegt oder mit dem Computer verbunden werden.

Wenn dieses Kontrollkästchen aktiviert ist, werden nur Musikdateien von Daten-CDs und -DVDs bei der Wiedergabe der Medienbibliothek hinzugefügt. Titel, die von Audio-CDs wiedergegeben werden, werden nicht der Medienbibliothek hinzugefügt, wenn dieses Kontrollkästchen aktiviert ist.
Zum Sichern meiner Lizenzen auffordern | Gibt an, ob Windows Media Player Sie etwa zwei Wochen nach dem Erwerb einer neuen Lizenz zum Sichern der Lizenzen auffordert.
Verbinden mit dem Internet (setzt andere Befehle außer Kraft) | Gibt an, ob Windows Media Player selbst dann mit dem Internet verbunden ist, wenn andere Befehle, z. B. der Befehl Offline arbeiten im Menü Datei, aktiviert sind. Wenn Sie dieses Kontrollkästchen aktivieren, ist sichergestellt, dass Player-Features, für die eine Internetverbindung erforderlich ist, z. B. die Medienseite, diese Verbindung jederzeit herstellen können.
Bildunterstützung für Geräte aktivieren Wenn Ihr tragbares Gerät Bilder im JPG-Format anzeigen kann, aktivieren Sie dieses Kontrollkästchen, damit der Player Bilder, die Sie in der Medienbibliothek auswählen, mit dem Gerät synchronisieren kann.

Anmerkung Anmerkung

  • Der Player aktiviert das Kontrollkästchen automatisch und erstellt die Kategorie Alle Bilder im Inhaltsbereich, wenn Sie eine Synchronisierungspartnerschaft mit einem Gerät erstellen, das die Darstellung von Bildern unterstützt. Der Player kann dann auf dem Computer nach Bildern suchen und diese der Medienbibliothek hinzufügen. Weitere Informationen finden Sie unter Hinzufügen von Elementen zur Medienbibliothek.

  • Festlegen allgemeiner Player-Optionen


Festlegen von Optionen für das Kopieren von CDs

Mithilfe der Registerkarte Musik kopieren können Sie die folgenden Optionen festlegen:

  • Ändern des Speicherortes für CD-Titel.
  • Angeben, ob Titel im Windows Media Audio-Format oder MP3-Format auf Ihren Computer kopiert werden.
  • Schützen der kopierten Titel vor nicht autorisiertem Verteilen, Kopieren und gemeinsamer Nutzung.
  • Angeben der Soundqualität von Musik, die im Windows Media Audio-Format kopiert wird.

So greifen Sie auf die Registerkarte "Musik kopieren" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Musik kopieren.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Musik zu diesem Speicherort kopieren
  • Einstellungen zum Kopieren von Medium

  • Festlegen von Optionen


Musik zu diesem Speicherort kopieren

Option | Beschreibung
Ändern | Klicken Sie auf diese Option, um den Speicherort für Audiodateien zu ändern.
Dateiname | Mithilfe dieser Option können Sie angeben, welche Informationen im Dateinamen von Titeln angezeigt werden, die Sie von CDs kopieren.

  • Festlegen von Optionen für das Kopieren von CDs


Einstellungen zum Kopieren von Medium

Option | Beschreibung
Format | Lists the types of music files in which you can rip CD tracks. By default, the available options are Windows Media Audio, Windows Media Audio (variable bit rate), Windows Media Audio Lossless, and MP3.
Kopierschutz für Musik Gibt an, ob Titel, die im Windows Media Audio-Format von CDs kopiert werden, geschützt werden sollen. Um geschützte Dateien wiederzugeben, ist eine Lizenz erforderlich. Lizenzen helfen beim Schutz der Urheberrechte der Interpreten, indem eine nicht autorisierte Verteilung verhindert wird. Durch das Aktivieren dieses Kontrollkästchens kann verhindert werden, dass die Titel auf einem anderen Computer wiedergegeben werden.

Anmerkung Anmerkung

  • Sie sollten Ihre Lizenzen in regelmäßigen Abständen auf einer Diskette sichern. Wenn Sie das Betriebssystem neu installieren oder aktualisieren, können Sie die Lizenzen verlieren, selbst wenn Sie die geschützten Dateien beibehalten haben.
CD nach dem Einlegen kopieren Gibt an, dass CDs automatisch in die Medienbibliothek kopiert werden, wenn sie in das CD-Laufwerk eingelegt werden. Mit diesem Feature können Sie mehrere CDs nacheinander kopieren, insbesondere, wenn Sie neben diesem Kontrollkästchen auch das Kontrollkästchen CD nach dem Kopieren auswerfen aktiviert haben.

Sie können die CD während des Kopiervorgangs wiedergeben.
CD nach dem Kopieren auswerfen Gibt an, dass CDs automatisch ausgeworfen werden, wenn der Player den Kopiervorgang beendet hat. Mit dieser Option können Sie mehrere CDs nacheinander kopieren, ohne dabei jede CD manuell auswerfen zu müssen.

Sie können die CD während des Kopiervorgangs wiedergeben. Die Wiedergabe wird jedoch beendet, sobald der Kopiervorgang abgeschlossen ist und die CD ausgeworfen wird.
Audioqualität | Passt die Komprimierungsqualität beim Kopieren von CD-Titeln als Windows Media Audiodateien auf den Computer an. Um Titel in einer höheren Qualität zu kopieren, sind eine geringere Komprimierung, eine höhere Bitrate und mehr Festplattenspeicher erforderlich. Die Soundqualität nimmt mit höherer Komprimierung ab.

  • Festlegen von Optionen für das Kopieren von CDs


Festlegen von Geräteoptionen

Auf der Registerkarte Geräte können Sie ein angezeigtes Gerät auswählen, um dessen Eigenschaften zu konfigurieren, oder Optionen zur Dateikonvertierung ändern, um den Zeitaufwand zum Synchronisieren von Dateien mit einem Gerät zu reduzieren.

So greifen Sie auf die Registerkarte "Geräte" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Geräte
  • Dateikonvertierung

Verwandte Themen

  • Festlegen von Optionen
  • CD/DVD-Laufwerkeigenschaften
  • Anzeigeeigenschaften
  • Eigenschaften von tragbarem Gerät
  • Lautsprechereigenschaften


Geräte

Option | Beschreibung
Hinzufügen | Mithilfe dieser Schaltfläche können Sie eine Webseite öffnen, auf der Informationen zu den unterschiedlichen Typen von tragbaren Geräten aufgeführt sind, mit denen Sie Dateien synchronisieren können. Die Webseite kann auch eine Verknüpfung enthalten, um einen Treiber für ein bestimmtes Gerät hinzuzufügen.
Aktualisieren | Klicken Sie auf diese Option, um die angezeigten Geräte zu aktualisieren.
Eigenschaften Wählen Sie ein angezeigtes Gerät aus, und klicken Sie dann auf diese Schaltfläche, um dessen Eigenschaften zu konfigurieren.

Folgende Eigenschaften können z. B. konfiguriert werden:

  • Auswählen eines digitalen oder analogen Wiedergabemodus für CDs und DVDs.
  • Ändern der Einstellungen für das Brennen von CDs für CD-R-Laufwerke.
  • Ändern des Pixelseitenverhältnisses des Monitors, wenn das Video im Player gestreckt oder verzerrt ist.
  • Ändern der Lautsprechereinstellungen.
  • Festlegen von Synchronisierungsoptionen und Ändern der Qualitätsstufe (Größe) von Elementen, die mit tragbaren Geräten synchronisiert werden.

Anmerkung Anmerkung

  • Klicken Sie auf die Schaltfläche Erweitert, um Optionen zur Dateikonvertierung für Ihr Gerät zu ändern.

Verwandte Themen

  • Festlegen von Geräteoptionen
  • Dateikonvertierung


Dateikonvertierung

Klicken Sie auf die Schaltfläche Erweitert, um die folgenden Optionen zur Dateikonvertierung zu öffnen.

Konvertierungsoption | Beschreibung
Konvertierung von Videodateien im Hintergrund zulassen | Aktivieren Sie dieses Kontrollkästchen, damit Kopien von Videodateien in eine Qualitätsstufe oder ein Format konvertiert werden, die bzw. das für die Wiedergabe auf Ihrem tragbaren Gerät optimiert ist, wenn Sie diese der Medienbibliothek hinzufügen. Wenn das Kontrollkästchen deaktiviert ist, werden Kopien der Dateien während der Synchronisierung konvertiert, sodass die Synchronisierung länger dauern kann. Die konvertierten Kopien werden in einem von Ihnen angegebenen temporären Speicherort auf dem Computer gespeichert.
Konvertierung von Audiodateien im Hintergrund zulassen | Aktivieren Sie dieses Kontrollkästchen, damit Kopien von Audiodateien in eine Qualitätsstufe oder ein Format konvertiert werden, die bzw. das für die Wiedergabe auf Ihrem tragbaren Gerät optimiert ist, wenn Sie diese der Medienbibliothek hinzufügen. Wenn dieses Kontrollkästchen deaktiviert ist, werden Kopien der Dateien während der Synchronisierung konvertiert, wodurch die Synchronisierung länger dauern kann. Die konvertierten Kopien werden in einem von Ihnen angegebenen temporären Speicherort auf dem Computer gespeichert.
Aufheben von Zeilensprüngen (Interlace) für Videodateien beim Konvertieren | Aktivieren Sie dieses Kontrollkästchen, wenn Zeilensprünge (Interlace) verwendet werden und Sie die Dateien auf einem Gerät wiedergeben möchten, das über eine Progressive Scan-Anzeige verfügt, wie z. B. der Portable Media Center-PC. (Da meistens Zeilensprünge (Interlace) verwendet werden, ist es normalerweise nicht notwendig, dieses Kontrollkästchen zu aktivieren.)
Qualität beim Konvertieren von Videoinhalten den Vorzug vor Geschwindigkeit geben (verlängert die Konvertierungszeit) | Klicken Sie auf diese Option, um Kopien von Videodateien zu konvertieren und dadurch die Qualität der Videowiedergabe auf Ihrem tragbaren Gerät zu optimieren. Wenn diese Option ausgewählt ist, verwendet der Player zusätzliche Computerressourcen, um die Qualität der konvertierten Videodateien zu optimieren. Dadurch kann die Konvertierung länger dauern, besonders wenn die verfügbaren Ressourcen auf Ihrem Computer eingeschränkt sind.
Ändern (Speicherort für temporäre Dateien) | Klicken Sie auf die Schaltfläche Ändern, um den temporären Speicherort auf Ihrem Computer für Kopien der konvertierten Dateien anzugeben, die mit Ihrem tragbaren Gerät synchronisiert werden sollen.
Dateien löschen (Speicherort für temporäre Dateien) | Klicken Sie auf die Schaltfläche Löschen, um die Kopien der konvertierten Dateien vom temporären Speicherort auf Ihrem Computer zu entfernen.
Verfügbarer Festplatten-Speicherplatz (Speicherort für temporäre Dateien) | Geben Sie an, wie viel Festplatten-Speicherplatz auf Ihrem Computer für die temporäre Speicherung von konvertierten Dateien, die mit Ihrem tragbaren Gerät synchronisiert werden sollen, zur Verfügung steht.

  • Festlegen von Geräteoptionen


Festlegen von Leistungsoptionen

Auf der Registerkarte Leistung können Sie die Geschwindigkeit der Netzwerkverbindung (oder Internetverbindung) angeben sowie die Zeitspanne, in der ausgestrahlter Inhalt gepuffert wird. Zudem können Sie die von der Videohardware zu verwendende Videohardwarebeschleunigung auswählen.

So greifen Sie auf die Registerkarte "Leistung" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Leistung.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Verbindungsgeschwindigkeit
  • Netzwerkpufferung
  • Videobeschleunigung
  • Erweiterte Einstellungen für die Videobeschleunigung

  • Festlegen von Optionen


Verbindungsgeschwindigkeit

Option | Beschreibung
Verbindungsgeschwindigkeit erkennen (empfohlen) | Gibt an, dass Windows Media Player die Geschwindigkeit Ihres Modems oder den Typ Ihrer Netzwerkverbindung erkennt.
Verbindungsgeschwindigkeit auswählen: | Gibt die Geschwindigkeit Ihres Modems auf der Basis Ihrer Auswahl an.

  • Festlegen von Leistungsoptionen


Netzwerkpufferung

Option | Beschreibung
Standardpufferung verwenden (empfohlen) | Gibt an, dass die Standardeinstellungen für die Netzwerkpufferung verwendet werden sollen.
Puffer <Sekunden> Sekunden an Daten | Gibt die Pufferzeit an (maximal 60 Sekunden). Der Start der Wiedergabe von Datenstrominhalt verzögert sich umso mehr, je länger die Pufferzeit ist.

  • Festlegen von Leistungsoptionen


Videobeschleunigung

Option | Beschreibung
Videobeschleunigung | Passt die Videobeschleunigung Ihrer Videohardware an. Ziehen Sie den Schieberegler auf Maximal, um die höchste verfügbare Videobeschleunigung zu verwenden. Ziehen Sie den Schieberegler auf Keine, um eine Basisvideobeschleunigung zu verwenden, die für die meisten Videohardwaregeräte geeignet ist.
Erweitert | Klicken Sie auf diese Option, um die Einstellungen für die Videobeschleunigung anzupassen. Weitere Informationen finden Sie unter Erweiterte Einstellungen für die Videobeschleunigung.
Standard | Klicken Sie auf diese Option, um die Standardeinstellungen für die Videobeschleunigung wiederherzustellen.

Verwandte Themen

  • Festlegen von Leistungsoptionen
  • Erweiterte Einstellungen für die Videobeschleunigung


Erweiterte Einstellungen für die Videobeschleunigung

Im Dialogfeld Einstellungen für Videobeschleunigung können Sie die DV-Auflösung (Digital-Video), die Einstellungen für die Videobeschleunigung und die Einstellungen für DVD-Video anzupassen. Die meisten Benutzer können die Standardeinstellungen übernehmen. Sie sollten diese Einstellungen nur dann ändern, wenn Sie die Funktionen der Videohardware genau kennen.

Die folgenden Optionen werden im Dialogfeld Einstellungen für Videobeschleunigung angezeigt.

Digital-Video-Option | Beschreibung
Digital-Video | Gibt die Auflösung für die Wiedergabe von Digital-Video an. Für die Auflösung gibt es vier Standardoptionen: 88 x 60, 180 x 120, 360 x 240 und 720 x 480.

Videobeschleunigungsoption | Beschreibung
Videomixingrenderer verwenden | Ermöglicht erweiterte Videorenderingfunktionen. Diese Option bestimmt, welcher Videorenderer verwendet wird. Wenn Sie dieses Kontrollkästchen aktivieren, wird der Videomixingrenderer 7 (VMR7) verwendet. Wenn Sie das Kontrollkästchen deaktivieren, wird der Legacyvideorenderer verwendet.
Overlays verwenden | Mit dieser Option kann die Grafik-/Videokarte Videodaten von einer zusätzlichen Quelle über dem auf dem Monitor angezeigten Bild darstellen und skalieren. Wenn Sie dieses Kontrollkästchen aktivieren und Overlayhardware verfügbar ist, werden Videodaten mithilfe der Overlayhardware der Videokarte angezeigt.
Qualitätsmodus verwenden | Gibt an, dass VMR7 im YUV-Mixingmodus verwendet wird. Dieser Modus optimiert bei neueren Grafik-/Videokarten die Farbgenauigkeit, den Modus ohne Zeilensprung und die Skalierung.
Legacyvideorenderer – YUV-Flipping verwenden | Gibt an, dass für das Overlay YUV-Oberflächenformate verwendet werden. Wenn Sie dieses Kontrollkästchen deaktivieren, werden für das Overlay keine YUV-Oberflächenformate verwendet.
Legacyvideorenderer – RGB-Flipping verwenden | Gibt an, dass für das Overlay RGB-Oberflächenformate verwendet werden. Wenn Sie dieses Kontrollkästchen deaktivieren, werden für das Overlay keine RGB-Oberflächenformate verwendet.
Legacyvideorenderer – Hauptoberflächen verwenden | Gibt an, dass Hauptoberflächen verwendet werden. Wenn Sie dieses Kontrollkästchen deaktivieren, werden keine Hauptoberflächen für das Videooverlay verwendet. Stattdessen wird Windows Graphical Device Interface (GDI) für die Videoanzeige eingesetzt.
Frames auslassen, um AV synchron zu halten | Synchronisiert die Audio- und Videokomponenten, wenn die Videokomponente im Vergleich zur Audiokomponente einer Datei bei der Wiedergabe auf dem Monitor verzögert ist. Bei Systemen mit langsamen CPUs ist die Synchronisierung von Video- und Audiokomponenten gewöhnlich schlecht. Wenn Sie dieses Kontrollkästchen aktivieren, werden möglicherweise viele Videoframes ausgelassen, um die Synchronisierung von Audio- und Videosignalen in einer Datei zu gewährleisten.
Wechsel zum Vollbildmodus aktivieren | Mit dieser Option kann die Auflösung des Monitors geändert werden, wenn Videos im Vollbildmodus angezeigt werden. Diese Option wird in der Regel für ältere Grafik-/Videokarten verwendet. Die Bildschirmauflösung wird auf die ursprüngliche Einstellung zurückgesetzt, wenn der Vollbildschirmmodus beendet wird.
Vollbild-Steuerelemente anzeigen | Wenn Sie dieses Kontrollkästchen aktivieren, werden die Vollbild-Steuerelemente über den aktuell dargestellten Videosignalen angezeigt.
Videobeschleunigung verwenden | Wenn Sie diese Option auswählen, werden Dateien mit einer geringen Framerate (<15 Frames pro Sekunde) interpoliert, damit Dateien weniger abgehackt angezeigt werden.
Rahmenfarbe für Video – ändern | Hiermit können Sie die Rahmenfarbe für das Video auswählen.

DVD-Video-Option | Beschreibung
Videomixingrenderer verwenden | Ermöglicht erweiterte Videorenderingfunktionen. Diese Option bestimmt, welcher Videorenderer verwendet wird. Wenn Sie dieses Kontrollkästchen aktivieren, wird der Videomixingrenderer 7 (VMR7) verwendet. Wenn Sie das Kontrollkästchen deaktivieren, wird der Legacyvideorenderer verwendet.
Overlays verwenden | Mit dieser Option kann die Grafik-/Videokarte Videodaten von einer zusätzlichen Quelle über dem auf dem Monitor angezeigten Bild darstellen und skalieren. Wenn Sie dieses Kontrollkästchen aktivieren und Overlayhardware verfügbar ist, werden Videodaten mithilfe der Overlayhardware der Videokarte angezeigt.
Wechsel zum Vollbildmodus aktivieren | Mit dieser Option kann die Auflösung des Monitors geändert werden, wenn Videos im Vollbildmodus angezeigt werden. Diese Option wird in der Regel für ältere Grafik-/Videokarten verwendet. Die Bildschirmauflösung wird auf die ursprüngliche Einstellung zurückgesetzt, wenn die Videoanzeige abgeschlossen ist.
Vollbild-Steuerelemente anzeigen | Wenn Sie dieses Kontrollkästchen aktivieren, werden die Vollbild-Steuerelemente über den aktuell dargestellten Videosignalen angezeigt.
Leistung für den Batteriebetrieb optimieren | Wenn die Batterie fast entladen ist, wird für die DVD-Wiedergabe eine Anzeigemethode verwendet, die weniger Energie benötigt. Diese Option ist nicht verfügbar, wenn das Gerät über das Stromnetz versorgt wird. Wenn Sie diese Option auswählen, wird weniger Energie benötigt, die Aufzeichnung von DVD-Frames ist möglicherweise nicht verfügbar und es kann sein, dass das DVD-Videobild eine schlechte Qualität aufweist.
Bevorzugter Decoder – Hardware | Decoder decodieren Audio, Teilbilder und das MPEG-2-Format für die DVD-Wiedergabe. Hardwaredecoder können in den Computer integriert sein. Sie sind geeignet für CPUs mit weniger als 500 MHz, weil sie die CPU weniger beanspruchen. Wenn Sie diese Option auswählen, wird der Hardwaredecoder Ihres Computers verwendet. Sollte der angegebene Hardwaredecoder nicht verfügbar sein, wird der Softwaredecoder verwendet.
Bevorzugter Decoder – Software | Decoder decodieren Audio, Teilbilder und das MPEG-2-Format für die DVD-Wiedergabe. Wenn ein Softwaredecoder installiert ist, wird dieser als Standarddecoder verwendet, sofern nicht anders festgelegt.

Verwandte Themen

  • Festlegen von Leistungsoptionen
  • Videobeschleunigung


Festlegen von Optionen für die Medienbibliothek

Mithilfe der Registerkarte Medienbibliothek können Sie Optionen festlegen, um gekaufte Musikdateien automatisch der Medienbibliothek hinzuzufügen, digitale Mediendateien endgültig vom Computer zu löschen und anzugeben, ob Medieninformationen gedownloadet oder aktualisiert werden sollen.

So greifen Sie auf die Registerkarte "Medienbibliothek" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Medienbibliothek.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Hinzufügen und Löschen von Mediendateien
  • Automatische Aktualisierung von Medieninformationen für Dateien

  • Festlegen von Optionen


Hinzufügen und Löschen von Mediendateien

Option | Beschreibung
Ordner überwachen Klicken Sie auf diese Option, um anzugeben, welche Ordner der Player in Bezug auf Änderungen an digitalen Mediendateien überwachen soll. Zu den Änderungen gehören Dateien, die hinzugefügt, gelöscht, verschoben oder umbenannt werden. Änderungen an digitalen Mediendateien in den überwachten Ordnern werden in der Medienbibliothek sofort protokolliert.

Anmerkung Anmerkung

  • Dieses Feature ist nur auf Festplatten, die mit NTFS formatiert sind, verfügbar.
Dateien überspringen, die kleiner sind als: Audiodateien: In diesem Feld können Sie eine Mindestgröße für Audiodateien eingeben, die der Medienbibliothek hinzugefügt werden. Dateien, deren Größe kleiner als die angegebene Mindestgröße ist, werden nicht hinzugefügt.
Dateien überspringen, die kleiner sind als: Videodateien: In diesem Feld können Sie eine Mindestgröße für Videodateien eingeben, die der Medienbibliothek hinzugefügt werden. Videodateien, deren Größe kleiner als die angegebene Mindestgröße ist, werden nicht hinzugefügt.
Aus der Medienbibliothek entfernte Dateien endgültig löschen | Gibt an, dass aus der Medienbibliothek gelöschte Dateien auch vom Computer gelöscht werden.

  • Festlegen von Optionen für die Medienbibliothek


Automatische Aktualisierung von Medieninformationen für Dateien

Option | Beschreibung
Ergänzende Informationen aus dem Internet abrufen Gibt an, dass der Player fehlende Medieninformationen für Musikdateien, sofern vorhanden, automatisch abruft und aktualisiert, wenn diese Musikdateien der Medienbibliothek hinzugefügt werden oder bereits dort gespeichert sind. Die Musikdateien im Ordner Eigene Musik werden standardmäßig der Medienbibliothek hinzugefügt.

Wenn dieses Kontrollkästchen aktiviert wurde und Sie eine der folgenden Aktionen ausführen, versucht der Player alle fehlenden Medieninformationen in Ihren Musikdateien zu aktualisieren, indem Informationen zu den Dateien an die von WindowsMedia.com verwaltete Datenbank gesendet werden:

  • Verwenden des Features Medienbibliothek zum ersten Mal nach dem Aktualisieren des Players
  • Dateien der Medienbibliothek hinzufügen, indem der Computer durchsucht wird
  • Dateien überwachten Ordnern hinzufügen, wie z. B. Eigene Musik

Wenn Sie z. B. über Musikdateien verfügen, die den Namen des Interpreten, jedoch nicht den Albumtitel enthalten, fügt der Player den Albumtitel der Datei hinzu, nachdem die Informationen aus der Datenbank abgerufen wurden.

Der Player fügt das Albumcover auch Dateien und Musikordnern im Ordner Eigene Musik hinzu.

Anmerkung Anmerkungen

  • Standardmäßig werden nur fehlende Medieninformationen, wie der Name des Albums oder des Interpreten, Ihren Musikdateien hinzugefügt. Sie können auswählen, vorhandene Medieninformationen zu überschreiben, indem Sie auf der Registerkarte Medienbibliothek auf die Option Alle Medieninformationen überschreiben klicken.
  • Wenn Sie die Infocenteransicht anzeigen, ruft der Player ggf. relevante Medieninformationen vom Standardonlineshop ab, aktualisiert diese Informationen aber nicht in Ihren Dateien.
  • Die abgerufenen Medieninformationen liegen möglicherweise nicht in Ihrer Landessprache vor.
Nur fehlende Informationen hinzufügen | Gibt an, dass der Player nur fehlende Medieninformationen aus dem Internet für Musikdateien hinzufügt, die mit dem Player kopiert wurden, falls diese Informationen zur Verfügung stehen.
Alle Medieninformationen überschreiben | Gibt an, dass der Player Medieninformationen aus dem Internet für alle Musikdateien ersetzt und aktualisiert, die mit dem Player kopiert wurden, falls diese Informationen zur Verfügung stehen.
Musikdateien mithilfe der Einstellungen zum Kopieren von Medium umbenennen Gibt an, dass der Player die Dateien in dem Ordner mit den kopierten Dateien umbenennt, wenn aktualisierte Medieninformationen für die Dateien abgerufen werden.

Mithilfe der Registerkarte Musik kopieren können Sie den Ordner angeben, in den Dateien kopiert werden, damit der Player Musikdateien in einem anderen Ordner umbenennen kann.
Musik mithilfe der Einstellungen zum Kopieren von Musik neu anordnen Gibt an, dass der Player die Dateien in dem Ordner mit den kopierten Dateien neu anordnet, wenn aktualisierte Medieninformationen für die Dateien abgerufen werden.

Mithilfe der Registerkarte Musik kopieren können Sie den Ordner angeben, in den Dateien kopiert werden, damit der Player Musikdateien in einem anderen Ordner neu anordnen kann.
Sternebewertungen als globale Bewertungen beibehalten Gibt an, dass die Benutzerbewertungen für die Musikdateien in Ihrer Medienbibliothek in den Dateien gespeichert werden sollen.

Wenn dieses Kontrollkästchen aktiviert ist, werden die Benutzerbewertungen in Ihre Musikdateien aufgenommen, damit sie erhalten bleiben, wenn Sie die Dateien auf einen anderen Computer kopieren.

Verwandte Themen

  • Festlegen von Optionen für die Medienbibliothek
  • Automatisches Aktualisieren von Medieninformationen für Dateien


Festlegen von Plug-In-Optionen

Auf der Registerkarte Plug-Ins können Sie Plug-Ins, wie z. B. Visualisierungen, hinzufügen und entfernen sowie die Eigenschaften von Plug-Ins ändern.

So greifen Sie auf die Registerkarte "Plug-Ins" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Plug-Ins

  • Festlegen von Optionen


Plug-Ins

Option | Beschreibung
Kategorie | Listet die verfügbaren Plug-In-Kategorien auf.
Kategorie-Liste (die rechte Liste), wobei Kategorie die von Ihnen ausgewählte Plug-In-Kategorie bezeichnet. | Listet die Plug-Ins in der ausgewählten Kategorie auf.
Eigenschaften | Klicken Sie auf diese Option, um die Eigenschaften des ausgewählten Plug-Ins zu ändern. Welche Eigenschaften Sie ändern können, variiert je nach Plug-In.
Entfernen | Klicken Sie auf diese Schaltfläche, um das ausgewählte Plug-In zu löschen. Einige Plug-Ins, wie z. B. die in Windows Media Player standardmäßig enthaltenen Visualisierungen, können nicht entfernt werden.
Hinzufügen | Klicken Sie auf diese Schaltfläche, um ein Plug-In von einem von Ihnen angegebenen Speicherort hinzuzufügen.

Anmerkung Anmerkungen

  • Einige Plug-Ins, wie z. B. DSP-Audio-Plug-Ins (Digital Signal Processing), können manuell aktiviert oder deaktiviert werden. So können Sie einen Effekt jederzeit ein- oder ausschalten. Andere Plug-Ins, wie z. B. Visualisierungen und Renderer-Plug-Ins, können nicht manuell aktiviert bzw. deaktiviert werden. Diese Plug-Ins bleiben so lange aktiviert, wie sie auf dem Computer installiert sind. Obwohl diese Plug-Ins aktiviert sind, d. h. für eine bestimmte Funktion verfügbar sind, sind sie normalerweise nur dann "eingeschaltet", wenn Sie im Player einen bestimmten Vorgang ausführen (z. B. bestimmte Visualisierungen anzeigen oder einen Inhaltstyp wiedergeben, für den die Verwendung eines speziellen Renderer-Plug-Ins erforderlich ist).
  • Wenn Renderer-Plug-Ins aktiviert sind, werden sie als "geladen" gekennzeichnet. Diese Information kann nützlich sein, wenn Sie für ein Plug-In eines Drittanbieters, das nicht ordnungsgemäß funktioniert, eine Problembehandlung durchführen.

  • Festlegen von Plug-In-Optionen


Festlegen von Datenschutzoptionen

Mithilfe der Registerkarte Datenschutz können Sie die Einstellungen für die Speicherung und den Abruf von Medieninformationen auf dem Computer ändern. Außerdem können Sie auswählen, ob Ihr Player von Websites zu identifizieren sein soll und ob Cookies auf dem Computer gespeichert werden sollen.

Sie können sich auch für die Teilnahme am Programm zur Verbesserung der Benutzerfreundlichkeit (Customer Experience Improvement Program oder CEIP) entscheiden.

Weitere Informationen zum Datenschutz finden Sie in der Datenschutzerklärung für Windows Media Player.

Zum Öffnen der Registerkarte Datenschutz klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Datenschutz.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Erweiterte Wiedergabe- und Gerätefunktionen
  • Erweiterte Inhaltsanbieterdienste
  • Programm zur Verbesserung der Benutzerfreundlichkeit
  • Verlauf

Anmerkung Anmerkung

  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Festlegen von Optionen


Erweiterte Wiedergabe- und Gerätefunktionen

Um die Benutzerfreundlichkeit des Players bei der Wiedergabe von CDs, DVDs und digitalen Mediendateien zu verbessern, werden Medieninformationen zum jeweiligen Inhalt gedownloadet, wie z. B. Albumtitel, Albumcover, Song- und DVD-Titel, Interpret, Komponist und andere Informationen.

Mithilfe der folgenden Optionen können Sie steuern, ob Medieninformationen für Ihre digitalen Medieninhalte abgerufen werden.

Option Beschreibung
Medieninformationen aus dem Internet anzeigen Der Player versucht, Medieninformationen zu den wiedergegebenen CDs und DVDs abzurufen. Um die Medieninformationen abzurufen, sendet der Player den CD- oder DVD-Bezeichner an eine von Ihrem Standardonlineshop verwaltete Datenbank. Der Onlineshop sendet dann die Informationen zurück an den Computer, auf dem die Informationen gespeichert werden.

Wenn der Computer offline ist, speichert der Player die Anforderung für die Medieninformationen und versucht, diese abzurufen, sobald eine Verbindung mit dem Internet hergestellt wird.

Anmerkung Anmerkungen

  • Wenn in Ihrem Bereich keine Onlinemusikshops verfügbar sind, werden die Medieninformationen in der von WindowsMedia.com angebotenen Datenbank bereitgestellt.
  • Die abgerufenen Medieninformationen liegen möglicherweise nicht in Ihrer Landessprache vor.
Eigene Musikdateien durch Abrufen ergänzender Medieninformationen aus dem Internet aktualisieren Der Player kann fehlende Medieninformationen für Musikdateien, sofern vorhanden, automatisch abrufen und aktualisieren, wenn diese Musikdateien der Medienbibliothek hinzugefügt werden oder bereits dort gespeichert sind. Die Musikdateien im Ordner Eigene Musik werden standardmäßig der Medienbibliothek hinzugefügt.

Wenn dieses Kontrollkästchen aktiviert wurde und Sie eine der folgenden Aktionen ausführen, versucht der Player alle fehlenden Medieninformationen in Ihren Musikdateien zu aktualisieren, indem Informationen zu den Dateien an die von WindowsMedia.com verwaltete Datenbank gesendet werden:

  • Verwenden des Features Medienbibliothek zum ersten Mal nach dem Aktualisieren des Players
  • Dateien der Medienbibliothek hinzufügen, indem der Computer durchsucht wird
  • Dateien überwachten Ordnern hinzufügen, wie z. B. Eigene Musik

Wenn Sie z. B. über Musikdateien verfügen, die den Namen des Interpreten, jedoch nicht den Albumtitel enthalten, fügt der Player den Albumtitel der Datei hinzu, nachdem die Informationen aus der Datenbank abgerufen wurden.

Der Player fügt das Albumcover auch Dateien und Musikordnern im Ordner Eigene Musik hinzu.

Wenn Sie die Infocenteransicht oder den Mediuminformationsbereich anzeigen, ruft der Player relevante Medieninformationen ab, aktualisiert diese Informationen aber nicht in Ihren Dateien.

Anmerkung Anmerkung

  • Die abgerufenen Medieninformationen liegen möglicherweise nicht in Ihrer Landessprache vor.
Lizenzen für geschützte Inhalte automatisch erwerben Der Player kann automatisch eine Lizenz erwerben, falls diese für eine Datei erforderlich ist. Der automatische Erwerb von Lizenzen kann die Wiedergabe einer geschützten Datei optimieren, da der Player die Lizenz ohne Eingabeaufforderungen abruft.

Für die Wiedergabe einiger geschützter Inhalte ist eine Lizenz erforderlich. Um für Inhalte Lizenzen zu erwerben, müssen Sie (anders als bei Inhalten von CDs, die Sie auf den Computer kopieren) möglicherweise die Website des Inhaltsanbieters besuchen. Wenn Sie eine Lizenz erworben haben, wird sie auf Ihrem Computer gespeichert.

Sie können keinen geschützten Inhalt wiedergeben, für den Sie über keine Lizenz verfügen. In einigen Fällen müssen Sie für die Lizenz eine Gebühr entrichten. In anderen Fällen kann es sein, dass Sie vor der Lizenzvergabe durch den Inhaltsanbieter ein Formular ausfüllen müssen.
Uhr an Geräten automatisch einstellen Der Player kann eine interne Uhr an Ihrem Gerät automatisch einstellen und aktualisieren. Auf diese Weise können Sie geschützte Dateien, die Lizenzen mit einem Ablaufdatum aufweisen, mit Ihrem Gerät synchronisieren.

Aktivieren Sie dieses Kontrollkästchen, wenn geschützte Inhalte mit einem Ablaufdatum auf Ihrem tragbaren Gerät wiedergegeben werden sollen.

Anmerkung Anmerkung

  • Der Player kann geschützte Dateien mit einem Ablaufdatum nicht mit einem Gerät synchronisieren, das keine interne Uhr aufweist. Weitere Informationen finden Sie in der Dokumentation zu Ihrem Gerät.

Anmerkung Anmerkung

  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Festlegen von Datenschutzoptionen


Erweiterte Inhaltsanbieterdienste

Mit den folgenden Optionen können Sie steuern, ob Inhaltsanbieter Ihren Player eindeutig identifizieren können, wenn Sie Datenstrommedien von deren Servern erhalten, und ob Webserver Cookies auf Ihrem Computer speichern können.

Option Beschreibung
Eindeutige Player-ID an Inhaltsanbieter senden Der Player kann mithilfe eines Bezeichners von Webservern eindeutig identifiziert werden. Der Bezeichner identifiziert die Verbindung des Players mit einem Server eindeutig und enthält keine persönlichen Informationen über Sie.

Wenn dieses Kontrollkästchen beim Empfang von Datenstrommedien über das Internet aktiviert ist, sendet Windows Media Player einen eindeutigen Bezeichner an den Server, der den Datenstrom übermittelt oder Verbindungsinformationen empfängt. Standardmäßig verwendet der Server diesen eindeutigen Bezeichner, um bestimmte Aufgaben auszuführen, z. B. um Ihre Verbindungen zu überwachen, Statistikinformationen zu sammeln und den Zugriff auf Inhalte zu ermöglichen. Durch das Überwachen Ihrer Verbindung kann der Serveradministrator häufig Einstellungen anpassen, um die Wiedergabequalität zu verbessern und zusätzliche Dienste bereitzustellen.

Standardmäßig sendet der Player diesen eindeutigen Bezeichner nicht an Inhaltsanbieter. Bei einigen Inhaltsanbietern ist es erforderlich, dass Sie einen eindeutigen Bezeichner senden, bevor Sie Inhalte empfangen. In diesem Fall können Sie dieses Kontrollkästchen aktivieren, um diesen Bezeichner bereitzustellen. Weitere Informationen darüber, wie ein Inhaltsanbieter die Player-ID verwendet, finden Sie in der Datenschutzrichtlinie des Inhaltsanbieters.

Deaktivieren Sie das Kontrollkästchen, wenn Sie nicht möchten, dass ein Server Ihren Computer beim Empfang von Datenstrommedien eindeutig identifizieren kann.
Cookies Cookies sind kleine Dateien. Sie enthalten Informationen, die Inhaltsanbieter dazu verwenden können, die an den Computer zurückgesendeten Daten anzupassen. Cookies werden von Webservern gesendet und auf dem Computer gespeichert. Darüber hinaus können die Server möglicherweise die Anforderungen des Players aufzeichnen bzw. sie protokollieren.

Der Player verwendet die Cookieeinstellungen in Internet Explorer, um bei der Wiedergabe von Datenstrominhalten mit anderen Computern zu kommunizieren und um mit den Websites zu kommunizieren, die Inhalt im Feature Medienseite und im Bereich Alle Dienste des Players anzeigen. Mithilfe von Cookies können Inhaltsanbieter außerdem personalisierte Dienste ihrer Websites zur Verfügung stellen.

Sie können verhindern (sperren), dass der Computer Cookies von einer bestimmten Website speichert, indem Sie die Adresse der betreffenden Website in eine Liste in Internet Explorer aufnehmen und dann angeben, dass Cookies von dieser Website gesperrt werden sollen. Sie können auch vorgeben, dass der Computer von keinen Websites Cookies speichert oder dass Sie gefragt werden, ob Cookies auf dem Computer gespeichert werden sollen. Ändern Sie dazu die Sicherheitsstufe in Internet Explorer. Weitere Informationen zu Cookies finden Sie in der Internet Explorer-Hilfe.

Anmerkung Anmerkung

  • Änderungen an den Cookieeinstellungen in Internet Explorer wirken sich nicht nur auf den Player, sondern auch auf Internet Explorer, Microsoft Outlook® und Microsoft Outlook Express aus.

Anmerkung Anmerkung

  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Festlegen von Datenschutzoptionen


Programm zur Verbesserung der Benutzerfreundlichkeit

Mit der folgenden Option wird festgelegt, ob anonyme Informationen zur Verwendung des Players an Microsoft gesendet werden Die über Sie und andere Nutzer des Programms gesammelten Informationen dienen dazu, den Player und die zugehörigen Dienste zu verbessern.

Option Beschreibung
Daten zur Playerverwendung an Microsoft schicken, um Microsoft-Software und -Dienste zu verbessern Das Programm zur Verbesserung der Benutzerfreundlichkeit (Customer Experience Improvement Program oder CEIP) trägt zur Verbesserung der Qualität, Zuverlässigkeit und Leistung von Microsoft-Software und -Diensten bei. Wenn Sie dieses Kontrollkästchen in Windows Media Player aktivieren und damit an dem Programm teilnehmen, können Sie zur Verbesserung des Players und der zugehörigen Dienste beitragen, indem Sie anonyme Informationen zur Verwendung des Players an Microsoft senden. Wir sammeln anonyme Informationen zu Ihrer Hardwarekonfiguration und zur Verwendung der Software und Dienste. So können Trends und Verwendungsmuster ermittelt werden.

Die gesendeten Informationen bleiben absolut anonym. Wir sammeln keine Namen, Adressen oder andere Informationen, die der Identifizierung Ihrer Person dienen. Sie müssen keinen Fragebogen ausfüllen, und Sie werden nicht von einem Verkaufsmitarbeiter angerufen, das heißt, Sie können ohne Unterbrechung weiterarbeiten.

Weitere Informationen finden Sie unter Programm zur Verbesserung der Benutzerfreundlichkeit

Anmerkung Anmerkung

  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Festlegen von Datenschutzoptionen


Verlauf

Im Player und auf Ihrem Computer sind an verschiedenen Stellen Verknüpfungen zu Dateien und URLs gespeichert. Mit den folgenden Optionen können Sie verhindern, dass andere Personen sehen, welche Dateien Sie wiedergeben und welche Internetadressen (URLs) Sie besuchen.

Option Beschreibung
Datei- oder URL-Verlauf im Player speichern Im Menü Datei sowie in den Dialogfeldern Öffnen und URL öffnen werden Listen der zuletzt wiedergegebenen Dateien angezeigt.

Wenn dieses Kontrollkästchen aktiviert ist, kann jede Person, die den Player mit Ihrem Benutzerkonto verwendet, die Liste der zuletzt von Ihnen wiedergegebenen Inhalte anzeigen.
Verlauf löschen Klicken Sie auf diese Schaltfläche, um gespeicherte Informationen aus der Liste im Menü Datei und aus der Liste im Dialogfeld URL öffnen zu entfernen.

Um gespeicherte Informationen aus der Liste im Dialogfeld Öffnen zu entfernen, müssen Sie den Ordner Zuletzt verwendete Dokumente auf dem Computer leeren. Weitere Informationen finden Sie unter So entfernen Sie gespeicherte Informationen aus der Liste im Dialogfeld "Öffnen".
Zwischenspeicher löschen Klicken Sie auf diese Schaltfläche, um alle gespeicherten Medieninformationen zu CDs und DVDs, die Sie wiedergegeben haben, und zu Computern, die an Ihren Computer angeschlossen sind, zu entfernen. Nach dem Downloaden von Medieninformationen zu CDs und DVDs aus dem Internet werden die Informationen auf dem Computer gespeichert, damit Sie auch dann darauf zugreifen können, wenn der Computer nicht mit dem Internet verbunden ist.

Zu den gespeicherten Medieninformationen zählen Informationen zu Ihren CDs und DVDs, an Ihren Computer angeschlossene Geräte, ausgewählte Ordner, die der Player auf Inhaltsänderungen überwachen soll, Ordner mit Medien, auf denen Sie eine Suche mithilfe des Betriebssystems des Computers durchgeführt haben, sowie Dateien, die Sie in der Medienbibliothek ausgewählt haben.

Wenn Sie die Medieninformationen für Ihre CDs und DVDs entfernen, müssen Sie bei der Wiedergabe mit dem Internet verbunden sein, um das Albumcover, die Titel, den Namen des Albums und andere Informationen anzeigen zu können.

Anmerkung Anmerkungen

  • Der Player muss Informationen zur jeweiligen CD und DVD an den Standardonlineshop senden, um das richtige Albumcover und sonstige Medieninformationen anzeigen zu können.
  • Aus Leistungsgründen speichert der Player Informationen zu den angeschlossenen Geräten in einem Cache. Mit dieser Option können Sie darüber hinaus die Geräteinformationen im Cache leeren.
  • Sie können die Informationen zur Synchronisierungs partnerschaft und die zwischengespeicherten gerätespezifischen Informationen löschen, indem Sie das Gerät vom Computer trennen und dann auf die Schaltfläche Zwischenspeicher löschen klicken.

Anmerkung Anmerkungen

  • Durch Deaktivieren des Kontrollkästchens Datei- oder URL-Verlauf im Player speichern werden die bereits wiedergegebenen Dateien und die bereits besuchten URLs nicht aus dem Cache entfernt. Nur die nach dieser Konfiguration wiedergegebenen Dateien und besuchten URLs werden nicht mehr gespeichert.
  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Festlegen von Datenschutzoptionen


Festlegen von Sicherheitsoptionen

Mithilfe der Registerkarte Sicherheit können Sie Optionen festlegen, die die Sicherheit Ihres Players und Ihres Computers betreffen.

Weitere Informationen zum Datenschutz und zur Sicherheit finden Sie in der Datenschutzerklärung für Windows Media Player.

So greifen Sie auf die Registerkarte "Sicherheit" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Sicherheit.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Inhalt
  • Sicherheitszone

Verwandte Themen

  • Festlegen von Optionen
  • Schützen des Computers


Inhalt

Option | Beschreibung
Vorhandene Skriptbefehle ausführen | Gibt an, ob Skripts in allen digitalen Medieninhalten ausgeführt werden dürfen, in denen sie enthalten sind. Wenn Sie Inhalte aus dem Web downloaden, werden die Skripts auf Ihren Computer gedownloadet und ausgeführt, wenn Sie die Inhalte wiedergeben. Skriptbefehle enthalten normalerweise Anweisungen für den Inhalt. Webseiten können Skripts enthalten, die ohne Ihr Wissen auf dem Computer ausgeführt werden könnten. Zerstörerische Skripts könnten beispielsweise unerwünschte Vorgänge auf dem Computer ausführen und z. B. Dateien löschen. Mit den Einstellungen der Internet Explorer-Sicherheitszonen können Sie verhindern, dass Elemente, die sich nicht auf Ihrem Computer befinden, wie z. B. Webseiten, auf Informationen in der Medienbibliothek zugreifen. Ausgenommen sind davon Informationen, die für diese Elemente gelten.
Skriptbefehle und umfangreiche Mediendatenströme nicht ausführen, wenn der Player auf einer Webseite ausgeführt wird | Gibt an, ob Skriptbefehle in Inhalten ausgeführt werden können, wenn der Player in eine Webseite eingebettet ist. Mit dieser Option kann auch verhindert werden, dass umfangreiche Mediendatenströme ausgeführt werden. Umfangreiche Mediendatenströme enthalten eine Microsoft PowerPoint®-Bildschirmpräsentation oder einen Film und werden mit Microsoft Producer für Microsoft Office PowerPoint 2003 erstellt.
Vor dem Wiedergeben von erweitertem Inhalt, der Webseiten verwendet, nicht mehr anzeigen | Gibt an, ob Sie vom Player gewarnt werden, bevor eine Webseite mit erweitertem Inhalt angezeigt wird. Wenn Sie diese Option auswählen, werden Sie nicht gewarnt, wenn Sie erweiterte Inhalte öffnen.
Lokale & Untertitel anzeigen, sofern vorhanden | Wählen Sie Synchronized Accessible Media Interchange (SAMI)-Untertitel aus, die während der Wiedergabe angezeigt werden sollen.

  • Festlegen von Sicherheitsoptionen


Sicherheitszone

Option | Beschreibung
Zoneneinstellungen | Öffnet das Dialogfeld Sicherheit für Internet Explorer. Durch entsprechende Änderungen an den Sicherheitseinstellungen können Sie steuern, wie Inhalte auf Webseiten angezeigt werden. Zudem können Sie die Zugriffsstufe ändern, mit der Websites auf Ihren Computer zugreifen. Weitere Informationen zu den Sicherheitseinstellungen in Internet Explorer finden Sie in der Internet Explorer-Hilfe.

  • Festlegen von Sicherheitsoptionen


Festlegen von Dateitypoptionen

Mithilfe der Registerkarte Dateiformate legen Sie Windows Media Player als Standardplayer für ausgewählte Dateitypen (Formate) fest. Um diese Einstellungen ändern zu können, müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein.

So greifen Sie auf die Registerkarte "Dateiformate" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Dateiformate.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Dateitypen

  • Festlegen von Optionen


Dateitypen

Auf der Registerkarte Dateiformate sind die folgenden verfügbaren Dateitypen (Formate) aufgeführt, die von Windows Media Player wiedergegeben werden können. Aktivieren Sie das Kontrollkästchen neben einem Dateityp, um Windows Media Player als Standardplayer für diesen Dateityp festzulegen. Deaktivieren Sie das Kontrollkästchen neben einem Dateityp, um einen anderen Player als Standardplayer für diesen Dateityp festzulegen.

Wenn ein aktiviertes Kontrollkästchen grau angezeigt wird, verfügt Windows Media Player nur teilweise über Besitzrechte für diesen Dateityp. Dem Dateityp sind mehrere Dateierweiterungen zugewiesen, doch gibt der Player standardmäßig nur einige dieser Erweiterungen wieder. Um dem Player die vollständigen Besitzrechte für einen Dateityp zu erteilen, doppelklicken Sie auf das graue Kontrollkästchen.

Dateityp | Beschreibung
Windows Media-Audiodatei | Windows Media-Dateien mit den Erweiterungen WMA und WAX.
Windows Media-Audio-/Videodatei | Windows Media-Dateien mit den Erweiterungen WMV und WVX.
Windows Media-Datei | Windows Media-Dateien mit den Erweiterungen ASF, ASX, WPL, WM, WMX, WMD und WMZ.
Durch Microsoft aufgezeichnetes TV-Programm | Durch Microsoft aufgezeichnetes TV-Programm-Dateien mit der Erweiterung DVR-MS.
DVD-Video | DVD-Videodateien mit der Erweiterung VOB.
Musik-CD-Wiedergabe | Audio-CDs und Dateien mit der Erweiterung CDA.
MP3-Audiodatei (MP3) | Dateien mit den Erweiterungen MP3 und M3U.
Windows-Videodatei (AVI) | Dateien mit der Erweiterung AVI.
Windows-Audiodatei (WAV) | Dateien mit der Erweiterung WAV.
Videodatei (MPEG) | Dateien mit den Erweiterungen MPEG, MPG, MPE, M1V, MP2, MPV2, MP2V* und MPA.
MIDI-Datei (MIDI) | Dateien mit den Erweiterungen MID, MIDI und RMI.
AIFF-Audiodatei (AIFF) | Dateien mit den Erweiterungen AIF, AIFC und AIFF.
AU-Audiodatei (AU) | Dateien mit den Erweiterungen AU und SND.

*Um MP2V-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein.

Anmerkung Anmerkungen

  • Andere Multimedia-Wiedergabeprogramme auf dem Computer können die Dateitypeneinstellungen des Players beeinträchtigen oder Sie daran hindern, Windows Media Player als Standardplayer für einen ausgewählten Dateityp zu definieren. Verwenden Sie das Feature Programmzugriff und -standards, um die Dateitypeneinstellungen außer Kraft zu setzen und Windows Media Player als Standardplayer für alle Dateitypen in der Liste anzugeben (zeigen Sie dazu im Startmenü auf Alle Programme, klicken Sie auf Programmzugriff und -standards, und wählen Sie Benutzerdefinierte Konfiguration aus, die Windows Media Player als Standardplayer definiert).
  • Durch Deaktivieren des Kontrollkästchens neben einem Dateityp wird für die Dateitypzuordnung der vorherige Standardplayer wiederhergestellt, soweit ein solcher definiert war. Wenn kein Standardplayer definiert wurde, wird bei der Wiedergabe einer Datei ein Windows-Dialogfeld angezeigt, in dem Sie das entsprechende Programm für die Wiedergabe der Datei auswählen können.
  • Ihre AutoPlay-Einstellungen können Auswirkungen auf die Dateitypeneinstellungen des Players haben. Weitere Informationen zu AutoPlay finden Sie in der Windows-Hilfe.
  • Der Player kann zusätzliche Dateitypen wiedergeben, kann jedoch für diese Dateitypen nicht als Standardplayer festgelegt werden. Weitere Informationen zu allen von Windows Media Player unterstützten Dateitypen finden Sie auf der Microsoft-Website.

  • Festlegen von Dateitypoptionen


Festlegen von DVD-Wiedergabeoptionen

Mithilfe der Registerkarte DVD können Sie Jugendschutz- und Spracheneinstellungen für alle DVDs festlegen.

So greifen Sie auf die Registerkarte "DVD" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte DVD.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Altersfreigabe
  • Spracheinstellungen

  • Festlegen von Optionen


Altersfreigabe

Option | Beschreibung
Altersfreigabe | Gibt an, ob Jugendschutzeinstellungen verwendet werden sollen. Aktivieren Sie dieses Kontrollkästchen, um zu verhindern, dass nicht autorisierte Benutzer wie z. B. Kinder DVDs betrachten, die über eine Bewertung der Motion Picture Association of America (MPAA) verfügen, die höher als die von Ihnen ausgewählte Bewertung ist.
Bewertung auswählen | Listet die MPAA-Bewertungen auf. Wenn Sie beispielsweise verhindern möchten, dass nicht autorisierte Benutzer DVDs betrachten, die eine Bewertung von 5 oder höher haben, wählen Sie die Option 3 aus.

Anmerkung Anmerkung

  • Zur Verwendung der DVD-Jugendschutzeinstellungen müssen Sie entsprechende Benutzerkonten und Kennwörter in Windows einrichten. Wenn Sie keine entsprechenden Benutzerkonten einrichten, können die DVD-Jugendschutzeinstellungen nicht verwendet werden. Weitere Informationen zum Einrichten von Benutzerkonten finden Sie in der Windows-Hilfe.

  • Festlegen von DVD-Wiedergabeoptionen


Spracheinstellungen

Klicken Sie auf die Schaltfläche Standard, um die folgenden Standardspracheinstellungen anzugeben.

Spracheinstellungsoption | Beschreibung
Audiosprache Wenn Audiosoundtracks immer in einer bestimmten Sprache wiedergegeben werden sollen, wählen Sie eine Sprache aus der Liste aus.

Informationen zum Außerkraftsetzen der Audiospracheneinstellung für eine bestimmte DVD finden Sie unter So ändern Sie die Sprache von Soundtracks.
Untertitel Wenn Untertitel immer in einer bestimmten Sprache angezeigt werden sollen, wählen Sie eine Sprache aus der Liste aus. Die Leistung des Players kann beim Anzeigen von Untertiteln auf Computern mit begrenztem Videoarbeitsspeicher beeinträchtigt werden.

Wenn für eine CD immer die Standardsprache für Untertitel verwendet werden soll, klicken Sie auf (Standardtitel). Die beiden unterschiedlichen Arten von Untertiteln können nicht gleichzeitig angezeigt werden.

Wenn Sie Untertitel nie in der Standardsprache anzeigen möchten, klicken Sie auf (Untertitel).

Informationen zum Außerkraftsetzen der Spracheneinstellung für Untertitel für eine bestimmte DVD finden Sie unter So ändern Sie die Sprache von Untertiteln.
DVD-Menü | Wenn DVD-Menüs immer in einer bestimmten Sprache angezeigt werden sollen, wählen Sie eine Sprache aus der Liste aus.

Anmerkung Anmerkung

  • Die von Ihnen gewählte Sprache wird nur wiedergegeben, wenn die wiedergegebene DVD diese Sprache unterstützt.

  • Festlegen von DVD-Wiedergabeoptionen


Festlegen von Netzwerkoptionen

Mithilfe der Registerkarte Netzwerk können Sie die Protokolle und Proxyeinstellungen konfigurieren, die Windows Media Player beim Empfangen von Streaming Media-Dateien verwenden soll.

So greifen Sie auf die Registerkarte "Netzwerk" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Streamingprotokolle und -proxyeinstellungen
  • Konfigurieren von Protokollen

  • Festlegen von Optionen


Streamingprotokolle und -proxyeinstellungen

Geben Sie die Protokolle und Ports an, die Windows Media Player zum Empfangen eines Datenstroms verwenden kann, und definieren Sie die Zusammenarbeit der einzelnen Protokolle mit einem Proxyserver.

Option | Beschreibung
Streamingprotokolle
  • Multicast
  • UDP
  • TCP
  • HTTP
 Der Player empfängt Datenströme mit User Datagram Protocol (UDP), Transmission Control Protocol (TCP) und Hypertext Transfer Protocol (HTTP). Das Programm kann auch Multicastdatenströme empfangen.

Standardmäßig sind alle Streamingprotokolloptionen ausgewählt, damit ein Windows Media-Server je nach Betriebsumgebung eine optimale Verbindung zum Player herstellen kann. Da der Player Dateien über eine Vielzahl von Protokollen empfangen kann, ist es empfehlenswert, alle Protokolle zu aktivieren.

Anmerkung Anmerkung

  • UDP und TCP sind grundlegende Netzwerkprotokolle, die in Verbindung mit den Protokollen Microsoft Media Server (MMS) und Real Time Streaming Protocol (RTSP) verwendet werden, die den Datenaustausch auf hoher Ebene verwalten. Wenn Sie das Kontrollkästchen TCP deaktivieren, oder wenn Ihre Firewall Datenströme blockiert, die dieses Protokoll verwenden, und wenn für den Player das Protokoll MMS oder RTSP konfiguriert ist, versucht der Player Dateien mit dem Protokoll UDP zu empfangen. Wenn Sie die Kontrollkästchen TCP und UDP deaktivieren, oder wenn Ihre Firewall Datenströme blockiert, die diese Protokolle verwenden, und wenn für den Player das Protokoll MMS oder RTSP konfiguriert ist, versucht der Player Dateien mit dem Protokoll HTTP zu empfangen. Weitere Informationen finden Sie unter Konfigurieren von Protokollen.
Anschlüsse <Anschlussnummer> für den Datenempfang | Wenn Sie für den Player UDP als Protokoll für den Empfang von Datenströmen konfigurieren, geben Sie den für den Player verfügbaren Bereich an UDP-Ports ein. Wenden Sie sich an Ihren Netzwerk- oder Firewalladministrator, um den entsprechenden Portbereich einzurichten, mit dem Datenstrominhalte mithilfe von UDP übertragen werden können.
Konfigurieren Wählen Sie ein Protokoll in der Liste aus (HTTP, MMS oder RTSP), und klicken Sie dann auf die Schaltfläche Konfigurieren, um die Proxyeinstellungen des ausgewählten Protokolls zu ändern. Weitere Informationen finden Sie unter Konfigurieren von Protokollen.

Anmerkung Anmerkung

  • Wenn sich Ihr Netzwerk hinter einer Firewall befindet und Sie nicht wissen, wie Sie Ihre Einstellungen konfigurieren sollen, wenden Sie sich an Ihren Netzwerk- oder Firewalladministrator.

Verwandte Themen

  • Festlegen von Netzwerkoptionen
  • Konfigurieren von Protokollen


Konfigurieren von Protokollen

Die folgenden Protokolle werden für die Verwaltung des Datenaustausches auf hoher Ebene verwendet, wenn Windows Media-basierter Inhalt ausgestrahlt wird:

  • MMS
  • RTSP
  • HTTP

Die Protokolle MMS und RTSP werden in Verbindung mit dem Protokoll UDP oder TCP verwendet. Bei UDP und TCP handelt es sich um grundlegende Netzwerkprotokolle für fundamentale Aufgaben wie z. B. die Netzwerkkonnektivität und die Fehlerkorrektur von Paketen.

Proxyserver werden in durch Firewalls geschützten Netzwerken verwendet. Die folgenden Optionen zum Konfigurieren der Proxyeinstellungen, die für das ausgewählte Protokoll verwendet werden, werden im Dialogfeld Protokoll konfigurieren angezeigt.

Proxyeinstellungsoption | Beschreibung
Proxyeinstellungen automatisch erkennen Der Player erkennt automatisch Proxyservereinstellungen oder automatische Konfigurationseinstellungen, die bei der Verbindung mit dem Internet verwendet werden.

Anmerkung Anmerkung

  • Ein Proxyserver dient als Zwischenserver zwischen Ihrem internen Netzwerk (Intranet) und dem Internet und ruft Dateien von Remotewebservern ab. Automatische Konfigurationseinstellungen werden in einer von Ihrem Systemadministrator bereitgestellten Datei gespeichert.
Proxyeinstellungen des Webbrowsers verwenden | Wenn Sie HTTP als Protokoll verwenden, verwendet der Player die Proxyeinstellungen Ihres Webbrowsers für die Verbindung mit dem Internet.
Keinen Proxyserver verwenden Der Player versucht bei der Verbindung mit dem Internet nicht, mit einem Proxyserver zu kommunizieren. In der Regel bedeutet dies, dass der Player keine Datenstrominhalte aus dem Internet empfangen kann.

Anmerkung Anmerkung

  • Proxyserver dienen als Sicherheitsbarriere zwischen Ihrem internen Netzwerk (Intranet) und dem Internet. Wenn Sie keinen Proxyserver verwenden, hat dies zwei wichtige Vorteile:
    • Sie können ohne zusätzliche Berechtigungen von Ihrem Systemadministrator auf Webseiten zugreifen.
    • Sie können einfacher und schneller auf lokale Adressen zugreifen.
  • Wenn Sie keinen Proxyserver verwenden, sollten Sie jedoch beachten, dass Ihr System für Sicherheitsangriffe anfälliger ist.
Folgenden Proxyserver verwenden Der Player stellt mithilfe der folgenden von Ihnen angegebenen Optionen eine Verbindung mit dem Internet her:

Adresse. Geben Sie den Namen oder die IP-Adresse des Proxyservers ein, den Sie für die Verbindung mit dem Internet verwenden möchten.

Port. Geben Sie die Portnummer des Proxyservers ein, den Sie für die Verbindung mit dem Internet verwenden möchten, oder verwenden Sie den Standardport für das ausgewählte Protokoll. Ein Proxyserver verwendet den folgenden Standardport für das ausgewählte Protokoll:

  • HTTP. Port 80.
  • MMS. Port 1755.
  • RTSP. Port 554.

Proxyserver für lokale Adressen umgehen. Aktivieren Sie dieses Kontrollkästchen, wenn der Player den Proxyserver nicht verwenden soll, falls Datenströme vom internen Netzwerk (Intranet) stammen. Ein Proxyserver dient als Sicherheitsbarriere zwischen Ihrem Intranet und dem Internet. Deshalb benötigen Sie möglicherweise zusätzliche Berechtigungen von Ihrem Systemadministrator, um über einen Proxserver auf Webseiten zugreifen zu können. Wenn Sie keinen Proxyserver verwenden, können Sie möglicherweise einfacher und schneller auf lokale Adressen zugreifen.

Proxyserver für Adressen, die wie folgt beginnen, nicht verwenden: Geben Sie die Webadressen ein, auf die über Ihren Proxyserver nicht zugegriffen werden muss. Wenn Sie eine Verbindung zu einem Computer in Ihrem Intranet herstellen möchten, müssen Sie unbedingt die Adresse dieses Computers in dieses Feld eingeben. Geben Sie z. B. Joe1 für einen Computer namens Joe1 ein.

Platzhalterzeichen können für Domänen- und Hostnamen oder Adressen verwendet werden, z. B. www.*.com; 128.*, 240.*, *meineGruppe.*, *x* usw.

Verwandte Themen

  • Festlegen von Netzwerkoptionen
  • Streamingprotokolle und -proxyeinstellungen


Problembehandlung des Players

Falls bei der Verwendung von Windows Media Player Probleme auftreten, stehen mehrere Ressourcen für die Problembehandlung zur Verfügung.

Verwenden Sie die Möglichkeiten zur Selbsthilfe, um schnell Antworten auf allgemeine Fragen zu finden. Sollte das Problem mit den Möglichkeiten zur Selbsthilfe nicht behoben werden können, suchen Sie in den Möglichkeiten für den technischen Support nach Informationen, wie Sie persönliche Hilfe von Microsoft oder Ihrem Hardwarehersteller erhalten.

In diesem Abschnitt werden folgende Themen behandelt:

  • Möglichkeiten zur Selbsthilfe
  • Möglichkeiten für technischen Support


Möglichkeiten zur Selbsthilfe

Bevor Sie sich wegen technischem Support an Microsoft oder Ihren Hardwarehersteller wenden, sollten Sie die Seite zur Problembehandlung von Windows Media Player auf der Microsoft-Website besuchen.

Diese Seite enthält Links zu einer Reihe von Supportressourcen, wie z. B. Infodatei, die Seite mit FAQs (Frequently Asked Questions oder häufig gestellte Frage) zu Windows Media Player und die Windows Media Player-Newsgroup.

Verwandte Themen

  • Problembehandlung des Players
  • Möglichkeiten für technischen Support


Möglichkeiten für technischen Support

Produktname | Windows Media Player 10
OEM-Vertrieb | Wenn das Produkt auf einem neuen Computer oder Gerät vorinstalliert war, bietet der Hardwarehersteller für diese Software technischen Support. Wenden Sie sich wegen technischem Support direkt an den Hersteller.
Webdownloads | Wenn Sie das Produkt von der Microsoft-Website gedownloadet haben, bietet Microsoft technischen Support. Besuchen Sie in den USA die Webseite http://support.microsoft.com. Besuchen Sie in Kanada die Webseite Microsoft Canada Online. Besuchen Sie in allen anderen Ländern oder Regionen die Webseite http://support.microsoft.com/international.aspx, und wählen Sie Ihr Land bzw. Ihre Region aus.
TTY-Benutzer | Microsoft-Schreibtelefonservices (TTY/TDD) sind wie folgt verfügbar: Im Staat Washington unter der Rufnummer (425) 635-4948. In den USA unter der Rufnummer (800) 892-5234. In Kanada unter der Rufnummer (905) 568-9641. Für alle anderen Länder bzw. Regionen gilt der Abschnitt zum internationalen technischen Support weiter unten.
Bedingungen | Der Microsoft-Produktsupport unterliegt den aktuellen Preisen, Bestimmungen und Bedingungen, die ohne Vorankündigung geändert werden können.

Telefonnummern für den internationalen technischen Support (nicht vollständig)

  • Anmerkung Für Informationen zu regionalen Supportrichtlinien usw. besuchen Sie die Webseite http://support.microsoft.com/international.aspx, und wählen Sie Ihr Land bzw. Ihre Region aus der Liste aus. Wenn es in Ihrem Land oder in Ihrer Region keine Microsoft-Niederlassung gibt, wenden Sie sich an die Einrichtung, von der Sie das Windows-Produkt erhalten haben.

Verwandte Themen

  • Problembehandlung des Players
  • Möglichkeiten zur Selbsthilfe


Eingabehilfen für Personen mit Behinderungen

Microsoft hat es sich zur Aufgabe gemacht, die Handhabung der Produkte und Dienste für jeden möglichst einfach zu gestalten. Die folgenden Themen enthalten Informationen zu den Features, Produkten und Diensten, mit denen Windows® Media Player für Personen mit Behinderungen einfacher einzusetzen ist.

  • Eingabehilfen in Windows Media Player
  • Eingabehilfen in der Windows Media Player-Hilfe
  • Produkte und Dienste von Microsoft mit Eingabehilfen

Note Image Note

  • Die Informationen in diesem Abschnitt gelten möglicherweise nur für Benutzer, die in den USA eine Lizenz für Microsoft-Produkte erworben haben. Wenn Sie dieses Produkt außerhalb der Vereinigten Staaten gekauft haben, finden Sie im Lieferumfang Ihres Softwarepakets eine Karte mit Telefonnummern und Adressen der Support Services der verschiedenen Microsoft-Niederlassungen. Sie können aber auch die Microsoft Accessibility-Website besuchen, um diese Informationen abzurufen. Sie können sich an eine Niederlassung wenden, um herauszufinden, ob die in dieser Hilfedatei beschriebenen Produkte und Dienste in Ihrer Region erhältlich sind. Die Informationen zu Eingabehilfen stehen auch in einigen anderen Sprachen zur Verfügung, unter anderem auf Japanisch und Französisch.


Eingabehilfen in Windows Media Player

Zusätzlich zu den Eingabehilfen und Dienstprogrammen in Microsoft Windows erleichtern die folgenden Features Personen mit Behinderungen den Umgang mit Windows Media Player:

  • Zugriff über die Tastatur

  • Eingabehilfen für Personen mit Behinderungen


Eingabehilfen in der Windows Media Player-Hilfe

Die Hilfe zu Windows Media Player stellt Features bereit, mit denen das Programm einer größeren Gruppe von Benutzern zur Verfügung gestellt werden kann. Zu diesen Benutzern zählen auch Personen mit eingeschränkter Beweglichkeit, Sehstörungen oder anderen Behinderungen. Die Hilfe zu Windows Media Player ist auch im Web auf der Microsoft-Website verfügbar.

Die folgenden Themen zeigen Möglichkeiten auf, wie Sie die Hilfe auf einfachere Weise verwenden können:

  • So ändern Sie die Darstellung eines Hilfethemas
  • So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe
  • So ändern Sie die Schriftart in der Hilfe
  • Tastenkombinationen für die Verwendung des Hilfefensters

  • Eingabehilfen für Personen mit Behinderungen


So ändern Sie die Darstellung eines Hilfethemas

  1. Wenn Sie die in der Hilfe verwendeten Farben, Schriftarten und Schriftgrade anpassen möchten, öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wählen Sie die Optionen Farbangaben auf Webseiten ignorieren, Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Informationen zum Ändern der in der Hilfe verwendeten Farben finden Sie unter So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe. Informationen zum Ändern der Schriftart finden Sie unter So ändern Sie die Schriftart in der Hilfe.

  • Eingabehilfen in der Windows Media Player-Hilfe


So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe

  1. Öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wählen Sie dann die Option Farbangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Wenn Sie die in der Hilfe verwendeten Farben anpassen möchten, klicken Sie auf der Registerkarte Allgemein auf Farben. Deaktivieren Sie das Kontrollkästchen Windows-Farben, und wählen Sie dann die gewünschte Schriftart und die gewünschten Hintergrundfarben aus.

Note Image Note

  • Wenn Sie die Hintergrundfarbe für die Hilfethemen im Hilfefenster ändern, wirkt sich diese Änderung auch auf die Hintergrundfarbe aus, die beim Anzeigen einer Webseite in Microsoft Internet Explorer verwendet wird.

  • Eingabehilfen in der Windows Media Player-Hilfe


So ändern Sie die Schriftart in der Hilfe

  1. Öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wenn Sie dieselben Einstellungen wie in Ihrer Instanz von Microsoft Internet Explorer verwenden möchten, aktivieren Sie Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Wenn Sie den in der Hilfe verwendeten Schriftschnitt ändern möchten, klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und klicken Sie dann auf den gewünschten Schriftschnitt.

Note Image Note

  • Wenn Sie die Schriftart für die Hilfethemen im Hilfefenster ändern, wirkt sich diese Änderung auch auf die Schriftart aus, die beim Anzeigen einer Webseite in Microsoft Internet Explorer verwendet wird.

  • Eingabehilfen in der Windows Media Player-Hilfe


Tastenkombinationen für die Verwendung des Hilfefensters

Mithilfe der folgenden Tastenkombinationen in der Hilfe können Sie schnell zahlreiche allgemeine Aufgaben ausführen.

Funktion | Tastenkombination
Anzeigen des Hilfefensters | F1
Mit dem Cursor zwischen den Hilfethemen und dem Navigationsbereich wechseln (Registerkarten Inhalt, Suche und Index) | F6
Markieren des nächsten verborgenen Textes oder Hyperlinks | TAB
Markieren des vorherigen verborgenen Textes oder Hyperlinks | UMSCHALT+TAB
Den Vorgang für die ausgewählten Optionen Alle anzeigen, Alle ausblenden, Ausgeblendeter Text oder Hyperlink ausführen | EINGABETASTE
Das Menü Optionen anzeigen, um auf einen Befehl in der Hilfesymbolleiste zuzugreifen | ALT+O
Den Bereich mit den Registerkarten Inhalt, Suche und Index ausblenden oder anzeigen | ALT+O, anschließend T
Anzeigen des zuvor angezeigten Themas | ALT+O, anschließend Z
Das nächste Thema in einer vorher angezeigten Reihenfolge der Themen anzeigen | ALT+O, anschließend V
Zur angegebenen Homepage zurückkehren | ALT+O, anschließend S
Verhindern, dass das Hilfefenster ein Hilfethema öffnet (nützlich, wenn Sie das Downloaden einer Webseite abbrechen möchten) | ALT+O, anschließend A
Das Dialogfeld Internetoptionen für Microsoft Internet Explorer öffnen, in dem Sie die Einstellungen für Eingabehilfen ändern können | ALT+O, anschließend I
Aktualisieren des Themas (nützlich, wenn Sie eine Verbindung mit einer Webseite hergestellt haben) | ALT+O, anschließend K
Alle Themen eines Buches oder ein ausgewähltes Thema drucken | ALT+O, anschließend D
Das Hilfefenster schließen | ALT+F4

  • Eingabehilfen in der Windows Media Player-Hilfe


Produkte und Dienste von Microsoft mit Eingabehilfen

Microsoft hat es sich zur Aufgabe gemacht, die Handhabung der Produkte und Dienste für jeden möglichst einfach zu gestalten. Die folgenden Themen enthalten Informationen zu den Features, Produkten und Diensten, mit denen Microsoft® Windows® für Personen mit Behinderungen einfacher einzusetzen ist.

  • Eingabehilfen in Windows
  • Dokumentation in alternativen Formaten
  • Kundendienst für hörgeschädigte Personen
  • Weitere Informationen

Anmerkung Anmerkung

  • Die Informationen in diesem Abschnitt gelten möglicherweise nur für Benutzer, die in den USA eine Lizenz für Microsoft-Produkte erworben haben. Wenn Sie dieses Produkt außerhalb der Vereinigten Staaten gekauft haben, finden Sie im Lieferumfang Ihres Softwarepakets eine Karte mit Telefonnummern und Adressen der Support Services der verschiedenen Microsoft-Niederlassungen. Sie können aber auch die Microsoft Accessibility-Website besuchen, um diese Informationen abzurufen. Sie können sich an eine Niederlassung wenden, um herauszufinden, ob die in dieser Hilfedatei beschriebenen Produkte und Dienste in Ihrer Region erhältlich sind. Die Informationen zu Eingabehilfen stehen auch in einigen anderen Sprachen zur Verfügung, unter anderem auf Japanisch und Französisch.

  • Eingabehilfen für Personen mit Behinderungen


Eingabehilfen in Windows

Optionen und Features zu Eingabehilfen sind hilfreich für Personen, die Probleme bei der Eingabe oder im Umgang mit der Maus haben, sowie für Personen mit leichten Sehstörungen oder Gehörlose und Hörgeschädigte. Die Features werden während des Setups installiert. Weitere Informationen zu diesen Features finden Sie in der Hilfe zu Windows und auf der Microsoft Accessibility-Website.

Kostenlose Lernprogramme mit schrittweiser Anleitung

Microsoft bietet eine Reihe von Lernprogrammen mit schrittweiser Anleitung, die detaillierte Vorgehensweisen zum Anpassen der Optionen und Einstellungen der Eingabehilfen auf dem Computer bereitstellen. Diese Informationen werden Seite für Seite angezeigt, so dass Sie lernen, wie die Maus, die Tastatur oder eine Kombination aus beidem verwendet wird.

Lernprogramme mit schrittweiser Anleitung für Microsoft-Produkte finden Sie auf der Microsoft Accessibility-Website.

Unterstützende Technologien für Windows

Es steht eine Reihe unterstützender Technologien zur Verfügung, damit Computer für Personen mit Behinderungen einfacher einzusetzen sind. Sie können auf der Microsoft Accessibility-Website einen Katalog unterstützender Technologien suchen, die unter Windows ausgeführt werden.

Wenn Sie unterstützende Technologien verwenden, müssen Sie sich vor der Aktualisierung der Software oder Hardware an Ihren Händler für unterstützende Technologien wenden, um die Kompatibilität mit den auf Ihrem Computer verwendeten Produkten zu prüfen.

  • Produkte und Dienste von Microsoft mit Eingabehilfen


Dokumentation in alternativen Formaten

Wenn Sie Schwierigkeiten beim Lesen oder Verwenden gedruckter Materialien haben, können Sie die Dokumentation zu vielen Microsoft-Produkten in leicht zu handhabenden Formaten erhalten. Sie können einen Index verfügbarer Produktdokumentationen auf der Microsoft Accessibility-Website anzeigen.

Darüber hinaus erhalten Sie zusätzliche Publikationen von Microsoft von Recording for the Blind & Dyslexic, Inc (RFB&D). RFB&D verteilt diese Dokumente an registrierte, geeignete Mitglieder des Verteilungsdienstes. Weitere Informationen zur Verfügbarkeit von Microsoft-Produktdokumentation und Büchern von Microsoft Press erhalten Sie von folgender Stelle:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefonnummer für innerhalb der Vereinigten Staaten: (800) 221-4792
Telefonnummer für außerhalb der Vereinigten Staaten und Kanada: (609) 452-0606
Fax: (609) 987-8116

Recording for the Blind & Dyslexic-Website

Webadressen können sich ändern. Daher können beim Herstellen einer Verbindung zu den hier genannten Websites Probleme auftreten.

  • Produkte und Dienste von Microsoft mit Eingabehilfen


Kundendienst für hörgeschädigte Personen

Für Gehörlose und Hörgeschädigte ist vollständiger Zugriff auf Microsoft-Produktsupport und -Kundendienst über einen Texttelefondienst (TTY/TDD) verfügbar:

Kundendienst

Informationen erhalten Sie montags bis freitags von 6.30 Uhr bis 17.30 Uhr Pacific Time von Microsoft Sales Information Center unter der Telefonnummer (800) 892-5234 (nicht an Feiertagen).

Technische Unterstützung

Technische Unterstützung erhalten Sie in den USA montags bis freitags von 6.00 Uhr bis 18.00 Uhr Pacific Time von Microsoft Support Services unter der Telefonnummer (800) 892-5234 (nicht an Feiertagen). In Kanada erhalten Sie Informationen montags bis freitags von 8.00 Uhr bis 20.00 Uhr Eastern Standard Time unter der Telefonnummer (905) 568-9641 (nicht an Feiertagen). Microsoft Support Services unterliegt den zum Zeitpunkt der Verwendung des Dienstes geltenden Preisen, Bestimmungen und Bedingungen.

  • Produkte und Dienste von Microsoft mit Eingabehilfen


Weitere Informationen

Weitere Informationen zu verfügbaren Technologien für Computer, die die Lebensumstände von Personen mit Behinderungen verbessern, finden Sie auf der Microsoft-Website.

  • Produkte und Dienste von Microsoft mit Eingabehilfen


Glossar

Klicken Sie zum Suchen eines Begriffs im Glossar auf den Buchstaben im Alphabet, der dem ersten Buchstaben des zu suchenden Begriffs entspricht.

In der Hilfe können Sie Glossareinträge lesen, indem Sie auf den unterstrichenen Hyperlink des Glossareintrags klicken. Nach dem Klicken auf einen Glossarhyperlink werden der Glossareintrag und die Definition in einem Popupfenster angezeigt. Zum Schließen des Fenster klicken Sie auf eine beliebige Stelle des Bildschirms.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

Analog

Das traditionelle Format, in dem Audio- und Videodaten mithilfe eines Wave- oder analogen Signals übertragen werden. Ein analoges Signal ist bei digitalen Lautsprechern möglicherweise nicht funktionsfähig. Computer verwenden jedoch digitale Signale.

Anchorfenster

Ein kleines Fenster, das in der rechten unteren Ecke des Bildschirms angezeigt werden kann, wenn sich Windows Media Player im Designmodus befindet. Mithilfe dieses Fenster können Sie zum Vollmodus zurückkehren und auf weitere Befehle zugreifen.

Anschluss

Ein Verbindungspunkt in einem Computer, über den ein Peripheriegerät oder ein anderer Computer kommunizieren kann.

Zurück zum Anfang

B

Beschreibbare CD (Compact Disc-Recordable oder CD-R)

Ein CD-Typ, auf dem Dateien zwar kopiert, aber weder gelöscht noch ersetzt werden können.

Beschreibung

Begleitender Text zu Bildern oder Videos, der entweder eine zusätzliche Beschreibung oder eine Abschrift des gesprochenen Wortes darstellt.

Bitrate

Die Anzahl der Bits, die in einer bestimmten Zeitspanne übertragen werden. Normalerweise wird diese Zeitspanne in Bits pro Sekunde (Bit/s) ausgedrückt.

Breitband

Ein Übertragungsmedium für Hochgeschwindigkeitsübertragungen über lange Entfernungen. Kabelmodemdienste und DSL sind Beispiele für Breitbandnetzwerke.

Brennen

Das Kopieren von Dateien auf eine beschreibbare CD.

Zurück zum Anfang

C

CD

Siehe Definition zu: Compact Disc (CD)

CD-Brenner

Siehe Definition zu: CD/DVD-Brenner

CD/DVD-Brenner

Ein Gerät, das zum Kopieren von Dateien auf beschreibbare CDs und DVDs verwendet wird.

CD-R

Siehe Definition zu: Beschreibbare CD (Compact Disc-Recordable oder CD-R)

CD-RW

Siehe Definition zu: Wiederbeschreibbare CD (Compact Disc-Rewriteable oder CD-RW)

Codec

Eine Abkürzung für Komprimierer/Dekompromierer. Software oder Hardware, die zum Komprimieren oder Dekomprimieren von digitalen Medien verwendet wird.

Compact Disc (CD)

Ein optisches Speichermedium für digitale Daten.

Zurück zum Anfang

D

Dateiformat

Die Struktur oder Organisation von Daten in einer Datei. Das Dateiformat wird normalerweise durch die Dateinamenerweiterung angegeben.

Siehe auch: Dateinamenerweiterung, Dateityp

Dateinamenerweiterung

Eine Reihe von Zeichen, die am Ende eines Dateinamen hinzugefügt werden und den Dateityp oder das Format kennzeichnen.

Siehe auch: Dateiformat, Dateityp

Dateityp

Eine Beschreibung des Inhalts oder des Formats einer Datei. Der Dateityp wird normalerweise durch die Dateinamenerweiterung angegeben.

Siehe auch: Dateiformat, Dateinamenerweiterung

Design

Eine Benutzeroberfläche, die ein anderes Erscheinungsbild und angepasste Funktionen für Software wie Windows Media Player bietet.

Designmodus

Ein Betriebszustand von Windows Media Player, in dem die Benutzeroberfläche in einem Design angezeigt wird.

Siehe auch: Vollmodus, Design

Digital

Daten, die als binäre Ziffern (0 und 1) dargestellt werden.

Download

Das Übertragen einer Datei über ein Netzwerk als Reaktion auf eine Anfrage von einem Gerät, das diese Daten empfängt. Gedownloadeter Inhalt wird auf dem empfangenden Gerät für die Wiedergabe bei Bedarf gespeichert. Per Streaming ausgestrahlter Inhalt wird hingegen gleichzeitig mit der Bereitstellung wiedergegeben.

Zurück zum Anfang

F

Fehlerkorrektur

Ein Prozess in Windows Media Player, mit dem sichergestellt wird, dass digitale Audiodaten während der Wiedergabe oder des Kopierens richtig vom CD-ROM-Laufwerk gelesen werden. Mithilfe der Fehlerkorrektur können unerwünschte Geräusche verhindert werden, die nicht auf dem Originalmaterial vorhanden sind.

Firewall

Eine Kombination aus Hardware und Software, die eine Grenze zwischen zwei oder mehr Netzwerken bildet und unberechtigten Zugriff auf ein privates Netzwerk verhindert.

Frame

Eines von vielen aufeinander folgenden Bildern, aus denen sich ein Video zusammensetzt.

Framerate

Die Anzahl von Videoframes, die pro Sekunde angezeigt werden. Eine höhere Framerate bewirkt weichere Bewegungen in den Videos.

Zurück zum Anfang

H

HDCD

Siehe Definition zu: High Definition Compatible Digital (HDCD)

High Definition Compatible Digital (HDCD)

Ein patentierter Verschlüsselungs-/Entschlüsselungsprozess, durch den die Qualität aller Arten von digitalen Audioaufnahmen und -wiedergaben verbessert wird, indem die Auflösung erhöht und die Verzerrung reduziert wird. Verzerrungen können aus der Konvertierung von analog zu digital (A/D) oder von digital zu analog (D/A), aus der digitalen Verarbeitung und aus der digitalen Filterung resultieren.

HTTP

Siehe Definition zu: Hypertext Transfer Protocol (HTTP)

Hypertext Transfer Protocol (HTTP)

Das Internetprotokoll, mit dem Informationen über das World Wide Web übertragen werden.

Zurück zum Anfang

I

Inhaltsanbieter

Eine Person oder eine Organisation (beispielsweise ein Musik-, Film- oder Streaming Media-Unternehmen), die oder das Windows Media-Dateien vertreibt. Der Inhaltsanbieter kann auch der Inhaltsbesitzer sein.

Zurück zum Anfang

K

Kapitel

Ein Titel auf einer DVD, beispielsweise eine Szene oder Sequenz. Ein Titel kann mehr als ein Kapitel enthalten.

Siehe auch: Titel

Kompression

Ein Prozess, bei dem redundante Daten aus einer digitalen Mediendatei oder einem Datenstrom entfernt werden, um die verwendete Größe oder die verwendete Bandbreite zu reduzieren.

Zurück zum Anfang

L

Lizenzierte Datei

Eine Windows Media-Datei mit einer Lizenz, in der definiert ist, wie die Datei wiedergegeben werden kann. Die Beschränkungen in der Lizenz hängen vom Ersteller der Lizenz ab. Wenn ein CD-Titel mit Windows Media Player kopiert wird, kann der neu erstellten Datei eine Lizenz zugewiesen werden. Mit dieser Lizenz kann die Datei nur auf dem Computer wiedergegeben werden, auf dem sie erstellt wurde.

Zurück zum Anfang

M

Medienbibliothek

In Windows Media Player eine Datenbank mit Informationen zu digitalen Mediendateien auf einem Computer, einem Netzlaufwerk oder im Internet.

Medieninformationen

Informationen zu digitalen Medieninhalten, z. B. der Interpret, der Titel, das Album, der Produzent usw. Medieninformationen werden auch Metadaten oder Tags genannt.

MIDI

Siehe Definition zu: Musical Instrument Digital Interface (MIDI)

Motion Picture Experts Group (MPEG)

Die Gruppe, die die internationalen Standards für das Codieren akustischer und visueller Informationen in ein digitales, komprimiertes Format erstellt. Das Akronym MPEG wird den einzelnen von dieser Gruppe entwickelten Spezifikationen vorangestellt. Beispielweise bezieht sich MPEG-2 auf den Standard ISO/IEC - 11172.

MPEG

Siehe Definition zu: Moving Picture Experts Group (MPEG)

Multicast

Eine Methode für die Übermittlung von Inhalten, bei der ein einziger Datenstrom von einem Medienserver an mehrere Clients übertragen wird. Es besteht keine Verbindung zwischen den Clients und dem Server. Stattdessen sendet der Server eine Kopie des Datenstroms über das Netzwerk an multicastfähige Router, die die Daten replizieren. Clients können dann den Datenstrom empfangen, indem sie eine bestimmte Multicast-IP-Adresse und den entsprechenden Anschluss überwachen.

Musical Instrument Digital Interface (MIDI)

Eine Spezifikation der MIDI Manufacturers Association (MMA). In der Spezifikation wird ein Protokoll zum Beschreiben von Musik (z. B. Meldungen zu Noten), ein Dateiformat zum Speichern von Musikdaten (Standard MIDI) und eine standardmäßige Hardwareschnittstelle definiert.

Zurück zum Anfang

O

Onlineshop

In Windows Media Player eine Website, die digitale Medieninhalte per Abonnement oder zum Verkauf anbietet.

Zurück zum Anfang

P

Partnerschaft

Die Regeln auf einem Computer und einem tragbaren Gerät, mit deren Hilfe digitale Mediendateien und sonstige Informationen synchronisiert werden können.

Protokoll

Eine Reihe von Formaten und Prozeduren, die den Austausch von Informationen zwischen Computern ermöglichen.

Siehe auch: Hypertext Transfer Protocol (HTTP), Transmission Control Protocol (TCP), User Datagram Protocol (UDP)

Proxyserver

Ein Server, der sich in einem Netzwerk zwischen der Clientsoftware, z. B. einem Webbrowser, und einem anderen Server befindet. Er fängt alle Anfragen an den Server ab und stellt fest, ob er sie selbst erfüllen kann. Wenn er die Anfragen nicht erfüllen kann, werden sie an einen anderen Server weitergeleitet.

Puffer

Ein Bereich im Arbeitsspeicher des Computers, der für das temporäre Speichern von Daten reserviert ist, bevor diese Daten auf dem empfangenden Computer verwendet werden. Das Verwenden von Puffern schützt vor Unterbrechungen im Datenfluss.

Zurück zum Anfang

S

Streaming

Eine Methode, digitale Medien ohne Unterbrechung über ein Netzwerk zu übertragen. Beim Empfang werden die digitalen Medien direkt über die Clientsoftware wiedergegeben. Durch das Streaming ist es normalerweise für Benutzer nicht erforderlich, eine Datei vor der Wiedergabe zu downloaden.

Synchronisierung

In Windows Media Player das Warten digitaler Mediendateien auf einem tragbaren Gerät, basierend auf den Regeln einer Partnerschaft oder basierend auf den vom Benutzer angegebenen Aktionen. Dazu müssen möglicherweise digitale Mediendateien von einem Computer auf ein Gerät kopiert, Informationen auf dem Gerät aktualisiert oder Dateien vom Gerät gelöscht werden.

Zurück zum Anfang

T

TCP

Siehe Definition zu: Transmission Control Protocol (TCP)

Titel

Bei DVDs wird üblicherweise die größte Einheit des Inhalts, beispielsweise ein Film oder ein Fernsehprogramm, als Titel bezeichnet. Da es gibt keinen einheitlichen Standard für alle DVDs gibt, kann eine DVD auch mehr als einen Titel enthalten.

Siehe auch: Kapitel

Track

Ein einzelner Song oder ein einzelnes Stück Audioinhalt.

Tragbares Gerät

Ein mobiles elektronisches Gerät, mit dem Dateien oder andere Daten mit einem Computer oder Gerät ausgetauscht werden können. Zu den tragbaren Geräten gehören Pocket PCs, tragbare digitale Player für Musik und Smartphones.

Transmission Control Protocol (TCP)

Das Protokoll innerhalb von TCP/IP, das für das Aufteilen der Datennachrichten in Pakete, die über IP gesendet werden, sowie für das erneute Zusammenfügen und für die Überprüfung der vollständigen Nachrichten aus den IP-Paketen zuständig ist.

Zurück zum Anfang

U

UDP

Siehe Definition zu: User Datagram Protocol (UDP)

User Datagram Protocol (UDP)

Ein verbindungsloses Transportprotokoll im TCP/IP-Protokollstapel, das verwendet wird, wenn ein gewisser Paketverlust akzeptabel ist, wie z. B. bei digitalen Mediendatenströmen.

Zurück zum Anfang

V

Verbindungsgeschwindigkeit

Die maximale Rate in Bits pro Sekunde (Bit/s), mit der Daten zwischen einem Netzwerk und einem Computer oder Gerät übertragen werden können.

Visualisierung

In Windows Media Player eine grafische Anzeige, die sich mit dem Audiosignal ändert.

Vollmodus

Der standardmäßige Betriebszustand von Windows Media Player, in dem alle Features angezeigt werden. Der Player kann auch im Designmodus dargestellt werden.

Siehe auch: Designmodus

Von Medium kopieren

Das Kopieren von digitalen Medieninhalten von einer Audio-CD. Der Inhalt kann während des Kopiervorgangs in ein anderes Format konvertiert werden.

Zurück zum Anfang

W

Wiederbeschreibbare CD (Compact Disc-Rewritable oder CD-RW)

Ein CD-Typ, auf dem Dateien kopiert, gelöscht und ersetzt werden können.

Wiedergabeliste

Eine Liste digitaler Medieninhalte.

Windows Media-Datei

Eine Datei, die Audio-, Video- oder Skriptdaten enthält. Der Inhalt der Datei ist mit einem Windows Media-Codec codiert.

Windows Media-Format

Das Format einer digitalen Mediendatei oder eines digitalen Mediendatenstroms, die/der mit Windows Media-Codecs codiert wurde.

Zurück zum Anfang


Erweiterter Tag-Editor

Mit dem Dialogfeld Erweiterter Tag-Editor können Sie Medieninformationen einzelnen Dateien oder mehreren Dateien gleichzeitig hinzufügen. Sie können z. B. detaillierte Informationen zum Titel und Interpreten, statische und synchronisierte Songtexte, Bilder und Kommentare hinzufügen. Darüber hinaus können Sie Informationen zu relevanten Websites hinzufügen.

Statische Songtexte werden bei Wiedergabebeginn einer Datei vollständig angezeigt. Synchronisierte Songtexte werden dagegen zu den von Ihnen angegebenen Zeitpunkten angezeigt. Wenn Sie statische Songtexte mithilfe des Dialogfeldes Erweiterter Tag-Editor einer Datei hinzufügen und diese Datei nicht bereits über synchronisierte Songtexte verfügt, können Sie die statischen Songtexte in synchronisierte Songtexte umwandeln. Klicken Sie dazu im Dialogfeld Erweiterter Tag-Editor auf der Registerkarte Songtexte auf Synchronisierte Songtexte. Die Songtexte werden bei jedem neuen Absatz in den statischen Songtexten in getrennte Einträge unterteilt. (Wenn Sie nicht auf Synchronisierte Songtexte klicken, bleiben die Songtexte statisch.)

Während der Dateiwiedergabe können die hinzugefügten Informationen in der Infocenteransicht angezeigt werden. Sie können auch Songtexte anzeigen, indem Sie Untertitel einschalten. Sie können Bilder entweder in der Infocenteransicht oder der Visualisierung Albumcover anzeigen. Windows Media Player zeigt Bilder, die Sie mithilfe des Dialogfeldes Erweiterter Tag-Editor einer Datei hinzugefügt haben, anstelle anderer Dateiinformationen an. Wenn Sie mehrere Bilder mithilfe des Dialogfeldes Erweiterter Tag-Editor hinzufügen, wird das als Deckblatt (vorne) zugewiesene Bild bei der Wiedergabe der Datei entweder als einziges Bild (bei der Visualisierung Albumcover) oder als erstes Bild angezeigt (in der Infocenteransicht).

Anmerkung Anmerkung

  • Wenn eine Datei Untertitel und Songtexte aufweist, werden nur die Untertitel angezeigt. Wenn zu einer Datei synchronisierte und statische Songtexte gehören, werden nur die synchronisierten Songtexte angezeigt.

In diesem Abschnitt werden folgende Themen behandelt:

  • So fügen Sie Medieninformationen mithilfe des Features "Erweiterter Tag-Editor" hinzu oder bearbeiten sie


Synchronisierte Songtexte

Verwenden Sie das Dialogfeld Synchronisierte Songtexte, um Songtexte hinzuzufügen, die zu bestimmten Zeitpunkten während der Wiedergabe der Datei angezeigt werden.

Im Dialogfeld Synchronisierte Songtexte werden folgende Optionen angezeigt.

Option | Beschreibung
Beschreibung | Klicken Sie auf Hinzufügen, und geben Sie dann eine Beschreibung ein. Zu jeder Beschreibung können mehrere Einträge in der Zeitskala gehören.
Sprache | Zeigt die verfügbaren Sprachen für die Songtexte an.
Inhaltstyp | Zeigt die verfügbaren Inhaltstypen für die Songtexte an.
Zeitskala | Klicken Sie auf Hinzufügen, und geben Sie dann den Songtext und den Zeitpunkt an, zu dem der Text angezeigt werden soll. Wenn Sie die Datei wiedergeben, wird für jeden Eintrag in der Zeitskala der Text zum angegebenen Zeitpunkt angezeigt. Der Eintrag wird ersetzt, sobald die Zeitskala den Startzeitpunkt eines anderen Eintrags erreicht hat. Auf der grafischen Zeitskala kennzeichnen vertikale Balken die einzelnen Zeitpunkte, zu denen Sie Songtexte hinzugefügt haben. Um einen Eintrag zu synchronisieren, indem die Datei wiedergegeben wird, doppelklicken Sie auf den Balken, und klicken Sie dann auf Wiedergabe. Die Wiedergabe der Datei beginnt mit diesem Eintrag. Sie können den Balken an eine andere Stelle ziehen, wenn Sie die Anzeigezeit ändern möchten.

Anmerkung Anmerkungen

  • Um synchronisierte Songtexte anzuzeigen, müssen Sie die Untertitel einschalten.
  • Sie können zu einer Datei auch statische Songtexte hinzufügen. Alle statischen Songtexte werden angezeigt, wenn die Wiedergabe der Datei beginnt. Die Songtexte werden während der gesamten Dauer der Wiedergabe angezeigt. Eine Datei kann statische und synchronisierte Songtexte enthalten. Es werden jedoch nur die synchronisierten Songtexte im Untertitelbereich während der Wiedergabe angezeigt.


CD/DVD-Laufwerkeigenschaften

Geben Sie in diesem Dialogfeld Folgendes an:

  • Wiedergabeeinstellungen für die Wiedergabe von CDs und DVDs
  • Methode zum Brennen von Dateien auf dem Laufwerk des CD-Rekorders
  • Soundqualität beim Brennen von Elementen auf eine Daten-CD
  • Ob Lautstärkeregelungswerte Titeln, die auf Audio-CDs gebrannt werden, oder Dateien, die auf Daten-CDs gebrannt werden, hinzugefügt werden

In diesem Abschnitt werden folgende Themen behandelt:

  • Audio-Optionen
  • Aufnahmeoptionen
  • Qualitätsoptionen


Lautsprechereigenschaften

Im Dialogfeld für Lautsprechereigenschaften können Sie das zu verwendende Audioausgabegerät auswählen und die Lautsprechereigenschaften ändern.

Option "Soundwiedergabe" | Beschreibung
Zu verwendendes Audiogerät | Gibt an, welches Audioausgabegerät verwendet werden soll, z. B. Soundkarte oder Soundcontroller.
Erweitert | Klicken Sie gegebenenfalls auf die Option Erweitert, um in der Systemsteuerung Eigenschaften von Sounds und Audiogeräte zu öffnen. Weitere Informationen zum Ändern der Lautsprechereinstellungen in Eigenschaften von Sounds und Audiogeräte finden Sie in der Windows-Hilfe.
WM Audio Professional-Inhalte über einen S/PDIF-Digitalausgang wiedergeben Gibt an, dass Dateien, die mit dem Windows Media Audio 9 Professional-Codec codiert wurden, über einen S/PDIF-Anschluss (Sony/Philips Digital Interface) auf Audiogeräten wiedergegeben werden. Dieses Feature erfordert Folgendes:
  • S/PDIF-Anschluss zwischen dem Computer und dem Audiogerät.
  • Windows Media Audio 9 Professional-Codec. Weitere Informationen finden Sie auf der Codecs-Installationspakete-Webseite.
  • DirectX 9.0b oder höher. Weitere Informationen finden Sie auf der Microsoft DirectX-Website.

Anmerkung Anmerkung

  • Dieses Feature ist nicht verfügbar, wenn DirectX 9.0b oder höher nicht auf dem Computer installiert ist.

Option "Leistung" Beschreibung
24-Bit-Audio für Audio-CDs verwenden Gibt an, dass High Definition Compatible Digital (HDCD)-CDs ohne Einschränkung der Audioqualität wiedergegeben werden. Weitere Informationen zu HDCD finden Sie auf der Microsoft-HDCD-Website.

Anmerkung Anmerkung

  • Für die Wiedergabe von HDCD-Inhalten ohne Einschränkung der Audioqualität ist eine 24-Bit-Soundkarte erforderlich.


Audio-Optionen

Die folgenden Optionen für die Wiedergabe von CDs und DVDs werden im Dialogfeld für CD/DVD-Laufwerkeigenschaften auf der Registerkarte Audio angezeigt.

Wiedergabeoption | Beschreibung
Digital | Gibt an, dass der digitale Modus bei der Wiedergabe von CDs oder DVDs verwendet wird. Audiodaten werden als digitale Daten an die Lautsprecher gesendet. Wenn Ihre Hardware keine digitale Wiedergabe unterstützt, wird möglicherweise die analoge Wiedergabe verwendet, auch wenn die Option Digital aktiviert ist. Klicken Sie auf diese Option, wenn Sie den Grafikequalizer oder die SRS WOW-Einstellungen verwenden möchten.
Fehlerkorrektur verwenden | Gibt an, ob Fehler bei der digitalen Wiedergabe von CDs oder DVDs korrigiert werden sollen. Das Verwenden der Fehlerkorrektur hilft, kleinere Geräusche bei der Wiedergabe zu reduzieren.
Analog | Gibt an, dass der analoge Modus bei der Wiedergabe von CDs oder DVDs verwendet wird. Audiodaten werden als analoge Daten an die Lautsprecher gesendet. Wenn analoge Daten verwendet werden, haben die Equalizer- und SRS WOW-Einstellungen keine Auswirkungen auf die Audiowiedergabe.

Die folgenden Optionen zum Kopieren von CDs werden im Dialogfeld auf der Registerkarte Audio angezeigt.

Kopieroption | Beschreibung
Digital Gibt an, dass der digitale Modus beim Kopieren von CDs verwendet wird. Klicken Sie auf diese Option, wenn Sie eine CD während des Kopierens von Titeln auf den Computer anhören möchten, oder wenn Sie über digitale Lautsprecher verfügen.

Durch die Hardware (CD-ROM-Laufwerk und Lautsprecher) wird vorgegeben, ob Sie Titel mit digitaler oder analoger Audioqualität kopieren und wiedergeben können. Sie sollten die Einstellungen auswählen, die optimal für Ihre Hardware geeignet ist.

Wenn Sie Unterbrechungen oder Sprünge bei den kopierten Audiodateien bemerken und Ihr CD-Laufwerk relativ langsam ist (einfache oder doppelte Geschwindigkeit), klicken Sie stattdessen auf Analog.
Fehlerkorrektur verwenden | Gibt an, ob die Fehlerkorrektur beim Kopieren von Titeln von einer CD in die Medienbibliothek verwendet werden soll. Das Feature Fehlerkorrektur versucht, Probleme zu beheben, die beim Kopieren von Titeln auf den Computer auftreten. Möglicherweise bemerken Sie Kratzgeräusche oder Sprünge in den kopierten Titeln. Aktivieren Sie dieses Kontrollkästchen, um diese Geräusche in den Audiodaten zu reduzieren.
Analog Gibt an, dass der analoge Modus beim Kopieren von CDs verwendet wird. Falls die Hardware keine Unterstützung für digitales Kopieren bietet, kann stattdessen das analoge Kopieren verwendet werden.

Beim analogen Kopieren werden möglicherweise Hintergrundgeräusche mit aufgezeichnet.

Verwandte Themen

  • Aufnahmeoptionen
  • Qualitätsoptionen


Qualitätsoptionen

Geben Sie im Dialogfeld für CD-Laufwerkeigenschaften mithilfe der Optionen auf der Registerkarte Qualität die Soundqualität beim Brennen auf eine Daten-CD an. Hier können Sie außerdem Lautstärkeregelungswerte für Titel, die auf eine Audio-CD gebrannt werden, oder für Dateien, die auf eine Daten-CD gebrannt werden, hinzufügen oder entfernen. Diese Registerkarte wird nur angezeigt, wenn Sie ein Laufwerk des CD-Rekorders ausgewählt haben.

Die folgenden Optionen zum Brennen von Daten-CDs werden im Dialogfeld für CD-Laufwerkeigenschaften auf der Registerkarte Qualität angezeigt.

Daten-CD-Option | Beschreibung
Qualitätsstufe automatisch auswählen (empfohlen) | Gibt an, dass der Player die Qualitätsstufe von Dateien, die auf eine Daten-CD gebrannt werden, automatisch festlegt. Das Brennen der Dateien auf die Daten-CD nimmt mehr Zeit in Anspruch, wenn der Player die Dateien in eine andere Qualitätsstufe konvertiert. In der Regel sollten Sie den Player die Qualitätsstufe automatisch festlegen lassen.
Qualitätsstufe auswählen | Gibt an, dass Sie die Qualitätsstufe von Elementen festlegen, die auf die Daten-CD gebrannt werden.
Wiedergabelisten als M3U brennen (nur Audio) | Gibt an, dass Wiedergabelisten, die auf Daten-CDs gebrannt werden, die Erweiterung M3U statt der Erweiterung WPL haben.

Die folgende Option zum Hinzufügen oder Entfernen von Lautstärkeregelungswerten zu auf CDs gebrannte Dateien wird im Dialogfeld für CD/DVD-Laufwerkeigenschaften auf der Registerkarte Qualität angezeigt.

Lautstärkeregelungsoption | Beschreibung
Lautstärkeregelung beim Brennen von Musik anwenden | Mit dieser Option werden Lautstärkeregelungswerte für Elemente, die auf eine Audio-CD gebrannt werden, oder für Elementen, die auf eine Daten-CD gebrannt werden, hinzugefügt. Auf diese Weise können die Dateien mit einer ähnlichen Lautstärke wiedergegeben werden. Diese Option ist standardmäßig aktiviert.

Verwandte Themen

  • Audio-Optionen
  • Aufnahmeoptionen


Anzeigeeigenschaften

Wenn das Video in Windows Media Player gestreckt oder verzerrt ist, passen Sie mit dem Schieberegler und/oder dem Steuerelement Horizontale Pixel pro vertikalem Pixel im Dialogfeld für Anzeigeeigenschaften das Pixelseitenverhältnis für Videos an, die Sie im Player wiedergeben. Verwenden Sie den Schieberegler, um das Pixelseitenverhältnis grob anzupassen. Die Feineinstellung nehmen Sie dann mithilfe des Steuerelements vor.


Installieren von Gerätetreibern

In einigen Fällen müssen Sie einen neuen Gerätetreiber installieren, um sicherzustellen, dass Ihr tragbares Gerät mit dem Windows Media Player ordnungsgemäß funktioniert.

In diesem Abschnitt werden folgende Themen behandelt:

  • So installieren Sie einen Gerätetreiber

  • Synchronisieren von Inhalt mit Geräten


Automatische Wiedergabeliste bearbeiten

Verwenden Sie das Dialogfeld Automatische Wiedergabeliste bearbeiten, um andere Kriterien für eine bestehende automatische Wiedergabeliste auszuwählen. Sie können den Namen einer vorhandenen automatischen Wiedergabeliste ändern, um eine neue automatische Wiedergabeliste zu erstellen.

Die folgenden Optionen werden im Dialogfeld Automatische Wiedergabeliste bearbeiten angezeigt.

Option | Beschreibung
Name der automatischen Wiedergabeliste | Zeigt den Namen der automatischen Wiedergabeliste an.
Auswahlfeld für Kriterien | Klicken Sie auf Optionen im Feld, um die Kriterien für die automatische Wiedergabeliste zu ändern.
Entfernen | Klicken Sie auf diese Option, um das ausgewählte Element aus den Kriterien für die automatische Wiedergabeliste zu entfernen.


Formatieren von Geräten

Es ist möglich, dass Sie Geräte formatieren müssen, bevor Sie Dateien damit synchronisieren können. In den meisten Fällen fordert Windows Media Player Sie bei Bedarf automatisch auf, das Gerät zu formatieren. Sie können das Gerät jedoch jederzeit manuell formatieren.

Achtung Achtung

  • Beim Formatieren werden alle Daten auf dem Gerät gelöscht.

Anmerkung Anmerkung

  • Der Player kann möglicherweise nicht zum Formatieren jedes Geräts verwendet werden. Weitere Informationen finden Sie in der Dokumentation zu Ihrem Gerät.

In diesem Abschnitt werden folgende Themen behandelt:

  • So formatieren Sie ein Gerät

  • Synchronisieren von Inhalt mit Geräten


Programm zur Verbesserung der Benutzerfreundlichkeit

Mit der folgenden Option wird festgelegt, ob anonyme Informationen zur Verwendung des Players an Microsoft gesendet werden Die über Sie und andere Nutzer des Programms gesammelten Informationen dienen dazu, den Player und die zugehörigen Dienste zu verbessern.

Option Beschreibung
Daten zur Playerverwendung an Microsoft schicken, um Microsoft-Software und -Dienste zu verbessern Das Programm zur Verbesserung der Benutzerfreundlichkeit (Customer Experience Improvement Program oder CEIP) trägt zur Verbesserung der Qualität, Zuverlässigkeit und Leistung von Microsoft-Software und -Diensten bei. Wenn Sie dieses Kontrollkästchen in Windows Media Player aktivieren und damit an dem Programm teilnehmen, können Sie zur Verbesserung des Players und der zugehörigen Dienste beitragen, indem Sie anonyme Informationen zur Verwendung des Players an Microsoft senden. Wir sammeln anonyme Informationen zu Ihrer Hardwarekonfiguration und zur Verwendung der Software und Dienste. So können Trends und Verwendungsmuster ermittelt werden.

Die gesendeten Informationen bleiben absolut anonym. Wir sammeln keine Namen, Adressen oder andere Informationen, die der Identifizierung Ihrer Person dienen. Sie müssen keinen Fragebogen ausfüllen, und Sie werden nicht von einem Verkaufsmitarbeiter angerufen, das heißt, Sie können ohne Unterbrechung weiterarbeiten.

Weitere Informationen finden Sie unter Programm zur Verbesserung der Benutzerfreundlichkeit

Anmerkung Anmerkung

  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Weitere Informationen zu Datenschutzoptionen


Erweiterte Inhaltsanbieterdienste

Mit den folgenden Optionen können Sie steuern, ob Inhaltsanbieter Ihren Player eindeutig identifizieren können, wenn Sie Datenstrommedien von deren Servern erhalten, und ob Webserver Cookies auf Ihrem Computer speichern können.

Option Beschreibung
Eindeutige Player-ID an Inhaltsanbieter senden Der Player kann mithilfe eines Bezeichners von Webservern eindeutig identifiziert werden. Der Bezeichner identifiziert die Verbindung des Players mit einem Server eindeutig und enthält keine persönlichen Informationen über Sie.

Wenn dieses Kontrollkästchen beim Empfang von Datenstrommedien über das Internet aktiviert ist, sendet Windows Media Player einen eindeutigen Bezeichner an den Server, der den Datenstrom übermittelt oder Verbindungsinformationen empfängt. Standardmäßig verwendet der Server diesen eindeutigen Bezeichner, um bestimmte Aufgaben auszuführen, z. B. um Ihre Verbindungen zu überwachen, Statistikinformationen zu sammeln und den Zugriff auf Inhalte zu ermöglichen. Durch das Überwachen Ihrer Verbindung kann der Serveradministrator häufig Einstellungen anpassen, um die Wiedergabequalität zu verbessern und zusätzliche Dienste bereitzustellen.

Standardmäßig sendet der Player diesen eindeutigen Bezeichner nicht an Inhaltsanbieter. Bei einigen Inhaltsanbietern ist es erforderlich, dass Sie einen eindeutigen Bezeichner senden, bevor Sie Inhalte empfangen. In diesem Fall können Sie dieses Kontrollkästchen aktivieren, um diesen Bezeichner bereitzustellen. Weitere Informationen darüber, wie ein Inhaltsanbieter die Player-ID verwendet, finden Sie in der Datenschutzrichtlinie des Inhaltsanbieters.

Deaktivieren Sie das Kontrollkästchen, wenn Sie nicht möchten, dass ein Server Ihren Computer beim Empfang von Datenstrommedien eindeutig identifizieren kann.
Cookies Cookies sind kleine Dateien. Sie enthalten Informationen, die Inhaltsanbieter dazu verwenden können, die an den Computer zurückgesendeten Daten anzupassen. Cookies werden von Webservern gesendet und auf dem Computer gespeichert. Darüber hinaus können die Server möglicherweise die Anforderungen des Players aufzeichnen bzw. sie protokollieren.

Der Player verwendet die Cookieeinstellungen in Internet Explorer, um bei der Wiedergabe von Datenstrominhalten mit anderen Computern zu kommunizieren und um mit den Websites zu kommunizieren, die Inhalt im Feature Medienseite und im Bereich Alle Dienste des Players anzeigen. Mithilfe von Cookies können Inhaltsanbieter außerdem personalisierte Dienste ihrer Websites zur Verfügung stellen.

Sie können verhindern (sperren), dass der Computer Cookies von einer bestimmten Website speichert, indem Sie die Adresse der betreffenden Website in eine Liste in Internet Explorer aufnehmen und dann angeben, dass Cookies von dieser Website gesperrt werden sollen. Sie können auch vorgeben, dass der Computer von keinen Websites Cookies speichert oder dass Sie gefragt werden, ob Cookies auf dem Computer gespeichert werden sollen. Ändern Sie dazu die Sicherheitsstufe in Internet Explorer. Weitere Informationen zu Cookies finden Sie in der Internet Explorer-Hilfe.

Anmerkung Anmerkung

  • Änderungen an den Cookieeinstellungen in Internet Explorer wirken sich nicht nur auf den Player, sondern auch auf Internet Explorer, Microsoft Outlook® und Microsoft Outlook Express aus.

Anmerkung Anmerkung

  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Weitere Informationen zu Datenschutzoptionen


Erweiterte Wiedergabefunktion

Um die Benutzerfreundlichkeit des Players bei der Wiedergabe von CDs, DVDs und digitalen Mediendateien zu verbessern, werden Medieninformationen zum jeweiligen Inhalt gedownloadet, wie z. B. Albumtitel, Albumcover, Song- und DVD-Titel, Interpret, Komponist und andere Informationen.

Mithilfe der folgenden Optionen können Sie steuern, ob Medieninformationen für Ihre digitalen Medieninhalte abgerufen werden.

Option Beschreibung
Medieninformationen aus dem Internet anzeigen Der Player versucht, Medieninformationen zu den wiedergegebenen CDs und DVDs abzurufen. Um die Medieninformationen abzurufen, sendet der Player den CD- oder DVD-Bezeichner an eine von Ihrem Standardonlineshop verwaltete Datenbank. Der Onlineshop sendet dann die Informationen zurück an den Computer, auf dem die Informationen gespeichert werden.

Wenn der Computer offline ist, speichert der Player die Anforderung für die Medieninformationen und versucht, diese abzurufen, sobald eine Verbindung mit dem Internet hergestellt wird.

Anmerkung Anmerkungen

  • Wenn in Ihrem Bereich keine Onlinemusikshops verfügbar sind, werden die Medieninformationen in der von WindowsMedia.com angebotenen Datenbank bereitgestellt.
  • Die abgerufenen Medieninformationen liegen möglicherweise nicht in Ihrer Landessprache vor.
Eigene Musikdateien durch Abrufen ergänzender Medieninformationen aus dem Internet aktualisieren Der Player kann fehlende Medieninformationen für Musikdateien, sofern vorhanden, automatisch abrufen und aktualisieren, wenn diese Musikdateien der Medienbibliothek hinzugefügt werden oder bereits dort gespeichert sind. Die Musikdateien im Ordner Eigene Musik werden standardmäßig der Medienbibliothek hinzugefügt.

Wenn dieses Kontrollkästchen aktiviert wurde und Sie eine der folgenden Aktionen ausführen, versucht der Player alle fehlenden Medieninformationen in Ihren Musikdateien zu aktualisieren, indem Informationen zu den Dateien an die von WindowsMedia.com verwaltete Datenbank gesendet werden:

  • Verwenden des Features Medienbibliothek zum ersten Mal nach dem Aktualisieren des Players
  • Dateien der Medienbibliothek hinzufügen, indem der Computer durchsucht wird
  • Dateien überwachten Ordnern hinzufügen, wie z. B. Eigene Musik

Wenn Sie z. B. über Musikdateien verfügen, die den Namen des Interpreten, jedoch nicht den Albumtitel enthalten, fügt der Player den Albumtitel der Datei hinzu, nachdem die Informationen aus der Datenbank abgerufen wurden.

Der Player fügt das Albumcover auch Dateien und Musikordnern im Ordner Eigene Musik hinzu.

Wenn Sie die Infocenteransicht oder den Mediuminformationsbereich anzeigen, ruft der Player relevante Medieninformationen ab, aktualisiert diese Informationen aber nicht in Ihren Dateien.

Anmerkung Anmerkung

  • Die abgerufenen Medieninformationen liegen möglicherweise nicht in Ihrer Landessprache vor.
Lizenzen für geschützte Inhalte automatisch erwerben Der Player erwirbt automatisch eine Lizenz, falls diese für eine Datei erforderlich ist. Der automatische Erwerb von Lizenzen kann die Wiedergabe einer geschützten Datei optimieren, da der Player die Lizenz ohne Eingabeaufforderungen abruft.

Für die Wiedergabe einiger geschützter Inhalte ist eine Lizenz erforderlich. Um für Inhalte Lizenzen zu erwerben, müssen Sie (anders als bei Inhalten von CDs, die Sie auf den Computer kopieren) möglicherweise die Website des Inhaltsanbieters besuchen. Wenn Sie eine Lizenz erworben haben, wird sie auf Ihrem Computer gespeichert.

Sie können keinen geschützten Inhalt wiedergeben, für den Sie über keine Lizenz verfügen. In einigen Fällen müssen Sie für die Lizenz eine Gebühr entrichten. In anderen Fällen kann es sein, dass Sie vor der Lizenzvergabe durch den Inhaltsanbieter ein Formular ausfüllen müssen.

Anmerkung Anmerkung

  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Weitere Informationen zu Datenschutzoptionen


Verlauf

Im Player und auf Ihrem Computer sind an verschiedenen Stellen Verknüpfungen zu Dateien und URLs gespeichert. Mit der folgenden Option können Sie verhindern, dass andere Personen sehen, welche Dateien Sie wiedergeben und welche Internetadressen (URLs) Sie besuchen.

Option Beschreibung
Datei- oder URL-Verlauf im Player speichern Im Menü Datei sowie in den Dialogfeldern Öffnen und URL öffnen werden Listen der zuletzt wiedergegebenen Dateien angezeigt.

Wenn dieses Kontrollkästchen aktiviert ist, kann jede Person, die den Player mit Ihrem Benutzerkonto verwendet, die Liste der zuletzt von Ihnen wiedergegebenen Inhalte anzeigen.
Verlauf löschen Klicken Sie auf diese Schaltfläche, um gespeicherte Informationen aus der Liste im Menü Datei und aus der Liste im Dialogfeld URL öffnen zu entfernen.

Um gespeicherte Informationen aus der Liste im Dialogfeld Öffnen zu entfernen, müssen Sie den Ordner Zuletzt verwendete Dokumente auf dem Computer leeren. Weitere Informationen finden Sie unter So entfernen Sie gespeicherte Informationen aus der Liste im Dialogfeld "Öffnen".
Zwischenspeicher löschen Klicken Sie auf diese Schaltfläche, um alle gespeicherten Medieninformationen zu CDs und DVDs, die Sie wiedergegeben haben, und zu Computern, die an Ihren Computer angeschlossen sind, zu entfernen. Nach dem Downloaden von Medieninformationen zu CDs und DVDs aus dem Internet werden die Informationen auf dem Computer gespeichert, damit Sie auch dann darauf zugreifen können, wenn der Computer nicht mit dem Internet verbunden ist.

Zu den gespeicherten Medieninformationen zählen Informationen zu Ihren CDs und DVDs, an Ihren Computer angeschlossene Geräte, ausgewählte Ordner, die der Player auf Inhaltsänderungen überwachen soll, Ordner mit Medien, auf denen Sie eine Suche mithilfe des Betriebssystems des Computers durchgeführt haben, sowie Dateien, die Sie in der Medienbibliothek ausgewählt haben.

Wenn Sie die Medieninformationen für Ihre CDs und DVDs entfernen, müssen Sie bei der Wiedergabe mit dem Internet verbunden sein, um das Albumcover, die Titel, den Namen des Albums und andere Informationen anzeigen zu können.

Anmerkung Anmerkungen

  • Der Player muss Informationen zur jeweiligen CD und DVD an den Standardonlineshop senden, um das richtige Albumcover und sonstige Medieninformationen anzeigen zu können.
  • Aus Leistungsgründen speichert der Player Informationen zu den angeschlossenen Geräten in einem Cache. Mit dieser Option können Sie darüber hinaus die Geräteinformationen im Cache leeren.
  • Sie können die Informationen zur Synchronisierungs partnerschaft und die zwischengespeicherten gerätespezifischen Informationen löschen, indem Sie das Gerät vom Computer trennen und dann auf die Schaltfläche Zwischenspeicher löschen klicken.

Anmerkung Anmerkungen

  • Durch Deaktivieren des Kontrollkästchens Datei- oder URL-Verlauf im Player speichern werden die bereits wiedergegebenen Dateien und die bereits besuchten URLs nicht aus dem Cache entfernt. Nur die nach dieser Konfiguration wiedergegebenen Dateien und besuchten URLs werden nicht mehr gespeichert.
  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.

  • Weitere Informationen zu Datenschutzoptionen


URL öffnen

Verwenden Sie das Dialogfeld URL öffnen, um den Speicherort einer digitalen Mediendatei einzugeben, die Sie wiedergeben möchten.

Die folgenden Optionen werden im Dialogfeld URL öffnen angezeigt.

Option | Beschreibung
Öffnen Stellt einen Bereich zur Verfügung, in dem Sie den URL oder den Speicherort einer digitalen Mediendatei im Internet, auf dem Computer oder im Netzwerk angeben können. Der von Ihnen eingegebene Speicherort muss den Namen der Datei und die Erweiterung enthalten, z. B. C:\Eigene Dateien\Eigene Musik\Play.m3u.

Im Folgenden ist eine Liste mit Beispielpfaden aufgeführt:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)
  • http://Server/Dateiname
  • \\Server\Inhalt\Dateiname
  • file://\\Server\Inhalt\Dateiname
  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei)
Durchsuchen | Klicken Sie auf diese Option, um auf dem Computer oder im Netzwerk nach einer digitalen Mediendatei zu suchen.


Informationen, die beim Synchronisieren ausgetauscht oder gespeichert werden

Beim Synchronisieren kopiert Windows Media Player den Inhalt in den ausgewählten Kategorien und Wiedergabelisten auf Ihr Gerät. Darüber hinaus tauschen der Player und Ihr Gerät einige oder alle der folgenden Informationen aus, um den Synchronisierungsvorgang durchzuführen:

  • Geräteinformationen. Der Player kann bis zu 16 Geräte auf einem einzigen Computer verwalten. Deshalb werden Informationen zu allen Geräten, mit denen Synchronisierungspartnerschaften bestehen, gespeichert. Außerdem werden Informationen zum Inhalt in der Medienbibliothek gespeichert, der mit jedem Gerät synchronisiert wurde. Wenn Sie eine Partnerschaft erstellen, für die der Player und ein Gerät Inhalt automatisch synchronisieren müssen, wenn Sie Ihr Gerät an den Computer anschließen, kann der Player schnell das angeschlossene Gerät und den zu synchronisierenden Inhalt in der Medienbibliothek erkennen. Dadurch wird die Leistung erheblich verbessert.

    Bei manchen Geräten kopiert der Player außerdem die Datei WMPInfo.xml auf das Gerät, um die Partnerschaft nachzuverfolgen. Wenn Sie diese Datei löschen, verliert der Player die Partnerschaftsinformationen für das Gerät. Für manche Geräte muss diese Datei nicht erstellt werden.

  • Gerätefunktionen. Wenn Sie Ihr Gerät an den Computer anschließen, überprüft der Player das Gerät, um dessen Wiedergabe- und Speicherfunktionen zu bestimmen. Der Player bestimmt z. B., ob das Gerät Audio- und/oder Videodateien wiedergeben kann, und ermittelt die entsprechenden Dateiformate, Codecs und Bitraten, die das Gerät unterstützt. Der Player deaktiviert Optionen zum Synchronisieren bestimmter Dateitypen in den ausgewählten Kategorien und Wiedergabelisten, falls festgestellt wird, dass das Gerät diese Dateien nicht wiedergeben kann.

    Der Player bestimmt außerdem auf dem Gerät den verfügbaren Speicherplatz zum Speichern synchronisierter Dateien und ob die Speicherung von Dateien in Ordnern unterstützt wird.

    Für Massenspeichergeräte, kann der Player nur den verfügbaren Speicherplatz auf dem Gerät bestimmen. In diesem Fall werden standardmäßig nur Musikdateien mit dem Gerät synchronisiert. Zum Synchronisieren anderer Dateitypen mit Massenspeichergeräten müssen Sie die Partnerschaftseinstellungen aktualisieren.

  • Medieninformationen. Der Player kann Medieninformationen für Musikdateien synchronisieren, wie z. B. Albuminformationen und Albumcover, wenn das Gerät diese Informationen anzeigen kann. Wenn ein Albumcover einen Link für den Onlinekauf des Albums enthält und Ihr Gerät das Klicken auf den Link zulässt, öffnet der Internetbrowser eine entsprechende Webseite für diese Transaktion, wenn Sie Ihr Gerät das nächste Mal an den Computer anschließen.
  • Lizenzen. Ein Inhaltsanbieter kann in der Lizenz bestimmte Rechte für eine geschützte Datei angeben, wie z. B. die Häufigkeit der Wiedergabe der Datei oder ein Ablaufdatum. Zur Verwaltung dieser Rechte wird die zugehörige Lizenz für eine geschützte Datei zusammen mit dieser Datei synchronisiert.
  • Wiedergabeanzahl. Der Player und Ihr Gerät können Informationen austauschen, wie oft eine synchronisierte Datei im Player und auf dem Gerät wiedergegeben wurde. Die neue Gesamtwiedergabeanzahl wird während der Synchronisierung in der Medienbibliothek und auf dem Gerät aktualisiert. Die in der Medienbibliothek erstellten automatischen Wiedergabelisten, die Kriterien basierend auf der Wiedergabeanzahl aufweisen, können dann entsprechend aktualisiert werden. Ihre automatischen Bewertungen ändern sich, je nachdem, wie häufig das Element wiedergegeben wird, und werden entsprechend aktualisiert.
  • Zeit. Der Player und Ihr Gerät können Informationen austauschen, ob eine synchronisierte Datei auf dem Gerät wiedergegeben wurde. Der Player erstellt dann einen neuen Eintrag für den Zeitpunkt, an dem die Dateien zuletzt aktualisiert wurden. Auf diese Weise werden die in der Medienbibliothek erstellten automatischen Wiedergabelisten, die Kriterien basierend auf der Wiedergabezeit von Dateien aufweisen, entsprechend aktualisiert.
  • Bewertungen. Bewertungsinformationen für synchronisierte Dateien können in der Medienbibliothek aktualisiert werden, wenn Sie die Bewertung für die Datei auf dem Gerät geändert haben. Das Gerät muss die Änderung von Dateibewertungen unterstützen. Die in der Medienbibliothek erstellten automatischen Wiedergabelisten, die Kriterien basierend auf Bewertungen aufweisen, die Sie Dateien zuweisen, werden entsprechend aktualisiert.

Anmerkung Anmerkungen

  • Ein Massenspeichergerät ist daran erkennbar, dass Windows XP dem Gerät einen Laufwerkbuchstaben zuweist, wenn es an den Computer angeschlossen wird.
  • Ein Inhaltsanbieter kann ein Ablaufdatum für eine lizenzierte Datei festlegen. Wenn Ihr Gerät nicht die erforderliche Hardware zum Überwachen des Ablaufdatums aufweist, ist es möglich, dass der Player diese Dateien nicht mit dem Gerät synchronisieren kann.
  • Ein Inhaltsanbieter kann für Ihr Gerät zur Wiedergabe einer lizenzierten Datei eine Hardwareseriennummer voraussetzen. Ohne eine Hardwareseriennummer kann der Player keine Dateien vom Inhaltsanbieter synchronisieren oder Sie können synchronisierte Dateien nicht auf dem Gerät wiedergeben.
  • Wenn Ihr Gerät unter Arbeitsplatz als "Festplatte" angezeigt wird, kann der Player keine Inhalte mit dem Gerät synchronisieren. Wenden Sie sich wegen technischem Support direkt an den Gerätehersteller.

  • Synchronisieren von Inhalt mit Geräten


Legal Notice

Windows Media Player-Bannergrafik

Rechtliche Hinweise

Die in diesen Unterlagen enthaltenen Angaben und Daten, einschließlich URLs und anderen Verweisen auf Internetwebsites, können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Firmen, Organisationen, Produkte, Domänennamen, E-Mail-Adressen, Logos, Personen, Orte und Ereignisse sind frei erfunden, soweit nichts anderes angegeben ist. Jede Ähnlichkeit mit bestehenden Firmen, Organisationen, Produkten, Domänennamen, E-Mail-Adressen, Logos, Personen, Orten oder Ereignissen ist rein zufällig. Die Benutzer/innen sind verpflichtet, sich an alle anwendbaren Urheberrechtsgesetze zu halten. Unabhängig von der Anwendbarkeit der entsprechenden Urheberrechtsgesetze darf ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation kein Teil dieses Dokuments für irgendwelche Zwecke vervielfältigt, in einem Datenempfangssystem gespeichert oder darin eingelesen werden oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnen usw.) dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, MS-DOS, Windows, Windows NT, Windows Server, Active Directory, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Windows Media, Win32 und Win32s sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den Vereinigten Staaten und/oder anderen Ländern.

Dieses Produkt beinhaltet Grafikfiltersoftware. Teile dieser Software basieren auf der Arbeit der Independent JPEG Group.

GIF-Dekomprimierungscode, Copyright 1990, David Koblas. Sie sind hiermit berechtigt, diese Software und die dazugehörige Dokumentation für einen beliebigen Zweck und gebührenfrei zu verwenden, zu kopieren, zu ändern und zu vertreiben, vorausgesetzt, sämtliche Kopien enthalten den oben angegebenen Urheberrechtshinweis, und die Begleitdokumentation enthält sowohl den Urheberrechtshinweis als auch den vorliegenden Berechtigungshinweis. Diese Software wird "wie besehen" ohne ausdrückliche oder konkludente Gewährleistung bereitgestellt.

Andere in diesem Dokument aufgeführte Produkt- und Firmennamen sind möglicherweise Marken der jeweiligen Eigentümer.


Computer durchsuchen und zur Medienbibliothek hinzufügen

Mithilfe des Dialogfeldes Computer durchsuchen und zur Medienbibliothek hinzufügen können Sie nach digitalen Mediendateien suchen, die der Medienbibliothek hinzugefügt werden sollen. Sie können den Umfang der Suche einschränken und die Größe der digitalen Mediendateien angeben, die zur Bibliothek hinzugefügt werden.

Im Dialogfeld Computer durchsuchen und zur Medienbibliothek hinzufügen werden folgende Optionen angezeigt:

Suchoption | Beschreibung
Suchen unter | Zeigt die Laufwerke an, auf denen Sie nach digitalen Mediendateien suchen können. Zum Durchsuchen von Computern im Netzwerk müssen Sie den anderen Computern zunächst einen Laufwerkbuchstaben zuweisen.
Suchen in | Gibt einen Ordner auf einem bestimmten Laufwerk an, in dem nach digitalen Mediendateien gesucht werden soll.
Durchsuchen | Klicken Sie auf diese Option, um nach einem Ordner zu suchen.
Nur neue Dateien (schnell) | Gibt an, dass Medieninformationen nur für neue Dateien aktualisiert werden, die der Medienbibliothek hinzugefügt werden.
Neue Dateien und vorhandene Dateien in der Bibliothek ohne Medieninformation | Gibt an, dass Medieninformationen für neue Dateien, die der Medienbibliothek hinzugefügt wurden, und für vorhandene Dateien ohne Medieninformationen aktualisiert werden.
Neue Dateien und alle vorhandenen Dateien in Bibliothek (langsam) | Gibt an, dass Medieninformationen für neue Dateien, die der Medienbibliothek hinzugefügt wurden, und für alle vorhandenen Dateien in der Medienbibliothek aktualisiert werden.

Erweiterte Suchoption | Beschreibung
Zuvor aus der Medienbibliothek gelöschte Dateien hinzufügen | Gibt an, ob aus der Medienbibliothek gelöschte Dateien wieder der Medienbibliothek hinzugefügt werden, wenn der Computer oder das Laufwerk nach digitalen Mediendateien durchsucht wird.
Lautstärkeregelungswerte für alle Dateien hinzufügen (langsam) | Gibt an, dass Lautstärkeregelungswerte den Dateien in der Medienbibliothek hinzugefügt werden. Mit der Lautstärkeregelung können Dateien in nahezu konstanter Lautstärke wiedergegeben werden.

Verknüpfungen zu allen am angegebenen Speicherort gefundenen Dateien werden der Medienbibliothek in den folgenden Kategorien hinzugefügt:

  • Verknüpfungen zu Musikdateien werden der Kategorie Alle Musikdateien hinzugefügt
  • Verknüpfung zu TV-Programmen, die mit Windows XP Media Center Edition aufgezeichnet wurden, werden der Kategorie Alle TV-Sendungen hinzugefügt
  • Verknüpfungen zu Bilddateien im JPG-Format werden der Kategorie Alle Bilder hinzugefügt
  • Verknüpfungen zu Videodateien werden der Kategorie Alle Videos hinzugefügt

Anmerkung Anmerkungen

  • Wenn Sie im Feld Suchen unter auf <Benutzerdefinierter Suchpfad> klicken, können Sie den Pfad zum Ordner eingeben, ohne einen Laufwerkbuchstaben zuzuordnen.
  • Wenn Sie den Computer gemeinsam mit einer anderen Person verwenden, werden die digitalen Mediendateien der anderen Person möglicherweise Ihrer Medienbibliothek hinzugefügt und umgekehrt, wenn Sie Dateien beim Durchsuchen des Computers hinzufügen. Möglicherweise können Sie die Dateien der anderen Person nicht wiedergeben. Dies hängt von den Berechtigungen ab, die für den Ordner mit den entsprechenden Dateien festgelegt sind.
  • Die von Ihnen im Dialogfeld Computer durchsuchen und zur Medienbibliothek hinzufügen angegebenen erweiterten Suchoptionen gelten für den Inhalt von Ordnern, die Sie der Medienbibliothek hinzugefügt haben, und für Ordner, deren Inhalte überwacht werden.


Weitere Informationen zur Wiedergabe von erweitertem Inhalt

Der Player kann Sie warnen, bevor eine Webseite mit erweitertem Inhalt angezeigt wird. Wenn Sie diese Option auswählen, werden Sie nicht gewarnt, wenn Sie erweiterte Inhalte öffnen.


Neue automatische Wiedergabeliste

Verwenden Sie das Dialogfeld Neue automatische Wiedergabeliste, um Kriterien für die Elemente auszuwählen , die in eine neue automatische Wiedergabeliste aufgenommen werden sollten. Die Kriterien sind Filter, die der Player verwendet, um die Informationen in der Medienbibliothek durchzusehen und die automatische Wiedergabeliste zu generieren.

Die folgenden Optionen werden im Dialogfeld Neue automatische Wiedergabeliste angezeigt:

Option | Beschreibung
Name der automatischen Wiedergabeliste | Geben Sie hier einen Namen für die neue automatische Wiedergabeliste ein.
Auswahlfeld für Kriterien | Klicken Sie auf Optionen in dem Feld, um Kriterien für die neue automatische Wiedergabeliste auszuwählen oder einzugeben.
Entfernen | Klicken Sie auf diese Option, um das ausgewählte Element aus den Kriterien für die automatische Wiedergabeliste zu entfernen.


Weitere Informationen zu Datenschutzoptionen

Microsoft nimmt den Schutz Ihrer persönlichen Daten bei der Verwendung des Computers und beim Zugriff auf das Internet sehr ernst.

Die folgenden Abschnitte enthalten weitere Informationen zu den Datenschutzoptionen in Windows Media Player.

  • Erweiterte Wiedergabefunktion
  • Erweiterte Inhaltsanbieterdienste
  • Programm zur Verbesserung der Benutzerfreundlichkeit
  • Verlauf

Wenn Sie diese Optionen zu einem späteren Zeitpunkt überprüfen oder ändern möchten, können Sie die Registerkarte Datenschutz des Players verwenden. Klicken Sie dazu im Menü Extras auf Optionen und anschließend auf die Registerkarte Datenschutz.

Weitere Informationen zum Datenschutz finden Sie in der Datenschutzerklärung für Windows Media Player.

Weitere Informationen zum Datenschutz und zu WindowsMedia.com finden Sie in der Datenschutzerklärung zu WindowsMedia.com.

Anmerkung Anmerkung

  • Beim Aktualisieren von Windows Media Player bleiben einige Ihrer bisherigen Einstellungen für diese Optionen erhalten.


Windows Media Player-Bannergrafik

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


Automatisches Aktualisieren von Medieninformationen für Dateien

Wenn Sie Titel von Audio-CDs kopieren oder andere Typen von Musikdateien in die Medienbibliothek kopieren, ruft der Player automatisch entsprechende Medieninformationen ab. Dies ist der Fall, wenn das Kontrollkästchen zum Aktualisieren eigener Musikdateien durch Abrufen fehlender Medieninformationen aus dem Internet aktiviert ist und der Computer mit dem Internet verbunden ist.

Sie können Medieninformationen auch manuell hinzufügen und bearbeiten.

Medieninformationen werden sowohl in den Dateien als auch in der Datenbank der Medienbibliothek gespeichert.

Beim automatischen Abruf von Medieninformationen kann der Player folgende Änderungen an Ihren Dateien vornehmen:

  • Fehlende Medieninformationen werden standardmäßig an die bestehenden Medieninformationen in Ihren Audiodateien angehängt.
  • Medieninformationen werden als Tags den Dateien hinzugefügt. Der Player kann z. B. das folgende Tag zu einer Audiodatei hinzufügen: <Komponist=Beethoven>.
  • Das Albumcover wird den Dateien und Musikordnern im Ordner Eigene Musik hinzugefügt.
  • Das Änderungsdatum wird aktualisiert, wenn Medieninformationen bearbeitet oder abgerufen werden.

Wenn das Kontrollkästchen zum Umbenennen von Musik mithilfe von Medieninformationen aktiviert ist, können Änderungen an den Medieninformationen in Ihren Dateien dazu führen, dass die Dateien in ein anderes Verzeichnis der Medienbibliothek verschoben werden. Wenn das Kontrollkästchen zum Neuanordnen von Musik mithilfe von Medieninformationen aktiviert ist, können Änderungen an den Medieninformationen in Ihren Dateien dazu führen, dass die Dateien an einen anderen Speicherort in dem Ordner verschoben werden, in den die Dateien kopiert wurden.


Eigenschaften von tragbarem Gerät

In diesem Dialogfeld legen Sie Synchronisierungsoptionen fest und ändern die Qualitätsstufe von Musik, Video und aufgezeichneten TV-Programmen, die mit Ihrem tragbaren Gerät synchronisiert werden.

In diesem Abschnitt werden folgende Optionen behandelt:

  • Synchronisieren
  • Qualität


Festlegen der Priorität für die automatische Synchronisierung

Wenn auf dem Gerät nicht ausreichend Speicherkapazität für alle zu synchronisierenden Dateien in der Medienbibliothek vorhanden ist, wird Inhalt in den Kategorien und Wiedergabelisten gemäß der Synchronisierungspriorität automatisch mit Ihrem Gerät synchronisiert. Auf diese Weise können wichtige Inhalt zuerst mit dem Gerät synchronisiert werden.

Wenn Inhalt nach der Priorität synchronisiert wird, wird Inhalt mit einer höheren Priorität mit dem Gerät synchronisiert. Inhalt mit einer niedrigeren Priorität wird auf dem Gerät entfernt, um Platz für den Inhalt mit höherer Priorität zu schaffen (soweit erforderlich) Inhalt mit einer niedrigeren Priorität, der während der Synchronisierung auf dem Gerät entfernt wird, wird nicht aus der Medienbibliothek entfernt.

Windows Media Player verwendet die folgende Standardpriorität für die Synchronisierung von Inhalt mit Ihrem Gerät:

  • Automatisch mit 5 Sternen bewertete Musik
  • Im letzten Monat hinzugefügte Musik
  • Mit 4 oder 5 Sternen bewertete Musik
  • Im letzten Monat wiedergegebene Musik
  • Im letzten Monat aufgenommene Bilder
  • Mit 4 oder 5 Sternen bewertete Bilder
  • In der letzten Woche hinzugefügte TV-Sendungen
  • Mit 4 oder 5 Sternen bewertete Videos
  • Besonders häufig wiedergegebene Musik
  • Alle Musikdateien
  • Alle Bilder
  • Alle Videos

Von Ihnen erstellte Wiedergabelisten werden am Anfang der Prioritätsliste hinzugefügt. Es kann sein, dass manche Kategorien in der Prioritätsliste nicht angezeigt werden, wenn der Player erkennt, dass das Gerät das Wiedergeben oder das Anzeigen des Inhalts in der Kategorie nicht unterstützt. Wenn z. B. das Anzeigen von Bildern nicht von dem Gerät unterstützt wird, werden die Kategorien Im letzten Monat aufgenommene Bilder, Mit 4 oder 5 Sternen bewertete Bilder und Alle Bilder nicht angezeigt.

Führen Sie die in diesem Abschnitt beschriebenen Schritte zum Anzeigen und Ändern der Priorität von Inhalten für eine Partnerschaft aus, um Inhalt automatisch mit dem Gerät zu synchronisieren.

In diesem Abschnitt werden folgende Themen behandelt:

  • So ändern Sie die Priorität von Inhalt für die automatische Synchronisierung

Verwandte Themen

  • Synchronisieren der Medienelemente mit Ihrem Gerät
  • So richten Sie die automatische Synchronisierung ein


Qualität

Dateikonvertierungsoption Beschreibung
Dateien wie für dieses Gerät erforderlich konvertieren (empfohlen) Aktivieren Sie dieses Kontrollkästchen, damit Kopien der Dateien in eine Qualitätsstufe und/oder ein Format konvertiert werden, die bzw. das für die Wiedergabe auf Ihrem tragbaren Gerät optimiert ist. Falls das Gerät dies erforderlich macht, erstellt der Player Kopien der Dateien mit aktualisierten Bitrateneinstellungen (für Musik, Video und TV) und Bildschirmauflösungs- und Framerateneinstellungen (für Video und TV), die von Ihrem Gerät unterstützt werden.

Falls das Gerät dies erfordert konvertiert der Player außerdem die Kopien der Dateien in das WMA-Format (Windows Media Audio) (für Musik) bzw. in das WMV-Format (Windows Media Video) (für Video und TV).

Achtung Achtung

  • Wenn dieses Kontrollkästchen deaktiviert ist, werden die Dateien in den ausgewählten Kategorien und Wiedergabelisten unverändert mit dem Gerät synchronisiert. Es kann sein, dass das Gerät diese Dateien nicht wiedergeben kann oder unerwartet reagiert, wenn Sie Dateien synchronisieren, die die Kapazität Ihres Geräts übersteigen. Es empfiehlt sich, dieses Kontrollkästchen immer zu aktivieren, sofern nicht Probleme bei der Dateikonvertierung auftreten.

Option "Qualitätsstufe für Musik" | Beschreibung
Qualitätsstufe automatisch auswählen (empfohlen) | Gibt an, dass der Player die Qualitätsstufe von Musikdateien, die mit dem tragbaren Gerät synchronisiert werden, automatisch festlegt.
Qualitätsstufe auswählen Gibt an, dass Sie die Qualitätsstufe (Bitrate) von Musikdateien festlegen, die mit dem tragbaren Gerät synchronisiert werden.

Anmerkung Anmerkung

  • Bevor Sie die Qualitätsstufe anpassen, sollten Sie in der Dokumentation zu Ihrem tragbaren Gerät die unterstützte Qualitätsstufe überprüfen.

Option "Qualitätsstufe für Video/TV" | Beschreibung
Qualitätsstufe automatisch auswählen (empfohlen) | Gibt an, dass der Player die Qualitätsstufe (Bitrate) von Video- und TV-Dateien, die mit dem tragbaren Gerät synchronisiert werden, automatisch festlegt.
Qualitätsstufe auswählen Gibt an, dass Sie die Qualitätsstufe (Bitrate) von Video- und TV-Dateien festlegen, die mit dem tragbaren Gerät synchronisiert werden.

Anmerkung Anmerkung

  • Bevor Sie die Qualitätsstufe anpassen, sollten Sie in der Dokumentation zu Ihrem tragbaren Gerät die unterstützte Qualitätsstufe überprüfen.

Anmerkung Anmerkungen

  • Das Synchronisieren der Dateien mit tragbaren Geräten nimmt mehr Zeit in Anspruch, wenn der Player die Dateien von einer Qualitätsstufe in eine andere und/oder von einem Format in ein anderes Format konvertiert.
  • Die Option Qualitätsstufe für Video/TV ist nicht verfügbar, wenn der Player feststellt, dass das tragbare Gerät keine Videos oder TV-Programme wiedergeben kann.

Verwandte Themen

  • Synchronisieren
  • Festlegen von Geräteoptionen


Aufnahmeoptionen

Geben Sie im Dialogfeld für CD-Laufwerkeigenschaften mithilfe der Optionen auf der Registerkarte Aufnahme Einstellungen für den CD-Rekorder an. Diese Registerkarte wird nur angezeigt, wenn Sie ein Laufwerk des CD-Rekorders ausgewählt haben.

Verwandte Themen

  • Audio-Optionen
  • Qualitätsoptionen


Zusätzliche Optionen in Bezug auf die Synchronisierung

Auf der Registerkarte Geräte in Windows Media Player können Sie ein angezeigtes Gerät auswählen, um dessen Eigenschaften zu konfigurieren, oder Optionen zur Dateikonvertierung ändern, um den Zeitaufwand zum Synchronisieren von Dateien mit einem Gerät zu reduzieren.

So greifen Sie auf die Registerkarte "Geräte" zu

  • Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.

Weitere Informationen zum Festlegen von Geräteoptionen auf der Registerkarte Geräte finden Sie unter Festlegen von Geräteoptionen.

Der Player enthält die folgenden zusätzlichen Optionen. Mit diesen Optionen können Sie Bilder im JPG-Format mit unterstützten Geräten synchronisieren, automatische Bewertungen verwalten, lizenzierte Dateien mit einem Ablaufdatum synchronisieren und den Verlaufscache des Geräts im Player löschen.

Kontrollkästchen oder Schaltfläche | Weitere Informationen
Kontrollkästchen Bildunterstützung für Geräte aktivieren | Festlegen allgemeiner Player-Optionen
Kontrollkästchen Sternebewertungen als globale Bewertungen beibehalten | Festlegen von Optionen für die Medienbibliothek
Kontrollkästchen Uhr an Geräten automatisch einstellen | Festlegen von Datenschutzoptionen
Schaltfläche Zwischenspeicher löschen | Festlegen von Datenschutzoptionen

Verwandte Themen

  • Synchronisieren von Inhalt mit Geräten
  • Festlegen von Geräteoptionen


Synchronisieren

Option "Automatische Synchronisierung" | Beschreibung
Gerätename | Personalisieren Sie das Gerät, indem Sie in dieses Feld einen Namen eingeben.
Ordnerhierarchie auf Gerät erstellen Wählen Sie aus, ob der Player während der Synchronisierung Dateien in Ordnern auf dem Gerät anordnen soll.

Anmerkung Anmerkung

  • Manche Geräte können Dateien nicht wiedergeben, die in einer Verzeichnisstruktur auf dem Gerät gespeichert sind. Der Player analysiert das Gerät, wenn Sie es an den Computer anschließen, und deaktiviert dieses Kontrollkästchen, falls festgestellt wird, dass das Gerät in Ordnern gespeicherte synchronisierte Dateien nicht wiedergeben kann.
  • Falls die Synchronisierung scheinbar ordnungsgemäß ausgeführt wird, aber der synchronisierte Inhalt nicht auf dem Gerät wiedergegeben wird, hat der Player möglicherweise nicht erkannt, dass das Gerät keine in Ordnern gespeicherte Dateien wiedergeben kann. Löschen Sie alle Inhalte auf dem Gerät, deaktivieren Sie dieses Kontrollkästchen, und synchronisieren Sie dann den Inhalt erneut mit dem Gerät.
Synchronisierung beim Anschließen des Geräts starten | Diese Option bezieht sich auf Geräte, die eine automatische Synchronisierung vornehmen. Aktivieren Sie dieses Kontrollkästchen, falls der Player die Synchronisierung mit dem Gerät starten soll, wenn Sie das Gerät an den Computer anschließen oder wenn Sie Änderungen an den Synchronisierungseinstellungen für das Gerät vornehmen (z. B. wenn Sie eine Wiedergabeliste einer Liste von zu synchronisierenden Wiedergabelisten hinzufügen).
Einstellungen | Klicken Sie hier, um das Dialogfeld Synchronisierungseinstellungen zu öffnen. Sie können auswählen, wie Elemente mit dem Gerät synchronisiert werden (automatisch oder manuell). Darüber hinaus können Sie die Wiedergabelisten auswählen, die synchronisiert werden sollen.

Option "Aktuell unterstützte Geräte" | Beschreibung
Details | Mithilfe dieser Schaltfläche können Sie eine Webseite öffnen, auf der Informationen zu den unterschiedlichen Typen von tragbaren Geräten aufgeführt sind, mit denen Sie Dateien synchronisieren können.

  • Qualität


Synchronisierungspartnerschaft

In einer Partnerschaft kann Inhalt automatisch oder manuell zwischen der Medienbibliothek eines Benutzers auf einem Computer und einem anderen Gerät synchronisiert werden. Windows Media Player unterstützt bis zu 16 Synchronisierungspartnerschaften. Dies bedeutet, dass Inhalt in der Medienbibliothek mit bis zu 16 verschiedenen Geräten, die Sie an Ihren Computer anschließen, synchronisiert werden können.

Wenn Sie das Gerät zum ersten Mal an den Computer anschließen, startet Windows Media Player den Geräteinstallations-Assistenten. Mit diesem Assistenten können Sie eine Partnerschaft zwischen dem Player und Ihrem Gerät erstellen. Beim Einrichten der Partnerschaft müssen Sie angeben, ob Inhalte in der Medienbibliothek automatisch oder manuell mit dem Gerät synchronisiert werden. Wenn Sie die automatische Synchronisierung angegeben haben, wird das Gerät jedes Mal synchronisiert, wenn Sie es an den Computer anschließen oder wenn Sie die Synchronisierungseinstellungen für das Gerät ändern (z. B. wenn Sie eine zu synchronisierende Wiedergabeliste hinzufügen oder entfernen). Wenn Sie die manuelle Synchronisierung angegeben haben und das Gerät an den Computer anschließen, startet die Synchronisierung erst, wenn Sie die Inhalte ausgewählt und die Synchronisierungsreihenfolge definiert haben.

Wenn Sie ein Gerät anschließen, das bereits eine Partnerschaft zur Medienbibliothek eines anderen Benutzers aufweist, bietet der Geräteinstallations-Assistent die Möglichkeit, das Gerät mit der neuen Medienbibliothek für die aktuelle Sitzung zu verwenden oder aber die Partnerschaft des Geräts endgültig auf die neue Medienbibliothek umzustellen.

Wenn Sie die Partnerschaft nicht auf die neue Medienbibliothek umstellen, werden bestimmte Features deaktiviert, wie z. B. das Synchronisieren aktualisierter Bewertungen und der Wiedergabeanzahl. Darüber hinaus kann Inhalt, der in der aktuellen Sitzung mit dem Gerät synchronisiert wird, später nicht von dem Player verwaltet werden, der die Partnerschaft mit dem Gerät verwaltet. Um Speicherplatz auf dem Gerät freizugeben, müssen Sie Inhalte manuell löschen.

Wenn Sie die Partnerschaft des Geräts endgültig auf die neue Medienbibliothek umstellen, verbleibt der Inhalt, der aus der vorherigen Partnerschaft mit dem Gerät synchronisiert wurde, oder jeder andere, auf dem Gerät gespeicherte Inhalt, auf dem Gerät und kann weiter wiedergegeben werden. Dieser Inhalt reduziert jedoch den verfügbaren Speicherplatz zum Speichern von synchronisierten Inhalten für die neue Partnerschaft. Um Inhalte, die von einer vorherigen Partnerschaft auf einem Gerät verblieben sind, zu löschen, klicken Sie im Bereich Objekte auf dem Gerät auf das Gerät (rechte Seite von Synchron.), wählen Sie die Inhalte auf dem Gerät aus, und klicken Sie dann auf die Schaltfläche Löschen Schaltfläche "Löschen" .

Achtung Achtung

  • Wenn Sie eine synchronisierte Datei, Wiedergabeliste oder Kategorie aus der Medienbibliothek löschen, werden diese Informationen bei der Synchronisierung zwischen dem Player und dem Gerät weitergegeben. Zudem wird die entsprechende Datei, Wiedergabeliste oder Kategorie im Rahmen der Verwaltung der Synchronisierungspartnerschaft auf dem Gerät gelöscht. Wenn Sie z. B. eine Wiedergabeliste aus der Medienbibliothek löschen, die Bestandteil einer Synchronisierungspartnerschaft ist, wird auch die entsprechende Wiedergabeliste auf dem Gerät gelöscht, wenn Sie das Gerät das nächste Mal an den Computer anschließen. Deshalb wird dringend davon abgeraten, Ihr Gerät als Sicherungsmedium für die Medienbibliothek zu verwenden.

Anmerkung Anmerkung

  • Falls Sie eine synchronisierte Datei von Ihrem Gerät löschen, kann der Player die Datei von der Medienbibliothek mit Ihrem Gerät synchronisieren, wenn Sie das Gerät das nächste Mal an den Computer anschließen. Voraussetzung ist allerdings, dass die Wiedergabeliste, die die Datei enthält, noch Bestandteil der Synchronisierungspartnerschaft ist.

  • Synchronisieren von Inhalt mit Geräten


So fügen Sie Medieninformationen mithilfe des Features "Erweiterter Tag-Editor" hinzu oder bearbeiten sie

  1. Klicken Sie auf Medienbibliothek.
  2. Klicken Sie im Detailbereich mit der rechten Maustaste auf die Elemente, die Sie bearbeiten möchten, und klicken Sie anschließend auf Erweiterter Tag-Editor.
  3. Geben Sie die Medieninformationen für die ausgewählten Elemente ein.

Anmerkung Anmerkungen

  • Sie können die Medieninformationen für mehrere Elemente gleichzeitig eingeben. Wählen Sie im Detailbereich aufeinander folgende Elemente bei gedrückter UMSCHALTTASTE aus. Wählen Sie nicht aufeinander folgende Elemente bei gedrückter STRG-Taste aus. Klicken Sie anschließend mit der rechten Maustaste auf die ausgewählten Elemente.
  • Das Dialogfeld Erweiterter Tag-Editor enthält Registerkarten zum Eingeben von Informationen zu Titeln, Interpreten, Songtexten und Bildern sowie Kommentaren. Zudem können Sie synchronisierte Songtexte und Informationen zu Websites für digitale Medieninhalte eingeben.

  • Erweiterter Tag-Editor


So entfernen Sie gespeicherte Informationen aus der Liste im Dialogfeld "Öffnen"

  1. Klicken Sie auf der Windows-Taskleiste mit der rechten Maustaste auf die Schaltfläche Start, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf der Registerkarte Startmenü auf die Schaltfläche Anpassen.
  3. Wenn Sie das Startmenü von Windows XP verwenden, klicken Sie auf der Registerkarte Erweitert auf Liste löschen.

    -oder-

  4. Wenn Sie das klassische Startmenü verwenden, klicken Sie auf Löschen.

Anmerkung Anmerkung

  • Mit diesem Verfahren werden die Dokumente nicht vom Computer gelöscht.


So arbeiten Sie offline

  • Klicken Sie im Menü Datei auf Offline arbeiten.

Anmerkung Anmerkungen

  • Neben dem Befehl Offline arbeiten wird durch ein Häkchen angezeigt, dass dieses Feature aktiviert ist.
  • Wenn Sie den Befehl Offline arbeiten im Player auswählen, wird dieser Befehl auch gleichzeitig in Internet Explorer ausgewählt.

  • Offline arbeiten


Websites

Verwenden Sie das Dialogfeld Websites, um detaillierte Informationen zu einer Datei hinzuzufügen (u. a. Websites des Interpreten, Informationen zur Audioquelle und zur Audiodatei).

Während der Dateiwiedergabe können die hinzugefügten Informationen in der Infocenteransicht angezeigt werden.


Synchronisieren der Medienelemente mit Ihrem Gerät

Wenn Sie das Gerät zum ersten Mal an den Computer anschließen, startet Windows Media Player den Geräteinstallations-Assistenten. Mit diesem Assistenten können Sie die automatische oder manuelle Synchronisierung zwischen dem Player und Ihrem Gerät einrichten.

Wenn Sie Ihr Gerät an den Computer anschließen, nachdem die automatische Synchronisierung eingerichtet wurde, starten der Player und das Gerät die Synchronisierung der ausgewählten Elemente. Wenn der Player erkennt, dass das Gerät nicht ausreichend Speicherplatz zum Speichern des gesamten automatisch synchronisierten Inhalts aufweist, synchronisieren der Player und das Gerät den Inhalt gemäß der Priorität. Und zwar entweder nach der Standardpriorität oder nach der von Ihnen ausgewählten Priorität.

Wenn Sie Ihr Gerät an den Computer anschließen, nachdem die manuelle Synchronisierung eingerichtet wurde, müssen Sie den Inhalt auswählen und die Synchronisierungsreihenfolge angeben. Wenn der Player erkennt, dass das Gerät nicht ausreichend Speicherplatz zum Speichern des gesamten manuell synchronisierten Inhalts aufweist, wird neben den Elementen, die nicht mit dem Gerät synchronisiert werden können, eine entsprechende Meldung angezeigt. Sie können die Synchronisierungsreihenfolge ändern oder Elemente aus der Synchronisierungsliste löschen und dann die Synchronisierung manuell starten.

Nach Abschluss der Synchronisierung wird die Meldung "Die Synchronisierung ist abgeschlossen" über dem Bereich Zu synchronisierende Elemente (linke Seite von Synchron.) angezeigt. Außerdem werden im Bereich Zu synchronisierende Elemente zwei Kategorietypen angezeigt: Die Anzahl der erfolgreich synchronisierten Elemente und die Anzahl der Elemente, die aufgrund von Fehlern nicht synchronisiert wurden, sowie die Fehlerdetails. Es kann sein, dass mehrere Fehlerkategorien angezeigt werden, wenn bei der Synchronisierung verschiedene Fehler aufgetreten sind. Diese Kategorien können erweitert werden, um die einzelnen Elemente anzuzeigen, die aufgrund von Fehlern nicht synchronisiert werden konnten, und um die entsprechenden Maßnahmen zu ergreifen. Darüber hinaus können Sie die synchronisierten Dateien auf dem Gerät anzeigen, indem Sie die Kategorie oder Wiedergabeliste mit den Elementen im Bereich Objekte auf dem Gerät erweitern (rechte Seite von Synchron.).

In diesem Abschnitt werden folgende Themen behandelt:

  • So richten Sie die automatische Synchronisierung ein
  • So richten Sie die manuelle Synchronisierung ein
  • So synchronisieren Sie Inhalt manuell

Anmerkung Anmerkungen

  • Wenn Ihr Gerät Bilder im JPG-Format anzeigen kann, können Sie mit dem Player Bilder mit dem Gerät synchronisieren. Wenn Sie dieses Gerät an den Computer anschließen, überprüft der Player die Gerätefunktionen und aktiviert eine Option, die die Bildunterstützung für das Gerät ermöglicht. In der Medienbibliothek wird die Kategorie Alle Bilder einschließlich Unterkategorien erstellt. Mit den Suchfunktionen des Players können Sie dann auf dem Computer die Bilder der Medienbibliothek hinzufügen. Weitere Informationen finden Sie unter Hinzufügen von Elementen zur Medienbibliothek.
  • Im Inhaltsbereich wird eine Kategorie erstellt (linke Seite von Medienbibliothek), nachdem Sie Inhalt zum ersten Mal mit dem Gerät synchronisiert haben. Der Name der Kategorie ist mit dem Gerätenamen identisch, und die Unterkategorien sind die Wiedergabelisten, die Sie für die Synchronisierung ausgewählt haben.

Verwandte Themen

  • Synchronisieren von Inhalt mit Geräten
  • Festlegen der Priorität für die automatische Synchronisierung


Offline arbeiten

Damit Sie bestimmte Features und Optionen des Players verwenden können, muss Ihr Computer mit dem Internet verbunden sein. Sollte Ihr Computer nicht mit dem Internet verbunden sein, wenn Sie versuchen, diese Features oder Optionen zu verwenden, werden Sie dazu aufgefordert, eine Verbindung mit dem Internet herzustellen. Wenn Sie keine Verbindung mit dem Internet herstellen, zeigt der Player in dem Feature eine Seite an, die angibt, dass der Computer nicht mit dem Internet verbunden ist. Wenn Sie z. B. nicht mit dem Internet verbunden sind, wenn Sie auf Medienseite klicken, zeigt der Player eine Seite an, die Sie darauf hinweist, dass der Computer mit dem Internet verbunden sein muss.

Für die folgenden Aufgaben ist eine Internetverbindung erforderlich:

  • Verwenden des Features Medienseite
  • Zugriff auf Onlineshops, die im Bereich Onlineshops der Featuretaskleiste oder in den Onlineshopbefehlen im Menü Ansicht angezeigt werden
  • Abrufen und Anzeigen von Medieninformationen, einschließlich Albumcover
  • Suchen, Anzeigen und Aktualisieren von Albuminformationen
  • Suchen und Anzeigen von DVD-Informationen
  • Anfordern und Wiederherstellen von Lizenzen
  • Downloaden von Codecs, Visualisierungen, Treibern für tragbare Geräte, Plug-Ins und Designs
  • Verwenden der folgenden Schaltflächen oder Verknüpfungen auf den Registerkarten oder in den Fenstern im Dialogfeld Optionen (für den Zugriff auf die verfügbaren Optionen klicken Sie im Menü Extras auf Optionen):
    • Die Verknüpfungen Weitere Informationen zu MP3-Formaten und Vergleichen Sie Windows Media Audio mit anderen Formaten auf der Registerkarte Musik kopieren
    • Die Schaltfläche Hinzufügen auf der Registerkarte Geräte
    • Die Schaltfläche Details im Dialogfeld Eigenschaften für Ihr tragbares Gerät
    • Die Verknüpfung Plug-Ins in Internet suchen auf der Registerkarte Plug-Ins
    • Die Verknüpfung Weitere Informationen zum Datenschutz auf der Registerkarte Datenschutz
    • Die Verknüpfung Weitere Informationen zur Sicherheit auf der Registerkarte Sicherheit
  • Klicken auf die Befehle Windows Media Player Online, Auf Updates überprüfen, Datenschutzerklärung anzeigen oder Problembehandlung im Menü ?

Sie können jederzeit offline arbeiten. Wenn Sie jedoch eine Verbindung mit dem Internet hergestellt haben, während Sie den Player verwenden, können einige Medieninformationen auf Ihrem Computer gespeichert worden sein und dort weiterhin zur Verfügung stehen.

In diesem Abschnitt werden folgende Themen behandelt:

  • So arbeiten Sie offline

Verwandte Themen

  • Verwenden des Players
  • Einstellungen im Zusammenhang mit der Sicherheit Ihrer Daten