Xilisoft Audio Maker
Xilisoft Audio Maker is a powerful all-in-one audio software. It rips Audio CD, Converts audio files between different formats, and burns Audio CD.
Introduction
  • Xilisoft Audio Maker includes the three main functions:
  • Rips audio CD
  • Converts audio files from one format to another
  • Creates audio CD

            •
    Description
  • Audio Convert
    • Converter audio files from one format to another;
    • Extract music from video file;
    • Support batch conversion;
    • Provide standard and advanced mode;
    • Support system idle process and low priority conversion;
    • Support ID3, ID3V2;
    • Support multi-language like Chinese (S) and English;
    • Provide changeable skin mode;
    • Input type(format): MPEG(mpg, mpeg, dat, vob); WMV; ASF; AVI; QuickTime(mov, qt); MPEG4(mp4); 3GP; Real Video(rm); MPEG Audio(mp2, mp3); WMA; WAV; AU; MPEG4 Audio(m4a); Real Audio(ra); OGG; AAC(will support soon); Raw AC3(ac3);
    • Output type(format): MP3, M4A, WAV, WMA, MP2, OGG, AAC, AC3, AU, FLAC, APE;
  • CD Rip
    • Rip CD;
    • Rip encrypted CD;
    • Support batch conversion;
    • Provide standard and advanced mode;
    • Support system idle process and low priority conversion;
    • Support ID3, ID3V2;
    • Support multi-language like Chinese (S) and English;
    • Output format: MP3, M4A, WAV, WMA, MP2, OGG, AAC, AC3, AU, FLAC, APE;
  • CD Burn
    • Create audio CD;
    • Erase Rewritable Disc;
    • Support batch conversion;
    • Provide standard and advanced mode;
    • Support system idle process and low priority conversion;
    • Support multi-language like Chinese (S) and English;
    • Change skin;
    • Input format: MPEG(mpg, mpeg, dat, vob); WMV; ASF; AVI; QuickTime(mov, qt); MPEG4(mp4); 3GP; Real Video(rm); PEG Audio(mp2, mp3); WMA; WAV; AU; MPEG4 Audio(m4a); Real Audio(ra); OGG; AAC(will support soon); Raw AC3(ac3).
    System requirements
  • Windows 98/Me or Windows 2000/XP or better
  • >750MHz Intel or AMD CPU
  • Free hard disk space - 100 MB or more
  • One CD-ROM or DVD-ROM at least
  • Super VGA (800 x 600) dimension or More

    • For full information about Xilisoft Audio Maker, please visit http://www.xilisoft.com/audio-maker.html .


Get help

Any time that you need help while using Xilisoft products, press "F1" to open the help documentation. If you cannot find the answer to your question, please contact our support team at support@xilisoft.com .


Xilisoft DVD Ripper
Xilisoft DVD Ripper is a DVD copy and ripping software easy to use with high ripping speed. It can convert your favorite DVD movies to almost all popular video formats such as VCD, SVCD, DivX, MPEG, AVI etc.

Compare with other similar software, it has more settings you can customize and it is easier than ever. Whatever you are a veteran or a beginner, you will feel it's developed for you.

It provides you excellent image/sound quality and smaller file size just in a few clicks. Easily and quickly!
For full information about Xilisoft DVD Ripper, please visit http://www.xilisoft.com/dvd-ripper.html .


Xilisoft DVD Audio Ripper
Xilisoft DVD Audio Ripper is a DVD audio ripping tool easy to use with high ripping speed. It can extract your favorite DVD's audio track to mp3 and wav file. DVD Audio Ripper provides you with excellent sound quality and smaller file size just in a few clicks.
For full information about Xilisoft DVD Audio Ripper, please visit http://www.xilisoft.com/dvd-audio-ripper.html .


Xilisoft Video Converter
Xilisoft Video Converter is a powerful video and audio conversion program.It supports converting most video formats including DVD, VCD, AVI, WMV, MP4, MOV, 3GP, animated GIF, RM, ASF and audio file formats like MP3, WMA, OGG, AAC, M4A, WAV, AC3 and so on. It can also extract audio from video file or convert audio file to audio-only video file.
Features
  • Convert video file
  • Convert audio file
  • Extract audio from video file
  • Convert audio file to audio-only video file
  • Encode several files simultaneously
  • Pause encoding process to run other CPU time consuming programs at any time

            •
    Specification
  • Supported file format
    • Video:
      MPEG(mpg, mpeg, dat, vob); WMV; ASF; AVI; QuichTime(mov, qt); MPEG4(mp4); 3GP; DV(dv, dif); Real Video(rm); Animated GIF(gif - decoding only); Macromedia Flash(swf - decoding audio only);
    • Audio:
      MPEG Audio(mp2, mp3); WMA; WAV; AU; MPEG4 Audio(m4a); Real Audio(ra); OGG; AAC; Raw AC3(ac3); NUT Open Container Format(nut);
  • Supported video and audio codecs
    • Video codecs:
      MPEG1 video; MPEG2 video; MPEG4(DivX4/DivX5); MSMPEG4 V1; MSMPEG4 V2; MSMPEG4 V3(DivX3); WMV7; WMV8; H263(+)(Real Video 1.0); MJPEG; Lossless MJPEG; Apple MJPEG-B; Sunplus MJPEG; DV; Huff YUV; Asus v1; Asus v2; Creative YUV; H.264; Sorenson Video 1; Sorenson Video 3; On2 VP3; Theora; Intel Indeo 3; FLV; ATI VCR1; ATI VCR2; Cirrus Logic AccuPak; 4X Video; Sony Playstation MDEC; Id RoQ; Xan/WC3; Interplay Video; Apple Animation; Apple Graphics; Apple Video; Cinepak; Microsoft RLE; Microsoft Video-1; Westwood VQA; Id Cinematic Video; Planar RGB; FLIC video; Duck TrueMotion v1; VMD Video; MSZH; ZLIB; TechSmith Camtasia; IBM Ultimotion;
    • Audio codecs:
      MPEG audio layer 2; MPEG audio layer 1/3; AC3; Vorbis; WMA V1/V2; AAC; Microsoft ADPCM; MS IMA ADPCM; QT IMA ADPCM; 4X IMA ADPCM; G.726 ADPCM; Duck DK3 IMA ADPCM; Duck DK4 IMA ADPCM; Westwood Studios IMA ADPCM; SMJPEG IMA ADPCM; CD-ROM XA ADPCM; CRI ADX ADPCM; Electronic Arts ADPCM; RA144; RA288; RADnet; AMR-NB; AMR-WB; DV audio; Id RoQ DPCM; Interplay MVE DPCM; Xan DPCM; Apple MACE 3; Apple MACE 6; FLAC;
    System requirements
  • Windows 98/Me or Windows 2000/XP or better
  • >750MHz Intel or AMD CPU

    • For full information about Xilisoft Video Converter, please visit http://www.xilisoft.com/video-converter.html .