This file is not meant for browsing

This file is not meant for browsing. It contains Help and error messages.


Compatibility Details

 Screencam 97
Lotus

Issue Description:

Lotus ScreenCam NT requires a specific video driver that is compatible with most video hardware/software configurations. However, if your configuration is not supported the program will not function properly.

Check http://www.lotus.com/home.nsf/welcome/screencam for the list of supported video hardware/software configurations. If you have installed ScreenCam NT without checking the requirements and are experiencing problems, you can restore your video drivers by running restore.exe from the \Lotus\Scrcamnt folder. For more information about compatible versions, contact the program vendor.

Contact Information:

Lotus Web site: http://www.lotus.com
Telephone: (800) 343-5414 (North America Only)


Compatibility Details

 ZoneAlarm
Zone Labs, Inc.

Issue Description:

ZoneAlarm has a known compatibility issue with this version of Windows. For an update that is compatible with this version of Windows, contact Zone Labs, Inc..

Contact Information:

http://www.zonelabs.com/xpupdate/


Compatibility Details

 WinFax Pro 10
Symantec

Issue Description:

To function properly, WinFax Pro 10 must be reinstalled after you upgrade Windows.

Contact Information:

Symantec Web site: http://service.symantec.com
Telephone: (800) 441-7234 (North America Only)


Compatibility Details

 HP Soft Power Down
Hewlett-Packard

Issue Description:

HP Soft Power Down is incompatible with this version of Windows. For more information, contact Hewlett-Packard.

Contact Information:

Hewlett-Packard Web site: http://www.hp.com


Compatibility Details

 WinFax Lite/Pro 3.x
Symantec

Issue Description:

WinFax Lite/Pro 3.x is incompatible with this version of Windows. For more information, contact Symantec.

Contact Information:

Symantec Web site: http://service.symantec.com
Telephone: (800) 441-7234 (North America Only)


Compatibility Details

 ZoomText Xtra
Ai Squared

Issue Description:

To function properly, ZoomText Xtra must be reinstalled after you upgrade Windows.

Contact Information:

Ai Squared Web site: http://www.aisquared.com/ Telephone: (802) 362-3612 (North America Only)


Compatibility Details

 ControlIT 5.0
Computer Associates

Issue Description:

ControlIT 5.0 is incompatible with this version of Windows. For more information, contact Computer Associates.

Contact Information:

Computer Associates Web site: http://support.cai.com
Telephone: (516) 342-5224 (North America Only)


Compatibility Details

 PGP Desktop Security 7.0.3
Network Associates, Inc.

Issue Description:

PGP Desktop Security 7.0.3 is incompatible with this version of Windows. For more information, contact Network Associates, Inc..

Contact Information:

Network Associates, Inc. (408) 988-3832 (North America only) http://www.nai.com/


Compatibility Details

 Windows Compatibility Update
Microsoft

Issue Description:

You have a more recent Windows Compatibility Update than what is available on your Windows XP install media. To avoid compatibility problems, download the latest updates from the Microsoft Windows Update Web site after upgrading.

Contact Information:

Microsoft Windows Update Web site: http://windowsupdate.microsoft.com


Compatibility Details

 Visual J++ 6.0
Microsoft

Issue Description:

Microsoft Visual J++ has a known compatibility issue described in Microsoft Knowledge Base article number Q299764. Microsoft Visual J++ customers must correct this issue before using Visual J++.

To view the Microsoft Knowledge Base article number Q299764 see:

http://support.microsoft.com/support/kb/articles/q299/7/64.asp

Contact Information:

Microsoft Web site: http://www.microsoft.com
Telephone: (425) 635-7172 (U.S.) or (905) 568-3503 (Canada)


Compatibility Details

 Soft-PK Client
SafeNet

Issue Description:

Soft-PK Client is incompatible with this version of Windows. For more information, contact SafeNet.

Contact Information:

SafeNet Web site: http://www.safenet-inc.com


Compatibility Details

 HP Smart Card Security System
Hewlett-Packard

Issue Description:

HP Smart Card Security System is incompatible with the upgraded version of Windows and must be removed before continuing.

Contact Information:

Hewlett-Packard Web site: http://www.hp.com


Compatibility Details

 ??????2000
HeroSoft

Issue Description:

??????2000 must be removed before you upgrade Windows. You can reinstall the program after the upgrade is complete.

Contact Information:

Not available


Compatibility Details

 L2TP/IPSec VPN client
Microsoft

Issue Description:

L2TP/IPSec VPN client is incompatible with this version of Windows. All of its features are currently part of the Windows operating system.

Contact Information:

Microsoft Web site: http://www.microsoft.com
Telephone: (425) 635-7172 (U.S.) or (905) 568-3503 (Canada)


Compatibility Details

 UDP/IPSec VPN client
Microsoft

Issue Description:

UDP/IPSec VPN client is incompatible with this version of Windows. All of its features are currently part of the Windows operating system.

Contact Information:

Microsoft Web site: http://www.microsoft.com
Telephone: (425) 635-7172 (U.S.) or (905) 568-3503 (Canada)


Compatibility Details

 ConfigSafe
Imagine Lan

Issue Description:

ConfigSafe is incompatible with this version of Windows. For more information, contact Imagine Lan.

Contact Information:

Imagine Lan Web site: http://www.imagine-lan.com


Compatibility Details

 GoBack
Wild File, Inc.

Issue Description:

GoBack is incompatible with the upgraded version of Windows and must be removed before continuing.

Contact Information:

Wild File, Inc.: http://www.goback.com


Compatibility Details

 Easy CD Creator 4
Roxio, Inc.

Issue Description:

To function properly, Easy CD Creator 4 must be reinstalled after you upgrade Windows.

Contact Information:

Roxio Support Web site (English): http://www.roxio.com/support
Roxio Support Web site (Japan): http://www.roxio.co.jp/support
Telephone: (408) 945-8600 (North America Only)


Compatibility Details

 Novell Client 32
Novell

Issue Description:

Novell Client 32 has a known compatibility issue with this version of Windows and might not run as expected. For more information, contact Novell.

Contact Information:

Novell Web site: http://www.novell.com
Telephone: (800) 858-4000 (North America Only)


Compatibility Details

 WinPoet v2.0
WindRiver

Issue Description:

WinPoet v2.0 is incompatible with the upgraded version of Windows and must be removed before continuing.

Contact Information:

Not available


Compatibility Details

 EnterNet 300
Efficient Networks

Issue Description:

EnterNet 300 is incompatible with the upgraded version of Windows and must be removed before continuing.

Contact Information:

Not available


Compatibility Details

 Cisco System VPN 3000
Cisco

Issue Description:

Cisco System VPN 3000 has a known compatibility issue with this version of Windows. For an update that is compatible with this version of Windows, contact Cisco.

Contact Information:

Cisco Web site: http://www.cisco.com


Compatibility Details

 Cisco System VPN 5000
Cisco

Issue Description:

Cisco System VPN 5000 has a known compatibility issue with this version of Windows and might not run as expected. For more information, contact Cisco.

Contact Information:

Cisco Web site: http://www.cisco.com


Compatibility Details

 Nortel Extranet Access Client
Nortel

Issue Description:

Nortel Extranet Access Client has a known compatibility issue with this version of Windows. For an update that is compatible with this version of Windows, contact Nortel.

Contact Information:

Not available


Compatibility Details

 Novell Client 32
Novell

Issue Description:

This version of Novell NetWare Client32 is incompatible with this version of Windows.

Contact the program vendor regarding upgrades that are compatible with this version of Windows.

Contact Information:

Novell Web site: http://www.novell.com/
Telephone: (800) 858-4000 (North America Only)


Compatibility Details

 Easy CD Creator 5
Roxio, Inc.

Issue Description:

To function properly, Easy CD Creator 5 must be reinstalled after you upgrade Windows.

Contact Information:

Roxio Support Web site (English): http://www.roxio.com/support
Roxio Support Web site (Japan): http://www.roxio.co.jp/support
Telephone: (408) 945-8600 (North America Only)


Compatibility Details

 Symantec Utility Driver
Symantec

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Updated driver: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Compatibility Details

 Liquid Audio
Liquid Audio

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Liquid Audio Web site: http://www.liquidaudio.com


Compatibility Details

 AutoSave
V Communications

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Web site: http://www.v-com.com/
Telephone: (408) 965-4018 (North America Only)


Compatibility Details

 AVM Ken!
AVM Berlin

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

AVM Berlin Web site: http://www.avm.de


Compatibility Details

 Sony 1394
Sony

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Sony Website: http://www.sony.com


Compatibility Details

 Conexant WINACHSF Softmodem
Conexant

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Conexant Web site: http://www.conexant.com


Compatibility Details

 Conexant USB
Conexant

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Conexant Web site: http://www.conexant.com


Compatibility Details

 Alps Touchpad
Alps

Issue Description:

The current version of the Alps full functionality PS2 Touchpad Device Driver is not compatible with Windows XP. Your Touchpad functions under Windows XP with basic functionality. The full functionality driver is not loaded to preserve system stability.

To obtain full functionality, download the latest Windows XP-compatible input device driver from the OEM's Web site.

For additional details on driver availability, see the Alps Web site.

Contact Information:

Alps Electric Co. Web site: http://www.alps.com


Compatibility Details

 Promise Filter Driver
Promise Technology

Issue Description:

The version of the Promise filter driver you have is not compatible with Windows XP. Your disk drives will function under Windows XP with basic functionality. To preserve system stability, the full functionality filter driver is not loaded. Download the latest Windows XP-compatible filter device driver from the Technical Support section of the Promise Technology Web site.

Contact Information:

Promise Internet Web site: http://www.promise.com


Compatibility Details

 NEC OneTouchStartButton Keyboard
NEC

Issue Description:

The driver for One-touch Start Buttons currently installed on this computer is not compatible with this version of Windows. The basic keys on your keyboard will still be functional. For additional details on driver availability, refer to the vendor's Web site.

Contact Information:

NEC Windows XP Support Information Web site: http://121ware.com/support/winxp/


Compatibility Details

 CoSession Remote 32
Artisoft Inc.

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Artisoft Inc. Web site: http://www.artisoft.com


Compatibility Details

 USB MultiMediaCard/SD Memory Card
Tokyo Electron Device

Issue Description:

For more information about this driver, see the manufacturer's Web site at: http://www.teldevice.co.jp/ Web addresses can change, so you may be unable to connect to this Web site.

Contact Information:

Tokyo Electron Device Web site: http://www.teldevice.co.jp/


Compatibility Details

 USB MultiMediaCard/SD Memory Card
Sanyo Music

Issue Description:

For more information about this driver, see the manufacturer's Web site at: http://music.sanyo.co.jp/index.html Web addresses can change, so you may be unable to connect to this Web site.

Contact Information:

Sanyo Music Device Web site: http://music.sanyo.co.jp/index.html


Compatibility Details

 USB MultiMediaCard/SD Memory Card
Panasonic

Issue Description:

For more information about this driver, see the manufacturer's Web site at: http://www.panasonic.co.jp/avc/audio/sd/index.html Web addresses can change, so you may be unable to connect to this Web site.

Contact Information:

Panasonic Web site: http://www.panasonic.com


Compatibility Details

 USB MultiMediaCard/SD Memory Card
Toshiba

Issue Description:

For more information about this driver, see the manufacturer's Web site at: http://www2.toshiba.co.jp/mobileav/products/audio/index.html Web addresses can change, so you may be unable to connect to this Web site.

Contact Information:

Toshiba Web site: http://www.toshiba.com/


Compatibility Details

 Cisco VPN
Cisco

Issue Description:

Cisco VPN has a known compatibility issue with this version of Windows and might not run as expected. For more information, contact Cisco.

Contact Information:

Cisco Web site: http://www.cisco.com


Compatibility Details

 Deterministic Networks VPN
Deterministic Networks

Issue Description:

The software for the Deterministic Networks driver is not compatible with this version of Windows and the upgrade cannot continue. It is recommended that you uninstall this software before attempting this upgrade again. Deterministic Networks provides a driver that is used by several other vendors who supply network software products such as firewalls, VPN clients, or PPPoE clients. One of these applications on your computer is using a version of this driver that is not compatible with Windows XP. To upgrade to Windows XP, you need to uninstall this application. For an upgrade to this application that will work with Windows XP, contact the application vendor.

Contact Information:

Deterministic Networks Web site: http://www.deterministicnetworks.com/
Telephone: Phone: (831) 421-0388 (North America Only)


Compatibility Details

 Virtual CD 3.0
Microtest

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Available Patch: http://www.virtualcd-online.com/vcd/apps/download/spack.cfm?lg=0


Compatibility Details

 Inoculan / InoculateIT
Computer Associates

Issue Description:

The detected filter driver might cause stability problems with this version of Windows. Real-time virus protection will be disabled until you install an updated driver.

Resolution:

Ask your System Administrator for an updated driver. If your System Administrator does not have a compatible driver, download the latest drivers from the Computer Associates support web site.

Affected products:

  • InoculateIT 6.0 Advanced Edition
  • InoculateIT 6.0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Enterprise Edition
  • Advanced Antivirus Option 4.53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 for Windows NT

Contact Information:

Computer Associates Web site: http://support.ca.com/Download/ildrvupdate.html


Compatibility Details

 EasyUninstaller 2000
OnTrack

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Ontrack Web site: http://www.ontrack.com
Telephone: (800) 645-3649 (North America Only)


Compatibility Details

 CoSession Remote 32
Artisoft Inc.

Issue Description:

CoSession Remote 32 is incompatible with this version of Windows. For more information, contact Artisoft Inc..

Contact Information:

Artisoft Inc. Web site: http://www.artisoft.com


Compatibility Details

 Backup Utility Driver
Backup Software Vendors

Issue Description:

You are attempting to install a version of the otman5.sys driver that is known to cause harmful effects to the Windows XP operating system.

The following software products are known to install this driver. For a solution or uninstall information, contact the appropriate backup software vendor.

Contact Information:

VERITAS Software - VERITAS Backup Exec
VERITAS Software - VERITAS NetBackup
VERITAS Software - VERITAS NetBackup Professional
Website: http://support.veritas.com

Cristie Data Products Ltd - PC Bax
Website: http://www.cristie.com/uk/uk_html/uk_frm_home.html

DuoCor - XactCopy
Website: http://www.duocor.com/support/

E-Vault - Network Data Protection
Website: http://www.evault.com/contact.htm

Teradactyl - TIBS (True Incremental Backup System)
Website: http://www.teradactyl.com/Support/Support.html


Compatibility Details

 NEC IEEE-1394
NEC

Issue Description:

The currently installed IEEE1394 Network Driver is not compatible with this version of Windows and will be disabled. For more information about this driver, see the manufacturer's Web site. Uninstall the current IEEE 1394 Network drivers by using Add/Remove Programs in the Control Panel.

Contact Information:

NEC Web Site (English): http://www.nec.com
NEC Web Site (Japanese): http://www.nec.co.jp


Compatibility Details

 DirectCD
Roxio, Inc.

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Available Patch: http://www.roxio.com/en/support/dcdwin/dcdwinupdates.html


Compatibility Details

 Xircom/Entrega USB to Serial Converter
XIRCOM

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Not available


Compatibility Details

 CD Recording Software
Roxio, Inc.

Issue Description:

A CD-recording driver is installed that might cause stability problems, including problems shutting down and problems using a CD/DVD drive. This driver will be disabled.

This driver might have been installed by Easy CD Creator, Windows Media Player or RealJukebox. You might not be able to record CDs until you obtain compatible drivers.

Roxio, Inc. provides an update for Easy CD Creator users at the Easy CD Creator Updates Web site.

For Windows Media Player users, see the Microsoft Web site at http://www.microsoft.com.

For RealJukebox users, see the RealNetworks Web site at http://www.real.com.

Contact Information:

Roxio Support Web site (English): http://www.roxio.com/support
Roxio Support Web site (Japan): http://www.roxio.co.jp/support
Telephone: (408) 945-8600 (North America Only)


Compatibility Details

 UMAX VistaScan Scanner
UMAX

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Umax Web site: http://www.umax.com/
Telephone: (510) 651-4000 (North America Only)


Compatibility Details

 HP PhotoSmart Scanner
Hewlett-Packard

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Hewlett-Packard Web site: http://www.hp.com


Compatibility Details

 PCGA-CDRW51/A
Sony

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Sony Website: http://www.sony.com


Compatibility Details

 SanDisk SDDR-05b USB CompactFlash ImageMate
SanDisk

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Not available


Compatibility Details

 BlackIce Defender
Network Ice Corporation

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Network Ice Corporation Web site: http://www.networkice.com/


Compatibility Details

 Epson Stylus Photo 875DC PCMCIA Card Reader
Epson

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Not available


Compatibility Details

 Norton Speed Disk Driver
Symantec

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Symantec Web site: http://service.symantec.com
Telephone: (800) 441-7234 (North America Only)


Compatibility Details

 Panda Antivirus Driver
Panda Software

Issue Description:

A driver is installed that causes stability problems with your system. This driver will be disabled, please contact the driver manufacturer for an update that is compatible with this version of Windows.

Contact Information:

Not available