My First Windows Application

This is the MyFirstWindowsApplication.CHM Compiled HTML Help book for the Visual DataFlex QuickStart Tutorial "My First Windows Application".

You can find out how to connect this help book to the Windows application you have created in the QuickStart tutorial in the Visual DataFlex help under Tutorials > Adding Help to Your Windows Applications.

To learn how to create a Windows application using Visual DataFlex, see the Visual DataFlex help under Tutorials > Creating Your First Windows Application.


Hello World

This is the MyFirstWindowsApplication.CHM Compiled HTML Help book for the Visual DataFlex QuickStart Tutorial "My First Windows Application".

This is page for the "Hello World" view you have created in the Visual DataFlex QuickStart Tutorial "My First Windows Application".

You can find out how to connect this help book to the Windows application you have created in the QuickStart tutorial in the Visual DataFlex help under Tutorials > Adding Help to Your Windows Application.

To learn how to create a Windows application using Visual DataFlex, see the Visual DataFlex help under Tutorials > Creating Your First Windows Application.

This is a bookmark called "TestBookmark". It is here for testing links to context sensitive help from Visual DataFlex applications.