Erste Schritte mit Internet Explorer

Erste Schritte mit
Internet Explorer

Mit einer Internetverbindung und Internet Explorer können Sie eine Vielzahl von Informationen im Web finden und anzeigen. Klicken Sie einfach auf die oben aufgeführten Themen, um zu beginnen.

  • Einführung in Internet Explorer 7
  • Schützen vor betrügerischen Websites (mithilfe des Phishingfilters)
  • Informationen zum schnelleren und leichteren Browsen im Web
  • Suchen nach benötigten Informationen


Wie zeige ich Internet Explorer-Menüs an?

Die Menüs, die in älteren Versionen von Internet Explorer angezeigt wurden, sind in Internet Explorer 7 deaktiviert. Sie können sie jedoch wieder aktivieren.

So zeigen Sie Menüs vorübergehend an

  1. Öffnen Sie Internet Explorer.
  2. Drücken Sie die ALT-Taste.

So zeigen Sie Menüs dauerhaft an

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras, und wählen Sie Menüleiste.

Wenn Sie die Menüs deaktivieren möchten, wiederholen Sie die obigen Schritte, um das Häkchen zu entfernen.


Suchen nach gewünschten Informationen im Internet

Das Internet enthält eine riesige Menge an Informationen, aber es kann eine große Herausforderung darstellen, die jeweils gewünschten Informationen zu finden. Unten sind einige Tipps aufgeführt, wie Sie Ihre Suchen im Internet effektiver gestalten können.

Verwenden des Felds "Sofortsuche"

Geben Sie in Internet Explorer im Feld Sofortsuche Feld 'Sofortsuche', das rechts von der Adressleiste angeordnet ist, ein Schlüsselwort oder einen Ausdruck ein, und drücken Sie die EINGABETASTE (oder drücken Sie ALT+EINGABETASTE, um die Suchergebnisse in einer neuen Registerkarte anzuzeigen). Die Suche nach dem eingegebenen Ausdruck wird über Ihren Standardsuchanbieter durchgeführt.

Hinweis

  • Drücken Sie STRG+E, um den Cursor direkt im Suchfeld zu platzieren.

Verwenden der Adressleiste

Geben Sie in Internet Explorer in der Adressleiste den Text Suchen, Wechseln zu oder ? gefolgt von einem Schlüsselwort, Websitenamen oder Ausdruck ein, und drücken Sie die EINGABETASTE. Dies ist eine einfache und schnelle Möglichkeit, über den Standardsuchanbieter eine Suche im Internet durchzuführen. Die Ergebnisse werden im aktuellen Fenster angezeigt. Wenn Sie möchten, dass die Suchergebnisse in einer neuen Registerkarte angezeigt werden, drücken Sie nach dem Eingeben die Tasten ALT+EINGABETASTE.

Verwenden von mehr als einem Suchanbieter

Wenn Sie über einen bestimmten Suchanbieter die gewünschten Informationen nicht finden können, können Sie die Suche über einen anderen Suchanbieter durchführen. In Internet Explorer können Sie im Feld Sofortsuche weitere Suchanbieter angeben und zwischen den Anbietern wechseln, um Ihre Suchergebnisse zu verbessern.

Weitere Informationen dazu, wie Sie verschiedene Suchanbieter verwenden, neue Suchanbieter installieren oder den Standardsuchanbieter von Internet Explorer ändern, erhalten Sie, indem Sie auf Verwandte Themen klicken.

Erhöhen der Effizienz von Suchvorgängen

Unten sind einige Tipps zur Verbesserung von Suchvorgängen angegeben.

  • Verwenden Sie anstelle von allgemeinen Kategorien spezifische Wörter. Suchen Sie z. B. nicht nach Hunde, sondern nach einer bestimmten Hunderasse.
  • Verwenden Sie Anführungszeichen, um nach bestimmten Ausdrücken zu suchen. Wenn Sie Ausdrücke in Anführungszeichen setzen, werden nur Suchergebnisse von Webseiten angezeigt, die exakt den von Ihnen angegebenen Ausdruck enthalten. Ohne Anführungszeichen enthalten die Ergebnisse alle Seiten, auf denen die verwendeten Wörter vorkommen, und zwar egal in welcher Reihenfolge.
  • Verwenden Sie vor einem Schlüsselwort ein Minuszeichen (-), um den Suchanbieter darauf hinzuweisen, Seiten mit diesem Ausdruck nicht aufzuführen. Wenn Sie ein Minuszeichen setzen, werden die Webseiten angezeigt, die das Wort nicht enthalten. Es ist wichtig, zwischen den Zeichen und dem Suchbegriff keine Leerzeichen zu verwenden (z. B. "-Bogart", nicht "- Bogart").
  • Verwenden Sie keine häufigen Wörter wie ein/eine, mein/meine oder der/die/das, es sei denn, Sie suchen nach einem bestimmten Titel, der diese Wörter enthält. Wenn eines dieser Wörter Teil eines Suchbegriffs ist (z. B. eines Songtitels), sollten Sie den Ausdruck in Anführungszeichen setzen.
  • Verwenden Sie Synonyme oder ähnliche Ausdrücke. Seien Sie kreativ, und verwenden Sie einen Thesaurus, um Ideen zu erhalten. Geben Sie in das Feld Sofortsuche das Wort Thesaurus ein, um nach einem Online-Thesaurus zu suchen.
  • Suchen Sie nur auf einer bestimmten Website oder in einer bestimmten Domäne. Geben Sie den Suchbegriff gefolgt von site: und der Adresse der Website ein, die Sie durchsuchen möchten, um die Suche auf diese Website zu beschränken. Wenn Sie z. B. auf der Microsoft-Website nach Informationen zu Viren suchen möchten, geben Sie Virus site: www.microsoft.com ein.
  • Verwenden Sie spezielle Suchmaschinen oder Suchanbieter, z. B. die MSN-Bildsuche, um nach Bildern zu suchen. Auf vielen Websites werden zudem eigene Suchfunktionen zu den verschiedensten Themen von Shopping bis zu Hobbys angeboten. Internet Explorer ist in der Lage, auf einigen Websites spezialisierte Suchanbieter zu erkennen, so dass Sie diese Ihrer Liste der Suchanbieter hinzufügen können.

Verwandte Themen


Browsen mit Registerkarten: Häufig gestellte Fragen

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zum Browsen mit Registerkarten.

Was ist Browsen mit Registerkarten?

Das Browsen mit Registerkarten ist ein neues Feature von Internet Explorer, das es Ihnen ermöglicht, in einem Browserfenster mehrere Websites zu öffnen. Sie können Webseiten oder Links in neuen Registerkarten öffnen und durch einfaches Klicken zwischen den Registerkarten wechseln. Wenn Sie viele Registerkarten geöffnet haben, können Sie die Funktion Schnelle Registerkarten Schaltfläche 'Schnelle Registerkarte' verwenden, um schnell auf andere Registerkarten zuzugreifen. Der Vorteil besteht hierbei darin, dass in der Taskleiste weniger Objekte angezeigt werden.

Wie kann ich eine neue Registerkarte öffnen?

Um eine neue leere Registerkarte zu öffnen, klicken Sie in der Registerkartenreihe auf die Schaltfläche Neue Registerkarte, oder drücken Sie STRG+T. Um eine neue Registerkarte zu öffnen, wenn Sie einem Link auf einer Webseite folgen, drücken Sie beim Klicken auf den Link die STRG-Taste, oder klicken Sie mit der rechten Maustaste auf den Link, und wählen Sie den Befehl In neuer Registerkarte öffnen. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie mit dem Mausrad auf einen Link klicken, um eine neue Registerkarte zu öffnen.

Wie schließe ich eine Registerkarte?

Klicken Sie auf das X auf der Registerkarte, um sie zu schließen. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie mit dem Mausrad auf einen Link klicken, um eine neue Registerkarte zu öffnen.

Wie speichere ich eine Gruppe von Registerkarten?

Um eine Gruppe von Registerkarten zu speichern, klicken Sie auf die Schaltfläche Zu Favoriten hinzufügen Schaltfläche 'Zu Favoriten hinzufügen', und klicken Sie dann auf Registerkartengruppe zu Favoriten hinzufügen. Geben Sie der Gruppe einen Namen, wählen Sie den Ordner aus, in der die Gruppe gespeichert werden soll, und klicken Sie auf Hinzufügen.

Wie öffne ich eine gespeicherte Gruppe von Registerkarten?

Klicken Sie auf die Schaltfläche Favoritencenter Schaltfläche 'Favoritencenter' und dann auf die Schaltfläche Favoriten. Navigieren Sie zum Ordner mit der Gruppe von Registerkarten, die Sie öffnen möchten, und klicken Sie dann rechts vom Ordnernamen auf den Pfeil Bild des Pfeils. Alle Webseiten werden in separaten Registerkarten geöffnet.

Ich möchte Internet Explorer schließen, aber ich habe viele Registerkarten geöffnet. Ist es möglich, dass die Registerkarten genauso angezeigt werden, wenn ich Internet Explorer das nächste Mal starte?

Ja. Wenn Sie Internet Explorer schließen, werden Sie gefragt, ob Sie alle Registerkarten schließen möchten. Wenn die Frage angezeigt wird, klicken Sie auf Optionen einblenden, wählen Sie Beim nächsten Start von Internet Explorer öffnen, und klicken Sie anschließend auf Registerkarten schließen. Wenn Sie Internet Explorer erneut öffnen, werden die Registerkarten wieder angezeigt.

Ich habe viele Registerkarten geöffnet, aber ich kann nicht alle sehen. Wo sind die Registerkarten?

Internet Explorer zeigt bis zu 10 Registerkarten auf dem Bildschirm an. Um alle Registerkarten anzuzeigen, klicken Sie auf die Schaltfläche Schnelle Registerkarten Schaltfläche 'Schnelle Registerkarten'. Alle geöffneten Webseiten werden als Miniaturansicht angezeigt. Klicken Sie auf die Seite, die Sie anzeigen möchten.

Kann ich das Browsen mit Registerkarten deaktivieren?

Ja. Folgen Sie den Anweisungen unten.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann im Abschnitt Registerkarten auf Einstellungen.
  3. Deaktivieren Sie das Kontrollkästchen Registerbrowsen aktivieren.
  4. Klicken Sie zweimal auf OK.
  5. Schließen und öffnen Sie Internet Explorer.

    6. Das Browsen mit Registerkarten ist jetzt deaktiviert, und jede Webseite wird in einem neuen Internet Explorer-Fenster geöffnet.

Welche Maus- und Tastaturbefehle kann ich beim Arbeiten mit Registerkarten verwenden?

In der folgenden Tabelle sind die Maus- und Tastaturbefehle beschrieben, die beim Arbeiten mit Registerkarten verfügbar sind.

Aktion | Tastenkombination
Links in einer neuen Registerkarte im Hintergrund öffnen | STRG+Klicken
Links in einer neuen Registerkarte im Vordergrund öffnen | STRG+UMSCHALT+Klicken
Eine neue Registerkarte im Vordergrund öffnen | STRG+T oder Doppelklicken auf eine freie Fläche in der Registerkartenreihe
Zwischen Registerkarten wechseln | STRG+TAB oder STRG+UMSCHALT+TAB
Aktuelle Registerkarte schließen (oder des aktuellen Fensters, wenn keine Registerkarten geöffnet sind) | STRG+W oder ALT+F4
Eine neue Registerkarte im Vordergrund über die Adressleiste öffnen | ALT+EINGABETASTE
Zu einer bestimmten Registerkartennummer wechseln | STRG+n (wobei n für eine Zahl zwischen 1 und 8 steht)
Zur letzten Registerkarte wechseln | STRG+9
Andere Registerkarten schließen | STRG+ALT+F4
Ansicht Schnelle Registerkarten öffnen (Miniaturansichten) | STRG+Q
Einen Link in einer Registerkarte mit einer Maus mit Mausrad öffnen | Klicken auf den Link mit dem Mausrad
Eine Registerkarte mit einer Maus mit Mausrad schließen | Klicken auf die Registerkarte mit dem Mausrad

Kann ich auswählen, ob Popups in einem neuen Fenster oder einer neuen Registerkarte angezeigt werden?

Ja. Sie können angeben, dass Popups immer in einer neuen Registerkarte bzw. immer in einem neuen Fenster angezeigt werden oder dass Internet Explorer entscheiden soll, wie die Anzeige erfolgt. Wenn Sie angeben, dass Internet Explorer entscheiden soll, wie Popups angezeigt werden, werden Popups in einem neuen Fenster angezeigt, wenn für das Popup Größen- oder Anzeigeanforderungen angegeben sind. Anderenfalls wird das Popup in einer neuen Registerkarte angezeigt.

So ändern Sie die Anzeige von Popups

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann im Abschnitt Registerkarten auf Einstellungen.
  3. Treffen Sie im Abschnitt Beim Auftreten von Popups eine Auswahl.
  4. Klicken Sie zweimal auf OK.


Verfolgen Ihrer favorisierten Webseiten

Dieser Abschnitt enthält einige Tipps, wie Sie Ihre favorisierten Websites verfolgen und leicht finden können.

  • Fügen Sie die Seite Ihrer Favoritenliste hinzu. Wenn Sie eine bestimmte Seite dann anzeigen möchten, klicken Sie in der Symbolleiste auf die Schaltfläche Favoritencenter Schaltfläche 'Favoritencenter' und auf die entsprechende Verknüpfung in der Liste. Weitere Informationen hierzu finden Sie unter Hinzufügen einer Webseite zu Ihrer Favoritenliste.
  • Fügen Sie die Seite der Linkleiste hinzu. Fügen Sie die Websites, auf die Sie häufig zugreifen, der Linkleiste hinzu, so dass Sie diese mit nur einem Mausklick öffnen können. Weitere Informationen hierzu finden Sie unter Hinzufügen einer Seite zur Linkleiste.
  • Machen Sie die Seite zu Ihrer Startseite. Wenn Sie eine Seite sehr häufig besuchen, sollten Sie die Seite zu Ihrer Startseite machen. Wenn es mehrere Webseiten gibt, auf die Sie täglich zugreifen, sollten Sie diese zu einer Gruppe von Startseiten-Registerkarten zusammenstellen, damit sie immer angezeigt werden, wenn Sie Internet Explorer starten. Weitere Informationen finden Sie unter Ändern der Startseite.

Hinweis

  • Wenn Sie erneut auf eine kürzlich besuchte Website zugreifen möchten, den Link aber nicht gespeichert haben, klicken Sie auf die Schaltfläche Favoritencenter Schaltfläche 'Favoritencenter' und dann auf Verlauf. Weitere Informationen dazu, wie Sie durch den Verlauf der besuchten Websites navigieren, finden Sie unter Suchen von besuchten Websites.


Verwenden von Tastenkombinationen für Internet Explorer

Tastenkombinationen für Internet Explorer

Sie können in Internet Explorer Tastenkombinationen verwenden, um viele Aufgaben schnell zu erledigen oder ohne Maus zu arbeiten.

Anzeigen und Erforschen von Webseiten

Aktion | Tastenkombination
Hilfe anzeigen | F1
Zwischen Vollbild und Standardansicht des Browserfensters wechseln | F11
Vorwärts durch die Elemente auf einer Webseite, der Adressleiste oder der Linkleiste blättern | TAB
Rückwärts durch die Elemente auf einer Webseite, der Adressleiste oder der Linkleiste blättern | UMSCHALT+TAB
Zur Startseite wechseln | ALT+POS1
Zur nächsten Seite wechseln | ALT+NACH-RECHTS-TASTE
Zur vorherigen Seite wechseln | ALT+NACH-LINKS-TASTE oder RÜCKTASTE
Das Kontextmenü für einen Link anzeigen | UMSCHALT+F10
Vorwärts durch Frames und Browserelemente blättern (funktioniert nur, wenn das Browsen mit Registerkarten deaktiviert ist) | STRG+TAB oder F6
Rückwärts durch Frames blättern (funktioniert nur, wenn das Browsen mit Registerkarten deaktiviert ist) | STRG+UMSCHALT+TAB
Einen Bildlauf in Richtung Dokumentanfang durchführen | NACH-OBEN-TASTE oder UMSCHALT+LEERTASTE
Einen Bildlauf in Richtung Dokumentende durchführen | NACH-UNTEN-TASTE oder LEERTASTE
Einen Bildlauf in Richtung Dokumentanfang in größeren Schritten durchführen | BILD-AUF-TASTE
Einen Bildlauf in Richtung Dokumentende in größeren Schritten durchführen | BILD-AB-TASTE
Zum Dokumentanfang wechseln | POS1
Zum Dokumentende wechseln | ENDE
Text auf der aktuellen Seite suchen | STRG+F
Die angezeigte Webseite aktualisieren | F5
Die angezeigte Webseite auch dann aktualisieren, wenn die Zeitstempel der Webversion und der lokal gespeicherten Version gleich sind | STRG+F5
Den Download einer Seite abbrechen | ESC
Eine neue Website oder Seite öffnen | STRG+O
Ein neues Fenster öffnen | STRG+N
Das aktuelle Fenster schließen (wenn Sie nur eine Registerkarte geöffnet haben) | STRG+W oder ALT+F4
Die aktuelle Seite speichern | STRG+S
Die aktuelle Seite oder den aktiven Frame drucken | STRG+P
Den markierten Link aktivieren | EINGABETASTE
Die Favoriten öffnen | STRG+I
Den Verlauf öffnen | STRG+H
Feeds öffnen | STRG+J
Menü Seite öffnen | ALT+I
Menü Extras öffnen | ALT+T
Menü Hilfe öffnen | ALT+?

Arbeiten mit Registerkarten

Aktion | Tastenkombination
Links in einer neuen Registerkarte im Hintergrund öffnen | STRG+Klicken
Links in einer neuen Registerkarte im Vordergrund öffnen | STRG+UMSCHALT+Klicken
Eine neue Registerkarte im Vordergrund öffnen | STRG+T
Zwischen Registerkarten wechseln | STRG+TAB oder STRG+UMSCHALT+TAB
Die aktuelle Registerkarte schließen (bzw. das aktuelle Fenster, wenn das Browsen mit Registerkarten deaktiviert ist) | STRG+W oder ALT+F4
Eine neue Registerkarte im Vordergrund über die Adressleiste öffnen | ALT+EINGABETASTE
Zu einer bestimmten Registerkartennummer wechseln | STRG+n (wobei n für eine Zahl zwischen 1 und 8 steht)
Zur letzten Registerkarte wechseln | STRG+9
Andere Registerkarten schließen | STRG+ALT+F4
Option Schnelle Registerkarten (Miniaturansicht) ein- oder ausschalten | STRG+Q

Verwenden der Funktion "Zoom"

Aktion | Tastenkombination
Vergrößern (+ 10 %) | STRG+PLUSZEICHEN
Verkleinern (- 10 %) | STRG+MINUSZEICHEN
Auf 100% verkleinern | STRG+0

Verwenden der Suche

Aktion | Tastenkombination
Zum Suchfeld wechseln | STRG+E
Eine Suchabfrage in einer neuen Registerkarte öffnen | ALT+EINGABETASTE
Das Menü mit Suchanbietern öffnen | STRG+NACH-UNTEN-TASTE

Verwenden der Druckvorschau

Aktion | Tastenkombination
Druckoptionen festlegen und die Seite drucken | STRG+P
Papierformat, Kopf- und Fußzeilen, Seitenausrichtung und Seitenränder für die aktuelle Seite ändern | ALT+E
Die erste zu druckende Seite anzeigen | ALT+POS1
Die vorherige zu druckende Seite anzeigen | ALT+NACH-LINKS-TASTE
Die Seitenzahl der zu druckenden Seite eingeben | ALT+A
Die nächste zu druckende Seite anzeigen | ALT+NACH-RECHTS-TASTE
Die letzte zu druckende Seite anzeigen | ALT+ENDE
Druckvorgaben für Frames angeben (Diese Option steht nur zur Verfügung, wenn Sie eine Webseite drucken, die Frames verwendet.) | ALT+F
Die Druckvorschau schließen | ALT+C

Verwenden der Adressleiste

Aktion | Tastenkombination
Text in der Adressleiste markieren | ALT+E
Eine Liste mit bereits eingegebenen Adressen anzeigen | F4
Den Cursor in der Adressleiste nach links bis zur nächsten logischen Unterbrechung in der Adresse (Punkt oder Schrägstrich) verschieben | STRG+NACH-LINKS-TASTE
Den Cursor in der Adressleiste nach rechts bis zur nächsten logischen Unterbrechung in der Adresse (. oder /) verschieben | STRG+NACH-RECHTS-TASTE
"www." am Anfang und ".com" am Ende des auf der Adressleiste eingegebenen Textes hinzufügen | STRG+EINGABETASTE
Vorwärts durch die Liste der AutoVervollständigen-Vorschläge blättern | NACH-OBEN-TASTE
Rückwärts durch die Liste der AutoVervollständigen-Vorschläge blättern | NACH-UNTEN-TASTE

Öffnen der Internet Explorer-Symbolleistenmenüs

Aktion | Tastenkombination
Menü Startseite öffnen | ALT+M
Menü Drucken öffnen | ALT+R
Menü RSS öffnen | ALT+J
Menü Extras öffnen | ALT+T
Menü Hilfe öffnen | ALT+?

Arbeiten mit Feeds, Verlauf und Favoriten

Aktion | Tastenkombination
Die aktuelle Seite Ihren Favoriten hinzufügen | STRG+D
Das Dialogfeld Favoriten verwalten öffnen | STRG+B
Das ausgewählte Element in der Favoritenliste im Dialogfeld Favoriten verwalten nach oben verschieben | ALT+NACH-OBEN-TASTE
Das ausgewählte Element in der Favoritenliste im Dialogfeld Favoriten verwalten nach unten verschieben | ALT+NACH-UNTEN-TASTE
Das Favoritencenter öffnen | ALT+C
Das Favoritencenter öffnen und Favoriten anzeigen | STRG+I
Das Favoritencenter öffnen und den Verlauf anzeigen | STRG+H
Das Favoritencenter öffnen und die Webfeeds anzeigen | STRG+J
Menü Zu Favoriten hinzufügen öffnen | ALT+Z
Alle Feeds anzeigen (in der Feedansicht) | ALT+L
Einen Feed als gelesen markieren (in der Feedansicht) | ALT+M
Den Cursor in der Feedansicht im Feld Suchen platzieren | ALT+S

Bearbeiten

Aktion | Tastenkombination
Die ausgewählten Elemente entfernen und in die Zwischenablage kopieren | STRG+X
Die ausgewählten Elemente in die Zwischenablage kopieren | STRG+C
Den Inhalt der Zwischenablage am ausgewählten Ort einfügen | STRG+V
Alle Elemente auf der aktuellen Webseite auswählen | STRG+A

Verwenden der Informationsleiste

Aktion | Tastenkombination
Den Fokus auf die Informationsleiste verschieben | ALT+N
Auf die Informationsleiste klicken | LEERTASTE


Ändern der Startseite

So ändern Sie Ihre Startseite

Die Startseite wird beim Öffnen von Internet Explorer oder nach dem Klicken auf Startseite Bild der Schaltfläche 'Startseite' angezeigt. Die Startseite kann entweder aus einer einzelnen Seite oder aus einer Gruppe von Seiten bestehen.

So legen Sie die aktuelle Webseite als Startseite fest

Führen Sie die folgenden Schritte aus, um die derzeit angezeigte Webseite als Startseite festzulegen.

  1. Öffnen Sie Internet Explorer, falls noch nicht geschehen, und öffnen Sie die Webseite, die Sie als Startseite verwenden möchten.
  2. Klicken Sie auf den Pfeil rechts neben der Schaltfläche Startseite Bild der Schaltfläche 'Startseite', und klicken Sie dann auf Startseite hinzufügen oder ändern.
  3. Führen Sie im Dialogfeld Startseite hinzufügen oder ändern eine der folgenden Aktionen aus:
    • Klicken Sie auf Diese Webseite als einzige Startseite verwenden, um die aktuelle Webseite als einzige Startseite festzulegen.
    • Klicken Sie auf Diese Webseite zur Registerkarte der Startseiten hinzufügen, um eine Startseiten-Registerkartengruppe zu erstellen oder die aktuelle Webseite der Gruppe von Startseiten-Registerkarten hinzuzufügen.
    • Wenn Sie die vorhandene Startseite oder Startseiten-Registerkartengruppe durch die derzeit geöffneten Webseiten ersetzen möchten, klicken Sie auf Aktuelle Registerkarte als Startseite verwenden. Diese Option ist nur verfügbar, wenn in Internet Explorer mehrere Registerkarten geöffnet sind.
  4. Klicken Sie auf Ja, um die Änderungen zu speichern.

So setzen Sie die Startseite auf die Standardstartseite zurück

Führen Sie die folgenden Schritte aus, um die Startseite auf die bei der ersten Installation von Internet Explorer verwendete Startseite zurückzusetzen.

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Allgemein.
  4. Klicken Sie auf Standard verwenden, um die aktuelle Startseite durch die bei der ersten Installation von Internet Explorer verwendete Startseite zu ersetzen.
  5. Klicken Sie auf OK, um die Änderungen zu speichern.

Hinweis

  • Wenn beim Starten von Internet Explorer keine Startseite geöffnet werden soll, klicken Sie oben in Schritt 4 auf Leere Seite. Sie möchten möglicherweise eine leere Startseite verwenden, wenn Sie häufig offline arbeiten und beim Öffnen von Internet Explorer nicht mit dem Internet verbunden sind.

So löschen Sie eine Startseite

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf den Pfeil rechts neben der Schaltfläche Startseite Bild der Schaltfläche 'Startseite', und klicken Sie dann auf Entfernen, um eine Liste der Startseiten zu öffnen.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Um eine Startseite zu löschen, klicken Sie auf die entsprechende Seite, und klicken Sie dann auf Ja.
    • Klicken Sie auf Alle entfernen und dann auf Ja, um alle Startseiten zu löschen.

So ordnen Sie Ihre Startseiten-Registerkarten neu an

Die Startseiten-Registerkarten sind standardmäßig chronologisch angeordnet, wobei die zuletzt hinzugefügte Webseite als erste Registerkarte angezeigt wird. Führen Sie folgende Schritte aus, um die Reihenfolge der Startseiten-Registerkarten zu ändern:

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Allgemein.
  4. Klicken Sie unter Startseite mit der rechten Maustaste auf die Startseite, die Sie verschieben möchten, und klicken Sie dann auf Ausschneiden.
  5. Klicken Sie an den Anfang der Zeile, in die Sie die Startseitenadresse verschieben möchten. Drücken Sie dann die EINGABETASTE, um eine leere Zeile zu erstellen. Klicken Sie mit der rechten Maustaste auf die leere Zeile, und klicken Sie dann auf Einfügen.
  6. Wiederholen Sie die Schritte 4 und 5 für jede Startseite, die Sie verschieben möchten.
  7. Klicken Sie auf OK, um die Änderungen zu speichern und die Registerkarte zu verlassen.

Hinweis

  • Sie können Ihre Startseiten mit einem Text-Editor, zum Beispiel mit Editor oder einem Textverarbeitungsprogramm, bearbeiten und neu anordnen. Führen Sie hierzu die oben aufgeführten Schritte 1 bis 3 durch, um zur Registerkarte Allgemein zu gelangen. Wählen Sie alle Startseiten aus, klicken Sie mit der rechten Maustaste auf eine der ausgewählten Seiten, und klicken Sie dann auf Ausschneiden. Öffnen Sie Editor oder ein Textverarbeitungsprogramm, und fügen Sie dann die Startseitenliste ein. Ordnen Sie die Startseiten in der Liste durch Ausschneiden und Einfügen in der gewünschten Reihenfolge an. Wenn Sie die gewünschte Reihenfolge festgelegt haben, markieren und kopieren Sie die Liste, und fügen Sie sie wieder in Internet Explorer unter Startseite ein.

So sichern Sie Ihre Startseite oder Startseiten-Registerkarten

Wenn Sie die aktuelle Sammlung von Startseiten-Registerkarten als Favoriten speichern, bleibt diese Sammlung weiterhin verfügbar, auch wenn Sie Internet Explorer neu installieren, die Startseiten löschen oder Internet Explorer auf die Standardeinstellungen zurücksetzen. Führen Sie folgende Schritte aus, um Ihre Startseiten als Favoriten zu speichern:

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Zu Favoriten hinzufügen Bild der Schaltfläche 'Zu Favoriten hinzufügen', und klicken Sie dann auf Registerkartengruppe zu Favoriten hinzufügen.
  3. Geben Sie den gewünschten Namen für die Registerkartengruppe ein (zum Beispiel Startseitensicherung), wählen Sie den Ordner zum Erstellen der Sicherung aus, und klicken Sie dann auf Hinzufügen. Die Startseiten sind jetzt im Favoritencenter Bild der Schaltfläche 'Favoritencenter' gespeichert.

Hinweis

  • Wenn Sie die Startseiten-Registerkartengruppe aus der Sicherung wiederherstellen möchten, klicken Sie auf die Registerkarte Favoritencenter Bild der Schaltfläche 'Favoritencenter', zeigen Sie auf den Ordner mit der Startseitensicherung, und klicken Sie dann auf die Schaltfläche Öffnen in Registerkarten Bild der Schaltfläche 'Öffnen in Registerkarten'. Klicken Sie auf den Pfeil rechts neben der Schaltfläche Startseite Bild der Schaltfläche 'Startseite', klicken Sie auf Startseite ändern, klicken Sie auf Aktuelle Registerkarte als Startseite verwenden, und klicken Sie dann auf Ja.


Freigeben von Favoriten

Favoriten, die in anderen Anwendungen auch als Lesezeichen bezeichnet werden, stellen eine bequeme Methode zum Organisieren von Webseiten und von Links zu häufig besuchten Webseiten dar.

Wenn Sie Internet Explorer auf mehreren Computern verwenden, können Sie Ihre Favoriten einfach auf einem Computer speichern und diese Liste dann auf einem anderen Computer importieren. Wenn Sie sowohl Internet Explorer als auch einen anderen Webbrowser verwenden, können Sie die Favoriten synchronisieren, indem Sie sie von einem Programm in das andere importieren.

So importieren oder exportieren Sie Favoriten

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Zu Favoriten hinzufügen Schaltfläche 'Zu Favoriten hinzufügen' und dann auf Importieren und Exportieren.
  3. Folgen Sie den Anweisungen des Import/Export-Assistenten.

    Standardmäßig erstellt der Import/Export-Assistent eine HTML-Standarddatei mit dem Namen bookmark.htm und speichert sie im Ordner Eigene Dateien. Wenn Sie den Assistenten verwenden, um Ihre Favoriten zu importieren, sucht dieser nach der Datei.

Hinweise

  • Um Favoriten freizugeben oder von einem Computer auf einen anderen zu verschieben, exportieren bzw. kopieren Sie die Datei Bookmark.htm auf eine CD oder ein Flashlaufwerk. Sie können Ihre Favoriten dann von der CD bzw. dem Flashlaufwerk auf den anderen Computer importieren.
  • Wenn Sie die Liste der Favoriten drucken möchten, öffnen Sie die Datei Bookmark.htm in Internet Explorer, und klicken Sie auf die Schaltfläche Drucken Schaltfläche 'Drucken'.


Leichteres Eingeben von Webinformationen

Das AutoVervollständigen-Feature speichert den Text, den Sie zuvor für Webadressen, Formulare und Kennwörter eingegeben haben, und ruft diesen Text ab, wenn Sie zu einem späteren Zeitpunkt mit der Eingabe der gleichen Informationen beginnen.

So verwenden Sie das AutoVervollständigen-Feature

  1. Beginnen Sie damit, in die Adressleiste, in ein Feld auf einer Webseite oder in ein Feld für Benutzername oder Kennwort die Informationen einzugeben. Wenn Sie bereits vorher eine ähnliche Eingabe vorgenommen haben, listet AutoVervollständigen beim Eingeben mögliche Übereinstimmungen auf.
  2. Wenn ein Vorschlag in der Liste dem entspricht, was Sie in das Feld eingeben möchten, klicken Sie auf den Vorschlag. Wenn keiner der Vorschläge mit der Eingabe übereinstimmt, fahren Sie mit dem Eingeben fort.

Hinweise

  • Die für vorgeschlagene Übereinstimmungen verwendeten Informationen werden auf Ihrem Computer gespeichert und sind verschlüsselt, um Ihre Privatsphäre zu schützen. Von Websites aus kann nicht auf diese Informationen zugegriffen werden.
  • Sie können ein Objekt aus der Liste von Vorschlägen für Webformulare entfernen, indem Sie den entsprechenden Vorschlag markieren und dann die Taste ENTF drücken. Informationen zum Löschen von Einträgen aus der Liste der Adressleiste erhalten Sie, indem Sie unten auf Verwandte Themen klicken.
  • Sie können wählen, an welchen Typ von Informationen sich das AutoVervollständigen-Feature erinnert, oder Sie können das Feature ganz deaktivieren. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.


Vergrößern von Inhalten einer Webseite

Sie können die Funktion Zoom von Internet Explorer verwenden, um die Ansicht einer Webseite zu vergrößern oder zu verkleinern. Im Gegensatz zum Ändern der Textgröße werden bei dieser Funktion alle Elemente der Seite vergrößert oder verkleinert, also Text und Bilder. Dies gilt für den Bereich 10 % bis 1000 %.

So vergrößern Sie Inhalte auf einer Website

  1. Klicken Sie unten rechts auf dem Internet Explorer-Bildschirm auf den Pfeil rechts von der Schaltfläche Vergrößerungsstufe ändern Schaltfläche 'Vergrößerungsstufe ändern'.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um eine vordefinierte Vergrößerungsstufe zu verwenden, klicken Sie auf die gewünschte Prozentangabe.
    • Um eine benutzerdefinierte Stufe anzugeben, klicken Sie auf Benutzerdefiniert. Geben Sie im Feld Zoom in % einen Vergrößerungswert ein, und klicken Sie auf OK.

Hinweise

  • Wenn Sie über eine Maus mit Mausrad verfügen, halten Sie die STRG-Taste gedrückt und bewegen das Mausrad, um die Ansicht zu vergrößern bzw. zu verkleinern.
  • Wenn Sie auf die Schaltfläche Vergrößerungsstufe ändern Schaltfläche 'Vergrößerungsstufe ändern' klicken, können Sie zwischen 100 %, 125 % und 150 % wählen und die Webseite auf diese Weise schnell vergrößern bzw. verkleinern.
  • Über die Tastatur können Sie den Vergrößerungswert in 10 %-Schritten ändern. Drücken Sie zum Vergrößern die Tasten STRG+PLUSZEICHEN. Drücken Sie zum Verkleinern die Tasten STRG+MINUSZEICHEN. Drücken Sie STRG+0, um wieder den Wert 100 % zu verwenden.


Verwenden des schnellen Zugriffs auf Registerkarten

Wenn Sie gleichzeitig mehrere Webseiten geöffnet haben, wird jede Webseite auf einer eigenen Registerkarte angezeigt. Mithilfe der Registerkarten können Sie auf einfache Weise von einer geöffneten Website zur anderen wechseln. Wenn Sie die Option Schnelle Registerkarten verwenden, können Sie eine Miniaturansicht aller geöffneten Registerkarten anzeigen. Auf diese Weise können Sie Webseiten, die Sie anzeigen möchten, einfacher finden.

Wie kann ich "Schnelle Registerkarten" öffnen?

Klicken Sie links von den nebeneinander angezeigten Registerkarten auf die Schaltfläche Schnelle Registerkarten Schaltfläche 'Schnelle Registerkarten'. Die Schaltfläche Schnelle Registerkarten wird nur angezeigt, wenn Sie mehr als eine Webseite geöffnet haben.

Wie kann ich über "Schnelle Registerkarten" eine Webseite öffnen?

Klicken Sie auf die Miniaturansicht, die Sie öffnen möchten.

Wie kann ich Registerkarten über "Schnelle Registerkarten" schließen?

Klicken Sie in der oberen rechten Ecke der Miniaturansicht der Webseite, die Sie schließen möchten, auf die Schaltfläche Schließen Schaltfläche 'Schließen' für 'Schnelle Registerkarten'.

Welche Funktion hat der Pfeil neben der Schaltfläche "Schnelle Registerkarten"?

Wenn Sie auf den Pfeil neben der Schaltfläche Schnelle Registerkarten klicken, Schaltfläche 'Schnelle Registerkarten', wird eine Liste aller von Ihnen geöffneten Websites angezeigt. Um zu einer anderen Website zu wechseln, klicken Sie auf den Namen der Site.

Wie kann ich die Ansicht "Schnelle Registerkarten" schließen?

Klicken Sie auf die Schaltfläche Schnelle Registerkarten Schaltfläche 'Schnelle Registerkarten'. Die Ansicht Schnelle Registerkarten wird geschlossen, und die zuletzt besuchte Webseite wird angezeigt.


Warum muss ich Steuerelemente auf Webseiten aktivieren, die ich besuche?

Microsoft hat Änderungen an der Art und Weise vorgenommen, in der Internet Explorer gewisse Inhalte auf Webseiten behandelt. Wenn Sie in Internet Explorer eine Webseite mit ActiveX-Steuerelementen anzeigen möchten, müssen Sie diese Steuerelemente möglicherweise genehmigen (aktivieren), bevor sie verwendet werden können.

Wenn Sie den Mauszeiger über das Steuerelement bewegen, wird ein Hinweis mit der Aufforderung angezeigt, auf den Hinweis zu klicken, um das Steuerelement zu aktivieren. Gelegentlich zeigt das Steuerelement ein Dialogfeld an, bevor die Seite angezeigt wird. Nachdem Sie auf OK geklickt haben, wird die Seite normal geladen.

Nachdem Sie das Steuerelement aktiviert haben, funktioniert es wie vorgesehen. Sie müssen das Steuerelement jedes Mal aktivieren, wenn Sie diese Website aktualisieren oder besuchen.

Hinweis

  • Wenn Sie Besitzer einer Website sind, können Sie die Webseiten dahingehend ändern, dass Benutzer nie zum Aktivieren des Steuerelements aufgefordert werden. Weitere Informationen hierzu finden Sie auf der Microsoft-Website unter Aktivieren von ActiveX-Steuerelementen (http://msdn.microsoft.com/workshop/author/dhtml/overview/activating_activex.asp) (möglicherweise in englischer Sprache).


Suchen von der Adressleiste aus

So suchen Sie von der Adressleiste aus

Wenn eine Websiteadresse nicht gefunden werden kann, führt Internet Explorer automatisch eine Suche nach der Website im Internet durch, indem Ihr Standardsuchanbieter verwendet wird. Führen Sie die folgenden Schritte aus, um Ihre bevorzugten Einstellungen für diesen Vorgang anzugeben.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert.
  3. Führen Sie in der Liste Einstellungen einen Bildlauf nach unten bis zur Option Suchen in Adressleiste durch.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um eine Liste der wahrscheinlichsten Übereinstimmungen im Hauptfenster anzuzeigen, damit Sie auswählen können, welche Webseite Sie anzeigen möchten, wählen Sie Ergebnisse im Hauptfenster anzeigen aus.
    • Um das Suchen von der Adressleiste aus zu deaktivieren, wählen Sie Nicht in Adressleiste suchen aus.
  5. Klicken Sie auf OK, nachdem Sie die gewünschte Auswahl getroffen haben.

Hinweise

  • Wenn Sie über die Adressleiste suchen, kann Internet Explorer automatisch die Webseite anzeigen, die mit der größten Wahrscheinlichkeit dem Gesuchten entspricht. Internet Explorer listet auch noch weitere Sites auf. Um auf diese Weise eine Suche durchzuführen, geben Sie normale Namen oder Wörter in die Adressleiste ein und klicken auf die Schaltfläche Wechseln zu Schaltfläche 'Wechseln zu'.
  • Unabhängig von der gewählten Option können Sie auch weiterhin nach Websites suchen, indem Sie Suchbegriffe in das Suchfeld der Symbolleiste eingeben.


Suchen von besuchten Websites

So suchen Sie nach besuchten Websites

  1. Klicken Sie in der Symbolleiste auf die Schaltfläche Favoritencenter Schaltfläche 'Favoritencenter'.
  2. Klicken Sie auf die Schaltfläche Verlauf.
  3. Klicken Sie auf den Tag, an dem Sie die Website besucht haben.
  4. Klicken Sie in der Liste der Websites, auf die Sie an diesem Tag zugegriffen haben, auf die gewünschte Website.

Sie können ändern, wie die besuchten Websites angezeigt werden. Sie können die Websites nach Datum, Sitename sowie Anzahl und Zeitpunkt der Zugriffe sortieren. Klicken Sie dazu auf den Pfeil rechts von der Schaltfläche Verlauf, und wählen Sie eine Option aus der Liste.

Hinweise

  • Klicken Sie in der Symbolleiste auf die Schaltfläche Zurück Schaltfläche 'Zurück', um zur zuletzt angezeigten Seite zurückzukehren.
  • Um eine der letzten Seiten anzuzeigen, die Sie in dieser Sitzung besucht haben, klicken Sie auf den Pfeil neben der Schaltfläche Vorwärts Schaltfläche 'Vorwärts', und klicken Sie dann in der Liste auf die gewünschte Seite.
  • Um das Favoritencenter dauerhaft anzuzeigen, klicken Sie oben im Favoritencenter auf die Schaltfläche Favoritencenter anheften Schaltfläche 'Favoritencenter anheften'.
  • Wenn Sie den Browserverlauf löschen möchten, können Sie dies tun. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.
  • Weitere Informationen dazu, wie Sie den Zeitraum in Tagen ändern, über den besuchte Websites im Verlauf aufgeführt werden, erhalten Sie, indem Sie auf Verwandte Themen klicken.


Wo befindet sich der Such-Assistent?

Der Such-Assistent wurde in Internet Explorer durch das Feld Sofortsuche Feld 'Sofortsuche' ersetzt, das oben rechts in der Adressleiste angeordnet ist.

Geben Sie das gesuchte Thema oder den gesuchten Ausdruck, nach dem Sie im Internet suchen möchten, in das Suchfeld ein, und drücken Sie die EINGABETASTE. Wenn Sie die gewünschten Ergebnisse nicht finden, klicken Sie auf den Pfeil rechts von der Schaltfläche Suchoptionen Schaltfläche 'Suchoptionen', und wählen Sie einen anderen Suchanbieter. Die Suche wird mit dem neuen Anbieter wiederholt. Klicken Sie auf Verwandte Themen, um weitere Informationen zum Ändern des Standardsuchanbieters zu erhalten.


Organisieren Ihrer favorisierten Seiten in Ordnern

Wie organisiere ich meine Favoriten?

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zur Organisation und Verwaltung Ihrer favorisierten Webseiten.

Wie organisiere ich meine Favoriten?

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Zu Favoriten hinzufügen Schaltfläche 'Zu Favoriten hinzufügen' und dann auf Favoriten verwalten.
  2. Im Dialogfeld Favoriten verwalten wird eine Liste Ihrer als Favoriten gespeicherten Links und Ordner angezeigt. Sie können folgende Aktionen ausführen:
    • Öffnen von Ordnern: Klicken Sie auf einen Ordner, um ihn zu erweitern und die darin enthaltenen Links anzuzeigen.
    • Erstellen von neuen Ordnern: Klicken Sie auf Neuer Ordner, geben Sie einen Namen für den Ordner ein, und drücken Sie die EINGABETASTE.
    • Verschieben von Favoriten: Markieren Sie einen Link oder einen Ordner, und ziehen Sie ihn an die neue Position bzw. in einen anderen Ordner. Sie können Elemente auch verschieben, indem Sie den Link bzw. den Ordner markieren, auf Verschieben klicken und den Ordner auswählen, in den Sie ein Element verschieben möchten.
    • Umbenennen von Links oder Ordnern: Markieren Sie einen Link oder Ordner, und klicken Sie auf Umbenennen. Geben Sie den neuen Namen ein, und drücken Sie die EINGABETASTE.
    • Löschen von Links oder Ordnern: Klicken Sie auf einen Link oder Ordner, klicken Sie auf Löschen, und klicken Sie auf Ja, um ihn zu entfernen.
  3. Klicken Sie auf Fertig, wenn Sie die Verwaltung der Favoriten abgeschlossen haben.

Wie verwende ich Ordner?

Ordner werden verwendet, damit Sie Ihre Favoriten in Gruppen zusammenstellen können, die Ihnen sinnvoll erscheinen. Sie können z. B. einen Ordner für Links zu Finanzinstituten und einen anderen Ordner für Links zu Ihren Lieblingsblogs erstellen.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Zu Favoriten hinzufügen Schaltfläche 'Zu Favoriten hinzufügen' und dann auf Favoriten verwalten.
  2. Klicken Sie im Dialogfeld Favoriten verwalten auf Neuer Ordner, geben Sie einen Namen für den Ordner ein, und drücken Sie die EINGABETASTE. Wiederholen Sie diesen Schritt, bis Sie alle gewünschten Ordner erstellt haben.
  3. Ziehen Sie die Favoriten aus der Liste in die entsprechenden Ordner. Sie können auch Unterordner erstellen, indem Sie einen Ordner in einen anderen Ordner verschieben.
  4. Klicken Sie auf Fertig, wenn Sie mit dem Erstellen und Verwalten der Ordner fertig sind.

Hinweis

  • Klicken Sie im Favoritencenter rechts neben dem Namen eines Ordners auf den blauen Pfeil Ordnerpfeil, um alle Favoriten dieses Ordners in verschiedenen Registerkarten zu öffnen.


Was ist aus den Offlinefavoriten geworden?

Das Feature zur Offlineansicht von Favoriten ist in Internet Explorer nicht mehr verfügbar. Wenn Sie Webinhalte offline lesen möchten, können Sie folgende Alternativen nutzen:

  • Abonnieren Sie einen RSS-Feed. Viele Websites bieten ihre Inhalte in Form von Feeds an, die Sie herunterladen und offline lesen können. Weitere Informationen zu Feeds finden Sie unter Verwenden von Webfeeds (RSS).
  • Speichern Sie eine Webseite als Webarchiv (MHT) oder HTML-Datei. Weitere Informationen finden Sie unter Speichern einer Webseite auf dem Computer.


Was ist ein Feed?

Was ist ein Feed (RSS)?

Bei einem Feed (wird auch als RSS-Feed, XML-Feed, Schlagzeilen oder Webfeed bezeichnet) handelt es sich um häufig aktualisierte Inhalte, die auf einer Website veröffentlicht werden. Feeds werden in der Regel für Nachrichten- und Blogwebsites verwendet, dienen aber auch zum Verteilen anderer digitaler Inhalte, beispielsweise Bild-, Audio- oder Videodateien. Internet Explorer kann Feeds erkennen und anzeigen, wenn Sie auf Websites zugreifen. Sie können Feeds auch abonnieren, um das Suchen nach und Herunterladen von aktualisierten Informationen automatisch ausführen zu lassen. Sie können diese Informationen dann zu einem beliebigen Zeitpunkt lesen.


Verwenden von Webfeeds (RSS)

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zu Feeds (RSS).

Was ist ein Feed?

Bei einem Feed (wird auch als RSS-Feed, XML-Feed, Schlagzeilen oder Webfeed bezeichnet) handelt es sich um häufig aktualisierte Inhalte, die auf einer Website veröffentlicht werden. Feeds werden in der Regel für Nachrichten- und Blogwebsites verwendet, dienen aber auch zum Verteilen anderer digitaler Inhalte, beispielsweise von Bildern, Audio oder Video. Außerdem können Feeds verwendet werden, um Audioinhalte (meist im MP3-Format) bereitzustellen, die Sie auf Ihrem Computer oder MP3-Player wiedergeben können. Dies wird als Podcasting bezeichnet.

Wie kann ich erkennen, ob auf einer Website Feeds bereitgestellt werden?

Wenn Sie eine Website zum ersten Mal besuchen, sucht Internet Explorer nach Feeds. Wenn Feeds verfügbar sind, ändert die Schaltfläche Feeds Schaltfläche 'Feeds' ihre Farbe, und es ertönt ein akustisches Signal.

Wie zeige ich einen Feed an?

Wenn Sie auf eine Webseite zugreifen, ändert die Schaltfläche Feeds Schaltfläche 'Feeds' ihre Farbe, um Sie darauf hinzuweisen, dass Feeds verfügbar sind. Klicken Sie auf die Schaltfläche Feeds und anschließend auf den gewünschten Feed. Sie müssen einen Feed abonnieren, um Inhalte automatisch zu erhalten. Klicken Sie auf Verwandte Themen, um weitere Informationen zum Abonnieren eines Webfeeds zu erhalten.

Inwiefern unterscheidet sich ein Feed von einer Website?

Ein Feed kann die gleichen Inhalte wie eine Webseite umfassen, aber in der Regel unterscheidet sich die Formatierung. Wenn Sie einen Feed abonnieren, prüft Internet Explorer die Website automatisch und lädt neue Inhalte herunter, damit Sie sehen, was sich seit dem letzten Aufruf des Feeds geändert hat.

Wie kann ich aktualisierte Inhalte automatisch erhalten?

Sie können Inhalte automatisch empfangen, indem Sie einen Webfeed abonnieren. Wenn Sie einen Webfeed abonnieren, geben Sie das Intervall an, das Internet Explorer verwendet, um die Website auf aktualisierte Informationen zu überprüfen. Wenn Sie ein Intervall angegeben haben, lädt Internet Explorer automatisch die aktuelle Webfeedliste herunter. Klicken Sie auf Verwandte Themen, um weitere Informationen zum Abonnieren eines Webfeeds zu erhalten.

Entstehen beim Abonnieren eines Feeds Kosten?

Nein. Sie können Feeds in der Regel kostenlos abonnieren.

Wie kann ich meine abonnierten Feeds anzeigen?

Sie können die Feeds im Favoritencenter auf der Registerkarte Feeds anzeigen. Um Ihre Feeds anzuzeigen, klicken Sie auf die Schaltfläche Favoritencenter Schaltfläche 'Favoritencenter' und dann auf Feeds.

Können andere Programme meine abonnierten Feeds anzeigen?

Ja. Internet Explorer stellt anderen Programmen die gemeinsame Feedliste bereit. Auf diese Weise können Sie Feeds mit Internet Explorer abonnieren und in anderen Programmen lesen, z. B. E-Mail-Clients.

Wofür steht RSS?

RSS steht für Really Simple Syndication und wird verwendet, um die Technologie zu beschreiben, die beim Erstellen von Feeds verwendet wird.

In welchen Formaten werden Feeds bereitgestellt?

Die häufigsten Formate sind RSS und Atom. Es werden laufend neue Versionen für Feedformate herausgegeben. Internet Explorer unterstützt RSS 0.91, 1.0 und 2.0 sowie ATOM 0.3 und 1.0. Alle Webfeedformate basieren auf XML (Extensible Markup Language), einer textbasierten Computersprache, die verwendet wird, um strukturierte Daten und Dokumente zu beschreiben und zu verteilen.


Erkennen eines Feeds

Internet Explorer sucht auf jeder besuchten Webseite nach Feeds, die auch als RSS-Feeds bezeichnet werden. Wenn die Anwendung verfügbare Feeds findet, ändert die Schaltfläche Feeds Schaltfläche 'Feeds' auf der Internet Explorer-Symbolleiste ihre Farbe von Grau in Orange, und es ist ein akustisches Signal zu hören.

So zeigen Sie verfügbare Feeds an

  1. Klicken Sie auf der Internet Explorer-Symbolleiste auf die Schaltfläche Feeds Schaltfläche 'Feeds'.
  2. Wenn mehrere Feeds verfügbar sind, wird eine Liste dieser Feeds angezeigt. Wählen Sie den Feed aus, den Sie anzeigen möchten.

Wenn Sie auf den Feed klicken, wird eine Seite mit Einträgen (Themen und Artikel) angezeigt, die Sie lesen bzw. abonnieren können.


Abonnieren eines Feeds

So abonnieren Sie einen Feed

  1. Greifen Sie auf die Webseite mit dem Feed zu, den Sie abonnieren möchten.
  2. Klicken Sie auf die Schaltfläche Feeds Schaltfläche 'Feeds', um Feeds auf der Webseite zu erkennen.
  3. Klicken Sie auf einen Feed (wenn mehr als einer verfügbar ist). Wenn nur ein Feed verfügbar ist, werden Sie direkt auf die entsprechende Seite geleitet.
  4. Klicken Sie auf die Schaltfläche Diesen Feed abonnieren Schaltfläche 'Feed', und klicken Sie dann erneut auf Diesen Feed abonnieren.
  5. Geben Sie einen Namen für den Feed ein, und wählen Sie den Ordner aus, in dem Sie den Feed erstellen möchten.
  6. Klicken Sie auf Abonnieren.

Um Ihre abonnierten Feeds anzuzeigen, klicken Sie auf die Schaltfläche Favoritencenter Schaltfläche 'Favoritencenter' und dann auf Feeds.


Anzeigen der Vorschau der Darstellung einer gedruckten Webseite

Standardmäßig versucht Internet Explorer immer, die optimale Größe einer Webseite zu wählen, um die Breite der gedruckten Seite auszufüllen. Dazu kann es erforderlich sein, dass die Größe der Seite verringert wird. Internet Explorer verringert die Größe einer Seite auch etwas, wenn auf der nächsten Seite nur eine einzelne Textzeile gedruckt werden würde (wird im Druckwesen auch als Hurenkind bezeichnet). Sie können die Druckvorschau verwenden, um die Darstellung einer gedruckten Webseite anzuzeigen und die Ausrichtung, Skalierung und Ränder anzupassen.

So zeigen Sie die Darstellung einer Seite als Druckvorschau an

  1. Öffnen Sie Internet Explorer, und greifen Sie auf die Seite zu, die Sie drucken möchten.
  2. Klicken Sie auf den Pfeil rechts neben der Schaltfläche Drucken Schaltfläche 'Drucken', und klicken Sie auf Druckvorschau.

In der folgenden Tabelle sind die Optionen der Druckvorschau beschrieben, die sich sowohl auf die Ansicht auf dem Bildschirm als auch auf die Darstellung auf der gedruckten Seite auswirken.

Option | Aktion
Hochformat Schaltfläche 'Hochformat' | Druckt die Seite vertikal (im Hochformat).
Querformat Schaltfläche 'Querformat' | Druckt die Seite horizontal (im Querformat).
Seite einrichten Schaltfläche 'Seite einrichten' | Ändert das Papierformat, Kopf- und Fußzeilen, die Seitenausrichtung und die Seitenränder für die aktuelle Seite.
Kopf- und Fußzeilen ein- oder ausschalten Schaltfläche 'Kopf- und Fußzeilen ein- oder ausschalten' | Gibt an, ob zusätzliche Informationen (z. B. Datum, Websiteadresse oder Seitennummer) oben bzw. unten auf der Seite angezeigt werden.
Druckgröße ändern Schaltfläche 'Druckgröße ändern' | Vergrößert oder verkleinert die Seite, um die Druckseite auszufüllen. Diese Funktion ersetzt die Zoomfunktion, die in älteren Versionen von Internet Explorer verwendet wurde.
Rand anpassen Schaltfläche 'Rand anpassen' (vertikal) Schaltfläche 'Rand anpassen' (horizontal) | Ziehen Sie die horizontalen bzw. vertikalen Markierungen an die gewünschten Positionen, um festzulegen, in welchem Bereich die Seite gedruckt wird.
Seite | Gibt die anzuzeigende Seite an.
Drucken | Druckt die Seite mit den aktuellen Einstellungen.

In der folgenden Tabelle sind die Optionen der Druckvorschau beschrieben, die sich nur auf die Ansicht auf dem Bildschirm auswirken, nicht auf die Darstellung auf der gedruckten Seite.

Option | Aktion
Gesamte Breite anzeigen Schaltfläche 'Gesamte Breite anzeigen' | Vergrößert die Webseite auf die Breite des Vorschaufensters.
Gesamte Seite anzeigen Schaltfläche 'Gesamte Seite anzeigen' | Passt die Größe der Webseite so an, dass sie im Vorschaufenster vollständig angezeigt wird.
Mehrere Seiten anzeigen Schaltfläche 'Mehrere Seiten anzeigen' | Zeigt mehrere Seiten im Vorschaufenster an.
Erste Seite Schaltfläche 'Erste Seite' | Zeigt die erste Seite an.
Vorherige Seite Schaltfläche 'Vorherige Seite' | Zeigt die vorherige Seite an.
Nächste Seite Schaltfläche 'Nächste Seite' | Zeigt die nächste Seite an.
Letzte Seite Schaltfläche 'Letzte Seite' | Zeigt die letzte Seite an.

Verwenden von Kopf- und Fußzeilen

In der folgenden Tabelle ist beschrieben, wie Sie auf den Druckseiten Datum und Uhrzeit, Seitenzahlen, Fenstertitel oder Seitenadressen als Kopf- oder Fußzeile drucken. Geben Sie in den Feldern Kopfzeile und Fußzeile die zu druckenden Informationen an, indem Sie die Textcodes verwenden, die in der folgenden Tabelle aufgeführt sind. Diese Variablen können Sie mit Text kombinieren (beispielsweise Seite &p von &P).

Um dies zu drucken: | Geben Sie ein:
Fenstertitel | &w
Adresse der Seite (URL) | &u
Datum im Kurzformat (wie in der Systemsteuerung unter Regions- und Sprachoptionen angegeben) | &d
Datum im Langformat (wie in der Systemsteuerung unter Regions- und Sprachoptionen angegeben) | &D
Zeit (wie in der Systemsteuerung unter Regions- und Sprachoptionen angegeben) | &t
Zeit im 24-Stunden-Format | &T
Aktuelle Seitenzahl | &p
Gesamtzahl der Seiten | &P
Rechtsbündiger Text (auf &b folgend) | &b
Zentrierter Text (zwischen &b&b) | &b&b
Ein einzelnes kaufmännisches Und-Zeichen (&) | &&

Hinweis

  • Sie können der Standardsymbolleiste die Schaltfläche Druckvorschau hinzufügen. Weitere Informationen zum Anpassen der Symbolleiste erhalten Sie, indem Sie auf Verwandte Themen klicken.


Drucken einer Webseite

So drucken Sie eine Webseite

  1. Greifen Sie in Internet Explorer auf die Webseite zu, die Sie drucken möchten.
  2. Klicken Sie auf den Pfeil rechts neben der Schaltfläche Drucken Schaltfläche 'Drucken', und klicken Sie dann auf Drucken.
  3. Wählen Sie die gewünschten Druckoptionen, und klicken Sie auf Drucken.

Hinweise

  • Um den Inhalt eines Frames zu drucken, klicken Sie mit der rechten Maustaste auf den Frame, klicken Sie auf Drucken, und klicken Sie anschließend im Dialogfeld Drucken auf Drucken.
  • Um ein Bild zu drucken, klicken Sie mit der rechten Maustaste auf das Bild, klicken Sie auf Bild drucken, und klicken Sie anschließend im Dialogfeld Drucken auf Drucken.
  • Um einen bestimmten Abschnitt einer Webseite zu drucken, markieren Sie den entsprechenden Bereich, klicken mit der rechten Maustaste auf diesen Bereich und klicken auf Drucken. Klicken Sie im Dialogfeld Drucken auf Markierung und dann auf Drucken.
  • Um für eine Webseite eine Druckvorschau anzuzeigen, klicken Sie auf den Pfeil rechts neben der Schaltfläche Drucken Schaltfläche 'Drucken', und klicken Sie dann auf Druckvorschau. In der Druckvorschau können Sie festlegen, wie die Seite gedruckt werden soll (z. B. gedreht, verkleinert oder vergrößert).


Speichern einer Webseite auf dem Computer

So speichern Sie eine Webseite auf dem Computer

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Seite und dann auf Speichern unter.
  2. Greifen Sie auf den Ordner zu, in dem Sie die Seite speichern möchten.
  3. Geben Sie im Feld Dateiname einen Namen für die Seite ein.
  4. Führen Sie im Dialogfeld Dateityp eine der folgenden Aktionen aus:
    • Um alle Dateien zu speichern, die zum Anzeigen dieser Seite benötigt werden (einschließlich Grafiken, Frames und Stylesheets), wählen Sie Webseite, komplett. Diese Option speichert jede Datei in ihrem Originalformat.
    • Um alle Informationen zu speichern, die zum Anzeigen dieser Seite in einer einzelnen Datei benötigt werden, klicken Sie auf Webarchiv, einzelne Datei. Diese Option speichert ein Snapshot der aktuellen Webseite. Diese Option ist nur verfügbar, wenn Sie Outlook Express 5 oder höher installiert haben.
    • Um nur die aktuelle HTML-Seite zu speichern, klicken Sie auf Webseite, nur HTML. Diese Option speichert die Informationen auf der Webseite, nicht jedoch Grafiken, Sounds oder sonstige Dateien.
    • Um nur den Text der aktuellen Webseite zu speichern, klicken Sie auf Textdatei. Diese Option speichert die Informationen auf der Webseite im Textformat.


Speichern von Bildern oder Text von einer Webseite

Speichern von Bildern von einer Webseite

  1. Greifen Sie in Internet Explorer auf die Webseite mit dem Bild zu, das Sie speichern möchten.
  2. Klicken Sie mit der rechten Maustaste auf das Bild.
  3. Klicken Sie auf Bild speichern unter.
  4. Greifen Sie im Dialogfeld Bild speichern auf den Ordner zu, in dem Sie die Datei speichern möchten, und klicken Sie auf Speichern.

Unten sind einige andere Schritte aufgeführt, die Sie auf Webseiten ausführen können:

Aktion | Maßnahme
Eine Seite oder ein Bild speichern, ohne diese(s) zu öffnen | Klicken Sie mit der rechten Maustaste auf das zu speichernde Element, und klicken Sie dann auf Ziel speichern unter.
Informationen von einer Webseite in ein Dokument kopieren | Markieren Sie die zu kopierenden Informationen, klicken Sie auf die Schaltfläche Seite, und klicken Sie auf Kopieren. Fügen Sie die Informationen in das Dokument ein, das Sie momentan bearbeiten.
Eine Verknüpfung auf dem Desktop zur aktuellen Seite erstellen | Klicken Sie mit der rechten Maustaste auf die Seite, und klicken Sie dann auf Verknüpfung erstellen.
Ein Webseitenbild als Desktophintergrund verwenden | Klicken Sie mit der rechten Maustaste auf die Webseite, und klicken Sie auf Als Hintergrund.
Eine Webseite per E-Mail senden | Klicken Sie auf die Schaltfläche Seite und anschließend auf Seite über E-Mail senden. Füllen Sie die Felder der E-Mail-Nachricht aus, und senden Sie die Nachricht. Beachten Sie, dass Sie über ein E-Mail-Konto und auf Ihrem Computer über ein E-Mail-Programm verfügen müssen, um die Webseite per E-Mail senden zu können.


Speichern eines Bilds von einer Webseite

So speichern Sie ein Bild von einer Webseite

  1. Klicken Sie in Internet Explorer mit der rechten Maustaste auf das Bild, das Sie speichern möchten.
  2. Klicken Sie auf Bild speichern unter.
  3. Greifen Sie im Dialogfeld Bild speichern auf den Ordner zu, in dem Sie die Datei speichern möchten, und klicken Sie auf Speichern.

Hinweis

  • Wenn Sie keinen anderen Speicherort angegeben haben, werden Bilder im Ordner Eigene Bilder gespeichert.


Drucken eines Bilds von einer Webseite

So drucken Sie ein Bild von einer Webseite

  1. Klicken Sie in Internet Explorer mit der rechten Maustaste auf das Bild, das Sie drucken möchten.
  2. Klicken Sie auf Bild drucken.
  3. Klicken Sie im Dialogfeld Drucken auf Drucken.


Grundlegendes zu Sicherheits- und Datenschutzfunktionen

Internet Explorer bietet verschiedene Features, die Sie beim Schützen Ihrer Daten unterstützen und zur Sicherheit des Computers beitragen.

Die Datenschutzfunktionen in Internet Explorer enthalten Einstellungen, mit denen Sie steuern können, wie Ihr Computer Cookies verarbeitet. Außerdem erhalten Sie Datenschutz-Warnmeldungen, wenn Sie versuchen, auf eine Website zuzugreifen, die nicht die Anforderungen Ihrer Datenschutzeinstellungen erfüllt. Sie können auch die Datenschutzrichtlinie einer Website anzeigen.

Zu den Sicherheitsfunktionen in Internet Explorer gehört Folgendes:

  • Erkennen und Blocken von potenziellen und gemeldeten Phishingwebsites
  • Die Möglichkeit, die meisten Popupfenster zu blocken
  • Die Möglichkeit, Webbrowser-Add-Ons zu aktualisieren, zu deaktivieren oder zu aktivieren
  • Benachrichtigung, wenn eine Website versucht, Dateien oder Software auf den Computer herunterzuladen
  • Digitale Signaturen, die Informationen dazu enthalten, wer eine Datei herausgegeben hat und ob sie seit der digitalen Signierung geändert wurde
  • Eine sichere 128-Bit-Verbindung zur Verwendung von sicheren Websites

Welche Sicherheitsfunktionen sind aktiviert, wenn ich Internet Explorer zum ersten Mal verwende?

Standardmäßig bietet Internet Explorer Ihnen eine Sicherheitsstufe, die Sie beim Surfen im Web vor allgemeinen Bedrohungen schützt, z. B. Spyware und andere Arten von schädlichen Programmen. Diese Einstellungen unterstützen Sie beim Schutz vor bekannten Sicherheitsbedrohungen wie Websites, die ohne Ihr Wissen Add-Ons oder andere Programme installieren. Die Internet Explorer-Einstellung Geschützter Modus schützt vor neuen und unbekannten Sicherheitslücken und Bedrohungen und verhindert, dass Websites Zugriff auf Ihren Computer erlangen.

Wie kann ich im Onlinemodus den Schutz meiner Daten sicherstellen?

Internet Explorer bietet die folgenden Funktionen, die Sie nutzen können, um im Onlinemodus Ihre Daten zu schützen.

  • Datenschutzeinstellungen, die angeben, wie der Computer mit Cookies umgeht
  • Datenschutz-Warnmeldungen, wenn Sie versuchen, auf eine Website zuzugreifen, die nicht den Kriterien in den Datenschutzeinstellungen entspricht
  • Die Möglichkeit, den Datenschutzhinweis einer Website anzuzeigen

Warum erhalte ich die Meldung "Die Sicherheitseinstellungsstufe ist ein Risiko für den Computer."?

Sie erhalten diese Meldung, wenn bestimmte Sicherheitseinstellungen niedriger als empfohlen eingestellt sind. Standardmäßig verfügt Internet Explorer über einige Minimaleinstellungen, die Ihren Computer vor Websites schützen, die ohne Ihr Wissen oder Ihre Zustimmung versuchen, bösartige oder unerwünschte Software zu installieren. Wenn die Sicherheitseinstellungen nicht der Empfehlung entsprechen, zeigt Internet Explorer beim ersten Start eine ganzseitige Meldung und beim Browsen eine Informationsleiste an.

Wie finde ich heraus, welche Einstellungen nicht der Empfehlung entsprechen?

Führen Sie die folgenden Schritte aus, um herauszufinden, welche Einstellungen nicht der Empfehlung entsprechen:

So zeigen Sie die Internet Explorer-Sicherheitseinstellungen an

  1. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie auf das Symbol Internet und dann auf die Schaltfläche Stufe anpassen.

    Die Einstellungen, die nicht der Empfehlung entsprechen, sind rot gekennzeichnet.

  4. Wenn Sie mit dem Prüfen der Sicherheitseinstellungen fertig sind, klicken Sie zweimal auf OK.

Welche Änderungen werden vorgenommen, wenn ich bei einer Gefahr für meinen Computer in der Informationsleiste auf "Einstellungen reparieren" klicke?

Wenn Sie in der Informationsleiste auf Einstellungen reparieren klicken, setzt Internet Explorer die Sicherheitseinstellungen, die eine Gefahr für Ihren Computer bedeuten, zurück auf die empfohlenen Einstellungen.

Wie ändere ich die Internet Explorer-Sicherheitseinstellungen?

So ändern Sie die Internet Explorer-Sicherheitseinstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie auf das Symbol Internet.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um einzelne Sicherheitseinstellungen zu ändern, klicken Sie auf Stufe anpassen. Ändern Sie die Einstellungen wie gewünscht, und klicken Sie auf OK, wenn Sie fertig sind.
    • Um Internet Explorer zurück auf die Standardsicherheitsstufe zu setzen, klicken Sie auf Standardstufe.
  5. Klicken Sie nach dem Durchführen der gewünschten Änderungen auf OK, um zu Internet Explorer zurückzukehren.

Wie ändere ich meine Internet Explorer-Datenschutzeinstellungen?

So ändern Sie die Internet Explorer-Datenschutzeinstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Datenschutz.
  3. Führen Sie unter Einstellungen die folgenden Schritte aus:
    • Um Cookies für bestimmte Websites zuzulassen oder zu blocken, klicken Sie auf Sites.
    • Klicken Sie auf Importieren, um eine Datei mit benutzerdefinierten Einstellungen zu laden. Hierbei handelt es sich um Dateien, die die Regeln ändern, die Internet Explorer zum Verarbeiten von Cookies verwendet. Da durch diese Dateien Standardeinstellungen außer Kraft gesetzt werden können, sollten Sie sie nur importieren, wenn Sie die Quelle kennen und diese Quelle vertrauenswürdig ist.
  4. Klicken Sie auf OK, nachdem Sie alle gewünschten Änderungen an den Datenschutzeinstellungen vorgenommen haben.

Wo finde ich weitere Informationen zum Schützen meines Computers und meiner Daten im Onlinemodus?

Weitere Informationen zu diesen Themen finden Sie auf der Website zur Microsoft Security (http://www.microsoft.com/security) (möglicherweise in englischer Sprache) und der Microsoft-Website Schützen Ihres Computers (http://www.microsoft.com/athome/security/protect/windowsxpsp2) (möglicherweise in englischer Sprache).


Erkennen, ob eine Onlinetransaktion sicher ist

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zu Onlinetransaktionen.

Was ist eine sichere Verbindung?

Bei einer sicheren Verbindung handelt es sich um einen verschlüsselten Austausch von Informationen zwischen der besuchten Website und Internet Explorer. Die Verschlüsselung erfolgt basierend auf einem Dokument, das von der Website bereitgestellt und als Zertifikat bezeichnet wird. Wenn Sie Informationen an die Website senden, werden sie auf Ihrem Computer verschlüsselt und auf der Website entschlüsselt. Unter normalen Umständen können diese Informationen während des Sendevorgangs nicht gelesen oder geändert werden, aber es ist möglich, dass Personen einen Weg finden, die Verschlüsselung zu entschlüsseln.

Auch wenn die Verbindung zwischen Ihrem Computer und der Website verschlüsselt ist, ist dies keine Garantie, dass es sich um eine vertrauenswürdige Website handelt. Ihre Daten können trotzdem missbraucht werden, je nachdem wie die Website Ihre Daten verwendet oder weitergibt.

Handelt es sich bei sicheren Verbindungen um private Verbindungen?

Nicht zwangsläufig. Auch wenn die gesendeten Informationen verschlüsselt (codiert) werden, können zwischengeschaltete Dritte ggf. die Website sehen, zu der Sie eine Verbindung herstellen. Da Dritte in diesem Fall die Website kennen, zu der Sie eine Verbindung herstellen, können sie sich vorstellen, welche Schritte Sie auf der Site ausführen. Wenn Sie z. B. mit einem Computer am Arbeitsplatz nach einer neuen Arbeitsstelle suchen, kann Ihr Unternehmen ggf. für bestimmte Websites nach Schlüsselwörtern suchen oder die besuchten Sites protokollieren. Wenn Sie einen Lebenslauf auf die Website einer Jobvermittlung hochladen, ist das Dokument zwar verschlüsselt, aber Ihr Unternehmen kann trotzdem ermitteln, dass Sie einen neuen Job suchen.

Wie kann ich erkennen, ob meine Verbindung sicher ist?

In Internet Explorer wird in der Sicherheitsstatusleiste ein Schlosssymbol Schlosssymbol angezeigt. Die Sicherheitsstatusleiste ist rechts von der Adressleiste angeordnet.

Das Zertifikat, das zum Verschlüsseln der Verbindung verwendet wird, enthält auch Informationen zur Identität des Eigentümers der Website oder zum jeweiligen Unternehmen. Sie können auf das Schlosssymbol klicken, um die Identität der Website anzuzeigen.

Warum enthält die Sicherheitsstatusleiste verschiedene Farben?

Beim Besuch einer Website, die eine sichere Verbindung verwendet, signalisieren die Farben auf der Sicherheitsstatusleiste, ob das Zertifikat gültig ist, und welcher Grad an Prüfung von der Zertifizierungsstelle durchgeführt wurde.

Die folgende Tabelle beschreibt die Bedeutung der Farben der Sicherheitsstatusleiste.

Farbe | Bedeutung
Rot | Das Zertifikat ist veraltet, ungültig oder enthält einen Fehler. Weitere Informationen finden Sie unter "Informationen zu Zertifikatfehlern" in den verwandten Themen.
Gelb | Die Echtheit des Zertifikats oder der Zertifizierungsstelle, die dieses ausgestellt hat, kann nicht bestätigt werden. Dies weist möglicherweise auf ein Problem mit der Website der Zertifizierungsstelle hin.
Weiß | Die Gültigkeitsprüfung des Zertifikats ist normal. Dies bedeutet, dass die Kommunikation zwischen dem Browser und der Website verschlüsselt stattfindet. Die Zertifizierungsstelle macht keine Angaben über die Geschäftspraktiken der Website.
Grün | Das Zertifikat verwendet eine erweiterte Gültigkeitsprüfung. Dies bedeutet, dass die Kommunikation zwischen dem Browser und der Website verschlüsselt stattfindet, und dass die Zertifizierungsstelle bestätigt hat, dass die Website von einem Unternehmen betrieben wird, das unter der Rechtsprechung auf dem Zertifikat und der Sicherheitsstatusleiste rechtsgültig organisiert ist. Die Zertifizierungsstelle macht keine Angaben über die Geschäftspraktiken der Website.

Wie verfahre ich, wenn ich der Ansicht bin, eine Website versucht mich über ihre Identität zu täuschen?

Wenn Sie glauben, die Website versucht, eine falsche Identität vorzutäuschen, kontaktieren Sie die Zertifizierungsstelle, deren Name auf dem Zertifikat und auf der Sicherheitsstatusleiste erscheint.

Wenn eine Website über sichere Transaktionen verfügt, bedeutet dies dann, dass es sich um eine sichere Website handelt?

Nicht zwangsläufig. Die sichere (verschlüsselte) Verbindung ist keine Garantie dafür, dass die Verwendung der Website sicher ist. Bei einer sicheren Verbindung können Sie nur die Identität der Website überprüfen, indem Sie die von der Zertifizierungsstelle angegebenen Informationen anzeigen. Sie sollten persönliche Daten nur auf Websites angeben, die Sie kennen und als vertrauenswürdig eingestuft haben. Weitere Informationen dazu, wie Sie lernen können, eine Website als vertrauenswürdig einzustufen, finden Sie unter So entscheiden Sie, ob Sie einer Website vertrauen können.

Wie kann ich die Sicherheit meiner Onlinetransaktionen erhöhen?

Auch wenn es im Web keine garantierte Sicherheit gibt, können Sie Onlineprobleme in Bezug auf Datenschutz und Sicherheit minimieren, indem Sie Websites nutzen, die Sie kennen und als vertrauenswürdig eingestuft haben. Internet Explorer kann nicht erkennen, ob es sich beim Eigentümer einer Website um eine vertrauenswürdige Person handelt. Versuchen Sie, Sites zu verwenden, die Sie bereits verwendet haben oder die Ihnen von vertrauenswürdigen Freunden oder Verwandten empfohlen werden. Sie sollten auch den Phishingfilter von Internet Explorer aktivieren, um sich vor betrügerischen Websites zu schützen. Weitere Informationen zum Phishingfilter finden Sie unter Phishingfilter: Häufig gestellte Fragen.

Was hat es zu bedeuten, wenn ich sowohl sichere als auch unsichere (gemischte) Inhalte sehe?

Sichere und unsichere Inhalte (gemischte Inhalte) zur gleichen Zeit bedeuten, dass eine Webseite Elemente sowohl über sichere (HTTPS/SSL) als auch über unsichere (HTTP) Webserververbindungen anzeigt. Dies ist oft der Fall bei Onlinehändlern oder Finanzsites, auf denen Bilder, Banner oder Skripte angezeigt werden, die von einem Server stammen, der über keine sichere Verbindung verfügt.

Das Risiko bei der Anzeige von gemischten Inhalten besteht darin, dass eine unsichere Webseite ggf. in der Lage ist, auf Informationen der sicheren Inhalte zuzugreifen.

Hinweis

  • Internet Explorer verwendet das verschlüsselte Protokoll Secure Sockets Layer (SSL), um auf sichere Webseiten zuzugreifen. Für diese Seiten wird das Präfix HTTPS verwendet, während für normale Webseiten das Präfix HTTP verwendet wird.

Ich habe Probleme bei der Verwendung einiger Websites mit gemischtem Inhalt. Wie soll ich vorgehen?

Wenn Sie Probleme bei der Verwendung von Websites mit gemischtem Inhalt haben, veranlassen Sie in Internet Explorer, dass der gesamte gemischte Inhalt zugelassen wird.

So lassen Sie gemischten Inhalt zu

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf das Symbol Sicherheit und dann auf die Schaltfläche Stufe anpassen.
  3. Navigieren Sie im Dialogfeld Sicherheitseinstellungen zur Einstellung Gemischten Inhalt anzeigen im Abschnitt Verschiedenes, und klicken Sie auf Aktivieren.
  4. Klicken Sie im Dialogfeld Sicherheitseinstellungen auf OK und anschließend noch einmal auf OK, um Internetoptionen zu verlassen.

Hinweis

  • Nach dem Zulassen von gemischtem Inhalt werden Webseiten mit HTTPS- und Nicht-HTTPS-Inhalt angezeigt, und Internet Explorer zeigt nicht das Sperrsymbol an.


So entscheiden Sie, ob Sie einer Website vertrauen können

Die Entscheidung, ob Sie einer Website vertrauen können, hängt teilweise davon ab, wer die Website veröffentlicht, welche Informationen abgefragt werden und was Sie auf der Website ausführen möchten. Wenn Sie nicht sicher sind, ob Sie einer Website vertrauen können, sollten Sie sich folgende Fragen stellen:

Ist die Website durch eine Internet-Trust-Organisation zertifiziert?

Websites, die Datenschutz-Zertifizierungslogos anzeigen, haben sich damit einverstanden erklärt, bestimmte Praktiken, wie das Bereitstellen einer umfassenden Datenschutzerklärung, zu befolgen. Wenn Sie diese Erklärungen lesen, sollten Sie ermitteln können, welche Daten die Website sammelt und was mit diesen Daten geschieht (z. B. Weitergabe an Dritte oder Verwendung zum Anzeigen personalisierter Werbung). Diese Zertifizierung bedeutet nicht, dass auf der Site keine Daten gesammelt werden. Es bedeutet, dass die Datenschutzerklärung Sie informiert, welche Daten die Website sammelt (falls zutreffend), so dass Sie entscheiden können, ob Sie diese Website verwenden möchten.

Bei einer Internet-Trust-Organisation handelt es sich um eine Firma, die bestätigt, dass eine Website über eine Datenschutzerklärung verfügt (ein öffentlicher Hinweis, wie Ihre Daten verwendet werden) und dass die Website Ihnen die Wahl lässt, wie Ihre Angaben verwendet werden. Auf Websites, die über eine Genehmigung durch eine Internet-Trust-Organisation verfügen, werden die Datenschutz-Zertifizierungssiegel in der Regel auf der Startseite oder auf Bestellformularen angezeigt. Diese Siegel stellen jedoch keine Garantie dar, dass eine Website vertrauenswürdig ist. Sie weisen lediglich darauf hin, dass die Website die Bedingungen der Internet-Trust-Organisation erfüllt. Außerdem ist es möglich, dass diese Logos auf betrügerischen Websites nachgebildet werden. Wenn Sie nicht sicher sind, ob ein Trust-Logo rechtmäßig verwendet wird, können Sie sich an die Trust-Organisation wenden, um herauszufinden, ob die Website dort registriert ist.

Weitere Informationen zu den Trust-Organisationen finden Sie auf den folgenden Websites (möglicherweise in englischer Sprache): TRUSTe (http://www.truste.com), BBB Online (http://www.bbbonline.org) und WebTrust (http://www.webtrust.org).

Wird die Website von einer Firma oder Organisation betrieben, die Sie gut kennen?

Wenn Sie z. B. Waren in einem Geschäft gekauft haben und zufrieden waren, können Sie auch die Website des Geschäfts bzw. der Firma ausprobieren. Auch wenn Sie die Firma als vertrauenswürdig einstufen, sollten Sie trotzdem stets die Datenschutzerklärung und die Nutzungshinweise lesen. Es kann sein, dass die Website einer Firma unabhängig von ihren Geschäften betrieben wird und über andere Datenschutzbedingungen verfügt. Suchen Sie nach Bedingungen, mit denen Sie nicht einverstanden sind, z. B. die Zustimmung zu E-Mail-Angeboten und -Werbung der Website oder den Hinweis darauf, dass Ihre Daten an Partnerunternehmen der Firma weitergegeben werden. Wenn Sie mit den Bedingungen oder dem Verhalten nicht einverstanden sind (z. B. weil Sie nicht möchten, dass Ihre Aktionen nachverfolgt werden oder Sie keine Werbung sehen möchten), verwenden Sie die Website nicht.

Werden auf der Website persönliche Daten abgefragt?

Wenn persönliche Daten abgefragt werden, z. B. Kreditkartennummer oder Bankdaten, sollten Sie diese nur angeben, wenn dafür ein ausreichender Grund besteht. Vergewissern Sie sich auch, dass für die Angabe der Daten ein sicheres Eingabeformular verwendet wird. Achten Sie auf die Meldung, dass die Daten verschlüsselt werden, und auf das Schlosssymbol Schlosssymbol in der Sicherheitsstatusleiste rechts von der Adressleiste in Internet Explorer (geben Sie keine vertraulichen Daten ein, wenn in der Adressleiste kein Schlosssymbol angezeigt wird). Versuchen Sie außerdem herauszufinden, wie die Website Ihre Daten speichert. Wird Ihre Kreditkartennummer gespeichert? Verfügt die Firma über Partner, an die Ihre Daten weitergeleitet werden? Sie sollten davon überzeugt sein, dass die Website Ihre Daten vertrauensvoll und auf sichere Weise verwendet, bevor Sie Daten eingeben.

Enthalten Websites von Onlinehändlern Kontaktdaten, um telefonisch oder per E-Mail Kontakt aufnehmen zu können?

Ist eine Telefonnummer angegeben, die Sie bei Problemen anrufen oder über die Sie eine Bestellung aufgeben können? Ist auf der Website eine Postanschrift mit Straße angegeben? Enthält die Website einen Hinweis zum Rückgaberecht mit akzeptablen Bedingungen? Wenn auf der Website keine Telefonnummer oder Postanschrift angegeben ist, können Sie eine E-Mail an die Firma schreiben, um nach diesen Informationen zu fragen.

Verfügen Sie, falls Sie die Website nicht kennen, über andere Informationen, die Ihnen bei der Entscheidung helfen können?

Wenn Sie mit einer Website nicht vertraut sind oder die Website nicht über ein Datenschutz-Zertifizierungssiegel verfügt, bedeutet dies nicht zwangsläufig, dass es sich um eine nicht vertrauenswürdige Website handelt. Fragen Sie zuverlässige Freunde oder Kollegen nach der Website. Suchen Sie im Internet nach Verweisen auf die Website, um herauszufinden, ob eine vertrauenswürdige Quelle wie ein Magazin oder eine Firma darauf verweist. Lesen Sie die Datenschutzerklärung und andere Hinweise auf der Website (aber denken Sie daran, dass die Website diese nicht zwangsläufig einhält).

Eine Website ist wahrscheinlich nicht vertrauenswürdig, wenn Folgendes gilt:

  • Sie wurden per E-Mail von einer Ihnen unbekannten Person auf die Website verwiesen.
  • Die Website enthält anstößiges Material, z. B. Pornografie oder illegale Inhalte.
  • Die Website enthält Angebote zu unrealistischen Preisen, was auf einen möglichen Betrug oder den Verkauf von illegalen oder gestohlenen Produkten hindeutet.
  • Sie werden per Lockvogeltaktik auf die Website gelockt, und das Produkt oder die Dienstleistung entspricht nicht Ihren Erwartungen.
  • Sie werden zur Bestätigung Ihrer Identität nach einer Kreditkarte oder persönlichen Daten gefragt, die unangemessen erscheinen.
  • Sie werden ohne Nachweis, dass die Transaktion sicher ist, aufgefordert, eine Kreditkartennummer bereitzustellen.


So entscheiden Sie, ob Sie einer E-Mail-Nachricht vertrauen können

E-Mail-Nachrichten sind eine hervorragende Möglichkeit, um mit anderen Personen zu kommunizieren. Leider wird Ihr Computer dadurch auch anfällig für Sicherheitsrisiken, Computerviren und potenziell bösartige Software, wenn Sie nicht sehr genau darauf achten, welche Nachrichten und Anlagen Sie öffnen. Bevor Sie eine E-Mail-Nachricht oder -Anlage öffnen, sollten Sie auf jeden Fall ein aktuelles Antivirusprogramm installieren. Außerdem sollte das Antivirusprogramm so konfiguriert sein, dass es Nachrichten beim Eintreffen (in Echtzeit) und alle Arten von Dateianlagen durchsucht.

Unten sind einige Fragen aufgeführt, die Sie sich stellen können, bevor Sie sich entscheiden, eine E-Mail-Nachricht oder -Anlage zu öffnen.

Kennen Sie die Person, die diese E-Mail an Sie gesendet hat?

Stammt die Nachricht von einer Person oder Organisation, die Sie kennen und der Sie vertrauen? Seien Sie vorsichtig, wenn die Nachricht von einer Person stammt, deren Name Sie nicht kennen. Wenn die Nachricht von einer Ihnen bekannten Person stammt, sollten Sie speziell auf ungewöhnliche oder unpassende Betreffzeilen, z. B. AW: Ihr Archiv, oder Anlagen mit Programmdateien (ausführbare Dateien), z. B. preis.exe, achten. Viele Viren sind in der Lage, E-Mail-Adressen vorzutäuschen, damit es so aussieht, als ob die Nachricht von einer Ihnen bekannten Person stammt.

Haben Sie schon vorher E-Mail-Nachrichten von diesem Absender empfangen?

Wenn Sie die Person oder Firma kennen, von der die Nachricht stammt, aber vorher noch keine E-Mail-Nachrichten von diesem Absender erhalten haben, sollten Sie zuerst herausfinden, warum Sie jetzt eine Nachricht erhalten. Prüfen Sie den Text in der Betreffzeile und den Dateinamen der Anlage, falls vorhanden. Wenn Ihnen der Text verdächtig vorkommt, sollten Sie die Nachricht löschen oder sicherstellen, dass die Nachricht mit aktueller Antivirussoftware überprüft wird, bevor Sie sie öffnen.

Erwarten Sie eine E-Mail-Nachricht von diesem Absender?

Erwarten Sie eine Nachricht bzw. eine Anlage von diesem Absender mit dem vorliegenden Betreff bzw. Dateinamen? Falls nicht, sollten Sie eine separate E-Mail-Nachricht an den Absender schicken (klicken Sie nicht auf Antworten) und fragen, ob er bzw. sie diese E-Mail-Nachricht wirklich gesendet hat.

Klingt die Betreffzeile bzw. der Dateiname der Anlage sinnvoll?

Junk-E-Mail-Nachrichten und Viren verwenden in der Betreffzeile oder für den Dateinamen der Anlage häufig zufällige Zeichen oder Wörter, um Inhalts- oder Spamfilter zu umgehen. Eine unerwartete Nachricht von einer befreundeten Person mit einer unverständlichen Betreffzeile wurde ggf. durch einen Virus versandt, der die E-Mail-Adresse dieser Person vortäuscht (Spoofing). Wenn Sie in Betreffzeilen aufgefordert werden, unbedingt einen bestimmten Schritt auszuführen, z. B. Wichtig! Anlage sofort öffnen!, ist dies ggf. ein Hinweis darauf, dass das Öffnen der E-Mail-Nachricht nicht sicher ist. Eine Anlage mit einer doppelten Dateierweiterung wie Beispiel.jpg.exe wird in der Regel nicht in dieser Form versandt und kann ein Virus sein.

Wichtig

  • Stellen Sie vor dem Öffnen von E-Mail-Nachrichten mit Anlagen sicher, dass das Antivirusprogramm auf dem aktuellen Stand und aktiviert ist (damit es Anlagen nach Viren durchsuchen kann).


Einstufen eines Softwareherausgebers als vertrauenswürdig

Bei einem Softwareherausgeber handelt es sich um eine Person oder Firma, die Software erstellt oder als Paket vertreibt. Ein Herausgeber kann die Website sein, von der Sie eine Datei herunterladen, oder ein Software-Einzelhändler. Bevor Sie einen Softwareherausgeber als vertrauenswürdig einstufen, sollten Sie sich die folgenden Fragen stellen.

Stammt die Software von einer vertrauenswürdigen Quelle?

Wählen Sie Software eines Herausgebers, den Sie bereits als vertrauenswürdig eingestuft haben, z. B. allgemein bekannte Firmen oder Websites. Ziehen Sie eine Firma oder Website in Erwägung, die Sie bereits in Anspruch genommen haben und mit der Sie zufrieden waren oder die Ihnen von einer vertrauenswürdigen Person empfohlen wurde.

Benötigen Sie die Software, und kennen Sie ihren Zweck?

Auf einigen Websites sollen Sie dazu verleitet werden, Software herunterzuladen, die Sie nicht benötigen. Prüfen Sie die Software, und finden Sie heraus, warum die Website Sie zum Herunterladen auffordert.

Verfügt die Software über eine digitale Signatur?

Wenn dies der Fall ist, sollten Sie überprüfen, ob die digitale Signatur gültig ist, ob es sich um den erwarteten Softwareherausgeber handelt und ob die Datei unverändert ist. Sie können die digitale Signatur anzeigen, indem Sie im Sicherheitsdialogfeld, das Internet Explorer beim Herunterladen einer Datei anzeigt, auf den Herausgeberlink klicken.

Eine digitale Signatur enthält die folgenden Angaben:

  • Informationen dazu, ob die Software über ein aktuelles Zertifikat verfügt. Vergewissern Sie sich, dass das Zertifikat nicht abgelaufen oder gesperrt ist, was auf ein Problem mit der Firma oder Software hindeuten würde.
  • Die Identität des Softwareherausgebers.
  • Informationen dazu, ob das Programm manipuliert wurde (z. B. durch einen Virus). Wenn sich die Programmdatei geändert hat, ist die digitale Signatur ungültig. Dies wird im Sicherheitsbericht angezeigt, wenn Sie rechts von der Adressleiste auf die Sicherheitsstatusleiste klicken. Der Sicherheitsbericht gibt an, wer der Herausgeber ist und ob die Datei manipuliert wurde.


Sperren oder Aufheben der Sperrung eines Herausgebers

So sperren Sie einen Herausgeber oder heben die Sperrung auf

In Internet Explorer können Sie Herausgeber von Downloadsoftware sperren oder zulassen. Der Herausgeber wird anhand der digitalen Signatur identifiziert, mit der die herunterzuladende Datei versehen ist. Wenn die Datei nicht signiert ist, hat das Ändern dieser Einstellungen keine Auswirkung. Weitere Informationen zu digitalen Signaturen und Zertifikaten erhalten Sie, wenn Sie auf Verwandte Themen klicken.

So sperren Sie einen Herausgeber

Wenn eine Datei auf den Computer heruntergeladen wird, wird möglicherweise ein Dialogfeld mit einer Sicherheitswarnung angezeigt. Wenn es eine Schaltfläche Mehr Optionen enthält, können Sie verhindern, dass dieser Herausgeber weitere Software auf den Computer herunterlädt.

  1. Klicken Sie in der Meldung mit der Sicherheitswarnung auf Mehr Optionen.
  2. Klicken Sie auf Niemals Software von Name des Herausgebers installieren.

So heben Sie die Sperrung eines Herausgebers auf

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Inhalt, und klicken Sie dann auf Herausgeber.
  4. Klicken Sie auf die Registerkarte Nicht vertrauenswürdige Herausgeber, markieren Sie den Herausgeber, dessen Sperrung Sie aufheben möchten, und klicken Sie dann auf Entfernen. Klicken Sie anschließend auf Ja, um zu bestätigen, dass Sie die Sperrung für den Herausgeber aufheben möchten.
  5. Klicken Sie auf Schließen, und klicken Sie dann auf OK.


Popupblocker: Häufig gestellte Fragen

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zu Popups und zum Popupblocker.

Was ist ein Popupfenster?

Ein Popup ist ein kleines Webbrowserfenster, das über der Website angezeigt wird, auf die Sie zugegriffen haben. Popupfenster werden meist sofort angezeigt, wenn Sie auf eine Website zugreifen, und enthalten in der Regel Werbung.

Was ist ein Popupblocker?

Der Popupblocker ist ein Feature von Internet Explorer, mit dessen Hilfe Sie die meisten Popups einschränken bzw. blocken können. Sie können für das Blocken den gewünschten Grad wählen, und zwar vom Blocken aller Popups bis zum Zulassen der Popups, die Sie angezeigt bekommen möchten. Wenn der Popupblocker aktiviert ist, wird in der Informationsleiste folgende Meldung angezeigt: Ein Popup wurde geblockt. Klicken Sie hier, um das Popup bzw. weitere Optionen anzuzeigen.

Wie aktiviere bzw. deaktiviere ich den Popupblocker?

Der Popupblocker in Internet Explorer ist standardmäßig aktiviert. Führen Sie die folgenden Schritte aus, um ihn zu deaktivieren (bzw. zu aktivieren, wenn Sie ihn bereits deaktiviert haben):

So aktivieren bzw. deaktivieren Sie den Popupblocker

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie auf Popupblocker.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um den Popupblocker zu deaktivieren, klicken Sie auf Popupblocker ausschalten.
    • Um den Popupblocker zu aktivieren, klicken Sie auf Popupblocker einschalten.

Kann ich ein von Internet Explorer geblocktes Popup trotzdem sehen?

Ja. Führen Sie die folgenden Schritte aus:

  1. Greifen Sie in Internet Explorer auf eine Website zu, die über ein Popup verfügt, und klicken Sie dann auf die Informationsleiste, wenn die Meldung erscheint, dass ein Popupfenster geblockt wurde.
  2. Klicken Sie auf Gesperrtes Popup anzeigen.

Sie können zulassen, dass ein Popup angezeigt wird, indem Sie STRG+ALT drücken, während Sie auf einen Link klicken, um eine Seite mit Popups zu öffnen.

Wie gebe ich an, dass ich Popups von einer bestimmten Website zulassen möchte?

Standardmäßig zeigt Internet Explorer die Popups an, die erscheinen, wenn Sie auf einen Link oder eine Schaltfläche klicken. Der Popupblocker blockt die Popups, die automatisch angezeigt werden (ohne dass Sie auf einen Link oder eine Schaltfläche klicken). Führen Sie die folgenden Schritte aus, wenn Sie für eine bestimmte Website zulassen möchten, dass die automatischen Popups angezeigt werden:

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Popupblocker, und klicken Sie dann auf Popupblockereinstellungen.
  2. Geben Sie in das Feld Adresse der Website, die zugelassen werden soll die Adresse (bzw. die URL) der Website ein, deren Popups Sie sehen möchten, und klicken Sie dann auf Hinzufügen.
  3. Wiederholen Sie Schritt 2 für jede Website, für die Sie Popups zulassen möchten. Wenn Sie das Hinzufügen von Websites abgeschlossen haben, klicken Sie auf OK.

Ich habe den Popupblocker aktiviert, aber ich sehe immer noch einige Popups. Weshalb?

Unten sind einige häufige Gründe dafür aufgeführt, warum Sie immer noch einige Popups sehen:

  • Es kann sein, dass auf Ihrem Computer Software vorhanden ist, z. B. Adware oder Spyware, die Popupfenster öffnet. Zum Unterdrücken dieser Popups müssen Sie die Software identifizieren, die die Popups öffnet, und sie dann entfernen oder ihre Einstellungen ändern, damit sie keine Popups mehr öffnet. Weitere Informationen zur Erkennung und Entfernung von Adware und Spyware finden Sie unter Spyware: Häufig gestellte Fragen.
  • Einige Fenster mit aktiven Inhalten werden nicht geblockt.
  • Internet Explorer blockt keine Popups von Websites, für die die Zone Lokales Intranet oder Vertrauenswürdige Sites gewählt wurde. Wenn Sie möchten, dass die Popups dieser Websites geblockt werden, müssen Sie die Websites aus diesen Zonen entfernen. Weitere Informationen erhalten Sie, indem Sie unter Verwandte Themen auf Grundlegendes zu Sicherheitszonen klicken.
  • Internet Explorer blockt keine Popups von Websites, die der Liste der Sites hinzugefügt wurden, deren Popups Sie zugelassen haben.

    So entfernen Sie eine Website aus der Liste der Sites, deren Popups zugelassen sind

    1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Popupblocker, und klicken Sie dann auf Popupblockereinstellungen.
    2. Klicken Sie im Feld Adresse der Website, die zugelassen werden soll auf die Website, die Sie aus der Liste entfernen möchten, und klicken Sie auf Entfernen.
    3. Wiederholen Sie Schritt 2 für jede Website, die Sie aus der Liste der Websites entfernen möchten, für die Popups zugelassen sind. Klicken Sie anschließend auf Schließen.

Ich möchte auch dann keine Popups sehen, wenn sie beim Klicken auf einen Link oder eine Schaltfläche auf einer Website geöffnet werden. Kann ich festlegen, dass Internet Explorer alle Popups blockt?

Ja. Führen Sie die folgenden Schritte aus:

So blocken Sie alle Popups

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Popupblocker, und klicken Sie dann auf Popupblockereinstellungen.
  2. Wählen Sie unter Filterungsstufe die Option Hoch: Alle Popups blocken, und klicken Sie auf Schließen.

Wenn Sie Popups anzeigen möchten, die geblockt werden, wenn diese Einstellung aktiviert ist, müssen Sie beim Öffnen des Fensters die Tasten STRG+ALT gedrückt halten.

Wie ändere ich die Einstellungen des Popupblockers?

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Popupblocker, und klicken Sie dann auf Popupblockereinstellungen.
  2. Nehmen Sie die gewünschten Änderungen vor, und klicken Sie auf OK.

Wie kann ich erreichen, dass Popups in einer Registerkarte angezeigt werden?

Standardmäßig werden Popups in eigenen Fenstern angezeigt. Führen Sie die folgenden Schritte aus, wenn Sie es vorziehen, dass Popups in Registerkarten angezeigt werden:

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein, und klicken Sie dann unter Registerkarten auf Einstellungen.
  3. Klicken Sie im Dialogfeld Einstellungen für Registerbrowsen auf Popups immer in neuer Registerkarte öffnen, und klicken Sie anschließend zweimal auf OK.


Was ist eine digitale Signatur?

Eine digitale Signatur ist eine elektronische Sicherheitskennzeichnung, die Dateien hinzugefügt werden kann. Anhand dieser Kennzeichnung können Sie den Herausgeber einer Datei anzeigen und überprüfen, ob die Datei seit der digitalen Signierung geändert wurde.

Was kann ich tun, wenn eine Datei keine gültige digitale Signatur aufweist?

Wenn die Datei keine gültige digitale Signatur hat, haben Sie keine Möglichkeit, sicher zu sein, dass die Datei tatsächlich aus der Quelle stammt, aus der sie zu stammen vorgibt. Sie können auch nicht überprüfen, ob sie seit der Veröffentlichung nicht (möglicherweise durch einen Virus) verändert wurde. Es ist sicherer, auf das Öffnen der Datei zu verzichten, bis Sie wissen, wer sie erstellt hat und dass die Verwendung der Datei sicher ist. Klicken Sie auf Verwandte Themen, um Informationen zu verschiedenen Dateitypen zu erhalten.

Bedeutet eine gültige digitale Signatur, dass die Datei sicher ist?

Nein. Eine gültige digitale Signatur bestätigt nicht, dass der Inhalt der Datei ungefährlich ist. Sie müssen anhand der Identität des Herausgebers und des Downloadorts entscheiden, ob Sie dem Inhalt der Datei vertrauen. Klicken Sie auf Verwandte Themen, um Informationen dazu zu erhalten, wie Sie entscheiden, ob Sie eine heruntergeladene Datei öffnen sollten.


Verwenden sicherer Internetsites für Transaktionen

Viele Internetsites sind so eingerichtet, dass Unbefugte am Zugriff auf ein- und ausgehende Daten gehindert werden. Diese werden als sichere Sites bezeichnet. Internet Explorer unterstützt die Sicherheitsprotokolle, die von den sicheren Sites verwendet werden. Wenn Sie auf eine sichere Website zugreifen, sendet Ihnen die Site automatisch ihr Zertifikat. Internet Explorer zeigt in der Sicherheitsstatusleiste rechts von der Adressleiste in diesem Fall ein Schlosssymbol an. Sie können für die Website einen Sicherheitsbericht anzeigen, indem Sie auf das Schlosssymbol klicken.

Wenn Sie Informationen (z. B. Ihre Kreditkartennummer) an eine nicht sichere Website senden, werden Sie von Internet Explorer gewarnt. Wenn die Site vorgibt, sicher zu sein, ihre Sicherheitsauthentifizierung jedoch zweifelhaft erscheint, warnt Internet Explorer Sie, dass die Site möglicherweise manipuliert wurde oder über eine falsche Identität verfügt.


Verwenden von Zertifikaten für Datenschutz und Sicherheit

Ein Zertifikat ist ein digitales Dokument, mit dem die Identität einer Person oder einer Website überprüft werden kann. Zertifikate werden von Unternehmen ausgestellt, die als Zertifizierungsstellen bezeichnet werden. Sie können Zertifikate verwenden, um persönlich identifizierbare Informationen im Internet zu schützen und den Computer vor nicht sicherer Software zu schützen.

Internet Explorer verwendet zwei verschiedene Arten von Zertifikaten:

  • Ein persönliches Zertifikat hilft zu bestätigen, dass Sie die Person sind, für die Sie sich ausgeben. Diese Informationen werden verwendet, wenn Sie persönliche Informationen über das Internet an eine Website senden, die zur Überprüfung Ihrer Identität ein Zertifikat verlangt. Sie können die Verwendung Ihrer Identität steuern, indem Sie auf dem Computer einen privaten Schlüssel speichern. Bei Verwendung mit E-Mail-Programmen werden Sicherheitszertifikate mit privaten Schlüsseln auch als digitale IDs bezeichnet.
  • Ein Websitezertifikat trägt dazu bei, die Echtheit einer bestimmten Website zu bestätigen. Zudem kann es verhindern, dass eine andere Website die Identität der ursprünglichen sicheren Site annimmt. Wenn Sie persönliche Informationen über das Internet senden, sollten Sie das Zertifikat der Website prüfen, um sicherzustellen, dass Sie auch mit der richtigen Website kommunizieren. Beim Herunterladen von Software über eine Website können Sie Zertifikate anzeigen, um sicherzustellen, dass die Software von einer bekannten und zuverlässigen Quelle stammt und während der Übertragung nicht verfälscht wurde.

Wie funktionieren Sicherheitszertifikate?

Die Funktionsweise der Sicherheitszertifikate basiert auf der elektronischen Verknüpfung einer Identität (beispielsweise eine Person, die eine E-Mail-Nachricht sendet) mit einer bestimmten Nachricht, Datei oder Website. Dadurch kann zum Beispiel sichergestellt werden, dass eine Nachricht nur von der Person geöffnet wird, an die sie gesendet wurde. Das Zertifikat stellt für die Nachricht, Datei oder Website eine Identitätsbestätigung bereit, die von einer Zertifizierungsstelle verifiziert wird.

Wenn Sie eine Verbindung zu einer sicheren Website herstellen, wird das Zertifikat der Website an Internet Explorer gesendet. Internet Explorer überprüft das Zertifikat, um sicherzustellen, dass es von einer Zertifizierungsstelle ausgestellt wurde und nicht abgelaufen ist.

Zertifikate können auch zum Verschlüsseln einer Nachricht oder einer Datei verwendet werden. Hierdurch kann sichergestellt werden, dass nur die Person, an die die Nachricht gesendet wurde, die Nachricht lesen kann. Zudem kann mithilfe von Zertifikaten die Identität des Absenders gegenüber dem Empfänger der Nachricht verifiziert werden.

Wo erhalten Sie Ihre eigenen Sicherheitszertifikate?

Sicherheitszertifikate werden von unabhängigen Zertifizierungsstellen herausgegeben. Es existieren verschiedene Klassen von Sicherheitszertifikaten, die jeweils einen unterschiedlichen Grad an Glaubwürdigkeit bieten. Sie können ein Sicherheitszertifikat von vielen verschiedenen Zertifizierungsstellen erhalten.


Cookies: Häufig gestellte Fragen

Cookies sind kleine Textdateien, die einige Websites auf Ihrem Computer platzieren, um eine Vielzahl an Informationen über Sie und über Ihre Vorlieben zu speichern. An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zu Cookies.

Wofür werden Cookies verwendet?

Cookies werden von Websites verwendet, um den Benutzern auf sie zugeschnittene Inhalte bereitzustellen und Informationen zur Websiteverwendung abzurufen. Zudem werden Cookies von vielen Websites zum Speichern von Informationen verwendet, die dazu dienen, in den verschiedenen Bereichen einer Site (Einkaufswagen, angepasste Seiten usw.) einheitliche Inhalte bereitzustellen. Bei einer vertrauenswürdigen Website kann mit Cookies die Benutzerfreundlichkeit der Website verbessert werden, indem die Website die Vorlieben der Benutzer entsprechend umsetzt oder indem ermöglicht wird, dass sich der Benutzer nicht bei jedem Zugriff auf die Website erneut anmelden muss. Einige Cookies, beispielsweise die durch Werbebanner gespeicherten Cookies, können jedoch Ihre Privatsphäre gefährden, da sie die von Ihnen besuchten Websites verfolgen.

Kann ich Cookies sperren?

Ja. Sie können Cookies entweder generell für alle Websites sperren oder zulassen, oder Sie können auswählen, für welche Website Cookies zulässig sind. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.

Sollte ich alle Cookies sperren?

Nicht zwangsläufig. Durch das Sperren aller Cookies können Sie zwar Ihre Privatsphäre schützen, können aber auf einigen Websites nicht mehr die Vorteile nutzen, die Cookies bereitstellen. Sie sollten selektiv vorgehen und auswählen, für welche Websites Sie Cookies zulassen möchten. Hierzu sollten Sie zunächst alle Cookies sperren und dann je nach Bedarf die Cookies für vertrauenswürdige Websites zulassen.

Wie lösche ich Cookies?

So löschen alle Cookies

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein unter Browserverlauf auf Löschen.
  3. Klicken Sie auf Cookies löschen und dann auf Ja.
  4. Klicken Sie auf Schließen, und klicken Sie dann auf OK.

Hinweise

  • Wenn Sie alle Cookies löschen, funktionieren einige Webseiten möglicherweise nicht mehr ordnungsgemäß.
  • Weitere Informationen zu Cookies, einschließlich Informationen zum Löschen einzelner Cookies, erhalten Sie unter Verwandte Themen.

Was sind temporäre Cookies?

Temporäre oder Sitzungscookies werden nach dem Schließen von Internet Explorer vom Computer entfernt. Sie werden von Websites zum Speichern von temporären Informationen verwendet, beispielsweise zum Speichern von Artikeln im Einkaufswagen.

Was sind beständige Cookies?

Beständige oder gespeicherte Cookies verbleiben auch nach dem Schließen von Internet Explorer auf dem Computer. Sie werden von Websites zum Speichern von Informationen (z. B. Anmeldename und Kennwort) verwendet, damit Sie sich beim Zugreifen auf eine bestimmte Site nicht jedes Mal anmelden müssen. Dauerhafte Cookies bleiben für Tage, Monate oder sogar Jahre auf dem Computer.

Was sind Cookies von Erstanbietern?

Cookies von Erstanbietern stammen von der Website, die Sie derzeit anzeigen. Hierbei kann es sich entweder um beständige oder um temporäre Cookies handeln. Diese Cookies werden von Websites möglicherweise zum Speichern von Informationen verwendet, die dann beim nächsten Zugriff auf die Website wieder verwendet werden.

Was sind Cookies von Drittanbietern?

Cookies von Drittanbietern stammen von den Werbefenstern anderer Websites (zum Beispiel Popupwerbung oder Werbebanner), die auf der derzeit geöffneten Website angezeigt werden. Diese Cookies werden möglicherweise von Websites verwendet, um Ihr Surfverhalten zu Marketingzwecken zu verfolgen.

Wo werden Cookies gespeichert?

Cookies werden in einem Ordner mit dem Namen Cookies gespeichert, der sich im Ordner Dokumente und Einstellungen befindet. Der Pfad zu diesem Ordner lautet standardmäßig C:\Dokumente und Einstellungen\Ihr Benutzername\Cookies.


Inhaltsratgeber: Häufig gestellte Fragen

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zum Inhaltsratgeber von Internet Explorer.

Was ist ein Inhaltsratgeber?

Der Inhaltsratgeber ist ein Tool, mit dem Sie steuern können, auf welche Internetinhalte von Ihrem Computer aus zugegriffen werden kann. Nachdem Sie den Inhaltsratgeber aktiviert haben, können nur gefilterte Inhalte angezeigt werden, die Ihren Kriterien entsprechen oder diese übertreffen. Sie können die Einstellungen an Ihre Anforderungen anpassen.

Welche Einstellungen kann ich mit dem Inhaltsratgeber steuern?

Sie können folgende Aktionen ausführen:

  • Anzeigen und Anpassen der Filtereinstellungen, um Inhalte für jede der folgenden Kategorien einzuschränken oder zuzulassen: Sprache, Nacktaufnahmen, Sex und Gewalt.
  • Erstellen einer Liste von Websites, die immer für den Zugriff gesperrt werden sollen, unabhängig von der Bewertung des Webseiteninhalts.
  • Erstellen einer Liste von Websites, die immer angezeigt werden können, unabhängig von der Bewertung des Webseiteninhalts.
  • Anzeigen und Ändern der Filtersysteme, die der Inhaltsratgeber verwendet.

Ist der Inhaltsratgeber standardmäßig aktiviert?

Nein. Sie müssen den Inhaltsratgeber aktivieren, wenn Sie ihn verwenden möchten.

Wie kann ich den Inhaltsratgeber aktivieren?

So aktivieren Sie den Inhaltsratgeber

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte, und klicken Sie dann unter Inhaltsratgeber auf Aktivieren.

    Wenn Sie den Inhaltsratgeber bisher noch nie aktiviert haben, fahren Sie mit dem nächsten Schritt fort. Wenn Sie den Inhaltsratgeber zuvor aktiviert haben, geben Sie das Supervisorkennwort ein, und klicken Sie auf OK, bis Sie zu Internet Explorer zurückkehren. Der Inhaltsratgeber ist jetzt aktiviert, und Sie sollten nicht mit dem nächsten Schritt fortfahren.

  3. Klicken Sie in der Liste auf eine Kategorie, und legen Sie mit dem Schieberegler die gewünschte Stufe fest.
  4. Wiederholen Sie diesen Vorgang für jede Kategorie, für die Sie den Zugriff einschränken möchten, und klicken Sie dann auf OK.
  5. Geben Sie ein Supervisorkennwort ein, und bestätigen Sie es. Geben Sie einen Hinweis ein, der Sie daran erinnert, wie das Kennwort lautet. Klicken Sie auf OK.

Hinweis

  • Um den Zugriff auf anstößige oder unerwünschte Websites zu verhindern, die keine Filterkennzeichnungen verwenden, klicken Sie auf die Registerkarte Gebilligte Sites, und ändern Sie die Einstellungen entsprechend.

Welche Einschränkungsebene wird beim ersten Aktivieren des Inhaltsratgebers verwendet?

Nach der ersten Aktivierung des Inhaltsratgebers werden die Einstellungen verwendet, die potentiell anstößige oder unerwünschte Inhalte am stärksten filtern. Neben dem Blocken von anstößigen Inhalten werden auch Websites mit ungefilterten Inhalten gesperrt. Sie können diese Einstellungen an Ihre Anforderungen anpassen.

Wie kann ich zulassen, dass eingeschränkter oder ungefilterter Inhalt angezeigt wird?

So lassen Sie das Anzeigen von eingeschränkten oder ungefilterten Inhalten zu

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte, und klicken Sie dann unter Inhaltsratgeber auf Aktivieren. Wenn Sie den Inhaltsratgeber zuvor aktiviert haben, klicken Sie auf Einstellungen, und geben Sie dann das Supervisorkennwort ein.
  3. Klicken Sie auf die Registerkarte Allgemein, und aktivieren Sie das Kontrollkästchen Supervisor kann durch Kennworteingabe Benutzern ermöglichen, Inhalte trotz Beschränkung anzuzeigen, um Benutzern das Anzeigen von beschränkten Inhalten zu ermöglichen.
  4. Aktivieren Sie das Kontrollkästchen Zugang auf ungefilterte Websites zulassen, und klicken Sie dann auf OK, um das Anzeigen von ungefilterten Inhalten zu ermöglichen.
  5. Wenn für den Inhaltsratgeber bisher noch kein Supervisorkennwort festgelegt wurde, werden Sie aufgefordert, ein Supervisorkennwort zu erstellen.

Hinweis

  • Wenn Sie den Zugang auf ungefilterte Websites ermöglichen, können Benutzer Websites mit anstößigen oder unerwünschten Inhalten anzeigen.

Wie kann ich die Art der zulässigen Inhalten ändern?

So ändern Sie die Art (oder Stufe) der zulässigen Inhalte

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte, und führen Sie dann eine der folgenden Aktionen aus:
    • Wenn Sie den Inhaltsratgeber bisher noch nie aktiviert haben, klicken Sie unter Inhaltsratgeber auf Aktivieren.
    • Wenn Sie den Inhaltsratgeber zuvor aktiviert haben, klicken Sie auf Einstellungen, geben Sie das Supervisorkennwort ein, und klicken Sie dann auf OK.
  3. Klicken Sie in der Liste auf eine Inhaltskategorie, und legen Sie mit dem Schieberegler die gewünschte Stufe fest. Wiederholen Sie diesen Vorgang für jede Kategorie, die Sie ändern möchten, und klicken Sie dann auf OK.
  4. Wenn für den Inhaltsratgeber bisher noch kein Supervisorkennwort festgelegt wurde, werden Sie aufgefordert, ein Supervisorkennwort zu erstellen. Geben Sie das angeforderte Kennwort und die Hinweisinformationen ein, und klicken Sie dann auf OK.
  5. Klicken Sie zum Schließen auf OK.


Was ist Phishing?

Beim Online-Phishing (sprich: fishing) sollen Computerbenutzer dazu verleitet werden, persönliche Daten oder Finanzdaten über betrügerische E-Mail-Nachrichten oder Websites anzugeben. Ein Online-Phishing-Angriff beginnt in der Regel mit einer E-Mail-Nachricht, die wie ein offizielles Schreiben einer vertrauenswürdigen Quelle aussieht, z. B. einer Bank, einer Kreditkartenfirma oder eines bekannten Online-Versandhauses. Über die E-Mail-Nachricht werden Empfänger an eine betrügerische Website geleitet, auf der sie aufgefordert werden, persönliche Informationen wie Kontonummer oder Kennwort anzugeben. Diese Informationen werden dann normalerweise verwendet, um eine falsche Identität vorzutäuschen und auf diese Weise Diebstahl zu begehen. Weitere Informationen dazu, wie Sie sich gegen diese Art des Betrugs schützen können, erhalten Sie, wenn Sie auf Verwandte Themen klicken.


Phishingfilter: Häufig gestellte Fragen

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zum Phishingfilter von Internet Explorer.

Was ist Phishing?

Beim Online-Phishing (sprich: fishing) sollen Computerbenutzer dazu verleitet werden, persönliche Daten oder Finanzdaten per E-Mail oder über eine Website anzugeben. Ein Online-Phishing-Angriff beginnt in der Regel mit einer E-Mail-Nachricht, die wie ein offizielles Schreiben einer vertrauenswürdigen Quelle aussieht, z. B. einer Bank, einer Kreditkartenfirma oder eines bekannten Online-Versandhauses. Über die E-Mail-Nachricht werden Empfänger an eine betrügerische Website geleitet, auf der sie aufgefordert werden, persönliche Informationen wie Kontonummer oder Kennwort anzugeben. Diese Informationen werden dann normalerweise verwendet, um eine falsche Identität vorzutäuschen und auf diese Weise Diebstahl zu begehen.

Was ist der Phishingfilter und wie kann er mich schützen?

Der Phishingfilter ist ein Feature von Internet Explorer, mit dessen Hilfe Sie Phishingwebsites erkennen können. Beim Phishingfilter werden drei Verfahren angewendet, um Sie vor Phishingbetrug zu schützen. Zuerst werden die von Ihnen besuchten Websites mit einer Liste von Sites verglichen, die Microsoft als seriös gemeldet wurden. Diese Liste ist auf Ihrem Computer gespeichert. Zweitens wird eine Analyse der besuchten Sites durchgeführt, um herauszufinden, ob sie Merkmale einer Phishingwebsite aufweisen. Drittens werden, mit Ihrem Einverständnis, einige Websiteadressen an Microsoft geschickt, um sie mit einer Liste gemeldeter Phishingwebsites zu vergleichen, die regelmäßig aktualisiert wird.

Wenn die von Ihnen besuchte Site in der Liste der gemeldeten Phishingwebsites enthalten ist, zeigt Internet Explorer eine Webseite mit einer Warnung und in der Adressleiste einen Hinweis an. Auf der Webseite mit der Warnung können Sie wählen, ob Sie fortfahren oder ob Sie die Seite schließen möchten. Wenn die Website Merkmale einer Phishingsite enthält, jedoch nicht in der Liste aufgeführt ist, weist Sie Internet Explorer nur in der Adressleiste darauf hin, dass es sich ggf. um eine Phishingwebsite handelt.

Welche Informationen sendet der Phishingfilter an Microsoft?

Wenn Sie den Phishingfilter verwenden, um Websites automatisch oder manuell zu überprüfen, wird die Adresse der besuchten Website an Microsoft gesendet. Außerdem werden einige Standardinformationen Ihres Computers übermittelt, z. B. die IP-Adresse des Computers, der Browsertyp und die Versionsnummer des Phishingfilters. Um Ihre Privatsphäre zu schützen, werden die an Microsoft gesendeten Adressinformationen mithilfe von SSL verschlüsselt und auf die Domäne und den Pfad der Website begrenzt, die Sie besuchen. Andere Informationen, die ggf. zu der Webadresse gehören, z. B. Suchbegriffe, in Formulare eingegebene Informationen oder Cookies werden nicht gesendet.

Wenn Sie z. B. unter http://search.msn.com auf die MSN Suche zugegriffen und als Suchbegriff MeinGeheimnis eingegeben haben, entfernt der Phishingfilter den Suchbegriff und sendet anstelle der vollständigen Adresse http://search.msn.com/results.aspx?q=MeinGeheimnis&FORM=QBHP nur den Teil http://search.msn.com/results.aspx.

Anonymisierte Statistikdaten zu Ihrer Verwendung von Internet Explorer und des Phishingfilters werden ebenfalls an Microsoft gesendet, z. B. der Zeitraum und die Gesamtzahl an besuchten Websites seit dem Zeitpunkt, zu dem eine Adresse zur Analyse an Microsoft gesendet wurde. Diese Informationen werden zusammen mit den oben beschriebenen Informationen dazu verwendet, um den Phishingfilterdienst zu analysieren und zu optimieren. Microsoft nutzt die empfangenen Informationen nicht dazu, Sie persönlich zu identifizieren. Weitere Informationen zur Art der Informationen und ihrer Verwendung finden Sie in der Datenschutzerklärung zu Internet Explorer (http://www.microsoft.com/windowsvista/privacy/ieprivacy_pr7.mspx) (möglicherweise in englischer Sprache).

Ist der Phishingfilter immer aktiviert?

Nein. Wenn Sie Internet Explorer installieren, vergleicht der Phishingfilter nur die Adressen der von Ihnen besuchten Websites mit der Liste der seriösen Adressen, die auf Ihrem Computer gespeichert ist. Außerdem wird eine Analyse dieser Sites durchgeführt, um herauszufinden, ob sie Merkmale einer Phishingwebsite aufweisen. Es werden keine Informationen an Microsoft gesendet, wenn Sie sich damit nicht einverstanden erklären. Wenn Sie zum ersten Mal auf eine Website zugreifen, die nicht in der Liste der seriösen Websites enthalten ist, werden Sie aufgefordert anzugeben, ob Sie Websites automatisch prüfen lassen möchten. Wenn Sie diese Option wählen, sendet der Phishingfilter bestimmte Websiteadressen an Microsoft, damit diese mit einer regelmäßig aktualisierten Liste gemeldeter Phishingsites verglichen und Sie vor verdächtigen Sites bzw. gemeldeten Phishingsites gewarnt werden können.

Wie kann ich eine Website manuell überprüfen?

Wenn Sie angegeben haben, dass Websites nicht automatisch überprüft werden sollen, wird in der Statusleiste von Internet Explorer das Phishingfiltersymbol Phishingfiltersymbol angezeigt. Um die Website zu überprüfen, klicken Sie auf das Symbol und dann auf Diese Website überprüfen. Sie können Websites in Internet Explorer auch überprüfen, indem Sie die folgenden Schritte ausführen.

So überprüfen Sie eine Website manuell

  1. Greifen Sie in Internet Explorer auf eine Website zu, die Sie überprüfen möchten.
  2. Klicken Sie auf die Schaltfläche Extras, klicken Sie auf Phishingfilter, und klicken Sie dann auf Diese Website überprüfen.

Was hat es zu bedeuten, wenn eine Website als verdächtig gekennzeichnet wird?

Eine Website, die als verdächtig gekennzeichnet wird, weist einige Merkmale auf, die für Phishingwebsites typisch sind, und ist weder in der Liste der seriösen Websites enthalten, die auf Ihrem Computer gespeichert ist, noch in der Onlineliste der gemeldeten Phishingwebsites. Es kann also durchaus sein, dass es sich um eine seriöse Website handelt, aber Sie sollten keine persönlichen Daten oder Finanzdaten angeben, bis Sie sicher sind, dass es sich um eine vertrauenswürdige Site handelt.

Was hat es zu bedeuten, wenn eine Website als gemeldete Phishingsite gekennzeichnet wird?

Eine gemeldete Phishingwebsite wurde als betrügerisch identifiziert und an Microsoft gemeldet.

Eine der von mir besuchten Sites wird vom Phishingfilter gekennzeichnet, aber es handelt sich nicht um eine Phishingwebsite. Was ist zu tun?

Wenn Sie der Meinung sind, dass eine Website fälschlicherweise als Phishingsite gekennzeichnet wurde, führen Sie folgende Schritte aus:

So melden Sie Fehler an Microsoft

  1. Greifen Sie mit Internet Explorer auf die Website zu, die fälschlicherweise als Phishingwebsite gemeldet wurde.
  2. Klicken Sie auf die Schaltfläche Extras, klicken Sie auf Phishingfilter, und klicken Sie dann auf Diese Website melden.
  3. Verwenden Sie die angezeigte Webseite, um den Fehler zu melden.

Wie kann ich eine Phishingwebsite melden?

So melden Sie eine Phishingwebsite

  1. Greifen Sie mit Internet Explorer auf die Phishingwebsite zu.
  2. Klicken Sie auf die Schaltfläche Extras, klicken Sie auf Phishingfilter, und klicken Sie dann auf Diese Website melden.
  3. Verwenden Sie die angezeigte Webseite, um die Website zu melden.

Darf ich einer Website glauben, die mir mitteilt, dass ich die Phishingfilterwarnung ignorieren soll?

Nein. Der Phishingfilter verwendet seriöse Informationen, um Sie auf Phishingwebsites und andere betrügerische Websites hinzuweisen. Eigentümer von Websites haben auch die Möglichkeit, sich an Microsoft zu wenden, wenn ihre Websites fälschlicherweise als Phishingsite gekennzeichnet werden. Wenn Sie auf einer Website aufgefordert werden, die Warnungen des Phishingfilters zu ignorieren, sollten Sie dies nicht tun und keine persönlichen Daten und Finanzdaten eingeben.

Wie kann ich den Phishingfilter deaktivieren?

So deaktivieren Sie den Phishingfilter

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Phishingfilter, und klicken Sie dann auf Phishingfiltereinstellungen.
  2. Führen Sie in der Liste der Optionen unter Sicherheit einen Bildlauf zum Abschnitt Phishingfilter durch, klicken Sie auf Phishingfilter deaktivieren, und klicken Sie auf OK.

Der Phishingfilter führt jetzt keine Überprüfung mehr durch und warnt Sie nicht mehr vor Phishingsites.

Wie kann ich den Phishingfilter wieder aktivieren?

So aktivieren Sie den Phishingfilter

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Phishingfilter, und klicken Sie dann auf Automatische Websiteprüfung einschalten.
  2. Aktivieren Sie die Option Automatischen Phishingfilter einschalten, und klicken Sie auf OK.

Was kann ich tun, um mich vor Online-Phishing zu schützen?

Im Folgenden sind einige Tipps aufgeführt, wie Sie sich vor Online-Phishing schützen können:

  • Geben Sie persönliche Daten niemals in einer E-Mail, einer Sofortnachricht oder einem Popupfenster ein.
  • Klicken Sie in E-Mail- oder Sofortnachrichten von Fremden niemals auf Links und auch nicht auf andere Links, die Ihnen verdächtig vorkommen. Da sogar Nachrichten von Freunden und Familienangehörigen gefälscht sein können, sollten Sie sich beim Absender vergewissern, dass die E-Mail wirklich von dieser Person gesendet wurde.
  • Nutzen Sie nur Websites, die Datenschutzerklärungen enthalten oder auf denen Informationen dazu angegeben sind, wie Ihre persönlichen Daten verwendet werden.
  • Überprüfen Sie Ihre Finanzdaten regelmäßig, und melden Sie verdächtige Vorkommnisse.
  • Halten Sie Windows und Internet Explorer durch Aktualisierungen auf dem neuesten Stand. Klicken Sie hierzu auf die Schaltfläche Extras und dann auf Windows Update.

Was kann ich tun, wenn ich vermute, dass ich persönliche Daten oder Finanzdaten auf einer Phishingwebsite eingegeben habe?

Es kann helfen, sofort folgende Schritte auszuführen:

  • Ändern Sie die Kennwörter bzw. PINs Ihrer gesamten Onlinekonten.
  • Melden Sie einen Betrugsfall. Wenden Sie sich an Ihre Bank bzw. Ihren Finanzberater, um Hilfe zu erhalten.
  • Informieren Sie sofort die Bank bzw. den Onlinehändler. Folgen Sie nicht dem Link in der betrügerischen E-Mail.
  • Wenn Sie sicher sind, dass auf bestimmte Konten in betrügerischer Absicht zugegriffen wurde, schließen Sie diese Konten.

Was ist zu tun, wenn ich merke, dass ich das Opfer eines Betrugs geworden bin?

Es kann helfen, sofort folgende Schritte auszuführen:

  • Erstatten Sie bei der Polizei vor Ort Anzeige.
  • Melden Sie einen Betrugsfall. Wenden Sie sich an Ihre Bank bzw. Ihren Finanzberater, um Hilfe zu erhalten.
  • Ändern Sie die Kennwörter bzw. PINs Ihrer gesamten Onlinekonten.
  • Informieren Sie sofort die Bank bzw. den Onlinehändler. Folgen Sie nicht dem Link in der betrügerischen E-Mail.
  • Wenn Sie sicher sind, dass auf bestimmte Konten in betrügerischer Absicht zugegriffen wurde, schließen Sie diese Konten.


Spyware: Häufig gestellte Fragen

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zu Spyware.

Was ist Spyware?

Bei Spyware handelt es sich um Software, die Werbung einblenden (z. B. Popups), Daten über Sie sammeln oder Einstellungen Ihres Computers ändern kann, ohne dass Sie dazu Ihr Einverständnis gegeben haben.

Wie kann ich erkennen, ob auf meinem Computer Spyware vorhanden ist?

Auf Ihrem Computer ist ggf. Spyware vorhanden, wenn Sie Folgendes beobachten:

  • Sie sehen neue unerwünschte Symbolleisten, Links oder Favoriten, die Sie in Ihrem Webbrowser nicht aktiviert haben.
  • Die standardmäßige Startseite, der Mauszeiger oder das Suchprogramm hat sich geändert.
  • Sie geben die Adresse einer bestimmten Website (z. B. einer Suchmaschine) ein, werden jedoch ohne vorherige Meldung auf eine andere Website geleitet.
  • Sie sehen viele Popups mit Werbung, obwohl Sie keine Internetverbindung hergestellt haben.
  • Der Computer ist langsam oder verhält sich instabil.

Es gibt auch Spyware, die gar keine Symptome aufweist. Der Zweck dieser Spyware besteht darin, Informationen über Sie und Ihren Computer zu sammeln. Wenn Sie ein Antispywareprogramm wie Microsoft Windows Defender installieren, können Sie Ihren Computer nach Spyware durchsuchen und diese entfernen. Um Windows Defender zu installieren, greifen Sie auf der Microsoft-Website auf die Seite Windows Defender (http://www.microsoft.com/athome/security/spyware/software) (möglicherweise in englischer Sprache) zu.

Woher stammt Spyware?

Spyware kann über Websites, heruntergeladene Programme oder Programme installiert werden, die Sie von einer CD-ROM oder Diskette installieren. Spyware wird in der Regel über frei erhältliche Software installiert, z. B. Software zur Dateifreigabe, Bildschirmschoner oder Suchsymbolleisten.

Kann Spyware ohne mein Wissen installiert werden?

Ja. Einige Arten von Spyware können direkt über eingebettetes Skript einer Website oder ein Programm auf einer Webseite installiert werden. Wenn Sie Windows jedoch stets auf dem neuesten Stand halten und in Internet Explorer die empfohlenen Sicherheitseinstellungen verwenden, können Sie diese Bedrohung minimieren.

Was ist zu tun, wenn ein Popup sich nicht beseitigen lässt, bis ich ein Programm installiere oder meine Startseite ändere?

Auf einigen Websites werden wiederholt Popups angezeigt, in denen Sie zum Installieren einer Symbolleiste oder zum Ändern Ihrer Startseite aufgefordert werden. Wenn dies passiert, sollten Sie versuchen, das Browserfenster zu schließen. Wenn das Popup erneut angezeigt wird, klicken Sie unten auf Ihrem Bildschirm in der Taskleiste mit der rechten Maustaste auf die Schaltfläche des Internet Explorer-Fensters und dann auf Gruppe schließen. Wenn dies nicht funktioniert, sollten Sie die geöffneten Programme schließen und Ihren Computer neu starten.

Wie kann ich verhindern, dass Spyware meinen Computer infiziert?

Führen Sie stets ein Antispyware- und Antivirusprogramm aus, z. B. Microsoft Windows Defender. Antispywareprogramme können verhindern, dass einige Arten von Spyware auf Ihrem Computer installiert werden, und sie können Ihr System automatisch nach Spyware durchsuchen sowie bereits installierte Spyware entfernen. Viele Antivirusprogramme bieten Schutz vor Spyware. Verwenden Sie also auf jeden Fall ein Antivirusprogramm, und halten Sie es immer auf dem neuesten Stand.

Es ist auch wichtig, dass Sie Windows immer aktuell halten. Es werden häufig Sicherheitsupdates herausgegeben, um zu verhindern, dass Spyware installiert wird.

Stimmen Sie beim Besuchen von Websites nicht automatisch zu, wenn auf der Website Downloads angeboten werden. Wenn Sie kostenlose Software herunterladen, z. B. Programme zur Dateifreigabe oder Bildschirmschoner, sollten Sie die Lizenzvereinbarung aufmerksam durchlesen. Suchen Sie nach Klauseln, die darauf hinweisen, dass Sie Werbung und Popups der Firma akzeptieren oder dass die Software bestimmte Informationen an den Herausgeber der Software sendet. Weitere Informationen finden Sie auf der Microsoft-Website auf der Seite Windows Defender (http://www.microsoft.com/athome/security/spyware/software) (möglicherweise in englischer Sprache).

Wie entferne ich Spyware?

Am besten entfernen Sie Spyware mit einem Antispywareprogramm, z. B. Microsoft Windows Defender, mit dem Sie Ihren Computer durchsuchen und Spyware löschen können. Um Windows Defender zu installieren, greifen Sie auf der Microsoft-Website auf die Seite Windows Defender (http://www.microsoft.com/athome/security/spyware/software) (möglicherweise in englischer Sprache) zu. Weitere Informationen zum Entfernen von Spyware erhalten Sie, indem Sie auf Verwandte Themen klicken.


Viren: Häufig gestellte Fragen

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zu Viren, Würmern und Trojanischen Pferden.

Was ist ein Virus?

Ein Virus ist ein Programm, das sich selbst vervielfältigt. Der Virus verbreitet sich, indem er auf einem Computer von sich selbst Kopien erstellt oder indem er Computercode in Programm- oder Betriebssystemdateien einfügt. Viren beschädigen Dateien oder Computer nicht in allen Fällen, aber sie wirken sich in der Regel negativ auf die Leistung und Stabilität eines Computers aus. Damit ein Virus einen Computer infizieren oder sich verbreiten kann, müssen Sie in der Regel eine Aktion ausführen, z. B. das Öffnen einer infizierten E-Mail-Anlage.

Sind alle Viren schädlich?

Ja, in unterschiedlichem Maße. Schäden durch Viren reichen von verringerter Computerleistung bis zum Verlust von Daten und Programmen. Im schlimmsten Fall löschen oder manipulieren Viren Daten und Programme auf Ihrem Computer. Einige E-Mail-Viren versenden in Nachrichten vertrauliche Daten, während sie sich ausbreiten. Auch wenn ein Virus keine unmittelbaren Schäden an Daten verursacht, kann der Replizierungsvorgang Ihre Computerleistung und Internetverbindung beeinträchtigen.

Was ist ein Wurm?

Bei einem sog. Wurm handelt es sich um Computercode, der sich ohne Benutzerinteraktion ausbreitet. Die meisten Würmer treten als E-Mail-Anlagen auf, die einen Computer infizieren, wenn die Anlagen geöffnet werden. Der Wurm durchsucht den infizierten Computer nach Dateien, z. B. Adressbüchern oder temporären Webseiten, die E-Mail-Adressen enthalten. Die Adressen verwendet der Wurm, um infizierte E-Mail-Nachrichten zu versenden. Häufig werden dabei die Adresszeilen dieser E-Mail-Adressen manipuliert (Spoofing), damit es so erscheint, als ob die infizierten Nachrichten von bekannten Absendern stammen. Die Würmer breiten sich dann automatisch über E-Mail-Nachrichten und Netzwerke aus und bewirken in vielen Fällen den Zusammenbruch dieser Systeme, bevor die Ursache erkannt wird. Würmer haben auf Computer nicht zwangsläufig eine zerstörerische Auswirkung, führen in der Regel jedoch zu Problemen mit der Computer- und Netzwerkleistung sowie der Stabilität.

Was ist ein Trojanisches Pferd?

Bei einem Trojanischen Pferd handelt es sich um ein bösartiges Softwareprogramm, das sich in einem anderen Programm versteckt. Es gelangt als versteckter Teil eines normalen Programms auf einen Computer, z. B. über einen Bildschirmschoner. Auf dem Computer fügt es dann Code in das Betriebssystem ein, der es Hackern ermöglicht, Zugriff auf den infizierten Computer zu erlangen. Trojanische Pferde verbreiten sich normalerweise nicht selbst, sondern werden über Viren, Würmer oder heruntergeladene Software in Umlauf gebracht.

Was ist ein Blended-Threat-Angriff (Virus mit komplexer Bedrohung)?

Bei einem Blended-Threat-Angriff handelt es sich um eine Kombination aus einigen oder allen oben beschriebenen schädlichen Programmen. Blended-Threat-Angriffe beginnen in der Regel als Interaktion mit einem Virus (z. B. dem Öffnen einer unsicheren E-Mail-Anlage). Der Virus verbreitet sich automatisch, indem er das Verhalten eines Wurms nutzt, und installiert auf dem infizierten Computer dann ein Trojanisches Pferd.

Wie kann ich mich vor Viren schützen?

Installieren Sie ein Antivirusprogramm. Um möglichst effektiv zu sein, muss ein Antivirusprogramm stets aktiviert sein, eingehende E-Mail-Nachrichten durchsuchen und den Dateizugriff überwachen. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.

Wie kann ich erkennen, ob sich auf meinem Computer ein Virus befindet?

Es gibt kein alleiniges Erkennungsmerkmal für eine Infizierung durch einen Virus. Typische Anzeichen sind jedoch eine verringerte Computerleistung und Popupmeldungen (die auch angezeigt werden, wenn Sie einen Popupblocker aktiviert oder keine Internetverbindung hergestellt haben). Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.

Wie suche ich nach Viren und entferne diese?

Sie müssen eine Antivirussoftware ausführen, um nach Viren suchen und diese von Ihrem Computer entfernen zu können. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.


Wie kann ich erkennen, ob sich auf meinem Computer ein Virus befindet?

Wenn Sie eine der folgenden Fragen mit "Ja" beantworten können, befindet sich auf Ihrem Computer ggf. ein Virus.

  • Läuft Ihr Computer sehr langsam?

    Ein häufiges Symptom eines Virus ist eine gegenüber dem Normalbetrieb stark verlangsamte Computerleistung. Eine langsame Leistung kann jedoch auch andere Ursachen haben, z. B. eine Festplatte, die defragmentiert werden muss, ein Computer, der mehr Arbeitsspeicher (RAM) benötigt, oder das Vorhandensein von Spyware oder Adware. Weitere Informationen zu Spyware oder zur Installation von Antispywaresoftware finden Sie auf der Microsoft-Website auf der Seite Windows Defender (http://www.microsoft.com/athome/security/spyware/software/default.mspx) (möglicherweise in englischer Sprache).

  • Erhalten Sie unerwartete Meldungen oder werden Programme automatisch gestartet?

    Einige Viren können zu Schäden an Windows oder anderen Programmen führen. Diese Schäden können bewirken, dass unerwartete Meldungen angezeigt werden, Programme automatisch gestartet oder geschlossen werden oder Windows plötzlich heruntergefahren wird.

  • Ist Ihr Modem oder Ihre Festplatte ständig ausgelastet?

    Ein E-Mail-Virus verschickt viele Kopien von sich selbst per E-Mail. Ein Zeichen für diesen Zustand ist, dass die Leuchte Ihres Breitbandmodems oder externen Modems ständig leuchtet. Ein anderes Zeichen ist, dass ständig das Geräusch der Festplatte des Computers zu hören ist. Es handelt sich hierbei nicht immer um Symptome eines Computervirus, aber im Zusammenhang mit anderen Problemen können sie auf eine Infizierung durch einen Virus hinweisen.

Scannen Sie Ihren Computer mit einem Antivirusprogramm, um nach Viren zu suchen. Neue Viren werden täglich in Umlauf gebracht. Aus diesem Grund ist es wichtig, dass Sie Ihr Antivirusprogramm regelmäßig aktualisieren. Weitere Informationen zur Computersicherheit finden Sie auf der Microsoft-Website auf der Seite Sicherheit zu Hause (http://www.microsoft.com/athome/security/default.mspx) (möglicherweise in englischer Sprache).


Wie entferne ich einen Computervirus?

Wenn Sie glauben, dass Ihr Computer von einem Virus befallen ist, können Sie einige Schritte unternehmen, um zu versuchen, den Virus zu entfernen.

Installieren und verwenden Sie eine Antivirussoftware. Die wirksamste Möglichkeit, Viren zu entfernen (und zu verhindern, dass Viren auf Ihrem Computer installiert werden), besteht darin, eine Antivirussoftware zu installieren und zu verwenden. Die Antivirussoftware durchsucht Ihren Computer nach Viren und löscht sie nach Möglichkeit. Sie können Antivirussoftware über viele Softwarefirmen und Quellen online beziehen. Weitere Informationen zur Sicherheit und zum Virenschutz finden Sie auf der Website Sicherheit zu Hause (http://www.microsoft.com/athome/security/default.mspx) (möglicherweise in englischer Sprache).

Verwenden Sie das Tool zum Entfernen bösartiger Software. Microsoft bietet das Tool zum Entfernen bösartiger Software an, das einmal im Monat aktualisiert wird. Weitere Informationen zum Tool und zur Installation finden Sie auf der Website Tool zum Entfernen bösartiger Software (http://www.microsoft.com/security/malwareremove) (möglicherweise in englischer Sprache). Das Tool durchsucht Ihren Computer nach den meisten neuen Viren und nach bösartiger Software. Wenn Sie das Tool ausgeführt haben, wird ein Bericht angezeigt, in dem bösartige Software, die auf Ihrem Computer gefunden wurde, sowie eine Liste aller Viren aufgeführt ist, nach denen gesucht wurde. Sie können auf den Namen eines Virus klicken, um eine Beschreibung und weitere relevante Informationen anzuzeigen.


Wie kann ich dazu beitragen, meinen Computer vor Viren zu schützen?

Es ist nicht schwierig, Ihren Computer vor Viren und anderen Bedrohungen zu schützen, aber Sie müssen sorgfältig vorgehen.

Installieren Sie ein Antivirusprogramm

Die Installation und regelmäßige Aktualisierung eines Antivirusprogramms trägt dazu bei, Ihren Computer vor Viren zu schützen. Antivirusprogramme suchen nach Viren, die E-Mails, das Betriebssystem oder Dateien befallen. Da jeden Tag neue Viren im Umlauf gebracht werden, sollten Sie die Website des Anbieters des Antivirusprogramms regelmäßig auf Aktualisierungen prüfen. Die meisten Antivirusprogramme werden in Verbindung mit Jahresabonnements verkauft, die bei Bedarf verlängert werden können. Antivirusprogramme finden Sie auf der Webseite Microsoft Antivirus Partners (http://www.microsoft.com/security/partners/antivirus.asp) (möglicherweise in englischer Sprache).

Öffnen Sie keine E-Mail-Anlagen

Viele Viren sind in Anlagen von E-Mail-Nachrichten enthalten und verbreiten sich, wenn Sie die E-Mail-Anlage öffnen. Es ist ratsam, keine Anlagen zu öffnen, es sei denn, Sie erwarten eine bestimmte Anlage. Microsoft Outlook und Outlook Express verfügen über Funktionen zum Blocken von gefährlichen Anlagen.

Halten Sie Windows auf dem neuesten Stand

Microsoft gibt regelmäßig spezielle Sicherheitsupdates heraus, die dazu beitragen, dass Ihr Computer geschützt wird. Diese Updates helfen dabei, Virenattacken und Angriffe von Hackern zu verhindern, indem potenzielle Sicherheitslücken geschlossen werden. Der beste Weg, um sicherzustellen, dass Windows immer auf dem aktuellen Stand ist, ist das Aktivieren der automatischen Updates. Weitere Informationen finden Sie auf der Website Automatische Updates (http://update.microsoft.com) (möglicherweise in englischer Sprache).

Verwenden Sie eine Firewall

Die Windows-Firewall oder eine andere Firewall kann Sie auf verdächtige Aktivitäten hinweisen, falls ein Virus oder ein Wurm versucht, eine Verbindung zu Ihrem Computer herzustellen. Sie kann auch verhindern, dass Viren, Würmer und Hacker potenziell schädliche Programme auf Ihren Computer kopieren können.


Was Sie beim Öffnen von Dateien aus dem Internet oder aus einer E-Mail beachten sollten

Computerviren werden am häufigsten über Dateien verbreitet, die Sie aus dem Internet oder per E-Mail erhalten. Bevor Sie eine Datei herunterladen oder auf eine E-Mail-Anlage klicken, sollten Sie daher über Folgendes nachdenken:

Enthält diese Datei einen Virus?

Dies erfahren Sie erst, wenn Sie eine entsprechende Überprüfung vornehmen. Stellen Sie sicher, dass ein aktuelles Antivirusprogramm installiert ist, das zum Überprüfen aller eingehenden E-Mail-Anlagen und heruntergeladenen Dateien konfiguriert ist. Wenn das Antivirusprogramm die eingehenden E-Mail-Anlagen und heruntergeladenen Dateien nicht überprüft, dann überprüfen Sie die heruntergeladenen Dateien vor dem Öffnen manuell auf Viren. Wenn Sie dafür sorgen, dass Ihr Antivirusprogramm auf dem aktuellen Stand bleibt, erhöhen sich die Chancen, dass das Programm auch die neuesten bekannt gewordenen Viren abfängt.

Falls keine Antivirussoftware installiert ist, sollten Sie ein aktuelles Antivirusprogramm erwerben und installieren, um den Schutz des Computers zu erhöhen. Eine Liste von Antivirusprogrammen finden Sie auf der Website Antiviruspartner von Microsoft (http://www.microsoft.com/security/partners/antivirus.asp) (möglicherweise in englischer Sprache).

Was wissen Sie über die E-Mail-Anlage?

Ziehen Sie vor dem Öffnen einer E-Mail-Nachricht oder Anlage Folgendes in Betracht:

  • Kennen Sie den Absender der E-Mail-Nachricht, und vertrauen Sie ihm? Wenn Sie eine E-Mail von einer Person oder einer Firma erhalten, von der Sie noch nie gehört haben, sollten Sie vorsichtig sein.
  • Haben Sie schon mit dieser Person E-Mail ausgetauscht? Wenn Sie eine E-Mail von jemandem erhalten, den Sie kennen, mit dem Sie jedoch noch nie korrespondiert haben, fragen Sie sich, ob es einen Grund dafür gibt, dass Sie jetzt diese Nachricht erhalten – insbesondere, wenn die Nachricht eine Dateianlage oder einen Hyperlink zu einer Website enthält.
  • Klingt die Nachricht in der Betreffzeile von diesem Absender sinnvoll? Wenn die Betreffzeile keinen Sinn macht, wurde sie möglicherweise von einem Virus generiert.

Wenn die Antwort auf alle vorstehenden Fragen "Nein" lautet, ist es wahrscheinlich am besten, die Nachricht zu löschen.

Wenn Sie den Absender der Nachricht kennen, die Nachricht jedoch verdächtig aussieht, zögern Sie nicht, eine neue Nachricht an den Absender zu senden und ihn zu fragen, ob er diese E-Mail wirklich an Sie gesendet hat. Es ist viel einfacher, vor dem Öffnen der Nachricht diese Vorsichtsmaßnahmen zu treffen, als den Computer von Viren zu befreien.

Kann ich jeder Website trauen?

Nein. Nicht jede Website ist sicher. Seien Sie vorsichtig, wenn Folgendes zutrifft:

  • Sie wurden per E-Mail von einer Ihnen unbekannten Person auf die Website verwiesen.
  • Die Website enthält anstößiges Material, wie z. B. Pornografie.
  • Die Website macht Angebote, die zu gut scheinen, um wahr zu sein.
  • Sie werden aufgefordert, eine Kreditkartennummer bereitzustellen, aber es gibt keinen Hinweis, dass die Website sichere Transaktionen ermöglicht.
  • Die Website bietet eine kostenlose Mitgliedschaft an, fordert Sie jedoch auf, umfassende persönliche Informationen bereitzustellen, die nicht notwendig scheinen oder die Sie nicht bereitstellen möchten.

Für vertrauenswürdigere Websites gilt in der Regel Folgendes:

  • Sie sind von einer Internet-Trust-Organisation, wie z. B. BBBonline, TRUSTe oder WebTrust, zertifiziert. Suchen Sie das Logo auf der Website, und klicken Sie darauf, um sicherzustellen, dass es echt ist.
  • Es wird eine Datenschutzerklärung bereitgestellt, die Sie verstehen und mit der Sie einverstanden sind.
  • Es wird eine Möglichkeit bereitgestellt, mit dem Ersteller oder der Organisation Kontakt aufzunehmen – ein physischer Ort, eine Telefonnummer, eine E-Mail-Adresse oder eine Postanschrift.
  • Es gibt eine deutlich dargestellte Richtlinie für Retouren (falls zutreffend), die es Ihnen ermöglicht, die Waren bei Unzufriedenheit zurückzugeben.
  • Es wird ein Nachweis für sichere Transaktionen angeboten, wie z. B. eine Erklärung, dass die Kreditkarteninformationen verschlüsselt werden, oder ein Symbol im Statusbereich des Browsers, das angibt, dass die Transaktion sicher ist.

Ist das Herunterladen dieser Datei sicher?

Sie können zum Schutz des Computers beitragen, indem Sie keine Datei unbedacht herunterladen.

  • Beachten Sie alle Warnungen. Wenn eine Website eine Datei auf den Computer herunterzuladen versucht, zeigt Internet Explorer eine Meldung zum Speichern, Ausführen oder Installieren der Datei an. Wenn die Meldung ein gelbes Vorsichtssymbol enthält, wurde die Datei als Typ identifiziert, der ein Risiko darstellen könnte.
    • Stellen Sie sicher, dass die Meldung die Dateiquelle (den Namen des Herausgebers) anzeigt. Wenn der Herausgeber nicht identifiziert werden kann, ist es sicherer, die Datei zu löschen, sofern Sie nicht zuverlässig wissen, wer sie erstellt hat.
    • Stellen Sie sicher, dass Sie der Website, die die Datei bereitstellt, vollständig vertrauen.
    • Stellen Sie sicher, dass Sie die Datei angefordert haben oder erwarten.
  • Berücksichtigen Sie den Inhalt. Bei Bild-, Musik- und Nur-Text-Dateien besteht mitunter eine geringere Wahrscheinlichkeit, dass sie schädlich sind. Diese Dateitypen haben Namen, die mit einer aus drei Buchstaben bestehenden Erweiterung enden. Beispiele: JPG, GIF, MP3 oder TXT.


Erkennen von gefährlichen Dateitypen

Bei gefährlichen Dateitypen handelt es sich um die Typen, die ggf. Viren oder Spyware enthalten und Daten oder den Programmen auf Ihrem Computer Schaden zufügen können. Als gefährlich anzusehende Dateitypen gelten in der Regel Programmdateien (.exe), Makros oder .com-Dateien. Die überwiegende Zahl dieser Dateien mit den genannten Erweiterungen enthält keine Viren. Wenn Sie diese Arten von Dateien jedoch herunterladen oder per E-Mail empfangen, sollten Sie sie nicht öffnen, es sei denn, Sie stufen die Quelle als vertrauenswürdig ein oder haben die Datei erwartet.

Unten sind die häufigsten Dateierweiterungen aufgeführt, die von E-Mail-Viren und anderen Arten bösartiger Software verwendet werden. Wenn Sie Dateien mit diesen Erweiterungen erhalten, sollten Sie sie in einem Ordner auf Ihrem Computer speichern und sofort mit einer aktuellen Antivirussoftware überprüfen, bevor Sie sie öffnen.

Erweiterung | Dateityp
.exe | Programm
.com | MS-DOS-Programm
.pif | Verknüpfung zu einem MS-DOS-Programm
.bat | Batchdatei
.scr | Bildschirmschonerdatei

Hinweise

  • Einige Viren verwenden Dateien mit zwei Erweiterungen, um gefährliche Dateien als sichere Dateien zu tarnen. Beispiele hierfür sind Dateien wie Dokument.txt.exe oder Fotos.jpg.exe. Windows versucht, die am weitesten rechts stehende Erweiterung zum Öffnen zu verwenden. Es kommt sehr selten vor, dass eine seriöse Datei über zwei Erweiterungen verfügt. Sie sollten es also vermeiden, Dateien dieser Art herunterzuladen oder zu öffnen.
  • Es gibt Dateien, bei denen das Herunterladen sicherer ist als bei Programm- oder Makrodateien, z. B. Textdateien (.txt) oder Bilddateien (.jpg, .gif, .png). Sie sollten jedoch trotzdem auf unbekannte Quellen achten, da auch diese Dateien über speziell entwickelte Formate verfügen können, die Sicherheitslücken von Computersystemen ausnutzen.


Löschen des Webseitenverlaufs

Beim Browsen im Web speichert Internet Explorer Informationen zu den besuchten Websites und zu den Daten, die Sie häufig bereitstellen müssen (zum Beispiel Name und Adresse). Im Folgenden finden Sie eine Liste der Arten von Informationen, die Internet Explorer speichert:

  • Temporäre Internetdateien
  • Cookies
  • Verlauf der besuchten Websites
  • Informationen, die Sie auf Websites oder in die Adressleiste eingegeben haben (diese werden als gespeicherte Formulardaten bezeichnet und umfassen Ihren Namen, Ihre Adresse und die Adressen der zuvor besuchten Websites)
  • Kennwörter
  • Temporäre Informationen, die von Browser-Add-Ons gespeichert werden

Das Speichern dieser Informationen auf dem Computer ist im Allgemeinen hilfreich, denn es erhöht die Geschwindigkeit beim Webbrowsen und ermöglicht das automatische Bereitstellen von Informationen, sodass Sie die gleichen Informationen nicht immer wieder eingeben müssen. Sie können diese Informationen löschen, wenn Sie den Computer aufräumen oder einen öffentlichen Computer verwenden und alle persönlichen Informationen auf dem Computer entfernen möchten.

So löschen Sie den gesamten Browserverlauf

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Browserverlauf löschen.
  2. Klicken Sie auf Alle löschen und dann auf Ja.

So löschen Sie eine bestimmte Browserverlaufkategorie

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Browserverlauf löschen.
  2. Klicken Sie neben der Kategorie von Informationen, die Sie löschen möchten, auf die Schaltfläche Löschen, klicken Sie auf Ja, und klicken Sie dann auf Schließen.

Hinweise

  • Sie sollten Internet Explorer nach dem Abschluss des Vorgangs schließen, um auch die Cookies der aktuellen Browsersitzung zu löschen, die sich noch im Arbeitsspeicher befinden. Dies ist insbesondere dann wichtig, wenn Sie einen öffentlichen Computer oder einen Kioskcomputer verwenden.
  • Die Liste der Favoriten oder die abonnierten Feeds werden durch das Löschen des Browserverlaufs nicht entfernt. Nur temporäre Dateien, Browserverlauf, Cookies, gespeicherte Formularinformationen und gespeicherte Kennwörter werden gelöscht.


Grundlegendes zur Informationsleiste von Internet Explorer

In der Informationsleiste von Internet Explorer werden Informationen zu Sicherheit, Downloads, geblockte Popupfenster und andere Aktivitäten angezeigt. Die Informationsleiste befindet sich oben auf der Webseite.

Bild der Informationsleiste

Wann wird die Informationsleiste angezeigt?

Wenn in Internet Explorer noch die ursprünglichen Einstellungen verwendet werden, wird die Informationsleiste in den folgenden Fällen angezeigt:

  • Eine Website versucht, ein ActiveX-Steuerelement auf dem Computer zu installieren oder auf nicht sichere Weise auszuführen.
  • Eine Website versucht, ein Popupfenster zu öffnen.
  • Eine Website versucht, eine Datei auf den Computer herunterzuladen.
  • Eine Website versucht, aktiven Inhalt auf dem Computer auszuführen.
  • Die Sicherheitseinstellungen entsprechen nicht den empfohlenen Sicherheitsstufen.
  • Sie greifen auf eine Intranetwebseite zu, haben jedoch das Prüfen der Internetadresse noch nicht aktiviert (weitere Informationen finden Sie unter Ändern der Intranetsicherheitseinstellungen).
  • Sie haben Internet Explorer gestartet und dabei alle Add-Ons deaktiviert.
  • Sie müssen ein aktualisiertes ActiveX-Steuerelement oder ein Add-On-Programm installieren.

Wie verwende ich die Informationsleiste?

Wenn Sie auf der Informationsleiste eine Meldung sehen, klicken Sie auf die Meldung, um mehr Informationen anzuzeigen oder Maßnahmen zu ergreifen.

Kann ich die Informationsleiste deaktivieren?

Ja, aber es wird nicht empfohlen. Wenn Sie sie deaktivieren möchten, müssen Sie sie für jeden Meldungstyp deaktivieren.

So deaktivieren Sie die Meldungen auf der Informationsleiste zu gesperrten Popupfenstern

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras, klicken Sie auf Popupblocker, und klicken Sie dann auf Popupblockereinstellungen.
  3. Deaktivieren Sie das Kontrollkästchen Informationsleiste anzeigen, wenn ein Popup gesperrt ist, und klicken Sie dann auf Schließen.

So verhindern Sie, dass die Informationsleiste das Herunterladen von Dateien und Software blockt

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Sicherheit und dann auf Stufe anpassen.
  4. Führen Sie eine oder beide der folgenden Aktionen aus:
    • Um die Informationsleiste beim Herunterladen von Dateien zu deaktivieren, blättern Sie zum Abschnitt Download der Liste, und klicken Sie dann unter Automatische Eingabeaufforderung für Datei- und Codedownloads zulassen auf Aktivieren.
    • Um die Informationsleiste für ActiveX-Steuerelemente zu deaktivieren, klicken Sie im Listenabschnitt ActiveX-Steuerelemente und Plugins unter Automatische Eingabeaufforderung für ActiveX-Steuerelemente auf Aktivieren.
  5. Klicken Sie auf OK, klicken Sie auf Ja, um die Änderung zu bestätigen, und klicken Sie dann erneut auf OK.

Welche Meldungen werden in der Informationsleiste angezeigt?

In der folgenden Tabelle werden die Meldungen aufgeführt, die möglicherweise in der Informationsleiste angezeigt werden. Darüber hinaus wird die Bedeutung der einzelnen Meldungen erläutert.

Meldung | Bedeutung
Die Installation eines ActiveX-Steuerelements von dieser Site auf den Computer wurde aus Sicherheitsgründen gestoppt. Klicken Sie hier, um Optionen anzuzeigen. | Eine Webseite hat versucht, ein ActiveX-Steuerelement zu installieren, und Internet Explorer hat den Versuch unterbunden. Wenn Sie das ActiveX-Steuerelement dennoch installieren möchten, klicken Sie auf die Informationsleiste und dann auf das Symbol zum Installieren von Software. Da ActiveX-Steuerelemente eine potenzielle Gefahr für einen Computer darstellen, sollten Sie sicher sein, dass Sie dem Herausgeber des ActiveX-Steuerelements vertrauen können, bevor Sie das Steuerelement installieren.
Ein Popup wurde geblockt. Klicken Sie hier, um das Popup bzw. weitere Optionen anzuzeigen. | Der Popupblocker hat ein Popupfenster geblockt. Sie können den Popupblocker deaktivieren oder Popups temporär zulassen, indem Sie auf die Informationsleiste klicken.
Diese Website verwendet ein Skriptfenster, um Informationen zu erfragen. Wenn Sie dieser Website vertrauen, klicken Sie hier, und lassen Sie Skriptfenster zu. | Internet Explorer hat eine Website gesperrt, um zu verhindern, dass diese in einem separaten Fenster ein kleines Programm (ein so genanntes Skript) verwendet. Hacker verwenden manchmal Skriptfenster, um seriöse Fenster wie Anmeldefenster von Websites zu imitieren. Wenn Sie der Website vertrauen und das Skriptfenster zulassen möchten, klicken Sie auf die Informationsleiste und anschließend auf die Option zum vorübergehenden Zulassen von Skriptfenstern. Aktivieren Sie die Sicherheitseinstellung, die Websites das Erfragen von Informationen mittels Skriptfenstern erlaubt, um Skriptfenster immer zuzulassen.
Der Download von Dateien von dieser Site auf den Computer wurde aus Sicherheitsgründen gesperrt. Klicken Sie hier, um Optionen anzuzeigen. | Eine Webseite hat versucht, eine Datei herunterzuladen, die Sie möglicherweise nicht angefordert haben. Wenn Sie die Datei herunterladen möchten, klicken Sie auf die Schaltfläche zum Herunterladen der Datei. Da Dateien Software enthalten können, die sich auf die Leistung Ihres Computers auswirken oder die auf Ihre Informationen zugreifen können, sollten Sie sicher sein, dass Sie den Inhalt der Datei kennen und dem Herausgeber vertrauen können, bevor Sie die Datei herunterladen.
Die Sicherheitseinstellungen lassen die Verwendung von auf dem Computer installierten ActiveX-Steuerelementen für Websites nicht zu. Aus diesem Grund wird die Seite eventuell nicht richtig angezeigt. Klicken Sie hier, um Optionen anzuzeigen. | Eine Webseite hat versucht, ein ActiveX-Steuerelement oder Skript zu verwenden. Die Verwendung wird jedoch durch die Sicherheitseinstellungen unterbunden. Wenn Sie dem Herausgeber des ActiveX-Steuerelements oder des Skripts vertrauen, können Sie die Ausführung zulassen, indem Sie die Websiteadresse aus der Liste Eingeschränkte Sites entfernen. Wenn diese Website nicht in der Liste Eingeschränkte Sites aufgeführt ist, können Sie sie der Liste Vertrauenswürdige Sites hinzufügen. Weitere Informationen erhalten Sie unter Grundlegendes zu Sicherheitszonen. Wenn Sie diese Einstellungen nicht ändern können, lässt der Computeradministrator diese Änderungen möglicherweise nicht zu.
Die Verwendung eines ActiveX-Steuerelements auf unsichere Art wurde für diese Site gesperrt. Aus diesem Grund wird diese Seite eventuell nicht richtig angezeigt. | Eine Website hat versucht, ohne Ihre Zustimmung auf ein ActiveX-Steuerelement zuzugreifen.
Das Anzeigen aktiver Inhalte, die auf den Computer zugreifen können, wurde für diese Datei aus Sicherheitsgründen gesperrt. Klicken Sie hier, um Optionen anzuzeigen. | Eine auf dem Computer angezeigte Webseite hat versucht, ein Skript oder ActiveX-Steuerelement anzuzeigen. Wenn Sie das Ausführen des Steuerelements zulassen möchten, klicken Sie auf die Informationsleiste und dann auf Geblockte Inhalte zulassen.
Der Inhalt wird eventuell nicht richtig angezeigt. Der Zugriff auf die Datei wurde eingeschränkt, da der Inhalt nicht mit den Sicherheitsinformationen übereinstimmt. Klicken Sie hier, um Optionen anzuzeigen. | Internet Explorer hat die Anzeige einer Datei verhindert, da der tatsächliche Inhalt der Datei nicht mit dem erwarteten Inhalt übereinstimmte. Wenn Sie diesen Inhalt anzeigen möchten, klicken Sie auf die Informationsleiste und dann auf Eingeschränkte Inhalte anzeigen. Da durch die Anzeige des Inhalts die Sicherheit Ihres Computers gefährdet werden können, sollten Sie die Auswirkung oder den Zweck der Datei kennen, bevor Sie die Datei anzeigen.
Für diese Site könnte das folgende Add-On erforderlich sein: Name von: Herausgeber. Klicken Sie hier, um zu installieren. | Eine Webseite hat versucht, ein Add-On mit einer gültigen digitalen Signatur zu installieren. Anhand dieser Signatur können Sie den Herausgeber des Add-Ons identifizieren, um zu entscheiden, ob Sie das Add-On installieren möchten. Wenn Sie das Add-On installieren möchten, klicken Sie auf die Informationsleiste.
Internet Explorer wird momentan so ausgeführt, dass Add-Ons deaktiviert sind. | Internet Explorer wird mit deaktivierten Add-Ons ausgeführt. Wenn Sie die Add-Ons zulassen möchten, schließen Sie Internet Explorer, und starten Sie Internet Explorer dann erneut auf normalen Weg.
Die Intraneteinstellungen sind jetzt standardmäßig in Internet Explorer deaktiviert. Klicken Sie hier, um weitere Optionen anzuzeigen. | Internet Explorer hat eine Intranet-Webseitenadresse erkannt, aber das Prüfen von Intranetadressen ist nicht aktiviert. Klicken Sie auf die Informationsleiste, um weitere Informationen zu erhalten, oder lesen Sie Was muss ich über Intranetsicherheitseinstellungen wissen?
Die Sicherheitseinstellungsstufe ist ein Risiko für den Computer. Klicken Sie hier, um weitere Optionen anzuzeigen. | Ihre Sicherheitseinstellungen entsprechen nicht den von Microsoft empfohlenen Sicherheitsstufen. Wenn Sie die Sicherheitseinstellungen auf die empfohlenen Sicherheitsstufen zurücksetzen möchten, klicken Sie auf die Informationsleiste, und wählen Sie dann Einstellungen reparieren.
Diese Website erfordert ein aktualisiertes Add-On: Name von: Herausgeber. Klicken Sie hier, um dieses von der Website zu installieren. | Ein installiertes Add-On muss aktualisiert werden. Dies ist der Fall, wenn Sie eine Aktualisierung auf eine andere Internet Explorer-Version durchführen. Wenn Sie das Add-On aktualisieren möchten, klicken Sie auf die Informationsleiste.
Diese Webadresse enthält Buchstaben oder Symbole, die nicht mit den aktuellen Spracheinstellungen angezeigt werden können. Klicken Sie hier, um Optionen anzuzeigen. | Diese Webadresse enthält Buchstaben oder Symbole, die unter den aktuellen Spracheinstellungen nicht dargestellt werden können. Wenn Sie eine andere Sprache installieren möchten, klicken Sie auf die Informationsleiste und dann auf Spracheinstellungen ändern. Seien Sie beim Installieren zusätzlicher Sprachen vorsichtig. Einige Buchstaben und Symbole können verwendet werden, um Zeichen in anderen Sprachen zu imitieren, obwohl die Websiteadresse anders lautet. Mithilfe dieser Fähigkeit kann die Identität einer anderen Website angenommen werden, um zu Betrugszwecken eine falsche Identität vorzutäuschen. Daher sollten Sie nur eine Sprache hinzufügen, mit der Sie vertraut sind. Weitere Informationen finden Sie unter Was sind internationale Domänennamen?


Webbrowser-Add-Ons: Was Sie wissen sollten

Mithilfe von Webbrowser-Add-Ons werden dem Webbrowser Features hinzugefügt (zum Beispiel zusätzliche Symbolleisten, animierte Mauszeiger, Börsenticker und Werbepopupblocker).

Woher kommen die Add-Ons?

Viele Add-Ons kommen aus dem Internet. Die meisten Add-Ons aus dem Internet erfordern, dass Sie zustimmen, bevor sie auf den Computer heruntergeladen werden. Einige werden jedoch möglicherweise ohne Ihr Wissen installiert. Dies ist beispielsweise möglich, wenn das Add-On ein Teil eines anderen Programm war, das Sie installiert haben. Einige Add-Ons werden mit Microsoft Windows installiert.

Wie kann ich erkennen, welche Add-Ons installiert sind?

So zeigen Sie installierte Add-Ons an

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Add-Ons verwalten, und klicken Sie dann auf Add-Ons aktivieren bzw. deaktivieren.
  2. Wählen Sie im Feld Anzeigen eine der folgenden Optionen aus:
    • Klicken Sie auf Von Internet Explorer verwendete Add-Ons, um eine vollständige Liste aller Add-Ons auf dem Computer anzuzeigen.
    • Klicken Sie auf Momentan in Internet Explorer geladene Add-Ons, um nur diejenigen Add-Ons anzuzeigen, die für die aktuelle Webseite oder eine zuvor besuchte Webseite erforderlich waren.
    • Wenn Sie die Add-Ons anzeigen möchten, die vorab von Microsoft, dem Computerhersteller oder Internetdienstanbieter genehmigt wurden, klicken Sie auf Add-Ons, die ohne erforderliche Berechtigung ausgeführt werden.
    • Klicken Sie auf Heruntergeladene ActiveX-Steuerelemente (32-Bit), um nur 32-Bit-ActiveX-Steuerelemente anzuzeigen.

Diese Liste enthält mehrere Add-Ons, die ich nicht installiert habe. Wie sind diese Add-Ons auf meinen Computer gelangt?

Aus Sicherheitsgründen holt Internet Explorer vor dem ersten Ausführen eines Add-Ons Ihre Zustimmung ein und informiert Sie darüber, wenn eine Website versucht, heimlich böswilligen Code auszuführen. Um jedoch die Browserverwendung nicht durch zu viele Informationsmeldungen zu stören, verfügt Internet Explorer über eine Liste von vorab genehmigten Add-Ons, die geprüft und digital signiert wurden. Die in dieser Liste aufgeführten Add-Ons werden ausgeführt, ohne das Dialogfeld zum Einholen der Zustimmung anzuzeigen. Die Add-On-Liste kann von Microsoft, dem Computerhersteller, dem Internetdienstanbieter (wenn Sie eine private Brandingversion von Internet Explorer verwenden) oder vom Administrator des Firmennetzwerks stammen. Führen Sie folgende Schritte aus, um die vorab genehmigten Add-Ons anzeigen, die auf dem Computer installiert sind:

So zeigen Sie vorab genehmigte Add-Ons an

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Add-Ons verwalten, und klicken Sie dann auf Add-Ons aktivieren bzw. deaktivieren.
  2. Klicken Sie in der Liste Anzeigen auf Add-Ons, die ohne erforderliche Berechtigung ausgeführt werden.
  3. Daraufhin wird eine Liste aller vorab genehmigten Add-Ons angezeigt. Klicken Sie auf OK, wenn Sie sich die Liste angesehen haben.

Was kann ich unternehmen, wenn ein Add-On vermutlich Probleme verursacht?

Die Verwendung von Add-Ons ist normalerweise unbedenklich, aber manchmal zwingen sie Internet Explorer unerwartet herunterzufahren. Dies kann geschehen, wenn das Add-On für eine frühere Version von Internet Explorer erstellt wurde oder einen Programmierfehler aufweist.

Folgendes können Sie tun:

  • Deaktivieren Sie das Add-On. Wenn ein Add-On wiederholt Probleme verursacht, können Sie es über die Add-On-Verwaltung deaktivieren.
  • Melden Sie das Problem. Wenn Sie dazu aufgefordert werden, können Sie das Problem Microsoft melden. Dieser Bericht über das Auftreten eines Problems ist anonym und erfordert lediglich Ihre Zustimmung. Diese Berichte werden verwendet, um unsere Produkte zu verbessern und andere Firmen zum Aktualisieren und Verbessern ihrer Produkte anzuregen.

Wie kann ich ein Browser-Add-On deaktivieren?

Bevor Sie ein Browser-Add-On deaktivieren, sollten Sie bedenken, dass einige Webseiten oder Internet Explorer selbst nach dem Deaktivieren eines Add-Ons möglicherweise nicht korrekt angezeigt werden. Es wird empfohlen, ein Add-On nur dann zu deaktivieren, wenn es wiederholt das Schließen von Internet Explorer verursacht.

So deaktivieren Sie Add-Ons permanent

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Add-Ons verwalten, und klicken Sie dann auf Add-Ons aktivieren bzw. deaktivieren.
  2. Klicken Sie in der Liste Anzeigen auf Von Internet Explorer verwendete Add-Ons, um alle Add-Ons anzuzeigen.
  3. Klicken Sie auf das zu deaktivierende Add-On, und klicken Sie dann auf Deaktivieren.
  4. Wiederholen Sie Schritt 3 für jedes Add-On, das Sie deaktivieren möchten. Klicken Sie anschließend auf OK.

Führen Sie die folgenden Schritte aus, um Internet Explorer mit vorübergehend deaktivierten Add-Ons auszuführen. Die Add-Ons sind nur deaktiviert, bis Sie Internet Explorer auf normalem Weg neu starten.

So deaktivieren Sie alle Add-Ons vorübergehend

  • Klicken Sie unter Windows auf Start, und klicken Sie auf Alle Programme. Klicken Sie auf Zubehör, dann auf Systemprogramme und anschließend auf Internet Explorer (ohne Add-Ons).

Hinweis

  • Sie können Internet Explorer auch ohne Add-Ons starten, indem Sie mit der rechten Maustaste auf das Internet Explorer-Symbol auf dem Desktop klicken und dann auf Ohne Add-Ons starten klicken.

  • Wenn Sie feststellen, dass das vorliegende Problem durch das Deaktivieren aller Add-Ons behoben werden kann, möchten Sie die Add-Ons ggf. permanent deaktivieren. Führen Sie hierzu die unten aufgeführten Schritte aus, um jedes einzelnes Add-On separat zu deaktivieren.

Wie kann ich ein Browser-Add-On wieder aktivieren?

Möglicherweise möchten Sie ein zuvor deaktiviertes Browser-Add-On wieder aktivieren, weil es für eine bestimmte Website erforderlich ist oder weil das Deaktivieren des Add-Ons zu allgemeinen Anzeigeproblemen auf Webseiten oder in Internet Explorer geführt hat.

So aktivieren Sie ein Browser-Add-On erneut

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Add-Ons verwalten, und klicken Sie dann auf Add-Ons aktivieren bzw. deaktivieren.
  2. Klicken Sie in der Liste Anzeigen auf Von Internet Explorer verwendete Add-Ons, um alle Add-Ons anzuzeigen.
  3. Klicken Sie auf das zu aktivierende Add-On, und klicken Sie dann auf Aktivieren.
  4. Wiederholen Sie Schritt 3 für jedes Add-On, das Sie aktivieren möchten. Klicken Sie anschließend auf OK.


Welche Auswirkungen haben Browser-Add-Ons auf meinen Computer?

Add-Ons, die auch als ActiveX-Steuerelemente, Browsererweiterungen, Browserhilfsobjekte oder Symbolleisten bekannt sind, stellen Multimediainhalte oder interaktive Inhalte (beispielsweise Animationen in hoher Qualität) bereit und werden eingesetzt, um die Verwendung einer Website zu optimieren. Einige Add-Ons können jedoch dazu führen, dass der Computer nicht mehr reagiert oder unerwünschte Inhalte anzeigt, z. B. Werbepopups.

Sie können mithilfe der Add-On-Verwaltung steuern, welche Add-Ons in Internet Explorer zulässig sind. Weitere Informationen zu Add-Ons im Allgemeinen und zur Verwendung der Add-On-Verwaltung im Besonderen erhalten Sie, indem Sie auf Verwandte Themen klicken.

Wenn Sie vermuten, dass Browser-Add-Ons die Funktionsweise des Computers beeinträchtigen, möchten Sie möglicherweise alle Add-Ons deaktivieren, um zu prüfen, ob das Problem dadurch behoben werden kann. Weitere Informationen zum Starten von Internet Explorer mit deaktivierten Add-Ons oder zum Deaktivieren eines einzelnen Browser-Add-Ons erhalten Sie, indem Sie auf Verwandte Themen klicken.


Deaktivieren eines Browser-Add-Ons

So deaktivieren Sie ein Browser-Add-On

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras, klicken Sie auf Add-Ons verwalten, und klicken Sie dann auf Add-Ons aktivieren bzw. deaktivieren.
  3. Klicken Sie auf das zu deaktivierende Add-On, klicken Sie auf Deaktivieren, und klicken Sie dann auf OK.

Hinweise

  • Einige Webseiten oder Internet Explorer werden möglicherweise nicht richtig angezeigt, wenn ein Add-On deaktiviert ist. Es wird empfohlen, ein Add-On nur dann zu deaktivieren, wenn es wiederholt das Schließen von Internet Explorer verursacht.
  • Sie können Internet Explorer starten und dabei alle Add-Ons deaktivieren. Dies ist sinnvoll, wenn ein Problem mit Internet Explorer aufgetreten ist und Sie alle Add-Ons vorübergehend deaktivieren möchten, um zu sehen, ob das Problem durch die Add-Ons verursacht wird. Weitere Informationen hierzu und allgemein zu Add-Ons erhalten Sie, indem Sie auf Verwandte Themen klicken.


Erneutes Aktivieren eines Browser-Add-Ons

So aktivieren Sie ein Browser-Add-On erneut

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras, klicken Sie auf Add-Ons verwalten, und klicken Sie dann auf Add-Ons aktivieren bzw. deaktivieren.
  3. Klicken Sie auf das zu aktivierende Add-On, klicken Sie auf Aktivieren, und klicken Sie dann auf OK.


Starten von Internet Explorer mit deaktivierten Add-Ons

Wenn in Bezug auf Internet Explorer Probleme auftreten und Sie vermuten, dass diese Probleme auf Add-Ons zurückzuführen sind, können Sie Internet Explorer mit deaktivierten Add-Ons starten. Führen Sie die folgenden Schritte aus, um alle Add-Ons vorübergehend zu deaktivieren. Beim nächsten Start von Internet Explorer sind die Add-Ons dann wieder aktiviert. Wenn Sie feststellen, dass das vorliegende Problem durch das Deaktivieren aller Add-Ons behoben werden kann, möchten Sie die Add-Ons möglicherweise dauerhaft deaktivieren. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.

So starten Sie Internet Explorer ohne Add-Ons

  1. Klicken Sie unter Windows auf Start, Alle Programme und dann auf Zubehör.
  2. Klicken Sie auf Systemprogramme und dann auf Internet Explorer (ohne Add-Ons).

Hinweis

  • Wenn Sie die Add-Ons wieder aktivieren möchten, schließen Sie Internet Explorer, und starten Sie Internet Explorer dann wieder auf normalem Weg.
  • Sie können Internet Explorer auch ohne Add-Ons starten, indem Sie mit der rechten Maustaste auf das Internet Explorer-Symbol auf dem Desktop klicken und dann auf Ohne Add-Ons starten klicken.


Anzeigen aller Add-Ons für Internet Explorer

So zeigen Sie alle Add-Ons für Internet Explorer an

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Add-Ons verwalten, und klicken Sie dann auf Add-Ons aktivieren bzw. deaktivieren.
  2. Klicken Sie auf die Liste Anzeigen, und führen Sie dann eine der folgenden Aktionen aus:
    • Klicken Sie auf Momentan in Internet Explorer geladene Add-Ons, um alle derzeit in den Speicher geladenen Add-Ons anzuzeigen.
    • Klicken Sie auf Von Internet Explorer verwendete Add-Ons, um alle Add-Ons anzuzeigen, die seit der Installation oder dem Zurücksetzen von Internet Explorer verwendet wurden.
    • Wenn Sie alle Add-Ons anzeigen möchten, die vorab von Microsoft, dem Computerhersteller oder Internetdienstanbieter (wenn Sie eine private Brandingversion von Internet Explorer verwenden) genehmigt wurden, klicken Sie auf Add-Ons, die ohne erforderliche Berechtigung ausgeführt werden.
    • Klicken Sie auf Heruntergeladene ActiveX-Steuerelemente (32-Bit), um nur eine Liste mit 32-Bit-ActiveX-Steuerelemente anzuzeigen.

Hinweise

  • Klicken Sie auf eine Überschrift, um die Liste der Add-Ons zu sortieren. Klicken Sie beispielsweise auf Name, wenn Sie die Liste der Add-Ons alphabetisch nach Name sortieren möchten.
  • Wenn Sie ein Add-On deaktivieren möchten, markieren Sie es, und klicken Sie dann auf Deaktivieren. Das Deaktivieren eines Add-Ons kann nützlich sein, wenn Sie vermuten, dass es nicht ordnungsgemäß funktioniert.
  • Wenn Sie ein ActiveX-Add-On löschen möchten, markieren Sie das Add-On, und klicken Sie dann unter ActiveX löschen auf die Schaltfläche Löschen.


Anpassen der Internet Explorer-Symbolleisten

Internet Explorer verfügt über mehrere Symbolleisten, die Menüleiste, die Linksymbolleiste und die Befehlsleiste. Die Befehlsleiste befindet sich oben rechts im Internet Explorer-Fenster (sie enthält u. a. das Startseitensymbol) und bietet einfachen Zugriff auf fast alle Internet Explorer-Einstellungen und -Features. Sie können die Befehlsleisten-Schaltflächen an Ihre Anforderungen anpassen und der Linkleiste Websitelinks hinzufügen.

So ändern Sie die Schaltflächen auf der Befehlsleiste

  1. Klicken Sie in Internet Explorer mit der rechten Maustaste auf die Befehlsleiste, zeigen Sie auf Befehlsleiste anpassen, und klicken Sie dann auf Befehle hinzufügen oder entfernen.
  2. Nehmen Sie eine oder mehrere der folgenden Änderungen vor:
    • Wenn Sie eine Schaltfläche hinzufügen möchten, klicken Sie in der Liste Verfügbare Schaltflächen auf die entsprechende Schaltfläche, und klicken Sie dann auf Hinzufügen.
    • Wenn Sie eine Schaltfläche entfernen möchten, klicken Sie in der Liste Aktuelle Schaltflächen auf die entsprechende Schaltfläche, und klicken Sie dann auf Entfernen.
    • Um die Reihenfolge zu ändern, in der die Schaltflächen angezeigt werden, klicken Sie in der Liste Aktuelle Schaltflächen auf eine Schaltfläche, und klicken Sie dann auf Nach oben oder Nach unten.
    • Klicken Sie auf Zurücksetzen, um die Schaltflächen der Befehlsleiste auf die Standardeinstellungen zurückzusetzen.
  3. Klicken Sie anschließend auf Schließen.

    Die Änderungen werden sofort vorgenommen. Wenn Sie viele Schaltflächen hinzugefügt haben, müssen Sie möglicherweise die Größe der Befehlszeile anpassen, um alle Schaltflächen zu sehen.

So können Sie die Befehlsleisten-Schaltflächen ein- oder ausblenden

  1. Klicken Sie in Internet Explorer mit der rechten Maustaste auf die Befehlsleiste, und klicken Sie dann auf Befehlsleiste anpassen.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf Alle Textbezeichnungen anzeigen, um auf jeder Schaltfläche eine Bezeichnung anzuzeigen.
    • Klicken Sie auf Ausgewählten Text anzeigen, um auf einigen Schaltflächen eine Bezeichnung anzuzeigen.
    • Klicken Sie auf Nur Symbole anzeigen, um keine Bezeichnungen anzuzeigen.

So vergrößern Sie die Befehlszeilensymbole

  1. Klicken Sie in Internet Explorer mit der rechten Maustaste auf die Befehlsleiste, und klicken Sie dann auf Große Symbole verwenden.

    Wenn Sie die Symbole kleiner anzeigen möchten, führen Sie diese Schritte erneut aus, und deaktivieren Sie das Kontrollkästchen Große Symbole verwenden.

So passen Sie die Größe der Befehlsleiste an

  1. Klicken Sie in Internet Explorer mit der rechten Maustaste auf die Befehlsleiste, und klicken Sie dann auf Symbolleisten fixieren, um das Häkchen zu entfernen (überspringen Sie diesen Schritt, wenn das Kontrollkästchen bereits deaktiviert ist).
  2. Ziehen Sie die Trennbalken der Befehlsleiste Bild des Trennbalkens nach links oder rechts.
  3. Klicken Sie anschließend mit der rechten Maustaste auf die Befehlsleiste, und klicken Sie dann auf Symbolleisten fixieren.

So fügen Sie der Linkleiste Objekte hinzu

  1. Navigieren Sie zu einer Website, die Sie der Linkleiste hinzufügen möchten.
  2. Ziehen Sie das Symbol aus der Adressleiste oder den Link einer Webseite, und legen Sie das Symbol bzw. den Link in der Linkleiste ab.

Hinweise

  • Wenn die Linkleiste nicht angezeigt wird, führen Sie die Schritte im nächsten Abschnitt aus, um sie zu aktivieren.
  • Um die Reihenfolge der Objekte auf der Linkleiste zu ändern, ziehen Sie die Objekte an die neue Position.
  • Wenn Sie ein Objekt aus der Linkleiste entfernen möchten, klicken Sie mit der rechten Maustaste auf den Link, klicken Sie auf Löschen, und klicken Sie dann auf Ja, um das Löschen des Links zu bestätigen.

So blenden Sie die Symbolleisten ein oder aus

  1. Klicken Sie in Internet Explorer mit der rechten Maustaste auf die Befehlsleiste, um die Liste der Symbolleisten anzuzeigen.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Wenn Sie eine Symbolleiste einblenden möchten, klicken Sie auf den Namen der Symbolleiste, um sie zu markieren (neben der Symbolleiste wird ein Häkchen angezeigt).
    • Sie können eine Symbolleiste ausblenden, indem Sie auf den Namen der Symbolleiste klicken, um das Häkchen zu entfernen.


Warum sehen die Schriftarten in Internet Explorer verschwommen aus?

Wenn die Bildschirmschriftarten in Internet Explorer anders aussehen als in anderen Teilen von Windows (wenn der Text beispielsweise verschwommen oder wie Fettdruck aussieht), kann dies auf ClearType zurückzuführen sein. ClearType ist eine von Microsoft entwickelte Softwaretechnologie, die die Lesbarkeit von Text auf LCD-Monitoren (Liquid Crystal Display, Flüssigkristallanzeige) verbessert, die zum Beispiel für Laptops oder als Flachbildschirme verwendet werden. ClearType kann auf CRT-Monitoren (Cathode Ray Tube, Bildröhre) bzw. nicht optimal eingestellten LCD-Bildschirmen verschwommen aussehen. ClearType ist in Internet Explorer standardmäßig aktiviert, unabhängig von der Windows-Konfiguration. Sie können diese Einstellung aber ändern.

Wenn die Schriftarten nicht so deutlich wie gewünscht dargestellt werden, können Sie ClearType für Ihren Monitor optimieren. Öffnen Sie die Website zur Microsoft-Anzeigetechnologie ClearType (http://www.microsoft.com/typography/cleartype/tuner/Step1.aspx) (möglicherweise in englischer Sprache), und folgen Sie den Anweisungen zum Optimieren der Anzeige mit ClearType. Die Website installiert ein ActiveX-Steuerelement, um Sie beim Optimieren Ihres Monitors mit der ClearType-Technologie zu unterstützen. Alternativ können Sie auch ein Tool herunterladen, das anstelle des ActiveX-Steuerelements offline verwendet werden kann.

Wenn Sie nach der Optimierung immer noch nicht mit der ClearType-Anzeige in Internet Explorer zufrieden sind und ClearType deaktivieren möchten, führen Sie die folgenden Schritte aus, damit Internet Explorer die gleichen Einstellungen verwendet wie Windows. Nachdem Sie diesen Vorgang ausgeführt haben, können Sie ClearType über die Windows-Systemsteuerung deaktivieren oder wieder aktivieren.

So legen Sie fest, dass Internet Explorer die gleichen ClearType-Einstellungen wie Windows verwendet

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert, führen Sie einen Bildlauf zum Abschnitt Multimedia durch, deaktivieren Sie das Kontrollkästchen Immer ClearType für HTML verwenden, und klicken Sie dann auf OK.

    Die Änderungen treten erst beim nächsten Start von Internet Explorer in Kraft.


Ändern von Internet Explorer-Spracheinstellungen

Sie können Internet Explorer mehrere Sprachen hinzufügen, um den Text auf Webseiten und in der Adressleiste richtig anzeigen zu können. Beachten Sie, dass sich die Installation von Sprachen in Internet Explorer nur auf Websites und die Adressleiste auswirkt. Um die Sprache der Menüs und Schaltflächen von Internet Explorer zu ändern, müssen Sie eine Version von Internet Explorer installieren, die in der gewünschten Sprache erstellt wurde.

So fügen Sie Internet Explorer eine Sprache hinzu

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Sprachen.
  3. Klicken Sie im Dialogfeld Spracheinstellung auf Hinzufügen.
  4. Wählen Sie im Dialogfeld Sprache hinzufügen eine Sprache aus der Liste aus, und klicken Sie auf OK.
  5. Wiederholen Sie die Schritte 3 und 4, bis Sie alle gewünschten Sprachen hinzugefügt haben.
  6. Klicken Sie dreimal auf OK.

Hinweis

  • Wenn Sie mehrere Sprachen sprechen, können Sie diese nach ihrer Priorität anordnen. Wenn eine Website in mehreren Sprachen verfügbar ist, wird der Inhalt in der Sprache mit der höchsten Priorität angezeigt. Um die Sprachen neu zu sortieren, klicken Sie auf eine Sprache und verwenden die Schaltflächen Nach oben bzw. Nach unten, um die Sprachen in der gewünschten Priorität anzuordnen.

Die meisten Webseiten enthalten Informationen, die dem Webbrowser mitteilen, welche Sprache und welcher Zeichensatz zum Anzeigen der Seite verwendet werden soll. Diese Art von Informationen wird als Sprachcodierung bezeichnet. In der Regel kann Internet Explorer die richtige Sprachcodierung auch bestimmen, wenn die Webseite keine Informationen zur Sprachcodierung bereitstellt, solange die Funktion zur automatischen Auswahl der Sprachcodierung aktiviert ist. So können Sie diese Option aktivieren:

So lassen Sie die Sprache einer Website automatisch erkennen

  1. Greifen Sie in Internet Explorer auf eine Webseite zu, für die Sie eine Sprache wählen möchten.
  2. Klicken Sie mit der rechten Maustaste auf die Webseite, zeigen Sie auf Codierung, und klicken Sie auf Automatische Auswahl.
  3. Wenn Sie dazu aufgefordert werden, sprachliche Unterstützungskomponenten herunterzuladen, klicken Sie auf Download.

Wenn die automatische Auswahl die richtige Sprachcodierung nicht feststellen kann und Sie wissen, welche Sprachcodierung es sein sollte, können Sie diese manuell auswählen.

So geben Sie die Sprachcodierung für eine Webseite manuell an

  1. Greifen Sie in Internet Explorer auf eine Webseite zu, für die Sie eine Sprache wählen möchten.
  2. Klicken Sie mit der rechten Maustaste auf die Webseite, zeigen Sie auf Codierung, klicken Sie auf Mehr, und klicken Sie auf die gewünschte Sprache.
  3. Wenn Sie dazu aufgefordert werden, sprachliche Unterstützungskomponenten herunterzuladen, klicken Sie auf Download.

Wenn Ihr Computer eine neue Schriftart benötigt, um Text in einer bestimmten Sprache anzeigen zu können, kann Internet Explorer die Schriftart automatisch herunterladen. Führen Sie die folgenden Schritte aus, um diese Option zu aktivieren:

So laden Sie Schriftarten automatisch herunter

Wenn Ihr Computer eine neue Schriftart benötigt, um Text in einer bestimmten Sprache anzeigen zu können, kann Internet Explorer die Schriftart automatisch herunterladen. Diese Option ist standardmäßig aktiviert. Sie können die folgenden Schritte jedoch ausführen, um die Option wieder zu aktivieren, wenn sie deaktiviert wurde.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit und dann auf Stufe anpassen.
  3. Führen Sie im Dialogfeld Sicherheitseinstellungen einen Bildlauf nach unten zum Abschnitt Download durch, und wählen Sie unter Schriftartdownload eine der folgenden Optionen:
    • Um die automatische Installation von Schriftarten zu deaktivieren, klicken Sie auf Deaktivieren.
    • Um die automatische Installation von Schriftarten zu aktivieren, klicken Sie auf Aktivieren.
    • Um festzulegen, dass Internet Explorer vor dem Installieren einer Schriftart eine Frage anzeigen soll, klicken Sie auf Eingabeaufforderung.
  4. Klicken Sie zweimal auf OK.

Hinweise

  • Wenn die Funktion zur automatischen Auswahl oder ein bestimmtes Language Pack auf Ihrem Computer nicht installiert ist, fordert Internet Explorer Sie auf, die erforderlichen Dateien herunterzuladen.
  • Sie können der Befehlsleiste eine Schaltfläche Sprachcodierung Schaltfläche 'Sprachcodierung' hinzufügen, um das Wechseln zwischen Sprachen zu vereinfachen. Weitere Informationen finden Sie unter Anpassen der Internet Explorer-Symbolleisten.


Deaktivieren von Multimedia in Internet Explorer

Internet Explorer zeigt standardmäßig Multimediainhalte (beispielsweise Bilder, Videos oder Sounds) an, die auf Webseiten verwendet werden. Sie können die Multimediawiedergabe deaktivieren, wenn Sie die Ladegeschwindigkeit der Seite erhöhen möchten oder wenn Sie eine Bildschirmsprachausgabe verwenden. Folgen Sie diesen Anweisungen:

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert.
  3. Deaktivieren Sie im Abschnitt Einstellungen unter Multimedia beliebige der folgenden Kontrollkästchen, um den jeweiligen Multimediatyp zu deaktivieren:
    • Animationen in Webseiten wiedergeben
    • Sound in Webseiten wiedergeben
    • Bilder anzeigen

Hinweise

  • Wenn das Kontrollkästchen Bilder anzeigen deaktiviert ist, können Sie dennoch ein einzelnes Bild auf einer Webseite anzeigen, indem Sie mit der rechten Maustaste auf das entsprechende Symbol und dann auf Bild anzeigen klicken.
  • Wenn die Bilder auf der aktuellen Seite nach dem Deaktivieren des Kontrollkästchens Bilder anzeigen dennoch sichtbar sind, klicken Sie auf die Schaltfläche Aktualisieren (F5) Bild der Schaltfläche zum Aktualisieren der aktuellen Seite.


Bereitstellen von mehr Speicher für temporäre Internetseiten

So stellen Sie mehr Speicherplatz für temporäre Internetseiten bereit

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein unter Browserverlauf auf Einstellungen.
  3. Geben Sie im Textfeld Zu verwendender Speicherplatz die Größe des Festplattenspeichers (in MB) ein, den Sie für die temporäre Speicherung reservieren möchten, und klicken Sie zweimal auf OK.


Verwenden von Eingabehilfe-Features in Internet Explorer

Verwenden von Eingabehilfen in Internet Explorer

Die folgenden Features stellen Eingabehilfen dar, die Personen mit Behinderungen die Verwendung von Internet Explorer erleichtern.

Tastaturzugriff

Auf alle Funktionen von Internet Explorer kann entweder mithilfe der Tastatur oder der Maus zugegriffen werden.

Mit Internet Explorer können Sie das Web unter Verwendung der Tastatur erkunden. Drücken Sie die TAB-Taste, um zwischen den einzelnen Bildschirmelementen zu wechseln. Drücken Sie die Tastenkombination UMSCHALT+TAB, um rückwärts zu navigieren. Durch Drücken von TAB oder UMSCHALT+TAB können Sie zwischen den folgenden Bildschirmelementen wechseln:

  • Aus Text oder Bildern bestehende Hyperlinks
  • Hotspots in Imagemaps
  • Die Adressleiste
  • Die Registerkartenleiste
  • Frames

Weitere Informationen zum Zugriff über die Tastatur finden Sie unter Tastenkombinationen für Internet Explorer.

Markierungsfeld

Wenn Sie einen Link oder ein Bild auswählen oder darauf klicken, wird eine schmale Umrandung angezeigt, die kennzeichnet, was ausgewählt wurde.

Anpassen von Schriftgrad, Formatierung und Bildschirmfarben

Sie können die Schriftart und -größe sowie die Vorder- und Hintergrundfarben angeben, die zum Anzeigen von Webseiten verwendet werden. Darüber hinaus können Sie die Farbe festlegen, die für Links in Webseiten verwendet wird.

Diese Anpassungen sind sinnvoll, wenn Sie sehbehindert sind und daher größere Schriftgrade oder kontrastreiche Farben benötigen.

Weitere Informationen finden Sie unter Ändern der Schriftarten und Hintergrundfarben von Webseiten.

Verwenden von AutoVervollständigen

Dieses Feature erspart Ihnen beim Eingeben von Webadressen oder beim Vervollständigen von Einträgen auf Webseiten Zeit, indem bereits beim Eingeben eine Liste der vorausgegangenen übereinstimmenden Einträge angezeigt wird.

So schalten Sie AutoVervollständigen ein oder aus

  1. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalt, und klicken Sie dann unter AutoVervollständigen auf Einstellungen.
  3. Aktivieren Sie das Kontrollkästchen neben jeder AutoVervollständigen-Option, die Sie aktivieren möchten, und klicken Sie zweimal auf OK.

Erweiterte Optionen, die den Zugriff auf Internet Explorer vereinfachen

Internet Explorer verfügt über eine Vielzahl an erweiterten Eingabehilfenoptionen. So können Sie diese Optionen aktivieren:

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, klicken Sie auf Internetoptionen und dann auf die Registerkarte Erweitert.
  2. Wählen Sie unter folgenden Optionen:
    • Immer alternativen Text für Bilder anzeigen

      Aktivieren Sie dieses Kontrollkästchen, um den gesamten Text anzuzeigen, der mit einem Bild verknüpft ist. Diese Option ist nützlich, wenn Sie die Bilder deaktiviert haben und darauf angewiesen sind, dass die Bildschirmsprachausgabe die Bilder beschreibt.

    • Systemzeiger mit Fokus-/Markierungsänderungen verschieben

      Wenn Sie eine Bildschirmsprachausgabe einsetzen, können Sie diese Option verwenden, um den Einfügepunkt bei einer Fokusänderung entsprechend zu verschieben. Einige Bildschirmsprachausgaben oder Bildschirmlupen verwenden den Einfügepunkt oder den Systemzeiger, um zu bestimmen, welcher Bildschirmbereich gelesen oder vergrößert werden soll.

    • Optimierten Bildlauf verwenden und Seitenübergänge aktivieren

      Wenn Sie ein Programm für die Bildschirmvergrößerung oder für die Bildschirmsprachausgabe verwenden, deaktivieren Sie diese Kontrollkästchen im Abschnitt Browsing.

    • Bilder anzeigen und Animationen in Webseiten wiedergeben

      Wenn Sie sehbehindert sind, können Sie diese Kontrollkästchen zur Leistungssteigerung deaktivieren. Wenn Sie empfindlich auf das Flackern des Bildschirms reagieren, können Sie diese Kontrollkästchen ebenfalls deaktivieren.

    • Sound in Webseiten wiedergeben

      Wenn Sie kognitive Schwierigkeiten haben, können Sie dieses Kontrollkästchen deaktivieren, um Ablenkungen zu vermeiden. Wenn Sie blind sind, können Sie dieses Kontrollkästchen deaktivieren oder Sounds selektiv herunterladen, damit keine Konflikte mit einem Programm für die Bildschirmsprachausgabe auftreten, das Text laut vorliest.

    • Hintergrundfarben und -bilder drucken

      Wenn Sie sehbehindert sind, können Sie dieses Kontrollkästchen deaktivieren, um die Lesbarkeit beim Drucken von Webseiten auf einem Drucker zu verbessern.

  3. Klicken Sie auf OK, nachdem Sie alle gewünschten Änderungen vorgenommen haben.


Anzeigen von Text auf einer Webseite in einer anderen Schriftart

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Schriftarten.
  3. Klicken Sie in den Listen Schriftart für Webseiten und Schriftart für Nur-Text auf die gewünschten Schriftarten.
  4. Klicken Sie zweimal auf OK.

Hinweis

  • Diese Schriftarteinstellungen werden nur verwendet, wenn für die besuchte Website nicht bereits zu verwendende Schriftarten festgelegt wurden. Informationen zum Außerkraftsetzen der Schriftart- und Farbeinstellungen für Websites erhalten Sie, indem Sie unten auf Verwandte Themen klicken.


So setzen Sie Website-Einstellungen zu Schriftart und Farbe außer Kraft

Wenn Sie möchten, dass die in Internet Explorer angegebenen Schriftarten und Farben für alle Websites verwendet werden, auch wenn durch den Entwickler der Website andere Schriftarten vorgegeben sind, können Sie die folgenden Schritte ausführen.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen.
  3. Aktivieren Sie die Kontrollkästchen Farbangaben auf Webseiten ignorieren, Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren, und klicken Sie zweimal auf OK.


Zurücksetzen der Internet Explorer-Standardeinstellungen

Indem Sie Internet Explorer auf die Standardeinstellungen zurücksetzen, stellen Sie den Zustand wieder her, der nach der Installation auf Ihrem Computer geherrscht hat. Dies ist nützlich bei der Behandlung von Problemen, die ggf. durch Einstellungen verursacht werden, die nach der Installation geändert wurden. Wenn Sie die Standardeinstellungen von Internet Explorer wiederherstellen, funktionieren einige Webseiten, die auf gespeicherten Cookies, Formulardaten, Kennwörtern oder installierten Browser-Add-Ons basieren, ggf. nicht mehr richtig. Beim Zurücksetzen von Internet Explorer auf seine Standardeinstellungen werden Ihre Favoriten, Feeds und einige andere persönliche Einstellungen nicht gelöscht. Die Tabelle unten enthält eine vollständige Liste aller Einstellungen und Informationen und dazu jeweils einen Hinweis, ob sie zurückgesetzt oder beibehalten werden.

Wenn Sie Ihren Computer mit vorinstalliertem Windows gekauft haben, werden alle vom Hersteller angegebenen Einstellungen angewendet. Dazu kann z. B. auch eine bestimmte Startseite oder ein Suchanbieter gehören.

In der folgenden Tabelle ist beschrieben, wie die verschiedenen Einstellungen behandelt werden, wenn Sie Internet Explorer zurücksetzen.

Einstellungskategorien Betroffene Elemente
Gelöschte Einstellungen
  • Browserverlauf, temporäre Internetdateien, Cookies, Formulardaten und gespeicherte Kennwörter
  • Eingegebene URL-Informationen, Offline-Webseiten, Menüerweiterungen
  • Websites, die der Intranetzone, vertrauenswürdigen Zone oder eingeschränkten Zone hinzugefügt wurden
  • Websites, die auf der Registerkarte Datenschutz hinzugefügt wurden, um eine gesonderte Cookieverarbeitung zu ermöglichen
  • Websites, für die in den Popupblocker-Einstellungen die Verwendung von Popups zugelassen ist
  • Explorer-Liste der zuletzt verwendeten Dateien
Einstellungen, die auf die Standardeinstellung von Windows oder des Herstellers zurückgesetzt werden
  • Startseite (Weitere Informationen zum Sichern Ihrer Startseiten-Registerkarten erhalten Sie, indem Sie auf Verwandte Themen klicken.)
  • Suchanbieter, Einstellungen für Browsen mit Registerkarten
  • Farben, Sprachen, Schriftarten und Einstellungen für Eingabehilfen (Registerkarte Allgemein)
  • Sicherheitseinstellungen für alle Zonen (Registerkarte Sicherheit)
  • Einstellungen der Registerkarte Erweitert
  • Einstellungen der Registerkarte Datenschutz
  • Einstellungen für Popupblocker, AutoVervollständigen, Phishingfilter und Zoom
  • Einstellungen zum Einrichten der Seite, die Symbolleiste und die Textgröße
  • Einstellungen für Feeds (Synchronisierung und Benachrichtigung, nicht die Feeds selbst)
  • ActiveX-Steuerelemente, die nicht in der Liste der vorab genehmigten Steuerelemente enthalten sind (zurückgesetzt auf optionalen Status)
  • Symbolleisten, Browserhilfsobjekte und Browsererweiterungen werden deaktiviert
Einstellungen und Elemente, die beibehalten werden
  • Favoriten
  • Feeds
  • Einstellungen des Inhaltsratgebers
  • Vorab genehmigte ActiveX-Steuerelemente
  • Pfadeinstellungen für temporäre Internetdateien (Cache)
  • Zertifikatsinformationen
  • Internetprogramme (E-Mail, Instant Messenger und andere Programme mit Internetnutzung)
  • Einstellungen für Internetverbindung, Proxy und VPN
  • Einstellung für Standardwebbrowser

So setzen Sie Internet Explorer auf die Standardeinstellungen zurück

  1. Schließen Sie alle geöffneten Internet Explorer- und Windows-Explorer-Fenster.
  2. Öffnen Sie Internet Explorer.
  3. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  4. Klicken Sie auf die Registerkarte Erweitert und dann auf Zurücksetzen.
  5. Klicken Sie im Dialogfeld Internet Explorer-Einstellungen zurücksetzen auf Zurücksetzen.
  6. Wenn Internet Explorer die Wiederherstellung der Standardeinstellungen abgeschlossen hat, klicken Sie auf Schließen und dann auf OK.
  7. Schließen Sie Internet Explorer.

    Die Änderungen treten erst beim nächsten Öffnen von Internet Explorer in Kraft.

Hinweise

  • Wenn Sie alle sichtbaren Fenster schließen und beim versuchten Zurücksetzen trotzdem eine Fehlermeldung erhalten, werden ggf. Programme ausgeführt, die nicht sichtbar sind. Starten Sie Windows neu, öffnen Sie Internet Explorer, und versuchen Sie erneut, die Einstellungen zurückzusetzen.
  • Wenn sich bestimmte Kategorien nicht zurücksetzen lassen, liegt dies daran, dass Internet Explorer nicht auf eine Datei oder eine Registrierungseinstellung zugreifen konnte. Die Ursache hierfür können unzureichende Sicherheitsberechtigungen, von einem anderen Programm verwendete Dateien oder Einstellungen, zu wenig Speicher oder hohe CPU-Auslastung sein. Sie können Internet Explorer verwenden, ohne diese Einstellungen zurückzusetzen, oder Ihren Computer neu starten und versuchen, das Zurücksetzen erneut auszuführen.
  • Wenn Sie Internet Explorer auf einem Server verwenden und die Verfestigung deaktiviert haben (strengere Sicherheitseinstellungen für Server), führt das Zurücksetzen zur Client-Sicherheitsstufe. Sie müssen die Verfestigung neu installieren, wenn Sie die höhere Sicherheitsstufe verwenden möchten.
  • Weitere Informationen zum erneuten Aktivieren von Add-Ons erhalten Sie, indem Sie auf Verwandte Themen klicken.


Was ist ein Proxyserver?

Ein Proxyserver ist ein Computer, der als Schaltstelle zwischen einem Webbrowser (z. B. Internet Explorer) und dem Internet fungiert. Proxyserver optimieren die Webleistung, indem sie Kopien von häufig besuchten Webseiten speichern. Wenn ein Browser eine Webseite anfordert, die auf dem Proxyserver (im Cache) gespeichert ist, wird sie vom Proxyserver bereitgestellt. Dies ist schneller als der Zugriff auf das Internet. Proxyserver tragen zudem zu einer Erhöhung der Sicherheit bei, indem sie einige Webinhalte und bösartige Software herausfiltern.

Proxyserver werden in der Regel in Netzwerken von Organisationen und Unternehmen verwendet. Personen, die von zu Hause aus auf das Internet zugreifen, verwenden dagegen normalerweise keinen Proxyserver.


Ändern von Proxyservereinstellungen

So ändern Sie Proxyservereinstellungen

Proxyeinstellungen werden verwendet, um Internet Explorer die Netzwerkadresse eines zwischengeschalteten Servers (als Proxyserver bezeichnet) mitzuteilen, der in einigen Netzwerken zwischen dem Browser und dem Internet verwendet wird. Die Proxyeinstellungen müssen im Allgemeinen nur geändert werden, wenn Sie über ein Firmennetzwerk eine Verbindung mit dem Internet herstellen. Standardmäßig erkennt Internet Explorer die Proxyeinstellungen automatisch. Möglicherweise müssen Sie jedoch für einen Proxy manuell Informationen festlegen, die Sie vom Netzwerkadministrator erhalten haben. Folgen Sie diesen Anweisungen:

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Verbindungen und dann auf LAN-Einstellungen.
  3. Aktivieren Sie das Kontrollkästchen Proxyserver für LAN verwenden.
  4. Geben Sie im Feld Adresse die Adresse des Proxyservers ein.
  5. Geben Sie im Feld Port die Portnummer ein.
  6. Wenn das Netzwerk unterschiedliche Proxyadressen für verschiedene Dienste erfordert, zum Beispiel HTTP, HTTPS oder FTP, klicken Sie auf die Schaltfläche Erweitert, und geben Sie dann die einzelnen Proyxserveradressen ein, die Sie verwenden möchten.
  7. Klicken Sie nach dem Durchführen der gewünschten Änderungen wiederholt auf OK, bis Sie zu Internet Explorer zurückkehren.

Hinweis

  • In einigen Firmenumgebungen sind die Proxyeinstellungen möglicherweise vom Administrator vordefiniert oder deaktiviert.


Anzeigen des Quellcodes einer Webseite

Webseiten werden mithilfe von Code erstellt, der Ihrem Webbrowser mitteilt, was angezeigt wird und wie diese Daten angezeigt werden sollen. Indem Sie den Quellcode einer Webseite anzeigen, können Sie sehen, wie die Webseite strukturiert ist, fehlerhafte Links finden oder ermitteln, wohin ein Webformular Ihre Daten wirklich sendet. Wenn Sie den Quellcode anzeigen, erfolgt die Anzeige im Editor.

So zeigen Sie den Quellcode einer Webseite an

  1. Greifen Sie in Internet Explorer auf die Webseite zu, die Sie anzeigen möchten.
  2. Klicken Sie mit der rechten Maustaste auf den Hintergrund oder den Text einer Webseite oder eines Frames.
  3. Klicken Sie auf Quelltext anzeigen.

Hinweis

  • Wenn die Seite mithilfe von Frames erstellt wurde, müssen Sie die oben aufgeführten Schritte für jeden Frame wiederholen, um den gesamten Quelltext der Webseite anzuzeigen. Um den Quelltext für den gesamten Frame anzuzeigen, der die einzelnen Fenster enthält, drücken Sie ALT+A, um das Menü Ansicht zu öffnen, und klicken Sie auf Quelltext.


Was sollten Sie tun, wenn Internet Explorer-Skriptfehler auftreten?

In den meisten Fällen können Sie diese Fehler ignorieren. Internet Explorer zeigt Skriptfehlermeldungen an, wenn ein Problem mit dem JavaScript- oder VBScript-Code auf der Website auftritt, die Sie gerade anzeigen. Ein Skriptfehler kann durch einen Fehler beim Herunterladen einer Webseite verursacht werden, aber meist handelt es sich um einen Fehler auf der Webseite selbst.

Um sicherzugehen, dass kein Fehler beim Herunterladen vorliegt, können Sie die Webseite aktualisieren, indem Sie auf die Schaltfläche Aktualisieren (F5) Schaltfläche 'Aktualisieren' klicken. Wenn der Fehler weiterhin auftritt und Sie kein Entwickler sind, der eine Website testet, sollten Sie auf Nein klicken, um den Fehler zu ignorieren.

Sie können das Skriptdebugging in Internet Explorer deaktivieren, um Skriptfehler zu vermeiden. Standardmäßig ist das Skriptdebugging deaktiviert. Wenn das Skriptdebugging aktiviert ist, können Sie es deaktivieren, indem Sie die folgenden Schritte ausführen.

So deaktivieren Sie das Skriptdebugging in Internet Explorer

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert.
  3. Aktivieren Sie in der Liste Einstellungen unter Browsen die Kontrollkästchen Skriptdebugging deaktivieren (Internet Explorer) und Skriptdebugging deaktivieren (Andere), und klicken Sie auf OK.


Was sind internationale Domänennamen?

Internationale Domänennamen (IDN) sind Webadressen, die in der Adressleiste von Internet Explorer nicht im ASCII-Zeichensatz bzw. ASCII-Alphabet angezeigt werden. Dadurch wird ermöglicht, dass Websites ihre Adresse in der eigenen Sprache und unter Verwendung des geltenden Zeichensatzes anzeigen.

Aus Sicherheitsgründen zeigt Internet Explorer Webadressen in anderen Sprachen standardmäßig mithilfe einer ASCII-Text-Standardcodierung an.

Das Standardtextformat wird verwendet, weil es mit den Buchstaben und Symbolen einiger Sprachen möglich ist, Websites in englischer Sprache zu imitieren und für Phishing-Angriffe einzusetzen. Wenn Sie auf eine Website mit einer Adresse in einer anderen Sprache zugreifen und diese Sprache nicht installiert haben, wird in der Informationsleiste die Meldung Diese Webadresse enthält Buchstaben oder Symbole, die unter den aktuellen Spracheinstellungen nicht dargestellt werden können. Klicken Sie hier, um weitere Optionen anzuzeigen... angezeigt.

Wenn Sie häufig auf Websites zugreifen, die in Sprachen erstellt wurden, die Sie momentan nicht anzeigen können, ist es ratsam, dass Sie für Internet Explorer weitere Sprachen installieren. Wenn die Meldung in der Informationsleiste angezeigt wird, klicken Sie dazu auf Spracheinstellungen ändern, und folgen Sie den Anweisungen auf dem Bildschirm.


Warum lässt Windows es nicht zu, dass ich eine Systemeinstellung ändere?

Wenn Ihr Computer Teil eines Netzwerks einer Organisation wie einer Schule oder Firma ist, kann es sein, dass der Systemadministrator Ihrer Organisation bestimmte Einstellungen deaktiviert oder entfernt hat, indem er eine Gruppenrichtlinie angewendet hat. Die Gruppenrichtlinie ist eine Funktion von Windows, die es Systemadministratoren ermöglicht, den Zugriff der Benutzer auf Windows-Funktionen zu verwalten. Wenden Sie sich an Ihren Systemadministrator, wenn Sie vermuten, dass das Ändern einer benötigten Einstellung durch eine Gruppenrichtlinie verhindert wird.

Weitere Informationen zu den Einstellungen für Gruppenrichtlinien finden Sie auf der Website Microsoft TechNet (http://technet.microsoft.com) (möglicherweise in englischer Sprache).


Ermitteln der verwendeten Internet Explorer-Version

Führen Sie folgende Schritte aus, um die verwendete Internet Explorer-Version, die verwendete Verschlüsselungsstärke, die Product ID oder das Datum der letzten Updateinstallation anzuzeigen.

  1. Öffnen Sie Internet Explorer.
  2. Drücken Sie ALT+H, und klicken Sie dann auf Info.


Wo finde ich weitere Informationen zu Internet Explorer?

IT-Experten können benutzerdefinierte Installationen von Internet Explorer konfigurieren und bereitstellen, indem sie das Internet Explorer Administration Kit (IEAK) verwenden. Informationen zum IEAK und zu den Einstellungen für Gruppenrichtlinien finden Sie im Internet. Ausführlichere Informationen für IT-Experten und Entwickler finden Sie auf der Internet Explorer-Website, in den Microsoft-Newsgroups und im Microsoft Software Developers Network.

  • Microsoft TechNet (http://www.microsoft.com/technet/prodtechnol/ie) (möglicherweise in englischer Sprache)
  • Internet Explorer 7 (http://www.microsoft.com/windows/ie) (möglicherweise in englischer Sprache)
  • Microsoft Newsgroup Community (http://www.microsoft.com/communities/newsgroups/list/DE-DE) (möglicherweise in englischer Sprache)
  • Microsoft Internet Explorer Developer Center (http://msdn.microsoft.com/ie) (möglicherweise in englischer Sprache)


Ändern der Anzahl von Tagen, für die Webseiten im Browserverlauf gespeichert werden

So ändern Sie die Anzahl von Tagen, für die Webseiten im Browserverlauf gespeichert werden

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein.
  3. Klicken Sie unter Browserverlauf auf Einstellungen.
  4. Geben Sie unter Verlauf an, für wie viele Tage die von Ihnen besuchten Webseiten im Verlauf von Internet Explorer gespeichert werden sollen. Wenn Sie den Verlauf der besuchten Webseiten nicht speichern möchten, legen Sie für die Anzahl von Tagen den Wert 0 fest.
  5. Klicken Sie zweimal auf OK.

Hinweis

  • Sie können den Webseiten-Browserverlauf jederzeit löschen. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.


Was ist aus dem Profil-Assistenten geworden?

Der Profil-Assistent ist in Internet Explorer nicht mehr verfügbar. Weitere Informationen dazu, wie Sie Ihre persönlichen Daten und Finanzdaten im Web schützen, erhalten Sie, indem Sie auf Verwandte Themen klicken.


Informationen zu Zertifikatfehlern

Ein Zertifikat ist ein elektronisches Dokument, das Ihnen dabei hilft, den Besitzer einer Website zu identifizieren und eine Entscheidung darüber zu treffen, ob es sicher ist, persönliche oder Finanzinformationen an die Website zu übermitteln. Zertifikate werden von Zertifizierungsstellen ausgestellt, deren Aufgabe es ist, die Identität des Websitebesitzers oder der Organisation, die die Website betreibt, zu bestätigen.

Warum treten Zertifikatfehler auf?

Zertifikatfehler treten auf, wenn es entweder ein Problem mit dem Zertifikat oder mit der Verwendung des Zertifikats durch den Server gibt. Internet Explorer kann die Sicherheit Ihrer Informationen erhöhen, indem bei Zertifikatfehlern eine Warnung angezeigt wird.

Wie kann ich feststellen, ob ein Zertifikatfehler vorliegt?

Im Allgemeinen wird eine entsprechende Seite mit einer Warnung angezeigt, die Sie über das Zertifikatproblem informiert. Wenn Sie sich entscheiden, den Fehler zu ignorieren und den Vorgang fortzusetzen, wird die Adressleiste rot dargestellt, und in der Sicherheitsstatusleiste (neben der Adressleiste) wird eine Benachrichtigung angezeigt.

Ich erhalte Fehlermeldungen auf Websites, die ich häufig besuche. Was kann ich tun?

Wenn auf einer Website, die Sie zuvor ohne Fehlermeldungen geöffnet haben, ein Zertifikatfehler angezeigt wird, ist die Website möglicherweise falsch konfiguriert. Versuchen Sie, die verwendete Adresse erneut einzugeben. Wenn Sie zum Beispiel die Adresse als https://example.com eingeben, ändern Sie die Adresse in https://www.example.com.

Es kann auch sein, dass das Zertifikat der Website abgelaufen ist und vom Besitzer oder Betreiber erneuert werden muss, damit es weiter verwendet werden kann.

Ist es immer gefährlich, eine Zertifikatwarnung zu ignorieren und die Website trotz Warnung zu verwenden?

Das Zertifikat einer Website identifiziert den Webserver. Wenn das Zertifikat einen Fehler aufweist, kann dies ein Anzeichen dafür sein, dass die Verbindung abgefangen wurde oder dass der Webserver die Identität falsch interpretiert.

Was geschieht, wenn ich trotz Zertifikatwarnung auf eine Website zugreife?

Wenn Sie die Warnseite ignorieren und auf eine Website zugreifen, die ein fehlerhaftes Zertifikat übermittelt hat, merkt sich Internet Explorer das Zertifikat. Für dieses Zertifikat wird bis zum nächsten Start von Internet Explorer kein Fehler angezeigt.

Welche Bedeutung haben die verschiedenen Zertifikatfehler?

Die folgende Tabelle enthält eine Liste allgemeiner Zertifikatfehler und Informationen zu ihrer Bedeutung.

Fehlermeldung | Bedeutung
Das Zertifikat dieser Website wurde gesperrt. | Vertrauen Sie dieser Website nicht. Diese Fehlermeldung weist häufig darauf hin, dass das Sicherheitszertifikat von der Website in betrügerischer Weise abgerufen oder verwendet wurde. Der im Zertifikat angegebene Verschlüsselungsschlüssel wurde möglicherweise verfälscht, oder der in einem Zertifikat aufgeführte Benutzer ist nicht zur Verwendung des Zertifikats berechtigt (weil beispielsweise die Firma verkauft wurde). Die Zertifizierungsstelle, die das Zertifikat ausgestellt hat, führt eine Liste aller gesperrten Zertifikate, und diese Liste wird von Internet Explorer geprüft.
Die Adresse dieser Website entspricht nicht der Adresse im Sicherheitszertifikat. | Dieser Fehler weist darauf hin, dass die Website ein digitales Zertifikat verwendet, das für eine andere Webadresse ausgestellt wurde. Dieser Fehler kann auch auftreten, wenn eine Firma mehrere Websites besitzt und ein Zertifikat verwendet, das für die Webadresse einer anderen Site (zum Beispiel einer anderen Abteilung oder eines anderen Geschäftsbereichs) ausgestellt wurde.
Das Zertifikat dieser Website ist veraltet. | Dieser Fehler tritt auf, wenn das aktuelle Datum entweder vor oder nach dem Zeitraum liegt, für den das Zertifikat gültig ist. Die Zertifikate von Websites müssen bei einer Zertifizierungsstelle erneuert werden, damit sie ihre Gültigkeit nicht verlieren. Veraltete Zertifikate können ein Sicherheitsrisiko darstellen. Nach dem Ablauf eines Zertifikats ist die Zertifizierungsstelle, die das Zertifikat ausgestellt hat, nicht mehr dafür verantwortlich, eine missbräuchliche Verwendung des Zertifikats zu verhindern.
Das Sicherheitszertifikat dieser Website stammt nicht von einer vertrauenswürdigen Quelle. | Dieser Fehler tritt auf, wenn das Zertifikat von einer Zertifizierungsstelle ausgestellt wurde, die von Internet Explorer als nicht vertrauenswürdig eingestuft wird. Es ist unwahrscheinlich, dass dieser Fehler auf der Website von seriösen Unternehmen bzw. Banken auftritt. Auf Phishingsites wird häufig versucht, Zertifikate zu fälschen, die diesen Fehler auslösen.
Es wurde ein Problem mit dem Sicherheitszertifikat dieser Website festgestellt. | Dieser Fehler tritt auf, wenn ein Problem mit dem Sicherheitszertifikat erkannt wird, das keinen anderen Fehlerbedingungen entspricht. Der Fehler kann möglicherweise auftreten, wenn ein Zertifikat beschädigt ist, verfälscht wurde, in einem unbekannten Format vorliegt oder nicht gelesen werden kann. Wenn dieser Zertifikatfehler auftritt, sollten Sie der Identität der Website nicht vertrauen.


Verwenden der Hilfe zu HTTP-Fehlermeldungen

HTTP-Fehler werden von einer Website als Antwort auf eine Anfrage zum Anzeigen einer Webseite an Ihren Browser gesendet. Wenn die Webseite nicht dargestellt werden kann, zeigt Internet Explorer entweder die von der Website gesendete Fehlerseite oder eine eigene Internet Explorer-Fehlermeldung an. Unten sind einige der häufigsten Fehler und Hinweise zum Beheben dieser Fehler aufgeführt.

Die folgende Tabelle enthält die häufigsten HTTP-Fehler, die Internet Explorer anzeigt. Weitere Informationen zu HTTP-Protokollen, Fehlercodes und Ursachen finden Sie auf der Website World Wide Web Consortium (W3C) (http://www.w3.org/Protocols) (möglicherweise in englischer Sprache).

HTTP-Fehlermeldung | Bedeutung
Die Webseite wurde nicht gefunden. (HTTP 400) | Internet Explorer kann eine Verbindung zum Webserver herstellen, aber die Webseite kann aufgrund eines Fehlers in der Webadresse (URL) nicht gefunden werden. In der Regel liegt dies daran, dass die Adresse der Website nicht richtig eingegeben wurde. Vergewissern Sie sich, dass die Adresse korrekt ist, und versuchen Sie es erneut.
Die Website hat die Anzeige dieser Webseite abgelehnt. (HTTP 403) Internet Explorer kann eine Verbindung zur Website herstellen, aber Internet Explorer verfügt nicht über die Berechtigung zum Anzeigen der Webseite. Dies kann verschiedene Ursachen haben. Die häufigsten Ursachen lauten:
  • Sie benötigen die Erlaubnis des Administrators der Website, um die Seite anzeigen zu können, oder der Webserver akzeptiert keine öffentlichen Webseitenanforderungen. Wenden Sie sich an Ihren Administrator, wenn es sich um eine Website handelt, auf die Sie Zugriff benötigen.
  • Die Webseite, die Sie anzeigen möchten, wird von einem Programm erzeugt, z. B. einem "Einkaufswagen" oder einer Suchmaschine, und der Programmordner auf dem Server wurde vom Administrator der Website nicht richtig konfiguriert.
  • Sie haben eine normale Webadresse eingegeben (z. B. www.example.com), aber die Website verfügt nicht über eine Standardwebseite (z. B. index.htm oder default.html). Außerdem lässt die Website keine Verzeichnisauflistung zu, bei der Sie Dateien in einem Webordner anzeigen können.
Die Webseite wurde nicht gefunden. (HTTP 404) | Internet Explorer kann eine Verbindung zur Website herstellen, aber die Webseite kann nicht gefunden werden. Dieser Fehler tritt in einigen Fällen auf, weil die Webseite vorübergehend nicht verfügbar ist (in diesem Fall können Sie es später erneut versuchen) oder weil sie gelöscht wurde.
Die Website kann die Seite nicht anzeigen. (HTTP 405) | Internet Explorer kann eine Verbindung zur Website herstellen, aber der Inhalt der Webseite kann nicht auf Ihren Computer heruntergeladen werden. Die Ursache für diesen Fehler besteht in der Regel darin, dass die Webseite nicht richtig programmiert wurde.
Internet Explorer kann dieses Webseitenformat nicht lesen. (HTTP 406) | Internet Explorer kann von der Website Informationen empfangen, aber die Informationen liegen in einem Format vor, das Internet Explorer nicht anzeigen kann.
Die Website ist zu beschäftigt, um die Webseite anzeigen zu können. (HTTP 408 oder 409) | Der Anzeigeversuch der Webseite durch den Server hat zu lange gedauert, oder zu viele Besucher haben die Seite gleichzeitig angefordert. Wiederholen Sie den Versuch.
Die Webseite ist nicht mehr vorhanden. (HTTP 410) | Internet Explorer kann eine Verbindung zur Website herstellen, aber die Webseite kann nicht gefunden werden. Im Gegensatz zum Fehler HTTP 404 ist dieser Fehler dauerhafter Natur und wurde vom Administrator der Website eingerichtet. Dieses Verfahren wird z. B. für Angebote oder Werbeaktionen angewendet, die nur für einen bestimmten Zeitraum gelten.
Die Website kann die Seite nicht anzeigen. (HTTP 500) | Auf der von Ihnen besuchten Website besteht ein Serverproblem, das verhindert, dass die Webseite angezeigt wird. Die Ursache hierfür ist häufig eine Wartung der Website oder ein Programmierfehler auf interaktiven Websites, für die Skripte verwendet werden.
Die Website kann die Webseite nicht anzeigen. (HTTP 501 oder 505) Fehler 501 (HTTP 501 – Nicht implementiert) bedeutet, dass die besuchte Website nicht dafür eingerichtet ist, die von Ihrem Browser angeforderten Inhalte anzuzeigen. Es kann z. B. sein, dass der Browser eine Datei mit einer Videoerweiterung (.AVI) anfordert, der Website jedoch mitteilt, dass es sich um eine HTML-Seite handelt.

Fehler 505 (HTTP 505 – Version wird nicht unterstützt) bedeutet, dass die Website nicht die Version des HTTP-Protokolls unterstützt, die Ihr Browser verwendet (in der Regel HTTP/1.1), um die Webseite anzufordern.

HTTP-Fehler werden auf Websites auf zwei Arten angezeigt: indem eine benutzerdefinierte Webseite angezeigt wird oder indem eine einfache Fehlernummer an Internet Explorer gesendet wird. Wenn eine Website für einen Fehler eine benutzerdefinierte Webseite übermittelt, zeigt Internet Explorer diese stets an. Wenn eine Website anstelle einer benutzerdefinierten Webseite eine einfache Fehlernummer sendet, liest Internet Explorer die Fehlernummer und zeigt eine Fehlermeldung an, die weitere Informationen als nur die Zahl enthält (diese Fehlermeldungen werden auch als kurze Fehlermeldungen bezeichnet). Führen Sie die Schritte unten aus, um Internet Explorer anzuweisen, diese kurzen Fehlermeldungen zu deaktivieren und stattdessen nur die von der Website gesendete Fehlernummer anzuzeigen.

So deaktivieren Sie kurze HTTP-Fehlermeldungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert, und führen Sie einen Bildlauf nach unten zum Abschnitt Browsing durch.
  3. Deaktivieren Sie das Kontrollkästchen Kurze HTTP-Fehlermeldungen anzeigen, und klicken Sie anschließend auf OK.


Hinzufügen einer Webseite zu Ihrer Favoritenliste

So fügen Sie eine Webseite zur Favoritenliste hinzu

  1. Öffnen Sie in Internet Explorer die Webseite, die Sie der Favoritenliste hinzufügen möchten.
  2. Klicken Sie auf die Schaltfläche Zu Favoriten hinzufügen Bild der Schaltfläche 'Zu Favoriten hinzufügen', und klicken Sie dann auf Zu Favoriten hinzufügen.
  3. Geben Sie ggf. einen neuen Namen für die Seite ein, geben Sie den Ordner an, in dem der Favorit erstellt werden soll, und klicken Sie dann auf Hinzufügen.

Hinweise

  • Wenn Sie auf eine der Favoritenseiten zugreifen möchten, klicken Sie auf die Schaltfläche Favoritencenter Bild der Schaltfläche 'Favoritencenter', navigieren Sie zu dem Ordner mit dem Link, und klicken Sie dann auf die Seite, die Sie öffnen möchten.
  • Informationen zum Verwalten der Favoritenliste in Unterordnern erhalten Sie, indem Sie auf Verwandte Themen klicken.


Hinzufügen einer Seite zur Linkleiste

Die Linkleiste wird im Allgemeinen oben im Internet Explorer-Fenster angezeigt und eignet sich zum Speichern von Links zu häufig verwendeten Webseiten. Klicken Sie einfach auf den Link, um die Seite anzuzeigen.

So fügen Sie eine Seite zur Linkleiste hinzu

  1. Aktivieren Sie die Linkleiste, wenn diese noch nicht angezeigt wird. Klicken Sie hierzu auf die Schaltfläche Extras, klicken Sie auf Symbolleisten, und wählen Sie dann Links aus. (Ein Häkchen links neben Links zeigt an, dass die Leiste angezeigt wird.)
  2. Wenn Sie die Linkleiste immer noch nicht sehen können, ist sie vermutlich auf der rechten Seite des Bildschirms fixiert. Wenn Sie die Fixierung der Linkleiste aufheben möchten, klicken Sie auf die Schaltfläche Extras, klicken Sie auf Symbolleisten und klicken Sie dann auf Symbolleisten fixieren, um das Häkchen zu entfernen. Ziehen Sie die Linksymbolleiste nach unten, damit Sie sie sehen können.
  3. Navigieren Sie zu der Webseite, die Sie zur Linkleiste hinzufügen möchten, und führen Sie dann einen der folgenden Schritte aus:
    • Ziehen Sie das Symbol (oder die URL) der Seite von der Adressleiste in die Linkleiste.
    • Ziehen Sie einen Link von einer Webseite in die Linkleiste.

Hinweis

  • Sie können die Links verwalten, indem Sie diese an andere Positionen auf der Linkleiste ziehen.


Webseiten für die Offlineansicht verfügbar machen

Das Feature zur Offlineansicht von Webseiten ist in Internet Explorer nicht mehr verfügbar. Weitere Informationen finden Sie unter Was ist aus den Offlinefavoriten geworden?


Anpassen von Einstellungen für AutoVervollständigen

Ändern von Einstellungen für AutoVervollständigen

Sie können den Typ der Webformularinformationen auswählen, die Internet Explorer beibehält und automatisch für Sie ausfüllt. Sie können z. B. wählen, ob das AutoVervollständigen-Feature von Internet Explorer sich Webadressen, in Webformulare eingegebene Informationen oder Kennwörter merkt. Sie können diese Informationen jederzeit löschen.

So ändern Sie die Einstellungen für AutoVervollständigen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.
  3. Klicken Sie unter AutoVervollständigen auf Einstellungen.
  4. Aktivieren Sie die Kontrollkästchen für diejenigen Optionen von AutoVervollständigen, die Sie verwenden möchten.
  5. Klicken Sie zweimal auf OK.

Sie können die in Internet Explorer gespeicherten Namen, Kennwörter oder anderen Informationen auf Wunsch löschen. Folgen Sie diesen Anweisungen:

So löschen Sie die von AutoVervollständigen gespeicherten Informationen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Löschen.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf Formulare löschen und dann auf Ja, um Informationen aus Webformularen zu löschen.
    • Klicken Sie auf Kennwörter löschen und dann auf Ja, um Kennwörter zu löschen.
    • Klicken Sie auf Verlauf löschen und dann auf Ja, um die Webadressen in der Adressleiste zu löschen.
  4. Klicken Sie auf Schließen, und klicken Sie dann auf OK.


Informationen zum schnelleren und leichteren Browsen im Web

Lernen Sie einige grundlegende Bedienfunktionen kennen, zum Beispiel wie die Schaltflächen auf der Internet Explorer-Symbolleiste verwendet werden, um schneller und einfacher im Web browsen zu können.

Um mit dem Browsen im Web zu beginnen, klicken Sie auf einen beliebigen Hyperlink auf Ihrer Startseite. Dies ist die Seite, die angezeigt wird, wenn Sie Internet Explorer öffnen. Sie können erkennen, ob ein Element auf einer Seite ein Hyperlink ist, indem Sie den Mauszeiger über das Element bewegen. Wenn der Zeiger die Form einer Hand annimmt, handelt es sich bei dem Element um einen Hyperlink. Ein Hyperlink kann ein Bild, eine 3D-Grafik oder farbiger Text (üblicherweise unterstrichen) sein. Wenn Sie beim Klicken die STRG-Taste drücken, wird der Link auf einer neuen Registerkarte geöffnet. Klicken Sie auf die neue Registerkarte, um die Webseite anzuzeigen

Jetzt sind Sie dazu bereit, selbständig nach einer Website zu suchen.

So öffnen Sie eine Webseite oder einen Ordner oder führen ein Programm aus

Sie können Internet Explorer nicht nur zum Browsen im Web verwenden, sondern auch zum Ausführen von Programmen und Zugreifen auf Dateien und Ordner auf dem Computer.

  • Wenn Sie auf eine Webseite zugreifen möchten, geben Sie die Internetadresse (zum Beispiel www.microsoft.com) in die Adressleiste ein, und drücken Sie dann die EINGABETASTE.
  • Um von der Adressleiste ein Programm auszuführen, geben Sie den Programmnamen ein, und drücken Sie dann die EINGABETASTE.
  • Wenn Sie von der Adressleiste aus Ordner durchsuchen möchten, geben Sie den Laufwerkbuchstaben oder den Laufwerkbuchstaben und Ordnernamen (zum Beispiel C:\ oder C:\Mein_Roman) ein, und drücken Sie dann die EINGABETASTE. Der Ordnerinhalt wird in einem neuen Fenster angezeigt.

So suchen Sie nach einer Webseite zu einem bestimmten Thema

Sie können eine große Menge an Informationen zu einem breiten Spektrum an Themen finden, indem Sie das Internet durchsuchen.

So suchen Sie nach einem bestimmten Thema

  1. Klicken Sie in Internet Explorer in der oberen rechten Ecke in das Suchfeld Bild des Suchfelds.
  2. Geben Sie ein Schlüsselwort ein (zum Beispiel "Hunde"), und drücken Sie dann die EINGABETASTE.

Sie können auswählen, welchen Suchanbieter Internet Explorer verwenden soll.

So suchen Sie unter Verwendung eines anderen Suchanbieters

  1. Klicken Sie auf die Schaltfläche Suchoptionen Bild der Schaltfläche 'Suchoptionen' (der Pfeil rechts neben dem Suchfeld), und wählen Sie dann einen anderen Anbieter aus.

    2. Die Suche wird mit dem neuen Anbieter wiederholt.

So ändern Sie den Standardsuchanbieter

  1. Klicken Sie auf die Schaltfläche Suchoptionen (Pfeil rechts neben dem Suchfeld), und klicken Sie dann auf Suchstandard ändern.
  2. Wählen Sie den gewünschten Anbieter für die Suche aus, klicken Sie auf Als Standard, und klicken Sie dann auf OK.

So kehren Sie zu den vor kurzem besuchten Webseiten zurück

  • Klicken Sie auf die Schaltfläche Zurück Bild der Schaltfläche 'Zurück', um zur zuletzt angezeigten Seite zurückzukehren.
  • Wenn Sie wieder zu der Seite zurückkehren möchten, die vor dem Klicken auf die Schaltfläche Zurück angezeigt wurde, klicken Sie auf die Schaltfläche Vorwärts Bild der Schaltfläche 'Vorwärts'.
  • Klicken Sie auf die Schaltfläche Zuletzt besuchte Seiten Bild der Schaltfläche 'Zuletzt besuchte Seiten', um eine Liste der zuletzt besuchten Seiten anzuzeigen. Die Schaltfläche Zuletzt besuchte Seiten ist der kleine Pfeil rechts neben der Schaltfläche Vorwärts.

So wechseln Sie zu einer bestimmten Webseite

  • Um zu der Seite zurückzukehren, die jedes Mal angezeigt wird, wenn Sie Internet Explorer öffnen, klicken Sie auf die Schaltfläche Startseite Bild der Schaltfläche 'Startseite'.
  • Klicken Sie auf die Schaltfläche Favoritencenter Bild der Schaltfläche 'Favoritencenter', um eine Webseite aus der Liste der Favoriten auszuwählen.
  • Klicken Sie auf die Schaltfläche Zuletzt besuchte Seiten Bild der Schaltfläche 'Zuletzt besuchte Seiten', um in der Liste der zuletzt besuchen Seiten eine Webseite auszuwählen. Die Schaltfläche Zuletzt besuchte Seiten ist der kleine Pfeil rechts neben der Schaltfläche Vorwärts.

Eine Webseite kann nicht aufgerufen werden

  • Wenn das Öffnen der Webseite, die Sie anzeigen möchten, sehr lange dauert, klicken Sie rechts neben der Adressleiste auf die Schaltfläche Abbrechen Bild der Schaltfläche 'Abbrechen'. Wenn das Laden der Seite beendet ist, können Sie auf die Schaltfläche Aktualisieren Bild der Schaltfläche 'Aktualisieren' klicken, um die Seite erneut zu öffnen.
  • Wenn Sie die Meldung erhalten, dass eine Webseite nicht angezeigt werden kann, oder wenn Sie sicher sein möchten, über die neueste Version der Seite zu verfügen, klicken Sie auf die Schaltfläche Aktualisieren Bild der Schaltfläche 'Aktualisieren'.


Anzeigen von Sicherheitszertifikaten

So zeigen Sie Sicherheitszertifikate an

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.
  3. Klicken Sie unter Zertifikate auf die Schaltfläche Zertifikate oder Herausgeber, um die Liste der vertrauenswürdigen Zertifikate anzuzeigen.
  4. Wenn Sie die gewünschten Informationen gelesen haben, klicken Sie auf Schließen und dann auf OK.


Ändern der für Webseiten verwendeten Farben

Sie können wählen, welche Farben Internet Explorer für Texte, Hintergründe und Links auf Webseiten verwendet.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Farben.
  3. Deaktivieren Sie das Kontrollkästchen Windows-Farben verwenden.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Wenn Sie die für Text verwendete Farbe ändern möchten, klicken Sie auf das Feld rechts neben Text, klicken Sie auf die gewünschte Textfarbe, und klicken Sie dann auf OK.
    • Um die für den Webseitenhintergrund verwendete Farbe zu ändern, klicken Sie auf das Feld rechts neben Hintergrund, klicken Sie auf die gewünschte Hintergrundfarbe, und klicken Sie dann auf OK.
    • Wenn Sie die für besuchte Links verwendete Farbe ändern möchten, klicken Sie auf das Feld rechts neben Besucht, klicken Sie auf die gewünschte Farbe für besuchte Links, und klicken Sie dann auf OK.
    • Wenn Sie die für nicht besuchte Links verwendete Farbe ändern möchten, klicken Sie auf das Feld rechts neben Nicht besucht, klicken Sie auf die gewünschte Farbe für nicht besuchte Links, und klicken Sie dann auf OK.
    • Um die Farbe zu ändern, in der ein Link angezeigt wird, wenn Sie mit der Maus darauf zeigen, aktivieren Sie das Ankreuzfeld Hoverfarbe verwenden. Klicken Sie auf das Feld rechts neben Hover, klicken Sie auf die gewünschte Hoverfarbe, und klicken Sie dann auf OK.
  5. Klicken Sie auf OK, um das Dialogfeld zu schließen.

Hinweis

  • Diese Farbeinstellungen werden nur verwendet, wenn für die besuchte Website nicht bereits zu verwendende Farben festgelegt wurden. Informationen zum Außerkraftsetzen der Schriftart- und Farbeinstellungen für Websites erhalten Sie, indem Sie unten auf Verwandte Themen klicken.


Ändern der Schriftarten und Hintergrundfarben von Webseiten

Wenn Webautoren und -designer Webseiten erstellen, legen Sie häufig bestimmte Schriftarten, -farben und -größen sowie Hintergrundfarben fest. Diese Einstellungen werden für jedes Element einzeln oder in einem Stylesheet angegeben, einer Art von Vorlage, in der angegeben wird, wie verschiedene Schriftarten auf einer ganzen Webseite oder Website angezeigt werden sollen.

Sie können einzelne oder alle dieser Einstellungen überschreiben, was bei eingeschränktem Sehvermögen nützlich ist.

Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.


Aktualisieren von ActiveX-Add-Ons

Internet Explorer lässt das manuelle Ändern von ActiveX-Steuerelementen nicht zu. Sie werden informiert, wenn ein vorhandenes ActiveX-Steuerelement für diese Version von Internet Explorer ein Update erfordert. Wenn Sie beliebige ActiveX-Steuerelemente aktualisieren möchten, besuchen Sie die Website, über die Sie das Steuerelement ursprünglich heruntergeladen haben, und suchen Sie nach einem Update.


Löschen von AutoVervollständigen-Einträgen aus der Liste auf der Adressleiste

So löschen Sie AutoVervollständigen-Einträge aus der Liste auf der Adressleiste

AutoVervollständigen speichert die vorgenommenen Einträge für Webadressen, Formulare und Kennwörter und ruft diese Einträge ab, wenn Sie zu einem späteren Zeitpunkt mit der Eingabe der gleichen Informationen beginnen. Sie müssen den Ordner Verlauf löschen, um die Webadresseneinträge aus der Adressleiste zu löschen. Folgen Sie diesen Anweisungen:

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein.
  3. Klicken Sie unter Browserverlauf auf Löschen.
  4. Klicken Sie auf Verlauf löschen, und klicken Sie dann auf Ja, um das Löschen des Verlaufs zu bestätigen.
  5. Klicken Sie auf Schließen, und klicken Sie dann auf OK.

Hinweis

  • Wenn Sie in der beim Eingeben einer Webadresse bereitgestellten Liste von Vorschlägen eine einzelne Adresse löschen möchten, markieren Sie diese Adresse, und drücken Sie dann ENTF.


Was sollten Sie tun, wenn Windows die Installation eines ActiveX-Steuerelements verhindert?

Sie sollten dieses ActiveX-Steuerelement lieber nicht installieren. Windows verhindert die Installation eines ActiveX-Steuerelements, wenn für die Internet Explorer-Sicherheitseinstellungen die Standardstufe gewählt wurde und das ActiveX-Steuerelement nicht über eine gültige Signatur verfügt.

Eine gültige digitale Signatur bestätigt die Identität des Herausgebers (die Firma, Website oder Person, die die Datei verteilt) sowie die Tatsache, dass die Datei nach dem Signieren nicht manipuliert wurde. Wenn die Datei keine gültige digitale Signatur hat, können Sie nicht sicher sein, dass die Datei tatsächlich aus der Quelle stammt, aus der sie zu stammen vorgibt, oder dass sie nicht manipuliert wurde. Sie sollten die Datei nur öffnen, wenn Sie dem Herausgeber vertrauen und wissen, dass es gefahrlos möglich ist, den Inhalt zu öffnen.

Was sind ActiveX-Steuerelemente?

ActiveX-Steuerelemente sind kleine Computerprogramme, die zum Erstellen von interaktiven Inhalten verwendet werden, beispielsweise Animationssequenzen und Onlinetools. Sie sind im Internet weit verbreitet, da sie dazu beitragen können, das Browsen im Web unterhaltsamer zu gestalten. In einigen Fällen können diese Programme jedoch verwendet werden, um mit Methoden, mit denen Sie nicht einverstanden sind, Informationen von Ihrem Computer zu sammeln, möglicherweise Daten auf dem Computer zu beschädigen, ohne Ihre Einwilligung Software auf dem Computer zu installieren oder einer anderen Person die Remotesteuerung des Computers zu ermöglichen. Angesichts dieser Risiken sollten Sie diese Programme nur installieren, wenn Sie dem Herausgeber vollständig vertrauen.


Sollten Sie ein ActiveX-Steuerelement installieren, das keine gültige digitale Signatur hat?

Lieber nicht. Eine gültige digitale Signatur kann dazu beitragen, die Identität des Herausgebers (Einzelperson, Firma oder Website, über die die Datei verteilt wird) zu bestätigen, und zeigt an, dass die Datei nach dem Signieren nicht verfälscht wurde. Solange Sie nicht ganz genau wissen, welche Auswirkungen das Steuerelement auf Ihren Computer hat, sollten Sie es nicht installieren.

Was sind ActiveX-Steuerelemente?

ActiveX-Steuerelemente sind kleine Computerprogramme, die zum Erstellen von interaktiven Inhalten verwendet werden, beispielsweise Animationssequenzen und Onlinetools. Sie sind im Internet weit verbreitet, da sie dazu beitragen können, das Browsen im Web unterhaltsamer zu gestalten. In einigen Fällen können diese Programme jedoch verwendet werden, um mit Methoden, mit denen Sie nicht einverstanden sind, Informationen von Ihrem Computer zu sammeln, möglicherweise Daten auf dem Computer zu beschädigen, ohne Ihre Einwilligung Software auf dem Computer zu installieren oder einer anderen Person die Remotesteuerung des Computers zu ermöglichen. Angesichts dieser Risiken sollten Sie diese Programme nur installieren, wenn Sie dem Herausgeber vollständig vertrauen.

Vor dem Installieren eines ActiveX-Steuerelements sollten Sie Folgendes bedenken:

  • Haben Sie mit dem Erhalt dieses Steuerelements gerechnet?

    Überrascht es Sie, dass diese Website versucht, ein ActiveX-Steuerelement herunterzuladen? Wurde auf dieser Website bereits in der Vergangenheit die Verwendung eines ActiveX-Steuerelements von Ihnen erwartet? Wenn es sich um eine unvorhergesehene Aktion handelt, sollten Sie sehr vorsichtig sein. Bevor Sie die Datei speichern oder ausführen, müssen Sie genau wissen, welchen Zweck dieses Steuerelement erfüllt und welche Auswirkungen es auf Ihren Computer hat.

  • Vertrauen Sie der Website, die das Steuerelement bereitstellt?

    Installieren Sie ein ActiveX-Steuerelement nur, wenn Sie der Website, die dieses Steuerelement bereitstellt, vollständig vertrauen. Klicken Sie auf Verwandte Themen, um weitere Informationen zu den Kriterien zu erhalten, mit deren Hilfe Sie entscheiden, ob eine Website vertrauenswürdig ist.

  • Wissen Sie, welchen Zweck das Steuerelement erfüllt und welche Auswirkungen es auf Ihren Computer hat?

    Auf der Website, auf der die Datei bereitgestellt wird, sollten Sie über den Zweck des ActiveX-Steuerelements sowie über alle besonderen Details informiert werden, die Ihnen vor der Installation des Steuerelements bekannt sein müssen. Wenn diese Informationen nicht verfügbar sind, sollten Sie das Steuerelement nicht installieren.


Sollten Sie ActiveX-Steuerelemente installieren?

Sollte ich ActiveX-Steuerelemente installieren?

Vielleicht. Seien Sie vorsichtig, wenn es darum geht, ActiveX-Steuerelemente auf Ihrem Computer zu installieren, und zwar auch dann, wenn sie eine gültige digitale Signatur aufweisen. ActiveX-Steuerelemente können Sie zwar beim Browsen im Web unterstützen, sie können jedoch auch ein Sicherheitsrisiko darstellen; es empfiehlt sich daher, ihre Verwendung zu vermeiden, wenn die Funktionsfähigkeit der jeweiligen Website auch ohne ActiveX-Steuerelemente sichergestellt ist. Für einige Websites oder Aufgaben können sie jedoch erforderlich sein. Wenn der Inhalt oder die Aufgabe wichtig für Sie ist, müssen Sie entscheiden, ob Sie das ActiveX-Steuerelement installieren möchten.

Was sind ActiveX-Steuerelemente?

ActiveX-Steuerelemente sind kleine Computerprogramme, die zum Erstellen von interaktiven Inhalten verwendet werden, beispielsweise Animationssequenzen und Onlinetools. Sie sind im Internet weit verbreitet, da sie dazu beitragen können, das Browsen im Web unterhaltsamer zu gestalten. In einigen Fällen können diese Programme jedoch verwendet werden, um mit Methoden, mit denen Sie nicht einverstanden sind, Informationen von Ihrem Computer zu sammeln, möglicherweise Daten auf dem Computer zu beschädigen, ohne Ihre Einwilligung Software auf dem Computer zu installieren oder einer anderen Person die Remotesteuerung des Computers zu ermöglichen. Angesichts dieser Risiken sollten Sie diese Programme nur installieren, wenn Sie dem Herausgeber vollständig vertrauen.

Vor dem Installieren eines ActiveX-Steuerelements sollten Sie Folgendes bedenken:

  • Haben Sie mit dem Erhalt dieses Steuerelements gerechnet?

    Überrascht es Sie, dass diese Website versucht, ein ActiveX-Steuerelement herunterzuladen? Wurde auf dieser Website bereits in der Vergangenheit die Verwendung eines ActiveX-Steuerelements von Ihnen erwartet? Wenn es sich um eine unvorhergesehene Aktion handelt, sollten Sie sehr vorsichtig sein. Bevor Sie die Datei speichern oder ausführen, müssen Sie genau wissen, welchen Zweck dieses Steuerelement erfüllt und welche Auswirkungen es auf Ihren Computer hat.

  • Vertrauen Sie der Website, die das Steuerelement bereitstellt?

    Installieren Sie ein ActiveX-Steuerelement nur, wenn Sie der Website, die dieses Steuerelement bereitstellt, vollständig vertrauen. Klicken Sie auf Verwandte Themen, um weitere Informationen zu den Kriterien zu erhalten, mit deren Hilfe Sie entscheiden, ob eine Website vertrauenswürdig ist.

  • Wissen Sie, welchen Zweck das Steuerelement erfüllt und welche Auswirkungen es auf Ihren Computer hat?

    Auf der Website, auf der die Datei bereitgestellt wird, sollten Sie über den Zweck des ActiveX-Steuerelements sowie über alle besonderen Details informiert werden, die Ihnen vor der Installation des Steuerelements bekannt sein müssen. Wenn diese Informationen nicht verfügbar sind, sollten Sie das Steuerelement nicht installieren.

Hinweis

  • Sie können möglicherweise keine ActiveX-Steuerelemente installieren, wenn der Systemadministrator die Installation von ActiveX-Steuerelementen unterbunden hat oder wenn Sie ein Benutzerkonto mit eingeschränkten Berechtigungen verwenden.


So können Sie entscheiden, ob Sie aus dem Internet heruntergeladene Dateien öffnen sollten

Stellen Sie sich folgende Fragen, bevor Sie Dateien öffnen, die Sie aus dem Internet heruntergeladen haben.

Haben Sie die Datei auf Viren überprüft?

Sie sollten alle Dateien, die Sie herunterladen, vor dem Öffnen auf Viren überprüfen.

Falls keine Antivirussoftware installiert ist, sollten Sie ein aktuelles Antivirusprogramm erwerben und installieren, um den Schutz des Computers zu erhöhen. Eine Liste von Antivirusprogrammen finden Sie auf der Website Antiviruspartner von Microsoft (http://www.microsoft.com/security/partners/antivirus.asp) (möglicherweise in englischer Sprache). Wenn Sie bereits eine Antivirussoftware installiert haben, müssen Sie sicherstellen, dass sie auf dem aktuellen Stand ist und die Dateien auf dem Computer aktiv überprüft.

Haben Sie die Datei angefordert?

Haben Sie auf einen Link auf einer Website geklickt, um das Herunterladen zu starten, oder ist die Datei aufgetaucht, ohne dass Sie etwas dafür getan haben? Wenn Sie das Herunterladen nicht gestartet haben, sollten Sie hinsichtlich der Datei äußerste Vorsicht walten lassen. Wenn Sie die Datei nicht benötigen, sollten Sie das Herunterladen abbrechen. Wenn Sie die Datei speichern oder öffnen möchten, sollten Sie genau wissen, welchen Zweck die Datei erfüllt und welche Auswirkungen sie auf Ihren Computer hat, bevor Sie diesen Schritt tatsächlich ausführen.

Vertrauen Sie der Website, die die Datei bereitstellt?

Laden Sie Dateien nur herunter, wenn Sie der Quelle vollständig vertrauen. Sie erhalten weitere Informationen zu den Kriterien, mit deren Hilfe Sie diese Entscheidung treffen sollten, indem Sie auf Verwandte Themen klicken.

Wissen Sie, welche Auswirkungen die Datei auf Ihren Computer hat?

Auf der Website, die die Datei bereitstellt, sollten Sie über den Zweck der Datei sowie über alle besonderen Details informiert werden, die Ihnen zu der Datei bekannt sein müssen. Wenn diese Informationen nicht verfügbar sind, sollten Sie sich das Herunterladen der Datei gut überlegen.

Hinweis

  • Wenn Sie sich für das Speichern oder Öffnen der Datei entscheiden, überprüft Windows, ob die Datei eine digitale Signatur aufweist. Eine gültige digitale Signatur kann dazu beitragen, die Identität des Herausgebers (Einzelperson, Firma oder Website, über die die Datei verteilt wird) zu überprüfen und zu bestätigen, dass die Datei nach dem Signieren nicht verfälscht wurde.


Sollten Sie eine Datei öffnen, die keine gültige digitale Signatur aufweist?

Lieber nicht. Eine digitale Signatur kann dazu beitragen, den Herausgeber (die Quelle oder den Autor) der Datei zu identifizieren und zu bestätigen, dass die Datei nach dem Signieren nicht verfälscht wurde. Wenn eine Datei nicht über eine gültige Signatur verfügt, müssen Sie vorsichtiger sein. Öffnen Sie die Datei nur, wenn die Quelle vertrauenswürdig ist und Sie Ihnen die Quelle bekannt ist.

Allgemeine Empfehlungen

  • Überprüfen Sie die Datei vor dem Öffnen mit einem Antivirusprogramm.
  • Informieren Sie sich über den Zweck der Datei und über die Auswirkungen, die sie auf Ihren Computer hat.
  • Wenn Sie die Quelle der Datei nicht kennen oder ihr nicht vertrauen und die Datei nicht benötigen, sollten Sie sie nicht öffnen.


Sollten Sie E-Mail-Anlagen vertrauen, die eine gültige digitale Signatur aufweisen?

Das kommt darauf an. Eine gültige digitale Signatur ist hilfreich, wenn es darum geht zu entscheiden, ob Sie einer Datei vertrauen sollen oder nicht; Sie sollten darüber hinaus jedoch noch einige andere Vorkehrungen treffen.

So können Sie entscheiden, welche Anlagen Sie öffnen sollten

Vor dem Öffnen einer Anlage müssen Sie sicherstellen, dass eine aktuelle Version eines Antivirusprogramm installiert ist, das alle eingehenden E-Mail-Anlagen und heruntergeladenen Dateien auf Viren überprüft. Dies bietet einen größeren Schutz vor Viren.

Kennen Sie den Absender der E-Mail-Nachricht, und vertrauen Sie ihm? Wenn Sie eine E-Mail von einer Person oder einer Firma erhalten, von der Sie noch nie gehört haben, sollten Sie vorsichtig sein.

Haben Sie Grund, eine E-Mail von dem Absender zu erwarten? Wenn Sie eine E-Mail von jemandem erhalten, den Sie kennen, mit dem Sie jedoch nur selten korrespondieren, fragen Sie sich, ob es einen guten Grund dafür gibt, dass Sie jetzt diese E-Mail erhalten – insbesondere, wenn die Nachricht eine Dateianlage oder einen Link zu einer Website enthält. Einige Viren breiten sich selbstständig aus, indem sie E-Mails von einem infizierten Computer an jede E-Mail-Adresse senden, die sie auf dem jeweiligen Computer finden.

Wenn Sie den Absender kennen, die Nachricht jedoch verdächtig aussieht, fragen Sie den Absender entweder telefonisch oder in einer neuen E-Mail, ob er diese E-Mail wirklich an Sie geschickt hat. Antworten Sie nicht auf die verdächtige E-Mail. Es ist viel einfacher, vor dem Öffnen der Nachricht bestimmte Dinge zu überprüfen als später einen Virus vom Computer zu entfernen.

Klingt die Nachricht in der Betreffzeile sinnvoll? Wenn die Betreffzeile keinen Sinn macht, wurde sie möglicherweise automatisch von einer Website generiert, die Junk-E-Mail sendet; in diesem Fall ist es sicherer, die Nachricht zu löschen.

Wurde die Datei von einem aktuellen Antivirusprogramm auf Ihrem Computer überprüft und freigegeben? Sie können Ihren Computer weitgehend vor Viren schützen, indem Sie ein Antivirusprogramm installieren, das aktiv Updates empfangen kann und alle eingehenden Dateien auf Viren überprüft. Wenn das Programm einen Virus entdeckt, sollten Sie die Datei nicht öffnen, sondern direkt löschen.

Wenn Sie alle zuvor aufgeführten Fragen mit "Ja" beantworten können, ist die Datei höchstwahrscheinlich in Ordnung. Wenn die Antwort auf alle oder auch nur auf einige der zuvor aufgeführten Fragen "Nein" lautet, ist es wahrscheinlich am besten, die Nachricht zu löschen.

Was kann eine digitale Signatur über eine Datei aussagen?

Eine digitale Signatur teilt Ihnen zwei Dinge über eine Datei mit: Den Herausgeber der Datei und ob die Datei nach dem Signieren verfälscht wurde. Das Wissen um den Herausgeber der Datei hilft Ihnen bei der Entscheidung, ob die Datei vertrauenswürdig ist. Öffnen Sie die Datei nicht, wenn sie nach dem Signieren in irgendeiner Form geändert wurde.

Davon abgesehen ist eine digitale Signatur jedoch keine Garantie dafür, dass eine Datei auf einem Computer keinen Schaden anrichtet. Aus diesem Grund werden Sie, bevor Sie bestimmte Dateitypen aus einer E-Mail heraus öffnen, von Windows gefragt, ob Sie die Datei öffnen möchten – und zwar auch dann, wenn die Datei eine gültige digitale Signatur aufweist.

Warum sollten Sie bei E-Mail-Anlagen vorsichtig sein?

Bestimmte Dateitypen können einen Virus oder Code enthalten, der in der Lage ist, einem Computer Schaden zuzufügen, oder der ihn für zukünftige Angriffe anfällig macht. Daher überprüft Windows XP Service Pack 2 (SP2) oder höher E-Mail-Anlagen sicherheitshalber im Hinblick auf zwei Aspekte: Den Dateityp und das Vorhandensein einer gültigen digitalen Signatur. Sie sollten die Datei nur öffnen, wenn Sie dem Herausgeber vertrauen und wissen, dass es gefahrlos möglich ist, den Inhalt zu öffnen.

Hinweis

  • Falls keine Antivirussoftware installiert ist, sollten Sie ein aktuelles Antivirusprogramm erwerben und installieren, um den Schutz des Computers zu erhöhen. Eine Liste gängiger Antivirusprogrammen finden Sie auf der Website Antiviruspartner von Microsoft (http://www.microsoft.com/security/partners/antivirus.asp) (möglicherweise in englischer Sprache).


Sollten Sie heruntergeladene Software ausführen, die keine gültige digitale Signatur hat?

Lieber nicht. Eine gültige digitale Signatur identifiziert den Herausgeber der Software und bestätigt, dass die Software nach dem Signieren nicht manipuliert wurde. Ohne gültige digitale Signatur ist es nicht möglich, sicherzustellen, dass die Software tatsächlich das ist, was sie zu sein vorgibt.

Wenn sich auf Ihrem Computer Software befindet, die Sie aus dem Internet heruntergeladen haben, sollten Sie diese nicht öffnen oder ausführen, ohne zuvor die folgenden Fragen beantwortet zu haben:

Haben Sie die Software angefordert?

Haben Sie auf einen Link auf einer Website geklickt, um das Herunterladen zu starten, oder ist die Software aufgetaucht, ohne dass Sie etwas dafür getan haben? Wenn Sie das Herunterladen nicht gestartet haben, sollten Sie äußerste Vorsicht walten lassen. Brechen Sie das Herunterladen ab, wenn Sie die Software nicht benötigen. Wenn Sie die Software ausführen möchten, sollten Sie genau wissen, welchen Zweck sie erfüllt und welche Auswirkungen sie auf Ihren Computer hat, bevor Sie diesen Schritt tatsächlich ausführen.

Wissen Sie, wer die Software veröffentlicht hat?

Wenn die Datei keine gültige digitale Signatur hat, können Sie nicht sicher sein, dass die Software tatsächlich aus der Quelle stammt, aus der sie zu stammen vorgibt, oder dass sie nicht manipuliert wurde. Sie sollten die Software nur ausführen, wenn Sie dem Herausgeber vertrauen, die Software auf Viren überprüft haben und wissen, welche Auswirkungen die Software auf Ihren Computer hat.

Wissen Sie, welche Auswirkungen die Datei auf Ihren Computer hat?

Auf der Website, die die Datei bereitstellt, sollten Sie über den Zweck der Datei sowie über alle besonderen Details informiert werden, die Ihnen bekannt sein müssen, um die Datei auszuführen. Lesen Sie unbedingt die Nutzungsbedingen oder Lizenzverträge, und prüfen Sie genau, ob Sie mit bestimmten Bedingungen nicht einverstanden sind, beispielsweise dass Werbung ohne Zustimmung angezeigt wird oder dass das Programm Daten an den Herausgeber zurücksendet. Wenn diese Informationen nicht verfügbar sind, sollten Sie sich das Herunterladen der Datei gut überlegen.

Hinweis

  • Unabhängig von den Antworten auf die obigen Fragen ist es immer ratsam, heruntergeladene Software vor dem Ausführen mit einem aktuellen Antivirusprogamm zu überprüfen.


Was Sie über Dateidownloads und digitale Signaturen wissen sollten

Einige heruntergeladene Dateien können eine potenzielle Gefahr für Ihren Computer darstellen. Um Ihren Computer besser zu schützen, werden Sie aufgefordert, das Öffnen der heruntergeladenen Datei zu bestätigen, und zwar auch dann, wenn die Datei eine gültige digitale Signatur hat. Eine digitale Signatur identifiziert den Herausgeber der Datei und informiert Sie darüber, ob die Datei nach dem Signieren verfälscht wurde; sie garantiert jedoch nicht, dass die Datei keinen Schaden auf einem Computer anrichtet.

Wie können Sie entscheiden, ob Sie eine heruntergeladene Datei öffnen sollten? Beantworten Sie zunächst folgende Fragen:

Haben Sie die Datei auf Viren überprüft?

Sie sollten alle Dateien, die Sie herunterladen, vor dem Öffnen mit einem Antivirusprogramm auf Viren überprüfen. Beim Herunterladen der Datei haben Sie die Möglichkeit, die Datei sofort zu öffnen (Ausführen) oder die Datei vor dem Öffnen auf dem Computer zu speichern. Speichern Sie die Datei auf dem Computer, und prüfen Sie die Datei vor dem Öffnen mit einem Antivirusprogramm auf Viren.

Falls keine Antivirussoftware installiert ist, sollten Sie ein aktuelles Antivirusprogramm erwerben und installieren, um den Schutz des Computers zu erhöhen. Eine Liste gängiger Antivirusprogrammen finden Sie auf der Website Antiviruspartner von Microsoft (http://www.microsoft.com/security/partners/antivirus.asp) (möglicherweise in englischer Sprache). Wenn Sie bereits eine Antivirussoftware installiert haben, müssen Sie sicherstellen, dass sie auf dem aktuellen Stand ist und die Dateien auf dem Computer aktiv überprüft.

Haben Sie die Datei angefordert?

Haben Sie auf einen Link auf einer Website geklickt, um das Herunterladen zu starten, oder wurde das Herunterladen gestartet, ohne dass Sie etwas dafür getan haben? Wenn Sie das Herunterladen nicht gestartet haben, sollten Sie hinsichtlich der Datei äußerste Vorsicht walten lassen. Brechen Sie das Herunterladen ab, wenn Sie die Datei nicht benötigen. Wenn Sie die Datei speichern oder öffnen möchten, sollten Sie genau wissen, welchen Zweck die Datei erfüllt und welche Auswirkungen sie auf Ihren Computer hat, bevor Sie diesen Schritt tatsächlich ausführen.

Wissen Sie, wer die Datei veröffentlicht hat?

Eine gültige digitale Signatur identifiziert den Herausgeber (Einzelperson, Firma oder Website, über die die Datei vertrieben wird) und informiert Sie darüber, ob die Datei nach dem Signieren verfälscht wurde.

Wenn die Datei keine gültige digitale Signatur hat, können Sie nicht sicher zu sein, dass die Datei tatsächlich aus der Quelle stammt, aus der sie zu stammen vorgibt, oder dass sie nicht manipuliert wurde. Sie sollten die Datei nur öffnen, wenn Sie dem Herausgeber vertrauen, die Datei auf Viren überprüft haben und wissen, dass es gefahrlos möglich ist, den Inhalt zu öffnen.

Wissen Sie, welche Auswirkungen die Datei auf Ihren Computer hat?

Auf der Website, die die Datei bereitstellt, sollten Sie über den Zweck der Datei sowie über alle besonderen Details informiert werden, die Ihnen bekannt sein müssen, um die Datei auszuführen. Lesen Sie unbedingt die Nutzungsbedingen oder Lizenzverträge, und prüfen Sie genau, ob Sie mit bestimmten Bedingungen nicht einverstanden sind, beispielsweise dass Werbung ohne Zustimmung angezeigt wird oder dass das Programm Ihre persönlichen Informationen an den Herausgeber zurücksendet. Wenn diese Informationen nicht verfügbar sind, sollten Sie sich das Herunterladen der Datei gut überlegen.


Was Sie über aktive Inhalte wissen sollten

Aktive Inhalte (zum Beispiel Börsenticker, Videos oder Animationen) können das Browsen unterhaltsamer und komfortabler gestalten. Aktive Inhalte sind entweder auf ActiveX-Steuerelemente oder auf Computercode (so genannte Skripts) angewiesen, um ordnungsgemäß zu funktionieren.

ActiveX-Steuerelemente können mitunter fehlerhafte Funktionalität enthalten oder unerwünschte Inhalte anzeigen. Sie können auch verwendet werden, um ohne Ihr Einverständnis Informationen von Ihrem Computer zu sammeln, Informationen auf dem Computer zu beschädigen, ohne Ihre Einwilligung Software auf dem Computer zu installieren oder einer anderen Person die Remotesteuerung des Computers zu ermöglichen. Angesichts dieser Risiken sollten Sie diese Programme nur installieren, wenn Sie dem Herausgeber vollständig vertrauen.

Wenn Sie eine Webseite anzeigen (oder eine CD einlegen), die versucht, aktive Inhalte auf Ihrem Computer auszuführen, sollte eine entsprechende Meldung angezeigt werden. Sie können dann entscheiden, ob Sie den Inhalt ausführen möchten. Wenn Sie sich sicher sind, dass Sie den aktiven Inhalt zulassen möchten, klicken Sie im Meldungsfeld auf Ja. Durch Klicken auf Ja lassen Sie zu, dass die angezeigte Webseite oder die CD die aktiven Inhalte ausführt; diese Einwilligung gilt jedoch nur für dieses eine Mal. Wenn Sie die Seite verlassen und später erneut aufrufen, wird die Meldung wieder angezeigt. Sie können verhindern, dass diese Meldung immer wieder angezeigt wird, indem Sie die Ausführung von Skripts und ActiveX-Steuerelementen generell für alle Websites zulassen. Sie sollten hierbei jedoch sehr vorsichtig sein und bedenken, dass Sie dadurch den Computer der Gefahr böswilliger Software aussetzen.

So lassen Sie das Ausführen von Skripts und ActiveX-Steuerelemente auf dem Computer für Websites zu

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert, und blättern Sie dann in der Liste Einstellungen nach unten zum Abschnitt Sicherheit.
  3. Aktivieren Sie das Kontrollkästchen Ausführung aktiver Inhalte in Dateien auf dem Arbeitsplatz zulassen, und klicken Sie dann auf OK.

So lassen Sie das Ausführen von Skripts und ActiveX-Steuerelemente auf dem Computer für CDs zu

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert, und blättern Sie dann in der Liste Einstellungen nach unten zum Abschnitt Sicherheit.
  3. Aktivieren Sie das Kontrollkästchen Ausführung aktiver Inhalte von CDs auf dem Arbeitsplatz zulassen, und klicken Sie dann auf OK.


Ist es sicher, aus dem Internet heruntergeladene Dateien zu öffnen?

Das kommt darauf an. Dateien aus dem Internet sollten immer mit großer Vorsicht behandelt werden. Wie Sie mit den Dateien umgehen sollten, hängt vor allem davon ab, was Sie über die Datei, ihre Quelle und ihren Inhalt wissen. Anhand der folgenden Kriterien können Sie eine fundierte Entscheidung darüber treffen, ob Sie die Datei öffnen sollten.

  • Beachten Sie alle Warnmeldungen. Internet Explorer zeigt eine Meldung an, wenn eine Website versucht, eine Datei auf Ihren Computer herunterzuladen. Wenn die Meldung ein gelbes Vorsichtssymbol enthält, handelt es sich um eine Datei eines Typs, der ein Risiko darstellen könnte, da er Computercode enthalten kann (möglicherweise ein Programm oder einen Computervirus).
  • Überprüfen Sie die Datei vor dem Öffnen mit einer Antivirussoftware. Speichern Sie die Datei auf dem Computer, und überprüfen Sie die Datei vor dem Öffnen mit einem aktuellen Antivirusprogramm, anstatt die Datei direkt aus dem Internet zu öffnen.
  • Lassen Sie bei Dateien, die keine Bild-, Musik- oder einfache Textdateien sind, größere Vorsicht walten. Obwohl bei Bild-, Musik- oder einfachen Textdateien (ihre Namen enden in der Regel mit einer der folgenden, aus drei Buchstaben bestehenden Erweiterung: JPG, GIF, MP3 oder TXT) ein geringes Risiko besteht, dass sie Computercode oder einen Virus enthalten, sollten Sie bei diesen Dateitypen dennoch vorsichtig sein. Schauen Sie sich den Dateinamen und die Erweiterung sehr genau an. Viele Viren haben zu Täuschungszwecken doppelte Erweiterungen (z. B. meinebilder.jpg.exe), damit sie als vermeintlich sichere Datei ausgeführt werden. Bei allen anderen Dateitypen sollten Sie sogar noch vorsichtiger sein.

Sie können die Datei vermutlich gefahrlos öffnen, wenn alle folgenden Bedingungen zutreffen:

  • Beim Ausführen der Datei über das Dialogfeld zum Herunterladen wird in der Meldung der Name des Herausgebers angezeigt. Wenn der Herausgeber nicht identifiziert werden kann, ist es sicherer, die Datei zu löschen, es sei denn, Sie wissen, wer die Datei erstellt hat und welche Auswirkungen sie auf den Computer hat.
  • Sie vertrauen dem Herausgeber vollständig. Sie haben beispielsweise schon vorher Dateien von diesem Herausgeber erhalten, oder die Dateien wurden von einer vertrauenswürdigen Person empfohlen.
  • Sie haben die Datei angefordert. Wenn das Herunterladen einer Datei automatisch gestartet wird oder Ihnen eine Datei angeboten wird, die Sie nicht explizit angefordert haben, sollten Sie den Vorgang abbrechen.


Aufheben der Sperrung eines Herausgebers

So heben Sie die Sperrung eines Herausgebers auf

Warum ist dieser Herausgeber gesperrt?

Eine Person, die diesen Computer verwendet oder verwaltet, hat alle von diesem Herausgeber verteilten Dateien explizit gesperrt. Um die Datei öffnen oder ausführen zu können, müssen Sie die Sperrung für den Herausgeber aufheben. Sie sollten nur versuchen, diese Datei zu öffnen, wenn Sie dem Herausgeber vertrauen, die Datei auf Viren geprüft haben und sicher sind, dass die Datei keine Gefahr darstellt. Gehen Sie mit äußerster Vorsicht vor, wenn Sie die Sperrung für einen Herausgeber aufheben. Wenn ein Computeradministrator einen Herausgeber sperrt, liegen vermutlich triftige Gründe vor.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalt, und klicken Sie dann auf Herausgeber.
  3. Klicken Sie auf die Registerkarte Nicht vertrauenswürdige Herausgeber, markieren Sie den Herausgeber, dessen Sperrung Sie aufheben möchten, und klicken Sie dann auf Entfernen.
  4. Klicken Sie auf Ja, um zu bestätigen, dass Sie die Sperrung für den Herausgeber aufheben möchten.
  5. Klicken Sie auf Schließen, und klicken Sie dann auf OK.


Ist es ratsam, Dateien aus dem Internet oder einer E-Mail zu öffnen, die auf dem Computer gespeichert wurden?

Das kommt darauf an. Vor dem Öffnen einer Datei, die Sie aus dem Internet gespeichert oder als E-Mail-Anlage erhalten haben, sollten Sie einige Vorsichtsmaßnahmen ergreifen. Wenn es sich bei der Datei um ein Programm oder um Computercode handelt, zum Beispiel eine EXE-Datei, wird eine Warnmeldung angezeigt, um Sie darüber zu informieren, dass die Datei auf dem Computer Schaden anrichten könnte. Wenn dies der Fall ist, sollten Sie sich vor dem Öffnen der Datei die folgenden Fragen stellen:

Haben Sie die Datei auf Viren überprüft?

Sie sollten alle Dateien, die Sie herunterladen, vor dem Öffnen mit einem aktuellen Antivirusprogramm auf Viren überprüfen.

Falls keine Antivirussoftware installiert ist, sollten Sie ein aktuelles Antivirusprogramm erwerben und installieren, um den Schutz des Computers zu erhöhen. Eine Liste von Antivirusprogrammen finden Sie auf der Website Antiviruspartner von Microsoft (http://www.microsoft.com/security/partners/antivirus.asp) (möglicherweise in englischer Sprache). Wenn Sie bereits eine Antivirussoftware installiert haben, müssen Sie sicherstellen, dass sie auf dem aktuellen Stand ist und die Dateien auf dem Computer aktiv überprüft. Fast täglich kommen neue Viren in Umlauf. Daher ist es wichtig, dass Sie das Antivirusprogramm stets auf den neuesten Stand halten.

Wissen Sie, wer die Datei erstellt hat?

Wenn Sie sich für das Speichern oder Öffnen der Datei entscheiden, wird überprüft, ob die Datei eine digitale Signatur aufweist. Eine gültige digitale Signatur kann den Herausgeber (Einzelperson, Firma oder Website, über die die Datei verteilt wird) identifizieren und informiert Sie darüber, ob die Datei nach dem Signieren verfälscht wurde.

Wenn die Datei keine gültige digitale Signatur hat, können Sie nicht sicher sein, dass die Datei tatsächlich aus der Quelle stammt, aus der sie zu stammen vorgibt, oder dass sie nicht manipuliert wurde. Sie sollten die Datei nur öffnen, wenn Sie die Datei auf Viren überprüft haben und wissen, dass der Inhalt ungefährlich ist.

Wissen Sie, welche Auswirkungen die Datei auf Ihren Computer hat?

Der Herausgeber der Datei sollte Sie über den Zweck der Datei sowie über alle besonderen Details informieren, die Ihnen bekannt sein müssen, um die Datei zu öffnen. Lesen Sie unbedingt die Nutzungsbedingungen oder Lizenzverträge, und prüfen Sie genau, ob Sie mit bestimmten Bedingungen nicht einverstanden sind, beispielsweise dass Werbung ohne Zustimmung angezeigt wird oder dass das Programm Informationen an den Herausgeber zurücksendet. Wenn diese Informationen nicht verfügbar sind, sollten Sie sich das Ausführen der Datei gut überlegen.


Herunterladen von Dateien

Da einige Dateien Viren enthalten können oder den Computer anderweitig schaden könnten, sollten Sie beim Herunterladen von Dateien aus dem Internet vorsichtig sein. Allgemein gilt, dass Dateien oder Programme nicht direkt aus dem Web ausgeführt werden sollten, sondern auf der Festplatte gespeichert und mit einem Antivirusprogramm auf Viren überprüft werden sollten. Beim Herunterladen von Dateien aus dem Web können Sie folgende Vorsichtsmaßnamen treffen:

  • Speichern Sie die Datei vor dem Öffnen auf dem Computer.
  • Überprüfen der Datei mit einem Virenscanner. Hierdurch können potentiell gefährliche Programme erkannt werden, bevor Sie den Computer schädigen oder andere Dateien infizieren.

Vergewissern Sie sich, dass das Kontrollkästchen Vor dem Öffnen dieses Dateityps immer bestätigen aktiviert ist, um die Sicherheit des Computers zu erhöhen. Wenn Sie darauf vertrauen, dass dieser Typ von Datei oder Programm immer ohne Sicherheitsrisiko direkt aus dem Internet geöffnet oder ausgeführt werden kann, können Sie dieses Kontrollkästchen deaktivieren.

Hinweis

  • Das Kontrollkästchen Vor dem Öffnen dieses Dateityps immer bestätigen ist für einige Dateitypen nicht verfügbar, z. B. Dateien mit den Erweiterungen EXE oder COM, die Programme oder Befehle ausführen. Wenn dieses Kontrollkästchen nicht verfügbar ist, werden Sie jedes Mal gefragt, bevor dieser Dateityp geöffnet wird.


Ändern des Schriftgrads für Webseiten

Sie können das Lesen von Webseiten vereinfachen, indem Sie den Schriftgrad ändern. Wenn Sie den Schriftgrad ändern, wird lediglich die Textgröße geändert. Die ursprüngliche Größe der Grafiken und Steuerelemente bleibt erhalten.

So ändern Sie den Schriftgrad für Webseiten

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Seite, klicken Sie auf Schriftgrad, und klicken Sie dann auf die gewünschte Größe.

Hinweise

  • Verwenden Sie die Zoomfunktion, wenn Sie alle Elemente auf einer Webseite vergrößern möchten, einschließlich der Grafiken und Steuerelemente. Weitere Informationen zum Zoomen erhalten Sie, indem Sie auf Verwandte Themen klicken.
  • Hierdurch wird die Größe der auf Webseiten angezeigten Texte geändert, es sei denn, die Textgröße wurde ausdrücklich vom Webseitenersteller festgelegt. Informationen zum Außerkraftsetzen der Texteinstellungen, die vom Webseitenersteller festgelegt wurden, und zum Verwenden selbst ausgewählter Schriftarten erhalten Sie, indem Sie auf Verwandte Themen klicken.
  • Sie können nicht nur den Schriftgrad ändern, sondern auch eine bestimmte Schriftart zum Anzeigen von Webseiten festlegen. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.


Grundlegendes zu FTP

FTP steht für File Transfer Protocol. FTP wird dazu verwendet, Dateien und Ordner öffentlich für Übertragungen über das Internet verfügbar zu machen. In einigen Fällen benötigen Sie die Berechtigung des Computeradministrators, um sich anzumelden und Zugriff auf die Dateien auf dem Computer zu erhalten. Häufig werden Sie aber feststellen, dass Sie FTP verwenden können, um Zugriff auf bestimmte Netzwerke oder Server zu erhalten, ohne entweder über ein Konto oder ein offizielles Kennwort für diesen Computer verfügen zu müssen. Diese anonymen FTP-Server können eine breites Spektrum an Informationen für den öffentlichen Zugriff enthalten.

Die Internetadresse (auch URL genannt) für einen FTP-Server sieht etwas anders aus als die URL, die Sie für eine typische Webseite verwenden. Microsoft verfügt zum Beispiel über einen FTP-Server mit der Adresse ftp://ftp.microsoft.com, von dem Sie Dateien herunterladen können, die von Hotfixes für Produkte, aktualisierten Treibern und Dienstprogrammen bis zu Microsoft Knowledge Base-Artikeln und anderer Dokumentation reichen.

Welchen Zugriff Sie auf die Dateien und Ordner auf FTP-Servern haben, hängt zum einen davon ab, ob Sie auf die Server über einen Proxyserver oder direkt zugreifen, und zum anderen von der Art der Berechtigungen, über die Sie für den FTP-Server verfügen.

  • Der Zugriff über Proxyserver ist auf das Anzeigen oder Herunterladen von Dateien eingeschränkt. In einigen Fällen können Sie Dateien oder Ordner nicht umbenennen, hochladen oder löschen. Wenden Sie sich an Ihren Administrator, um zu erfahren, ob Sie den Proxyserver umgehen können oder ob ein vollfunktionaler FTP-Proxyserver verfügbar ist.
  • Wenn Sie auf FTP-Sites direkt zugreifen, können Sie mit Dateien und Ordnern auf den FTP-Servern fast genauso arbeiten, wie Sie mit ihnen auf Ihrem eigenen Computer arbeiten. Sie können Dateien und Ordner anzeigen, herunterladen, hochladen, umbenennen und löschen. Wenn Sie vom FTP-Server eine Berechtigung benötigen, um eine dieser Vorgänge auszuführen, werden Sie aufgefordert, Benutzername und Kennwort einzugeben.

So greifen Sie direkt auf FTP-Sites zu

  1. Geben Sie die Internetadresse (URL) der FTP-Site, mit der Sie eine Verbindung herstellen möchten, in die Internet Explorer-Adressleiste ein (zum Beispiel ftp://ftp.microsoft.com/), und drücken Sie dann die EINGABETASTE.
  2. Die FTP-Site wird im Internet Explorer-Hauptfenster geöffnet. In diesem Fenster können Sie eine der folgenden Aktionen ausführen:
    • Sie können eine Datei oder einen Ordner öffnen, indem Sie auf die Datei oder den Ordner klicken.
    • Um eine Datei oder einen Ordner herunterzuladen, klicken Sie mit der rechten Maustaste auf die Datei oder den Ordner, und klicken Sie dann auf Ziel speichern unter.
  3. Wenn Sie über Berechtigungen für die FTP-Site verfügen, können Sie die Site auch in einem Windows Explorer-Fenster öffnen. Klicken Sie hierzu auf die Schaltfläche Seite und dann auf FTP-Site in Windows-Explorer öffnen. Führen Sie im neuen Fenster einen der folgenden Schritte aus:
    • Um eine Datei oder einen Ordner herunterzuladen, klicken Sie mit der rechten Maustaste auf die Datei oder den Ordner, und klicken Sie dann auf In Ordner kopieren.
    • Wenn Sie sich als anderer Benutzer anmelden möchten, klicken Sie im Menü Datei auf Anmelden als.
    • Verwenden Sie die gleichen Verfahren, die Sie auch in Windows Explorer oder Arbeitsplatz verwenden, um Elemente in einem FTP-Ordner umzubenennen oder zu löschen oder Elemente in eine FTP-Site einzufügen (hochzuladen).

Hinweise

  • Auf einigen FTP-Sites können Sie Dateien nur anzeigen oder herunterladen. Nur die Betreiber oder Besitzer der FTP-Site können Dateien umbenennen, löschen oder hochladen. Wenn Sie nicht über die erforderlichen Berechtigungen verfügen, wird eine Fehlermeldung angezeigt.
  • Auf zahlreichen FTP-Sites werden Sie automatisch anonym angemeldet, damit Sie Dateien anzeigen oder herunterladen können. Zum Hochladen, Umbenennen oder Löschen von Dateien müssen Sie sich möglicherweise unter Verwendung eines speziellen Benutzernamens und Kennwortes anmelden. Daneben können unterschiedliche Bereiche derselben Site verschiedene Anmeldungen erfordern.
  • Sie können Dateien weder innerhalb einer FTP-Site noch zwischen FTP-Sites verschieben. Sie können Dateien von einer FTP-Site in ein temporäres Verzeichnis auf Ihrem Computer oder in ein Netzlaufwerk verschieben und sie anschließend auf eine andere FTP-Site oder in einen anderen Ordner auf derselben Site hochladen.
  • In einigen Programmen können Sie Dateien vom FTP-Server öffnen oder auf FTP-Servern speichern, indem Sie beim Öffnen oder Speichen einer Datei eine FTP-Adresse eingeben.


Warum wird in Internet Explorer die Verwendung einiger ActiveX-Steuerelemente gesperrt?

Internet Explorer verhindert, dass eine Website ein ActiveX-Steuerelement auf dem Computer verwendet, wenn die Verwendung des ActiveX-Steuerelements eine Gefahr darstellen könnte.

Was sind ActiveX-Steuerelemente?

ActiveX-Steuerelemente und Webbrowser-Add-Ons sind kleine Programme, die im Internet häufig verwendet werden. Sie können den Komfort beim Browsen erhöhen, indem sie unter anderem Symbolleisten, Börsenticker, Videos und animierte Inhalte bereitstellen. Diese Programme können jedoch fehlerhafte Funktionalität enthalten oder unerwünschte Inhalte liefern. In einigen Fällen können diese Programme verwendet werden, um mit Methoden, mit denen Sie nicht einverstanden sind, Informationen von Ihrem Computer zu sammeln, möglicherweise Informationen auf dem Computer zu beschädigen, ohne Ihre Einwilligung Software auf dem Computer zu installieren oder einer anderen Person die Remotesteuerung des Computers zu ermöglichen. Angesichts dieser Risiken sollten Sie ActiveX-Steuerelemente oder Add-Ons nur installieren, wenn Sie dem Herausgeber und der jeweiligen Website vollständig vertrauen.

Was muss ich tun, wenn Internet Explorer die Verwendung eines ActiveX-Steuerelements sperrt?

Sie sollten stets vorsichtig sein, wenn es darum geht, Websites das Installieren oder Verwenden von ActiveX-Steuerelementen auf dem Computer zu ermöglichen. Solange ein ActiveX-Steuerelement für Ihre Arbeit am Computer nicht unverzichtbar ist, sollten Sie auf die Installation verzichten. Wenn Sie vor der Entscheidung stehen, ob Sie ein bestimmtes Add-On oder ActiveX-Steuerelement installieren sollen, stellen Sie sich folgende Fragen:

  • Vertrauen Sie der Website, die das Steuerelement bereitstellt?

    Installieren Sie ein ActiveX-Steuerelement nur, wenn Sie der Website vertrauen, die dieses Steuerelement bereitstellt. Im Folgenden finden Sie weitere Informationen, die Ihnen bei der Entscheidung, ob eine Website vertrauenswürdig ist, helfen können.

  • Wissen Sie, welchen Zweck das Steuerelement erfüllt und welche Auswirkungen es auf Ihren Computer hat?

    Sie sollten auf der Website über den Zweck des Add-Ons oder ActiveX-Steuerelements sowie über alle besonderen Details informiert werden, die Ihnen vor der Installation des Steuerelements bekannt sein müssen. Wenn diese Informationen nicht verfügbar sind, sollten Sie das Steuerelement nicht installieren.

Wenn Sie das ActiveX-Steuerelement dennoch installieren oder ausführen möchten, klicken Sie auf die Informationsleiste, und folgen Sie den Anweisungen.


Was muss ich tun, wenn Internet Explorer die Installation eines ActiveX-Steuerelements blockiert?

Sie sollten stets vorsichtig sein, wenn es darum geht, Websites das Ausführen von ActiveX-Steuerelementen auf dem Computer zu ermöglichen. Solange ein ActiveX-Steuerelement für Ihre Arbeit am Computer nicht unverzichtbar ist, sollten Sie auf die Installation verzichten.

Wenn Sie vor der Entscheidung stehen, ob Sie ein bestimmtes ActiveX-Steuerelement installieren sollen, stellen Sie sich folgende Fragen:

  • Vertrauen Sie der Website, die das Steuerelement bereitstellt?

    Installieren Sie ein ActiveX-Steuerelement nur, wenn Sie der Website vertrauen, die dieses Steuerelement bereitstellt. Klicken Sie auf Verwandte Themen, um Informationen dazu zu erhalten, anhand welcher Kriterien Sie entscheiden, ob Sie einer Website vertrauen können.

  • Wissen Sie, welchen Zweck das Steuerelement erfüllt und welche Auswirkungen es auf Ihren Computer hat?

    Sie sollten auf der Website über den Zweck des ActiveX-Steuerelements sowie über alle besonderen Details informiert werden, die Ihnen vor der Installation des Steuerelements bekannt sein müssen. Wenn diese Informationen nicht verfügbar sind, sollten Sie das Steuerelement nicht installieren.

Was ist zu tun, wenn die folgende Meldung angezeigt wird: Diese Site erfordert eventuell folgendes ActiveX-Steuerelement: Name. Von: Herausgeber. Klicken Sie hier, um zu installieren.

Diese Meldung wird angezeigt, wenn eine Webseite versucht, ein ActiveX-Steuerelement zu installieren, das eine gültige Signatur hat.

Wenn Sie dem Herausgeber vertrauen und dieses ActiveX-Steuerelement auf dem Computer installieren möchten, klicken Sie auf die Informationsleiste, um es zu installieren.

Was ist zu tun, wenn die folgende Meldung angezeigt wird: Die Installation eines ActiveX-Steuerelements von dieser Site auf den Computer wurde aus Sicherheitsgründen gestoppt. Klicken Sie hier, um Optionen anzuzeigen.

Diese Meldung wird angezeigt, wenn eine Webseite versucht, ein ActiveX-Steuerelement zu installieren, das Sie nicht angefordert haben und das keine gültige Signatur besitzt.

So installieren Sie ein ActiveX-Steuerelement in jedem Fall (nicht empfohlen):

  1. Klicken Sie auf die Informationsleiste.
  2. Klicken Sie auf das Symbol zum Installieren von Software.


Warum verhindert Internet Explorer das Herunterladen einiger Dateien?

Internet Explorer verhindert das Herunterladen einer Datei, wenn es den Anschein hat, als hätten Sie die Datei nicht angefordert. Dies kann auftreten, wenn eine Website versucht, ohne Ihre Zustimmung Dateien auf den Computer herunterzuladen, oder wenn Sie eine Datei angefordert haben, die jedoch nicht sofort heruntergeladen wird.

Bevor Sie eine Datei herunterladen, sollten Sie sich die folgenden Fragen stellen:

  • Haben Sie diese Datei angefordert?

    Haben Sie auf einen Link auf einer Website geklickt, um das Herunterladen zu starten, oder wurde das Herunterladen gestartet, ohne dass Sie etwas dafür getan haben? Wenn Sie das Herunterladen nicht gestartet haben, sollten Sie hinsichtlich der Datei äußerste Vorsicht walten lassen. Brechen Sie das Herunterladen ab, wenn Sie die Datei nicht benötigen. Wenn Sie die Datei speichern oder ausführen möchten, sollten Sie genau wissen, welchen Zweck die Datei erfüllt und welche Auswirkungen sie auf Ihren Computer hat, bevor Sie diesen Schritt tatsächlich ausführen.

  • Vertrauen Sie der Website, die die Datei bereitstellt?

    Laden Sie Dateien nur herunter, wenn Sie der Website oder dem Herausgeber, von der bzw. dem die Datei stammt, vollständig vertrauen. Weitere Informationen zu Kriterien, mit deren Hilfe Sie diese Entscheidung treffen sollten, erhalten Sie, indem Sie auf Verwandte Themen klicken.

  • Wissen Sie, welchen Zweck die Datei erfüllt und welche Auswirkungen sie auf Ihren Computer hat?

    Auf der Website, die die Datei bereitstellt, sollten Sie über den Zweck der Datei sowie über alle besonderen Details informiert werden, die Ihnen bekannt sein müssen, um die Datei auszuführen. Wenn diese Informationen nicht verfügbar sind, sollten Sie sich das Herunterladen der Datei gut überlegen.

Was ist zu tun, wenn eine Datei gesperrt wird?

Wenn eine Datei gesperrt wird, wird in der Informationsleiste eine Meldung angezeigt. Wenn Sie sicher sind, dass Sie die Datei herunterladen möchten, klicken Sie auf die Schaltfläche zum Herunterladen der Datei. Wenn Sie aufgefordert werden, die Datei herunterzuladen, sollten Sie die Informationen im Dialogfeld sorgfältig lesen. Vergewissern Sie sich, dass die Datei von einer Website stammt, der Sie vertrauen.


Warum werden einige Dateiinhalte von Internet Explorer beschränkt?

Internet Explorer schränkt Dateiinhalte ein, die für den Computer eine Gefahr darstellen können. Wenn Sie eine Website besuchen oder eine Datei herunterladen, stellt der Computer, der die anzuzeigende Seite oder Datei enthält, Sicherheitsinformationen zu dieser Datei zur Verfügung. Wenn der Inhalt der Datei nicht mit den Sicherheitsinformationen übereinstimmt, wird die Datei als einfache Textdatei geöffnet. Aus diesem Grund sieht die Datei möglicherweise anders als erwartet aus, aber diese Maßnahme trägt zum Schutz des Computers bei.

Wenn Sie den eingeschränkten Inhalt anzeigen möchten, klicken Sie auf die Informationsleiste und dann auf Eingeschränkte Inhalte anzeigen.


Was sind aktive Inhalte und warum schränkt Internet Explorer ihre Verwendung ein?

Aktive Inhalte sind interaktive oder animierte Inhalte, die auf Websites verwendet werden. Hierzu gehören ActiveX-Steuerelemente und Webbrowser-Add-Ons. Dies sind kleine Programme, die im Internet häufig verwendet werden. Aktive Inhalte können das Browsen unterhaltsamer und komfortabler gestalten, indem sie unter anderem Symbolleisten, Börsenticker, Videos und animierte Inhalte bereitstellen.

Warum werden einige aktive Inhalte von Internet Explorer beschränkt?

Internet Explorer schränkt diese Inhalte ein, da diese Programme mitunter fehlerhafte Funktionalität enthalten oder unerwünschte Inhalte anzeigen. In einigen Fällen können diese Programme auch verwendet werden, um Informationen über Sie zu sammeln, Informationen auf dem Computer zu beschädigen, ohne Ihre Einwilligung Software auf dem Computer zu installieren oder einer anderen Person die Remotesteuerung des Computers zu ermöglichen. Angesichts dieser Risiken sollten Sie aktive Inhalte nur zulassen, wenn Sie dem Herausgeber oder der jeweiligen Website vollständig vertrauen.

Wie kann ich aktive Inhalte zulassen?

Wenn Internet Explorer aktive Inhalte einschränkt, die Sie als ungefährlich einstufen und zulassen möchten, klicken Sie auf die Informationsleiste und dann auf Geblockte Inhalte zulassen.


Arbeiten mit temporären Internetdateien

Wenn Sie Webseiten anzeigen, werden die Dateien und Bilder, die mit diesen Webseiten verknüpft sind, im Ordner für temporäre Internetdateien auf dem Computer gespeichert. Dies beschleunigt das Öffnen von Seiten, die Sie häufig besuchen und bereits angezeigt haben, da sie von Internet Explorer vom Computer aus und nicht über das Internet geöffnet werden können.

Das Erhöhen des für diesen Ordner zugewiesenen Speicherplatzes kann die Anzeige bereits zuvor besuchter Seiten beschleunigen, verringert allerdings den für andere Dateien auf Ihrem Computer zur Verfügung stehenden Speicherplatz. Sie können festlegen, wie viel Speicherplatz für den Ordner für temporäre Internetdateien reserviert wird, und die derzeit in diesem Ordner gespeicherten Dateien löschen.

So legen Sie den für temporäre Internetdateien reservierten Speicherplatz fest

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein unter Browserverlauf auf Einstellungen.
  3. Legen Sie unter Zu verwendender Speicherplatz den maximal zulässigen Speicherplatz für temporäre Internetdateien fest. Es ist empfehlenswert, für diese Einstellung einen Wert zwischen 50 und 250 Megabytes (MB) festzulegen.
  4. Klicken Sie zweimal auf OK.

So löschen Sie temporäre Internetdateien

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein unter Browserverlauf auf Löschen.
  3. Klicken Sie auf Dateien löschen und dann auf Ja.
  4. Klicken Sie auf Schließen, und klicken Sie dann auf OK.


Ändern von erweiterten Internet Explorer-Einstellungen

Welche erweiterten Einstellungen kann ich festlegen?

Die Registerkarte Erweitert enthält Einstellungen für verschiedene Internet Explorer-Optionen, die nach Kategorie angeordnet sind. Die meisten dieser Einstellungen können auch an anderer Stelle in Internet Explorer geändert werden, aber möglicherweise möchten Sie diese Einstellungen lieber von einer zentralen Position aus ändern. Wenn neben einer Einstellung ein Sternchen (*) angezeigt wird, müssen Sie Internet Explorer schließen und neu starten, damit die Änderungen in Kraft treten.

So ändern Sie die erweiterten Internet Explorer-Einstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Erweitert.

Welche Funktion hat "Erweiterte Einstellungen wiederherstellen"?

Diese Feature setzt die erweiterten Internet Explorer-Einstellungen auf die Standardeinstellungen zurück (die bei der Erstinstallation von Internet Explorer verwendeten Einstellungen).

Welche Funktion hat die Einstellung "Internet Explorer-Einstellungen zurücksetzen"?

Dieses Feature versetzt Internet Explorer in den Zustand zum Zeitpunkt der Erstinstallation. Obwohl mit dieser Option fast jede Benutzereinstellung in Internet Explorer zurückgesetzt wird, werden hierbei keine Favoriten, Feeds oder Gruppenrichtlinieneinstellungen gelöscht. Weitere Informationen finden Sie unter Zurücksetzen der Internet Explorer-Standardeinstellungen.


Festlegen von Internet Explorer als Standardwebbrowser

So legen Sie Internet Explorer als Standardwebbrowser fest

Sie können auswählen, welcher Webbrowser zum Anzeigen von Internetinhalten verwendet werden soll. Wenn Sie beispielsweise eine E-Mail-Nachricht erhalten, die einen Link auf eine Website enthält, können Sie auswählen, mit welchem Webbrowser dieser Link geöffnet wird. Führen Sie folgende Schritte aus, wenn Internet Explorer derzeit nicht der Standardwebbrowser ist, aber standardmäßig als Webbrowser verwendet werden soll:

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Programme und dann auf Als Standard.
  4. Klicken Sie auf OK, um zu Internet Explorer zurückzukehren, und schließen Sie Internet Explorer dann.


Ändern oder Auswählen eines Suchanbieters in Internet Explorer

Sie können auswählen, welcher Suchanbieter für die Suche nach Informationen im Internet verwendet werden soll. Sie können den Suchanbieter vorübergehend ändern (für eine einzelne Suche oder bis zum Schließen von Internet Explorer), und Sie können den Standardsuchanbieter (der Anbieter, der automatisch bei der Suche in Internet Explorer verwendet wird) ändern. Bei der Erstinstallation von Internet Explorer ist möglicherweise nur ein Suchanbieter installiert. Führen Sie die folgenden Schritte aus, um Suchanbieter zu ändern oder neue Suchanbieter hinzuzufügen.

So fügen Sie neue Suchanbieter hinzu

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf den rechten Pfeil neben der Schaltfläche Suchoptionen Bild der Schaltfläche 'Suchoptionen'.
  3. Klicken Sie auf Weitere Anbieter suchen.
  4. Klicken Sie auf den Suchanbieter, den Sie hinzufügen möchten. Das Dialogfeld Suchanbieter hinzufügen wird angezeigt.
  5. Wenn Sie möchten, dass der soeben hinzugefügte Suchanbieter standardmäßig verwendet wird, wenn Sie über die Adressleiste oder das Suchfeld eine Internetsuche durchführen, aktivieren Sie das Kontrollkästchen Als Standardsuchanbieter festlegen.
  6. Klicken Sie auf Anbieter hinzufügen.
  7. Wiederholen Sie die Schritte 4 bis 6 für jeden Anbieter, den Sie hinzufügen möchten.

So fügen Sie Suchanbieter hinzu, die Sie auf Webseiten entdeckt haben

Auf einigen Webseiten werden Suchanbieter angeboten. Diese Anbieter werden nur für die Dauer der aktuellen Browsersitzung in der Suchanbieterliste aufgeführt und sind durch ein goldfarbenes Sternchen gekennzeichnet. Führen Sie folgende Schritte aus, wenn Sie möchten, dass einer dieser Suchanbieter in Internet Explorer immer verfügbar ist (nicht nur für die aktuelle Browsersitzung):

  1. Öffnen Sie Internet Explorer.
  2. Öffnen Sie die Website, die einen Suchanbieter anbietet.
  3. Klicken Sie auf den rechten Pfeil neben der Schaltfläche Suchoptionen Bild der Schaltfläche 'Suchoptionen'.
  4. Klicken Sie auf Suchanbieter hinzufügen. Dadurch wird eine Liste der Suchanbieter geöffnet, die Internet Explorer entdeckt hat. Klicken Sie auf den Suchanbieter, den Sie hinzufügen möchten.
  5. Folgen Sie den Anweisungen im Dialogfeld Suchanbieter hinzufügen.

So ändern Sie den Suchanbieter vorübergehend (nur für die aktuelle Sitzung)

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf den rechten Pfeil neben der Schaltfläche Suchoptionen Bild der Schaltfläche 'Suchoptionen'.
  3. Klicken Sie auf den Suchanbieter, den Sie verwenden möchten.
  4. Geben Sie das gesuchte Wort oder den gesuchten Ausdruck in das Suchfeld ein, und drücken Sie dann die EINGABETASTE.

    5. Dieser Suchanbieter wird verwendet, bis Sie Internet Explorer schließen. Wenn Sie Internet Explorer neu starten, wird wieder der Standardsuchanbieter verwendet.

So ändern Sie den Standardsuchanbieter

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf den rechten Pfeil neben der Schaltfläche Suchoptionen Bild der Schaltfläche 'Suchoptionen'.
  3. Klicken Sie auf Suchstandard ändern.
  4. Klicken Sie auf den Suchanbieter, den Sie als Standardsuchanbieter festlegen möchten, klicken Sie auf Als Standard, und klicken Sie dann auf OK.

So entfernen Sie einen Suchanbieter

  1. Öffnen Sie Internet Explorer.
  2. Klicken Sie auf den rechten Pfeil neben der Schaltfläche Suchoptionen Bild der Schaltfläche 'Suchoptionen'.
  3. Klicken Sie auf Suchstandard ändern.
  4. Klicken Sie auf den Suchanbieter, den Sie entfernen möchten, klicken Sie auf Entfernen, und klicken Sie dann auf OK.


Ändern von Internet Explorer-Verbindungseinstellungen

Auf der Registerkarte Verbindungen können Sie die Internet- und Netzwerkeinstellungen ändern. In den folgenden Themen wird erläutert, wie Sie diese Einstellungen ändern können.

  • Ändern von Proxyservereinstellungen
  • Warum ist meine Internetverbindung so langsam?
  • Was ist ein Internetdienstanbieter (ISP)?

So ändern Sie die Internet Explorer-Verbindungseinstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Verbindungen.

Weitere Informationen zu den Verbindungen und Netzwerkeinstelllungen erhalten Sie, indem Sie im Hilfe- und Supportcenter von Windows nach "Verbindung" oder "Internet" suchen.


Ändern von Internet Explorer-Inhaltseinstellungen

Mit Hilfe der Internet Explorer-Inhaltseinstellungen können Sie ändern, wie Internet Explorer Inhalte überprüft und Zertifikate, das AutoVervollständigen-Feature und Feeds (RSS) verwendet.

Wie ändere ich meine Internet Explorer-Inhaltseinstellungen?

So ändern Sie die Internet Explorer-Inhaltseinstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.

Was ist ein Inhaltsratgeber?

Der Inhaltsratgeber ist ein Tool, das basierend auf einer Filterung des Websiteinhalts den Zugriff auf bestimmte Websites verhindert oder zulässt. Weitere Informationen finden Sie unter Inhaltsratgeber: Häufig gestellte Fragen.

Was sind Zertifikateinstellungen?

Zertifikate werden zum Identifizieren von Websites und Verschlüsseln von sicheren Verbindungen verwendet. In diesem Abschnitt können Sie persönliche Sicherheitsinformationen entfernen, die beim Verwenden einer Smartcard oder eines öffentlichen Computerkiosks gespeichert werden, um so den SSL-Status zu löschen. Zudem können Sie die auf dem Computer installierten Zertifikate anzeigen oder löschen. Weitere Informationen erhalten Sie, indem Sie im Hilfe- und Supportcenter von Windows nach dem Begriff "Zertifikate" suchen.

Was ist AutoVervollständigen?

AutoVervollständigen ist ein Feature in Internet Explorer, das sich die Informationen merkt, die Sie in die Adressleiste, in Webformulare oder in Kennwortfelder eingeben. Wenn Sie zu einem späteren Zeitpunkt mit der Eingabe der gleichen Informationen beginnen, stellt das AutoVervollständigen-Feature diese Informationen automatisch bereit. Auf diese Weise müssen Sie nicht immer wieder die gleichen Informationen eingeben. Weitere Informationen zum Aktivieren oder Deaktivieren von AutoVervollständigen finden Sie unter Ändern von Einstellungen für AutoVervollständigen.

Was sind Feeds?

Feeds, die auch als RSS-Feeds bezeichnet werden, enthalten häufig aktualisierte Inhalte, die von einer Website veröffentlicht werden. Feeds werden in der Regel für Nachrichten- und Blogwebsites verwendet, dienen aber auch zum Verteilen anderer digitaler Inhalte, beispielsweise Bilder, Audio oder Video. Weitere Informationen erhalten Sie unter Verwenden von Webfeeds (RSS).


Informationen zur Meldung "Fehler: Server oder DNS kann nicht gefunden werden"

Was ist DNS?

DNS (Domain Name System) ist eine Technologie, die Internetadressnamen in numerische Adressen (IP-Adressen) übersetzt, damit die Adresse im Internet gefunden werden kann. Wenn Sie beispielsweise www.microsoft.com in Internet Explorer eingeben, wird der Name in eine numerische Adresse übersetzt, und diese Adresse wird zum Herstellen der Verbindung mit der Microsoft-Website verwendet. Jedes Mal, wenn Sie auf eine neue Webadresse zugreifen möchten, fordert Internet Explorer die Übersetzung automatisch von einem DNS-Server an.

Warum tritt dieser Fehler auf?

Dieser Fehler tritt auf, wenn Internet Explorer auf eine Website zugreifen möchte und der Vorgang nicht erfolgreich ist. Dieser Fehler kann verschiedene Ursachen haben. Hierzu gehören:

  • Der Computer ist nicht mit dem Internet verbunden.
  • Die Websiteadresse (URL) wurde nicht richtig eingegeben.
  • Der DNS-Server verfügt nicht über einen Eintrag für die Website, oder der Server ist nicht verbunden.

Was soll ich unternehmen, wenn ich einen DNS-Fehler erhalte?

Stellen Sie zunächst sicher, dass Sie die richtige Webadresse in die Adressleiste eingegeben haben. Wenn die Schreibweise richtig ist, öffnen Sie eine andere Website, um zu prüfen, ob der Computer mit dem Internet verbunden ist. Wenn der Computer mit dem Internet verbunden ist und Sie den Namen richtig eingegeben haben, besitzt der DNS-Server keinen Eintrag für die Website, oder die Website ist nicht verfügbar. Sie können den Vorgang zu einem späteren Zeitpunkt wiederholen.


Herunterladen von Dateien aus dem Internet: Häufig gestellte Fragen

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zum Herunterladen von Dateien aus dem Internet.

Was bedeutet herunterladen?

Wenn Sie eine Datei herunterladen, übertragen Sie die Datei aus dem Internet auf Ihren Computer. Bei den heruntergeladenen Dateien handelt es in den meisten Fällen um Programme, Updates oder andere Arten von Dateien, zum Beispiel Spieledemos, Musik- und Videodateien oder Dokumente. Herunterladen kann auch bedeuten, dass Informationen von einer beliebigen Quelle auf einen Computer oder ein anderes Gerät kopiert werden, beispielsweise wenn Sie einen Musiktitel auf ein tragbares Musikabspielgerät kopieren.

Welche Risiken bestehen beim Herunterladen von Dateien?

Beim Herunterladen einer Datei besteht immer ein kleines Risiko, dass die Datei einen Virus oder ein Programm enthält, das den Computer oder die darauf gespeicherten Informationen schädigen könnte. Im Folgenden werden einige Sicherheitsvorkehrungen aufgeführt, die Sie treffen können, um den Computer beim Herunterladen von Dateien besser zu schützen:

  • Installieren und verwenden Sie ein Antivirusprogramm. Antivirusprogramme überprüfen Dateien vor dem Öffnen auf Viren und informieren Sie, falls eine Datei ein Sicherheitsrisiko darstellen könnte. Achten Sie darauf, das Antivirusprogramm stets auf dem neuesten Stand zu halten.
  • Laden Sie nur Dateien von vertrauenswürdigen Websites herunter.
  • Wenn eine Datei eine digitale Signatur enthält (eine Signatur gibt den Herausgeber der Datei an und zeigt an, ob die Datei seit der letzten Signatur geändert wurde), stellen Sie sicher, dass es sich um eine gültige Signatur handelt. Ist dies nicht der Fall, sollten Sie die Datei nicht öffnen. Sie können die digitale Signatur anzeigen, indem Sie im Sicherheitsdialogfeld, das Internet Explorer beim ersten Herunterladen der Datei anzeigt, auf den Herausgeberlink klicken.
  • Seien Sie bei bestimmten Dateitypen vorsichtig. Einige Dateitypen sind weniger sicher, da sie möglicherweise Viren enthalten. Zu den wichtigsten Dateitypen, die mit besonderer Vorsicht behandelt werden sollten, gehören die Programmdateien (die auch auch als ausführbare Dateien bezeichnet werden) mit den Dateinamenerweiterungen .exe, .scr, .bat, .com oder .pif. Oft ist eine potentiell gefährliche Datei durch die Verwendung von zwei Dateinamenerweiterungen als weniger gefährlicher Dateityp getarnt, beispielsweise Dateiname.txt.exe. Diese Beispieldatei sieht vielleicht auf den ersten Blick wie eine Textdatei aus, ist aber tatsächlich eine ausführbare Datei.

Warum werden beim Herunterladen einer Datei so viele Warnungen angezeigt?

Diese Meldungen stellen Informationen bereit, anhand derer Sie entscheiden können, ob das Herunterladen oder Öffnen der Datei gefährlich sein könnte. Sie bieten Ihnen die Möglichkeit, das Herunterladen einer Datei abzubrechen, wenn Sie der Quelle nicht vertrauen. Zudem verhindern diese Meldungen, dass eine Datei ohne Ihr Wissen oder Ihre Zustimmung heruntergeladen wird.

Kann ich mehrere Dateien gleichzeitig herunterladen?

Ja. Windows lässt das Herunterladen mehrerer Dateien zu, wobei für jede Datei jeweils ein Statusfenster angezeigt wird. Bei diesem Vorgang kann die Leistung des Computers schwanken. Dies hängt von der Geschwindigkeit der Internetverbindung oder der Server ab, von denen Sie die Dateien herunterladen.

Warum dauert das Herunterladen einer Datei so lange?

  • Möglicherweise ist die Internetverbindung langsam. Bei einer Einwählverbindung dauert das Herunterladen von Dateien länger als bei einer Breitbandverbindung wie DSL oder Kabel.
  • Möglicherweise ist Ihr Internetdienstanbieter (Internet Service Provider, ISP) offline, oder die Internetverbindung ist überlastet. Warten Sie eine gewisse Zeit, und wiederholen Sie dann den Vorgang.
  • In einem Firmennetzwerk kann das Problem auch auf die Netzwerkeinstellungen zurückzuführen sein. Erkundigen Sie sich ggf. beim Systemadministrator.
  • Wenn Sie ein Datei- oder Musikfreigabeprogramm verwenden, lädt eine andere Person möglicherweise gerade eine Datei von Ihrem Computer herunter. Deaktivieren Sie die Dateifreigabedienste beim Herunterladen, um zu sehen, ob der Vorgang dadurch beschleunigt wird.
  • Möglicherweise haben Sie zu viele Programme gleichzeitig geöffnet. Schließen Sie nicht erforderliche Programme.
  • Auf Ihrem Computer wird möglicherweise Spyware ausgeführt. Prüfen Sie den Computer auf Spyware. Weitere Informationen zu Spyware finden Sie unter Verwandte Themen.
  • Die Leistung des Computers kann auch durch fehlende Updates beeinträchtigt werden. Öffnen Sie die Website Windows Update (http://update.microsoft.com), und prüfen Sie, ob Ihr Computer Updates benötigt.

Was geschieht, wenn das Herunterladen einer Datei unterbrochen wird bzw. wenn ich den Vorgang anhalten und später fortsetzen muss? Muss ich nochmal von vorn beginnen?

Ja. Sie müssen möglicherweise nochmal von vorn beginnen. Wenn Sie das Herunterladen einer Datei mittendrin abbrechen, wurden möglicherweise nicht alle erforderlichen Daten erfolgreich auf den Computer übertragen.

Kann ich das Herunterladen einer Datei abbrechen, wenn der Vorgang zu lange dauert?

Ja. Sie können einen Download jederzeit abbrechen, indem Sie im Dialogfeld für den Dateidownload auf Abbrechen klicken.


Allgemein (Registerkarte in Internet Explorer)

Wie kann ich meine Startseite festlegen?

Ihre Startseite wird angezeigt, wenn Sie Internet Explorer starten. Weitere Informationen finden Sie unter Ändern der Startseite.

Wie verwalte ich den Verlauf und temporäre Internetdateien?

Im Abschnitt zum Verlauf und den temporären Internetdateien können Sie temporäre Internetdateien, Cookies, Verlaufsinformationen, gespeicherte Formulareinträge und gespeicherte Kennwörter löschen. Weitere Informationen finden Sie unter den folgenden Hilfethemen:

  • Arbeiten mit temporären Internetdateien
  • Löschen von Cookies
  • Löschen von AutoVervollständigen-Einträgen aus der Liste auf der Adressleiste

Was sind Sucheinstellungen und wie kann ich diese ändern?

Mithilfe der Sucheinstellungen können Sie Suchanbieter hinzufügen oder entfernen, die im Suchfeld verwendet werden. Sie können auch einen Standardsuchanbieter festlegen, der im Suchfeld und in der Adressleiste verwendet wird.

Weitere Informationen finden Sie unter Ändern oder Auswählen eines Suchanbieters in Internet Explorer.

Wozu kann ich Registerkarteneinstellungen verwenden?

Über die Einstellungen für das Browsen mit Registerkarten können Sie bestimmen, wie Registerkarten in Internet Explorer verwendet werden. Weitere Informationen finden Sie unter Browsen mit Registerkarten: Häufig gestellte Fragen.

Wie kann ich die Darstellungsoptionen verwenden?

Mithilfe der Darstellungsoptionen können Sie bestimmen, wie Webseiten angezeigt werden, und die Eingabemöglichkeiten von Internet Explorer optimieren. Wählen Sie unter folgenden Optionen:

Option | Zweck
Farben | Mit dieser Option können Sie Ihre Standardtext- und Hintergrundfarben festlegen. Weitere Informationen zum Ändern von Farben finden Sie unter Ändern der für Webseiten verwendeten Farben.
Schriftarten | Mit dieser Option können Sie die Schriftarten ändern, die beim Anzeigen von Webseiten verwendet werden. Weitere Informationen zu Schriftarten finden Sie unter So zeigen Sie Text auf einer Webseite in einer anderen Schriftart an.
Sprachen | Mit dieser Option können Sie die Sprachen wählen, die beim Anzeigen von Webseiten verwendet werden. Weitere Informationen zum Ändern der Webseitensprache finden Sie unter So geben Sie für Webseiteninhalte eine andere Sprache an.
Eingabehilfen | Mit dieser Option können Sie Standardschriftarten, -farben und -stile, die von Webseiten vorgegeben werden, außer Kraft setzen und neu festlegen. Weitere Informationen finden Sie unter So setzen Sie Website-Einstellungen zu Schriftart und Farbe außer Kraft.


Ändern der Intranetsicherheitseinstellungen

An dieser Stelle finden Sie Antworten auf häufig gestellte Fragen zu Intranets und zur Intranetsicherheit.

Was ist ein Intranet?

Ein Intranet ist ein privates Netzwerk, das in der Regel von einem Unternehmen oder einer Organisation betrieben wird. Ein Intranet verwendet dieselben Protokolle wie das Internet und kann dieselben Arten von Inhalten enthalten.

Wofür wird ein Intranet verwendet?

Intranets werden in der Regel verwendet, um interne Unternehmensinhalte zu speichern, z. B. Informationen zu Unternehmensrichtlinien oder Sozialleistungen für Mitarbeiter. Da die Sicherheit vom Administrator streng überwacht wird, sind die Sicherheitseinstellungen für Intranetinhalte meist weniger restriktiv als die Einstellungen, die für Inhalte aus dem Internet verwendet werden.

Worin besteht der Unterschied zwischen einem Intranet und dem Internet?

Ein Unterschied zwischen dem Internet und einem Intranet besteht in der Seitenadressierung. Im Internet erfolgt die Adressierung von Webseiten normalerweise mithilfe eines vollständigen Domänennamens wie www.microsoft.com. Es hängt von der Netzwerkkonfiguration des Administrators ab, aber der Domänenname ist in der Regel nicht erforderlich, um auf Intranetsites zuzugreifen. Sie können auf viele Webseiten zugreifen, indem Sie einen allgemeinen Namen eingeben (Beispiel: http://benefits). Wenn die Intranetsicherheit aktiviert ist, erkennt Internet Explorer den Unterschied zwischen den Adressen und verwendet jeweils die geltenden Einstellungen für die Sicherheitszone.

Muss ich in Internet Explorer eine Einstellung vornehmen, um die Intranetsicherheit nutzen zu können?

In der Regel ist dies nicht erforderlich. Wenn Sie Internet Explorer zum ersten Mal installieren, wird ermittelt, ob Sie sich in einem Intranet befinden, und die Adressüberprüfung wird entsprechend eingerichtet. Außerdem kann Ihr Netzwerkadministrator steuern, ob Internet Explorer die Einstellungen für die Intranet-Sicherheitszone verwendet. Wenn Internet Explorer erkennt, dass Sie sich in einem Intranet befinden, müssen Sie keine weiteren Schritte durchführen. Wenn Internet Explorer nicht erkennt, dass Sie sich in einem Intranet befinden, teilen Sie dies Internet Explorer wie folgt mit:

So teilen Sie Internet Explorer mit, dass Sie sich in einem Intranet befinden

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit und dann auf Lokales Intranet.
  3. Klicken Sie auf die Schaltfläche Sites.
  4. Deaktivieren Sie im Dialogfeld Lokales Intranet das Kontrollkästchen Intranetnetzwerk automatisch ermitteln, falls es aktiviert ist.
  5. Aktivieren Sie alle anderen Kontrollkästchen, und klicken Sie zweimal auf OK.

Warum erhalte ich in der Informationsleiste einen Hinweis auf das Intranet?

Wenn Sie sich in einem Intranet befinden und in der Informationsleiste trotzdem einen Hinweis erhalten, dass eine Intranetadresse erkannt wurde, weist dies darauf hin, dass Internet Explorer Ihr Intranet nicht automatisch erkannt hat. Führen Sie die im obigen Abschnitt beschriebenen Schritte aus, um Internet Explorer mitzuteilen, dass Sie sich in einem Intranet befinden.

Wie stelle ich eine Verbindung zum Intranet meines Unternehmens her?

Um zu erfahren, wie Sie eine Verbindung zum Intranet Ihres Unternehmens herstellen, wenden Sie sich an Ihren Netzwerkadministrator oder suchen im Hilfe- und Supportcenter von Windows nach "Netzwerk". Mithilfe der oben beschriebenen Einstellungen können Sie angeben, wie Internet Explorer Intranetadressen verwendet. Sie können die Einstellungen jedoch nicht verwenden, um eine Verbindung zum Intranet herzustellen, falls diese noch nicht eingerichtet wurde.


Automatisches Einfügen von Kennwörtern

So fügen Sie Kennwörter automatisch ein

Standardmäßig ist Internet Explorer so eingerichtet, dass Kennwörter automatisch gespeichert werden, wenn Sie dies wünschen. Wenn Sie ein Kennwort zum ersten Mal in ein Webformular eingeben, werden Sie gefragt, ob Internet Explorer das Kennwort speichern soll. Wenn Sie möchten, dass das Kennwort beibehalten wird, klicken Sie einfach auf Ja.

Wenn Sie nicht gefragt werden, ob das Kennwort gespeichert werden soll, müssen Sie das AutoVervollständigen-Feature aktivieren.

So aktivieren Sie das AutoVervollständigen-Feature

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.
  3. Klicken Sie unter AutoVervollständigen auf Einstellungen.
  4. Aktivieren Sie das Kontrollkästchen Benutzernamen und Kennwörter für Formulare.
  5. Wenn Sie möchten, dass Internet Explorer Sie vor dem Speichern neuer Kennwörter fragt, aktivieren Sie das Kontrollkästchen Nachfragen, ob Kennwörter gespeichert werden sollen. Wenn Sie möchten, dass Internet Explorer Kennwörter automatisch speichert und Sie nicht bei jedem neuen Kennwort fragt, deaktivieren Sie das Kontrollkästchen.
  6. Klicken Sie zweimal auf OK.

Hinweis

  • Sie können die in Internet Explorer gespeicherten Namen, Kennwörter oder anderen Informationen bei Bedarf löschen. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.


Ändern von Internet Explorer-Datenschutzeinstellungen

Es ist wichtig zu wissen, wie Ihre privaten Informationen beim Browsen im Web verwendet werden, um dazu beizutragen, dass Sie nicht Opfer von zielgerichteten Werbemaßnahmen, Betrug und Diebstahl durch Vortäuschung einer falschen Identität werden.

Wie ändere ich meine Internet Explorer-Datenschutzeinstellungen?

So ändern Sie die Internet Explorer-Datenschutzeinstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Datenschutz.

Welche Cookieeinstellungen sind verfügbar?

Sie können die Standardeinstellungen für Cookies auswählen oder Cookies für bestimmte Websites blocken oder zulassen. Weitere Informationen zu Cookies finden Sie unter Cookies: Häufig gestellte Fragen.

Was ist ein Popupblocker?

Der Popupblocker ist ein Feature von Internet Explorer, der verhindert, dass viele unerwünschte Popupfenster angezeigt werden. Weitere Informationen finden Sie unter Popupblocker: Häufig gestellte Fragen.


Ändern von Internet Explorer-Programmeinstellungen

Indem Sie die Einstellungen unter Programme von Internet Explorer verwenden, können Sie Ihren Standardwebbrowser und Webseiteneditor ändern und Internet Explorer-Add-Ons verwalten.

Wie finde ich die Internet Explorer-Programmeinstellungen?

So finden Sie die Internet Explorer-Programmeinstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Programme.

Welche Funktion hat die Einstellung "Internetprogramme"?

Mit dieser Option können Sie angeben, welche Programme für allgemeine Internetaufgaben verwendet werden (z. B. das Lesen von E-Mail-Nachrichten).

Wozu sind die Einstellungen für den Standardwebbrowser vorhanden?

Mit den Einstellungen für den Standardwebbrowser können Sie angeben, welcher Browser zum Öffnen von Websites verwendet wird, wenn Sie in einem Programm oder Dokument auf einen Weblink klicken. Standardmäßig wird Internet Explorer verwendet.

Wozu kann ich die Option "Add-Ons verwalten" verwenden?

Mit dieser Option können Sie die Add-Ons auf Ihrem Computer anzeigen, aktivieren oder deaktivieren. Zu Add-Ons gehören z. B. ActiveX-Steuerelemente, Browserhilfsobjekte und spezielle Symbolleisten. Weitere Informationen zu Add-Ons finden Sie unter Webbrowser-Add-Ons: Was Sie wissen sollten und Welche Auswirkungen haben Browser-Add-Ons auf meinen Computer?


Entfernen von Spyware

So entfernen Sie Spyware

Sie können wählen, ob Sie eine einfache oder eine speziellere Lösung verwenden möchten. Führen Sie die folgenden Schritte der Reihe nach aus, bis die Spyware entfernt wurde.

Verwenden eines Antispywareprogramms zum Scannen und Entfernen

Antispywareprogramme sind häufig in Antivirusprogramme integriert. Wenn Sie bereits ein Antivirusprogramm installiert haben, sollten Sie prüfen, ob es Antispywarefunktionen enthält oder ob Sie das Produkt entsprechend aktualisieren können, und führen Sie anschließend das Scanprogramm aus. Wenn Sie nicht über ein Antispywareprogramm verfügen, können Sie eines der im Internet angebotenen Programme verwenden. Wählen Sie ein Produkt einer vertrauenswürdigen Quelle, oder fragen Sie andere Personen nach einem empfohlenen Programm.

Deinstallieren von Spyware

In einigen Fällen besteht die Möglichkeit, in der Windows-Systemsteuerung die Option Software zu verwenden, um Spyware zu deinstallieren. Obwohl viele Spywareprogramme spezielle Installationsverfahren verwenden, um zu verhindern, dass sie in der Liste der entfernbaren Programme aufgeführt werden, werden einige Programme doch in dieser Liste angezeigt.

Achtung

  • Wenden Sie diese Methode nur mit äußerster Vorsicht an. Gehen Sie sorgfältig vor, und entfernen Sie nur Programme, die Sie einwandfrei als Spyware identifizieren können.

So deinstallieren Sie Spyware

  1. Klicken Sie in Windows im Menü Start auf Systemsteuerung, und klicken Sie anschließend auf Software.
  2. Klicken Sie auf Programm entfernen.
  3. Suchen Sie in der Liste nach Programmen, bei denen es sich um Spyware handelt. Suchen Sie speziell nach Programmen, die Sie nicht installiert haben bzw. nicht benötigen, oder nach Programmen mit Namen, die in Symbolleisten oder Dialogfeldern der Spyware angezeigt wurden.
  4. Klicken Sie auf das Programm, das Sie entfernen möchten.
  5. Klicken Sie auf Ändern/Entfernen, und befolgen Sie die Aufforderungen, um dieses Programm zu entfernen.
  6. Fahren Sie mit dem Entfernen von Spywareprogrammen fort, indem Sie die Schritte 4 und 5 oben ausführen.
  7. Wenn Sie mit dem Entfernen von Spywareprogrammen fertig sind, schließen Sie das Dialogfeld Software, indem Sie auf die Schaltfläche Schließen klicken.

Beachten Sie, dass einige Spywareprogramme ggf. nicht in der Liste der entfernbaren Programme aufgeführt sind. Außerdem lassen sich einige Spywareprogramme ggf. nicht vollständig deinstallieren, auch wenn sie aufgeführt sein sollten, oder es wird für das Entfernen eine Gebühr verlangt (die Sie nicht zahlen sollten). Wenn Sie die Deinstallation der Spyware abgeschlossen haben, sollten Sie Ihr System mit einem Antispywareprogramm zum Scannen und Entfernen überprüfen.

Wiederherstellen des Computerstatus vor dem Befall durch Spyware

Wenn Sie wissen, an welchem Datum die Spyware installiert wurde, können Sie ggf. die Systemwiederherstellung von Windows verwenden, um den Status des Computers wiederherzustellen, der vor dem Auftreten des Problems geherrscht hat.

So stellen Sie einen früheren Status des Computers wieder her

  1. Zeigen Sie in Windows im Menü Start auf Alle Programme, zeigen Sie auf Zubehör, zeigen Sie auf Systemprogramme, und klicken Sie auf Systemwiederherstellung.
  2. Folgen Sie den Anweisungen, um den Wiederherstellungsvorgang durchzuführen.

Nachdem Sie Ihr System wiederhergestellt haben, sollten Sie möglichst bald auf die Website Windows Update (http://update.microsoft.com) (möglicherweise in englischer Sprache) zugreifen und eine Überprüfung auf mögliche Updates durchführen. Indem Sie einen vorherigen Status des Computers wiederhergestellt haben, kann es sein, dass wichtige Systemupdates gelöscht wurden. Es ist wichtig, diese Updates zu installieren, weil sie ggf. verhindern können, dass der Computer erneut befallen wird.

Neuinstallation von Windows

Einige Spywareprogramme können sich so gut verstecken, dass sie nicht entfernt werden können. Wenn Sie nach dem Durchführen der oben beschriebenen Lösungen immer noch Anzeichen für Spyware erkennen, kann es erforderlich sein, dass Sie Windows und Ihre Anwendungen neu installieren.

Achtung

Ihre gesamten Dateien und Anwendungen werden gelöscht, wenn Sie die folgenden Schritte ausführen. Die Spyware wird dabei entfernt, aber es werden auch alle Dateien auf Ihrem Computer gelöscht, so dass Sie diese Lösung nur als letzte Möglichkeit anwenden sollten. Wenn Sie diese Maßnahme treffen müssen, sollten Sie die folgenden Schritte mit Sorgfalt ausführen.

So installieren Sie Windows neu

  1. Sichern Sie Ihre gesamten Dateien und Daten auf externen Medien (z. B. CDs, DVDs, USB-Flashlaufwerken oder anderen Medien, die sich nicht auf der Festplatte Ihres Computers befinden).
  2. Notieren Sie sich Benutzernamen und Kennwörter für Windows, E-Mail-Programme, Instant Messaging-Programme und weitere Programme, die Sie später wieder benötigen.
  3. Legen Sie alle Software-CDs und Produktschlüssel bereit, die Sie zusammen mit dem Computer oder anderer Hardware (wie Drucker oder Scanner) erhalten haben. Die meisten Hersteller geben den Windows-Produktschlüssel außen am Computer an. Die Schlüssel anderer Programme finden Sie in der Regel auf den CD-Hüllen, in Handbüchern oder auf Registrierungskarten.
  4. Notieren Sie Marke und Modell von Hardwaregeräten wie Videokarten, Audiokarten oder Druckern, falls Sie hierfür ebenfalls Software installieren müssen. Sie können einige dieser Funktionen den Einträgen unter Geräte-Manager entnehmen (klicken Sie im Menü Start auf Systemsteuerung, klicken Sie auf Drucker und andere Hardware, klicken Sie links auf System, klicken Sie auf die Registerkarte Hardware und klicken Sie auf Geräte-Manager). Wenn Sie Ihren Computer bei einem Computer-Einzelhändler oder über eine Website gekauft haben, können Sie auf der entsprechenden Website ggf. eine Suche nach der Modellnummer des Computers durchführen, um eine Liste der Hardware anzuzeigen.
  5. Installieren Sie Windows neu. Wenn Ihr Computer mit einem Datenträger zur Systemwiederherstellung geliefert wurde, folgen Sie den Anweisungen des Herstellers. Wenn kein Datenträger zur Systemwiederherstellung mitgeliefert wurde, installieren Sie Windows mithilfe einer Produktdiskette neu.
  6. Wenn Sie Windows neu installiert haben, greifen Sie auf die Website Windows Update (http://update.microsoft.com) (möglicherweise in englischer Sprache) zu, und installieren Sie umgehend die neuesten Updates. Indem Sie die aktuellen Windows-Updates installieren, tragen Sie dazu bei, die Gefahr eines Befalls durch Spywareprogramme in Zukunft zu verhindern.
  7. Installieren Sie aktuelle Antivirussoftware. Die meisten Anbieter von Antivirussoftware bieten auch die Erkennung von und den Schutz vor Spyware an. Wenn Sie nicht über ein Antivirusprogramm verfügen, besuchen Sie die Microsoft-Website Sicherheit zu Hause (http://www.microsoft.com/athome/security/default.mspx) (möglicherweise in englischer Sprache).


Was Sie beim Ausführen von Skripts und ActiveX-Steuerelementen in Internet Explorer beachten sollten

Seien Sie vorsichtig, wenn es darum geht, Websites das Ausführen von Skripts oder ActiveX-Steuerelementen auf dem Computer zu erlauben. ActiveX-Steuerelemente können Sie zwar beim Browsen im Web unterstützen, sie können jedoch auch ein Sicherheitsrisiko darstellen. Es empfiehlt sich daher, ihre Verwendung nach Möglichkeit zu vermeiden. Für einige Websites oder Aufgaben können sie jedoch erforderlich sein, und Sie müssen in diesen Fällen entscheiden, ob Sie das ActiveX-Steuerelement als vertrauenswürdig einstufen möchten, das Internet Explorer aus Sicherheitsgründen blockt.

Weitere Informationen zu ActiveX-Steuerelementen und möglichen Sicherheitsrisiken erhalten Sie, indem Sie auf Verwandte Themen klicken.


Sicherheit und Datenschutz in Internet Explorer

Internet Explorer bietet verschiedene Features, die Sie beim Verwalten der Sicherheit und des Datenschutzes unterstützen, wenn Sie im Web surfen.

Wie unterstützt Internet Explorer mich nach der Installation bezüglich der Sicherheit?

Standardmäßig bietet Internet Explorer Ihnen eine Sicherheitsstufe, die Sie beim Surfen im Web vor allgemeinen Bedrohungen schützt, z. B. Spyware und andere Arten von schädlichen Programmen. Diese Einstellungen unterstützen Sie beim Schutz vor bekannten Sicherheitsbedrohungen wie Websites, die ohne Ihr Wissen Add-Ons und andere Programme installieren. Die Internet Explorer-Einstellung Geschützter Modus schützt vor neuen und unbekannten Sicherheitslücken und Bedrohungen und verhindert, dass Websites Zugriff auf Ihren Computer erlangen.

Über welche Sicherheitsfunktionen verfügt Internet Explorer?

Zu den Sicherheitsfunktionen in Internet Explorer gehört Folgendes:

  • Der Phishingfilter, der Sie vor Phishingangriffen, Onlinebetrug und betrügerischen Websites schützen soll. Weitere Informationen finden Sie unter Phishingfilter: Häufig gestellte Fragen.
  • Der Popupblocker, der Sie vor den meisten Popupfenstern schützt. Weitere Informationen finden Sie unter Popupblocker: Häufig gestellte Fragen.
  • Die Add-On-Verwaltung, über die Sie Webbrowser-Add-Ons deaktivieren bzw. aktivieren und unerwünschte ActiveX-Steuerelemente löschen können. Mithilfe des Modus Add-Ons sind deaktiviert können Sie alle Add-Ons und Steuerelemente auf einmal deaktivieren, um die Problembehandlung für bösartige oder fehlerhafte Add-Ons durchzuführen. Weitere Informationen finden Sie unter Webbrowser-Add-Ons: Was Sie wissen sollten.
  • Benachrichtigung, wenn eine Website versucht, Dateien oder Software auf den Computer herunterzuladen
  • Digitale Signaturen, die Informationen dazu enthalten, wer eine Datei herausgegeben hat und ob sie seit der digitalen Signierung geändert wurde Weitere Informationen finden Sie unter Was ist eine digitale Signatur?.
  • Eine sichere SSL-Verbindung (128) zur Verwendung von sicheren Websites. Weitere Informationen finden Sie unter Erkennen, ob eine Onlinetransaktion sicher ist.

Wie kann ich im Onlinemodus den Schutz meiner Daten sicherstellen?

Internet Explorer bietet verschiedene Features, die Sie beim Schützen Ihrer Daten unterstützen und zur Sicherheit des Computers beitragen.

Zu den Datenschutzfunktionen in Internet Explorer gehört Folgendes:

  • Datenschutzeinstellungen, die angeben, wie der Computer mit Cookies umgeht. Bei Cookies handelt es sich um Dateien, die von einigen Websites erstellt werden und in denen Informationen zu Ihnen und Ihrem Computer gespeichert sind (z. B. Ihr Benutzername, Kennwort oder der Inhalt Ihres Online-Einkaufswagens). In Cookies können auch Informationen zur Kontaktaufnahme gespeichert sein, z. B. Ihr Name oder Ihre E-Mail-Adresse.
  • Datenschutzhinweise informieren Sie, wenn Sie versuchen, auf eine Website zuzugreifen, die nicht den Kriterien in den Datenschutzeinstellungen entspricht.
  • Die Möglichkeit, die Datenschutzrichtlinie einer Website anzuzeigen.

Warum erhalte ich die Meldung "Die Sicherheitseinstellungsstufe ist ein Risiko für den Computer."?

Standardmäßig empfiehlt Internet Explorer Einstellungen, die Ihren Computer vor Websites schützen, die ohne Ihr Wissen oder Ihre Zustimmung versuchen, bösartige oder unerwünschte Software zu installieren. Wenn Sie bestimmte Sicherheitseinstellungen in der Systemsteuerung unter Internetoptionen ändern, die weniger sicher als die empfohlenen Einstellungen sind, markiert Internet Explorer die Einstellung rot und zeigt beim Browsen eine Informationsleiste an. Außerdem wird eine ganzseitige Benachrichtigung angezeigt, wenn Sie Internet Explorer zum ersten Mal mit weniger sicheren Einstellungen als den empfohlenen Einstellungen starten. Es werden nur die Einstellungen im Abschnitt Anpassen markiert (und Warnmeldungen angezeigt), die Ihren Computer anfällig für Angriffe machen.

Welche Änderungen werden vorgenommen, wenn ich bei einer Gefahr für meinen Computer in der Informationsleiste auf "Einstellungen reparieren" klicke?

Wenn Sie in der Informationsleiste auf Einstellungen reparieren klicken, setzt Internet Explorer die Sicherheitseinstellungen, die eine Gefahr für Ihren Computer bedeuten, zurück auf die empfohlenen Einstellungen. Führen Sie die folgenden Schritte aus, um Ihre Sicherheitseinstellungen anzuzeigen:

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie auf die Zone Internet und dann auf Stufe anpassen.
  4. Wenn Sie in der Liste einen Bildlauf nach unten durchführen, sehen Sie die Einstellungen, die nicht den empfohlenen Einstellungen entsprechen.

Wie ändere ich meine Sicherheits- und Datenschutzeinstellungen?

  • Um Ihre Sicherheitseinstellungen zu ändern, klicken Sie im Menü Extras auf Internetoptionen und anschließend auf die Registerkarte Sicherheit.
  • Um Ihre Datenschutzeinstellungen zu ändern, klicken Sie im Menü Extras auf Internetoptionen und anschließend auf die Registerkarte Datenschutz.

Wo finde ich weitere Informationen zum Schützen meines Computers und meiner Daten im Onlinemodus?

Weitere Informationen zum Schützen Ihres Computers und Ihrer Daten im Onlinemodus finden Sie auf der Website zur Microsoft-Sicherheit (http://www.microsoft.com/security) (möglicherweise in englischer Sprache) oder der Website zum Schützen Ihres Computers (http://www.microsoft.com/athome/security/protect/windowsxpsp2) (möglicherweise in englischer Sprache).


Ändern von Internet Explorer-Sicherheitseinstellungen

Die Registerkarte Sicherheit von Internet Explorer wird verwendet, um Optionen festzulegen und zu ändern, die Ihren Computer vor potenziell schädlichen oder bösartigen Online-Inhalten schützen können.

Wie finde ich die Internet Explorer-Sicherheitseinstellungen?

Wenn Sie die Sicherheitseinstellungen von Internet Explorer nicht bereits geöffnet haben, finden Sie sie, indem Sie die folgenden Schritte ausführen:

So finden Sie die Internet Explorer-Sicherheitseinstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.

Internet Explorer weist alle Websites einer von vier Sicherheitszonen zu: Internet, Lokales Intranet, Vertrauenswürdige Sites oder Eingeschränkte Sites. Die Zone, der eine Website zugewiesen wurde, bestimmt die Sicherheitseinstellungen, die für diese Site verwendet werden.

In der folgenden Tabelle werden die vier Sicherheitszonen ausführlicher beschrieben.

Internet | Die Sicherheitsstufe, die für die Zone Internet eingerichtet ist, wird standardmäßig auf alle Websites angewendet. Die Sicherheitsstufe für diese Zone ist auf Mittelhoch eingestellt (Sie können sie in Mittel oder Hoch ändern). Die einzigen Websites, für die diese Sicherheitseinstellung nicht verwendet wird, sind die Sites der Zone Lokales Intranet oder Sites, die Sie gesondert in die Zone Vertrauenswürdige Sites oder Eingeschränkte Sites eingefügt haben.
Lokales Intranet | Die Sicherheitsstufe der Zone Lokales Intranet wird auf Websites und Inhalte angewendet, die im Netzwerk eines Unternehmens oder einer Organisation gespeichert sind. Die Sicherheitsstufe für die Zone Lokales Intranet ist auf Mittel eingestellt (Sie können sie in jede andere Stufe ändern).
Vertrauenswürdige Sites | Die Sicherheitsstufe, die für Vertrauenswürdige Sites eingestellt ist, wird auf Sites angewendet, die Sie als Sites deklariert haben, die vertrauenswürdig sind und keine Gefahr für Ihren Computer oder Ihre Daten darstellen. Die Sicherheitsstufe für die Zone Vertrauenswürdige Sites ist auf Mittel eingestellt (Sie können sie in jede andere Stufe ändern).
Eingeschränkte Sites | Die Sicherheitsstufe, die für die Zone Eingeschränkte Sites eingestellt ist, wird auf Sites angewendet, die für Ihren Computer oder Ihre Daten eine potenzielle Gefahr darstellen. Wenn Sie Sites der Zone Eingeschränkte Sites hinzufügen, werden diese nicht geblockt, sondern es wird lediglich die Verwendung von Skripts oder aktiven Inhalten verhindert. Die Sicherheitsstufe für die Zone Eingeschränkte Sites ist auf Hoch eingestellt und kann nicht geändert werden.

Hinweis

  • Zusätzlich zu den standardmäßigen Sicherheitsstufen können Sie auch individuelle Sicherheitseinstellungen verwenden, indem Sie auf die Schaltfläche Stufe anpassen klicken.

Wie weise ich eine Website einer Sicherheitszone zu?

Weitere Informationen zum Hinzufügen zu oder Entfernen von Websites aus Sicherheitszonen finden Sie unter Grundlegendes zu Sicherheitszonen.

Kann ich meine Datenschutzeinstellungen auf dieser Registerkarte ändern?

Nein. Datenschutz- und Cookieeinstellungen werden auf der Registerkarte Datenschutz geändert.


Warum ist meine Internetverbindung so langsam?

Unabhängig von der Geschwindigkeit Ihrer Internetverbindung kann es vorkommen, dass die Verbindung nur noch sehr langsam reagiert. In diesem Artikel ist beschrieben, welche Dinge passieren können, welche Abhilfemaßnahmen möglich sind und wie Sie Ihre Internetverbindung am effektivsten nutzen.

Die Art der Verbindung spielt eine Rolle

Die Art der von Ihnen verwendeten Internetverbindung ist der wichtigste Faktor für Ihre Verbindungsgeschwindigkeit. Die drei häufigsten Arten, von zu Hause eine Internetverbindung herzustellen, sind Wählverbindung, DSL und Kabel. In der Regel ist eine Verbindung über Kabel am schnellsten, und sowohl DSL als auch Kabel sind schneller als eine Wählverbindung.

Wenn Sie eine Wählverbindung verwenden, haben Sie einige gute Möglichkeiten, die Geschwindigkeit der Internetverbindung zu erhöhen. Verwenden Sie das schnellstmögliche Modem. Das schnellstmögliche Modem sendet und empfängt Informationen mit 56 Kilobit pro Sekunde (kBit/s). Sie können dabei meist nicht die vollen 56 kBit/s nutzen, aber mit einer guten Telefonleitung erreichen Sie mindestens 45 bis 50 kBit/s.

Sorgen Sie dafür, dass Ihre Telefonleitung in einem guten Zustand ist. Wenn die Telefonleitungen in Ihrer Wohnung oder Ihrem Unternehmen alt oder abgenutzt sind, kann es sein, dass die Verbindung durch Störsignale oder Gespräche von anderen Leitungen beeinträchtigt wird. Diese Probleme verlangsamen Ihre Internetverbindung, da das Modem dieselben Informationen immer wieder senden muss, bis sie ohne Unterbrechung übertragen wurden. Vergewissern Sie sich, dass die Telefonkabel nicht beschädigt, ausgefranst oder um Stromkabel oder andere Telefonkabel gewickelt sind. Wenn Sie in Ihren Telefonen ein Knistern hören, sollten Sie sich an Ihren Telekommunikationsanbieter wenden, damit dieser die Innen- und Außenleitungen überprüft und sicherstellt, dass sie in einem guten Zustand sind.

Computerprobleme durch Spyware, Viren und andere Programme

Wenn der einwandfreie Zustand Ihres Computers beeinträchtigt ist, kann sich dies auf die Internetverbindung auswirken. Spyware und Viren führen mit großer Wahrscheinlichkeit zu Problemen, aber die Geschwindigkeit Ihrer Internetverbindung kann auch durch Add-On-Programme, den im Computer verwendeten Arbeitsspeicher, den Zustand und die Größe der Festplatte und andere ausgeführte Programme beeinträchtigt werden.

Zwei der häufigsten Ursachen für schlechte Internetleistung sind Spyware und Viren. Spyware kann das System verlangsamen, indem sie sich auf Ihren Browser auswirkt und Ihre Internetverbindung beansprucht. Spyware überwacht außerdem Ihre Internetnutzung und Tastenanschläge, was zu weiteren Verzögerungen führt. Das Problem wird verstärkt, wenn mehrere Spywareprogramme zur gleichen Zeit ausgeführt werden. Wenn das Problem schwerwiegend genug ist, kann es sein, dass Sie keine Verbindung mehr aufbauen können. Um Ihre Internetleistung wiederherzustellen, sollten Sie regelmäßig ein Antispywareprogramm ausführen, um eine etwaige Infizierung durch Spyware zu beseitigen. Weitere Informationen finden Sie auf der Microsoft-Website auf der Seite Windows Defender (http://www.microsoft.com/athome/security/spyware/software) (möglicherweise in englischer Sprache).

Computerviren können auch zu schlechter Internetleistung führen. Wenn ein Virus einen Computer befällt, installiert er Computercode, der versucht, sich selbst zu verbreiten. In der Regel geschieht dies durch das Senden von Kopien des Virus per E-Mail. Einige Viren können sich mit einer Geschwindigkeit von mehreren hundert E-Mail-Nachrichten pro Minute vermehren, so dass für andere Aufgaben keine Rechenleistung und keine Bandbreite für die Internetverbindung mehr vorhanden ist. Häufig ist es nicht ohne weiteres zu erkennen, dass Viren ausgeführt werden. Aus diesem Grund sollten Sie Ihre Antivirussoftware stets aktiviert haben. Weitere Informationen zum Umgang mit Viren erhalten Sie, wenn Sie auf Verwandte Themen klicken.

Browser-Add-Ons können ebenfalls zu Leistungsproblemen führen. Bei Browser-Add-Ons handelt es sich um Programme wie Multimedia-Add-Ons, Suchleisten oder andere Programme, die normalerweise in der Symbolleiste des Browsers angezeigt werden. Viele Browser-Add-Ons können zu einem guten Surferlebnis beitragen, indem sie Multimediafunktionen oder alternative Anzeigemöglichkeiten für Dokumente bereitstellen. Einige Add-Ons können Ihre Internetverbindung jedoch auch verlangsamen. Wenn Sie vermuten, dass Add-Ons für die langsame Ausführung verantwortlich sind, können Sie versuchen, Internet Explorer zu starten, wenn alle Add-Ons deaktiviert sind. Die Add-Ons sind dabei nur für die aktuelle Sitzung deaktiviert. Wenn Sie jedoch merken, dass die Leistung sich verbessert, können Sie die Add-On-Verwaltung verwenden, um die Add-Ons dauerhaft auszuschalten. Um in Internet Explorer auf die Add-On-Verwaltung zuzugreifen, klicken Sie auf Extras und anschließend auf Add-Ons verwalten. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.

Wie alle Computerprogramme benötigt Internet Explorer eine bestimmte Menge an Rechenleistung, Arbeitsspeicher und Festplattenspeicher, um auf effektive Weise ausgeführt werden zu können. Jede von Ihnen besuchte Webseite wird zuerst in den Arbeitsspeicher heruntergeladen und dann in Form von temporären Dateien auf der Festplatte gespeichert. Wenn Sie ein anderes Programm ausführen, das viel Arbeitsspeicher und Rechenleistung erfordert, kann dies die Ausführung von Internet Explorer beeinträchtigen und zu Verzögerungen führen. Wenn Ihre Internetverbindung langsam ist und wenn Sie dabei andere Programme ausführen, sollten Sie versuchen, diese Programme zu schließen. Wenn Sie mehrere Programme ausführen möchten, sollten Sie sich überlegen, ob Sie den Arbeitsspeicher des Computers erhöhen.

Externe Faktoren, die die Verbindungsgeschwindigkeit beeinträchtigen

Leider gibt es Ereignisse und Bedingungen, die Sie nicht beeinflussen können. Auch bei einer schnellen Verbindung können externe Faktoren wie ausgelastete Websites oder sich ausbreitende Computerviren das gesamte Web verlangsamen. Beliebte Websites können aufgrund der vielen Besucherzugriffe zusammenbrechen. Wenn eine Website z. B. im Fernsehen in einem Werbespot erwähnt wird, kann es sein, dass viele Besucher gleichzeitig auf diese Website zugreifen möchten. Wenn die Website nicht für die Verarbeitung des erhöhten Verkehrs ausgelegt ist, kann es zu Verzögerungen kommen.

Die Internetgeschwindigkeit kann durch weit reichende Angriffe mit Computerviren stark verlangsamt werden. Viele Viren verbreiten sich dadurch, dass Computer veranlasst werden, hunderte oder tausende Kopien des Virus zu verschicken. Das Internet verlangsamt sich dann allein durch die große Menge an Verkehr. Sie können sich über aktuelle größere Virenangriffe informieren, indem Sie auf die Herstellerwebsite Ihres Antivirusprogramms oder auf die Website Sicherheit zu Hause (http://www.microsoft.com/athome/security/default.mspx) (möglicherweise in englischer Sprache) zugreifen.

Wenn in einer bestimmten Region des Internets ein hohes Verkehrsaufkommen herrscht, kann es auch dadurch zu verringerten Verbindungsgeschwindigkeiten kommen. Diese Verlangsamung tritt auf, wenn viele Nutzer gleichzeitig versuchen, auf das Internet zuzugreifen. Dies ist meist zu Spitzenzeiten der Fall, z. B. nach Schulschluss, wenn Schüler nach Hause kommen und eine Verbindung ins Internet herstellen.

Wenn Sie sich in einem Unternehmensnetzwerk befinden, kann sich die allgemeine Verwendung des Netzwerks und des Proxyservers auch auf die Leistung Ihrer Internetverbindung auswirken. Die meisten Netzwerkadministratoren überwachen die Internetnutzung und verhindern nach Möglichkeit, dass Benutzer während der Spitzenzeiten z. B. große Dateien herunterladen. Wenn Ihre Internetverbindung von Zeit zu Zeit langsam ist, sollten Sie Ihren Netzwerkadministrator informieren.

Tipps für Benutzer von drahtlosen Netzwerken

Wenn Sie eine Verbindung zu einem drahtlosen Netzwerk (Wi-Fi) herstellen, kann die Geschwindigkeit Ihrer Internetverbindung sowohl durch den Standort Ihres Computers als auch durch andere drahtlose Geräte in der Nähe beeinflusst werden. Drahtlose Netzwerke werden mit Frequenzen betrieben, die denen von anderen Geräten ähneln, z. B. Mikrowellen oder schnurlosen Telefonen. Wenn Sie ein schnurloses Telefon mit 2,4 GHz in der Nähe Ihres Laptops mit einer drahtlosen Verbindung mit 2,4 GHz betreiben, kann dies zu Interferenzen oder zum Ausfall der drahtlosen Netzwerkverbindung führen. Wenn Sie beim Surfen im Web Telefongespräche führen möchten, sollten Sie entweder ein schnurgebundenes Telefon oder ein schnurloses Telefon verwenden, das eine andere Frequenz als Ihr drahtloses Netzwerk nutzt.

Ein naher Standort des Access Points bzw. Routers für das drahtlose Netzwerk und physische Hindernisse können sich auf die Qualität Ihrer Internetverbindung auswirken. Um Ihre Verbindungsgeschwindigkeit zu verbessern, sollten Sie einen Standort wählen, der näher am Access Point liegt, und sich vergewissern, dass sich zwischen dem Computer und dem Access Point keine physischen Hindernisse befinden.


Abrufen von Informationen zu Secure Sockets Layer-Zertifikaten (SSL)

Wenn Sie eine Verbindung zu einer kommerziellen Website herstellen, z. B. einer Bank oder einem Buchhändler, verwendet Internet Explorer eine sichere Verbindung, bei der Secure Sockets Layer-Technologie (SSL) genutzt wird, um die Transaktion zu verschlüsseln. Die Verschlüsselung basiert auf einem Zertifikat mit den Informationen, die Internet Explorer benötigt, um mit der Website sicher kommunizieren zu können. Anhand von Zertifikaten werden auch Websites und der Eigentümer bzw. das Unternehmen identifiziert.

Sie können ein Zertifikat anzeigen, um die Identität einer Website zu überprüfen, bevor Sie für ein Onlineunternehmen persönliche Daten oder Finanzdaten angeben.

So überprüfen Sie die Identität einer Website

  1. Öffnen Sie Internet Explorer.
  2. Greifen Sie auf die Website zu, die Sie überprüfen möchten.
  3. Klicken Sie auf das Symbol Sperren Schlosssymbol (Sperren), das rechts von der Adressleiste angeordnet ist.

Es werden die grundlegenden Zertifikatsinformationen angezeigt (z. B. Name und Adresse des Eigentümers der Website und Informationen dazu, wer die Site zertifiziert hat). Klicken Sie auf Zertifikate anzeigen, um weitere Informationen anzuzeigen.

Hinweis

  • Wenn in Schritt 3 oben kein Schlosssymbol in der Adressleiste angezeigt wird, ist die Verbindung nicht sicher, und Sie sollten keine persönlichen Daten oder Finanzdaten eingeben.


Verwenden von eigenen Stylesheets zum Formatieren von Webseiten

Wenn Sie angeben möchten, wie Webseiten angezeigt werden sollen, können Sie ein eigenes Stylesheet verwenden. Bei einem Stylesheet handelt es sich um eine Vorlage, die die Schriftarten und visuellen Formate definiert, die auf einer Webseite verwendet werden. Die Verwendung eines eigenen Stylesheets ist hilfreich, wenn das ursprüngliche Design einer Webseite aus Zugriffs- und Eingabegründen nicht gut geeignet ist.

So wählen Sie ein Stylesheet

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Eingabehilfen.
  3. Aktivieren Sie im Dialogfeld Eingabehilfen das Kontrollkästchen Dokumente mit dem eigenen Stylesheet formatieren.
  4. Geben Sie den Namen des gewünschten Stylesheets ein, oder klicken Sie auf Durchsuchen, um danach zu suchen.
  5. Klicken Sie zweimal auf OK, um den Vorgang abzuschließen.

Hinweis

  • Sie müssen entweder Ihre eigenen Stylesheets erstellen oder von einer anderen Quelle beziehen. Weitere Informationen zum Erstellen von Stylesheets finden Sie auf der Website Worldwide Web Consortium (W3C) (http://www.w3.org/StyleSheets/Core/) (in englischer Sprache) oder der Website HTML Writers Guild (http://aware.hwg.org/tips/essay_kb_03.html) (in englischer Sprache).


Anzeigen von temporären Internetdateien

Webseiten werden in einem Ordner mit temporären Internetdateien gespeichert, wenn Sie sie in Ihrem Webbrowser zum ersten Mal anzeigen. Dies beschleunigt das Öffnen von Seiten, die Sie häufig besuchen oder bereits angezeigt haben, da sie von Internet Explorer von der Festplatte anstatt aus dem Internet geöffnet werden können.

So zeigen Sie temporäre Internetdateien an

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein unter Browserverlauf auf Einstellungen.
  3. Klicken Sie im Dialogfeld Einstellungen auf Dateien anzeigen.

So löschen Sie temporäre Internetdateien

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein unter Browserverlauf auf Löschen.
  3. Klicken Sie im Dialogfeld Browserverlauf löschen auf die entsprechende Schaltfläche für die Art der Informationen, die Sie löschen möchten, oder klicken Sie auf Alle löschen, um alle temporären Dateien zu entfernen.
  4. Wenn Sie die gewünschten Dateien gelöscht haben, klicken Sie auf Schließen und dann auf OK.

Hinweis

  • Wenn Sie von einer der Dateien im Ordner mit den temporären Internetdateien eine dauerhafte Kopie erstellen möchten, kopieren Sie diese in einen anderen Ordner. Um eine Datei zu kopieren, wenn Sie die temporären Dateien anzeigen, klicken Sie mit der rechten Maustaste auf die Datei, klicken Sie auf Kopieren, und fügen Sie die Datei dann in einen anderen Ordner ein.


Einführung in Internet Explorer 7

Dieser Abschnitt enthält einige Tipps, wie Sie mit Internet Explorer einfacher, sicherer und mit mehr Freude im Internet surfen können.

Verbesserte Sicherheits- und Datenschutzfunktionen

Neue Sicherheits- und Datenschutzfunktionen ermöglichen es Ihnen, sicherer im Internet zu surfen.

  • Der Phishingfilter schützt Sie vor Phishingangriffen, Onlinebetrug und betrügerischen Websites.
  • Höhere Sicherheitsstufen tragen dazu bei, Sie vor Hackern und Angriffen aus dem Internet zu schützen.
  • In der Sicherheitsstatusleiste wird die Identität von sicheren Websites angezeigt, damit Sie fundierte Entscheidungen treffen können, wenn Sie das Online-Banking nutzen oder Websites von Onlinehändlern verwenden.
  • Im Internet Explorer-Modus mit deaktivierten Add-Ons können Sie Internet Explorer ohne Symbolleisten, ActiveX-Steuerelemente und andere Add-Ons starten, die Ihren Computer verlangsamen oder das Herstellen einer Internetverbindung ggf. verhindern.

Neue Funktionen

  • Das Browsen mit Registerkarten ist ein neues Feature von Internet Explorer, das es Ihnen ermöglicht, in einem Browserfenster mehrere Websites zu öffnen. Sie können Webseiten oder Links in neuen Registerkarten öffnen und durch einfaches Klicken zwischen den Registerkarten wechseln. Wenn Sie viele Registerkarten geöffnet haben, können Sie die Funktion Schnelle Registerkarten Schaltfläche 'Schnelle Registerkarten' verwenden, um schnell auf andere Registerkarten zuzugreifen.
  • Sie können das neue Feld Sofortsuche Feld 'Sofortsuche' verwenden, um über die Adressleiste Suchen im Internet durchzuführen. Sie können für die Suche auch verschiedene Suchanbieter nutzen, um bessere Ergebnisse zu erhalten.
  • In Internet Explorer können Sie jetzt temporäre Dateien, Cookies, den Webseitenverlauf, gespeicherte Kennwörter und Formulardaten an einem zentralen Ort löschen. Sie können bestimmte Kategorien oder alle Daten löschen.
  • Klicken Sie auf die Schaltfläche Favoriten Schaltfläche 'Favoriten', um das Favoritencenter zu öffnen und Favoriten, Feeds und den Verlauf an einem zentralen Ort zu verwalten.
  • Verwenden Sie die Funktion Zoom Schaltfläche 'Zoom', um Text, Bilder und einige Steuerelemente zu vergrößern.

Weitere Informationen zur Verwendung dieser neuen Funktionen erhalten Sie, indem Sie auf Verwandte Themen klicken.

Lesen und Abonnieren von Feeds

Bei einem Feed (wird auch als RSS-Feed, XML-Feed oder Schlagzeilenbezeichnet) handelt es sich um Inhalte von Websites, die automatisch an Ihren Browser geleitet werden können. Wenn Sie einen Feed abonnieren, erhalten Sie aktuelle Inhalte, z. B. topaktuelle Nachrichten oder Informationen Ihres Lieblingsblogs, ohne dass Sie die Website besuchen müssen. Die Schaltfläche Feeds Schaltfläche 'Feeds' in der Internet Explorer-Symbolleiste ändert ihre Farbe, wenn auf einer besuchten Webseite ein Feed verfügbar ist. Klicken Sie auf die Schaltfläche, um den Feed anzuzeigen oder ihn zu abonnieren. Weitere Informationen zu Feeds erhalten Sie, wenn Sie auf Verwandte Themen klicken.

Schützen Sie sich vor Onlineangriffen, indem Sie Internet Explorer auf dem neuesten Stand halten

Die beste Möglichkeit, sich vor Onlineangriffen zu schützen, besteht darin, Windows und Internet Explorer immer auf dem neuesten Stand zu halten. Microsoft gibt regelmäßig Updates heraus, die Sie vor Onlineangriffen aufgrund von bekannten Sicherheitslücken schützen können. Diese Updates werden über Windows Update kostenlos bereitgestellt. Wenn Ihr Computer nicht so eingerichtet ist, dass die Updates automatisch empfangen werden, können Sie diese Updates mithilfe von Internet Explorer manuell anfordern. Klicken Sie auf die Schaltfläche Extras und dann auf Windows Update. Führen Sie die Anweisungen auf dem Bildschirm aus, um nach neuen Updates zu suchen.


Was sind Internet Explorer-Favoriten?

Bei Internet Explorer-Favoriten handelt es sich um Websites, auf die Sie häufig zugreifen. Wenn Sie eine Website Ihrer Liste der Favoriten hinzufügen, können Sie auf diese Website zugreifen, indem Sie einfach auf den Namen klicken, anstatt die ganze Adresse eingeben zu müssen. Wenn Sie eine Website anzeigen und sie Ihrer Liste der Favoriten hinzufügen möchten, klicken Sie auf die Schaltfläche Zu Favoriten hinzufügen Schaltfläche 'Zu Favoriten hinzufügen', und klicken Sie dann auf Zu Favoriten hinzufügen. Geben Sie ggf. einen neuen Namen für die Seite ein, geben Sie den Ordner an, in dem der Favorit erstellt werden soll, und klicken Sie dann auf Hinzufügen. Sie können Favoriten auch speichern, indem Sie STRG+D drücken.


Was ist ein Internetdienstanbieter (ISP)?

Ein Internetdienstanbieter (Internet Service Provider, ISP) ist ein Unternehmen, das Ihnen in der Regel gegen eine Gebühr den Zugriff auf das Internet ermöglicht. Verbindungen zu ISPs werden meist über eine Telefonleitung (Wählverbindung) oder eine Breitbandverbindung (Kabel oder DSL) hergestellt. Viele ISPs bieten weitere Dienstleistungen wie E-Mail-Konten, Webbrowser und Speicherplatz zum Erstellen einer Website an.


Tipps für Netscape-Benutzer

Egal, ob Sie von Netscape Navigator her wechseln oder mehr als nur einen Browser einsetzen möchten, es ist einfach, Internet Explorer zu erlernen und zu verwenden. Von den Tastenkombinationen bis zu den Lesezeichen können Sie den Übergang einfach und schnell durchführen.

Weitere Informationen zu den neuen Features von Internet Explorer finden Sie unter Einführung in Internet Explorer 7.


Vorhandenen Favoriten offline verfügbar machen

Das Feature zur Offlineansicht von Webseiten ist in Internet Explorer nicht mehr verfügbar. Weitere Informationen finden Sie unter Was ist aus den Offlinefavoriten geworden?


Ändern des Druckbilds einer Webseite

So ändern Sie das Druckbild einer Webseite

  1. Klicken Sie auf den Pfeil rechts neben der Schaltfläche Drucken Schaltfläche 'Drucken', und klicken Sie dann auf Seite einrichten.
  2. Geben Sie in den Feldern unter Ränder die Maße für die Ränder in Millimetern ein.
  3. Klicken Sie unter Orientierung auf Hochformat oder Querformat, um festzulegen, ob die Seite vertikal oder horizontal gedruckt wird.
  4. Legen Sie in den Feldern Kopfzeile und Fußzeile die Informationen fest, die unter Verwendung der folgenden Variablen gedruckt werden sollen. Variablen können mit Text kombiniert werden (beispielsweise Seite &p von &P).
Um dies zu drucken: | Geben Sie ein:
Fenstertitel | &w
Adresse der Seite (URL) | &u
Datum im Kurzformat (wie in der Systemsteuerung von Windows unter Regions- und Sprachoptionen angegeben) | &d
Datum im Langformat (wie in der Systemsteuerung unter Regions- und Sprachoptionen angegeben) | &D
Zeit (wie in der Systemsteuerung unter Regions- und Sprachoptionen angegeben) | &t
Zeit im 24-Stunden-Format | &T
Aktuelle Seitenzahl | &p
Gesamtzahl der Seiten | &P
Rechtsbündiger Text (auf &b folgend) | &b
Zentrierter Text (zwischen &b&b) | &b&b
Ein einzelnes kaufmännisches Und-Zeichen (&) | &&

Hinweis

  • Wenn Sie die Ränder in Zoll anstatt in Millimetern festlegen möchten, müssen Sie die Regions- und Sprachoptionen in der Systemsteuerung von Windows ändern.


Versenden eines Bilds von einer Webseite per E-Mail

So versenden Sie ein Bild von einer Webseite per E-Mail

  1. Klicken Sie in Internet Explorer mit der rechten Maustaste auf das Bild, das Sie per E-Mail senden möchten.
  2. Klicken Sie auf Bild senden.
  3. Wählen Sie aus, ob Sie die Größe des Bilds verringern oder ob Sie die Größe beibehalten möchten, und klicken Sie auf OK.
  4. Senden Sie die E-Mail dann so, wie Sie es normalerweise tun würden.


Verwenden der Bildsymbolleiste in Internet Explorer

Die Bildsymbolleiste wird von Internet Explorer nicht mehr unterstützt. Weitere Informationen dazu, wie Sie Aufgaben der Bildsymbolleiste in dieser Version von Internet Explorer durchführen, erhalten Sie, indem Sie die unten angegebenen Links verwenden.

Aktion | Thema
Speichern eines Bilds von einer Webseite | So speichern Sie ein Bild von einer Webseite
Drucken eines Bilds von einer Webseite | So drucken Sie ein Bild von einer Webseite
Senden eines Bilds per E-Mail mithilfe des E-Mail-Standardprogramms | So versenden Sie ein Bild von einer Webseite per E-Mail


Grundlegendes zu Datenschutzrichtlinien

Die Datenschutzrichtlinie einer Website informiert Sie, welche Art von Informationen die Website sammelt, an wen sie diese Informationen weitergibt und wie diese Informationen verwendet werden.

Viele Websites stellen Datenschutzerklärungen als schriftliche Dokumente bereit, die Sie im Internet anzeigen können. Websites enthalten ggf. auch eine P3P-Datenschutzrichtlinie (Platform for Privacy Preferences). Wenn eine Website über eine P3P-Datenschutzrichtlinie verfügt, kann Internet Explorer diese anzeigen. Internet Explorer kann in einigen Fällen auch Ihre Datenschutzeinstellungen mit einer Darstellung der P3P-Datenschutzrichtlinie vergleichen, um zu bestimmen, ob die Website Informationen auf Ihrem Computer speichern darf (in Form von kleinen Dateien, die als Cookies bezeichnet werden).

Weitere Informationen zu Cookies oder zu den Sicherheits- und Datenschutzfunktionen in Internet Explorer finden Sie, wenn Sie auf Verwandte Themen klicken.


Anzeigen der für den Computer lesbaren P3P-Datenschutzrichtlinie einer Website

So zeigen Sie die P3P-Datenschutzrichtlinie einer Website an

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Seite und dann auf Datenschutzrichtlinie der Webseite.
  2. Doppelklicken Sie auf die Website, für die Sie die Datenschutzrichtlinie anzeigen möchten.
  3. Wenn Sie die Datenschutzrichtlinie geprüft haben, klicken Sie auf OK und dann auf Schließen.

Hinweise

  • Internet Explorer kann die Datenschutzrichtlinie einer Website nur anzeigen, wenn die Richtlinie unter Verwendung von P3P-Standards (Platform for Privacy Preferences) geschrieben wurde. Selbst wenn eine Website nicht über eine P3P-Datenschutzrichtlinie verfügt, hat sie möglicherweise eine schriftliche Datenschutzerklärung, die Sie im Internet anzeigen können. Obwohl Internet Explorer die P3P-Datenschutzrichtlinie einer Website anzeigen kann, kann Internet Explorer nicht überprüfen, ob die Website ihre eigene Datenschutzrichtlinie einhält.
  • Nach dem Überprüfen der P3P-Datenschutzrichtlinie können Sie angeben, wie Internet Explorer Cookies von der ausgewählten Website behandeln soll. Wenn Internet Explorer durch Vergleichen der Datenschutzrichtlinie mit Ihren Datenschutzeinstellungen festlegen soll, ob diese Website Cookies auf dem Computer speichern darf, wählen Sie die Option Datenschutzrichtlinie des Cookies mit eigenen Einstellungen vergleichen. Wenn Internet Explorer das Speichern von Cookies von dieser Website auf dem Computer immer zulassen soll, wählen Sie Verwendung von Cookies für diese Site immer zulassen. Wenn Internet Explorer das Speichern von Cookies von dieser Website auf dem Computer nie zulassen soll, wählen Sie Verwendung von Cookies für diese Site nicht zulassen.
  • Weitere Informationen zu Datenschutzrichtlinien oder zu den Sicherheits- und Datenschutzfunktionen in Internet Explorer erhalten Sie, indem Sie auf Verwandte Themen klicken.


Grundlegendes zu Datenschutzberichten

Mit dem Datenschutzbericht in Internet Explorer können Sie die P3P-Datenschutzrichtlinie einer Website anzeigen, herausfinden, ob eine Website möglicherweise Informationen enthält, die von einer dritten Website (einer anderen Website als der angezeigten) bereitgestellt wurden, oder herausfinden, ob Internet Explorer Cookies von der angezeigten Website eingeschränkt hat.

Weitere Informationen dazu, wie Sie die Datenschutzrichtlinie einer Website anzeigen, und zu Datenschutzeinstellungen und den Sicherheits- und Datenschutzfunktionen von Internet Explorer erhalten Sie, indem Sie auf Verwandte Themen klicken.


Schützen des Computers vor unsicherer Software

Wenn Sie Programme aus dem Internet herunterladen oder ausführen, möchten Sie sicherlich wissen, ob das Programm aus einer bekannten und verlässlichen Quelle stammt. Internet Explorer verwendet Microsoft Authenticode-Technologie, um die Identität des Programms zu ermitteln. Die Authenticode-Technologie überprüft, ob das Programm über ein gültiges Zertifikat verfügt, ob die Identität des Softwareherausgebers mit dem Zertifikat übereinstimmt und ob das Zertifikat noch gültig ist. Beachten Sie, dass hierdurch nicht verhindert wird, dass ein schlecht geschriebenes Programm heruntergeladen oder auf Ihrem Computer ausgeführt wird. Allerdings trägt es dazu bei, die Wahrscheinlichkeit zu senken, dass Personen ein Programm falsch darstellen, das auf bösartige oder vorsätzlich schädigende Art und Weise eingesetzt werden soll.

Sie können verschiedene Einstellungen dafür angeben, wie Internet Explorer das Herunterladen von Programmen und Dateien in Abhängigkeit von der Zone, aus der sie stammen, behandelt.

Beispielsweise können Sie darauf vertrauen, dass alle Inhalte sicher sind, die Sie aus Ihrem firmeninternen Intranet herunterladen. Deshalb können Sie die Sicherheitseinstellungen für Ihre Zone Lokales Intranet auf eine niedrige Stufe einstellen, um Downloads mit wenig oder gar keinen Aufforderungen zu ermöglichen. Wenn die Quelle in der Zone Internet oder Eingeschränkte Sites liegt, sollten Sie die Sicherheitsstufe auf Mittel oder Hoch festlegen. Anschließend werden Ihnen Informationen zum Zertifikat des Programms angezeigt, bevor es heruntergeladen wird. Möglicherweise können Sie das Programm auch gar nicht herunterladen.


Zuweisen einer Website zu einer Sicherheitszone

So weisen Sie eine Website einer Sicherheitszone zu

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit, und klicken Sie dann auf eine Sicherheitszone: Lokales Intranet, Vertrauenswürdige Sites oder Eingeschränkte Sites.
  3. Klicken Sie auf die Schaltfläche Sites. Wenn Sie in Schritt 2 auf Lokales Intranet geklickt haben, klicken Sie auf Erweitert.
  4. Geben Sie die Internetadresse (URL) der Website ein, die Sie dieser Zone hinzufügen möchten, und klicken Sie auf Hinzufügen.

    Wenn Sie eine Website der Liste der vertrauenswürdigen Sites hinzufügen möchten, es sich aber um keine sichere Website handelt (die Adresse also anstelle von HTTPS mit HTTP beginnt), deaktivieren Sie das Kontrollkästchen Für Sites dieser Zone ist eine Serverüberprüfung (https:) erforderlich, bevor Sie die Adresse hinzufügen. Wenn diese Option aktiviert ist, können Sie der Liste nur sichere Websites hinzufügen.

  5. Wiederholen Sie Schritt 4 für jede Website, die Sie der Zone hinzufügen möchten.
  6. Wenn Sie das Hinzufügen von Websites beendet haben, klicken Sie auf Schließen und dann auf OK.

Hinweise

  • Sie können der Zone Internet keine Websites hinzufügen. Dieser Zone werden automatisch alle Websites hinzugefügt, die keiner anderen Zone angehören bzw. nicht auf Ihrem Computer gespeichert sind.
  • Um eine Website aus einer Zone zu entfernen, führen Sie die Schritte 1 bis 3 aus. Klicken Sie im Listenfeld Websites auf den Namen der Website, die Sie entfernen möchten, und klicken Sie dann auf Entfernen.
  • Wenn Internet Explorer vor dem Hinzufügen der Website zur Zone Vertrauenswürdige Sites überprüfen soll, ob der Server dieser Website sicher ist, aktivieren Sie das Kontrollkästchen Für Sites dieser Zone ist eine Serverüberprüfung (https:) erforderlich.


Grundlegendes zu Cookies

Weitere Informationen zu Cookies finden Sie unter Cookies: Häufig gestellte Fragen.


Löschen von Cookies

Sie können in Internet Explorer alle oder nur bestimmte Cookies löschen.

So löschen Sie ein einzelnes Cookie

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras und dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein unter Browserverlauf auf Einstellungen.
  3. Klicken Sie auf die Schaltfläche Dateien anzeigen.
  4. Klicken Sie auf die Spaltenüberschrift Name, um alle Dateien alphabetisch zu sortieren, und führen Sie einen Bildlauf nach unten durch, bis die Dateien mit dem Präfix Cookie: angezeigt werden. Alle Cookies verfügen über dieses Präfix und enthalten in der Regel den Namen der Website, von der sie erstellt wurden.
  5. Klicken Sie mit der rechten Maustaste auf das Cookie, das Sie löschen möchten, klicken Sie auf Löschen, und klicken Sie auf Ja.
  6. Schließen Sie das Fenster mit der Liste der Dateien, und klicken Sie anschließend zweimal auf OK, um zu Internet Explorer zurückzukehren.

So löschen Sie alle Cookies

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras und dann auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein unter Browserverlauf auf Löschen.
  3. Klicken Sie auf Cookies löschen.
  4. Wenn Sie aufgefordert werden, das Löschen der Cookies zu bestätigen, klicken Sie auf Ja.
  5. Klicken Sie auf Schließen, und klicken Sie dann auf OK.

Hinweis

  • Einige Websites speichern Ihren Benutzernamen, das Kennwort oder andere Informationen über Sie in einem Cookie. Wenn Sie dieses Cookie löschen, müssen Sie Ihre Daten beim nächsten Besuch der Website ggf. erneut eingeben.


Ändern der Datenschutzeinstellungen

Bei Cookies handelt es sich um Dateien, die einige Websites auf Ihrem Computer speichern. Sie enthalten in der Regel Informationen zu Ihnen und Ihrem Computer (z. B. Ihren Benutzernamen, Ihr Kennwort oder den Inhalt Ihres Online-Einkaufswagens). Mithilfe der Internet Explorer-Datenschutzeinstellungen können Sie angeben, für welche Cookies Sie zulassen möchten, dass sie auf Ihrem Computer gespeichert werden.

So ändern Sie die Datenschutzeinstellungen

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Datenschutz, und bewegen Sie den Schieberegler auf die Datenschutzstufe, die Sie verwenden möchten.
Auswahl Angabe
Alle Cookies blocken
  • Blockt Cookies von allen Websites.
  • Cookies, die sich bereits auf Ihrem Computer befinden, können von Websites nicht gelesen werden.
Hoch
  • Cookies von allen Websites ohne Richtlinie (eine verkürzte für den Computer lesbare Datenschutzerklärung) werden geblockt.
  • Cookies von allen Websites, in denen Informationen verwendet werden, über die Sie ohne Ihre ausdrückliche Zustimmung kontaktiert werden können, werden geblockt.
Mittelhoch
  • Cookies von Websites von Drittanbietern ohne Richtlinie (eine verkürzte für den Computer lesbare Datenschutzerklärung) werden geblockt.
  • Cookies von Websites von Drittanbietern, in denen Informationen verwendet werden, über die Sie ohne Ihre ausdrückliche Zustimmung kontaktiert werden können, werden geblockt.
  • Cookies von Websites von Erstanbietern, in denen Informationen verwendet werden, über die Sie ohne Ihre implizite Zustimmung kontaktiert werden können, werden geblockt.
Mittel
  • Cookies von Websites von Drittanbietern ohne Richtlinie (eine verkürzte für den Computer lesbare Datenschutzerklärung) werden geblockt.
  • Cookies von Websites von Drittanbietern, in denen Informationen verwendet werden, über die Sie ohne Ihre implizite Zustimmung kontaktiert werden können, werden geblockt.
  • Cookies von Websites von Erstanbietern, in denen Informationen verwendet werden, über die Sie ohne Ihre implizite Zustimmung kontaktiert werden können, werden von Ihrem Computer gelöscht, wenn Sie Internet Explorer schließen.
Niedrig
  • Cookies von Websites von Drittanbietern ohne Richtlinie (eine verkürzte für den Computer lesbare Datenschutzerklärung) werden geblockt.
  • Cookies von Websites von Drittanbietern, in denen Informationen verwendet werden, über die Sie ohne Ihre implizite Zustimmung kontaktiert werden können, werden von Ihrem Computer gelöscht, wenn Sie Internet Explorer schließen.
Alle Cookies annehmen
  • Alle Websites können Cookies auf Ihrem Computer speichern.
  • Cookies, die sich bereits auf Ihrem Computer befinden, können von den Websites gelesen werden, die sie erstellt haben.

Hinweise

  • Bei einer Erstanbieter-Website handelt es sich um die Website, die Sie jeweils anzeigen. Bei einer Drittanbieter-Website handelt es sich um eine andere Website als diejenige, die Sie anzeigen. Drittanbieter-Websites stellen normalerweise einen Teil der Inhalte auf der zurzeit angezeigten Website bereit. Beispielsweise nutzen viele Websites Werbung von Drittanbieter-Websites, die ggf. Cookies verwenden.
  • Für einige Websites sind Cookies erforderlich. Wenn Sie eine Datenschutzeinstellung wählen, die es nicht zulässt, dass Cookies auf Ihrem Computer gespeichert werden, können Sie einige Websites ggf. nicht anzeigen.
  • Wenn Sie die Datenschutzeinstellungen ändern, wirken sich die Änderungen nicht unbedingt auf Cookies aus, die sich bereits auf dem Computer befinden. Wenn Sie sicherstellen möchten, dass alle Cookies auf dem Computer den Datenschutzeinstellungen entsprechen, sollten Sie alle vorhandenen Cookies auf dem Computer löschen. Wenn Sie zu Websites zurückkehren, die vorher Cookies auf dem Computer gespeichert hatten, speichern die Websites, die den Datenschutzeinstellungen entsprechen, erneut Cookies auf dem Computer. Die Websites, die Ihren Datenschutzeinstellungen nicht entsprechen, können jedoch keine Cookies auf Ihrem Computer speichern. Weitere Informationen zum Löschen von Cookies erhalten Sie, indem Sie auf Verwandte Themen klicken.
  • Sie können für Websites auch benutzerdefinierte Datenschutzeinstellungen festlegen. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwandte Themen klicken.


Grundlegendes zu unsignierten Steuerelementen

Ein unsigniertes Steuerelement ist Software, die über kein gültiges Zertifikat des Softwareherausgebers verfügt. Das Zertifikat setzt Sie davon in Kenntnis, wer das Steuerelement veröffentlicht hat und dass es nicht verfälscht worden ist.

Wenn Sie wissen, wer ein Steuerelement veröffentlicht hat, können Sie entscheiden, ob Sie dem Herausgeber trauen. Steuerelemente können Computercode enthalten, der entweder unabsichtlich oder absichtlich Dateien beschädigen kann. Wenn ein Steuerelement unsigniert ist, gibt es für Sie keine Möglichkeit zu sehen, welche Person es erstellt hat und ob sie vertrauenswürdig ist.


Anpassen der Datenschutzeinstellungen für eine einzelne Website

Bei Cookies handelt es sich um Dateien, die einige Websites auf Ihrem Computer speichern. Sie enthalten in der Regel Informationen zu Ihnen und Ihrem Computer (z. B. Ihren Benutzernamen, Ihr Kennwort oder den Inhalt Ihres Online-Einkaufswagens). Mithilfe der Internet Explorer-Datenschutzeinstellungen können Sie angeben, für welche Cookies Sie zulassen möchten, dass sie auf Ihrem Computer gespeichert werden.

So passen Sie die Cookieeinstellungen für eine einzelne Website an

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Datenschutz, und klicken Sie dann auf Sites.
  3. Geben Sie unter Adresse der Website die vollständige Adresse (URL) der Website ein, für die Sie benutzerdefinierte Einstellungen angeben möchten. Beispiel: http://www.microsoft.com
  4. Klicken Sie auf Zulassen, um anzugeben, dass Internet Explorer das Speichern von Cookies von der angegebenen Website auf dem Computer immer zulassen soll. Klicken Sie auf Blocken, um anzugeben, dass Internet Explorer das Speichern von Cookies von der angegebenen Website auf dem Computer nie zulassen soll.
  5. Wiederholen Sie die Schritte 3 und 4 für jede Website, die Sie blocken oder zulassen möchten. Klicken Sie anschließend zweimal auf OK.

Hinweise

  • Für einige Websites sind Cookies erforderlich. Wenn Sie angeben, dass Cookies nicht auf Ihrem Computer gespeichert werden dürfen, können Sie einige Websites ggf. nicht richtig anzeigen.
  • Wenn Sie die Datenschutzeinstellungen ändern, wirken sich die Änderungen nicht unbedingt auf Cookies aus, die sich bereits auf dem Computer befinden. Wenn Sie sicherstellen möchten, dass alle Cookies auf dem Computer den Datenschutzeinstellungen entsprechen, sollten Sie alle vorhandenen Cookies auf dem Computer löschen. Wenn Sie zu Websites zurückkehren, die vorher Cookies auf dem Computer gespeichert hatten, speichern die Websites, die den Datenschutzeinstellungen entsprechen, erneut Cookies auf dem Computer. Die Websites, die Ihren Datenschutzeinstellungen nicht entsprechen, können jedoch keine Cookies auf Ihrem Computer speichern. Weitere Informationen zum Löschen von Cookies erhalten Sie, indem Sie auf Verwandte Themen klicken.


Festlegen einer Sicherheitsstufe für jede Zone

Internet Explorer enthält vier Sicherheitszonen, die Sie nach Bedarf anpassen können. Bevor Sie Sicherheitszonen anpassen, sollten Sie sich darüber im Klaren sein, dass jede Sicherheitszone über eine Standardeinstellung verfügt und der Computer ggf. gefährdet ist, wenn Sie eine niedrigere Sicherheitseinstellung als empfohlen wählen.

So legen Sie eine Sicherheitsstufe für jede Zone fest

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit, und klicken Sie dann auf die Zone, für die Sie die Sicherheitsstufe festlegen möchten.
  3. Führen Sie unter Sicherheitsstufe dieser Zone einen der folgenden Schritte aus:
    • Um für diese Zone die Standardsicherheitsstufe zu verwenden, klicken Sie auf Standardstufe und auf OK.
    • Um die Sicherheitsstufe für diese Zone anzupassen, klicken Sie auf Stufe anpassen, wählen Sie die gewünschten Sicherheitsoptionen aus, und klicken Sie zweimal auf OK.


Angeben der von Internet Explorer zu verwendenden Programme

So geben Sie die von Internet Explorer zu verwendenden Programme an

Sie können angeben, welche Programme Internet Explorer für E-Mail, Newsgroups, Kalender oder Internetanrufe verwenden soll.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Programme, und geben Sie unter Internetprogramme die entsprechenden Programme an.
  3. Wenn Sie die einzelnen Programme angegeben haben, klicken Sie auf OK.


Angeben einer anderen Sprache für Webseiteninhalte

So geben Sie eine andere Sprache für Webseiteninhalte an

Einige Websites bieten ihren Inhalt in verschiedenen Sprachen an. Führen Sie die folgenden Schritte aus, um anzugeben, in welcher Sprache Sie Webseiten anzeigen möchten.

  1. Klicken Sie in Internet Explorer auf die Schaltfläche Extras, und klicken Sie dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Sprachen.
  3. Klicken Sie auf Hinzufügen.
  4. Klicken Sie auf die Sprache, die Sie hinzufügen möchten, und klicken Sie auf OK.
  5. Wiederholen Sie die Schritte 3 und 4, um alle gewünschten Sprachen hinzuzufügen.
  6. Geben Sie die Sprachen nach ihrer Priorität an. Wenn eine Website mehrere Sprachen anbietet, wird der Inhalt in der Sprache mit der höchsten Priorität angezeigt.
  7. Wenn Sie mit dem Sortieren der Sprachen fertig sind, klicken Sie zweimal auf OK.


Ändern der Einstellungen für Offlineseiten

Das Feature zur Offlineansicht von Favoriten ist in Internet Explorer nicht mehr verfügbar. Weitere Informationen finden Sie unter Was ist aus den Offlinefavoriten geworden?


Deinstallieren von Internet Explorer

So deinstallieren Sie Internet Explorer

Wenn Internet Explorer nicht richtig funktioniert, kann dies daran liegen, dass einige wichtige Dateien gelöscht wurden oder beschädigt sind. In diesem Fall kann es oft hilfreich sein, Internet Explorer zu deinstallieren und neu zu installieren.

  1. Klicken Sie in Windows im Menü Start auf Systemsteuerung, und klicken Sie anschließend auf Software.
  2. Klicken Sie auf Programm entfernen.
  3. Klicken Sie in der Liste der installierten Programme auf Internet Explorer 7 und dann auf Entfernen.
  4. Führen Sie die Anweisungen auf dem Bildschirm aus, um Internet Explorer zu deinstallieren.

    Wenn Sie möchten, können Sie Internet Explorer 7 jetzt herunterladen und installieren, indem Sie auf die Website zu Internet Explorer 7 (http://www.microsoft.com/windows/ie) (möglicherweise in englischer Sprache) zugreifen.

Hinweis

  • Wenn auf Ihrem Computer vor der Installation von Internet Explorer 7 eine andere Internet Explorer-Version vorhanden war, aktiviert Ihr Computer die vorherige Version wieder.


Grundlegendes zu Internetadressen

Eine Internetadresse (oft auch als Webadresse oder URL bezeichnet) besteht in der Regel aus vier Teilen:

  • einem Protokollnamen (ein Protokoll ist ein Satz von Regeln und Standards, der Computern den Austausch von Informationen ermöglicht)
  • dem Standort der Site
  • dem Namen der Organisation, die die Site verwaltet
  • einem Suffix, welches die Art der Organisation kennzeichnet (zum Beispiel .com für eine kommerzielle Organisation)

Beispielsweise enthält die Adresse http://www.microsoft.com/ folgende Informationen:

Adressteil | Bedeutung
http: | Dieser Webserver verwendet das Hypertext Transfer Protocol (HTTP).
www | Diese Site befindet sich im World Wide Web.
microsoft | Der Standort des Servers ist die Microsoft Corporation.
com | Es handelt sich um eine kommerzielle Institution.

Wenn Sie eine Webseite anzeigen, wird die Adresse der Seite in der Adressleiste von Internet Explorer angezeigt.


Verwenden von Webordnern

So verwenden Sie Webordner

Sie können mit Dateien und Ordnern, die sich auf einem Webserver befinden, genauso arbeiten wie mit Dateien und Ordnern unter Arbeitsplatz oder Windows-Explorer. Führen Sie die folgenden Schritte aus, um einen Webordner zu öffnen.

  1. Öffnen Sie Internet Explorer.
  2. Drücken Sie STRG+O, um das Dialogfeld Öffnen anzuzeigen.
  3. Geben Sie die Webadresse (URL) des Webordners ein.
  4. Aktivieren Sie das Kontrollkästchen Als Webordner öffnen, und klicken Sie auf OK.


Microsoft Software Service Online

Bezugsquellen für neueste Antworten auf technische Fragen über das Internet

Onlinesupport über Microsoft Software Service

Wenn Sie die Antwort auf eine Frage in der Hilfe zu Internet Explorer nicht finden, wenden Sie sich an den Onlinesupport. Wählen Sie Ihr Produkt aus, und geben Sie die Frage ein – der Rest wird von der Site erledigt. Der Onlinesupport stellt von technischen Artikeln aus der Microsoft Knowledge Base bis hin zu Problembehandlungs-Assistenten und herunterladbaren Dateien die Ressourcen zusammen, in denen Sie mit der größten Wahrscheinlichkeit die Antwort auf Ihre Frage finden.

Greifen Sie auf die Website Onlinesupport (http://support.microsoft.com) (möglicherweise in englischer Sprache) zu, um mit der Suche zu beginnen.


Grundlegendes zu Sicherheitszonen

Internet Explorer weist alle Websites einer von vier Sicherheitszonen zu: Internet, Lokales Intranet, Vertrauenswürdige Sites oder Eingeschränkte Sites. Die Zone, der eine Website zugewiesen wurde, bestimmt die Sicherheitseinstellungen, die für diese Site verwendet werden. Sie können wählen, welche Websites Sie den Zonen Lokales Intranet, Vertrauenswürdige Sites oder Eingeschränkte Sites hinzufügen. Sie können die Sicherheitsstufe einer Website festlegen, indem Sie sie einer bestimmten Zone hinzufügen. Wenn Sie z. B. einer Reihe der von Ihnen besuchten Websites vollständig vertrauen, können Sie diese der Zone Vertrauenswürdige Sites hinzufügen.

So fügen Sie eine Website einer Sicherheitszone hinzu

  1. Greifen Sie in Internet Explorer auf die Website zu, die Sie einer bestimmten Sicherheitszone hinzufügen möchten.
  2. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Sicherheit, und klicken Sie dann auf eine Sicherheitszone (Lokales Intranet, Vertrauenswürdige Sites oder Eingeschränkte Sites).
  4. Klicken Sie auf Sites.
  5. Wenn Sie in Schritt 3 auf Lokales Intranet geklickt haben, klicken Sie auf Erweitert.
  6. Die Website wird im Feld Diese Website zur Zone hinzufügen angezeigt. Klicken Sie auf Hinzufügen.

    Wenn es sich nicht um eine sichere Site (HTTPS) handelt, deaktivieren Sie das Kontrollkästchen Für Sites dieser Zone ist eine Serverüberprüfung (https:) erforderlich.

  7. Klicken Sie auf Schließen, und klicken Sie dann auf OK.

So entfernen Sie eine Website aus einer Sicherheitszone

  1. Klicken Sie auf die Schaltfläche Extras und dann auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit, und klicken Sie dann auf eine Sicherheitszone (Lokales Intranet, Vertrauenswürdige Sites oder Eingeschränkte Sites).
  3. Klicken Sie auf Sites.
  4. Wenn Sie in Schritt 2 auf Lokales Intranet geklickt haben, klicken Sie auf Erweitert.
  5. Klicken Sie unter Websites auf die Website, die Sie entfernen möchten.
  6. Klicken Sie auf Entfernen.
  7. Klicken Sie auf Schließen, und klicken Sie dann auf OK.