Internet Explorer-Wartung

Mithilfe des Tools Internet Explorer-Wartung können Sie das Aussehen und die Funktionen des Browsers für Benutzer anpassen, deren Computer einer gemeinsamen Windows-Domäne angehören. Die Internet Explorer-Wartung ist eine Erweiterung der Gruppenrichtlinienkonsole des MMC-Snap-Ins (Microsoft Management Console). Sie können die Internet Explorer-Wartung verwenden, um die internetrelevanten Standards Ihrer Organisation zu erzwingen oder auch um Ihren Benutzern eine einheitliche Browserschnittstelle zu bieten.

  • Internet Explorer-Wartung (Übersicht)

  • Verwenden der Internet Explorer-Wartung

Weitere Referenzen

  • Weitere Informationen zu Internet Explorer finden Sie auf dem Internet Explorer-Portal unter http://go.microsoft.com/fwlink/?LinkId=67683 (möglicherweise in englischer Sprache).

  • Weitere Informationen zur Verwendung von Gruppenrichtlinien finden Sie in der Produkthilfedatei (Gpedit.chm) oder in der Gruppenrichtliniendokumentation unter http://go.microsoft.com/fwlink/?linkid=67684 (möglicherweise in englischer Sprache).

  • Verwenden Sie zum Anpassen von Windows Internet Explorer 7 vor der Bereitstellung an die Benutzer oder zum Verwalten von Internet Explorer auf mehreren Betriebssystemen oder in einer Umgebung, die nicht durch den Active Directory-Verzeichnisdienst verwaltet wird, die Tools in Internet Explorer Administration Kit 7. Weitere Informationen finden Sie unter http://go.microsoft.com/fwlink/?LinkId=67685 (möglicherweise in englischer Sprache).

  • Weitere Informationen zur Internet Explorer-Wartung finden Sie in der technischen Referenz zur Internet Explorer-Wartung unter http://go.microsoft.com/fwlink/?LinkId=67682 (möglicherweise in englischer Sprache).


Internet Explorer-Wartung (Übersicht)

Wenn Ihre Organisation den Active Directory-Verzeichnisdienst verwendet, können Sie die Internet Explorer-Wartung in Gruppenrichtlinien verwenden, um Internet Explorer für Ihre Benutzer und Computer anzupassen und zu verwalten. Mithilfe der Internet Explorer-Wartung können Sie eine Internet Explorer-Konfiguration als Teil eines Gruppenrichtlinienobjekts definieren. Darüber hinaus können Sie wählen, ob die von Ihnen bereitgestellten Einstellungen im Verlauf der Zeit aktualisiert oder nur einmalig für Ihre Organisation angewendet werden sollen.

In dieser Dokumentation wird beschrieben, wie Sie die Internet Explorer-Wartung auf Computern unter den Betriebssystemen Windows XP, Windows Server 2003 oder Windows Vista verwenden. Mithilfe dieser Version der Internet Explorer-Wartung können Sie Funktionen von Internet Explorer 6 und einen Teil der Funktionen von Internet Explorer 7 konfigurieren. Zur vollständigen Verwaltung von Internet Explorer 7 sollten Sie jedoch Internet Explorer Administration Kit 7 (IEAK 7) unter http://go.microsoft.com/fwlink/?LinkId=67685 verwenden (möglicherweise in englischer Sprache).

Hinweis

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können. Weitere Informationen zur Verwendung von Gruppenrichtlinienobjekten finden Sie in der Gruppenrichtlinien-Produkthilfedatei (Gpedit.chm) oder in der Dokumentation unter http://go.microsoft.com/fwlink/?linkid=67684 (möglicherweise in englischer Sprache).

Vorbereitungen

Bevor Sie mit der Verwendung der Internet Explorer-Wartung beginnen, sollten Sie festlegen, ob die von Ihnen erstellten Einstellungen als obligatorisch (fest) konfiguriert werden sollen oder lediglich erste Standardeinstellungen sein sollen, die von den Benutzern geändert werden können.

Zum Erstellen obligatorischer Einstellungen müssen Sie die Einstellungen in den Gruppenrichtlinien in Administrative Vorlagen verwenden – nicht die Internet Explorer-Verwaltung. Wenn Sie obligatorische Einstellungen auf den Computer eines Benutzers anwenden, können diese nur von einem Administrator geändert werden.

Sie können auch die Einstellung Verarbeitung der Richtlinie für die Internet Explorer-Wartung in den Gruppenrichtlinien (unter Computerkonfiguration\Administrative Vorlagen\System\Gruppenrichtlinien) aktivieren, um mithilfe der Internet Explorer-Verwaltung konfigurierte Einstellungen zu aktualisieren, wenn das Gruppenrichtlinienobjekt aktualisiert wird. Informationen zum Konfigurieren der Kontrollkästchen für diese Richtlinie finden Sie im Beschreibungstext der Gruppenrichtlinien.

Wichtig

Wenn Sie diese Richtlinie nicht aktivieren, gehen die von der Internet Explorer-Wartung angewendeten Einstellungen für Ihre Benutzer verloren, sobald Sie benutzerdefinierte Einstellungen über die Internet Explorer-Wartung anwenden und dann die Funktion zum Zurücksetzen der Internet Explorer-Einstellungen in Internet Explorer verwenden.

Wenn Sie die Internet Explorer-Wartung zum Erstellen von Einstellungen verwenden, können Sie das Tool auf den Nicht-Voreinstellungsmodus oder den Voreinstellungsmodus einstellen. Einstellungen im Voreinstellungsmodus werden nur einmal angewendet, Einstellungen im Nicht-Voreinstellungsmodus später aktualisiert. Sie sollten den Voreinstellungsmodus nur verwenden, wenn Sie möchten, dass Benutzer mit derselben Browserkonfiguration starten, ihre Internet Explorer-Einstellungen aber später anpassen können sollen.

Standardmäßig befindet sich die Internet Explorer-Wartung nicht im Voreinstellungsmodus. Informationen zum Wechseln in den Voreinstellungsmodus finden Sie unter Verwenden der Internet Explorer-Wartung im Voreinstellungsmodus.

Weitere Referenzen

  • Weitere Informationen zu den Modi in der Internet Explorer-Wartung finden Sie in der technischen Referenz zur Internet Explorer-Wartung unter http://go.microsoft.com/fwlink/?LinkId=67682 (möglicherweise in englischer Sprache).

  • Weitere Informationen zur Internet Explorer-Wartung finden Sie unter Internet Explorer-Wartung.


Verwenden der Internet Explorer-Wartung

Sie können die Internet Explorer-Wartung in den Gruppenrichtlinien zum Bearbeiten eines Gruppenrichtlinienobjekts verwenden, um Internet Explorer anzupassen und zu verwalten. Die Einstellungen, die Sie für Internet Explorer erstellen, werden aktualisiert, sobald das Gruppenrichtlinienobjekt das nächste Mal auf Ihr Unternehmen angewendet wird. Spätere Anpassungen der Einstellungen durch die Benutzer werden u. U. überschrieben, sobald Sie das Gruppenrichtlinienobjekt aktualisieren.

Standardmäßig handelt es sich bei den mithilfe der Internet Explorer-Wartung angepassten Einstellungen nicht um Richtlinien. Um mithilfe der Internet Explorer-Wartung Richtlinien zu erstellen, müssen Sie die Einstellung Verarbeitung der Richtlinie für die Internet Explorer-Wartung in den Gruppenrichtlinien aktivieren.

Wichtig

Wenn Sie diese Richtlinie nicht aktivieren, gehen die von der Internet Explorer-Wartung angewendeten Einstellungen für Ihre Benutzer verloren, sobald Sie benutzerdefinierte Einstellungen über die Internet Explorer-Wartung anwenden und dann die Funktion zum Zurücksetzen der Internet Explorer-Einstellungen in Internet Explorer verwenden.

  • Öffnen der Internet Explorer-Wartung

  • Verwenden der Internet Explorer-Wartung im Voreinstellungsmodus

  • Konfigurieren von Einstellungen der Internet Explorer-Wartung

Weitere Referenzen

  • Weitere Informationen zur Internet Explorer-Wartung finden Sie unter Internet Explorer-Wartung.

  • Weitere Informationen zur Verwendung von Gruppenrichtlinien finden Sie in der Gruppenrichtlinien-Produkthilfe (Gpedit.chm) oder in der Gruppenrichtliniendokumentation unter http://go.microsoft.com/fwlink/?linkid=67684 (möglicherweise in englischer Sprache).

  • Verwenden Sie zum Verwalten von Internet Explorer auf mehreren Betriebssystemen oder in einer Umgebung, die nicht durch den Active Directory-Verzeichnisdienst verwaltet wird, die Tools in Internet Explorer Administration Kit 7. Weitere Informationen finden Sie unter http://go.microsoft.com/fwlink/?LinkId=67685 (möglicherweise in englischer Sprache).


Öffnen der Internet Explorer-Wartung

Die Internet Explorer-Wartung ist eine Erweiterung der Gruppenrichtlinienkonsole des MMC-Snap-Ins (Microsoft Management Console).

Hinweis

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So öffnen Sie die Internet Explorer-Wartung

  1. Öffnen Sie Gruppenrichtlinien mithilfe eines der in der Gruppenrichtlinien-Produktdokumentation unter http://go.microsoft.com/fwlink/?LinkId=67717 (möglicherweise in englischer Sprache) beschriebenen Verfahren. Welche Methode Sie verwenden, hängt von dem Objekt ab, das Sie verwalten wollen.

  2. Doppelklicken Sie in Gruppenrichtlinie auf <Gruppenrichtlinienobjekt-Name>-Richtlinie, doppelklicken Sie auf Benutzerkonfiguration, doppelklicken Sie auf Windows-Einstellungen, und klicken Sie dann auf Internet Explorer-Wartung.

Weitere Referenzen

  • Weitere Informationen zu Gruppenrichtlinien finden Sie in der Gruppenrichtlinien-Produkthilfe (Gpedit.chm) oder unter http://go.microsoft.com/fwlink/?linkid=67723 (möglicherweise in englischer Sprache).

  • Weitere Informationen zur Verwendung der Internet Explorer-Wartung finden Sie unter Verwenden der Internet Explorer-Wartung.


Verwenden der Internet Explorer-Wartung im Voreinstellungsmodus

Standardmäßig befindet sich die Internet Explorer-Wartung nicht im Voreinstellungsmodus. Führen Sie die folgenden Schritte aus, um in den Voreinstellungsmodus der Internet Explorer-Wartung zu wechseln.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

Hinweis
  • Wenn Sie den Voreinstellungsmodus auswählen, können Sie nur in den Nicht-Voreinstellungsmodus zurückkehren, wenn Sie zunächst im Kontextmenü auf Browseroptionen zurücksetzen klicken. Allerdings gehen dann alle browserrelevanten Einstellungen verloren, die Sie in der Internet Explorer-Wartung konfiguriert haben.
  • Nicht alle Elemente in der Internet Explorer-Wartung können mithilfe des Voreinstellungsmodus konfiguriert werden. Befindet sich die Internet Explorer-Wartung im Voreinstellungsmodus, wird neben den konfigurierbaren Elementen der Text (Voreinstellungsmodus) angezeigt.
So verwenden Sie die Internet Explorer-Wartung im Voreinstellungsmodus

  1. Doppelklicken Sie in den Gruppenrichtlinien auf <Gruppenrichtlinienobjekt-Name>-Richtlinie, doppelklicken Sie auf Benutzerkonfiguration, und doppelklicken Sie dann auf Windows-Einstellungen.

  2. Klicken Sie mit der rechten Maustaste auf Internet Explorer-Wartung, und klicken Sie dann auf Voreinstellungsmodus.

Weitere Referenzen

  • Informationen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.

  • Weitere Informationen zu den Modi in der Internet Explorer-Wartung finden Sie in der technischen Referenz zur Internet Explorer-Wartung unter http://go.microsoft.com/fwlink/?LinkId=67682 (möglicherweise in englischer Sprache).

  • Weitere Informationen zur Verwendung der Internet Explorer-Wartung finden Sie unter Verwenden der Internet Explorer-Wartung.


Konfigurieren von Einstellungen der Internet Explorer-Wartung

Sie können die Internet Explorer-Wartung in Gruppenrichtlinien verwenden, um die folgenden Aufgaben zur Anpassung von Internet Explorer für die Benutzer und Computer in Ihrer Organisation auszuführen. Einige dieser Aufgaben können jeweils nur dann ausgeführt werden, wenn Sie die Internet Explorer-Wartung im Nicht-Voreinstellungsmodus bzw. im Voreinstellungsmodus verwenden. Standardmäßig befindet sich die Internet Explorer-Wartung nicht im Voreinstellungsmodus. Verwenden Sie die Internet Explorer-Wartung im Voreinstellungsmodus, wird neben den konfigurierbaren Elementen der Text (Voreinstellungsmodus) angezeigt. Darüber hinaus wird im linken Fensterbereich die neue Kategorie Erweitert angezeigt. Befindet sich die Internet Explorer-Wartung nicht im Voreinstellungsmodus, können alle angezeigten Elemente konfiguriert werden.

Anweisungen für das Wechseln in den Voreinstellungsmodus der Internet Explorer-Wartung finden Sie unter Verwenden der Internet Explorer-Wartung im Voreinstellungsmodus.

Hinweis

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können. Weitere Informationen zur Verwendung von Gruppenrichtlinienobjekten finden Sie in der Gruppenrichtlinien-Produkthilfe (Gpedit.chm) oder in der Dokumentation unter http://go.microsoft.com/fwlink/?linkid=67684 (möglicherweise in englischer Sprache).

Benutzeroberfläche des Browers. Mithilfe dieser Optionen können Sie das Erscheinungsbild des Browsers anpassen.

  • Anpassen des Browsertitels

  • Hinzufügen von benutzerdefinierten Logos und animierten Bitmaps

  • Konfigurieren von Browsersymbolleisten-Anpassungen

Verbindung. Mithilfe dieser Optionen können Sie die Verbindungseinstellungen der Benutzer, z. B. DFÜ- und LAN-Verbindungen, voreinstellen und steuern.

  • Konfigurieren von Verbindungseinstellungen

  • Konfigurieren der automatischen Browserkonfiguration

  • Konfigurieren von Proxyeinstellungen

  • Anpassen der Zeichenfolge des Benutzer-Agenten

URLs. Mithilfe dieser Optionen können Sie die Standard-URLs im Browser Ihrer Benutzer ändern, darunter auch Hyperlinks für die Suchleiste, die Startseite und die Liste Favoriten.

  • Verwalten von Favoriten und Hyperlinks

  • Anpassen wichtiger URLs

Sicherheit. Mithilfe dieser Optionen können Sie die Sicherheitseinstellungen der Benutzer konfigurieren, um zu verhindern, dass diese versehentlich die Sicherheit des Netzwerks gefährden.

  • Konfigurieren von Sicherheitszonen und Inhaltsfiltern

  • Konfigurieren von Authenticode-Einstellungen

Programme. Mithilfe dieser Optionen können Sie die Standardinternetprogramme zur Ausführung häufiger Internetaufgaben (wie das Lesen von E-Mail oder Anzeigen von Newsgroups) festlegen.

  • Angeben von Programmen

Erweitert. Mithilfe dieser Optionen können Sie die Werte für weitere Einstellungen festlegen. Dazu gehören der Speicherplatz, der temporären Internetdateien gewährt wird, der Speicherort für Downloads von ActiveX-Steuerelementen oder Java-Code, Einstellungen der Browseranzeige sowie Verbindungseinstellungen für Ihr Unternehmen.

  • Konfigurieren von Firmeneinstellungen

  • Konfigurieren von Interneteinstellungen

    Hinweis
    • Die Kategorie Erweitert wird nur dann im linken Fensterbereich der Internet Explorer-Wartung angezeigt, wenn Sie das Tool im Voreinstellungsmodus verwenden.
    • Im Betriebssystem Windows Vista sind alle Elemente, die unter Erweitert konfiguriert werden können, auch unter Administrative Vorlagen als Richtlinien verfügbar.

Weitere Referenzen

  • Weitere Informationen zur Verwendung der Internet Explorer-Wartung finden Sie unter Verwenden der Internet Explorer-Wartung.

  • Weitere Informationen zu den Modi in der Internet Explorer-Wartung finden Sie unter http://go.microsoft.com/fwlink/?LinkId=67686 (möglicherweise in englischer Sprache).


Anpassen des Browsertitels

In diesem Dialogfeld der Internet Explorer-Wartung können Sie den Text anpassen, der in der Titelleiste von Internet Explorer angezeigt wird.

Hinweis

Die Einstellung Browsertitel ist nur im Nicht-Voreinstellungsmodus verfügbar. Sie ist nicht im Voreinstellungsmodus verfügbar.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So passen Sie die Internet Explorer-Titelleiste mithilfe der Internet Explorer-Wartung an

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Benutzeroberfläche des Browsers, und doppelklicken Sie dann im rechten Fensterbereich auf Browsertitel.

  3. Aktivieren Sie das Kontrollkästchen Titelleisten anpassen, um benutzerdefinierten Text bereitzustellen, und geben Sie dann in Text der Titelleiste den Text ein, der im benutzerdefinierten Browser angezeigt werden soll.

    Der Text wird wie folgt angezeigt: "Windows Internet Explorer bereitgestellt von <Ihr Titelleistentext>".

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.

  • Weitere Informationen zur Verwendung der Internet Explorer-Wartung finden Sie unter Konfigurieren von Einstellungen der Internet Explorer-Wartung.


Hinzufügen von benutzerdefinierten Logos und animierten Bitmaps

Bei Installationen von Internet Explorer 6 können Sie dieses Dialogfold in der Internet Explorer-Wartung verwenden, um benutzerdefinierte Logos und animierte Bitmaps zu erstellen. Das Logo in der oberen rechten Ecke des Browsers kann zwei Zustände haben: statisch, wenn gerade keine Aktion erfolgt, und animiert oder statisch, wenn der Browser in Gebrauch ist. Sie können die Logobitmaps durch eigene animierte oder statische Bitmaps ersetzen. Weitere Informationen zum Entwerfen und Erstellen benutzerdefinierter Bitmaps für Internet Explorer 6 oder früher finden Sie auf den Webseiten über das Hinzufügen von Symbolleisten-Schaltflächen (http://go.microsoft.com/fwlink/?LinkId=67687, möglicherweise in englischer Sprache).

Hinweis
  • Diese Option ist für Internet Explorer 7 nicht verfügbar. Die Logos in Internet Explorer 7 wurden durch Favicons ersetzt und können nicht angepasst werden.
  • Die Einstellung Benutzerdefiniertes Logo ist nur im Nicht-Voreinstellungsmodus verfügbar. Sie ist nicht im Voreinstellungsmodus verfügbar.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

Statische Logos

Statische Logos werden ohne Animation angezeigt, unabhängig davon, ob im Browser gerade Aktionen ausgeführt werden. Um ein benutzerdefiniertes statisches Logo zu verwenden, müssen Sie zwei Bitmaps erstellen: eine kleine (22 x 22 Pixel) und eine große (38 x 38 Pixel). Führen Sie dann folgende Schritte aus:

So fügen Sie Internet Explorer 6 mithilfe der Internet Explorer-Wartung ein benutzerdefiniertes Logo hinzu

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Benutzeroberfläche des Browsers, und doppelklicken Sie dann im rechten Fensterbereich auf Benutzerdefiniertes Logo und animierte Bitmaps.

  3. Aktivieren Sie das Kontrollkästchen Statische Logobitmaps anpassen, um ein benutzerdefiniertes Logo bereitzustellen, und geben Sie dann den Namen und den Speicherort der Bitmapdateien in den Feldern Kleine (22x22) Bitmap und Große (38x38) Bitmap an.

Animierte Bitmaps

Bei animierten Bitmaps wird der erste Frame statisch angezeigt, wenn im Browser gerade keine Aktion stattfindet. Die übrigen Frames werden animiert angezeigt, wenn der Browser gerade in Gebrauch ist. Um eine benutzerdefinierte animierte Bitmap zu verwenden, müssen Sie zunächst zwei animierte Bitmaps erstellen: eine kleine (22 x 22 Pixel) und eine große (38 x 38 Pixel). Führen Sie dann folgende Schritte aus:

So fügen Sie Internet Explorer 6 mithilfe der Internet Explorer-Wartung eine animierte Bitmap hinzu

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf die Benutzeroberfläche des Browsers, und doppelklicken Sie dann im rechten Fensterbereich auf Benutzerdefiniertes Logo und animierte Bitmaps.

  3. Aktivieren Sie das Kontrollkästchen Animierte Bitmaps anpassen, um ein benutzerdefiniertes Logo bereitzustellen, und geben Sie dann den Namen und den Speicherort der Bitmapdateien in den Feldern Kleine (22x22) Bitmap und Große (38x38) Bitmap an.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Konfigurieren von Browsersymbolleisten-Anpassungen

In diesem Dialogfeld der Internet Explorer-Wartung können Sie die Symbolleiste anpassen, die in der Titelleiste von Internet Explorer angezeigt wird. Nur für Installationen von Internet Explorer 6 können Sie die Hintergrundbitmap für die Symbolleiste ändern. Für Installationen von Internet Explorer 6 und Internet Explorer 7 können Sie benutzerdefinierte Schaltflächen hinzufügen, aus denen Sie Skripts oder Programme starten können.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

Hintergrundbitmap

Sie können eine benutzerdefinierte Bitmap für den Hintergrund der Symbolleiste bereitstellen. Führen Sie dazu die folgenden Schritte aus:

So fügen Sie der Symbolleiste von Internet Explorer 6 mithilfe der Internet Explorer-Wartung eine benutzerdefinierte Bitmap hinzu

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Benutzeroberfläche des Browsers, und doppelklicken Sie dann im rechten Fensterbereich auf Browsersymbolleisten-Anpassungen.

  3. Klicken Sie auf Hintergrundbitmap der Symbolleiste anpassen, und geben Sie dann Speicherort und Namen der Bitmapdatei ein.

    Hinweis
    • Der Symbolleistenhintergrund sollte dieselbe Größe wie die Symbolleiste haben und hell genug sein, damit schwarzer Text angezeigt werden kann.
    • Wenn Sie in Windows Designs aktivieren, wird Ihr benutzerdefinierter Symbolleistenhintergrund von der Internet Explorer-Wartung nicht verwendet. Wenn Sie einen benutzerdefinierten Symbolleistenhintergrund verwenden möchten, wechseln Sie zum klassischen Windows-Design.

Benutzerdefinierte Schaltflächen

Sie können benutzerdefinierte Schaltflächen hinzufügen, bearbeiten oder aus den Browsern der Benutzern entfernen. Führen Sie dazu die folgenden Schritte aus:

So können Sie benutzerdefinierte Schaltflächen in Internet Explorer mithilfe der Internet Explorer-Wartung hinzufügen, bearbeiten oder entfernen.

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Benutzeroberfläche des Browsers, und doppelklicken Sie dann im rechten Fensterbereich auf Browsersymbolleisten-Anpassungen.

  3. Aktivieren Sie das Kontrollkästchen Vorhandene Symbolleistenschaltfläche löschen, falls vorhanden, um alle Symbolleistenschaltflächen zu löschen, die Sie den Browsern der Benutzer hinzugefügt haben. Die mit Internet Explorer installierten Standardschaltflächen bleiben.

  4. Führen Sie dann eine oder mehrere der folgenden Aktionen aus:

    • So fügen Sie eine benutzerdefinierte Schaltfläche hinzu: Klicken Sie auf Hinzufügen, und führen Sie die folgenden Schritte aus:

      Geben Sie in Symbolleistentext (erforderlich) den Text ein, der angezeigt werden soll, wenn Benutzer über der Symbolleistenschaltfläche hovern. Die empfohlene Höchstlänge beträgt 10 Zeichen.

      Geben Sie in Symbolleistenaktion, als Skriptdatei oder als ausführbare Datei (erforderlich) den Namen und den Speicherort der Skriptdatei oder ausführbaren Datei ein, die ausgeführt werden soll, wenn ein Benutzer auf die Schaltfläche klickt, oder klicken Sie auf Durchsuchen, um nach der Datei zu suchen.

      Geben Sie in Farbiges Symbol der Symbolleiste (erforderlich) den Namen und den Speicherort der Datei ein, die die Schaltfläche im aktiven Zustand darstellt, oder klicken Sie auf Durchsuchen, um nach der Datei zu suchen. Das Symbol besteht aus Bildern mit 20 x 20 Pixeln für den aktiven und den inaktiven Zustand.

      Geben Sie in Graustufensymbol der Symbolleiste (erforderlich) den Namen und den Speicherort des Graustufensymbols ein, das auf Schwarzweißbildschirmen angezeigt wird, oder klicken Sie auf Durchsuchen, um nach der entsprechenden Datei zu suchen.

      Aktivieren Sie das Kontrollkästchen Standardmäßige Anzeige dieser Schaltfläche in der Symbolleiste, damit die Symbolleistenschaltfläche in den Browsern der Benutzer angezeigt wird. Sie sollten dieses Kontrollkästchen deaktivieren, wenn Sie eine Reihe benutzerdefinierter Schaltflächen anbieten möchten, Ihre Benutzer aber die Wahl haben sollen, ob sie die neuen Schaltflächen verwenden möchten. In diesem Fall werden die von Ihnen hinzugefügten Schaltflächen im Dialogfeld Symbolleisten anpassen unter Verfügbare Symbolleistenschaltflächen angezeigt. Benutzer können in Internet Explorer auf dieses Dialogfeld zugreifen, indem sie auf Extras klicken, auf Symbolleisten klicken und dann auf Anpassen klicken.

    • So bearbeiten Sie eine benutzerdefinierte Schaltfläche: Klicken Sie in der Liste der Symbolleistenschaltflächen auf die Schaltfläche, die Sie ändern möchten, und klicken Sie dann auf Bearbeiten.

    • So entfernen Sie eine benutzerdefinierte Schaltfläche: Klicken Sie in der Liste der Symbolleistenschaltflächen auf die Schaltfläche, die Sie löschen möchten, und klicken Sie dann auf Entfernen. Die Symbolleistenschaltfläche wird direkt aus der Liste entfernt. Wenn Sie die benutzerdefinierten Einstellungen auf die Browser der Benutzer anwenden, ist die Schaltfläche nicht verfügbar.

      Hinweis

      Nur benutzerdefinierte Schaltflächen können auf diese Weise entfernt werden. Die Standardschaltflächen für Internet Explorer können nicht entfernt werden.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.

  • Weitere Informationen zur Verwendung der Internet Explorer-Wartung finden Sie unter Konfigurieren von Einstellungen der Internet Explorer-Wartung.

  • Weitere Anweisungen und Entwurfsrichtlinien zum Erstellen benutzerdefinierter Schaltflächen finden Sie in den Informationen über das Hinzufügen von Symbolleistenschaltflächen unter http://go.microsoft.com/fwlink/?LinkId=67687 (möglicherweise in englischer Sprache).


Konfigurieren von Verbindungseinstellungen

In diesem Dialogfeld der Internet Explorer-Wartung können Sie Verbindungseinstellungen für die Internet Explorer-Installationen Ihrer Benutzer auf der Grundlage der Einstellungen auf Ihrem Computer festlegen. Sie sollten zunächst die Einstellungen für Ihren Computer überprüfen, um sicherzustellen, dass diese für Ihre Benutzer geeignet sind. Dann können Sie die Einstellungen von Ihrem Computer in die Konfigurationseinstellungsdatei importieren.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So ändern Sie Internetverbindungseinstellungen

  1. Klicken Sie im Startmenü auf Internet Explorer.

  2. Klicken Sie im Menü Extras auf Internetoptionen, und klicken Sie dann auf die Registerkarte Verbindungen.

  3. Klicken Sie auf der Registerkarte auf Einstellungen, um die DFÜ-Einstellungen anzuzeigen, und klicken Sie dann auf LAN-Einstellungen, um die Einstellungen für die automatische Konfiguration und das Proxyserver-LAN anzuzeigen.
Hinweis

Wenn Sie für die Konfiguration der Einstellungen Ihrer Benutzer eine INS-Datei verwenden möchten, wird die Adresse für die automatische Konfiguration nicht als Teil dieses Verfahrens importiert und muss manuell festgelegt werden. Weitere Informationen finden Sie unter Konfigurieren der automatischen Browserkonfiguration.
So importieren Sie Verbindungseinstellungen für Internet Explorer mithilfe der Internet Explorer-Wartung

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Verbindung, und doppelklicken Sie dann im rechten Fensterbereich auf Verbindungseinstellungen.

  3. Klicken Sie auf Aktuelle Verbindungseinstellungen von diesem Computer importieren, um die Verbindungseinstellungen Ihres Computers als Voreinstellungen für die Benutzer zu verwenden.

  4. Wenn Sie an diesen Einstellungen Änderungen vornehmen möchten, bevor diese angewendet werden, klicken Sie auf Einstellungen ändern, um die Registerkarte Verbindungen im Dialogfeld Interneteigenschaften zu öffnen. Bearbeiten Sie die Einstellungen dann nach Bedarf.

  5. Wenn Sie Administrator eines Unternehmens sind, aktivieren Sie das Kontrollkästchen Vorhandene DFÜ-Verbindungseinstellungen löschen, um die vorhandenen Einstellungen auf den Computern der Benutzer zu löschen.

    Hinweis

    Wenn Sie Administrator eines Unternehmens sind, können Sie mithilfe von Systemrichtlinien und Einschränkungen auch konfigurieren, ob Benutzer ihre Verbindungseinstellungen ändern können. Sie können Richtlinien und Einschränkungen mithilfe des Internet Explorer Administration Kit 7 (IEAK 7) oder über die automatische Konfiguration in der Internet Explorer-Wartung festlegen. Weitere Informationen zu IEAK 7 finden Sie unter http://go.microsoft.com/fwlink/?LinkId=67685 (möglicherweise in englischer Sprache). Weitere Informationen zur automatischen Konfiguration finden Sie unter Konfigurieren der automatischen Browserkonfiguration.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Konfigurieren der automatischen Browserkonfiguration

In diesem Dialogfeld der Internet Explorer-Wartung können Sie Dateien festlegen, anhand derer Internet Explorer nach der Bereitstellung automatisch konfiguriert wird. Sie können Optionen mithilfe von INS-Dateien konfigurieren und so Standardproxyeinstellungen festlegen. Außerdem können Sie Skriptdateien in den Dateiformaten JS, JVS oder PAC festlegen, mit denen Sie erweiterte Proxyeinstellungen konfigurieren und verwalten können.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

Führen Sie folgende Schritte aus, um zunächst eine INS-Datei zur Verwendung in diesem Dialogfeld zu konfigurieren:

So exportieren Sie die Einstellungen von Ihrem Computer mithilfe der Internet Explorer-Wartung in eine INS-Datei

  1. Doppelklicken Sie in den Gruppenrichtlinien auf Richtlinien für Lokaler Computer, doppelklicken Sie auf Benutzerkonfiguration, und doppelklicken Sie dann auf Windows-Einstellungen.

  2. Klicken Sie mit der rechten Maustaste auf Internet Explorer-Wartung, und klicken Sie dann auf Browsereinstellungen exportieren.

  3. Geben Sie den Speicherort und den Namen der INS-Datei an, die Sie verwenden möchten.

Führen Sie dann die folgenden Schritte aus, um den Speicherort der INS-Datei sowie zugehöriger Informationen für die Verwendung durch die Internet Explorer-Wartung anzugeben:

So richten Sie die automatische Konfiguration für Internet Explorer mithilfe der Internet Explorer-Wartung ein

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Verbindung, und doppelklicken Sie dann im rechten Fensterbereich auf Automatische Browserkonfiguration.

  3. Führen Sie dann eine oder mehrere der folgenden Aktionen aus:

    • Wenn Sie möchten, dass die Internet Explorer-Installation der Benutzer automatisch beim Start konfiguriert wird, auch wenn der Benutzer die Internet Explorer-Version von anderer Stelle erhalten hat, aktivieren Sie das Kontrollkästchen Automatische Ermittlung von Konfigurationseinstellungen.

    • Wenn Sie Internet Explorer-Einstellungen nach der Bereitstellung an die Benutzer regelmäßig ändern möchten und dies automatisch durch die Bereitstellung von Konfigurationsdateien geschehen soll, aktivieren Sie das Kontrollkästchen Automatische Konfiguration aktivieren, um das Intervall für Updates festzulegen und dann den Speicherort für die Konfigurationsdateien anzugeben. Dadurch werden die folgenden Elemente aktiv:

      Automatische Konfiguration alle <Zeitintervall> Minuten: Geben Sie das Intervall, in dem Einstellungen in Ihrer Organisation angewendet werden sollen, in Minuten ein. Wenn Sie Null (0) oder keinen Wert eingeben, wird die automatische Konfiguration nur beim Neustart des Benutzercomputers ausgeführt.

      AutoConfig-URL (INS-Datei): Geben Sie den Speicherort der INS-Datei an, die Sie für die automatische Konfiguration (AutoConfig) verwenden möchten.

      AutoProxy-URL (JS-, JVS- oder PAC-Datei): Geben Sie den Speicherort für das automatische Proxyskript (AutoProxy) ein.

      Hinweis
      • Wenn Sie URLs für AutoConfig und AutoProxy angeben, wird der AutoProxy-URL in die INS-Datei integriert. Das richtige Format für den URL ist http://share/test.ins. Weitere Informationen zu Autoproxydateien finden Sie in der Internet Explorer Administration Kit 7-Dokumentation unter http://go.microsoft.com/fwlink/?LinkId=67685 (möglicherweise in englischer Sprache).
      • Sie können Netzwerkserver mithilfe von DNS (Domain Name System) oder DHCP (Dynamic Host Configuration Protocol) konfigurieren, um die Einstellungen eines Browsers beim Erststart des Browsers durch den Benutzer in einem Netzwerk automatisch zu erkennen und zu konfigurieren. Weitere Informationen finden Sie in der Produktdokumentation zu den DNS- und DHCP-Softwarepaketen.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Konfigurieren von Proxyeinstellungen

In diesem Dialogfeld der Internet Explorer-Wartung können Sie angeben, mit welchen Proxyservern die Benutzer sich für verschiedene Dienste verbinden. In manchen Fällen sollte kein Proxyserver verwendet werden, zum Beispiel für Adressen im Firmenintranet. Sie werden in dem Dialogfeld auf diese Ausnahmen aufmerksam gemacht.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So konfigurieren Sie Proxyeinstellungen mithilfe der Internet Explorer-Wartung

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Verbindung, und doppelklicken Sie dann im rechten Fensterbereich auf Proxyeinstellungen.

  3. Aktivieren Sie das Kontrollkästchen Proxyeinstellungen aktivieren, um Proxyserver für die aufgelisteten Dienste zu verwenden. Führen Sie dann folgende Schritte aus:

    • Geben Sie unter Proxyadresse die Adresse des Proxyservers für einen Dienst ein. In den meisten Fällen wird ein einzelner Proxy für alle Adressen verwendet. Die Proxystandorte, die nicht mit einem Protokoll (wie http:// oder ftp://) beginnen, gelten als HTTP-Proxy vom Typ CERN. Die Eingabe proxy würde dementsprechend genauso behandelt wie die Eingabe http://proxy. Geben Sie für FTP-Gateways (File Transfer Protocol) das Protokoll ftp:// vor dem Proxynamen ein. Der FTP-Gateway "ftpproxy" würde beispielsweise als ftp://ftpproxy eingegeben.

    • Geben Sie unter Port die Portnummer des jeweiligen Dienstes ein. Die Standardeinstellung ist Port 80.

    • Aktivieren Sie das Kontrollkästchen Für alle Adressen denselben Proxyserver verwenden, um dieselben Proxyservereinstellungen für alle aufgelisteten Dienste zu verwenden.

  4. Geben Sie in Für Adressen, die wie folgt beginnen, keinen Proxyserver verwenden die jeweiligen Adressen ein, für die kein Proxyserver verwendet werden soll. Ein Proxyumgehungseintrag kann mit einem Protokolltyp wie http://, https://, ftp:// oder gopher:// beginnen. Wird ein Protokolltyp verwendet, gilt der Ausnahmeeintrag nur für Anforderungen dieses Protokolls. Beim Protokollwert muss keine Groß-/Kleinschreibung beachtet werden. Außerdem ist für dieses Feld die Verwendung eines Platzhalterzeichens (*) anstelle von Null oder mehreren Zeichen zulässig. Trennen Sie Einträge mithilfe eines Semikolons. Bei dieser Version der Internet Explorer-Wartung ist die Liste auf 2.064 Zeichen beschränkt.

    Hinweis

    Der Protokolltyp gopher:// ist für Internet Explorer 7 nicht verfügbar.

  5. Aktivieren Sie das Kontrollkästchen Keinen Proxyserver für lokale Adressen (Intranet) verwenden, um Proxyserver für alle Adressen im Intranet zu umgehen.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Anpassen der Zeichenfolge des Benutzer-Agenten

Einige Unternehmen verfolgen Websitestatistik nach, zum Beispiel, wie häufig auf ihre Inhalte zugegriffen wird und welche Art von Webbrowser ihre Kunden verwenden. Sie können die Nutzung Ihrer benutzerdefinierten Internet Explorer-Version mithilfe der Zeichenfolge des Benutzer-Agenten nachverfolgen. Diese wird im Header jeder HTTP-Anforderung gesendet, damit der Webserver einer Site erkennen kann, welcher Browsertyp verwendet wird.

In diesem Dialogfeld der Internet Explorer-Wartung können Sie die Zeichenfolge des Benutzer-Agenten anpassen, indem Sie am Ende der Zeichenfolge Zeichen hinzufügen. Das Anpassen der Zeichenfolge des Benutzer-Agenten ist optional. Wenn Sie sich dafür entscheiden, sollten Sie jedoch beachten, dass die benutzerdefinierte Zeichenfolge für andere Unternehmen, die Sitestatistik nachverfolgen, sichtbar ist.

Hinweis
  • Die Einstellung Zeichenfolge des Benutzer-Agenten ist nur im Nicht-Voreinstellungsmodus verfügbar. Sie ist nicht im Voreinstellungsmodus verfügbar.
  • Für Internet Explorer 7 wird der Wert MSIE 7.0 (mit Leerzeichen) zum Identifizieren des Browsertyps verwendet.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So passen Sie die Zeichenfolge des Benutzer-Agenten für Internet Explorer mithilfe der Internet Explorer-Wartung an

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Verbindung, und doppelklicken Sie dann im rechten Fensterbereich auf Zeichenfolge des Benutzer-Agenten.

  3. Aktivieren Sie das Kontrollkästchen Anpassen der Zeichenfolge, die zur Zeichenfolge des Benutzer-Agenten hinzugefügt werden soll, und geben Sie dann in das Textfeld die Zeichen ein, die Sie für den benutzerdefinierten Browser verwenden möchten.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Verwalten von Favoriten und Hyperlinks

In diesem Dialogfeld der Internet Explorer-Wartung können Sie den Ordner Favoriten und die Linkleiste anpassen. Sie können beispielsweise Hyperlinks zu Sites hinzufügen, die für Ihr Unternehmen oder Ihre Services relevant sind. Außerdem können Sie Verknüpfungen zu den Standardordnern oder neue Ordner hinzufügen.

Klicken Sie zum Aktivieren der Linkleiste mit der rechten Maustaste auf die Internet Explorer-Symbolleiste, und klicken Sie dann auf Links. In Internet Explorer 6 wird Links als Ordner im Menü Favoriten sowie als Element auf der Symbolleiste angezeigt. In Internet Explorer 7 wird Links als Ordner im Favoritencenter auf der linken Seite des Hauptfensters sowie als Element auf der Symbolleiste angezeigt.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So können Sie Favoriten und Links für Internet Explorer mithilfe der Internet Explorer-Wartung hinzufügen, entfernen und organisieren

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf URLs, und doppelklicken Sie dann im rechten Fensterbereich auf Favoriten und Links.

  3. Führen Sie dann eine oder mehrere der folgenden Aktionen aus:

    • So ändern Sie die Reihenfolge der Links: Aktivieren Sie das Kontrollkästchen Favoriten und Links am Anfang der Liste in der angegebenen Reihenfolge anzeigen, um anzugeben, dass die von Ihnen ausgewählten Favoriten und Links in den Listen der Benutzer nach oben verschoben werden und damit für diese einfacher zu finden sind. Wenn Sie diese Option aktivieren, werden die Schaltflächen Nach oben und Nach unten verfügbar.

    • So löschen Sie vorhandene Links: Wenn Sie Administrator eines Unternehmens sind, aktivieren Sie das Kontrollkästchen Vorhandene Favoriten und Links löschen, um die Elemente in den Favoriten- und Linkleisten der Benutzer zu löschen. Sie sollten diese Einstellung mit Vorsicht verwenden, da neben anderen Links auch die Elemente entfernt werden, die von den Benutzern hinzugefügt wurden.

    • So löschen Sie vom Administrator erstellte Links: Aktivieren Sie das Kontrollkästchen Nur die Favoriten löschen, die durch den Administrator erstellt wurden, um nur die Elemente in den Favoriten- und Linklisten zu löschen, die zuvor von einem Administrator für die Benutzer eingerichtet wurden. Diese Option wird aktiv, wenn Sie das Kontrollkästchen Vorhandene Favoriten und Links löschen aktivieren.

    • So löschen Sie Channels: Wenn Sie Administrator eines Unternehmens sind, aktivieren Sie das Kontrollkästchen Vorhandene Channels löschen, um eventuell vorhandene Channels auf den Computern der Benutzer zu löschen. Channels sind nur auf den Computern verfügbar, die von Internet Explorer 4.0 oder Windows 98 aktualisiert wurden.

    • So fügen Sie einen Link hinzu: Klicken Sie auf Favoriten oder Links oder einen Ordner innerhalb dieser Kategorien, und klicken Sie dann auf URL hinzufügen. Führen Sie dann folgende Schritte aus:

      Geben Sie einen Anzeigenamen für den Link in das Feld Name ein.

      Geben Sie das Ziel für den Link in das Feld URL ein.

      Um ein benutzerdefiniertes Symbol mit 16 x 16 Pixeln für diesen Link anzugeben, geben Sie den Namen und den Speicherort der entsprechenden Datei in das Feld Symbol ein, oder klicken Sie auf Durchsuchen, um nach der Datei zu suchen. Dieser Parameter ist optional.

      Wenn Sie Administrator eines Unternehmens sind, aktivieren Sie das Kontrollkästchen Offline verfügbar machen, um diese Seite für Benutzer verfügbar zu machen, die keine Internetverbindung haben. Die Option ist besonders nützlich für Benutzer mit Laptopcomputern.

      Hinweis

      Sie können dem Ordner Favoriten bis zu 200 Links hinzufügen.

    • So fügen Sie einen Ordner hinzu: Klicken Sie auf Favoriten oder Links oder einen Ordner innerhalb dieser Kategorien, und klicken Sie dann auf Ordner hinzufügen. Geben Sie den Namen für den Ordner in das Feld Name ein.

    • So bearbeiten Sie einen Link: Wählen Sie den Link aus, den Sie ändern möchten, und klicken Sie dann auf Bearbeiten. Führen Sie dieselben Schritte aus wie beim Hinzufügen, um Informationen für die Felder Name, URL und Symbol anzugeben.

    • So entfernen Sie einen Link aus Favoriten oder Links: Klicken Sie auf den Link, und klicken Sie dann auf Entfernen.

    • So testen Sie einen Link: Klicken Sie auf den Link, und klicken Sie dann auf URL testen. Es wird eine Instanz von Internet Explorer geöffnet, die versucht, eine Verbindung zu diesem URL herzustellen.

    • So importieren Sie einen vorhandenen Linkordner: Klicken Sie auf Favoriten oder Links, und klicken Sie dann auf Importieren. Suchen Sie im Dialogfeld Ordner suchen nach dem Ordner mit den gewünschten Links auf Ihrem Computer, und klicken Sie auf diesen. Wenn Sie Windows XP oder Windows Vista verwenden, sollten sich diese Links im Ordner <Systemlaufwerk>:\Dokumente und Einstellungen\<Benutzername>\Favoriten befinden.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Anpassen wichtiger URLs

In diesem Dialogfeld der Internet Explorer-Wartung können Sie die URLs für die Startseite, Suchleiste und Onlinesupportseite angeben, wenn Sie nicht die von Internet Explorer bereitgestellten Standardwerte verwenden möchten.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

Startseite

Die Startseite wird angezeigt, wenn der Benutzer auf die Schaltfläche Startseite klickt. In der Vorkonfiguration von Internet Explorer wird die Seite http://www.msn.com angezeigt. Sie können aber auch einen URL zu einer anderen Seite angeben.

So geben Sie den URL für die Startseite in Internet Explorer mithilfe der Internet Explorer-Wartung an

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf URLs, und doppelklicken Sie dann im rechten Fensterbereich auf Wichtige URLs.

  3. Aktivieren Sie das Kontrollkästchen URL für die Startseite anpassen, und geben Sie dann den URL in das Textfeld URL der Startseite ein.

Suchleiste

Für Benutzer von Internet Explorer 6 können Sie eine benutzerdefinierte Suchleiste erstellen. Weitere Informationen zum Erstellen einer benutzerdefinierten Suchleiste finden Sie im Windows Such-Assistenten unter http://go.microsoft.com/fwlink/?LinkId=67688 (möglicherweise in englischer Sprache). Zum Verwenden einer benutzerdefinierten Suchleiste gehen Sie wie folgt vor:

So geben Sie den URL für die Suchleiste in Internet Explorer 6 mithilfe der Internet Explorer-Wartung an

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf URLs, und doppelklicken Sie dann im rechten Fensterbereich auf Wichtige URLs.

  3. Aktivieren Sie das Kontrollkästchen URL für die Suchleiste anpassen, und geben Sie dann den URL in das Textfeld URL der Suchleiste ein.

    Hinweis

    Diese Option ist nicht für Benutzer von Internet Explorer 7 verfügbar. Informationen zum Erstellen benutzerdefinierter ADM- oder ADMX-Dateien für das Hinzufügen von Suchanbietern zum Symbolleistensuchfeld für Internet Explorer 7 finden Sie in Artikel 918238 der Microsoft Knowledge Base unter http://go.microsoft.com/fwlink/?LinkId=67808 (möglicherweise in englischer Sprache).

Onlinesupportseite

In Internet Explorer können Benutzer durch Klicken auf das Menü ? und anschließendes Klicken auf Onlinesupport auf Supportinformationen von Microsoft zugreifen. Ihre Organisation hat jedoch auch die Möglichkeit, eine eigene Supportseite für die Benutzer zu erstellen. Zum Festlegen einer benutzerdefinierten Supportseite gehen Sie wie folgt vor:

So geben Sie den URL für die Onlinesupportseite in Internet Explorer mithilfe der Internet Explorer-Wartung an

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf URLs, und doppelklicken Sie dann im rechten Fensterbereich auf Wichtige URLs.

  3. Aktivieren Sie das Kontrollkästchen URL für die Onlinesupportseite anpassen, und geben Sie dann den URL in das Textfeld URL der Onlinesupportseite ein.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Konfigurieren von Sicherheitszonen und Inhaltsfiltern

In diesem Dialogfeld der Internet Explorer-Wartung können Sie Sicherheitszonen, Datenschutzeinstellungen und Inhaltsfilter verwalten, die Ihnen dabei helfen, zu steuern, auf welche Art von Inhalt Benutzer im Internet zugreifen können.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

Sicherheitszonen und Datenschutz

Die Standardeinstellungen für Sicherheitszonen und Datenschutz sind davon abhängig, welche Version des Windows-Betriebssystems Sie verwenden. Sie können Einstellungen für die Verwendung in Ihrem Unternehmen von Ihrem Computer importieren.

So importieren Sie Sicherheitszonen und Datenschutzeinstellungen mithilfe der Internet Explorer-Wartung von Ihrem Computer

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Sicherheit, und doppelklicken Sie dann im rechten Fensterbereich auf Sicherheitszonen und Inhaltsfilter.

  3. Klicken Sie auf Aktuelle Einstellungen für Sicherheitszonen und Datenschutz importieren, um die Einstellungen Ihres Computers als Voreinstellungen für die Benutzer zu verwenden.

    Wenn Sie eine Warnmeldung erhalten, dass für die von Ihnen importierten Einstellungen keine verstärkte Internet Explorer-Sicherheitskonfiguration aktiviert ist, sollten Sie überprüfen, ob diese Funktion für die Benutzercomputer in Ihrer Organisation aktiviert werden sollte. Wenn Sie nach der Warnmeldung auf Weiter klicken, behalten die Computer, für die die verstärkte Sicherheitskonfiguration aktiviert ist, die verstärkte Sicherheitskonfiguration auch nach dem Anwenden der Einstellungen von Ihrem Computer. Computer, für die keine verstärkte Sicherheitskonfiguration aktiviert ist, werden anhand der von Ihnen importierten Einstellungen konfiguriert.

    Hinweis

    Zum Unterstützen von Benutzern mit und ohne verstärkte Sicherheitskonfiguration können Sie für jedes Szenario ein Gruppenrichtlinienobjekt erstellen und dieses auf die entsprechenden Benutzer anwenden.

  4. Um die Einstellungen, die Sie importieren, zu ändern, klicken Sie auf Einstellungen ändern. Dadurch wird die Registerkarte Sicherheit im Dialogfeld Interneteigenschaften geöffnet.

  5. Bearbeiten Sie die Einstellungen nach Bedarf.

Weitere Referenzen

Weitere Informationen zur verstärkten Sicherheitskonfiguration und wie sich diese auf die Suche der Benutzer im Internet auswirkt, finden Sie in Artikel 815141 der Microsoft Knowledge Base (http://go.microsoft.com/fwlink/?linkid=67689) (möglicherweise in englischer Sprache).

Inhaltsfilter

Welche Inhaltsfilterkategorien Sie zum Verwalten des Webbrowsens in Ihrer Organisation verwenden können, hängt davon ab, welche Version des Windows-Betriebssystems Sie verwenden. Zum Konfigurieren von Inhaltsfiltereinstellungen verfahren Sie wie folgt:

So importieren Sie Inhaltsfilter von Ihrem Computer

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Sicherheit, und doppelklicken Sie dann im rechten Fensterbereich auf Sicherheitszonen und Inhaltsfilter.

  3. Klicken Sie auf Aktuelle Einstellungen für Inhaltsfilter importieren, um die Einstellungen Ihres Computers als Voreinstellungen für die Benutzer zu verwenden.

  4. Um die Einstellungen, die Sie importieren, zu ändern, klicken Sie auf Einstellungen ändern. Dadurch wird die Registerkarte Bewertungen im Dialogfeld Inhaltsratgeber geöffnet.

  5. Bearbeiten Sie die Einstellungen nach Bedarf.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Konfigurieren von Authenticode-Einstellungen

Für Benutzer mit Internet Explorer 6 können Sie mithilfe dieses Dialogfelds in der Internet Explorer-Wartung bestimmen, welche Softwareherausgeber und Zertifizierungsagenturen von Ihrer Organisation als vertrauenswürdig angesehen werden.

Hinweis

Diese Option ist nur für Internet Explorer 6 verfügbar. Sie ist nicht für Internet Explorer 7 verfügbar.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So geben Sie vertrauenswürdige Softwareherausgeber und Zertifizierungsagenturen mithilfe der Internet Explorer-Wartung an

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Sicherheit, und doppelklicken Sie dann im rechten Fensterbereich auf Authenticode-Einstellungen.

  3. Klicken Sie auf Aktuelle Authenticode-Sicherheitsinformationen importieren, um die Einstellungen Ihres Computers als Voreinstellungen für die Benutzer zu verwenden.

  4. Um die Einstellungen, die Sie importieren, zu ändern, klicken Sie auf Einstellungen ändern. Dadurch wird die Registerkarte Vertrauenswürdige Herausgeber im Dialogfeld Zertifikate geöffnet.

  5. Bearbeiten Sie die Einstellungen nach Bedarf.

  6. Aktivieren Sie das Kontrollkästchen Sperrung für vertrauenswürdige Herausgeber aktivieren, um zu verhindern, dass Benutzer beim Browsen im Internet andere vertrauenswürdige Herausgeber hinzufügen.

    Hinweis

    Die Benutzer können vertrauenswürdige Herausgeber weiterhin direkt hinzufügen. Sie können dies jedoch mithilfe der administrativen Vorlagen in den Gruppenrichtlinien verhindern.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Angeben von Programmen

In diesem Dialogfeld der Internet Explorer-Wartung können Sie anpassen, welche Programme von den Benutzern standardmäßig für Internetdienste (wie E-Mail und Newsgroups) verwendet werden, indem Sie die Programmzuordnungen von Ihrem Computer importieren.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So importieren Sie Programmzuordnungen für Internetdienste mithilfe der Internet Explorer-Wartung

  1. Erweitern Sie in der Internet Explorer-Wartung Internet Explorer-Wartung.

  2. Klicken Sie im linken Fensterbereich auf Programme, und doppelklicken Sie dann im rechten Fensterbereich auf Programme.

  3. Klicken Sie auf Aktuelle Programmzuordnungen importieren, um die Programmzuordnungen von Ihrem Computer als Voreinstellungen für die Benutzer zu verwenden.

  4. Wenn Sie Einstellungen ändern möchten, bevor diese angewendet werden, klicken Sie auf Einstellungen ändern. Dadurch wird die Registerkarte Programme im Dialogfeld Interneteigenschaften geöffnet.

  5. Bearbeiten Sie die Einstellungen nach Bedarf.

Weitere Referenzen

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Konfigurieren von Firmeneinstellungen

In diesem Dialogfeld der Internet Explorer-Wartung können Sie die Voreinstellungen in der Datei Inetcorp.iem für die Benutzer und Computer in Ihrer Organisation anpassen. Mithilfe dieser Einstellungen können Sie das Verhalten temporärer Internetdateien und den zum Herunterladen von ActiveX-oder Java-Steuerelementen verwendeten Speicherort festlegen und bestimmen, welche Fehlercodes zulässig sind.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So konfigurieren Sie Firmeneinstellungen für Internet Explorer mithilfe der Internet Explorer-Wartung

  1. Klicken Sie in der Internet Explorer-Wartung mit der rechten Maustaste auf Internet Explorer-Wartung, und klicken Sie dann auf Voreinstellungsmodus. Im linken Fensterbereich sollte ein Element mit dem Namen Erweitert angezeigt werden.

  2. Klicken Sie auf Erweitert, und doppelklicken Sie dann im rechten Fensterbereich auf Firmeneinstellungen.

  3. Bearbeiten Sie die Werte in einem oder mehreren der folgenden Dialogfelder:

    • Temporäre Internetdateien (Benutzer) Mithilfe dieses Dialogfelds können Sie definieren, wie häufig die temporären Internetdateien aktualisiert werden und wie viel Speicherplatz diesen Dateien zugewiesen wird. Das Zwischenspeichern von Dateien kann bei der Verwendung servergespeicherter Benutzerprofile in einem Netzwerk hilfreich sein. Wenn Sie keine Zwischenspeicherung verwenden, werden alle temporären Internetdateien bei Abmelden des Benutzers in den Profilordner des Benutzers kopiert. Die temporären Internetdateien werden dann wieder auf den lokalen Computer zurückkopiert, wenn der Benutzer sich das nächste Mal anmeldet. Das kann zeitaufwändig sein und eine Menge Speicherplatz auf dem Server belegen.

    • Temporäre Internetdateien (Computer) Mithilfe dieses Dialogfelds können Sie festlegen, wie viel Speicherplatz temporären Internetdateien auf einem Computer zugewiesen wird. Um das Zwischenspeichern von Dateien zu verhindern, aktivieren Sie das Kontrollkästchen Roaming-Zwischenspeichern deaktivieren. Durch das Deaktivieren des Kontrollkästchens wird das Roaming-Zwischenspeichern für Benutzer aktiviert.

    • Codedownload. Mithilfe dieses Dialogfelds können Sie den Speicherort bzw. die Speicherorte eines eigenen Verzeichnisses für ActiveX-Steuerelemente oder Java-Code festlegen. Wenn Internet Explorer zu einer Seite navigiert, die ein ActiveX-Steuerelement oder Java-Code erfordert, das bzw. der auf dem Computer noch nicht vorhanden ist, wird eine Folge von URLs nach dem erforderlichen Element durchsucht. Welche URLs durchsucht werden, bestimmt der Codedownloadpfad.

    • Verwandte Sites und Fehler. Mithilfe diese Dialogfelds können Sie die Anzeige bestimmter Fehlercodes für Ihre Organisation verhindern. Diese Funktion steht für Computer, auf denen Internet Explorer 7 und/oder Windows Vista ausgeführt wird, nicht zur Verfügung.

Weitere Referenzen

  • Anweisungen zum Ändern der Internet Explorer-Wartung in den Voreinstellungsmodus finden Sie unter Verwenden der Internet Explorer-Wartung im Voreinstellungsmodus.

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.


Konfigurieren von Interneteinstellungen

In diesem Dialogfeld der Internet Explorer-Wartung können Sie die Voreinstellungen in der Datei Inetset.iem für die Benutzer und Computer in Ihrer Organisation anpassen. Diese Einstellungen können auch über Internetoptionen in der Systemsteuerung oder mithilfe administrativer Gruppenrichtlinienvorlagen festgelegt werden.

Bestimmte Interneteinstellungsoptionen werden nur in Internet Explorer 6 oder Internet Explorer 7 unterstützt. Die folgenden Optionen in Erweiterte Einstellungen werden beispielsweise nur in Internet Explorer 6, nicht aber in Internet Explorer 7 unterstützt.

  • Die Schaltfläche "Gehe zu" in der Adressleiste anzeigen

  • URLs in Kurzform anzeigen

  • Zählen der übertragenen Seiten aktivieren

  • Videos wiedergeben

Hinweis

Bei dieser Version der Internet Explorer-Wartung wurden alle Einstellungen in diesem Dialogfeld in echte Richtlinien konvertiert, die über Gruppenrichtlinien verwaltet werden können. Diese Einstellungen befinden sich in den Gruppenrichtlinien unter Computerkonfiguration oder Benutzerkonfiguration unter Administrative Vorlagen\Windows-Komponenten\Internet Explorer\Interneteinstellungen.

Sie müssen Mitglied der Gruppe Administratoren sein, um Internet Explorer-Wartung und Gruppenrichtlinienobjekte verwenden zu können.

So konfigurieren Sie Interneteinstellungen für Internet Explorer mithilfe der Internet Explorer-Wartung

  1. Klicken Sie in der Internet Explorer-Wartung mit der rechten Maustaste auf Internet Explorer-Wartung, und klicken Sie dann auf Voreinstellungsmodus.

  2. Klicken Sie im linken Fensterbereich auf Erweitert, und doppelklicken Sie dann im rechten Fensterbereich auf Interneteinstellungen.

  3. Bearbeiten Sie die Werte in einem oder mehreren der folgenden Dialogfelder:

    • AutoVervollständigen. Mithilfe dieses Dialogfelds können Sie festlegen, ob Windows Einträge, die von Benutzern eingegeben werden, auf der Grundlage von ihnen bereits zuvor verwendeter Einträge vervollständigen soll. Dazu gehören URLs in der Internet Explorer-Adressleiste, Pfade in der Windows Explorer-Adressleiste und verschiedene Felder in Webformularen, darunter auch Kennwörter. Wenn Sie beispielsweise mit der Eingabe von http://www.micr beginnen und bereits auf der Website http://www.microsoft.com gewesen sind, schlägt AutoVervollständigen den Eintrag "http://www.microsoft.com" vor. Sie können insbesondere die Möglichkeit der Benutzer zum Speichern von Kennwörtern durch das Deaktivieren des Kontrollkästchens Speichern von Kennwörtern bestätigen deaktivieren. In diesem Dialogfeld stehen Ihnen detailliertere Einstellungen zur Verfügung als in Internetoptionen.

    • Anzeigeeinstellungen. Mithilfe dieses Dialogfelds können Sie verschiedene Anzeigeeinstellungen konfigurieren, darunter die Standardtextgröße, Hintergrundfarben sowie Hyperlinkfarben für besuchte und noch nicht besuchte Sites. Diese Einstellungen sind auch über Internetoptionen auf der Registerkarte Allgemein verfügbar.

    • Erweiterte Einstellungen. Mithilfe dieses Dialogfelds können Sie Einstellungen für Verbindungen, Multimedia, Sicherheit, Druck, Browsen und Suche konfigurieren. Darüber hinaus können Sie festlegen, ob die Protokollierung von Microsoft VM (Virtual Machine) und die Funktionen des Microsoft VM JIT-Compilers (Just In Time) aktiviert werden sollen. Sie können diese Funktionen deaktivieren, um die Verwendung aktiver Inhalte zu beschränken und/oder die Einhaltung der Standardeinstellungen der verstärkten Sicherheitskonfiguration von Internet Explorer zu berücksichtigen. Diese Einstellungen sind eine Teilmenge der Einstellungen, die über Internetoptionen auf der Registerkarte Allgemein verfügbar sind. Weitere Informationen zum Einschränken aktiver Inhalte finden Sie in Artikel 154036 der Microsoft Knowledge Base unter http://go.microsoft.com/fwlink/?linkid=67807 (möglicherweise in englischer Sprache). Weitere Informationen zu Standardeinstellungen finden Sie in den Informationen zum Verwalten der verstärkten Sicherheitskonfiguration in Internet Explorer unter http://go.microsoft.com/fwlink/?linkid=26091 (möglicherweise in englischer Sprache).

    • URL-Codierung. Konfigurieren Sie diese Option, um festzulegen, ob UTF-8 verwendet werden soll. Dies ermöglicht Benutzern den Austausch von URLs mit Zeichen aus allen Sprachen.

    • Komponentenupdates. Mithilfe dieses Dialogfelds können Sie festlegen, ob Internet Explorer und der Wert für die Verschlüsselungsstärke in Info im Hilfemenü aktualisiert werden sollen. Für Internet Explorer-Updates können Sie den Standard-URL verwenden, der auf Internet Explorer-Downloads verweist (http://go.microsoft.com/fwlink/?linkid=67690, möglicherweise in englischer Sprache). Sie können jedoch auch eine andere Site angeben, die von Ihrem Unternehmen verwendet wird. Darüber hinaus können Sie festlegen, wie häufig die Computer überprüfen sollen, ob Updates vorliegen.

Weitere Referenzen

  • Anweisungen zum Ändern der Internet Explorer-Wartung in den Voreinstellungsmodus finden Sie unter Verwenden der Internet Explorer-Wartung im Voreinstellungsmodus.

  • Anweisungen zum Öffnen der Internet Explorer-Wartung finden Sie unter Öffnen der Internet Explorer-Wartung.