Übersicht über Microsoft Visual Keyboard

Microsoft Visual Keyboard ist ein Programm, das Eingaben in mehreren Sprachen auf dem gleichen Computer unterstützt, indem eine Tastatur für eine andere Sprache auf dem Bildschirm angezeigt wird. Sie können Visual Keyboard verwenden, wenn Sie das Tastaturlayout von einer Sprache in eine andere ändern möchten. Wenn Sie Tastaturlayouts ändern, entsprechen die Zeichen, die Sie beim Eingeben sehen, möglicherweise nicht Ihrer Tastatur. Mit Visual Keyboard können Sie jedoch auf dem Bildschirm die Tastatur der Sprache anzeigen lassen, zu der Sie gewechselt haben, so dass Sie entweder auf die Tasten auf dem Bildschirm klicken oder die richtigen Tasten sehen können, um Text einzugeben.

Sie arbeiten beispielsweise in einer deutschen Version von Microsoft Word, möchten jedoch Text in Griechisch eingeben. Nachdem Sie das Tastaturlayout von Deutsch in Griechisch geändert haben, können Sie Visual Keyboard verwenden, um das griechische Tastaturlayout auf Ihrem Bildschirm anzuzeigen. Um im Dokument [image] einzugeben, klicken Sie auf der Bildschirmtastatur auf [image] oder verwenden Visual Keyboard als Orientierungshilfe, um die Tasten auf der Tastatur zu drücken, die den Tasten auf dem Bildschirm entsprechen.

Bevor Sie Visual Keyboard verwenden können, müssen Sie eventuell zuerst weitere Tastaturlayouts installieren. Anschließend stehen Ihnen folgende Möglichkeiten zur Verfügung:

  • Wechseln zwischen Tastaturlayouts.

  • Anzeigen eines anderen Tastaturlayouts auf dem Bildschirm.

  • Eingeben von Text mit Hilfe von Visual Keyboard.

Wenn Sie Text in einer ostasiatischen Sprache eingeben, können Sie Visual Keyboard in Verbindung mit einem Eingabemethoden-Editor (IME) verwenden. Einige Eingabemethoden-Editoren verfügen über eine eigene Version einer Bildschirmtastatur.

Anmerkung Microsoft Visual Keyboard wurde für die Verwendung von verschiedenen Sprachen entwickelt und stellt kein Hilfsmittel für Benutzer mit eingeschränkter Bewegungsfähigkeit dar. Wenn Sie Zugang zum World Wide Web haben, erhalten Sie dort Informationen zu Eingabehilfen bei Microsoft-Produkten. Besuchen Sie dazu die Microsoft-Website für Eingabehilfen, die Sie über http://www.microsoft.com/enable aufrufen können.


Installieren von Tastaturlayouts

  1. Zeigen Sie unter Windows im Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Tastatur.

  3. Führen Sie eine der folgenden Aktionen aus:

    Klicken Sie unter Microsoft Windows 95 oder Windows 98 auf die Registerkarte Sprache.

    Klicken Sie unter Microsoft Windows NT, Version 4.0, oder Windows 2000 auf die Registerkarte Eingabe.

  4. Klicken Sie auf Hinzufügen.

  5. Führen Sie einen der folgenden Schritte aus:

    Klicken Sie unter Windows 95 oder Windows 98 in der Liste Sprache auf die gewünschte Sprache, und klicken Sie anschließend auf OK.

    Klicken Sie unter Windows NT 4.0 oder Windows 2000 in der Liste Eingabegebietsschema auf die gewünschte Sprache, und klicken Sie anschließend auf OK.

  6. Wenn Sie über die Windows-Taskleiste zwischen Tastaturlayouts wechseln möchten, stellen Sie sicher, dass das Kontrollkästchen Sprachanzeige aktivieren (Task-Leiste) aktiviert ist.


Wechseln zwischen Tastaturlayouts

  1. Installieren Sie das Tastaturlayout, das Sie verwenden möchten.

  2. Klicken Sie in der Windows-Taskleiste auf den Tastaturlayoutindikator [image] in der rechten unteren Ecke des Bildschirms, und klicken Sie anschließend auf das gewünschte Tastaturlayout.

    Die beiden angezeigten Buchstaben stellen den ISO-Code für die Tastatursprache dar.

Tipps

  • Sie können auch Tastenkombinationen verwenden, um während der Texteingabe zwischen den Tastaturlayouts zu wechseln. Drücken Sie die Tastenkombination ALT+UMSCHALT, um zwischen den Tastaturlayouts zu wechseln. Sie können beim Installieren des Tastaturlayouts in der Systemsteuerung über das Symbol Tastatur auch eine Tastenkombination festlegen. Wählen Sie unter Windows 95 oder Windows 98 auf der Registerkarte Sprache eine der Optionen unter Sprachumschaltung aus, um die Tastenkombination festzulegen. Wählen Sie unter Windows NT 4.0 auf der Registerkarte Eingabe eine der Optionen unter Umschaltung des Gebietsschemas aus. Wählen Sie unter Windows 2000 auf der Registerkarte Eingabe eine der Optionen unter Tastenkombination für Eingabegebietsschemas aus.

  • In Word können Sie zwischen den Tastaturlayouts wechseln, indem Sie auf der Symbolleiste Format auf den Pfeil neben der Schaltfläche Tastatursprache und anschließend auf die gewünschte Sprache klicken. Falls die Schaltfläche Tastatursprache nicht auf der Symbolleiste Format erscheint, können Sie diese hinzufügen, indem Sie den Befehl Anpassen (im Menü Extras) auswählen, und anschließend auf die Registerkarte Befehle klicken. Klicken Sie in der Liste Kategorien auf Format. Ziehen Sie die Schaltfläche Tastatursprache von der Liste Befehle an die gewünschte Position auf der Symbolleiste Format. Weitere Informationen zum Hinzufügen einer Schaltfläche zu einer Symbolleiste finden Sie in der Onlinehilfe von Word.


Anzeigen eines anderen Tastaturlayouts auf dem Bildschirm

Bevor mit Visual Keyboard ein Tastaturlayout angezeigt werden kann, müssen Sie das Tastaturlayout installieren, das Sie verwenden möchten.

  1. Starten Sie das Programm, in dem Sie arbeiten möchten (beispielsweise Microsoft Word).

  2. Zeigen Sie im Menü Start auf Programme, dann auf Microsoft Office Tools, und klicken Sie anschließend auf Microsoft Visual Keyboard.

  3. Wechseln Sie zu dem Tastaturlayout, das Sie verwenden möchten.

    Die auf dem Bildschirm angezeigte Tastatur wechselt zum verwendeten Tastaturlayout.


Eingeben von Text mit Hilfe von Visual Keyboard

  1. Starten Sie Visual Keyboard, und zeigen Sie das gewünschte Tastaturlayout an.

  2. Stellen Sie sicher, dass im Menü Einstellungen der Befehl Immer im Vordergrund aktiviert ist.

    Damit wird gewährleistet, dass Visual Keyboard und das Dokument gleichzeitig angezeigt werden können, auch wenn das Dokument den Fokus hat.

  3. Stellen Sie sicher, dass im Menü Einstellungen der Befehl Tasten an andere Anwendungen senden aktiviert ist.

    Damit wird gewährleistet, dass beim Klicken auf die Tasten in Visual Keyboard im Dokument die entsprechenden Zeichen erscheinen.

  4. Setzen Sie die Einfügemarke im Dokument an die Stelle, an der Sie Text eingeben möchten.

  5. Führen Sie eine der folgenden Aktionen aus:
    • Drücken Sie auf der Tastatur die Tasten, die den Zeichen entsprechen, die Sie eingeben möchten. Verwenden Sie dafür Visual Keyboard als Orientierungshilfe.

    • Klicken Sie in Visual Keyboard auf die Zeichen, die Sie eingeben möchten.

    Im Dokument erscheinen die entsprechenden Zeichen.

Anmerkung Wenn Sie Text in einer ostasiatischen Sprache eingeben, können Sie Visual Keyboard in Verbindung mit einem geeigneten Eingabemethoden-Editor (IME) verwenden. Einige Eingabemethoden-Editoren verfügen über eine eigene Version einer Bildschirmtastatur.


Drucken eines Tastaturlayouts von Visual Keyboard

  1. Starten Sie Visual Keyboard, und zeigen Sie das gewünschte Tastaturlayout an.

  2. Drücken Sie die Tastenkombination ALT+DRUCK.

    Dadurch wird das Bild des Tastaturlayouts in die Zwischenablage kopiert.

  3. Starten Sie Word.

  4. Setzen Sie die Einfügemarke in ein neues Dokument, und drücken Sie STRG+V.

    Das Bild der Tastatur erscheint im Word-Dokument. Sie können es wie gewohnt drucken.


Anpassen von Visual Keyboard

Für Visual Keyboard steht eine Reihe von verschiedenen Einstellungen zur Verfügung.

  • Um gleichzeitig Visual Keyboard und ein Dokument anzeigen zu können, auch wenn das Dokument den Fokus hat, stellen Sie sicher, dass im Menü Einstellungen der Befehl Immer im Vordergrund aktiviert ist.

  • Um die Schriftart der Visual Keyboard-Tasten zu ändern, klicken Sie im Menü Einstellungen auf Schriftart.

  • Um über die Tasten von Visual Keyboard in einem Dokument Text hinzuzufügen, stellen Sie sicher, dass im Menü Einstellungen der Befehl Tasten an andere Anwendungen senden aktiviert ist.

  • Wenn die Zeichen von Visual Keyboard hervorgehoben werden sollen, sobald Sie die entsprechenden Tasten auf der eigentlichen Tastatur drücken, klicken Sie im Menü Einstellungen auf Gedrückte Tasten hervorheben.

  • Wenn Sie die Größe von Visual Keyboard verändert haben, können Sie die ursprüngliche Größe von Visual Keyboard wiederherstellen, indem Sie im Menü Einstellungen auf Größe zurücksetzen klicken.


Verwenden von Visual Keyboard mit Eingabemethoden-Editoren

Bei einem Eingabemethoden-Editor (IME) handelt es sich um ein Programm, mit dem Sie in anderen Programmen Text in asiatischen Sprachen eingeben können. Dabei werden die Eingaben, die über eine nicht asiatische Tastatur erfolgen, in asiatische Zeichen umgewandelt. Der Eingabemethoden-Editor interpretiert die Eingabe als Zeichen und ermöglicht es Ihnen, die korrekte Entsprechung in das Programm einzufügen, in dem Sie arbeiten. Das MultiLanguage Pack und die Korrekturhilfen beinhalten Eingabemethoden-Editoren für Chinesisch (vereinfacht), Chinesisch (traditionell), Japanisch sowie Koreanisch.

Wenn Sie einen solchen Editor für Koreanisch verwenden, können Sie mit Hilfe von Visual Keyboard das 2 Beolsik-Tastaturlayout anzeigen. Klicken Sie in Visual Keyboard im Menü Einstellungen auf Hangulmodus. In Visual Keyboard erscheint das 2 Beolsik-Tastaturlayout, sobald der Eingabemethoden-Editor gestartet wird.

Visual Keyboard unterstützt keine Tastaturlayouts für Chinesisch (vereinfacht) oder Chinesisch (traditionell). Die Eingabemethoden-Editoren für Chinesisch (vereinfacht) und Chinesisch (traditionell), die vom Ordner Extras des MultiLanguage Packs oder der Korrekturhilfen installiert werden können, verfügen jedoch über eigene Bildschirmtastaturlayouts.

Anmerkung Wenn Sie mit Visual Keyboard Text auf Japanisch eingeben, denken Sie daran, dass Visual Keyboard nur die Kana-/Katakana-Direkteingabe unterstützt. Visual Keyboard kann nicht mit Eingabemethoden-Editoren (IMEs) oder globalen IMEs für Japanisch verwendet werden.