Fotostory 3 für Windows

Microsoft® Fotostory 3 für Windows® ermöglicht das Erstellen faszinierender Videostorys aus Ihren Bildern, die Sie mit Freunden und Ihrer Familie gemeinsam anschauen können. Sie könnten beispielsweise eine Videostory erstellen, die Fotografien und Text zu einem Urlaub mit der Familie enthält, oder eine Videostory mit Bildern und Tonaufnahmen von Ihrem Nachwuchs.

Mit nur wenigen, einfachen Schritten können Sie Ihre Bilder importieren und bearbeiten, Titel hinzufügen, Ihre Erzählungen dazu aufzeichnen, Hintergrundmusik hinzufügen und die Fotostory mit den gewünschten Einstellungen zur Wiedergabequalität speichern.

Abhängig vom Profil, das Sie zum Speichern der Fotostory verwendet haben, können Ihre Freunde und Familienmitglieder die Fotostory mit jedem Programm anzeigen, das Dateien im Microsoft Windows Media® Video-Format (WMV) unterstützt, z. B. Windows Media Player 7 oder höher.

So wählen Sie eine Aufgabe in Fotostory aus

  • Klicken Sie auf der Seite Willkommen auf eine der folgenden Optionen. Klicken Sie dann auf Weiter.
    Feature | Funktion
    Mit neuer Fotostory beginnen | Bewegen Sie sich schrittweise durch die Seiten von Fotostory, um eine neue Videostory zu erstellen und zu speichern.
    Projekt bearbeiten | Bearbeiten Sie eine Fotostory.*
    Fotostory wiedergeben | Wählen Sie die gewünschte Fotostory aus.
    Arbeit an der aktuellen Fotostory fortsetzen | Setzen Sie die Arbeit an der aktuellen Fotostory fort.

    *Um die Fotostory später bearbeiten zu können, müssen Sie die Projektdatei speichern, bevor Sie Fotostory beenden.

    **Diese Option ist nur verfügbar, wenn Sie während der Arbeit an einer Fotostory auf die Seite Willkommen zurückwechseln.

Hinweis Hinweise

  • Bevor Sie eine Fotostory wiedergeben können, müssen Sie zunächst eine Fotostory erstellen und speichern. Wenn Sie die Fotostory speichern, fügt Fotostory der Medienbibliothek in Windows Media Player automatisch einen Link zu der Fotostory hinzu. Wenn Fotostory keine vorhandenen Fotostorys finden oder nicht auf die Medienbibliothek zugreifen kann, wird eine Fehlermeldung angezeigt.
  • Wenn eine Fotostory, die auf einem anderen Computer erstellt wurde, in der Liste des Dialogfeldes Fotostory wiedergeben angezeigt werden soll, müssen Sie die Fotostory zur Medienbibliothek in Windows Media Player hinzufügen. Weitere Informationen zum Hinzufügen von Dateien zur Medienbibliothek finden Sie in der Windows Media Player-Hilfe.

Verwandte Themen

  • Importieren und Anordnen der Bilder
  • Hinzufügen von Titeln zu den Bildern
  • Aufzeichnen von Erzählungen zu den Bildern und Anpassen von Bewegung
  • Hinzufügen von Hintergrundmusik zur Fotostory
  • Speichern der Fotostory
  • Abschließen der Fotostory
  • Anzeigen der Fotostorys
  • Bearbeiten der Fotostorys
  • Tipps und Tricks
  • Kundendienstoptionen
© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


Importieren und Anordnen der Bilder

Wählen Sie beim Erstellen einer neuen Videostory zunächst die Bilder aus, die Sie verwenden möchten. Sie können Bilder vom Computer, aus einem Netzwerkordner oder von einer MSN® Groups-Website importieren. Sie können für jede Fotostory bis zu 300 Bilder importieren. Unterstützt werden Dateien mit der Erweiterung BMP, DIB, ESP, GIF, JHIF, JPE, JPEG, JPG, PCD, PCX, PNG, PSD, RLE, TGA und TIF.

Nach dem Import können Sie die Bilder auf dem Filmstreifen von Fotostory in der gewünschten Anzeigereihenfolge anordnen. Danach können Sie die Bearbeitungsprogramme verwenden, um die Bilder zu bearbeiten, zu erweitern, zu drehen oder zuzuschneiden.

So importieren Sie die Bilder und ordnen sie an

  1. Klicken Sie auf der Seite Bilder importieren und anordnen auf Bilder importieren.
  2. Führen Sie im Dialogfeld Datei suchen eine der folgenden Aktionen aus:
    • Klicken Sie auf der Registerkarte Alle Dateien auf den Ordner, in dem die Bilder gespeichert sind. Wählen Sie ein oder mehrere Bilder aus, und klicken Sie dann auf OK.
    • Klicken Sie auf die Registerkarte MSN Groups. Melden Sie sich ggf. mit Ihrem Microsoft .NET Passport an. Suchen Sie die MSN Groups-Website, die die Bilder enthält, und klicken Sie dann auf OK. Weitere Informationen zum Verwenden von MSN Groups finden Sie unter Importieren von Bildern aus MSN Groups.

    Die Bilder werden im Filmstreifen am unteren Seitenrand angezeigt. Wenn Sie weitere Bilder importieren, fügt Fotostory diese am Ende des Filmstreifens hinzu.

    Möglicherweise wird in Ihrer Version von Fotostory statt des Dialogfeldes Datei suchen das Dialogfeld Datei öffnen angezeigt. Wenn das Dialogfeld Datei suchen nicht verfügbar ist, können Sie keine Bilder aus MSN Groups importieren.

  3. Wenn Sie in Fotostory schwarze Ränder von Bildern durch automatisches Zuschneiden entfernen möchten, klicken Sie auf die Schaltfläche Schwarze Ränder entfernen Schaltfläche "Schwarze Ränder entfernen".

    Die Schaltfläche ist verfügbar, wenn Fotostory erkennt, dass einige Bilder in der Fotostory nicht über ein Seitenverhältnis von 4:3 verfügen. Hierbei handelt es sich um das Verhältnis von Breite zu Länge des Bildes.

  4. Nachdem Sie auf die Schaltfläche Schwarze Ränder entfernen geklickt haben, wird in Fotostory im Dialogfeld Schwarze Ränder werden entfernt jedes Bild ohne schwarzen Rand angezeigt. Führen Sie eine der folgenden Aktionen aus:
    • Wenn Sie in der Fotostory das automatisch zugeschnittene Bild verwenden möchten, dass im Feld Nachher angezeigt wird, klicken Sie auf Ja.
    • Wenn Sie das Bild anders zuschneiden möchten, ziehen Sie im Feld Vorher einen Ziehpunkt des Rechtecks auf den Bereich des Bildes, der angezeigt werden soll. Klicken Sie dann auf Ja.
    • Wenn Sie alle automatisch zugeschnittenen Bilder verwenden möchten, ohne eine Vorschau auszuführen, klicken Sie auf Ja, alle.
    • Wenn Sie das im Feld Nachher angezeigte zugeschnittene Bild nicht verwenden und zum nächsten Bild in der Fotostory wechseln möchten, klicken Sie auf Nein.
  5. Um die Bilder im Filmstreifen anzuzeigen, verwenden Sie die Bildlaufleiste unter dem Filmstreifen.
  6. Um die Bilder einzeln anzuzeigen, klicken Sie im Bildvorschaubereich auf ein Bild im Filmstreifen oder auf die Schaltfläche Vorhergehendes Bild Schaltfläche "Vorhergehendes Bild" bzw. die Schaltfläche Nächstes Bild Schaltfläche "Nächstes Bild".
  7. Wenn Sie das Erscheinungsbild eines Bildes verbessern möchten, klicken Sie unten im Bildvorschaubereich auf die folgenden Schaltflächen:
    • Farbebenen korrigieren Schaltfläche "Farbebenen korrigieren"
    • Rote Augen korrigieren Schaltfläche "Rote Augen korrigieren"
    • Linksdrehung Schaltfläche "Linksdrehung"
    • Rechtsdrehung Schaltfläche "Rechtsdrehung"
  8. Um dem Bild weitere Änderungen hinzuzufügen, z. B. Kontrastkorrekturen oder zusätzliche Effekte, klicken Sie auf die Schaltfläche Bearbeiten, und führen Sie dann im Dialogfeld Bilder bearbeiten eine der folgenden Aktionen aus:
    • Um den Kontrast zu korrigieren, klicken Sie auf die Registerkarte Automatisch korrigieren. Klicken Sie dann im Feld Kontrast korrigieren auf Ein.
    • Um einen Effekt hinzuzufügen, durch den das Erscheinungsbild des Bildes geändert wird, z. B. Wasserfarbe oder Schwarzweiß, klicken Sie auf die Registerkarte Effekt hinzufügen und dann auf den gewünschten Effekt.

    Wenn Sie die Bearbeitung der Bilder abgeschlossen haben, klicken Sie auf Speichern, um die ausgeführten Änderungen zu speichern. Klicken Sie dann auf Schließen, um das Dialogfeld Bilder bearbeiten zu beenden.

  9. Um auf der Seite Bilder importieren und anordnen die Reihenfolge der Bilder auf dem Filmstreifen zu ändern, klicken Sie auf ein Bild, und ziehen Sie es an die neue Position.

    Fotostory markiert das aktuell ausgewählte Bild auf dem Filmstreifen mit einem dunklen Rand. Wenn Sie das Bild auf eine Position ziehen, die bereits von einem anderen Bild belegt ist, fügt Fotostory das betreffende Bild hinter der Position ein, wenn Sie das Bild nach rechts ziehen, bzw. vor der Position, wenn Sie das Bild nach links ziehen.

  10. Um importierte Bilder zu löschen, klicken Sie auf das gewünschte Bild und anschließend auf die Schaltfläche Löschen Schaltfläche "Löschen", oder drücken Sie die ENTF-Taste.

    Fotostory löscht auch die Erzählung und alle weiteren Einstellungen, die mit dem Bild verbunden sind. Musik wird nur aus der Fotostory gelöscht, wenn es sich bei dem Bild um das Anchorbild (Hauptbild) für die Musik handelt.

  11. Klicken Sie auf Weiter.

    Wenn Sie zur vorherigen Seite zurückkehren möchten, klicken Sie auf Zurück.

Hinweis Hinweise

  • Statt auf Bilder importieren zu klicken, können Sie auch den Ordner öffnen, in dem Ihre Bilder gespeichert sind, auf die zu importierenden Bilder klicken, und sie anschließend auf die Seite Bilder importieren und anordnen ziehen. Sie können jedoch keine Bilddateien mit den folgenden Dateinamenerweiterungen auf die Seite Bilder importieren und anordnen ziehen: TGA, PSD, EPS, PCD und PCX. Sie müssen auf die Schaltfläche Bilder importieren klicken, um diese Dateien zu importieren.
  • Sie können Bilder außerdem aus Ihrer Foto Designer Pro Plus-Bibliothek importieren, wenn Microsoft® Picture It!® Foto Designer Pro PLUS 10 auf dem Computer installiert ist und die Foto Designer Pro Plus-Bibliothek geöffnet ist. Um Bilder aus der Foto Designer Pro Plus-Bibliothek zu importieren, klicken Sie im Dialogfeld Datei suchen auf die Registerkarte Foto Designer Pro Plus-Bibliothek.
  • Sie können jeweils nur ein Bild gleichzeitig auf dem Filmstreifen markieren und verschieben. Sie können Bilder nicht nur an eine neue Position ziehen, sondern auch auf ein Bild klicken und es mithilfe der Schaltflächen Vorwärts verschieben Schaltfläche "Vorwärts verschieben" oder Rückwärts verschieben Schaltfläche "Rückwärts verschieben" rechts neben dem Filmstreifen verschieben.
  • Wenn Sie keine der Änderungen verwenden möchten, die Sie während der Verwendung des Dialogfeldes Bilder bearbeiten an einem Bild vorgenommen haben, klicken Sie auf die Schaltfläche Zurücksetzen, um das Erscheinungsbild des ursprünglichen Bildes wiederherzustellen. Durch Klicken auf die Schaltfläche Zurücksetzen werden sämtliche Änderungen für das ausgewählte Bild verworfen, d. h. alle Änderungen, die auf den Registerkarten im Dialogfeld Bilder bearbeiten ausgeführt wurden.
  • Sie können alle Bilder in der Fotostory bearbeiten, bevor Sie das Dialogfeld Bilder bearbeiten schließen, indem Sie auf die Schaltfläche Zum nächsten Bild wechseln Schaltfläche "Zum nächsten Bild wechseln" oder auf die Schaltfläche Zum vorhergehenden Bild wechseln Schaltfläche "Zum vorhergehenden Bild wechseln" klicken. Bearbeiten und speichern Sie dann das jeweilige Bild, und wechseln Sie anschließend zum nächsten oder vorhergehenden Bild.
  • Wenn Sie zur Seite Bilder importieren und anordnen zurückkehren, nachdem Sie Bilder bearbeitet, Erzählungen aufgezeichnet oder einen Titel bzw. Musik hinzugefügt haben, werden Bilder mit Erweiterungen im Filmstreifen abgeblendet angezeigt. Symbole für Erweiterungen, die zu einem Bild hinzugefügt wurden, werden unterhalb des Bildes im Filmstreifen angezeigt. Für Bilder mit einer Erzählung oder mit angepasster Bewegung wird auch die Anzeigedauer des Bildes bei der Wiedergabe der fertigen Fotostory angezeigt.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

Verwandte Themen

  • Importieren von Bildern aus MSN Groups
  • Entfernen schwarzer Ränder
  • Bearbeiten der Bilder
  • Zuschneiden der Bilder
  • Fotostory 3 für Windows


Importieren von Bildern aus MSN Groups

Sie können Bilder importieren, die Sie auf einer MSN Groups-Website gespeichert haben.

Möglicherweise wird in Ihrer Version von Fotostory statt des Dialogfeldes Datei suchen das Dialogfeld Datei öffnen angezeigt. Wenn das Dialogfeld Datei suchen nicht verfügbar ist, können Sie keine Bilder aus MSN Groups importieren.

So importieren Sie Bilder aus MSN Groups

  1. Klicken Sie auf der Seite Bilder importieren und anordnen auf Bilder importieren.
  2. Klicken Sie im Dialogfeld Datei suchen auf die Registerkarte MSN Groups.
  3. Melden Sie sich ggf. mit Ihrem Microsoft .NET Passport an.
  4. Suchen Sie die MSN Groups-Website, die die Bilder enthält.
  5. Wählen Sie die Bilder aus, die Sie importieren möchten, und klicken Sie dann auf OK.

Hinweis Hinweise

  • Wenn Sie MSN Groups verwenden möchten, muss Ihr Computer mit dem Internet verbunden sein, und Sie müssen über einen Microsoft .NET Passport verfügen. Um einen .NET Passport zu erhalten, klicken Sie im Dialogfeld Melden Sie sich bei .NET Passport an auf Hier einrichten!, und folgen Sie anschließend den Anweisungen auf dem Bildschirm.
  • Um mehrere Bilder auszuwählen, halten Sie die STRG-Taste gedrückt und klicken dann auf jedes Bild, das sie importieren möchten.

Verwandte Themen

  • Importieren und Anordnen der Bilder


Entfernen schwarzer Ränder

Fotostory kann durch automatisches Zuschneiden von Bildern schwarze Ränder aus Bildern entfernen. Wenn Sie Bilder für eine Fotostory importieren, überprüft Fotostory alle Bilder auf ein Seitenverhältnis von 4:3. Hierbei handelt es sich um das Verhältnis von Breite zu Länge eines Bildes. Wenn Bilder vorhanden sind, die nicht über ein Seitenverhältnis von 4:3 verfügen, zeigt Fotostory auf der Seite Bilder importieren und anordnen die Schaltfläche Schwarze Ränder entfernen Schaltfläche "Schwarze Ränder entfernen" an.

Klicken Sie auf die Schaltfläche Schwarze Ränder entfernen, um eine Vorschau der Bilder ohne schwarze Ränder anzuzeigen. Sie haben die Option, das automatisch zugeschnittene Bild ohne schwarze Ränder zu verwenden, das Bild manuell zuzuschneiden oder das Bild mit den schwarzen Rändern zu verwenden. Sie haben außerdem die Option, alle automatisch zugeschnittenen Bilder ohne Ausführen einer Vorschau zu verwenden.

Nach dem Schließen des Dialogfeldes Schwarze Ränder werden entfernt können Sie außerdem jedes Bild in der Fotostory manuell zuschneiden. Weitere Informationen zum manuellen Zuschneiden von Bildern finden Sie unter Zuschneiden der Bilder.

So entfernen Sie schwarze Ränder und schneiden Bilder automatisch zu

  1. Klicken Sie auf der Seite Bilder importieren und anordnen auf Schwarze Ränder entfernen Schaltfläche "Schwarze Ränder entfernen" .
  2. Überprüfen Sie im Dialogfeld Schwarze Ränder werden entfernt die Bilder in den Feldern Vorher und Nachher.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Wenn Sie in der Fotostory das automatisch zugeschnittene Bild verwenden möchten, dass im Feld Nachher angezeigt wird, klicken Sie auf Ja.
    • Wenn Sie das Bild anders zuschneiden möchten, ziehen Sie im Feld Vorher einen Ziehpunkt des Rechtecks auf den Bereich des Bildes, der angezeigt werden soll. Klicken Sie dann auf Ja.
    • Wenn Sie das im Feld Nachher angezeigte zugeschnittene Bild nicht verwenden möchten und zum nächsten Bild in der Fotostory wechseln möchten, klicken Sie auf Nein.
  4. Wiederholen Sie Schritt 3 für jedes angezeigte Bild, oder klicken Sie auf Ja, alle, um die automatisch zugeschnittenen Bilder ohne Ausführen einer Vorschau zu verwenden.

Hinweis Hinweise

  • Wenn die Ausrichtung von Bildern geändert werden muss, sollten Sie die Bilder drehen, bevor Sie auf die Schaltfläche Schwarze Ränder entfernen Schaltfläche "Schwarze Ränder entfernen" klicken.
  • Das Entfernen schwarzer Ränder beeinflusst nicht das ursprüngliche Bild, das auf dem Computer, in einem Netzwerkordner oder im Internet gespeichert ist.
  • Sie können zusätzliche Änderungen an den Bildern ausführen, nachdem Sie die schwarzen Ränder entfernt haben.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

  • Importieren und Anordnen der Bilder


Bearbeiten der Bilder

Sie können Bilder auf verschiedene Arten bearbeiten und erweitern, indem Sie eine der folgenden Optionen auswählen:

  • Farbebenen korrigieren.
  • Rote Augen korrigieren.
  • Kontrast korrigieren.
  • Rechts- oder Linksdrehung des Bildes.
  • Manuelles Zuschneiden des Bildes.
  • Entfernen schwarzer Ränder und automatisches Zuschneiden des Bildes
  • Hinzufügen von Effekten wie Schwarzweiß, die das Erscheinungsbild eines Bildes ändern.

Keine dieser Änderungen beeinflusst das ursprüngliche Bild, das auf dem Computer, in einem Netzwerkordner oder im Internet gespeichert ist.

So bearbeiten Sie Bilder

  1. Klicken Sie auf der Seite Bilder importieren und anordnen auf ein Bild und dann auf Bearbeiten.
  2. Klicken Sie im Dialogfeld Bilder bearbeiten auf eine der folgenden Registerkarten, um die angegebenen Aufgaben auszuführen.
    Feature Funktion
    Drehen und Zuschneiden
    • Rechts- oder Linksdrehung eines Bildes.
    • Manuelles Zuschneiden eines Bildes.
    Automatisch korrigieren
    • Aktivieren oder Deaktivieren von Kontrast korrigieren.
    • Aktivieren oder Deaktivieren von Farbebenen korrigieren.
    • Aktivieren oder Deaktivieren von Rote Augen korrigieren.
    Effekt hinzufügen
    • Auswählen eines Effekts.
    • Aktivieren des Kontrollkästchens, um den ausgewählten Effekt für alle Bilder der Fotostory zu übernehmen.*

    *Wenn die Fotostory viele Bilder umfasst, kann es einige Minuten dauern, bis Fotostory den Effekt für alle Bilder übernommen hat.
  3. Wenn Sie die Bearbeitung eines Bildes abgeschlossen haben, klicken Sie auf Speichern.
  4. Um ein anderes Bild in der Fotostory zu bearbeiten, klicken Sie auf die Schaltfläche Zum nächsten Bild wechseln Schaltfläche "Zum nächsten Bild wechseln" oder die Schaltfläche Zum vorhergehenden Bild wechseln Schaltfläche "Zum vorhergehenden Bild wechseln", bis Sie das gewünschte Bild erreicht haben, und bearbeiten Sie es.
  5. Wenn Sie die Bearbeitung der Bilder abgeschlossen haben, klicken Sie auf Schließen, um das Dialogfeld Bilder bearbeiten zu schließen.

Hinweis Hinweise

  • Sie können Bilder außerdem bearbeiten, indem Sie mit der rechten Maustaste auf ein Bild auf dem Filmstreifen klicken. Zeigen Sie dann auf Bearbeiten, und klicken Sie auf Zuschneiden, Drehen, Automatisch korrigieren oder auf Effekt hinzufügen. Wählen Sie im Dialogfeld Bilder bearbeiten die gewünschten Optionen aus.
  • Um ein Bild schnell durch Erweiterungen zu bearbeiten, klicken Sie auf das Bild, und klicken Sie dann am unteren Rand des Bildvorschaubereichs auf die Schaltfläche Farbebenen korrigieren Schaltfläche "Farbebenen korrigieren" , die Schaltfläche Rote Augen korrigieren Schaltfläche "Rote Augen korrigieren" , die Schalfläche Linksdrehung Schaltfläche "Linksdrehung" oder die Schaltfläche Rechtsdrehung Schaltfläche "Rechtsdrehung" .
  • Wenn Sie keine der Änderungen verwenden möchten, die Sie während der Verwendung des Dialogfeldes Bilder bearbeiten an einem Bild vorgenommen haben, klicken Sie auf die Schaltfläche Zurücksetzen, um das Erscheinungsbild des ursprünglichen Bildes wiederherzustellen. Durch Klicken auf die Schaltfläche Zurücksetzen werden sämtliche Änderungen für das ausgewählte Bild verworfen, d. h. alle Änderungen, die auf den Registerkarten im Dialogfeld Bilder bearbeiten ausgeführt wurden.
  • Wenn Sie keinen Effekt verwenden möchten, nachdem ein bzw. mehrere Effekte für ein Bild übernommen wurden, klicken Sie auf der Registerkarte Effekt hinzufügen im Feld Effekt auf (Keine).
  • Wenn die Ausrichtung eines Bildes geändert werden soll, sollten Sie das Bild vor der Bearbeitung drehen.
  • Sie können die Bilder auf jeder Seite in Fotostory bearbeiten, auf der der Filmstreifen angezeigt wird. Klicken Sie hierzu mit der rechten Maustaste auf ein Bild, zeigen Sie auf Bearbeiten, und klicken Sie dann auf die gewünschte Option.
  • Durch Klicken auf Speichern im Dialogfeld Bilder bearbeiten werden nur die Änderungen am aktuell ausgewählten Bild in der Fotostory gespeichert. Die Änderungen werden jedoch nicht im Projekt gespeichert. Um die Änderungen in einem Projekt zu speichern, klicken Sie auf Projekt speichern. Weitere Informationen zum Speichern der Fotostory finden Sie unter Speichern der Fotostory.

  • Importieren und Anordnen der Bilder


Zuschneiden der Bilder

Sie können Bilder bearbeiten, indem Sie die Bilder auf den Teil zuschneiden, den Sie verwenden möchten. Fotostory passt automatisch die Breite oder Höhe an, um ein Seitenverhältnis von 4:3 für das Bild beizubehalten.

Wenn Sie einen sehr kleinen Bereich des Bildes verwenden oder alles bis auf einen sehr kleinen Bereich des Bildes herausschneiden, ist das daraus resultierende Bild möglicherweise verschwommen.

So schneiden Sie ein Bild zu

  1. Klicken Sie auf der Seite Bilder importieren und anordnen auf ein Bild und dann auf die Schaltfläche Bearbeiten.
  2. Aktivieren Sie auf der Registerkarte Drehen und Zuschneiden das Kontrollkästchen Zuschneiden.

    Im Bild wird ein Rechteck mit Ziehpunkten angezeigt.

  3. Um die Größe des Rechtecks anzupassen, zeigen Sie auf eine Seite oder Ecke des Rechtecks. Wenn der Cursor als Doppelpfeil angezeigt wird, ziehen Sie den Ziehpunkt.
  4. Um das gesamte Rechteck zu verschieben, zeigen Sie auf die Mitte des Rechtecks. Wenn der Cursor als Pfeil in vier Richtungen angezeigt wird, ziehen Sie das Rechteck auf den Bereich des Bildes, den Sie beibehalten möchten.
  5. Wenn Sie das Bild zugeschnitten haben, klicken Sie auf Speichern.
  6. Um ein anderes Bild in der Fotostory zuzuschneiden oder zu bearbeiten, klicken Sie auf die Schaltfläche Zum nächsten Bild wechseln Schaltfläche "Zum nächsten Bild wechseln" oder die Schaltfläche Zum vorhergehenden Bild wechseln Schaltfläche "Zum vorhergehenden Bild wechseln", bis Sie das gewünschte Bild erreicht haben. Bearbeiten Sie dann das Bild oder schneiden Sie es zu.
  7. Wiederholen Sie die Schritte 3 bis 6, bis Sie alle Bilder auf die gewünschte Weise zugeschnitten oder bearbeitet haben.
  8. Wenn Sie das Bearbeiten und Zuschneiden der Bilder abgeschlossen haben, klicken Sie auf Schließen, um das Dialogfeld Bilder bearbeiten zu schließen.

Hinweis Hinweise

  • Sie können Bilder außerdem zuschneiden, indem Sie mit der rechten Maustaste auf ein Bild auf dem Filmstreifen klicken. Zeigen Sie dann auf Bearbeiten, und klicken Sie auf Zuschneiden. Führen Sie dann die in der vorhergehenden Prozedur beschriebenen Schritte aus.
  • Das Zuschneiden eines Bildes beeinflusst nicht das ursprüngliche Bild, das auf dem Computer, in einem Netzwerkordner oder im Internet gespeichert ist.
  • Durch Deaktivieren des Kontrollkästchens Zuschneiden wird der Zuschnitt des ausgewählten Bildes entfernt.
  • Durch Klicken auf die Schaltfläche Zurücksetzen werden sämtliche Änderungen für das ausgewählte Bild im Dialogfeld Bilder bearbeiten verworfen, d. h. alle Änderungen, die auf den Registerkarten im Dialogfeld Bilder bearbeiten ausgeführt wurden.
  • Wenn die Ausrichtung eines Bildes geändert werden soll, sollten Sie das Bild vor dem Zuschneiden drehen.
  • Sie können die Bilder auf jeder Seite in Fotostory bearbeiten, auf der der Filmstreifen angezeigt wird. Klicken Sie hierzu mit der rechten Maustaste auf ein Bild, zeigen Sie auf Bearbeiten, und klicken Sie dann auf die gewünschte Option.

  • Importieren und Anordnen der Bilder


Hinzufügen von Titeln zu den Bildern

Sie können am Anfang einer Fotostory eine Titelseite hinzufügen. Außerdem haben Sie die Möglichkeit, zu jedem Bild oder nur zu ausgewählten Bildern in der Fotostory Titel hinzufügen.

Wenn Sie einem Bild einen Titel hinzufügen, ist das Bild standardmäßig statisch. Zu Bildern mit Titeln werden keine Bewegungs-, Schwenk- und Zoomeffekte hinzugefügt. Um Bildern mit Titeln Schwenk- und Zoomeffekte hinzuzufügen, müssen Sie die Bewegung für das Bild anpassen. Weitere Informationen zum Anpassen von Bewegung finden Sie unter Anpassen von Bewegung und Auswählen von Übergängen.

Sie können auch Effekte für Bilder übernehmen, durch die das Erscheinungsbild des Bildes geändert wird. Möglicherweise möchten Sie z. B. den Effekt Schwarzweiß für jedes Bild übernehmen, das einen neuen Abschnitt in der Fotostory einleitet. Durch die Verwendung eines Effekts kann ein Titel in einem Bild auch hervorgehoben werden.

So fügen Sie einem Bild einen Titel hinzu

  1. Klicken Sie auf der Seite Den Bildern einen Titel hinzufügen auf ein Bild, und geben Sie dann den Titel ein.
  2. Wenn Sie das Erscheinungsbild oder die Position des Titels ändern möchten, führen Sie folgende Aktionen aus:
    • Um die Schriftart zu ändern, klicken Sie auf die Schaltfläche Schriftart auswählen Schaltfläche "Schriftart auswählen", und wählen Sie anschließend die gewünschte Schriftart, den Schriftschnitt, die Schriftgröße, die Effekte, die Farbe und das Skript aus.
    • Um die horizontale Ausrichtung des Textes zu ändern, klicken Sie auf die Schaltfläche Linksbündig Schaltfläche "Linksbündig", die Schaltfläche Horizontal zentrieren Schaltfläche "Horizontal zentrieren" oder die Schaltfläche Rechtsbündig Schaltfläche "Rechtsbündig".
    • Um den Titel nach oben oder nach unten auf der Seite zu verschieben, klicken Sie auf die Schaltfläche Oben ausrichten Schaltfläche "Oben ausrichten", die Schaltfläche Vertikal zentrieren Schaltfläche "Vertikal zentrieren" oder die Schaltfläche Unten ausrichten Schaltfläche "Unten ausrichten". Standardmäßig wird der Titel im Bild zentriert angezeigt.

    Im Vorschaubereich auf der linken Hälfte der Seiten können Sie Ihre Änderungen anzeigen.

  3. Klicken Sie auf Weiter.

    Wenn Sie zur vorherigen Seite zurückkehren möchten, klicken Sie auf Zurück.

Hinweis Hinweise

  • Sie können auf Weiter klicken, ohne Bildern Titel hinzuzufügen.
  • Der Titel kann maximal 1.024 Zeichen umfassen. Im Bildvorschaubereich wird der Textumbruch angezeigt.
  • Wenn Sie manuell steuern möchten, welcher Text in jeder Zeile angezeigt wird, trennen Sie die einzelnen Zeilen mithilfe der EINGABETASTE.
  • Sie können die Bilder auf jeder Seite in Fotostory bearbeiten, auf der der Filmstreifen angezeigt wird. Klicken Sie dazu mit der rechten Maustaste auf ein Bild, zeigen Sie auf Bearbeiten, und klicken Sie dann auf die gewünschte Option.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

  • Fotostory 3 für Windows


Aufzeichnen von Erzählungen zu den Bildern und Anpassen von Bewegung

Auf der Seite Erzählen Sie zu Ihren Bildern, und passen Sie die Bewegung an können Sie eine oder mehrere der folgenden Aktionen ausführen:

  • Sie können bis zu fünf Minuten Erzählzeit für jedes Bild in der Videostory aufzeichnen. Sie können Bildern in beliebiger Reihenfolge Erzählungen hinzufügen. Wenn Sie mit der Erzählung zu einem Bild unzufrieden sind, können Sie den Text löschen und erneut aufzeichnen. Das Löschen der Erzählung wirkt sich nicht auf andere Erweiterungen der Fotostory aus, z. B. Änderungen der Übergänge.
  • Sie können Notizen zu jedem Bild als Gedächtnisstütze während des Erzählens eingeben.
  • Wenn Fotostory die Schwenk- und Zoomeffekte für die Bilder in der Fotostory nicht automatisch bestimmen soll, klicken Sie auf Bewegung anpassen, um die folgenden Aufgaben manuell auszuführen:
    • Angeben der Start- und Endbereiche für Schwenk- und Zoomeffekte.
    • Angeben der Anzeigedauer für Bilder ohne Erzählung in Sekunden.
    • Auswählen des Übergangs zwischen Bildern.
    • Angeben der Anzeigedauer für den Übergang in Sekunden.

    Weitere Informationen zum Anpassen von Bewegung finden Sie unter Anpassen von Bewegung und Auswählen von Übergängen.

  • Sie können das Mikrofon konfigurieren, um sicherzustellen, dass die Soundkarte Audio aufzeichnen kann und die Lautstärkeeinstellung von Mikrofon und Lautsprecher Ihren Wünschen entspricht.
  • Sie können die Fotostory in der Vorschau anzeigen, um die Erzählung und die Schwenk- und Zoomeffekte zu überprüfen.

So fügen Sie Bildern eine Erzählung hinzu

  1. Um mit der Aufzeichnung einer Erzählung zu einem Bild zu beginnen, klicken Sie auf das Bild und dann auf die Schaltfläche Erzählung aufzeichnen Schaltfläche "Erzählung aufzeichnen". Sprechen Sie dann den Text in das Mikrofon.

    Fotostory nimmt die Erzählung für jedes Bild getrennt auf und zeigt die Länge der Erzählung zum aktuellen Bild rechts neben der Schaltfläche Erzählung löschen Schaltfläche "Erzählung löschen" an. Sie können zu jedem Bild eine Erzählung von bis zu fünf Minuten aufzeichnen.

    Wenn Sie mehr Kontrolle über die Bereiche erhalten möchten, in denen die Schwenk- und Zoomeffekte für das ausgewählte Bild starten und enden, klicken Sie im unteren Teil des Bildvorschaubereichs auf Bewegung anpassen. Weitere Informationen zum Anpassen von Bewegung finden Sie unter Anpassen von Bewegung und Auswählen von Übergängen.

  2. Wenn Sie die Erzählung für ein Bild abgeschlossen haben, können Sie folgende Aktionen ausführen:
    • Um die Erzählung zum nächsten Bild auf dem Filmstreifen aufzuzeichnen, klicken Sie auf die Schaltfläche Nächstes Bild Schaltfläche "Nächstes Bild", und sprechen Sie dann wieder Ihren Text.
    • Um die Erzählung zu einem Bild aufzuzeichnen, das nicht an der nächsten Stelle auf dem Filmstreifen folgt, klicken Sie auf das Bild, und sprechen Sie dann den Text.
    • Um die Sekunden anzugeben, die ein Bild ohne Erzählung im Clip angezeigt wird, klicken Sie auf dieses Bild auf dem Filmstreifen, und klicken Sie dann auf Bewegung anpassen. Weitere Informationen zu den Optionen im Dialogfeld Bewegung anpassen finden Sie unter Anpassen von Bewegung und Auswählen von Übergängen.
    • Um die Erzählung zu löschen, klicken Sie auf das Bild im Filmstreifen, und klicken Sie dann auf die Schaltfläche Erzählung löschen Schaltfläche "Erzählung löschen". Anschließend können Sie die Erzählung erneut aufzeichnen.
    • Um die Bewegung, die Anzeigedauer oder den Übergang für ein Bild zu ändern, klicken Sie auf das entsprechende Bild und dann auf Bewegung anpassen. Ändern Sie die gewünschten Optionen.
    • Um die Erzählung zu einem Bild zu beenden, klicken Sie auf die Schaltfläche Aufzeichnung beenden [image] . Wenn Sie kein anderes Bild auswählen, können Sie erneut auf die Schaltfläche Erzählung aufzeichnen Schaltfläche "Erzählung aufzeichnen" klicken, um die Erzählung für das aktuelle Bild fortzusetzen.
  3. Um die Fotostory in der Vorschau anzuzeigen, klicken Sie auf Vorschau.

    Sie können eine Fotostory jedes Mal in der Vorschau anzeigen, wenn Sie eine Erzählung für Ihre Bilder aufzeichnen. Bilder, für die keine Erzählung aufgezeichnet bzw. keine besonderen Optionen im Dialogfeld Bewegung aufzeichnen angegeben wurden, werden bei der Vorschau der Fotostory für die standardmäßige Anzahl an Sekunden und mithilfe von standardmäßigen Schwenk- und Zoomeffekten angezeigt. Um andere Bilder der Fotostory in der Vorschau anzuzeigen, klicken Sie im Dialogfeld Vorschau von Fotostory auf die Schaltfläche Vorhergehendes Bild Schaltfläche "Vorhergehendes Bild" oder auf die Schaltfläche Nächstes Bild Schaltfläche "Nächstes Bild".

  4. Klicken Sie auf Weiter.

Hinweis Hinweise

  • Wenn die Aufzeichnungsdauer von fünf Minuten für ein Bild überschritten wird, wird die Aufzeichnung beendet. Es wird eine Meldung mit der Aufforderung angezeigt, die Erzählung für ein anderes Bild aufzuzeichnen.
  • Jedes Bild mit Erzählung, Bearbeitungen oder anderen angegebenen Optionen wird auf dem Filmstreifen abgeblendet dargestellt. In der unteren linken Ecke von Bildern mit einer Erzählung wird ein Erzählungssymbol angezeigt. In der unteren rechten Ecke von Bildern mit angepasster Bewegung wird ein Effektesymbol angezeigt. Für Bilder mit einer Erzählung oder mit angepasster Anzeigedauer wird auch die Zeitspanne angezeigt, für die das Bild bei der Wiedergabe der fertigen Fotostory angezeigt wird.

    Anzeige des Filmstreifens, nachdem Bilder bearbeitet und durch Erzählungen ergänzt wurden.

    Sie können zur nächsten Fotostory-Seite wechseln, ohne für eines oder mehrere Bilder eine Erzählung aufzuzeichnen oder Bewegung anzupassen. Fotostory generiert für diese Bilder automatisch Schwenk- und Zoomeffekte. Standardmäßig wird während der Wiedergabe der Fotostory jedes Bild für fünf Sekunden angezeigt.

  • Durch das Löschen der Erzählung zu einem Bild wird die Anzeigedauer des Bildes möglicherweise geändert.
  • Wenn Sie ein Bild aus der Fotostory löschen möchten, klicken Sie mit der rechten Maustaste auf das Bild. Klicken Sie dann auf die Schalfläche Löschen Schaltfläche "Löschen" . Durch Löschen eines Bildes werden das Bild und alle zugehörigen Anpassungen aus der Fotostory gelöscht.
  • Wenn Sie ein Bild in der Fotostory neu anordnen möchten, klicken Sie mit der rechten Maustaste auf das Bild. Klicken Sie dann auf die Schaltfläche Rückwärts verschieben Schaltfläche "Rückwärts verschieben" oder auf die Schaltfläche Vorwärts verschieben Schaltfläche "Vorwärts verschieben" . Sie können jeweils nur ein Bild gleichzeitig auf dem Filmstreifen markieren und verschieben. Sie können ein Bild außerdem auf die gewünschte Position ziehen. Wenn Sie das Bild auf eine Position ziehen, die bereits von einem anderen Bild belegt ist, fügt Fotostory das betreffende Bild hinter der Position ein, wenn Sie das Bild nach rechts ziehen, bzw. vor der Position, wenn Sie das Bild nach links ziehen.

    Wenn Sie der Fotostory Bilder hinzufügen möchten, ziehen Sie diese in den Filmstreifen, oder klicken Sie auf Zurück, um zur Seite Bilder importieren und anordnen zurückzukehren.

  • Sie können die Bilder auf jeder Seite in Fotostory bearbeiten, auf der der Filmstreifen angezeigt wird. Klicken Sie hierzu mit der rechten Maustaste auf das Bild, zeigen Sie auf Bearbeiten, und klicken Sie dann auf die gewünschte Option.
  • Fotostory berechnet den ungefähren Speicherplatz, der für die Erzählungen benötigt wird, anhand der Anzahl von Bildern im Filmstreifen. Ist im temporären Ordner kein ausreichender Speicherplatz vorhanden, zeigt Fotostory eine Fehlermeldung an. Bevor Sie mit dem Aufzeichnen der Erzählung beginnen können, müssen Sie zusätzlichen Speicherplatz freigeben oder einen anderen Ordner auswählen.
  • Wenn Sie Ihre Fotostory in der Vorschau anzeigen, wird eine Auflösung von 320 x 240 Pixel verwendet. Die endgültige Videostory verfügt möglicherweise über eine andere Auflösung. Dies ist von der ausgewählten Aktivität beim Speichern der Videostory abhängig.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

Verwandte Themen

  • Konfigurieren des Mikrofons
  • Anpassen von Bewegung und Auswählen von Übergängen
  • Verwenden der Vorschau in Fotostory 3 für Windows
  • Fotostory 3 für Windows


Konfigurieren des Mikrofons

Wenn Sie die Fotostory in der Vorschau anzeigen und die Lautstärke der Erzählung zu hoch oder zu niedrig ist, können Sie auf der Seite Erzählen Sie zu Ihren Bildern, und passen Sie die Bewegung an auf die Schaltfläche Mikrofon konfigurieren und Aufnahmelautstärke festlegen Schaltfläche "Mikrofon konfigurieren und Aufnahmelautstärke festlegen" klicken, um die Lautstärkeeinstellung an den Lautsprechern oder die Aufnahmelautstärke am Mikrofon anzupassen. Sie können außerdem auf Mikrofon konfigurieren und Aufnahmelautstärke festlegen klicken, um Probleme mit dem Mikrofon zu korrigieren.

Viele Computer verfügen über integrierte Mikrofone. Die Soundqualität, die von solchen Mikrofonen aufgezeichnet wird, variiert abhängig von Umgebungsgeräuschen jedoch stark von Mikrofon zu Mikrofon und von Sitzung zu Sitzung.

Wenn am Computer kein Mikrofon installiert ist und Sie versuchen, eine Erzählung aufzuzeichnen, nimmt Fotostory möglicherweise stattdessen statische Geräusche auf.

Hinweis Hinweise

  • Wenn die Soundkarte in Ihrem Computer nicht dafür konfiguriert wurde, von einem Mikrofon aufzuzeichnen, kann Fotostory möglicherweise keine Erzählungen aufnehmen. In diesem Fall fordert Sie Fotostory auf, die Soundkarte für Aufzeichnungen über Mikrofon zu konfigurieren. Diese Änderung wirkt sich möglicherweise auch auf andere Aufzeichnungsprogramme aus, z. B. Analogrekorder, die für die Aufzeichnung von einer anderen Audioeingabequelle konfiguriert sind. Wenn Sie andere Aufzeichnungsprogramme starten, nachdem Sie die Soundkarte für die Verwendung von Fotostory konfiguriert haben, überprüfen Sie, dass diese Programme richtig aufzeichnen. Wenn Sie sich entscheiden, die Soundkarte nicht für Aufzeichnungen über ein Mikrofon zu konfigurieren, verwendet Fotostory die aktuelle Audioeingangsquelle für die Aufnahme von Erzählungen.
  • Wenn die Mikrofonverbindung vor dem Beginn der Aufzeichnung der Erzählung versehentlich getrennt wird, kann Fotostory nicht erkennen, dass die Mikrofonverbindung getrennt wurde. Folglich wird auch keine Fehlermeldung angezeigt.

Verwandte Themen

  • Aufzeichnen von Erzählungen zu den Bildern und Anpassen von Bewegung


Anpassen von Bewegung und Auswählen von Übergängen

Wenn Fotostory die Schwenk- und Zoomeffekte für Bilder in der Fotostory nicht automatisch bestimmen soll, können Sie diese Effekte auch manuell mithilfe des Dialogfeldes Bewegung anpassen steuern. Beim manuellen Anpassen der Bewegung können Sie die allgemeinen Bereiche eines Bildes auswählen, die zu Beginn und am Ende des betreffenden Videoclips angezeigt werden.

Im Dialogfeld Bewegung anpassen können Sie eine oder mehrere der folgenden Aktionen ausführen:

  • Angeben der Anzeigedauer in Sekunden für ein Bild ohne Erzählung während der Wiedergabe der Fotostory. Die Einstellungen, die Sie in diesem Dialogfeld angeben, gelten jeweils nur für das ausgewählte Bild.
  • Angeben, ob die Wiedergabe eines Bildes durch einen Übergang eingeleitet wird, und Auswählen des Überganges.
  • Angeben der Anzahl an Sekunden, die ein Übergang während der Wiedergabe der Fotostory angezeigt wird. Die Einstellungen, die Sie in diesem Dialogfeld angeben, gelten jeweils nur für das ausgewählte Bild.

Sie können außerdem auf den Seiten Erzählen Sie zu Ihren Bildern, und passen Sie die Bewegung an und Hintergrundmusik zur Fotostory hinzufügen Bewegung anpassen und Übergänge auswählen, indem Sie mit der rechten Maustaste auf ein Bild klicken und anschließend auf Bewegung, Dauer oder Übergang klicken.

Verwandte Themen

  • Anpassen von Bewegung und Dauer
  • Auswählen von Übergängen
  • Fotostory 3 für Windows


Anpassen von Bewegung und Dauer

Beim Auswählen der Bereiche eines Bildes, in denen der Fokus von Schwenk- und Zoomeffekten beginnen bzw. enden soll, stellen Sie manuell die Schwenk- und Zoomeffekte oder die Bewegung ein. Die Bereiche, die Sie in einem Bild auswählen, werden zu Beginn und am Ende des Videoclips des jeweiligen Bildes angezeigt.

So passen Sie Bewegung an

  1. Klicken Sie auf der Seite Erzählen Sie zu Ihren Bildern, und passen Sie die Bewegung an auf das Bild, für das Sie die Bewegung anpassen möchten, und klicken Sie anschließend auf Bewegung anpassen.
  2. Aktivieren Sie im Dialogfeld Bewegung anpassen das Kontrollkästchen Geben Sie die Start- und Endposition der Bewegung an.

    Im Bild wird in den Feldern Startposition und Endposition ein Rechteck mit Ziehpunkten angezeigt.

  3. Führen Sie im Feld Startposition eine oder beide der folgenden Aktionen aus:
    • Um die Größe des Rechtecks anzupassen, zeigen Sie auf eine Seite oder Ecke des Rechtecks. Wenn der Cursor als Doppelpfeil angezeigt wird, ziehen Sie den Ziehpunkt.
    • Um das gesamte Rechteck zu verschieben, zeigen Sie auf die Mitte des Rechtecks. Wenn der Cursor als Pfeil in vier Richtungen angezeigt wird, ziehen Sie das Rechteck auf den Bereich des Bildes, den Sie zu Beginn der Anzeigedauer des Bildes in der Fotostory fokussieren möchten.
  4. Führen Sie im Feld Endposition eine oder beide der folgenden Aktionen aus:
    • Um die Größe des Rechtecks anzupassen, zeigen Sie auf eine Seite oder Ecke des Rechtecks. Wenn der Cursor als Doppelpfeil angezeigt wird, ziehen Sie den Ziehpunkt.
    • Um das gesamte Rechteck zu verschieben, zeigen Sie auf die Mitte des Rechtecks. Wenn der Cursor als Pfeil in vier Richtungen angezeigt wird, ziehen Sie das Rechteck auf den Bereich des Bildes, den Sie am Ende des Videos für dieses Bild fokussieren möchten.
  5. Wenn die Bewegung für das ausgewählte Bild an der Position beginnen soll, an der die Bewegung für das vorhergehende Bild endet, aktivieren Sie das Kontrollkästchen Startposition als gleich mit der Endposition des vorhergehenden Bildes festlegen.

    Durch Bewegen der Rechtecke wird das Kontrollkästchen deaktiviert.

  6. Wenn dieses Bild keine Erzählung enthält und Sie die Anzeigedauer in Sekunden für dieses Bild bei der Wiedergabe der Fotostory angeben möchten, wählen Sie die Option Anzeigedauer des Bildes in Sekunden aus, und geben Sie dann die Anzahl der Sekunden für die Anzeigedauer des Bildes an. Sie können den gewünschten Wert auch auswählen.
  7. Klicken Sie auf Speichern, um die Änderungen der Bewegung und Dauer zu speichern.
  8. Um eine Vorschau der Schwenk- und Zoomeffekte durchzuführen, klicken Sie auf Vorschau.
  9. Wenn Sie die Schwenk- und Zoombewegung für das Bild in der Fotostory angepasst haben, klicken Sie auf Schließen.

Hinweis Hinweise

  • Führen Sie eine Vorschau der Schwenk- und Zoomeffekte für das Bild durch, um sicherzustellen, dass Sie die gewünschten Effekte erzielt haben. Ist dies nicht der Fall, können Sie andere Start- und Endpositionen testen.
  • Möchten Sie für ein Bild keine Schwenk- oder Zoomeffekte verwenden, aktivieren Sie das Kontrollkästchen Endposition als gleich mit der Startposition festlegen. Diese Option ist auch sinnvoll, wenn Sie für den Bereich der Start- und Endposition die selbe Größe festlegen möchten. Aktivieren Sie das Kontrollkästchen, und verschieben Sie dann das Rechteck im Feld Startposition auf die gewünschte Position. Wenn Sie das Rechteck im Feld Endposition bewegen, wird das Kontrollkästchen deaktiviert.
  • Wenn Fotostory die Anzeigedauer für ein Bild in Sekunden automatisch festlegen soll, aktivieren Sie das Kontrollkästchen Dauer automatisch festlegen.
  • Durch Deaktivieren der Kontrollkästchen Geben Sie die Start- und Endposition der Bewegung an, Startposition als gleich mit der Endposition des vorhergehenden Bildes festlegen und Endposition als gleich mit der Startposition festlegen werden die Start- und Endpositionen für Bewegung auf die Standardpositionen zurückgesetzt.
  • Sie können auch auf den Seiten Erzählen Sie zu Ihren Bildern, und passen Sie die Bewegung an und Hintergrundmusik zur Fotostory hinzufügen die Bewegung anpassen oder die Anzahl der Sekunden für die Anzeigedauer eines Bildes angeben. Klicken Sie hierzu mit der rechten Maustaste auf ein Bild, zeigen Sie auf Bewegung anpassen, und klicken Sie dann auf Bewegung oder Dauer.
  • Wenn Sie die Schwenk- und Zoomeffekte in der Vorschau anzeigen, wird dabei eine Auflösung von 320 x 240 Pixel verwendet. Die endgültige Videostory verfügt möglicherweise über eine andere Auflösung. Dies ist von der ausgewählten Aktivität abhängig, die Sie auf der Seite Fotostory speichern auswählen.
  • Durch Klicken auf die Schaltfläche Zurücksetzen im Dialogfeld Bewegung anpassen werden alle Änderungen verworfen, die für das ausgewählte Bild auf der Registerkarte Bewegung und Dauer und der Registerkarte Übergang ausgeführt wurden.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

  • Anpassen von Bewegung und Auswählen von Übergängen


Auswählen von Übergängen

Standardmäßig werden Übergänge zwischen einzelne Bilder in der Fotostory eingefügt. Sie können die Anzeigedauer in Sekunden für einen Übergang angeben oder die Anzeigedauer automatisch von Fotostory festlegen lassen.

So wählen Sie einen Übergang aus

  1. Klicken Sie auf der Seite Erzählen Sie zu Ihren Bildern, und passen Sie die Bewegung an auf das Bild, für das Sie einen Übergang auswählen möchten, und klicken Sie anschließend auf Bewegung anpassen.
  2. Klicken Sie auf die Registerkarte Übergang.
  3. Aktivieren Sie bei Bedarf das Kontrollkästchen Aktuelles Bild mit einem Übergang starten.
  4. Klicken Sie im Feld Übergänge auf einen Übergang.
  5. Wenn Sie die Anzahl der Sekunden angeben möchten, die der Übergang bei der Wiedergabe der Fotostory angezeigt wird, wählen Sie die Option Anzeigedauer des Überganges in Sekunden aus, und geben Sie dann die Anzahl der Sekunden für die Anzeigedauer des Übergangs an. Sie können den gewünschten Wert auch auswählen. Beachten Sie, dass die Anzeigedauer des Übergangs in Sekunden nicht länger sein darf als die kürzere Anzeigedauer der beiden Bilder.
  6. Klicken Sie auf Speichern, um die Änderungen der Bewegung und Dauer zu speichern.
  7. Um eine Vorschau der Fotostory mit den Schwenk- und Zoomeffekten und Übergängen anzuzeigen, klicken Sie auf Vorschau.
  8. Wenn Sie die Auswahl von Übergängen für die Bilder in der Fotostory abgeschlossen haben, klicken Sie auf Schließen.

Hinweis Hinweise

  • Führen Sie eine Vorschau des Übergangs und der Schwenk- und Zoomeffekte für das Bild durch, um sicherzustellen, dass Sie die gewünschten Effekte erzielt haben. Ist dies nicht der Fall, können Sie einen anderen Übergang oder andere Start- und Endpositionen testen.
  • Wenn Fotostory die Anzeigedauer für einen Übergang in Sekunden automatisch bestimmen soll, aktivieren Sie das Kontrollkästchen Dauer des Übergangs automatisch festlegen.
  • Sie können einen Übergang außerdem auf den Seiten Erzählen Sie zu Ihren Bildern, und passen Sie die Bewegung an und Hintergrundmusik zur Fotostory hinzufügen auswählen. Klicken Sie hierzu mit der rechten Maustaste auf ein Bild auf dem Filmstreifen, zeigen Sie auf Bewegung anpassen, und klicken Sie dann auf Übergang.
  • Durch Klicken auf die Schaltfläche Zurücksetzen im Dialogfeld Bewegung anpassen werden alle Änderungen verworfen, die für das ausgewählte Bild auf der Registerkarte Bewegung und Dauer und der Registerkarte Übergang ausgeführt wurden.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

  • Anpassen von Bewegung und Auswählen von Übergängen


Verwenden der Vorschau in Fotostory 3 für Windows

Sie können eine Vorschau der vollständigen Fotostory anzeigen oder die Vorschau auf der Seite Erzählen Sie zu Ihren Bildern, und passen Sie die Bewegung an im Dialogfeld Bewegung anpassen sowie auf der Seite Hintergrundmusik zur Fotostory hinzufügen von einem ausgewählten Bild aus starten. Wenn Sie auf die Schaltfläche für die Vorschau der Fotostory klicken, wird das Vorschaufenster von Fotostory 3 für Windows geöffnet.

Das Vorschaufenster von Fotostory 3 für Windows enthält die folgenden Steuerelemente.

Feature | Funktion
Schaltfläche Wiedergabe | Gibt die Fotostory bzw. die Schwenk- und Zoombewegung ausgehend vom ausgewählten Bild wieder.
Schaltfläche Pause | Hält die Wiedergabe der Fotostory an.
Schaltfläche Stopp | Beendet die Wiedergabe der Story.
Schaltfläche "Vorhergehendes Bild" Schaltfläche Vorhergehendes Bild | Zeigt die Vorschau des vorhergehenden Bildes in der Fotostory an.
Schaltfläche "Nächstes Bild" Schaltfläche Nächstes Bild | Zeigt die Vorschau des nächsten Bildes in der Fotostory an.
Schieberegler Suchleiste | Gibt die Fotostory ab einer bestimmten Stelle wieder und zeigt die Bewegung ab einer bestimmten Stelle in der Fotostory an. Ziehen Sie den Schieberegler, um einen schnellen Vor- oder Rücklauf der Fotostory durchzuführen.

Klicken Sie auf die Schaltfläche Schließen, um das Vorschaufenster von Fotostory 3 für Windows zu schließen.

Verwandte Themen

  • Aufzeichnen von Erzählungen zu den Bildern und Anpassen von Bewegung


Hinzufügen von Hintergrundmusik zur Fotostory

Sie können Musik hinzufügen, die zu Ihrer Fotostory wiedergegeben wird. Es kann für jedes Bild oder für eine Gruppe von Bilder ein anderes Musikstück wiedergegeben werden. Sie können einer Fotostory maximal so viele Musikstücke wie Bilder in der Fotostory hinzufügen.

Sie können in Ihrer Fotostory Musik verwenden, die auf dem Computer gespeichert ist, oder die bereits in Fotostory vorhandene benutzerdefinierte Musik. Mithilfe der Option Musik auswählen können Sie ein Musikstück auswählen, das auf dem Computer, in einem Netzwerkordner oder im Internet gespeichert ist. Mithilfe der Option Musik erstellen können Sie zuvor aufgezeichnete Musikstücke und deren Stilrichtung anpassen, indem Sie das Genre, den Musikstil, Bands, die Stimmung, das Tempo und die Intensität der Musik auswählen.

Um die Musik für eine Fotostory auszuwählen, wählen Sie ein Bild aus. Wählen Sie anschließend ein Musikstück aus, das wiedergegeben werden soll, wenn das ausgewählte Bild in der Fotostory angezeigt wird.

Bei dem ausgewählten Bild handelt es sich um das Anchorbild (Hauptbild), das angibt, an welcher Stelle der Fotostory die Musik wiedergegeben werden soll. Das Anchorbild wird durch eine Musiknote gekennzeichnet, die unter dem Bild auf dem Filmstreifen angezeigt wird.

Filmstreifen mit farblich kodiertem Musikstreifen

Die Wiedergabe der ausgewählten Musik erfolgt, bis eines der folgenden Ereignisse auftritt:

  • Das Ende des Musikstückes ist erreicht.
  • Ein Anchorbild wird erkannt, das die Wiedergabe eines neuen Musikstückes einleitet.
  • Das Ende der Fotostory ist erreicht.

Sie können ein Musikstück für ein Anchorbild ersetzen, indem Sie ein anderes Musikstück auswählen oder indem Sie eine Musikdatei auf das Anchorbild im Filmstreifen ziehen.

Wenn das Anchorbild aus der Fotostory gelöscht wird, werden auch die Musik und alle weiteren zu diesem Anchorbild gehörigen Anpassungen aus der Fotostory gelöscht.

Beim Hinzufügen von Hintergrundmusik zur Fotostory, wird ein Musikstreifen oberhalb des Filmstreifens angezeigt. Der Musikstreifen zeigt den Namen jedes Musikstückes an, das der Fotostory hinzugefügt wird. Der Musikstreifen ist für jedes Musikstück in der Fotostory farblich kodiert.

Fotostory passt automatisch die Wiedergabedauer eines Musikstückes in der Fotostory an, wenn eines der folgenden Ereignisse auftritt:

  • Ein Bild wird zu einer Gruppe von Bildern hinzugefügt.
  • Ein Bild wird aus einer Gruppe von Bildern gelöscht.
  • Ein Bild wird an eine andere Position in der Fotostory verschoben.
  • Der Fotostory wird ein weiteres Musikstück hinzugefügt.
  • Das Ende der Fotostory ist erreicht.

Als Beispiel soll angenommen werden, dass ein Musikstück lang genug ist, um während der Anzeigedauer von vier Bildern in der Fotostory wiedergegeben zu werden. Wenn Sie ein anderes Musikstück auswählen, das bei Anzeige des dritten Bildes der ursprünglichen Bildgruppe wiedergegeben werden soll, wird das erste Musikstück automatisch bei Wiedergabebeginn des dritten Bildes beendet.

Wenn Sie ein Musikstück auswählen, das kürzer als die Anzeigedauer des Bildes in der Fotostory ist, wird die Musik vor Ablauf der Anzeigedauer des Bildes beendet. Wenn während der gesamten Anzeigedauer des Bildes Hintergrundmusik wiedergegeben werden soll, können Sie eine der folgenden Aktionen ausführen:

  • Reduzieren Sie die Anzeigedauer des Bildes.
  • Reduzieren Sie die Erzählzeit.
  • Wählen Sie ein längeres Musikstück aus.

Wenn Sie ein Musikstück auswählen, das kürzer als die Anzeigedauer einer Gruppe von Bildern in der Fotostory ist, endet die Musik, bevor alle Bilder der Gruppe angezeigt wurden. Wenn während der Anzeige aller Bilder in der Gruppe Hintergrundmusik wiedergegeben werden soll, führen Sie eine der folgenden Aktionen aus:

  • Wenn Sie die Anzeigedauer für die Bilder angegeben haben, reduzieren Sie die Anzeigedauer für jedes Bild in der Gruppe.
  • Wenn Sie einigen oder allen Bildern Erzählungen hinzugefügt haben, reduzieren Sie die Erzählzeit für die Gruppe der Bilder.
  • Wiederholen Sie das Musikstück, indem Sie es dem Bild in der Gruppe hinzufügen, bei dem es ursprünglich endete.
  • Wählen Sie ein längeres Musikstück aus.

Hinweis Hinweise

  • Auf der Seite Hintergrundmusik zur Fotostory hinzufügen können Sie außerdem Informationen zu einem ausgewählten Musikstück anzeigen, die Lautstärke für ein Musikstück einstellen und eine Vorschau der Fotostory anzeigen.
  • Wenn Sie Ihre Fotostory in der Vorschau anzeigen, wird eine Auflösung von 320 x 240 Pixel verwendet. Die endgültige Fotostory verfügt möglicherweise über eine andere Auflösung. Dies ist von der ausgewählten Aktivität abhängig, die Sie auf der Seite Fotostory speichern auswählen.
  • Sie können die Bilder auf jeder Seite in Fotostory bearbeiten, auf der der Filmstreifen angezeigt wird. Klicken Sie hierzu mit der rechten Maustaste auf ein Bild, zeigen Sie auf Bearbeiten, und klicken Sie dann auf die gewünschte Option. Sie können die Bewegung für Bilder außerdem löschen, neu anordnen und anpassen, indem Sie mit der rechten Maustaste auf ein Bild auf dem Filmstreifen klicken und dann auf die gewünschte Option zeigen bzw. klicken.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

Verwandte Themen

  • Hinzufügen von Musik vom Computer zur Fotostory
  • Erstellen benutzerdefinierter Musik für die Fotostory
  • Fotostory 3 für Windows


Hinzufügen von Musik vom Computer zur Fotostory

Sie können der Fotostory mehrere Songs von Ihrem Computer oder aus dem Ordner Eigene Musik hinzufügen. Sie können so viele Songs hinzufügen, wie Bilder in der Fotostory enthalten sind. Fotostory gibt dann jeden Song entsprechend der Anzeigedauer des jeweiligen Bildes wieder. Es kann nur ein Musikstück pro ausgewähltem Bild oder Anchorbild (Hauptbild) wiedergegeben werden.

Sie können der Fotostory Songs hinzufügen, die auf dem Computer gespeichert sind, oder die zuvor mit Fotostory aufgezeichnete Musik verwenden. Weitere Informationen zum Hinzufügen der zuvor mit Fotostory aufgezeichneten Musik finden Sie unter Erstellen benutzerdefinierter Musik für die Fotostory.

So fügen Sie der Fotostory Musik vom Computer hinzu

  1. Klicken Sie auf der Seite Hintergrundmusik zur Fotostory hinzufügen auf ein Bild.
  2. Klicken Sie auf Musik auswählen.
  3. Suchen Sie im Dialogfeld Öffnen die gewünschte Musik, und klicken Sie dann auf Öffnen. Die Musikdatei kann im Format Windows Media Audio (WMA), MP3 oder WAV vorliegen.
  4. Wiederholen Sie die Schritte 2 und 3, bis Sie alle Musikstücke ausgewählt haben, die Sie in der Fotostory wiedergeben möchten.
  5. Klicken Sie auf Vorschau, um die Fotostory wiederzugeben.

    Ihre Fotostory wird ausgehend von dem ausgewählten Bild mit allen Erzählungen, Titelseiten und der von Ihnen hinzugefügten Hintergrundmusik wiedergegeben.

  6. Um die Lautstärke eines Musikstückes in der Fotostory anzupassen, wählen Sie das Anchorbild aus, und verschieben Sie dann den Lautstärkeregler auf der Seite Hintergrundmusik zur Fotostory hinzufügen.

    Wenn Sie beispielsweise Erzählungen für die Bilder aufgezeichnet haben, empfiehlt es sich möglicherweise, den Schieberegler in Richtung Niedrig zu verschieben, um die Musiklautstärke zu verringern, damit Ihre Stimme trotz der Hintergrundmusik deutlich zu hören ist.

  7. Klicken Sie auf Weiter.

    Wenn Sie zur vorherigen Seite zurückkehren möchten, klicken Sie auf Zurück.

Hinweis Hinweise

  • Fotostory passt die Wiedergabedauer eines Musikstückes automatisch an. Ein Musikstück wird demnach entweder vollständig wiedergegeben, bis zum nächsten Anchorbild (Hauptbild), das den Wiedergabebeginn eines neuen Musikstückes angibt, oder bis zum Ende der Fotostory.
  • Sie können die Musik in der Fotostory auch ändern, indem Sie auf der Seite Hintergrundmusik zur Fotostory hinzufügen mit der rechten Maustaste auf ein Bild auf dem Filmstreifen klicken, auf Musik zeigen und anschließend auf Auswählen, Erstellen oder Löschen klicken.
  • Kopiergeschützte Musik kann nicht zu einer Fotostory hinzugefügt werden.
  • Wenn Sie Ihre Fotostory in der Vorschau anzeigen, wird eine Auflösung von 320 x 240 Pixel verwendet. Die endgültige Videostory verfügt möglicherweise über eine andere Auflösung. Dies ist von der ausgewählten Aktivität abhängig, die Sie auf der Seite Fotostory speichern auswählen.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

  • Hinzufügen von Hintergrundmusik zur Fotostory


Erstellen benutzerdefinierter Musik für die Fotostory

Fotostory enthält zuvor aufgezeichnete Musik verschiedener Musikstile und Genres, die Sie für die Verwendung in der Fotostory anpassen können. Sie können der Fotostory Musik vom Computer oder Musik, die zuvor mit Fotostory aufgezeichnet wurde, hinzufügen. Es kann nur ein Musikstück pro ausgewähltem Bild oder Anchorbild (Hauptbild) wiedergegeben werden.

Weitere Informationen zum Hinzufügen von Musik vom Computer finden Sie unter Hinzufügen von Musik vom Computer zu einer Fotostory.

So fügen Sie einer Fotostory Musik hinzu, die zuvor mit Fotostory aufgezeichnet wurde

  1. Klicken Sie auf der Seite Hintergrundmusik zur Fotostory hinzufügen auf ein Bild, und klicken Sie dann auf Musik erstellen.
  2. Klicken Sie im Dialogfeld Musik erstellen in der Liste Genre auf das gewünschte Genre.
  3. Klicken Sie in der Liste Stil auf den gewünschten Musikstil.
  4. Klicken Sie im Feld Bands auf die gewünschte Band.
  5. Klicken Sie in der Liste Stimmungen auf die gewünschte Stimmung.
  6. Verschieben Sie im Feld Tempo den Schieberegler, um das Tempo anzupassen.
  7. Klicken Sie im Feld Intensität auf eine der folgenden Optionen:
    • Niedrig
    • Normal
    • Hoch
  8. Klicken Sie auf Wiedergabe, um die zuvor mit Fotostory aufgezeichnete Musik zu hören.
  9. Wiederholen Sie die Schritte 1 bis 8, bis Sie alle Musikstücke ausgewählt haben, die Sie in der Fotostory wiedergeben möchten.
  10. Klicken Sie auf Vorschau, um die Fotostory wiederzugeben.

    Ihre Fotostory wird ausgehend von dem ausgewählten Bild mit allen Erzählungen, Titelseiten und der von Ihnen hinzugefügten Hintergrundmusik wiedergegeben.

  11. Um die Lautstärke eines Musikstückes in der Fotostory anzupassen, wählen Sie das Anchorbild aus, und verschieben Sie dann den Lautstärkeregler auf der Seite Hintergrundmusik zur Fotostory hinzufügen.

    Wenn Sie beispielsweise Erzählungen für die Bilder aufgezeichnet haben, empfiehlt es sich möglicherweise, den Schieberegler in Richtung Niedrig zu verschieben, um die Musiklautstärke zu verringern, damit Ihre Stimme trotz der Hintergrundmusik deutlich zu hören ist.

  12. Klicken Sie auf Weiter.

    Wenn Sie zur vorherigen Seite zurückkehren möchten, klicken Sie auf Zurück.

Hinweis Hinweise

  • Sie können eine Tonpause zwischen den Musikstücken der Fotostory einfügen, indem Sie im Dialogfeld Musik erstellen in der Liste Genre auf Stille klicken.
  • Fotostory passt die Wiedergabedauer eines Musikstückes automatisch an. Standardmäßig wird ein Musikstück entsprechend seiner vollständigen Länge oder entsprechend der Wiedergabedauer des jeweiligen Segments auf dem Musikstreifen wiedergegeben. Hierbei wird jeweils die kürzere der beiden Möglichkeiten ausgewählt.
  • Sie können die Musik in der Fotostory auch ändern, indem Sie auf der Seite Hintergrundmusik zur Fotostory hinzufügen mit der rechten Maustaste auf ein Bild auf dem Filmstreifen klicken, auf Musik zeigen und anschließend auf Auswählen, Erstellen oder Löschen klicken.
  • Kopiergeschützte Musik kann nicht zu einer Fotostory hinzugefügt werden.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

  • Hinzufügen von Hintergrundmusik zur Fotostory


Speichern der Fotostory

Sie können eine Aktivität für die Fotostory auswählen und die Fotostory dann speichern. Die Aktivität, die Sie für die Fotostory auswählen, bestimmt welche Profile oder Qualitätseinstellungen für die Fotostory verfügbar sind. Standardaktivitäten umfassen das Speichern der Fotostory für eine Wiedergabe auf dem Computer, das Senden der Fotostory in einer E-Mail-Nachricht und das Speichern der Fotostory für eine Wiedergabe auf tragbaren Geräten wie Pocket PCs und Smartphones.

Wenn Sie die Fotostory für die Wiedergabe auf einem tragbaren Gerät speichern, müssen Sie ein anderes Programm verwenden, um die Fotostory auf das Gerät zu kopieren.

So speichern Sie Ihre Fotostory

  1. Klicken Sie auf der Seite Fotostory speichern auf eine geeignete Aktivität.
  2. Geben Sie in das Feld Dateiname den Pfad und einen Dateinamen für die Fotostory ein, oder klicken Sie auf Durchsuchen, um einen bestimmten Ordner zu suchen oder eine vorhandene Fotostory zu ersetzen.

    Für gewisse Aktivitäten wie das Senden der Fotostory in einer E-Mail-Nachricht sind die Optionen im Feld Dateiname nicht verfügbar. Sie können die Fotostory erst speichern oder einen Dateinamen bzw. einen Speicherort angegeben, wenn die Seite Fotostory 3 für Windows wird beendet angezeigt wird.

  3. Klicken Sie, falls erforderlich, auf die Schalfläche Einstellungen. Wählen Sie dann im Dialogfeld Einstellungen ein anderes Profil für die Fotostory aus.
  4. Klicken Sie auf der Seite Fotostory speichern auf Weiter.

    Wenn Sie zur vorherigen Seite zurückkehren möchten, klicken Sie auf Zurück.

Hinweis Hinweise

  • Wenn Sie die Fotostory nicht benennen, vergibt Fotostory automatisch einen inkrementellen Namen (z. B. Fotostory1.wmv, Fotostory2.wmv usw.).
  • Um anzuzeigen, ob weitere Aktivitäten auf der Microsoft-Website verfügbar sind, klicken Sie auf der Seite Fotostory speichern auf Nach weiteren Fotostoryaktivitäten auf der Microsoft-Website suchen.
  • Wenn die Fotostory viele Bilder und zuvor mit Fotostory aufgezeichnete Musik enthält, kann das Erstellen der Fotostory einige Minuten dauern.
  • Fotostory speichert Ihre Fotostory im angegebenen Speicherort und fügt in der Medienbibliothek von Windows Media Player automatisch einen Link zu der Fotostory hinzu.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

Verwandte Themen

  • Auswählen von Aktivitäten für die Fotostory
  • Auswählen von Qualitätseinstellungen
  • Fotostory 3 für Windows


Auswählen von Aktivitäten für die Fotostory

Fotostory ermöglicht Ihnen je nach Verwendungszweck der Fotostory eine große Auswahl an Aktivitäten. Um den Verwendungszweck der Fotostory anzugeben, klicken Sie auf der Seite Fotostory speichern in der Liste Aktivitäten auf die gewünschte Aktivität. Standardmäßig werden ein Profil und Qualitätseinstellungen für die ausgewählte Aktivität angegeben. Wenn Sie ein anderes Profil verwenden möchten, klicken Sie auf der Seite Fotostory speichern auf die Schaltfläche Einstellungen. Weitere Informationen zum Auswählen einer Aktivität und zum Ändern des Profils finden Sie unter Speichern der Fotostory.

Standardmäßig sind die folgenden Aktivitäten verfügbar. Wenn auf dem Computer kompatible Plug-Ins installiert sind, werden möglicherweise zusätzliche Aktivitäten aufgeführt.

  • Speichern Sie Ihre Fotostory für die Wiedergabe auf dem Computer. Im Dialogfeld Einstellungen ist jedes Profil von jeder Aktivität auf dem Computer verfügbar. Wenn Sie die Fotostory auf dem Computer wiedergeben möchten, wählen Sie im Dialogfeld Einstellungen das Profil aus, das für Ihren Computer empfohlen wird. Wenn Sie ein Profil auswählen, das einen leistungsstärkeren Computer als den Ihren erfordert, wird die Meldung angezeigt, dass die Fotostory nicht erstellt werden kann. Versuchen Sie, andere Programme zu schließen, und schaffen Sie freien Speicherplatz auf der Festplatte. Wenn das Problem weiterhin besteht, wählen Sie ein anderes Profil aus.

    Wenn Sie die Fotostory auf dem Computer speichern und dann eine Video-CD (VCD) oder eine DVD erstellen möchten, wählen Sie im Dialogfeld Einstellungen das Profil aus, das für Ihren VCD- oder DVD-Player empfohlen wird. Importieren Sie dann die Fotostory in ein anderes VCD- oder DVD-Erstellungsprogramm, das WVM-Dateien unterstützt, und brennen Sie die Fotostory auf eine CD oder DVD.

    Wenn Sie die Fotostory auf dem Computer speichern und dann an eine E-Mail-Nachricht anfügen oder auf ein tragbares Gerät kopieren möchten, empfiehlt es sich, in der Liste Aktivitäten eine andere Aktivität auszuwählen, die für diese Aufgaben optimiert ist.

  • Senden Sie die Fotostory als E-Mail-Nachricht. Fotostory komprimiert Ihre Fotostory möglichst zu einer Dateigröße von maximal 1 Megabyte (MB), weil einige E-Mail-Dienstanbieter das Senden von Dateien, die größer als 1 MB sind, nicht unterstützen. Sie können jedoch ein Profil auswählen, bei dem eine Fotostory mit mehr als 1 MB erstellt wird. Nachdem Fotostory Ihre Fotostory erstellt hat, klicken Sie auf der Seite Fotostory 3 für Windows wird beendet auf Den E-Mail-Versand der Fotostory fortsetzen. Wenn das E-Mail-Programm bereits konfiguriert ist, öffnet Fotostory eine E-Mail-Nachricht, an die die Fotostory angefügt ist. Wenn das E-Mail-Programm nicht konfiguriert ist, können Sie die Fotostory speichern, indem Sie auf der Seite Fotostory 3 für Windows wird beendet auf Fotostory speichern klicken. Sie können die Fotostory dann in einer E-Mail-Nachricht senden, nachdem das E-Mail-Programm konfiguriert ist.
  • Speichern Sie Ihre Fotostory für die Wiedergabe auf einem Pocket PC mit Windows Media Player 10 Mobile. Fotostory erstellt Ihre Fotostory mithilfe eines Profils, das für einen Pocket PC geeignet ist, auf dem Windows Media Player 10 Mobile installiert ist. Fotostory speichert die Fotostory in dem von Ihnen angegebenen Speicherort auf dem Computer. Sie müssen ein anderes Programm verwenden, um die Fotostory von diesem Speicherort auf den Pocket PC zu kopieren.

    Sie können die für diese Aktivität erstellte Fotostory auf einem Pocket PC wiedergeben, auf dem Windows Media Player 10 Mobile installiert ist.

    Wenn Sie die Fotostorys auf tragbaren Geräten wiedergeben möchten, auf denen nicht Windows Media Player 10 Mobile installiert ist, können Sie Microsoft Windows Movie Maker verwenden, um die Fotostory zu importieren und dann mithilfe des Profils für den Pocket PC mit Windows Movie Maker speichern.

  • Speichern Sie Ihre Fotostory für die Wiedergabe auf einem Smartphone mit Windows Media Player 10 Mobile. Fotostory erstellt die Fotostory mithilfe eines Profils, das für das Gerät geeignet ist, und speichert die Fotostory dann in dem von Ihnen angegebenen Speicherort auf dem Computer. Sie müssen ein anderes Programm verwenden, um die Fotostory von diesem Speicherort auf ein Smartphone zu kopieren.
  • Speichern Sie Ihre Fotostory für die Wiedergabe auf einem Portable Media Center-PC. Fotostory erstellt die Fotostory mithilfe eines Profils, das für das Gerät geeignet ist, und speichert die Fotostory dann in dem von Ihnen angegebenen Speicherort auf dem Computer. Sie müssen ein anderes Programm verwenden, um die Fotostory von diesem Speicherort auf den Portable Media Center-PC zu kopieren.

Hinweis Hinweise

  • Um zu überprüfen, ob Windows Media Player 10 Mobile auf dem Pocket PC oder dem Smartphone verfügbar ist, starten Sie auf dem Gerät Windows Media Player, drücken Sie die Taste für das Menü und dann die Taste zur Anzeige von Informationen. Auf dem Bildschirm sollte die Meldung angezeigt werden, dass das Gerät Windows Media Player 10 Mobile ausführt. Wenn Sie die beschriebenen Schritte nicht ausführen können, weil die Befehls- oder Menünamen anders lauten, ist Windows Media Player 10 Mobile nicht auf dem Gerät installiert.

  • Speichern der Fotostory


Auswählen von Qualitätseinstellungen

Sie können die Video- und Audioqualitätseinstellungen auswählen, indem Sie im Dialogfeld Einstellungen ein Profil für die Fotostory auswählen. Die Profile ermöglichen Ihnen die Auswahl verschiedener Videoauflösungen.

Die Audioqualität wird automatisch je nach ausgewähltem Profil eingestellt. Eine höhere Videoqualität bringt eine höhere Audioqualität mit sich.

Je besser die Videoqualität, um so größer ist die Fotostory-Datei. Größere Fotostory-Dateien benötigen mehr Systemressourcen für Speicherung, Wiedergabe und gemeinsame Nutzung.

  • Speichern der Fotostory


Abschließen der Fotostory

Nachdem Sie eine Aktivität für die Fotostory ausgewählt haben, zeigt Fotostory die Seite Fotostory 3 für Windows wird beendet an. Diese Seite gibt Aufschluss über den Dateinamen, den Speicherort und die Dateigröße der von Ihnen erstellten Fotostory. Sie können die Fotostory wahlweise sofort anzeigen oder eine neue Fotostory erstellen.

Nachdem Sie die Fotostory angezeigt haben, möchten Sie diese möglicherweise nochmals öffnen und ändern. So kann es beispielsweise erforderlich sein, einige Bilder hinzuzufügen oder zu löschen, eine andere Erzählung aufzuzeichnen oder einen Titel, eine Hintergrundmusik oder das Profil zu ändern. Sie können durch Klicken auf Zurück zu jeder beliebigen Seite in Fotostory zurückkehren.

Wichtige Abbildung Wichtig

  • Sie sollten die fertige Fotostory auf der Seite Fotostory 3 für Windows wird beendet unbedingt anzeigen, um sicherzustellen, dass Sie mit den Ergebnissen zufrieden sind. Nachdem Sie Fotostory beendet oder mit dem Erstellen einer neuen Fotostory begonnen haben, können Sie diese Fotostory nur noch ändern, wenn Sie auch die Projektdatei der Fotostory gespeichert haben.
  • Um die Projektdatei zu speichern und die Fotostory später bearbeiten zu können, klicken Sie auf die Schaltfläche Projekt speichern.

So geht es nach dem Abschließen der Fotostory mit Fotostory weiter

Nachdem Sie die Fotostory fertig gestellt haben, können Sie auf der Seite Fotostory 3 für Windows wird beendet eine der folgenden Aktionen ausführen:

  • Um die soeben erstellte Fotostory anzuzeigen, klicken Sie auf Fotostory anzeigen.
  • Für bestimmte Aktivitäten, z. B. das Senden der Fotostory in einer E-Mail-Nachricht, können Sie die Fotostory erst speichern oder einen Dateinamen bzw. einen Speicherort angegeben, wenn die Seite Fotostory 3 für Windows wird beendet angezeigt wird. Wenn Sie auf der Seite Fotostory speichern die Option Senden Sie die Fotostory als E-Mail-Nachricht auswählen, werden auf der Seite Fotostory 3 für Windows wird beendet außerdem zwei zusätzliche Optionen angezeigt: Eine Kopie der Fotostory auf dem Computer speichern und Den E-Mail-Versand der Fotostory fortsetzen. Klicken Sie auf die gewünschte Option.
  • Um mit der Arbeit an einer neuen Fotostory zu beginnen oder eine vorhandene Projektdatei zu bearbeiten, klicken Sie auf Eine weitere Fotostory erstellen. Wenn Sie auf diesen Link klicken, gelangen Sie zu der Seite Willkommen zurück. Sie können eine neue Fotostory erstellen oder auf Projekt bearbeiten klicken, um eine vorhandene Fotostory zu bearbeiten.
  • Um die gerade erstellte Fotostory zu ändern, klicken Sie auf Zurück, um zu den vorhergehenden Seiten zurückzukehren, die notwendigen Änderungen vorzunehmen und dann die Fotostory sowie optional die Projektdatei zu speichern.

    Wenn die Dateigröße Ihrer Fotostory beispielsweise zu groß ist, können Sie zu der Seite Fotostory speichern zurückkehren, die Einstellungen durch die Auswahl eines anderen Profils ändern und die Fotostory dann mit den aktualisierten Qualitätseinstellungen speichern.

  • Fotostory 3 für Windows


Anzeigen der Fotostorys

Nachdem Sie die Videostory erstellt haben, können Sie diese mit Fotostory oder anderen Programmen auf unterschiedliche Weise anzeigen. Auch wenn das Betriebssystem Windows XP erforderlich ist, um Fotostory zu verwenden und Videostorys zu erstellen, benötigen Ihre Freunde und Familienmitglieder diese Software nicht, um Ihre Fotostorys auf ihren Computern wiederzugeben. Ihre Freunde und Familienmitglieder können die Fotostory auf einem Computer mit Windows 98 Second Edition, Windows Millennium Edition, Windows 2000 oder Windows XP betrachten. Sie können die Fotostorys mit jedem Programm anzeigen, das Dateien im Windows Media Video-Format (WMV) unterstützt, z. B. Windows Media Player, Version 7 oder höher.

So zeigen Sie Ihre erstellten Fotostorys an

Führen Sie eine der folgenden Aktionen aus, um Ihre Fotostorys anzuzeigen:

  • Klicken Sie nach dem Erstellen einer Fotostory auf der Seite Fotostory 3 für Windows wird beendet auf Fotostory anzeigen.
  • Starten Sie Fotostory, klicken Sie auf Fotostory wiedergeben und dann auf die gewünschte Fotostory. Klicken Sie anschließend auf Wiedergabe.
  • Gehen Sie zu dem Ordner, in dem Sie die Fotostory gespeichert haben, und doppelklicken Sie dann auf diese Fotostory. Der standardmäßige Speicherort zum Speichern der Fotostorys ist der Ordner Eigene Videos. Sie können die Fotostory mit jedem Programm öffnen, das Windows Media Video-Dateien wiedergibt.
  • Klicken Sie in Windows Media Player 10 auf Medienbibliothek, erweitern Sie Auto-Wiedergabelisten, klicken Sie auf Fotostory 3-Wiedergabeliste, und doppelklicken Sie anschließend auf die gewünschte Fotostory.
  • Klicken Sie in Windows Media Player 10 auf Medienbibliothek, erweitern Sie Alle Videos, erweitern Sie Genre, klicken Sie auf Fotostory, und doppelklicken Sie anschließend auf die gewünschte Fotostory.

Hinweis Hinweise

  • Wenn Benutzer versuchen, die Videostorys auf Computern wiederzugeben, auf denen Windows Media Player 10 nicht installiert ist, fordert der Player sie auf, den erforderlichen Videocodec von der Microsoft-Website downzuloaden.

  • Fotostory 3 für Windows


Bearbeiten der Fotostorys

Um eine Fotostory bearbeiten zu können, müssen Sie die Projektdatei der Fotostory (eine Datei mit der Dateinamenerweiterung WP3 oder PSC) beim Speichern der Fotostory oder beim Beenden von Fotostory gespeichert haben.

Beachten Sie, dass Dateien mit der Dateinamenerweiterung PSC mithilfe einer früheren Version von Fotostory erstellt wurden.

So bearbeiten Sie eine Fotostory

  1. Klicken Sie auf der Seite Willkommen auf Projekt bearbeiten.
  2. Klicken Sie im Dialogfeld Öffnen auf die Projektdatei (WP3- oder PSC-Datei) der Fotostory, die Sie bearbeiten möchten, und klicken Sie dann auf Öffnen.

    Standardmäßig werden Projektdateien im Ordner Eigene Videos gespeichert.

  3. Führen Sie die gewünschten Änderungen der Fotostory durch, wie z. B. Hinzufügen und Entfernen von Bildern, Aufzeichnen oder Löschen einer Erzählung, Ändern der Bilderreihenfolge, Ändern der Schwenk- und Zoomeffekte durch Anpassen der Bewegung, Ändern oder Hinzufügen von Titeln und Ändern der Hintergrundmusik.
  4. Wählen Sie nach dem Abschluss der Änderungen auf der Seite Fotostory speichern eine Aktivität für die Fotostory aus, und geben Sie einen anderen Dateinamen für die neue Fotostory ein, wenn die vorhandene Fotostory nicht ersetzt werden soll.
  5. Wenn Sie auch die neue Projektdatei speichern möchten, klicken Sie auf die Schaltfläche Projekt speichern.

    Geben Sie einen anderen Dateinamen für das neue Projekt ein, wenn das vorhandene Projekt nicht ersetzt werden soll. Standardmäßig verfügt die Projektdatei über die Dateinamenerweiterung WP3.

  6. Klicken Sie auf Weiter.
  7. Wenn die bearbeiteten Fotostory- und Projektdateien die gleichen Dateinamen wie vorhandene Dateien aufweisen, werden Sie aufgefordert, das Ersetzen der vorhandenen Fotostory- oder Projektdateien zu bestätigen. Klicken Sie auf Ja, wenn die vorhandenen Dateien ersetzt werden sollen, bzw. auf Nein, wenn Sie andere Dateinamen angeben möchten.

Hinweis Hinweise

  • Wenn Sie Fotostory 3 für Windows verwenden, um eine Projektdatei mit der Dateinamenerweiterung PSC zu öffnen und dann zu speichern, wird die Projektdatei mit der Dateinamenerweiterung WP3 gespeichert.
  • Fotostory-Projekte mit einer PSC-Dateinamenerweiterung wurden mithilfe einer früheren Version von Fotostory erstellt. Wenn Sie diese Projekte in Fotostory 3 für Windows öffnen, wird die Position des Fotostorytitels geändert, Schwenk- und Zoomeffekte werden erneut berechnet und die Standardanzeigedauer wird angepasst.
  • Sie können während der Bearbeitung einer Fotostory jederzeit ein Projekt für die Fotostory speichern, indem Sie auf die Schaltfläche Projekt speichern klicken. Geben Sie im Dialogfeld Speichern unter einen Projektnamen ein. Sie müssen ein Projekt für die Fotostory speichern, um diese später bearbeiten zu können. Projekte, die mithilfe von Fotostory 3 für Windows erstellt werden, müssen die Dateinamenerweiterung WP3 verwenden. Dateien mit anderen Dateinamenerweiterungen können in Fotostory nicht geöffnet werden. Standardmäßig wird das Projekt für eine Fotostory im Ordner Eigene Videos gespeichert.

  • Fotostory 3 für Windows


Tipps und Tricks

Die in diesem Abschnitt beschriebenen Tipps und Tricks können hilfreich sein, um Ihre Fotostorys zu optimieren.

Es werden ständig neue Möglichkeiten entdeckt, um mithilfe von Fotostory 3 für Windows noch bessere Fotostorys zu erstellen. Um sich über die neuesten Tipps und Tricks von Testteams und Benutzern zu informieren, besuchen Sie die Webseite mit Tipps und Tricks auf der Microsoft-Website.

Konfigurieren des Mikrofons

Bevor Sie mit dem Aufzeichnen von Erzählungen zu Ihren Bildern beginnen, klicken Sie auf die Schaltfläche Mikrofon konfigurieren und Aufnahmelautstärke festlegen Schaltfläche "Mikrofon konfigurieren und Aufnahmelautstärke festlegen", um das Mikrofon zu testen. Stellen Sie unbedingt sicher, dass das Mikrofon Ihre Stimme ordnungsgemäß aufnimmt und die Lautstärke richtig eingestellt ist, bevor Sie die Erzählung zu Ihrer Fotostory aufzeichnen. Nachdem Sie die Fotostory in der Vorschau angezeigt haben, können Sie das Mikrofon neu konfigurieren, wenn Sie mit der Qualität der Erzählungen oder der Lautstärke nicht zufrieden sind.

Wenn am Computer kein Mikrofon installiert ist und Sie versuchen, eine Erzählung aufzuzeichnen, nimmt Fotostory möglicherweise stattdessen statische Geräusche auf. Wenn Sie kein Mikrofon haben, können Sie im Dialogfeld Bewegung anpassen angeben, wie viele Sekunden ein Bild ohne Erzählung angezeigt werden soll. Weitere Informationen zum Anpassen von Bewegung finden Sie unter Anpassen von Bewegung und Auswählen von Übergängen.

Aufzeichnen von Erzählungen zu Bildern

Wenn Sie Ihre Fotostory schnell zusammenstellen möchten, können Sie die Bilder importieren, ohne Erzählungen dazu aufzuzeichnen. Sie können die Aufzeichnung von Erzählungen zu einigen oder allen Bildern dann zu einem beliebigen späteren Zeitpunkt vornehmen. Es wird empfohlen, beim Aufzeichnen der Erzählungen die Vorschaufunktion zu verwenden, damit Sie die Lautstärke der Aufzeichnung überprüfen können.

Beibehalten von Fotostory-Einstellungen

Um die Erstellung mehrerer Fotostorys zu erleichtern, behält Fotostory zahlreiche Einstellungen der zuletzt erstellten Fotostory bei. Dazu gehören auch die Ordner, aus denen Sie Bilder importiert und Hintergrundmusik hinzugefügt haben.

Auswählen der Einstellungen für die Videoqualität

Nachdem Sie das Profil oder die Qualitätseinstellungen ausgewählt und die Fotostory gespeichert haben, zeigen Sie die fertige Fotostory in der Vorschau an, um sicherzustellen, dass die Videowiedergabe einwandfrei ist. Wenn die Videoqualität schlecht ist (beispielsweise kann das Video ruckeln oder einzelne Frames überspringen), empfiehlt es sich, zur Seite Fotostory speichern zurückzukehren und auf Einstellungen zu klicken, um ein anderes Profil auszuwählen und andere Einstellungen für die Videoqualität zu verwenden.

Sie sollten auch die Computer berücksichtigen, mit denen andere Personen Ihre Fotostory wiedergeben. Wenn einige dieser Computer die höheren Qualitätseinstellungen nicht unterstützen, empfiehlt es sich möglicherweise, das Profil für die Fotostory zu ändern.

Wiedergeben der Fotostory

Ihre Freunde und Familienmitglieder benötigen nicht Fotostory 3 für Windows, um die Fotostory auf ihren Computern wiederzugeben. Ihre Freunde und Familienmitglieder können die Fotostory auf einem Computer mit Windows 98 Second Edition, Windows Millennium Edition, Windows 2000 oder Windows XP betrachten. Sie können die Fotostorys mit jedem Programm anzeigen, das Dateien im Windows Media Video-Format (WMV) unterstützt, z. B. Windows Media Player, Version 7 oder höher.

Wenn Benutzer versuchen, die Fotostorys auf Computern wiederzugeben, auf denen Windows Media Player 10 nicht installiert ist, fordert der Player sie auf, den erforderlichen Videocodec von der Microsoft-Website downzuloaden.

Wenn Sie die Fotostorys auf einem tragbaren Gerät wiedergeben möchten, das nicht auf der Seite Fotostory speichern in der Liste Aktivitäten aufgeführt ist, klicken Sie auf Nach weiteren Fotostoryaktivitäten auf der Microsoft-Website suchen, um zu überprüfen, ob für das betreffende tragbare Gerät Profile verfügbar sind.

Hinzufügen von Spezialeffekten und Übergängen

Sie können den Bildern in einer Fotostory Windows Movie Maker-ähnliche Effekte und Übergänge hinzufügen.

Erstellen von VCDs und DVDs

Um Video-CDs (VCDs) oder DVDs mit Ihren Fotostorys zu erstellen, können Sie die Fotostorys in ein VCD- oder DVD-Erstellungsprogramm importieren, das WMV-Dateien unterstützt. Verwenden Sie dann dieses Programm, um eine VCD oder eine DVD für die Wiedergabe der Fotostorys auf einem CD- oder DVD-Player zu brennen.

  • Fotostory 3 für Windows


Möglichkeiten für technischen Support

Produktname | Fotostory 3 für Windows
OEM-Vertrieb | Wenn das Produkt auf einem neuen Computer oder Gerät vorinstalliert war, bietet der Hardwarehersteller für diese Software technischen Support. Wenden Sie sich für technischen Support direkt an den Hersteller.
Webdownloads Wenn Sie das Produkt von der Microsoft-Website gedownloadet haben, bietet Microsoft technischen Support.
Besuchen Sie in den USA die Website http://support.microsoft.com/.
Besuchen Sie in Kanada die Webseite Microsoft Canada Online.
Besuchen Sie in allen anderen Ländern oder Regionen die Webseite http://support.microsoft.com/common/international.aspx, und wählen Sie Ihr Land bzw. Ihre Region aus.
TTY-Benutzer Microsoft-Schreibtelefonservices (TTY/TDD) sind wie folgt verfügbar:
  • Im Staat Washington unter der Rufnummer (425) 635-4948.
  • In den USA unter der Rufnummer (800) 892-5234.
  • In Kanada unter der Rufnummer (905) 568-9641.
  • Für alle anderen Länder bzw. Regionen gilt der Abschnitt zum internationalen technischen Support weiter unten.
Bedingungen | Der Microsoft-Produktsupport unterliegt den aktuellen Preisen, Bestimmungen und Bedingungen, die ohne Vorankündigung geändert werden können. Für alle aufgeführten nicht gebührenfreien Telefonnummern können u. U. Telefongebühren anfallen.

Telefonnummern für den internationalen technischen Support

Hinweis Hinweise

  • Für Informationen zu regionalen Supportrichtlinien usw. besuchen Sie die Webseite http://support.microsoft.com/international.aspx, und wählen Sie Ihr Land bzw. Ihre Region aus der Liste aus. Wenn es in Ihrem Land oder in Ihrer Region keine Microsoft-Niederlassung gibt, wenden Sie sich an die Einrichtung, von der Sie das Windows-Produkt erhalten haben.

  • Fotostory 3 für Windows


Eingabehilfen für Personen mit Behinderungen

Microsoft hat es sich zur Aufgabe gemacht, die Handhabung der Produkte und Dienste für jeden möglichst einfach zu gestalten. Die folgenden Themen enthalten Informationen zu den Features, Produkten und Diensten, mit denen diese Software für Personen mit Behinderungen einfacher einzusetzen ist.

  • Eingabehilfen in der Hilfe
  • Produkte und Dienste von Microsoft mit Eingabehilfen

Note image Hinweis

  • Die Informationen in diesem Abschnitt gelten möglicherweise nur für Benutzer, die in den USA eine Lizenz für Microsoft-Produkte erworben haben. Wenn Sie dieses Produkt außerhalb der USA erworben haben, finden Sie auf dem im Lieferumfang des Softwarepackets enthaltenen Informationsblatt zu Niederlassungen in Ihrer Nähe oder auf der Website Microsoft Accessibility eine Liste der Telefonnummern und Adressen von Microsoft Support Services. Bei diesen Niederlassungen können Sie auch erfahren, ob die in diesem Abschnitt genannten Arten von Produkten und Diensten in Ihrer Region verfügbar sind. Die Informationen zu Eingabehilfen stehen auch in anderen Sprachen zur Verfügung, unter anderem auf Japanisch und Französisch.


Eingabehilfen in der Hilfe

Die Hilfe für diese Software stellt Features bereit, mit denen das Programm einer größeren Gruppe von Benutzern zur Verfügung gestellt werden kann. Zu diesen Benutzern zählen auch Personen mit eingeschränkter Beweglichkeit, Sehstörungen oder anderen Behinderungen.

Die folgenden Themen umfassen Informationen zur vereinfachten Verwendung des Hilfefensters:

  • So ändern Sie die Darstellung eines Hilfethemas
  • So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe
  • So ändern Sie die Schriftart in der Hilfe
  • Tastenkombinationen für die Verwendung des Hilfefensters

  • Eingabehilfen für Personen mit Behinderungen


So ändern Sie die Darstellung eines Hilfethemas

  1. Wenn Sie die in der Hilfe verwendeten Farben, Schriftarten und Schriftgrade anpassen möchten, öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wählen Sie die Optionen Farbangaben auf Webseiten ignorieren, Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Informationen zum Ändern der in der Hilfe verwendeten Farben finden Sie unter So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe. Informationen zum Ändern der Schriftart finden Sie unter So ändern Sie die Schriftart in der Hilfe.

  • Eingabehilfen in der Hilfe


So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe

  1. Öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wählen Sie dann die Option Farbangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Wenn Sie die in der Hilfe verwendeten Farben anpassen möchten, klicken Sie auf der Registerkarte Allgemein auf Farben. Deaktivieren Sie das Kontrollkästchen Windows-Farben, und wählen Sie dann die gewünschte Schriftart und die gewünschten Hintergrundfarben aus.

Note image Hinweis

  • Wenn Sie die Hintergrundfarbe für die Hilfethemen im Hilfefenster ändern, wirkt sich diese Änderung auch auf die Hintergrundfarbe aus, die beim Anzeigen einer Webseite in Microsoft Internet Explorer verwendet wird.

  • Eingabehilfen in der Hilfe


So ändern Sie die Schriftart in der Hilfe

  1. Öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wenn Sie dieselben Einstellungen wie in Ihrer Instanz von Microsoft Internet Explorer verwenden möchten, aktivieren Sie Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Wenn Sie den in der Hilfe verwendeten Schriftschnitt ändern möchten, klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und klicken Sie dann auf den gewünschten Schriftschnitt.

Note image Hinweis

  • Wenn Sie die Schriftart für die Hilfethemen im Hilfefenster ändern, wirkt sich diese Änderung auch auf die Schriftart aus, die beim Anzeigen einer Webseite in Microsoft Internet Explorer verwendet wird.

  • Eingabehilfen in der Hilfe


Tastenkombinationen für die Verwendung des Hilfefensters

Mithilfe der folgenden Tastenkombinationen in der Hilfe können Sie schnell zahlreiche allgemeine Aufgaben ausführen.

Zweck | Tastenkombination
Anzeigen des Hilfefensters. | F1
Mit dem Cursor zwischen den Hilfethemen und dem Navigationsbereich wechseln (Registerkarten Inhalt, Suche und Index). | F6
Wechseln zwischen Registerkarten im Navigationsbereich (beispielsweise Inhalt, Suche und Index). | ALT + unterstrichener Buchstabe auf der Registerkarte
Markieren des nächsten verborgenen Textes oder Hyperlinks | TAB
Markieren des vorherigen verborgenen Textes oder Hyperlinks | UMSCHALT+TAB
Durchführen der Aktion für die markierte Option Alle anzeigen, Alle ausblenden bzw. für ausgeblendeten Text oder Hyperlinks. | EINGABETASTE
Anzeigen des Menüs Optionen für den Zugriff auf einen Symbolleistenbefehl der Hilfe. | ALT+O
Ein- oder Ausblenden des Bereichs mit den Registerkarten Inhalt, Suchen und Index. | ALT+O, anschließend T
Anzeigen des zuvor angezeigten Themas. | ALT+O, anschließend Z
Anzeigen des nächsten Themas in einer zuvor angezeigten Folge von Themen. | ALT+O, anschließend V
Zurückkehren zur angegebenen Homepage. | ALT+O, anschließend S
Anhalten des Vorgangs, bei dem die Hilfe ein Hilfethema öffnet (nützlich, wenn Sie das Downloaden einer Webseite abbrechen möchten). | ALT+O, anschließend A
Öffnen des Dialogfeldes Internetoptionen für Microsoft Internet Explorer, in dem die Einstellungen für die Eingabehilfen geändert werden können. | ALT+O, anschließend I
Aktualisieren des Themas (nützlich, wenn eine Verbindung zu einer Webseite hergestellt wurde). | ALT+O, anschließend K
Drucken aller Themen in einem Buch oder nur eines ausgewählten Themas. | ALT+O, anschließend D
Schließen des Hilfefensters. | ALT+F4

  • Eingabehilfen in der Hilfe


Produkte und Dienste von Microsoft mit Eingabehilfen

Microsoft hat es sich zur Aufgabe gemacht, die Handhabung der Produkte und Dienste für jeden möglichst einfach zu gestalten. Die folgenden Themen enthalten Informationen zu den Features, Produkten und Diensten, mit denen Microsoft® Windows® für Personen mit Behinderungen einfacher einzusetzen ist.

  • Eingabehilfen in Windows
  • Dokumentation in alternativen Formaten
  • Kundendienst für hörgeschädigte Personen
  • Weitere Informationen

Hinweis Hinweis

  • Die Informationen in diesem Abschnitt gelten möglicherweise nur für Benutzer, die in den USA eine Lizenz für Microsoft-Produkte erworben haben. Wenn Sie dieses Produkt außerhalb der Vereinigten Staaten gekauft haben, finden Sie im Lieferumfang Ihres Softwarepakets eine Karte mit Telefonnummern und Adressen der Support Services der verschiedenen Microsoft-Niederlassungen. Sie können aber auch die Microsoft Accessibility-Website besuchen, um diese Informationen abzurufen. Sie können sich an eine Niederlassung wenden, um herauszufinden, ob die in dieser Hilfedatei beschriebenen Produkte und Dienste in Ihrer Region erhältlich sind. Die Informationen zu Eingabehilfen stehen auch in einigen anderen Sprachen zur Verfügung, unter anderem auf Japanisch und Französisch.

  • Eingabehilfen für Personen mit Behinderungen


Eingabehilfen in Windows

Optionen und Features zu Eingabehilfen sind hilfreich für Personen, die Probleme bei der Eingabe oder im Umgang mit der Maus haben, sowie für Personen mit leichten Sehstörungen oder Gehörlose und Hörgeschädigte. Die Features werden während des Setups installiert. Weitere Informationen zu diesen Features finden Sie in der Hilfe zu Windows und auf der Microsoft Accessibility-Website.

Kostenlose Lernprogramme mit schrittweiser Anleitung

Microsoft bietet eine Reihe von Lernprogrammen mit schrittweiser Anleitung, die detaillierte Vorgehensweisen zum Anpassen der Optionen und Einstellungen der Eingabehilfen auf dem Computer bereitstellen. Diese Informationen werden Seite für Seite angezeigt, so dass Sie lernen, wie die Maus, die Tastatur oder eine Kombination aus beidem verwendet wird.

Lernprogramme mit schrittweiser Anleitung für Microsoft-Produkte finden Sie auf der Microsoft Accessibility-Website.

Unterstützende Technologien für Windows

Es steht eine Reihe unterstützender Technologien zur Verfügung, damit Computer für Personen mit Behinderungen einfacher einzusetzen sind. Sie können auf der Microsoft Accessibility-Website einen Katalog unterstützender Technologien suchen, die unter Windows ausgeführt werden.

Wenn Sie unterstützende Technologien verwenden, müssen Sie sich vor der Aktualisierung der Software oder Hardware an Ihren Händler für unterstützende Technologien wenden, um die Kompatibilität mit den auf Ihrem Computer verwendeten Produkten zu prüfen.

  • Produkte und Dienste von Microsoft mit Eingabehilfen


Dokumentation in alternativen Formaten

Wenn Sie Schwierigkeiten beim Lesen oder Verwenden gedruckter Materialien haben, können Sie die Dokumentation zu vielen Microsoft-Produkten in leicht zu handhabenden Formaten erhalten. Sie können einen Index verfügbarer Produktdokumentationen auf der Microsoft Accessibility-Website anzeigen.

Darüber hinaus erhalten Sie zusätzliche Publikationen von Microsoft von Recording for the Blind & Dyslexic, Inc (RFB&D). RFB&D verteilt diese Dokumente an registrierte, geeignete Mitglieder des Verteilungsdienstes. Weitere Informationen zur Verfügbarkeit von Microsoft-Produktdokumentation und Büchern von Microsoft Press erhalten Sie von folgender Stelle:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefonnummer für innerhalb der Vereinigten Staaten: (800) 221-4792
Telefonnummer für außerhalb der Vereinigten Staaten und Kanada: (609) 452-0606
Fax: (609) 987-8116

Recording for the Blind & Dyslexic-Website

Webadressen können sich ändern. Daher können beim Herstellen einer Verbindung zu den hier genannten Websites Probleme auftreten.

  • Produkte und Dienste von Microsoft mit Eingabehilfen


Kundendienst für hörgeschädigte Personen

Für Gehörlose und Hörgeschädigte ist vollständiger Zugriff auf Microsoft-Produktsupport und -Kundendienst über einen Texttelefondienst (TTY/TDD) verfügbar:

Kundendienst

Informationen erhalten Sie montags bis freitags von 6.30 Uhr bis 17.30 Uhr Pacific Time von Microsoft Sales Information Center unter der Telefonnummer (800) 892-5234 (nicht an Feiertagen).

Technische Unterstützung

Technische Unterstützung erhalten Sie in den USA montags bis freitags von 6.00 Uhr bis 18.00 Uhr Pacific Time von Microsoft Support Services unter der Telefonnummer (800) 892-5234 (nicht an Feiertagen). In Kanada erhalten Sie Informationen montags bis freitags von 8.00 Uhr bis 20.00 Uhr Eastern Standard Time unter der Telefonnummer (905) 568-9641 (nicht an Feiertagen). Microsoft Support Services unterliegt den zum Zeitpunkt der Verwendung des Dienstes geltenden Preisen, Bestimmungen und Bedingungen.

  • Produkte und Dienste von Microsoft mit Eingabehilfen


Weitere Informationen

Weitere Informationen zu verfügbaren Technologien, die die Verwendung von Computern für Personen mit Behinderungen vereinfachen, finden Sie auf der Microsoft-Website.

  • Produkte und Dienste von Microsoft mit Eingabehilfen


Glossar

Um einen Begriff im Glossar zu finden, klicken Sie auf den Buchstaben, der dem ersten Buchstaben des gesuchten Begriffs entspricht.

Sie können auch Glossarbegriffe innerhalb der Hilfe nachlesen, indem Sie auf die unterstrichenen Hyperlinks für die Glossareinträge klicken. Wenn Sie auf einen Glossarhyperlink geklickt haben, werden der Glossarbegriff und die entsprechende Definition in einem Popupfenster angezeigt. Zum Schließen des Fensters klicken Sie auf eine beliebige Stelle in diesem Fenster.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

Symbole

A

Analog

Das traditionelle Format, in dem Audio- und Videoinhalte mithilfe eines Wave- oder analogen Signals übertragen werden. Möglicherweise kann ein analoges Signal nicht mit digitalen Lautsprechern genutzt werden. Computer verwenden digitale Signale.

Zurück zum Anfang

B

Bitrate

Die Anzahl der in einem bestimmten Zeitraum übertragenen Bits, i. d. R. als Bits pro Sekunde ausgedrückt.

Zurück zum Anfang

C

Clip

Ein kleiner Abschnitt eines längeren Videofilms.

Codec

Eine Abkürzung für Compressor/Decompressor. Software oder Hardware, mit der digitale Medien komprimiert und dekomprimiert werden.

Codieren

Beim Codieren wird Audio- und Videoinhalt in das angegebene digitale Format konvertiert.

Zurück zum Anfang

D

Dateiformat

Eine Struktur oder Organisation von Daten in einer Datei. Das Dateiformat wird normalerweise durch die Dateinamenerweiterung angegeben.

Design

Eine Benutzeroberfläche, die ein anderes Aussehen und eine angepasste Funktionalität von Software wie Windows Media Player ermöglicht.

Designmodus

Ein Betriebszustand von Windows Media Player, in dem die Benutzeroberfläche in einem Design angezeigt wird.

Digital Rights Management (DRM)

Eine Technologie, die einen beständigen Schutz der digitalen Inhalte bietet, indem eine Verschlüsselung mit einem kryptografischen Schlüssel erfolgt. Autorisierte Empfänger (oder Endbenutzer) müssen eine Lizenz erwerben, um die Inhalte entschlüsseln und nutzen zu können.

Dockingstation

Ein Hardwaregerät, das zum Anschließen eines tragbaren Geräts an einen Desktopcomputer verwendet wird. Wenn sich das Gerät in der Dockingstation befindet, können die Daten zwischen dem Gerät und dem Computer synchronisiert werden.

DRM

Siehe die Definition für: Digital Rights Management (DRM)

Zurück zum Anfang

E

Encoder

Eine Technologie zur Konvertierung aktuell wiedergegebener oder zuvor aufgezeichneter Audio- und Videoinhalte in ein bestimmtes digitales Format. Die Inhalte werden während der Codierung i. d. R. komprimiert. Ein Beispiel für die Encodertechnologie ist Windows Media Encoder.

Zurück zum Anfang

F

Fernbedienungssensor

Das Gerät, das Infrarotsignale (IR) von anderen Geräten empfängt, z. B. eine Fernbedienung. Bei Fernbedienungssensoren kann es sich um Peripheriegeräte oder um eingebaute Geräte in Computern oder Monitoren handeln.

Zurück zum Anfang

G

Genre

In Windows Media Technologies die Musikart, die von einem Radiosender gespielt wird, z. B. Rock oder Klassik.

Zurück zum Anfang

H

Hauptspeicher

Das RAM, das in die Gerätehardware eingebaut ist.

Zurück zum Anfang

K

Klirren

Im Audiobereich eine Verzerrung, die bei der Verwendung von Audiogeräten mit unzureichender Unterstützung für starke Eingangspegel auftritt.

Komprimierung

Bei der Komprimierung werden redundante Daten aus einer digitalen Mediendatei oder einem Datenstrom entfernt, um deren bzw. dessen Größe oder die verwendete Bandbreite zu reduzieren.

Zurück zum Anfang

L

Lautstärkenormalisierung

Der Vorgang zum automatischen Erhöhen oder Verringern der Lautstärke bei der Wiedergabe, mit dem der gesamte Audioinhalt bezogen auf die Lautstärkenpegel angeglichen wird. Die Lautstärkenormalisierung kann den ursprünglichen dynamischen Bereich der Inhalte ändern.

Zurück zum Anfang

M

Medienbibliothek

In Windows Media Player eine Datenbank, die Informationen über digitale Mediendateien enthält, welche sich auf einem Computer, auf einem Netzlaufwerk oder im Internet befinden.

Mehrkanal-Audio

Ein Audio-Reproduktionssystem, das mehrere, in der Regel mehr als zwei Tonkanäle verarbeitet. 5.1-Mehrkanalaudio bezieht sich z. B. auf ein Surroundsoundsystem, in dem es fünf primäre Kanäle und einen Subwooferkanal gibt.

Zurück zum Anfang

P

Pocket PC

Ein mobiles Gerät, das persönliche Informationen und Kalender speichert und verwaltet. Es kann als Begleitgerät für einen Desktop-PC genutzt werden und dient zum Synchronisieren und Erleichtern der Nutzung von Daten sowie für Datenübertragung und -bearbeitung.

Zurück zum Anfang

S

Speicherkarte

Eine Karte in einem tragbaren Gerät, die zum Speichern von Dateien verwendet wird.

Zurück zum Anfang

T

Tastenkombination

Eine beliebige Kombination von Tastenanschlägen zum Ausführen einer Aufgabe, die andernfalls eine Maus oder ein anderes Zeigegerät erfordern würde.

Titel

Ein einzelner Song oder ein anderes spezielles Stück Audioinhalt.

Zurück zum Anfang

V

Verlustfreie Komprimierung

Ein Prozess zur Komprimierung von Daten, bei dem Informationen in komprimierterer Form angeordnet und nach der Dekomprimierung im Originalzustand wiederhergestellt werden.

Visualisierung

Eine grafische Anzeige in Windows Media Player, die sich als Reaktion auf das Audiosignal ändert.

Vollmodus

Der standardmäßige Betriebszustand von Windows Media Player, in dem alle Features angezeigt werden. Der Player kann auch im Designmodus dargestellt werden.

Voreinstellung

In Plus! Sync & Go für Pocket PC nummerierte Schaltflächen, die angeben, welche Inhalte vom Desktopcomputer zur Speicherkarte des tragbaren Geräts synchronisiert werden.

Vorverstärker

Ein elektronisches Gerät, das den Ausgangspegel eines Signals verstärkt, damit dieses dem erforderlichen Eingangspegel eines anderen Geräts entspricht.

Zurück zum Anfang

W

Wiedergabeliste

Eine Liste digitaler Medieninhalte.

WMA

Die Dateinamenerweiterung einer Audiodatei im Windows Media-Format.

Zurück zum Anfang


Rechtliche Hinweise

Die in diesen Unterlagen enthaltenen Angaben und Daten, einschließlich URLs und anderen Verweisen auf Internetwebsites, können ohne vorherige Ankündigung geändert werden. Soweit nichts anderes angegeben ist, sind die in den Beispielen verwendeten Namen von Firmen, Organisationen, Produkten, Domänen, Personen, Orten, Ereignissen sowie E-Mail-Adressen und Logos frei erfunden, und jede Ähnlichkeit mit tatsächlichen Firmen, Organisationen, Produkten, Domänen, Personen, Orten, Ereignissen, E-Mail-Adressen und Logos ist rein zufällig. Die Benutzer/innen sind verpflichtet, sich an alle anwendbaren Urheberrechtsgesetze zu halten. Unabhängig von der Anwendbarkeit der entsprechenden Urheberrechtsgesetze darf ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation kein Teil dieses Dokuments für irgendwelche Zwecke vervielfältigt, in einem Datenempfangssystem gespeichert oder darin eingelesen werden oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnen usw.) dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, MS-DOS, Windows, Windows NT, Windows Server, Active Directory, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Windows Media, Win32 und Win32s sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern.

Dieses Produkt enthält Grafikfiltersoftware. Teile dieser Software basieren auf der Arbeit der Independent JPEG Group.

GIF-Dekomprimierungscode, Copyright 1990, David Koblas. Sie sind hiermit berechtigt, diese Software und die dazugehörige Dokumentation für einen beliebigen Zweck und gebührenfrei zu verwenden, zu kopieren, zu ändern und zu vertreiben, vorausgesetzt, sämtliche Kopien enthalten den oben angegebenen Urheberrechtshinweis, und die Begleitdokumentation enthält sowohl den Urheberrechtshinweis als auch den vorliegenden Berechtigungshinweis. Diese Software wird "wie besehen" ohne ausdrückliche oder konkludente Gewährleistung bereitgestellt.

Andere in diesem Dokument aufgeführte Produkt- und Firmennamen sind möglicherweise Marken der jeweiligen Eigentümer.