Introduction

AM_Chiffrierungs Plug-in

Das AM_Chiffrierungs Plug-in ist ein Archiv-Verwaltungsplugin für ACD Digital Imaging Produkte und verwendet das Strong Encryption Format (.sef Dateierweiterung) für Archivdateien.

Archivieren Sie einzelne oder mehrere Dateien mit vollem Komprimierungs-Leistungsvermögen unter Verwendung eines einzelnen Kennwortes. Mit der AM_Chiffrierung haben Sie sogar die Option Ihre Originaldateien nach Erstellung des Archives zu löschen. Verwahren Sie vertrauliche Dokumente, Geschäftspläne und Zeichnungen absolut sicher.

Das "Strong Encryption" Format

SEF Dateien sind kryptographische Archive, die dazu benutzt werden Dateien sicher zu verwahren. Diese Dateien verwenden die Twofish Verschlüsselungs Algorithmen mit einem 256-Bit Schlüssel.

Bedingt durch die soweit wie möglich optimierte Kompression und Verschlüsselungsmechanismen, die in Verbindung mit dem Strong Encryption Format verwendet werden, entsteht eine nahtlose Verbindung mit fast jedem Programm. Ein Beispiel wäre: Sie haben verschiedene Tiff-Dateien, die vertraulich bleiben sollen, die Sie faxen möchten. Fügen Sie diese einem .sef Archiv hinzu und löschen Sie die Originale. Wann immer Sie nun auf Ihre Faxe zugreifen möchten, brauchen Sie nur die Datei auszuwählen und Ihr Kennwort anzugeben.


Using Help Tools

Verwendung der Hilfedatei

Wenn Sie die Hilfedatei aufrufen möchten:

Klicken SIe bitte auf Hilfe.

Werkzeugleisten Symbole

Ausblenden/Einblenden: | Klicken Sie bitte das Symbol an, um den Fensterausschnitt auf der linken Seite des Hilfedateifensters ein- oder auszublenden.
Zurück/Vorwärts: | Durch Klicken auf das Symbol können Sie ein bereits gelesenes Thema erneut aufrufen..
Drucken: | Klicken Sie das Symbol an, um das aufgerufene Thema auszudrucken..
ACD Systems: | Durch Klicken auf das ACD Systems Symboll kommen SIe auf unsere Website: www.ACDSYSTEMS.com.

Orientierung

Inhalt: | Führen Sie bitte einen Doppelklick auf ein Buchsymbol aus um dessen Unterordner und die dazugehörigen Seiten aufzurufen, oder doppelklicken Sie auf eine Seite um die Information im rechten Fensterausschnitt einzusehen.
Index: | Geben Sie bitte Stichwörter an um verwandte Themen zu finden. Um das Thema aufzurufen, wählen Sie das Stichwort und klicken auf Anzeige.
Suche: | Geben Sie die Stichworte ein, nach denen Sie suchen möchten und klicken Sie dann auf Themen anzeigen. Um das entsprechende Thema zu lesen, wählen Sie bitte das Thema aus und klicken auf Anzeige.
Favoriten: | Wenn ein häufig aufgerufenes Thema angezeigt wird, klicken Sie auf Hinzufügen. Um ein Thema in der Favoritenliste aufzurufen, markieren Sie es und klicken auf Anzeige.

Kontextbezogene Hilfe (was ist das?)

Bei einigen Anwendungsfenstern haben Sie die Option auf das Fragezeichen [image] zu klicken, das sich rechts oben im Fenster befindet.

Dieses Fragezeichen verwandelt Ihren Mauszeiger in den [Was ist das?] [image] Zeiger. Weisen Sie damit auf das Sie interessierende Feld um eine kurze Erklärung abzurufen.

Sie können diese Erklärung auch abrufen, indem Sie mit der rechten Maustaste auf das Sie interessierende Feld klicken. Diese Methode funktioniert jedoch nicht mit Textfeldern.


AM_Encryption Settings

AM_Chiffrierungs-Einstellungen

Bei der Erstellung Ihres verschlüsselten Archives haben Sie die Möglichkeit die Kompressionsrate festzulegen. Die Kompression beeinflusst das .sef Archiv direkt und nicht die sich darin befindlichen Dateien.

Zur Regulierung der Komprimierungsrate bewegen Sie den Schieberegler bitte nach links für weniger Komprimierung and nach rechts für mehr Komprimmierung.

Um diese Einstellungen als Standard-EInstellungen zu speichern, wählen Sie bitte Einstellungen speichern.

Hinweis:

Bei erhöhter Komprimierung dauert es länger ein Archiv zu erstellen.

Kompression

Das AM_Chiffrierungs Plug-in verwendet ZLIB verlustfreie Datenkompression zur Dateikomprimierung von Archiven. Der Kompressions-Prozentsatz hängt vom Dateityp, der in der Datei enthaltenen Data sowie der in der Einstellung gewählten Kompressionsrate ab.

Wenn Sie zum Beispiel JPEG Dateien komprimieren, ist die Kompressionsrate nur sehr gering, unabhängig davon, welche Einstellungen gemacht wurden. Der Grund hierfür ist, dass JPEG Dateien bereits komprimiert sind. Auch bei sehr kleinen Dateien ist kaum ein Unterschied zu bemerken.

Ein deutlicher Unterschied ergibt sich jedoch, wenn beispielsweise zehn 200K Worddokumente mit Level 9 komprimiert werden und diese dann mit der Kompression derselben Dokumente bei Level 3 verglichen werden (vorausgesetzt natürlich, dass die Worddokumente nicht ständige Wiederholungen enthalten).


Using Appropriate Passwords

Verwendung von geeigneten Kennwörtern

Wenn Sie Kennwörter mit weniger als 12 Zeichen verwenden, ermöglichen Sie es Hackern sich Zugang in Ihre SEF Dateien zu verschaffen.

Die Rechnung hinter dieser Annahme ist leicht zu erstellen. Wenn ein Kennwort 12 Zeichen hat und aus Gross- und Kleinbuchstaben sowie aus Zahlen und Satzzeichen besteht, gibt es 256 Möglichkeiten für jedes Zeichen. Das heisst, dass sich 256^12 oder 7.9 x 10^28 verschiedene Kennwortkombinationen erstellen lassen. Kein momentan bestehender Computer kann diese Anzahl von Kombinationen in angemessener Zeit durchlaufen. (Es würde 1.0 x 10^10 Jahre in Anspruch nehmen, um dieses Kennwort herauszufinden).

E.g., TH1Sis@test* = 12 Zeichen, Zahlen oder Buchstaben


Opening an SEF File Using ACDSee

Öffnen einer SEF Datei mit ACDSee

ACDSee zeigt Strong Encryption Dateien unter Verwendung des SEF Ordner Symboles an.

Machen Sie bitte einen Doppelklick auf das Symbol. Es öffnet sich das Kennwort-Eingabefenster. Die AM_Chiffrierung speichert das zuletzt verwendete Kennwort solange bis ACDSee eine bestimmte Archivfunktion aufruft. Wenn ein SEF Archiv durch Überschreiben eines bereits bestehenden erstellt wird, kann es sein, dass die Datei sich öffnet ohne dass ein Kennwort eingegeben werden muss.


Contacting ACD Systems

So erreichen Sie ACD Systems:

Um die aktuellste Kontaktinformation zu erhalten, besuchen Sie bitte unsere Website:

http://www.acdsystems.com/deutsch/company/contact-us/

Internationaler Kundendienst

ACD Systems bietet Ihnen verschiedene Möglichkeiten, um Hilfestellung und weitere Informationen zu erhalten.

  • Technischer Kundendienst und Feedback

  • Service in Ihrer Landessprache

  • Newsletter und Abonnement

So erhalten Sie Updates

Sie können Software Updates von folgender Website herunterladen:

https://www.acdnet.com/secure/deutsch/upgrades-de.html

Für die neuesten Infos über diese und andere Produkte von ACD Systems klicken SIe bitte das ACD Systems Symbol oben auf der Werkzeugleiste an. I Hierzu müssen Sie allerdings mit dem Internet verbunden sein.

Unsere URL ist www.ACDSYSTEMS.com.


Purchasing

Bestellungen

Für aktuelle Preisauskünfte oder Online-Bestellungen, besuchen Sie bitte unsere Website: http://www.acdsystems.com/deutsch/products/index.htm

Sollten Sie als Firmen- oder Geschäftskunde bestellen und mehrere Lizenzen erwerben wollen, können Sie Mehrfachlizenz-Rabatte erhalten.

Für mehr Informationen hierüber, klicken Sie bitte auf Firmenbestellungen & Standortlizenzen.

Weitere Bestelloptionen

Zu Ihrem Schutz und Sicherheit offerieren wir diese sicheren Bestellmöglichkeiten:

  • Bestellung per Telefon

  • Bestellung per Post oder Fax

Info über die Probeversion

Solten Sie dieses Programm als kostenlose Probeversion benutzen, möchten wir Sie darauf aufmerksam machen, dass das Programm 25 Tage nach der Installierung auf Ihrem PC inaktiviert wird.


.topic 42
Kennwort bestätigen.

.topic 41
Bitte Kennwort eingeben.

.topic 22
Speichert Ihre Einstellungen als Standard.

.topic 21
Bitte den Regler zur Kontrolle der Komprimierungsrate verwenden. Für weitere Informationen bezüglich Kompression, konsultieren Sie bitte die Hilfedatei.