First Topic

PICT Dateiformats-Unterstützung

Das PICT-Format wurde 1984 von Apple-Computer entwickelt. PICT-Dateien können Raster und/oder Vector-Grafikdateien beinhalten und werden von allen Grafikprogrammen unterstützt, die auf Maccintosh Computern eingesetzt werden. Vektor-Leistungsfähigkeit ist ähnlich zu Macintosh QuickDraw API, wobei PICT mit dem WMF/EMF Format auf Windows verglichen werden kann.