Outpost Connection Monitor

Outpost Connection Monitor shows the currently active connections and the details of these connections. Outpost Connection Monitor shows:

  • Network Activity—all objects having a network activity (connections, scanning etc).

  • Open Ports—all objects with an open port for a network connection.