Willkommen

Willkommen zu Sygate Personal Firewall

Vielen Dank, dass Sie sich für Sygate Personal Firewall für Ihre Computersicherheit entschieden haben. Möglicherweise verwenden Sie das erste Mal eine Firewall. In diesem Fall empfehlen wir, diese Einführung zunächst zu lesen.

Verwenden Sie bereits eine ältere Version von Sygate Personal Firewall oder haben Sie schon Erfahrungen im Umgang mit Firewalls, können Sie direkt zum Inhaltsverzeichnis gehen, um nach den gewünschten Funktionen oder Eigenschaften zu suchen. Es schadet selbstverständlich nicht, sich die Einführung durchzulesen - nur für den Fall, dass einige neue und nützliche Funktionen hinzugekommen sind oder Konfigurationen, die beachtet werden sollten.

Diese Hilfedatei ist in drei Hauptbereiche unterteilt: Einführung in Sygate Personal Firewall , Verwendung von Sygate Personal Firewall , der grundlegende Anweisungen umfasst, wie Sygate zu verwenden ist, und Einrichten von Sygate Personal Firewall , der sich auf das Firewall-Layout konzentriert.

Haben Sie Fragen oder Anmerkungen zum Gebrauch von Sygate Personal Firewall oder zu einer der Komponenten, besuchen Sie unsere Website unter http://www.sygate.com/support/forms/ssreq_form.htm, um Hilfe zu erhalten. Unser Technischer Support-Dienst wird schnellstmöglich mit Ihnen Kontakt aufnehmen.

Sygate Personal Firewall bietet einen beispiellosen Schutz gegen bösartige Eingriffsversuche von Hackern, Script Kiddies und Cracks. Mit der kombinierten Leistung von bidirektionaler Eingriffserkennung, Schadensabschätzung und ausgedehnten Anmelde- und Untersuchungsmöglichkeiten finden Sie kein besseres Sicherheitspaket.


Registrierung

Sygate Personal Firewall registrieren

Nachdem Sie die Installation von Sygate Personal Firewall beendet haben, werden Sie aufgefordert, Ihre Installation zu registrieren. Sie können Sygate Personal Firewall sofort registrieren oder das 30 Tage-Testangebot nutzen.

  1. Um auf das Registrierungsformular zuzugreifen, öffnen Sie das Hilfe-Menü und wählen Registrieren... aus.

  2. Geben Sie in den entsprechenden Bereichen des Registrierung-Fensters Ihre Daten ein. Sie müssen die Seriennummer und den Registrierungsschlüssel eintragen, die Sie mit dem Kauf von Sygate Personal Firewall erhalten haben.

  3. Achten Sie darauf, dass Sie die korrekte E-Mail-Adresse angeben, so dass Sie E-Mail-Support von Sygate® Technologies, Inc erhalten können.

  4. Stellen Sie sicher, dass Sie eine Internetverbindung herstellen können. Klicken Sie Jetzt an.


Ihre Sicherheitsstufe festlegen

Was ist der Unterschied zwischen den Sicherheitsstufen?

Alles blockieren und Alles zulassen

Sicherheitsstufen ändern

Es existieren drei Sicherheitsstufen in Sygate Personal Firewall : Normal, das benutzerdefinierten Schutz bietet, Alles blockieren und Alles zulassen.

Die Standard-Sicherheitsstufe (die Stufe, die automatisch vorhanden ist, wenn Sie Sygate Personal Firewall starten) ist Normal.

Sicherheitsstufe | Bedeutung
Normal | Die Normal-Stufe ist eine konfigurierbare Sicherheitseinstellung, die automatisch jede Anwendung von Ihrem Netzwerk blockiert, bis Sie den Zugriff auf Ihre Verbindung zulassen. Sie können den "Status" der verschiedenen Anwendungen in der Anwendungsliste ändern.
Alles blockieren | Alles blockieren blockiert alle ein- und ausgehenden Informationen von jeder außenstehenden Quelle. Der gesamte Netzwerkverkehr wird am Senden und Empfangen auf Ihrem Rechner gehindert.
Alles zulassen | Alles zulassen erlaubt die Übertragung des gesamten Netzwerkverkehrs, inkl. Internet, an und von Ihrem Rechnersystem über Netzwerkverbindungen. Die Alles zulassen-Einstellung protokolliert den gesamten Verkehr, der auf Ihrem Rechner ein- und ausgeht.

Alles blockieren und Alles zulassen

Alles blockieren verhindert sowohl den ein- als auch den ausgehenden Verkehr auf Ihrem Rechner. Alles zulassen deaktiviert effektiv den Sygate Personal Firewall -Schutz sowohl ein- als auch ausgehenden Verkehrs, protokolliert jedoch alle Verkehrsinformationen über Ihr Netzwerk.

Warum sollte ich Alles blockieren und Alles zulassen benutzen?

Alles blockieren

  • Ihr System Tray-Symbol zeigt an, dass Sygate Personal Firewall im Warnmodus ist.

  • Sie lassen Ihren Rechner unbeaufsichtigt.

Alles zulassen

  • Sie müssen eine Anwendung ausführen, die nicht mit Sygate Personal Firewall kompatibel ist. Die Sicherheitseinstellung Alles zulassen protokolliert den gesamten Verkehr, der auf Ihrem Rechner über Ihre Netzwerkverbindung ein- und ausgeht.

Sicherheitsstufen ändern

Um von einer Sicherheitsstufe zu einer anderen zu wechseln, führen Sie einen Rechtsklick auf das System Tray-Symbol aus und wählen Sie dann die gewünschte Sicherheitsstufe aus der Liste aus.

Alternativ können Sie das Hauptfenster öffnen, das Menü Sicherheit anklicken und die Sicherheitsstufe aus dem Menü auswählen.

Um Ihre Sicherheitsstufe auf Alles blockieren zu setzen, können Sie auf die Schaltfläche Alles blockieren im Hauptfenster klicken.


Anwendungen zulassen

Wenn Sie das erste Mal eine Anwendung starten, nachdem Sie Sygate Personal Firewall installiert haben, erhalten Sie eine Pop-Up-Nachricht, in der Sie gefragt werden, ob Sie der Anwendung erlauben möchten, auf Ihre Netzwerkkarte zuzugreifen.

Um dies zuzulassen, klicken Sie einfach Ja im Pop-Up-Fenster an. Markieren Sie das Kontrollkästchen im Pop-Up-Fenster, wird Ihre Entscheidung von Sygate übernommen. Markieren Sie das Kontrollkästchen nicht, wird Sygate Personal Firewall Sie jedesmal fragen, wenn die Anwendung geöffnet wird.

Anwendungen blockieren

Möchten Sie nicht, dass eine Anwendung auf Ihre Netzwerkkarte zugreift, klicken Sie einfach Nein an, wenn Sie eine Pop-Up-Nachricht von Sygate Personal Firewall erhalten. Markieren Sie das dazugehörige Kontrollkästchen, wenn Sie möchten, dass Sygate Personal Firewall jedesmal blockiert. Sie können den Zulassen/Blockieren-Status für eine Anwendung jederzeit ändern.


Pop-Up-Nachrichten

 | System Tray- Benachrichtigung |
Neue Anwendung Pop-Up | Geänderte Anwendung Pop-Up | Trojaner-Warnung

Neue Anwendung Pop-Up

Zu Beginn der Nutzung der Software erscheint oftmals eine Pop-Up-Nachricht.

Diese Nachricht erscheint, wenn Microsoft Internet Explorer versucht, auf Ihre Netzwerkverbindung zuzugreifen und die Website scan.sygatetech.com. zu öffnen, die die IP-Adresse 207.33.111.332 und den Sites Server-Port 80 hat.

Wodurch wird dieses Pop-Up aufgerufen?

  • Es kann sein, dass Sie versucht haben, die Anwendung zu öffnen. Entweder ist dies das erste Mal, dass Sie nach der Installation von Sygate Personal Firewall die Anwendung öffnen, oder Sie haben dieser Anwendung den Status “Fragen” zugewiesen. D.h., dass jedes Mal, wenn Sie auf eine Netzwerkverbindung zugreifen möchten, Sygate Personal Firewall fragt, ob Sie diesen Zugriff zulassen.

  • Möglicherweise haben Sie auf einen Link einer Website geklickt oder versucht, ein anderes Programm zu öffnen, das diese Anwendung nutzt.

  • Wenn Sie ein Bild oder Text aus dem Internet kopiert und in ein anderes Dokument eingefügt haben, kann es sein, dass die Anwendung versucht, auf das Internet zuzugreifen.

Was, wenn Sie kein Programm geöffnet oder einen Link angeklickt haben und ein Programm versucht, auf Ihre Netzwerkverbindung zuzugreifen? Haben Sie kein Programm geöffnet, das die im Pop-Up erwähnte Anwendung nutzt, oder Sie keinen Grund sehen, warum die Anwendung auf die Netzwerkverbindung zugreifen sollte, ist es am sichersten, Nein anzuklicken. Denn dies kann ein Hinweis auf einen Trojaner auf Ihrem Rechner sein, was sofort überprüft werden sollte.

Klicken Sie auf die Schaltfläche Details, wird ein weiteres Informationsfeld geöffnet, das weitere Details über die Anwendung umfasst.

Was soll ich machen?

Die Nachricht wird normalerweise erscheinen, wenn Sie beginnen, Sygate Personal Firewall zu verwenden. In diesem speziellen Beispiel versucht Microsoft Internet Explorer, eine Sygate® Technologies Website am Port 80 zu erreichen. Die meisten Server verwenden den Port 80, um Informationen aus dem Internet zu senden bzw. zu empfangen. Dementsprechend ist dies nichts Ungewöhnliches.

Wenn Sie diese Anwendung so konfiguriert haben, wird es sicher sein, dass Sie Ja anklicken. Sie haben die Möglichkeit, Sygate Personal Firewall mitzuteilen, dass Ihre Antwort für die Zukunft übernommen wird.

Wenn Sie “Ja” gewählt haben

Wenn Sie versucht haben, eine Anwendung (z.B. einen Webbrowser) oder ein Programm zu öffnen, das eine andere Anwendung nutzt, um auf das Internet zuzugreifen (z.B. ein Media Streaming-Programm), und Sie dieser Anwendung den Zugriff auf Ihre Netzwerkverbindung erlauben möchten, klicken Sie Ja an.

Wenn Sie “Nein” gewählt haben

Ist diese Pop-Up-Nachricht jedoch unerwartet und Sie können keinen Grund sehen, warum die aufgeführte Anwendung versucht haben sollte, auf die Netzwerkverbindung zuzugreifen, wählen Sie Nein aus. Dadurch wird der Anwendung bzw. dem Dienst der Status Blockieren zugewiesen, so dass die Blockierung bei jedem Zugriffsversuch auf die Netzwerkverbindung automatisch erfolgt.

Zudem sollten Sie einen Virus-Scan durchführen, um sicherzustellen, dass Sie keinen Virus oder Trojaner versehentlich heruntergeladen haben, der Ihre Computerdateien infizieren könnte.

Geänderte Anwendung Pop-Up

In der Regel erscheint eine Pop-Up-Nachricht, wenn Sie die Anwendung geändert haben.

Was bedeutet das? Im Allgemeinen bedeutet dies, dass Sie die Anwendung, die im Pop-Up angezeigt wird, kürzlich aktualisiert haben. Da Sygate Personal Firewall eine Prüfsumme verwendet, um die Richtigkeit einer Anwendung zu ermitteln, kann es sein, dass eine aktualisierte Version den Prüfsummentest nicht besteht. Denn eine neue Version einer Anwendung hat in der Regel einen anderen Prüfsummenwert.

Wenn Sie allerdings die Anwendung nicht kürzlich aktualisiert haben und kein Grund existiert, dass diese Meldung erscheint, kann dies der Versuch eines neuen Trojaners sein, auf Ihr Netzwerk zuzugreifen.

Was soll ich machen?

Wenn Sie kürzlich die Anwendung aktualisiert haben, die im Pop-Up-Fenster angezeigt wird, ist es wahrscheinlich sicher, Ja anzuklicken und der Anwendung den Netzwerkzugriff zu erlauben.

Haben Sie allerdings keine Aktualisierung der angezeigten Anwendung durchgeführt, sollten Sie Nein anklicken und ein Anti-Virus-Programm aktivieren. Sind Sie bei der Arbeit, sollten Sie Ihre IT-Abteilung kontaktieren.

Trojaner-Warnung

Wenn Sygate Personal Firewall einen bekannten Trojaner auf Ihrem Rechner entdeckt, wird eine Pop-Up-Nachricht Sie darauf aufmerksam machen.

Was soll ich machen?

Sind Sie bei der Arbeit, sollten Sie sofort Ihre IT-Abteilung benachrichtigen. Erhalten Sie diese Nachricht auf Ihrem privaten Rechner, sollten Sie eine Anti-Virus-Software kaufen. Einige Unternehmen bieten zudem eine Testversion ihrer Anti-Virus-Software an.

System Tray-Benachrichtigung

Möglicherweise werden Ihnen über dem System Tray-Symbol von Zeit zu Zeit Nachrichten angezeigt. Diese Nachrichten zeigen an, dass Sygate einen versuchten Angriff gegen Ihren Rechner entdeckt hat oder den Verkehr, dem Sie nicht vertrauen, blockiert hat. Bitte beachten Sie, dass Sie ziemlich viele Nachrichten erhalten, wenn Sie im Modus Alles blockieren arbeiten.

Sie können diese Nachrichten im Fenster Optionen in der Registerkarte Allgemein deaktivieren.


Passwortschutz

Sie können Ihre Firewall vor dem unsachgemäßen Verhalten von Benutzern schützen, indem Sie einen Passwortschutz einrichten. Dies ist ideal für Rechner, die von mehreren Benutzern verwendet werden. Sie können sicherstellen, dass Ihre Sicherheitseinstellungen nicht geändert werden, indem Sie ein Passwort einrichten, das eingegeben werden muss, bevor ein Benutzer auf Sygate Personal Firewall zugreifen kann.

Bitte beachten Sie, dass Sie jedes Mal ein Passwort eingeben müssen, nachdem der Passwortschutz aktiviert worden ist. Ansonsten können Sie nicht auf die Benutzeroberfläche von Sygate Personal Firewall zugreifen - Hauptfenster, Anwendungskonfiguration und Optionen-Fenster eingeschlossen. Ohne das Passwort können Sie die Firewall nicht deaktivieren oder die Sicherheitseinstellungen ändern. Wenn Sie das Passwort für Sygate Personal Firewall vergessen, müssen Sie Sygate Personal Firewall deinstallieren und wieder neu installieren. Sie können allerdings das Passwort ändern, sooft Sie möchten.

Um den Passwortschutz einzurichten, öffnen Sie zunächst das Optionen-Fenster, indem Sie Optionen aus dem Menü Werkzeuge im oberen Bereich des Sygate Personal Firewall -Hauptfensters auswählen. Klicken Sie auf die Schaltfläche Passwort setzen im Passwortschutz-Bereich.

  1. Um ein Passwort das erste Mal festzulegen, klicken Sie auf die Schaltfläche Passwort setzen.... Das Fenster Passwort öffnet sich.

  2. Tragen Sie nichts im Feld Altes Passwort ein.

  3. Geben Sie ein Passwort im Bereich Neues Passwort ein und wiederholen Sie dies im Bereich Neues Passwort erneut.

  4. Klicken Sie auf OK.

Ein altes Passwort ändern

  1. Um ein Passwort zu ändern, klicken Sie auf die Schaltfläche Passwort setzen.... Das Fenster Passwort öffnet sich.

  2. Geben Sie Ihr altes Passwort im Feld Altes Passwort ein.

  3. Geben Sie Ihr neues Passwort im Feld Neues Passwort ein und wiederholen Sie dies im Feld Neues Passwort erneut.

  4. Klicken Sie auf OK.


Auf einen Angriff reagieren

Wenn Sygate Personal Firewall einen versuchten Angriff auf Ihren Rechner entdeckt, werden Sie mittels einer Nachricht über dem System-Tray-Symbol darauf aufmerksam gemacht. Zudem wird das Symbol im System-Tray blinken.

Bedenken Sie als Erstes, wenn Sie das Symbol blinken sehen, dass Sygate Personal Firewall den Angriff blockiert, so dass Ihr Rechner und die persönlichen Daten zunächst nicht unmittelbar gefährdet sind.

Beachten Sie zudem, dass das Symbol im System-Tray aufblinkt, wenn Sygate Personal Firewall eine Änderung in einem Programm entdeckt, das Sie regelmäßig nutzen. Zum Beispiel wird dieses Symbol blinken, wenn Sie eine Anwendung aktualisiert haben und diese das erste Mal nach der Aktualisierung öffnen. Dies wird im Sicherheits-Protokoll festgehalten.

Um sich den Angriff anzeigen zu lassen, führen Sie einen Doppelklick auf das blinkende Symbol aus oder öffnen Sie das Hauptfenster und klicken Sie auf die Schaltfläche Protokoll-Dateien. Anschließend wählen Sie das Sicherheits-Protokoll aus. Das Sicherheits-Protokoll wird geöffnet und jeden Angriffsversuch anzeigen, der von Sygate Personal Firewall vereitelt worden ist. Für weitere Einzelheiten über die protokollierten Informationen, klicken Sie hier.

Wenn Sie von der gleichen IP-Adresse regelmäßig angegriffen werden (mehr als einmal in der Woche), möchten Sie möglicherweise den Besitzer des Routers, der für den Angriff verwendet wurde, kontaktieren. Zunächst sollten Sie den Angriff zurückverfolgen, um Informationen über den Router zu erhalten. Möglicherweise können Sie die aktuelle IP-Adresse des Angreifers ermitteln, obwohl dies eher unwahrscheinlich ist.

Hack-Versuche zurückverfolgen

  1. In der Sicherheits-Protokoll-Datei klicken Sie auf das Ereignis, was Sie zurückverfolgen möchten, so dass die gesamte Zeile markiert ist.

  2. Entweder führen Sie nun einen Rechtsklick auf die Zeile aus und wählen BackTrace aus dem Pop-Up-Fenster aus, oder Sie klicken auf das Aktion-Menü und wählen BackTrace aus.

  3. Sygate Personal Firewall wird die Ereignisinformation zurückverfolgen. Das dazugehörige Informationsfenster wird geöffnet und das Protokoll anzeigen.

Beim Zurückverfolgen werden einfach die Daten über den Angriff von Ihrem Rechner zum Ursprung verfolgt. Oftmals ist die angezeigte Quelle nicht der Rechner des Hackers, sondern ein öffentlicher Router, der vom Hacker zum Starten des Angriffs verwendet worden ist.

  4. Um Kontaktinformationen über den Besitzer des öffentlichen Routers anzeigen zu lassen, klicken Sie auf die Schaltfläche Werist>> im unteren Bereich des Informationsfensters. Daraufhin werden die Kontaktinformationen angezeigt.

  5. Klicken Sie noch einmal auf die Schaltfläche Werist<<, werden die Informationen nicht mehr angezeigt.

Einen Systemadministrator kontaktieren

Haben Sie die Kontaktinformationen über den Besitzer des Routers, können Sie ihn anrufen, ihm schreiben oder eine E-Mail senden, und ihn über den Angriff informieren. Bevor Sie allerdings solche Schritte unternehmen, sollten Sie Folgendes bedenken:

Nicht alle Router-Besitzer werden Zeit haben, jeden Angriff zu untersuchen. Die Besitzer erhalten möglicherweise täglich Hunderte von Beschwerden und beantworten dementsprechend nicht jede E-Mail.


Deinstallation von Sygate

Deinstallation von Sygate Personal Firewall

Es kann möglicherweise sein, dass Sie Sygate Personal Firewall deinstallieren möchten.

  1. Öffnen Sie das Start-Menü.

  2. Wählen Sie Programme>Sygate Personal Firewall>Deinstallation von Sygate Personal Firewall .

  3. Der InstallShield Assistent wird Sie durch den Deinstallationsprozess führen.

Zudem können Sie die Programme hinzufügen/entfernen-Funktion von Windows verwenden. Wählen Sie dafür Programme hinzufügen/entfernen in der Systemsteuerung aus. Diese finden Sie im Start-Menü unter Einstellungen.


Hauptfenster

Dieser Bereich von Sygate Personal Firewall bietet Ihnen regelmäßige Echtzeit-Aktualisierungen des Netzwerkverkehrs Ihres Rechners, des Anwendungsstatus und der Sicherheitsstufe an. Ausgehend von diesem Bereich können Sie überall innerhalb der Firewall gelangen.

Sie können selber festlegen, wie groß dieser Bereich von Sygate Personal Firewall angezeigt werden soll.

Menüs

Werkzeugleiste

Traffic-Verlaufsgrafiken

Laufende Anwendungen-Liste

Nachrichtenkonsole


Menüs

Die Menüs finden Sie im oberen Bereich des Hauptfensters von Sygate Personal Firewall über der Werkzeugleiste. Klicken Sie den Menünamen an, wird die Drop-Down-Liste der Optionen dieses Menüs geöffnet.

Es existieren fünf Menüs in Sygate Personal Firewall . Datei, Sicherheit, Werkzeuge, Ansicht und Hilfe.

Datei

Das Datei-Menü umfasst die Optionen zum Schließen und Beenden der Firewall. Entscheiden Sie sich für die Schließen-Option, wird Sygate Personal Firewall beendet. Wählen Sie Firewall beenden, wird Sygate Personal Firewall deaktiviert. Entscheiden Sie sich für das Deaktivieren der Firewall, können Sie diese über das Programme-Menü des Start-Menüs erneut aufrufen.

Sicherheit

Sie können die Sicherheitsstufe über das Sicherheit-Menü festlegen.

  • Alles blockieren - Der gesamte Verkehr, der über Ihre Netzwerkkarte ankommt und herausgeht, wird blockiert. Diese Einstellung wird empfohlen, wenn Sie nicht am Rechner sind, während dieser läuft, und Sie zu dieser Zeit keine Daten aus dem Internet herunterladen.

  • Normal - Normaler Betriebsmodus. Sygate Personal Firewall wird um Erlaubnis fragen, um neuen Anwendungen den Zugriff auf das Internet zu gestatten.

  • Alles zulassen - Sowohl der ein- als auch der ausgehende Verkehr über Ihre Netzwerkkarte wird zugelassen, der Firewall-Schutz wird im Grunde deaktiviert. Diese Stufe ist nur zu empfehlen, wenn Sie die Firewall deaktivieren müssen, weil Sie inkompatible Software nutzen.

Werkzeuge

Das Werkzeuge-Menü bietet Ihnen einige Optionen. Wählen Sie Anwendungen aus, wird die Anwendungsliste geöffnet, ein Katalog aller Softwareanwendungen, die versucht haben, auf Ihr Netzwerk zuzugreifen, zusammen mit der jeweiligen von Ihnen zugewiesenen Sicherheitsstufe.

Um sich eine der vier Protokolldateien anzeigen zu lassen, wählen Sie aus dem Menü Werkzeuge die Option Log-Dateien aus.

Die Optionen-Auswahl bietet Ihnen Funktionen wie E-Mail-Warnungen, Netzwerkumgebung, Browsing-Rechte, mehrfacher NIC-Support und die Protokolldatei-Konfiguration.

Die Option Fortgeschrittene Regeln öffnet das Fenster Fortgeschrittene Regeln.

Eine Liste im Menü Werkzeuge liefert Ihnen die Möglichkeiten, Sygate Personal Firewall automatisch zu starten, wenn Ihr Rechner hochgefahren wird, die SOS Schwachstellenüberprüfung zu verwenden, das Symbol im System-Tray zu verstecken oder die Firewall zu deaktivieren.

Ansicht

Das Menü Ansicht liefert Ihnen die Möglichkeit, die Anzeige der Software-Programme im Bereich Laufende Anwendungen zu verändern. Die Option Große Symbole zeigt 32x32 Symbole in diesem Bereich an. Die Option Kleine Symbole zeigt 16x16-Symbole an. Beide Optionen zeigen den vollständigen Namen der Anwendung unterhalb des jeweiligen Symbols an.

Die Option Listen liefert Ihnen die Darstellung von kleinen Symbolen, die in einer Standard-Liste aufgeführt werden.

Die Option Details liefert Ihnen nicht nur eine Liste der laufenden Anwendungen, sondern auch nützliche Informationen, wie die Versionsnummer und den Pfad der Anwendung.

Die Option Verbindungsdetails liefert weitere Informationen über die Art der Verbindung, die von der jeweiligen Anwendung hergestellt wird, ebenso wie über das Protokoll, lokale und nicht lokale Ports und verwendete IP-Adressen, den Anwendungspfad und vieles mehr.

Hilfe

Das Menü Hilfe bietet einen Link zur Hilfedatei, zum Über-Fenster und Links zu Informationen über die Sygate® Technologies Firewall und Internet-Freigabemöglichkeiten.


Werkzeugleiste

Die Sygate Personal Firewall -Werkzeugleiste ist im oberen Bereich des Hauptfensters zu finden. Die Schaltflächen der Werkzeugleiste bieten eine schnelle und einfache Möglichkeit, wichtige Fenster in Sygate Personal Firewall zu öffnen.


Traffic-Verlaufsgrafiken

Eine der bemerkenswertesten Funktionen von Sygate Personal Firewall ist eine Zusammenstellung von Traffic-Verlaufsgrafiken, die unterhalb der Werkzeugleiste im Hauptfenster zu finden ist.

Die Traffic-Verlaufsdaten liefern eine Echtzeit-Darstellung der letzten zwei Minuten des Datenverkehrs. Die Grafiken nehmen jede Sekunde neue Daten, gemessen in Bytes, auf. Es wird sowohl der eingehende als auch der ausgehende Netzwerkverkehr dargestellt. Zusätzlich zeigt Ihnen der Angriff-Verlaufsgraph auf der rechten Seite Informationen über versuchte Angriffe auf Ihren Rechner an.


Laufende Anwendungen-Liste

Was ist die Laufende Anwendungen-Liste? Systemdienste verstecken

Ihre Ansicht in der Laufende Anwendungen-Liste ändern

Die Laufende Anwendungen-Liste, die unterhalb der Traffic-Verlauf-Grafiken zu finden ist, zeigt alle Anwendungen und Dienste an, die aktuell auf Ihre Netzwerkverbindung zugreifen (oder dies zumindest versuchen). Der Status der Anwendungen wird ebenfalls angezeigt:

Symbol | Bedeutung
 | Hat eine Anwendung den Status "Erlauben" und greift sie auf Ihre Netzwerkverbindung zu, wird das normale Symbol angezeigt.
 | Hat eine Anwendung den Status "Fragen" und greift sie auf Ihre Netzwerkvebindung zu, wird das Symbol mit einem gelben Fragezeichen angezeigt.
 | Wird eine Anwendung blockiert, wird das Symbol mit einem roten Kreis zusammen mit einem Strich versehen.

Sie können die Größe der Symbole und die angezeigten Informationen im Bereich Laufende Anwendungen ändern, indem Sie einen Rechtsklick innerhalb des Feldes ausführen und die gewünschte Ansicht aus der Liste der Optionen auswählen. Alternativ können Sie das Menü Ansicht im oberen Bereich des Hauptfensters öffnen und die gewünschte Ansicht aus der Liste auswählen.

Systemdienste verstecken

Möglicherweise findenSie eine Vielzahl von Diensten im Feld Laufende Anwendungen vor. Obwohl sie nicht auf Ihre Netzwerkverbindung ohne Ihre Erlaubnis zugreifen können, da viele Dienst hard-codiert sind, werden Sie im Feld Laufende Anwendungen angezeigt.

Um die Dienste zu verstecken, markieren Sie das Kontrollkästchen Windows-Dienste verstecken im Feld Laufende Anwendungen.

Ihre Ansicht im Laufende Anwendungen-Feld ändern

Es existieren zahlreiche Möglichkeiten, wie Ihnen die Anwendungen im Feld Laufende Anwendungen angezeigt werden. Sie können die Ansicht im Menü Ansicht des Hauptfensters ändern oder Sie führen einen Rechtsklick im Feld Laufende Anwendungen aus und wählen eine der folgenden Optionen:

Option | Bedeutung
Große Symbole | Große Symbole zusammen mit dem Namen der Anwendung/des Dienstes in horizontalen Zeilen
Kleine Symbole | Kleinere Symbole und Namen in horizontalen Zeilen
Liste | Kleine Symbole und Namen in einer vertikalen Liste
Details | Eine vertikale Liste der Symbole und Namen mit Versions- und Pfadinformationen
Verbindungsdetails | Details jeder Netzwerkverbindung, die von einer Anwendung/einem Dienst erstellt worden ist
Service verbergen | Markieren Sie das Kontrollkästchen im Feld Laufende Anwendungen, werden die System-Dienste nicht angezeigt


Nachrichten

Die Nachrichten von Sygate Personal Firewall sind unterhalb des Laufende Anwendungen-Bereichs des Hauptfensters zu finden. Sie liefert eine Echtzeit-Aktualisierung der Netzwerkkommunikation, zusammen mit Änderungen der Sicherheitsstufe, Starten und Beenden von Diensten, Anwendung oder Bearbeitung der Fortgeschrittenen Richtlinien oder Optionen.

Die Nachrichten werden standardmäßig nicht angezeigt. Um sich die Nachrichten anzeigen zu lassen, klicken Sie die Schaltfläche Nachrichten anzeigen an, die unterhalb des Laufende Anwendungen-Bereiches im Hauptfenster zu finden ist. Die Nachrichten werden nun angezeigt.

Um die Nachrichten nicht anzeigen zu lassen, klicken Sie die Schaltfläche Nachrichten verstecken an. Die Nachrichten werden nicht angezeigt und es ist nur die Schaltfläche Nachrichten anzeigen zu sehen.


Statusleiste

Die Statusleiste ist im unteren Bereich des Hauptfensters von Sygate Personal Firewall zu finden. Diese liefert Informationen über die Sicherheitsstufe, die aktuell verwendet wird.


System Tray-Symbol

Symbol-Aussehen | Warum sieht das Symbol anders aus?
Das System Tray-Symbol verstecken | Das System Tray-Symbol anzeigen

Ist Sygate Personal Firewall installiert, wird ein Symbol im System Tray der Systemleiste Ihres Rechners angezeigt (in der unteren rechten Ecke des Rechnerbildschirms, wo auch die Uhrzeit zu finden ist). Dieses Symbol zeigt den Status des Traffics zwischen Ihrem Rechner und jedem externen Netzwerk, inkl. Internet, an.

Das Symbol hat ein dynamisches Aussehen und wenn Sie aktiv mit einem LAN oder dem Internet verbunden sind, wird es wahrscheinlich sein Aussehen regelmäßig ändern. In der Tabelle werden Ihnen die verschiedenen Erscheinungen zusammen mit deren Bedeutung erläutert.

der nach unten deutende Pfeil zeigt eingehenden Traffic an

der nach oben zeigende Pfeil zeigt ausgehenden Traffic an

Ist der Pfeil BLAU, fließt der Traffic in die angegebene Richtung und ist auch von Sygate Personal Firewall zugelassen.

Ist der Pfeil GRAU, fließt kein Traffic in diese Richtung.

Ist der Traffic ROT, versucht der Traffic in die angegebene Richtung zu fließen, aber er wird von Sygate Personal Firewall blockiert.

Symbol | Bedeutung
 | Sygate Personal Firewall ist im Warnmodus.
 | Eingehender Traffic wird von der Firewall zugelassen, es gibt keinen ausgehenden Traffic.
 | Sowohl ein- als auch ausgehender Traffic sind zugelassen.
 | Ausgehender Traffic wird von der Firewall zugelassen; es gibt keinen eingehenden Traffic.
 | Möglicher eingehender Traffic wird von der Firewall blockiert; ausgehender Traffic wird zugelassen.
 | Eingehender Traffic wird von der Firewall blockiert; es gibt keinen ausgehenden Traffic.
 | Sowohl ein- als auch ausgehender Traffic werden von der Firewall blockiert.
 | Es gibt keinen eingehenden Traffic; ausgehender Traffic wird von der Firewall blockiert.
 | Eingehender Traffic wird von der Firewall zugelassen; ausgehender Traffic wird blockiert.
 | Es gibt weder ein- noch ausgehenden Traffic.
 | Zeigt an, dass die Firewall im Alles zulassen-Modus ist.
 | Zeigt an, dass die Firewall im Alles blockieren-Modus ist.

Das System Tray-Symbol verstecken

  • Klicken Sie im Hauptfenster von Sygate Personal Firewall das Menü Werkzeuge an. Wählen Sie Eintrag in der Windows-Leiste verstecken aus der Liste der Optionen aus.

Das System Tray-Symbol anzeigen

  • Klicken Sie im Hauptfenster von Sygate Personal Firewall das Menü Werkzeuge an. Wählen Sie Eintrag in der Windows-Leiste anzeigen aus der Liste der Optionen aus.


Warnmodus

Sieht das Symbol im System Tray anders als gewöhnlich aus, kann es sein, dass sich Sygate Personal Firewall im Warnmodus befindet.

Jedesmal, wenn Sygate Personal Firewall einen Angriff auf Ihren Rechner im Sicherheitsprotokoll verzeichnet, zeigt das System-Symbol den Warnmodus-Status an.

Was soll ich machen, wenn die Firewall sich im Warnmodus befindet?

  1. Machen Sie sich keine Sorgen. Klicken Sie einfach doppelt auf das Symbol im System Tray. Das Sicherheitsprotokoll wird geöffnet, um den protokollierten Angriff anzuzeigen.

  2. Möchten Sie zusätzliche Schritte unternehmen, können Sie die Sicherheitseinstellungen in Alles blockieren ändern.


Anwendungsliste verstehen

Öffnen der Anwendungsliste Anwendungsliste verstehen

Zugriffsstatus zuordnen oder ändern Erweiterte Anwendungskonfiguration

Die Anwendungsliste stellt eine Liste aller Software-Programme dar, die versucht haben, auf Ihr Netzwerk von Ihrem Rechner aus zuzugreifen. Sie umfasst jede Anwendung, der Sie den Zugriff auf Ihre Netzwerkverbindung erlaubt oder verweigert haben. Anhand der Anwendungsliste können Sie den Status einer Anwendung ändern. Der Status einer Anwendung legt fest, ob diese Ihr Netzwerk jederzeit nutzen kann oder nicht. Mit Hilfe der erweiterten Statuseinstellungen können Sie festlegen, welchen Port eine Anwendung nutzen kann. Oder Sie bestimmen einen Zeitraum, in dem einer Anwendung die Verwendung Ihrer Netwzerkverbindung erlaubt bzw. nicht erlaubt wird.

Sesam öffne dich

Sie können die Anwendungsliste öffnen, indem Sie das Symbol Anwendungen in der Systemleiste anklicken oder Anwendungen im Werzeuge-Menü auswählen.

Verwechseln Sie die Anwendungsliste (die eine Liste aller Anwendungen liefert, die versucht haben, Kontakt mit Ihrer Netzwerkverbindung herzustellen, nachdem die Installation von Sygate Personal Firewall erfolgreich durchgeführt worden ist) nicht mit dem Anwendungen-Bereich (der alle Anwendungen anzeigt, die aktuell auf Ihre Netzwerkverbindung zugreifen).

Wenn Sie die Anwendungsliste öffnen, finden Sie eine Liste von Anwendungen vor, die versucht haben, auf Ihre Netzwerkverbindung zuzugreifen, nachdem Sygate Personal Firewall installiert worden ist. Die Liste stellt jede Anwendung in einer separaten Reihe zusammen mit zusätzlichen Informationen in jeder Spalte dar. Die Spalten präsentieren die folgenden Informationen:

  • Dateiname - Der Name der Anwendung.

  • Version - Die Version der Anwendung.

  • Zugriff - Der Zugriffsstatus, den Sie diesem Programm zugewiesen haben (entweder Blockieren, Fragen oder Zulassen).

  • Pfad - Der Speicherort der Dateikomponenten auf Ihrem Rechner.


Zugriffsstatus

Den Zugriffsstatus einer Anwendung zuweisen oder ändern

Was ist der Zugriffsstatus? Pop-Up-Nachrichten und Zugriffsstatus

Zugriffsstatus ändern

Was ist der Zugriffsstatus?

Ein Zugriffsstatus sind mehrere Regeln, die festlegen, wie viele Rechte eine Anwendung hat, um auf Ihre Netzwerkverbindung oder ein Modem zugreifen zu dürfen. Abhängig von dem der Anwendung (oder dem Dienst) zugewiesenen Status und der Konfiguration kann eine Anwendung Ihr Netzwerk beliebig nutzen, Ihr Netzwerk unter bestimmten Bedingungen nutzen, Ihr Netzwerk nur mit Ihrer Erlaubnis nutzen oder beim Zugriff auf Ihr Netzwerk blockiert werden.

Es existieren drei Arten von Zugriffsstatus in Sygate Personal Firewall : Zulassen, Fragen und Blockieren. Einer Anwendung mit dem Status Zulassen wird erlaubt, auf die Netzwerkverbindungen zuzugreifen. Im Zulassen-Status kann eine Anwendung (oder ein Dienst) so konfiguriert werden, dass der Zugriff auf das Netzwerk nur über einen bestimmten Port oder zu bestimmten Stunden erfolgen kann. Eine Anwendung mit dem Status Fragen erfordert jedesmal Ihre Erlaubnis, wenn diese versucht, die Netzwerkverbindungen zu nutzen. Eine Anwendung mit dem Status Blockieren wird an der Nutzung des Netzwerks gehindert.

Versucht eine neue Anwendung, Ihre Netzwerkverbindung zu nutzen, während die standardmäßigen Sicherheitseinstellungen eingerichtet sind (Normal), wird Sygate Personal Firewall ein Pop-Up-Fenster öffnen, um nach Ihrer Erlaubnis für die Nutzung des Netzwerks zu fragen. Die Anwendung hat dementsprechend den Zugriffsstatus Fragen. Haben Sie dieses nicht erlaubt bzw. blockiert, wird Sygate Personal Firewall Sie jedesmal fragen, wenn die Anwendung versucht, Ihr Netzwerk/Modem zu nutzen.

Pop-Ups und Zugriffsstatus

Klicken | Markieren von “Meine Antwort übernehmen...”? | Zugewiesener Zugriffsstatus
Ja | Ja | Zulassen
Ja | Nein | Fragen
Nein | Ja | Blockieren
Nein | Nein | Fragen

Es existieren verschiedene Möglichkeiten, wenn Sie die Pop-Up-Nachricht erhalten:

  • Wählen Sie Ja aus, so dass der Anwendung der Zugriff aktuell erlaubt wird und Sygate Personal Firewall Ihre Antwort für die Zukunft übernehmen wird. Dieser Anwendung wird der Zugriff auf das Netzwerk gestattet, bis Sie den Zugriffsstatus ändern. Die Anwendung hat nun den Status Zulassen.

  • Wählen Sie Ja aus, so dass der Anwendung der Zugriff aktuell erlaubt wird, aber Sygate Personal Firewall wird Ihre Antwort nicht für die Zukunft übernehmen. Jedesmal, wenn die Anwendung auf Ihre Netzwerkverbindung zugreifen möchte, werden Sie erneut um Erlaubnis gefragt. Der Zugriffsstatus ist dementsprechend Fragen.

  • Wählen Sie Nein aus, wird die Anwendung aktuell blockiert, so dass Sygate Personal Firewall Ihre Antwort für die Zukunft übernimmt und Sie nicht mehr fragen wird. Der Anwendung wird nun immer der Zugriff auf Ihre Netzwerkverbindung verweigert, bis Sie den Status verändern. Der Zugriffsstatus ist Blockieren.

  • Wählen Sie Nein aus, so dass der Anwendung der Zugriff aktuell verweigert wird, aber Sygate Personal Firewall Ihre Antwort für die Zukunft nicht übernehmen wird. Jedesmal, wenn die Anwendung versucht, die Netzwerkverbindung zu nutzen, werden Sie erneut um Erlaubnis gefragt. Der Status der Anwendung ist dementsprechend Fragen.

Möchten Sie den Status einer Anwendung ändern, können Sie dies in der Anwendungsliste tun.

Den Status einer Anwendung ändern

  1. Öffnen Sie die Anwendungsliste.

  2. Klicken Sie auf Dateiname der gewünschten Anwendung, bis die Zeile markiert ist.

  3. Führen Sie einen Rechtsklick auf die markierte Zeile aus.

  4. Wählen Sie den gewünschten Zugriffsstatus aus (Zulassen, Fragen oder Blockieren).

  5. Klicken Sie auf OK, um die Anwendungsliste zu schließen.


Fortgeschrittene Einstellungen

Erweiterte Einstellungen

Fortgeschrittene Konfiguration Bildschirmschoner-Modus Zulässige IP-Adressen

Zulässige Ports Planen

Sie können für jede Anwendung in Ihrer Anwendungsliste erweiterte Sicherheitseinstellungen konfigurieren, indem Sie bestimmte Einschränkungen festlegen, auf welche IPs und Ports eine Anwendung zugreifen darf.

Fortgeschrittene Konfiguration

  1. Öffnen Sie die Anwendungsliste, indem Sie auf das Symbol Anwendungen im Hauptfenster von Sygate Personal Firewall Paltinum klicken. Oder führen Sie einen Rechtsklick auf das Symbol im System-Tray aus, um anschließend die gewünschten Anwendungen aus der Liste auszuwählen.

  2. Wählen Sie den Namen der Anwendung aus, für die Sie zusätzliche Einstellungen vornehmen möchten. Die erweiterte Konfiguration ist anwendungsspezifisch , d.h. dass die Einstellungen nur für die ausgewählte Anwendung übernommen werden. Stellen Sie sicher, dass der Name der Anwendung markiert ist.

  3. Klicken Sie auf die Schaltfläche Fortgeschritten in der unteren linken Ecke des Anwendungsliste-Fensters. Das Fenster Fortgeschrittene Einstellungen wird geöffnet.

Bildschirmschoner-Modus

  4. Markieren Sie das Kontrollkästchen, um den Netzwerkzugriff auf die ausgewählte Anwendung während des Bildschirmschoner-Modus zuzulassen.

Vertraute IP-Adressen

  5. Geben Sie die gewünschten IPs oder IP-Bereiche in das Feld Zulässige IPs für Anwendung ein. Dieser IP-Adresse bzw. IP-Adressen wird im Zusammenhang mit dieser Anwendung vertraut. Dies bedeutet, dass allem, was von dieser IP-Adresse bzw. diesem IP-Adressbereich ankommt, vertraut wird, wenn dies der ausgewählten Anwendung entspricht.

Stellen Sie sicher, dass Sie eine gültige IP-Adresse eintragen. IP-Adressen innerhalb der folgenden Bereiche sind ungültig:

  • 0.0.0.0

  • 255.255.255.255

  • 127.0.0.0 - 127.X.X.X

Zulässige Ports

  6. Geben Sie die Ports oder Portbereiche ein oder wählen Sie das Protokoll aus den Drop-Down-Listen TCP und UDP aus, das für diese Anwendung genutzt werden kann. Nur diese Ports werden für die Anwendung verwendet.

  7. Klicken Sie auf OK, wenn die Einschränkungen konstant angewendet werden sollen. Möchten Sie eine Zeitgrenze oder einen Zeitplan festlegen, wann die Einschränkungen verwendet werden sollen, lesen Sie im Folgenden Scheduling zulassen.

Scheduling zulassen

Sie können Zeiten festlegen, wann die erweiterten Konfigurationen angewendet werden sollen. Sie können bestimmten IP-Adressen oder Adressbereichen an bestimmten Tagen oder in bestimmten Zeiträumen vertrauen bzw. diese deaktivieren. Zudem können Sie bestimmte Tage oder Zeiträume festlegen, in denen Ports oder Portbereiche vertraut wird bzw. blockiert werden.

  1. Markieren Sie das Kontrollkästchen der Option Scheduling zulassen unterhalb des Bereichs Ports im Fenster Fortgeschrittene Einstellungen.

  2. Entscheiden Sie sich entweder für Während des Zeitraums oder für Ausgenommen des Zeitraums.

  3. Wählen Sie einen Beginnenden Monat, Tag, Stunde und Minuten aus den entsprechenden Pull-Down-Bereichen.

  4. Geben Sie die Dauer in den Einheiten Tagen, Stunden und/oder Minuten an.

  5. Klicken Sie auf OK.


Protokolle verstehen

Was ist ein Protokoll? | Verschiedene Protokoll-Arten
Protokolle exportieren | Lokale Ansicht vs. Quellcode

In Sygate Personal Firewall ist ein Protokoll ein Bericht über Informationen, die versucht haben, in Ihren Rechner über Ihre Netzwerkverbindung einzudringen bzw. herauszutreten. Es existieren vier verschiedene Protokolle, die verschiedene Bereiche Ihrer Netzwerkverbindung überprüfen.

Protokolle sind eine wichtige Methode, um die Aktivitäten und Interaktionen Ihres Rechners mit anderen Rechnern nachzuvollziehen. Vor allem sind sie nützlich für die Erkennung möglicher bedrohlicher Aktivitäten, wie Port-Scannen, die gegen Ihren Rechner gerichtet sind.

Um sich die verschiedenen Protokoll, die in Sygate Personal Firewall verfügbar sind, anzeigen zu lassen, klicken Sie auf das Symbol Protokoll-Dateien in der Werkzeugleiste im oberen Bereich des Hauptfensters.

Es existieren vier verschiedene Protokoll-Arten in Sygate Personal Firewall :

System-Protokoll Sicherheits-Protokoll Traffic-Protokoll Paket-Protokoll

Protokolle exportieren

Protokolle können exportiert und an verschiedenen Orten gespeichert werden, um Platz zu sparen. Sie können auch einen Protokoll-Bereich exportieren.

  1. Um eine Protokoll-Datei zu exportieren, öffnen Sie diese im Protokoll-Anzeiger.

  2. Öffnen Sie das Menü Datei und wählen Sie Exportieren... aus.

  3. Im Fenster Speichern als wählen Sie den Speicherort für die Protokoll-Datei aus. Es ist zu empfehlen, der Datei einen geeigneten Namen zu geben, zusammen mit dem Datum und der Art der Protokoll-Datei.

  4. Klicken Sie auf Speichern.

Lokale Ansicht vs. Quellcode

Jedes Protokoll-Anzeiger-Fenster verfügt über einige Menüs im oberen Bereich. Das Menü Ansicht bietet eine Methode, um zwischen den verschiedenen Protokolle zu wechseln. Die Optionen Lokale Ansicht und Quellcode werden im Menü Ansicht ebenfalls aufgeführt.


Sicherheits-Protokoll

Sicherheits-Protokoll öffnen | Protokoll-Informationen lesen | Hacker-Versuche zurückverfolgen
Sicherheitsereignis-Protokolle filtern |  | Sicherheitsereignis-Protokolle anzeigen

Was ist das Sicherheits-Protokoll?

Das Sicherheits-Protokoll nimmt mögliche bedrohliche Aktivitäten gegen Ihren Rechner, wie zum Beispiel Port Scans oder DoS-Attacken, auf. Das Sicherheits-Protokoll ist eines der wichtigsten Protokolle in Sygate Personal Firewall .

Sicherheits-Protokoll öffnen

  1. Es existieren zwei Möglichkeiten, die Protokoll-Datei vom Sygate Personal Firewall -Hauptfenster aus zu öffnen.

  • Klicken Sie auf den Pfeil neben dem Protokoll-Dateien-Symbol. Wählen Sie Sicherheits-Protokoll... aus der Liste der Protokolle aus.

  • Öffnen Sie das Menü Werkzeuge. Wählen Sie Protokoll-Dateien>Sicherheits-Protokoll... aus.

  2. Der Protokoll-Anzeiger wird in einem anderen Fenster geöffnet. Jedesmal, wenn eine sicherheitsgefährdende Aktivität gegen Ihren Rechner entdeckt wird, wird das Ereignis im Sicherheits-Protokoll aufgezeichnet. Der Protokoll-Anzeiger liefert eine Standard-Liste dieser protokollierten Ereignisse. Jedes Ereignis wird in einer einzelnen Zeile im Sicherheits-Protokoll aufgeführt.

Sicherheits-Protokoll lesen

Jedes Protokoll wird im Protokoll-Anzeiger geöffnet. Die protokollierten Ereignisse werden auf Datenblättern präsentiert, um die Protokolldetails übersichtlich darzustellen. Jede Zeile auf dem Blatt repräsentiert ein Protokoll-Ereignis und die Spalten umfassen weitere Informationen zum Ereignis: Datum und Uhrzeit, ebenso wie ein Symbol, das die Art des protokollierten Ereignisses darstellt. Klicken Sie auf ein Protokoll-Ereignis, wird die gesamte Zeile ausgewählt.

Unterhalb des Protokoll-Anzeiger sind zwei weitere Datenfelder, die weitere Details hinsichtlich des ausgewählten Ereignisses liefern. Im Sicherheits-Protokoll heißen die Felder Beschreibung und Daten.

Symbole

Das Erste, was Sie wahrscheinlich bemerken werden, wenn Sie das Sicherheits-Protokoll öffnen, sind die Symbole neben der linken Seite der ersten Spalte. Dies sind grafische Darstellungen der Angriffstypen für jede Zeile und sie bieten eine einfache Möglichkeit, das Sicherheits-Protokoll auf mögliche Systemfehler zu überprüfen.

Symbol | Bedeutung
 | schwerer Angriff
 | größerer Angriff
 | geringerer Angriff

Ereignis-Protokoll

Das Ereignis-Protokoll ist ein Datenblatt, in dem jede Zeile ein protokolliertes Ereignis anzeigt und die Spalten Informationen über das Ereignis liefern. Die Spalten sind:

Spalte | Bedeutung
Zeit | Das exakte Datum und die Uhrzeit, wann das Ereignis protokolliert wurde
Sicherheitstyp | Typ des Hack-Versuches, wie Port Scan, Denial of Service, Trojaner, etc.
Schwere | Eine von drei Stufen - Kritisch, Hoch oder Niedrig
Richtung | Ein- oder ausgehend - die meisten Angriffe sind eingehend, d.h. sie stammen von einem anderen Rechner und versuchen, in Ihren Rechner einzudringen. Andere Angriffe, wie Trojaner, sind Programme, die Sie auf Ihren Rechner heruntergeladen haben und die dann innerhalb Ihres Rechners angreifen, diese werden als ausgehend bezeichnet
Protokoll | Der bei dem versuchten Angriff verwendete Protokoll-Typ - TCP, UDP, ICMP
Ziel-Host | Name des externen Rechners
Quell-IP | IP-Adresse des Verkehrsursprungs
Involvierte Anwendung | Name und Pfad der in das Protokollereignis involvierten Anwendung
Anzahl | Anzahl der protokollierten Angriffe
Startzeit | Zeit, zu der der Angriffsversuch begann
Endzeit | Zeit, zu der der Angriffsversuch endete

Beschreibung und Datenfelder

Unterhalb der Zeilen der protokollierten Ereignisse finden sich die Felder Beschreibung und Daten. Klicken Sie eine Ereigniszeile an, wird die gesamte Zeile markiert. Eine Beschreibung des Ereignisses, wie zum Beispiel "Jemand scannt Ihren Rechner, 13 Versuche", erscheint in dem Feld Beschreibung.

Zurückverfolgen der Hacker-Versuche

  1. Von der Sicherheits-Protokoll-Datei aus klicken Sie auf das Ereignis, das Sie zurückverfolgen möchten. Die gesamte Zeile wird markiert.

  2. Führen Sie einen Rechtsklick auf die Zeile aus und wählen Sie BackTrace aus dem Pop-Up-Fenster. Alternativ klicken Sie auf das Menü Aktion und wählen Sie BackTrace aus.

  3. Sygate Personal Firewall wird die Ereignisinformationen zurückverfolgen. Das dazugehörige Fenster wird geöffnet und das dazugehörige Protokoll angezeigt.

  4. Um sich detaillierte Informationen zur ursprünglichen IP-Adresse anzeigen zu lassen, klicken Sie auf die Schaltfläche Werist>> im unteren Bereich des Informationsfensters. Nun werden Ihnen detaillierte Informationen über den Besitzer der IP-Adresse angezeigt, von dem das Sicherheitsereignis stammt.

  5. Klicken Sie wiederum auf die Schaltfläche Werist<<, um die Informationen wieder zu verstecken.

Protokoll-Ereignisse anhand der Schwere filtern

  1. Im Sicherheits-Protokoll können Sie die Ereignisse, denen ein Schweregrad des Angriffs zugeordnet ist, filtern.

  2. Im Protokoll-Anzeiger öffnen Sie das Menü Ansicht.

  3. Wählen Sie Filtern aus.

  4. Das Fenster Filtern öffnet sich. Markieren Sie die Kontrollkästchen für die Schweregrade, die Sie angezeigt bekommen möchten. Sie haben die folgenden Möglichkeiten: Kritisch, Hoch und Niedrig.

  5. Der Protokoll-Anzeiger wird automatisch angezeigt.

Anzeigen der Protokoll-Ereignisse anhand des Datums

  1. Um die Protokollereignisse anhand des Datums zu filtern, klicken Sie das Menü Ansicht im Fenster Protokoll-Anzeiger an.

  2. Wählen Sie aus, welche Ereignisse Sie aus der Liste sehen möchten:

Ereignisse von... | Anzeige der...
1 Tag-Protokoll | Ereignisse, die am aktuellen Tag aufgenommen worden sind
2 Tage-Protokoll | Ereignisse, die in den letzten zwei Tagen, inkl. des aktuellen Tages, aufgenommen worden sind
3 Tage-Protokoll | Ereignisse, die in den letzten drei Tagen, inkl. des aktuellen Tages, aufgenommen worden sind
1 Woche-Protokoll | Ereignisse, die in den letzten 7 Tagen aufgenommen worden sind
2 Wochen-Protokoll | Ereignisse, die in den letzten 14 Tagen aufgenommen worden sind
1 Monat-Protokoll | Ereignisse, die in den letzten 30 Tagen aufgenommen worden sind
Alle Protokoll-Dateien | gesamten Sicherheits-Protokoll-Ereignisse

  3. Das Protokoll wird automatisch aktualisiert, um die gewünschten Ereignisse anzuzeigen.


System-Protokoll

System-Protokoll öffnen

Protokoll-Informationen lesen

System-Protokoll-Ereignisse anzeigen

Was ist das System-Protokoll?

Das System-Protokoll nimmt alle Durchführungsänderungen auf, wie das Starten und Beenden von Diensten, die Erkennung von Netzwerkanwendungen, Software-Konfigurationsänderungen und Software-Ausführungsfehler. Das System-Protokoll ist vor allem für die Problembehebung in Sygate Personal Firewall nützlich.

System-Protokoll öffnen

  1. Es existieren zwei Möglichkeiten, die Protokoll-Datei vom Sygate Personal Firewall -Hauptfenster aus zu öffnen.

  • Klicken Sie auf den Pfeil neben dem Protokoll-Dateien-Symbol. Wählen Sie System-Protokoll... aus der Liste der Protokolls aus.

  • Öffnen Sie das Menü Werkzeuge. Wählen Sie Protokoll-Dateien>System-Protokoll... aus.

  2. Der Protokoll-Anzeiger wird in einem anderen Fenster geöffnet. Jedesmal, wenn eine Durchführungsänderung, ein Ausführungsfehler oder eine System-Anomalie auftritt, wird das Ereignis im System-Protokoll aufgezeichnet. Der Protokoll-Anzeiger liefert eine Standard-Liste dieser protokollierten Ereignisse. Jedes Ereignis wird in einer einzelnen Zeile im System-Protokoll aufgeführt.

System-Protokoll lesen

Jedes Protokoll wird im Protokoll-Anzeiger geöffnet. Die protokollierten Ereignisse werden auf Datenblättern präsentiert, um die Protokoll-Details übersichtlich darzustellen. Jede Zeile auf dem Blatt repräsentiert ein Protokoll-Ereignis und die Spalten umfassen weitere Informationen zum Ereignis: Datum und Uhrzeit, ebenso wie ein Symbol, das die Art des protokollierten Ereignisses darstellt. Klicken Sie auf ein Protokoll-Ereignis, wird die gesamte Zeile ausgewählt.

Unterhalb des Protokoll-Anzeigers sind zwei weitere Datenfelder, die weitere Details hinsichtlich des ausgewählten Ereignisses liefern. Im System-Protokoll heißen die Felder Beschreibung und Daten.

Symbole

Das Erste, was Sie wahrscheinlich bemerken werden, wenn Sie das System-Protokoll öffnen, sind die Symbole neben der linken Seite der ersten Spalte. Dies sind grafische Darstellungen der Ereignistypen für jede Zeile und sie bieten eine einfache Möglichkeit, das System-Protokoll auf mögliche Systemfehler zu überprüfen.

Symbol | Bedeutung
 | Fehler bei Sygate Personal Firewall -Dienst
 | Warnung; mögliches Problem mit Sygate Personal Firewall -Dienst
 | Information über Sygate Personal Firewall -Dienst

Ereignis-Protokoll

Das Ereignis-Protokoll ist ein Datenblatt, in dem jede Zeile ein protokolliertes Ereignis anzeigt und die Spalten Informationen über das Ereignis liefern. Die Spalten sind:

Spalte | Bedeutung
Zeit | Das exakte Datum und die Uhrzeit, wann das Ereignis protokolliert worden ist.
Typ | Der Ereignistyp - entweder Fehler, Warnung oder Information. Ein Fehlerprotokoll zeigt ein Problem mit der Quelle an, ein Warnprotokoll ein mögliches Problem und ein Informationsprotokoll Informationen über ein Ereignis in Sygate Personal Firewall .
ID | Die dem Ereignis zugewiesene ID von Sygate Personal Firewall .
Zusammenfassung | Eine kurze Erläuterung des protokollierten Ereignisses.

Beschreibung und Datenfelder

Unterhalb der Zeilen der protokollierten Ereignisse finden sich die Felder Beschreibung und Daten. Klicken Sie eine Ereigniszeile an, wird die gesamte Zeile markiert. Eine Beschreibung des Ereignisses, wie zum Beispiel "Installation von WsProcessSensor erfolgreich....", erscheint in dem Feld Beschreibung.

Anzeigen der Protokollereignisse anhand des Datums

  1. Um die Protokollereignisse anhand des Datums zu filtern, klicken Sie das Menü Filter im Fenster Protokoll-Anzeiger an.

  2. Wählen Sie aus, welche Ereignisse Sie aus der Liste sehen möchten:

Ereignisse von... | Anzeige der...
1 Tag-Protokoll | Ereignisse, die am aktuellen Tag aufgenommen worden sind
2 Tage-Protokoll | Ereignisse, die in den letzten zwei Tagen, inkl. des aktuellen Tages, aufgenommen worden sind
3 Tage-Protokoll | Ereignisse, die in den letzten drei Tagen, inkl. des aktuellen Tages, aufgenommen worden sind
1 Woche-Protokoll | Ereignisse, die in den letzten 7 Tagen aufgenommen worden sind
2 Wochen-Protokoll | Ereignisse, die in den letzten 14 Tagen aufgenommen worden sind
1 Monat-Protokoll | Ereignisse, die in den letzten 30 Tagen aufgenommen worden sind
Alle Protokoll-Dateien | gesamten Sicherheitsprotokoll-Ereignisse

  3. Das Protokoll wird automatisch aktualisiert, um die gewünschten Ereignisse anzuzeigen.


Traffic-Log

Traffic-Log öffnen

Log-Informationen lesen

Traffic-Log-Ereignisse anzeigen

Log-Informationen zurückverfolgen

Was ist das Traffic-Log?

Das Traffic-Log zeichnet jedes Informationspaket auf, das auf einem Rechner-Port ein- oder ausgeht.

Traffic-Log öffnen

  1. Es existieren zwei Möglichkeiten, die Log-Datei vom Sygate Personal Firewall -Hauptfenster aus zu öffnen.

  • Klicken Sie auf den Pfeil neben dem Log-Dateien-Symbol. Wählen Sie Traffic-Log aus der Liste der Logs aus.

  • Öffnen Sie das Menü Werkzeuge. Wählen Sie Log-Dateien>Traffic-Log... aus.

  2. Der Log Viewer wird in einem separaten Fenster geöffnet. Es wird Ihnen eine Standard-Liste mit protokollierten Traffic-Ereignissen geliefert. Jedes Ereignis wird in einer Zeile aufgeführt.

Traffic-Log lesen

Jedes Log wird in dem Log Viewer geöffnet. Die protokollierten Ereignisse werden auf Datenblättern präsentiert, um die Log-Details übersichtlich darzustellen. Jede Zeile auf dem Blatt repräsentiert ein Log-Ereignis und die Spalten umfassen weitere Informationen zum Ereignis: Datum und Uhrzeit, ebenso wie ein Symbol, das die Art des protokollierten Ereignisses darstellt. Klicken Sie auf ein Log-Ereignis, wird die gesamte Zeile ausgewählt.

Unterhalb des Log Viewer sind zwei weitere Datenfelder, die weitere Details hinsichtlich des ausgewählten Ereignisses liefern. Im Traffic-Log heißen die Felder Beschreibung und Daten.

Symbole

Das Erste, was Sie wahrscheinlich bemerken werden, wenn Sie das Traffic-Log öffnen, sind die Symbole neben der linken Seite der ersten Spalte. Dies sind grafische Darstellungen der Traffic-Typen für jede Zeile und sie bieten eine einfache Möglichkeit, das Traffic-Log zu überprüfen. Es werden zwei verschiedene Traffic-Arten im Traffic-Log aufgeführt: Ein- und ausgehend.

Symbol | Bedeutung
 | eingehender Traffic; durch Firewall gelassen
 | eingehender Traffic; von der Firewall blockiert
 | ausgehender Traffic; durch die Firewall gelassen
 | ausgehender Traffic; von der Firewall blockiert
 | Traffic-Richtung unbekannt; durch die Firewall gelassen
 | Traffic-Richtung unbekannt; von der Firewall blockiert

Ereignis-Log

Das Ereignis-Log ist ein Datenblatt, in dem jede Reihe ein protokolliertes Ereignis darstellt und die Spalten Informationen über das Ereignis liefern. Die Spalten sind:

Spalte | Bedeutung
Zeit | Das exakte Datum und die Uhrzeit, wann das Ereignis protokolliert wurde
Aktion | Aktion von Sygate Personal Firewall : Blockiert oder Zugelassen
Log | Log-Typ - UDP, TCP, ICMP
Richtung | Richtung des Traffics: ein- oder ausgehend
Ziel-Host | Der Rechner, zu dem der Traffic geleitet wird.
Ziel-Port/ICMP-Typ | Die Ziel-Portnummer oder der ICMP-Typ.
Quell-IP | Die IP-Adresse des Traffic-Ursprungs
Quell-Port/ICMP-Typ | Der Rechner, von dem der Traffic kommt
Involvierte Anwendung | Der Name und der Pfad der Anwendung, die etwas mit dem Sicherheitsangriff zu tun hat
Anzahl | Anzahl der Ereignisse, die während dieses Zeitraums aufgetreten sind
Startzeit | Die Startzeit des Ereignisses
Endzeit | Die Zeit, zu der das Ereignis endete
Regelname | Die Regel, die das Zulassen bzw. das Blockieren dieses Traffics festlegt. Haben Sie bestimmte Anwendungen blockiert, könnte in dieser Spalte “Alles_blockieren” stehen. Wenn Sygate Personal Firewall sich in der normalen Sicherheitsstufe befindet, könnte in dieser Spalte “Bei allen laufenden Anwendungen fragen” stehen.

Beschreibung und Datenfelder

Unterhalb der Zeilen der protokollierten Ereignisse finden sich die Felder Beschreibung und Daten. Klicken Sie eine Ereigniszeile an, wird die gesamte Zeile markiert. Eine Beschreibung des Ereignisses erscheint in dem Feld Beschreibung.

Zurückverfolgen der Traffic-Ereignisse

  1. Von der Traffic-Log-Datei aus klicken Sie auf das Ereignis, das Sie zurückverfolgen möchten. Die gesamte Zeile wird markiert.

  2. Führen Sie einen Rechtsklick auf die Zeile aus und wählen Sie BackTrace aus dem Pop-Up-Fenster. Alternativ klicken Sie auf das Menü Aktion und wählen Sie BackTrace aus.

  3. Sygate Personal Firewall wird die Ereignisinformationen zurückverfolgen. Das dazugehörige Fenster wird geöffnet und das dazugehörige Log angezeigt.

  4. Um sich detaillierte Informationen zur ursprünglichen IP-Adresse anzeigen zu lassen, klicken Sie auf die Schaltfläche Detail im unteren Bereich des Informationsfensters. Nun werden Ihnen detaillierte Informationen über den Besitzer der IP-Adresse angezeigt, von dem die Daten stammen.

  5. Klicken Sie wiederum auf die Schaltfläche Detail, um die Informationen wieder zu verstecken.

Anzeigen der Log-Ereignisse anhand des Datums

  1. Um die Log-Ereignisse anhand des Datums zu filtern, klicken Sie das Menü Filter im Fenster Log Viewer an.

  2. Wählen Sie aus, welche Ereignisse Sie aus der Liste sehen möchten:

Ereignisse von... | Anzeige der...
1 Tag-Logs | Ereignisse, die am aktuellen Tag aufgenommen worden sind
2 Tage-Logs | Ereignisse, die in den letzten zwei Tagen, inkl. des aktuellen Tages, aufgenommen worden sind
3 Tage-Logs | Ereignisse, die in den letzten drei Tagen, inkl. des aktuellen Tages, aufgenommen worden sind
1 Woche-Logs | Ereignisse, die in den letzten 7 Tagen aufgenommen worden sind
2 Wochen-Logs | Ereignisse, die in den letzten 14 Tagen aufgenommen worden sind
1 Monat-Logs | Ereignisse, die in den letzten 30 Tagen aufgenommen worden sind
Alle Log-Dateien | gesamten Sicherheits-Log-Ereignisse

  3. Das Log wird automatisch aktualisiert, um die gewünschten Ereignisse anzuzeigen.


Paket-Protokoll

Paket-Protokoll aktivieren | Paket-Protokoll öffnen | Protokoll-Informationen lesen
Paket-Protokoll zurückverfolgen |  | Paket-Protokoll-Ereignisse anzeigen lassen

Was ist das Paket-Protokoll?

Das Paket-Protokoll nimmt jedes Datenpaket auf, das auf Ihren Rechner einen Port verlässt bzw. dort eingeht. Das Paket-Protokoll ist standardmäig in Sygate Personal Firewall wegen seiner Größe deaktiviert.

Um das Paket-Protokoll zu aktivieren, öffnen Sie das Fenster Optionen, indem Sie Optionen... im Werkzeuge-Menü auswählen. Klicken Sie auf die Registerkarte Protokoll-Datei und markieren Sie das Kontrollkästchen neben Paket-Protokoll aktivieren. Anschließend klicken Sie auf Übernehmen.

Paket-Protokoll öffnen

  1. Es existieren zwei Möglichkeiten, die Protokoll-Datei vom Hauptfenster von Sygate Personal Firewall zu öffnen.

  • Klicken Sie auf den Pfeil neben dem Symbol Protokoll-Dateien. Wählen Sie aus der Liste Paket-Protokoll aus.

  • Öffnen Sie das Menü Werkzeuge. Wählen Sie Protokoll-Dateien>Paket-Protokoll... aus.

  2. Der Protokoll-Anzeiger wird in einem separaten Fenster geöffnet. Alle Pakete werden im Protokoll-Anzeiger aufgeführt und in einer Standard-Liste für protokollierte Ereignisse dargestellt. Jedes Ereignis verfügt über eine Zeile im Protokoll.

Paket-Protokoll lesen

Jedes Protokoll wird im Protokoll-Anzeiger geöffnet und die protokollierten Ereignisse werden auf einem Datenblatt übersichtlich präsentiert. Jede Zeile auf dem Blatt repräsentiert ein Protokollereignis und die Spalten bieten Ihnen weitere Informationen zu dem Ereignis: Datum und Uhrzeit, ebenso wie ein Symbol, das eine grafische Darstellung des Ereignistyps liefert. Klicken Sie auf ein Protokoll, wird die gesamte Zeile markiert.

Symbole

Es wird nur ein Symbol im Paket-Protokoll angezeigt. Dies zeigt das Aufnehmen von Rohdatenpakete an.

Symbol | Bedeutung
 | komplettes Datenpaket aufgenommen

Ereignis-Protokoll

Das Ereignis-Protokoll ist ein Datenblatt, in dem jede Zeile ein protokolliertes Ereignis darstellt und die Spalten Informationen über das Ereignis liefern. Die Spalten sind:

Spalte | Bedeutung
Zeit | Das exakte Datum und die Uhrzeit, wann das Ereignis protokolliert wurde
Remote IP | Die IP-Adresse des Senders oder Empfängers von den protokollierten Daten
Remote Host-Name | Der Name des Host-Rechners
Remote Port | Der für diese Daten verwendete virtuelle Port
Lokale IP | Ihre IP-Adresse
Lokaler Port | Der Port, auf den für diese Daten zugegriffen wurde

Zurückverfolgen der Paket-Protokoll-Ereignisse

  1. Von der Paket-Protokoll-Datei aus klicken Sie auf das Ereignis, das Sie zurückverfolgen möchten. Die gesamte Zeile wird markiert.

  2. Führen Sie einen Rechtsklick auf die Zeile aus und wählen Sie BackTrace aus dem Pop-Up-Fenster. Alternativ klicken Sie auf das Menü Aktion und wählen Sie BackTrace aus.

  3. Sygate Personal Firewall wird die Ereignisinformationen zurückverfolgen. Das entsprechende Fenster wird geöffnet und das dazugehörige Protokoll angezeigt.

  4. Um sich detaillierte Informationen zur ursprünglichen IP-Adresse anzeigen zu lassen, klicken Sie auf die Schaltfläche Detail im unteren Bereich des Informationsfensters. Nun werden Ihnen detaillierte Informationen über den Besitzer der IP-Adresse angezeigt, von dem die Daten stammen.

  5. Klicken Sie wiederum auf die Schaltfläche Detail, um die Informationen wieder zu verstecken.

Anzeigen der Protokollereignisse anhand des Datums

  1. Um die Protokollereignisse anhand des Datums zu filtern, klicken Sie das Menü Ansicht im Fenster Protokoll-Anzeiger Viewer an.

  2. Wählen Sie aus, welche Ereignisse Sie aus der Liste sehen möchten:

Ereignisse von... | Anzeige der...
1 Tag-Protokoll | Ereignisse, die am aktuellen Tag aufgenommen worden sind
2 Tage-Protokoll | Ereignisse, die in den letzten zwei Tagen, inkl. des aktuellen Tages, aufgenommen worden sind
3 Tage-Protokoll | Ereignisse, die in den letzten drei Tagen, inkl. des aktuellen Tages, aufgenommen worden sind
1 Woche-Protokoll | Ereignisse, die in den letzten 7 Tagen aufgenommen worden sind
2 Wochen-Protokoll | Ereignisse, die in den letzten 14 Tagen aufgenommen worden sind
1 Monat-Protokoll | Ereignisse, die in den letzten 30 Tagen aufgenommen worden sind
Alle Protokoll-Dateien | gesamten Paket-Protokoll-Ereignisse

  3. Das Protokoll wird automatisch aktualisiert, um die gewünschten Ereignisse anzuzeigen.


Optionen-Fenster

Das Optionen-Fenster umfasst einige der wichtigsten Konfigurationswerkzeuge in Sygate Personal Firewall . Vom Optionen-Fenster aus können Sie Netzwerkumgebung Browser-Rechte konfigurieren, Email-Nachrichten für Angriffe gegen Ihren Rechner festlegen, den Bildschirmschoner-Modus definieren und die Protokoll-Dateien konfigurieren. Zudem können Sie die Sicherheitsoptionen aktivieren bzw. deaktivieren, ebenso wie Stealth Mode Browsing, Anti-IP Spoofing und Portscan-Detektion. Außerdem können Sie automatische Aktualisierungen von Sygate Personal Firewall einrichten, so dass Sie stets die neuste und beste Version von Sygate Personal Sicherheit haben werden.

Optionen öffnen...

Um zum Optionen-Fenster zu gelangen, öffnen Sie das Werkzeuge-Menü und wählen Sie Optionen... aus.

Das Optionen-Fenster

Das Optionen-Fenster besteht aus den Registerkarten Allgemein, Netzwerkumgebung, Sicherheit, E-Mail-Benachrichtigung, Protokoll-Dateien, und Updates.


Registerkarte Allgemein

Automatischer Start | Bildschirmschoner-Modus
System Tray-Symbol | Passwortschutz

Die Registerkarte Allgemein bietet Ihnen Optionen für die Ausführung von Sygate Personal Firewall .

Schaltflächen

  • Die Schaltfläche OK übernimmt alle Änderungen, die Sie im Fenster Optionen vorgenommen haben, und schließt das Fenster anschließend.

  • Durch Anklicken der Schaltfläche Abbrechen werden alle Änderungen ignoriert, die Sie im Fenster Optionen vorgenommen haben, das Fenster wird geschlossen und die vorherigen Einstellungen werden übernommen.

Sygate Personal Firewall Service

Markieren Sie dieses Kontrollkästchen, um Sygate Personal Firewall automatisch beim Hochfahren zu starten.

Eintrag in der Windows-Leiste

Markieren Sie das dazugehörige Kontrollkästchen, wird das Sygate Personal Firewall System Tray-Symbol versteckt.

Bildschirmschoner-Modus

Verwenden Sie die Option Bildschirmschoner-Modus, wird Ihre Sicherheitsstufe automatisch auf Alles blockieren gesetzt, wenn der Bildschirmschoner Ihres Rechners aktiviert wird. Sobald der Rechner wieder verwendet wird, wird die Sicherheitsstufe wieder auf die ursprüngliche Sicherheitsstufe gesetzt.

Benachrichtigung

Verwenden Sie dieses Kontrollkästchen, um die System Tray-Benachrichtigung zu aktivieren bzw. zu deaktivieren. Zusätzlich können Sie sich entscheiden, ob Sie die Audio-Funktion dieses Fensters verwenden möchten.

Passwortschutz

Durch das Aktivieren des Passwortschutzes wird verhindert, dass Ihre Einstellungen von einem anderen Benutzer verändert werden. Haben Sie den Passwortschutz aktiviert, werden Sie jedesmal, wenn Sie auf das Sygate Personal Firewall -Hauptfenster zugreifen, aufgefordert, Ihr Passwort einzugeben.

Passwort setzen

Passwort ändern

Ein Passwort setzen

  1. Um ein Passwort das erste Mal einzurichten, klicken Sie auf die Schaltfläche Passwort setzen.... Das Fenster Passwort öffnet sich.

  2. Lassen Sie das Feld Altes Passwort leer.

  3. Geben Sie im Feld Neues Passwort ein Passwort ein und wiederholen Sie dies im Feld Neues Passwort erneut.

  4. Klicken Sie auf OK.

Ein altes Passwort ändern

  1. Um Ihr Passwort zu ändern, klicken Sie auf die Schaltfläche Passwort setzen.... Das Fenster Passwort öffnet sich.

  2. Geben Sie Ihr altes Passwort im Bereich Altes Passwort ein.

  3. Geben Sie ein neues Passwort im Bereich Neues Passwort ein und wiederholen Sie dies im Bereich Neues Passwort erneut ein.

  4. Klicken Sie auf OK.


Netzwerkumgebung-Registerkarte

Die Netzwerkumgebung-Registerkarte ermöglicht die Konfiguration von Multiple-Interface Support und Netzwerk-Browsing Rechten. Die Netzwerkumgebung-Registerkarte besteht aus drei Bereichen: Netzwerkadapter, Netzwerkumgebung-Einstellungen und Beschreibung.

Die Einstellungen im Netzwerkumgebung-Bereich beziehen sich auf das Netzwerk, das im Netzwerk-Adapter Pull-Down-Menü angezeigt wird.

Netzwerkumgebung-Einstellungen

  1. Wählen Sie das Netzwerk aus der Netzwerk-Adapter Pull-Down-Liste aus.

  2. Entscheiden Sie sich, ob Sie andere Rechner im Netzwerk durchsuchen möchten und ob Sie anderen Benutzern des ausgewählten Netzwerks erlauben möchten, Ihren Rechner zu durchsuchen. Wählen Sie im Netzwerkumgebung-Einstellungen-Bereich die gewünschten Kontrollkästchen aus:

  • Wählen Sie die Zugriff auf Netzwerklaufwerke und -drucker zulassen-Option aus, um Dateien und Drucker im ausgewählten Netzwerk zu nutzen.

  • Wählen Sie die Zugriff auf eigene Ressourcen zulassen-Option, um anderen Benutzern des ausgewählten Netzwerks die Nutzung Ihrer Dateien und Drucker zu erlauben.

  3. Klicken Sie auf OK.


Sicherheit-Registerkarte

Die Registerkarte Sicherheit bietet Ihnen die Möglichkeit, Sicherheitsoptionen zu aktivieren bzw. zu deaktivieren.

IDS aktiv

Standardmäßig ist diese Option aktiviert. "IDS" ist die Abkürzung für "Intrusion Detection System". Dies ist eine Funktion, die Warnungen anzeigt, wenn ein anderer Benutzer versucht, Ihr System zu gefährden. IDS beinhaltet die Entdeckung von DoS-Attacken, Port Scans, Trojaner-Anwendungen und veränderten ausführbaren Dateien.

Anti-IP Spoofing aktiv

Beim IP Spoofing dringen Hacker in eine Sitzung zwischen zwei Rechnern ein. Die Rechner nennen wir in diesem Beispiel Rechner A und Rechner B. Ein Hacker kann beispielsweise ein Datenpaket senden, das den Rechner A veranlasst, die Kommunikation zu beenden. Dann täuscht der Hacker vor, Rechner A zu sein, und nimmt die Kommunikation mit Rechner B auf. Auf diese Art und Weise kann er versuchen, den Rechner B anzugreifen.

Anti-IP Spoofing vereitelt die meisten IP Spoofing-Versuche, indem es die Sequenznummern der Kommunikationspakete nach dem Zufallsprinzip zuweist und somit den Hacker daran hindert, einem Paket zuvorzukommen und die Kommunikation zu übernehmen.

Portscan Detection aktiv

Port-Scannen ist eine beliebte Methode, die Hacker verwenden um herauszufinden, welche Rechnerports für die Kommunikation geöffnet sind. Ports werden in Sygate Personal Firewall dynamisch blockiert und vor Hacker-Angriffen geschützt. Diese Funktion entdeckt, wenn jemand Ihre Ports scannt, und benachrichtigt Sie dementsprechend. Wenn diese Funktion deaktiviert ist, wird Sygate Personal Firewall keine Scans detektieren oder Sie darüber benachrichtigen, aber Ihre Ports werden trotzdem vor Hacker-Angriffen geschützt.

Stealth Mode Browsing aktiv

"Stealth-Mode" ist ein Begriff, der verwendet wird, um einen Rechner zu beschreiben, der vor den anderen Rechnern im Netzwerk versteckt wird. Zum Beispiel kann ein im Stealth-Modus befindlicher Rechner im Internet nicht von Port Scans oder Kommunikationsversuchen, wie PING, entdeckt werden. Aktivieren Sie diese Funktion, wird Ihr Rechner von anderen Rechnern nicht entdeckt - egal in welchem Netzwerk Sie sich befinden.

Aktive Antwort aktiv

Die Funktion Aktive Antwort blockiert die gesamte Kommunikation von einem Quell-Host, sobald ein Angriff entdeckt worden ist. Wenn Sygate Personal Firewall beispielsweise eine DoS-Attacke entdeckt, die ihren Ursprung in einer bestimmten IP-Adresse hat, wird Sygate Personal Firewall jede Art von Verkehr von dieser IP-Adresse für die Dauer der angegebenen Sekunden blockieren.

Alles blockieren, wenn Sygate nicht geladen

Mit Hilfe dieser Funktion wird jeder ein- und ausgehende Verkehr in den Sekunden zwischen dem Hochfahren Ihres Rechners und dem Starten von Sygate Personal Firewall verhindert. Dieser Zeitrahmen ist eine kleine Sicherheitslücke, die nicht-autorisierte Kommunikation zulässt. Durch die Aktivierung dieser Funktion werden mögliche Trojaner oder andere nicht-autorisierte Anwendungen daran gehindert, mit anderen Rechnern zu kommunizieren.

DLL-Authentication aktiv

DLL ist die Abkürzung für "Dynamic Link Library". Dies ist eine Liste von Funktionen oder Daten, die von Windows-Anwendungen verwendet werden. Die meisten, wenn nicht sogar alle, Windows-Anwendungen verwenden für die Ausführung DLLs und jede Anwendung verwendet spezifische DLLs. Oftmals greifen verschiedene Anwendungen auf die gleiche DLL zu. Jedoch versuchen einige Hacker, bösartige Codes oder Anwendungen als DLLs zu tarnen, und verwenden diese zum Hacken von Rechnern. Die meisten DLLs haben die Dateinamenerweiterung .dll, .exe, .drv oder .fon.

Durch das Aktivieren der DLL-Authentifizierung erlauben Sie Sygate Personal Firewall zu ermitteln, welche DLLs von welcher Anwendung verwendet werden. Alle DLLs, die keiner Anwendung zugeordnet sind, werden blockiert.

Da diese Option die Ausführung von Windows-Anwendungen behindern kann, wird empfohlen, dass nur Benutzer mit guten Kenntnissen über Windows und DLLs diese Funktion aktivieren.

Anti-MAC Spoofing aktiv

Ähnlich wie beim IP Spoofing versuchen einige Hacker durch die Verwendung von MAC Spoofing, in eine Sitzung zwischen zwei Rechnern einzudringen, um einen der Rechner zu hacken. MAC (Media Access Control)-Adressen sind Hardware-Adressen, die Rechner, Server, Router, etc. identifizieren. Wenn Rechner A mit dem Rechner B kommunizieren möchte, sendet dieser ein ARP (Address Resolution Protocol)-Paket an den Rechner.

Die Funktion Anti-MAC Spoofing verhindert, dass ARP-Pakete an Ihren Rechner gesendet werden. So werden Versuche von Hackern, Ihre MAC-Adresse herauszubekommen, verhindert. Wenn Sie ein ARP-Paket anfordern, wird Sygate Personal Firewall dies erlauben.

OS Masquerading aktiv

Mittels dieser Funktion wird verhindert, dass Ihr Betriebssystem von anderen Rechnern identifiziert wird. Aktivieren Sie diese Funktion, sollten Sie sicherstellen, dass die Funktion Anti-IP Spoofing ebenfalls aktiviert ist.

Driver Level Protection aktiv

Ist diese Funktion aktiviert, werden Protokolltreiber daran gehindert, auf das Netzwerk zuzugreifen. Dafür wird eine Erlaubnis des Benutzers benötigt. Versucht ein Protokolltreiber, auf das Netzwerk zuzugreifen, erscheint ein Pop-Up-Fenster, in dem Sie nach Ihrer Erlaubnis gefragt werden.

Smart DNS aktiv

Smart DNS ist eine Funktion, die den gesamten DNS-Verkehrs blockiert, AUSGENOMMEN ausgehende DNS-Anforderungen und die dazugehörigen Antworten. D.h. dass die Kommunikation erlaubt ist, wenn Ihr Rechner eine DNS-Anforderung sendet und ein anderer Rechner innerhalb von 5 Sekunden antwortet. Alle anderen DNS-Pakete werden blockiert.

Deaktivieren Sie diese Funktion, beachten Sie bitte, dass Sie die DNS-Namensauflösung manuell zulassen müssen. Entscheiden Sie sich für das Deaktivieren, müssen Sie eine erweiterte Regel erstellen, die UDP-Verkehr für den Port 53 erlaubt.

Smart NETBIOS aktiv

Smart NETBIOS ist eine Funktion, die jegliche Kommunikation von Rechnern außerhalb Ihres Subnetz-Bereichs blockiert. Ein Subnetz-Bereich ist eine Gruppe von Rechnern, die eine Verbindung zum gleichen Gateway herstellen. Ist Ihr Rechner in ein Büro-Netzwerk eingebunden, ist es wahrscheinlich, dass die anderen Rechner in Ihrem Büro sich ebenfalls in Ihrem Subnetz befinden. Stellen Sie die Internet-Verbindung über einen ISP her, kann Ihr Subnetz sehr groß sein. Um Ihren Rechner weiterhin gegen Angriffe zu schützen, können Sie die Freigabe von Dateien in der Registerkarte Netzwerkumgebung untersagen.

Smart DHCP aktiv

Smart DHCP ist eine Funktion, die nur ausgehende DHCP-Anforderungen und nur für Netzwerkkarten erlaubt, die wiederum DHCP zulassen.

Sollten Sie sich entscheiden, diese Funktion zu deaktivieren, müssen Sie eine erweiterte Regel für UDP-Pakete vom Port 67 erstellen, um DHCP verwenden zu können.


E-Mail Benachrichtigung-Registerkarte

Die E-Mail Benachrichtigung-Registerkarte bietet Ihnen die Möglichkeit, einen angegebenen Empfänger automatisch per E-Mail zu informieren, wenn Ihr Rechner angegriffen worden ist.

E-Mail Benachrichtigung aktivieren

  1. Zunächst wählen Sie die Häufigkeit der Benachrichtigung aus. Sie haben drei Möglichkeiten zur Auswahl. Wählen Sie Nicht benachrichtigen aus, wird die Option der E-Mail Benachrichtigung deaktiviert. Wählen Sie Sofort benachrichtigen aus, um eine E-Mail sofort nach einem Angriff auf Ihren Rechner zu senden. Zudem ist es möglich, eine E-Mail in regelmäßigen Abständen zu senden, nachdem Ihr Rechner angegriffen worden ist. Wählen Sie in diesem Fall die Option Alle X Minuten.

  2. Geben Sie eine E-Mail-Adresse im Von: Adressbereich ein. Dabei kann es sich um Ihre eigene oder eine andere E-Mail-Adresse handeln.

  3. Geben Sie eine Empfänger-E-Mail-Adresse im An: Adressbereich ein. Dabei kann es sich um die E-Mail-Adresse des Administrators, Ihre E-Mail-Adresse o.a. handeln.

  4. Wenn gewünscht können Sie eine Kopie jeder E-Mail senden. Geben Sie dafür die entsprechende E-Mail-Adresse im Cc: Bereich ein.

  5. Tragen Sie einen Betreff im Betreff Bereich ein.

  6. Geben Sie Ihre SMTP Server Adresse ein.

  7. Wenn Ihr E-Mail-Server eine Authentifizierung benötigt, markieren Sie das Kontrollkästchen neben dem entsprechenden Text. Geben Sie die Adresse des Authentifizierung-Servers im Bereich E-Mail-Server benötigt Authentifizierung ein.

  8. Tragen Sie Ihren Account und Ihr Passwort für den Authentifizierung-Server in den entsprechenden Feldern ein.

  9. Klicken Sie OK an, um die Änderungen zu speichern.


Protokoll-Dateien-Registerkarte

Die Registerkarte Protokoll-Dateien bietet einen idealen Ausgangspunkt, um die Protokolle von Sygate Personal Firewall zu verwalten. Sie können die Standard-Protokollgröße für jedes Protokoll festlegen und definieren, wie viele Einträge in jedem Protokoll gespeichert werden.

Protokoll-Größe festlegen

  1. Klicken Sie auf das Feld Maximale Dateilänge und geben Sie die maximale Größe der Protokoll-Datei in Kilobytes an.

  2. Klicken Sie auf OK.

Protokoll-Tage festlegen

  1. Klicken Sie auf das Feld Protokolldatei sichern für.

  2. Geben Sie die Anzahl der Tage ein.

  3. Klicken Sie auf OK.

Protokoll löschen

Um ein Protokoll aus der Registerkarte Protokoll-Dateien zu löschen, klicken Sie einfach auf die Schaltfläche Protokolle löschen, um das gewünschte Protokoll zu löschen.

Traffic-Protokoll aktivieren

  1. Markieren Sie das Kontrollkästchen neben der Option Sygate Personal Firewall .

  2. Wählen Sie die maximale Dateigröße aus (1024 KB ist standardmäßig eingestellt).

  3. Geben Sie die Anzahl der Tage ein, für die Sygate Personal Firewall die Protokoll-Dateieinträge speichern soll.

  4. Klicken Sie auf OK.


Updates-Registerkarte

Nutzen Sie die Registerkarte Updates, um automatische Versions- und Signatur-Updates für Sygate Personal Firewall zu aktivieren bzw. zu deaktivieren. Um auf neue Versionen von Sygate Personal Firewall aufmerksam gemacht zu werden, markieren Sie das Kontrollkästchen Automatisch prüfen. Um Signatur-Updates automatisch herunterzuladen und zu installieren, markieren Sie das Kontrollkästchen Automatisch prüfen.


Erweiterte Regeln

Fortgeschrittene Regeln

Importieren und Exportieren von Regeln

Um eine Regel zu erstellen, müssen Sie zunächst die Art des Datenverkehrs festlegen, der durch die Regel beeinflusst werden soll. Es existieren verschiedene Merkmale für den Verkehr, über die Sie die Art des Verkehrs spezifizieren können. Es existieren vier verschiedene Bereiche im Fenster Fortgeschrittene Regeln, in denen Sie die Verkehrsmerkmale festlegen können: Allgemein, Hosts, Ports und Protokolle, Planen und Anwendungen.

Regeln hinzufügen

Wenn Sie eine universelle Regel erstellen, entscheiden Sie zunächst, was die Regel bewirken soll. Möchten Sie den gesamten Verkehr blockieren, wenn der Bildschirmschoner aktiv ist? Möchten Sie den gesamten Verkehr eines bestimmten Ursprungs zulassen? Sollen alle UDP-Pakete einer Website blockiert werden?

  1. Zunächst öffnen Sie das Menü Werkzeuge im oberen Bereich des Hauptfensters. Wählen Sie nun Fortgeschrittene Regeln aus. Das Fenster Fortgeschrittene Regeln wird geöffnet.

Haben Sie die Regeln erstellt, werden diese in der Liste angezeigt.

  2. Klicken Sie auf die Schaltfläche Hinzufügen. Das Fenster Fortgeschrittene Regeln wird geöffnet.

Importieren und Exportieren von Regeln

Sie können erweiterte Regeln importieren und exportieren, um Ihre Sicherheit und die Rechnerfunktionalität zu verbessern.

Importieren einer Regel

  1. Um eine Regel zu importieren, klicken Sie mit der rechten Maustaste auf irgendeine Stelle der Regelliste im Fortgeschrittene Regeln-Fenster. Das Importieren/Exportieren-Pop-Up-Menü wird geöffnet.

  2. Wählen Sie Regel importieren aus.

  3. Wählen Sie Regel importieren aus, wird das Fenster Importieren geöffnet. Durchsuchen Sie die Ordner, bis Sie die Regel gefunden haben, die Sie importieren möchten. Klicken Sie auf Öffnen.

Exportieren einer Regel

  1. Um eine Regel zu exportieren, klicken Sie mit der rechten Maustaste auf den Regelnamen im Fenster Fortgeschrittene Regeln. Das Importieren/Exportieren-Pop-Up-Menü wird geöffnet.

  2. Wählen Sie Regel exportieren aus.

  3. Wenn Sie Regel exportieren auswählen, wird das Fenster Exportieren geöffnet. Durchsuchen Sie die Ordner, bis Sie den Speicherort gefunden haben, an den Sie die Regel exportieren möchten. Klicken Sie auf Speichern.


Allgemein

Der Allgemein-Bereich wird genutzt, um grundlegende Informationen festzulegen, die die von Ihnen erstellte Regel betreffen.

  1. Geben Sie zuerst eine Regelbeschreibung ein. Darin wird der Name der Regel festgelegt, der die Eigenschaften der Regel wiedergeben sollte. Zum Beispiel ist "Regel1" kein besonders prägnanter Name für eine Regel, aber "Blockieren nach 22:00 Uhr" wäre ein geeigneter Regelname (vorausgesetzt die Regel hat die Funktion, den Verkehr nach 22:00 Uhr zu blockieren).

  2. Weiterhin legen Sie die Hauptfunktion der Regel fest - möchten Sie den Verkehr zulassen oder blockieren?

  3. Als Nächstes bestimmen Sie, auf welche Netzwerkkarte diese Regel angewendet wird. Haben Sie mehrere Netzwerkkarten, wählen Sie eine aus der Pull-Down-Liste aus. Oder wählen Sie Alle Netzwerkkarten aus, um die Regel auf alle Karten anzuwenden.

  4. Enscheiden Sie, ob diese Regel durch die Aktivierung Ihres Bildschirmschoners beeinflusst wird (falls verfügbar).

  • An - Die Regel wird nur aktiviert, wenn der Bildschirmschoner aktiv ist. Dies ist eine nützliche Funktion, wenn Sie den gesamten Verkehr und alle Ports blockieren möchten, wenn Ihr Rechner im Ruhezustand ist.

  • Aus - Die Regel wird nur aktiviert, wenn der Bildschirmschoner deaktiviert ist und alle anderen Bedingungen zufriedenstellend sind.

  • An und Aus - Die Regel wird vom Bildschirmschoner nicht beeinflusst.

  5. Markieren Sie das Kontrollkästchen der Option Traffic aufzeichnen, wenn Sie möchten, dass der von dieser Regel beeinflusste Verkehr im Paket Protokoll festgehalten wird.

  6. Die Regel-Zusammenfassung im unteren Bereich der Registerkarte Allgemein liefert Ihnen eine Zusammenfassung der Regel-Funktionalität.

Hosts

Ports und Protokolle

Planen

Anwendungen


Hosts

Die Registerkarte Hosts bietet Ihnen die Möglichkeit, den Ursprung (IP-Adresse, MAC-Adresse oder Subnetzbereich) des Verkehrs festzulegen, den Sie blockieren oder zulassen möchten.

Wählen Sie die Art und Weise aus, in der Sie den Ursprung des Datenverkehrs identifizieren möchten. Sie können die Option Alle Adressen auswählen, wenn Sie möchten, dass der Datenverkehr von allen Quellen für diese Regel blockiert wird. Geben Sie die dazugehörige Adresse bzw. den Adressbereich an.

Allgemein

Ports und Protokolle

Planen

Anwendungen


Wählen Sie TCP, geben Sie anschließend sowohl die Porttypen für den lokalen und den externen Port an.

Wählen Sie UDP, geben Sie als Nächstes den Port bzw. den Port-Bereich ein.

Wählen Sie ICMP, müssen Sie den gewünschten ICMP-Typ auswählen, indem Sie das dazugehörige Kontrollkästchen markieren.

Wählen Sie den IP-Typ, müssen Sie den gewünschten Typ im Feld IP-Typ eingeben.

Ports und Protokolle

Die Registerkarte Ports und Protokolle bietet Ihnen einen Bereich an, in dem Sie festlegen können, welche Ports und Protokolle durch den Verkehr, der in der Regel festgelegt worden ist, beeinflusst werden sollen.

  1. Wählen Sie ein Protokoll aus dem oberen Pull-Down-Bereich aus. Entscheiden Sie sich für Alle, wenn die Regel auf alle Protokolle angewendet werden soll. Sie können ebenso TCP, UDP, ICMP oder IP-Typ auswählen.

  2. Wählen Sie die Richtung des Verkehrs aus der Pull-Down-Liste aus.

  3. Klicken Sie auf OK.

Allgemein

Hosts

Planen

Anwendungen


Planen

Planen ist nützlich, wenn Sie eine Regel erstellen möchten, die nur zu bestimmten Zeiten angewendet bzw. nicht angewendet werden soll. Möchten Sie zum Beispiel den gesamten Verkehr nach 22:00 Uhr blockieren, können Sie einen entsprechenden Zeitplan dafür erstellen.

  1. Markieren Sie das Kontrollkästchen Scheduling aktivieren.

  2. Entscheiden Sie sich, ob die Regel innerhalb oder außerhalb einer bestimmten Zeitdauer ausgeführt werden soll. Wählen Sie dementsprechend entweder Während oder Außerhalb.

  3. Wählen Sie aus der Pull-Down-Liste einen Monat, einen Tag und die Startzeit aus. Zudem ist es möglich, die Standard-Einstellungen zu übernehmen, die die Regel auf alle Tage, alle Monate und das ganze Jahr anwenden.

  4. Haben Sie eine Startzeit festgelegt, geben Sie die Dauer für die Anwendung der Regel an.

  5. Klicken Sie auf OK.

Allgemein

Hosts

Ports und Protokolle

Anwendungen


Anwendungen

Sie können festlegen, auf welche Anwendungen die erweiterten Regeln angewendet werden. Der Anwendungen-Bereich bietet Ihnen eine Liste aller Anwendungen, die auf Ihre Netzwerkverbindung zugegriffen haben.

Um eine Anwendung auszuwählen, auf die diese Regel angewendet werden soll, markieren Sie deren Namen einfach unter der Spalte Dateiname. Um alle Anwendungen in der Liste auszuwählen, klicken Sie die Schaltfläche Alle auswählen an. Um nach Anwendungen zu suchen, die nicht in der Liste aufgeführt sind, klicken Sie die Schaltfläche Durchsuchen an und wählen Sie die Anwendung in dem entsprechenden Verzeichnis aus.

Sie können sich lediglich die Anwendungen anzeigen lassen, die Sie für die Regel ausgewählt haben. Markieren Sie dafür das Kontrollkästchen Nur ausgewählte Anwendungen anzeigen.

Die Zusammenfassung im unteren Bereich des Fensters bietet Ihnen eine Beschreibung der Regel.


Sygate Online-Dienste

SOS Schwachstellen-Überprüfung

Das Überprüfen von Schwachstellen und das Testen Ihrer Firewall zählen zu den wichtigsten Vorgehensweisen, um zu gewährleisten, dass Sie vor möglichen Eindringlingen geschützt sind.

Klicken Sie auf die Schaltfläche Test im Hauptfenster von Sygate Personal Firewall oder wählen Sie Testen der Firewall aus dem Werkzeuge-Menü.

Die Sygate® Technologies Webseite (http://scan.sygatech.com) wird geöffnet und der Sygate® Online Services Scanner wird Ihren Rechner scannen und versuchen, Ihre IP-Adresse, das Betriebssystem und den Webbrowser herauszufinden.

Sechs verschiedene Scans

Es existieren sechs verschiedene Scans, die über die Sygate® Online Services verfügbar und im linken Bereich der Haupt-Scanseite zu finden sind. Um eine kurze Beschreibung des Scans anzeigen zu lassen, klicken Sie einmal auf den Namen. Die Beschreibung ist auf der rechten Seite zu sehen.

Scannen

Um das Scannen zu starten, klicken Sie auf den Namen des Scans und anschließend auf die Schaltfläche Jetzt scannen.

Ein kurzes Dokument mit häufig gestellten Fragen zu den Sygate® Online Services kann ebenfalls über die Haupt-Scanseite aufgerufen werden. Klicken Sie dafür auf den Link Scan FAQ im unteren linken Bereich des Fensters.

Schneller Scan

Dies ist ein kurzer und allgemeiner Scan, der einige Scanprozesse umfasst. Der Scan dauert in der Regel 40 Sekunden oder weniger, um die möglichen Trojaner, Ports, Protokolle und Dienste Ihres Rechners zu scannen. Die Ergebnisse werden im Sygate Personal Firewall Sicherheitsprotokoll eingetragen.

Stealth Scan

Stealth Scan scannt Ihren Rechner, indem verschiedene Techniken genutzt werden, die Teile einer legitimen Rechnerkommunikation vortäuschen, um die Gegenwart eines Rechners zu entdecken. Der Scan dauert ungefähr 40 Sekunden und wird höchstwahrscheinlich nicht im Sicherheitsprotokoll aufgeführt.

Trojaner Scan

Beim Trojaner Scan werden alle 65535 Ports Ihres Rechners auf aktive Trojaner-Programme, die Sie oder irgendjemand versehentlich auf Ihren Rechner herunterladen hat, gescannt. Der Scan dauert insgesamt etwa 10 Minuten. Eine Liste bekannter Trojaner ist auf der Website zu finden.

TCP Scan

Beim TCP Scan werden die 1024 Ports gescannt, die hauptsächlich für TCP-Dienste reserviert sind. Dabei wird festgestellt, ob die Ports für die Kommunikation geöffnet sind. Offene Ports stellen eine gefährliche Sicherheitslücke dar, die von bösartigen Hackern angegriffen werden kann.

Beim SOS TCP Scan werden beispielsweise Router und Proxies für Benutzer gescannt, die darüber Verbindung zur Website aufnehmen. Der Scan dauert ungefähr 20 Minuten und wird von Sygate® Personal Firewall™ als Scan-Ereignis im Sicherheitsprotokoll festgehalten.

UDP Scan

Der UDP Scan verwendet verschiedene Methoden und Protokolle, um offene Ports, die UDP nutzen, zu überprüfen. SOS UDP Scan scannt beispielweise Router und Proxies, die von Benutzern für den Zugriff auf die Website verwendet werden. Der Scan dauert ca. 10 Minuten und sollte als Portscan im Sicherheitsprotokoll von Sygate® aufgeführt werden.

ICMP Scan

Wenn ein SOS Scan die Überprüfung eines Benutzerrechners abgeschlossen hat, wird eine Seite mit den Scanresultaten angezeigt. Wenn ein Benutzer Sygate® Personal Firewall™ ausführt, sollten alle Scans blockiert werden.


Geänderte Anwendung - Pop-Up

In der Regel erscheint eine Pop-Up-Nachricht, wenn Sie eine Anwendung geändert haben.

Was bedeutet das? Im Allgemeinen bedeutet dies, dass Sie die Anwendung, die im Pop-Up angezeigt wird, kürzlich aktualisiert haben. Da Sygate Personal Firewall eine Prüfsumme verwendet, um die Richtigkeit einer Anwendung zu ermitteln, kann es sein, dass eine aktualisierte Version den Prüfsummentest nicht besteht. Denn eine neue Version einer Anwendung hat in der Regel einen anderen Prüfsummenwert.

Wenn Sie allerdings die Anwendung nicht kürzlich aktualisiert haben und kein Grund existiert, dass diese Meldung erscheint, kann dies der Versuch eines neuen Trojaners sein, auf Ihr Netzwerk zuzugreifen.

Was soll ich machen?

Wenn Sie kürzlich die Anwendung aktualisiert haben, die im Pop-Up-Fenster angezeigt wird, ist es wahrscheinlich sicher, Ja anzuklicken und der Anwendung den Netzwerkzugriff zu erlauben.

Haben Sie allerdings keine Aktualisierung der angezeigten Anwendung durchgeführt, sollten Sie Nein anklicken und ein Anti-Virus-Programm aktivieren. Sind Sie bei der Arbeit, sollten Sie Ihre IT-Abteilung kontaktieren.


Neue Anwendung Pop-Up

Zu Beginn kann es sein, dass eine Pop-Up-Nachricht erscheint.

Diese Nachricht erscheint, wenn Microsoft Internet Explorer versucht, auf Ihre Netzwerkverbindung zuzugreifen und die Website scan.sygatetech.com. zu öffnen, die die IP-Adresse 207.33.111.332 und den Sites Server-Port 80 hat.

Wodurch wird dieses Pop-Up aufgerufen?

  • Es kann sein, dass Sie versucht haben, die Anwendung zu öffnen. Entweder ist dies das erste Mal, dass Sie nach der Installation von Sygate Personal Firewall die Anwendung öffnen, oder Sie haben dieser Anwendung den Status “Fragen” zugewiesen. D.h., dass jedes Mal, wenn Sie auf eine Netzwerkverbindung zugreifen möchten, Sygate Personal Firewall fragt, ob Sie diesen Zugriff zulassen.

  • Möglicherweise haben Sie auf einen Link einer Website geklickt oder versucht, ein anderes Programm zu öffnen, das diese Anwendung nutzt.

  • Wenn Sie ein Bild oder Text aus dem Internet kopiert und in ein anderes Dokument eingefügt haben, kann es sein, dass die Anwendung versucht, auf das Internet zuzugreifen.

Was, wenn Sie kein Programm geöffnet oder einen Link angeklickt haben und ein Programm versucht, auf Ihre Netzwerkverbindung zuzugreifen? Haben Sie kein Programm geöffnet, das die im Pop-Up erwähnte Anwendung nutzt, oder Sie keinen Grund sehen, warum die Anwendung auf die Netzwerkverbindung zugreifen sollte, ist es am sichersten, Nein anzuklicken. Denn dies kann ein Hinweis auf einen Trojaner auf Ihrem Rechner sein, was sofort überprüft werden sollte.

Klicken Sie auf die Schaltfläche Details, wird ein weiteres Informationsfeld geöffnet, das weitere Details über die Anwendung umfasst.

Was soll ich machen?

Die Nachricht wird normalerweise erscheinen, wenn Sie beginnen, Sygate Personal Firewall zu verwenden. In diesem speziellen Beispiel versucht Microsoft Internet Explorer, eine Sygate® Technologies Website am Port 80 zu erreichen. Die meisten Server verwenden den Port 80, um Informationen aus dem Internet zu senden bzw. zu empfangen. Dementsprechend ist dies nichts Ungewöhnliches.

Wenn Sie diese Anwendung so konfiguriert haben, wird es sicher sein, dass Sie Ja anklicken. Sie haben die Möglichkeit, Sygate Personal Firewall mitzuteilen, dass Ihre Antwort für die Zukunft übernommen wird.

Wenn Sie “Ja” gewählt haben

Wenn Sie versucht haben, eine Anwendung (z.B. einen Webbrowser) oder ein Programm zu öffnen, das eine andere Anwendung nutzt, um auf das Internet zuzugreifen (z.B. ein Media Streaming-Programm), und Sie dieser Anwendung den Zugriff auf Ihre Netzwerkverbindung erlauben möchten, klicken Sie Ja an.

Wenn Sie “Nein” gewählt haben

Ist diese Pop-Up-Nachricht jedoch unerwartet und Sie können keinen Grund sehen, warum die aufgeführte Anwendung versucht haben sollte, auf die Netzwerkverbindung zuzugreifen, wählen Sie Nein aus. Dadurch wird der Anwendung bzw. dem Dienst der Status Blockieren zugewiesen, so dass die Blockierung bei jedem Zugriffsversuch auf die Netzwerkverbindung automatisch erfolgt.

Zudem sollten Sie einen Virus-Scan durchführen, um sicherzustellen, dass Sie keinen Virus oder Trojaner versehentlich heruntergeladen haben, der Ihre Computerdateien infizieren könnte.


Pop-Up Bedeutung

Eine Pop-Up-Nachricht entschlüsseln

In der Pop-Up-Nachricht finden Sie unter anderem die folgenden Informationen: Anwendungsname; Ort, auf den die Anwendung zugreifen möchte; IP-Adresse; die mit der Site verbunden ist; Port, der von der Site während der Rechnerkommunikation genutzt wird.


Trojaner-Warnung

Wenn Sygate Personal Firewall einen bekannten Trojaner auf Ihrem Rechner entdeckt, erscheint eine Warnmeldung.

Was tun?

Sind Sie bei der Arbeit, sollten Sie sofort Ihre IT-Abteilung informieren. Sind Sie zu Hause, sollten Sie eine Anti-Virus-Software kaufen. Einige Firmen bieten kostenlose Testversionen ihrer Anti-Virus-Programme an.