Willkommen

Willkommen beim

0190/0900 Warner

Schutz vor Dialern

Internet: http://www.wt-rate.com/

Forum: http://board.superscripte.de/

Copyright © 2001-2004 Mirko Böer
Alle Rechte vorbehalten!


Einführung

Mit der Installation des 0190/0900 Warner haben Sie eine Software zur sicheren Abwehr von beliebigen Erotik-Dialern installiert. Es ist dringendst zu empfehlen die DFÜ-Netzwerk-Überwachung zu installieren, denn nur dann kann 0190/0900 Warner zuverlässig einen Dialer an der Einwahl hindern, auch wenn 0190/0900 Warner nicht auf dem PC ausgeführt wird.

Um Probleme mit der Internetverbindung zu Ihrem Provider zu vermeiden, sollten Sie auf jeden Fall den Schnelleinstieg genau durchlesen und die Anweisungen befolgen.

Die Funktionen im Einzelnen:

  • Erkennung von Dialern, die sich über DFÜ-Netzwerk, CAPI 2.0, TAPI oder die serielle Schnittstelle einwählen
  • Protokollierung jeder Einwahl
  • Möglichkeit einen Dialer in Quarantäne zu nehmen bzw. diesen vom Computer zu löschen, sobald er sich einwählt
  • Quarantäne-Funktion um Dialer aus beweistechnischen Gründen zu sichern bzw. Dateien am ursprünglichen Ort wiederherzustellen, falls diese aus versehen gelöscht wurden
  • Prüfung von DFÜ-Netzwerkverbindungen auf Vorkommen von gefährlichen Vorwahlen
  • Möglichkeit zur Bearbeitung der Autostarteinträge des PCs
  • Deaktivierung des Windows-Nachrichtendiensts, so dass keine Spam-Meldungen auf dem Computer erscheinen (nur für Windows NT/2000/XP)
  • Kennwortschutz für die Konfiguration und neue Verbindungen
  • Start von Anwendungen, die sich beim Windows-Start automatisch einwählen wollen
  • Popup Killer für Internet Explorer 5.01 oder höher

0190/0900 Warner werbefrei


Systemvoraussetzungen

Zur Nutzung des 0190/0900 muss Ihr PC, die folgenden Voraussetzungen erfüllen.

  • Pentium 200 oder höher;
  • Betriebssystem Windows 98/Me, Windows NT 4 ab SP 6; Windows 2000/XP;
  • 64 MB Hauptspeicher;
  • 4 MB Festplattenspeicherplatz, zur Speicherung von Daten wird weiterer Speicherplatz benötigt;
  • Bildschirmauflösung mindestens 256 Farben (empfohlen 16 Millionen Farben) bei mindestens 800x600
  • funktionierende Modem oder ISDN-Anbindung und installiertes DFÜ-Netzwerk


Hinweise zur Installation

Nach Installation des 0190/0900 Warners mit dem Programm Setup kann die Überwachung des DFÜ-Netzwerks (empfohlen) installiert werden. Nach Abschluss der Installation können Sie 0190/0900 Warner mit einem Klick auf das Symbol "0190/0900 Warner" auf Ihrem Desktop starten bzw. nach einem Neustart des PCs wird die Software automatisch gestartet.

Einschränkungen

  • Die DFÜ-Netzwerk-Überwachung kann nicht unter Windows 95 installiert werden. 0190/0900 Warner überwacht unter Windows 95 das DFÜ-Netzwerk auf andere Weise, dies ist ähnlich sicher.
  • Unter Windows NT 4 werden möglicherweise die Rufnummern nicht erkannt, 0190/0900 Warner arbeitet dann mit der Bezeichnung der DFÜ-Netzwerk-Verbindung.

Probleme bei der Installation der DFÜ-Netzwerk-Überwachung

Sollte 0190/0900 Warner beim Programmstart die Meldung ausgeben "Mindestens eine DLL ist zur Überwachung ungeeignet", dann wurde die DLL entweder ersetzt (z.B. bei einer Update-Installation) oder der Windows-Dateischutz (unter Windows 2000/XP) hat die DLLs wiederhergestellt. Zur Lösung des Problems gehen Sie wie folgt vor:

  1. Klicken Sie im Startmenü in der Programmgruppe 0190/0900 Warner auf "DFÜ-Netzwerk-Überwachung".
  2. Im angezeigten Fenster klicken Sie 2x auf "Weiter".
  3. Wählen Sie die Deinstallation der Überwachung des DFÜ-Netzwerks.
  4. Klicken Sie auf "Weiter".
  5. Das Programm wird Sie drauf hinweisen, dass die installierte DLL nicht zur 0190 Warner DFÜ-Netzwerk-Überwachung gehört. Bestätigen Sie die Meldung mit einem Klick auf "OK".
  6. Es wird jetzt die Frage gestellt ob Sie die Deinstallationseinträge entfernen lassen möchten, bestätigen Sie dies mit "JA".
  7. Starten Sie Windows erneut.
  8. Klicken Sie im Startmenü in der Programmgruppe 0190(0900 Warner auf "DFÜ-Netzwerk-Überwachung" und installieren Sie die Überwachung des DFÜ-Netzwerks erneut. Legen Sie diesmal auf keinen Fall die Original Windows-CD ein.

Sollte die Vorgehensweise nicht helfen, dann starten Sie Windows im abgesicherten Modus, dies Installation gelingt damit problemlos.


0190/0900 Warner verwenden

Schaltflächen des 0190/0900 Warner

Beenden | Beendet den 0190/0900 Warner
Konfiguration | Öffnen den Konfigurationsdialog des 0190/0900 Warners. Mehr Informationen unter Programmeinstellungen.
DFÜ-Netzwerk | Zeigt eine Liste aller DFÜ-Netzwerk Verbindungen, bei der Anzeige wird geprüft, ob die Verbindung eine kostenpflichtige Nummer enthält.
Quarantäne | Klicken Sie auf diese Schaltfläche um den Quarantäne-Ordner anzeigen zu lassen.
Autostarteinträge | Zeigt die Autostarteinträge der Windows-Registrierung und des Autostart-Ordners an.
Hilfe | Zeigt das Hilfe-Menü mit weiteren Optionen.
Liste ausdrucken | Ermöglicht das Ausdrucken der Verbindungsliste.
Liste löschen | Löscht die Liste der aufgezeichneten Verbindungen.
Liste speichern | Ermöglicht das Speichern der Liste als Text- oder HTML-Datei.

Die Statusleiste des 0190/0900 Warner

In der Statusleiste sehen Sie, was vom 0190/0900 Warner überwacht wird.
Bei installiertem DFÜ-Netzwerk finden Sie ganz links "DFÜ-Netzwerk wird API überwacht". Die Überwachung per API ist zur Sicherheit implementiert, dabei kann es aber sein das die Verbindungen nicht mit der Rufnummer erkannt werden, sondern nur mit dem Namen der DFÜ-Netzwerk-Verbindung.
In der Mitte finden Sie entweder "RASAPI32 wird überwacht" oder "RASAPI32 wird NICHT überwacht". Diese Angabe ist abhängig von der installierten DFÜ-Netzwerk-Überwachung. Es ist empfehlenswert die DFÜ-Netzwerk-Überwachung zu installieren, da die meisten Dialer sich über das DFÜ-Netzwerk einwählen.
Ganz rechts finden Sie die Angaben "RASAPI32h, CAPI 2.0, WinINet, TAPI32, COMn wird überwacht". Die Angabe "RASAPI32h" ist nur vorhanden, wenn die Überwachung des DFÜ-Netzwerks nicht installiert wurde, in dem Fall überwacht 0190/0900 Warner die DFÜ-Netzwerk-DLLs auf eine andere Weise. Die Angabe CAPI 2.0 ist nur vorhanden, wenn Sie ISDN verwenden und die Datei capi2032.dll sich im Windows\System bzw. Windows\System32 Ordner befindet. Die Angabe WinINet ist nur vorhanden, wenn die Datei WinINet.dll im Windows\System bzw. Windows\System32 Ordner sich befindet. Dies ist bei den meisten Windows-Versionen der Fall. Die Angabe "COMn" steht für die Überwachung der seriellen Schnittstellen (COM-Schnittstelle) COM1..COM9 des PCs.

Schnelleinstieg

Damit Sie weiterhin problemlos im Internet surfen können, empfiehlt es sich folgende Schritte zu beachten:

  1. Bauen Sie die Verbindung zu Ihrem Provider über das DFÜ-Netzwerk bzw. über die T-Online, AOL Software oder einer Dialersoftware des Internetproviders auf.
    0190/0900 Warner wird jetzt die Verbindung trennen, da die Software die Rufnummer bzw. DFÜ-Netzwerk Verbindung nicht kennt.
  2. Im angezeigten Fenster "0190/0900 Warner - Verbindungsfirewall" wählen Sie "Die Verbindung zukünftig erlauben!", denn es ist Ihre normale Verbindung zum Internetprovider.
    Wählen Sie diese Einstellung nur, wenn es sich um eine Verbindung zu Ihrem Provider handelt!
  3. Klicken Sie auf "Einstellung speichern"
  4. Bauen Sie die Verbindung erneut auf.
    Sollte das DFÜ-Netzwerk bzw. die anwählende Software eine Fehlermeldung ausgeben, dann müssen Sie diese natürlich zuerst mit "OK" bestätigen und danach die Verbindung aufbauen.

Was ist wenn sich ein Dialer versucht einzuwählen?

0190/0900 Warner wird den Versuch des Verbindungsaufbaus sofort abbrechen, ohne das eine Verbindung zustande kommt und ebenfalls das Fenster "0190/0900 Warner - Verbindungsfirewall" mit der Rufnummer anzeigen. Schauen Sie sich die Rufnummer genau an und klicken Sie auf "Einstellungen speichern", damit sich der Dialer nie wieder einwählen kann.

Sie haben eine Verbindung nicht erlaubt und können sich jetzt nicht mehr mit Ihrem Provider verbinden?

Klicken Sie im 0190/0900 Warner Hauptfenster auf Konfiguration und wählen Sie die Registerkarte Verbindungsfirewall. Suchen Sie die Verbindung zu Ihrem Provider heraus und klicken Sie auf diese Verbindung. Klicken Sie auf "Verbindung erlauben/nicht erlauben", um die Verbindung zukünftig zu erlauben (grünes Häkchen) oder zu verbieten (rotes Symbol). Mit einem Klick auf "OK" wird die Einstellung gespeichert.

Problembehebung

Die Einwahl funktioniert nicht?

  1. Prüfen Sie im 0190/0900 Warner unter Konfiguration, Registerkarte Verbindungsfirewall ob die Verbindung zu Ihrem Provider mit einem grünen Häkchen versehen ist, nur dann ist der Aufbau der Verbindung auch erlaubt.
  2. 0190/0900 Warner muss bei installierter DFÜ-Netzwerk-Überwachung immer ausgeführt werden, ansonsten blockieren die Überwachungs-DLLs immer den Verbindungsaufbau.

Weitere Hinweise

0190/0900 Warner schreibt immer mehrere Einträge in die Log-Datei. Der erste Eintrag sollte hinter der Rufnummer die Abkürzung RASAPI32 und der 2. Eintrag RAS und/oder TAPI32.dll besitzen. Unter Windows 9x/Me stehen beim direkten Verbindungsaufbau über das DFÜ-Netzwerk immer 3 Einträge in der Log-Datei. Unter Windows NT/2000/XP sind es 2 Einträge.

Sollten Sie die Software AVM FRITZ!web verwenden, dann wird 0190/0900 Warner keinen Verbindungsaufbau registrieren. AVM FRITZ!web baut die Verbindung nicht über DFÜ-Netzwerk sondern über eine undokumentierte AVM interne Schnittstelle auf.

Werbung im 0190/0900 Warner

Im 0190/0900 Warner finden Sie Werbung, dies ist Werbung für unsere eigenen Produkte und keine Spyware oder ähnliches. Natürlich ist auf Dauer die Downloadtraffic, die durch die 1000ten Downloads des 0190 Warners entsteht, nicht bezahlbar. Genau aus diesem Grund ist diese Werbung notwendig, wir bitten daher um freundliche Beachtung.;-)
Eine Auflistung unserer gesamten Software finden Sie übrigens auf der Seite http://www.wt-rate.com/prglist.htm.


Programmkonfiguration

Programmeinstellungen

Klicken Sie im 0190/0900 Warner Hauptfenster auf Konfiguration, um die Einstellungen der Software zu ändern.

Registerkarte Optionen

0190/0900 Warner bei jedem Windows-Start ausführen. | Aktivieren Sie diese Einstellung, damit 0190/0900 Warner bei jedem Windows-Start geöffnet wird. Diese Einstellung ist empfohlen.
DFÜ-Netzwerk-Verbindungen bei jedem Programmstart prüfen. | Prüfung der DFÜ-Netzwerk-Verbindungen auf Vorkommen von Rufnummern mit den Vorwahlen 0900, 0190, 0193, 1188 und der 0
DFÜ-Netzwerk-Verbindungen alle X Sekunden prüfen | Prüft im angegebenen Intervall die DFÜ-Netzwerk-Verbindungen auf Vorkommen von Rufnummern mit den Vorwahlen 0900, 0190, 0193, 1188 und der 0.
Info-Fenster "Eine Anwendung baut gerade eine Verbindung auf" anzeigen. | Das Informationsfenster zeigt Ihnen welche Anwendung gerade versucht die Verbindung über welche DLL aufzubauen. Diese Einstellung ist normalerweise aktiviert, das Fenster kann natürlich auch deaktiviert werden, da es nur ein Info-Fenster ist. Der Dialerschutz bleibt auch nach Deaktivierung dieses Fensters aktiv.
Online-Update alle 5 Tage ausführen, keine Informationen werden von Ihrem Computer ins Internet übertragen. | Aktivieren Sie diese Einstellung, damit 0190/0900 Warner alle 5 Tage automatisch im Internet nach neuen Versionen oder Informationen sucht.
Datenordner für die Ablage der Log-Dateien und des Quarantäne-Ordners: | Geben Sie einen Ordner an, in den 0190/0900 Warner die Log-Datei mit den aufgezeichneten Verbindungen, Informationen zum Online-Update und den Quarantäne-Ordner ablegen kann. Speziell unter Windows NT/2000/XP müssen Sie darauf achten, dass 0190/0900 Warner auf diesen Ordner Vollzugriff (Lesen und Schreiben) besitzt, ansonsten werden Fehlermeldungen ausgegeben.

Windows-Nachrichtendienst

Über den Windows-Nachrichtendienst werden oft Spam-Meldungen zu etwaigen "Systemupdates" oder Erotikangeboten verschickt. Deaktivieren Sie den Windiows-Nachrichtendienst, um zukünftig von solchen Meldungen verschont zu bleiben.

Hinweise:

  • Von diesem Problem sind nur Windows NT/2000/XP PCs betroffen, unter Windows 9x/Me besteht keine Gefahr.
  • Zur Aktivierung/Deaktivierung des Windows-Nachrichtendiensts müssen Sie als Adminstrator am PC angemeldet sein.

Schaltfläche "Erweiterte Einstellungen"

Über die erweiterten Einstellungen beeinflussen Sie die Überwachung der Schnittstellen des 0190/0900 Warner.

Es sollten einzelne Schnittstellen nur deaktiviert werden, falls Probleme auftreten.

Registerkarte Verbindungsfirewall

In der Verbindungsfirewall sind alle Rufnummern, DFÜ-Netzwerk-Verbindungsnamen und Anwendungen aufgeführt, die 0190/0900 Warner bisher erkannt hat bzw. die Sie selbst freigegeben haben. Alle Verbindungen mit einem grünen Häkchen sind freigegebene Verbindungen, die Verbindungen mit einem roten "Einbahnstraßensymbol" verbotene Verbindungen.
Klicken Sie auf "Hinzufügen", um eine neue Rufnummer manuell hinzuzufügen. Auf "Löschen" um die gewählte Rufnummer zu löschen. Wählen Sie eine Rufnummern/Verbindung in der Liste und klicken Sie auf "Verbindung erlauben/nicht erlauben", um die Verbindung zu erlauben oder nicht zu erlauben.
Klicken Sie auf "Provider" um eine Liste von Provider zu öffnen, die Sie auf einmal freigeben können.

Hinweise:

  • Es ist nicht empfohlen manuell Rufnummern hinzuzufügen.
  • Etwaige Anwendungen können nicht manuell hinzugefügt werden, dies kann nur 0190/0900 Warner selbst. Anwendungen werden vom 0190/0900 Warner nur hinzugefügt, wenn es sich um Zugriffe auf die serielle Schnittstelle handelt.

Registerkarte Kennwortschutz

0190/0900 Warner bietet die Möglichkeit zur Festlegung eines Kennworts um die Konfiguration, Quarantäne-Funktion, Verwaltung von Autostart-Einträgen und die Neuaufnahme von Verbindungen zu schützen. Beachten Sie, dass Sie zur Festlegung/Änderung des Kennworts unter Windows NT/2000/XP als Nutzer mit Administratorrechten angemeldet sein müssen.

Registerkarte Anwendungen

Festlegung der zu startenden Anwendungen, die nach dem Start des 0190/0900 Warner ausgeführt werden sollen. Diese Option ist für DSL Anwender interessant, die sich gleich beim Windows-Start ins Internet einwählen wollen aber das noch nicht können, weil 0190/0900 Warner noch nicht gestartet ist.

Registerkarte Rufnummern/Vorwahlen

Die Einstellungen betreffen nur die Prüfung der DFÜ-Netzwerk-Verbindungen auf bestimmte Vorwahlen.
Es besteht die Möglichkeit zur

  • Konfiguration der Vorwahlen, auf die die DFÜ-Netzwerkverbindungen geprüft werden sollen
  • Konfiguration von ganzen Rufnummern, vor denen der 0190/0900 Warner bei Prüfung der DFÜ-Netzwerk-Verbindungen nicht warnen soll.

Über die Schaltflächen "Hinzufügen", "Ändern" und "Löschen" können Sie jeweils Vorwahlen/Rufnummern hinzufügen, ändern oder löschen.

Registerkarte Popup Killer

Der Popup Killer kann mit Internet Explorer 5.01 oder höher benutzt werden. Für andere Browser wirkt der Popup Killer nicht.

Um den Popup Killer zu aktivieren setzen Sie das Häkchen bei "Popup Killer für Microsoft Internet Explorer 5.01 oder höher aktivieren", klicken Sie anschließend auf "OK". Schließen Sie alle Internet Explorer Fenster und öffnen Sie den Internet Explorer erneut, erst danach ist der Popup Killer wirksam.

Schaltfläche "Popups von diesen Seiten (URLs) erlauben..."
Klicken Sie auf diese Schaltfläche um URLs oder Teilbegriffe der URL hinzuzufügen, bei denen die Popups nicht geschlossen werden sollen.

Schaltfläche "Popups von diesen Seiten (URLs) verbieten..."
Nutzen Sie diese Schalfläche um Nicht-Erkannte Popups hinzuzufügen bzw. komplette Seiten zu sperren, d.h. das Browser-Fenster wird in diesem Fall komplett geschlossen!

Schaltfläche "Die 20 zuletzt aufgerufenen Seiten..."
Klicken Sie auf diese Schaltfläche, um die 20 zuletzt aufgerufenen Seiten zu sehen. Es besteht in diesem Fenster die Möglichkeit, die Seite direkt in die verbotenen Seiten aufzunehmen.

Schaltfläche "Die 20 zuletzt blockierten Seiten..."
Klicken Sie auf diese Schaltfläche, um die 20 zuletzt blockierten Seiten zu sehen. Es besteht in diesem Fenster die Möglichkeit, die Seite direkt in die erlaubten Seiten aufzunehmen.

Hinweis: Die Einstellungen "Popup Killer für Microsoft Internet Explorer 5.01 oder höher aktivieren", "Die 20 zuletzt aufgerufenen Seiten..." und "Die 20 zuletzt blockierten Seiten..." erreichen Sie schneller in dem Sie mit der rechten Maustaste auf das 0190/0900 Warner-Symbol in der Taskleiste klicken.


Dialer vom PC entfernen

Dialer vom Computer entfernen

Diese Funktion dient zum Entfernen von Dialern. Sie können diese Funktion nutzen, um einen Dialer, der versucht hat sich einzuwählen, zu beenden und danach von Ihrem PC zu löschen bzw. in Quarantäne zu nehmen.

ACHTUNG!
Entfernen Sie nur Dialer von Ihrem PC, keine Anwendungen oder System-DLLs, die für den Betrieb des Windows-Systems notwendig sind!

So gehen Sie vor, um einen Dialer zu entfernen:

  1. Sobald 0190/0900 Warner die Verbindung getrennt hat, finden Sie im angezeigten Fenster die Schaltfläche "Anwendung löschen" mit roter Schrift. Klicken Sie auf die Schaltfläche und bestätigen Sie die Sicherheitsabfrage mit "JA".
  2. 0190/0900 Warner wird versuchen die Versionsinformation der Anwendung auszulesen und gleichzeitig in einer internen Anwendungsliste nachschauen, ob das Programm oder DLL der Software bekannt ist. Das Ergebnis wird Ihnen angezeigt.
  3. Sollten 0190/0900 Warner die Anwendung als gutartig einstufen oder Sie selbst anhand der angezeigten Versionsinformation feststellen, dass es sich um ein gutartiges Programm handelt, dann klicken Sie auf "NICHT entfernen!". 0190/0900 Warner wird danach keine weitere Aktion unternehmen.
    Klicken Sie auf "Anwendung in Quarantäne nehmen" (Empfohlen), damit 0190/0900 Warner die Anwendung beendet und anschließend in den Quarantäneordner verschiebt. Über die Schaltfläche "Quarantäne" im Hauptfenster des 0190/0900 Warner können Sie später die Datei entgültig löschen lassen bzw. die Datei wiederherstellen.
    Sollten Sie auf "Anwendung vom PC löschen" klicken, dann entfernt 0190/0900 Warner die Anwendung aus dem Speicher und löscht diese unwiderruflich von der Festplatte. Dies ist nicht empfohlen, da Sie im Falle von Rechtsstreitigkeiten nicht nachweisen können, dass der Dialer auf Ihrem Computer war.
Hinweis:
  • Lassen Sie niemals die Datei kernel32.dll entfernen, dies führt zum sofortigen Absturz des Windows-Systems!
  • Sollte das Entfernen der Anwendung nicht gelingen oder 0190/0900 Warner die Anwendung nicht löschen können, dann wird die Anwendung beim nächsten Windows-Start gelöscht.

Viele Dialer tragen sich in den Autostart-Bereich der Windows-Registrierung ein. 0190/0900 Warner entfernt diese Einträge nicht. Klicken Sie im Hauptfenster des 0190/0900 Warner auf "Autostart-Einträge" um manuell den Dialer aus der Windows-Registrierung bzw. aus dem Autostartordner zu entfernen. Alternativ können Sie auch die Software Autostartmanager (Freeware für Privatanwender) verwenden, Download http://www.wt-rate.com/freeware3.htm, um die Autostarteinträge der Windows-Registrierung zu kontrollieren und Einträge löschen zu können.


Quarantäne-Funktion

Die Quarantäne-Funktion dient zum Isolieren von Einwahlprogrammen aus beweissicherungstechnischen Gründen.
Sollten Sie eine Anwendung durch 0190/0900 Warner entfernen lassen, dann besteht die Möglichkeit die Datei in Quarantäne zu nehmen oder direkt vom Computer zu löschen.

Hinweis:
Es ist empfehlenswert die Datei in Quarantäne zu nehmen, um bei Rechtsstreitigkeiten den Dialer vorzeigen zu können.

Dateien entgültig löschen und Dateien wiederherstellen

Klicken Sie im 0190/0900 Warner Hauptfenster auf Quarantäne, um den Inhalt des Quarantäne-Ordners anzeigen zu lassen. Im angezeigten Fenster finden Sie alle Dateien, die sich derzeit im Quarantäne-Ordner befinden. Wählen Sie eine Datei und klicken Sie auf "Datei im Original-Ordner wiederherstellen" um die Datei im ursprünglichen Ordner auf der Festplatte wiederherzustellen. Um die gewählte Datei entgültig von der Festplatte Ihres Computers zu löschen klicken Sie auf "Datei endgültig vom Computer löschen".

Hinweis

  • Es kann jeweils nur eine Datei entgültig gelöscht oder wiederhergestellt werden.
  • Der Quarantäne-Ordner befindet sich immer im festgelegten Datenordner für die Ablage der Log-Dateien und des Quarantäne-Ordners, siehe unter Konfiguration des 0190/0900 Warner


Autostarteinträge verwalten

Viele Dialer tragen sich in den Autostart-Ordner bzw. in bestimmte Registrierungsschlüssel ein, damit diese bei jedem Windows-Start geöffnet werden. Über die im 0190/0900 Warner eingebaute Funktion zum Entfernen von Autostarteinträgen können Sie leicht Einträge von beliebigen Programmen aus dem Autostartbereichen von Windows entfernen.

Hinweis:
Unter Windows NT/2000/XP müssen Sie über die entsprechenden Rechte zum Entfernen von Autostarteinträgen verfügen.

Klicken Sie im Hauptfenster des 0190/0900 Warner auf "Autostarteinträge". 0190/0900 Warner wird jetzt alle Einträge zusammenstellen und anzeigen.
Wählen Sie einen oder mehrere Einträge und klicken Sie auf "Markierte Einträge löschen" um diese unwiderruflich zu entfernen.

Hinweis:
Zur Auswahl von mehreren nicht aufeinanderfolgenden Einträge halt Sie Taste Strg gedrückt und klicken Sie mit der linken Maustaste die einzelnen Einträge an.

Siehe auch
Autostartmanager


Probleme bei Nutzung des 0190/0900 Warner

Wie erhalte ich Hilfe zum 0190/0900 Warner?

Besuchen Sie das Support-Forum und suchen Sie nach einer Antwort auf Ihre Frage oder stellen Sie Ihre Frage direkt im Forum.

Muss ich 0190 Warner und 0900 Warner gleichzeitig auf meinen PC installieren?

Nein, Sie können entweder 0190 Warner oder 0900 Warner installieren. Die Ausführung beider Anwendungen gleichzeitig ist nicht möglich.

Betrifft: 0190 Warner/0900 Warner 3.x/4.x

Wo liegen die Unterschiede zwischen 0190 Warner/0900 Warner als Exe-Version und 0190 Warner als DLL-Version?

Die Exe-Version kann alleine auf dem PC betrieben werden. Die DLL-Version des 0190 Warner kann nur genutzt werden, wenn Sie die Programme Gebührenzähler WT-Rate, TrafficMonitor oder den Internetgebührenzähler Anytime verwenden. Die Exe und DLL-Version sind vollkommen identisch.

Betrifft: 0190 Warner/0900 Warner 3.x/4.x

Schützt 0190 Warner/0900 Warner auch vor den 0900-Vorwahlen?

Ja 0190 Warner/0900 Warner schützt Sie auch vor Dialern, die über eine 0900-Vorwahl sich einwählen.

0190 Warner/0900 Warner arbeitet nach dem Firewall-Prinzip, dies bedeutet jede Verbindung, auch die zu Ihrem Internetprovider, müssen Sie freigeben. Ohne Freigabe können Sie die Verbindung nicht verwenden. Sollte sich ein Dialer über eine 0900-Vorwahl einwählen, dann sehen Sie dies sofort anhand der Rufnummer.

Betrifft: 0190 Warner/0900 Warner 3.x/4.x

Ich habe den 0190 Warner/0900 Warner 3.x/4.x Ordner einfach komplett in den Papierkorb geworfen und den Papierkorb danach geleert, jetzt funktioniert die Einwahl ins Internet nicht mehr. Es wird die Meldung ausgegeben "0190 Warner/0900 Warner wird nicht ausgeführt, daher ist kein Verbindungsaufbau möglich".

Löschen Sie niemals 0190 Warner/0900 Warner manuell von der Festplatte, sondern deinstallieren Sie 0190 Warner/0900 Warner immer über Systemsteuerung - Software.
Sollten Sie das Zip-Archiv des 0190 Warner/0900 Warner noch haben, dann installieren Sie 0190 Warner/0900 Warner erneut, brechen Sie nach Abschluss des Setup Programms die Installation der DFÜ-Netzwerk Überwachung und der CAPI 2.0 Überwachung ab. Deinstallieren Sie 0190 Warner/0900 Warner ordnungsgemäß über Systemsteuerung - Software.
Wenn Sie das Zip-Archiv nicht mehr haben, dann downloaden Sie das Programm zur Wiederherstellung der DFÜ-Netzwerkdateien (z.B. bei einem Freund) und führen Sie es auf Ihrem PC aus.

Betrifft: 0190 Warner/0900 Warner 3.x/4.x

Es wird die Verbindung zu TOSW internal settings erkannt. Ist es ein Dialer?

Nein, das ist die DFÜ-Netzwerkverbindung der T-Online Software. Diese Verbindung sollte unbedingt zugelassen werden.

Betrifft: 0190 Warner/0900 Warner 2.x, 3.x/4.x

Es wird die Verbindung zu The internet(1), The internet(2), 1000, 2000, 19216801, AOL L2P erkannt. Ist es ein Dialer?

Nein, das ist die DFÜ-Netzwerkverbindung der AOL Software. Diese Verbindung sollte unbedingt zugelassen werden.

Betrifft: 0190 Warner/0900 Warner 2.x, 3.x, 4.x

Es wird eine Verbindung mit der Rufnummer 0 erkannt.

Das ist in den meisten Fällen eine DSL Verbindung und damit völlig ungefährlich.

Betrifft: 0190 Warner/0900 Warner 2.x, 3.x, 4.x

Es ist überhaupt kein Verbindungsaufbau möglich!

  1. Klicken Sie im 0190 Warner/0900 Warner auf Konfiguration.
  2. Wählen Sie die Registerkarte Verbindungsfirewall.
  3. Klicken Sie auf die Rufnummer oder Bezeichnung der DFÜ-Netzwerk Verbindung und klicken Sie anschließend unter der Liste auf "Verbindung erlauben/nicht erlauben". Nur wenn vor der Rufnummer bzw. Bezeichnung der DFÜ-Netzwerk Verbindung ein grünes Häkchen angezeigt wird, kann eine Verbindung hergestellt werden.

Betrifft: 0190 Warner/0900 Warner 2.x, 3.x, 4.x

Im Hauptfenster des 0190 Warner/0900 Warners in der Statuszeile steht der Text "RASAPI32 wird NICHT überwacht", Warum?

Die Überwachung des DFÜ-Netzwerks wurde nicht installiert. Sie können es über Programmgruppe 0190 Warner/0900 Warner - "DFÜ-Netzwerk-Überwachung Installation und Deinstallation" installieren. Ohne Installation der DFÜ-Netzwerk-Überwachung 0190/0900 Warner 4.x aber trotzdem zuverlässig das DFÜ-Netzwerk.

Betrifft: 0190 Warner/0900 Warner 3.x, 4.x

Hinter der Rufnummer im Hauptfenster des 0190 Warner/0900 Warners werden die Abkürzungen RASAPI32, RAS, TAPI, CAPI angezeigt, was bedeuten diese?

Diese Abkürzungen geben an, wie der 0190 Warner/0900 Warner die Verbindung erkannt hat.

RASAPI32 (Remote Access Service) => Verbindung wurde über die speziellen DFÜ-Netzwerk Überwachungs-DLLs erkannt
RAS (Remote Access Service) => Verbindung über DFÜ-Netzwerk erkannt
CAPI (Common ISDN Application Interface) => Verbindung über CAPI 2.0 erkannt (nur ISDN)
TAPI (Telephony Application Programming Interface) => Verbindung über die TAPI erkannt.

Betrifft: 0190 Warner/0900 Warner 2.x, 3.x/4.x

Im Hauptfenster des 0190/0900 Warner in der Spalte "Verbindung/Anwendung" steht vor dem Namen der Anwendung die Abkürzung (A) und (W), was bedeutet diese?

Unter Windows gibt es verschiedene API-Funktionen, die sich Angabe von Zeichenketten unterscheiden. Die Angabe von (A) bezieht sich dabei auf eine normale Zeichenkette im ANSI-Format, dabei wird 1 Byte zur Angabe eines Zeichens/Buchstaben verwendet. Die Angabe (W) ist eine Wide-Zeichenkette, dabei werden 2 Bytes für ein Zeichen/Buchstaben verwenden.

Betrifft: 0190 Warner/0900 Warner 4.x

Woher bekomme ich die aktuellste Version?

Auf der Seite http://www.wt-rate.com/freeware1.htm finden Sie immer die aktuellste Version des Programms. Wenn Sie über neue Versionen per E-Mail informiert werden möchten, dann tragen Sie sich auf der Seite http://www.wt-rate.com/freeware1.htm (am Ende der Seite) in den Newsletter ein.

Wo bekomme ich Hilfe & Unterstützung zum 0190 Warner/0900 Warner?

In unserem Support-Forum können Sie Fragen stellen bzw. Antworten auf die meisten Fragen finden, Sie erreichen das Forum unter http://www.superscripte.de/board/ .

Fax-Verbindungen werden blockiert

Bei CAPI 2.0 Verbindungen können Sie die Datei capi.num in den Windows\System bzw. unter Windows NT/2000/XP ins Windows\System32 kopieren. In diesem Fall werden nur 0190 und 0900 Rufnummern blockiert, alle anderen Rufnummern werden zugelassen.

Hinweis
Auslandsdialer, die über die CAPI 2.0 Verbindungen herstellen, werden damit ebenfalls zugelassen, d.h. es besteht kein Schutz gegen diese Dialer.

Betrifft: 0190 Warner/0900 Warner 3.x/4.x

Weitere Informationen zum Thema Dialer, Dialererkennung, Dialer-Entfernung und Viren/Trojanern finden Sie auf den Seiten

  • http://www.dialerschutz.de/
  • http://www.trojaner-info.de/
  • http://www.dialerhilfe.de/
  • http://www.network-secure.de/


0190/0900 Warner werbefrei

Es ist möglich gegen eine geringe Gebühr die werbefreie Variante der Software zu erhalten. Mehr Informationen finden Sie im Internet unter http://register.0190warner.info/ .


Lizenzbestimmungen für die Nutzung und Weitergabe der Software

Das Programm steht unter dem rechtlichen Schutz der Urheber- und Handelsgesetze des Landes, in dem es veröffentlicht, vervielfältigt bzw. genutzt wird.

Mirko Böer Softwareentwicklungen, Prinzenweg 14, 04277 Leipzig, Deutschland, nachfolgend 'Lizenzgeber' genannt, besitzt alle Rechte an dem Programm (Software) und gestattet die Nutzung ausschließlich unter der Voraussetzung, dass die nachfolgend aufgeführten Lizenzbedingungen vom Nutzer anerkannt und eingehalten werden. Es kommt damit zwischen ihm, dem Lizenznehmer, und dem Lizenzgeber der vorliegende Lizenzvertrag zustande:

1. Installation

Der Lizenzgeber weist Sie ausdrücklich darauf hin, dass vor der Installation jeglicher neuer Software auf Ihrem System eine Datensicherung erfolgen sollte, um einem eventuellen Verlust Ihrer Daten vorzubeugen. Diese Sicherheitsmaßnahme sollte auch bei der Installation dieser Software erfolgen. Falls Sie Ihre Daten noch nicht gesichert haben sollten, raten wir dringend, die Installation sofort abzubrechen, Ihre Daten zu sichern und erst darauffolgend die Installation neu zu starten. Darüber hinaus ist es empfehlenswert in regelmäßigen Abständen Datensicherungen durchzuführen.

2. Gewährleistung / Haftung

Eine Gewährleistung für eine fehlerfreie Funktionalität des Programms wird von der Lizenzgeber nicht übernommen. Der Lizenzgeber gewährleistet für den Fall der Übermittlung des Programms auf einem Datenträger die einwandfreie Lesbarkeit des Mediums zum Zeitpunkt der Übergabe, soweit der Einsatz durch den Lizenznehmer unter normalen Betriebsbedingungen und unter Beachtung üblicher Instandhaltungsmaßnahmen der Datenverarbeitungsanlage erfolgt.

Der Lizenzgeber übernimmt keine Haftung für die Fehlerfreiheit der Software, insbesondere nicht dafür, dass die Software den Anforderungen und Zwecken des Erwerbers genügt oder mit anderen von ihm ausgewählten Programmen zusammenarbeitet.

Der Lizenzgeber haftet für einen vorsätzlich und/oder grob fahrlässig herbeigeführten Schaden unbeschränkt. Auch beim Fehlen einer zugesicherten Eigenschaft haftet der Lizenzgeber für alle darauf zurückzuführenden Schäden ohne Beschränkung. Bei leichter Fahrlässigkeit haftet der Lizenzgeber, soweit hinsichtlich der Leistungserbringung Verzug vorliegt, die Leistung unmöglich geworden ist oder eine ihr obliegende Kardinalpflicht verletzt wurde, für darauf zurückzuführende Personenschäden unbeschränkt. Für Sach- und Vermögensschäden, mit deren Eintritt bei Vertragsabschluss vernünftigerweise zu rechnen war. In jedem Fall beschränkt sich die Haftung auf die Höhe des Zweifachen des gezahlten Kaufpreises (Lizenzgebühr, Registrierungsgebühr), unabhängig davon, ob es sich um Ansprüche des Vertragsrechtes, um Schadensersatzansprüche oder andere Haftungsansprüche handelt. Befindet sich der Lizenzgeber während des Eintritts der Unmöglichkeit in Verzug, so haftet er für den durch die Unmöglichkeit ihrer Leistung eingetretenen Schaden ohne Beschränkung; nicht jedoch für den Fall, in dem der Schaden auch bei rechtzeitiger Leistung eingetreten wäre. In allen übrigen Fällen ist die Haftung ausgeschlossen. Die Haftung nach dem Produkthaftungsgesetz bleibt unberührt.

3. Nutzungsumfang

Die Software ist urheberrechtlich zugunsten des Lizenzgebers geschützt. Veröffentlichungs-, Vervielfältigungs-, Bearbeitungs- und Verwertungsrecht an der Software liegen allein beim Lizenzgeber. Alle Urheberrechts- und sonstige in der Software befindlichen Vermerke wie Registriernummern und Hinweise auf den Lizenzgeber dürfen nicht entfernt werden. Jede weitere Einbringung in andere Software jeglicher Art wird dem Lizenznehmer untersagt.

a. Abweichende Bedingungen für die Shareware-Version der Software:

Sie erkennen die Shareware-Version daran, dass beim Programmstart ein Shareware-Hinweisfenster mit den verbleibenden Testtagen und/oder dem Hinweis "Diese Version ist Shareware" erscheint. Dieses Fenster muss bei jedem Programmstart bestätigt werden, bevor die Software genutzt werden kann.

Das Programm wird herausgegeben, wie es ist, und darf in der vorliegenden Version nur unter Berücksichtigung der nachfolgenden Einschränkungen frei benutzt werden:

Die Software darf in unmodifizierter Form, wie es vom Lizenzgeber zur Verfügung gestellt wurde, vervielfältigt, veröffentlicht und verbreitet werden, soweit keine Gebühren für die Nutzung, Verteilung, Veröffentlichung, Verbreitung und/oder Vervielfältigung erhoben werden.

Die kostenlose Nutzung der Software ist auf 35 Tage beschränkt.

Danach ist der Nutzer verpflichtet, alternativ die weitere Nutzung zu unterlassen oder eine kostenpflichtige Nutzungslizenz an der Software zu erwerben.

Der Lizenzgeber weist darauf hin, dass die Software, in der jeweils aktuellen Shareware Version, auch von beliebigen Hard- und Software-Herstellern oder Händlern einschließlich Shareware-Versendern, CD-ROM-Herstellern und Zeitschriften-Verlagen zur Aufnahme auf Heft-CDs, sowie beliebigen Anbietern von Software-/Hardware und Dienstleistungen kostenlos verteilt, verbreitet und vervielfältigt werden darf, soweit keine, die üblichen Entgelte für Shareware-Programme und -Sammlungen übersteigende Beträge verlangt werden.
Im Zusammenhang mit der Veröffentlichung sind Dritte darauf hinzuweisen, dass es sich bei der Software um ein Shareware-Programm handelt. Eine entgeltliche Verteilung, Verbreitung oder Vervielfältigung des Programms wird ausdrücklich untersagt.

b. Abweichende Bedingungen für die lizenzierte Version:

Sie erkennen die lizenzierte Version an dem Eintrag "Registriert für..." beim Programmstart und/oder im Startfenster oder Info-Fenster der Software. Während der Nutzung der Software wird die Angabe "..." durch einen Hinweis auf den jeweiligen Lizenznehmer ersetzt.

Der Lizenzgeber gewährt dem Lizenznehmer für die Dauer des vorliegenden Vertrages ein einfaches, nicht ausschließliches und persönliches Recht, die Software auf einem einzelnen Personal Computer und nur an einem Ort, zu nutzen. Jede weitergehende Nutzung ist nicht gestattet.

Dem Lizenznehmer ist es insbesondere untersagt,

  • die Software oder einzelne Programmteile an Dritte weiterzugeben oder einem Dritten auf andere Weise zugänglich zu machen, insbesondere in Form der Leihe oder Miete;
  • die Software über ein Netz oder einen Datenübertragungskanal von einem Computer auf einen anderen Computer zu übertragen;
  • die Software abzuändern, zu übersetzen, zurückzuentwickeln, zu dekompilieren oder disassemblieren;
  • abgeleitete Werke zu erstellen;

Der Lizenznehmer erhält durch den Erwerb des Programms allein das Eigentum an einem körperlichen Datenträger, soweit nicht die Überlassung des Lizenzmaterials auf dem Weg der Datenfernübertragung erfolgt. Bei beiden Überlassungsalternativen ist ein Erwerb von weitergehenden Rechten als den benannten nicht verbunden.

Das Anfertigen einer (einzigen) Reservekopie ist nur zu Sicherungszwecken zulässig, insofern die Software auf einem Datenträger geliefert wurde.

4. Dauer des Vertrages

Der Vertrag wird auf unbestimmte Zeit geschlossen. Jede Zuwiderhandlung des Lizenznehmers gegen die Lizenzbestimmungen verwirkt das Nutzungsrecht, ohne dass es seitens des Lizenzgebers einer Kündigung bedarf.

5. Schadensersatz bei Vertragsverletzung

Der Lizenznehmer haftet für alle Vermögensschäden, die der Lizenzgeber aufgrund von Verletzungen des Urheberrechts oder einer Verletzung dieser Vertragsbestimmungen entstehen.

6. Änderungen und Aktualisierungen (Updates)

Der Lizenzgeber ist berechtigt, die Software nach eigenem Ermessen zu aktualisieren. Er ist nicht verpflichtet, dem Lizenznehmer etwaige Aktualisierungen zur Verfügung zu stellen. Etwaige Aktualisierungen der Software sind immer kostenfrei.
Der Lizenznehmer wird per E-Mail über Produktneuerungen informiert, insofern eine gültige E-Mail Adresse bei Lizenzierung der Software angegeben wurde. Der Lizenznehmer kann frei entscheiden, ob er die Aktualisierung der Software auf eigene Kosten aus dem Internet lädt und die Aktualisierung installiert.

7. Produktnamen und Warenzeichen

Alle in diesem Text, der Dokumentation und der Software verwendeten Produktnamen und eingetragenen Warenzeichen werden hiermit als Eigentum ihrer Besitzer anerkannt, unabhängig davon, ob sie als solche gekennzeichnet sind oder nicht.

8. Sonstiges

Diese Software wurde mit größter Sorgfalt entwickelt, jedoch können Fehler niemals ausgeschlossen werden. Es wird daher keine Gewähr für die Richtigkeit der Erkennung von Verbindungen oder Rufnummern, besonders der 0190/0900/0193/1188er und anderer kostenpflichtiger Rufnummern, übernommen.

Sollte eine der Bestimmungen, dieser Lizenzbestimmungen, unwirksam sein, so wird davon die Wirksamkeit der übrigen Bestimmungen nicht berührt. Anstelle der unwirksamen Bestimmungen gelten solche wirksamen Bestimmungen als vereinbart, die in ihrem Sinn der Absicht der unwirksamen Bestimmungen zugunsten des Lizenzgebers am nächsten kommen.

Leipzig, im August 2003


Andere Produkte

Für die Anzeige der Programmsymbole und Download der Programme ist eine Internetverbindung notwendig.

Name des Programms und Downloadmöglichkeit | Vertriebsart | Registrierungs- gebühr | PAD-Datei | Info-Seite(n)
Gebührenzähler WT-Rate, Aufzeichnung der Telefon- und Providergebühren | Shareware | 12,00 EUR |  | http://www.wt-rate.com/ http://www.wt-rate.de/ http://www.online-counter.de/ http://www.online-gebuehrenzaehler.de/
TrafficMonitor TrafficMonitor, Datenmenge für DFÜ, LAN, Router, AVM FRITZ!web Verbindungen aufzeichnen und visualisieren | Shareware | 12,00 EUR privat 28,00 EUR business |  | http://www.trafficmonitor.de/ http://www.traffic-monitor.de/ http://www.dslcounter.de/
AnoProxy AnoProxy, Internetspuren vernichten und anonym im Internet surfen | Shareware | in Entwicklung | in Entwicklung | http://www.anoproxy.de/ http://www.http-proxy.de/ http://www.httpproxy.de
XXL-Dialer XXL-Dialer, am Sonntag und Feiertag einfach einen kostenlosen XXL-Zugang wählen | Shareware | 10,00 EUR |  | http://www.xxl-dialer.de/
SuperMailer, personalisierte Serienmails oder Newsletter im HTML- oder Textformat versenden | Shareware | ab 14,95 EUR |  | http://www.supermailer.de/ http://www.super-mailer.de/ http://www.massenmailer.de/ http://www.serienmailer.de/
SuperSpamKiller Pro, Spam- und Werbemails aus dem Postfach entfernen | Shareware | 14,95 EUR privat 20,00 EUR business |  | http://www.superspamkiller.de/ http://www.super-spamkiller.de/ http://www.super-spam-killer.de/ http://www.mail-proxy.de
Internetgebührenzähler Anytime, der einfach zu bedienende Internet-Gebührenzähler | Shareware | 11,00 EUR |  | http://www.thumsoft.de/
Edit4Win, Notepadersatz und HTML-Editor | Shareware | 10,00 EUR |  | http://www.edit4win.de/ http://www.wt-rate.com/edit4win/
WinTaskMan, Taskmanager für Windows 9x/Me | Shareware | 8,00 EUR |  | http://www.wintaskman.de/ http://www.wt-rate.com/wintaskman/
Metaner, alles rund um Suchmaschineneintragung | Shareware | 26,00 EUR privat 52,00 EUR business 104,00 EUR service |  | http://www.metaner.de/
FormMail Decoder, HTML-Formulare ohne CGI-Script | Shareware | 15,00 EUR |  | http://www.wt-rate.com/fmdecoder/
E-MailVerifier, E-Mail Adressen in Newsletterlisten prüfen | Freeware/Shareware für kommerzielle Anwender | Freeware/Shareware für kommerzielle Anwender (14,95 EUR) |  | http://www.e-mailverifier.de/ http://www.emailverifier.de/
RouterControl, Kontrolle des DSL-/Netzwerkrouters | Freeware/Shareware für kommerzielle Anwender | Freeware/Shareware für kommerzielle Anwender (15,00 EUR) |  | http://www.routercontrol.de/
UnZipper, einfach Zip-Dateien auspacken | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
DUN-Backup, Sicherung und Wiederherstellung der Einstellungen für DFÜ-Netzwerkverbindungen | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
DFÜ-Optimierer, Optimale Einstellungen für das DFÜ-Netzwerk bei Verwendung eines Modems, ISDN, LAN und DSL. | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
Alle meine Passworte (AmP), Passworte verwalten | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
0190 Warner, Schutz vor 0190 Dialern | Freeware | -- |  | http://www.wt-rate.com/freeware.htm http://www.0190-Warner.info
0900 Warner, Schutz vor 0900 Dialern | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
SuperSpamKiller, Werbemails (Spam) Filtern | Freeware | -- |  | http://www.wt-rate.com/freeware.htm http://www.superspamkiller.de/ (Pro-Version)
Alle meine Adressen (AmA), Adressen verwalten | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
ICS HangUp, Trennen von Internet Connection Sharing Verbindungen | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
Meine Traffic, Visualisierung der Datenmenge für DFÜ-Netzwerk, LAN, DSL, AVM FRITZ!web Verbindungen | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
Autostartmanager, Windows-Registry/Startdateien bearbeiten | Freeware/Shareware für kommerzielle Anwender | Freeware/Shareware für kommerzielle Anwender (10,00 EUR) |  | http://www.wt-rate.com/freeware.htm
Exit Windows, Windows neu starten, auch zeitgesteuert | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
Kill DLLs, Anzeigen und Entfernen von DLLs aus dem Speicher | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
SimpleScreenshot, einfach Screenshots anfertigen | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
WT-Rate - Reminder, an Termine erinnern lassen | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
WT-Rate CAPI 2.0 Anrufmonitor, ISDN Anrufmonitor | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
SonderZ, HTML-Dateien komprimieren und Sonderzeichen in HTML-Dateien umwandeln | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
Ico2Bmp, Icons in Bitmaps umwandeln | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
Edit4Win light, Light Version des Notepad-Ersatzes Edit4Win | Freeware | -- |  | http://www.wt-rate.com/freeware.htm
Leffink, Variante des Spiels Kniffel | Freeware | -- |  | http://www.wt-rate.com/freeware.htm


So erreichen Sie den Autor des Programms 0190/0900 Warner

Kontakt

Mirko Böer
Softwareentwicklungen

Prinzenweg 14
D-04277 Leipzig

Internet: http://www.wt-rate.com/

Es werden keine Anfragen per Post oder Fax beantwortet.

Support für nicht registrierte 0190/0900 Warner Kunden:
Tel. 01908/5 488 469 1,86 EUR/Min. mb
Mo.-Fr. 11:00-15:00 Uhr; 19:00-22:00 Uhr

Für registrierte 0190/0900 Warner Kunden steht eine andere Rufnummer zur Verfügung, die Sie zusammen mit dem Freischaltcode erhalten.

Support-Forum: http://board.superscripte.de/