Informationen zu dieser Hilfedatei

Diese Hilfedatei enthält Informationen, mit deren Hilfe Sie die häufigsten Fehler behandeln können, die bei der Verwendung von Microsoft® Windows Media® Player 10 auftreten können. Dieselben Informationen werden angezeigt, wenn Sie in einer Fehlermeldung auf die Schaltfläche Weitere Informationen klicken.

Unter jedem Thema befindet sich die Verknüpfung Webhilfe. Wenn Sie auf diese Verknüpfung klicken, werden aktuelle Informationen zum Fehler angezeigt, falls neue Informationen zur Verfügung stehen. Um die Webhilfe anzuzeigen, müssen Sie mit dem Internet verbunden sein.

So zeigen Sie ergänzende Informationen zu einem bestimmten Fehler an

  • Verwenden Sie die Registerkarte Suchen, um Schlüsselwörter oder eine Fehlermeldungskennung (z. B. C00D0BC2) einzugeben, und klicken Sie dann auf Themen auflisten.
© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


80004004: Der angeforderte Vorgang wurde abgebrochen

Windows Media Player kann den angeforderten Vorgang nicht ausführen, weil Sie ihn abgebrochen haben.

Angenommen, Sie möchten eine geschützte Datei wiedergeben, für die eine Lizenz gedownloadet werden muss. In diesem Fall kann es sein, dass diese Fehlermeldung angezeigt wird, wenn Sie den Lizenzerwerb vorzeitig abbrechen.

Fehlercode = 0x80004004, Bedingung = 0x00000000

Webhilfe


80040241: Der angeforderte Vorgang kann nicht ausgeführt werden

Windows Media Player kann den angeforderten Vorgang nicht ausführen. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Sie haben versucht, eine DVR-MS-Datei wiederzugeben (z. B. eine von Personal Video Recorder (PVR) in Windows XP Media Center Edition erstellte Datei), aber der Computer ist nicht für die Wiedergabe dieses Dateityps konfiguriert.

    Weitere Informationen zum Beheben dieses Problems finden Sie im Microsoft Download Center.

  • Sie haben versucht, einen Dateityp wiederzugeben, der von Windows Media Player nicht unterstützt wird. Eine Liste der von Windows Media Player unterstützten Dateitypen (Formate) finden Sie unter Unterstützte Dateitypen.

Fehlercode = 0x80040241, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


80040255: Dieser Dateityp wird von Windows Media Player nicht unterstützt

Die Datei, die Sie wiedergeben möchten, wird möglicherweise von Windows Media Player nicht unterstützt. Eine Liste der von Windows Media Player unterstützten Dateitypen (Formate) finden Sie unter Unterstützte Dateitypen.

Fehlercode = 0x80040255, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


80041002: Windows Media Player kann keine Lizenz für diese Datei finden

Windows Media Player kann keine Lizenz für diese Datei finden. Die Lizenz kann gelöscht oder beschädigt worden sein.

Wenn Sie über Sicherungskopien von Ihren Lizenzen verfügen, können Sie die Lizenzen wiederherstellen und dann erneut versuchen, die Datei wiederzugeben.

Wenn Sie nicht über Sicherungskopien Ihrer Lizenzen verfügen, müssen Sie für den Inhalt eine neue Lizenz erwerben. Wenn Sie eine Lizenz für einen kopierten CD-Titel benötigen, müssen Sie den CD-Titel erneut kopieren. Wenn Sie eine Lizenz für eine Datei benötigen, die Sie aus dem Internet gedownloadet haben, besuchen Sie erneut die Website, von der Sie die Datei gedownloadet haben, und downloaden Sie die Datei erneut.

Weitere Informationen zum Sichern und Wiederherstellen von Lizenzen finden Sie in der Windows Media Player-Hilfe.

Fehlercode = 0x80041002, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


8007001F: Der angeforderte Vorgang kann nicht ausgeführt werden

Windows Media Player kann den angeforderten Vorgang nicht ausführen. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Es besteht ein Problem mit der Computerhardware. Die Festplatte ist möglicherweise beschädigt, nicht angeschlossen oder nicht formatiert.
  • Die Datei, die Sie wiedergeben wollten, wird per Streaming von dem Computer übertragen, auf dem auch Windows Media-Dienste installiert sind. Um die Datei wiederzugeben, muss der Windows Media Player auf einem anderen Computer installiert sein als die Windows Media-Dienste.

Fehlercode = 0x8007001F, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


80070037: Windows Media Player kann die Datei nicht finden

Windows Media Player kann die Datei nicht finden. Wenn Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut.

Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.

Fehlercode = 0x80070037, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


800704C7: Der angeforderte Vorgang wurde abgebrochen

Windows Media Player kann den angeforderten Vorgang nicht ausführen, weil Sie ihn abgebrochen haben.

Angenommen, Sie möchten eine geschützte Datei wiedergeben, für die eine Lizenz gedownloadet werden muss. In diesem Fall kann es sein, dass diese Fehlermeldung angezeigt wird, wenn Sie den Lizenzerwerb vorzeitig abbrechen.

Fehlercode = 0x800704C7, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


800704CF: Windows Media Player kann die Datei nicht finden

Windows Media Player kann die Datei nicht finden. Wenn Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut.

Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.

Fehlercode = 0x800704CF, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


80070716: Design kann nicht angezeigt werden

Windows Media Player hat ein Problem mit dem aktuellen oder zuletzt verwendeten Design festgestellt. So beheben Sie dieses Problem:

  1. Klicken Sie im Designmodus mit der rechten Maustaste auf eine beliebige Position im Player, und klicken Sie dann auf Zum Vollmodus wechseln.
  2. Klicken Sie im Vollmodus im Menü Ansicht auf Designauswahl, und doppelklicken Sie dann auf ein anderes Design (z. B. Klassisch).
  3. Klicken Sie im Designmodus mit der rechten Maustaste auf eine beliebige Position im Player, und klicken Sie dann auf Zum Vollmodus wechseln.
  4. Klicken Sie im Vollmodus im Menü Ansicht auf Designauswahl, und doppelklicken Sie dann auf das Design, das Sie beim Auftreten des Fehlers verwendet haben.

Falls der Fehler erneut auftritt, kann es sein, dass das Design nicht vollständig mit dieser Version des Players kompatibel ist.

Fehlercode = 0x80070716, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


800C000D: Das angegebene Protokoll wird nicht unterstützt

Windows Media Player unterstützt das von Ihnen für den Zugriff auf die Datei verwendete Protokoll nicht. Wenn Sie auf einer Webseite auf einen Link geklickt haben und Ihnen daraufhin diese Fehlermeldung angezeigt wurde, ist der Link möglicherweise nicht mehr gültig. Wenn Sie eine Internetadresse eingegeben haben und Ihnen daraufhin diese Fehlermeldung angezeigt wurde, überprüfen Sie, ob Sie ein von Windows Media Player unterstütztes Protokoll verwenden, und versuchen Sie es dann erneut.

Eine Liste der unterstützten Protokolle und der richtigen Syntax wird im Folgenden dargestellt:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)
  • http://Server/Dateiname
  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei)

Wenn Windows Media Player das Protokoll unterstützt, Sie aber trotzdem den Inhalt nicht wiedergeben können, überprüfen Sie, ob der Player zum Verwenden aller unterstützten Protokolle konfiguriert ist.

So konfigurieren Sie die Protokolleinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

Anmerkung Anmerkung

  • Die unterstützten Protokolle können nur verwendet werden, um digitale Mediendateien per Streaming zu übertragen. Windows Media Player kann nicht als Browser verwendet werden.

Fehlercode = 0x800C000D, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


800C2EE2: Timeout für Aktion

Windows Media Player kann aufgrund eines Netzwerkproblems keine Verbindung zu einem erforderlichen Server herstellen. Diese Fehlermeldung kann aus folgenden Gründen auftreten:

  • Sie versuchen, geschützte Inhalte wiederzugeben (z. B. Musik, die Sie von einem Onlineshop wie Napster oder MusicNow gedownloadet haben), und Ihre Einstellungen für die Internetverbindung hindern den Player daran, aktualisierte Sicherheitskomponenten zu downloaden.

    Um dieses Problem zu beheben, klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen, klicken Sie auf die Registerkarte Verbindungen, klicken Sie auf die Schaltfläche Einstellungen, und deaktivieren Sie das Kontrollkästchen Automatische Suche der Einstellungen. Überprüfen Sie im Bereich Proxyserver, ob die Proxyservereinstellungen stimmen. Wenden Sie sich an Ihren Netzwerkadministrator oder Ihren Internetdienstanbieter (Internet Service Provider oder ISP), falls Sie die richtigen Proxyeinstellungen nicht kennen.

  • Der Server ist nicht verfügbar (z. B., wenn der Server überlastet oder offline ist). Versuchen Sie es später erneut.

Fehlercode = 0x800C2EE2, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D000F: Auf dem Server sind keine weiteren Verbindungen verfügbar

Windows Media Player kann keine Verbindung mit dem Server herstellen, auf dem sich die Datei befindet, die Sie wiedergeben möchten. Auf dem Server sind keine weiteren Verbindungen verfügbar. Versuchen Sie, die Datei zu einem anderen Zeitpunkt wiederzugeben.

Fehlercode = 0xC00D000F, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D001F: Windows Media Player kann die Datei nicht finden

Windows Media Player kann die Datei nicht finden. Wenn Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut.

Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.

Fehlercode = 0xC00D001F, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D07F1: Ihr Netzwerk ist möglicherweise nicht für die Verarbeitung einer Liveübertragungsverbindung eingerichtet

Wenn Windows Media Player eine Verbindung zu einer Liveübertragung herzustellen versucht und innerhalb von 20 Sekunden keine Antwort erhält, wird der Verbindungsversuch abgebrochen. Dies deutet auf eine der folgenden Fehlerursachen hin:

  • Ihr Netzwerk ist nicht für die Verarbeitung einer Multicastverbindung konfiguriert.
  • Die Liveübertragung wurde beendet.

Liveübertragungen werden insbesondere von DFÜ-Verbindungen häufig nicht unterstützt.

Fehlercode = 0xC00D07F1, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D07F2: Ihr Netzwerk ist möglicherweise nicht für die Verarbeitung einer Liveübertragungsverbindung eingerichtet

Wenn Windows Media Player eine Verbindung zu einer Liveübertragung herzustellen versucht und innerhalb von 20 Sekunden keine Antwort erhält, wird der Verbindungsversuch abgebrochen. Dies deutet auf eine der folgenden Fehlerursachen hin:

  • Ihr Netzwerk ist nicht für die Verarbeitung einer Multicastverbindung konfiguriert.
  • Die Liveübertragung wurde beendet.

Liveübertragungen werden insbesondere von DFÜ-Verbindungen häufig nicht unterstützt.

Fehlercode = 0xC00D07F2, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D080D: Die Datei ist beschädigt

Windows Media Player kann die Datei nicht öffnen, weil sie beschädigt ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Die Datei wurde von einem anderen Programm auf eine Weise geändert, die nicht unterstützt wird.
  • Die Datei wurde teilweise gedownloadet und in einem unvollständigen Zustand gespeichert.
  • Das Programm, mit dem die Datei erstellt wurde, hat die Datei nicht ordnungsgemäß erstellt.

Fehlercode = 0xC00D080D, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0BB8: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus folgendem Grund auftreten:

  • Sie versuchen, eine MP3-Datei wiederzugeben, die komprimierte ID3-Header enthält. Im ID3-Header werden die Albuminformationen des Songs gespeichert (z. B. der Titel des Songs, der Name des Interpreten, der Albumname und das Genre). Diese Informationen werden manchmal auch als "Tag" bezeichnet.

    Um dieses Problem zu beheben, erstellen Sie eine Kopie der Datei. Anschließend können Sie mithilfe eines Nicht-Microsoft-ID3-Tag-Editors die ID3-Header der Datei entfernen oder zurücksetzen. Nachdem Sie die ID3-Header entfernt haben, sollte Windows Media Player die MP3-Datei wiedergeben können.

    Es besteht die Möglichkeit, dass beim Entfernen von ID3-Headern die Datei beschädigt wird und nicht mehr wiedergegeben werden kann. Deshalb sollten Sie vor dem Bearbeiten unbedingt eine Kopie der Datei erstellen.

    Falls das Problem dadurch nicht behoben wird, ist die Datei möglicherweise beschädigt.

Fehlercode = 0xC00D0BB8, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0BBB: Der angeforderte Vorgang kann nicht ausgeführt werden

Windows Media Player kann den angeforderten Vorgang nicht ausführen. Wenn diese Fehlermeldung angezeigt wird, nachdem Sie versucht haben, eine DVR-MS-Datei wiederzugeben (z. B. eine von Personal Video Recorder (PVR) in Windows XP Media Center Edition erstellte Datei), ist der Computer möglicherweise nicht für die Wiedergabe dieses Dateityps konfiguriert.

Weitere Informationen zum Beheben dieses Problems finden Sie im Microsoft Download Center.

Fehlercode = 0xC00D0BBB, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0BC1: Der angeforderte Vorgang kann nicht ausgeführt werden

Windows Media Player kann den angeforderten Vorgang nicht ausführen. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Die dieser Datei zugeordnete Lizenz lässt diesen Vorgang nicht zu.
  • Sie versuchen eine geschützte DVR-MS-Datei wiederzugeben. Personal Video Recorder (PVR) in Windows XP Media Center Edition kann z. B. solche Dateien erstellen, wenn der Inhaltsanbieter den Inhalt als geschützt gekennzeichnet hat. Eine geschützte DVR-MS-Datei kann nur auf dem Computer, auf dem sie aufgezeichnet wurde, wiedergegeben werden.

Fehlercode = 0xC00D0BC1, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0BC2: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da der erforderliche Audiocodec nicht auf dem Computer installiert ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Player ist nicht so konfiguriert, dass er Codecs automatisch downloadet. Um den Player für den automatischen Download von Codecs zu konfigurieren, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie dann das Kontrollkästchen Codecs automatisch downloaden.
  • Der erforderliche Codec ist auf dem Codecserver nicht verfügbar.

Fehlercode = 0xC00D0BC2, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0BC8: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da der erforderliche Videocodec nicht auf dem Computer installiert ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Player ist nicht so konfiguriert, dass er Codecs automatisch downloadet. Um den Player für den automatischen Download von Codecs zu konfigurieren, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie dann das Kontrollkästchen Codecs automatisch downloaden.
  • Der erforderliche Codec ist auf dem Codecserver nicht verfügbar.

Fehlercode = 0xC00D0BC8, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0BCE: Dateien können nicht auf CD gebrannt werden

Windows Media Player kann keine 8-Bit-Dateien auf eine CD brennen (kopieren). Sie müssen die Dateien zuerst in Dateien mit 16 Bit und 44 kHz konvertieren. Sie können dazu Microsoft Audiorecorder verwenden. Weitere Informationen zum Verwenden von Audiorecorder finden Sie in der Windows-Hilfe.

Fehlercode = 0xC00D0BCE, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FA3: Dieser Dateityp wird von Windows Media Player nicht unterstützt

Die Datei, die Sie wiedergeben möchten, wird möglicherweise von Windows Media Player nicht unterstützt. Eine Liste der von Windows Media Player unterstützten Dateitypen (Formate) finden Sie unter Unterstützte Dateitypen.

Fehlercode = 0xC00D0FA3, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FA4: Die CD kann nicht mithilfe der digitalen Wiedergabe wiedergegeben werden

Windows Media Player kann die CD nicht mithilfe der digitalen Wiedergabe wiedergeben. Der Player hat die Einstellung für das CD-Laufwerk automatisch auf analoge Wiedergabe geändert. Verwenden Sie die Registerkarte Geräte, um zurück zur digitalen CD-Wiedergabe zu wechseln.

So wechseln Sie zur digitalen CD-Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Doppelklicken Sie auf das CD-Laufwerk, und klicken Sie dann im Bereich Wiedergabe auf Digital.

Fehlercode = 0xC00D0FA4, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FAA: Dateien können nicht kopiert werden

Windows Media Player kann den Titel nicht von der CD kopieren, da kein kompatibler MP3-Encoder auf dem Computer installiert ist. Installieren Sie einen kompatiblen MP3-Encoder, oder wählen Sie ein anderes Format aus, in das kopiert werden soll (z. B. Windows Media Audio).

Einen MP3-Encoder (auch MP3 Creation Pack genannt) können Sie über die MP3 Creation Packs and DVD Decoders for Windows XP-Webseite auf der Microsoft-Website erhalten.

So wählen Sie ein Format für Titel aus, die von CDs kopiert werden

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Musik kopieren.
  2. Klicken Sie im Feld Format auf das gewünschte Format.

Fehlercode = 0xC00D0FAA, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FAB: Verwenden der CD-Fehlerkorrektur

Windows Media Player kann die CD nicht wiedergeben, weil sie verschmutzt oder beschädigt ist. Der Player kann einige fehlerhafte CDs wiedergeben, wenn die Fehlerkorrektur aktiviert ist.

So aktivieren Sie die Fehlerkorrektur

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Geräte, klicken Sie auf das CD-Laufwerk, und klicken Sie anschließend auf Eigenschaften.
  3. Aktivieren Sie auf der Registerkarte Audio im Bereich Wiedergabe das Kontrollkästchen Fehlerkorrektur verwenden.

Anmerkung Anmerkung

  • Die Aktivierung der Fehlerkorrektur kann dazu führen, dass Teile der CD übersprungen werden.

Fehlercode = 0xC00D0FAB, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FB0: Audio-CDs werden nicht richtig kopiert

Einstellungen für das CD-Laufwerk widersprechen sich. In Windows Media Player ist für die Einstellung für das CD-Laufwerk analoges Kopieren festgelegt. Im Geräte-Manager ist für die Einstellung für das CD-Laufwerk digitale CD-Audiowiedergabe festgelegt. Damit analoges Kopieren verwendet werden kann, muss für beiden Einstellungen analog festgelegt werden. Andernfalls werden keine Audiodateien kopiert.

So ändern Sie im Geräte-Manager die Einstellung für das CD-Laufwerk auf analog

  1. Öffnen Sie den Geräte-Manager, klicken Sie mit der rechten Maustaste auf das CD-Laufwerk, und klicken Sie anschließend auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Eigenschaften.
  3. Deaktivieren Sie das Kontrollkästchen Digitale CD-Wiedergabe für den CD-Player aktivieren.

Anmerkung Anmerkung

  • Weitere Informationen zum Verwenden des Geräte-Managers finden Sie in der Windows-Hilfe.

Fehlercode = 0xC00D0FB0, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FB2: Die CD kann nicht mithilfe der digitalen Wiedergabe wiedergegeben werden

Windows Media Player kann die CD nicht mithilfe der digitalen Wiedergabe wiedergeben. Der Player hat für das CD-Laufwerk automatisch die analoge Wiedergabe aktiviert. Verwenden Sie die Registerkarte Geräte, um zurück zur digitalen CD-Wiedergabe zu wechseln.

So wechseln Sie zur digitalen CD-Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Doppelklicken Sie auf das CD-Laufwerk, und klicken Sie dann im Bereich Wiedergabe auf Digital.

Fehlercode = 0xC00D0FB2, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FB3: Die CD kann nicht mithilfe der digitalen Wiedergabe wiedergegeben werden

Windows Media Player kann die CD nicht mithilfe der digitalen Wiedergabe wiedergeben. Der Player hat für das CD-Laufwerk automatisch die analoge Wiedergabe aktiviert. Verwenden Sie die Registerkarte Geräte, um zurück zur digitalen CD-Wiedergabe zu wechseln.

So wechseln Sie zur digitalen CD-Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Doppelklicken Sie auf das CD-Laufwerk, und klicken Sie dann im Bereich Wiedergabe auf Digital.

Fehlercode = 0xC00D0FB3, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FCD: Angeben der minimalen Größe von Dateien in der Medienbibliothek

Wenn Windows Media Player auf Ihrem Computer nach digitalen Mediendateien sucht, die der Medienbibliothek hinzugefügt werden sollen, werden sehr kleine Dateien standardmäßig ignoriert. Damit diese Dateien in der Suche enthalten sind, können Sie die Anforderungen an die minimale Größe von Audio- und Videodateien ändern.

So ändern Sie die minimale Größe von Dateien, die der Medienbibliothek hinzugefügt werden

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf Medienbibliothek.
  2. Geben Sie unter Audiodateien Anzahl KB die Größe der kleinsten Audiodatei ein, die der Medienbibliothek hinzugefügt werden soll.
  3. Geben Sie unter Videodateien Anzahl KB die Größe der kleinsten Videodatei ein, die der Medienbibliothek hinzugefügt werden soll.

Fehlercode = 0xC00D0FCD, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FD6: Beschädigtes oder nicht kompatibles Plug-In

Windows Media Player wurde nicht ordnungsgemäß geschlossen. Ursache für das Problem kann ein beschädigtes oder nicht kompatibles Plug-In sein. Sicherheitshalber wurden alle optionalen Plug-Ins deaktiviert.

Wenn Sie optionale Plug-Ins aktivieren und der Player weiterhin unerwartet geschlossen wird, sollten Sie feststellen, welches Plug-In beschädigt oder nicht kompatibel ist, und es entfernen.

So behandeln Sie Probleme mit Plug-Ins (Grundlagen)

  1. Zeigen Sie im Menü Extras auf Plug-Ins, klicken Sie dann auf alle Plug-Ins mit einem Häkchen neben dem Namen.

    Auf diese Weise deaktivieren Sie alle optionalen Plug-Ins.

  2. Zeigen Sie im Menü Extras auf Plug-Ins, und wählen Sie dann eines der Plug-Ins aus.

    Auf diese Weise wird das Plug-In aktiviert.

  3. Geben Sie noch einmal den Inhalt wieder, der zum unerwarteten Schließen des Players geführt hat.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Wenn der Player unerwartet geschlossen wird, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins. Wählen Sie das Plug-In aus, das Sie zuvor aktiviert haben, und klicken Sie dann auf Entfernen.
    • Wenn der Player nicht unerwartet geschlossen wird, aktivieren Sie ein anderes Plug-In, und wiederholen Sie die Schritte 3 und 4, um das beschädigte oder nicht kompatible Plug-In zu finden.

Wenn die beschriebene Vorgehensweise das Problem nicht löst, kann es sich bei dem beschädigten oder nicht kompatiblen Plug-In um ein digitales Signalverarbeitungs-Plug-In (Digital Signal Processing oder DSP) oder ein Plug-In für die Wiedergabe handeln. Da diese Plug-Ins nicht vollständig deaktiviert werden können, müssen Sie sie zur Problembehandlung stattdessen entfernen. Überprüfen Sie vor dem Entfernen eines Plug-Ins, ob Sie es später neu installieren (hinzufügen) können.

So behandeln Sie Probleme mit DSP- und Wiedergabe-Plug-Ins (Erweitert)

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins.
  2. Klicken Sie unter Kategorie auf Video-DSP, wählen Sie alle Plug-Ins in der Liste Video-DSP (der rechte Bereich) aus, und klicken Sie dann auf Entfernen.
  3. Wiederholen Sie diesen Schritt für die Kategorien Audio-DSP, Andere DSPs und Renderer.

    Alle optionalen DSP- oder Renderer-Plug-Ins werden entfernt.

  4. Klicken Sie auf Hinzufügen, um ein Plug-In zum Installieren auszuwählen, und klicken Sie dann auf Öffnen.
  5. Zeigen Sie im Menü Extras auf Plug-Ins, und überprüfen Sie, ob das hinzugefügte Plug-In ausgewählt wurde (ob sich neben dem Namen ein Häkchen befindet). Falls es nicht ausgewählt ist, klicken Sie auf das Plug-In, um es auszuwählen.

    Da Renderer-Plug-Ins immer aktiviert sind, werden sie in diesem Menü nicht angezeigt.

  6. Geben Sie Inhalte wieder, die das hinzugefügte Plug-In verwenden.

    Um zu überprüfen, ob die Inhalte das hinzugefügte Plug-In verwenden, klicken Sie auf der Registerkarte Plug-Ins unter Kategorie auf den hinzugefügten Plug-In-Typ. Überprüfen Sie in der Plug-In-Liste (im rechten Bereich), dass neben dem Plug-In-Namen geladen angezeigt wird.

    Zeigen Sie auch für DSP-Plug-Ins im Menü Extras auf Plug-Ins, und überprüfen Sie, ob das hinzugefügte Plug-In ausgewählt ist.

    Wenn neben dem Plug-In-Namen nicht geladen anzeigt wird, geben Sie solange andere Inhalte wieder, bis geladen anzeigt wird.

  7. Führen Sie eine der folgenden Aktionen aus:
    • Wenn der Player unerwartet geschlossen wird, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Plug-Ins. Wählen Sie das Plug-In aus, das Sie zuletzt hinzugefügt haben, und klicken Sie dann auf Entfernen.
    • Wenn der Player nicht unerwartet geschlossen wird, fügen Sie ein anderes Plug-In hinzu, und wiederholen Sie die Schritte 4 bis 6, um das beschädigte oder nicht kompatible Plug-In zu finden.

Anmerkung Anmerkung

  • Um Plug-Ins hinzufügen oder entfernen zu können, müssen Sie mit einem Benutzerkonto am Computer angemeldet sein, das Ihnen die Berechtigung zum Installieren von Programmen gibt (z. B. mit einem Konto, das Mitglied der Gruppen Administratoren oder Hauptbenutzer ist). Weitere Informationen zu Benutzerkonten finden Sie in der Windows-Hilfe.

Fehlercode = 0xC00D0FD6, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FD9: Das ausgewählte Plug-In wurde nicht gefunden

Ein Plug-In ist eine Komponente, mit der die Funktionalität oder das Aussehen von Windows Media Player geändert werden. Visualisierungen und Audioeffekte, z. B. Normalisierung, sind Beispiele für Plug-Ins. Einige Plug-Ins gehören standardmäßig zum Player. Sie können jedoch optionale Plug-Ins von Microsoft oder Drittanbietern hinzufügen.

Diese Fehlermeldung wird angezeigt, da der Player das ausgewählte Plug-In nicht finden kann. Die Ursache kann sein, dass das Plug-In nicht richtig zum Player hinzugefügt oder vom Player entfernt wurde. Der Player versucht, dass fehlende Plug-In aus dem Menü zu entfernen, so dass diese Meldung nicht mehr angezeigt wird. Wenn Sie dieses Plug-In verwenden möchten, müssen Sie es erneut installieren (hinzufügen).

Informationen zum Hinzufügen eines Plug-Ins finden Sie in der Windows Media Player-Hilfe.

Fehlercode = 0xC00D0FD9, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D0FDD: Der angeforderte Vorgang kann nicht ausgeführt werden

Windows Media Player kann den angeforderten Vorgang nicht ausführen. Diese Fehlermeldung kann aus folgendem Grund auftreten:

  • Die Uhrzeit und das Datum des Computers sind nicht richtig eingestellt. In der Windows-Hilfe finden Sie Informationen, wie Sie die Uhrzeit und das Datum des Computers ändern.

Fehlercode = 0xC00D0FDD, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1057: Ein Teil der Datei kann nicht wiedergegeben werden

Windows Media Player kann einen Teil des ausgewählten Inhalts nicht wiedergeben, da dafür ein Codec erforderlich ist, der nicht auf den Computer gedownloadet werden konnte oder der nicht von Windows Media Player unterstützt wird.

Standardmäßig downloadet Windows Media Player Codecs automatisch, wenn sie für die Wiedergabe einer Datei erforderlich sind. Möglicherweise wird diese Meldung angezeigt, da die Funktion zum automatischen Downloaden von Codecs deaktiviert wurde.

So aktivieren Sie das automatische Downloaden von Codecs

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Aktivieren Sie auf der Registerkarte Player im Bereich Automatische Aktualisierungen das Kontrollkästchen Codecs automatisch downloaden, wenn es noch nicht aktiviert wurde.

Versuchen Sie anschließend erneut, die Datei wiederzugeben. Falls der Audio- oder Videoanteil der Datei bei der Wiedergabe weiterhin fehlt, ist möglicherweise ein Codec erforderlich, der von Windows Media Player nicht unterstützt wird.

Anmerkung Anmerkung

  • Für diesen Vorgang müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein

Fehlercode = 0xC00D1057, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D106A: Windows Media Player kann die ausgewählte Wiedergabeliste nicht wiedergeben

Sie haben eine Wiedergabeliste (eine Windows Media-Datei mit der Erweiterung ASX) ausgewählt, für die eine spätere Version von Windows Media Player erforderlich ist.

Überprüfen Sie im Download Center von Windows Media auf der Microsoft-Website, ob eine spätere Version des Players verfügbar ist, und installieren Sie dann diese Version. Oder klicken Sie im Player im Menü ? auf Auf Updates überprüfen, und folgen Sie dann den Anweisungen auf dem Bildschirm.

Fehlercode = 0xC00D106A, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1074: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die zugeordnete Wiedergabeliste für Windows Media-Metadateien keine Elemente enthält.

Eine Metadatei ist eine Datei, die Informationen zu anderen Dateien enthält. Mit einer Wiedergabeliste für Windows Media-Metadateien, einer Datei mit der Erweiterung ASX, WAX, WMX oder WVX, kann der Player angewiesen werden, eine Gruppe von digitalen Mediendateien in einer angegebenen Reihenfolge wiederzugeben. Metadateien werden normalerweise von einem Inhaltsanbieter erstellt, beispielsweise von einem Internetradiosender.

Wenn Sie eine Metadatei erstellt haben, überprüfen Sie, ob die Datei Elemente enthält. Weitere Informationen zum Erstellen gültiger Windows Media-Metadateien finden Sie im Windows Media Player Software Development Kit (SDK) auf der Microsoft-Website.

Fehlercode = 0xC00D1074, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1076: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die zugeordnete Wiedergabeliste für Windows Media-Metadateien zu viele geschachtelte Wiedergabelisten enthält. Eine geschachtelte Wiedergabeliste enthält eine andere Wiedergabeliste, die wiederum eine andere Wiedergabeliste enthalten kann usw.

Eine Metadatei ist eine Datei, die Informationen zu anderen Dateien enthält. Mit einer Wiedergabeliste für Windows Media-Metadateien, die die Erweiterung ASX, WAX, WMX oder WVX aufweisen kann, kann der Player angewiesen werden, eine Gruppe von digitalen Mediendateien in einer angegebenen Reihenfolge wiederzugeben. Metadateien werden normalerweise von einem Inhaltsanbieter erstellt, beispielsweise von einem Internetradiosender.

Wenn Sie die Metadatei erstellt haben, verringern Sie die Schachtelung. Weitere Informationen zum Erstellen gültiger Windows Media-Metadateien finden Sie im Windows Media Player Software Development Kit (SDK) auf der Microsoft-Website.

Fehlercode = 0xC00D1076, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1090: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die zugeordnete Windows Media Metadatei-Wiedergabeliste keine Elemente enthält oder da die Wiedergabeliste aus einem anderen Grund nicht gültig ist.

Eine Metadatei ist eine Datei, die Informationen zu anderen Dateien enthält. Mit einer Wiedergabeliste für Windows Media-Metadateien, die die Erweiterung ASX, WAX, WMX oder WVX aufweisen kann, kann der Player angewiesen werden, eine Gruppe von digitalen Mediendateien in einer angegebenen Reihenfolge wiederzugeben. Metadateien werden normalerweise von einem Inhaltsanbieter erstellt, beispielsweise von einem Internetradiosender.

Wenn Sie eine Metadatei erstellt haben, überprüfen Sie, ob die Datei Elemente enthält. Weitere Informationen zum Erstellen gültiger Windows Media-Metadateien finden Sie im Windows Media Player Software Development Kit (SDK) auf der Microsoft-Website.

Fehlercode = 0xC00D1090, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D10B6: Windows Media Player kann Elemente der Wiedergabeliste nicht wiedergeben

Windows Media Player kann einige oder alle Elemente der Wiedergabeliste (einer Windows Media-Datei mit der Erweiterung ASX) nicht wiedergeben, da die Wiedergabeliste geschachtelt ist. Eine geschachtelte Wiedergabeliste enthält eine weitere Wiedergabeliste, die wiederum eine weitere Wiedergabeliste enthält usw. Die letzte Wiedergabeliste (die am stärksten geschachtelte) enthält keine Elemente.

Wenn Sie die Wiedergabeliste erstellt haben, können Sie die am stärksten geschachtelte Wiedergabeliste entweder löschen oder Elemente zu dieser Wiedergabeliste hinzufügen, und es dann erneut versuchen.

Wenn dieser Fehler aufgetreten ist, nachdem Sie auf einen Link auf einer Webseite geklickt haben, ist dieser Link möglicherweise nicht gültig.

Fehlercode = 0xC00D10B6, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D10BA: Windows Media Player kann die Datei nicht finden

Windows Media Player kann die Datei nicht finden. Mit dieser Fehlermeldung wird normalerweise gekennzeichnet, dass eine Verknüpfung eines Elements in der Medienbibliothek mit der entsprechenden digitalen Mediendatei unterbrochen wurde. Elemente in der Medienbibliothek sind Verknüpfungen mit digitalen Mediendateien, die auf dem Computer, einem Netzlaufwerk, einer austauschbaren Speicherkarte, einem Internetserver oder an einem anderen Speicherort gespeichert sind. Die Verknüpfungen können aus einem der folgenden Gründe unterbrochen werden:

  • Eine Verknüpfung mit einer temporären Datei aus dem Internetcache (z. B. mit einer Datei aus dem Ordner Temporäre Internetdateien) wurde der Medienbibliothek hinzugefügt, und die Datei wurde später gelöscht.
  • Eine Verknüpfung mit einer digitalen Mediendatei wurde der Medienbibliothek hinzugefügt, und die Datei wurde später gelöscht.

So reparieren Sie die Verknüpfung

Führen Sie eine der folgenden Aktionen aus:

  • Wenn Sie die Datei gelöscht oder verschoben haben, ersetzen Sie die Datei am ursprünglichen Speicherort wieder.
  • Wenn Sie die Datei verschoben haben, klicken Sie mit der rechten Maustaste auf die Datei in der Medienbibliothek, klicken Sie auf Fehlerdetails, und geben Sie dann den neuen Speicherort der Datei ein.

So löschen Sie eine Verknüpfung

Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie mit der rechten Maustaste auf das Element in der Medienbibliothek, klicken Sie auf Fehlerdetails, und klicken Sie dann auf Datei aus Medienbibliothek entfernen.
  • Klicken Sie in der Medienbibliothek mit der rechten Maustaste auf das Element, und klicken Sie dann auf Löschen.

Fehlercode = 0xC00D10BA, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D10CD: Windows Media Player kann die CD nicht wiedergeben

Windows Media Player kann die CD nicht wiedergeben. Diese Fehlermeldung kann aus folgenden Gründen auftreten:

  • Die CD ist verschmutzt. Reinigen Sie die CD, und versuchen Sie es dann erneut.
  • Die CD ist beschädigt.

Fehlercode = 0xC00D10CD, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D10D1: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da ein erforderlicher Codec nicht auf dem Computer installiert ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Player ist nicht so konfiguriert, dass er Codecs automatisch downloadet. Um den Player für den automatischen Download von Codecs zu konfigurieren, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie dann das Kontrollkästchen Codecs automatisch downloaden.

    Für diesen Vorgang müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein.

  • Der erforderliche Codec ist auf dem Codecserver nicht verfügbar.

Fehlercode = 0xC00D10D1, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1163: Problem mit dem digitalen Kopierschutz

Zur Lösung dieses Problems ist ein Ratgeber verfügbar. Informationen zur Problembehandlung finden Sie im DVD-Ratgeber der Windows-Hilfe unter der Option Ich erhalte eine Meldung, dass ein Problem mit dem digitalen Kopierschutz aufgetreten ist.

Anmerkung Anmerkung

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support in Windows XP-Webseite der Microsoft-Website.

Fehlercode = 0xC00D1163, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1167: Problem mit dem Kopierschutz

Windows Media Player kann diese DVD nicht wiedergeben, da beim Konfigurieren des Kopierschutzes ein Problem aufgetreten ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Die Software für den DVD-Decoder muss konfiguriert werden. Wenn ein anderes DVD-Wiedergabeprogramm auf dem Computer installiert ist, geben Sie die DVD mit diesem Programm wieder. Versuchen Sie anschließend noch einmal, die DVD mit Windows Media Player wiederzugeben.
  • Beim Konfigurieren der Grafikkarte gab es ein Problem. Starten Sie den Computer neu, und versuchen Sie es dann erneut.

Zur Lösung dieses Problems ist ein Ratgeber verfügbar. Informationen zur Problembehandlung finden Sie im DVD-Ratgeber der Windows-Hilfe.

Anmerkung Anmerkung

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support in Windows XP-Webseite der Microsoft-Website.

Fehlercode = 0xC00D1167, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1168: Die Regionalkennzahl des Decoders stimmt nicht mit der aktuellen Systemeinstellung überein

Zur Lösung dieses Problems ist ein Ratgeber verfügbar. Informationen zur Problembehandlung finden Sie im DVD-Ratgeber der Windows-Hilfe.

Anmerkung Anmerkung

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support in Windows XP-Webseite der Microsoft-Website.

Fehlercode = 0xC00D1168, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D116A: Windows Media Player kann keine DVD-Videos wiedergeben

Zur Lösung dieses Problems ist ein Ratgeber verfügbar. Informationen zur Problembehandlung finden Sie im DVD-Ratgeber der Windows-Hilfe.

Anmerkung Anmerkung

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support in Windows XP-Webseite der Microsoft-Website.

Fehlercode = 0xC00D116A, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D116B: Windows Media Player kann kein DVD-Audio wiedergeben

Zur Lösung dieses Problems ist ein Ratgeber verfügbar. Informationen zur Problembehandlung finden Sie im DVD-Ratgeber der Windows-Hilfe.

Anmerkung Anmerkung

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support in Windows XP-Webseite der Microsoft-Website.

Fehlercode = 0xC00D116B, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D116E: Windows Media Player kann diesen Abschnitt der DVD nicht wiedergeben

Windows Media Player kann diese Szene nicht wiedergeben, da die Szene mit einem stärkeren Jugendschutz versehen ist als der für Sie konfigurierte. Um diese Szene ansehen zu können, bitten Sie den Computeradministrator, die DVD-Jugendschutzeinstellungen zu ändern.

Weitere Informationen zum DVD-Jugendschutz finden Sie in der Windows Media Player-Hilfe.

Anmerkung Anmerkung

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support in Windows XP-Webseite der Microsoft-Website.

Fehlercode = 0xC00D116E, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1171: Windows Media Player kann keine DVD-Videos wiedergeben

Zur Lösung dieses Problems ist ein Ratgeber verfügbar. Informationen zur Problembehandlung finden Sie im DVD-Ratgeber der Windows-Hilfe unter der Option Ich erhalte eine Meldung, dass ich die Einstellungen der Bildschirmauflösung und Farbqualität herabsetzen soll.

Anmerkung Anmerkung

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support in Windows XP-Webseite der Microsoft-Website.

Fehlercode = 0xC00D1171, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1176: Es kann kein CD-Rekorder gefunden werden

Windows Media Player kann die Dateien nicht brennen (kopieren), da kein CD-Brenner (Rekorder) gefunden oder von Windows erkannt werden kann. Überprüfen Sie die Verbindung zwischen dem Computer und dem CD-Brenner. Wenn der CD-Brenner richtig angeschlossen ist, verwenden Sie den Hardware-Assistenten in der Systemsteuerung, um die entsprechende Treiberdatei zu installieren. Versuchen Sie dann erneut, die Dateien zu brennen.

Weitere Informationen zum Hardware-Assistenten finden Sie in der Windows-Hilfe.

Fehlercode = 0xC00D1176, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1178: Windows Media Player unterstützt möglicherweise diesen Dateityp nicht auf tragbaren Geräten

Windows Media Player unterstützt möglicherweise die Datei nicht, die Sie mit dem tragbaren Gerät synchronisieren (kopieren) oder auf dem tragbaren Gerät wiedergeben möchten. In der folgenden Tabelle sind die von Windows Media Player auf den meisten tragbaren Geräten unterstützten Dateien aufgeführt.

Dateityp (Format) | Dateinamenerweiterung
Windows Media | ASF, WMA und WMV
Motion Picture Experts Group (MPEG) | MP3

Fehlercode = 0xC00D1178, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D117A: Windows Media Player hat ein Problem mit dem tragbaren Gerät festgestellt

Auf dem tragbaren Gerät kann eines der folgenden Probleme aufgetreten sein:

  • Die Speicherkarte auf dem tragbaren Gerät ist voll. Schaffen Sie freien Speicherplatz auf der Speicherkarte, und synchronisieren (kopieren) Sie die Dateien dann erneut.
  • Das tragbare Gerät ist nicht eingeschaltet. Schalten Sie das Gerät ein, und versuchen Sie dann erneut, die Dateien zu synchronisieren.
  • Eine Wiedergabeliste oder der entsprechende Ordner kann auf dem tragbaren Gerät nicht erstellt werden, da das Gerät dieses Feature nicht unterstützt.

Fehlercode = 0xC00D117A, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1194: Windows Media Player konnte den angegebenen URL nicht öffnen

Windows Media Player kann die angegebene Datei nicht öffnen, da der Player nicht für die Verwendung des im URL (Uniform Resource Locator) angegebenen Protokolls konfiguriert wurde. Windows Media Player unterstützt die folgenden Protokolle: Multicast, UDP, TCP und HTTP. Überprüfen Sie, ob Windows Media Player für die Verwendung aller Protokolle konfiguriert ist.

So konfigurieren Sie die Protokolleinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

Nachdem Sie alle Protokolle aktiviert haben, versuchen Sie erneut, die Datei wiederzugeben. Wenn Sie die Datei noch immer nicht wiedergeben können, unterstützt Windows Media Player das Protokoll nicht.

Fehlercode = 0xC00D1194, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1196: Benutzername oder Kennwort sind ungültig

Der Benutzername oder das Kennwort sind ungültig. Um auf eine Datei zuzugreifen, die sich in einem sicheren Netzwerk befindet, müssen Sie einen Benutzernamen und ein Kennwort für die Netzwerkdomäne angeben. Überprüfen Sie, ob der Benutzername und das Kennwort richtig geschrieben sind und von der Netzwerkdomäne erkannt werden. Es ist nicht ausreichend, einen Benutzernamen und ein Kennwort für ein lokales Systemkonto einzugeben, mit dem auf den lokalen Computer, aber nicht auf das Netzwerk zugegriffen werden kann.

Fehlercode = 0xC00D1196, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1197: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Computer ist nicht mit dem lokalen Netzwerk oder dem Internet verbunden. Stellen Sie eine Verbindung mit dem Netzwerk oder dem Internet her, und versuchen Sie es erneut.
  • Der Pfad zur Datei ist nicht gültig. Wenn Sie einen URL (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut. Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.
  • Der Server ist nicht verfügbar (z. B., wenn der Server überlastet oder offline ist). Versuchen Sie es später erneut.
  • Einige Netzwerkprotokolle im Player sind nicht aktiviert. Aktivieren Sie alle Netzwerkprotokolle, und versuchen Sie es dann erneut.
  • Die Proxyservereinstellungen für den Player sind nicht richtig konfiguriert. Stellen Sie sicher, dass die Proxyeinstellungen richtig sind, und versuchen Sie es dann erneut.

So aktivieren Sie alle Netzwerkprotokolle

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

So überprüfen Sie die Proxyservereinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Überprüfen Sie die Einstellungen im Bereich Streamingproxyeinstellungen.

Anmerkung Anmerkung

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.

Fehlercode = 0xC00D1197, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1198: Windows Media Player kann keine Verbindung zum Server herstellen

Windows Media Player kann keine Verbindung zu dem Server herstellen, auf dem sich die Inhalte befinden, die Sie wiedergeben möchten. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Name des Servers mit den Inhalten ist ungültig. Wenn Sie eine URL-Adresse (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut. Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.
  • Der Server ist nicht verfügbar (z. B., wenn der Server überlastet oder offline ist). Versuchen Sie es später erneut.
  • Die Proxyservereinstellungen für Windows Media Player sind nicht richtig konfiguriert. Stellen Sie sicher, dass die Proxyservereinstellungen richtig sind.

So überprüfen Sie die Proxyservereinstellungen

  • Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie dann im Bereich Streamingproxyeinstellungen Ihre Einstellungen.

Anmerkung Anmerkung

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.

Fehlercode = 0xC00D1198, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D1199: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Dateityp wird vom Player nicht unterstützt. Eine Liste der von Windows Media Player unterstützten Dateitypen (Formate) finden Sie unter Unterstützte Dateitypen.
  • Der Dateityp wird zwar unterstützt, aber die Datei wurde mit einem Codec komprimiert, der nicht vom Player unterstützt wird.
  • Der Dateityp wird zwar unterstützt, aber Sie versuchen die Datei in einer Weise wiederzugeben, die für den Dateityp nicht vom Player unterstützt wird. Möglicherweise haben Sie versucht, eine DVD-Datei mit der Erweiterung VOB von einer DVD auf das Symbol Windows Media Player zu ziehen. Oder Sie haben versucht, eine VOB-Datei zu öffnen, indem Sie im Menü Datei auf Öffnen geklickt haben.
  • Sie versuchen einen Teil einer mehrteiligen Datei wiederzugeben. Verwenden Sie einen Newsreader oder ein anderes Programm, um die Dateien zu kombinieren, und versuchen Sie es dann erneut.

Fehlercode = 0xC00D1199, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D119A: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Ein erforderlicher Codec ist nicht auf Ihrem Computer installiert. Bei einem Codec handelt es sich um Software, mit der der Player eine Datei vor der Wiedergabe dekomprimiert.

    Üblicherweise downloadet und installiert der Player nach Bedarf erforderliche Codecs. Für diese Datei konnte der Player den erforderlichen Codec jedoch nicht downloaden und installieren. Wahrscheinlich ist kein Codec für den Inhalt verfügbar, den Sie wiedergeben möchten. Möglicherweise wurden aber auch für Ihren Browser zu hohe Sicherheitseinstellungen für den Internetzugang festgelegt, die den Download des Codecs verhindern.

    Passen Sie die Sicherheitseinstellungen für den Internetzugang so an, dass Codecs auf den Computer gedownloadet werden können.

  • Die Datei, die Sie wiedergeben möchten, wird möglicherweise von Windows Media Player nicht unterstützt. Eine Liste der von Windows Media Player unterstützten Dateitypen (Formate) finden Sie unter Unterstützte Dateitypen.

So ermöglichen Sie den Download von Codecs auf Ihren Computer

  1. Klicken Sie in der Systemsteuerung auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit, und klicken Sie dann auf Internet.
  3. Klicken Sie im Bereich Sicherheitsstufe dieser Zone auf Standardstufe.

    Für die Sicherheitsstufe ist Mittel festgelegt.

Weitere Informationen zu den Sicherheitsstufen für den Internetzugang finden Sie in der Windows-Hilfe.

Anmerkung Anmerkungen

  • Microsoft Internet Explorer muss nicht als Standardbrowser festgelegt werden, damit Codecs gedownloadet werden können und Windows Media Player ordnungsgemäß funktioniert.
  • Für diesen Vorgang müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein
  • Wenn Sie im Anschluss an dieses Verfahren die Datei noch immer nicht wiedergeben können, starten Sie den Computer neu, und versuchen Sie es dann erneut.

Fehlercode = 0xC00D119A, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D119C: Windows Media Player konnte die Wiedergabeliste nicht löschen

Windows Media Player kann digitale Mediendateien in einem Wiedergabelistenordner löschen, aber keine anderen Dateitypen. Nicht digitale Mediendateien in einem Wiedergabelistenordner werden in Windows Media Player nicht angezeigt.

Wenn nicht digitale Mediendateien in einem Wiedergabelistenordner gespeichert sind, kann die Wiedergabeliste nicht gelöscht werden. Suchen Sie über Arbeitsplatz nach dem Ordner, in dem die Wiedergabeliste gespeichert ist, die Sie löschen möchten. Löschen und verschieben Sie dann die nicht digitalen Mediendateien aus dem Ordner. Nachdem Sie die nicht digitalen Mediendateien aus dem Wiedergabelistenordner entfernt haben, können Sie die Wiedergabeliste löschen.

Um diesem Problem vorzubeugen, sollten Sie nur digitale Mediendateien in einem Wiedergabelistenordner speichern.

Fehlercode = 0xC00D119C, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D119D: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die zugeordnete Wiedergabeliste für Windows Media-Metadateien ungültig ist.

Eine Metadatei ist eine Datei, die Informationen zu anderen Dateien enthält. Mit einer Wiedergabeliste für Windows Media-Metadateien, einer Datei mit der Erweiterung ASX, WAX, WMX oder WVX, kann der Player angewiesen werden, eine Gruppe von digitalen Mediendateien in einer angegebenen Reihenfolge wiederzugeben. Metadateien werden normalerweise von einem Inhaltsanbieter erstellt, beispielsweise von einem Internetradiosender.

Wenn Sie eine Metadatei erstellt haben, überprüfen Sie, ob die Datei Elemente enthält. Weitere Informationen zum Erstellen gültiger Windows Media-Metadateien finden Sie im Windows Media Player Software Development Kit (SDK) auf der Microsoft-Website.

Fehlercode = 0xC00D119D, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D119F: Dateien können nicht auf CD gebrannt werden

Windows Media Player kann die ausgewählten Dateien nicht auf die CD brennen (kopieren). Führen Sie einen oder mehrere der folgenden Schritte aus, um das Problem zu lösen, und versuchen Sie es dann erneut:

  • Überprüfen Sie, ob der CD-Brenner (Rekorder) richtig angeschlossen ist.
  • Reinigen Sie die CD, und überprüfen Sie, dass sie nicht beschädigt ist.
  • Verwenden Sie leere CDs einer anderen Marke.
  • Wenn ein anderes Programm gerade Dateien auf die CD brennt, warten Sie, bis dieser Vorgang abgeschlossen ist.
  • Beenden Sie andere Programme, die den CD-Brenner verwenden.
  • Starten Sie Windows Media Player neu.
  • Starten Sie den Computer neu.
  • Wählen Sie eine niedrigere Aufzeichnungsgeschwindigkeit (Schreiben) für den CD-Brenner aus.
  • Verwenden Sie das Fehlerüberprüfungsprogramm von Windows, um Fehler im Dateisystem und fehlerhaften Sektoren auf der Festplatte zu finden. Weitere Informationen zum Fehlerüberprüfungsprogramm finden Sie in der Windows-Hilfe.

So wählen Sie eine niedrigere Aufzeichnungsgeschwindigkeit aus

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Doppelklicken Sie auf der Registerkarte Geräte auf den CD-Brenner, und klicken Sie dann auf die Registerkarte Aufnahme.
  3. Wählen Sie in der Liste mit den Schreibgeschwindigkeiten eine niedrigere Geschwindigkeit aus.

Wenn das Problem weiterhin besteht, kann der CD-Brenner defekt sein. Informationen zur Problembehandlung finden Sie in der Dokumentation zu Ihrem CD-Brenner.

Fehlercode = 0xC00D119F, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11A9: Die Datei kann nicht gebrannt oder synchronisiert werden

Windows Media Player kann die Datei aufgrund einer Einschränkung der Lizenz oder des Geräts nicht brennen oder synchronisieren (kopieren).

Geschützte Dateien (auch als lizenzierte Dateien bezeichnet) sind digitale Mediendateien, die mithilfe einer Lizenz gegen eine nicht autorisierte Verteilung und Wiedergabe geschützt sind. Die Lizenz kann die Verwendungsweise der Datei definieren. Beispielsweise kann eine Lizenz angeben, ob die Datei auf eine CD gebrannt oder ob die Datei mit einem tragbaren Gerät synchronisiert werden kann. Die Bedingungen der Lizenz werden von der Person oder der Firma festgelegt, die die Datei bereitgestellt hat.

Fehlercode = 0xC00D11A9, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11AB: Dateien können nicht auf CD gebrannt werden

Windows Media Player kann die ausgewählten Dateien nicht auf die CD brennen (kopieren). Führen Sie einen oder mehrere der folgenden Schritte aus, um das Problem zu beheben:

  • Reinigen Sie die CD, und überprüfen Sie, dass sie nicht beschädigt ist.
  • Wählen Sie eine niedrigere Aufzeichnungsgeschwindigkeit (Schreiben) für den CD-Brenner (Rekorder) aus.
  • Verwenden Sie leere CDs einer anderen Marke.
  • Beenden Sie andere Programme.

So wählen Sie eine niedrigere Aufzeichnungsgeschwindigkeit aus

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Doppelklicken Sie auf der Registerkarte Geräte auf den Namen des CD-Brenners (Rekorders), und klicken Sie dann auf die Registerkarte Aufnahme.
  3. Wählen Sie in der Liste mit den Schreibgeschwindigkeiten eine niedrigere Geschwindigkeit aus.

Fehlercode = 0xC00D11AB, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11AE: Dateien können nicht auf CD gebrannt werden

Windows Media Player kann die ausgewählten Dateien nicht auf die CD brennen (kopieren). Führen Sie einen oder mehrere der folgenden Schritte aus, um das Problem zu lösen, und versuchen Sie es dann erneut:

  • Reinigen Sie die CD, und überprüfen Sie, dass sie nicht beschädigt ist.
  • Überprüfen Sie, ob der CD-Brenner (Rekorder) richtig angeschlossen ist.
  • Beenden Sie andere Programme, die den CD-Brenner verwenden.

Wenn das Problem weiterhin besteht, kann der CD-Brenner defekt sein. Informationen zur Problembehandlung finden Sie in der Dokumentation zu Ihrem CD-Brenner.

Fehlercode = 0xC00D11AE, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11B0: Der angeforderte Vorgang kann nicht ausgeführt werden

Windows Media Player kann den angeforderten Vorgang nicht ausführen. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Server ist nicht verfügbar (z. B., wenn der Server überlastet oder offline ist). Versuchen Sie es später erneut.
  • Auf dem Computer sind nicht ausreichend Ressourcen vorhanden, z. B. ausreichend freier Arbeitsspeicher oder ein ausreichend schneller Prozessor. Beenden Sie andere Programme, und versuchen Sie es dann erneut. Falls das Problem weiterhin besteht, müssen Sie den Computer aufrüsten.

Fehlercode = 0xC00D11B0, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11B3: Windows Media Player hat einen Netzwerkfehler festgestellt

Windows Media Player kann die Datei nicht wiedergeben, da ein Netzwerkfehler festgestellt wurde. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Server ist nicht verfügbar (z. B., wenn der Server überlastet oder offline ist). Versuchen Sie es später erneut.
  • Der Computer ist nicht mit dem lokalen Netzwerk oder dem Internet verbunden. Stellen Sie eine Verbindung mit dem Netzwerk oder dem Internet her, und versuchen Sie es erneut.
  • Die Proxyservereinstellungen für den Player sind nicht richtig konfiguriert. Stellen Sie sicher, dass die Proxyeinstellungen richtig sind, und versuchen Sie es dann erneut.

So überprüfen Sie die Proxyservereinstellungen

  • Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie dann im Bereich Streamingproxyeinstellungen Ihre Einstellungen.

Anmerkung Anmerkungen

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.
  • Wenn Sie über eine DFÜ-Verbindung mit dem Internet verbunden sind, können Sie den Proxyserver möglicherweise nicht auswählen. Weitere Informationen erhalten Sie von Ihrem Internetdienstanbieter (Internet Service Provider oder ISP) oder Netzwerkadministrator.

Fehlercode = 0xC00D11B3, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11B6: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Möglicherweise wird durch eine Netzwerkfirewall verhindert, dass der Player die Datei mit dem Transportprotokoll UDP (User Datagram Protocol) öffnet. Versuchen Sie, die Datei ohne die Angabe von UDP zu öffnen, um die Datei wiederzugeben.

Wenn Sie in der Registerkarte URL öffnen einen URL eingeben und der Pfad mit mmsu: oder rtspu: beginnt, weisen Sie den Player an, die Datei mithilfe des UDP-Transportprotokolls zu öffnen. Versuchen Sie, den Pfad mithilfe eines anderen Transportprotokolls zu öffnen (z. B. mms: oder http:).

Wenn Sie zum Öffnen der Datei kein anderes Transportprotokoll verwenden können, müssen Sie möglicherweise die Firewall deaktivieren, um die Datei wiederzugeben. Informationen zum Deaktivieren der Windows-Firewall (wird in früheren Versionen von Windows auch als Internetverbindungsfirewall bezeichnet) finden Sie in der Windows-Hilfe.

Fehlercode = 0xC00D11B6, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11BA: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da ein Problem mit dem Audiogerät besteht, z. B. mit der Soundkarte oder dem Soundcontroller. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Das Audiogerät wird von einem anderen Programm verwendet. Beenden Sie andere Programme, die möglicherweise das Audiogerät verwenden, und versuchen Sie dann erneut, die Datei wiederzugeben.
  • Für Ihr Audiogerät ist ein aktualisierter Treiber erforderlich. Über die Windows Update-Webseite auf der Microsoft-Website oder die Website des Herstellers des Audiogeräts können Sie herausfinden, ob ein aktualisierter Treiber zur Verfügung steht.
  • Das ausgewählte Audiogerät unterstützt Secure Audio Path (SAP) nicht. Wenn auf dem Computer mehrere Audiogeräte installiert sind, versuchen Sie es mit einem anderen.
  • Ihr Audiogerät funktioniert nicht ordnungsgemäß. Informationen zum Behandeln dieses Problems finden Sie im Soundratgeber der Windows-Hilfe oder in der Dokumentation zu Ihrem Audiogerät.
  • Auf dem Computer ist keine Audiogerät installiert. Installieren Sie ein Audiogerät, und versuchen Sie anschließend erneut, die Datei wiederzugeben.

So verwenden Sie ein anderes Audiogerät

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Doppelklicken Sie auf Lautsprecher, und klicken Sie unter Zu verwendendes Audiogerät auf ein anderes Gerät.

Fehlercode = 0xC00D11BA, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11BB: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da das angegebene Protokoll entweder vom Player oder vom Server nicht unterstützt wird.

Wenn dieser Fehler aufgetreten ist, nachdem Sie auf einen Link auf einer Webseite geklickt haben, ist dieser Link möglicherweise nicht gültig.

Wenn dieser Fehler aufgetreten ist, nachdem Sie in der Registerkarte URL öffnen einen URL (Uniform Resource Locator) eingegeben haben, versuchen Sie, die Datei mithilfe eines anderen Transportprotokolls zu öffnen (z. B. http: oder rtsp:).

Im Folgenden ist eine Liste der vom Player unterstützten Protokolle und der richtigen Syntax aufgeführt:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)
  • http://Server/Dateiname
  • rtsp://Server/Dateiname
  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei)

Wenn Windows Media Player das Protokoll unterstützt, Sie aber trotzdem den Inhalt nicht wiedergeben können, überprüfen Sie, ob der Player zum Verwenden aller unterstützten Protokolle konfiguriert ist.

So konfigurieren Sie die Protokolleinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

Anmerkung Anmerkung

  • Die unterstützten Protokolle können nur verwendet werden, um digitale Mediendateien per Streaming zu übertragen. Windows Media Player kann nicht als Browser verwendet werden.

Fehlercode = 0xC00D11BB, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11BD: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da das angegebene Protokoll nicht unterstützt wird.

Wenn dieser Fehler aufgetreten ist, nachdem Sie in der Registerkarte URL öffnen einen URL (Uniform Resource Locator) eingegeben haben, versuchen Sie, ein anderes Transportprotokoll zu verwenden (z. B. mms:), um die Datei zu öffnen.

Wenn dieser Fehler aufgetreten ist, nachdem Sie auf einen Link auf einer Webseite geklickt haben, ist dieser Link möglicherweise nicht gültig.

Fehlercode = 0xC00D11BD, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11BE: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da keine Streamingprotokolle ausgewählt sind, die der Player verwenden kann. Wählen Sie mindestens ein Protokoll aus, und versuchen Sie es dann erneut.

So wählen Sie ein Streamingprotokoll aus

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Aktivieren Sie im Bereich Streamingprotokolle Kontrollkästchen, die Protokolle betreffen.

Fehlercode = 0xC00D11BE, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11BF: Der Wechsel in den Vollbildmodus ist nicht möglich

Windows Media Player kann nicht in den Vollbildmodus wechseln. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Für die Windows-Anzeigeinstellungen ist die Unterstützung des Vollbildmodus nicht konfiguriert. Stellen Sie in der Systemsteuerung über die Option Anzeige den Schieberegler Hardwarebeschleunigung auf Maximal ein. Weitere Informationen zu Anzeigeeinstellungen finden Sie in der Windows-Hilfe.
  • Die neueste Version von Microsoft DirectX ist nicht installiert. Informationen zum Installieren der neuesten Version von DirectX finden Sie auf der Microsoft DirectX Downloads-Webseite oder auf der Windows Update-Webseite der Microsoft-Website.
  • Für Ihr Videogerät ist ein aktualisierter Treiber erforderlich. Über die Windows Update-Webseite auf der Microsoft-Website oder die Website des Herstellers des Videogeräts können Sie herausfinden, ob ein aktualisierter Treiber zur Verfügung steht.

Fehlercode = 0xC00D11BF, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11C0: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da ein Netzwerkproblem aufgetreten ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der Computer ist nicht mit dem lokalen Netzwerk oder dem Internet verbunden. Stellen Sie eine Verbindung mit dem Netzwerk oder dem Internet her, und versuchen Sie es erneut.
  • Der Pfad zur Datei ist nicht gültig. Wenn Sie eine URL-Adresse (Uniform Resource Locator) in das Dialogfeld URL öffnen eingegeben haben, überprüfen Sie, ob der Dateiname richtig geschrieben ist und ob der Pfad zur Datei gültig ist. Versuchen Sie es dann erneut. Wenn Sie auf einen Link auf einer Webseite geklickt haben, ist der Link möglicherweise nicht gültig.
  • Der Server ist nicht verfügbar (z. B., wenn der Server überlastet oder offline ist). Versuchen Sie es später erneut.
  • Einige Netzwerkprotokolle im Player sind nicht aktiviert. Aktivieren Sie alle Netzwerkprotokolle, und versuchen Sie es dann erneut.
  • Die Proxyservereinstellungen für den Player sind nicht richtig konfiguriert. Stellen Sie sicher, dass die Proxyeinstellungen richtig sind, und versuchen Sie es dann erneut.

So aktivieren Sie alle Netzwerkprotokolle

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

So überprüfen Sie die Proxyservereinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Überprüfen Sie die Einstellungen im Bereich Streamingproxyeinstellungen.

Anmerkung Anmerkungen

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.
  • Wenn Sie über eine DFÜ-Verbindung mit dem Internet verbunden sind, können Sie den Proxyserver möglicherweise nicht auswählen. Weitere Informationen erhalten Sie von Ihrem Internetdienstanbieter (Internet Service Provider oder ISP) oder Netzwerkadministrator.

Fehlercode = 0xC00D11C0, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11C4: Der Proxyserver kann nicht gefunden werden

Windows Media Player kann die Datei nicht wiedergeben, da der Netzwerkproxyserver nicht gefunden werden konnte. Möglicherweise wurden die Proxyservereinstellungen für den Player nicht richtig konfiguriert, oder der Server ist vorübergehend nicht verfügbar. Stellen Sie sicher, dass die Proxyeinstellungen richtig sind, und versuchen Sie es dann später erneut.

So überprüfen Sie die Proxyservereinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Überprüfen Sie die Einstellungen im Bereich Streamingproxyeinstellungen.

Anmerkung Anmerkung

  • Wenn Sie nicht wissen, wie Ihre Proxyservereinstellungen lauten sollten, wählen Sie auf der Registerkarte Netzwerk ein Protokoll aus, klicken Sie auf Konfigurieren, und wählen Sie dann Proxyeinstellungen automatisch erkennen oder Proxyeinstellungen des Webbrowsers verwenden (nur für HTTP) aus.

Fehlercode = 0xC00D11C4, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11C7: Die Datei kann nicht wiedergegeben, gebrannt oder synchronisiert werden

Windows Media Player kann die Datei nicht wiedergeben, brennen oder synchronisieren, da ein erforderlicher Codec nicht auf dem Computer installiert ist. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Sie versuchen, die Datei auf eine CD zu brennen (kopieren), aber Sie haben die Datei nie auf dem Computer wiedergegeben. Geben Sie die Datei wieder. Der Player sollte dann versuchen, den erforderlichen Codec automatisch zu downloaden.
  • Der Player ist nicht so konfiguriert, dass er Codecs automatisch downloadet. Um den Player für den automatischen Download von Codecs zu konfigurieren, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie dann das Kontrollkästchen Codecs automatisch downloaden.

    Für diesen Vorgang müssen Sie als Administrator oder als Mitglied der Gruppe Administratoren angemeldet sein.

  • Der erforderliche Codec ist auf dem Codecserver nicht verfügbar.

Fehlercode = 0xC00D11C7, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11C9: Dateien können nicht auf CD gebrannt werden

Windows Media Player kann die Dateien nicht auf die CD brennen (kopieren). Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Der CD-Brenner (Rekorder) ist ausgelastet. Warten Sie, bis das Laufwerk den aktuellen Vorgang abgeschlossen hat, und versuchen Sie es dann erneut.
  • Der Brenner ist mit Ihrer Windows-Version nicht kompatibel. Überprüfen Sie, ob der CD-Brenner richtig angeschlossen ist und ob Sie die aktuellsten Gerätetreiber installiert haben, und versuchen Sie es dann erneut.

    Um zu überprüfen, ob das Laufwerk kompatibel ist, und um die aktuellsten Gerätetreiber zu downloaden, lesen Sie den Windows-Katalog auf der Microsoft-Website.

Fehlercode = 0xC00D11C9, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11CB: Windows Media Player hat einen Netzwerkfehler festgestellt

Windows Media Player hat einen Netzwerkfehler festgestellt. Starten Sie den Player neu. Starten Sie den Computer neu, falls das Problem weiterhin besteht.

Fehlercode = 0xC00D11CB, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11CD: Unbekannter Fehler

In Windows Media Player ist ein unbekannter Fehler aufgetreten. Dies ist der Fall, wenn ein anderes Programm oder eine Betriebssystemkomponente ein Problem feststellt, aber die Art des Problems nicht an Windows Media Player weitermeldet.

Fehlercode = 0xC00D11CD, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11D1: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Möglicherweise besteht ein Problem mit dem Audio- oder Videogerät, z. B. mit der Sound- oder Videokarte.

Möglicherweise ist für das Audio- oder Videogerät ein aktualisierter Treiber erforderlich. Über die Windows Update-Webseite auf der Microsoft-Website oder die Website des Herstellers des Audio- oder Videogeräts können Sie herausfinden, ob ein aktualisierter Treiber zur Verfügung steht.

Fehlercode = 0xC00D11D1, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11D2: Windows Media Player kann auf die Datei nicht zugreifen

Windows Media Player kann auf die Datei nicht zugreifen. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Die Datei wird gerade verwendet. Schließen Sie die Datei, und versuchen Sie es dann erneut.
  • Sie verfügen nicht über die Berechtigung, auf den Server oder sonstigen Speicherort zuzugreifen, auf/an dem die Datei gespeichert ist. Stellen Sie sicher, dass Sie über die erforderlichen Zugriffsrechte verfügen, und versuchen Sie es dann erneut.
  • Sie verfügen nicht über die Berechtigung, auf den Proxyserver zuzugreifen. Stellen Sie sicher, dass Sie über die erforderlichen Zugriffsrechte verfügen, und versuchen Sie es dann erneut.
  • Wenn Sie versuchen, einen Titel von einer CD auf die Festplatte zu kopieren, verfügen Sie möglicherweise nicht über die Berechtigung, in den Speicherort auf der Festplatte zu kopieren. Stellen Sie sicher, dass Sie über die erforderlichen Zugriffsrechte verfügen, und versuchen Sie es dann erneut. Versuchen Sie, in einen anderen Ordner zu kopieren, falls das Problem weiterhin besteht.

So ändern Sie den Ordner, in den Titel kopiert werden

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Musik kopieren.
  3. Klicken Sie auf die Schaltfläche Ändern.
  4. Wählen Sie einen anderen Ordner zum Speichern Ihrer digitalen Mediendateien aus, und klicken Sie dann auf OK.

    –oder-

    Klicken Sie auf Neuen Ordner erstellen, geben Sie den Namen des neuen Ordners ein, und klicken Sie dann auf OK.

Fehlercode = 0xC00D11D2, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11D6: Lizenzen sind beschädigt oder ungültig

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus einem der folgenden Gründe auftreten:

  • Die Lizenz für die Datei ist beschädigt oder ungültig. Die Lizenz ist nicht mehr gültig, z. B., wenn Sie Hardwarekomponenten in Ihrem Computer ausgetauscht haben.
  • Die Digital Rights Management-Software (DRM) auf dem Computer ist beschädigt. Demzufolge werden auf dem Computer vorhandene Lizenzen nicht richtig ausgeführt, oder der Player kann keine neuen Lizenzen erwerben. Im Microsoft Knowledge Base-Artikel 810422 finden Sie Informationen zur Problembehandlung.

Fehlercode = 0xC00D11D6, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D11F8: Die CD kann nicht mithilfe der digitalen Wiedergabe wiedergegeben werden

Windows Media Player kann die CD nicht mithilfe der digitalen Wiedergabe wiedergeben. Der Player hat für das CD-Laufwerk automatisch die analoge Wiedergabe aktiviert. Verwenden Sie die Registerkarte Geräte, um zurück zur digitalen CD-Wiedergabe zu wechseln.

So wechseln Sie zur digitalen CD-Wiedergabe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Geräte.
  2. Doppelklicken Sie auf das CD-Laufwerk, und klicken Sie dann im Bereich Wiedergabe auf Digital.

Fehlercode = 0xC00D11F8, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D132B: Windows Media Player kann die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben. Diese Fehlermeldung kann aus folgendem Grund auftreten:

  • Die Datei, die Sie wiederzugeben versuchen, ist an einem Speicherort gespeichert, auf den der Player keinen Zugriff hat. Dies passiert in der Regel, wenn der Pfad für einen Link auf einer Webseite auf eine Weise erstellt wurde, die nicht vom eingebetteten Player unterstützt wird.

    Die Datei befindet sich entweder in einem übergeordneten Ordner in Bezug auf den Speicherort einer Webseite, die das Windows Media Player-ActiveX-Steuerelement enthält, oder die Datei befindet sich in einem übergeordneten Ordner in Bezug auf den Speicherort einer Wiedergabeliste (eine Windows Media-Datei mit der Erweiterung ASX), die darauf verweist. Der Player unterstützt die Verwendung relativer Pfade für den Zugriff auf übergeordnete Ordner nicht.

    Um dieses Problem zu beheben, sollte der Benutzer, der die Webseite erstellt hat, den Pfad zu der Datei ändern, sodass sich die Datei in einem Ordner befindet, auf den der Player Zugriff hat. Beispielsweise sollte der Pfad nicht das Format "..\" enthalten.

Fehlercode = 0xC00D132B, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D2720: Die Datei kann nicht gebrannt oder synchronisiert werden

Die Lizenz der ausgewählten Datei kann das Brennen oder Synchronisieren (Kopieren) der Datei verhindern. Um die mit der Lizenz verbundenen Rechte anzuzeigen, klicken Sie mit der rechten Maustaste auf die Datei, klicken Sie auf Eigenschaften, und klicken Sie dann auf die Registerkarte Lizenz.

Fehlercode = 0xC00D2720, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D274B: Die Datei kann auf diesem Computer nicht wiedergegeben werden

Windows Media Player kann die Datei nicht wiedergeben, da sie mit einer digitalen Lizenz gesichert ist. Die Lizenz, die diese Datei entsperrt und Ihnen die Wiedergabe ermöglicht, befindet sich auf dem Computer, auf dem der CD-Titel kopiert wurde.

Wenn Sie versuchen, die Datei auf dem Computer wiederzugeben, auf dem der CD-Titel ursprünglich kopiert wurde, fehlt die Lizenz oder sie ist beschädigt. Kopieren Sie den Titel noch einmal von der Original-CD, und versuchen Sie dann erneut, die Datei wiederzugeben.

Fehlercode = 0xC00D274B, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D274D: Ihre Medientreiber können die Datei nicht wiedergeben

Windows Media Player kann die Datei nicht wiedergeben, da die Treiber auf dem Computer veraltet sind und die Datei oder den Datenstrom nicht wiedergeben können. Um die Treiber zu aktualisieren, besuchen Sie die Windows Update-Webseite auf der Microsoft-Website. Windows Update überprüft Ihren Computer und findet dabei Treiber, die aktualisiert werden können. Versuchen Sie nach dem Download der Updates erneut, die Datei oder den Datenstrom wiederzugeben. Wenn keine aktualisierten Treiber verfügbar sind, können Sie die Datei nicht wiedergeben.

Fehlercode = 0xC00D274D, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D27E1: Die Lizenz wurde gesperrt

Windows Media Player kann den Inhalt nicht wiedergeben. Diese Fehlermeldung kann aus folgendem Grund auftreten:

  • Der Inhaltsanbieter (z. B. ein Onlineshop) hat Ihre Lizenz für die Verwendung des Inhalts gesperrt. Der Inhaltsanbieter kann die Lizenz sperren, weil sie den geschützten Inhalt, den Sie auf Ihren Computer gedownloadet haben, nicht mehr unterstützt, oder weil Sie den Anbieter angewiesen haben, den Inhalt auf diesem Computer zu deaktivieren (z. B., damit Sie den Inhalt auf einem anderen Computer verwenden können). Weitere Informationen erhalten Sie vom Inhaltsanbieter.

Fehlercode = 0xC00D27E1, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D2EEC: Das MSBD-Protokoll wird nicht mehr unterstützt

Windows Media Player unterstützt das von Ihnen für den Zugriff auf die Datei verwendete Protokoll nicht. Wenn Sie auf einer Webseite auf einen Link geklickt haben und Ihnen daraufhin diese Fehlermeldung angezeigt wurde, ist der Link möglicherweise nicht mehr gültig. Wenn Sie eine Internetadresse eingegeben haben und Ihnen daraufhin diese Fehlermeldung angezeigt wurde, überprüfen Sie, ob Sie ein von Windows Media Player unterstütztes Protokoll verwenden, und versuchen Sie es dann erneut.

Im Folgenden wird eine Liste der unterstützten Protokolle und der richtigen Syntax angegeben:

  • mms://Server/Dateiname (z. B. eine Datei mit der Erweiterung WMA, WMV, ASF oder MP3)
  • http://Server/Dateiname
  • mms://Server/sami.asf?SAMI=http://Server/sami/sami_demo.smi (SAMI-Datei)

Wenn Windows Media Player das Protokoll unterstützt, Sie aber trotzdem den Inhalt nicht wiedergeben können, überprüfen Sie, ob der Player zum Verwenden aller unterstützten Protokolle konfiguriert ist.

So konfigurieren Sie die Protokolleinstellungen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Aktivieren Sie im Bereich Streamingprotokolle alle Kontrollkästchen, die Protokolle betreffen.

Wenn eine Verbindung mit einem Server mit Windows Media-Dienste hergestellt wird, versucht Windows Media Player alle ausgewählten Protokolle zu verwenden.

Anmerkung Anmerkung

  • Die unterstützten Protokolle können nur verwendet werden, um digitale Mediendateien per Streaming zu übertragen. Windows Media Player kann nicht als Browser verwendet werden.

Fehlercode = 0xC00D2EEC, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


C00D2EEE: Der Proxyserver kann nicht gefunden werden

Windows Media Player kann den Proxyserver des Netzwerks nicht finden. Möglicherweise ist der Name des Proxyservers falsch oder der Server steht vorübergehend nicht zur Verfügung.

So ändern Sie den Namen des Proxyservers

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Netzwerk.
  2. Doppelklicken Sie im Bereich Streamingproxyeinstellungen auf das zu konfigurierende Protokoll.
  3. Klicken Sie auf Folgenden Proxyserver verwenden, und geben Sie den Namen des Proxyservers und den zu verwendenden Port ein. Wenden Sie sich wegen des korrekten Namens des Proxyservers und des richtigen Anschlusses an Ihren Netzwerkadministrator.

Anmerkung Anmerkung

  • Wenn Sie über eine DFÜ-Verbindung mit dem Internet verbunden sind, können Sie den Proxyserver möglicherweise nicht auswählen. Weitere Informationen erhalten Sie von Ihrem Internetdienstanbieter (Internet Service Provider oder ISP) oder Netzwerkadministrator.

Fehlercode = 0xC00D2EEE, Bedingung = 0x00000000

Webhilfe

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.


Unterstützte Dateitypen

In der folgenden Tabelle sind die von Windows Media Player unterstützten Dateitypen (Formate) aufgelistet.

Wenn Sie eine Datei aus dieser Tabelle nicht wiedergeben können, wurde die Datei möglicherweise mithilfe eines Codecs codiert, der von Windows Media Player nicht unterstützt wird.

Dateityp (Format) | Dateinamenerweiterung
Musik-CD-Wiedergabe (CD-Audio) | CDA
Audio Interchange File Format (AIFF) | AIF, AIFC und AIFF
Windows Media-Audio- und Videodateien | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL und WVX
Windows-Audio- und Videodateien | AVI und WAV
Windows Media Player-Designs | WMZ
Motion Picture Experts Group (MPEG) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V und MPV2
Musical Instrument Digital Interface (MIDI) | MID, MIDI und RMI
AU (UNIX) | AU und SND
MP3 | MP3 und M3U
DVD-Video | VOB
Macromedia Flash | SWF
Durch Microsoft aufgezeichnetes TV-Programm | DVR-MS

Anmerkung Anmerkungen

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie auf der DVD Support in Windows XP-Webseite der Microsoft-Website.
  • Um MP2V- und DVR-MS-Dateien wiederzugeben, muss auf Ihrem Computer ein Software- oder Hardware-DVD-Decoder installiert sein. Weitere Informationen zur DVR-MS-Unterstützung finden Sie im Microsoft Download Center.
  • Weitere Informationen zu unterstützten Dateitypen finden Sie im Microsoft Knowledge Base-Artikel 316992 auf der Microsoft-Website.


Einrichten von Windows-Kennwörtern und -Benutzerkonten für die Verwendung der DVD-Jugendschutzeinstellungen

Um die DVD-Jugendschutzeinstellungen zu verwenden, müssen Sie Ihren Computer sichern, indem Sie die entsprechenden Windows-Benutzerkonten und -Kennwörter einrichten. Wenn Sie Benutzerkonten nicht richtig einrichten, können nicht autorisierte Benutzer möglicherweise Ihre DVD-Jugendschutzeinstellungen außer Kraft setzen.

Um den Computer zu sichern, müssen Sie die beiden folgenden Aufgaben ausführen:

  • Weisen Sie den Konten aller Computeradministratoren und aller Administratoren Kennwörter zu.
  • Erstellen Sie ein eingeschränktes Benutzerkonto für jeden Benutzer, für den die DVD-Jugendschutzeinstellungen gelten sollen.

Sie müssen diesen eingeschränkten Konten keine Kennwörter zuweisen, können dies bei Bedarf jedoch tun. Nur Computeradministratoren oder Administratoren können die DVD-Jugendschutzeinstellungen ändern.

Öffnen Sie Benutzerkonten in der Systemsteuerung, um Benutzerkonten und Kennwörter zu erstellen. Weitere Informationen zum Erstellen von Benutzerkonten und Kennwörtern finden Sie in der Windows-Hilfe.

Anmerkung Anmerkung

  • Zum Abspielen von DVDs müssen Sie über ein DVD-ROM-Laufwerk verfügen, und es muss ein Software- oder Hardware-DVD-Decoder auf dem Computer installiert sein. Wenn kein kompatibler DVD-Decoder installiert ist, werden Befehle, Optionen und Steuerelemente für DVD nicht im Player angezeigt. Die Wiedergabe von DVDs ist dann nicht möglich. Unter Windows ist standardmäßig kein DVD-Decoder enthalten. Weitere Informationen zu DVD-Decodern finden Sie in der Windows-Hilfe.


Legal Notice

Windows Media Player-Bannergrafik

Rechtliche Hinweise

Die in diesen Unterlagen enthaltenen Angaben und Daten, einschließlich URLs und anderen Verweisen auf Internetwebsites, können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Firmen, Organisationen, Produkte, Domänennamen, E-Mail-Adressen, Logos, Personen, Orte und Ereignisse sind frei erfunden, soweit nichts anderes angegeben ist. Jede Ähnlichkeit mit bestehenden Firmen, Organisationen, Produkten, Domänennamen, E-Mail-Adressen, Logos, Personen, Orten oder Ereignissen ist rein zufällig. Die Benutzer/innen sind verpflichtet, sich an alle anwendbaren Urheberrechtsgesetze zu halten. Unabhängig von der Anwendbarkeit der entsprechenden Urheberrechtsgesetze darf ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation kein Teil dieses Dokuments für irgendwelche Zwecke vervielfältigt, in einem Datenempfangssystem gespeichert oder darin eingelesen werden oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnen usw.) dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 2004 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, MS-DOS, Windows, Windows NT, Windows Server, Active Directory, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Windows Media, Win32 und Win32s sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den Vereinigten Staaten und/oder anderen Ländern.

Dieses Produkt beinhaltet Grafikfiltersoftware. Teile dieser Software basieren auf der Arbeit der Independent JPEG Group.

GIF-Dekomprimierungscode, Copyright 1990, David Koblas. Sie sind hiermit berechtigt, diese Software und die dazugehörige Dokumentation für einen beliebigen Zweck und gebührenfrei zu verwenden, zu kopieren, zu ändern und zu vertreiben, vorausgesetzt, sämtliche Kopien enthalten den oben angegebenen Urheberrechtshinweis, und die Begleitdokumentation enthält sowohl den Urheberrechtshinweis als auch den vorliegenden Berechtigungshinweis. Diese Software wird "wie besehen" ohne ausdrückliche oder konkludente Gewährleistung bereitgestellt.

Andere in diesem Dokument aufgeführte Produkt- und Firmennamen sind möglicherweise Marken der jeweiligen Eigentümer.


Es sind keine weiteren Informationen verfügbar

Zu dieser Fehlermeldung sind momentan keine weiteren Informationen verfügbar. Weiteren technischen Support erhalten Sie auf der Seite zur Problembehandlung von Windows Media Player auf der Microsoft-Website.