¡Bienvenido a la ayuda de Readiris™!

  • Utilícela para saber más acerca de Readiris.

  • Encuentre rápidamente respuestas a cualquiera de sus preguntas.

  • Conéctese a la página Web de I.R.I.S. para conocer los últimos trucos y actualizaciones de nuestros productos.

©2001 Copyright I.R.I.S. Reservados todos los derechos


Cómo funciona el proceso de reconocimiento de caracteres

  • El escáner lee el documento y actúa como "ojo" de su ordenador, enviando la imagen en forma digitalizada. En este momento, la imagen escaneada no es sino una nube confusa de puntos intensos ("píxeles") sobre un fondo más pálido.

  • Rutinas inteligentes convierten imágenes de color y escala de grises en imágenes en blanco y negro.

  • El programa de reconocimiento de caracteres (OCR) extrae la información textual de los píxeles en blanco y negro: reconoce las formas y asigna los caracteres.

  • La segmentación de líneas consiste en dividir una página de texto en sus distintas líneas. Esta fase analiza asimismo la inclinación de líneas, el espacio entre líneas y las letras descendentes y separa las líneas que se tocan entre sí.

  • La segmentación de palabras aísla una palabra de otra.

  • La segmentación de caracteres separa las distintas letras de una palabra. Si los caracteres tienen el mismo ancho (ancho fijo), esta fase resulta sencilla. El problema se complica cuando el ancho de las palabras depende de su forma (ancho proporcional), cuando hay desbordamiento y se utilizan fuentes de matriz de agujas.

  • El reconocimiento de caracteres extrae las características aisladas de cada forma y le asigna un símbolo. Las tres fases más importantes son la fase de autoaprendizaje, el análisis topológico y la fase interactiva opcional. Durante el reconocimiento se utilizan conocimientos lingüísticos para confirmar las soluciones correctas y marcar las dudosas.


Aislamiento de caracteres

  • Readiris procesa perfectamente los caracteres unidos entre sí ("ligaduras") y el desbordamiento.

  • Para las fuentes de matrices de agujas se requieren técnicas de segmentación sumamente específicas.

  • Si el sistema aísla un número suficiente de caracteres, se puede reconocer cualquier fuente. Readiris no lee fuentes sumamente estilizadas, parecidas a la "escritura", debido a que no es posible segmentar sus caracteres.


Tamaño de los caracteres

  • Readiris lee fuentes con un tamaño comprendido entre 6 y 72 puntos (2,54 cm. de altura).

6 pt

72 pt

  • Readiris procesa letras descendentes.

Consejo: seleccione una resolución superior a 300 ppp para leer letra pequeña (menor de 10 puntos)


Calidad de impresión

  • Readiris lee virtualmente cualquier calidad de impresión: imprenta, mecanografiado, impresión láser, impresión con chorro de tinta, textos impresos con matrices de agujas de calidad carta y de calidad de borrador.

  • Los textos impresos con matrices de agujas de calidad de borrador - en los que los caracteres están formados por nubes de puntos aislados - requieren una segmentación y técnicas de reconocimiento sumamente específicas. Indique el tipo de fuente correcto.

  • Quedan excluidos todos los textos escritos a mano.

Consejo: Readiris puede detectar correctamente el tipo de fuente para usted.


Juegos de caracteres

  • Readiris reconoce todos los juegos de caracteres americanos y europeos, incluyendo caracteres bálticos, centroeuropeos, griegos y cirílicos ("rusos").

  • Opcionalmente, puede leer documentos en japonés, chino simplificado, chino tradicional y coreano.

  • La lista de caracteres reconocidos varia según el idioma seleccionado.

  • Si selecciona cirílico-inglés, griego-inglés, o un idioma asiático se usará un juego mixto de caracteres. Readiris procesa perfectamente las palabras "occidentales" (nombres propios, etc.) que aparecen en los documentos cirílicos, griegos o de lenguas asiáticas.

  • Readiris puede limitar el reconocimiento a una serie de caracteres numéricos a fin de reconocer tablas de cifras que no contienen texto.

  • Readiris puede aprender cualquier símbolo especial, ya sean símbolos matemáticos o científicos, dingbats etc.


Cómo reconocer un documento

  • Seleccione el origen: las imágenes se capturan con un escáner o abriendo imágenes ya escaneadas - por ejemplo, faxes o imágenes generadas con una cámara digital.

  • Asegúrese de que ha seleccionado el escáner y de que su configuración es la correcta.

  • Escanee la página con su escáner o abra un archivo gráfico.

  • Examine atentamente la página escaneada para controlar la calidad de imagen.

  • Si está activado el análisis de página, se detectan automáticamente las ventanas de texto, los gráficos y las tablas. Haga una "clasificación" seleccionando las ventanas de interés y definiendo su orden. Si el análisis de página está desactivado, haga un trazado manual de ventanas o un diseño de división en zonas para indicar los bloques de texto que desea reconocer.

  • Especifique el idioma y las características del documento.

  • Inicie el reconocimiento de caracteres.

  • Puede interrumpirlo en cualquier momento pulsando el botón Stop (parar) o pulsando Escape (escapar).

  • Si está activado el aprendizaje, entrará en fase interactiva.

  • Guarde el texto reconocido en un archivo de texto, envíelo directamente a una aplicación o cópielo en el portapapeles. Puede crear un archivo nuevo o añadir texto a uno ya existente.

Consejo: el asistente de OCR ayudará al usuario durante el proceso de reconocimiento. Bastará con que responda a unas simples preguntas para obtener rápidos resultados.

Consejo: el reconocimiento "automático" automatiza al máximo el reconocimiento – el usuario tan sólo debe iniciar el escaneado y guardar el texto resultante.

Consejo: utilice el alimentador de documentos del escáner (ADF) para una correcta conversión de los documentos de múltiples páginas.


Reconocimiento automático

El reconocimiento "automático" permite reconocer con un solo "clic". El reconocimiento se reduce al mínimo: el usuario simplemente tiene que iniciar el escaneado y guardar el texto resultante.

  • Para descomponer la página se utiliza el análisis de imagen o un modelo de trazado de ventanas.

  • Se desactiva el aprendizaje interactivo.

  • Se aplican todas las demás propiedades seleccionadas: el idioma del documento, el tipo de fuente, el formato de texto, etc.

Consejo: el asistente de OCR es una manera semiautomática de reconocimiento de páginas.


Asistente de OCR

Utilización

  • El asistente de OCR es una manera semiautomática de reconocer páginas. (Con el botón Auto podrá efectuar un reconocimiento de páginas absolutamente automático.)

  • El asistente lo ayudará durante el proceso de reconocimiento. Bastará con responder a unas simples preguntas para obtener rápidos resultados.

Consejo: el botón Auto le proporciona una manera totalmente automática de reconocer páginas.

¿Cómo…?

  • La opción Situar el Asistente en la Barra de Herramientas coloca un botón de acceso al asistente en la barra de herramientas principal. Si no se activara esta opción, en la barra aparecería el botón Auto, con el que se efectúa un reconocimiento automático.

  • Puede ejecutar el asistente de OCR cada vez que inicie Readiris mediante la opción Activar el Asistente al Iniciar. (Ésta es la opción por defecto.)


Reconocimiento de documentos de múltiples páginas

Escaneo de documentos de múltiples páginas

  • Active el alimentador de documentos del escáner (ADF).

  • Sitúe las páginas en el alimentador e inicie el proceso de escaneo.

  • Se escanearán todas las páginas hasta que se vacie el alimentador.

Abrir imágenes previamente escaneadas

  • La función Abrir abre imágenes previamente escaneadas.

  • Para seleccionar varias imágenes, seleccione primero una de ellas y, mientras mantiene pulsada la tecla Ctrl, vaya escogiendo las restantes.

  • Para seleccionar un rango continuo de imágenes, seleccione la primera de ellas y, mientras mantiene pulsada la tecla Mayús, escoja la última.

Consejo: Para abrir imágenes previamente escaneadas, haga clic en ellas con el botón derecho del ratón (menú Contexto) en el Explorador de Windows y seleccione la función Reconocer o arrástrelas desde el explorador de Windows hasta la ventana de Readiris o el icono de Readiris.

Empezar un nuevo documento (con múltiples páginas)

Utilice la función Nuevo Documento para borrar todas las imágenes de la memoria.

Desplazarse por documentos con múltiples páginas

Con la barra de herramientas de la página, puede desplazarse muy fácilmente por documentos con múltiples páginas.

Edición de documentos de múltiples páginas

Es posible eliminar páginas o moverlas a otro lugar del documento.

Reconocimiento de documentos de múltiples páginas

  • Las páginas se visualizarán sucesivamente; la barra de progresión del OCR indica el número de página.

  • Si el aprendizaje interactivo está en funcionamiento, éste irá reconociendo página por página. (Para la primera de ellas se iniciará un diccionario "nuevo", y en las sucesivas irá "completándose" este último.)

  • El resultado del reconocimiento queda guardado en un único archivo de salida. Si envía el resultado del reconocimiento a una aplicación, se crearán varias páginas.


Cómo reconocer tablas

Readiris reconstituye tablas de datos dentro de hojas de cálculo y procesadores de textos: las tablas se recomponen celda por celda dentro de hojas de trabajo y se insertan en ficheros de procesador de textos.

Trazado de ventanas

  • El análisis de página detecta tablas con o sin cuadrícula. Las tablas "con cuadrícula" o "enmarcadas" son aquellas que presentan bordes alrededor de las celdas.

  • Cuando en las tablas "sin cuadrícula" el espacio entre columnas es demasiado grande, puede que Readiris no las detecte como tablas, para evitar así la confusión con columnas de texto.

Selección del "idioma"

  • Si limita el reconocimiento a una serie de caracteres numéricos, se reconocerán los símbolos "0" a "9","+", "*", "/", "%", "," (coma), "." (punto), "(", ")", "-", "=", "$", "£" y el símbolo del Euro.

  • No seleccione esta opción si las tablas contienen texto!

Modo de salida

  • Para trabajar con una hoja de cálculo, envíe la tabla directamente a Microsoft Excel o bien seleccione un formato de tabla.

  • Para trabajar con un procesador de textos, envíe la tabla directamente a Microsoft Word o bien seleccione el formato de texto de Word (DOC) o RTF. Deberá mantener el formato de palabras y párrafos o reproducir el documento original.

Utilización de la función "Connect"

Utilice la función Connect para escanear tablas directamente desde la hoja de cálculo de Excel.


Cómo reconocer faxes

Operación

Readiris abre imágenes en blanco y negro, escala de grises y de color en los formatos JPEG, TIFF (comprimido), Paintbrush (PCX) y mapas de bits de Windows (BMP).

¿Comó hacer?

  • Seleccionar el disco como origen para abrir imágenes ya escaneadas. Proceda de forma habitual.

  • Readiris emite un aviso cuando intenta procesar imágenes con una resolución inferior a 200 ppp (o superior a 800 ppp).

Consejo: para abrir imágenes previamente escaneadas, haga clic en ellas con el botón derecho del ratón (menú Contexto) en el Explorador de Windows y seleccione la función Reconocer o arrástrelas desde el explorador de Windows hasta el área de trabajo de Readiris.

Consejo: de ser posible, pida a sus corresponsales que envíen sus faxes con calidad "fina" - dicho faxes tienen una resolución superior (200 ppp) y ofrecen mejores resultados al ser reconocidos.

Consejo: la opción Obligar a 300 ppp evita el aviso informándole que está procesando imágenes con una resolución inferior a 200 ppp (o superior a 800 ppp).


Reconocimiento de documentos asiáticos

Lenguas asiáticas

  • Opcionalmente Readiris reconoce el japonés, el chino simplificado, el chino tradicional y el coreano.

  • El chino simplificado se habla en el continente y el chino tradicional lo utilizan las "5 grandes" comunidades - Hong Kong, Taiwan, Singapur, etc.

Entorno de trabajo

  • Para visualizar y editar documentos en lenguas asiáticas, tendrá que utilizar Word 2002 (Office XP), Word 2000 (Office 2000) o deberá instalar una versión asiática (japonesa o china) de Windows.

  • También podrá utilizar programas de "emulación" especializados (como por ejemplo UnionWay AsianSuite o TwinBridge AsianBridge) en una versión occidental de Windows, para representar correctamente los ideogramas de las lenguas asiáticas.

Análisis de página

  • Seleccione el idioma del documento antes de ejecutar el análisis de página siempre que vaya a reconocer documentos asiáticos.

  • Para estos idiomas se utilizan rutinas específicas, dado que por una parte, el espacio interlineal de los documentos de lenguas asiáticas es, por regla general, mayor que el de los documentos de lenguas "occidentales". Además, el texto está formado por pequeños gráficos ("ideogramas"), que podrían ser fácilmente confundidos con zonas gráficas en los documentos occidentales. Y por último, el texto ha de leerse de arriba a abajo y de derecha a izquierda.

Consejo: si se ha olvidado de seleccionar el idioma adecuado, seleccionelo después. Readiris volverá a ejecutar automáticamente el análisis de página.

Juego de caracteres

Si selecciona japonés o chino simplificado se usará un juego mixto de caracteres. Readiris procesa perfectamente las palabras "occidentales" (nombres propios, etc.) que aparecen en los documentos de lenguas asiáticas.

Características del documento

Las opciones Tipo de Fuente y Espacio entre Caracteres no están disponibles para los documentos de lenguas asiáticas.

Aprendizaje interactivo

  • El aprendizaje interactivo no está disponible para los documentos de lenguas asiáticas.

  • El aprendizaje carece de sentido en estos idiomas, pues se componen de miles de símbolos diferentes - y además habrían de poder introducirse los ideogramas mediante un teclado occidental, ¡cosa nada fácil!

Formato del texto

  • El número de formatos de archivo es reducido.

  • La generación de textos en lenguas asiáticas implica la creación de un texto continuo - es imposible aplicar la función de "autoformato" o copiar el formato de palabras o párrafos.


Analizar la página

Análisis de página - Analizar la página

Operación

  • Evita el trazado manual de ventanas en las zonas de texto, ya que Readiris divide automáticamente la página, lo que resulta particularmente útil para reconocer textos en columnas y documentos con un diseño de página complejo (suelen incluir gráficos y tablas).

  • Existen tres tipos de ventanas: bloques de texto, tablas y zonas de gráficos (fotos, ilustraciones, etc.).

  • Un modo de color indica cada tipo de ventana: las ventanas de texto tienen un borde amarillo, las de gráficos un borde azul y las de tablas, un borde morado. (Estas ventanas tienen un borde de color pero no están "llenadas" de color - sería una pena ocultar los colores reales de sus digitalizaciones.)

  • Las ventanas se clasifican de arriba hacia abajo y de izquierda a derecho para los documentos en columna, pero puede cambiar su orden de clasificación.

  • El análisis de página es rápido, sumamente preciso y tolera distorsiones - "detecta" formas irregulares.

  • El análisis de página detecta tablas con o sin cuadrícula. Las tablas "con cuadrícula" o "enmarcadas" son aquellas que presentan bordes alrededor de las celdas. Cuando en las tablas "sin cuadrícula" el espacio entre columnas es demasiado grande, puede que Readiris no las detecte como tablas, para evitar así la confusión con columnas de texto.

  • Al analizar la página, Readiris detecta las zonas con texto blanco sobre fondo negro. (El programa "invierte" la imagen cuando es necesario reconocer este tipo de texto.)

¿Cómo hacer?

  • Para descomponer documentos automaticamente escaneados, active la opción Análisis de página.

  • Para que Readiris descomponga la página activa, utilice la función Analizar Página.

Consejo: el análisis de página se vuelve a ejecutar cada vez que ejecuta una rotación o restablece la imagen.

Consejo: seleccione el idioma del documento antes de ejecutar el análisis de página siempre que vaya a reconocer documentos asiáticos. (Para estos idiomas se utilizan rutinas específicas, dado que por una parte, el espacio interlineal de los documentos de lenguas asiáticas es, por regla general, mayor que el de los documentos de lenguas "occidentales". Además, el texto está formado por pequeños gráficos denominados "ideogramas", que podrían ser fácilmente confundidos con zonas gráficas en los documentos "occidentales"; y por último, el texto ha de leerse de arriba a abajo y de derecha a izquierda.)

Consejo: si ha olvidado de seleccionar el idioma adecuado, seleccionelo después. Readiris volverá a ejecutar el análisis de página automáticamente.


Restablecimiento de páginas – Restablecer páginas

Restablecimiento de página - Restablecer página

Operación

  • Incluso si el análisis de página y el reconocimiento toleran las curvas, puede ser difícil abrir la ventana y reconocer correctamente una página cuando la curva es demasiado importante.

  • Se puede ignorar una línea de curva limitada (menos de 0.5°) porque no afectará la precisión del OCR.

¿Cómo hacer?

  • La opción Restablecimiento de página determina si las páginas que fueron escaneadas con un cierto ángulo serán restablecidas automáticamente. (Se ignoran curvas limitadas.)

  • La función Restablecer Página endereza páginas que han sido escaneadas con un cierto ángulo. El análisis de página se reexecutará después.

Consejo: no confunda con la detección de la orientación de página - esta rutina corrige las imágenes que han sido digitalizadas con un ángulo de 90°, 180° o 270°.


Herramientas para trazar ventanas

Operación

  • Se trazan ventanas sobre la imagen que está en pantalla para indicar las zonas de texto y de tablas que desean reconocerse, así como los gráficos que desean guardarse.

  • Existen tres tipos de ventanas: bloques de texto, zonas de gráficos (fotos, ilustraciones, etc.) y zonas de tablas.

  • Un modo de color indica cada tipo de ventana: las ventanas de texto tienen un borde amarillo, las de gráficos un borde azul y las de tablas, un borde morado. (Estas ventanas no están "llenadas" de color - sería una pena ocultar los colores reales de la zona.)

  • Existen tres métodos distintos para las zonas de imágenes: el análisis de página automático, el trazado manual de ventanas y el uso de diseños fijos.

  • Es obligatorio trazar o detectar varias ventanas cuando el texto está dispuesto en columnas.

Análisis de página

  • Para descomponer automáticamente todos los documentos escaneados, active la opción Análisis de Página.

  • Para que Readiris descomponga la página actual, utilice la función Analizar la Página.

  • Para seleccionar ventanas y modificar su orden de clasificación, utilice la opción Ordenar.

  • Seleccione el idioma del documento antes de ejecutar el análisis de página siempre que vaya a reconocer documentos asiáticos. Para estos idiomas se utilizan rutinas específicas, dado que por una parte, el espaciado interlineal de los documentos de lenguas asiáticas es, por regla general, mayor que el de los documentos occidentales. Además, el texto está formado por pequeños gráficos denominados "ideogramas", que podrían ser fácilmente confundidos con zonas gráficas en los documentos occidentales y por último, el texto ha de leerse de arriba a abajo y de derecha a izquierda.

Trazado manual de ventanas

Existen herramientas que permiten trazar ventanas manualmente en la imagen escaneada.

Consejo: haga clic con el botón derecho del ratón (menú Contexto) y seleccione el mando Ventana - Tipo para modificar el tipo de la zona.

Análisis de página mediante trazado manual de ventanas

  • Ejecute el análisis de página para detectar las diferentes ventanas y clasifique aquellas que desee incluir en el reconocimiento.

  • Trace manualmente las ventanas que desee –las que no haya seleccionado se borrarán.

Diseños de ventana

Se pueden guardar modelos específicos de división en zonas para su uso posterior.


Cómo utilizar las ventanas

Creación de ventanas

  • Seleccione la herramienta correspondiente a la ventana de texto, de gráficos o de tablas. El cursor del ratón se transformará en una barra transversal.

  • Mueva el cursor al lugar donde desea situar la esquina superior de la ventana y pulse el botón izquierdo del ratón.

  • Extienda la ventana moviendo el cursor hacia la esquina opuesta y vuelva a pulsar el botón izquierdo del ratón.

Consejo: para trazar ventanas poligonales, fusione zonas rectangulares. Dondequiera que se intersecten dos ventanas (del mismo tipo), éstas formarán automáticamente un polígono. El hecho de crear ventanas de tablas poligonales carece de sentido.

Modificar el tipo de la ventana

Haga clic sobre una ventana con el botón derecho del ratón y seleccione el mando Ventana - Tipo (en el menú Contexto) para modificar el tipo de la ventana - texto, gráfico o tabla.

Seleccionar ventanas

  • Para seleccionar una ventana, seleccione la "flecha" y haga clic en el interior de una ventana. Aparecerán marcas en cada esquina y en el centro de los lados de la ventana.

  • Para deseleccionar ventanas, haga clic en cualquier otro lugar.

  • Para seleccionar ventanas adicionales mantenga pulsada la tecla Mayús mientras hace clic en estas ventanas.

  • Para seleccionar una ventana y las ventanas incluidas (de otro tipo), mantenga pulsada la tecla Ctrl mientras hace clic en la ventana principal.

  • Elija la opción Seleccionar Todo para seleccionar todas las ventanas.

Consejo: puede mostrar el tipo, las coordenadas y el orden de clasificación de una ventana manteniendo pulsada la tecla Alt mientras selecciona la ventana.

Modificar ventanas

  • Seleccione la ventana.

  • Coloque el cursor sobre una marca.

  • Arrastre con el ratón para cambiar su tamaño.

Mover ventanas

  • Seleccione la ventana.

  • Arrastre con el ratón para modificar la posición de la(s) ventana(s).

Eliminar ventanas

  • Seleccione la ventana. (Elija la opción Seleccionar Todo para seleccionar todas las ventanas.)

  • Seleccione la opción Cortar para cortar las ventanas seleccionadas y enviarlas a una memoria temporal interna.

  • Seleccione la opción Borrar para eliminar irreversiblemente las ventanas seleccionadas.

Consejo: utilice los macros correspondientes.

Consejo: haga clic con el botón derecho del ratón (menú Contexto) y seleccione el mando Suprimir ventana para eliminar todas las ventanas seleccionadas y la ventana situada bajo el cursor del ratón.

Consejo: utilice el mando Suprimir pequeñas ventanas para eliminar todas las ventanas más pequeñas.


Escáner

Modelo de escáner

  • Seleccione el modelo de su escáner – éste debe estar conectado a su ordenador y ¡ya está!.

  • Readiris permite utilizar casi cualquier escáner plano, de alimentación de hojas, MFPs ("periféricos multifuncionales"), cámara digital y normas de escáner. Readiris cumple la norma Twain.

  • Encontrará información sobre la configuración del escáner en los archivos "Léame". Consúltelos si tiene algún problema con su escáner y consulte la documentación del hardware que venía con su escáner.

  • Si selecciona "<Image>" (imagen) como modelo de escáner, las imágenes previamente escaneadas serán el origen de la imagen.

Configuración del escáner

  • Seleccione el tipo de escáner: active la opción Cámara digital cuando las imágenes proceden de una cámara digital.

  • Seleccione el modo de color: Readiris soporta imágenes en blanco y negro, escala de grises y de color.

  • Establezca la configuración del escáner: resolución, formato y orientación de página, brillo, contraste y uso de la alimentación automática.

Un OCR óptimo requiere una resolución entre 300 y 400 ppp. Readiris emite por defecto un aviso cuando intenta procesar imágenes con una resolución inferior a 200 ppp o superior a 800 ppp.

  • Las opciones que no puede utilizar el escáner seleccionado, no aparecerán en pantalla. Con escaneres Twain, a menudo la configuración de escaneado se hace dentro del módulo Twain.

  • Activa el alimentador de documentos (ADF) del escáner para escanear documentos de múltiples páginas.

  • La opción Invertir permitirá al usuario generar imágenes "invertidas". Esta opción permite procesar páginas enteras en las que aparezca texto blanco sobre fondo negro.

  • Con escaneres Twain y HP, active la opción "Auto-Exposure" (exposición automática) para ajustar automáticamente el brillo y el contraste al documento escaneado.

  • La opción Obligar a 300 ppp evita el aviso informándole que está procesando imágenes con una resolución inferior a 200 ppp (o superior a 800 ppp). Utilice esta opción cuando escanea imágenes con una cámara digital - por la cual no se conoce la resolución.


Control de la calidad de la imagen

El porcentaje de reconocimiento depende en gran parte del documento y de la calidad del escáner. Observar atentamente la imagen escaneada resulta útil para controlar esta calidad.

  • Con documentos demasiado claros los caracteres se rompen: una "O" puede convertirse en "()" etc.

  • Los documentos demasiado oscuros contienen formas muy cargadas, las letras abiertas se cierran y mucho caracteres quedan unidos entre sí: una "c" se convierte en una "o" etc.

¿Cómo hacer?

  • Ajuste la calidad de la imagen escaneada modificando el valor de brillo de su escáner. (Se vuelve de inmediato a escanear el documento.)

  • Escanee sus documentos en escala de grises o en color cuando el texto está impreso sobre un fondo coloreado.

  • Utilice la función Ajustar Imagen para maximizar la imagen escaneada por el proceso de OCR.

  • Con los escaneres HP y Twain, puede activar la opción "Auto-Exposure" (exposición automática) para ajustar automáticamente el brillo y el contraste al documento escaneado.


Desplazarse por documentos con múltiples páginas

Operación

En la barra de herramientas de página aparece resaltada la página en uso.

¿Cómo hacer?

  • Para ir a una página en concreto, sitúe el puntero sobre su icono, haga clic con el botón secundario del ratón (aparecerá un menú contextual) y escoja la opción Seleccionar Página. Consejo: haga clic en un icono de página de la barra de herramientas de página.

  • Para ir a la página anterior o a la siguiente, utilice las opciones Página Anterior o Página Siguiente respectivamente. Consejo: pulse RePág para ir a la página anterior o AvPág para ir a la siguiente.


Edición de documentos con varias páginas

Edición de documentos de múltiples páginas

  • Para eliminar una página del documento, selecciónela, haga clic con el botón secundario del ratón (aparecerá un menú Contexto) y escoja la opción Eliminar Página.

  • Para desplazarse a una página anterior dentro de un documento, selecciónela, haga clic con el botón secundario del ratón (aparecerá un menú Contexto) y escoja la opción Subir Página.

  • Para desplazarse a una página posterior dentro de un documento, selecciónela, haga clic con el botón secundario del ratón (aparecerá un menú Contexto) y escoja la opción Bajar Página.


Cómo reconocer imágenes procedentes de cámaras digitales

Operación

Readiris abre imágenes en blanco y negro, escala de grises y imágenes de color en los formatos JPEG, Paintbrush (PCX), TIFF (comprimidos) y Windows bitmap (BMP).

¿Cómo hacer?

  • Seleccione el disco como fuente para abrir imágenes previamente escaneadas.

  • Active la opción Cámara digital para que Readiris utilice rutinas especiales de reconocimiento, optimizadas para imágenes de baja resolución de las cámaras digitales. Un reconocimiento óptimo requiere una resolución de imagen de 300 ppp. Las cámaras digitales generan imágenes con baja resolución - incluso cuando dispone la cámara muy cerca al documento.

Consejo: cuando procesa imágenes con una resolución inferior a 150 ppp sin activar esta opción, Readiris emite un aviso preguntándole de volver a escanear la página.

  • Active la opción Obligar a 300 ppp para asegurarse que Readiris procesará normalmente imágenes de baja resolución - y esto sin adaptar las rutinas de reconocimiento a la baja resolución y sin dar un aviso.

Consejos para capturar

Su modelo de cámara determina las opciones soportadas.

  • Seleccione una resolución de imagen la más alta posible. Genere por ejemplo imágenes con una talla de 2.048 x 1.536 cuando se reconocen también las imágenes 1.024 x 768 y 640 x 480.

  • Active el modo “macro” de su cámara para los primeros planos - siempre es así cuando fotografia documentos. (Este modo ha sido diseñado para capturar flores, insectos, etc.) En el caso contrario las imágenes serían imprecisas e ilegibles.

  • Tendrá que limitarse a pequeñas compresiones o a ninguna: una compresión importante reduce la nitidez del texto digitalizado.

  • Mantenga la cámara directamente encima del documento para evitar capturar el documento bajo un cierto ángulo. Sin embargo, evite que la sombra del aparato o de su mano sea proyectada en el documento.

  • Genere imágenes estables. Piense también en colocar su cámara en un trípode cuando sea necesario.

  • Puede ampliar para poder recortar sus documentos - algunas cámaras vienen incluidas con un programa para retocar las fotografías, pero no es necesario para capturar un documento.

  • Desactive el flash cuando fotografia papel brillante, o sino puede ser que la imagen sea demasiado pálida.

  • Seleccione un modo de color: la mayoría de las cámaras soportan las imágenes en escala de grises y color.

  • Adapte el brillo y contraste al entorno - luz del día, luz de una lámpara, luz de neón, etc.

  • Algunas cámaras puede ser calibradas filmando un documento blanco.


Tipo de fuente

  • Use la opción Automático para las calidades de impresión: imprenta, mecanografiado, impresión láser, impresión con chorro de tinta e impresión con matriz de agujas de calidad carta.

  • Utilice la opción matricial exclusivamente para las impresiones con matriz de agujas de calidad borrador: dichos textos requieren técnicas de reconocimiento y segmentación altamente especializadas.

  • Esta opción no está disponible para los documentos de lenguas asiáticas.

Consejo: la etiqueta emergente del botón Reconocimiento indica cuál es el modo de lectura activo. Cuando no se muestra ningún mensaje, se usará la detección del tipo de fuente "automática", cuando aparece el mensaje "Matricial", significa que está activado el modo de lectura matricial.


Formato de texto

Modos de salida

  • Seleccione un modo de salida. Puede optar entre guardar el resultado en un archivo externo (en un formato que su procesador de textos sea capaz de reconocer), o colocar el resultado en el portapapeles de Windows, o bien enviar el documento reconocido a una aplicación de destino con la que empezar a trabajar con él inmediatamente.

  • Readiris exporta directamente los documentos a un gran número de procesadores de texto y hojas de cálculo o los convierte en formatos de texto "pobres" que generan "texto simple". Readiris puede transferir datos directamente a Microsoft Word, Microsoft Excel o a WordPad.

Dar formato al texto

  • La opción Crear Texto Continuo evita que Readiris dé formato al texto: obtendrá un texto continuo y seguido. Todo el formato, en su caso, lo debe realizar posteriormente el usuario.

  • Con la opción Conservar el Formato de Palabras y Párrafos se mantiene a través de todo el proceso de reconocimiento el tipo (serif o sans serif), tamaño y estilo de letra (negrita, cursiva y subrayado).También se reproducen las tabulaciones y la justificación (izquierda, centrada, derecha, total) de cada bloque de texto. Sin embargo, no se reproducirá ningún gráfico, ni los bloques de texto ni las columnas - los párrafos se suceden simplemente unos a otros. Las tablas, por el contrario, serán fielmente reproducidas.

  • La opción Volver a Crear el Documento Original reproduce una copia facsímil del documento original, se reproducen los bloques de texto y de gráficos en el mismo lugar y se mantiene el formato de palabras y párrafos. De esta forma obtendrá una copia fiel del documento original en forma de un archivo de texto compacto y digital, en lugar de la imagen escaneada del documento.

  • Las opciones de formato disponibles dependerán del modo de salida y del idioma seleccionados: las opciones Conservar el Formato de Palabras y Párrafos y Volver a Crear el Documento Original se limitan a los formatos Word (DOC) y RTF. Los formatos de texto "pobres", que generan texto simple (como ANSI) no permiten el uso de códigos avanzados de formato. Los documentos en lenguas asiáticas sólo se generan en formato "normal".

Opciones

  • La opción Fusionar Líneas en los Párrafos activa la detección automática de párrafos, con lo que se evita que se inserten retornos de carro (códigos CR o EOL) al final de cada línea. Readiris retiene la línea del texto reconocido hasta que comienza un nuevo párrafo y "vuelve a pegar" las palabras separadas por guiones al final de una línea.

  • La opción Incluir Gráficos inserta los gráficos del resultado del reconocimiento en archivos de texto con "autoformato".

  • Crear Miniaturas: integra miniaturas en los archivos PDF de Adobe Acrobat.

  • Crear Marcadores: crea marcadores para las ventanas de texto, gráficos y tablas en los archivos PDF de Adobe Acrobat.

Reconocimiento de tablas - hojas de cálculo

Readiris transfiere directamente los datos tabulados a una hoja de cálculo o a un procesador de textos: las tablas se reproducen celda a celda y se insertan como objetos de tablas en archivos reconocibles por procesadores de textos.

  • Las tablas pueden exportarse a una hoja de cálculo, como Microsoft Excel o a un procesador de textos, como Microsoft Word. Pueden, asimismo, ser colocadas, en formato Excel, en el portapapeles. También pueden ser guardadas en formato Word (DOC) o RTF, o bien en algún formato de tablas, como por ejemplo el de Excel para Windows.

  • Conserva el formato de palabra o párrafo o bien reproduce el del texto original.

Documentos asiáticos

  • El número de formatos de archivo es reducido.

  • La generación de textos en lenguas asiáticas implica la creación de un texto continuo - es imposible aplicar la función de "autoformato" o copiar el formato de palabras o párrafos.


Idioma

  • Readiris reconoce todos los idiomas americanos y europeos, incluyendo los caracteres bálticos, centroeuropeos, griegos y cirílicos ("rusos").

  • Opcionalmente, puede leer documentos en japonés, el chino simplificado, el chino tradicional y el coreano. (El chino simplificado se habla en el continente y el chino tradicional lo utilizan las “5 grandes” comunidades - Hong Kong, Taiwan, Singapur, etc.)

  • La lista de caracteres reconocidos varía según el idioma seleccionado.

  • El reconocimiento está asistido por una base de datos lingüísticos. Readiris hace un extenso uso de la información lingüística para confirmar las soluciones correctas y marcar las dudosas.

  • Si selecciona cirílico-inglés, griego-inglés, o un idioma asiático se usará un juego mixto de caracteres. Readiris procesa perfectamente las palabras "occidentales" (nombres propios, etc.) que aparecen en los documentos cirílicos, griegos o de lenguas asiáticas.

  • Para mezclar otros idiomas en una página, seleccione el idioma con el mayor juego de caracteres. Para leer documentos en inglés y francés, seleccione francés como idioma para garantizar que se reconozcan los caracteres acentuados como "ç", "é" y "ù".

  • Limite el reconocimiento a una serie de caracteres numéricos para procesar óptimamente tablas de cifras. Se reconocerán los símbolos "0" a "9", "+", "*", "/", "%", "," (coma), "." (punto), "(", ")", "-", "=", "$", "£" y el símbolo del Euro. No seleccione esta opción si la tabla contiene texto!

  • Seleccione el idioma del documento antes de ejecutar el análisis de página siempre que vaya a reconocer documentos asiáticos. Para estos idiomas se utilizan rutinas específicas.


Aprendizaje de fuentes

Si Readiris no está seguro del resultado de la lectura, el carácter (o cadena de caracteres) dudoso aparece en pantalla con la palabra original y la solución propuesta.

Compruebe (en el título de la ventana) que esté activado el diccionario de fuentes adecuado y el modo de diccionario correcto – si no es así, pulse el botón Interrumpir y vuelva a empezar.

De ser necesario introduzca el carácter (o cadena de caracteres) válido y seleccione uno de los siguientes botones.

Aprender

Apruebe o corrija la solución propuesta. Readiris guarda la solución en el diccionario como segura. Su reconocimiento posterior ya no necesitará su intervención.

Descartar aprendizaje

Apruebe o corrija la solución propuesta. Readiris guarda la solución en el diccionario como insegura. Su reconocimiento posterior necesitará su intervención.

Utilice esta opción para caracteres dañados que, de ser aprendidos, podrían confundirse con otros caracteres. Un ejemplo típico son los caracteres '1' y "l", que tienen una forma idéntica en muchas fuentes.

Borrar

Elimina el carácter del resultado. Utilice este botón para evitar que el ruido presente en su documento aparezca en el archivo resultante en forma de puntos y aparte, comas, etc.

Deshacer

Para retroceder y corregir errores. Readiris puede echar atrás las últimas nueve operaciones.

Terminar

Interrumpe la fase de aprendizaje. A partir de ese momento, Readiris se ejecuta de forma automática y usted acepta todas las soluciones del programa.

Cancelar

Interrumpe el reconocimiento de caracteres. Esta opción se usa cuando se ha activado un diccionario de fuentes o un modo de diccionario incorrectos. Se eliminan todos los resultados y se vuelve a comenzar. (No confunda esta opción con Terminar, en la que se mantienen los resultados del reconocimiento.)


Guardar gráficos - Guardar toda la página como imagen – Guardar todas las páginas como imágenes

Guardar gráficos - Guardar toda la página como imagen - Guardar todas las páginas

Operación

  • Readiris soporta imágenes en blanco y negro, escala de grises y de color. Seleccione el modo de digitalización adecuado.

  • Si lo desea, puede guardar solamente las ventanas de gráficos - sin que sea necesario ejecutar el reconocimiento de las ventanas de texto o de tablas.

  • Puede incluir los gráficos en el archivo de texto seleccionando la opción de autoformato Reproducir el Documento Original. Deberá, asimismo, activar la opción Incluir Gráficos.

  • Puede también guardar todas las páginas escaneadas en archivos gráficos para su posterior reconocimiento.

Guardar gráficos

  • Esta función únicamente guarda las ventanas de gráficos - sin llevar a cabo el reconocimiento de las ventanas de texto.

  • Puede crear varias ventanas de gráficos por operación, pero estás se reunirán en un solo archivo.

  • Seleccione un formato gráfico que pueda utilizar en su programa de diseño.

  • Seleccione la herramienta ventana de gráficos para dividir en zonas un gráfico, ilustración, etc.

Guardar todas las páginas como imagen - reconocimiento diferido - reconocimiento de faxes

  • La función Guardar Toda la Página Como Imagen guarda la página entera en un archivo gráfico.

  • La función Guardar Todas las Páginas Como Imágen guarda todos los documentos dentro de un archivo de imagen con múltiples páginas.

  • El reconocimiento deferido se aplica a las imágenes ya escaneadas. Puede escanear un documento, guardar la página en un archivo gráfico y efectuar el reconocimiento más tarde.

  • Se utiliza un procedimiento similar para reconocer faxes: se pueden abrir imágenes en formato JPEG, TIFF (comprimido), Paintbrush (PCX) y mapas de bits de Windows (BMP), generalmente faxes.

  • Para reconocer imágenes cogidas con una cámara digital, active la opción Cámara Digital.


Instalación de la función Connect

Paso preliminar

Inicie Readiris, seleccione su escáner y guarde las propiedades predeterminadas.

Word 2002 (Office XP), Word 2000 (Office 2000) y Word 97 (Office 97)

  • Inicie Word. Abra el documento CONWRD97.DOT.

  • Cree un nuevo archivo.

La función Escanear texto se añade al menú Archivo.

Word 2.0 a 7.0 (Office 95)

  • Inicie Word. Abra el documento CONNECT.DOC del directorio Readiris para Word 2.0 y Word 6.0 y CONNECT7.DOC para Word 7.0 (Office 95).

  • Responda las preguntas que le haga el sistema. Responda sí cuando se le pida guardar los cambios globales de opciones.

  • Cree un nuevo archivo.

La función Escanear texto se añade al menú Archivo.

Excel 2002 (Office Xp), 2000 (Office 2000) y Excel 97 (Office 97)

Inicie Excel. Abra el documento CONX97.XLS de la carpeta Readiris.

Se añade el menú Escanear tabla

Excel 3.0 a 7.0 (Office 95)

  • Copie el archivo CONNECT3.XLM si está utilizando Excel 3.0, CONNECT4.XLM si utiliza Excel 4.0 o 5.0, CONNECT7.XLM si utiliza Excel 7.0 (Office 95), del directorio Readiris al subdirectorio XLSTART de Excel.

  • Cambie el nombre del archivo copiado a CONNECT.XLM.

  • Inicie Excel.

Se añade la función Escanear tabla al menú Archivo.

Corel WordPerfect 6.0 y 5.x

  • Inicie WordPerfect.

  • Instale el macro Connect de WordPerfect. Su manual de WordPerfect le indicará cómo hacerlo: con WordPerfect 5.x se usa la opción Asignar a menú del menú Macro; con WordPerfect 6.0 se utiliza la opción Macro del menú Herramientas.

  • Introduzca el nombre del macro CONNECT.WCM para WordPerfect 5.x o CONNECT6.WCM para WordPerfect 6.0, precedido por la vía de acceso al directorio Readiris.

La nueva función se añade al menú Macro.


Desinstalar la función Connect

Desinstalación de una macro Connect

Elementos que deben eliminarse

Son necesarios dos pasos manuales para "desinstalar" un macro Connect: deben eliminarse el macro y la opción añadida a los menús.

Cómo eliminar el macro

  • Elimine el macro irisocr.

  • La forma de eliminar los macros es distinta en cada aplicación. Consulte la documentación que acompaña a su programa de software para saber cómo eliminar un macro. En general, debe buscar una opción Macro.

Cómo restaurar las opciones originales de los menús

  • Elimine la función Escanear Texto o Escanear Tabla del menú o elimine el menú Escanear Tabla de la barra de menús.

  • La forma de eliminar los macros es distinta en cada aplicación. Consulte la documentación que acompaña a su programa de software para saber cómo eliminar un macro. En general, debe buscar una opción Personalizar.


Utilización de la función Connect

  • Readiris no puede funcionar al mismo tiempo que la aplicación.

  • Haga clic en la nueva función o el nuevo menú de su aplicación para ejecutar Readiris.

  • El interfaz Connect puede hacerle algunas preguntas antes de que se inicie Readiris.

  • Proceda de la forma habitual y salga del interfaz Connect cuando termine. Los resultados del reconocimiento se insertarán en la actual posición del cursor.


Nuevo Documento

Esta función "borra la pizarra".

Cuando se ha cargado un documento con múltiples páginas en la memoria, todas las imágenes resultan borradas de la memoria. Usted puede ahora crear un nuevo documento (con múltiples páginas).


Menú Archivo

Permite guardar y restablecer propiedades de Readiris y los diseños de trazado de ventanas y abre y guarda imágenes.

Nuevo Documento

Puede crear un nuevo documento (con múltiples páginas).

Abrir

Abre imágenes en blanco y negro, escala de grises, y de color, generalmente faxes.

Consejo: Para abrir imágenes previamente escaneadas, haga clic en ellas con el botón derecho del ratón (menú Contexto) en el Explorador de Windows y seleccione la función Reconocer o arrástrelas desde el explorador de Windows hasta el área de trabajo de Readiris.

Consejo: no olvide activar la opción Cámara digital cuando las imágenes proceden de una cámara digital!

Consejo: la opción Obligar a 300 ppp evita el aviso que aparece cuando procesa imágenes con una resolución inferior a 200 ppp o superior a 800 ppp. Utilice esta opción para leer faxes - que suelen tener una resolución de 100 a 200 ppp -, para abrir imágenes producidas por una cámara digital - para las cuales no se conoce la resolución - y para abrir imágenes donde el encabezamiento contiene una resolución incorrecta.

Guardar gráficos

Guarda las ventanas de gráficos.

Guardar toda la página como imagen

Guarda toda la página como una imagen, para su posterior reconocimiento.

Guardar todas las páginas como imágenes

Guarda todas las páginas del documento en un archivo de imagen con múltiples páginas para su posterior reconocimiento.

Información

Muestra las propiedades actuales de Readiris.

Seleccionar fuente

Selecciona y configura un escáner como origen. Norma de escáner Twain.

Adquirir

Adquiere una imagen. Norma de escáner Twain.

Cargar formato

Carga un diseño de ventana.

Guardar formato

Guarda el diseño de trazado de ventanas de una imagen.

Cargar configuración

Recupera una configuración de Readiris.

Guardar configuración

Guarda las propiedades de Readiris.

Guardar configuración por defecto

Guarda las propiedades actuales de Readiris como predeterminadas para la próxima vez que se inicie el programa.

Salir

Sale del programa Readiris.


Formatos

Operación

  • Los archivos de diseño contienen estructuras predefinidas de trazado de ventanas. Estos modelos de división en zonas son particularmente útiles para reconocer documentos con un diseño de página similar.

  • El uso de diseños es una alternativa a la utilización del análisis de página y del trazado manual de ventanas.

¿Comó hacer?

  • Los diseños definidos sobre un documento escaneado se guardan con la opción Guardar Formato.

  • Los diseños se cargan con la opción Cargar Formato. Al cargar en memoria un diseño se desactiva el análisis de página. El diseño se mantiene activo hasta que vuelve a activarse el análisis de página.


Configuración

Configuraciones

La configuración determina todos los parámetros de funcionamiento de Readiris: idioma del documento, modelo y configuración del escáner, el modo de salida, las opciones de formato, etc.

¿Comó hacer?

  • Puesto que las propiedades no cambian con frecuencia, pueden almacenarse en forma de propiedades por defecto con el mando Guardar la Configuración por Defecto.

  • Las propiedades se guardan con el mando Guardar Configuración.

  • Las propiedades se cargan con la opción Cargar Configuración.


Menú Edición

Operación

  • La mayor parte de las funciones se refieren a las ventanas de texto y de gráficos. Puede eliminar, cortar, copiar y pegar ventanas. Para todas esas funciones existen macros.

  • Algunas funciones se refieren a la composición de documentos con múltiples páginas. Puede borrar páginas y desplazar páginas dentro de documentos con múltiples páginas.

Selección de ventanas

  • Para seleccionar una ventana, elija la flecha y haga clic dentro de una ventana. Aparecerán marcas en cada esquina y en el centro de los lados de la ventana.

  • Para seleccionar ventanas adicionales al mismo tiempo, mantenga pulsada la tecla Mayús mientras hace clic en un lado de la ventana. Para seleccionar una ventana y las ventanas incluidas (de otro tipo), mantenga pulsada la tecla Ctrl mientras hace clic en la ventana principal.

  • Seleccione la función Seleccionar Todo para seleccionar todas las ventanas.

  • Para deseleccionar ventanas, haga clic con el ratón en cualquier otra parte.

¿Comó hacer?

  • Seleccione la opción Copiar para copiar las ventanas seleccionadas en una memoria temporal interna.

  • Seleccione la opción Pegar para pegar el contenido de la memoria temporal interna. Las ventanas se colocan en su lugar original. Arrástrelas al lugar deseado.

  • Seleccione la opción Cortar para cortar las ventanas seleccionadas y enviarlas a una memoria temporal interna.

  • Seleccione la opción Borrar para eliminar irreversiblemente las ventanas seleccionadas.

  • Seleccione la opción Seleccionar todo para seleccionar todas las ventanas.

  • Seleccione la opción Deshacer para cancelar la operación anterior.

Consejo: haga clic con el botón derecho del ratón (menú Contexto) y seleccione el mando Suprimir ventana para eliminar todas las ventanas seleccionadas y la ventana situada bajo el cursor del ratón.

Consejo: el comando Suprimir Pequeñas Ventanas elimina todas las ventanas inferiores a 0.5"y vuelve a ordenar las zonas que quedan.

Consejo: haga clic con el botón derecho del ratón (menú Contexto) y seleccione el comando Deshacer para anular la precedente operación.


Suprimir pequeñas ventanas

Operación

El comando Suprimir Pequeñas Ventanas puede ser útil para eliminar las pequeñas manchas, los bordes negros, etc. que perturban el análisis de página.

¿Cómo hacer?

Haga clic en esta opción para eliminar todas las ventanas inferiores a 0.5"y volver a ordenar las zonas que quedan.

Consejo: utilice el comando Deshacer para anular la operación o haga clic en el botón Análisis de Página para volver a ejecutar el análisis de página.


Ancho de los caracteres

  • Seleccione la opción Fijo si los caracteres tienen el mismo ancho.

  • Seleccione la opción Proporcional si el ancho de las letras depende de su forma.

  • Esta opción no está disponible para los documentos de lenguas asiáticas.

Consejo: seleccione Auto para que Readiris detecte el ancho de los caracteres.


Detectar la orientación de la página

Operación

Readiris puede detectar automáticamente la orientación de la página y rota las imágenes cuando es necesario.

Un ejemplo: está digitalizando un documento donde la mayoría de las páginas tienen un formato vertical pero algunas tienen una orientación en paisaje porque contienen grandes tablas.

¿Cómo hacer...?

Esta opción determina si las páginas que han sido escaneadas con un ángulo de 90°, 180° o 270° van a ser automáticamente rotadas hacia izquierda, derecha o a 180° antes de que empiecen el restablecimiento, el análisis de página y el reconocimiento.

Consejo: detectar la orientación de página tarda algunos segundos. Desactive esta opción cuando está seguro de que no se necesita ninguna rotación de la imagen.


Situar asistente en barra de herramientas

  • Si se activa esta opción, el botón Asistente OCR aparecerá en la barra de herramientas principal. Si, por el contrario, se encuentra desactivada, aparecerá el botón Auto, que será el encargado de llevar a cabo el reconocimiento automático.

  • El asistente de OCR es una manera semiautomática de reconocimiento de páginas, que lo ayudará durante el proceso de reconocimiento. Bastará con responder a unas simples preguntas para obtener rápidos resultados.

Consejo: puede ejecutar el asistente de OCR cada vez que inicie Readiris mediante la opción Activar el Asistente al Iniciar. (Ésta es la opción por defecto.)


Activar el asistente al iniciar

Utilización

  • Una vez activada esta opción, el asistente de OCR se ejecutará automáticamente cada vez que inicie Readiris.

  • El asistente de OCR es una manera semiautomática de reconocimiento de páginas, que lo ayudará durante el proceso de reconocimiento. Bastará con responder a unas simples preguntas para obtener rápidos resultados.

¿Cómo hacer?

  • Esta opción está activada por defecto.

  • También puede activarlo mediante la opción Activar el Asistente al Iniciar en la pantalla de presentación.

Consejo: puede situar el asistente de OCR en la barra de herramientas principal mediante la opción Situar el asistente en la barra de herramientas.


Menú Ver

Sólo está disponible si hay una imagen en la pantalla.

Niveles de ampliación

Los niveles de ampliación son útiles para comprobar la calidad de escaneado y para trazar con comodidad las ventanas sobre la imagen escaneada.

  • Ajustar Perfecto muestra todo el documento. Verá la relación entre las diversas zonas de texto y de gráficos.

  • Ajustar a lo Ancho muestra todo del ancho del documento.

  • 50% del Tamaño Real, Tamaño Real y 200% del Tamaño Real muestran el documento a la mitad de su tamaño, a su tamaño real y al doble de su tamaño. A tamaño real, un pixel de pantalla equivale a un pixel de la imagen.

Consejo: para pasar de Tamaño Real y Ajustar Perfecta, haga doble clic con el botón derecho del ratón.

Consejo: puede acceder a todos los niveles de ampliación haciendo clic con el botón derecho del ratón (menú Contexto).

Rotación

Rotar a la Izquierda, Rotar a la Derecha e Rotar 180° hacen que el documento gire 90º a la izquierda, 90º a la derecha y 180º.

Consejo: Readiris puede detectar la orientación de página para usted.

Consejo: Readiris indica en la barra de herramientas de la página las páginas que han sido giradas automáticamente (pero no las que han sido giradas manualmente por el usuario).

Enseñar documentos en color

Esta opción determina si las imágenes aparecerán en escalas de grises-color o blanco y negro.

Página precedente - Página siguiente

Permite ir a la página precedente y a la página siguiente dentro de un documento con múltiples páginas.

Coordenadas

Opción secundaria de diagnóstico. Muestra las coordenadas del cursor del ratón expresadas en pixeles del documento.


Escanear - Abrir

  • Escanea un documento o abre imágenes previamente escaneadas, según el origen seleccionado.

  • Activa el alimentador de documentos del escáner (ADF) para escanear documentos de múltiples páginas. Se escanearán todas las páginas que se encuentren en el alimentador y serán consideradas como partes de un único documento.

  • Readiris abre imágenes en blanco y negro, escala de grises y de color. Soporta archivos JPEG, TIFF (comprimidos), Paintbrush (PCX) y mapas de bits de Windows (BMP). Las imágenes previamente escaneadas generalmente son faxes y imágenes producidas por cámaras digitales.

  • Averigüe la orientación de la página. Si es necesario gire la imagen con las herramientas de rotación. Consejo: Readiris puede detectar la orientación de la página para usted.

  • Preste atención a la inclinación de líneas. Si bien el análisis de página tolera distorsiones, puede resultar difícil trazar las ventanas y reconocer una página cuando la inclinación es demasiado pronunciada. Consejo: Readiris puede restablecer las páginas escaneadas con un cierto ángulo.

  • De ser necesario haga girar la imagen con las herramientas de rotación.

Consejo: para abrir imágenes previamente escaneadas, haga clic en ellas con el botón derecho del ratón (menú Contexto) en el Explorador de Windows y seleccione la función Reconocer o arrástrelas desde el explorador de Windows hasta la ventana de Readiris o el icono de Readiris.


Ordenar

Clasificación de ventanas

  • Las flechas indican las ventanas de texto incluidas en el resultado y su orden de clasificación.

  • La clasificación resulta muy útil para corregir los resultados del análisis de página.

  • Haga clic dentro de una ventana para definir su orden.

  • Las ventanas donde no haga clic no serán reconocidas.

  • Con la opción Analizar la Página puede obligar a que el sistema ejecute (o vuelva a ejecutar) la descomposición de página.

Análisis de página mediante trazado manual de ventanas

  • Ejecute el análisis de página para detectar las diferentes ventanas y clasifique aquellas que desee incluir en el reconocimiento.

  • Trace manualmente las ventanas que desee - las que no haya seleccionado se borrarán.

Consejo: puede mostrar el orden de clasificación, tipo y coordenadas de una ventana manteniendo pulsada la tecla Alt mientras selecciona la ventana.


Reconocimiento

Funcionamiento

  • Inicia el reconocimiento de caracteres.

  • Pulse el botón Parar para interrumpirlo.

  • Si está activado el aprendizaje, entrará en la fase interactiva. (El aprendizaje no se aplica a los documentos asiáticos.)

  • Envíe el texto reconocido a una aplicación para trabajar con él inmediatamente, cópielo en el portapapeles, o bien guárdelo en un archivo de texto. Puede crear un nuevo archivo o añadir texto a uno ya existente.

  • Si ha activado el formato automático con la opción Volver a Crear el Documento Original, las ventanas de gráficos se guardarán dentro del archivo reconocible por el procesador de textos. De lo contrario, utilice la opción Guardar Gráficos para guardar únicamente las zonas de gráficos.

  • Si el análisis de página detecta una tabla y se mantiene el formato de palabras y párrafos, o bien se reproduce el documento original, dicha tabla se reproducirá como un objeto de tabla en el archivo reconocible por el procesador de textos.

Consejo: la etiqueta emergente del botón Reconocimiento indica cuál es el modo de lectura activo. Cuando no se muestra ningún mensaje, se usará la calidad "normal" para el tipo de letra. Cuando aparece el mensaje "Matricial", significa que está activado el modo de lectura para textos impresos con impresora matricial.

Reconocimiento de documentos de múltiples páginas

  • Las páginas se visualizarán sucesivamente. La barra de progresión del OCR indica en qué número de página se encuentra.

  • Si el aprendizaje interactivo está en funcionamiento, éste irá reconociendo página por página. (Para la primera de ellas se iniciará un diccionario "nuevo" y en las sucesivas irá "completándose" este último.)

  • El resultado del reconocimiento queda guardado en un único archivo de salida. Si envía el resultado del reconocimiento a una aplicación, se crearán varias páginas.


Ajustar imagen

Operación

  • Rutinas inteligentes convierten automaticamente imágenes de color y escala de grises en blanco y negro pero puede optimizar las imágenes por el proceso de reconocimiento.

  • Las imágenes ajustadas aparecen en blanco y negro. Desactive esta función y la imagen aparecerá de nuevo en color o escala de grises.

Alisar imágen de color

Permite que las imágenes de color y escala de grises sean más homogéneas, aplanando y alisando ciertas diferencias de intensidad. Resulta un contraste más agudo entre el primer plano (texto) y el segundo plano (diseño).

Brillo

El parámetro Auto determina automaticamente el límite entre blanco y negro. Aplica un límite distincto cuando es necesario oscureciendo o esclareciendo la imagen en blanco y negro.

Limpiar

Elimina las manchitas ("píxeles parasitos"o ruido) de las imágenes en blanco y negro.


Diccionario de fuentes

Operación

Los diccionarios de fuentes contienen información sobre las fuentes que el sistema aprende durante el aprendizaje interactivo.

Si desea reconocer muchos documentos del mismo tipo, no tiene que repetir cada vez el mismo proceso de aprendizaje. Almacene los caracteres aprendidos en un diccionario y utilice esta información para reconocer documentos del mismo tipo.

Funciones

  • Seleccione o defina un diccionario de fuentes.

  • No se olvide de establecer el modo de diccionario adecuado. "Nuevo" crea un nuevo diccionario y usted comienza sin conocimientos previos. "Añadir" utiliza la información sobre fuentes aprendida con anterioridad y la completa, "Consultar" utiliza la información sobre fuentes aprendida con anterioridad, pero no la complementa.

Consejo: si desea reconocer una sola página, seleccione el modo "nuevo". Si tiene muchas páginas del mismo tipo – con la misma fuente y la misma calidad de impresión – seleccione el modo "nuevo" para la primera página, el modo "añadir" para unas cuantas páginas más y el modo "consultar" para el resto del documento.

Consejo: cuando reconozca documentos de múltiples páginas, para la primera de ellas se iniciará un diccionario "nuevo", y en las sucesivas irá "completándose" este último.


Nuevo diccionario, Añadir al diccionario o Consultar diccionario

Seleccione el modo apropiado para el diccionario de fuentes.

  • Nuevo crea un nuevo diccionario. Se comienza sin conocimientos previos.

  • Añadir utiliza la información sobre fuentes aprendida con anterioridad y la completa.

  • Consultar utiliza la información sobre fuentes aprendida con anterioridad pero no la complementa.

Consejo: si desea reconocer una sola página, seleccione el modo "nuevo". Si tiene muchas páginas del mismo tipo – con la misma fuente y la misma calidad de impresión – seleccione el modo "nuevo" para la primera página, el modo "añadir" para unas cuantas páginas más y el modo "consultar" para el resto del documento.

Consejo: cuando reconozca documentos de múltiples páginas, para la primera de ellas se iniciará el modo diccionario "nuevo" y el modo "Añadir el diccionario" en las sucesivas.


Aprendizaje interactivo

  • Activa la fase de aprendizaje en la que Readiris adquiere nueva información sobre fuentes.

  • Desactive el aprendizaje si el porcentaje de reconocimiento es muy elevado.

  • Al ejecutar un reconocimiento automático o de documentos en lenguas asiáticas se desactiva siempre la función de aprendizaje.


Registre su licencia Readiris

¿Por qué debe registrarse?

  • Al registrarse nos permite mantenerle informado sobre futuros desarrollos del producto y otros productos I.R.I.S relacionados.

  • Registrándose tendrá derecho a asistencia técnica gratuita y ofertas especiales.

  • Dependiendo del paquete de software, recibirá la clave de acceso en caso de que la necesite para seguir usando Readiris transcurrido un mes.

¿Cómo hacer?

Asistente de registro

Haga clic aquí para iniciar el asistente de registro.

Por correo

Envíe el formulario de registro.

WWW

Haga clic aquí para acceder al formulario de registro de la página web de I.R.I.S.

Por fax

Si ha perdido su formulario de registro o si la documentación del software se entregó únicamente en formato electrónico, imprima el formulario de registro de Readiris y envíelo por correo o fax a I.R.I.S.

Europa: 32-10-45 34 43 EE.UU.: 1-561-347 6267

Teléfono

Llame a I.R.I.S. durante el horario de oficina.

Europa: 32-10-45 13 64 (todos los principales idiomas) EE.UU.: 1-561-395 7831 / 800-447-4744


Menú Ayuda

Temas de ayuda

Presenta información general sobre el reconocimiento de caracteres e información de referencia sobre Readiris.

Asistencia técnica

Le informa sobre la asistencia técnica que ofrece I.R.I.S.

Contactar con I.R.I.S.

Relación de direcciones de las oficinas de I.R.I.S.

I.R.I.S. en la web

Haga clic aquí para acceder a la portada de I.R.I.S. en la web.

Acerca de Readiris

Muestra la pantalla inicial de Readiris con las notas sobre derechos de autor. Haga clic para que desaparezca.


Cómo obtener asistencia técnica

Se ofrece asistencia técnica gratuita a todos los clientes registrados. (Si se registra también tendrá derecho a ofertas especiales.)

Europa

Hotline: +32-10-45 13 64 (horario de oficina) (todos los principales idiomas)

Fax: +32-10-45 34 43

EE.UU.

Hotline: +1-561-395-7831 (horas de oficina)

Fax: +1-561-347 6267

WWW

www.irislink.com/support.html (información para resolver problemas)

Haga clic aquí para acceder a la información para resolver problemas.

E-mail

support@irislink.com


Cómo ponerse en contacto con I.R.I.S.

Sede central (Bélgica)

Teléfono: +32-10-45 13 64/ 0810-00 19 27

Fax: +32-10-45 34 43/ 0810-42 41 43

I.R.I.S. en Internet

Portada de I.R.I.S.: http://www.irislink.com

Página web de Readiris: http://www.readiris.com

Tienda en línea: http://shop.irisl ink.com

Información por e-mail:info@irislink.com

Ventas por e-mail: sales@irislink.com

Asistencia por e-mail: support@irislink.com

Oficina EE.UU (Costa este)

Teléfono: +1-561-395-7831 / 800-447-4744

Fax: +1-561-347 6267

Oficina EE.UU (Costa oeste)

Teléfono: +1-480-854-3111 / 800-7USAIRIS

Fax: +1-480-854-2929

Oficina de Francia

Teléfono: 0810-00 19 27

Fax: 0810-42 41 43


Software opcional

Reconocimiento asiático

  • El software opcional "Módulo OCR asiático" permite el reconocimiento del japonés, el chino simplificado, el chino tradicional y el coreano

  • El chino simplificado se habla en el continente y el chino tradicional lo utilizan las "5 Grandes" comunidades - Hong Kong, Taiwan, Singapur, etc.

Requisitos del sistema - entorno de trabajo

  • Para visualizar y editar documentos en lenguas asiáticas, podrá utilizar Word 2002 (Office XP), Word 2000 (Office 2000) o deberá instalar una versión asiática de Windows.

  • También podrá utilizar programas de "emulación" especíalizados (como por ejemplo UnionWay AsianSuite o TwinBridge AsianBridge) en una versión occidental de Windows, para representar correctamente los ideogramas de las lenguas asiáticas.

Adquisición de este software opcional

Póngase en contacto con I.R.I.S. para adquirir este software opcional.


Nota sobre las lenguas asiáticas

Opción del software - juegos de caracteres

  • Readiris le ofrece en opción el reconocimiento de cuatro idiomas asiáticos: japonés, chino simplificado y chino tradicional y coreano.

  • En contra de los alfabetos latines, griegos y cirílicos, estas lenguas utilizan pequeños iconos ("ideogramas"), y no letras, para representar la realidad.

Chino (simplificado y tradicional)

  • La escritura china proviene del sistema pictográfico. Se escribe con miles de caracteres llamados "ideogramas" o "pictogramas" que no tienen relación con el sonido de una palabra.

  • Los primeros caracteres chinos fueron pictogramas, como una media-luna, o un círculo con un punto en su medio simbolizando el sol. Poco a poco se volvieron en ideogramas no pictográficos que, a más de representar objetos tangibles, traducían conceptos abstractos.

  • La mayoría de los caracteres chinos se componen de dos elementos: un "aspecto significante", que indica el sentido de una palabra, y un "aspecto fonético ", que indica su pronunciación.

  • Un diccionario amplio incluye entre 40.000 y 50.000 caracteres, mientras el libro de código contiene apenas 10.000 símbolos. Se utilizan algunos 3.000 símbolos de manera cotidiana.

  • El chino simplificado es una versión simplificada del chino "tradicional"; los 500 símbolos más comunes han sido simplificados. El chino simplificado se habla en el continente y el chino tradicional lo utilizan las “5 grandes” comunidades - Hong Kong, Taiwan, Singapur, etc.

Japonés

  • El sistema de escritura japonés utiliza actualmente una mezcla de alfabetos: los juegos de caracteres fonéticos se llaman Hiragana y Katakana, y los ideogramas, que eran chinos al principio, se llaman Kanji. En la escritura japonesa normal, el Hiragana y Kanji se utilizan, mientras el Katakana sirve para las palabras tomadas de los idiomas extranjeros (no chinos).

  • El japonés se escribe generalmente a la vertical y de izquierda a derecha, pero hoy día muchos textos se escriben horizontalmente para permitir la introducción de palabras inglesas, números árabes y formulas matemáticas y químicas.

  • Una persona educada puede leer hasta 10.000 símbolos Kanji; el gobierno ha publicado una lista de 1.850 considerados como básicos.

Coreano

  • El coreano no se relaciona con el chino, aunque utilizó los caracteres chinos, junto al alfabeto coreano, durante siglos.

  • El alfabeto coreano (escritura "Hangul"), inventado en los años 1443-46, es el único verdadero alfabeto de origen.


Formulario de registro de Readiris

Número de serie

Número de identificación

Sociedad

Departamento

Puesto

Dirección

Código postal / Localidad

Provincia / País

Teléfono

Fax

E-mail

Modelo de escáner

Lugar de compra

Fecha de compra

Fecha

Image Recognition Integrated Systems

Registro de productos

Rue du Bosquet 10, 1348 Louvain-la-Neuve (Bélgica)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

1600 N.W. Boca Raton Bld. Suite 20

Boca Raton, FL 33432 (USA)

Tel: 1-561-395 7831 / 800-447-4744 - Fax: 1-561-347-6267

Asistencia técnica: support@irislink.comh


Mandos útiles de Adobe Acrobat (Reader)

Barra de herramientas - Seleccionar texto

Este mando selecciona el texto en pantalla. Puede entonces efectuar operaciones de "copiar y pegar" para enviar extractos de texto a otras aplicaciones.

Alternativa: utilice el mando Guardar Como en el menú Archivo de Adobe Acrobat para salvar el texto de los archivos PDF "texto-imagen" en un archivo RTF.

Menú Barra de Herramientas / Herramientas - Retocar el texto

  • Esta función le permite "retocar" el texto contenido en archivos PDF.

  • Utilicelo para corregir pequeños errores de reconocimiento debidos a la mala calidad del documento.

Menú Archivo - Guardar bajo - RTF

Este mando le permite guardar el texto de archivos PDF "texto-imagen" en un archivo RTF.

Consejo: seleccione el mando Preferencias - Tabla/Texto formateado en el menú Edición del software Adobe Acrobat y seleccione la función Exportar RTF para determinar algunas opciones de exportación.

Alternativa: seleccione el texto en pantalla y efectúe entonces operaciones de "copiar y pegar".

Barra de herramientas/Menú Edición - Encontrar

El mando Encontrar le permite encontrar palabras completas o partes de palabras en el documento PDF abierto. Acrobat busca la palabra mediante una lectura secuencial de cada palabra en cada página del archivo.

Barra de herramientas/Menú Edición - Buscar

El mando Buscar le permite ejecutar una búsqueda avanzada y rápida en una serie de documentos PDF indexados:

  • Busque una palabra simple o una frase

  • Extienda su búsqueda utilizando comines ("wildcard") y operadores booleanos

  • Utilice las opciones para afinar su búsqueda

Aviso: no todas las versiones del software Adobe Acrobat Reader incluyen la función de búsqueda.

Aviso: una búsqueda basada en un índice implica que un índice "todo-texto" ha sido creado para una serie de archivos PDF (con el mando Catalog del software de Adobe Acrobat). Un índice "todo-texto" es una lista alfabética de cada palabra utilizada en un documento o una serie de documentos.

Ventaja: una búsqueda basada en un índice es mucho más rápida que la función Encontrar: Acrobat va directamente a la palabra en la lista en vez de leer progresivamente todos los documentos.

Cómo funciona: consulte la documentación que viene con su software Adobe Acrobat (Reader) para aprender como funciona la búsqueda.

Menú Edición - Preferencias - Tabla/Texto formateado - Exportación RTF

  • La función Exportación PDF determina algunas opciones de exportación para los archivos RTF.

  • Se aplican cuando el texto se extrae de los archivos PDF "texto-imagen" hacia archivos RTF con el mando Guardar bajo en el menú Archivo del software Adobe Acrobat.

  • Estas opciones de formato están fuertemente limitadas. Si su objetivo es de crear archivos PDF basados únicamente en el texto, tendría que utilizar el formato PDF Texto de Readiris. El formato de estos archivos es mucho más rico que las exportaciones RTF de los archivos PDF "imagen-texto" de Adobe Acrobat.


Impresiones matriciales

En las impresoras de matriz de agujas, se pueden distinguir los puntos que componen un símbolo. También denominada matriz de "9 agujas".

Con las impresiones de calidad letra, ya no se pueden distinguir los puntos que componen un símbolo. La calidad de impresión se acerca a la de una impresora láser. También denominada "25 agujas".


Letras descendentes

Letra descendente

Grandes letras mayúsculas que cubren varias líneas de texto. Las iniciales "descendentes" ("drop letters") se utilizan para destacar el inicio de un párrafo o capítulo.


Fuente de ancho fijo y proporcional

En las fuentes de ancho fijo, cada carácter del tipo de letra tiene el mismo ancho. Una "i" ocupa tanto espacio horizontal como una "w". También denominadas fuentes de "monoespacio". Los documentos producidos con máquinas de escribir tienen una fuente de ancho fijo.

Las fuentes de ancho proporcional permiten que los caracteres de un tipo de letra tengan diferentes anchos. Una "w" ocupa más espacio horizontal en una línea que una "i". Virtualmente todas las fuentes que figuran en periódicos, revistas y libros son proporcionales.


Tipos de imagen

El modo de color determina la paleta de color de una imagen. Existen imágenes en blanco y negro (intensidad de 1 bit), escala de grises (intensidad de 8 bits) y de color (intensidad de 24 bits).

Las imágenes en blanco y negro contienen solamente píxeles blancos y negros. Imagénes en blanco y negro se llaman también imágenes de línea. Se puede utilizar combinaciones de blanco y negro para simular matices de grises (“halftoning”).

Imágenes en escala de grises contienen matices de grises. Se usa una escala de 256 niveles de gris yendo del blanco al negro para componer la imagen.

Imágenes de color se componen de píxeles con varias mezclas de rojo, verde y azul. Cada mezcla representa un color distinto. Como hay 8 bits por pixel para el canal rojo, verde y azul puede obtener hasta una gama coloreada de 16.7 milliones de colores (“colores verdaderos” o “true colors”).


Cómo procesar imágenes de baja resolución

Operación

  • Para obtener un OCR óptimo, más vale utilizar una resolución entre 300 y 400 ppp.

  • Readiris emite por defecto un aviso cuando intenta procesar imágenes con una resolución inferior a 200 ppp o superior a 800 ppp.

Consejo: de ser posible, pida a sus corresponsales que envíen sus faxes con calidad "fina" - dicho faxes tienen una resolución superior (200 ppp) y ofrecen mejores resultados al ser reconocidos.

Cámara digital

Active esta opción cuando las imágenes provienen de una cámara digital.

Obligar a 300 ppp

Esta opción evita el aviso informándole que está procesando imágenes con una resolución inferior a 200 ppp (o superior a 800 ppp).

Utilice esta opción para leer faxes - que suelen tener una resolución de 100 a 200 ppp -, para abrir imágenes producidas por una cámara digital - para las cuales no se conoce la resolución - y para abrir imágenes donde el encabezamiento contiene una resolución incorrecta.


Análisis de página

Detección y clasificación de los bloques de texto que aparecen en una página escaneada. Existen tres tipos de zona: texto, zonas gráficas que contienen fotografías, diseño, etc. y zonas de tabla.

La descomposición de página es particularmente útil para reconocer texto en columnas y documentos con un diseño de página complejo.

El análisis de página es muy preciso y tolera las distorsiones – detecta formas irregulares.


Menú Registrar

Asistente de registro

Haga clic para iniciar el asistente de registro.

Cómo adquirir el producto

Suministra información sobre la adquisición de la licencia de uso de este producto I.R.I.S.

Registrar

Da acceso a la información de registro en caso de ser necesaria para obtener una clave de acceso de I.R.I.S.

Menú Registrar

Asistente de registro

Haga clic aquí para iniciar el asistente de registro.

Cómo adquirir el producto

Suministra información sobre la adquisición de la licencia de uso de este producto I.R.I.S.

Registrar

Da acceso a la información de registro en caso de ser necesaria para obtener una clave de acceso de I.R.I.S.


Selección de ventanas

  • Para seleccionar una ventana, seleccione la "flecha" y haga clic en el interior de una ventana. Aparecerán marcas en cada esquina y en el centro de los lados de la ventana.

  • Para deseleccionar ventanas, haga clic en cualquier otro lugar.

  • Para seleccionar ventanas adicionales mantenga pulsada la tecla Mayús mientras hace clic en estas ventanas.

  • Para seleccionar una ventana y las ventanas incluidas (de otro tipo), mantenga pulsada la tecla Ctrl mientras hace clic en la ventana principal.

  • Elija la opción Seleccionar Todo para seleccionar todas las ventanas.

Consejo: puede mostrar el tipo,las coordenadas y el orden de clasificación de una ventana manteniendo pulsada la tecla Alt mientras selecciona la ventana.


Utilizar correctamente los archivos PDF

Esta página le proporciona informaciones sobre el formato PDF reconocido por Readiris y le explica cómo utilizar correctamente los archivos PDF.

Formatos de archivos

  • El formato PDF Texto crea un archivo PDF, en lo cual puede efectuar una búsqueda, que contiene el texto (es posible que haya gráficos pero sólo cuando aparecen zonas gráficas en la página - fotografías, diseño, etc.) Es decir que la imagen de la página no está contenida en el documento PDF, compuesto de un solo nivel.

  • El formato PDF Imagen-Texto crea un archivo PDF, en lo cual puede efectuar una búsqueda, que contiene el texto reconocido y la imagen de la página. La imagen de la página está contenida encima del texto en un documento PDF compuesto de dos niveles.

Nota: se aplica una compresión a todos los elementos. Las imágenes en blanco y negro son archivos TIFF G4 comprimidos, las imágenes en escala de grises y color son archivos JPEG (con una alta calidad (0.8)). El texto está comprimido con el modo Gzip.

Ventajas

  • Los archivos PDF que contienen sólo texto son mucho más compactos que los archivos de imagen.

  • Se puede efectuar una búsqueda en los archivos PDF basados en texto. (Las imágenes bitmap - archivos PDF que contienen sólo una imagen - se pueden visualizar pero no permiten búsqueda.)

  • Los archivos PDF basados en texto son editables. (Las imágenes bitmap se pueden visualizar pero no se pueden editar.)

Editar el texto reconocido

Se puede por supuesto editar y utilizar el texto reconocido. (Las imágenes bitmap se pueden visualizar pero no permiten búsqueda.)

Utilice la herramienta de Retoca del Texto del software de Adobe Acrobat (Reader) para corregir los errores de reconocimiento en el archivo PDF.

Consejo: será imprescindible tener la versión de Acrobat Reader adecuada para visualizar correctamente los archivos PDF resultantes. Para visualizar e imprimir textos centro-europeos (como checo y polaco), textos bálticos, turcos y cirílicos en formato PDF, se necesita la versión "CE" especial (centro-europea) de Acrobat (Reader). Se puede encontrar esta versión en el CD-ROM de Readiris.

Exportar el texto a otras aplicaciones

  • Puede aislar el texto a partir de un archivo PDF "imagen-texto". Puede también convertir archivos PDF que contienen sólo texto en archivos RTF. Abra el archivo con Adobe Acrobat y utilice el comando Guardar bajo para salvarlo en formato de archivo de texto RTF.

  • Para volver a utilizar pequeños extractos de texto de un archivo PDF en otras aplicaciones, seleccione la herramienta de Selección del Texto del software Adobe Acrobat, seleccione el texto deseado para copiarlo y pegarlo en otra aplicación. (Seleccione Tabla/Texto Formateado para conservar la presentación del texto.) La función Seleccionar Todo selecciona todo el texto de la página actual, y no del archivo PDF entero.

Búsqueda inteligente

Utilice el comando Encontrar de su software Acrobat (Reader) para simples búsquedas dentro de un documento, utilice la función Buscar para una búsqueda avanzada a través varios documentos PDF.

Aviso: no todas las versiones de Adobe Acrobat Reader incluyen la función Buscar.

Buscar palabras

El botón Encontrar de Adobe Acrobat (Reader) encuentra palabras completas o partes de palabras en el documento PDF abierto. Acrobat busca la palabra mediante una lectura secuencial de cada palabra en cada página del archivo.

Buscar con índices

El mando Buscar le permite ejecutar una búsqueda avanzada y rápida en una serie de documentos PDF indexados:

  • Busque una palabra simple o una frase

  • Extienda su búsqueda utilizando comines ("wildcard") y operadores booleanos

  • Utilice las opciones para afinar su búsqueda

Una búsqueda basada en un índice implica que un índice "todo-texto" ha sido creado para una serie de archivos PDF con el mando Catalog del software de Adobe Acrobat. (Un índice "todo-texto" es una lista alfabética de cada palabra utilizada en un documento o una serie de documentos. Una búsqueda basada en un índice es mucho más rápida que la función Encontrar: Acrobat va directamente a la palabra en la lista en vez de leer progresivamente todos los documentos.)