Benvenuti

Benvenuti nella guida Readiris

  • Utilizzare la guida on-line per maggiori informazioni su Readiris.

  • Risposte rapide alle domande.

  • Collegarsi al sito web I.R.I.S. per gli ultimi suggerimenti e versioni dei prodotti.

©2001 Diritti d0 'autore I.R.I.S. Tutti i diritti riservati


Funzionamento del processo di OCR

  • Il documento viene letto dallo scanner. Lo scanner funge da "occhio" del computer, a cui invia l’immagine in forma digitale. A questo punto, l’immagine scansionata non è altro che un ammasso di punti neri (pixels) su sfondo bianco.

  • Sottoprogrammi intelligenti convertono le immagini a colori e la scala dei grigi in immagini in bianco e nero.

  • Il software OCR estrae le informazioni di testo da questi pixel: riconosce le forme e assegna i caratteri.

  • La segmentazione delle righe consiste nello smembrare una pagina di testo in tutte le sue righe. Questa operazione riconosce anche le righe inclinate, l’interlinea e le capolettere e separa le righe che si toccano.

  • La segmentazione delle parole isola una parola dall’altra.

  • La segmentazione dei caratteri separa le varie lettere di una parola. Se i caratteri sono della stessa larghezza (passo fisso), questa operazione è semplice. Il problema si presenta quando l’ampiezza delle lettere dipende dalla loro forma (passo proporzionale), in caso di spaziature intercarattere e quando vengono utilizzati font a matrice di punti.

  • Il riconoscimento dei caratteri estrae le caratteristiche di ciascuna forma isolata ed assegna un simbolo. I tre stadi più importanti sono la fase di autoapprendimento, l’analisi topologica e la fase interattiva opzionale. Durante il riconoscimento, vengono utilizzate conoscenze linguistiche per convalidare le soluzioni corrette ed individuare quelle dubbie.


Isolamento dei caratteri

  • Readiris è perfettamente in grado di gestire caratteri che si toccano ("legature") e spaziature intercarattere.

  • In caso di font a matrice dei punti, vengono utilizzate tecniche di segmentazione estremamente specifiche.

  • Se il sistema riesce ad isolare un numero sufficiente di caratteri, è possibile riconoscere qualsiasi font. Readiris non legge font estremente stilizzati o simili al "corsivo", per i quali non è possibile applicare la segmentazione dei caratteri.


Dimensione dei caratteri

  • Readiris legge font la cui gamma di formati è compresa fra 6 e 72 punti (altezza 2.54 cm.).

6 pt

72 pt

  • Readiris è in grado di gestire capolettere.

Consiglio: per leggere stampe di dimensioni ridotte (inferiori a 10 punti), selezionare una risoluzione superiore di 300 dpi.


Qualità di stampa

  • Readiris legge potenzialmente qualsiasi qualità di stampa: materiale tipografico, dattiloscritto, stampato su laser o a getto di inchiostro, testi stampati a matrice di punti qualità corrispondenza e stampe a matrice di punti bozza.

  • Testi stampati a matrice di punti bozza - in cui i caratteri sono costituiti da ammassi di punti isolati - richiedono tecniche di segmentazione e di riconoscimento estremamente specifiche. Indicare il corretto tipo di font.

  • Sono esclusi tutti i testi scritti a mano.

Consiglio: Readiris può rilevare per voi il tipo corretto di font!


Set di caratteri

  • Readiris riconosce tutti i set di caratteri americani ed europei, compresi quelli delle lingue baltiche, dell’Europa centrale e gli alfabeti greco e cirillico (“russo”).

  • Opzionalmente, potete leggere del giapponese, cinese semplificato, cinese tradizionale e infine coreano.

  • L’elenco dei caratteri riconosciuti varia a seconda della lingua del documento selezionata.

  • Quando si seleziona cirillico-inglese, greco-inglese, o una lingua asiatica, viene utilizzato un set di caratteri misto. Readiris è perfettamente in grado di gestire le parole "occidentali" (nomi propri, ecc.) che compaiono in documenti in cirillico, in greco ed in documenti asiatici.

  • Readiris può limitare il riconoscimento ad un set di caratteri numerici per riconoscere tabelle numeriche che non contengono testo.

  • Readiris può essere addestrato a qualsiasi simbolo speciale - simboli matematici o scientifici, segni grafici decorativi, ecc.


Esecuzione dell'OCR di un documento

Esecuzione dell’OCR di un documento

  • Selezionare la fonte dell’input: per catturare immagini utilizzando lo scanner o aprire immagini prescansionate - ad esempio fax o immagini generate da una telecamera digitale.

  • Assicurarsi che lo scanner sia selezionato e che le sue impostazioni siano corrette.

  • Scansionare la pagina con lo scanner o aprire il file dell’immagine.

  • Osservare attentamente la pagina scansionata per controllare la qualità dell’immagine.

  • Se l’analisi della pagina è abilitata, le finestre di testo, i grafici e le tabelle vengono individuati automaticamente. Eseguire l’"ordinamento" per selezionare le finestre volute e definirne la sequenza. Se l’analisi della pagina è disabilitata, utilizzare l’organizzazione finestre manuale o il layout di divisione in zone per indicare i blocchi di testo da riconoscere.

  • Specificare le caratteristiche e la lingua del documento.

  • Iniziare il riconoscimento dei caratteri.

  • È possibile interrompere in qualsiasi momento, facendo clic sul pulsante Stop (o premete Esc).

  • Se l’apprendimento è abilitato, si passerà alla fase interattiva.

  • Salvare il testo riconosciuto in un file di testo, inviarlo direttamente ad un’applicazione scelta o copiarlo negli appunti. È possibile creare un nuovo file o fare aggiunte ad un file di testo esistente.

Consiglio: la procedura guidata d’OCR ("wizard") Vi guida nel processo d’OCR comfortevolmente - rispondete alle qualche semplice domande e otterete facilmente e rapidamente dei risultati.

Consiglio: l’OCR "automatico" automatizza al massimo il riconoscimento - l’utente deve solo dare inizio alla scansione e salvare il testo ottenuto.

Consiglio: utilizza l’alimentatore fogli (ADF) dello scanner per convertire un documento multipagina.


Riconoscimento automatico

L’OCR "automatico" consente di eseguire l’OCR con "un solo clic". Il riconoscimento viene ridotto al minimo: l’utente deve solo dare inizio alla scansione e salvare il testo ottenuto.

  • Per scomporre la pagina vengono utilizzati l’analisi della pagina o un modello di organizzazione in finestre.

  • L’apprendimento interattivo viene disabilitato.

  • Vengono applicate tutte le altre impostazioni: la lingua del documento, il tipo di font, il formato del testo, ecc., vengono selezionati come correnti.

Consiglio: la procedura guidata d’OCR ("wizard") offre un modo semi-automatico di riconoscimento delle pagine.


Procedura guidata d'OCR

Procedura guidata d’OCR

Operazione

  • La procedura guidata ("wizard") offre un modo semi-automatico di riconoscimento delle pagine. (Il bottone Auto offre un modo completamente automatico per riconoscere delle pagine.)

  • La procedura guidata Vi guida nel processo d’OCR comfortevolmente. Rispondete alle qualche semplice domande e otterete facilmente e rapidamente dei risultati.

Consiglio:il pulsante Auto offre un modo completamente automatico di riconoscimento delle pagine.

Come...?

  • La procedura guidata è attivata sulla barra principale degli strumenti con l’opzione Metti la Procedura Guidata sulla Barra dei Bottoni. Quando quest’opzione è abilitata, troverete il bottone della procedura guidata sulla barra di strumenti principale, quando è disattivata, lo stesso bottone agisce come il bottone Auto per iniziare il riconoscimento automatico.

  • La procedura guidata s’installa ogni volta che attivate Readiris quando l’opzione Inizia Procedura Guidata alla Partenza è attivata. (Opzione attiva per default.)


Riconoscimenti di documenti multipagina

Riconoscimento di documenti multipagina

Scansione di documenti multipagina

  • Attivare l’alimentatore (ADF) dello scanner.

  • Inserire le pagine nell’alimentatore fogli dello scanner ed avviare la scansione.

  • Tutte le pagine vengono scansionate fino ad alimentatore vuoto.

Caricamento di immagini prescansionate

  • Il comando Apri viene utilizzato per aprire immagini prescansionate.

  • Per selezionare diverse immagini, selezionare la prima immagine e tener premuto il tasto Ctrl durante la selezione di altre immagini.

  • Per selezionare una gamma continua di immagini, selezionare la prima immagine e tener premuto il tasto Mai (Shift) durante la selezione dell’ultima immagine.

Consiglio: per aprire immagini prescansionate, cliccare sull'immagine con il tasto destro del mouse nell'Esploratore Windows, oppure trascinarle da Windows Explorer al desktop di Readiris e nell’icona Readiris.

Iniziare un nuovo documento (multipagina)

Utilizzare il comando Nuovo Documento per cancellare tutte le immagini dalla memoria.

Navigare attraverso documenti multipagina

È possibile navigare facilmente attraverso documenti multipagina utilizzando la barra degli strumenti.

Editare documenti multipagina

È possibile cancellare pagine e spostare pagine in un altro punto del documento.

Riconoscimento di documenti multipagina

  • Le pagine vengono visualizzate in successione; il numero di pagina é indicato nella la barra di progressione OCR.

  • Con l’apprendimento interattivo abilitato, è possibile visionare l’apprendimento pagina per pagina. (Il modo dizionario "Nuovo" viene utilizzato per la prima pagina mentre il modo "Aggiungi" per tutte le pagine successive.)

  • Il risultato del riconoscimenti viene registrati in un singolo file di uscita. Se il risultato del riconoscimento viene inviato ad un’applicazione target, vengono create diverse pagine.


Esecuzione dell'OCR di tabelle

Esecuzione dell’OCR di tabelle

Trasferimento di tabelle Readiris in fogli elettronici e nel sistemi di videoscrittura: le tabelle vengono ricomposte casella per casella in un foglio elletronico e vengono inserite come "tabella oggetti" in files nel sistemi di videoscrittura.

Organizzazione in finestre

  • L’analisi della pagina individua tabelle con o senza griglia. Le tabelle con griglia o incorniciate sono caratterizzate da bordi. Le tabelle senza griglia non hanno bordi.

  • Se lo spazio fra le colonne di tabelle senza griglia è eccessivo, Readiris eviterà di organizzarle in finestre di tabelle per evitare confusione con le colonne di testo.

Selezione della "lingua"

  • Quando si limita il riconoscimento al set di caratteri numerici, vengono riconosciuti i simboli da "0" a "9", "+", "*", "/", "%", "," (virgola), "." (punto), "(", ")", "-", "=", "$", "£" e il simbolo Euro.

  • Non selezionare questa opzione quando la tabella contiene testo!

Modo output

  • Per l’interfaccia con i fogli elettronici, inviare la tabella direttamente a Microsoft Excel o selezionare il formato tabella.

  • Per l’interfaccia con i sistemi di videoscrittura, inviare direttamente la tabella a Microsoft Word o selezionare formato testo in Word (DOC) o RTF. È necessario mantenere la formattazione della parola e del paragrafo o ricreare il documento di partenza.

Uso della capacità "Connect"

Utilizzare la proprietà Connect per scansionare tabelle direttamente all’interno di un foglio elettronico di Excel.


Come riconoscere li immagini che vengono delle telecamere digitali

Esecuzione dell’OCR di fax

Funzionamento

Readiris apre immagini in bianco e nero, in scala dei grigi e a colori in formato JPEG, Paintbrush (PCX), TIFF (compresso) e bitmap di Windows (BMP).

Come...?

  • Selezionare il disco come fonte di input per aprire immagini prescansionate. Procedere come di consueto.

  • Readiris avverte se si stanno sottoponendo immagini di risoluzione inferiore a 200 dpi (o superiore a 800 dpi).

Consiglio: cliccare sull'immagine con il tasto destro (menu Contesto) del mouse nell'Esploratore Windows selezionando il commando Riconoscimento, oppure trascinarle da Windows Explorer al desktop di Readiris.

Consiglio: se possibile, chiedere ai propri corrispondenti di inviare fax di "buona" qualità - fax con la risoluzione più alta di 200 dpi per ottenere migliori risultati di OCR.

Consiglio: l’opzione Imposta a 300 dpi elimina l’avvertenza le quali le immagini si sottopongono con una risoluzione più bassa da 200 dpi, più alta che 800 dpi.


Riconoscimento di documenti asiatici

Lingue asiatiche

  • Il software opzionale "OCR asiatico aggiuntivo" offre il riconoscimento delle lingue asiatiche: giapponese, cinese semplificato, cinese tradizionale e coreano.

  • Il cinese simplificato è usato nella maggior parte della Cina, allora che il cinese tradizionale è usato dalle 5 grande communità (chiamate "Big 5") ossia Hong Kong, Taiwan, Singapore etc.

Ambiente di lavoro

  • Per visualizzare e modificare documenti asiatici, utilizzare Word 2002 (Office XP), Word 2000 (Office 2000) o installare una versione asiatica, giapponese o cinese del sistema operativo Windows.

  • Alternativamente, utilizzare un software "d’emulazione" specializzato (del tipo UnionWay AsianSuite o TwinBridge AsianBridge) su una versione di Windows occidentale per rappresentare correttamente gli ideogrammi di queste lingue.

Analisi della pagina

  • Selezionare la lingua del documento prima d’eseguire l’analisi della pagina quando state lavorando con dei documenti asiatici.

  • Delle routine specifiche sono utilizzate per queste lingue: lo spazio tra righe è d’abitudine più grande nei documenti asiatici che nei documenti occidentali, il testo è composto di piccoli grafici ("ideogrammi") che potrebberò facilmente essere visti come delle zone grafiche nei documenti occidentali ed il testo si legge generalmente d’alto in basso e di destra a sinistra.

Consiglio: se avete dimenticato di selezionare la lingua appropriata, selezionatela in un secondo momento. Readiris può eseguire di nuovo in modo automatico l’analisi della pagina!

Assortimento di caratteri

Quando selezionate il giapponese od il cinese, un assortimento di caratteri misto è utilizzato. Readiris fa fronte perfettamente con delle parole "occidentali" (nomi, etc.) quando si presentano in documenti asiatici.

Caratteristiche dei documenti

I comandi Tipo di font e Taglia dei Caratteri non si usano con documenti asiatici.

Apprendimento interattivo

  • L’apprendimento interattivo non si applica in documenti asiatici.

  • L’apprendimento non ha senso per queste lingue che usano migliaia di simboli differenti - e di più dovete essere capace di introdurre l’ideopgrammi, cosa non facile con delle tastiere occidentali!

Formattaggio del testo

  • Il numero di formati dei file è ridotto.

  • Generare del testo asiatico implica di creare il corpo di testo - non potete utilizzare l’autoformattaggio" o mantenere le parole ed il formattaggio di paragrafo.


Analisi della pagina - Analizza Pagina

Analisi pagina

Operazione

  • È possibile evitare l’organizzazione in finestre manuale delle varie zone dal momento dato che Readiris scompone la pagina automaticamente. Questo è particolarmente utile quando testi divisi in colonne e documento con un layout di pagina complesso vengono letti con OCR.

  • Esistono tre tipi di finestre: blocchi di testo, tabelle e zone di grafica contenenti foto, illustrazioni, ecc.

  • Un codice colore indica il tipo di finestra: le finestre di testo hanno un bordo giallo, quelle di grafica blu e quelle di tabelle bordò. (Nessun colore di “riempimento” viene adoperato perché altrimenti potrebbe nascondere le tonalità effettive dei colori della zona).

  • Un indica il tipo di finestra: con immagini in bianco e nero, le finestre di testo sono gialle, quelle di grafica blu e quelle di tabelle bordò. Con immagini in scala dei grigi e a colori, le finestre di testo sono gialle e quelle di tabelle bordò. Le finestre di grafica hanno un bordo blu ma nessun colore di "riempimento". Sarebbe un peccato nascondere i toni a colori effettivi della grafica.

  • Per gestire documenti formati da colonne, le finestre vengono ordinate dall’alto verso il basso, da sinistra verso destra, ma è possibile modificare la loro sequenza di ordinamento.

  • L'analisi della pagina è veloce, estremamente accurata ed è in grado di riconoscere righe inclinate - "individua" le forme irregolari.

  • L’analisi della pagina individua tabella "con griglia" e "senza griglia": le tabelle "con griglia" o "incorniciate" hanno dei bordi intorno alle celle; le tabelle "senza griglia" sono senza bordi. (Quando lo spazio fra le colonne di tabelle "senza griglia" è eccessivo, Readiris può evitare di organizzarle come tabella per evitare confusione con le colonne di testo.)

  • L'analisi della pagina ritrova le zone dove c'è del testo bianco su sfondo nero. (Readiris "inverte" l'immagine quando è necessario di riconoscere dei tali blocchi di testo!)

Come...?

  • Per scomporre automaticamente i documenti scansionati, attivare l’opzione Analizza Pagina.

  • Per fare in modo che Readiris scomponga la pagina attuale, utilizzare il comando Analizza Pagina.

Consiglio: utilizza il comando Analizza Pagina per fare in modo che Readiris (ri)esegua l’analisi della pagina.

Consiglio: selezionare la lingua del documento prima d’eseguire l’analisi della pagina quando state lavorando con dei documenti asiatici. (Delle routine specifiche sono utilizzate per queste lingue: lo spazio tra righe è d’abitudine più grande nei documenti asiatici che nei documenti occidentali, il testo è composto di piccoli grafici ("ideogrammi") che potrebberò facilmente essere visti come delle zone grafiche nei documenti occidentali ed il testo si legge generalmente d’alto in basso e di destra a sinistra.)

Consiglio: se avete dimenticato di selezionare la lingua appropriata, selezionatela in un secondo momento. Readiris può eseguire di nuovo in modo automatico l’analisi della pagina!


Allineamento pagina - Allinea pagina

Operazione

  • Anche se l’analisi pagina e il riconoscimento tollerano il disallineamento, potrebbe risultare difficile visualizzare e lavorare con OCR correttamente una pagina se il disallineamento è troppo significativo.

  • Il disallineamento delle linee limitato (inferiore a 0.5°) può essere ignorato in quanto la precisione OCR non ne risente.

Come...?

  • L’opzione Allineamento Pagina stabilisce se le pagine scansionate ad angolo saranno allineate e corrette automaticamente. (Un disallineamento limitato viene ignorato).

  • Il comando Allinea Pagina corregge pagine scansionate ad angolo. Viene quindi rieseguita l’Analisi Pagina.

Consiglio: da non confondersi con la rilevazione dell’orientamento pagina - questa procedura corregge immagini che sono state scansionate secondo un angolo di 90°, 180° o 270°!


Strumenti di organizzazione in finestre

Funzionamento

  • Le finestre vengono tracciate su un’immagine visualizzata per indicare le zone di testo e di tabella che si desidera riconoscere e gli elementi di grafica che si desidera salvare.

  • Esistono tre tipi di finestre: blocchi di testo, zone di grafica (contenenti foto, illustrazioni ecc.) e tabelle.

  • Un codice colore indica il tipo di finestra: le finestre di testo hanno un bordo giallo, quelle di grafica blu e quelle di tabelle bordò. (Nessun colore di “riempimento” viene adoperato perché altrimenti potrebbe nascondere le tonalità effettive dei colori della zona).

  • Ci sono tre diversi metodi per dividere in zone le immagini: l’analisi della pagina automatica, l’organizzazione in finestre manuale e l’utilizzo di layout fissi.

  • Quando il testo è formato da colonne, è obbligatorio tracciare o individuare più finestre.

Analisi della pagina

  • Per scomporre automaticamente tutti i documenti scansionati, abilitare l’opzione Analisi Pagina.

  • Per fare in modo che Readiris scomponga la pagina corrente, utilizzare il comando Analizza Pagina.

  • Per selezionare finestre e modificare la loro sequenza di ordinamento, utilizzare il comando Ordina.

  • Selezionate la lingua del documento prima d’eseguire l’analisi della pagina quando trattate dei documenti asiatici. Delle routine specifiche sono utilizzate per queste lingue: lo spazio tra righe è d’abitudine più grande nei documenti asiatici che nei documenti occidentali, il testo è composto di piccoli grafici ("ideogrammi") che potrebberò facilmente essere visti come delle zone grafiche nei documenti occidentali ed il testo si legge d’alto in basso, di destra a sinistra.

Organizzazione manuale in finestre

Sono disponibili gli strumenti per tracciare manualmente le finestre sull’immagine scansionata.

Consiglio: cliccate con il pulsante destro del mouse (Contesto Menu) e selezionate il comando Finestra - Tipo per modificare il tipo di zona.

Analisi della pagina con organizzazione in finestre manuale

  • Utilizzare l’analisi della pagina per individuare le finestre e scegliere quelle da inserire.

  • Iniziare a disegnare una finestra manualmente. Tutte le finestre non selezionate vengono cancellate.

Layout di finestre

È possibile immagazzinare modelli specifici di divisione in zone per utilizzi successivi.


Come utilizzare le finestre

Creazione di finestre

  • Selezionare lo strumento della finestra testo, grafica o tabella. Il puntatore del mouse assume la forma di una barra trasversale.

  • Spostare il cursore in un angolo della finestra che si desidera creare e fare clic.

  • Allungare la finestra spostando il cursore nell’angolo opposto e fare nuovamente clic.

Consiglio: creare finestre poligonali unendo zone rettangolari. Ogni qualvolta due finestre (dello stesso tipo) si intersecano, diventano automaticamente un poligono.

Cambio del tipo di finestra

Cliccate con il pulsante destro del mouse su una finestra e selezionate il comando Finestra - Tipo (dal Contesto menu) per cambiare il tipo della finestra - testo, grafica o tabella.

Selezione di finestre

  • Per selezionare una finestra, selezionare lo strumento a "freccia" e fare clic all’interno di essa. In ogni angolo e al centro dei lati della finestra compaiono dei marcatori.

  • Per deselezionare le finestre, fare clic con il pulsante del mouse in qualsiasi altro punto.

  • Per selezionare ulteriori finestre, tenere premuto il tasto Mai facendo clic su tali finestre.

  • Per selezionare una finestra e le finestre incluse (dello stesso tipo), tenere premuto il tasto Ctrl facendo clic sulla finestra principale.

  • Per selezionare tutte le finestre scegliere il comando Seleziona Tutto.

Consiglio: È possibile visualizzare il tipo, le coordinate e la sequenza di ordinamento di una finestra premendo il tasto Alt mentre la si seleziona!

Modifica di finestre

  • Selezionare la finestra.

  • Posizionare il cursore su un marcatore.

  • Per modificare le dimensioni della finestra, trascinare il mouse.

Spostamento di finestre

  • Selezionare la (le) finestra (finestre).

  • Per modificare la posizione della (delle) finestra (finestre), trascinare il mouse.

Eliminazione di finestre

  • Selezionare la (le) finestra (finestre). (Per selezionare tutte le finestre, scegliere il comando Seleziona Tutto.)

  • Per tagliare la (le) finestra (finestre) selezionata (selezionate) ed inserirla/e in una memoria temporanea interna, selezionare il comando Taglia.

  • Per eliminare definitivamente la (le) finestra (finestre) selezionata (selezionate), selezionare il comando Cancella.

Consiglio: usare i tasti di scelta rapida corrispondenti!

Consiglio: Cliccate con il pulsante destro del mouse (Contesto menu) e selezionate il comando Sopprimi Finestra per cancellare tutte le finestre selezionate e la finestra che si trova sotto il cursore del mouse.

Consiglio: usate il comando Sopprimi le Picole Fenestre per cancellare tutte le finestre piccole.


Scanner

Modello dello scanner

  • Selezionare il modello dello scanner - è necessario che lo scanner sia collegato al PC e sia in linea!

  • Readiris supporta quasi tutti gli scanner da tavolo, con alimentazione a foglio, MFP "tutto in uno" ("periferiche multifunzionali"), camera digitale e standard per scanner attualmente disponibili. Readiris è Twain compatibile.

  • Nei file "Leggimi" sono disponibili informazioni relative all’installazione dello scanner. In caso di problemi riguardanti lo scanner, consultare tali file e la documentazione hardware ad esso allegata.

  • Se si seleziona "<Image>" (immagine) come modello di "scanner", le immagini prescansionate fungono da fonte di immagini.

Impostazioni dello scanner

  • Selezionate il tipo di scanner: abilitate l’opzione Camera digitale quando le immagini sono acquisite mediante l’impiego di una telecamera digitale.

  • Selezionare il modo colore: Readiris supporta immagini in bianco e nero, in scala dei grigi e a colori.

  • Stabilire le impostazioni dello scanner: risoluzione, formato e orientamento della pagina, luminosità, contrasto.

Un riconoscimento ottico caratteri ottimale richiede una risoluzione tra 300 e 400 dpi. Readiris emette un’avvertenza quando si stiano sottoponendo a scansione immagini che hanno una risoluzione inferiore a 200 dpi o superiore a 800 dpi.

  • Le opzioni non supportate dallo scanner selezionato non verranno visualizzate. Con scanner Twain compatibili, le impostazioni di scansione vengono spesso stabilite all’interno del modulo Twain.

  • Attivare l’alimentatore fogli (ADF) per scansionare documenti multipagina.

  • L'opzione Invertire permette all'utente di generare delle immagini "invertite" - quest'opzione è attivata per analizzare delle pagine intere con testo bianco su sfondo nero.

  • Con scanner Twain e HP, è possibile abilitare l’opzione auto-esposizione per regolare automaticamente la luminosità ed il contrasto del documento sottoposto a scansione.

  • L’opzione Imposta 300 dpi elimina questa avvertenza. Usate l’opzione quando state generando immagini con una telecamera digitale - in cui la risoluzione non sia conosciuta.


Controllo della qualità dell’immagine

La percentuale di riconoscimento dipende in gran parte dalla qualità dello scanner e del documento. Osservare con attenzione l’immagine scansionata per controllarne la qualità.

  • In documenti dalla stampa troppo chiara i caratteri sono spezzati: la "O" può diventare "()", ecc.

  • In documenti dalla stampa troppo scura le forme sono estremamente pesanti, le lettere aperte si chiudono e molti caratteri si incollano tra loro: la "c" diventa una "o" ecc.

Come...?

  • Regolare la qualità dell’immagine scansionata modificando l’impostazione della luminosità dello scanner.

  • Scansionare i documenti in scala dei grigi o a colori quando il testo è stampato su sfondo a colori.

  • Utilizzare il comando Ritocca Immagine per migliorare l’immagine scansionata per il processo OCR.

  • Con gli scanner Twain e HP potete abilitare l’opzione auto-esposizione per regolare automaticamente la luminosità ed il contrasto del documento sottoposto a scansione.


Navigare attraverso documenti multipagina

Operazione

La barra strumenti della pagina evidenzia la pagina attuale.

Come...?

  • Per spostarsi su una data pagina, tenere il cursore sulla sua icona, cliccare a destra (menu Contesto) ed utilizzare il comando Seleziona Pagina. Consiglio: cliccare sull’icona della pagina nella barra strumenti della pagina.

  • Per spostarsi sulla pagina precedente e successiva, utilizzare i comandi Pagina Precedente e Pagina Successiva. Consiglio: premere PageUp per spostarsi sulla pagina precedente, premere PageDown per spostarsi sulla pagina successiva.


Editare documenti multipagina

  • Per cancellare una pagina dal documento, selezionarla, cliccare a destra (menu Contesto) ed utilizzare il comando Cancellare la Pagina.

  • Per spostare una pagina in alto nel documento, selezionarla, cliccare a destra (menu Contesto) ed utilizzare il comando Sposta la Pagina in Alto.

  • Per spostare una pagina in basso nel documento, selezionarla, cliccare a destra (menu Contesto) ed utilizzare il comando Sposta la Pagina in Basso.


Come riconoscere li immagini che vengono delle telecamere digitali

Operazione

Readiris apre immagini in bianco-nero, in scala dei grigi e a colori in formati JPEG, Paintbrush (PCX), TIFF (compresse) e bitmap di Windows (BMP).

In che modo procedere...?

  • Selezionate il disco ad origine di input per aprire le immagini non scansionate.

  • Abilitate l’opzione Digital Camera per far in modo che Readiris possa adoperare le sue speciali procedure di riconoscimento che sono ottimizzate per le immagini a bassa risoluzione delle telecamere digitali. Un buon riconoscimento richiede una risoluzione di immagine di 300 dpi. Le telecamere digitali producono immagini a risoluzione significativamente più bassa - anche quando si disponga la telecamera vicina al documento.

Suggerimento: quando al Readiris vengono sottoposte immagini a risoluzione inferiore ai 150 dpi senza abilitare l’opzione, Readiris vi avverte di riscansionare la pagina.

  • Abilitate l’opzione Imposta a 300 dpi per essere certi che Readiris processi in modo normale le immagini a bassa risoluzione - e questo senza attivare un’avvertenza.

Suggerimenti per catturare le immagini

Il vostro modello di telecamera indica le opzioni di cui essa dispone.

  • Selezionate la più alta risoluzione di immagine. Create ad esempio immagini di dimensione 2.048 x 1.536 anche quando immagini di dimensione 1.024 x 768 and 640 x 480 sono supportate.

  • Attivate la modalità “macro” della vostra telecamera che consente riprese di oggetti vicinissimi - cosa che si verifica sempre nella ripresa di documenti. (Questa modalità fu inizialmente concepita per la ripresa di fiori, insetti ecc.). Altrimenti le immagini resteranno non nitide ed illeggibili.

  • Non effettuate del tutto o se mai in minima parte compressioni di sorta - una compressione rilevante riduce la nitidezza del testo ripreso.

  • Tenete la telecamera direttamente sul documento per evitare di riprendere il documento da una angolazione falsa. Tuttavia, evitate di fare ombra al documento con la telecamera o la vostra mano!

  • Producete immagini stabili. Pensate, se del caso, a montare la vostra telecamera su un treppiedi.

  • Zoomate manualmente per riprendere completamente il vostro documento. (Avvolte delle telecamere digitali sono rilasciate con un programa di retocco fotografie, ma tutto ciò non disturba l'utilizzazione per catturare un documento.)

  • Disattivate il flash quando riprendete carta lucida; in caso contrario l’immagine potrebbe risultare troppo luminosa.

  • Scegliete un modo di colore: molte telecamere digitali supportano immagini nella scala dei grigi o colorate.

  • Adattate la luminosità e il contrasto all’ambiente - luce del giorno, luce flash, neon ecc.

  • Calibrate la macchina filmando per primo un documento di colore bianco.


Tipo di font

  • Utilizzare l’impostazione automatico per le qualità di stampa di materiale tipografico, dattiloscritto, stampato su laser o a getto di inchiostro, testi stampati a matrice di punti qualità corrispondenza.

  • Utilizzare l’impostazione a matrice di punti esclusivamente per stampe a matrice di punti bozza: tali testi richiedono tecniche di segmentazione e di riconoscimento estremamente specializzate.

  • Questo comando non si applica ai documenti asiatici.

Consiglio: la punta strumento del tasto Riconoscimento indica il modo di lettura. Se non vi sono messaggi, viene applicata la qualità font "automatico". Se appare il messaggio "Matrice di punti", viene abilitato il modo di lettura della matrice di punti.


Formato del testo

Modi output

  • Selezionare un modo output: salvare i risultati in un file esterno (con un formato documento supportato dalla propria applicazione testo), inserire i risultati negli appunti di Windows o inviare il documento riconosciuto ad una applicazione scelta.

  • Readiris invia direttamente a numerosi sistemi di videoscrittura, fogli elettronici e formati di testo "poveri" che creano "testi semplici". Readiris esporta i dati direttamente a Microsoft Word 97, Microsoft Excel e all’accessorio di Windows WordPad.

Formattazione del testo

  • L’opzione Crea un Testo Continuo evita la formattazione del testo eseguita da Readiris: si ottiene un testo continuo e scorrevole. Tutta l’eventuale formattazione viene eseguita in un secondo tempo dall’utente.

  • Con l’opzione Mantieni il Formato Parole e Paragrafi, durante il riconoscimento vengono mantenuti il tipo di font (serif - sans serif, proportional - fisso, normal - condensato), la dimensione e lo stile (grassetto, corsivo e sottolineato), oltre alle tabulazioni e all’allineamento (a sinistra - centrato - a destra - giustificato) di ogni blocco di testo. Tuttavia non vengono catturati gli elementi di grafica e non vengono ricreati i blocchi di testo e le colonne - semplicemente i paragrafi si susseguono l’un l’altro. Le tabelle vengono ricreate correttamente.

  • L’opzione Ricrea Documento Sorgente ricrea una copia facsimile del documento originale: i blocchi di testo e di grafica vengono ricreati nella stessa posizione e durante il riconoscimento vengono mantenute le formattazioni di parola e di paragrafo. Il risultato è una copia conforme del documento di partenza, trattandosi ora di file di testo compatto ed editabile invece di un'immagine scansionata del documento.

  • Le opzioni di formattazione disponibili dipendono dal modo output e dalla lingua selezionati: le opzioni Mantieni il Formato Parola e Paragrafi e Ricrea Documento Sorgente sono limitate ai formati Word (DOC) e RTF. I formati di testo "poveri" che creano testi "semplici" (quali l’ANSI) non supportano codici di formattazione avanzati. Per i documenti asiatici, l’output si limita al testo continuo.

Opzioni

  • L’opzione Aggiungi Linee in Paragrafi abilita l’individuazione automatica dei paragrafi. Ciò previene l’inserimento di ritorni del carrello (codici CR o EOL) al termine di ogni riga, Readiris inserisce ritorni a capo automatici nel testo riconosciuto fino all’inizio di un nuovo paragrafo e "re-incolla" le parole separate da trattino al termine di una riga.

  • L’opzione Includi Grafici include la grafica nei file di testo "autoformattati".

  • Crea Miniature segna immagini e punti di riferimento negli stessi file.

  • Crea Segnalibri origina segnalibri per le finestre di testo, grafici e tabelle nei file Adobe Acrobate PDF.

Riconoscimento di tabelle - fogli elettronici

  • Readiris invia dati tabulari ai fogli elettronici e ai sistemi di videoscrittura: le tabelle vengono ricostruite cella dopo cella nei fogli di lavoro e inserite come oggetti tabella nei file di videoscrittura.

  • Le tabelle possono essere inviate ai fogli elettronici di Microsft Excel e al programma Word, agli appunti in formato "Excel", salvate in un file Microsoft Word (DOC) e RTF, e salvate utilizzando un formato tabella.

  • Mantenere la formattazione parola e paragrafo o ricreare il documento sorgente.

Documenti asiatici

  • Il numero di formati dei file è ridotto.

  • Generare del testo asiatico implica di creare il corpo di testo - non potete utilizzare "l’autoformattaggio" o mantenere le parole ed il formattaggio di paragrafo.


Lingua

  • Readiris riconosce tutte le lingue americane ed europee, compresi quelli delle lingue baltiche, dell’Europa centrale e gli alfabeti greco e cirillico (“russo”).

  • Opzionalmente, potete leggere giapponese, cinese semplificato e quello tradizionale, e infine coreano. (Il cinese semplificato è usato nella Cina continentale, mentre il cinese tradizionale è usato dalle 5 grandi comunità - chiamate “Big 5” - ossia Hong Kong, Taiwan, Singapore ecc.)

  • L’elenco dei caratteri riconosciuti varia a seconda della lingua del documento selezionata.

  • Il riconoscimento si avvale di un database linguistico. Readiris utilizza ampiamente informazioni linguistiche per confermare le soluzioni valide e marcare quelle dubbie.

  • Quando si seleziona cirillico-inglese, greco-inglese, o una lingua asiatica viene utilizzato un set di caratteri misto. Readiris è perfettamente in grado di gestire le parole "occidentali" (nomi propri, ecc.) che compaiono in documenti in cirillico, in greco ed in documenti asiatici.

  • Per combinare altre lingue in una pagina, selezionare la lingua con il set di caratteri più esteso. Per leggere documenti in cui compaiono contemporaneamente inglese e francese, selezionare come lingua il francese per assicurare il corretto riconoscimento dei caratteri accentati - quali "ç", "é" ed "ù".

  • Per eseguire l’OCR ottimale di tabelle numeriche, limitare il riconoscimento ad un set di caratteri numerici. Verranno riconosciuti i simboli da "0" a "9", "+", "*", "/", "%", "," (virgola), "." (punto), "(", ")", "-", "=", "$", "£" e il simbolo Euro. Non selezionare questa opzione se le tabelle contengono testo!

  • Selezionate la lingua del documento prima d’eseguire l’analisi della pagina quando trattate dei documenti asiatici. Delle routine specifiche sono utilizzate per queste lingue.


Apprendimento di font

Se Readiris è incerto relativamente ad un risultato di lettura, visualizza il carattere dubbio (o la stringa di caratteri dubbia) con un termine simile e propone una soluzione.

Verificare (nel titolo della finestra) se sono abilitati il dizionario dei font e la modalità di dizionario corretti - in caso contrario, fare clic sul pulsante Interrompi e riniziare.

Se necessario, inserire il carattere esatto (o la stringa di caratteri esatta) e selezionare uno dei seguenti pulsanti.

Apprendi

Approvare la soluzione proposta o correggerla. Readiris salva la soluzione nel dizionario come certa. Per un riconoscimento successivo non verrà più richiesto l’intervento dell’utente.

Non apprendi

Approvare la soluzione proposta o correggerla. Readiris salva la soluzione nel dizionario come incerta. Per un riconoscimento successivo verrà nuovamente richiesto l’intervento dell’utente.

Utilizzare questo comando per caratteri danneggiati che, se appresi, potrebbero venire confusi con altri caratteri. Un esempio tipico è costituito dai caratteri "1" e "l", che in numerosi font hanno una forma identica.

Elimina

Elimina i caratteri dall’output. Utilizzare questo pulsante per impedire che sul documento compaiano elementi di disturbo nel file dell’output quali punti, virgole, ecc.

Ripristina

Consente di tornare indietro per correggere gli errori. Readiris tiene conto delle ultime nove operazioni.

Termina

Interrompe la fase di apprendimento, dopodiché Readiris gira automaticamente. In tal modo si accettano tutte le soluzioni fornite dal software.

Interrompi

Interrompe l’OCR. Questa opzione viene utilizzata qualora si siano abilitati un dizionario del font o una modalità di dizionario non appropriati. Tutti i risultati vengono eliminati e si ricomincia dal principio. (Non confondere questo comando con Termina, che consente di mantenere i risultati del riconoscimento!)


Salva i grafici - Salva pagina completa come immagine - Salvare tutte le pagine come Immagini

Salva i grafici - Salva pagina completa come immagine - Salva Tutte le Pagine come Immagini

Funzionamento

  • Readiris supporta immagini in bianco e nero, in scala dei grigi e a colori. Selezionare il modo di scansione adeguato.

  • È possibile salvare solo la finestra di grafica - senza eseguire il riconoscimento delle finestre di testo e tabella.

  • Per includere gli elementi di grafica nel file di testo, selezionare l’opzione di autoformattazione Ricrea Documento Sorgente e abilitare l’opzione Includi Grafica.

  • È possibile salvare interi documenti scansionati in file immagine per il riconoscimento differito.

Salvataggio di elementi di grafica

  • Il comando salva solo le finestre di grafica - senza eseguire il riconoscimento del testo per le finestre di testo.

  • È possibile creare numerose finestre di grafica ogni volta che si utilizza il programma, che verranno tuttavia raccolte in un unico file.

  • Selezionare un formato di grafica supportato dal software di ritocco per fotografie.

  • Selezionare lo strumento finestra di grafica per dividere in zone un disegno, un’illustrazione, ecc.

Salvare intere pagine come immagini - OCR posticipato - riconoscimento di fax

  • Il comando Salva Pagina Completa come Immagine salva l’intera pagina in un file di immagine.

  • Il comando Salva Tutte le Pagine come Immagini salva tutte le pagine del documento in un file immagine multipagina.

  • L’OCR differito viene eseguito su immagini prescansionate. È possibile scansionare un documento, salvare la pagina come immagine e riconoscere il file di immagine in un secondo tempo!

  • Una procedura simile viene utilizzata per il riconoscimento di fax: è possibile aprire immagini, prevalentemente fax in formato JPEG, Paintbrush (PCX), TIFF (compresso) e bitmap di Windows (BMP).

  • Per riconoscere immagini catturate da una telecamera digitale, abilitate l’opzione Camera Digitale.


Installazione della capacità Connect

Operazione preliminare

Avviare Readiris, selezionare lo scanner e salvare le impostazioni per default.

Word 2002 (Office XP), Word 2000 (Office 2000) e Word 97 (Office 97)

  • Avviare Word. Aprire il documento CONWRD97.DOT per Word 97.

  • Creare un nuovo file.

Il comando Scansiona Testo viene aggiunto al menu File.

Da Word 2.0 a 7.0 (Office 95)

  • Avviare Word. Aprire il documento CONNECT.DOC nella directory di Readiris per Word 2.0 e Word 6.0 e CONNECT7.DOC per Word 7.0 (Office 95).

  • Rispondere alle domande poste dal sistema. Quando viene chiesto di salvare i cambiamenti di comandi complessivi, rispondere sì.

  • Creare un nuovo file.

Il comando Scansiona Testo viene aggiunto al menu File.

Excel 2002 (Office XP), Excel 2000 (Office 2000) ed Excel 97 (Office 97)

Avviare Excel. Aprire il documento CONX97.XLS nella cartella di Readiris.

Viene aggiunto il menu Scansiona Tabella.

Da Excel 3.0 a 7.0 (Office 95)

  • Copiare il file CONNECT3.XLM se si opera con Excel 3.0, il file CONNECT4.XLM se si opera con Excel 4.0 o 5.0, il file CONNECT7.XLM se si opera con Excel 7.0 (Office 95) dalla directory Readiris alla subdirectory XLSTART di Excel.

  • Rinominare il file copiato CONNECT.XLM.

  • Avviare Excel.

Il comando Scansiona tabella viene aggiunto al menu File.

Corel WordPerfect 6.0 e 5.x

  • Avviare WordPerfect.

  • Installare la macro Connect in WordPerfect. A tale riguardo consultare il manuale WordPerfect: con WordPerfect 5.x si utilizza il comando Assegna al menu del menu Macro, mentre con WordPerfect 6.0 si utilizza il comando Macro del menu Strumenti.

  • Inserire il nome della macro CONNECT.WCM per WordPerfect 5.x o CONNECT6.WCM per WordPerfect 6.0, preceduto dal nome del percorso della directory di Readiris.

Il nuovo comando viene aggiunto al menu Macro.


Disinstallazione di una macro Connect

Modelli da rimuovere

Per "disinstallare" una macro Connect sono necessarie due operazioni manuali: rimuovere la macro e rimuovere dal menu dei comandi il comando aggiunto.

Rimuovere la macro

  • Rimuovere la macro irisocr.

  • Per ogni applicazione esiste una diversa modalità di rimozione della macro. Per informazioni su come rimuovere una macro, consultare la documentazione fornita in dotazione unitamente al programma del software. Di norma, cercare un comando Macro.

Ripristinare i comandi del menu originali

  • Rimuovere il comando Scansiona Testo o Scansiona Tabella dal menu dei comandi o rimuovere il menu Scansiona tabella dalla barra dei menu.

  • Per ogni applicazione esiste una diversa modalità di rimozione di un menu o dei comandi del menu. Per informazioni su come rimuovere una macro, consultare la documentazione fornita in dotazione unitamente al programma del software. Di norma, cercare un comando Personalizza.


Utilizzo della capacità Connect

  • Readiris non può girare sullo sfondo.

  • Per far girare Readiris, fare clic sul nuovo comando o menu di applicazione.

  • Prima che Readiris inizi a girare, è possibile che l’interfaccia Connect ponga alcune domande.

  • Procedere normalmente e, terminata l’operazione, abbandonare l’interfaccia Connect. I risultati del riconoscimento vengono inseriti nell’attuale posizione del cursore.


Nuovo Documento

Questo comando "pulisce il grigio ardesia".

Quando un documento multipagina viene caricato in memoria, tutte le immagini sono cancellate dalla memoria. È ora possibile creare un nuovo documento (multipagina).


Menu File

Consente di salvare e recuperare le impostazioni di Readiris e i layout di organizzazione in finestre e apre e salva immagini.

Nuovo Documento

Viene creato un nuovo documento (multipagina).

Aprire

Apre immagini in bianco e nero, in scala dei grigi e a colori, prevalentemente fax.

Consiglio: per aprire immagini prescansionate, cliccare sull'immagine con il tasto destro del mouse nell'Esploratore Windows, oppure trascinarle da Windows Explorer al desktop di Readiris e nell’icona Readiris.

Consiglio: non dimenticate di abilitare l’opzione Camera Digitale quando le immagini sono prodotte a mezzo di una telecamera digitale!

Consiglio: l’opzione Imposta a 300 dpi elimina l’avvertenza che state presentando immagini a risoluzione più bassa di 200 dpi o più alta di 800 dpi. Usate questa opzione per leggere fax che abbiano una risoluzione da 100 o 200 dpi -, per aprire immagini da una telecamera digitale - la cui risoluzione non sia conosciuta -, ed infine aprire immagini in cui l’intestazione del file contenga una risoluzione non corretta.

Salva i grafici

Salva le finestre di grafica.

Salva pagina completa come immagine

Salva la pagina intera come grafico per un OCR differito.

Salva Tutte le Pagine come Immagini

Salva tutte le pagine del documento in un file immagine multipagina per l’OCR differito.

Informazioni

Visualizza le impostazioni correnti di Readiris.

Seleziona origine

Seleziona e imposta una fonte di input per lo scanner. Caratteristica dello standard per gli scanner Twain.

Acquisisci

Acquisisce un’immagine. Caratteristica dello standard per gli scanner Twain.

Carica finestre

Recupera un layout di finestre.

Salva finestre

Salva un layout di organizzazione in finestre tracciato su un’immagine.

Carica configurazione

Recupera una configurazione di Readiris.

Salva configurazione

Salva le impostazioni di Readiris.

Salva configurazione per default

Salva le impostazioni correnti di default di Readiris per l’avvio successivo.

Esci

Esce dal software Readiris.


Layout

Funzionamento

  • I file di layout contengono strutture predefinite di organizzazione in finestre. I modelli di divisione in zone sono particolarmente utili quando si esegue l’OCR di documenti con layout di pagina simili.

  • L’impiego del layout costituisce un’alternativa all’analisi della pagina e agli strumenti di organizzazione manuale in finestre.

Come...?

  • I layout definiti su un documento scansionato vengono salvati mediante il comando Salva Finestre.

  • I layout vengono caricati mediante il comando Carica Finestre. Il caricamento di un layout in memoria disabilita l’analisi della pagina. Il layout resta attivato fino a quando non viene riabilitata l’analisi della pagina.


Configurazioni

Le impostazioni determinano tutti i parametri di funzionamento di Readiris: lingua del documento, modello e impostazioni dello scanner, opzini di formattazione e modo output, ecc.

Come...?

  • Poiché le impostazioni non cambiano volta per volta, è possibile immagazzinarle come impostazioni di default mediante il comando Salva Configurazione per Default.

  • Le impostazioni vengono salvate mediante il comando Salva Configurazione.

  • Le impostazioni vengono caricate mediante il comando Carica Configurazione.


Menu Modifica

Funzionamento

  • La maggior parte dei comandi riguarda le finestre di testo, grafica e tabelle. È possibile eliminare, tagliare, copiare ed incollare zone! Sono disponibili per tutti i comandi tasti di scelta rapida.

  • Alcuni comandi riguardano la composizione di documenti multipagina. E’ possibile cancellare e muovere pagine all’interno di documenti multipagina.

Selezione di finestre

  • Per selezionare una finestra, scegliere lo strumento freccia e fare clic all’interno di una finestra. Appaiono marcatori in ciascun angolo e al centro dei lati della finestra.

  • Per selezionare numerose finestre contemporaneamente, tenere premuto il tasto Mai facendo clic sul lato della finestra. Per selezionare una finestra e le finestre incluse (dell’altro tipo), tenere premuto il tasto Ctrl facendo clic sulla finestra principale.

  • Per selezionare tutte le finestre selezionare il comando Seleziona Tutto.

  • Per deselezionare le finestre, fare clic con il pulsante del mouse in un qualsiasi altro punto.

Come...?

  • Per copiare la (le) finestra (finestre) selezionata (selezionate) in una memoria temporanea interna, selezionare il comando Copia.

  • Per incollare i dati contenuti nella memoria temporanea interna, selezionare il comando Incolla. Le finestre inserite vengono collocate nella loro posizione originale. Trascinarle in un’altra posizione.

  • Per tagliare la (le) finestra (finestre) selezionata (selezionate) ed inserirla (inserirle) in una memoria temporanea interna, selezionare il comando Taglia.

  • Per eliminare definitivamente la (le) finestra (finestre) selezionata (selezionate), selezionare il comando Cancella.

  • Per selezionare tutte le finestre, selezionare il comando Seleziona Tutto.

  • Per annullare il comando precedente, selezionare il comando Ripristina.

Consiglio: cliccate con il tasto destro del mouse (Menu Contesto) e selezionate il comando Sopprimi Finestra per cancellare tutte le finestre attivate e la finestra che si trova sotto il cursore del mouse.

Consiglio: il comando Sopprimi Piccole Finestre cancella tutte le finestre che abbiano dimensioni minori di 0.5” e fa riemergere le zone restanti.

Consiglio: cliccate con il tasto destro del mouse (Menu Contesto) e selezionate il comando Ripristina per cancellare il comando precedente.


Sopprimere le piccole finestre

Operazione

Sopprimere tutte le piccole finestre è pratico per eliminare tutti i piccoli punti, e le bordure nere delle pagine etc. questo è stato preso dall'analisi di pagina.

Come...?

Queste opzione elimina tutte le finestre con un lato piú piccolo che 0.5" e riorganizza le zone restanti.

Consiglio: utilizzare il commando Ripristina per annullare l'opzione oppure cliccare sul pulsante d'analisi di pagina per rieseguire l'analisi di pagina.


Taglia dei caratteri

  • Selezionare il passo fisso se i caratteri sono della stessa larghezza.

  • Selezionare il passo proporzionale se la larghezza delle lettere dipende dalla loro forma.

  • Questo comando non si applica ai documenti asiatici.

Consiglio: selezionare auto per fare in modo che sia Readiris ad individuare il passo dei caratteri.


Rilevazione dell’Orientamento Pagina

Operazione

Readiris può rilevare in modo automatico l’orientamento pagina facendo ruotare la stessa quando sia il caso.

Per esempio: voi state provvedendo alla scansione di un documento in cui il più delle pagine è orientata secondo un ritratto, ma alcune di esse rappresentano paesaggi e contengono tavole più grandi.

In che modo procedere...?

Questa opzione stabilisce se le pagine che sono state scansionate secondo un angolo di 90°, 180° o 270° devono essere fatte ruotare a sinistra, a destra o sottosopra e questo in modo automatico prima che inizino l’analisi e il riconoscimento della pagina.

Consiglio: la rilevazione dell’orientamento della pagina richiede solo pochi secondi. Non attivate l’opzione quando siete certi che non è richiesta nessuna rotazione dell’immagine.

Consiglio: la disinclinazione della pagina (se abilitata) ha luogo prima dell’orientamento della pagina stessa.


Metti la procedura guidata sulla barra dei bottoni

  • Quando quest’opzione è abilitata, troverete il bottone della procedura guidata d’OCR sulla barra di strumenti principale, quando è disattivata, lo stesso bottone agisce come il bottone Auto per iniziare il riconoscimento automatico.

  • La procedura guidata d’OCR ("wizard") offre un modo semi-automatico di riconoscimento delle pagine. Vi guida nel processo d’OCR comfortevolmente: rispondete alle qualche semplice domande e otterete facilmente e rapidamente dei risultati.

Consiglio: potete iniziare automaticamente la procedura guidata d’OCR ogni volta aprite Readiris con l’opzione Inizia Procedura Guidata alla Partenza. (È attivo per default.)


Inizia procedura guidata alla partenza

Operazione

  • Quando quest’opzione è attivata, la procedura guidata d’OCR s’installa automaticamente quando attivate Readiris.

  • La procedura guidata d’OCR ("wizard") offre un modo semi-automatico di riconoscimento delle pagine. Vi guida nel processo d’OCR comfortevolmente: rispondete alle qualche semplice domande e otterete facilmente e rapidamente dei risultati.

Come...?

  • Quest’opzione è attivata per default.

  • L’opzione Attiva Procedura Guidata alla Partenza nel primo schermo della procedura guidata ha la stessa funzione.

Consiglio: potete installare la procedura guidata d’OCR sulla barra principale degli strumenti con l’opzione Metti la Procedura Guidata sulla Barra dei Bottoni.


Menu Visualizzazione

È disponibile solo quando un’immagine viene visualizzata sullo schermo.

Livelli di zoom

I livelli di zoom sono utili per verificare la qualità di scansione e per organizzare comodamente in finestre l’immagine scansionata.

  • Aggiusta alla Finestra visualizza l’intero documento. È possibile vedere le varie zone di testo e gli elementi di grafica in relazione fra loro.

  • Aggiusta alla Larghezza visualizza l’intera larghezza del documento.

  • Riduzione a 50%, Dimensione Reale e Aggrandimento a 200% visualizzano il documento in dimensioni reali, in dimensioni dimezzate e in dimensioni raddoppiate. In dimensioni reali, un pixel dello schermo corrisponde ad un pixel dell’immagine.

Consiglio: commutare fra Dimensione Reale e Aggiusta alla Finestra, cliccando due volte sul pulsante destro del mouse.

Consiglio: tutti i livelli di zoom sono accessibili al vostro clic con il pulsante destro del mouse (Contesto menu).

Rotazione

Rotazione a Sinistra, Rotazione a Destra e Rotazione 180° ruotano il documento rispettivamente di 90° verso sinistra, di 90° verso destra e di 180°.

Consiglio: Readiris può rilevare, per vostro conto, l’orientamento della pagina!

Consiglio: Readiris indica sulla barra strumenti della pagina quali pagine sono state ruotate in modo automatico (ma non quelle che sono state ruotate manualmente dall’utente)!

Consiglio: l'analisi di pagina è riesiguita quando voi ruotate un'immagine.

Presentazione a colori del documento

Questa opzione permette di determinare se le immagini vengono presentate a colori oppure in bianco e nero.

Pagina precedente - pagina successiva

Con questa istruzione si può andare alla pagina precedente e successiva in un documento multipagina.

Coordinate

Opzione di diagnostica secondaria. Visualizza le coordinate del cursore del mouse in pixels di documento.


Scansione - Apri

  • Scansiona un documento o apre immagini prescansionati, a seconda della fonte di input.

  • Attivare l’alimentatore fogli (ADF) dello scanner per scansionare documenti multipagina. Tutte le pagine dell’alimentatore fogli saranno scansionate e considerate parte di uno stesso documento.

  • Readiris apre immagini in bianco e nero, in scala dei grigi e a colori. Readiris supporta immagini TIFF (compresse), Paintbrush (PCX) e bitmap di Windows (BMP). Le immagini prescansionate sono prevalentemente fax e immagini prodotte da telecamere.

  • Verifica l'orientazione della pagina. Se necessario, ruotare l’immagine mediante gli strumenti di rotazione. Consiglio: Readiris può rilevare per voi l’orientamento delle pagine!

  • Prestare attenzione alle righe inclinate. Sebbene l’analisi della pagina e il riconoscimento siano in grado di riconoscere righe inclinate, quando l’inclinazione è troppo accentuata può diventare problematico organizzare in finestre e sottoporre ad OCR una pagina in modo corretto. Consiglio: Readiris può annullare l’inclinazione di pagine scansionate su un’angolatura!

Consiglio: cliccare l’immagine con il tasto destro del mouse (Contesto menu) nell’esploratore Windows e selezionare il comando Riconosci, oppure trascinare l’immagine dall’Esploratore Windows nel Readiris Windows e nell’icona Readiris.


Ordina

Scelta delle finestre

  • Le frecce indicano quali finestre di testo sono incluse nell’output e la loro sequenza di ordinamento.

  • L’ordinamento è molto utile per correggere i risultati dell’analisi pagina.

  • Per definire la sequenza, fare clic all’interno di una finestra.

  • Le finestre non selezionate non verranno riconosciute!

  • Mediante il comando Analizza Pagina è possibile far (ri)eseguire al sistema la scomposizione della pagina.

Analisi della pagina con organizzazione delle finestre manuale

  • Utilizzare l’analisi della pagina per individuare le finestre e scegliere quelle da inserire.

  • Iniziare a disegnare le finestre manualmente. Tutte le finestre non selezionate vengono cancellate

Consiglio: è possibile visualizzare il tipo, le coordinate e la sequenza di ordinamento di una finestra premendo il tasto Alt mentre la si seleziona!


Riconoscimento

Operazione

  • Avvia il riconoscimento dei caratteri.

  • Per interrompere, fare clic sul pulsante Stop (o premete Esc).

  • Se l’apprendimento è abilitato, si passerà nella fase interattiva. (Il apprendimento non si applica ai documenti asiatici.)

  • Inviare il testo riconosciuto ad un’applicazione scelta, copiarlo negli appunti o salvarlo in un file di testo. È possibile creare un nuovo file o aggiungere testo ad un file esistente.

  • Qualora si sia abilitata l’autoformattazione, con l’opzione Ricrea Documento Sorgente le finestre di grafica vengono salvate all’interno del file di videoscrittura. In caso contrario, per salvare solo le zone di grafica utilizzare il comando Salva i Grafici.

  • Se l’analisi della pagina individua tabelle e vengono conservate la formattazione di parola e paragrafo o viene ricreato il documento di partenza, le tabelle vengono ricreate all’interno del file di videoscrittura.

Consiglio: la punta strumento del tasto Riconoscimento indica il modo di lettura. Se non vi sono messaggi, viene applicata la qualità font "normale". Se appare il messaggio "Matrice di punti", viene abilitato il modo di lettura della matrice di punti.

Riconoscimento di documenti multipagina

  • Le pagine vengono visualizzate in successione: la barra titoli indica il numero di pagina.

  • Con l’apprendimento interattivo abilitato, è possibile visionare l’apprendimento pagina per pagina. (Il modo dizionario "Nuovo" viene utilizzato per la prima pagina mentre il modo "Aggiungi" per tutte le pagine successive.)

  • Il risultato del riconoscimenti viene salvato in un singolo file di uscita. Se il risultato del riconoscimento viene inviato ad un’applicazione target, vengono create diverse pagine.


Ritocca immagine

Operazione

  • I sottoprogrammi intelligenti convertono automaticamente immagini a colori e in scala dei grigi in immagini in bianco e nero, ma è possibile ottimizzare le immagini per il processo OCR.

  • Le immagini ritoccate vengono visualizzate in bianco e nero. Uscire dal comando e l’immagine viene rivisualizzata a colori o in scala dei grigi.

Uniformare immagini a colori

Rende le immagini in scala dei grigi e a colori più omogenee "riducendo", uniformando differenze relative di intensità. Come risultato, viene creato un contrasto più netto fra la parte in evidenza (testo) e lo sfondo (lavoro grafico).

Luminosità

L’impostazione Auto determina automaticamente la soglia bilivello. Applicare, se necessario, una diversa soglia scurendo o schiarendo l’immagine in bianco e nero.

Eliminazione di piccoli punti

Elimina i piccoli punti (pixel "parassita") da immagini in bianco e nero.


Dizionario del font

Funzionamento

I dizionari dei font contengono informazioni sui font che il sistema apprende durante l’apprendimento interattivo.

Quando si esegue il riconoscimento di numerosi documenti dello stesso tipo, è possibile che non si desideri ripetere ogni volta lo stesso processo di apprendimento. Memorizzare in un dizionario i caratteri appresi e utilizzare tali informazioni per il riconoscimento di documenti dello stesso tipo.

Comandi

  • Selezionare o definire un dizionario dei font.

  • Non dimenticare di impostare la modalità di dizionario appropriata: Nuovo crea un nuovo dizionario, si inizia senza conoscenze precedenti. Aggiungi utilizza le informazioni precedentemente apprese sui font e le integra. Leggi utilizza le informazioni precedentemente apprese sui font, ma non la integra.

Consiglio: se si desidera riconoscere solo una pagina, selezionare la modalità nuovo. Qualora si abbiano numerose pagine dello stesso tipo - pagine con lo stesso font e la stessa qualità di stampa - selezionare la modalità nuovo per la prima pagina, la modalità aggiungi per alcune pagine successive e la modalità leggi per la parte restante del/i documento (documenti).

Consiglio: con i documenti multipagina, il modo dizionario "nuovo" viene utilizzato per la prima pagina mentre il modo "aggiungi" per tutte le pagine successive.


Nuovo dizionario, Aggiungi al dizionario o Leggi dizionario

Selezionare la modalità appropriata per il dizionario del font:

  • Nuovo crea un nuovo dizionario. Si inizia senza conoscenze precedenti.

  • Aggiungi utilizza le informazioni precedentemente apprese sul font e le integra.

  • Leggi utilizza le informazioni precedentemente apprese sul font, ma non le integra.

Consiglio: se si desidera riconoscere solo una pagina, selezionare la modalità nuovo. Qualora si abbiano numerose pagine dello stesso tipo - pagine con lo stesso font e la stessa qualità di stampa - selezionare la modalità nuovo per la prima pagina, la modalità aggiungi per alcune pagine successive e la modalità leggi per la parte restante del/i documento/i.

Consiglio: con i documenti multipagina, il modo dizionario "nuovo" viene utilizzato per la prima pagina mentre il modo "aggiungi" per tutte le pagine successive.


Apprendimento interattivo

  • Abilita la fase di apprendimento, con la quale Readiris acquisisce nuove informazioni sul font.

  • Disabilita l’apprendimento quando la percentuale di riconoscimento è eccellente.

  • L’apprendimento viene sempre disabilitato dall’OCR automatico e quando leggete dei documenti asiatici.


Registrazione della licenza Readiris

Perché è necessario effettuare la registrazione

  • La registrazione consente di tenersi aggiornati sugli sviluppi del prodotto e sui prodotti I.R.I.S. correlati futuri.

  • La registrazione conferisce il diritto di ricevere gratuitamente assistenza al prodotto ed offerte speciali.

  • In base al pacchetto software acquistato, riceverete in cambio il tasto personalizzabile ("softkey") necessario per continuare ad utilizzare Readiris dopo un mese.

Come effettuare la registrazione

Assistenza alla registrazione

Cliccare [image] per avviare l’assistenza alla registrazione.

Posta

Spedire la scheda di registrazione.

WWW

Per accedere al modulo di registrazione Readiris sul sito web di I.R.I.S., fare clic in questo punto.

Fax

Qualora si sia persa la scheda di registrazione o la documentazione del software sia stata fornita solo in forma elettronica, stampare il modulo di registrazione Readiris e spedirlo o trasmetterlo via fax a I.R.I.S.

Europa: 32-10-45 34 43 USA: 1-561-347-6267

Telefono

Telefonare a I.R.I.S. durante l’orario di lavoro.

Europa: 32-10-45 13 64 (tutte le lingue principali) USA: 1-561-395 7831 / 800-447-4744


Menu Guida

Argomenti della guida

Fornisce informazioni generali sull’OCR e informazioni di riferimento su Readiris.

Supporto al prodotto

Fornisce informazioni sull’assistenza al prodotto offerta da I.R.I.S.

Contatta I.R.I.S.

Fornisce informazioni sugli uffici di I.R.I.S.

I.R.I.S. su Internet

Per accedere alla home page di I.R.I.S., fare clic in questo punto.

Riguardo a Readiris

Visualizza la videata di avvio con le informazioni sul copyright. Per farla scomparire, fare clic.


Come ricevere l’assistenza al prodotto

A tutti i clienti registrati viene offerta assistenza tecnica gratuita. (La registrazione dà diritto anche ad offerte speciali.)

Europa

Numero verde: +32-10-45 13 64 (orario di lavoro) (tutte le lingue principali)

Fax: +32-10-45 34 43

USA

Numero verde: +1-561-395-7831 (orario di lavoro)

Fax: +1-561-347 6267

WWW

www.irislink.com/support.html (info ricerca guasti)

Per accedere alle informazioni riguardanti la ricerca guasti fare clic in questo punto.

E-mail

support@irislink.com


Come contattare I.R.I.S.

Sede principale (Belgio)

Telefono: +32-10-45 13 64/0810-00 19 27

Fax: +32-10-45 34 43/0810-42 41 43

I.R.I.S. su Internet

Sito web: http://www.irislink.com

Sito web Readiris: http://www.readiris.com

Negozio on-line: http://shop.irislink.com

E-mail info: info@irislink.com

Vendite e-mail: sales@irislink.com

Assistenza e-mail: support@irislink.com

Sede USA (Costa orientale)

Telefono: +1-561-395 7831 / 800-447-4744

Fax: +1-561-347 6267

Sede USA (Costa occidentale)

Telefono: +1-480-854-3111 / 800-7USAIRIS

Fax: +1-480-854-2929

Sede Francia

Telefono: + 33 1 60 13 86 86

Fax: + 33 1 60 13 86 96


Opzione software

Leggere documenti asiatici

Il software opzionale "OCR asiatico aggiuntivo" offre il riconoscimento delle lingue asiatiche giapponese, cinese semplificato, cinese tradizionale e coreano. Il cinese tradizionale non è supportato. (Il cinese simplificato è usato nella maggior parte della Cina, allora che il cinese tradizionale è usato dalle 5 grande communità (chiamate "Big 5") ossia Hong Kong, Taiwan, Singapore ecc.)

Cosa requisita - ambiente di lavoro

  • Per visualizzare e modificare documenti asiatici, installare Word 2002 (Office XP), Word 2000 (Office 2000) o una versione asiatica, giapponese o cinese del sistema operativo Windows.

  • Alternativamente, utilizzare un software d’"emulazione" specializzato (del tipo UnionWay AsianSuite o TwinBridge AsianBridge) su una versione di Windows occidentale per rappresentare correttamente gli ideogrammi di queste lingue.

Acquisizione

Contattare I.R.I.S. per ottenere quest’opzione software.


Una parola a proposito delle lingue asiatiche

Opzione Software - Set di caratteri

  • Readiris vi offre, a seconda della vostra scelta, il riconoscimento di quattro lingue asiatiche e cioè del: Giapponese, Cinese Semplificato e Cinese Tradizionale più il Coreano.

  • Diversamente dagli alfabeti latino, greco e cirillico, queste lingue adoperano piccole immagini (“ideogrammi”), e non lettere, per rappresentare la realtà.

Cinese (Semplificato o Tradizionale)

  • La scrittura cinese deriva dalla scrittura pittorica. Viene scritta usando migliaia di caratteri distintivi, chiamati “ideogrammi” o “pittogrammi” che non hanno alcuna relazione col suono di una parola.

  • I più antichi caratteri cinesi erano pittogrammi, come per esempio una falce lunare per la luna, o un cerchio con un puntino nel centro per raffigurare il sole. Gradualmente questi segni diedero origine a ideogrammi non pittorici i quali, in aggiunta a rappresentare oggetti tangibili, vennero anche a rappresentare concetti astratti.

  • La maggioranza dei caratteri cinesi consiste di due elementi: un “significante”, che sta ad indicare il significato di una parola e un “fonetico” che indica invece il suono.

  • In un grosso dizionario sono compresi dai 40.000 ai 50.000 caratteri, mentre il volume dei codici telegrafici contiene circa 10.000 simboli. 3.000 simboli circa vengono adoperati quotidianamente.

  • Il Cinese Semplificato è una versione semplificata del Cinese Tradizionale; in esso i 500 simboli più comunemente usati sono stati semplificati. Il Cinese Semplificato è adoperato sul continente, mentre il Cinese Tradizionale è usato presso le cosiddette “5 grandi” comunità, vale a dire “Hong Kong, Taiwan, Singapore ecc.

Giapponese

  • Il sistema di scrittura giapponese usa ai nostri giorni un mix di alfabeti: i set a carattere fonetico sono chiamati Hiragana e Katakana, e gli ideogrammi, cinesi all’origine, sono chiamati Kanji. Nella normale scrittura giapponese, si impiegano Hiragana e Kanji, mentre il Katakana viene impiegato per scrivere termini presi in prestito dalle lingue straniere non cinesi.

  • Il giapponese è in generale scritto verticalmente e da sinistra verso destra, ma parecchi testi adesso sono scritti orizzontalmente per permettere l’inclusione di parole inglesi, dei numerali arabi e di formule matematiche e chimiche.

  • Una persona istruita è capace di leggere fino a 10.000 simboli; il governo ne ha pubblicato un elenco ristretto di 1.850 che giudica essenziali.

Coreano

  • Il Coreano non è collegato col Cinese, sebbene per molti secoli abbia usato caratteri cinesi, insieme ad un suo proprio alfabeto.

  • L’alfabeto coreano (la scrittura “Hangul”), elaborato negli anni 1443-46, rappresenta l’unico alfabeto originale dell’Estremo Oriente.


Modulo di registrazione Readiris

Numero di serie licenza

Identificazione numero licenza

Società

Divisione

Titolo

Indirizzo

CAP / Città

Stato / Paese

Telefono

Fax

E-mail

Modello dello scanner

Luogo di acquisto

Data di acquisto

Data

Sistemi integrati di riconoscimento dell’immagine

Registrazione del prodotto

Rue du Bosquet 10, 1348 Louvain-la-Neuve (Belgio)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

1600 N.W. Boca Raton Bld. Suite 20

Boca Raton, FL 33432 (USA)

Tel: 1-561-395 7831 / 800-447-4744 - Fax: 1-561-347 6267

Assistenza: support@irislink.com


Comandi utili per Adobe Acrobat (Reader)

Barra Strumenti - Scelta testo

Questo comando sceglie un testo dallo schermo. Con esso potete eseguire operazioni di “copia e incolla” per trasferire brani di testo ad altre applicazioni.

Alternativa: usare il comando Salva Come, dal menu File del software Adobe Acrobat per portare il testo dai file PDF “Text.image”, Testo immagine, ad un file RTF.

Barra Strumenti/Menu Strumenti - Ritocco testo

  • Questo comando consente di “ritoccare” il testo contenuto in file PDF.

  • Usatelo per correggere piccoli errori di interpretazione che si sono verificati a causa della qualità cattiva del documento.

Menu File - Salva come - RTF

Questo comando consente di salvare il testo da file di “testo-immagine” in PDF a file RTF.

Consiglio: selezionate il comando Preferenze - Tabella/Testo Formattato, del menu Edit del software dell’Adobe Acrobat e selezionate il tab RTF Export per effettuare lo spostamento del testo.

Alternativa: selezionate testo sullo schermo con lo strumento Selezione Testo sulla barra Strumenti del software Adobe Acrobat ed eseguite l’operazione di “copia e incolla”.

Barra Strumenti / Menu Edit - Trova

Il comando Trova, rintraccia parole complete o parti di parola sul documento PDF in esame. Acrobat cerca la parola leggendo in sequenza tutte le parole di tutto il testo del file.

Barra Strumenti / Menu Edit - Cerca

Il comando Cerca vi consente di compiere una ricerca avanzata e rapida su una raccolta di documenti PDF forniti di indice.

  • Cercate una semplice parola o una frase

  • Allargate il contesto della vostra ricerca usando caratteri jolly e operatori Booleani

  • Usate le opzioni di ricerca per affinare ulteriormente la vostra ricerca

Attenzione: non tutte le versioni del software di Adobe Acrobat Reader includono la funzione di ricerca!

Attenzione: una ricerca basata su indici implica che l’indice “testo completo” sia stato creato per una raccolta di file PDF (mediante il comando Catalog del software di Adobe Acrobat). n indice “Testo Completo” consiste in un elenco alfabetico di ciascuna delle parole usate in un documento o in una serie di documenti.

Vantaggio: la ricerca basata su indici è molto più rapida che il comando Trova: Acrobat va diritto sulla parola nell’elenco piuttosto che sfogliare in progressione tutte le parole del documento.

Cosa fare: per imparare come cercare le parole, fate riferimento alla documentazione che vi è stata fornita a corredo del vostro software Adobe Acrobat (Reader).

Menu Edit - Preferenze- Tabella/Testo Formattato - RTF Export

  • Il tab RTF Export stabilisce alcune opzioni di esportazione per file RTF.

  • Si applica quando il testo viene estratto da un file PDF “immagine-testo” per essere spostato a file RTF a mezzo del comando Salva Come del Menu File del software Adobe Acrobat.

  • Queste opzioni di formattazione sono molto ristrette. Se il vostro obiettivo è di creare unicamente file PDF “solo testo”, dovreste usare il formato PDF -Testo di Readiris. La formattazione di questi file è molto più ricca delle esportazioni in RTF di file PDF “immagine-testo” per Adobe Acrobat.


Stampa a matrice

Testi stampati su una stampante a matrici nei quali è ancora possibile distinguere i singoli punti che compongono un simbolo. È chiamata anche matrice di punti "9 pin".

Stampa a matrice di punti in cui non è più possibile distinguere i singoli punti che compongono un simbolo. La qualità della stampa si avvicina a quella di una stampante laser. È chiamata anche "25 pin".


Capolettera

Ampia lettera maiuscola che copre numerose righe del testo. Le capolettere ("drop letters") vengono utilizzate per enfatizzare l’inizio di un paragrafo o di una sezione.


Font fissi e proporzionali

Con font fissi, tutti i caratteri sono della stessa larghezza. Su una riga una "i" occupa lo stesso spazio in senso orizzontale di una "w". Sono chiamati anche font "monospaziati". I documenti prodotti con vecchie macchine da scrivere presentano un passo fisso.

Con i font proporzionali i caratteri dei tipi di carattere sono di larghezza diversa. Su una riga una "w" occupa più spazio in senso orizzontale rispetto ad una "i". Potenzialmente, tutti i font di giornali, riviste e libri sono proporzionali.


Tipi d'immagine

Modo a colori

Determina la tavola colori di un’immagine. Vi sono immagini in bianco e nero (profondità 1 bit), immagini in scala dei grigi (profondità 8 bit) e immagini a colori (profondità 24 bit).

Immagini in bianco e nero contengono esclusivamente pixel in bianco e nero. Le immagini in bianco e nero sono anche dette immagini bilivello e con grafica lineare. Possono contenere disegni in bianco e nero per simulare le sfumature del grigio ("semi tonalità").

Immagini in scala dei grigi contengono sfumature del grigio. Per comporre l’immagine viene utilizzata una gamma di 256 livelli di grigio dal bianco al nero.

Immagini a colori contengono pixel con diverse miscele di rosso, verde e blu. Ciascuna miscela rappresenta un colore diverso. Dal momento che vi sono 8 bit per pixel per il "canale" rosso, verde e blu, si ha una gamma colori di 16,7 milioni di colori (colori "veri").


Spaziatura intercarattere

Nei testi stampati alcune coppie di lettere sono maggiormente distanziate tra loro rispetto ad altre, a causa della loro forma e inclinazione. Per migliorarne l’aspetto, la spaziatura intercarattere riduce automaticamente lo spazio tra queste coppie di lettere che altrimenti apparirebbero troppo istanziate o troppo ravvicinate, compromettendo l’estetica del testo.

Le prime "WA" e "LT" sono coppie di lettere prive di spaziatura intercarattere, mentre per le seconde "WA" e "LT" la spaziatura intercarattere è evidente.


Come processare immagini a bassa risoluzione

Operazione

  • Un riconoscimento ottico caratteri ottimale richiede una risoluzione tra 300 e 400 dpi.

  • Per default, Readiris emette un’avvertenza quando si stanno sottoponendo a scansione immagini a risoluzione inferiore a 200 dpi o superiore a 800 dpi.

Consiglio: se vi è possibile, chiedete ai vostri corrispondenti di spedirvi dei fax di buona qualità (“fine”) - fax che abbiano una risoluzione maggiore a 200 dpi e diano migliori risultati in termini di OCR (riconoscimento ottico caratteri).

Telecamera digitale

Abilitate questa opzione quando le immagini sono prodotte da una telecamera digitale!

Imposta a 300 dpi

Questa opzione elimina l’avvertenza che compare quando state sottoponendo a scansione immagini a risoluzione inferiore a 200 dpi o superiore a 800 dpi.

Usate questa opzione per leggere fax - che abbiano una risoluzione di 100 o 200 dpi -, per leggere immagini generate con una telecamera digitale - in cui la risoluzione non sia conosciuta - e infine per aprire immagini la cui l’intestazione riporta una risoluzione non corretta.


Analisi pagina

Individuazione e ordinamento dei blocchi di testo quali avvengono in una pagina scansionata. Le zone di grafica contenenti fotografie, illustrazioni, ecc. vengono ignorate. La scomposizione della pagina risulta particolarmente utile quando si esegue l’OCR di testi formati da colonne e di documenti dal complesso layout di pagina.

L’analisi della pagina è in grado di gestire linee oblique ed è estremamente accurata - individua forme irregolari.


Punto

Unita di misura tipografica che indica la dimensione del font. Un punto equivale a 1/72 pollici. In altre parole: un punto corrisponde a 0,35 mm.

L’altezza della lettera minuscola "x" di un tipo di carattere serve come base per la misurazione.


Propor

font proporzionale

Con i font proporzionali i caratteri dei tipi di carattere sono di larghezza diversa. Su una riga una "w" occupa più spazio in senso orizzontale rispetto ad una "i". Potenzialmente, tutti i font di giornali, riviste e libri sono proporzionali.


Menu Registra

Assistenza alla registrazione

Cliccare per avviare l’assistenza alla registrazione.

Informazioni di acquisto

Dà informazioni sull’acquisto di una licenza software da I.R.I.S.

Registra

Fornisce accesso alle informazioni registrazione necessarie per ricevere da I.R.I.S. un tasto personalizzabile ("softkey").


Analisi topologica

Readiris analizza i caratteri segmentati, proprio come fanno inconsciamente gli esseri umani: vengono estratte una serie di caratteristiche - linee, occhielli, fori, sporgenze, angoli ecc. - e confrontate con una fonte di conoscenza predefinita o appresa.

L’analisi topologica è indipendente in larga misura dalla dimensione del carattere.


Per un buon uso dei file Adobe Acrobat PDF

Questo capitolo fornisce indicazioni dettagliate sul formato PDF come supportato da Readiris e sui modi in cui potete fare di esso l’uso migliore.

Formati file

  • Il formato PDF Testo dà origine a un file PDF ricercabile, contenente un testo (e possibilimente zone di grafica per foto, artwork ecc.). La immagine della pagina non viene contenuta nel file PDF Mono-strato.

  • Il formato Immagine-Testo dà origine ad un file ricercabile PDF che contiene l’immagine della pagina ed il testo riconosciuto. L’immagine della pagina è contenuta nel file doppio strato PDF sopra il testo.

Nota: viene usata compressione per tutti gli elementi. Le immagini in bianco-nero sono TIFF G4 compresse, le immagini della scala dei grigi e a colori sono invece file JPEG di qualità 0,8. Il testo è compresso usando la modalità Gzip.

Vantaggi

  • I file PDF “solo testo” sono molto più compatti che i file di immagini!

  • I testi basati su file PDF sono ricercabili. (I bitmap di immagini - file PDF “solo immagine” - possono essere visti ma non ricercati).

  • I file PDF basati sui testi possono essere editi. (I bitmap di immagini possono essere visti ma non editi).

Edizione del testo riconosciuto

Il testo riconosciuto può ovviamente essere edito e riusato. (I bitmaps di immagini possono essere visti ma non non editi).

Usate il Ritocco Testo, del software Acrobat per correggere piccoli errori di riconoscimento nel file PDF.

Consiglio: è necessario disporre della versione appropriata di Acrobat (Reader) per visualizzare in modo corretto i file PDF! Per esaminare e stampare testi di lingue dell’Europa centrale (come il ceco e il polacco), testi di lingue baltiche, testi in turco o in caratteri cirillici (“Russi”) in formato PDF dovete disporre della speciale versione “CE” (Centro-europea) di Acrobat (Reader). (Potete trovare questo software sul CD-ROM della Readiris).

Esportazione di testi ad altre applicazioni

  • Potete isolare un testo da un file PDF “Immagine-testo”. Potete anche convertire file PDF “solo testo” in file RTF. Aprite il file con Adobe Acrobat e usate il comando Salva come per spostarlo in un file di testo RTF.

  • Per riusare piccole porzioni di testo da un file PDF in altre applicazioni, selezionate lo strumento di Selezione Testo di cui al software Adobe Acrobat, selezionate indi il testo richiesto e procedete al copia-incolla in un’altra applicazione. (Selezionate lo strumento Tabella/Testo Formattato per mantenere la formattazione del testo). (Il comando Seleziona tutto seleziona tutto il testo della pagina in esame, e non dell’intero file PDF).

Ricerca intelligente

Usate il comando Trova, del software Adobe Acrobat (Reader) per ricerche semplici nell’ambito di un documento, ma usate il comando Ricerca, per una ricerca di tipo avanzato nell’ambito di alcuni documenti.

Attenzione: non tutte le versioni del software di Adobe Acrobat Reader posseggono la funzione Ricerca!

Ricerca per parole

Il pulsante Trova del software di Adobe Acrobat (Reader) rintraccia parole complete o parti di parole nel documento PDF in esame. Acrobat cerca la parole, leggendo in sequenza tutte le parole di tutto il testo del file.

Ricerca a mezzo indici

Il pulsante Ricerca del software di Adobe Acrobat (Reader) vi permette di fare una ricerca rapida di tipo avanzato su una raccolta di documenti PDF organizzati per indici.

  • Potete ricercare una semplice parola o una frase.

  • Potete estendere la vostra ricerca usando caratteri jolly o operatori booleani.

  • Potete usare le opzioni di ricerca per affinare ulteriormente la vostra ricerca.

La ricerca con riferimento agli indici implica che l’indice “testo completo” è stato creato per una raccolta di file PDF a mezzo del comando Catalog. (Per indice “testo completo” intendiamo un elenco alfabetico di tutte le parole usate in un documento o in una serie di documenti). Questo tipo di ricerca è molto più veloce che non quella attraverso il comando Trova. Acrobat va qui direttamente alla parola inclusa nella lista, piuttosto che sfogliare il documento intero).