Willkommen bei der Readiris Hilfe!

  • Verwenden Sie die Online-Hilfe, um mehr über Readiris zu erfahren.

  • Schnell Antworten auf Fragen finden.

  • Auf der I.R.I.S. Website finden Sie neuste Tipps und Produktaktualisierungen.

©2001 Urheberrechte I.R.I.S. Alle Rechte vorbehalten


Wie funktioniert der OCR-Prozeß?

  • Das Dokument wird von Ihrem Scanner gelesen. Der Scanner, das „Auge” Ihres Computers, sendet das digitalisierte Bild an den Computer. Zu diesem Zeitpunkt stellt das gescannte Bild lediglich eine ungeordnete Ansammlung von schwarzen Punkten („Pixel”) auf hellerem Hintergrund dar.

  • Intelligente Routinen wandeln Farb- und Graustufen-Bilder in Schwarz-weiß-Bilder um.

  • Die OCR-Software holt sich aus den schwarz-weißen Punkten Textinformationen: sie erkennt die Formen und ordnet sie zu.

  • Die Zeilentrennung isoliert einzelne Blöcke werden auf der Textseite. Dieser Vorgang analysiert ebenfalls den Zeilenabstand und die Zeilenausrichtung sowie Initialen („Drop Letters”). Zeilen mit einem zu geringen Zeilenabstand werden ebenso getrennt.

  • Die Worttrennung trennt einzelne Wörter von einander.

  • Die Zeichentrennung trennt die verschiedenen Buchstaben eines Wortes. Dieser Schritt ist einfach bei Buchstaben der gleichen Breite (feste Buchstabengröße). Problematisch könnte es werden, wenn die Breite der Buchstaben je nach Form unterschiedlich ist (Proportionalschrift), bei unterschnittenen Zeichen und bei Dot Matrix-Zeichen.

  • Die Zeichenerkennung untersucht die Merkmale aller isolierten Zeichen und benennt sie. Die drei wichtigsten Phasen sind der automatische Lernmodus, die topologische Analyse und die optionale interaktive Phase. Diese linguistischen Informationen sind von großer Bedeutung bei Readiris. Während der Erkennung werden die linguistischen Kenntnisse eingesetzt, um die richtigen Entscheidungen zu bestätigen und die Zweifelsfälle zu markieren.


Zeichenisolierung

  • Readiris hat sich bei der Erkennung von zusammenlaufenden Zeichen („Ligaturen”) und unterschnittenen Zeichen bewährt.

  • Bei Dot Matrix-Zeichen wird eine besondere Trennungstechnik eingesetzt.

  • Die Erkennung jeder Schriftart ist möglich, wenn es dem System gelingt, eine ausreichende Zahl von elementaren Mustern zu isolieren. Readiris ist nicht in der Lage, extrem stilisierte, „Script”-ähnliche Schriftzeichen zu lesen, wo die Zeichentrennung unmöglich ist.


Zeichengröße

  • Readiris ist in der Lage Zeichen mit einer Größe zwischen 6 und 72 Punkt (2,54 cm. hoch) zu lesen.

6 Punkt

72 Punkt

  • Readiris hat sich bewährt mit Initialen („Drop Letters”).

Tipp: um kleinere Schriften zu lesen ist es ratsam, eine Auflösung zu selektieren, die höher ist als 300 dpi (kleiner als 10 Punkt).


Druckqualität

  • Readiris kann jede Textvorlage lesen: Drucksachen, mit der Schreibmaschine geschriebene Texte, auf Laser-, Tintenstrahl- und Dot Matrix-Drucker erstellte Texte in Letter Qualität oder Entwurf („Draft”) Qualität.

  • Draft-Dot Matrix-Texte - wo die Zeichen aus einzelnen Punkten bestehen - erfordern eine besondere Trennungs- und Erkennungstechnik.

  • Handgeschriebene Texte sind ausgenommen.

Tipp: Readiris kann die korrekte Schriftart für Sie erkennen!


Zeichensätze

  • Readiris erkennt alle amerikanischen und europäischen Zeichensätze, einschließlich der baltischen, zentraleuropäischen, griechischen und kyrillischen ("russischen") Alphabete.

  • O ptional bietet Readiris Erkennungsfunktionen für vier asiatische Sprachen: Japanisch, Vereinfachtes und Traditionelles Chinesisch sowie Koreanisch.

  • Die Liste der erkannten Zeichen ist abhängig von der Dokumentensprache.

  • Bei Kyrillisch-Englisch, Griechisch-Englisch oder einer asiatischen Sprache wird ein gemischter Zeichensatz verwendet. Readiris hat sich sehr gut bewährt bei „westlichen” Wörtern (Eigennamen usw.), die häufig in kyrillischen, griechischen und asiatischen Dokumente erscheinen.

  • Readiris kann die Erkennung auf einen numerischen Zeichensatz beschränken, um Zeichentabellen ohne Text zu erkennen.

  • Readiris kann jedes Sonderzeichen lernen - sei es mathematisch oder wissenschaftlich, Dingbats usw.


Wie wird ein Dokument mit dem OCR-System erkannt?

  • Wählen Sie die Eingabequelle: Sie erfassen Bilder mit Ihrem Scanner oder öffnen vorgescannte Bilder, z.B. Faxe oder Bilder, die mit einer Digitalkamera erzeugt wurden.

  • Vergewissern Sie sich, daß Ihr Scanner definiert und richtig eingestellt wurde.

  • Scannen Sie die Seite mit Ihrem Scanner oder öffnen Sie die Bilddatei.

  • Kontrollieren Sie die Bildqualität.

  • Wenn die Seitenanalyse aktiviert wurde, werden die Textfenster, Grafiken und Tabellen automatisch ermittelt und sortiert. Selektieren Sie Sortieren um die Fenster zu sortieren und ihre Reihenfolge zu bestimmen. Wenn die Seitenanalyse ausgeschaltet wurde, können Sie durch die manuelle Fensterbestimmung oder durch Layout eingrenzen bestimmen, welche Blöcke erkannt werden sollen.

  • Definieren Sie die Dokumentensprache und ihre Merkmale.

  • Aktivieren Sie die Zeichenerkennung.

  • Sie können die Handlung jederzeit abbrechen, indem Sie die Stop-Taste anklicken (oder die Esc Taste drücken).

  • Wenn die Lernfunktion aktiviert wurde, erreichen Sie die interaktive Phase.

  • Speichern Sie den erkannten Text in einer Textdatei, senden Sie ihn direkt in die gewünschte Anwendung, oder kopieren Sie ihn in die Zwischenablage. Sie können eine neue Datei erstellen oder eine bereits existierende Datei hinzufügen.

Tipp: der OCR Assistent führt den Benutzer bequem durch den OCR-Prozess. Nachdem Sie einige einfache Fragen beantwortet haben, werden Sie schnell zum Ergebnis kommen.

Tipp: „automatische” Erkennung optimalisiert die Erkennung - der Benutzer initiiert die Scanfunktion und speichert das Textergebnis.

Tipp: verwenden Sie den Dokumenteinzug (ADF) des Scanners, um mehrseitige Dokumente effizient zu konvertieren.


Automatische Erkennung

„Automatisches” OCR ermöglicht das „Single-Click” OCR. Das Erkennen wird auf ein Minimum reduziert: der Benutzer aktiviert die Scanfunktion und speichert das Textergebnis.

  • Die Seitenanalyse oder eine Fensterstruktur zerlegt die Seite.

  • Interaktives Lernen wird inaktiviert.

  • Alle anderen Einstellungen (Dokumentensprache, Zeichentyp, Textformat usw.) bleiben erhalten.

Tipp: der OCR Assistent ermöglicht die halbautomatische Seitenerkennung.


OCR Assistent

Funktion

  • Der OCR Assistent ermöglicht die halbautomatische Seitenerkennung.

  • Der OCR Assistent führt Sie bequem durch den OCR-Prozeß: um bequem und schnell zum Ergebnis zu kommen, brauchen Sie nur einige einfache Fragen zu beantworten.

Tipp: die Auto-Taste ermöglicht die vollständig automatische Seitenerkennung.

Wie kann ich...?

  • Der OCR Assistent wird durch Betätigung der Option Assistent auf Funktionsleiste Setzen aktiviert. Wenn diese Option aktiviert wird, erscheint die Taste OCR Assistent auf der Hauptsymbolleiste; wenn sie ausgeschaltet wird, funktioniert sie als Auto-Taste die die automatische Erkennung durchführt.

  • Der OCR Assistent wird bei jedem Starten von Readiris mit Hilfe der Option Assistent beim Programmstart Aktivieren aktiviert gebracht. (Diese Option wird als Standardeinstellung aktiviert.)


Mehrseitige Dokumente erkennen

Mehrseitige Dokumente scannen

  • Aktivieren Sie den Dokumenteinzug (ADF) des Scanners.

  • Legen Sie die Seiten in den Dokumenteinzug des Scanners und beginnen Sie den Scanvorgang.

  • Sämtliche Seiten werden eingescannt, bis der Dokumenteneinzug leer ist.

Vorgescannte Bilder laden

  • Der Öffnen-Befehl dient dazu, vorgescannte Bilder zu öffnen.

  • Um mehrere Bilder auszuwählen, klicken Sie das erste Bild an und halten Sie die Strg-Taste gedrückt, während Sie die übrigen Bilder auswählen.

  • Um eine kontinuierliche Reihe von Bildern auszuwählen, wählen Sie das erste Bild aus und wählen Sie dann bei gedrückter Umschalttaste das letzte Bild aus.

Tipp: um vorgescannte Bilder zu öffnen, ziehen Sie sie vom Windows Explorer in das Readiris-Fenster.

Start eines neuen (mehrseitigen) Dokuments

Verwenden Sie den Befehl Neues Dokument, um alle Bilder aus dem Speicher zu entfernen.

Durch mehrseitige Dokumente navigieren

Mit der Seiten-Toolbar können Sie komfortabel durch mehrseitige Dokumente navigieren.

Mehrseitige Dokumente bearbeiten

Sie können Seiten löschen und Seiten verschieben an eine andere Stelle im Dokument.

Mehrseitige Dokumente erkennen

  • Die Seiten werden nacheinander angezeigt; die OCR-Fortschrittsanzeige zeigt die Seitennummer an.

  • Wenn interaktives Lernen aktiviert ist, gehen Sie Seite für Seite durch den Lernvorgang. (Der Wörterbuchmodus „Neu” wird für die erste Seite verwendet, für alle folgenden Seiten der Modus „Hinzufügen”.)

  • Das Ergebnis des Erkennungsvorgangs wird in einer einzigen Ausgabedatei gespeichert. Falls Sie das Ergebnis der Erkennung an eine Zielanwendung weiterleiten, werden mehrere Seiten erstellt.


Wie werden Tabellen mit dem OCR-System erkannt?

Fensterbestimmung

  • Die Seitenanalyse erkennt „umrahmte” und „nicht umrahmte” Tabellen: „umrahmte” Tabellen haben Ränder um die Zellen herum, nicht quadrierte haben keine.

  • Wenn der Freiraum zwischen den Spalten bei nicht umrahmten Tabellen zu gross ist, wird Readiris vermeiden, sie als Tabellenfenster zu zeichnen, damit es keine Verwechslung mit Textspalten gibt.

Sprachenauswahl

  • Bei Begrenzung der Erkennung auf den numerischen Zeichensatz, werden die Zeichen „0” bis „9”, „+”, „*”, „/”, „%”, „”,”, „.”, „(”, „)”, „-”, „=”, „$”, „£” und das Euro Symbol erkannt.

  • Selektieren Sie diese Option nicht, wenn Ihre Tabelle einen Text enthält!

Ausgabeformat

  • Um eine Schnittstelle mit Spreadsheets zu erstellen, senden Sie die Tabelle direkt in Microsoft Excel oder bestimmen Sie ein Tabellenformat.

  • Um eine Schnittstelle mit Textverarbeitungen zu erstellen, senden Sie die Tabelle direkt in Microsoft Word oder bestimmen Sie das Textformat Word (DOC) oder RTF. Die Funktionen Wort- und Paragraph-Formatierung Beibehalten oder Original Dokument Wiederherstellen müssen aktiviert werden.

Die Funktion „Connect”

Benutzen Sie die Funktion „Connect”, um Tabellen direkt über das Excel-Spreadsheet zu scannen.


Wie werden Faxe mit dem OCR-System gelesen?

Funktion

Readiris öffnet Schwarz-weiß-, Graustufen- und Farbbilder in den Formaten JPEG, Paintbrush (PCX), TIFF (komprimiert) und Windows Bitmap (BMP).

Handlungsweise

  • Selektieren Sie die Diskette als Eingabequelle, um vorgescannte Bilder zu öffnen. Fahren Sie fort wie bisher.

  • Readiris gibt eine Warnung aus, wenn Sie Bilder mit einer Auflösung unter 200 dpi (oder über 800 dpi) vorlegen.

Tipp: ziehen Sie Bilder vom Windows Explorer auf den Readiris Desktop.

Tipp: um bessere OCR-Ergebnisse zu erzielen, überzeugen Sie den Faxabsender davon, Faxe zu schicken in „fine” Quality, mit einer Auflösung von 200 dpi.

Tipp: die Option Ansehen als 300 dpi beseitigt die Warnmeldung, die erscheint, wenn Sie Bilder mit einer Auflösung unter 200 dpi (oder über 800 dpi) vorlegen.


Asiatische Dokumente erkennen

Asiatische Sprachen

  • Es ist optional möglich die asiatische Sprachen Japanisch, vereinfachten und traditionelles Chinesisch und Koreanisch zu erkennen.

  • Die vereinfachte chinesische Sprache wird auf dem chinesischen Kontinent angewendet, die traditionelle chinesische Sprache wird von den „5 Großen” Gemeinschaften - Hong Kong, Taiwan, Singapur, usw. angewendet.

Voraussetzungen

  • Um asiatische Dokumente zu betrachten und zu bearbeiten, können Sie Word 2002 (Office XP) oder Word 2000 (Office 2000) verwenden oder eine asiatische Windows-Version installieren.

  • Sie können ebenfalls eine spezielle „Emulationssoftware” (wie UnionWay AsianSuite oder Twinbridge AsianBridge) unter einer westlichen Windows-Version laufen lassen, damit die Ideogramme der asiatischen Sprachen korrekt wiedergegeben werden.

Tipp: falls Sie vergessen haben, die richtige Sprache auszuwählen, können Sie dies im nachhinein tun. Readiris führt die Seitenanalyse automatisch erneut aus!

Seitenanalyse

  • Wenn Sie asiatische Dokumente bearbeiten, wählen Sie die Dokumentensprache, bevor Sie die Seitenanalyse ausführen.

  • Für diese Sprachen gelten ganz spezifische Handlungsweisen: im allgemeinen ist der Zeilenabstand in asiatischen Dokumenten größer als in westlichen Dokumenten, der Text besteht aus kleinen Ikonen („Ideogrammen”) die in westlichen Dokumenten mit Grafiken verwechselt werden können, und der Text kann von oben nach unten und von rechts nach links gelesen werden.

Zeichensätze

Bei Asiatischen Sprachen wird ein gemischter Zeichensatz angewendet. Readiris hat sich sehr gut bewährt bei „westlichen” Wörtern (Eigennamen usw.), die häufig in asiatischen Dokumente erscheinen.

Dokumenteigenshaften

Die Befehle Typ der Schriftart und Zeichenabstand finden keine Anwendung auf asiatischen Dokumente.

Interaktiv lernen

  • Das interaktive Lernen findet keine Anwendung auf asiatischen Dokumente.

  • Lernen in diesen Sprachen ist zwecklos, weil es sich hier um tausende verschiedener Symbole handelt - und Sie müßten in der Lage sein, die Ideogramme mit einem westlichen Keyboard einzugeben!

Textformattierung

  • Die Zahl der Formatdateien wird eingeschränkt.

  • Um asiatische Texte erstellen zu können muß ein kontinuierlicher Text erstellt werden - die Funktion „Autoformatierung” kann nicht angewendet werden, die Wort- und Absatzformatierung kann nicht zurückgesetzt werden.


Seitenanalyse - Seite Analysieren

Funktion

  • Um die manuelle Fensterbestimmung von verschiedenen Zonen zu umgehen, ist Readiris in der Lage, die Seite automatisch zu zerlegen. Dieses ist sehr nützlich, wenn Textkolumnen und Dokumente mit einem komplizierten Layout (die vielleicht Grafiken und Tabellen enthalten) gelesen werden müssen.

  • Es gibt drei Arten von Fenstern: Textblöcke, Grafikzonen (die Fotos, Illustrationen usw. enthalten) und Tabellen.

  • Ein Farbcode gibt den Fenstertyp an: Textfenster sind gelb, Grafiken blau und Tabellenfenster violett. (Die Fenster haben einen farbigen Rand, aber keine „Füllfarbe” - die tatsächlichen Farbtöne der Grafik werden nicht überlagert.)

  • Die Fenster werden von oben nach unten sortiert, Dokumente mit Spalten von links nach rechts. Die Sortierreihenfolge kann verändert werden.

  • Die Seitenanalyse arbeitet schnell, Schrägstellung wird toleriert und es arbeitet sehr genau - es „ermittelt” unregelmäßige Formen.

  • Die Seitenanalyse erkennt „umrahmte” und „nicht umrahmte” Tabellen: „umrahmte” Tabellen haben Linien um die Zellen herum, „nicht umrahmte” haben keine. (Wenn der Bereich zwischen den Spalten von „nicht umrahmten” Tabellen zu gross ist, vermeidet Readiris, sie als Tabelle zu kennzeichnen, um eine Verwechslung mit Textspalten zu vermeiden.)

  • Die Seitenanalyse erkennt Zonen, wo es weißen Text auf schwarzem Hintergrund gibt. (Readiris kehrt das Bild um, wo es notwendig ist, solche Textblöcke zu erkennen.)

  • Für asiatische Dokumente kommen spezielle Routinen zum Einsatz: der Zeilenabstand in asiatischen Dokumenten ist in der Regel größer als in westlichen Dokumenten, der Text besteht aus kleinen Symbolen („Ideogrammen”) die in westlichen Dokumenten mit Grafiken verwechselt werden können, und der Text kann von oben nach unten und von rechts nach links gelesen werden.)

Wie kann ich...?

  • Um die gescannten Dokumente automatisch aufzuteilen, müssen Sie die Option Seitenanalyse aktivieren.

  • Um die aktuelle Seite aufzuteilen, verwenden Sie den Befehl Seite Analysieren.

Tipp: die Seitenanalyse wird erneut ausgeführt, wenn Sie ein Bild drehen oder die Schräglage korrigieren.

Tipp: wählen Sie die Dokumentensprache bevor Sie die Seitenanalyse wenn Sie asiatische Dokumente bearbeiten.


Seitenschräglage Korrigieren - Schräglage Seite Korrigieren

Bedienung

  • Obgleich die Seitenanalyse und die Erkennung schräglagentolerant sind, kann es schwierig sein, eine Seite korrekt zu erkennen, wenn die Schräglage der Seite zu groß ist.

  • Eine geringe Schräglage (von weniger als 0,5°) kann ignoriert werden, da die OCR-Leistung hierdurch nicht beeinträchtigt wird.

Wie kann ich...?

  • Mit der Option Seitenschräglage Korrigieren wird festgelegt, ob Seiten, die schräg eingescannt wurden, automatisch korrigiert werden. (Eine geringfügige Schräglage wird ignoriert.)

  • Der Befehl Schräglage Seite Korrigieren richtet Seiten gerade aus, die mit Schräglage eingescannt wurden. Die Seitenanalyse wird danach erneut ausgeführt.

Tipp: nicht mit der Erkennung der Seitenausrichtung verwechseln, die Bilder korrigiert, die in einem Winkel von 90°, 180° oder 270° gescannt wurden!


Fenstersymbole

Funktion

  • Fenster werden als Bild auf dem Bildschirm gezieht, um zu zeigen, welche Text- und Tabellenzonen Sie erkennen wollen, und welche Grafiken Sie speichern wollen.

  • Es gibt drei Arten von Fenstern: Textblöcke, Grafikzonen (die Fotos, Illustrationen usw. enthalten) und Tabellen.

  • Ein Farbcode gibt den Fenstertyp an: Textfenster sind gelb, Grafiken blau und Tabellenfenster violett umrandet. (Es wird keine „Füllfarbe” verwendet, da dies die tatsächlichen Farbtöne der Grafik überlagern würde.)

  • Es gibt drei verschiedene Möglichkeiten, Bilder zu selektieren: automatische Seitenanalyse, manuelle „Fensterbestimmung” und der Gebrauch von fixierten „Layouts”.

  • Wenn ein Text aus mehreren Spalten besteht, ist es erforderlich, mehrere Fenster zu erstellen.

Seitenanalyse

  • Um die gescannten Texte automatisch zu zerlegen, aktivieren Sie die Option Seitenanalyse.

  • Selektieren Sie den Befehl Seite Analysieren, damit Readiris die Seite zerlegt.

  • Selektieren Sie den Befehl Sortieren, um die Fenster zu selektieren und die Reihenfolge zu modifizieren.

  • Wenn Sie asiatische Dokumente bearbeiten, wählen Sie die Dokumentensprache, bevor Sie die Seitenanalyse ausführen. Für diese Sprachen gelten ganz spezifische Handlungsweisen: im allgemeinen ist der Zeilenabstand in asiatischen Dokumenten größer als in westlichen Dokumenten, der Text besteht aus kleinen Ikonen („Ideogrammen”), die in westlichen Dokumenten mit Grafiken verwechselt werden können, und der Text kann von oben nach unten und von rechts nach links gelesen werden.

Manuelle Fensterbestimmung

Es sind Symbole vorhanden, die es Ihnen ermöglichen, manuell Fenster auf ein gescanntes Bild zu ziehen.

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Fenster - Typ, um den Typ des Bereichs zu ändern.

Seitenanalyse mit manueller Fensterbestimmung

  • Starten Sie die Seitenanalyse, um Fenster zu bestimmen, und wählen Sie diejenigen an, die Sie behalten wollen.

  • Zeichnen Sie ein Fenster manuell - alle Fenster, die Sie nicht angewählt haben, sind gelöscht.

Fenster-Layouts

Zur späteren Wiederverwendung können Fensterstrukturen gespeichert werden.


Fenster benutzen

Fenster erstellen

  • Selektieren Sie das Text-, Grafik- oder Tabellen-Fensterwerkzeug. Der Cursor bekommt die Form eines Kreuzes.

  • Bewegen Sie den Cursor an eine Ecke des zu definierenden Fensters und klicken Sie.

  • Ziehen Sie das Fenster durch Bewegen des Cursors und klicken Sie erneut.

Tipp: Sie können polygonale Fenster erstellen durch Zusammenfügen rechteckiger Fenster. Wenn zwei Fenster (derselben Art) zusammenlaufen, macht Readiris automatisch ein polygones Fenster daraus. (Es ergibt keinen Sinn, polygonale Tabellenfenster zu bestimmen.)

Fenstertyp ändern

Klicken Sie mit der rechten Maustaste in ein Fenster und wählen Sie (im Kontext-Menü) den Befehl Fenster - Typ. Wählen Sie nun den gewünschten Typ: Text, Grafik oder Tabelle.

Fenster selektieren

  • Selektieren Sie das „Pfeil”-Werkzeug und klicken Sie im Fenster, um ein Fenster zu selektieren. An jeder Ecke und in der Mitte des Fensters erscheinen Aktivpunkte.

  • Um ein Fenster zu inaktivieren, klicken Sie mit der linken Maustaste außerhalb des Fensters.

  • Um zusätzliche Fenster zu selektieren, halten Sie die Umschalt-Taste gedrückt und klicken Sie dabei die Fenster an.

  • Um ein Fenster einschließlich der eingefügten Fenster zu aktivieren, drücken Sie die Strg-Taste, während Sie das Hauptfenster anklicken.

  • Um alle Fenster zu selektieren, benutzen Sie den Befehl Alles Auswahlen.

Tipp: Sie können die Sortierreihenfolge, Typ und Koordinaten anzeigen, indem Sie die Alt-Taste drücken während Sie selektieren!

Fenster verändern

  • Selektieren Sie das (die) Fenster.

  • Bewegen Sie den Cursor über einen der Aktivpunkte.

  • Ziehen Sie die Maus, um die Fenstergröße zu verändern.

Fenster verschieben

  • Selektieren Sie das (die) Fenster.

  • Bewegen Sie den Cursor um die Position des (der) Fenster zu verändern.

Fenster löschen

  • Selektieren Sie das (die) Fenster. (Wählen Sie den Befehl Alles Auswählen um alle Fenster zu selektieren.)

  • Selektieren Sie den Befehl Ausschneiden, um das (die) selektierte(n) Fenster in einen interner Puffer zu kopieren.

  • Selektieren Sie nun den Befehl Löschen, um das (die) selektierte(n) Fenster zu löschen.

Tipp: benutzen Sie die Tastenkombinationen!

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Fenster Löschen, um alle ausgewählten Fenster und das Fenster unter dem Mauszeiger zu entfernen.

Tipp: wählen Sie den Befehl Kleine Fenster Löschen, um alle kleineren Fenster zu entfernen.


Scanner

Scannertyp

  • Selektieren Sie den Scannertyp aus - er muss mit dem PC verbunden und online sein!

  • Readiris unterstützt fast jeden Flachbettscanner, Scanner mit automatischer Blattzufuhr, „All-in-One” Kombi-Geräte („MFPs” oder „Multifunctional Peripheral”) , Digitalkamera und die seit neuestem erhältlichen Scanner Standard. Readiris ist kompatibel mit Twain.

  • Mehr Informationen über die Scannerinstallation finden Sie in der „Lese Mich”-Datei. Bei Problemen mit Ihrem Scanner werden Sie auf diese Dateien verwiesen. Beachten Sie die Hardware-Dokumentation, die mit Ihrem Scanner geliefert wurde.

  • Wenn Sie „<Image>” (Bild) als „Scanner”-Modell selektieren, fungieren die vorgescannten Bilder als Bildquelle.

Scanner-Einstellungen

  • Wählen Sie den Scannertyp: aktivieren Sie die Option Digitalkamera, wenn die Bilder ausgehend von einer Digitalkamera eingelesen werden.

  • Legen Sie den Farbmodus fest: Readiris unterstützt Schwarz-weiß-, Graustufen- und Farbbilder.

  • Definieren Sie die Standardeinstellungen: Bildauflösung, Seitenformat und Seitenorientierung, Helligkeit oder Kontrast.

Optimale OCR setzt eine Auflösung von 300 bis 400 dpi voraus. Readiris gibt eine Warnung aus, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen.

  • Nicht unterstützte Optionen werden nicht angezeigt. Bei Scannern die Twain-Kompatibel sind befinden sich die Scanner-Einstellungen oft im Twain-Modul.

  • Verwenden Sie den Dokumenteinzug (ADF) Ihres Scanners, um mehrseitige Dokumente einzuscannen.

  • Die Option Umkehren bietet die Möglichkeit, schwarz-weiße Negativbilder zu erzeugen. Diese Option ist aktiviert zur Verabeitung von ganzen Seiten mit weißem Text auf einem schwarzem Hintergrund.

  • Bei Twain- und HP-Scannern können Sie die Option Auto-exposure („automatische Belichtung”) aktivieren, damit Helligkeit und Kontrast automatisch eingestellt werden.

  • Die Option Ansehen als 300 dpi beseitigt den Warnhinweis, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen. Verwenden Sie diese Option zum Öffnen von Bildern, die mit einer Digitalkamera aufgenommen wurden - bei denen die Auflösung unbekannt ist.


Kontrolle der Qualität des gescannten Bildes

Die Leistung der optischen Zeichenerkennung ist in hohem Maße abhängig von der Qualität des gescannten Dokumentes und vom Scanner. Bei näherer Betrachtung des gescannten Bildes ist es ratsam, die Qualität des gescannten Bildes zu überprüfen.

  • Bei sehr hellen Dokumenten werden die Zeichen zerrissen: „O” könnte als „()” gelesen werden usw.

  • Zu dunkle Dokumente enthalten mitunter Zeichen mit sehr dicken Linien. Offene Buchstaben werden geschlossen wiedergegeben. Oft laufen die Zeichen zusammen: „c” wird dann „o” usw.

Wie kann ich...?

  • Korrigieren Sie die Qualität des gescannten Bildes durch Einstellung der Helligkeit Ihres Scanners.

  • Scannen Sie die Dokumente in Graustufen oder Farbe, wenn der Text auf einem farbigen Hintergrund gedruckt ist.

  • Verwenden Sie den Befehl Bild Justieren, um das gescannte Bild für den OCR-Vorgang aufzubereiten.

  • Bei Twain- und HP-Scannern können Sie die Funktion Auto-Exposure („automatische Belichtung”) aktivieren, um automatisch die richtige Helligkeit und den korrekten Kontrast für das gescannte Dokument einzustellen.


Durch mehrseitige Dokumente navigieren

Funktion

Die aktuelle Seite ist in der Seiten-Toolbar hervorgehoben.

Handlungsweise

  • Um zu einer Seite zu gehen, den Cursor über das Symbol der Seite bringen in der Seiten-Toolbar, dann rechts klicken (Kontext Menü) und den Befehl Seite Auswählen wählen. Tipp: klicken Sie auf ein Seitensymbol in der Seiten-Toolbar.

  • Um zur vorigen oder nächsten Seite zu gehen, verwenden Sie die Befehle Vorige Seite und Nächste Seite. Tipp: drücken Sie die PageUp-Taste, um zur vorigen Seite zu gelangen, und die PageDown-Taste, um zur nächsten Seite zu gelangen.


Mehrseitige Dokumente bearbeiten

  • Um eine Seite aus einem Dokument zu löschen, wählen Sie die Seite aus, drücken Sie die rechte Maustaste (Kontextmenü) und wählen Sie den Befehl Seite Löschen.

  • Um eine Seite im Dokument nach oben zu verschieben, wählen Sie die Seite aus, drücken Sie die rechte Maustaste (Kontext Menü) und wählen Sie den Befehl Seite nach Oben Verschieben.

  • Um eine Seite im Dokument nach unten zu verschieben, wählen Sie die Seite aus, drücken Sie die rechte Maustaste (Kontext Menü) und wählen Sie den Befehl Seite nach Unten Verschieben.


Bilder von Digitalkameras erkennen

Bedienung

Readiris öffnet Schwarz-weiß-, Graustufen- und Farbbilder im JPEG, Paintbrush (PCX), (komprimierten) TIFF und Windows Bitmap (BMP)-Format.

Wie kann ich...?

  • Wählen Sie die Festplatte als Quelle, um vorgescannte Bilder zu öffnen.

  • Aktivieren Sie die Option Digitalkamera, damit Readiris spezielle Routinen verwendet, die für die Erkennung von Bildern mit geringer Auflösung, die mit einer Digitalkamera aufgenommen wurden, optimiert sind. Eine gute Erkennungsleistung setzt eine Auflösung von 300 dpi voraus. Digitalkameras erzeugen in der Regel Bilder mit wesentlich niedrigerer Auflösung - selbst wenn Sie die Kamera dicht über das Dokument halten.

Tipp: wenn Sie Bilder mit einer Auflösung unter 200 dpi vorlegen und diese Option nicht aktivieren, gibt Readiris eine Warnmeldung aus, in der Sie aufgefordert werden, das Bild erneut einzuscannen.

  • Aktivieren Sie die Option Ansehen als 300 dpi, um sicherzustellen, dass Readiris Bilder mit geringer Auflösung auf normale Weise (d.h. ohne Ausgabe einer Warnung) verarbeitet.

Capturing-Tipps

Ihr Kamera-Modell ist ausschlaggebend dafür, welche Optionen unterstützt werden.

  • Wählen Sie die höchste Bildauflösung. Erzeugen Sie z.B. Bilder im Format 2.048 x 1.536, wenn ebenfalls Bilder mit 1.024 x 768 und 640 x 480 unterstützt werden.

  • Aktivieren Sie den „Makro”-Modus Ihrer Kamera, um Nahaufnahmen anzufertigen - was bei der Aufnahme von Dokumenten immer der Fall ist. (Dieser Modus wurde zum Aufnehmen von Blumen, Insekten usw. entwickelt.) Andernfalls sind die Bilder unscharf und nicht lesbar.

  • Beschränken Sie sich auf keine oder möglichst geringe Komprimierung - umfangreiche Komprimierung verringert die Schärfe des erfassten Textes.

  • Halten Sie die Kamera direkt über das Dokument, um das Dokument nicht aus einem schrägen Winkel zu fotografieren. Sie sollten vermeiden, dass die Kamera oder Ihre Hände Schatten auf das Dokument werfen!

  • Erzeugen Sie unverwackelte Bilder. Bei Bedarf montieren Sie die Kamera auf einen Standfuß.

  • Zoomen Sie manuell, um das Bild zuzuschneiden. (Einige Kameras werden mit einer Software zum Aneinanderfügen von Bildern geliefert; Sie sollten diese Software jedoch nicht für das Dokument-Capturing verwenden.)

  • Desaktivieren Sie das Blitzlicht, wenn Sie von Glanzpapier aufnehmen, andernfalls ist das Bild ggf. zu hell.

  • Wählen Sie einen Farbmodus: die meisten Digitalkameras unterstützen Graustufen- und Farbbilder.

  • Passen Sie die Helligkeit und den Kontrast an das Umgebungslicht an - Tageslicht, Lampenlicht, Neonlicht usw.

  • Kalibrieren Sie die Kamera, indem Sie ein weißes Dokument aufnehmen.


Typ der Schriftart

  • Verwenden Sie die Einstellung Automatisch, damit Readiris die Druckqualität für Sie erkennt. Dieser Modus unterstützt alle Druckqualitäten: gesetzte und mit der Schreibmaschine geschriebene Texte sowie mit Laser-, Tintenstrahl- oder Nadeldrucker im Letter Quality- oder Entwurf-Modus („Draft”) erstellte Texte.

  • Verwenden Sie die Einstellung Nadeldruck ausschließlich für Dot Matrix-Drucker im Entwurf-Modus. Diese Texte erfordern eine besondere Trennungs- und Erkennungstechnik.

  • Dieser Befehl findet keine Anwendung auf Dokumente in asiatischer Sprache.

Tipp: das Quickinfo des Erkennungsbefehls gibt der Lesemodus an. Wenn keine neue Angabe hinzugefügt wird, gilt die „automatische” Erkennung der Fontqualität, wenn die Angabe „Nadeldruck” hinzugefügt wird, ist der Nadeldruck Lesemodus aktiviert.


Textformat

Ausgabemodus

  • Wählen Sie einen Ausgabemodus: speichern Sie die Ergebnisse in einer externen Datei (in einem Dokument-Format, das von Ihrer Textanwendung unterstützt wird), geben Sie die Ergebnisse in Ihre Windows Zwischenablage oder senden Sie das erkannte Dokument in eine gewünschte Zielanwendung.

  • Readiris exportiert in einer grossen Anzahl von Textverarbeitungen, Spreadsheets und „armer” Textformate, die „einfache Text” („plain text”) erzeugen. Readiris exportiert Daten direkt in Microsoft Word, Microsoft Excel und Windows WordPad.

Textformatierung

  • Mit der Option Kontinuierlichen Text Kreieren formatiert Readiris den Text nicht: Sie bekommen einen fortlaufenden Text, der bei Bedarf hinterher formatiert wird.

  • Mit der Option Wort- und Paragraph-Formatierung Beibehalten werden Schriftarten (serif - sans serif, proportional - fest, normal - verdichtet), Schriftgrad, Schriftauszeichnung (fett, kursiv und unterstrichen) im Speicher wiedererkannt. Der Randausgleich und die Ausrichtung (links - zentriert - rechts - justiert) werden wiederhergestellt. Grafiken jedoch werden nicht festgehalten, Textblöcke und Spalten werden nicht wiederhergestellt - die Absätze erscheinen nacheinander. Die Tabellen werden exakt wiedererfasst.

  • Die Option Original Dokument Wiederherstellen erstellt eine originalgetreue Kopie vom Originaldokument: Text- und Grafikblöcke werden wie im Originaldokument wiederhergestellt und die Wort- und Absatzformatierung wird wiedererkannt. Das Ergebnis ist eine genaue Kopie Ihres Quellendokuments.

  • Die Formatoptionen sind abhängig vom ermittelten Ausgabemodus und der Sprache: die Optionen Wort- und Paragraph-Formatierung Beibehalten und Original Dokument Wiederherstellen werden nur im Word (DOC) und RTF Format angeboten. Einfache Textformate, die nur einfache Texte („plain text”) produzieren (wie ANSI), unterstützen keine komplizierten Formatierungen.

Option

  • Die Option Absätze Wiederherstellen aktiviert die automatische Absatzkontrolle. Diese Funktion verhindert den festen Zeilenumbruch (CR oder EOL Kodierung) am Ende jeder Zeile. Wenn aktiviert, setzt Readiris nur einen festen Zeilenumbruch am Absatzende.

  • Die Option Grafiken Einschliessen schliesst die Grafikfenster in „autoformatierte” Textdateien ein.

  • Die Option Lesezeichen Kreieren Lesezeichen („Bookmarks”) für die Textfenster, Grafiken und Tabellen in Adobe Acrobat PDF-Dateien.

  • Die Option Piktogramme Kreieren bettet Miniaturansichten („Thumbnails”) in Adobe Acrobat PDF-Dateien ein.

Tabellenerkennung - Spreadsheets

Readiris exportiert Tabellen-Data in Spreadsheets und Textverarbeitungen: Tabellen werden Zelle für Zelle in Worksheets wiederhergestellt und werden als Tabellenobjekte in Textverarbeitungsdateien eingegeben.

  • Tabellen können in die Spreadsheet Microsoft Excel, in die Textverarbeitung Word, und in die Zwischenablage gesendet werden, und können weiterhin in einer Microsoft Word (DOC) und RTF Datei gespeichert werden, und selbst mit einem Tabellen-Format gespeichert werden.

  • Sie müssen die Wort- und Paragraph-Formatierung beibehalten oder das Original-Dokument wiederherstellen.

Asiatische Dokumente

  • Die Zahl der Formatdateien wird eingeschränkt.

  • Um asiatische Texte erstellen zu können, muß ein kontinuierlicher Text erstellt werden - „Autoformatierung” kann nicht angewendet werden, die Wort- und Absatzformatierung kann nicht zurückgesetzt werden.


Sprache

  • Readiris erkennt alle amerikanischen und europäischen Zeichensätze, sowie die baltische, zentraleuropäische, griechische und kyrillische („russische”) Sprache.

  • Es ist optional möglich, die Asiatische Sprachen japanisch, vereinfacht und traditionelles chinesisch und koreanisch zu lesen.

  • Die Liste der anerkannten Zeichen variiert je nach Dokumentensprache.

  • Die Sprachenerkennung wird unterstützt von linguistischen Datenbanken. Diese linguistischen Informationen sind von großer Bedeutung bei Readiris: die guten Lösungen werden bestätigt, die Zweifelsfälle werden markiert.

  • Bei Kyrillisch-Englisch, Griechisch-Englisch und die Asiatische Sprachen, wird einen gemischten Zeichensatz angewendet. Readiris hat sich sehr gut bewährt bei „westlichen” Wörtern (Eigennamen usw.), die häufig in kyrillischen, griechischen und Asiatischen Dokumente erscheinen.

  • Um mehrere Sprachen auf einer Seite zu mischen, selektieren Sie die Sprache mit dem größten Zeichensatz. Um Texte, die in der französischen und englischen Sprache verfaßt wurden, zu lesen, selektieren Sie am besten Französisch als Sprache, damit auch die betonten Buchstaben „ç”, „é” und „ù” erkannt werden können.

  • Um Zeichentabellen zu scannen, wird empfohlen, die Zeichenerkennung auf einen numerischen Zeichensatz zu begrenzen. Hier werden die Zeichen „0” bis „9”, „+”, „*”, „/”, „%”, „,”, „.”, „(”, „)”, „-”, „=”, „$”, „£” und das Euro Symbol erkannt. Selektieren Sie diese Option nicht, wenn Ihre Tabelle einen Text enthält.

  • Wählen Sie die Dokumentensprache bevor Sie die Seitenanalyse ausführen, wenn Sie asiatische Dokumente bearbeiten. Für diese Sprachen gelten ganz spezifische Handlungsweisen.


Schriftarten lernen

Ist sich Readiris bei einem Leseergebnis nicht sicher, so werden die Zweifelsfälle - Zeichen oder Zeichengruppe - mit dem betreffenden Wort angezeigt und es wird eine Lösung vorgeschlagen.

Kontrollieren Sie (in der Fensterüberschrift), ob das richtige Zeichenwörterbuch aktiviert wurde. Wenn dieses nicht der Fall ist, klicken Sie Abbrechen und starten Sie neu.

Geben Sie über die Tastatur das (die) richtige Zeichen ein und selektieren Sie eine der folgenden Schaltflächen.

Lernen

Sie sind mit der vorgeschlagenen Lösung einverstanden oder korrigieren sie. Readiris speichert nun die Lösung als „sicher” im Wörterbuch. Readiris wird dieses Zeichen künftig nicht mehr anzeigen. Eine Intervention Ihrerseits ist nicht mehr erforderlich.

Nicht Lernen

Sie akzeptieren oder korrigieren die vorgeschlagene Lösung. Readiris speichert diese Lösung im Wörterbuch jedoch als „unsicher”. Künftig wird dieses Zeichen wieder angezeigt. Eine Intervention Ihrerseits bleibt erforderlich.

Verwenden Sie diesen Befehl bei zerrissenen Zeichen welche beim Lesen mit anderen verwechselt werden könnten. Ein typisches Beispiel hierfür sind die Zeichen „l” und „1”, welche fast identisch sind.

Löschen

Löscht Zeichen. Das betreffende Zeichen wird nicht gespeichert. Benutzen Sie diesen Befehl, um zu vermeiden, daß falsch erkannte Zeichen gespeichert werden.

Rückgängig

Mit diesem Befehl können Sie einen Fehler widerrufen und korrigieren. Readiris kann bis zu 9 Handlungen widerrufen.

Ende

Dieser Befehl bricht den interaktiven Lernvorgang ab. Readiris arbeitet anschließend automatisch. Die Entscheidungsphase wird jedoch nicht unterbrochen.

Abbrechen

Bricht den OCR-Vorgang ab. Diese Option wird angewendet wenn ein falsches Zeichenwörterbuch oder ein falscher Wörterbuchmodus aktiviert wurde. Alle Ergebnisse werden gelöscht und Sie können den Vorgang neu starten. (Nicht mit Ende verwechseln, wo die Leseergebnisse erhalten bleiben!)


Grafiken speichern - Ganze Seite als Bild speichern - Alle Seiten als Bild speichern

Funktion

  • Readiris unterstützt Schwarz-weiß-, Graustufen- und Farbbilder. Wählen Sie den geeigneten Scan-Modus.

  • Sie können auch nur die Grafikfenster speichern, ohne die Erkennung der Text- und Tabellenfenster durchzuführen.

  • Sie können die Grafiken in die Textdatei einschliessen, indem Sie die Layout-Option Original Dokument Wiederherstellen (Autoformattierung) und die Option Grafiken Einschliessen wählen.

  • Sie können komplette gescannte Dokumente für eine verzögerte Erkennung in Bilddateien abspeichern.

Grafiken speichern

  • Der Befehl Grafiken Speichern speichert die Grafikfenster, ohne Texterkennung bei den Textfenstern und Tabellenfenstern durchzuführen.

  • Es können mehrere Grafikfenster gleichzeitig erstellt werden. Diese werden aber in einer einzelnen Datei gesammelt.

  • Selektieren Sie ein Grafikformat, das mit Ihrer Fotoretuschiersoftware übereinstimmt.

  • Selektieren Sie das Grafikfenstersymbol, um eine Grafik, Illustrierung usw. einzugrenzen.

Ganze Seiten als Bilder speichern - zurückgestellte OCR - Faxerkennung - Digitalkameras

  • Der Befehl Ganze Seite als Bild Speichern speichert die gesamte Seite als Bilddatei.

  • Der Befehl Alle Seiten als Bilder Speichern speichert alle Seiten des Dokuments in einer mehrseitigen Bilddatei.

  • Speichern Sie die Grafiken, um OCR auf vorgescannte Bilder zu erkennen („verschobene OCR”). Sie können ein Dokument scannen, die Seite als eine Grafik speichern und die Bilddatei später erkennen!

  • Eine ähnliches Verfahren dient zur Erkennung von Faxen: Bilder im JPEG, Paintbrush (PCX), TIFF (komprimiert) und Windows Bitmap (BMP)-Format, vor allem Faxe, können geöffnet werden.

  • Um Bilder zu erkennen, die mit einer Digitalkamera aufgenommen wurden, sollten Sie die Option Digitalkamera aktivieren.


„Connect"-Funktion installieren

„Connect”-Funktion installieren

Vorbereitung

Starten Sie Readiris, selektieren Sie Ihren Scanner und speichern Sie die Standard Parameter.

Word 2002 (Office XP), Word 2000 (Office 2000) und Word 97 (Office 97)

  • Starten Sie Word. Öffnen Sie das Dokument CONWRD97.DOT.

  • Erstellen Sie eine neue Datei.

Der Befehl Text Scannen wird dem Datei Menü zugefügt.

Word 2.0 bis 7.0 (Office 95)

  • Starten Sie Word. Öffnen Sie das Dokument CONNECT.DOC im Readiris-Verzeichnis für Word 2.0 und Word 6.0 und CONNECT7.DOC für Word 7.0 (Office 95).

  • Beantworten Sie die vom System gestellten Fragen. Antworten Sie mit „ja” auf die Frage, ob die allgemeinen Befehlsänderungen gespeichert werden sollen.

  • Erstellen Sie eine neue Datei.

Der Befehl Text Scannen wird dem Dateimenü zugefügt.

Excel 2002 (Office XP), Excel 2000 (Office 2000) und Excel 97 (Office 97)

Starten Sie Excel. Öffnen Sie das Dokument CONX97.XLS im der Readiris Verzeichnis.

Das Menü Tabelle Scannen wird zugefügt.

Excel 3.0 bis 7.0 (Office 95)

  • Kopieren Sie die Datei CONNECT3.XLM für Excel 3.0, CONNECT4.XLM bei Excel 4.0 oder 5.0, CONNECT7.XLM für Excel 7.0 (Office 95) vom Readiris Verzeichnis in das Unterverzeichnis XLSTART von Excel.

  • Benennen Sie die Kopie um in CONNECT.XLM.

  • Starten Sie Excel.

Der Befehl Tabelle Scannen wird dem Datei Menü zugefügt.

Corel WordPerfect 6.0 und 5.x

  • Starten Sie WordPerfect.

  • Installieren Sie das Connect Makro unter WordPerfect. Ihr WordPerfect Handbuch zeigt Ihnen wie: bei WordPerfect 5.x, wird der Befehl Menü Zuordnen im Makro-Menü angewendet, bei WordPerfect 6.0. wird der Befehl Makro im Symbolmenü angewendet.

  • Geben Sie den Makronamen CONNECT.WCM für WordPerfect 5.x oder CONNECT6.WCM für WordPerfect 6.0 mit dem Pfadnamen des Readiris Verzeichnisses ein.

Der neue Befehl wird dem Makro Menü zugefügt.


„Connect"-Makro löschen

„Connect”-Makro löschen

Zu löschende Items

Löschen eines „Connect”-Makros erfordert zwei manuelle Handlungen: das Makro muß gelöscht werden und der Befehl muß aus den Befehlsmenüs gelöscht werden.

Löschen des Makros

  • Löschen Sie das Makro Irisocr.

  • Wie Sie Makros löschen, ist abhängig von Ihrem Anwenderprogramm. Die Ihrer Software beigefügten Dokumentation zeigt Ihnen, wie Makros gelöscht werden. Normalerweise müssen Sie den Makrobefehl suchen.

Die ursprünglichen Menübefehle wiederherstellen

  • Löschen Sie den Menübefehl Text Scannen oder Tabelle Scannen vom Befehlsmenü oder löschen Sie das Menü Tabelle Scannen von der Menüleiste.

  • Wie Sie ein Menü oder einen Menübefehl löschen, ist abhängig von Ihrem Anwenderprogramm. Die Ihrer Software beigefügten Dokumentation zeigt Ihnen, wie ein Makro gelöscht wird. Normalerweise müssen Sie den Makrobefehl suchen.


Anwendung der „Connect"-Funktion

Anwendung der „Connect”-Funktion

  • Readiris kann nicht im Hintergrund laufen.

  • Um Readiris zu starten, klicken Sie neuer Befehl oder neues Menü in Ihrem Anwendermenü an.

  • Die „Connect”-Schnittstelle wird Ihnen einige Fragen stellen, bevor Readiris startet.

  • Gehen Sie wie gewöhnlich vor und verlassen Sie die „Connect”-Schnittstelle nach Beendigung. Die Ergebnisse werden an die aktuelle Cursorposition zugefügt.


Neues Dokument

Dieser Befehl macht „reinen Tisch”.

Wenn ein mehrseitiges Dokument geladen wird, werden alle Bilder aus dem Speicher gelöscht.

Sie können nun ein neues (mehrseitiges) Dokument erstellen.


Menü Datei

Ermöglicht das Speichern und Wiederaufrufen von Readiris Einstellungen und Fensterlayouts und öffnet und speichert Bilder.

Neues Dokument

Erstellt ein neues (mehrseitiges) Dokument.

Öffnen

Öffnet Schwarz-weiß-, Graustufen- und Farbbilder, meist Faxe.

Tipp: vergessen Sie nicht, die Option Digitalkamera zu aktivieren, falls die Bilder mit einer Digitalkamera aufgenommen wurden!

Tipp: die Option Als 300 Dpi Ansehen beseitigt den Warnhinweis, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen. Verwenden Sie diese Option zum Einlesen von Faxen (die eine Auflösung von 100 oder 200 dpi aufweisen), zum Öffnen von Bildern, die mit einer Digitalkamera aufgenommen wurden (bei denen die Auflösung unbekannt ist), und zum Öffnen von Bildern, in denen der Datei-Header fehlerhafte Auflösungsangaben enthält.

Grafiken speichern

Speichert die Grafikfenster.

Ganze Seite als Bild speichern

Speichert die gesamte Seite als Grafik für „verschiebte OCR”.

Alle Seiten als Bilder speichern

Speichert alle Seiten des Dokuments in einer mehrseitigen Bilddatei im Hinblick auf eine spätere Erkennung („verschiebte OCR”).

Information

Zeigt die aktuelle Readiris Konfiguration.

Quelle auswahlen

Selektiert und speichert die Eingabequelle für den Scanner. Scanner Standard Twain-Feature.

Einlesen

Beginnt den Scan-Vorgang. Scanner Standard Twain-Feature.

Layout laden

Ruft ein zuvor abgespeichertes Layout wieder auf.

Layout speichern

Speichert die vom Anwender definierten Fensterlayouts.

Parameter laden

Laden und aktivieren der Readiris Konfigurationsdatei.

Parameter speichern

Speichert die Readiris Konfigurationsdatei.

Standard Parameter speichern

Speichert die Readiris Standardeinstellungen. Beim nächsten Start arbeitet das Programm mit den gespeicherten Standardeinstellungen.

Ende

Beendet Readiris.


Layouts

Funktion

  • Layoutdateien enthalten vordefinierte Fensterstrukturen. Fenstervorlagen sind besonders nützlich, wenn Dokumente mit einem ähnlichen Seitenlayout erkennt werden.

  • Layouts sind eine Alternative für Seitenanalyse und manuelle Fensterbestimmung.

Handlungsweise

  • Layouts, die auf einem gescannten Dokument definiert wurden, werden gespeichert mit dem Befehl Layout Speichern.

  • Layoutdateien werden geladen mit dem Befehl Layout Laden. Das Laden einer Layoutdatei inaktiviert die Seitenanalyse. Die Layoutdatei bleibt aktiviert, bis die Seitenanalyse neu aktiviert wird.


Einstellungen

Die Einstellungen bestimmen alle operationelle Einstellungen von Readiris: Dokumentensprache, Scannertyp und Scannereinstellungen, Formatierung und Dateiformate, usw.

Wie kann ich...?

  • Da die Einstellungen meistens unverändert bleiben, können Sie abgelegt werden als Standardeinstellungen mit dem Befehl Standard Parameter Speichern.

  • Die Einstellungen werden mit dem Befehl Parameter Speichern gespeichert.

  • Die Einstellungen werden mit dem Befehl Parameter Laden geladen.


Menü Bearbeiten

Funktion

  • Die meisten Befehle betreffen die Text-, Grafik- und Tabellenfenster. Sie können Bereiche löschen, ausschneiden, kopieren und einfügen. Für alle Befehle stehen praktische Tastaturkürzel zur Verfügung.

  • Einige Befehle betreffen die Zusammenstellung von mehrseitigen Dokumenten. Sie können Seiten löschen und Seiten innerhalb von mehrseitigen Dokumentens verschieben.

Fenster selektieren

  • Um ein Fenster zu selektieren, wählen Sie das Pfeilsymbol und klicken Sie in ein Fenster. In jeder Ecke des Fensters und in der Mitte erscheinen Aktivpunkte.

  • Um mehrere Fenster gleichzeitig zu selektieren, drücken Sie die Umschalt-Taste, während Sie das Fenster anklicken. Um ein Fenster einschließlich der eingefügten Fenster (anderer Typ) zu aktivieren, drücken Sie die Strg-Taste, während Sie das Hauptfenster anklicken.

  • Um alle Fenster aufzurufen, benutzen Sie den Befehl Alles Auswählen.

  • Um Fenster zu inaktivieren, klicken einen Bereich außerhalb des Fensters an.

Wie kann ich...?

  • Aktivieren Sie den Befehl Kopieren, um das (die) ausgewählten Fenster in einen internen Puffer zu kopieren.

  • Aktivieren Sie den Befehl Einfügen, um den Inhalt des internen Puffers einzufügen. Die eingefügten Fenster werden in ihrer ursprünglichen Position eingefügt. Ziehen Sie sie an eine andere Position.

  • Aktivieren Sie den Befehl Schneiden, um das (die) ausgewählte(n) Fenster in einem internen Puffer zu speichern.

  • Aktivieren Sie den Befehl Löschen, um das (die) ausgewählte(n) Fenster zu löschen.

  • Aktivieren Sie den Befehl Alles Auswahlen, um alle Fenster aufzurufen.

  • Aktivieren Sie den Befehl Rückgängig, um den zuvor erteilten Befehl zu widerrufen.

Tipp: klicken Sie die rechte Maustaste (Kontext-Menü) und wählen Sie den Befehl Fenster Löschen, um alle ausgewählten Fenster und das Fenster unter dem Mauszeiger zu löschen.

Tipp: mit dem Befehl Kleine Fenster Löschen werden alle Fenster mit einer Seitenlänge von weniger als 12,5 mm entfernt und die verbleibenden Zonen neu angeordnet.

Tipp: klicken Sie die rechte Maustaste (Kontext-Menü) und wählen Sie den Befehl Rückgängig, um den zuletzt ausgeführten Befehl zu widerrufen.


Kleine Fenster Löschen

Deleting all small windows is useful to erase small dots, black page borders etc. that got picked up by the page analysis.

Wie kann ich...?

This option erases all windows with a side smaller than 0.5” and re-sorts the remaining zones.

Tip: use the command Undo to cancel the operation or click the Analyze Page button to re-execute the page analysis.


Zeichenabstand

  • Selektieren Sie die feste Laufweite, wenn die Zeichen die gleiche Breite haben.

  • Selektieren Sie Proportionalschrift, wenn die Breite der Zeichen formabhängig sind.

  • Dieser Befehl findet keine Anwendung auf Dokumente in asiatischer Sprache.

Tipp: selektieren Sie Automatisch, wenn Readiris den Zeichenabstand für Sie bestimmen soll.


Seitenorientierung entdecken

Bedienung

Readiris kann automatisch die Seitenausrichtung erkennen und das Bild bei Bedarf drehen.

Ein Beispiel: Sie scannen ein Dokument, in dem die meisten Seiten im Hochformat bedruckt sind, während einige Seiten mit großen Tabellen im Querformat gedruckt sind.

Wie kann ich...?

Mit dieser Option wird festgelegt, ob Seiten, die in einem Winkel von 90°, 180° oder 270° gescannt worden sind, automatisch nach links oder rechts bzw. von oben nach unten gedreht werden, bevor die Seitenanalyse und der Erkennungsvorgang gestartet werden.

Tipp: die Erkennung der Seitenausrichtung dauert einige Sekunden. Lässen Sie diese Option desaktiviert, falls Sie sicher sind, dass keine Drehung des Bildes erforderlich ist.

Tipp: die Korrektur der Schräglage (falls aktiviert) findet vor der Erkennung der Seitenausrichtung statt.


Assistent auf Funtionsleiste setzen

Assistent auf Funktionsleiste setzen

  • Wenn diese Option aktiviert wird, erscheint die Taste OCR Assistent auf der Hauptsymbolleiste; wenn sie ausgeschaltet wird, funktioniert sie als Auto-Taste, die die automatische Erkennung durchführt.

  • Der OCR Assistent ermöglicht die halbautomatische Seitenerkennung. Er führt Sie bequem durch den OCR-Prozess: um bequem und schnell zum Ergebnis zu kommen, brauchen Sie nur einige einfache Fragen zu beantworten.

Tipp: bei jedem Starten von Readiris mit Hilfe der Option Assistent beim Programmstart aktivieren, können Sie den OCR Assistenten aktivieren. (Diese Option wird als Standardeinstellung aktiviert.)


Assistent beim Programmstart aktivieren

Funktion

  • Diese Option ermöglicht die Aktivierung des OCR Assistenten bei jedem Starten von Readiris.

  • Der OCR Assistent ermöglicht die halbautomatische Seitenerkennung und führt Sie bequem durch den OCR-Prozeß. Um bequem und schnell zu einem Ergebnis zu kommen, brauchen Sie nur einige einfache Fragen zu beantworten.

Handlungsweise

  • Diese Option wird als Standardeinstellung installiert.

  • Die Option Assistent Aktivieren beim Starten in der ersten Bildanzeige des Assistenten führt zu dem selben Ergebnis.

Tipp: Sie können den OCR Assistenten mit der Option Assistent auf Funktionsleiste Setzen auf der Hauptsymbolleiste installieren.


Menü Ansicht

Ist nur vorhanden wenn ein Bild auf dem Bildschirm gezeigt wird.

Zoom-Stufen

Zoom-Stufen sind hilfreich bei der Überprüfung der Scanqualität und bei der Fensterbestimmung des gescannten Bildes.

  • Ganzes Bild: das gescannte Bild nimmt die Größe des Bildschirms an. Die Textblöcke, Tabellen und Grafiken werden in ihrem Verhältnis zu einander gezeigt.

  • Ganze Breite: das gescannte Dokument wird in seiner gesamten Breite gezeigt.

  • 50% Verkleinerung, Reelle Größe und 200% Vergrößerung: hier wird das Dokument um 50% verkleinert, in seiner tatsächlichen Größe und in seiner doppelten Größe gezeigt. Bei reelle Größe stimmt ein Bildschirmpixel überein mit einem Bildpixel.

Tipp: schalten Sie zwischen Reelle Größe und Ganzes Bild um, indem Sie mit der rechten Maustaste doppelklicken.

Tipp: alle Zoom-Stufen können im Kontext-Menü ausgewählt werden (rechte Maustaste klicken).

Rotieren

Durch die Befehle Nach Links Rotieren, Nach Rechts Rotieren und Umdrehen zu aktivieren, können Sie das Dokument um 90° nach links, um 90° nacht rechts und um 180° drehen lassen.

Tipp: Readiris kann die Seitenausrichtung für Sie erkennen!

Tipp: Readiris zeigt in der Seiten-Toolbar an, welche Seiten automatisch gedreht worden sind (aber nicht, welche Seiten manuell vom Benutzer gedreht worden sind).

Dokument farbig anzeigen

Koordinaten

Zusätzliche Option. Zeigt die Koordinaten des Cursors an in Pixeln.


Scannen - Öffnen

  • Abhängig von Eingabequelle wird das Dokument gescannt oder die ausgewählten vorgescannten Bilddateien geladen.

  • Aktivieren Sie den Dokumenteinzug (ADF) Ihres Scanners, um mehrseitige Dokumente einzuscannen. Alle Seiten im Dokumenteinzug werden eingescannt und als Teil eines einzigen Dokuments angesehen.

  • Readiris öffnet Schwarz-weiß-, Graustufen- und Farb bilddateien in den Formaten (komprimiertes) TIFF, Paintbrush (PCX) und Windows Bitmap (BMP). Vorgescannte Bilddateien sind meistens Faxe und Bilder, die mit einer Digitalkamera aufgenommen wurden.

  • Achtung bei Schrägstellung von Zeilen. Die Seitenanalyse und die Erkennung tolerieren zwar eine bestimmte Neigung, dennoch können Probleme auftreten, wenn eine Dokumentenseite mit einer zu schrägen Neigung korrekt eingegrenzt und erkannt werden muss. Tipp: Readiris kann die Schräglage von Seiten, die schräg eingescannt wurden, korrigieren.

  • Prüfen Sie die Seitenausrichtung. Wenn erforderlich, können Sie das Bild mit den Rotieren-Werkzeugen drehen. Tipp: Readiris kann die Seitenausrichtung automatisch erkennen!

Tipp: Klicken Sie im Windows Explorer mit der rechten Maustaste auf die Bilder (Kontextmenü) und wählen Sie den Befehl Erkennen. Sie können die Dateien ebenfalls vom Windows Explorer in das Readiris Fenster oder auf das Readiris Symbol ziehen.


Sortieren

Fenster Sortieren

  • Pfeile zeigen an, welche Fenster in der Ausgabedatei gespeichert sind und in welcher Reihenfolge diese Handlung durchgeführt wurde.

  • Sortieren ist sehr nützlich bei der Korrektur der Ergebnisse der Seitenanalyse.

  • Klicken Sie in einem Fenster, um die Reihenfolge zu definieren.

  • Die Fenster die nicht angeklickt werden, werden nicht erkannt!

Tipp: Sie können das System dazu bringen, die Seitenzerlegung (wieder) auszuführen, mit dem Befehl Seite Analysieren.

Tipp: mit dem Befehl Kleine Fenster Löschen werden alle Fenster mit einer Seitenlänge von weniger als 1 cm gelöscht und die verbleibenden Zonen neu angeordnet.

Seitenanalyse mit manueller Fensterbestimmung

  • Starten Sie die Seitenanalyse, um Fenster zu bestimmen, und wählen Sie diejenigen an, die Sie behalten wollen.

  • Zeichnen Sie ein Fenster manuell - alle Fenster, die Sie nicht angewählt haben, sind gelöscht.

Tipp: Sie können die Sortierreihenfolge, den Typ und die Koordinaten anzeigen, indem Sie die Alt-Taste drücken, während Sie selektieren!


Erkennen

Funktion

  • Beginnt mit der Zeichenerkennung.

  • Klicken Sie auf die Stop-Taste (oder drücken Sie auf die Esc Taste), um den Vorgang zu unterbrechen.

  • Wenn das Lernen aktiviert wurde, arbeiten Sie in der interaktiven Phase.

  • Senden Sie den erkannten Text in die gewünschte Zielanwendung, kopieren Sie ihn in die Zwischenablage oder speichern Sie ihn in einer Textdatei. Sie können eine neue Datei erstellen oder ihn in eine bestehende Textdatei zufügen.

  • Durch die Funktion Autoformat mit der Layout-Option Original Dokument Wiederherstellen können Sie das Grafikfenster in eine Textverarbeitungs-Datei speichern. Mit dem Befehl Grafiken Speichern speichern Sie nur die Grafikzonen.

  • Wenn die Seitenanalyse Tabellen erkannt hat, und die Wort- und Paragraph- Formatierung beibehalten wird, oder das Original Dokument wiederhergestellt wird, werden sie als Tabellen Objekte in der Textverarbeitungsdatei wiederhergestellt.

Mehrseitige Dokumente erkennen

  • Die Seiten werden nacheinander angezeigt; in der Titelleiste steht die Seitenzahl.

  • Wenn interaktives Lernen aktiviert ist, gehen Sie Seite für Seite durch den Lernvorgang. (Der Wörterbuchmodus „Neu” wird für die erste Seite verwendet, für alle folgenden Seiten der Modus "Zufügen".)

  • Das Ergebnis des Erkennungsvorgangs wird in einer einzigen Ausgabedatei gespeichert. Falls Sie das Ergebnis der Erkennung an eine Zielanwendung weiterleiten, werden mehrere Seiten erstellt.


Bild justieren

Bedienung

  • Intelligente Routines wandeln automatisch Farb- und Graustufen-Bilder in Schwarz-weiß-Bilder um; Sie können die Bilder jedoch für den OCR-Vorgang optimieren.

  • Jedes zu korrigierende Bild wird schwarz-weiß angezeigt. Wenn Sie diesen Befehl beenden, wird das Bild wieder in farbig oder in Graustufen angezeigt.

Farbbild glätten

Sorgt für eine homogenere Wiedergabe von Graustufen- und Farbbildern, indem relative Intensitätsunterschiede „abgeflacht” oder „geglättet” werden. Das Ergebnis: ein schärferer Kontrast zwischen Vordergrund (Text) und Hintergrund (Grafiken).

Helligkeit

Die Einstellung Automatisch legt den Schwarz-weiß-Schwellenwert automatisch fest. Legen Sie bei Bedarf einen anderen Schwellenwert fest, indem Sie das Schwarz-weißbild verdunkeln oder aufhellen.

Flecken entfernen („Despeckle”)

Entfernt kleine Flecken („Parasiten”-Pixel oder „Rauschen”) aus Schwarz-weißbildern.


Zeichenwörterbuch

Wörterbuch

Handlungsweise

Zeichenwörterbücher enthalten Informationen über die vom System gelernten Zeichen während der interaktiven Lernphase.

Beim Lesen mehrerer Dokumente in derselben Schriftart, wird der gleiche Lernprozeß normalerweise immer wiederholt. Um diese Handlung zu vereinfachen, befindet sich im Readiris-Programm ein Zeichenwörterbuch, wo die gelernten Zeichen gespeichert werden. Die gespeicherten Zeichen können nach Bedarf bei gleichen Vorlagen immer wieder benutzt werden.

Befehle

  • Selektieren oder bestimmen Sie ein Zeichenwörterbuch.

  • Vergessen Sie nicht, den richtigen Wörterbuchmodus einzustellen: „Neu” erstellt ein neues Wörterbuch ohne vorherige Kenntnisse. „Zufügen” ruft die bereits gespeicherte Zeicheninformation auf und vervollständigt sie. „Verwenden” ruft die bereits gespeicherte Zeicheninformation auf ohne weitere Vervollständigung.

Tipp: wenn Sie nur eine Seite lesen müssen, selektieren Sie den Modus „Neu”. Bei mehreren Seiten der gleichen Schriftart selektieren Sie den Modus „Neu” für die erste Seite, den Modus „Zufügen” für einige darauffolgende Seiten und den Modus „Verwenden” für den Rest des Dokumentes.

Tipp: bei mehrseitigen Dokumenten wird der Wörterbuchmodus „Neu” für die erste Seite und der Modus „Zufügen” für die folgenden Seiten verwendet.


Neues Wörterbuch, Dem Wörterbuch zufügen;Wörterbuch Verwenden

Neues Wörterbuch, Dem Wörterbuch Zufügen, Wörterbuch Verwenden

Selektiert den richtigen Modus für das Zeichenwörterbuch:

  • Neu erstellt ein neues Wörterbuch ohne Vorkenntnisse.

  • Dem Wörterbuch Zufügen ruft die bereits gespeicherte Zeicheninformation auf und vervollständigt sie.

  • Wörterbuch Verwenden ruft die bereits gespeicherte Zeicheninformation auf ohne weitere Bearbeitung.

Tipp: wenn Sie nur eine Seite lesen müssen, selektieren Sie den Modus „Neu”. Bei mehreren Seiten der gleichen Schriftart selektieren Sie den Modus „Neu” für die erste Seite, den Modus „Zufügen” für einige darauffolgende Seiten und den Modus „Verwenden” für den Rest des Dokumentes.

Tipp: bei mehrseitigen Dokumenten wird der Wörterbuchmodus „Neu” für die erste Seite und der Modus „Zufügen” für die folgenden Seiten verwendet.


Interaktives Lernen

  • Aktiviert die Lernphase, in der Readiris neue Zeicheninformationen bekommt.

  • Inaktiviert die Lernphase, wenn die Erkennung perfekt ist.

  • Lernen ist immer inaktiviert, wenn die Funktion automatische OCR aktiviert ist und wenn Sie asiatische Dokumente lesen.


Registrieren Sie Ihre Readiris-Lizenz

Warum?

  • Die Registrierung erlaubt es uns, Sie über die künftige Produktentwicklung sowie über zusätzliche I.R.I.S. Produkte zu informieren.

  • Durch die Registrierung haben Sie das Recht, kostenlose Produktunterstützung zu bekommen und über Sonderangebote informiert zu werden.

  • Abhängig von Ihrer Readiris Version, bekommen Sie den „Softkey”, den Sie benötigen, um Readiris nach einem Monat weiter zu benutzen.

Wie kann ich...?

Eintragungsassistent

Klicken Sie um den Eintragungsassistenten zu starten.

Per Post

Schicken Sie uns Ihre Registrierkarte zu.

WWW

Klicken Sie hier, um Zugang zur Readiris Registrierkarte in der I.R.I.S. Website zu bekommen.

Fax

Bei Verlust Ihrer Registrierkarte oder bei elektronischer Softwaredokumentation, senden oder faxen Sie den Ausdruck der Registrierkarte an I.R.I.S.

Europa: 32-10-45 34 43

USA: 1-561-347 6267

Telephonisch

Während der Bürozeiten.

Europa: 32-10-45 13 64 (alle Hauptsprachen)

USA: 1-561-395 7831 / 800-447 4744


Menü Hilfe

Hilfe Menü

Hilfethemen

Dieses System enthält allgemeine Informationen über den OCR-Vorgang und über Readiris.

Produktunterstützung

Informiert Sie über die Ihnen von I.R.I.S. angebotenen Produktunterstützung.

I.R.I.S. erreichen

Teilt Ihnen die Daten der I.R.I.S. Vertretungen mit.

I.R.I.S. im Internet

Klicken Sie hier um Zugang zur I.R.I.S. Homepage zu bekommen.

Über Readiris

Zeigt den ursprünglichen Readiris Bildschirm mit den Copyrightdaten. Klicken Sie, damit es vom Bildschirm verschwindet.


Wie bekommt man Produktunterstützung

Jeder registrierte Kunde bekommt kostenlose Produktunterstützung. (Nach der Registrierung erhalten Sie Informationen über besondere Angebote.)

Europa

Hotline: 32-10-45 13 64 (Bürozeiten) (in allen Hauptsprachen)

Fax: 32-10-45 34 43

USA

Hotline: 1-561-395 7831 / 800-447-4744 (Bürozeiten)

Fax: 1-561-347 6267

WWW

www.irislink.com/support.html („Troubleshooting” Informationen)

Klicken Sie hier um Zugang zur Troubleshooting Info zu kriegen.

E-mail

support@irislink.com


Wie erreichen Sie I.R.I.S.

Hauptsitz (Belgien)

Telefon: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. im Internet

I.R.I.S. Homepage: http://www.irislink.com

Readiris Website: http://www.readiris.com

On-line Shop: http://shop.irislink.com

E-mail Informationen: info@irislink.com

E-mail Verkauf: sales@irislink.com

E-mail Support: support@irislink.com

Sitz USA (Ostküste)

Telefon: 1-561-395 7831 / 800-447-4744

Fax: 1-561-347 6267

Sitz USA (Westküste)

Telefon: 1-480-854-3111 / 800-7USAIRIS

Fax: 1-480-854-2929

Sitz Frankreich

Telefon: 0810-00 19 27

Fax: 0810-42 41 43


Software-Option

Asiatische Dokumente lesen

Die Software-Option „Asiatisches OCR-Modul” ermöglicht die Erkennung der Asiatischen Sprachen Japanisch,vereinfachtes und traditionelles chinesisch und Koreanisch.

Tip: eine große Anzahl asiatischer Sprachen wie Malaysisch, Tagalog usw. werden von der Standard Readiris Software unterstützt, da sie das lateinische Alphabet verwenden!

Arbeitsumgebung - Voraussetzungen

  • Um asiatische Dokumente zu betrachten und zu bearbeiten, können Sie Word 2002 (Office XP) oder Word 2000 (Office 2000) verwenden, oder eine lokalisierte asiatische Version des Windows Betriebssystems installieren.

  • Alternativ können Sie spezialisierte „Emulations”-Software wie UnionWay AsianSuite oder TwinBridge AsianBridge auf einer westlichen Windows-Version einsetzen, um die Ideogramme dieser Sprachen korrekt darzustellen.

Wie bestellen?

Kontaktieren Sie I.R.I.S. wenn Sie diese Software-Option bekommen möchten.


Wissenswertes zu den asiatischen Sprachen

Software-option - Zeichensätze

  • Readiris bietet auf Wunsch Erkennungsfunktionen für vier asiatische Sprachen: Japanisch, vereinfachtes Chinesisch, Traditionelles Chinesisch und Koreanisch.

  • Im Gegensatz zum lateinischen, griechischen oder kyrillischen Alphabet verwenden diese Sprachen kleine Symbole („Ideogramme”) statt Buchstaben zur Darstellung der Wirklichkeit.

(Vereinfachtes und Traditionelles) Chinesisch

  • Die chinesische Schriftsprache ist von der Bildschrift abgeleitet. Sie wird mit Tausenden unterschiedlicher Schriftzeichen (die als „Ideogramme” oder „Piktogramme” bezeichnet werden) geschrieben, welche keinerlei Beziehung zum Klang eines Wortes haben.

  • Die frühesten chinesischen Schriftzeichen waren Piktogramme, z.B. eine Mondsichel zur Darstellung des Mondes, oder ein Kreis mit einem Punkt in der Mitte zur Darstellung der Sonne. Nach und nach wurden diese Piktogramme durch nicht-bildliche Ideogramme verdrängt, welche nicht nur materielle Gegenstände, sondern auch abstrakte Konzepte darstellten.

  • Die meisten chinesischen Schriftzeichen bestehen aus zwei Elementen: einem „signifikanten” Element, das die Bedeutung eines Wortes angibt, und einem „phonetischen” Element, das die Aussprache angibt.

  • In einem umfangreichen Wörterbuch stehen 40.000 bis 50.000 Zeichen, während das Telegrafiecodebuch fast 10.000 Symbole enthält. In der Alltagsschrift werden etwa 3.000 Symbole verwendet.

  • Vereinfachtes Chinesisch ist eine vereinfachte Form des „traditionellen” Chinesisch; die 500 üblichsten Symbole wurde vereinfacht. Vereinfachtes Chinesisch wird auf dem chinesischen Festland, traditionelles Chinesisch in den „Großen 5” - Hong Kong, Taiwan, Singapur usw. - verwendet.

Japanisch

  • Das japanische Schriftsystem baut auf einem Gemisch von Alphabeten auf: die phonetischen Zeichensätze werden Hiragana und Katakana genannt, die Ideogramme (chinesischen Ursprungs) werden Kanji genannt. In der normalen japanischen Schreibweise werden Hiragana und Kanji verwendet, während Katakana für Wörter verwendet wird, die aus nicht-chinesischen Fremdsprachen entlehnt wurden.

  • Japanisch wird in der Regel senkrecht und von rechts nach links geschrieben, doch werden heute viele Wörter horizontal geschrieben, um englische Wörter, arabische Ziffern und mathematische oder chemische Formeln einbinden zu können.

  • Eine gebildete Person kann etwa 10.000 Kanji-Symbole lesen; die Regierung hat eine Liste von 1.850 Symbole herausgegeben, die als Basissymbole angesehen werden.

Koreanisch

  • Koreanisch ist nicht mit dem Chinesischen verwandt, obwohl es viele Jahrhunderte lang die chinesischen Zeichen zusammen mit dem koreanischen Alphabet verwendet hat.

  • Das in den Jahren 1443-46 entwickelte koreanische Alphabet („Hangul”-Schrift) ist das einzige aus Fernost stammende wirkliche Alphabet.


Readiris Registrierkarte

Seriennummer Lizenz

Identifikationsnummer Lizenz

Firma

Abteilung

Nahme

Titel

Anschrift

PLZ/Stadt

Land

Telefon

Fax

E-mail

Scanner Modell

Gekauft bei

Datum des Kaufes

Datum

Image Recognition Integrated Systems

Produkt-Eintragung

Rue du Bosquet 10, B-1348 Louvain-la-Neuve (Belgien)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

1600 N.W. Boca Raton Bld. Suite 20

Boca Raton, FL 33432 (USA)

Tel: 1-561-395 7831 / 800-447-4744 - Fax: 1-561-347 6267

Support: support@irislink.com


Nützliche Befehle Adobe Acrobat (Reader)

Toolbar - Textauswahl

Mit diesem Befehl wird Text am Bildschirm ausgewählt. Danach können Sie „Kopieren und Einfügen”-Operationen ausführen, um die ausgewählten Textfragmente in andere Anwendungen zu übertragen.

Alternative: verwenden Sie den Befehl Speichern Unter im Datei-Menü der Adobe Acrobat-Software, um den Text von „Text-Bild” PDF-Dateien in einer RTF-Datei abzuspeichern.

Toolbar / Tools-Menü - Text retuschieren

Mit diesem Befehl können Sie geringfügige Erkennungsfehler, die aufgrund einer sehr geringen Dokumentqualität entstanden sind, beheben.

Datei-Menü - Speichern Unter - RTF

Mit diesem Befehl speichern Sie den Text einer „Text-Bild”-PDF-Datei in einer RTF-Datei.

Tipp: wählen Sie den Befehl Einstellungen - Tabelle/Formatierter Text im Bearbeiten-Menü der Adobe Acrobat-Software und wählen Sie RTF-Export, um einige Optionen für den Export festzulegen.

Alternative: markieren Sie den Text am Bildschirm mithilfe des Textauswahl-Tools der Toolbar in der Adobe Acrobat-Software und führen Sie „Kopieren und Einfügen”-Operationen aus.

Toolbar / Bearbeiten-Menü - Suchen

Der Suchen-Befehl sucht nach ganzen Wörtern oder Wortteilen im geöffneten PDF-Dokument. Acrobat sucht nach dem Wort, indem es nacheinander jedes Wort auf jeder Seite der Datei liest.

Toolbar / Bearbeiten-Menü - Durchsuchen

Mit dem Durchsuchen-Befehl können Sie eine erweiterte, schnelle Suche in einer Reihe indexierter PDF-Dokumente durchführen:

  • Suche nach einem einfachen Wort oder einem Satzfragment

  • Erweiterte Suche durch die Verwendung von Platzhalterzeichen und logischen Operatoren

  • Verwende die Suchoptionen zur weiteren Eingrenzung der Suchergebnisse

Warnung: nicht alle Versionen der Adobe Acrobat Reader-Software bieten diese Durchsuchen-Funktion!

Warnung: ein indexgestütztes Suchen setzt voraus, das der „Volltext”-Index für eine Reihe von PDF-Dateien erstellt worden ist (mit dem Katalog-Befehl der Adobe Acrobat-Software). Ein „Volltext”-Index ist eine alphabetisch geordnete Liste aller in einem Dokument oder einer Reihe von Dokumenten enthaltenen Wörter.

Vorteil: indexgestütztes Suchen ist wesentlich schneller als der Suchen-Befehl. Acrobat springt direkt zu dem Wort in der Liste, statt nach und nach die Dokumente einzeln zu durchforsten.

Funktionsweise: siehe die Dokumentation der Adobe Acrobat (Reader)-Software, um mehr über die Durchsuchen-Funktion zu erfahren.

Bearbeiten-Menü - Einstellungen - Tabelle/Formatierter Text - RTF-Export

  • Auf RTF-Export werden einige Exportoptionen für RTF-Dateien festgelegt.

  • Diese Optionen gelten, wenn Text mit dem Befehl Speichern Unter im Datei-Menü der Adobe Acrobat-Software aus „Text-Bild” PDF-Dateien extrahiert und in RTF-Dateien abgespeichert wird.

  • Diese Formatierungsoptionen sind sehr begrenzt. Falls Sie „Text”-PDF-Dateien erstellen möchten, sollten Sie das Format PDF Text Readiris verwenden. Die Formatierung dieser Dateien ist viel reichhaltiger als beim RTF-Export von „Text-Bild”-Dateien aus Adobe Acrobat.


Dot Matrix Druck

Texte, die mit einem Matrix Drucker gedruckt wurden, wo die einzelnen Punkte, die ein Symbol bilden, sichtbar sind. Wird auch „9 Pin” Dot Matrix genannt.

Dot Matrix-Zeichen, bei dem die einzelnen Punkte, die ein Zeichen bilden, nicht erkannt werden. Die Druckqualität ist der Qualität eines Laser Printers ähnlich. Wird auch „25 Pin” Dot Matrix genannt.


Initial

Initial oder „Drop Letter”, der mehrere Zeilen eines Textes bedeckt. Initialen werden eingesetzt, wenn der Anfang eines Absatzes betont werden soll.


FixProp

Fixed and proportional fonts

Wenn die Laufweite des Zeichens fest eingestellt wurde, hat jedes Zeichen die gleiche Breite. Ein „i” hat die gleiche Laufweite wie ein „w”. Dokumente, die mit einer alten Schreibmaschine geschrieben wurden, haben eine feste Zeichenlaufweite.

Bei Proportionalschrift können die Zeichen- und Wortabstände eine unterschiedliche Breite aufweisen. Ein „w” braucht mehr Platz als ein „i”. Im Prinzip werden alle Zeitungen, Zeitschriften und Bücher in Proportionalschrift gedruckt.


Bildtypen

Legt die Farbpalette eines Bildes fest. Es gibt Schwarz-weiß-Bilder (Farbtiefe: 1 bit), Graustufen-Bilder (Farbtiefe: 8 bit) und Farbbilder (Farbtiefe: 24 bit).

Schwarzweißbilder enthalten ausschließlich schwarze und weiße Pixel. Anhand von Schwarz-Weiß-Mustern können Grautöne simuliert werden („Halbtone”).

Graustufenbilder enthalten verschiedene Grautöne. Das Bild kann sich aus bis zu 256 Grauabstufungen zwischen weiß und schwarz zusammensetzen.

Farbbilder bestehen aus Pixels mit unterschiedlichen Kombinationen von rot, grün und blau. Jede Kombination stellt eine andere Farbe dar. Da es 8 bit je Pixel für die „Kanäl” rot, grün und blau gibt, erhält man eine Farbpalette von bis zu 16,7 Millionen Farben („wahre Farben”).


Unterschneidung

In gedruckten Texten ist der Abstand zwischen einzelnen Buchstabenpaaren größer als bei anderen aufgrund der Form und der Neigung. Unterschneidung („Kerning”) verringert automatisch den Abstand zwischen solchen Buchstabenpaaren und hebt sie hervor. Wenn Sie diese Funktion nicht benutzen, ist der Abstand entweder zu groß oder zu klein, was die Ästhetik des Textes beeinträchtigt.

Die ersten „WA” und „LT” sind nicht unterschnittene Zeichenpaare, wohingegen die zweiten „WA” und „LT” deutlich unterschnitten sind.


Bilder mit geringer Auflösung verarbeiten

Bedienung

  • Optimale OCR setzt eine Auflösung von 300 bis 400 dpi voraus

  • Standardmäßig gibt Readiris eine Warnung aus, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen.

Tipp: falls Sie irgendeinen Einfluss darauf haben, sollten Sie den Absender bitten, Faxe in „feiner” Auflösung zu senden - diese Faxe werden mit 200 dpi aufgelöst, was eine bessere Erkennungsleistung ermöglicht.

Digitalkamera

Aktivieren Sie diese Option, wenn die Bilder mit einer Digitalkamera erzeugt wurden!

Ansehen als 300 dpi

Mit dieser Option wird die Warnung unterdrückt, die erscheint, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen.

Verwenden Sie diese Option zum Einlesen von Faxen (die eine Auflösung von 100 oder 200 dpi aufweisen), zum Öffnen von Bildern, die mit einer Digitalkamera aufgenommen wurden (bei denen die Auflösung unbekannt ist), und zum Öffnen von Bildern, in denen der Datei-Header fehlerhafte Auflösungsangaben enthält.


Seitenanalyse

Ermitteln und Sortieren von Textblöcken, die sich auf einer gescannten Seite befinden. Grafikblöcke mit Fotos usw. werden ignoriert.

Die Seitenanalyse ist vor allem dann nützlich, wenn mehrspaltige Texte und Dokumente mit einem schwierigen Seitenlayout gelesen werden müssen.

Die Seitenanalyse ist schnell, sie toleriert Schrägstellung und arbeitet sehr genau: schwierige, unregelmäßige Formen werden ermittelt.


Punkt

Typografisches Maß für Zeichengröße. Ein Punkt steht für 1/72 inch oder ein Punkt stimmt überein mit 0,35 mm.

Die Höhe des kleingeschriebenen „x” gilt als Abmessungsbasis.


Menü Eintragen

Eintragungsassistent

Klicken Sie um den Eintragungsassistent zu starten.

Kaufinformationen

Gibt Ihnen Informationen, wie Sie eine Software-Lizenz von I.R.I.S. kaufen können.

Eintragen

Gibt Ihnen Zugriff auf Eintragungsdaten. Abhängig von Ihrer Readiris Version, erhalten Sie einen „Softkey” um Readiris nach einem Monat weiter zu benutzen.


Topologische Analyse

Readiris analysiert zerrissene Zeichen so, wie der Mensch dieses auch oft unbewußt tut: eine Zahl von Merkmalen - Striche, Schleifen, Löcher, Knoten, Winkel usw. - werden ermittelt und kontrolliert anhand einer vordefinierten oder erlernten Wissensquelle.

Die topologische Analyse ist in großem Maße unabhängig von der Zeichengröße.


Adobe Acrobat PDF-Dateien sinnvoll nutzen

In diesem Abschnitt finden Sie detaillierte Informationen über das von Readiris unterstützte PDF-Dateiformat und über die sinnvolle Nutzung von PDF-Dateien.

Dateiformate

  • Das Format PDF Text erzeugt eine durchsuchbare PDF-Datei, die den Text (und ggf. auch Grafikzonen für Fotografien, Verzierungen usw.) enthält. Das Seitenabbild ist nicht in der einschichtigen PDF-Datei enthalten.

  • Das Format PDF Bild-Text erzeugt eine durchsuchbare PDF-Datei, die das Seitenabbild sowie den erkannten Text enthält. Das Seitenabbild ist in der zweischichtigen PDF-Datei über dem Text enthalten.

Hinweis: für alle Elemente werden Komprimierungsverfahren verwendet. Schwarz-weiß-bilder werden mit TIFF G4 komprimiert, Graustufen- und Farbbilder liegen als JPEG-Dateien (Qualitätsstufe 0,8) vor. Text wird mit dem Gzip-Verfahren komprimiert.

Vorteile

  • „Nur-Text” PDF-Dateien sind wesentlich kompakter als Bilddateien!

  • Textbasierte PDF-Dateien können durchsucht werden. (Bitmap-Dateien - „Nur-Bild” PDF-Dateien - können betrachtet, aber nicht durchsucht werden.)

  • Textbasierte PDF-Dateien können bearbeitet werden. (Bitmap-Dateien können betrachtet, aber nicht bearbeitet werden.)

Erkennte Texte bearbeiten

Erkannte Texten können bearbeitet und verwendet werden. (Bitmap-Dateien können betrachtet, aber nicht bearbeitet werden.)

Verwenden Sie das Textretusche-Werkzeug der Acrobat-Software, um kleinere Erkennungsfehler in der PDF-Datei zu korrigieren.

Tipp: die korrekte Version des Acrobat (Reader) wird benötigt, um die hiermit erzeugten PDF-Dateien anzuzeigen! Um zentraleuropäische (z.B. tschechische oder polnische), baltische, türkische oder kyrillische („russische”) Texte im PDF-Format betrachten und drucken zu können, benötigen Sie die besondere „CE”-Version („Central European”) von Acrobat (Reader). (Diese Software wird auf der Readiris CD-ROM mitgeliefert.)

Text in andere Anwendungen exportieren

  • Sie können den Text aus einer „Bild-Text” PDF-Datei isolieren. Sie können außerdem „Nur-Text”-PDF-Dateien in RTF-Dateien umwandeln. Öffnen Sie die Datei mit Adobe Acrobat und verwenden Sie den Befehl Speichern Unter, um den Text in einer RTF-Datei abzuspeichern.

  • Um kleinere Textabschnitte aus einer PDF-Datei in anderen Anwendungen weiterzuverwenden, können Sie das Textauswahl-Werkzeug in der Adobe Acrobat-Software wählen, dann den gewünschten Text markieren und ihn per Kopieren und Einfügen in eine andere Anwendung übertragen. (Wählen Sie das Werkzeug Tabelle/Formatierter Text, um die Textformatierung zu erhalten.) (Der Befehl Alles Auswählen wählt den gesamten Text auf der derzeit angezeigten Seite, nicht in der ganzen PDF-Datei.)

Intelligent suchen

Verwenden Sie den Suchen-Befehl der Acrobat (Reader)-Software, um einfache Suchen in einem Dokument durchzuführen. Verwenden Sie den Befehl Durchsuchen, um eine erweiterte Suche in mehreren PDF-Dateien auszuführen.

Warnung: nicht alle Versionen der Adobe Acrobat Reader Software verfügen über die Durchsuchen-Funktion!

Nach Wörtern suchen

Der Suchen-Befehl sucht nach ganzen Wörtern oder Wortteilen im geöffneten PDF-Dokument. Acrobat sucht nach dem Wort, indem es nacheinander jedes Wort auf jeder Seite der Datei liest.

Suchen in Indizes

Mit dem Befehl Durchsuchen der Adobe Acrobat (Reader) Software können Sie eine erweiterte schnelle Suche in einer Reihe indexierter PDF-Dokumente durchführen.

  • Sie können nach einem einfachen Wort oder einem Satzfragment suchen.

  • Sie können die Suchfunktion durch die Verwendung von Platzhalterzeichen und logischen Operatoren erweitern.

  • Sie können Suchoptionen zur weiteren Eingrenzung der Suchergebnisse verwenden.

Ein indexgestütztes Suchen setzt voraus, das der „Volltext-Index” für eine Reihe von PDF-Dateien mit dem Katalog-Befehl erstellt worden ist. (Ein Volltext-Index ist eine alphabetisch geordnete Liste aller in einem Dokument oder einer Reihe von Dokumenten enthaltenen Wörter. Indexgestütztes Suchen ist wesentlich schneller als der Suchen-Befehl. Acrobat springt direkt zu dem Wort in der Liste, statt nach und nach die Dokumente einzeln zu durchforsten.)