Bienvenue

Bienvenue dans l’aide de Readiris™!

  • Utilisez l’aide en ligne pour en savoir plus sur Readiris.

  • Trouvez rapidement des réponses à vos questions.

  • Connectez-vous au site web d’I.R.I.S. pour connaître les toutes dernières astuces et les mises à jour de nos produits.

©2001 Droits d’auteur I.R.I.S. Tous droits réservés.


Comment fonctionne l'OCR

  • Le document est "lu" par votre numériseur. Le numériseur agit comme "l'oeil" de votre ordinateur et l’envoie une image sous forme digitale. A ce moment, l'image numérisée n'est en fait qu'un nuage de points intenses sans signification (pixels) sur un fond plus pâle.

  • Des algorithmes intelligents transforment les images couleur et en niveaux de gris en images en noir et blanc.

  • Le logiciel OCR extrait les informations texte des pixels noirs et blancs: il reconnaît les formes et détermine les caractères.

  • La segmentation des lignes consiste en un découpage d'une page de texte en différentes lignes. Cette étape analyse la courbe de la ligne, l'espace interligne et les lettrines, et sépare les lignes qui se touchent.

  • La segmentation des mots isole chacun des mots.

  • La segmentation des caractères sépare les différentes lettres d'un mot. Si les caractères ont la même largeur (espacement fixe), cette étape est facile. Le problème devient plus intéressant lorsque la largeur des lettres dépend de leur forme (espacement proportionnel), lorsque le crénage intervient et lorsque des fontes matricielles sont utilisées.

  • La reconnaissance des caractères extrait les caractéristiques de chaque forme isolée et lui attribue un symbole. Les trois étapes les plus importantes sont les étapes d'auto-apprentissage, l'analyse topologique et la phase optionnelle interactive. Lors de la reconnaissance, des connaissances linguistiques sont mises en oeuvre pour valider les solutions correctes et signaler les solutions suspectes.


Isolement des caractères

Séparation des caractères

  • Readiris se charge très bien des caractères qui se touchent ("ligatures") et du crénage.

  • Pour les fontes de qualité matricielle, des techniques de segmentation très spécifiques sont utilisées.

  • La reconnaissance de n'importe quelle fonte est possible si le système réussit à isoler un nombre suffisant de caractères. Readiris ne lit pas les polices extrêmement stylisées, où la segmentation des caractères est impossible.


Taille des caractères

  • Readiris lit des fontes dont la hauteur varie de 6 à 72 points (2,54 cm. de hauteur).

6 pt

72 pt

  • Readiris se charge des lettrines.

Astuce: sélectionnez une résolution plus grande que 300 ppp pour lire les petits caractères (moins de 10 points).


Qualité d'impression

Qualité de l'impression

  • Readiris lit virtuellement n'importe quelle qualité d'impression: imprimé (linotypé), tapé à la machine, impression laser, impression à jet d'encre, impression matricielle en qualité "lettre" et qualité brouillon.

  • Les textes matriciels qualité "brouillon" - où les caractères sont composés de nuages de points isolés - exigent des techniques de segmentation et de reconnaissance hautement spécifiques. Indiquez le type de fontes correct.

  • Tous les textes manuscrits sont exclus.

Astuce: Readiris peut détecter le type de police pour vous!


Jeux de caractères

  • Readiris reconnaît tous les styles de caractères américains et européens, y compris les langues baltiques, les langues de l’Europe centrale ainsi que les alphabets grec et cyrillique ("russe").

  • De manière optionnelle, vous pouvez lire le japonais, le chinois simplifié, le chinois traditionnel et le coréen.

  • La liste des caractères reconnus varie selon la langue du document sélectionnée.

  • Lorsque vous sélectionnez cyrillique-anglais, grec-anglais ou une langue asiatique, un jeu de caractères mixte est utilisé. Readiris se charge parfaitement des mots "occidentaux" (noms propres, etc.) tels qu'ils se présentent dans des documents cyrilliques, grecs et asiatiques.

  • Readiris peut limiter la reconnaissance à un ensemble de caractères numériques pour reconnaître des tables de chiffres sans texte.

  • Readiris peut être entraîné à partir de n'importe quel symbole spécial - que ce soient des symboles mathématiques ou scientifiques, des ornements typographiques, etc.


Comment reconnaître un document

  • Sélectionnez la source d'entrée: vous saisissez des images en utilisant votre numériseur ou vous ouvrez des images préalablement numérisées - par exemple des télécopies ou des images générées avec des appareils photos numériques.

  • Assurez-vous que votre numériseur est sélectionné et que la configuration est correcte.

  • Numérisez la page avec votre numériseur ou ouvrez le fichier image.

  • Vérifiez la page numérisée pour contrôler la qualité de l'image.

  • Si l'analyse de page est activée, les fenêtres de texte, les graphiques et les tables sont détectées automatiquement. Effectuez un "tri" pour sélectionner les fenêtres concernées et pour définir leur ordre. Si l’analyse de page n'est pas sélectionnée, utilisez le fenêtrage manuel ou un masque de fenêtrage pour indiquer quels blocs vous voulez reconnaître.

  • Spécifiez la langue et les caractéristiques du document.

  • Commencez la reconnaissance de caractères.

  • Vous pouvez interrompre à n'importe quel moment en cliquant sur le bouton Stop (ou en appuyant sur la touche Ech).

  • Si l'apprentissage est activé, vous entrerez dans une phase interactive.

  • Sauvegardez le texte reconnu dans un fichier texte, envoyez-le dans une application cible ou copiez-le dans le presse-papiers. Vous pouvez créer un nouveau fichier ou compléter un fichier texte existant.

Astuce: l’assistant OCR guide l’utilisateur à travers le processus d’OCR. Répondez à quelques questions simples et vous obtenez des résultats rapides et faciles.

Astuce: l’OCR "automatique" automatise la reconnaissance au maximum - l'utilisateur débute la numérisation et sauvegarde le résultat texte.

Astuce: utilisez l’alimentation automatique (ADF) du numériseur afin de convertir efficacement un document multipage.


Reconnaissance automatique

L'OCR "automatique" offre la possibilité de l'OCR par "simple clic". La reconnaissance est réduite au minimum: l'utilisateur lance la numérisation et sauve le résultat texte.

  • L’analyse de page ou un fichier de fenêtrage est utilisé pour décomposer la page.

  • L'apprentissage interactif est désactivé.

  • Tous les autres paramètres sont d'application: la langue sélectionnée, le type de fonte, le format du texte, etc. sont utilisés.

Astuce: l’assistant OCR offre une manière semi-automatique de reconnaître des pages.


Assistant OCR

Opération

  • L’assistant OCR offre une manière semi-automatique de reconnaître des pages. (Le bouton Auto offre une méthode entièrement automatique de reconnaître des pages.)

  • L’assistant vous guide à travers le processus d’OCR de manière confortable: répondez à quelques questions simples et vous obtiendrez des résultats rapides et faciles.

Astuce: le bouton Auto offre un moyen totalement automatique de reconnaître des pages.

Comment faire…?

  • L’assistant OCR wizard est activé sur la barre d’outils principale grâce à l’option Placer l’Assistant sur la Barre des Boutons. Si cette option est activée, vous trouvez le bouton Assistant OCR sur la barre des boutons; si elle est désactivée, vous y trouverez le bouton Auto qui se charge de la reconnaissance automatique.

  • L’assistant OCR est démarré chaque fois que vous lancez Readiris grâce à l’option Activer l’Assistant au Démarrage. (Cette option est activée par défaut.)


Reconnaître des documents multipages

Pour les documents multipages, une barre d’outils de la page en-dessous de l’image permet de naviguer dans les documents.

Numériser des documents multipages

  • Activez l’alimentation automatique (ADF) du numériseur.

  • Placez les pages dans l’alimentation automatique et démarrez la numérisation.

  • Toutes les pages placées dans l’alimentation automatique seront numérisées jusqu'à ce le chargeur soit vide.

Charger des images prénumérisées

  • La commande Ouvrir permet d’ouvrir des images numérisées à l’avance.

  • Afin de sélectionner plusieurs images, sélectionnez la première image et enfoncez la touche Ctrl pendant que vous sélectionnez des images supplémentaires.

  • Afin de sélectionner une série continue d’images, sélectionnez la première image et enfoncez la touche Maj pendant que vous sélectionnez la dernière image.

Astuce: pour ouvrir des pages prénumérisées, cliquez dessus avec le bouton droit de la souris (menu contextuel) dans l’Explorateur Windows et sélectionnez la commande Reconnaître ou glissez-déposez les images depuis l’Explorateur de Windows vers la fenêtre de Readiris ou l'icône de Readiris.

Démarrer un nouveau document (multipages)

Utilisez la commande Nouveau Document pour effacer toutes les images de la mémoire.

Naviguer dans des documents multipages

Vous pouvez naviguer aisément dans des documents multipages grâce à la barre d’outils de la page.

Éditer des documents multipages

Vous pouvez effacer les pages et bouger des pages vers un autre endroit dans un document.

Reconnaître des documents multipages

  • Les pages sont affichées à l’écran l’une après l’autre, la barre de titre indique le numéro de la page.

  • Si l’apprentissage interactif est activé, vous parcourez l’apprentissage page par page. (Le mode du dictionnaire "nouveau" s’applique à la première page et le mode "ajout" aux pages suivantes.)

  • Le résultat de la reconnaissance est sauvegardé dans un fichier de sortie unique. Si vous envoyez le résultat de la lecture dans une application cible, plusieurs pages seront créées.


Comment reconnaître des tables

Readiris envoie les données sous forme de tables dans les feuilles de calcul ou les traitements de texte: les tables sont reconstituées cellule par cellule dans les feuilles de calcul et insérées comme objets dans les fichiers de traitement de texte.

Fenêtrage

  • L’analyse de page détecte aussi bien les tables sans encadrement autour des cellules que les tables avec encadrements.

  • Lorsque l’espace entre les colonnes d’une table sans encadrement autour des cellules est trop important, il se peut que Readiris ne trace pas des fenêtres autour de chaque colonne pour éviter la confusion avec des colonnes de texte.

Sélection de la "langue"

  • Lorsque vous limitez la reconnaissance à l'ensemble des caractères numériques, les symboles "0" à "9"," +"," *","/", "%", "," (virgule), "." (point), "(",")", "-", "=", "$","£" et le symbole de l'Euro seront reconnus.

  • Ne sélectionnez pas cette option lorsque vos tables contiennent du texte!

Mode de sortie

  • Pour retravailler les données dans un tableur, envoyez le texte directement dans Microsoft Excel ou sélectionnez un format de table.

  • Pour retravailler les données dans les traitements de texte, envoyez directement la table dans Microsoft Word ou sélectionnez le format de texte Word (DOC) ou RTF. Vous devez reconstituer le formatage des mots et paragraphes ou recréer le document d'origine.

Utilisation de la fonction Connect

Utilisez la fonction Connect pour numériser les tables directement dans une feuille de calcul Excel.


Comment reconnaître des télécopies

Opération

Readiris ouvre des images en noir et blanc, en niveaux de gris et en couleurs dans les formats JPEG, TIFF (comprimé), Paintbrush (PCX) et Windows bitmap (BMP).

Comment faire...?

  • Sélectionnez un disque comme source d'entrée pour ouvrir les images prénumérisées. Procédez comme d'habitude.

  • Readiris émet un avertissement lorsque vous soumettez des images avec une résolution inférieure à 200 ppp (ou supérieure à 800 ppp).

Astuce: cliquez sur les images avec le bouton droit de la souris (menu contextuel) dans l’Explorateur Windows et sélectionnez la commande Reconnaître ou glissez-déposez les images depuis l’Explorateur de Windows vers la fenêtre de Readiris.

Astuce: si vous pouvez contacter vos correspondants, demandez-leur de vous envoyer des télécopies de haute qualité - ces télécopies ont une résolution de 200 ppp et permettront d'avoir de meilleurs résultats OCR.

Astuce: l'option Contraindre à 300 ppp élimine l'avertissement objectant que vous soumettez des images avec une résolution inférieure à 200 ppp (ou supérieure à 800).


Reconnaître des documents asiatiques

  • En option, Readiris reconnaît le japonais, le chinois simplifié, le chinois traditionnel et le coréen.

  • Le chinois simplifié est utilisé sur le continent chinois, le chinois traditionnel est utilisé par les "5 grandes" communautés - Hong Kong, Taiwan, Singapoure etc.

Environnement de travail

Langues asiatiques

  • Afin d’afficher et d’éditer des documents asiatiques, vous devez utiliser Word 2000 (Office 2000) ou installer une version asiatique, japonaise ou chinoise du système Windows.

  • Vous pouvez également utiliser des logiciels "d’émulation" spécialisés (tels que UnionWay AsianSuite ou TwinBridge AsianBridge) sur une version occidentale de Windows pour représenter correctement les idéogrammes de ces langues asiatiques.

Analyse de page

  • Sélectionnez la langue du document avant d’effectuer l’analyse de page quand vous traitez des documents asiatiques.

  • Des routines spécifiques sont utilisées pour ces langues: l’espace interligne des documents asiatiques est généralement plus grand que dans les documents occidentaux, le texte est composé de petites icônes ("idéogrammes") qui pourraient facilement être vues comme des zones graphiques dans les documents occidentaux, et le texte peut se lire de haut en bas, de droite à gauche.

Astuce: si vous avez oublié de sélectionner la langue adéquate, sélectionnez-la par après. Readiris refait automatiquement l'analyse de page!

Jeux de caractères

Lorsque vous sélectionnez le Japonais ou le Chinois simplifié, un ensemble de caractères mixtes est utilisé. Readiris se charge parfaitement des mots "occidentaux" (noms propres, etc.) tels qu'ils se présentent dans des documents asiatiques.

Caractéristiques du document

Les commandes Type de Police et Distance des Caractères ne s’appliquent pas aux documents asiatiques.

Apprentissage interactif

  • L’apprentissage interactif ne s’applique pas aux documents asiatiques.

  • L’apprentissage n’a pas de sens pour ces langues qui connaissent des milliers de symboles différents - en supposant que vous êtes capable d’introduire les idéogrammes, par exemple sur un clavier occidental.

Formatage du texte

  • Le nombre de formats de fichier est réduit.

  • Générer des textes asiatiques implique la création d’un texte continu - il est impossible d’appliquer "l’autoformatage" ou de retenir le formatage des mots et des paragraphes.


Analyse de page - Analyser la page

Opération

  • Vous éviterez le fenêtrage manuel des zones lorsque Readiris décompose la page automatiquement. Ceci est particulièrement utile lorsqu'un texte divisé en colonnes ou une mise en page complexe doivent être numérisés.

  • Il y a trois types de fenêtres: les fenêtres texte, les fenêtres graphiques (qui contiennent des photos, des illustrations, etc.) et les fenêtres de tables.

  • Un code couleur indique les type de fenêtres: pour les images en noir et blanc, les fenêtres texte sont jaunes, les fenêtres graphiques sont bleues et les fenêtres de tables sont pourpres. (Les fenêtres ont un bord coloré mais ne sont pas "remplies" de couleur - ce serait dommage de masquer les vraies couleurs de vos numérisations.)

  • Les fenêtres sont triées de haut en bas, de gauche à droite pour tenir compte des documents divisés en colonnes, mais vous pouvez changer leur ordre de tri.

  • L'analyse de page est rapide, redresse les courbes et est très fiable - elle "détecte" les formes irrégulières.

  • L’analyse de page détecte aussi bien les tables sans encadrement autour des cellules que les tables avec encadrements. (Lorsque l’espace entre les colonnes d’une table sans encadrement autour des cellules est trop important, il se peut que Readiris ne trace pas des fenêtres autour de chaque colonne pour éviter la confusion avec des colonnes de texte.)

  • L’analyse de page détecte les zones où vous avez du texte blanc sur fond noir. (Readiris "inverse" l’image lorsque vous devez reconnaître de telles zones!)

Comment faire...?

  • Activez l’option Analyse de Page pour décomposer les documents numérisés automatiquement.

  • Utilisez la commande Analyser la Page pour que Readiris décompose la page active.

Astuce: Readiris (ré-)exécute l'analyse de page lorsque vous effectuez une rotation ou redressez une image.

Astuce: sélectionnez la langue du document avant d’effectuer l’analyse de page quand vous traitez des documents asiatiques. (Des routines spécifiques sont utilisées pour ces langues: l’espace interligne des documents asiatiques est généralement plus grand que dans les documents occidentaux, le texte est composé de petites icônes ("idéogrammes") qui pourraient facilement être vues comme des zones graphiques dans les documents occidentaux, et le texte peut se lire de haut en bas, de droite à gauche.)


Redressement des pages - Redresser la page

Opération

  • Bien que l’analyse de page et la reconnaissance s’appliquent à des lignes inclinées, il peut s’avérer difficile de fenêtrer et reconnaître une page correctement lorsque la courbe est trop importante.

  • Une courbe peu importante (moins de 0.5 °) peut être ignorée car la précision de l’OCR n’en sera pas affectée.

Comment faire...?

  • L’option Redressement de Page détermine si les pages qui ont été numérisées sous un certain angle seront redressées automatiquement. (Une déviation mineure est ignorée).

  • La commande Redresser la Page relève les pages qui ont été numérisées sous un certain angle. L’analyse de page sera ré-éxecutée par après.

Astuce: ne confondez pas cette fonction avec la détection de l'orientation de page - cette routine corrige les images qui ont été numérisées à 90, 180 ou 270°!


Outils de fenêtrage

Opération

  • De fenêtres sont tracées sur une image affichée pour indiquer quelles zones de texte et de tables vous voulez reconnaître (et quels graphiques vous voulez sauver).

  • Il y a trois types de fenêtres: les fenêtres texte, les fenêtres graphiques (qui contiennent des photos, des illustrations, etc.) et les fenêtres de tables.

  • Un code couleur indique les types de fenêtres: les fenêtres de texte ont un bord jaune, les fenêtres de graphiques ont un bord bleu et les fenêtres de tables, un bord rouge. (Les fenêtres ne sont pas "remplies" de couleur car ce serait dommage de cacher les couleurs réelles de la zone.)

  • Il y a trois différentes méthodes de découpage des images: l'analyse de page automatique, le fenêtrage manuel et l'utilisation de calques.

  • Tracer ou détecter différentes fenêtres est obligatoire quand un texte est divisé en colonnes.

Analyse de page

  • Pour décomposer automatiquement tous les documents numérisés, activez l'option Analyse de Page.

  • Pour que Readiris décompose la page en question, utilisez la commande Analyser la Page.

  • Pour sélectionner des fenêtres et modifier leur ordre de tri, utilisez la commande Trier.

  • Sélectionnez la langue du document avant d’effectuer l’analyse de page lorsque vous traitez des documents asiatiques. Des routines spécifiques sont utilisées pour ces langues: l’espace interligne des documents asiatiques est généralement plus grand que dans les documents occidentaux, le texte est composé de petits graphiques ("idéogrammes") qui pourraient facilement être vus comme des zones graphiques dans les documents occidentaux, et le texte peut se lire de haut en bas, de droite à gauche.

Fenêtrage manuel

Des outils sont disponibles pour tracer manuellement des fenêtres sur l'image numérisée.

Astuce: cliquez avec le bouton droit de la souris (menu contextuel) et sélectionnez la commande Type de fenêtre pour modifier le type de zone.

Combiner l’analyse de page avec le fenêtrage manuel

  • Appliquez l’analyse de page afin de détecter les fenêtres et triez les fenêtres que vous souhaitez inclure.

  • Commencez à tracer des fenêtres manuellement - toute fenêtre qui n’est pas sélectionnée sera effacée.

Modèles de fenêtre

Des modèles de fenêtrage spécifiques peuvent être stockés pour utilisation ultérieure.


Comment utiliser les fenêtres

Créer des fenêtres

  • Sélectionnez l'outil de fenêtre texte, graphique ou l'outil pour tracer des zones de tables. Le curseur de la souris prend la forme d'une croix.

  • Déplacez le curseur jusqu'à un coin de la fenêtre que vous voulez créer et cliquez dessus.

  • Agrandissez la fenêtre en déplaçant le curseur jusqu'au coin opposé et cliquez de nouveau.

Astuce: créer une fenêtre polygonale en fusionnant des zones rectangulaires. Chaque fois que deux fenêtres (du même type) se touchent, elles deviennent automatiquement un polygone. (Créer des fenêtres de tables polygonales n’a pas de sens.)

Changer le type de fenêtre

Cliquez avec le bouton droit de la souris sur une fenêtre et sélectionnez la commande Type de fenêtre (dans le menu contextuel) pour changer le type de fenêtre - texte, graphique ou table.

Sélectionner les fenêtres

  • Sélectionnez la fonction "flèche" et cliquez à l'intérieur d'une fenêtre pour sélectionner une fenêtre. Des marqueurs apparaissent à chaque coin et au milieu de chaque côté de la fenêtre.

  • Pour désélectionner des fenêtres, cliquez sur le bouton de la souris à l'extérieur des fenêtres.

  • Pour sélectionner des fenêtres supplémentaires, appuyez sur la touche Maj lorsque vous cliquez sur ces fenêtres.

  • Pour sélectionner une fenêtre et toutes celles qui y sont incluses (d’un autre type), appuyez sur la touche Ctrl lorsque vous cliquez sur la fenêtre principale.

  • Choisissez la commande Sélectionner Tout pour sélectionner toutes les fenêtres.

Astuce: vous pouvez afficher le type, les coordonnées et l'ordre de tri d'une fenêtre en appuyant sur la touche Alt lorsque vous la sélectionnez!

Modifier les fenêtres

  • Sélectionnez la fenêtre.

  • Placez votre curseur sur un marqueur.

  • Déplacez la souris pour modifier la taille de la fenêtre.

Déplacer les fenêtres

  • Sélectionnez la (les) fenêtre(s).

  • Déplacez la souris pour modifier la position de la fenêtre.

Supprimer les fenêtres

  • Sélectionnez la (les) fenêtre(s). (Choisissez la commande Sélectionner Tout pour sélectionner toutes les fenêtres).

  • Sélectionnez la commande Couper pour couper la fenêtre sélectionnée vers un tampon interne.

  • Sélectionnez la commande Effacer pour effacer la fenêtre sélectionnée de manière irrémédiable.

Astuce: utilisez les touches raccourcis correspondantes!

Astuce: cliquez avec le bouton droit de la souris (menu contextuel) et sélectionnez la commande Supprimer fenêtre pour supprimer toutes les fenêtres sélectionnées et la fenêtre qui se situe sous le curseur de la souris.

Astuce: utilisez la commande Supprimer les petites fenêtres pour effacer toutes les plus petites fenêtres.


Numériseur

Modèle du numériseur

  • Sélectionnez votre modèle de numériseur - le numériseur doit être connecté à votre PC et en ligne!

  • Readiris supporte presque tous les numériseurs à plat, à alimentation et les systèmes "tout-en-un" (également appelé "systèmes hybrides" ou "périphériques multifonctionels"), les appareils photos numériques et les standards de numériseurs disponibles actuellement. Readiris est compatible avec Twain.

  • Vous trouverez des informations sur le réglage de votre numériseur dans les fichiers "Lisez-moi". Utilisez ces fichiers si vous avez des problèmes avec votre numériseur et consultez la documentation qui accompagne votre numériseur.

  • Si vous sélectionnez <Image> comme modèle "numériseur", des images prénumérisées fonctionnent comme source de l'image.

Réglages du numériseur

  • Sélectionnez le type de numériseur: activez l'option Caméra digitale lorsque les images sont saisies au moyen d'un appareil numérique.

  • Sélectionnez le mode de couleur: Readiris supporte les images en noir et blanc, en niveaux de gris et couleurs.

  • Réglez les paramètres du numériseur: résolution, format de la page et orientation, brillance et contraste.

Un OCR optimal nécessite une résolution allant de 300 à 400 ppp. Readiris vous avertit lorsque vous traitez des pages dont la résolution est inférieure à 200 ppp ou supérieure à 800 ppp.

  • Les options qui ne sont pas supportées par le numériseur sélectionné ne seront pas affichées. Avec les numériseurs compatibles Twain, les paramètres de numérisation sont souvent réglés à l'intérieur du module Twain.

  • Activez l’alimentation automatique (ADF) du numériseur afin de numériser des documents multipages.

  • L’option Inverser vous permet de générer des images en noir et blanc "inversées" - activez cette option pour les pages dont tout le texte est écrit en blanc sur fond noir.

  • Avec les numériseurs Twain et HP, vous pouvez activer l'option d'exposition automatique pour ajuster automatiquement la brillance et le contraste au document numérisé.

  • Cette option Contraindre à 300 ppp élimine l'avertissement objectant que vous soumettez des images avec une résolution inférieure à 200 ppp (ou supérieure à 800). Utilisez cette option lorsque vous numérisez des images générées avec un appareil numérique - où la résolution est inconnue.


Contrôle de la qualité de l'image

Le taux de reconnaissance dépend en grande partie de la qualité du document et du numériseur. Étudier de près l'image numérisée est utile pour contrôler cette qualité.

  • Avec des documents trop clairs, les caractères risquent d'être fracturés: "O" peut devenir"()", etc.

  • Les documents trop sombres contiennent des ombres très prononcées, des lettres ouvertes risquent d'être fermées et trop de caractères sont collés l'un à l'autre: "c" devient un "o", etc.

Comment faire…?

  • Ajustez la qualité de l'image numérisée en modifiant le paramètre brillance de votre numériseur.

  • Numérisez vos documents en niveaux de gris ou en couleur lorsque le texte est imprimé sur un fond coloré.

  • Utilisez la commande Ajuster l’Image pour améliorer l’image numérisée pour le processus de reconnaissance.

  • Pour les numériseurs Twain et HP, vous pouvez activer une option d'exposition automatique, qui permettra d'ajuster automatiquement la brillance et le contraste au document numérisé.


Naviguer au travers des documents multipages

Naviguer dans des documents multipages

Opération

La barre d’outils page met en évidence la page actuelle.

Comment faire…?

  • Pour aller à une page, tenez le curseur de la souris au-dessus de son icône, cliquez avec le bouton droit (menu Contexte) et utilisez la commande Sélectionner Page. Astuce: cliquez sur l’icône d’une page dans la barre d’outils page.

  • Pour aller à la page précédente ou suivante, utilisez les commandes Page Précédente et Page Suivante. Astuce: cliquez sur la touche PagePréc pour aller à la page précédente, cliquez sur la touche PageSuiv pour aller à la page suivante.


Edition de documents multipages

Édition de documents multipages

  • Pour supprimer une page d’un document, sélectionnez-la, cliquez dessus avec le bouton droit de la souris (menu Contexte) et utilisez la commande Effacer Page.

  • Pour déplacer une page vers l’arrière dans un document, sélectionnez-la, cliquez dessus avec le bouton droit de la souris (menu Contexte) et utilisez la commande Déplacer Page en Arrière.

  • Pour déplacer une page vers l’avant dans un document, sélectionnez-la, cliquez dessus avec le bouton droit de la souris (menu Contexte) et utilisez la commande Déplacer Page en Avant.


Comment reconnaître des images provenant d'appareils photos numériques

Reconnaître des images provenant de caméras digitales

Opération

Readiris ouvre les images en noir et blanc, niveaux de gris et couleur, sous format JPEG, Paintbrush (PCX), TIFF (comprimé) et bitmap Windows (BMP).

Comment faire...?

  • Sélectionnez le disque comme source d'entrée pour ouvrir des images prénumérisées.

  • Activez l'option Caméra digitale pour que Readiris utilise des routines de reconnaissance spécifiques, optimisées pour les images de basse résolution des appareils photos numériques. Une bonne reconnaissance nécessite une résolution de 300 ppp. Les caméras digitales produisent généralement des images avec une résolution beaucoup plus faible - même lorsque vous tenez l'appareil tout près du document.

Astuce: lorsque vous soumettez à Readiris des images avec une résolution inférieure à 150 ppp sans activer cette option, Readiris émet un avertissement vous demandant de recommencer la numérisation de la page.

  • Activez l'option Contraindre à 300 ppp pour vous assurer que Readiris traite normalement des images de faible résolution - c'est-à-dire sans adapter les routines de reconnaissance à la basse résolution et sans émettre d'avertissement.

Conseils de capture

Votre modèle d'appareil photo détermine quelles options sont supportées.

  • Sélectionnez la plus haute résolution d'image. Créez par exemple des images d'une taille de 2.048 x 1.536 lorsque des images de 1.204 x 768 sont également supportées.

  • Activez le mode "macro" de votre appareil pour prendre les gros plans - ce qui est toujours le cas lorsque vous photographiez des documents. Ce mode a été mis au point pour saisir des fleurs, insectes, etc.) Sans quoi les images seront floues et illisibles.

  • Limitez-vous à de petites, voire même à aucune, compressions: une compression trop importante réduirait la netteté du texte saisi.

  • Tenez la caméra directement au-dessus du document pour éviter de saisir le document sous un angle. Essayez cependant d’éviter que l’ombre de l’appareil ou de votre main ne soit projetée sur le document!

  • Essayez de produire des images stables. Pensez à fixer votre caméra sur un pied si cela s’avère nécessaire.

  • Effectuez un zoom manuel pour découper votre document - certaines caméras sont livrées avec un logiciel de retouche de photographies mais ne l’utilisez pas pour saisir un document.

  • Désactivez le flash lorsque vous photographiez du papier brillant, pour éviter que l’image ne soit trop pâle.

  • Sélectionnez un mode couleur: la plupart des appareils numériques supportent les images en niveaux de gris ou couleur.

  • Adaptez la brillance et le contraste à l’environnement - lumière du jour, lumière électrique, néon, etc.

  • Calibrez certaines caméras en filmant un document blanc.


Types de police

Type de police

  • Utilisez l’option Automatique pour les documents imprimés (linotypés), dactylographiés, les impressions laser, les impression jet d'encre et l’impression matricielle qualité "lettre".

  • Utilisez l’option À aiguilles seulement pour les impressions matricielles qualité "brouillon": de tels textes nécessitent des techniques de segmentation et de reconnaissance très spécialisées.

  • Cette commande ne s’applique pas aux documents asiatiques.

Astuce: la bulle explicative du bouton Reconnaître indique le mode de lecture. Lorsqu’aucun message n’est ajouté, la détection automatique du type de police s'applique, lorsque le message "À aiguilles" est ajouté, le mode de lecture matriciel est activé.


Format du texte

Modes de sortie

  • Sélectionnez un mode de sortie: sauvegarder les fichiers dans un fichier externe - sélectionnez un format document supporté par votre application texte -, placez le résultat dans le presse-papiers Windows ou envoyez le document reconnu dans une application cible.

  • Readiris sort les données directement dans un grand nombre de traitements de texte, de tableurs et de formats de texte "pauvres" qui génèrent du "simple" texte. Readiris exporte ses données directement dans Microsoft Word, Microsoft Excel et l’éditeur Windows WordPad.

Formatage du texte

  • L'option Créer du Texte Continu évite le formatage du texte par Readiris: vous obtenez un texte continu. Tout le formatage, si nécessaire, est effectué ultérieurement par l'utilisateur.

  • Grâce à l'option Retenir Formatage des Mots et des Paragraphes, le type de fontes (serif - sans serif, fixe - proportionnel, normal - condensé), la taille et le style (gras, italique et souligné) sont maintenus tout au long de la reconnaissance. Les tabulations et les alignements (gauche, centré, droite et justifié) de chaque bloc de texte sont repris. Cependant, aucun graphique n'est saisi, les parties de texte et les colonnes ne sont pas reprises - les paragraphes se suivent les uns à la suite des autres. Les tables sont par contre resaisies correctement.

  • L'option Recréer le Document d’Origine recrée une copie facsimile du document original: le texte, les tables et les graphiques sont recréés à la même place et le formatage des mots et des paragraphes sont maintenus tout au long de la reconnaissance. Il en résulte une véritable copie de votre document source, c'est-à-dire un fichier texte compact et éditable, plus une image numérisée de votre document.

  • Les options disponibles dépendent du mode de sortie et de la langue sélectionné: les options Retenir le Formatage des Mots et des Paragraphes et Recréer le Document d’Origine sont limitées au formats Word (DOC) et RTF. Les formats de texte "pauvres" qui génèrent du "simple" texte (tel que ANSI) ne supportent pas les codes de formatage avancés. Pour les document asiatiques, la sortie se limite au texte continu.

Options

  • L'option Reconstituer les Paragraphes permet la détection automatique du paragraphe. Ceci empêche l'insertion de retours à la ligne (RL ou codes EOL) à la fin de chaque ligne, Readiris retient le texte reconnu jusqu'à ce qu'un nouveau paragraphe commence, et "recolle" les mots séparés par un tiret à la fin d'une ligne.

  • L’option Inclure les Graphiques inclut les graphiques dans les fichiers texte "autoformatés".

  • Créer les Vignettes: intègre les vignettes dans les fichiers PDF Adobe Acrobat.

  • Créer les Signets: crée les signets pour les fenêtres de texte, graphiques et tables dans les fichiers PDF Adobe Acrobat.

Reconnaissance de tables - tableurs

Readiris sort des données tabulées directement dans les tableurs et les traitements de texte: les tables sont reconstruites cellule par cellule dans les tableurs et insérés comme des objets tables dans les traitements de texte.

  • Les tables peuvent être envoyées au tableur Microsoft Excel, au traitement de texte Microsoft Word, peuvent être envoyés au presse-papiers, enregistrés dans un fichier Microsoft Word (DOC) et RTF et sauvegardés dans un fichier externe au format.

  • Maintenez le formatage des mots et des paragraphes ou recréez le document source.

Documents asiatiques

  • Le nombre de formats de fichier est réduit.

  • Générer des textes asiatiques implique la création d’un texte continu - il est possible d’appliquer “l’autoformatage” ou de retenir le formatage des mots et des paragraphes.


Langue

  • Readiris reconnaît toutes les langues américaines et européennes, y compris les langues baltiques, les langues d'Europe de l'Est, le Grec et le Cyrillique ("russe"). Le chinois simplifié est utilisé sur le continent chinois, le chinois traditionnel est utilisé par les “5 grandes” communautés - Hong Kong, Taiwan, Singapour, etc.)

  • En option, vous pouvez lire le japonais, le chinois simplifié, le chinois traditionnel et le coréen.

  • La liste des caractères reconnus varie selon la langue du document sélectionnée.

  • La reconnaissance est accompagnée d'une base de données linguistique. Readiris utilise de façon intensive des informations linguistiques pour valider les bonnes solutions et indiquer les solutions douteuses.

  • Lorsque vous sélectionnez Cyrillique-Anglais, Grec-Anglais, ou une langue asiatique, un ensemble de caractères mixtes est utilisé. Readiris se charge parfaitement des mots "occidentaux" (noms propres, etc.) tels qu'ils se présentent dans des documents cyrilliques, grecs et asiatiques.

  • Pour mélanger d'autres langues sur une page, sélectionnez la langue avec l'ensemble de caractères le plus étendu. Pour lire des documents dans lesquels l'anglais et le français apparaissent, sélectionnez le français comme langue pour vous assurer que les caractères accentués tels que "ç","é" et "ù" - soient reconnus correctement.

  • Limitez la reconnaissance à un ensemble de caractères numériques pour optimiser la lecture de tableaux de chiffres. Les symboles "0" à "9", "+", "*", "/", "%", "," (virgule), "." (point), "(", ")", "-", "=", "$", "£" et le symbole de l'Euro seront reconnus. Ne sélectionnez pas cette option lorsque vos tables contiennent du texte!

  • Sélectionnez la langue du document avant d’effectuer l’analyse de page quand vous traitez des documents asiatiques. Des routines spécifiques d'analyse de page sont utilisées pour ces documents asiatiques.


Apprentissage des fontes

Apprentissage de fontes

Si Readiris n'est pas sûr du résultat d'une lecture, le caractère (ou groupe de caractères) douteux est affiché avec son image graphique et la solution proposée est présentée.

Vérifiez (dans le titre de la fenêtre) si le dictionnaire de fontes et le mode du dictionnaire corrects sont activés - cliquez sur le bouton Interrompre et recommencez si ce n'est pas le cas.

Encodez le caractère (ou groupe de caractères) correct si nécessaire et sélectionnez l'une des commandes suivantes.

Apprendre

Vous êtes d'accord ou vous corrigez la solution proposée. Readiris sauve la solution dans le dictionnaire en tant que solution sûre. La reconnaissance ultérieure ne nécessitera plus votre intervention.

Ne pas apprendre

Vous êtes d'accord ou vous corrigez la solution proposée. Readiris sauve la solution dans le dictionnaire en tant que solution incertaine. La reconnaissance ultérieure nécessitera votre intervention.

Utilisez cette commande pour les caractères abîmés qui pourraient être confondus avec d'autres si acquis comme tels. Un exemple typique sont les cararactères '1' et "l", qui ont une forme identique dans de nombreuses fontes.

Effacer

Efface des caractères du résultat. Utilisez cette commande pour éliminer le "bruit" (les points parasites) de votre document tels que points, virgules, etc.

Annuler

Vous revenez en arrière, corrigez des erreurs. Readiris permet de revenir jusque neuf pas en arrière.

Finir

Interrompt la phase d'apprentissage, Readiris fonctionnera automatiquement ensuite. Vous acceptez chaque solution du logiciel.

Interrompre

Interrompt l'OCR. Cette option est utilisée lorsqu'un dictionnaire de fontes ou un mode du dictionnaire incorrects sont activés. Tous les résultats sont effacés et vous recommencez. (Ne pas confondre avec Finir, où les résultats sont maintenus!)


Sauvegarder Graphiques - Sauvegarder la Page pleine comme Image - Sauvegarder toutes les Pages comme Images

Sauvegarder des graphiques - Sauvegarder la page pleine comme image - Sauver toutes les pages comme images

Opération

  • Readiris supporte les images en noir et blanc, niveaux de gris et couleurs. Sélectionnez le mode de numérisation approprié.

  • Vous pouvez enregistrer seulement les fenêtres graphiques - sans exécuter la reconnaissance des zones de texte et de tables.

  • Vous pouvez inclure les graphiques dans le fichier texte en sélectionnant l'option d'autoformatage Recréer le Document d’Origine et en activant l’option Inclure les Graphiques.

  • Vous pouvez sauvegarder des documents numérisés entiers dans des fichiers image pour exécuter une reconnaissance différée.

Sauvegarder des graphiques

  • La commande Sauvegarder des Graphiques enregistre seulement les fenêtres graphiques - sans effectuer de reconnaissance de texte sur les fenêtres texte.

  • Vous pouvez créer plusieurs fenêtres graphiques par opération, mais celles-ci seront rassemblées dans un seul fichier.

  • Sélectionnez un format graphique supporté par votre logiciel de retouche photo.

  • Sélectionnez l'outil de fenêtre graphique pour découper un graphique, une illustration, etc.

Sauvegarder les pages pleines comme images - OCR différé - reconnaissance de télécopies

  • La commande Sauvegarder la Pleine Page Comme Image enregistre la page pleine dans un fichier image.

  • La commande Sauvegarder Toutes les Pages comme Image sauve toutes les pages du document dans un fichier image multipages.

  • De cette façon, vous pouvez différer l'OCR sur des images prénumérisées. Vous pouvez numériser un document, sauvegarder la page en tant que graphique et reconnaître le fichier image plus tard!

  • Une procédure similaire est utilisée pour reconnaître des télécopies: des images, principalement des télécopies, aux formats JPEG, TIFF (comprimé), Paintbrush (PCX) et Windows bitmap (BMP) peuvent être ouvertes.

  • Pour reconnaître des images capturées avec un appareil numérique, activez l'option Caméra digitale.


Installer la fonction Connect

Étape préliminaire

Démarrez Readiris, sélectionnez votre numériseur et sauvegardez la configuration par défaut.

Word 2002 (Office XP), Word 2000 (Office 2000) et Word 97 (Office 97)

Activez Word. Ouvrez le document CONWRD97.DOT.

Créez un nouveau fichier.

La commande Numériser Texte est ajoutée au menu Fichier.

Word 2.0 - 7.0 (Office 95)

  • Activez Word. Ouvrez le document, dans le dossier Readiris, CONNECT.DOC pour Word 2.0 et Word 6.0 et CONNECT7.DOC pour Word 7.0 (Office 95).

  • Répondez aux questions posées par le système. Répondez oui lorsqu'il vous est demandé de sauvegarder les changements commande globaux.

  • Créez un nouveau fichier.

La commande Numériser Texte est ajoutée au menu Fichier.

Excel 2002 (Office XP), Excel 2000 (Office 2000) et Excel 97 (Office 97)

Démarrez Excel. Ouvrez le document CONX97.XLS dans le dossier de Readiris.

Le menu Numériser Table est ajouté.

Excel 3.0 - 7.0 (Office 95)

  • Copiez le fichier CONNECT3.XLM si vous travaillez en Excel 3.0, CONNECT4.XLM si vous travaillez en Excel 4.0 ou 5.0, CONNECT7.XLM si vous travaillez en Excel 7.0 (Office 95), depuis le dossier de Readiris vers le sous-dossier XLSTART d'Excel.

  • Donnez un nouveau nom au fichier copié connect.xlm.

  • Démarrez Excel.

La commande Numériser Table est ajoutée au menu Fichier.

Corel WordPerfect 6.0 et 5.x

  • Démarrez WordPerfect.

  • Installez la macro Connect sous WordPerfect. Votre manuel WordPerfect vous dira comment procéder: avec WordPerfect 5.x, la commande Assigner au Menu sous le menu Macro est utilisée, avec WordPerfect 6.0, c'est la commande Macro sous le menu Outils.

  • Entrez le nom de macro CONNECT.WCM pour WordPerfect 5.x ou CONNECT6.WCM pour WordPerfect 6.0, précédé du nom du dossier de Readiris.

La nouvelle commande est ajoutée au menu Macro.


Désinstaller la macro Connect

Eléments à enlever

Il faut procéder à deux étapes manuelles pour "désinstaller" une macro Connect: vous devez enlever la macro, et enlever de vos menus la commande ajoutée.

Enlèver la macro

  • Enlever la macro irisocr.

  • La méthode pour enlever des macros est différente pour chaque application. Consultez la documentation qui accompagne votre logiciel pour savoir comment enlever une macro. En général, vous devez chercher une commande Macro.

Rétablir les commandes du menu original

  • Enlever la commande Numériser Texte ou Numériser Table du menu ou enlever le menu Numériser Table de la barre du menu.

  • La méthode pour enlever un menu ou une commande menu est différente pour chaque application. Consultez la documentation qui accompagne votre logiciel pour savoir comment enlever une macro. En général, vous devez chercher une commande Personnaliser.


Utiliser la fonction Connect

  • Readiris ne peut pas tourner en arrière-fond.

  • Cliquez sur la nouvelle commande ou le nouveau menu dans votre application pour faire tourner Readiris.

  • L'interface Connect vous posera peut-être quelques questions avant que Readiris ne commence.

  • Procédez comme d'habitude et sortez de l'interface Connect quand vous avez fini. Les résultats de la reconnaissance sont insérés à la position actuelle du curseur.


Nouveau Document

Cette commande "remet tout à zéro".

Lorsqu’un document multipages est chargé en mémoire, toutes les images sont effacées de celle-ci. Vous pouvez maintenant créer un nouveau document (multipages).


Menu Fichier

Permet de sauver et de retrouver des configurations et des gabarits de fenêtrage, ouvre et sauvegarde des images.

Nouveau document

Crée un nouveau document (multipages).

Ouvrir

Ouvre les fichiers d’images en noir et blanc, en niveaux de gris et couleurs, surtout les télécopies.

Astuce: cliquez sur les images avec le bouton droit de la souris (menu Contexte) dans l’Explorateur Windows et sélectionnez la commande Reconnaître ou glissez-déposez les images depuis l’Explorateur de Windows vers la fenêtre de Readiris ou l'icône Readiris.

Astuce: n'oubliez pas d'activer l'option Caméra digitale lorsque les images ont été engendrées par un appareil photo numérique!

Astuce: l'option Contraindre à 300 ppp fait disparaître le message d'avertissement lorsque vous traitez des images dont la résolution est inférieure à 200 ppp ou supérieure à 800 ppp. Utilisez cette option pour lire des télécopies - qui ont une résolution de 100 ou 200 ppp -, pour ouvrir des images prises avec un appareil photo numérique - où l'on ne connaît pas la résolution - et pour ouvrir des images où l'en-tête du fichier contient une résolution incorrecte.

Sauvegarder les graphiques

Sauvegarde les fenêtres graphiques.

Sauvegarder la page pleine comme image

Enregistre la page pleine comme image pour exécuter l’OCR differé.

Sauvegarder toutes les pages comme image

Sauvegarde toutes les pages du document dans un fichier image multipages afin de différer l’OCR.

Informations

Affiche la configuration actuelle de Readiris.

Sélectionner source

Sélectionne et règle un numériseur. Caractéristique du numériseur standard Twain.

Acquérir

Numérise une image. Fonction du numériseur standard Twain.

Charger un fenêtrage

Charge un modèle de fenêtres en mémoire.

Sauvegarder le fenêtrage

Sauvegarde un modèle de fenêtres tel que tracé sur l’image.

Charger une configuration

Charge une configuration Readiris en mémoire.

Sauvegarder la configuration

Sauvegarde la configuration actuelle de Readiris.

Sauvegarder la configuration par défaut

Sauvegarde la configuration actuelle de Readiris comme configuration par défaut pour le prochain redémarrage.

Quitter

Sort du logiciel Readiris.


Fichiers de fenêtrage

Opération

  • Des fichiers de fenêtrage contiennent des structures de fenêtrage prédéfinies. Des gabarits de découpage sont particulièrement utiles lorsque des documents avec une mise en page similaire sont reconnus.

  • L'utilisation de gabarits de fenêtres est une alternative à l'analyse de page et au fenêtrage manuel.

Comment faire…?

  • Des modèles de fenêtrage tels que définis sur un document numérisé sont sauvegardés grâce à la commande Sauvegarder le Fenêtrage.

  • Les fenêtrages sont chargés grâce à la commande Charger un Fenêtrage. Charger un fichier de fenêtrage désactive l'analyse de page. Ce fenêtrage reste activé jusqu'à ce que vous ré-activiez l'analyse de page.


Configuration

Une configuration détermine tous les paramètres opérationnels de Readiris: la langue du document, le modèle du numériseur et les paramètres de numérisation, le mode de sortie, les options de formatage, etc.

Comment faire…?

  • Comme les paramètres ne changent pas souvent, ils peuvent être stockés en tant que configuration par défaut grâce à la commande Sauvegarder la Configuration par Défaut.

  • La configuration est sauvegardée grâce à la commande Sauvegarder la Configuration.

  • Une configuration est chargée grâce à la commande Charger une Configuration.


Menu Édition

Opération

  • La plupart des commandes concernent les fenêtres texte, graphiques et tables. Vous pouvez supprimer, couper, copier et coller des fenêtres! De très pratiques raccourcis sont disponibles pour toutes ces commandes.

  • Certaines commandes concernent la composition de documents multipages. Vous pouvez effacer des pages et en déplacer à l’intérieur des documents multipages.

Sélection de fenêtres

  • Pour sélectionner une fenêtre, choisissez l'outil flèche et cliquez à l'intérieur d'une fenêtre. Des marqueurs apparaissent à chaque coin et au milieu des côtés de la fenêtre.

  • Pour sélectionner des fenêtres supplémentaires, maintenez la touche Maj appuyée alors que vous cliquez sur la fenêtre. Pour sélectionner une fenêtre et les fenêtres incluses (d'un autre type), maintenez la touche Ctrl appuyée alors que vous cliquez sur la fenêtre principale.

  • Sélectionnez la commande Sélectionner Tout pour sélectionner toutes les fenêtres.

  • Pour annuler la sélection d'une fenêtre, cliquez n'importe où.

Comment faire…?

  • Sélectionnez la commande Copier pour copier la (les) fenêtre(s) sélectionnée(s) dans une mémoire tampon interne.

  • Sélectionnez la commande Coller pour coller le contenu de la mémoire tampon interne. Les fenêtres sont inséréés à leur emplacement initial. Tirez-les vers un autre emplacement.

  • Sélectionnez la commande Couper pour couper la (les) fenêtre(s) sélectionnée(s) vers une mémoire tampon interne.

  • Sélectionnez la commande Supprimer pour supprimer irrémédiablement la (les) fenêtre(s) sélectionnée(s).

  • Sélectionnez la commande Sélectionner Tout pour sélectionner toutes les fenêtres.

  • Sélectionnez la commande Annuler pour annuler la commande précédente.

Astuce: cliquez avec le bouton droit de la souris (menu contextuel) et sélectionnez la commande Supprimer Fenêtre pour supprimer toutes les fenêtres sélectionnées et la fenêtre située sous le curseur de la souris.

Astuce: la commande Supprimer les petites fenêtres supprime toutes les fenêtres dont les côtés sont inférieurs à 0.5" et refait le tri des fenêtres restantes.

Astuce: cliquez avec le bouton droit de la souris (menu contextuel) et sélectionnez la commande Annuler pour annuler l'opération précédente.


Supprimer les petites fenêtres

Opération

Il peut être utile de supprimer toutes les petites fenêtres pour effacer les petits points, les bords de page noirs, etc. que l'analyse de page a pris en compte.

Comment faire...?

En cliquant sur cette option, vous effacez toutes les fenêtres inférieures à 0.5".

Astuce: servez-vous de la commande Annuler pour annuler l'opération ou cliquez sur le bouton Analyser la page pour que l'analyse de page s'exécute à nouveau.


Distance des caractères

  • Sélectionnez l'espacement fixe si les caractères ont la même largeur.

  • Sélectionnez l'espacement proportionnel si la largeur des lettres dépend de leur forme.

  • Cette commande ne s’applique pas aux documents asiatiques.

Astuce: sélectionnez le mode automatique pour que Readiris détecte l'espacement des caractères


Détecter l'orientation de la page

Opération

Readiris peut détecter automatiquement l'orientation de la page et faire pivoter l'image lorsque cela s'avère nécessaire.

Un exemple: vous numérisez un document dont la plupart des pages sont orientées en portrait mais certaines sont en mode paysage car elles contiennent de larges tables.

Comment faire...?

Cette option détermine si les pages qui ont été numérisées à 90, 180 ou 270° subiront automatiquement une rotation vers la gauche, vers la droite ou à 180° avant le redressement, l'analyse de page et la reconnaissance.

Astuce: la détection de l'orientation de la page ne prend que quelques secondes. Désactivez cette option lorsque vous êtes certain qu'aucune rotation de l'image n'est nécessaire.


Placer l'assistant sur la barre des boutons

Placer l’assistant sur la barre des boutons

  • Si cette option est activée, vous trouvez le bouton Assistant OCR sur la barre des boutons principale; si elle est désactivée, vous y trouverez le bouton Auto qui se charge de la reconnaissance automatique.

  • L’assistant OCR offre une manière semi-automatique de reconnaître des pages: il vous guide à travers le processus d’OCR de manière confortable. Répondez à quelques questions simples et vous obtiendrez des résultats rapides et faciles.

Astuce: vous pouvez démarrer l’assistant OCR chaque fois que vous lancez Readiris grâce à l’option Activer l’Assistant au Démarrage. (Cette option est activée par défaut.)


Activer l'assistant au démarrage

Activer l’assistant au démarrage

Opération

  • Quand cette option est activée, l’assistant OCR démarre chaque fois que vous lancez Readiris.

  • L’assistant OCR offre une manière semi-automatique de reconnaître des pages: il vous guide à travers le processus d’OCR de manière confortable. Répondez à quelques questions simples et vous obtiendrez des résultats rapides et faciles.

Comment faire…?

  • Cette option est activée par défaut.

  • L’option Activer l’Assistant au Démarrage dans le premier écran de l’assistant mène au même résultat.

Astuce: vous pouvez placer l’assistant OCR sur la barre d’outils principale grâce à l’option Placer l’Assistant sur la Barre des Boutons.

Activer l’assistant au démarrage

Opération

  • Quand cette option est activée, l’ assistant OCR démarre chaque fois que vous lancez Readiris.

  • L’ assistant OCR offre une manière semi-automatique de reconnaître des pages: il vous guide à travers le processus d’OCR de manière comfortable. Répondez à quelques questions simples et vous obtiendrez des résultats rapides et faciles.

Comment faire…?

  • Cette option est activée par défaut.

  • L’option Activer l’Assistant au Démarrage dans le premier écran de l’assistant mène au même résultat.

Astuce: vous pouvez placer l’assistant OCR sur la barre d’outils principale grâce à l’option Placer l’Assistant sur la Barre des Boutons .


Menu Vue

Est disponible seulement lorsqu'une image est affichée à l'écran.

Niveaux d'agrandissement

Des niveaux d'agrandissement sont utiles pour vérifier la qualité de la lecture et pour fenêtrer une image scannée de manière confortable.

  • Pleine Page affiche le document dans son entièreté. Vous voyez les nombreuses zones de texte et les graphiques en relation les uns avec les autres.

  • Pleine Largeur affiche l'entièreté de la largeur du document.

  • Réduction à 50%, Taille Réelle et Agrandissement à 200% affichent le document en taille réduite de moitié, en taille réelle et en taille doublée. En taille réelle, un pixel écran correspond à un pixel image.

Astuce: passez de Taille Réelle à Pleine Page en double-cliquant sur le bouton droit de la souris.

Astuces: tous les niveaux d'agrandissement sont disponibles par un simple clic avec le bouton droit de la souris (menu contextuel).

Rotation

Rotation Gauche, Rotation Droite et Rotation à 180° effectuent des rotations du document de 90° vers la gauche, 90° vers la droite et de 180°.

Astuce: Readiris indique dans la barre d'outils de la page quelles pages ont subi une rotation automatique (mais non les pages ayant fait l'objet d'une rotation manuelle de la part de l'utilisateur!)

Astuce: l’analyse de page se refait lorsque vous effectuez une rotation d’image!

Afficher document en couleur

Cette option détermine si vous allez afficher les images en niveaux de gris, en couleurs ou en noir et blanc.

Page précédente - Page suivante

Vous permet d’aller à la page précédente et à la page suivante dans un document multipage.

Coordonnées

Option secondaire. Affiche les coordonnées de la souris en indicateur de pixels.


Numériser - Ouvrir

  • Numérisez un document ou ouvrez des fichiers d'images prénumérisés, selon votre source d'entrée.

  • Activez l’alimentation automatique (ADF) du numériseur afin de numériser des documents multipages. Toutes les pages placées dans l’alimentation automatique seront numérisées et considérées comme faisant partie d’un seul document.

  • Readiris ouvre les images en noir et blanc, en niveaux de gris et couleurs, TIFF (comprimé), Paintbrush (PCX) et Windows bitmap (BMP). Les images préalablement numérisées sont principalement des télécopies et des images générées avec des caméras digitales.

  • Vérifiez l'orientation de la page. Faites pivoter l'image avec les outils de rotation si nécessaire. Astuce: Readiris peut détecter l'orientation de page pour vous!

  • Faites attention à l’inclinaison de la ligne. Bien que l'analyse de page et la reconnaissance supportent les courbes, il peut devenir difficile de fenêtrer et d'OCRiser une page quand l’inclinaison s’avère trop importante. Astuce: Readiris peut redresser les pages numérisées sous un angle!

Astuce: pour ouvrir des pages prénumérisées, cliquez dessus avec le bouton droit de la souris (menu Contexte) dans l’Explorateur Windows et sélectionnez la commande Reconnaître ou glissez-déposez les images depuis l’Explorateur de Windows vers la fenêtre de Readiris ou sur l'icône de Readiris.


Trier

Trier les fenêtres

  • Des flèches indiquent quelles fenêtres de texte sont comprises à la sortie et dans quel ordre de tri.

  • Le tri est très utile pour corriger les résultats de l'analyse de page.

  • Cliquez à l'intérieur d'une fenêtre pour définir leur séquence.

  • Les fenêtres sur lesquelles vous ne cliquez pas ne seront pas reconnues!

  • Vous pouvez obliger le système à (ré-)effectuer la décomposition de page grâce à la commande Analyser la Page.

Combiner l’analyse de page avec le fenêtrage manuel

  • Appliquez l’analyse de page afin de détecter les fenêtres et triez les fenêtres que vous souhaitez inclure.

  • Commencez à tracer des fenêtres manuellement - toute fenêtre qui n’est pas sélectionnée sera effacée.

Astuce: vous pouvez afficher l'ordre de tri, le type et les coordonnées d'une fenêtre en appuyant sur la touche Alt lorsque vous sélectionnez cette fenêtre!


Reconnaître

Opération

  • Démarrez la reconnaissance de caractères.

  • Cliquez sur le bouton Stop (ou enfoncez la touche Ech) pour interrompre la reconnaissance.

  • Si l'apprentissage est activé, vous aborderez une phase interactive.

  • Envoyez le texte reconnu dans une application cible, copiez-le dans le presse-papiers ou sauvegardez-le dans un fichier texte. Vous pouvez créer un nouveau fichier ou l'ajouter dans un fichier texte existant.

  • Si vous avez activé l'autoformatage grâce à l'option Recréer le Document d’Origine, les fenêtres graphiques peuvent être sauvegardées à l'intérieur du fichier texte.

  • Sinon, utilisez la commande Sauvegarder les Graphiques pour sauvegarder les zones graphiques seulement.

  • Si l'analyse de page a détecté les tables et le formatage des mots et des paragraphes est retenu ou si le document source est recréé, ceux-ci sont recrées comme objets tables dans le fichier du traitement de texte.

Astuce: la bulle explicative du bouton Reconnaître indique le mode de lecture. Le mode de lecture normal est utilisé lorsqu’aucun message n’est ajouté à la bulle explicative, le mode de lecture matriciel est d’application lorsque le message "À aiguilles" est ajouté à la bulle.

Reconnaître des documents multipages

  • Les pages sont affichées à l’écran l’une après l’autre, la barre de titre indique le numéro de la page.

  • Si l’apprentissage interactif est activé, vous parcourez l’apprentissage page par page. (Le mode du dictionnaire "Nouveau" s’applique à la première page et le mode "Ajout" aux pages suivantes.)

  • Le résultat de la reconnaissance est sauvegardé dans un fichier de sortie unique. Si vous envoyez le résultat de la lecture dans une application cible, plusieurs pages seront créées.


Ajuster l'image

Ajuster l’image

Opération

  • Des routines intelligentes transforment automatiquement les images couleurs et niveaux de gris en images noir et blanc, mais vous pouvez optimiser les images pour le processus d’OCR.

  • Toute image ajustée s’affiche en noir et blanc. Quittez cette fenêtre pour que l’image apparaisse de nouveau en couleur ou échelle de gris.

Lisser l’image couleur

Permet d’homogénéiser les images couleur et échelle de gris en aplanissant et lissant des différences d’intensité limitées. Il en résulte une différence plus prononcée entre le premier plan (texte) et l’arrière-plan (mise en page).

Brillance

Le paramètre Auto détermine le seuil noir-blanc de manière automatique. Appliquez un autre seuil si nécessaire en obscurcissant ou éclaircissant l’image en noir et blanc.

Éliminer le bruit

Enlève les petites taches (des pixels "parasites") des images noir et blanc.


Dictionnaire de fontes

Opération

Les dictionnaires de fontes contiennent des informations sur les fontes que le système apprend pendant l'apprentissage interactif.

Lorsque vous saisissez beaucoup de documents du même type, vous ne désirez peut-être pas répéter le même procédé d'apprentissage chaque fois. Stockez les caractères appris dans un dictionnaire et utilisez ces infomations lorsque vous reconnaissez des documents du même type.

Commandes

  • Sélectionnez ou définissez un dictionnaire de fontes.

  • N'oubliez pas de fixer le mode du dictionnaire approprié: Nouveau Dictionnaire crée un nouveau dictionnaire, vous débutez sans aucune connaissance préalable. Enrichir le Dictionnaire utilise les informations sur les fontes acquises précédemment et les complète. Lire le Dictionnaire utilise les informations acquises précédemment sans les compléter plus avant.

Astuce: si vous avez seulement une page à reconnaître, sélectionnez le mode nouveau. Si vous avez de nombreuses pages du même type - des pages avec les mêmes fontes et la même qualité d'impression - sélectionnez le mode nouveau pour la première page, le mode ajout pour quelques pages suivantes et le mode lecture pour le reste de votre (vos) document(s).

Astuce: avec des documents multipages, le mode du dictionnaire "nouveau" s’applique à la première page et le mode "ajout" aux pages suivantes.


Nouveau dictionnaire, Enrichir le dictionnaire, Lire le dictionnaire

Sélectionnez le mode approprié pour le dictionnaire de fontes:

  • Nouveau Dictionnaire crée un nouveau dictionnaire. Vous débutez sans aucune connaissance préalable.

  • Enrichir le Dictionnaire utilise les informations sur les fontes acquises précédemment et les complète.

  • Lire le Dictionnaire utilise les informations acquises précédemment sans les compléter lus avant.

Astuce: si vous avez seulement une page à reconnaître, sélectionnez le mode nouveau. Si vous avez de nombreuses pages du même type - des pages avec les mêmes fontes et la même qualité d'impression - sélectionnez le mode nouveau pour la première page, le mode ajout pour quelques pages suivantes et le mode lecture pour le reste de votre (vos) document(s).

Astuce: avec des documents multipages, le mode du dictionnaire "nouveau" s’applique à la première page et le mode "ajout" aux pages suivantes.


Apprentissage interactif

  • Permet la phase d'apprentissage, lors de l'acquisition par Readiris de nouvelles informations sur les fontes.

  • Désactivez l'apprentissage lorsque le taux de reconnaissance est excellent.

  • L'apprentissage est toujours désactivé lorsque vous êtes en OCR automatique et quand vous lisez des documents asiatiques.


Enregistrer votre licence Readiris

Pourquoi s’enregistrer?

  • L'enregistrement vous permet de rester informé des développements futurs de votre produit et des autres produits I.R.I.S.

  • L'enregistrement vous donne droit au support technique gratuit et à des offres promotionnelles.

  • Selon la version reçue du logiciel, vous recevrez une clé logicielle dont vous pourriez avoir besoin pour continuer d'utiliser votre Readiris après un mois.

Comment s’enregistrer?

Assistant d’enregistrement

Cliquez ici afin de démarrer l’assistant d’enregistrement.

Par courrier

Envoyez votre carte d'enregistrement.

WWW

Cliquez ici pour avoir accès au formulaire d'enregistrement sur le site web d'I.R.I.S.

Télécopie

Si vous avez perdu votre carte d'enregistrement, ou si la documentation logicielle n'est fournie que sous forme électronique, imprimez la carte d'enregistrement et envoyez par courrier ou télécopie à I.R.I.S.

Europe: 32-10-45 34 43 États-Unis: 1-561-347 6267

Téléphone

Téléphonez à I.R.I.S. pendant les heures de bureau.

Europe: 32-10-45 13 64 (langues principales) États-Unis: 1-561-395 7831 / 800-447-4744


Menu Aide

Rubriques d’aide

Fournit des informations générales sur l'OCR et des informations de référence sur Readiris.

Support du produit

Vous informe sur le support technique fourni par I.R.I.S.

Contacter I.R.I.S.

Vous donne les coordonnées des bureaux I.R.I.S.

I.R.I.S. sur Internet

Cliquez ici pour accéder à la page d’accueil d’I.R.I.S.

À propos de Readiris

Affiche l'écran de départ de Readiris avec les informations concernant les droits d'auteur. Cliquez pour le faire disparaître.


Comment accéder au support produit

Un support technique gratuit est offert à tous les utilisateurs enregistrés. (Vous enregistrer vous permet également de bénéficier d'offres promotionnelles.)

Europe

Ligne technique: +32-10-45 13 64 (heures de bureau) (langues principales)

Télécopie: +32-10-45 34 43

États-Unis

Ligne technique: +1-561-395 7831 (heures de bureau)

Télécopie: +1-561-347 6267

WWW

www.irislink.com/support.html (informations sur les problèmes fréquemment rencontrés)

Cliquez ici pour accéder à ces informations sur les problèmes fréquemment rencontrés.

E-mail

support@irislink.com


Comment contacter I.R.I.S.

Siège central (Belgique)

Tél.: +32-10-45 13 64/810-00 19 27

Télécopie: +32-10-45 34 43/0810-42 41 43

I.R.I.S. sur Internet

Page d'accueil d'I.R.I.S.: http://www.irislink.com

Site web de Readiris:http://www.readiris.com

Boutique en ligne: http://shop.irislink.com

Information par e-mail: info @irislink.com

Ventes par e-mail: sales@irislink.com

Support technique par e-mail: support@irislink.com

Bureaux aux États-Unis (côte est)

Tél.: +1-561-395 7831 / 800-447-4744

Télécopie: +1-561-347 6267

Bureaux aux États-Unis (côte ouest)

Tél.: +1-480-854-3111 / 800-7USAIRIS

Télécopie: +1-480-854-2929

Bureaux en France

Tél.: + 33 1 60 13 86 86

Télécopie: + 33 1 60 13 86 96


Options logicielles

Lire des documents asiatiques

L’option logicielle "Complément d’OCR asiatique" offre la reconnaissance du japonais, du chinois simplifié, du chinois traditionnel et du coréen.. Le chinois traditionnel n’est pas supporté. (Le chinois simplifié est utilisé sur le continent chinois, le chinois traditionnel est utilisé par les "5 grandes" communautés - Hong Kong, Taiwan, Singapoure etc.)

Exigences du système - environnement de travail

  • Afin d’afficher et d’éditer des documents asiatiques, vous pouvez utiliser Word 2002 (Office XP), Word 2000 (Office 2000) ou installer une version asiatique, japonaise ou chinoise du système Windows.

  • Vous pouvez également utiliser des logiciels "d’émulation" spécialisés (tels que UnionWay AsianSuite ou TwinBridge AsianBridge) sur une version occidentale de Windows pour représenter correctement les idéogrammes de ces langues asiatiques.

Acquérir l’option

Contactez I.R.I.S. afin d’obtenir cette option logicielle.


Un mot sur les langues asiatiques

Option du logiciel - jeux de caractères

  • Readiris offre en option la reconnaissance de quatre langues asiatiques: le japonais, le chinois simplifié et traditionnel, et le coréen.

  • Contrairement au latin, au grec et aux alphabets cyrilliques, ces langues utilisent de petites icônes ("idéogrammes"), et non des lettres, pour représenter la réalité.

Chinois (simplifié et traditionnel)

  • L'écriture chinoise provient de l'écriture pictographique . Il s'écrit au moyen de milliers de caractères différents appelés "idéogrammes" ou "pictogrammmes" qui n'ont aucun rapport avec la prononciation d'un mot.

  • Les premiers premiers caractères chinois furent donc des pictogrammes, comme par exemple un croissant de lune, ou un cercle avec un point en son milieu, représentant le soleil. Peu à peu ces signes donnèrent lieu à des idéogrammes non-figuratifs qui, en plus de remplacer des objets tangibles, représentaient des concepts abstraits.

  • La plupart des caractères chinois se composent de deux éléments: un "signifié", qui indique le sens d'un mot, et un "signifiant" qui désigne le son.

  • Dans un grand dictionnaire, on dénombre entre 40.000 et 50.000 caractères, tandis que le livre du code télégraphique contient à peine 10.000 symboles. Il n'y a que 3.000 symboles qui soient quotidiennement utilisés.

  • Le chinois simplifié est une version simplifiée du chinois "traditionnel"; les 50 symboles les plus communément employés ont été simplifiés. Le chinois simplifié est principalement utilisé en Chine, le chinois traditionnel est utilisé par les cinq grandes communautés - Hong Kong, Taiwan, Singapour etc.

Japonais

  • Le système d'écriture japonais utilise en fait un mélange d'alphabets: les jeux de caractères phonétiques s'appellent Hiragana et Katakana, et les idéogrammes, du chinois à l'origine, s'appellent kanji. Dans l'écriture japonaise normale, on utilise le Hiragana et le Kanji, tandis que le Katakana s'utilise pour les mots empruntés aux langues étrangères (non chinoises).

  • Le japonais s'écrit généralement à la verticale et de droite à gauche, mais beaucoup de texte s'écrivent aujourd'hui horizontalement afin de permettre l'introduction de mots anglais, de chiffres arabes et de formules mathématiques et chimiques.

  • Une personne lettrée peut lire environ 10.000 symboles Kanji; le gouvernement une liste a publié une liste de 1.850 symboles, considérés comme basiques.

Coréen

  • Le coréen n'à rien à voir avec le chinois, bien qu'il ait utilisé les caractères chinois, en plus de l'alphabet coréen, pendant plusieurs siècles.

  • L'alphabet coréen (l'écriture "Hangul"), inventées dans les années 1443-46, est le seul véritable alphabet d'origine.


Formulaire d'enregistrement Readiris

Numéro de série de la licence

Numéro d’identification de la licence

Société

Département

Titre

Adresse

Code postal / ville

État / pays

Téléphone

Télécopie

E-mail

Modèle de numériseur

Lieu d'achat

Date d'achat

Date

Image Recognition Integrated Systems

Enregistrement Produit

Rue du Bosquet 10, B-1348 Louvain-la-Neuve (Belgique)

Tél.: 32-10-45 13 64 - Télécopie: 32-10-45 34 43

1600 N.W. Boca Raton Bld. Suite 20

Boca Raton, FL 33432 (États-Unis)

Tél.: 1-561-395 7831 / 800-447-4744 - Télécopie: 1-561-347 6267

Support technique: support@irislink.com


Commandes utiles d'Adobe Acrobat (Reader)

Barre d'outils - Sélectionner le texte

Cette commande sélectionne le texte à l'écran. Vous pouvez donc effectuer des opérations de "copier-coller" pour transférer des morceaux de texte vers d'autres applications.

Alternative: utilisez la commande Enregistrer sous dans le menu Fichier du logiciel Adobe Acrobat pour sauvegarder le texte d'un fichier "texte-image" PDF en un fichier RTF.

Barre d'outils/Menu Outils - Retouche texte

  • Cette commande vous permet de "retoucher" le texte contenu dans les fichiers PDF.

  • Utilisez-le pour corriger les petites erreurs de reconnaissance survenues à cause de la très mauvaise qualité du document.

Menu Fichier - Enregistrer sous - RTF

Cette commande permet de sauvegarder le texte à partir de fichiers "texte-image" en un fichier RTF.

Astuce: sélectionnez la commande Préférences - Table/Texte formaté sous le menu Édition du logiciel Adobe Acrobat et sélectionnez l'onglet Export RTF pour définir quelques options d'exportation.

Alternative:sélectionnez le texte à l'écran au moyen de l'outil de sélection de texte sur la barre d'outils d'Adobe Acrobat et effectuez des opérations de "copier-coller".

Barre d'outils/Menu Édition - Trouver

La commander Trouver retrouve des mots entiers ou parties de mot dans le document PDF ouvert. Acrobat recherche le mot par une lecture séquentielle de chaque mot sur chaque page dans le fichier.

Barre d'outils/Menu Edition - Rechercher

La commande rechercher vous permet d'effectuer une recherche rapide et avancée sur une série de documents PDF indexés:

  • Cherchez un simple mot ou phrase

  • Étendez votre recherche en utilisant des caractères jokers et opérateurs booléens

  • Utilisez les options pour affiner votre recherche

Mise en garde: toutes les versions d'Acrobat Reader ne comprennent pas la fonction de Recherche!

Mise en garde: la recherche basée sur un index implique qu'un index "plein-texte" a été créé pour une série de fichiers PDF (avec la commande Catalogue du logiciel Adobe Acrobat). Un index "plein texte" est une liste alphabétique de chaque mot utilisé dans un document ou une série de documents.

Avantage: la recherche basée sur un index est beaucoup plus rapide que la commande Trouver: Acrobat va directement au mot de la liste sans parcourir progressivement les documents.

Comment cela fonctionne-t-il: reportez-vous à la documentation fournie avec votre logiciel Adobe Acrobat (Reader) pour apprendre comment effectuer une recherche.

Menu Édition - Préférences - Table/Texte formaté - export PDF

  • L'onglet export RTF détermine quelques options d'export pour les fichiers PDF.

  • Ils sont seulement d'application lorsque le texte est extrait des fichiers PDF "texte - image" vers des fichiers RTF avec la commande Enregistrer Sous du menu Fichier du logiciel d'Adobe Acrobat.

  • Ces options de formatage restent très limitées. Si votre objectif était de créer des fichiers PDF ne contenant que du texte, vous devriez utiliser le PDF Texte de Readiris. Le formatage de ce genre de fichiers est beaucoup plus riche que les exports RTF des fichiers PDF "image-texte" d'Adobe Acrobat.


Impressions en qualité matricielle

Impressions matricielles

Pour les impressions de qualité brouillon, les textes sont imprimés sur une imprimante matricielle où vous pouvez distinguer les points qui composent un symbole. On les appelle également "9 pin".

Avec les impressions matricielles en qualité lettre, vous ne pouvez plus distinguer les points individuels qui composent un symbole. La qualité d'impression se rapproche de celle d'une imprimante laser. On les appelle aussi "NLQ" ou "25 pin".


Lettrine

Une grande lettre majuscule qui prend plusieurs lignes de texte. Ces majuscules sont utilisées pour souligner le commencement d'un paragraphe ou d'une section de texte.


Fontes fixes et proportionnelles

Avec les fontes fixes, chaque caractère de la police de caractères a la même largeur.

Un "I" prend autant de place horizontalement qu'un "w". Sont aussi appelées fontes

"mono-espace". Les documents écrits avec de vieilles machines à écrire ont un espacement

fixe.

Les fontes proportionnelles permettent aux caractères d'une même police de caractères

d'avoir des largeurs différentes. Un "w" prendra plus de place horizontalement qu'un

"i". En réalité, presque toutes les fontes que vous trouvez dans les journaux, magazines

et livres sont proportionnelles.


Types d'image

Le mode couleur détermine la palette de couleurs d’une image. Il existe des images noir et blanc (un bit d’intensité), des images en échelles de gris (8 bit d’intensité) et des images couleur (24 bit d’intensité).

Les images en noir et blanc contiennent uniquement des pixels noirs et blancs. On appelle également les images en noir et blanc images en mode trait. Elles peuvent inclure des combinaisons de noir et blanc pour simuler des nuances de gris (“demi-ton”).

Les images en niveaux de gris contiennent des nuances de gris. Une échelle de 256 niveaux de gris allant du blanc jusqu’au noir est utilisée pour composer l’image.

Les images couleur sont constituées de pixels selon différentes associations de rouge, vert et bleu. Chaque combinaison représente une couleur différente. Comme il y a 8 bits par pixel pour le rouge, le vert et le bleu, vous obtenez donc une palette colorée allant jusqu’à 16.7 millions de couleurs (des “vraies” couleurs).


Crénage

Dans les textes imprimés, certaines paires de lettres ont plus d'espace entre elles que d'autres à cause de leur forme. Le crénage de paires de lettres réduit automatiquement l'espace entre de telles paires pour améliorer leur apparence. Sinon, elles seraient trop proches ou trop éloignées pour être plaisantes d'un point de vue esthétique.

Alors que les premiers "WA" et "LT" n'ont pas subi de crénage, les seconds "WA" et "LT" l'ont clairement subi.


Comment traiter des images de faible résolution

Opération

  • Une reconnaissance optimale nécessite une résolution entre 300 et 400 ppp.

  • Par défaut Readiris émet un avertissement lorsque vous soumettez des images dont la résolution est inférieure à 200 ppp ou supérieure à 800 ppp.

Astuce: si vous avez une quelconque influence sur vos correspondants, demandez-leur de vous envoyer des télécopies en utilisant la résolution “fine” - ces télécopies ont une résolution supérieure à 200 ppp et obtiendront de meilleurs résultats d’OCR.

Appareil photo numérique

Activez cette option lorsque les images ont été générées avec un appareil photo numérique!

Contraindre à 300 ppp

Cette option Contraindre à 300 ppp élimine l'avertissement objectant que vous soumettez des images avec une résolution inférieure à 200 ppp (ou supérieure à 800).

Utilisez cette option pour lire des télécopies - qui ont une résolution de 100 ou 200 ppp -, pour numériser des images avec un appareil photo numérique, pour ouvrir des images générées avec un appareil numérique - où la résolution est inconnue - ou pour ouvrir des images où l’en-tête du fichier possède une mauvaise résolution.


Analyse de page

La détection et le tri de parties de texte telles qu'elles se présentent sur une page numérisée. Il y a trois types de zones: les zones de texte, les zones graphiques, qui contiennent des photos etc. et les zones de tables.

La décomposition de page est particulièrement utile lorsque des textes répartis en colonnes et des documents avec une mise en page complexe sont reconnus.

L'analyse de page est tolérante au niveau de la courbe de la ligne et très précise - elle détecte les formes irrégulières.


Point

Unité de mesure typographique qui décrit la taille de la fonte. Un point équivaut à 1/72 pouce. Autrement dit, un point correspond à 0,35 mm.

La hauteur du "x" minuscule d'une police de caractères sert de base pour les mesures.


Menu S'enregistrer

Menu S’enregistrer

Assistant d’enregistrement

Cliquez afin de démarrer l’assistant d’enregistrement.

Informations achat

Vous donne des informations pour que vous puissiez acheter une licence de logiciel chez I.R.I.S.

Enregistrement

Donne accès à des informations sur l'enregistrement telles que ce qu'il faut savoir pour obtenir votre clé logicielle chez I.R.I.S.


Sélectionner des fenêtres

  • Sélectionnez la fonction "flèche" et cliquez à l'intérieur d'une fenêtre pour sélectionner une fenêtre. Des marqueurs apparaissent à chaque coin et au milieu de chaque côté de la fenêtre.

  • Pour désélectionner des fenêtres, cliquez sur le bouton de la souris à l'extérieur des fenêtres.

  • Pour sélectionner des fenêtres supplémentaires, appuyez sur la touche Maj lorsque vous cliquez sur ces fenêtres.

  • Pour sélectionner une fenêtre et toutes celles qui y sont incluses (d’un autre type), appuyez sur la touche Ctrl lorsque vous cliquez sur la fenêtre principale.

  • Choisissez la commande Sélectionner Tout pour sélectionner toutes les fenêtres.

Astuce: vous pouvez afficher le type, les coordonnées et l'ordre de tri d'une fenêtre en appuyant sur la touche Alt lorsque vous la sélectionnez!


Analyse topologique

Readiris analyse les caractères segmentés comme les humains le font inconsciemment: un nombre de caractéristiques - lignes, arrondis, trous, ligatures, angles, etc. - est isolé et vérifié par rapport à une connaissance de base prédéfinie ou apprise.

L'analyse topologique est dans une très large mesure indépendante de la taille des caractères.


Du bon usage des fichiers PDF Adobe Acrobat

Cette page vous donne des informations détaillées sur le format PDF supporté par Readiris et vous explique comment en faire bon usage.

Formats de fichier

  • Le format PDF Texte crée un fichier PDF, dans lequel vous pouvez effectuer une recherche, contenant le texte (et également des zones graphiques pour des photographies, mise en page, etc.) L’image de la page n’est pas contenue dans le fichier PDF, qui est constitué d’une seule couche!

  • Le format PDF Image-Texte crée un fichier PDF, dans lequel vous pouvez effectuer une recherche, contenant l’image de la page et le texte reconnu. L’image de la page est contenue dans un fichier PDF composé de deux couches, au-dessus du texte.

Remarque: une compression est appliquée à tous les éléments. Les images en noir et blanc sont comprimées sous format TIFF G4, les images en niveaux de gris et couleur sont transformées en fichiers JPEG (avec une haute qualité (0.8) ). Le texte est comprimé grâce au mode Gzip.

Avantages

  • Les fichiers PDF composés uniquement de texte sont beaucoup plus compacts que les fichiers images!

  • Les fichiers PDF basés sur du texte sont peuvent faire l'objet d'une recherche. (Les images Bitmap - les fichiers PDF composés uniquement d'une image - peuvent être visualisées mais vous ne pourrez y effectuer une recherche.)

  • Les fichiers PDF basés sur du texte sont éditables. (Les images Bitmap peuvent être visualisées mais pas éditées.)

Éditer le texte reconnu

Le texte reconnu peut évidemment être édité et ré-utilisé. (Les images peuvent être visualisées mais pas éditées.)

Utilisez l'outil de Retouche de Texte du logiciel Acrobat pour corriger les petites erreurs de reconnaissance dans le fichier PDF.

Astuce: il vous faudra la version appropriée d'Acrobat (Reader) pour afficher correctement le résultat dans des fichiers PDF! Pour visualiser et imprimer des textes d'Europe de l'Est (comme le tchèque et le polonais), des textes baltiques, des textes en turc et cyrillique en format PDF, vous devez avoir la version spéciale "CE" ("Central-European") d'Acrobat (Reader). Vous pouvez trouver cette version sur le CD-ROM Readiris.

Exporter le texte vers d'autres applications

  • Vous pouvez isoler le texte à partir d'un fichier PDF "image-texte". Vous pouvez aussi convertir les fichiers PDF composés uniquement de texte en fichiers RTF. Ouvrez le fichier avec Adobe Acrobat et servez-vous de la commande Enregistrer sous pour le sauvegarder sous forme d'un fichier de texte RTF.

  • Pour réutiliser de petits extraits de texte d'un fichier PDF dans d'autres applications, sélectionnez l'outil Sélection du Texte du logiciel Adobe Acrobat, sélectionnez le texte dont vous avez besoin, copiez-le et collez-le dans une autre application. (Sélectionnez l'outil Table/Texte formaté pour conserver la mise en page du texte.) La commande Sélectionner Tout sélectionne tout le texte de la page courante, et non le fichier PDF en entier.

Recherche intelligente

Utilisez la commande Trouver de votre logiciel Acrobat (Reader) pour effectuer de simples recherches dans un document et utilisez la commande Rechercher pour effectuer une recherche avancée à travers plusieurs documents PDF.

Mise en garde: les versions d'Adobe Acrobat Reader ne possèdent pas toutes la fonction de Recherche!

Recherche par mots

La commander Trouver retrouve des mots entiers ou parties de mot dans le document PDF ouvert. Acrobat recherche le mot par une lecture séquentielle de chaque mot sur chaque page dans le fichier.

Recherche par index

La commande rechercher vous permet d'effectuer une recherche rapide et avancée sur une série de documents PDF indexés.

  • Cherchez un simple mot ou phrase

  • Étendez votre recherche en utilisant des caractères jokers et opérateurs booléens

  • Utilisez les options pour affiner votre recherche

La recherche basée sur un index implique qu'un index "plein-texte" a été créé pour une série de fichiers PDF avec la commande Catalog du logiciel Adobe Acrobat. (Un index "plein texte" est une liste alphabétique de chaque mot utilisé dans un document ou une série de documents. la recherche basée sur un index est beaucoup plus rapide que la commande Trouver: Acrobat va directement au mot de la liste sans parcourir progressivement les documents.)