Welkom bij de Readiris™ hulp...

  • Gebruik de on-line hulp om meer te vernemen over Readiris.

  • Vind snel een antwoord op uw vragen.

  • Verbind u met de I.R.I.S. website voor de laatste info en product-updates.

©2001 Auteursrechten I.R.I.S. Alle rechten voorbehouden


De werking van het OCR-proces

  • Het document wordt door uw scanner gelezen. De scanner fungeert als het “oog” van uw computer en zendt het een beeld in digitaal formaat. Op dat ogenblik is het gescande beeld slechts een onbeduidende wolk van intense puntjes (“ pixels ”) op een lichtere achtergrond.

  • Intelligente routines zetten kleurbeelden en beelden in grijswaarden om in zwart-wit beelden.

  • De OCR-software extraheert de tekst uit deze zwarte en witte pixels: de software herkent de vormen en kent er symbolen aan toe.

  • De lijnsegmentatie deelt een bladzijde op in haar verschillende tekstlijnen. Deze fase analyseert ook de lijnkromming, de spatiëring van de lijnen, de “drop letters” (of “kapitalen”), en breekt de elkaar rakende lijnen op.

  • De woordsegmentatie isoleert de individuele woorden.

  • De karaktersegmentatie isoleert de verschillende letters in een woord. Als de karakters dezelfde breedte hebben (vaste letterafstand) is deze bewerking vrij eenvoudig. Het probleem wordt interessanter wanneer de breedte van de lettertekens afhangt van hun vorm (proportionele letterafstand) en wanneer gekartelde en dot matrix lettertypes worden gebruikt.

  • De karakterherkenning extraheert kenmerken uit elke geïsoleerde vorm en kent een symbool toe. De drie belangrijkste stappen zijn de zelflerende fase, de topologische analyse en optioneel de interactieve fase. Tijdens de herkenning gebruikt de software taalkundige kennis om correcte oplossingen te valideren en verdachte oplossingen te markeren.


Karakterisolatie

  • Readiris springt uitstekend om met elkaar rakende karakters (“ligaturen”) en gekartelde karakters.

  • Voor dot matrix lettertekens worden uiterst specifieke segmentatietechnieken gebruikt.

  • De herkenning van zowat elk lettertype is mogelijk van zodra het systeem een voldoende aantal karakters kan isoleren. Readiris leest geen extreem gestileerde lettertypes zoals “Script” waar de karaktersegmentatie onmogelijk blijkt.


Karaktergrootte

  • Readiris leest lettertypes met een karaktergrootte van 6 tot 72 punt (2,54 cm. hoog).

6 punt

72 pt

  • Readiris herkent “drop letters” (of “kapitalen”) zonder problemen.

Tip: selecteer een resolutie groter dan 300 dpi om kleine lettertekens te lezen (kleiner dan 10 punt).


Drukkwaliteit

  • Readiris leest bijna elke drukkwaliteit: gedrukt, getikt, laser- en inkjet druk en dot matrixafdrukken met briefkwaliteit en kladkwaliteit.

  • Matrixafdrukken met kladkwaliteit - de karakters bestaan uit geïsoleerde pixelwolken - vereisen sterk specifieke segmentatie- en herkenningstechnieken.

  • Handgeschreven teksten kunnen niet herkend worden.

Tip: Readiris kan de drukkwaliteit automatisch detecteren!


Karaktersets

  • Readiris herkent alle Amerikaanse and Europese karaktersets, inclusief de Baltische talen, de Centraal-Europese talen, het Grieks en de Cyrillische (“Russische”) talen.

  • Optioneel kunt u Japans, het vereenvoudigd Chinees, het traditioneel Chinees en het Koreaans inlezen.

  • De lijst van herkende karakters varieert naargelang de geselecteerde taal.

  • Wanneer u Cyrillisch-Engels, Grieks-Engels of een Aziatische taal selecteert, wordt een gemengde karakterset gebruikt. Readiris springt uitstekend om met “Westerse” woorden (eigennamen enz.) die opduiken in Cyrillische, Griekse en Aziatische documenten.

  • Readiris kan de herkenning beperken tot een numerieke karakterset om tabellen te herkennen die geen tekst bevatten.

  • Readiris kan elk speciaal symbool aanleren - wiskundige en wetenschappelijke symbolen, “dingbats” enz.


Documenten herkennen

  • Selecteer de invoerbron: u gebruikt een scanner of opent vooraf gescande beelden - zoals bijv. faxen of beelden die met een digitale camera werden aangemaakt.

  • Ga na of uw scanner geselecteerd is en of hij correct ingesteld is.

  • Scan de pagina met uw scanner of open het beeldbestand.

  • Bekijk de gescande pagina van dichterbij om de beeldkwaliteit te controleren.

  • Als de pagina-analyse geactiveerd is, worden de tekstvensters, figuren en tabellen automatisch gedetecteerd. “Sorteer” de vensters om de in te lezen vensters te selecteren en hun volgorde te bepalen. Als de pagina-analyse uitgeschakeld is, gebruik dan de manuele bevenstering of een zonelay-out om aan te duiden welke blokken u wenst te herkennen.

  • Specificeer de taal en eigenschappen van het document.

  • Start de karakterherkenning.

  • U kunt op elk ogenblik het leesproces onderbreken door op de Stop knop te klikken (of op Escape te drukken).

  • Indien het leerproces geactiveerd is, komt u in de interactieve fase terecht.

  • U kunt de herkende tekst in een tekstbestand bewaren, rechtstreeks naar een doelapplicatie sturen of in het klembord stoppen. U kunt een nieuw bestand aanmaken of de tekst toevoegen aan een bestaand tekstbestand.

Tip: de OCR wizard gidst u doorheen de herkenning - antwoord op enkele eenvoudige vragen en u haalt snelle resultaten met Readiris.

Tip: “automatische” OCR automatiseert de herkenning maximaal - de gebruiker hoeft enkel het scannen te starten en het resultaat op te slaan.

Tip: gebruik de automatische doorvoer (ADF) van de scanner om meerbladige documenten efficiënt te herkennen.


Automatische herkenning

“Automatische” OCR zorgt voor “single-click” OCR. De herkenning wordt tot een minimum herleid: de gebruiker start het scannen en slaat het resultaat op.

  • De pagina-analyse of een vensterlay-out wordt gebruikt om de pagina te analyseren.

  • Het interactief leerproces is uitgeschakeld.

  • Alle overige instellingen blijven geactiveerd - de huidige taal, het type van de lettertekens, het tekstformaat enz.

Tip: de OCR wizard vormt een half-automatische manier om bladzijden te herkennen.


OCR wizard

Werking

  • De OCR wizard biedt een half-automatische manier om bladzijden te herkennen.

  • De assistent gidst u comfortabel doorheen het OCR-proces: antwoord op enkele eenvoudige vragen en u behaalt makkelijke en snelle resultaten.

Tip: de knop Auto biedt een volautomatische methode om bladzijden in te lezen.

Hoe?

  • De OCR assistent wordt “geïnstalleerd” op de hoofdknoppenbalk met de optie Wizard op Knoppenbalk Plaatsen: wanneer deze optie geactiveerd is, vindt u de knop OCR Wizard op de hoofdknoppenbalk, wanneer zij uitgeschakeld is, fungeert deze knop als Auto knop om de automatische herkenning toe te laten.

  • De OCR wizard gaat lopen telkens u Readiris opstart indien de optie Wizard Activeren bij Opstarten geactiveerd is. (Standaard is deze optie actief.)


Meerbladige documenten herkennen

Meerbladige documenten scannen

  • Activeer de documentdoorvoer (ADF) van de scanner.

  • Leg de bladzijden in de documentdoorvoer en begin het scannen.

  • Alle bladzijden worden gescand tot de documentdoorvoer leeg is.

Voorafgescande beelden laden

  • Met het bevel Openen kunt u vooraf gescande beeldbestanden openen.

  • Om meerdere beelden te selecteren, selecteert u het eerste beeld en houdt u de Ctrl toets ingedrukt terwijl u aanvullende beelden selecteert.

  • Om een continue reeks van beelden te selecteren, selecteert u het eerste beeld en houdt u de Shift toets ingedrukt terwijl u het laatste beeld selecteert.

Tip: open vooraf gescande beelden door er in de Windows Verkenner op de klikken met de rechter muisknop (Context menu) en het commando Herkennen te selecteren. U kunt beelden ook van de Windows Verkenner naar het Readiris werkblad en naar het Readiris pictogram slepen.

Een nieuw (meerbladig) document beginnen

Het commando Nieuw Document wist alle beelden uit het geheugen.

Navigeren binnen meerbladige documenten

U kunt makkelijk doorheen meerbladige documenten navigeren met de pagina knoppenbalk.

Meerbladige documenten wijzigen

U kunt bladzijden wissen en ze binnen het document verplaatsen.

Meerbladige documenten herkennen

  • De bladzijden verschijnen één voor één op het scherm; de titelbalk geeft het paginanummer aan.

  • Indien het interactief leren ingeschakeld is, doorloopt u de leerfase bladzijde per bladzijde. (De woordenboekmodus “Nieuw” wordt gebruikt voor de eerste bladzijde en de modus “Toevoegen” voor de volgende bladzijden.)

  • Het herkenningsresultaat wordt opgeslagen in één uitvoerbestand. Indien u de herkende tekst naar een doeltoepassing stuurt, worden er meerdere bladzijden aangemaakt.


Tabellen herkennen

Readiris voert tabellen uit naar spreadsheets en tekstverwerkers: tabellen worden cel voor cel gehercreëerd in rekenbladen en als tabelobjecten ingevoegd in tekstbestanden.

Bevenstering

  • De pagina-analyse detecteert omkaderde en niet-omkaderde tabellen: omkaderde tabellen hebben kaders, lijnen rond de cellen, niet-omkaderde tabellen hebben die niet.

  • Wanneer er teveel ruimte zit tussen de kolommen van niet-omkaderde tabellen, kan het voorkomen dat Readiris deze niet als een tabel detecteert om verwarring met tekstkolommen te vermijden.

De “taal” selecteren

  • Indien u de herkenning tot de numerieke karakterset beperkt worden de symbolen 0 tot “9”, “+”, “*”, “/”, “%”, “,”, “.”, “(”, “)”, “-”, “=”, “$”, “£” en het Euro-symbool erkend.

  • Selecteer deze optie niet als de tabellen tekst bevatten!

Uitvoermethode

  • Om tabellen in rekenbladen te bewerken, stuurt u het leesresultaat rechtstreeks naar Microsoft Excel of selecteert u een tabelformaat.

  • Om tabellen in tekstverwerkers te recupereren, stuurt u het leesresultaat rechtstreeks naar Microsoft Word of selecteert u de tekstformaten Word (DOC) of RTF. U dient tevens de woord- en paragraafformatering te behouden of het brondocument te hercreëren.

De “Connect” mogelijkheid

Gebruik de Connect optie om tabellen onmiddellijk in een Excel werkblad in te scannen.


Faxen herkennen

Werking

Readiris opent beelden in zwart-wit, grijswaarden en kleur in de formaten JPEG, Paintbrush (PCX), (gecomprimeerd) TIFF en Windows bitmap (BMP).

Hoe...?

  • Selecteer de schijf als invoerbron om vooraf gescande beelden te openen. Ga te werk zoals gebruikelijk.

  • Readiris waarschuwt u wanneer u beelden wilt herkennen met een resolutie die lager is dan 200 dpi (of hoger dan 800 dpi).

Tip: klik op beelden met de rechter muisknop (Context menu) in de Windows Verkenner en selecteer het commando Herkennen, of sleep ze van de Windows Verkenner naar het Readiris werkblad of het Readiris pictogram.

Tip: indien u enige invloed hebt op uw correspondenten, vraag hen dan hun faxen te versturen in de “fijne” kwaliteit (“fine” quality). Deze faxen hebben de hogere resolutie van 200 dpi en leiden tot een beter OCR-resultaat.

Tip: de optie Als 300 dpi Beschouwen vermijdt de waarschuwing dat u beelden probeert te herkennen met een resolutie die lager is dan 200 dpi (of hoger dan 800 dpi).


Aziatische documenten herkennen

Aziatische talen

  • Optioneel herkent Readiris de Aziatische talen Japans, vereenvoudigd en traditioneel Chinees en Koreaans.

  • Het vereenvoudigd Chinees wordt gebruikt op het Chinees vasteland, het traditioneel Chinees in de “Grote 5” gemeenschappen - Hong Kong, Taiwan, Singapore enz.

Tip: een groot aantal Aziatische talen zoals het Maleisisch, Tagalog enz. wordt herkend door de “standaard” Readiris software - ze gebruiken immers het Latijns alfabet!

Werkomgeving

  • Om Aziatische documenten af te beelden en te bewerken, moet u Word 2002 (Office XP) of Word 2000 (Office 2000) gebruiken of over een Aziatische versie van het Windows besturingssysteem beschikken.

  • U kunt tevens gespecialiseerde emulatie-software (zoals UnionWay AsianSuite of TwinBridge AsianBridge) installeren op een Westerse versie van Windows om de ideogrammen van deze Aziatische talen correct voor te stellen.

Pagina-analyse

  • Bij Aziatische documenten selecteert u de taal van het document eer u de pagina-analyse uitvoert.

  • Voor die talen worden er speciale routines gebruikt: de spatie tussen twee lijnen is meestal groter dan het geval is bij Westerse documenten, de tekst bestaat uit kleine pictogrammen (“ideogrammen”) die in Westerse documenten wel eens als grafische zone kunnen worden gezien, en de tekst kan van rechts naar links, van boven naar beneden lopen.

Tip: selecteer de taal achteraf indien u ze vergat in te stellen. Readiris voert de pagina-analyse opnieuw automatisch uit!

Karaktersets

Wanneer u een Aziatische taal selecteert, wordt een gemengde karakterset gebruikt. Readiris springt uitstekend om met “Westerse” woorden (eigennamen enz.) die opduiken in Aziatische documenten.

Kenmerken van het document

De commando’s Type Lettertekens en Karakterafstand zijn niet van toepassing op Aziatische documenten.

Interactief leren

  • Het interactief leren is niet van toepassing op Aziatische documenten.

  • Het systeem trainen heeft geen zin bij talen die duizenden symbolen gebruiken - en dan gaan we overigens van uit dat u de ideogrammen kunt intikken, geen makkelijke taak op een Westers toetsenbord!

Teksten formatteren

  • Het aantal beschikbare bestandsformaten is beperkt.

  • Aziatische tekst genereren impliceert dat er lopende tekst wordt gecreëerd - u kunt geen “autoformattering” toepassen of de woord- en paragraaf-formattering behouden.


Pagina-analyse - Pagina analyseren

Werking

  • U vermijdt de manuele bevenstering van de verschillende zones wanneer Readiris de pagina automatisch analyseert. Dit is bijzonder nuttig wanneer teksten met kolommen en documenten met een ingewikkelde lay-out herkend worden.

  • Er zijn drie venstertypes: tekstblokken, grafische zones - die bevatten foto’s, illustraties enz. - en tabellen.

  • Een kleurcode geeft het venstertype aan: de tekstvensters zijn geel, de figuren blauw en de tabellen purper. (De vensters hebben een gekleurde rand maar hun oppervlakte is niet gevuld - het zou jammer zijn de echte kleuren van uw scans te maskeren.)

  • De verschillende vensters worden van boven naar beneden en van links naar rechts gesorteerd om rekening te houden met kolommen, maar u kan altijd de sorteervolgorde wijzigen.

  • De pagina-analyse is snel, springt tolerant om met lijnkromming en is zeer doeltreffend - ze “detecteert” onregelmatige vormen.

  • De pagina-analyse detecteert omkaderde en niet-omkaderde tabellen: omkaderde tabellen hebben kaders, lijnen rond de cellen, niet-omkaderde tabellen hebben die niet. (Wanneer er teveel ruimte zit tussen de kolommen van niet-omkaderde tabellen, kan het gebeuren dat Readiris deze niet als een tabel detecteert om verwarring met tekstkolommen te vermijden.)

  • De pagina-analyse detecteert blokken met witte tekst op een zwarte achtergrond. (Readiris “inverteert” dergelijke tekstblokken om de herkenning te kunnen uitvoeren.)

  • Voor de Aziatische documenten worden speciale routines gebruikt: de spatie tussen twee lijnen is meestal groter dan bij Westerse documenten, de tekst bestaat uit kleine pictogrammen (“ideogrammen”) die in Westerse documenten wel eens als grafische zone kunnen worden gezien, en de tekst kan van rechts naar links, van boven naar beneden lopen.

Hoe…?

  • Activeer de optie Pagina-analyse om de gescande documenten automatisch te analyseren.

  • Gebruik het commando Pagina Analyseren om Readiris de huidige pagina te laten analyseren.

Tip: de pagina-analyse wordt opnieuw uitgevoerd wanneer u een bladzijde roteert of rechtzet.

Tip: selecteer de taal van het document eer u de pagina-analyse uitvoert bij Aziatische documenten.

Tip: selecteer de taal achteraf wanneer u dat vergat. Readiris voert de pagina-analyse vanzelf opnieuw uit!


Bladzijden rechtzetten - Bladzijde rechtzetten

Werking

  • Hoewel de pagina-analyse en herkenning tolerant omspringen met schuin gescande regels, kan het moeilijk worden een beeld goed te bevensteren en te herkennen bij een te grote regelkromming.

  • Beperkte regelschuinte (minder dan 0,5°) kan je negeren omdat de karakterherkenning er niet onder lijdt.

Hoe…?

  • De optie Bladzijden Rechtzetten bepaalt of de bladzijden die schuin werden gescand automatisch zullen worden gecorrigeerd. (Beperkte regelschuinte wordt genegeerd.)

  • Het commando Bladzijde Rechtzetten corrigeert een schuin gescand blad. De pagina-analyse wordt nadien opnieuw uitgevoerd.

Tip: verwar niet met de detectie van de pagina-oriëntatie! Die routine roteert bladzijden die werden ingescand onder een hoek van 90°, 180° of 270°.


Venstertools

Werking

  • Er worden vensters op het beeld aangebracht om aan te duiden welke tekst- en tabelzones u wenst te herkennen en welke figuren u wenst op te slaan.

  • Er zijn drie venstertypes: tekstblokken, grafische zones - die bevatten foto’s, illustraties enz. - en tabellen.

  • Een kleurcode geeft het venstertype aan: de tekstvensters hebben een gele rand, de figuren een blauwe rand en tabellen een purperen rand. (De vensters hebben een gekleurde rand maar hun oppervlakte is niet gevuld - het zou jammer zijn de echte kleuren van uw scans te maskeren.)

  • Er zijn drie methodes om beelden te “bevensteren”: de automatische pagina-analyse, de manuele bevenstering en het gebruik van vaste lay-outs.

  • Meerdere vensters detecteren of handmatig aanbrengen is noodzakelijk van zodra een tekst in kolommen geschikt is.

Pagina-analyse

  • Om alle gescande documenten automatisch te analyseren, activeert u de optie Pagina-analyse.

  • Om Readiris de huidige pagina te doen analyseren, gebruikt u het commando Pagina Analyseren.

  • Om vensters te selecteren en hun sorteervolgorde te wijzigen, gebruikt u het commando Sorteren.

  • Bij Aziatische documenten selecteert u de taal van het document eer u de pagina-analyse uitvoert. Voor die talen worden er speciale routines gebruikt: de spatie tussen twee lijnen is meestal groter dan het geval is in Westerse documenten, de tekst bestaat uit kleine ikoontjes (“ideogrammen”) die in Westerse documenten wel eens als grafische zone kunnen worden gezien, en de tekst kan van rechts naar links, van boven naar beneden lopen.

Manuele bevenstering

Gebruik de venstertools om handmatig vensters te tekenen op het gescande beeld.

Tip: klik met de rechter muisknop (Context menu) en selecteer het bevel Venster - Type om het zonetype te wijzigen.

Pagina-analyse met manuele bevenstering

  • Voer de pagina-analyse uit om de vensters te detecteren en sorteer de vensters die u wenst over te nemen.

  • Begin handmatig een venster te tekenen - alle vensters die u niet selecteerde worden gewist.

Vensterlay-outs

U kunt specifieke zone-“sjablonen” of lay-outs opslaan voor later gebruik.


Vensters gebruiken

Vensters creëren

  • Selecteer de tekst-, grafische of tabel-venstertool. De muiscursor neemt de vorm aan van een kruis.

  • Plaats de cursor in een hoek van het venster dat u wil creëren, en klik.

  • Trek het venster open door de cursor te verschuiven naar de tegenovergestelde hoek en klik opnieuw.

Tip: creëer veelhoekige vensters door rechthoekige zones samen te voegen. Van zodra twee vensters (van hetzelfde type) elkaar raken, worden zij automatisch versmolten tot een polygoon. (Veelhoekige tabelvensters creëren heeft geen zin.)

Het venstertype wijzigen

Klik met de rechter muisknop op een venster en selecteer het bevel Venster - Type (in het Context menu) om het venstertype aan te passen - tekst, figuur of tabel.

Vensters selecteren

  • Selecteer de “pijl”-tool en klik in een venster om het te selecteren. Markeerpunten verschijnen op elke hoek en midden van de vensterzijdes.

  • Om de selectie ongedaan te maken, klikt u om het even waar buiten het venster.

  • Om bijkomende vensters te selecteren, houdt u de Shift-toets ingedrukt terwijl u op de aanvullende vensters klikt.

  • Om samen met het venster tegelijk de ingesloten vensters (van hetzelfde type) te selecteren, houdt u de Ctrl-toets ingedrukt terwijl u op het hoofdvenster klikt.

  • Met het commando Alles Selecteren kunt u alle vensters ineens selecteren.

Tip: door de Alt-toests ingedrukt te houden terwijl u een venster selecteert, brengt u het type, de coördinaten en de sorteervolgorde ervan op het scherm.

Vensters wijzigen

  • Selecteer het (de) venster(s).

  • Plaats de cursor op een markeerpunt.

  • Sleep de muis om de afmetingen van het venster te wijzigen.

Vensters verplaatsen

  • Selecteer het (de) venster(s).

  • Sleep de muis om de positie van het (de) geselecteerde venster(s) te wijzigen.

Vensters wissen

  • Selecteer het (de) venster(s). (Gebruik het commando Alles Selecteren om alle vensters ineens te selecteren.)

  • Selecteer het commando Knippen om de geselecteerde vensters naar een interne buffer te sturen.

  • Selecteer het commando Wissen om de geselecteerde vensters onherroepelijk te wissen.

Tip: gebruik de snelkoppelingstoetsen!

Tip: klik met de rechter muisknop (Context menu) en selecteer het commando Venster Wissen om alle geselecteerde vensters en de venster onder uw muiscursor te wissen.

Tip: gebruik het bevel Kleine Vensters Wissen om alle kleine vensters te wissen.


Scanner

Scannermodel

  • Selecteer het scannermodel - de scanner moet aangesloten zijn op uw PC en klaar zijn!

  • Readiris ondersteunt zowat elke verkrijgbare flatbed- en sheetfed-scanner, “all-in-one” MFP (“Multifunctional Peripheral”), digitale camera en scanner standaard waaronder de Twain standaard.

  • U kan informatie over de scannerinstelling vinden in de “Lees Mij” bestanden. Lees deze bestanden indien u problemen ondervindt bij het instellen van uw scanner. Raadpleeg zonodig de hardware-documentatie die bij uw scanner werd geleverd.

  • Als u <Image> (beeld) als “scanner”-model kiest, fungeren vooraf gescande beelden als beeldbron.

Scannerinstelling

  • Selecteer het scannertype: activeer de optie Digitale Camera wanneer de beelden worden aangemaakt met een digitale camera.

  • Selecteer de kleurmodus: Readiris ondersteunt beelden in zwart-wit, in grijswaarden en in kleur.

  • De scannerinstelling omvat de resolutie, het paginaformaat en de -oriëntatie, de helderheid en het contrast.

Optimale herkenning vereist een resolutie tussen 300 en 400 dpi. Readiris waarschuwt u wanneer u beelden wilt herkennen met een resolutie die lager is dan 200 dpi of hoger dan 800 dpi.

  • Opties die niet ondersteund worden door uw scanner zijn niet zichtbaar. Bij Twain scanners wordt de instelling vaak bepaald binnen het Twain stuurbestand.

  • Schakel de automatische doorvoer (ADF) in om meerbladige documenten te scannen.

  • De optie Omkeren laat u toe “geïnverteerde” beelden te genereren - zo kunt u volle bladzijden verwerken met witte tekst op een zwarte achtergrond.

  • Bij Twain en HP scanners kunt u de optie auto-exposure gebruiken om de helderheid en het contrast van het gescande document automatisch te bepalen.

  • De optie Als 300 dpi Beschouwen vermijdt de waarschuwing dat u beelden poogt te herkennen met een resolutie lager dan 200 dpi of hoger dan 800 dpi. Gebruik deze optie wanneer u beelden genereert met een digitale camera - de resolutie is dan namelijk onbekend.


De beeldkwaliteit controleren

De kwaliteit van de herkenning hangt grotendeels af van de kwaliteit van het document en de scannerinstelling. Door het gescande beeld nader te bestuderen, kan u het op zijn kwaliteit beoordelen.

  • Bij te heldere documenten raken de karakters opgebroken: “O” wordt bijvoorbeeld “()” enz.

  • Te donkere documenten bevatten zeer zware vormen. Open letters raken gesloten en al te veel karakters gaan aan mekaar “kleven”: “c” wordt “o” enz.

Hoe...?

  • Pas de kwaliteit van het gescande beeld aan door de helderheid van de scanner te wijzigen.

  • Scan uw documenten in grijswaarden of kleur wanneer de tekst is afgedrukt op een gekleurde achtergrond.

  • Gebruik het commando Beeld Aanpassen om het gescande beeld te optimaliseren voor het OCR-proces.

  • Bij Twain en HP scanners kunt u de optie Auto-exposure activeren; die past de helderheid en contrast automatisch aan het document aan.


Navigeren binnen meerbladige documenten

Werking

De pagina knoppenbalk duidt de huidige bladzijde aan.

Hoe...?

  • Om naar een bladzijde te gaan, houdt u de cursor boven het pictogram in de pagina knoppenbalk, klikt u met de rechter muisknop (Context menu) en gebruikt u het commando Bladzijde Selecteren. Tip: klik op het pictogram van een bladzijde in de pagina knoppenbalk.

  • Om naar de vorige en volgende bladzijde te gaan, houdt u de cursor boven het pictogram, gebruikt u de commando’s Vorige Bladzijde en Volgende Bladzijde. Tip: druk op PageUp om naar de vorige bladzijde te gaan en op PageDown om naar de volgende bladzijde te gaan.


Meerbladige documenten wijzigen

  • Om een bladzijde uit het document te verwijderen, selecteert u ze, klikt u met de rechter muisknop in de pagina knoppenbalk (Context menu) en gebruikt u het commando Bladzijde Wissen.

  • Om een bladzijde naar boven te verschuiven binnen het document, selecteert u ze, klikt u met de rechter muisknop in de pagina knoppenbalk (Context menu) en gebruikt u het commando Bladzijde Omhoog Verplaatsen.

  • Om een bladzijde uit het document naar beneden te verschuiven, selecteert u ze, klikt u met de rechter muisknop in de pagina knoppenbalk (Context menu) en gebruikt u het commando Bladzijde Omlaag Verplaatsen.


Beelden van digitale camera’s herkennen

Werking

Readiris opent beelden in zwart-wit, grijswaarden- en kleurbeelden in de formaten JPEG, Paintbrush (PCX), (gecomprimeerd) TIFF en Windows bitmaps (BMP).

Hoe…?

  • Selecteer de schijf als invoerbron om voorafgescande beelden te laden.

  • Activeer de optie Digitale Camera opdat Readiris gebruik zou maken van speciale herkenningsroutines die aangepast zijn om de lage-resolutie beelden van digitale camera’s te verwerken. Goede herkenning vereist normaal gesproken een resolutie van 300 dpi. Digitale camera’s maken typisch beelden aan met een markant lagere resolutie - zelfs al houdt u de camera dicht bij het document.

Tip: wanneer u beelden met een resolutie lager dan 200 dpi aan de herkenning onderwerpt zonder deze optie te activeren, vraagt Readiris u om de bladzijde te herscannen!

  • Activeer de optie Als 300 dpi Beschouwen om ervoor te zorgen dat Readiris beelden met een lage resolutie normaal verwerkt - namelijk zonder een waarschuwing te tonen.

Enkele scantips

Welke opties ondersteund worden hangt af van uw cameramodel.

  • Selecteer de hoogste beeldresolutie. Maak bijv. beelden aan van 2.048 x 1.536 pixels wanneer uw toestel ook beelden genereert van 1.024 x 768 pixels en 640 x 480 pixels.

  • Activeer de “macro”-modus van uw camera om closeups te nemen. Wanneer u documenten fotografeert hebt u altijd met closeups te maken. (Deze modus is eigenlijk ontworpen om bloemen, insecten enz. te filmen.) Zoniet zijn de beelden onscherp en dus onleesbaar.

  • Beperk uzelf tot weinig of geen compressie - compressie van betekenis herleidt de scherpte van de genomen snapshot.

  • Houd de camera rechtstreeks boven het document zodat het document niet onder een hoek wordt gefilmd. Vermijd wel schaduwen op het document die afkomstig zijn van de camera of van uw hand!

  • Produceer stabiele beelden. U kunt desnoods uw camera op een statief monteren.

  • Zoem handmatig om uw document behoorlijk uit te snijden. (Bij sommige camera’s wordt zogenaamde “photo stitching” software geleverd, maar het gebruik ervan loont niet de moeite wanneer u documenten herneemt.)

  • Zet het flitslicht af wanneer u glanzend (“glossy”) papier fotografeert, zoniet kan het beeld te licht blijken.

  • Selecteer een kleurmodus: de meeste digitale camera’s ondersteunen beelden in grijswaarden en kleur.

  • Pas de helderheid en het contrast aan de omgeving aan - daglicht, kunstlicht, neonlicht enz.

  • Calibreer de camera door een wit document te fotograferen.


Type lettertekens

  • Gebruik de optie Automatisch om de drukkwaliteit door Readiris te laten detecteren. Deze modus ondersteunt de drukkwaliteiten gedrukt, getikt, laser- en inkjetdruk, dot matrix afdrukken met briefkwaliteit en matrix afdrukken met kladkwaliteit.

  • Gebruik de optie Dot matrix alleen voor matrixafdrukken met kwadkwaliteit: zulke teksten vereisen sterk gespecialiseerde segmentatie- en herkenningstechnieken.

  • Dit commando is niet van toepassing op Aziatische documenten.

Tip: de tooltip van de knop Herkennen geeft de leesmodus aan. Wanneer aan de tooltip geen bericht is toegevoegd, is de automatische detectie van de drukkwaliteit van kracht, wanneer het bericht “Dot matrix” is toegevoegd, is de dot matrix leesmodus aktief.


Tekstformaat

Uitvoermethodes

  • Kies een uitvoermethode: sla de resultaten op in een extern bestand (kies een formaat dat ondersteund wordt door uw teksttoepassing), stop de uitvoer in het Windows klembord of zend de resultaten naar een doeltoepassing.

  • Readiris voert gegevens uit naar talrijke tekstverwerkers, spreadsheets en “arme” tekstformaten die “eenvoudige” tekst (“plain text”) genereren. Readiris voert resultaten rechtstreeks uit naar Microsoft Word, Microsoft Excel en de Windows toepassing WordPad.

Tekstlay-out

  • Bij de optie Lopende Tekst Creëren formatteert Readiris de uitvoer niet: u krijgt een continue, “lopende” tekst. Alle formattering dient achteraf te gebeuren door de tussenkomst van de gebruiker.

  • De optie Woord- en Paragraafformattering Behouden behoudt het lettertype (serif - sans serif, vast - proportioneel, normaal - samengedrukt), de puntgrootte en de stijl (vet - cursief - onderstreept) van vóór de herkenning. De tabs en de alignering (links - gecentreerd - rechts - gealigneerd) van elk blok worden eveneens gerecreëerd. Er worden echter geen figuren, tekstblokken en kolommen opgemaakt - de alinea’s volgens elkaar gewoon op. De tabellen worden correct hernomen.

  • De optie Brondocument Hercreëren reconstrueert een facsimile kopie van het originele document: de tekstblokken en de figuren worden op dezelfde plaats ingevoegd en de woord- en alineaformattering van vóór de herkenning worden behouden. Het resultaat is een heuse kopie van het brondocument, zij het een compact en verwerkbare tekstbestand, en niet langer een gescand beeld van het document.

  • Welke lay-outopties beschikbaar zijn, hangt af van de gekozen uitvoermethode en taal: de opties Woord- and Paragraaformattering Behouden en Brondocument Hercreëren zijn beperkt tot het Word (DOC) en RTF formaat. “Arme” tekstformaten die “eenvoudige” tekst (zoals ANSI) genereren, ondersteunen geen geavanceerde formatteringscodes. Bij Aziatische documenten bent u beperkt tot lopende tekst.

Opties

  • Paragrafen Herstellen activeert de automatische alineadetectie. Zij voorkomt het invoegen van Enter codes (CR of EOL) aan het einde van elke regel. Readiris herschikt de herkende tekst pas als er een nieuwe alinea begint, en “lijmt” de opgesplitste woorden aan het einde van elke regel aan mekaar.

  • Figuren Insluiten sluit de grafieken in “geautoformatteerde” tekstbestanden in.

  • Bladwijzers Creëren maakt bladwijzers (“bookmarks”) aan voor de tekstvensters, figuren en tabellen in Adobe Acrobat PDF bestanden.

  • Miniaturen Creëren sluit miniaturen (“thumbnails”) in Adobe Acrobat PDF bestanden in.

Tabelherkenning - spreadsheets

Readiris voert tabellen uit naar rekenbladen en tekstverwerkers: tabellen worden cel voor cel gehercreëerd in rekenbladen en als tabelobjecten ingevoegd in tekstbestanden.

  • Tabellen kunnen naar het rekenblad Microsoft Excel en de tekstverwerker Microsoft Word gestuurd worden, naar het Windows klembord gezonden worden, worden opgeslagen in een Word (DOC) en RTF bestand en worden opgeslagen in een tabelformaat.

  • Behoud de woord- en paragraafformattering of herschep het brondocument.

Aziatische documenten

  • Het aantal beschikbare bestandsformaten is beperkt.

  • Aziatische tekst genereren impliceert dat er lopende tekst wordt gecreëerd - u kunt geen “autoformattering” toepassen of de woord- en paragraaf-formattering behouden.


Taal

  • Readiris herkent alle Amerikaanse and Europese talen, inclusief de Baltische talen, de Centraal-Europese talen, het Grieks en de Cyrillische (“Russische”) talen.

  • Optioneel kunt u de Aziatische talen Japans, vereenvoudigd en traditioneel Chinees en Koreaans inlezen.

  • De lijst van herkende karakters varieert naargelang de geselecteerde taal van het document.

  • De herkenning wordt ondersteund door taalkundige databanken: Readiris maakt tijdens de herkenning uitbundig gebruik van taalkundige informatie.

  • Als u Cyrillisch-Engels, Grieks-Engels of een Aziatische taal selecteert, wordt er een gemengde karakterset gebruikt. Readiris springt uitstekend om met “Westerse” woorden (eigennamen enz.) die opduiken in Cyrillische, Griekse en Aziatische documenten.

  • Om verschillende talen op één pagina te mengen, selecteert u de taal met de meest uitgebreide karakterset. Om documenten te lezen waar Engels en Frans samen in voorkomen, selecteert u de Franse taal om er zeker van te zijn dat de Franse accenten - zoals bijvoorbeeld in “ç”, “é” en “ù” - goed herkend worden.

  • Beperk de herkenning tot de numerieke karakterset om optimale herkenning uit te voeren op tabellen. De symbolen “0” tot “9”, “+”, “*”, “/”, “%”, “,”, “.”, “(”, “)”, “-”, “=”, “$”, “£” en het Euro-symbool orden dan herkend. Selecteer deze optie echter niet als uw tabel tekst bevat!

  • Bij Aziatische documenten selecteert u de taal van het document eer u de pagina-analyse uitvoert. Er worden dan specifieke routines gebruikt voor de pagina-analyse.


Lettertekens leren

Lettertekens aanleren

Wanneer Readiris twijfels heeft betreffende het herkenningsresultaat, wordt het twijfelachtige karakter (of reeks karakters) op het scherm gebracht in zijn context, en wordt er alvast een oplossing voorgesteld.

Ga in de titel van het venster na of het juiste woordenboek en woordenboekmodus geactiveerd zijn - klik op de knop Afbreken en start opnieuw mocht dat niet het geval zijn.

Voer zo nodig het juiste karakter (of reeks karakters) in en selecteer één van de volgende knoppen.

Leren

U gaat akkoord met de voorgestelde oplossing of verbetert die. Readiris slaat het resultaat in het woordenboek op als zeker. Verdere herkenning zal niet langer uw tussenkomst vereisen.

Niet leren

U gaat akkoord met de voorgestelde oplossing of verbetert die. Readiris slaat het resultaat in het woordenboek op als onzeker. Verdere herkenning zal nog steeds uw tussenkomst vereisen.

Gebruik dit commando voor beschadigde karakters die voor verwarring kunnen zorgen indien zij aangeleerd worden. Een typisch voorbeeld zijn het cijfer '1’ en de letter “l”, die in vele lettertypes een identieke vorm hebben.

Wissen

Verwijdert karakters uit de uitvoer. Gebruik deze knop om te voorkomen dat “ruis” (vlekken enz.) op uw document herkend worden als punten, komma’s enz.

Annuleren

U keert op uw stappen terug om fouten te verbeteren. Readiris houdt de negen laatste operaties bij.

Einde

Beëindigt het leerproces. Readiris gaat vanaf nu automatisch verder. U aanvaardt elke oplossing van de software.

Afbreken

Breekt de herkenning af. Deze optie wordt gebruikt wanneer een verkeerd woordenboek of een verkeerde woordenboekmodus werd geactiveerd. Alle resultaten worden gewist en u begint opnieuw. (Verwar niet met de knop Einde, die de herkenningsresultaten behoudt!)


Figuren opslaan - Volledige bladzijde als beeld opslaan - Alle bladzijden als beeld opslaan

Werking

  • Readiris ondersteunt beelden in zwart-wit, in grijswaarden en in kleur. Selecteer de geschikte scanmodus.

  • U kan de grafische vensters bewaren zonder karakterherkenning uit te voeren op de tekst- en tabelvensters.

  • U kan figuren in het tekstbestand invoegen door de lay-out-optie Brondocument Hercreëren (“autoformattering”) te kiezen en de optie Figuren Insluiten te activeren.

  • U kan volledige gescande documenten opslaan in beeldbestanden om er later uitgestelde herkenning op uit te voeren.

Figuren opslaan

  • Het commando Figuren Opslaan slaat enkel de grafische vensters op - zonder tekstherkenning uit te voeren op de tekst- en tabelvensters.

  • U kan meerdere grafische vensters creëren per operatie, maar die zullen in één enkel bestand samen worden opgeslagen.

  • Selecteer een grafisch formaat dat ondersteund wordt door uw fotoretouchesoftware.

  • Selecteer de grafische venstertool om figuren (foto, illustratie enz.) te omkaderen.

Volledige bladzijden als beeld opslaan - uitgestelde herkenning - faxherkenning

  • Het commando Volledige Bladzijde als Beeld Opslaan slaat de integrale pagina op in een beeldbestand.

  • Het commando Alle Bladzijden als Beeld Opslaan slaat alle bladzijden van het document op in een beeldbestand.

  • Zo kunt u uitgestelde OCR toepassen op vooraf gescande beelden. U kan een document scannen, het opslaan als een grafisch bestand en de herkenning later uitvoeren.

  • Een gelijkaardige procedure wordt gebruikt om faxen te herkennen: u kunt beeldbestanden - meestal zijn het faxen - openen in de formaten JPEG, Paintbrush (PCX), (gecomprimeerd) TIFF en Windows bitmap (BMP).

  • Activeer de optie Digitale Camera om beelden te herkennen die werden aangemaakt met een digitale camera.


De "Connect" mogelijkheid installereneren

De “Connect” mogelijkheid installeren

Voorafgaande stap

Start Readiris op, selecteer uw scanner en sla de standaard instelling op.

Word 2002 (Office XP), 2000 (Office 2000) en Word 97 (Office 97)

  • Start Word. Open het document CONWRD97.DOT.

  • Open een nieuw bestand.

Het commando Tekst Scannen is toegevoegd aan het menu Bestand.

Word 2.0 tot Word 7.0 (Office 95)

  • Start Word. Open het document CONNECT.DOC in de Readiris map voor Word 2.0 en Word 6.0, CONNECT7.DOC voor Word 7.0 (Office 95).

  • Beantwoord de gestelde vragen. Antwoord met “ja” wanneer u gevraagd wordt om de algemene commando-wijzigingen op te slaan.

  • Open een nieuw bestand.

Het commando Tekst Scannen is toegevoegd aan het menu Bestand.

Excel 2002 (Office XP), Excel 2000 (Office 2000) en Excel 97 (Office 97)

Start Excel. Open het document CONX97.XLS in de Readiris map.

Het menu Tabel Scannen is toegevoegd aan de menubalk.

Excel 3.0 tot 7.0 (Office 95)

  • Kopieer het bestand CONNECT3.XLM voor Excel 3.0, CONNECT4.XLM voor Excel 4.0 of 5.0, CONNECT7.CLM voor Excel 7.0 (Office 95) vanuit de Readiris map naar de submap XLSTART van Excel.

  • Hernoem het gekopieerde bestand CONNECT.XLM.

  • Start Excel.

Het commando Tabel Scannen is toegevoegd aan het menu Bestand.

Corel WordPerfect 6.0 en 5.x

  • Start WordPerfect.

  • Installeer de Connect macro onder WordPerfect. Uw WordPerfect handleiding vertelt u hoe dit te doen: in WordPerfect 5.x, wordt het commando Aan Menu Toekennen onder het Macro menu gebruikt, bij WordPerfect 6.0, het commando Macro onder het menu Werktuigen.

  • Vul de volgende macro bestandsnaam in: CONNECT.WCM voor WordPerfect 5.x of CONNECT6.WCM voor WordPerfect 6.0, voorafgegaan door het pad van de Readiris map.

Het nieuw commando is toegevoegd aan het menu Macro.


"Connect" macro’s verwijderen

“Connect” macro’s verwijderen

Onderdelen verwijderen

Er zijn twee stappen nodig om een Connect macro te verwijderen. U moet de macro verwijderen en het commando uit de menu’s verwijderen.

Macro verwijderen

  • Verwijder de macro irisocr.

  • Hoe u macro’s verwijdert hangt van de toepassing af. Raadpleeg de documentatie die bij uw software geleverd werd om na te gaan hoe dat moet. Algemeen gesproken moet u zoeken naar een Macro commando.

De originele menu’s herstellen

  • Verwijder het commando Tekst Scannen of Tabel Scannen uit het menu of verwijder het menu Tabel Scannen van de menubalk.

  • Hoe u een menu of commando verwijdert hangt van de toepassing af. Raadpleeg de documentatie die bij uw software geleverd werd om na te gaan hoe u een commando of menu verwijdert. Algemeen gesproken moet u zoeken naar een commando Personaliseren.


De "Connect" mogelijkheid gebruiken

De “Connect” mogelijkheid gebruiken

  • Readiris mag niet op de achtergrond draaien.

  • Klik op het nieuw commando of het nieuw menu om Readiris te starten.

  • De Connect interface kan u enkele vragen stellen eer Readiris werkelijk opstart.

  • Ga zoals gewoonlijk te werk en verlaat de Connect interface wanneer u klaar bent. De herkenningsresultaten worden ingevoegd op de plaats van de cursor.


Nieuw Document

Met dit commando begint u opnieuw.

Wanneer een meerbladig document in het geheugen is geladen, worden alle beelden uit het geheugen gewist.

U bent nu klaar om met een nieuw (meerbladig) document te starten.


Menu Bestand

Zorgt voor het opslaan en laden van Readiris instellingen en vensterlay-outs en opent en bewaart beelden.

Nieuw document

U maakt een nieuw (meerbladig) document aan.

Openen

Opent beeldbestanden in zwart-wit, grijswaarden en kleur. Meestal zijn het faxen.

Tip: open vooraf gescande beelden door er in de Windows Verkenner op de klikken met de rechter muisknop (Context menu) en het commando Herkennen te selecteren. U kunt beelden ook van de Windows Verkenner naar het Readiris werkblad en het Readiris pictogram slepen.

Tip: vergeet niet de optie Digitale Camera te activeren indien de beelden werden aangemaakt met een digitale camera!

Tip: de optie Als 300 dpi Beschouwen vermijdt de waarschuwing die u krijgt wanneer u beelden met een resolutie lager dan 200 dpi en hoger dan 800 dpi wilt herkennen. Gebruik deze optie om faxen in te lezen - die hebben een resolutie van 100 of 200 dpi -, om beelden te laden die met een digitale camera werden aangemaakt - de resolutie is dan onbekend - en om beeldbestanden in te laden waar de hoofding van het bestand een verkeerde resolutie aangeeft.

Figuren opslaan

Slaat de grafische vensters op.

Volledige bladzijde als beeld opslaan

Slaat de volledige bladzijde op als een beeldbestand. Laat uitgestelde herkenning toe.

Alle bladzijden als beeld opslaan

Slaat alle bladzijden uit het document op als een meerbladig beeldbestand om zo uitgestelde herkenning toe te laten.

Informatie

Toont de huidige Readiris instellingen.

Bron selecteren

Selecteert een scanner en stelt hem af. Kenmerk van de Twain scanner standaard.

Verwerven

Verwerft een beeld. Kenmerk van de Twain scanner standaard.

Lay-out laden

Laadt een vensterlay-out.

Lay-out opslaan

Slaat de huidige bevenstering op als vensterlay-out voor toekomstig gebruik.

Instelling laden

Laadt een Readiris configuratie.

Instelling opslaan

Slaat de huidige Readiris instelling op voor toekomstig gebruik.

Standaard instelling opslaan

Slaat de huidige Readiris instelling op als standaard instelling voor de volgende sessies.

Afsluiten

Sluit de Readiris software af.


Lay-outs

Werking

  • Lay-outbestanden bevatten vooraf gedefinieerde vensterstructuren. Zone-sjablonen zijn uiterst handig wanneer documenten met een gelijke paginalay-out herkend worden.

  • Het gebruik van lay-outs is een alternatief voor pagina-analyse en manuele bevenstering.

Hoe...?

  • De vensterconfiguratie zoals die gedefinieerd is op een gescand document wordt opgeslagen met het commando Lay-out Opslaan.

  • Lay-outs worden geladen met het commando Lay-out Laden. Door een lay-out te laden activeert u meteen de pagina-analyse. De lay-out blijft actief tot de pagina-analyse opnieuw geactiveerd wordt.


Instellingen

Instellingen bevatten alle operationele parameters van Readiris: de taal van het document, het scannermodel en zijn instelling, de uitvoermethode en opmaakopties enz.

Hoe...?

  • Daar de operationele parameters niet zo vaak veranderen, kunnen zij opgeslagen worden als standaard instelling met het commando Standaard Instelling Opslaan.

  • Instellingen worden opgeslagen met het commando Instelling Opslaan.

  • Instellingen worden geladen met het commando Instelling Laden.


Menu Bewerken

Werking

  • De meeste commando’s slaan op de tekst-, grafische en tabelvensters. U kunt vensters verwijderen, knippen, kopiëren en plakken! Er zijn handige snelkoppelingstoetsen beschikbaar voor deze commando’s.

  • Enkele commando’s betreffen de samenstelling van meerbladige documenten. U kunt bladzijden wissen en hun plaats binnen meerbladige documenten veranderen.

Vensters selecteren

  • Om een venster te selecteren kiest u de pijl-tool en klikt u op een venster. Er verschijnen markeerpunten op elke hoek en in het midden van de vensterzijden.

  • Om aanvullende vensters te selecteren, houdt u de Shift-toest ingedrukt terwijl u in het venster klikt. Om een venster én de ingesloten vensters (van het andere type) te selecteren, houdt u de Ctrl-toets ingedrukt terwijl u in het hoofdvenster klikt.

  • Selecteer het commando Alles Selecteren om alle vensters te selecteren.

  • Om de selectie van vensters ongedaan te maken, klikt u om het even waar buiten de geselecteerde vensters.

Hoe...?

  • Selecteer het commando Kopiëren om het (de) geselecteerde venster(s) naar een interne buffer te kopiëren.

  • Selecteer het commando Plakken om de inhoud van de interne buffer te plakken. De ingevoegde vensters worden ingevoegd in hun originele locatie. Sleep hen naar een andere plaats.

  • Selecteer het commando Knippen om het (de) geselecteerde venster(s) naar een interne buffer te knippen.

  • Selecteer het commando Wissen om het (de) geselecteerde venster(s) definitief te verwijderen.

  • Selecteer het commando Alles Selecteren om alle vensters te selecteren.

  • Selecteer het commando Annuleren om de voorgaande operatie ongedaan te maken.

Tip: klik met de rechtse muisknop (Context menu) and selecteer het commando Venster Wissen om alle geselecteerde vensters en het venster onder de muiscursor te wissen.

Tip: het bevel Kleine Vensters Wissen wist alle vensters met een zijde kleiner dan 1 cm. en hersorteert de overblijvende zones.

Tip: klik met de rechtse muisknop (Context menu) en selecteer het bevel Annuleren om het vorige bevel te annuleren.


Kleine vensters wissen

Werking

De kleine vensters wissen is nuttig om kleine vlekjes, zwarte paginaranden enz. te vermijden die de pagina-analyse “opvist” als kleine zones.

Hoe...?

Deze optie wist alle vensters die kleiner zijn dan 1 cm. en hersorteert de resterende zones.

Tip: gebruik het bevel Annuleren om deze operatie ongedaan te maken of klik op de knop Pagina Analyseren om de pagina-analyse opnieuw uit te voeren.


Karakterafstand

Karakterbreedte

  • Selecteer de vaste breedte als de symbolen dezelfde breedte hebben.

  • Selecteer de proportionele breedte als de breedte van de symbolen afhangt van hun vorm.

  • Dit commando is niet van toepassing op Aziatische documenten.

Tip: selecteer de optie Automatisch om Readiris de karakterafstand voor u te laten uitzoeken.


Oriëntatie bladzijden detecteren

Werking

Readiris kan de oriëntatie van de bladzijden automatisch detecteren en de beelden wanneer dat nodig blijkt roteren.

Een voorbeeld: u scant een document waar de meeste pagina’s de staande oriëntatie hebben maar enkele bladzijden zijn liggend omdat ze grote tabellen bevatten.

Hoe...?

Deze optie bepaalt of de bladzijden die werden gescand onder een hoek van 90°, 180° of 270° automatisch zullen worden geroteerd naar links, naar rechts of met 180° eer de bladzijde wordt geanalyseerd en herkend.

Tip: de oriëntatie van een bladzijde ontdekken vergt enkele seconden. Laat deze optie uitgeschakeld wanneer de rotatie overbodig is.

Tip: een bladzijde rechtzetten heeft plaats vóór de detectie van haar oriëntatie.


Wizard op knoppenbalk plaatsen

Wizard op de knoppenbalk plaatsen

  • Wanneer deze optie geactiveerd is, vindt u de knop OCR Wizard op de hoofdknoppenbalk, wanneer zij uitgeschakeld is, fungeert deze knop als Auto knop om de automatische herkenning toe te laten.

  • De OCR wizard biedt een half-automatische manier om bladzijden te herkennen: de assistent helpt u comfortabel doorheen het OCR-proces. Antwoord op enkele eenvoudige vragen en u haalt snelle en makkelijke resultaten met Readiris.

Tip: u kunt de OCR wizard doen opstarten telkens u Readiris opstart met de optie Wizard Activeren bij Opstarten. (Deze optie is standaard actief.)


Wizard activeren bij opstarten

Werking

  • Wanneer deze optie geactiveerd is, gaat de OCR wizard lopen telkens u Readiris opstart.

  • De OCR assistent biedt een half-automatische manier om bladzijden te herkennen: de assistent helpt u comfortabel doorheen het OCR-proces. Antwoord op enkele eenvoudige vragen en u haalt snelle en makkelijke resultaten met Readiris.

Hoe?

  • Deze optie is standaard ingeschakeld.

  • De optie Wizard Activeren bij Opstarten in het eerste scherm van de assistent is equivalent.

Tip: u kunt de OCR assistent op de hoofdknoppenbalk plaasten met de optie Wizard op Knoppenbalk Plaatsen.


Menu Bekijken

Dit menu is slechts beschikbaar als het beeld op het scherm afgebeeld is (“preview”).

Zoomniveau’s

Zoomniveau’s zijn nuttig om de scankwaliteit na te gaan en om het gescande beeld makkelijk te bevensteren.

  • Volle Bladzijde toont het volledige document. U kan zien hoe de verschillende tekstzones, figuren en tabellen zich tot elkaar verhouden.

  • Volle Breedte toont de volledige breedte van het document.

  • 50% Verkleining, Reële Grootte en 200% Vergroting tonen het document op zijn werkelijke, halve en dubbele grootte. Bij de ware grootte komt één schermpixel overeen met een beeldpixel.

Tip: wissel tussen Reële Grootte en Volle Bladzijde door twee keer met de rechter muisknop te klikken.

Tip: alle zoomniveau’s zijn voorhanden wanneer u met de rechter muisknop klikt (Context menu).

Rotatie

Links Roteren, Rechts Roteren en Omkeren roteren het document respectievelijk 90° naar links, 90° naar rechts en 180°.

Tip: Readiris kan de oriëntatie van de bladzijden voor u ontdekken!

Tip: Readiris geeft in de pagina knoppenbalk aan welke bladzijden automatisch geroteerd werden (maar niet welke bladzijden de gebruiker handmatig heeft geroteerd)!

Tip: de pagina-analyse wordt opnieuw uitgevoerd wanneer u een beeld roteert!

Document in kleur afbeelden

Deze optie bepaalt of u de beelden in grijswaarden-kleur afbeeldt of in zwart-wit.

Vorige bladzijde - volgende bladzijde

U kunt naar de vorige en de volgende bladzijde van het meerbladig document gaan.

Coördinaten

Diagnostische optie van secundair belang. Toont de coördinaten van de muiscursor in documentpixels.


Scannen - Openen

  • Scant een document of opent vooraf gescande beeldbestanden naargelang de gekozen invoerbron.

  • Activeer de automatische doorvoer (ADF) van de scanner om meerbladige documenten te scannen. Alle pagina’s in de doorvoer zullen worden ingelezen; ze worden beschouwd als bladzijden van één document.

  • Readiris opent beelden in zwart-wit, grijswaarden en kleur in de formaten JPEG, Paintbrush (PCX), (gecomprimeerd) TIFF en Windows bitmap (BMP). Vooraf gescande beelden zijn meestal faxen of beelden die werden aangemaakt met een digitale camera.

  • Schenk enige aandacht aan de regelkromming. Hoewel de pagina-analyse en herkenning tolerant omspringen met schuin gescande regels, kan het moeilijk worden een beeld goed te bevensteren en te herkennen bij een te grote regelkromming. Tip: Readiris kan schuin gescande bladzijden rechtzetten!

  • Controleer de pagina-oriëntatie. Roteer zo nodig het beeld met de rotatiefuncties. Tip: Readiris kan de pagina-oriëntatie automatisch detecteren!

Tip: open vooraf gescande beelden door er in de Windows Verkenner op de klikken met de rechter muisknop (Context menu) en het commando Herkennen te selecteren. U kunt beelden ook van de Windows Verkenner naar het Readiris werkblad en naar het Readiris pictogram slepen.


Sorteren

Vensters sorteren

  • Pijlen geven aan welke vensters in de uitvoer inbegrepen zijn en wat hun sorteervolgorde is.

  • Sorteren is erg handig om de resultaten van de pagina-analyse te corrigeren.

  • Klik op de vensters om hun volgorde te bepalen.

  • De vensters die niet aangeklikt worden, zullen niet herkend worden!

Tip: u kunt Readiris de pagina-analyse (opnieuw) laten uitvoeren met het commando Pagina Analyseren.

Tip: de optie Kleine Vensters Wissen wist alle vensters die kleiner zijn dan 1 cm. en hersorteert de resterende zones.

Pagina-analyse met manuele bevenstering

  • Voer de pagina-analyse uit om de vensters te detecteren en sorteer de vensters die u wenst over te nemen.

  • Begin handmatig een venster te tekenen - alle vensters die u niet selecteerde worden gewist.

Tip: door de Alt-toets ingedrukt te houden terwijl u een venster selecteert toont Readiris u de sorteervolgorde, het type en de coördinaten!


Herkennen

Werking

  • Start de karakterherkenning op.

  • Klik op de Stop knop (of druk op Esc) om de herkenning te onderbreken.

  • Indien het leerproces geactiveerd is, komt u terecht in de interactieve fase. (Leren is niet van toepassing op Aziatische documenten.)

  • Stuur de herkende tekst naar een doeltoepassing, kopieer die naar het klembord of sla die op in een tekstbestand. U kan een nieuw bestand aanmaken en een bestaand tekstbestand aanvullen.

  • Als u de autoformattering heeft geactiveerd met de optie Brondocument Hercreëren, kunnen de grafische vensters ingevoegd worden in het tekstbestand. Om enkel de grafische zones op te slaan gebruikt u het commando Figuren Opslaan.

  • Wanneer de pagina-analyse tabellen detecteerde en de woord- en paragraafformattering wordt behouden of het brondocument wordt herschapen, zal de tabel herschapen worden als tabelobject binnen het tekstbestand.

Meerbladige documenten herkennen

  • De bladzijden verschijnen één voor één op het scherm; de titelbalk geeft het paginanummer aan.

  • Indien het interactief leren ingeschakeld is, doorloopt u de leerfase bladzijde per bladzijde. (De woordenboekmodus “Nieuw” wordt gebruikt voor de eerste bladzijde en de modus “Toevoegen” voor de volgende bladzijden.)

  • Het herkenningsresultaat wordt opgeslagen in één uitvoerbestand. Indien u de herkende tekst naar een doeltoepassing stuurt, worden er meerdere bladzijden aangemaakt.


Beeld aanpassen

Werking

  • Intelligente routines zetten kleurbeelden en beelden in grijswaarden automatisch om in zwart-witbeelden, maar u kunt de beelden optimaliseren voor het OCR-proces.

  • De aan te passen beelden worden afgebeeld in zwart-wit. Verlaat dit commando en het beeld wordt weer afgebeeld in kleur of grijswaarden.

Kleurbeeld verzachten

Maakt beelden in grijswaarden en kleur homogener door beperkte verschillen in intensiteit “uit te vlakken”. Er wordt zo een scherper contrast gecreëerd tussen de voorgrond (tekst) en achtergrond (grafische elementen).

Helderheid

De optie Automatisch bepaalt de zwart-wit drempel automatisch. Pas zo nodig een andere drempel toe door het zwart-wit beeld te verdonkeren of te verlichten.

Ruis wegnemen

Haalt de kleine vlekken (“parasitaire” pixels) uit zwart-wit beelden.


Woordenboek

Werking

Letterwoordenboeken bevatten informatie over lettertypes die het systeem aanleert tijdens het interactieve leerproces.

Als u veel documenten inleest van hetzelfde type, wenst u allicht niet steeds hetzelfde leerproces te doorlopen. Sla de aangeleerde karakters op in een woordenboek en maak van die extra kennis gebruik wanneer u documenten van hetzelfde type inleest.

Commando's

  • Selecteer of definieer welk woordenboek u wenst te gebruiken.

  • Vergeet niet de gepaste woordenboekmodus in te stellen: de modus “Nieuw” creëert een nieuw woordenboek, u start zonder voorafgaande kennis. De vervolledigingsmodus maakt gebruik van de aangeleerde lettertekens en u vult deze verder aan. De optie “Lezen” maakt gebruik van de aangeleerde letters maar vult de informatie niet aan.

Tip: als u slechts één pagina te herkennen heeft, selecteer dan de modus “Nieuw”. Als u verscheidene pagina’s heeft van hetzelfde type - bladzijden met hetzelfde lettertype en drukkwaliteit - selecteer dan de modus “Nieuw” voor de eerste pagina, de vervolledigingsmodus voor de volgende pagina’s, en de leesmodus voor de rest van het document.

Tip: als u meerbladige documenten scant, wordt de woordenboekmodus “Nieuw” gebruikt voor de eerste bladzijde en de modus “Toevoegen” voor de volgende bladzijden.


Nieuw woordenboek, woordenboek aanvullen of woordenboek lezen

Neuw woordenboek, woordenboek vervolledigen of lezen

Selecteer de gepaste woordenboekmodus:

  • Nieuw creëert een nieuw woordenboek. U start zonder voorafgaande kennis.

  • Vervolledigen maakt gebruikt van de aangeleerde informatie en vult deze verder aan.

  • Lezen maakt gebruik van de aangeleerde informatie, maar vult deze niet meer aan.

Tip: als u slechts één pagina te herkennen heeft, selecteer dan de modus “Nieuw”. Als u verscheidene pagina’s heeft van hetzelfde type - bladzijden met hetzelfde lettertype en drukkwaliteit - selecteer dan de modus “Nieuw” voor de eerste pagina, de vervolledigingsmodus voor de volgende pagina’s, en de leesmodus voor de rest van het document.

Tip: als u meerbladige documenten scant, wordt de woordenboekmodus “Nieuw” gebruikt voor de eerste bladzijde en de modus “Toevoegen” voor de volgende bladzijden.


Interactief leren

  • Activeert het leerproces waarbij Readiris nieuwe lettertekens aanleert.

  • Schakel het leerproces uit wanneer de herkenning uitstekend verloopt.

  • Het leerproces is altijd uitgeschakeld wanneer u automatische OCR toepast en Aziatische documenten leest.


Uw Readirirs licentie registreren

Uw Readiris licentie registreren

Waarom registreren?

  • Registratie laat ons toe u op de hoogte te houden van toekomstige productontwikkelingen en aanverwante I.R.I.S. producten.

  • Registratie geeft toegang tot gratis productondersteuning en speciale offertes.

  • Afhankelijk van de software-versie ontvangt u de softwaresleutel die u kan nodig hebben om Readiris te blijven gebruiken na één maand.

Hoe registreren?

Registratiewizard

Klik op om de registratiewizard op te starten.

Post

Stuur ons uw registratiekaart.

WWW

Klik hier om naar het Readiris registratieformulier te gaan op de I.R.I.S. website.

Fax

Indien uw registratiekaart verloren raakte of indien de software-documentatie enkel in elektronische vorm geleverd werd, kan u het Readiris registratieformulier afdrukken en naar I.R.I.S. sturen of faxen.

Europa: 32-10-45 34 43

VSA: 1-561-347-6267

Telefoon

U kan I.R.I.S. telefonisch bereiken tijdens de kantooruren.

Europa: 32-10-45 13 64 (alle hoofdtalen)

VSA: 1-561-395 7831 / 800-447-4744


Menu Hulp

Inhoud

Verschaft algemene informatie over OCR en referentie-informatie over Readiris.

Productondersteuning

Informeert u over de productondersteuning die I.R.I.S. aanbiedt.

I.R.I.S. contacteren

Verschaft de coördinaten van de I.R.I.S. kantoren.

I.R.I.S. op het Internet

Klik hier voor directe toegang tot de I.R.I.S. website.

Betreffende Readiris

Toont het Readiris startscherm met vermelding van de auteursrechten. Klik om het even waar om dit scherm te laten verdwijnen.


Productondersteuning verkrijgen

De geregistreerde klanten krijgen toegang tot gratis technische ondersteuning. (Registratie geeft u ook recht op onze speciale voorwaarden.)

Europa

Hotline: 32-10-45 13 64 (kantooruren) (alle hoofdtalen)

Fax: 32-10-45 34 43

VSA

Hotline: 1-561-395 7831 / 800-477-4744 (kantooruren)

Fax: 1-602-507 3418

WWW

www.irislink.com/support.html (“troubleshooting” informatie)

Klik hier voor directe toegang tot de troubleshooting informatie.

E-mail

support@irislink.com


I.R.I.S. contacteren

Hoofdkantoor (België)

Telefoon: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. op het Internet

I.R.I.S. home page: http://www.irislink.com

Readiris web site: http://www.readiris.com

On-line shop: http://shop.irislink.com

E-mail info: info@irislink.com

E-mail verkoop: sales@irislink.com

E-mail ondersteuning: support@irislink.com

Kantoor VSA (Oostkust)

Telefoon: 1-561-395 7831 / 800-447-4744

Fax: 1-561-347 6267

Kantoor VSA (Westkust)

Telefoon: 1-480-854-3111 / 800-7USAIRIS

Fax: 1-480-854-2929

Kantoor Frankrijk

Telefoon: 0810-00 19 27

Fax: 0810-42 41 43


Software-optie

Aziatische documenten lezen

De software-optie “Aziatische OCR-module” biedt herkenning van de Aziatische talen Japans, vereenvoudigd en traditioneel Chinees en Koreaans.

Tip: een groot aantal Aziatische talen zoals het Maleisisch, Tagalog enz. wordt herkend door de “standaard” Readiris software - ze gebruiken immers het Latijns alfabet!

Wat u nodig hebt - de werkomgeving

  • Om Aziatische documenten af te beelden en te bewerken, moet u Word 2002 (Office XP) of Word 2000 (Office 2000) gebruiken of over een gelokaliseerde Aziatische versie van het Windows besturingssysteem beschikken.

  • U kunt tevens gespecialiseerde emulatie-software (zoals UnionWay AsianSuite of TwinBridge AsianBridge) installeren op een Westerse versie van Windows om de ideogrammen van deze Aziatische talen correct voor te stellen.

Hoe te verwerven

Contacteer I.R.I.S. om deze software-optie te verwerven.


Enkele woorden over de Aziatische talen

Software-optie - karaktersets

  • Optioneel biedt Readiris de herkenning van vier Aziatische talen aan: Japans, vereenvoudigd en traditioneel Chinees en Koreaans.

  • In tegenstelling met het Latijnse, Griekse en Cyrillische alfabet, gebruiken deze talen kleine pictogrammen (“ideogrammen”) en geen letters om de werkelijkheid voor te stellen.

(Vereenvoudigd en traditioneel) Chinees

  • Het Chinees schrift is van tekeninkjes afgeleid. Het maakt gebruik van vele duizenden karakters die “ideogrammen” of “pictogrammen” heten en die helemaal los staan van de klank van een woord.

  • De eerste Chinese karakters waren pictogrammen, zoals een sikkel om de maan voor stellen, of een cirkel met een punt in het midden om de zon af te beelden. Gaandeweg werden deze symbolen vervangen door symbolen die geen plaatje meer afbeelden, en die niet enkel fysieke objecten maar ook abstracte begrippen kunnen voorstellen.

  • De meerderheid van de Chinese karakters bestaat uit twee elementen: een “significant” element dat de betekenis van een woord aangeeft en een “fonetisch” element, dat de klank aangeeft.

  • Een groot woordenboek telt 40.000 à 50.000 symbolen, terwijl het telegrafische codeboek zo’n 10.000 symbolen bevat. Ongeveer 3.000 symbolen worden dagelijks gebruikt.

  • Vereenvoudigd Chinees is een vereenvoudigde versie van het “traditioneel” Chinees; de 500 meest gebruikelijke symbolen werd vereenvoudigd. Vereenvoudigd Chinees wordt gebruikt op het Chinese continent, het traditioneel Chinees wordt gebruikt door de “Grote 5” gemeenschappen - Hong Kong, Taiwan, Singapore enz.

Japans

  • Het Japanse schrijfsysteem gebruikt eigenlijk een mengeling van meerdere alfabetten: de fonetische karaktersets heten Hiragana en Katakana, de ideogrammen, die Chinees zijn van oorsprong, heten Kanji. In normaal Japans schrift worden Hiragana en Kanji gebruikt, Katakana dient om de (niet-Chinese) leenwoorden voor te stellen.

  • Japans wordt gewoonlijk vertikaal en van rechts naar links geschreven. Tegenwoordig worden echter veel teksten horizontaal geschreven om er bijv. Engelse woorden, Arabische cijfers en wiskundige of chemische formules in op te nemen.

  • Opgevoede mensen kunnen zo’n 10.000 Kanji symbolen lezen; de regering heeft een lijst gepubliceerd met de 1.850 “essentiële” symbolen.

Koreaans

  • Het Koreaans is niet verwant met het Chinees, hoewel het gedurende meerdere eeuwen de Chinese karakters samen met het Koreaans alfabet heeft gebruikt.

  • Het Koreaans alfabet (het “Hangul” schrift), werd uitgevonden in de jaren 1443-46. Dit is het enige alfabet dat in het Verre Oosten werd ontwikkeld.


Registratieformulier Readiris

Readiris registratieformulier

Serienummer licentie

Identificatienummer licentie

Bedrijf

Departement

Titel

Adres

Postcode / stad

Staat / land

Telefoonnummer

Fax

E-mail

Scannermodel

Plaats van aankoop

Datum van aankoop

Datum

Image Recognition Integrated Systems

Productregistratie

Rue du Bosquet 10, 1348 Louvain-la-Neuve (België)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

1600 N.W. Boca Raton Bld. Suite 20

Boca Raton, FL 33432 (VSA)

Tel: 1-561-395 7831 / 800-447-4744 - Fax: 1-561-347 6267

Support: support@irislink.com


Nuttige commando’s Adobe Acrobat (Reader)

Toolbalk - Tekst Selecteren

Dit bevel selecteert tekst op uw scherm. U kunt daarna de selectie “kopiëren en plakken” om zo tekst naar andere applicaties over te brengen.

Alternatief: gebruik het commando Opslaan Als onder het menu Bestand van de Adobe Acrobat software om de tekst van een PDF bestand van het type “tekst-beeld” in een RTF bestand op te slaan.

Toolbalk / Menu Hulpmiddelen - Tekst Retoucheren

  • Met dit commando kunt de tekst in PDF bestanden “retoucheren”.

  • Gebruik dit bevel om kleine herkenningsfouten te corrigeren die optraden omdat de documentkwaliteit erg laag was.

Menu Bestand - Opslaan Als - RTF

Met dit bevel kunt u de tekst uit een PDF bestand van het type “tekst-beeld” opslaan in een RTF bestand.

Tip: selecteer het bevel Voorkeuren - Tabel/Geformatteerde Tekst onder het menu Bewerken van de Adobe Acrobat software en selecteer het tabblad RTF Uitvoer om enkele uitvoeropties te bepalen.

Alternatief: selecteer tekst op het scherm met de functie Tekst Selecteren op de toolbalk van de Adobe Acrobat software en “kopieer en plak” de selectie.

Toolbalk / Menu Bewerken - Vinden

Het commando Vinden vindt volledige woorden of delen van woorden terug in het huidige PDF document. Acrobat zoekt naar het woord door alle woorden op elke bladzijde van het bestand achtereenvolgens te lezen.

Toolbalk / Menu Bewerken - Zoeken

Met het commando Zoeken kunt u geavanceerd en snel zoeken in een verzameling geïndexeerde PDF documenten:

  • Zoek naar een eenvoudig woord of een uitdrukking (van enkele woorden)

  • Breid uw zoekopdracht uit door jokerkarakters en Booleaanse operatoren te gebruiken

  • Gebruik de zoekopties om uw zoekopdracht verder te verfijnen

Waarschuwing: niet alle versies van de Adobe Acrobat Reader software bevatten de zoekfunctie!

Waarschuwing: zoeken aan de hand van indexen kan pas als er een “full-text” index werd gecreëerd voor een verzameling PDF bestanden. (Dit gebeurt met het commando Catalogus van de Adobe Acrobat software). Een “full-text” index is een alfabetische lijst van alle woorden die in een document of een verzameling documenten voorkomen.

Voordeel: zoeken op basis van een index is veel sneller dan het commando Vinden. Acrobat gaat rechtstreeks naar het woord in de lijst en hoeft niet de documenten progressief te doorlopen.

Hoe het werkt: raadpleeg de documentatie die bij uw Adobe Acrobat (Reader) software werd geleverd.

Menu Bewerken - Voorkeuren - Tabel/Geformatteerde Tekst - RTF Uitvoer

  • Het tabblad RTF Uitvoer bepaalt enkele uitvoeropties voor de RTF bestanden.

  • Deze opties zijn van toepassing wanneer de tekst uit een PDF bestand van het type “beeld-tekst” wordt weggeschreven in een RTF bestand met het commando Opslaan Als onder het menu Bestand van de Adobe Acrobat software.

  • De opties zijn beperkt. Indien het uw bedoeling is PDF bestanden aan te maken die enkel tekst bevatten, gebruikt u best het formaat PDF Tekst van Readiris. De lay-out van dergelijke bestanden is veel rijker dan die wanneer u de tekst van een PDF bestand van het type “beeld-tekst” met de Adobe Acrobat software uitvoert naar een RTF bestand.


Matrixafdrukken

Met “briefkwaliteit” matrixdruk bedoelen we documenten die met een matrixdrukker geprint werden maar waarbij u niet langer de individuele stippen kunt onderscheiden die een symbool voorstellen. De drukkwaliteit benadert de kwaliteit van een laserprinter. Men spreekt ook over “9 pin” dot matrix.

Bij dot matrix afdrukken met “kladkwaliteit” kunt u de individuele stippen kunt onderscheiden die een symbool voorstellen. Men spreekt ook wel over “25 pin” dot matrix.


Drop letter

Drop letter (“kapitaal”)

Grote hoofdletter die verschillende tekstlijnen beslaat. “Drop letters” (of “kapitalen”) worden gebruikt om nadruk te leggen op het begin van een alinea of sectie.


Vaste en proportionele lettertypes

Vaste lettertypes gebruiken voor elk karakter evenveel horizontale ruimte. Een “i” neemt evenveel ruimte in op een lijn als een “w”. Documenten die met een oude schrijfmachine werden geproduceerd hebben bijv. een vast lettertype.

Bij proportionele lettertypes varieert de breedte van de karakters naargelang hun vorm. Een “w” neemt meer ruimte in op een regel dan een “w”. Zowat alle lettertypes die u in kranten, tijdschriften en boeken terugvindt zijn proportioneel.


Kleurmodus

De kleurmodus bepaalt het kleurengamma van een beeld: je hebt zwart-wit beelden (1 bit kleurdiepte), beelden in grijswaarden (8 bit kleurdiepte) en kleurbeelden (24 bit kleurdiepte).

Zwart-wit beelden bevatten exclusief zwarte en witte pixels. Zwart-wit beelden kunnen wel zwarte en witte patronen gebruiken om grijsnuances na te bootsen (“halftoning”).

Beelden in grijswaarden bevatten grijsnuances: 256 grijswaarden gaande van wit tot zwart stellen het beeld samen.

Kleurbeelden bevatten pixels met specifieke mengelingen van rood, groen en blauw. Elke “mengeling” stelt een andere kleur voor. Er worden 8 bits gebruikt per pixel voor het rode, groene en blauwe “kanaal”, zodat u wel 16,7 miljoen kleuren kunt onderscheiden (“ware” kleuren).


Karteling

In gedrukte teksten nemen sommige letterparen meer plaats in dan andere door hun vorm en richting. Karteling herleidt de spatie tussen zulke karakterparen om ze beter af te drukken. Zonder karteling zou de ruimte tussen deze karakters te klein of te groot zijn om ze nog mooi af te drukken.

De eerste “WA” en “LT” zijn niet gekarteld, de volgende “WA” en “LT” zijn dat wel.


Beelden met een lage resolutie herkennen

Werking

  • Optimale herkenning vereist een resolutie tussen 300 en 400 dpi.

  • Standaard geeft Readiris een waarschuwing wanneer u beelden wilt herkennen met een resolutie die lager ligt dan 200 dpi of hoger dan 800 dpi.

Tip: indien u enige invloed hebt op uw correspondenten, vraag hen dan hun faxen te versturen in de “fijne” kwaliteit (“fine” quality). Deze faxen hebben de hogere resolutie van 200 dpi en zorgen voor een beter OCR-resultaat.

Digitale camera

Schakel deze optie in wanneer de beelden werden aangemaakt met een digitale camera!

Als 300 dpi beschouwen

Deze optie vermijdt de waarschuwing dat u beelden poogt te herkennen met een resolutie lager dan 200 dpi of hoger dan 800 dpi.

Gebruik deze optie om faxen te herkennen - die hebben een resolutie van 100 of 200 dpi -, om beelden van een digitale camera te herkennen - hun resolutie is onbekend - en om beelden in het geheugen te laden waar de hoofding van het beeldbestand een verkeerde resolutie aangeeft.


Pagina-analyse

De pagina-analyse is de detectie en het sorteren door de software van de verschillende zones op de gescande bladzijden. Er zijn meerdere zonetypes: tekstblokken, grafische zones (ze bevatten foto’s, lijnwerk enz.) en tabellen.

De pagina automatisch analyseren is bijzonder nuttig wanneer teksten in kolommen geschikt zijn of documenten met een complexe lay-out herkend moeten worden.

De pagina-analyse springt tolerant om met lijnkromming en is uiterst nauwkeurig - ze herkent onregelmatige vormen.


Punt

Typografische eenheid die de grootte van een lettertype aangeeft. Een punt is gelijk aan 1/72 inch. Simpel gesteld komt één punt overeen met 0,35 mm.

De hoogte van de kleine “x” van een lettertype dient als meetbasis.


Menu Registreren

Registratiewizard

Klik op om de registratiewizard op te starten.

Aankoopinfo

Legt uit hoe u een softwarelicentie kan kopen bij I.R.I.S.

Registreren

Geeft toegang tot registratie-info die kan nodig zijn om een softwaresleutel van I.R.I.S. te verkrijgen.


Topologische analyse

Readiris analyseert de gesegmenteerde karakters zoals mensen dat onbewust doen: de kenmerken - strepen, gaten, lussen, hoeken enz. - worden geëxtraheerd en vergeleken met een vooraf bepaalde of aangeleerde kennisbron.

Topologische analyse is grotendeels onafhankelijk van de grootte van een lettertype.


Gebruik maken van Adobe Acrobat PDF bestanden

Deze bladzijde geeft gedetailleerde informatie betreffende het PDF formaat zoals Readiris het ondersteunt, en legt uit hoe u handig gebruik kunt maken van de PDF bestanden.

Bestandsformaten

  • Het formaat PDF Tekst creëert een doorzoekbaar PDF bestand dat de tekst bevat (en misschien ook figuren wanneer er foto’s, illustraties enz. in het document voorkomen). Het beeld van de bladzijde is niet opgenomen in het PDF bestand dat slechts één laag bevat.

  • Het formaat PDF Beeld-Tekst creëert een doorzoekbaar PDF bestand dat het beeld van de bladzijde en de herkende tekst bevat. Het beeld van de bladzijde is opgenomen boven de tekst in een PDF bestand dat nu twee lagen bevat.

Opmerking: er wordt voor alle elementen compressie toegepast. Zwart-wit beelden zijn opgeslagen als G4 gecomprimeerde TIFF bestanden, grijswaarden- en kleurbeelden als JPEG bestanden (met (0,8) hoge kwaliteit). Tekst wordt gecomprimeerd met de Gzip methode.

Voordelen

  • PDF bestanden die enkel tekst bevatten zijn veel compacter dan beeldbestanden!

  • Op tekst gebaseerde PDF bestanden zijn doorzoekbaar. (Bitmap bestanden - PDF bestanden die enkel een beeld bevatten - kan je bekijken maar niet doorzoeken.)

  • Op tekst gebaseerde PDF bestanden zijn bewerkbaar. (Bitmap bestanden kan je bekijken maar niet doorzoeken.)

De herkende tekst bewerken

De herkende tekst kan natuurlijk worden gewijzigd en bewerkt. (Bitmap bestanden kan je bekijken maar niet doorzoeken.)

Gebruik de tool Tekst Retoucheren van de Acrobat software om kleine herkenningsfouten in de PDF bestanden te corrigeren.

Tip: u hebt de correcte versie van de Acrobat (Reader) software nodig om de resulterende PDF bestanden goed af te beelden! Om Centraal-Europese teksten (zoals het Tsjechisch en het Pools), Baltische teksten, Turkse en Cyrillische (“Russische”) teksten in het PDF formaat af te beelden en te drukken, moet u over de speciale “CE” versie (Centraal-Europese) van de Acrobat (Reader) software beschikken. (U vindt deze software terug op de Readiris CD-ROM.)

Tekst uitvoeren naar andere toepassingen

  • U kunt de tekst van een “beeld-tekst” PDF bestand isoleren. U kunt tevens PDF bestanden die enkel tekst bevatten omzetten in RTF bestanden. Open het bestand met Adobe Acrobat en gebruik het commando Opslaan Als om de tekst in een RTF bestand op te slaan.

  • Om kleinere stukken tekst uit een PDF bestand in andere toepassingen te gebruiken, selecteert u de tool Tekst Selecteren van de Adobe Acrobat software, selecteert u de gewenste tekst en kopieert en plakt u die in een andere toepassing. (Selecteer de tool Tabel/Geformatteerde Tekst om de tekstformattering te behouden.) (Het commando Alles Selecteren selecteert alle tekst op de huidige bladzijde, doch niet alle tekst uit het bestand!)

Intelligent opzoeken

Gebruik het bevel Vinden van uw Acrobat (Reader) software om eenvoudige zoekopdrachten uit te voeren binnen een document, gebruik het bevel Zoeken om geavanceerde zoekopdrachten uit te voeren op meerdere PDF bestanden.

Waarschuwing: niet alle versies van de Adobe Acrobat Reader software bevatten de zoekfunctie!

Naar woorden zoeken

Met de knop Vinden van de Adobe Acrobat (Reader) software vindt u volledige woorden of woorddelen binnen het huidig PDF document terug. Acrobat zoekt het woord door alle woorden op elke bladzijde van het bestand achtereenvolgens te doorlopen.

Zoeken aan de hand van indexen

Met de knop Zoeken van de Adobe Acrobat (Reader) software kunt u geavanceerde, snelle zoekopdrachten loslaten op een verzameling geïndexeerde PDF documenten.

    • U kunt zoeken naar een eenvoudig woord of een uitdrukking.

    • U kunt uw zoekopdracht uitbreiden door jokerkarakters en Booleaanse operatoren te gebruiken.

    • Uw kan zoekopties toepassen om uw zoekopdracht verder te verfijnen.

Zoeken aan de hand van een index kan enkel wanneer een “full-text” index werd gecreëerd voor een verzameling PDF bestanden met het bevel Catalogus. (Een “full-text” index is een alfabetische lijst die elk woord bevat dat in een document of een reeks documenten voorkomt. Zoeken op basis van indexen is veel sneller dan het commando Vinden: Acrobat gaat rechtstreeks naar het woord in de lijst en hoeft niet progressief de documenten te doorploegen.)