Einführung in Outlook Express

Mit Microsoft Outlook Express haben Sie an Ihrem Schreibtisch direkten Zugriff auf die Welt der Onlinekommunikation. Ob Sie nun mit Kollegen und Freunden E-Mails austauschen oder Newsgroups abonnieren möchten, um mit anderen Ideen und Informationen auszutauschen, Outlook Express bietet Ihnen alle Tools, die Sie benötigen.

Verwalten Sie mehrere E-Mail- und Newsgroupkonten

Wenn Sie über mehrere E-Mail- oder Newsgroupkonten verfügen, können Sie diese von einem Fenster aus verwenden. Sie können auch für denselben Computer mehrere Benutzer oder Identitäten erstellen. Jede Identität erhält eigene E-Mail-Ordner und ein eigenes Adressbuch. Die Verwendung mehrerer Identitäten erleichtert es Ihnen, private E-Mail von geschäftlicher und auch einzelne Benutzer voneinander zu trennen.

Durchsuchen Sie Nachrichten schnell und problemlos

Die Nachrichtenliste und die Vorschau ermöglichen Ihnen das gleichzeitige Anzeigen einer Liste von Nachrichten und das Lesen einzelner Nachrichten. Die Ordnerliste enthält E-Mail-Ordner, Newsserver und Newsgroups, zwischen denen problemlos gewechselt werden kann. Außerdem können Sie neue Ordner erstellen, Nachrichten sortieren und anschließend Nachrichtenregeln festlegen, damit eingehende E-Mail-Nachrichten, die den Kriterien entsprechen, automatisch in einem vorgesehenen Ordner abgelegt werden. Es lassen sich auch eigene Ansichten erstellen, um die Anzeige der E-Mail individuell anzupassen.

Speichern Sie Ihre E-Mail auf einem Server, um sie von mehr als einem Computer aus anzeigen zu können

Wenn Ihr Internetdienstanbieter (Internet Service Provider; ISP) einen IMAP (Internet Message Access Protocol)-Mailserver für eingehende Mails verwendet, können Sie Ihre Nachrichten in Ordnern auf dem Server lesen, speichern und organisieren, ohne dass es erforderlich wäre, diese vom Server auf Ihren Computer zu downloaden. Auf diese Weise haben Sie die Möglichkeit, Ihre Nachrichten von jedem Computer aus anzuzeigen, der eine Verbindung zu dem Server herstellen kann.

Verwenden Sie das Adressbuch zum Speichern und Abrufen von E-Mail-Adressen

Sie können Namen und Adressen automatisch im Adressbuch speichern, einfach, indem Sie eine Nachricht beantworten. Sie können Namen und Adressen aus anderen Programmen in Ihr Adressbuch importieren, direkt in das Adressbuch eingeben, aus den empfangenen E-Mail-Nachrichten einfügen oder gängige Internetverzeichnisdienste (White Pages) durchsuchen. Das Adressbuch unterstützt LDAP (Lightweight Directory Access Protocol) für die Verwendung von Internetverzeichnisdiensten.

Fügen Sie Ihren Nachrichten eine persönliche Signatur und Briefpapier hinzu

Sie können in ausgehenden Nachrichten besonders wichtige Informationen als Teil Ihrer persönlichen Signatur einfügen. Sie können außerdem für unterschiedliche Zwecke mehrere Signaturen erstellen. Sie können auch Visitenkarten mit weitergehenden Informationen einfügen. Um den Nachrichten ein ansprechendes Erscheinungsbild zu verleihen, können Sie Briefpapiermuster und Hintergründe hinzufügen sowie Farbe und Format des Textes ändern.

Senden und Empfangen von sicheren Nachrichten

Durch die Verwendung digitaler IDs können Sie Nachrichten digital signieren und verschlüsseln. Die digitale Signatur gibt den Empfängern die Sicherheit, dass die Nachricht tatsächlich von Ihnen stammt. Eine Verschlüsselung gewährleistet, dass eine Nachricht nur von den beabsichtigten Empfängern gelesen werden kann.

Suchen Sie nach interessanten Newsgroups

Suchen Sie eine Newsgroup, die Sie interessiert? Sie können Newsgroups suchen, die bestimmte Schlüsselwörter enthalten, oder auch die von Ihrem Usenet-Anbieter bereitgestellten Newsgroups anzeigen und durchsuchen. Wenn Sie eine Newsgroup finden, die Sie regelmäßig anzeigen möchten, fügen Sie sie der Liste Abonnierte hinzu, sodass sie zu einem späteren Zeitpunkt problemlos wieder aufgefunden werden kann.

Zeigen sie Diskussionen in Newsgroups übersichtlich an

Sie können einen Newsgroupbeitrag und alle Antworten dazu anzeigen, ohne dass es erforderlich wäre, die gesamte Beitragsliste zu lesen. Wenn Sie die Beitragsliste anzeigen, können Sie Diskussionen einblenden oder ausblenden, damit Sie die für Sie interessanteren Beiträge leichter finden können. Außerdem können Sie Ansichten verwenden, in denen nur die Beiträge angezeigt werden, die Sie lesen möchten.

Downloaden Sie Newsgroupnachrichten zum Lesen im Offlinebetrieb

Nutzen Sie Ihre Onlinezeit effizient, indem Sie einzelne Nachrichten oder ganze Newsgroups vom Server downloaden, sodass es zum Lesen der Nachrichten nicht erforderlich ist, mit dem Internetdienstanbieter verbunden zu sein. Sie können auch jeweils nur die Kopfzeilen von Beiträgen zum Lesen im Offlinebetrieb downloaden und danach diejenigen markieren, die Sie lesen möchten. Wenn Sie das nächste Mal eine Verbindung mit dem Internet herstellen, downloadet Outlook Express den Beitragstext. Darüber hinaus besteht die Möglichkeit, Beiträge im Offlinebetrieb zu verfassen und sie beim Herstellen der nächsten Verbindung zu senden.


Erste Schritte mit Outlook Express

Mit einem Internetzugang und Microsoft Outlook Express können Sie mit beliebigen Personen im Internet E-Mail-Nachrichten austauschen und beliebige Newsgroups abonnieren.

Der Assistent für den Internetzugang unterstützt Sie beim Herstellen einer Verbindung zu einem oder mehreren E-Mail- oder Newsservern. Sie benötigen die folgenden Informationen von Ihrem Internetdienstanbieter (Internet Service Provider; ISP) oder Ihrem LAN (Local Area Network)-Administrator.

  • Um ein E-Mail-Konto hinzuzufügen, benötigen Sie Ihren Kontonamen und das Kennwort sowie die Namen der Mailserver für eingehende und ausgehende E-Mail-Nachrichten.
  • Für das Hinzufügen von Newsgroups benötigen Sie den Namen des Newsservers, zu dem Sie eine Verbindung herstellen möchten, und gegebenenfalls Ihren Kontonamen und das Kennwort.

Die folgenden Themen erklären Ihnen die ersten Schritte beim Empfangen und Senden von E-Mail-Nachrichten sowie beim Anzeigen und Abonnieren von Newsgroups. Nach den ersten Schritten werden Sie feststellen, dass Sie Outlook Express in vielfacher Hinsicht Ihren Bedürfnissen anpassen können. Anregungen finden Sie im Inhalt der Hilfe.

Grundlegende Einrichtung

Hinzufügen eines E-Mail- oder Newskontos

Wechseln zwischen E-Mail-Nachrichten und Newsbeiträgen

Einrichten von mehreren Identitäten

Erste Schritte mit E-Mail

Importieren von Nachrichten aus anderen E-Mail-Programmen

Importieren eines Adressbuchs aus einem anderen Programm

Senden einer E-Mail-Nachricht

Lesen von Nachrichten

Erste Schritte zum Lesen von Newsbeiträgen

Was sind Newsgroups?

Anzeigen einer nicht abonnierten Newsgroup

Abonnieren einer Newsgroup

Bereitstellen eines Beitrags in einer Newsgroup


Lesen von Nachrichten

Nachdem Outlook Express Nachrichten gedownloadet hat oder nachdem Sie auf der Symbolleiste auf die Schaltfläche Senden/Empfangen geklickt haben, können Sie die Nachrichten in einem eigenen Fenster oder im Vorschaufenster lesen.

  1. Klicken Sie auf der Outlook-Leiste oder in der Liste Ordner auf das Posteingangssymbol.
  2. Um die Nachricht in der Vorschau anzuzeigen, klicken Sie in der Nachrichtenliste auf die Nachricht.

    Um die Nachricht in einem separaten Fenster anzuzeigen, doppelklicken Sie in der Nachrichtenliste auf die Nachricht.

Anmerkungen

  • Um alle Informationen über eine Nachricht anzuzeigen (beispielsweise den Zeitpunkt des Sendens), klicken Sie im Menü Datei auf Eigenschaften.
  • Um die Nachricht in Ihrem Dateisystem zu speichern, klicken Sie im Menü Datei auf Speichern unter, und wählen Sie dann das gewünschte Format (E-Mail, Text oder HTML) und einen Speicherort aus.

Verwandte Themen


Verwalten von E-Mail-Nachrichten

Zur effizienten Nutzung der Onlinezeit können Sie mit Outlook Express Nachrichten suchen, eingehende Nachrichten automatisch in unterschiedlichen Ordnern ablegen, Nachrichten auf einem Mailserver belassen oder sie vollständig löschen.

Unter den folgenden Themen finden Sie weitere Informationen:

Löschen einer E-Mail-Nachricht

Suchen von Nachrichten in Nachrichtenordnern

Verwalten von E-Mail-Nachrichten mit Hilfe von Regeln

Hinzufügen und Löschen von Ordnern und Wechseln zwischen Ordnern

Verschieben oder Kopieren einer Nachricht in einen anderen Ordner

Speichern von Nachrichten auf einem E-Mail-Server


Blockieren unerwünschter Nachrichten

In Outlook Express können Sie die E-Mail-Nachrichten und Newsgroupbeiträge, die Sie empfangen, auf mehrere Arten steuern. Sie können E-Mails von bestimmten Personen blockieren, Themen ausblenden, die Sie nicht interessieren, und sich gegen schädigenden Code in E-Mail-Nachrichten schützen, indem Sie Sicherheitsstufen festlegen.

Unter den folgenden Themen finden Sie weitere Informationen:

Blockieren von Nachrichten eines Absenders oder einer Domäne

Verwalten der Liste blockierter Absender

Einrichten von Sicherheitszonen

Ignorieren einer Diskussion


Importieren von Objekten in Outlook Express

Objekte aus anderen Programmen lassen sich in Outlook Express auf einfache Weise importieren. Folgende Objekte können importiert werden:

  • Adressbuch: Von Microsoft-Produkten wie auch von anderen Produkten, z. B. Netscape Communicator und Eudora. Sie können auch Adressbuchdaten importieren, die im CSV-Format (comma seperated values – durch Kommas getrennte Werte) vorliegen.
  • Nachrichten aus anderen E-Mail-Programmen: Beispielsweise Netscape und Eudora. Sie können auch Nachrichten aus anderen Microsoft-Produkten importieren, beispielsweise aus Outlook oder aus älteren Versionen von Outlook Express.
  • Einstellungen für E-Mail-Konten: Für ein bestehendes E-Mail-Konto. Wenn Sie E-Mail-Kontoeinstellungen importieren, stehen Ihnen im Outlook Express-Konto viele, möglicherweise sogar alle, Anpassungen und Detailinformationen Ihres vorherigen Kontos zur Verfügung.
  • Einstellungen für Newskonten: Für ein bestehendes E-Mail-Konto. Wenn Sie Einstellungen für Newskonten in Outlook Express importieren, werden Abonnementinformationen und andere Daten, z. B. welche Beiträge Sie gelesen haben, in Ihrem Newskonto von Outlook Express abgelegt. Sie können sofort mit dem Lesen der Newsgroups fortfahren.

Unter den folgenden Themen finden Sie weitere Informationen:

Importieren von Adressbüchern

Importieren von Nachrichten aus anderen E-Mail-Programmen

Importieren von Einstellungen für E-Mail-Konten

Importieren von Einstellungen für Newskonten


Exportieren von Objekten aus Outlook Express

Sie können Objekte aus Outlook Express exportieren, sodass Sie diese Objekte in anderen Programmen verwenden können. Folgende Objekte können exportiert werden:

  • Adressbuch: Sie können das Adressbuch aus Outlook Express exportieren, sodass es in anderen E-Mail-Programmen von Microsoft, beispielsweise Outlook, verwendet werden kann.
  • Nachrichten: Sie können Nachrichten aus einem oder mehreren Ordnern exportieren.

Unter den folgenden Themen finden Sie weitere Informationen:

Exportieren eines Adressbuchs

Exportieren von Nachrichten nach Microsoft Outlook oder Microsoft Exchange


Verwenden serverbasierter E-Mail-Konten

IMAP (Internet Message Access Protocol) und HTTP (Hypertext Transfer Protocol) sind Internetprotokolle für den Zugriff auf Nachrichten, die auf einem Server gespeichert sind. Mit IMAP oder HTTP können Sie von jedem Computer mit einem Internetzugang aus auf Ihre E-Mail zugreifen. Sobald Sie das IMAP-Konto eingerichtet haben, können Sie festlegen, welche Ordner angezeigt bzw. ausgeblendet werden sollen. HTTP-Konten zeigen immer alle verfügbaren Ordner an.

Bei einem serverbasierten Konto können Sie Zeit sparen, indem Sie nur die Kopfdaten der Nachrichten downloaden und dann die Nachrichten auswählen, die später vollständig gedownloadet und angezeigt werden sollen. Wenn Sie offline arbeiten, können Sie E-Mail-Nachrichten genau wie im Onlinebetrieb lesen und beantworten. Wenn Sie das nächste Mal online arbeiten, synchronisiert das serverbasierte E-Mail-Konto die E-Mail-Nachrichten auf dem Computer mit denen auf dem Server. Während der Synchronisierung werden auf dem Server die Aktionen ausgeführt, die Sie in Ihrem Konto durchgeführt haben.

Unter den folgenden Themen finden Sie weitere Informationen:

Hinzufügen eines E-Mail- oder Newskontos

Ein- und Ausblenden von IMAP-Ordnern

Festlegen der zu downloadenden Inhalte

Lesen und Beantworten von IMAP- und HTTP-E-Mail-Nachrichten

Löschen einer Nachricht aus einem IMAP-Konto

Lesen von E-Mail-Nachrichten im Offlinebetrieb


Senden einer E-Mail-Nachricht

So senden Sie eine E-Mail-Nachricht

  1. Klicken Sie auf der Symbolleiste auf die Schaltfläche E-Mail erstellen.
  2. Geben Sie in die Felder An bzw. Cc die E-Mail-Namen der Empfänger ein, getrennt durch ein Komma oder einen Strichpunkt ( ; ).

    Um E-Mail-Namen aus dem Adressbuch hinzuzufügen, klicken Sie im Fenster Neue Nachricht neben An, Cc bzw. Bcc auf das Buchsymbol, und wählen Sie dann die gewünschten Namen aus.

    Um das Feld Bcc zu verwenden, wählen Sie im Menü Ansicht den Befehl Alle Kopfzeilen aus.

  3. Geben Sie im Feld Betreff den Titel der Nachricht ein.
  4. Geben Sie die Nachricht ein, und klicken Sie auf der Symbolleiste auf die Schaltfläche Senden.

Anmerkungen

  • Wenn mehrere E-Mail-Konten eingerichtet sind, und Sie ein anderes als Ihr Standardkonto verwenden möchten, klicken Sie auf das Feld Von, und klicken Sie dann auf das gewünschte E-Mail-Konto.
  • Wenn Sie eine Nachricht offline verfassen, wird sie im Postausgang gespeichert. Sie wird automatisch gesendet, sobald Sie sich wieder im Onlinebetrieb befinden.
  • Um den Entwurf einer Nachricht zur späteren Bearbeitung zu speichern, klicken Sie im Menü Datei auf Speichern. Sie können auch auf Speichern unter klicken, um eine E-Mail-Nachricht in Ihrem Dateisystem im Mail- (EML), Text- (TXT) oder HTML-Format (HTM) zu speichern.


Formatieren von Nachrichtentext

Wenn Sie Nachrichtentext besonders hervorheben oder strukturieren möchten, beispielsweise durch Fettschrift, Farbe oder Listen mit Aufzählungszeichen, können Sie HTML (Hypertext Markup Language) verwenden, den Standard für das Formatieren von Text im Internet. Durch die Verwendung der HTML-Formatierung können Sie zudem Grafiken und Hyperlinks zu Websites in Ihre Nachrichten einfügen.

Wenn Sie die HTML-Formatierung verwenden, und das Mail- oder Newsprogramm des Empfängers das HTML-Format nicht unterstützt, wird die Nachricht als unformatierter Text angezeigt, dem eine HTML-Datei als Anlage beigefügt ist. Nur E-Mail-Programme, die MIME (Multipurpose Internet Mail Extensions) unterstützen, können HTML-Formatierung lesen.

Unter den folgenden Themen finden Sie weitere Informationen:

Verwenden der HTML-Formatierung

Ändern von Schriftart, Stil und Größe von Text

Formatieren eines Absatzes

Erstellen einer nummerierten Liste oder einer Liste mit Aufzählungszeichen


Verwenden von Briefpapier bei ausgehenden Nachrichten

So verwenden Sie Briefpapier bei ausgehenden Nachrichten

Mit dem Briefpapier von Outlook Express können Sie ansprechende Nachrichten für E-Mail wie auch für Newsgroups erstellen. Das Briefpapier ist eine Vorlage, die ein Hintergrundbild, individuelle Schriftfarben für Text sowie benutzerdefinierte Ränder enthalten kann.

So verwenden Sie Briefpapier in allen ausgehenden Nachrichten

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Erstellen.
  2. Aktivieren Sie unter Briefpapier das Kontrollkästchen E-Mail bzw. News, und klicken Sie dann auf Auswählen.

So verwenden Sie Briefpapier für einzelne Nachrichten

  • Zeigen Sie im Menü Nachricht auf Neue Nachricht mit, und wählen Sie dann ein Briefpapiermotiv aus.

So wenden Sie nach dem Erstellen einer Nachricht ein Briefpapier an oder ändern das Briefpapier nachträglich

  • Zeigen Sie im Menü Format auf Briefpapier, und wählen Sie dann ein Briefpapiermotiv aus.

Anmerkung

  • Sie können Briefpapier nur in Nachrichten verwenden, die im Rich-Text (HTML)-Format gesendet werden. Um sicherzustellen, dass die HTML-Formatierung aktiviert ist, klicken Sie in einem neuen Nachrichtenfenster im Menü Format auf Rich-Text (HTML). Neben dem Befehl wird ein schwarzer Punkt angezeigt, wenn er aktiviert ist.


Einfügen von Objekten in eine E-Mail-Nachricht

Unter den folgenden Themen wird beschrieben, wie Sie Objekte in eine E-Mail-Nachricht einfügen:

Hinzufügen einer Signatur zu ausgehenden Nachrichten

Einfügen einer Datei in eine Nachricht

Einfügen einer Visitenkarte in alle Nachrichten

Einfügen von akustischen Signalen in eine Nachricht

Einfügen eines Bildes in eine Nachricht

Einfügen eines Hyperlinks oder einer HTML-Seite in eine Nachricht


Senden von sicheren Nachrichten

Da mehr Menschen vertrauliche Informationen per E-Mail senden, wird es immer wichtiger, dass in E-Mail versandte Dokumente nicht gefälscht sind und gesendete Nachrichten nicht von anderen Personen als dem beabsichtigten Empfänger abgefangen und gelesen werden können.

Durch den Einsatz digitaler IDs in Outlook Express können Sie Ihre Identität bei elektronischen Transaktionen auf ähnliche Art nachweisen, als würden Sie beim Einlösen eines Schecks Ihren Personalausweis vorzeigen. Sie können die digitale ID auch zur Verschlüsselung von Nachrichten verwenden, um deren Inhalt geheim zu halten. Digitale IDs berücksichtigen die S/MIME-Spezifikation (Secure/Multipurpose Internet Mail Extensions-Spezifikation) für sichere elektronische Nachrichten.

Wie funktionieren digitale IDs?

Eine digitale ID setzt sich aus einem öffentlichen Schlüssel, einem privaten Schlüssel und einer digitalen Signatur zusammen. Wenn Sie eine Nachricht digital signieren, fügen Sie ihr Ihre digitale Signatur und Ihren öffentlichen Schlüssel hinzu. Die Kombination aus digitaler Signatur und öffentlichem Schlüssel wird als Zertifikat bezeichnet. Outlook Express ermöglicht Ihnen die Angabe eines Zertifikats für andere Benutzer, die verschlüsselte Nachrichten an Ihre E-Mail-Adresse senden. Dieses Zertifikat kann sich von Ihrem Signaturzertifikat unterscheiden.

Die Empfänger können Ihre digitale Signatur zur Überprüfung Ihrer Identität verwenden. Ihren öffentlichen Schlüssel können Empfänger verwenden, um Ihnen verschlüsselte E-Mail-Nachrichten zu senden, die nur Sie mit Ihrem privaten Schlüssel lesen können. Um verschlüsselte Nachrichten zu senden, muss das Adressbuch digitale IDs der Empfänger enthalten. Auf diese Weise können Sie die öffentlichen Schlüssel der Empfänger verwenden, um Nachrichten zu verschlüsseln. Wenn ein Empfänger eine verschlüsselte Nachricht erhält, wird sie mit seinem privaten Schlüssel zum Lesen entschlüsselt.

Bevor Sie digital signierte Nachrichten senden können, müssen Sie eine digitale ID erwerben. Wenn Sie verschlüsselte Nachrichten senden, muss das Adressbuch zu jedem Empfänger eine digitale ID enthalten.

Wo erhalten Sie digitale IDs?

Digitale IDs werden von unabhängigen Zertifizierungsagenturen ausgegeben. Wenn Sie sich auf der Website einer Zertifizierungsagentur für eine digitale ID bewerben, wird Ihre Identität festgestellt, bevor die digitale ID ausgestellt wird. Es existieren verschiedene Klassen von digitalen IDs, die jeweils einen unterschiedlichen Grad an Vertrauenswürdigkeit nachweisen. Weitere Informationen finden Sie auf der Website einer Zertifizierungsagentur.

Wie überprüfen Sie eine digitale Signatur?

Durch die Gültigkeitsprüfung können Sie die Gültigkeit einer digital signierten Nachricht feststellen. Wenn Sie eine solche Überprüfung vornehmen, fordert Outlook Express von der entsprechenden Zertifizierungsagentur Informationen zu der digitalen ID an. Die Zertifizierungsstelle sendet Informationen über den Status der digitalen ID zurück, beispielsweise, ob die digitale ID zurückgezogen wurde. Zertifizierungsstellen speichern Daten zu Zertifikaten, die aufgrund von Verlust oder Ablauf entzogen wurden.


Grundlegendes zu Newsgroups

Bei einer Newsgroup handelt es sich um eine Sammlung von Beiträgen, die von Personen auf einem Newsserver (einem Computer, auf dem sich Tausende von Newsgroups befinden) bereitgestellt werden.

Sie können Newsgroups zu praktisch jedem Thema finden. Einige Newsgroups werden moderiert, im Allgemeinen ist dies jedoch nicht der Fall. Moderierte Newsgroups haben einen "Eigentümer", der bereitgestellte Beiträge überprüft, Fragen beantworten und unangebrachte Beiträge löschen kann usw. Jeder kann Beiträge in einer Newsgroup bereitstellen. Für Newsgroups fallen keine Mitgliedschafts- oder Beitrittsgebühren an.

Um Newsgroups in Outlook Express verwenden zu können, muss Ihr Internetdienstanbieter Links zu einem oder mehreren Newsservern anbieten. Nachdem Sie für jeden Server, den Sie in Outlook Express verwenden möchten, ein Konto eingerichtet haben, können Sie in allen auf diesen Newsserver gespeicherten Newsgroups Beiträge lesen oder bereitstellen.

Wenn Sie eine geeignete Newsgroup gefunden haben, können Sie sie "abonnieren", damit sie in der Liste Ordner von Outlook Express angezeigt wird. Ein Abonnement ermöglicht Ihnen den problemlosen Zugriff auf Ihre bevorzugten Newsgroups. Es ist dann nicht mehr erforderlich, durch die lange Liste auf dem Server zu blättern, wenn Sie eine bestimmte Newsgroup besuchen möchten.

Newsgroups können Tausende von Nachrichten enthalten, sodass das Sichten der Nachrichten sehr zeitaufwendig sein kann. Outlook Express bietet eine Vielzahl von Features, die das Auffinden der gewünschten Informationen in Newsgroups erleichtern.

Die folgenden Themen beschreiben die Verwendung von Outlook Express zur Teilnahme an Newsgroups:

Hinzufügen eines E-Mail- oder Newskontos

Suchen geeigneter Newsgroups

Abonnieren einer Newsgroup

Lesen von Newsgroupbeiträgen

Bereitstellen eines Beitrags in einer Newsgroup

Blockieren von Nachrichten eines Absenders oder einer Domäne


Abonnieren einer Newsgroup

So abonnieren Sie eine Newsgroup

Der Vorteil eines Abonnements liegt darin, dass die Newsgroup in die Liste Ordner aufgenommen wird und Sie so auf einfache Weise darauf zugreifen können. Sie können eine Newsgroup auf folgende Arten abonnieren:

  • Wenn Sie einen Newsserver hinzufügen, fordert Outlook Express Sie zum Abonnieren der Newsgroups auf diesem Server auf.
  • Klicken Sie in der Liste Ordner auf den Namen eines Newsservers, und klicken Sie dann auf die Schaltfläche Newsgroups. Klicken Sie auf die Newsgroup, die Sie abonnieren möchten, und klicken Sie dann auf Abonnieren. Entsprechend können Sie auf diese Weise ein Abonnement auch aufheben.

    Wenn Sie auf einen Namen in der Liste Newsgroup doppelklicken, wird automatisch ein Abonnement erzeugt.

Anmerkungen

  • Wenn Sie eine Newsgroup ohne Abonnement anzeigen, wird deren Name in der Liste Ordner angezeigt. Klicken Sie mit der rechten Maustaste auf den Namen, und klicken Sie dann auf Abonnieren. Weitere Informationen zur Anzeige einer Newsgroup ohne Abonnement finden Sie am Seitenende unter Verwandte Themen.
  • Klicken Sie in der Liste Ordner auf eine abonnierte Newsgroup, um diese anzuzeigen.
  • Um das Abonnement einer Newsgroup aufzuheben, klicken Sie auf die Schaltfläche Newsgroups, klicken Sie dann auf die Registerkarte Abonnierte, wählen Sie die gewünschte Newsgroup aus, und klicken Sie dann auf die Schaltfläche Kündigen. Sie können auch in der Liste Ordner mit der rechten Maustaste auf die Newsgroup klicken und dann aus dem Kontextmenü den Befehl Abonnement kündigen wählen.


Bereitstellen von Beiträgen in Newsgroups

Es gibt mehrere Möglichkeiten, Beiträge in einer Newsgroup bereitzustellen. Sie hängen davon ab, ob Sie eine neue Nachricht bereitstellen oder auf eine andere Nachricht antworten. Darüber hinaus spielt es eine Rolle, wie weit die Nachricht verteilt werden soll. Sie können die Nachrichten auch formatieren und Ihre Signatur, Ihre Visitenkarte oder Hyperlinks zu Dateien einfügen. Einige dieser Optionen setzen voraus, dass der Newsreader des Empfängers HTML lesen kann. Beachten Sie, dass HTML von vielen Newsreaderprogrammen nicht unterstützt wird.

Weitere Informationen über das Bereitstellen von Beiträgen finden Sie unter folgenden Themen:

Bereitstellen eines Beitrags für eine Newsgroup

Antworten auf einen Newsgroupbeitrag

Senden großer Nachrichten

Festlegen der Zeilenbreite in ausgehenden Newsgroupbeiträgen


Verwalten von Newsgroupbeiträgen

Newsgroupbeiträge können leicht unübersichtlich werden, wenn Sie die Nachrichten nicht nach einem handhabbaren Schema sortieren. In den folgenden Themen werden mehrere Vorgehensweisen beschrieben, wie Sie eine große Newsgroup verwalten und das Outlook Express-Fenster Ihren Anforderungen entsprechend anpassen können.

Löschen eines Newsgroupbeitrags

Suchen von Beiträgen in Newsgroups

Verwalten von Newsgroupbeiträgen mit Hilfe von Regeln

Anzeigen bestimmter Nachrichten

Gruppieren von Nachrichten und den zugehörigen Antworten

Anpassen des Outlook Express-Fensters


Verhindern einer automatischen Übertragung von Newsgroupbeiträgen

So verhindern Sie, dass Newsgroupbeiträge automatisch übertragen werden

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Deaktivieren Sie auf die Registerkarte Lesen das Kontrollkästchen mit der Beschriftung Nachrichten im Vorschaufenster automatisch downloaden.


Anzeigen bestimmter Nachrichten

Wenn Sie viele Nachrichten empfangen, werden Sie vielleicht merken, dass sich mit einem vollen Posteingang schwer arbeiten lässt. Auch Newsgroups, von denen einige über ein hohes Aufkommen an Beiträgen verfügen, können schwierig zu verwalten sein. Outlook Express enthält eine Reihe von Ansichten, die Ihnen die Arbeit mit E-Mail-Nachrichten und Newsbeiträgen erleichtern. Mit diesen Ansichten können Sie genau die für Sie relevanten Nachrichten anzeigen. Darüber hinaus können Sie mit dem Ansichten-Manager eigene benutzerdefinierte Ansichten erstellen.

Unter den folgenden Themen finden Sie weitere Informationen:

Verwenden von Ansichten zum Lesen von Nachrichten

Erstellen und Verwenden von benutzerdefinierten Ansichten


Verwalten von E-Mail-Nachrichten mit Hilfe von Regeln

Wenn Sie viele E-Mail-Nachrichten erhalten, kann Outlook Express Sie bei einer effizienteren Verarbeitung unterstützen. In Outlook Express können Sie mit Hilfe von Regeln eingehende Nachrichten automatisch in unterschiedliche Ordner einsortieren, bestimmte Nachrichten farbig hervorheben, bestimmte Nachrichten automatisch beantworten oder weiterleiten und vieles mehr.

Unter den folgenden Themen finden Sie weitere Informationen:

Erstellen einer Regel für E-Mail-Nachrichten

Ändern einer Regel

Anwenden einer Regel auf gedownloadete Nachrichten


Verwalten von Newsgroupbeiträgen mit Hilfe von Regeln

Verwalten von Newsbeiträgen mit Hilfe von Regeln

Wenn Sie Newsgroups abonnieren, sind diese möglicherweise aufgrund eines hohen Aufkommens an Beiträgen schwer überschaubar. Mit Hilfe von Regeln können Sie bestimmte Nachrichten mit Attributen versehen, Nachrichten farbig hervorheben, bestimmte Nachrichten zum Downloaden kennzeichnen und sogar unerwünschte Nachrichten löschen, bevor diese angezeigt werden.

Unter den folgenden Themen finden Sie weitere Informationen:

Erstellen einer Regel für Newsgroupbeiträge

Ändern einer Regel

Anwenden einer Regel auf gedownloadete Nachrichten


Verfolgen eines Themas

So verfolgen Sie ein Thema

Sowohl bei E-Mail-Nachrichten als auch bei Newsgroupbeiträgen können Sie ein Thema verfolgen, das Sie besonders interessiert. Ein Thema besteht aus einer ursprünglichen Nachricht und allen zugehörigen Antworten.

  • Wählen Sie im Posteingang oder in der Liste der Newsgroupbeiträge das Thema aus, die Sie beachten möchten, und klicken Sie im Menü Nachricht auf Thema beachten.

    Wenn die Spalte Status des Themas aktiviert ist, wird neben allen Nachrichten eines beachteten Themas das Symbol Beachten angezeigt.

Anmerkung

  • Sie können die Farbe für beachtete Nachrichten anpassen, um sie besser hervorzuheben. Klicken Sie im Menü Extras auf Optionen. Wählen Sie auf der Registerkarte Lesen am Ende der Zeile Aktive Themen mit folgender Farbe markieren die gewünschte Farbe aus, und klicken Sie dann auf OK.


Gruppieren von Nachrichten und den zugehörigen Antworten

So gruppieren Sie Nachrichten und die zugehörigen Antworten

Wenn viele Personen an E-Mail- und Newsgroupthemen beteiligt sind, sind die Antworten auf eine Nachricht möglicherweise schwer zu verfolgen. Sie können Outlook Express so einrichten, dass Antworten auf Nachrichten und die ursprüngliche Nachricht zusammen angezeigt werden. Sie können dann zwischen der ausschließlichen Anzeige der ursprünglichen Nachricht und der Anzeige der ursprünglichen Nachricht mit alle Antworten hin- und herwechseln.

  • Wenn der Posteingang oder einer Newsgroup angezeigt werden, zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und wählen Sie dann Nachrichten nach Thema sortieren aus.
  • Um für alle Nachrichten die jeweiligen Antworten anzuzeigen, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Lesen, und aktivieren Sie dann das Kontrollkästchen Gruppierte Nachrichten automatisch einblenden.

Anmerkungen

  • Um die ursprüngliche Nachricht und alle zugehörigen Antworten anzuzeigen, klicken Sie links neben der Nachricht auf das Pluszeichen ( + ). Um nur die ursprüngliche Nachricht anzuzeigen, klicken Sie neben der Nachricht auf das Minuszeichen ( – ).
  • Themen werden nach dem Titel der ursprünglichen Nachricht eingeordnet. Wenn beispielsweise die Nachricht, mit der ein Thema initiiert wird, den Titel "Tipps zum Verwenden von Outlook Express" hat, erhalten alle Antworten auf die Nachricht den Titel "AW: Tipps zum Verwenden von Outlook Express".


Vergrößern des Speicherplatzes

Es gibt mehrere Möglichkeiten, um den von E-Mail- und Newsbeiträgen belegten Speicherplatzes zu verringern.

Komprimieren von E-Mail-Ordnern und Erstellen von Sicherungskopien

Vergrößern des Speicherplatzes durch Löschen gespeicherter Newsgroupbeiträge

Entfernen der Kopien von ausgehenden E-Mail-Nachrichten

Speichern von Nachrichten auf einem E-Mail-Server

Löschen von Protokolldateien zur Problembehandlung


Lesen von E-Mail-Nachrichten im Offlinebetrieb

So lesen Sie E-Mail-Nachrichten im Offlinebetrieb

Wenn Sie im Offlinebetrieb arbeiten, downloadet Outlook Express E-Mail-Nachrichten auf den lokalen Computer. Wenn Sie wieder im Onlinebetrieb arbeiten, werden die zum Löschen markierten Nachrichten entfernt, die Nachrichten in Ihrem Postausgang gesendet und alle im Offlinebetrieb eingeleiteten Aktionen ausgeführt.

Es ist insbesondere in den folgenden Situationen von Vorteil, Outlook Express im Offlinebetrieb zu verwenden:

  • Wenn Ihr Internetdienstanbieter nach Zeit abrechnet oder wenn Sie nur eine Telefonleitung besitzen. Unter diesen Umständen möchten Sie möglicherweise die Zeit im Onlinebetrieb verringern.
  • Wenn Sie einen Laptopcomputer zum Lesen der Nachrichten verwenden, während Sie auf Reisen oder aus anderen Gründen nicht über eine Verbindung mit dem Internet verfügen.

Wechseln Sie zu einem der folgenden Themen, um Outlook Express Ihren Anforderungen entsprechend einzurichten:

Einrichten von Outlook Express zum Verringern der Onlinezeit

Lesen von Nachrichten bei deaktivierter Verbindung zum Internet

Anmerkung

  • Das Arbeiten im Offlinebetrieb bedeutet nicht, über keine Verbindung mit dem Internet zu verfügen. Wenn Sie nicht verbunden sind, versucht Outlook Express, die Verbindung wiederherzustellen. Wenn Sie im Offlinebetrieb arbeiten, führt Outlook Express keine Aktionen durch, bis Sie in den Onlinebetrieb wechseln. Dann werden alle Aktionen durchgeführt, die Sie im Offlinebetrieb eingeleitet haben.


Lesen von Newsgroupbeiträgen im Offlinebetrieb

Durch das Lesen von News im Offlinebetrieb können Sie Beiträge von Newsgroups lesen, ohne mit dem Internet verbunden zu sein, und somit Verbindungskosten sparen. Dazu müssen Sie die entsprechende Newsgroup abonnieren, festlegen, ob Sie Kopfdaten oder vollständige Beiträge anzeigen möchten, und anschließend die Beiträge auf Ihren Computer übertragen (synchronisieren). Sobald Sie diese Schritte durchgeführt haben, können Sie die Verbindung mit dem Internet trennen und die Beiträge in Ruhe lesen.

Sie haben die Möglichkeit, nur die Kopfdaten der Nachrichten vom Server zu downloaden, die Informationen über den Betreff, den Verfasser und die Größe der Nachricht enthalten. Sie können jedoch auch vollständige Nachrichten einschließlich der angefügten Dateien downloaden. Eine Synchronisierung zum Lesen der Beitragsköpfe in einer Newsgroup benötigt viel weniger Zeit als die Synchronisierung zum Lesen der gesamten Nachrichten und vermittelt Ihnen dennoch einen Eindruck der aktuellen Themen. Im Offlinebetrieb können Sie die Kopfdaten, die Sie interessieren, markieren, und beim erneuten Herstellen einer Verbindung mit dem Internet ausschließlich die gekennzeichneten Beiträge downloaden.


Anpassen des Outlook Express-Fensters

Sie können die Darstellung des Fensters von Outlook Express auf verschiedene Arten ändern und so an Ihren eigenen Arbeitsstil anpassen:

Ändern der Anzeige des Vorschaufensters

Ändern der Ordnerliste, der Statusleiste und der Symbolleisten in Outlook Express

Anpassen der Symbolleiste

Festlegen der in der Nachrichtenliste angezeigten Spalten

Ändern der Schriftart zur Anzeige von Nachrichten


Hinzufügen von Kontakten zum Adressbuch in Outlook Express

So fügen Sie in Outlook Express Ihrem Adressbuch Kontakte zu hinzu

Wenn Sie E-Mail-Nachrichten erhalten, können Sie in Outlook Express Ihrem Adressbuch den Namen und die E-Mail-Adresse des Absenders hinzufügen.

  1. Öffnen Sie die Nachricht.
  2. Zeigen Sie im Menü Extras auf Zum Adressbuch hinzufügen, und wählen Sie dann den hinzuzufügenden Benutzer aus.

Sie können Outlook Express auch so einrichten, dass Personen, auf deren Nachrichten Sie antworten, automatisch dem Adressbuch hinzugefügt werden.

  1. Klicken Sie in Outlook Express im Menü Extras auf Optionen.
  2. Aktivieren Sie auf der Registerkarte Senden das Kontrollkästchen Adresse beim Antworten in das Adressbuch übernehmen.


Öffnen von Internet Explorer aus Outlook Express

So öffnen Sie Internet Explorer aus Outlook Express

  • Zeigen Sie im Menü ? (Hilfe) auf Microsoft im Web, und klicken Sie dann auf die gewünschte Weboption.

    Klicken Sie beispielsweise auf Im Web suchen, um nach einer Website, einer Person, einem Unternehmen oder einer Organisation zu suchen. Oder klicken Sie auf Das Beste im Web, um die MSN-Webseite zu öffnen, auf der einige der besten Sites im Internet aufgeführt sind.


Effizientes Anzeigen von Newsgroupbeiträgen

So zeigen Sie Newsgroupbeiträge effizient an

Mit Hilfe der folgenden Tipps können Sie Newsgroupbeiträge effizient anzeigen.

So suchen Sie Newsgroups zu bestimmten Themen

  1. Wählen Sie in der Liste Ordner einen Newsserver aus, und klicken Sie dann auf die Schaltfläche Newsgroups.
  2. Geben Sie im Feld Newsgroups mit folgendem Inhalt anzeigen das Thema oder beschreibende Wörter für die gesuchte Newsgroup ein.

So können Sie Nachrichten im Vorschaufenster anzeigen

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Lesen, und aktivieren Sie dann das Kontrollkästchen mit der Beschriftung Nachrichten im Vorschaufenster automatisch downloaden.

So zeigen Sie in einer Newsgroup ausschließliches die ungelesenen Beiträge an

  • Öffnen Sie die Newsgroup. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Gelesene Nachrichten ausblenden.

So zeigen Sie die Antworten auf einen bestimmten Beitrag in einer Newsgroup an

  • Klicken Sie auf das Pluszeichen ( + ) neben dem Beitrag. Die Antworten zu diesem Beitrag werden darunter angezeigt. Ein Beitrag mit seinen Antworten wird als Thema bezeichnet.


Verwenden von Outlook Express über einen Webbrowser

So verwenden Sie Outlook Express über einen Webbrowser

Sie können Outlook Express als Standard-E-Mail-Programm festlegen. In diesem Fall wird Outlook Express immer geöffnet, wenn Sie auf einen E-Mail-Hyperlink auf einer Website klicken oder den E-Mail-Befehl in Ihrem Webbrowser oder Newsreaderprogramm verwenden.

Entsprechend können Sie Outlook Express als Standardnewsreader festlegen. In diesem Fall wird Outlook Express immer geöffnet, wenn Sie auf einen Newsgrouphyperlink auf einer Website klicken oder den Newsbefehl in Ihrem Webbrowser verwenden.

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.
  2. Klicken Sie im Bereich Standardnachrichtenprogramme für News oder E-Mail auf Als Standard.


Tastenkombinationen in Outlook Express

Verwenden von Tastenkombinationen in Outlook Express

Zum Auswählen von Befehlen und zum Navigieren im Vorschaufenster und in der Nachrichtenliste können Sie Tastenkombinationen verwenden. Wenn nicht anders angegeben, gelten die Tastenkombinationen für E-Mail und für Newsgroups.

Hauptfenster, Fenster für die Nachrichtenanzeige und Fenster für das Senden von Nachrichten

Zweck | Tastenkombination
Öffnen der Hilfethemen | F1
Auswählen aller Nachrichten | STRG+A

Hauptfenster und Fenster für die Nachrichtenanzeige

Zweck | Tastenkombination
Drucken der ausgewählten Nachricht | STRG+P
Senden und Empfangen von E-Mail-Nachrichten | STRG+M
Löschen einer E-Mail-Nachricht | ENTF oder STRG+D
Öffnen oder Bereitstellen einer neuen Nachricht | STRG+N
Öffnen des Adressbuchs | STRG+UMSCHALT+B
Antworten an den Verfasser der Nachricht | STRG+R
Weiterleiten einer Nachricht | STRG+F
Antwort an alle | STRG+UMSCHALT+R oder STRG+G (nur News)
Wechseln zum Posteingang | STRG+I
Wechseln zur nächsten Nachricht in der Liste | STRG+PUNKT oder STRG+UMSCHALT+PUNKT
Wechseln zur vorherigen Nachricht in der Liste | STRG+KOMMA oder STRG+UMSCHALT+ KOMMA
Anzeigen der Eigenschaften einer ausgewählten Nachricht | ALT+EINGABE
Aktualisieren von Newsnachrichten und Kopfdaten | F5
Wechseln zur nächsten ungelesenen E-Mail-Nachricht | STRG+U
Wechseln zum nächsten ungelesenen Newsdiskussionsfaden | STRG+UMSCHALT+U
Wechseln zu einem Ordner | STRG+Y

Hauptfenster

Zweck | Tastenkombination
Öffnen einer ausgewählten Nachricht | STRG+O oder EINGABETASTE
Markieren einer Nachricht als gelesen | STRG+EINGABE oder STRG+Q
Wechseln zwischen Ordnerliste (wenn aktiviert), Nachrichtenliste, Vorschaufenster und Kontaktliste (wenn aktiviert) | TAB
Kennzeichnen aller Newsnachrichten als gelesen | STRG+UMSCHALT+A
Wechseln zu einer Newsgroup | STRG+W
Einblenden einer Newsdiskussion (Anzeigen aller Antworten) | NACH-LINKS-TASTE oder Pluszeichen (+)
Ausblenden einer Newsdiskussion (Ausblenden der Antworten) | NACH-RECHTS-TASTE oder Minuszeichen (-)
Wechseln zur nächsten ungelesenen Newsgroup bzw. zum nächstem ungelesenen Ordner | STRG+J
Downloaden von News zum Lesen im Offlinebetrieb | STRG+UMSCHALT+M

Nachrichtenfenster – Anzeigen oder Senden

Zweck | Tastenkombination
Schließen einer Nachricht | ESC
Suchen von Text | F3
Suchen einer Nachricht | STRG+UMSCHALT+F
Wechseln zwischen den Registerkarten Bearbeiten, Quelltext und Vorschau | STRG+TAB

Nachrichtenfenster – Nur Senden

Zweck | Tastenkombination
Überprüfen der Namen | STRG+K oder ALT+K
Überprüfen der Rechtschreibung | F7
Einfügen einer Signatur | STRG+UMSCHALT+S
Senden (Bereitstellen) einer Nachricht | STRG+EINGABE oder ALT+S


Symbole der Nachrichtenliste von Outlook Express

Symbole für E-Mail-Nachrichten

Die folgenden Symbole zeigen die Priorität der Nachricht an, geben an, ob die Nachricht Dateianlagen enthält und ob die Nachrichten als gelesen oder ungelesen gekennzeichnet sind.

Symbol | Funktion
Anlagesymbol | Die Nachricht enthält eine oder mehrere Dateianlagen.
Symbol für hohe Dringlichkeit | Die Nachricht wurde vom Absender als Nachricht mit hoher Dringlichkeit gekennzeichnet.
Symbol für niedrige Dringlichkeit | Die Nachricht wurde vom Absender als Nachricht mit niedriger Dringlichkeit gekennzeichnet.
Symbol für gelesene Nachrichten | Die Nachricht wurde gelesen. Die Überschrift der Nachricht wird in Normalschrift angezeigt.
Symbol für ungelesene Nachrichten | Die Nachricht wurde noch nicht gelesen. Die Überschrift der Nachricht wird in fetter Schrift angezeigt.
Symbol für beantwortete E-Mail-Nachrichten | Die Nachricht wurde beantwortet.
Symbol für weitergeleitete E-Mail-Nachrichten | Die Nachricht wurde weitergeleitet.
Symbol für Nachrichten in Bearbeitung | Die Nachricht ist im Ordner Entwürfe in Bearbeitung.
Symbol für ungelesene digital signierte Nachrichten | Die Nachricht ist digital signiert und ungeöffnet.
Symbol für ungelesene digital signierte und verschlüsselte Nachrichten | Die Nachricht ist verschlüsselt und ungeöffnet.
Symbol für ungelesene verschlüsselte Nachrichten | Die Nachricht ist digital signiert, verschlüsselt und ungeöffnet.
Symbol für digital signierte, geöffnete Nachrichten | Die Nachricht ist digital signiert und wurde geöffnet.
Symbol für verschlüsselte, geöffnete Nachrichten | Die Nachricht ist verschlüsselt und wurde geöffnet.
Symbol für digital signierte und verschlüsselte, geöffnete Nachrichten | Die Nachricht ist digital signiert, verschlüsselt und wurde geöffnet.
Symbol für ausgeblendete Diskussionen | Zu der Nachricht gehören Antworten, die ausgeblendet sind. Klicken Sie auf das Symbol, um alle Antworten einzublenden (Diskussion einblenden).
Symbol für eingeblendete Diskussionen | Die Nachricht und alle zugehörigen Antworten sind eingeblendet. Klicken Sie auf das Symbol, um alle Antworten auszublenden (Diskussion ausblenden).
Kopfdaten eines ungelesenen Newsbeitrags auf einem IMAP-Server | Der nicht gelesene Nachrichtenkopf befindet sich auf einem IMAP-Server.
Gelesener Newsbeitrag zum Löschen auf IMAP-Server gekennzeichnet | Die geöffnete Nachricht ist auf einem IMAP-Server zum Löschen gekennzeichnet.
Symbol für Newsbeiträge im Ordner "Entwürfe" | Der Beitrag ist markiert.
Zum Download markierter Newsbeitrag | Die IMAP-Nachricht ist für den Download gekennzeichnet.
Der Newsbeitrag und alle Diskussionen sind für den Download gekennzeichnet | Die IMAP-Nachricht und alle Diskussionen sind für den Download gekennzeichnet.
Der Newsbeitrag ohne Diskussionen ist für den Download gekennzeichnet | Die einzelne IMAP-Nachricht (ohne Diskussionen) ist für den Download gekennzeichnet.

Symbole für Newsnachrichten

Die folgenden Symbole geben an, ob eine Diskussion (ein Thema und alle zugehörigen Antworten) ein- oder ausgeblendet ist und ob Beiträge und Kopfdaten als gelesen oder ungelesen gekennzeichnet sind.

Symbol | Funktion
Symbol für ausgeblendete Diskussionen | Diese Ebene der Diskussion ist ausgeblendet. Klicken Sie auf das Symbol, um alle Antworten einzublenden (Diskussion einblenden).
Symbol für eingeblendete Diskussionen | Diese Ebene der Diskussion ist eingeblendet. Klicken Sie auf das Symbol, um alle Antworten auszublenden (Diskussion ausblenden).
Symbol für übertragene, ungelesene Beitragskopfdaten | Der Beitrag wurde nicht geöffnet. Die Überschrift der Nachricht wird in Fettformatierung angezeigt.
Symbol für gedownloadete, gelesene Beitragskopfdaten | Der Nachrichtenkopf wurde als gelesen markiert.
Symbol für gelesenen Beitrag; Kopfdaten und Text gespeichert | Der Beitrag wurde als gelesen gekennzeichnet und in einer Nachrichtendatei auf dem Computer gespeichert.
Symbol für ungelesenen Newsbeitrag; Kopfdaten und Text gespeichert | Die Nachricht wurde nicht als gelesen gekennzeichnet, die Kopfdaten und der Nachrichtentext werden in einer Nachrichtendatei auf Ihrem Computer gespeichert.
Symbol für nicht verfügbare Beiträge | Die Nachricht steht auf dem Server nicht mehr zur Verfügung.
Zum Downloaden markierter Newsbeitrag | Der Newsbeitrag ist für den Download gekennzeichnet.
Newsbeitrag und alle Diskussionen für den Download gekennzeichnet | Der Newsbeitrag und alle Diskussionen sind für den Download gekennzeichnet.
Newsbeitrag ohne Diskussionen für den Download gekennzeichnet | Der einzelne Newsbeitrag (ohne Diskussionen) ist für den Download gekennzeichnet.
Symbol für beantwortete Newsbeiträge | Der Newsbeitrag wurde beantwortet.
Symbol für weitergeleitete Newsbeiträge | Der Newsbeitrag wurde weitergeleitet.
Symbol für neue Newsgroups | Die Newsgroup wird auf dem Server erstmalig bereitgestellt.
Symbol für Newsbeiträge im Ordner "Entwürfe" | Die Nachricht ist im Ordner Entwürfe in Bearbeitung.
Symbol für Newsbeiträge im Ordner "Entwürfe" | Der Beitrag ist markiert.
Symbol für Newsbeiträge im Ordner "Entwürfe" | Die Diskussion wird beachtet.
Symbol für Newsbeiträge im Ordner "Entwürfe" | Die Diskussion wird ignoriert.


Outlook Express-Problembehandlung

Verwenden Sie die Problembehandlung, um Schwierigkeiten beim Einsatz von Microsoft Outlook Express zu erkennen und zu lösen. Klicken Sie auf die Aussage, die das Problem am besten beschreibt, und führen Sie danach die vorgeschlagenen Schritte durch.

Welches Problem tritt auf?

Wenn ich Outlook Express starte, wird keine Verbindung zu meinem Internetdienstanbieter (Internet Service Provider; ISP) hergestellt.

Ich kann zwar eine Verbindung zu meinem ISP herstellen, erhalte jedoch eine Timeoutmeldung, wenn ich eine E-Mail-Nachricht downloade.

Ich kann zwar eine Verbindung zu meinem ISP herstellen, jedoch keine E-Mail-Nachrichten senden oder empfangen.

Ich kann zwar eine Verbindung zu meinem ISP herstellen, jedoch keine Newsgroups anzeigen.

Ich erhalte auf einem bestimmten Server eine Fehlermeldung zur Newsverbindung und kann zu einem oder mehreren Newsservern keine Verbindung herstellen.


Verwenden der Eingabehilfen in Microsoft Outlook Express

Zusätzlich zu den über Microsoft Windows zur Verfügung stehenden Eingabehilfeprodukten und -diensten erleichtern folgende Features Menschen mit Behinderungen die Verwendung von Microsoft Outlook Express.

Akustische Benachrichtigung beim Eintreffen neuer Nachrichten

Sie können festlegen, dass Sie durch ein akustisches Signal benachrichtigt werden, wenn neue E-Mail-Nachrichten eintreffen.

Anpassbare Darstellung der Nachrichten- und Ordnerlisten

Die Anzeige von Nachrichten und Nachrichtenlisten kann angepasst werden. Sie können Nachrichten in einer Vorschau anzeigen und das Fenster horizontal oder vertikal zwischen der Nachrichtenliste und der Vorschau teilen. Es besteht auch die Möglichkeit, nur die Nachrichtenliste anzuzeigen.

Anpassbare Symbolleisten

Sie können die Art der Textdarstellung auf der Symbolleiste und die Größe der Symbole ändern. Außerdem lässt sich die Symbolleiste so anpassen, dass nur die am häufigsten verwendeten Schaltflächen angezeigt werden.

Tastaturzugriff

Alle Features in Microsoft Outlook Express können mit Hilfe der Tastatur oder mit Hilfe der Maus aufgerufen werden. Outlook Express unterstützt Dvorak-Tastaturlayouts, die den Zugriff auf die am häufigsten eingegebenen Zeichen erleichtern.


Formatieren eines Absatzes

So formatieren Sie einen Absatz

  1. Klicken Sie auf eine beliebige Stelle im Absatz, oder markieren Sie den zu formatierenden Text.
  2. Verwenden Sie die Formatsymbolleiste oder die Befehle im Menü Format, um den Text zu ändern.
    Zweck | Aktion
    Ändern des Einzugs eines Absatzes | Klicken Sie auf der Formatsymbolleiste auf die Schaltfläche Einzug vergrößern bzw. Einzug verkleinern.
    Hinzufügen einer horizontalen Linie | Klicken Sie auf die Stelle, an der die Linie eingefügt werden soll, und klicken Sie dann auf der Formatsymbolleiste auf die Schaltfläche Horizontale Linie einfügen.
    Formatieren von Text im Rich-Text-Modus (HTML) | Zeigen Sie im Menü Format auf Stil, und wählen Sie dann die gewünschte Option.

Anmerkungen

  • Sollten beim Formatieren Probleme auftreten, stellen Sie sicher, dass die HTML-Formatierung für das Nachrichtenfenster aktiviert ist, indem Sie auf das Menü Format und dann auf Rich-Text (HTML) klicken. Wenn der Befehl aktiviert ist, wird daneben ein schwarzer Punkt angezeigt.
  • Wenn Sie die HTML-Formatierung verwenden und das Mail- oder Newsprogramm des Empfängers das HTML-Format nicht unterstützt, wird die Nachricht als unformatierter Text angezeigt, dem eine HTML-Datei als Anlage beigefügt ist. Der Empfänger kann die beigefügte Datei anzeigen, indem er sie in einem beliebigen Webbrowser öffnet.

Siehe auch


Lesen von Nachrichten bei deaktivierter Verbindung zum Internet

So lesen Sie Nachrichten bei deaktivierter Verbindung zum Internet

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Suchen Sie auf der Registerkarte Allgemein das Feld Falls gerade keine Verbindung mit dem Internet besteht, und wählen Sie aus der Dropdownliste die Option DFÜ-Verbindung nur beim Onlinearbeiten herstellen aus.
  3. Wenn Sie mit einem IMAP- oder HTTP-Server verbunden sind, klicken Sie in der Ordnerliste auf den Servernamen, stellen sicher, dass die im Offlinebetrieb anzuzeigenden Elemente markiert sind, und klicken anschließend auf Konto synchronisieren.
  4. Klicken Sie im Menü Datei auf Offline arbeiten.

Anmerkung

  • Klicken Sie im Menü Extras auf Konten, um den Typ Ihres Kontos festzustellen. Wählen Sie Ihr E-Mail-Konto aus, und klicken Sie dann auf Eigenschaften. Der Kontotyp wird auf der Registerkarte Erweitert angezeigt.

Siehe auch


Einrichten von Outlook Express zum Verringern der Onlinezeit

So richten Sie Outlook Express zum Verringern der Onlinezeit ein

Sie können Outlook Express so einrichten, dass die Verbindung automatisch getrennt wird, nachdem Sie im Menü Extras den Befehl Senden und empfangen gewählt haben. Auf diese Weise können Sie Nachrichten im Offlinebetrieb lesen und erstellen, ohne dass Gebühren anfallen oder eine Telefonleitung belegt wird.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Aktivieren Sie auf der Registerkarte Verbindung das Kontrollkästchen Nach dem Senden bzw. dem Empfangen auflegen.
  3. Wenn Sie eine Verbindung zu einem IMAP- oder HTTP-Server herstellen, klicken Sie in der Ordnerliste auf den Servernamen, und stellen Sie dann sicher, dass die im Offlinebetrieb anzuzeigenden Elemente markiert sind.

Anmerkungen

  • Um die Verbindung zum Senden oder Empfangen von Nachrichten erneut herzustellen, zeigen Sie im Menü Extras auf Senden und empfangen, und wählen Sie dann die gewünschte Option aus.
  • Wenn Sie im Offlinebetrieb einen IMAP-Ordner auswählen und im Menü Datei die Option Offline arbeiten nicht aktiviert ist, stellt Outlook Express die Verbindung erneut her. Die Verbindung wird nicht getrennt, nachdem Sie auf Senden/Empfangen geklickt haben.


Exportieren eines Adressbuchs

So exportieren Sie ein Adressbuch

  1. Zeigen Sie im Menü Datei auf Exportieren, und klicken Sie dann auf Adressbuch.
  2. Wählen Sie ein Format für den Export. Um ein Adressbuch direkt aus Outlook Express zu exportieren, wählen Sie Persönliches Adressbuch für Microsoft Exchange. Um eine Datei mit durch Kommas getrennten Adressdaten zu verwenden, wählen Sie Textdatei.
  3. Klicken Sie auf Exportieren.
  4. Wählen Sie das Profil, das am besten zu dem gewünschten Einsatzzweck des exportierten Adressbuchs passt, und klicken Sie dann auf OK.


Einfügen einer Datei in eine Nachricht

So fügen Sie eine Datei in eine Nachricht ein

  1. Klicken Sie auf eine beliebige Stelle im Nachrichtenfenster.
  2. Klicken Sie im Menü Einfügen auf Anlage, und suchen Sie dann die anzufügende Datei.
  3. Wählen Sie die Datei aus, und klicken Sie dann auf Einfügen.

    Die Datei wird im Nachrichtenkopf im Feld Einfügen angezeigt.

Anmerkung

  • Sie können dem Nachrichtentext einer E-Mail-Nachricht auch eine Textdatei (TXT-Datei) hinzufügen, indem Sie auf das Menü Einfügen und dann auf Text von Datei klicken.


Einfügen eines Hyperlinks oder einer HTML-Seite in eine Nachricht

So fügen Sie einen Hyperlink oder eine HTML-Seite in eine Nachricht ein

  1. Klicken Sie im Nachrichtenfenster auf die Stelle, an der der Hyperlink bzw. der Inhalt der Webseite eingefügt werden soll.
  2. Um einen Hyperlink hinzuzufügen, klicken Sie im Menü Einfügen auf Hyperlink. Wählen Sie den Typ aus, und geben Sie anschließend Pfad oder Adresse des Hyperlinks ein.

    Um eine HTML-Seite hinzuzufügen, klicken Sie im Menü Einfügen auf Text von Datei. Wählen Sie im Feld Dateityp die Option HTML-Dateien, und wechseln Sie dann zu der hinzuzufügenden Datei.

Anmerkungen

  • Wenn Sie den Menübefehl Hyperlink nicht auswählen können, stellen Sie sicher, dass die HTML-Formatierung aktiviert ist, indem Sie im Nachrichtenfenster auf das Menü Format und dann auf Rich-Text (HTML) klicken. Wenn der Befehl aktiviert ist, wird daneben ein schwarzer Punkt angezeigt.
  • Um einen Hyperlink auf der Grundlage von Text in der Nachricht zu erstellen, markieren Sie einfach den gewünschten Text, bevor Sie den Hyperlink erstellen.


Einfügen eines Bildes in eine Nachricht

So fügen Sie ein Bild in eine Nachricht ein

  1. Klicken Sie in der Nachricht auf die Stelle, an der das Bild angezeigt werden soll.
  2. Klicken Sie im Menü Einfügen auf Bild und dann auf Durchsuchen, um die Bilddatei auszuwählen.
  3. Legen Sie für das Bild nach Bedarf die gewünschten Optionen unter Layout und Abstand fest.

Anmerkungen

  • Wenn Sie den Menübefehl Bild nicht wählen können, stellen Sie sicher, dass die HTML-Formatierung aktiviert ist, indem Sie im Nachrichtenfenster auf das Menü Format und dann auf Rich-Text (HTML) klicken. Wenn der Befehl aktiviert ist, wird daneben ein schwarzer Punkt angezeigt.
  • Wenn Empfänger der Nachricht die eingefügten Bilder nicht anzeigen können, klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Senden, dann auf HTML-Einstellungen, und stellen Sie sicher, dass Nachricht mit Bildern senden aktiviert ist. Senden Sie anschließend die Nachricht erneut.
  • Um in eine Nachricht ein Hintergrundbild einzufügen, zeigen Sie im Nachrichtenfenster im Menü Format auf Hintergrund, und klicken Sie dann auf Bild. Klicken Sie auf die Schaltfläche Durchsuchen, um die gewünschte Datei auszuwählen.


Einfügen von akustischen Signalen in eine Nachricht

So fügen Sie in eine Nachricht akustische Signale ein

  1. Klicken Sie auf eine beliebige Stelle im Nachrichtenfenster.
  2. Zeigen Sie im Menü Format auf Hintergrund, und klicken Sie danach auf Sound.
  3. Geben Sie den Namen der einzuschließgenden Datei ein, und legen Sie fest, wie oft diese wiedergegeben werden soll.


Importieren von Adressbüchern

So importieren Sie Adressbücher

Sie können Adressbuchkontakte aus anderen Windows-Adressbuchdateien (WAB-Dateien) sowie aus Netscape Communicator, aus einem persönlichen Adressbuch für Microsoft Exchange oder aus einer beliebigen Textdatei (CSV-Datei) importieren.

Windows-Adressbuch

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie dann auf Adressbuch.
  2. Wählen Sie das zu importierende Adressbuch aus, und klicken Sie dann auf Öffnen.

Alle anderen Adressbuchformate

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie dann auf Anderes Adressbuch.
  2. Klicken Sie auf den zu importierenden Adressbuch- oder Dateityp, und klicken Sie dann auf Importieren.

Wenn das gewünschte Adressbuch nicht aufgeführt ist, können Sie es entweder als Textdatei (CSV-Datei) oder LDAP Directory Interchange Format (LDIF)-Datei exportieren und anschließend unter Verwendung des entsprechenden Dateityps importieren.


Importieren von Einstellungen für E-Mail-Konten

So importieren Sie Einstellungen für E-Mail-Konten

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie dann auf E-Mail-Kontoeinstellungen.
  2. Wählen Sie den zu importierenden E-Mail-Client aus, und klicken Sie auf Weiter.
  3. Die Einstellungen des E-Mail-Kontos werden angezeigt. Wählen Sie Einstellungen beibehalten, und klicken Sie dann auf Weiter, um die Einstellungen zu übernehmen. Fahren Sie bei Schritt 5 fort.
  4. Wählen Sie Einstellungen ändern, und klicken Sie danach auf Weiter, um die Einstellungen zu ändern. Verwenden Sie den Assistenten für den Internetzugang, um die Einstellungen des E-Mail-Kontos schrittweise zu bearbeiten. Führen Sie die gewünschten Änderungen durch, und klicken Sie dann auf Weiter.
  5. Klicken Sie im Bildschirm Installation beendet auf Fertig stellen.
  6. Um die Kontoinformationen anzuzeigen, klicken Sie im Menü Extras auf Konten.


Importieren von Einstellungen für Newskonten

So importieren Sie Einstellungen für Newsgroupkonten

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie dann auf Newskontoeinstellungen.
  2. Wählen Sie das zu importierende Newsgroupkonto aus, und klicken Sie auf Weiter.
  3. Die Einstellungen des Newsgroupkontos werden angezeigt. Wählen Sie Einstellungen beibehalten, und klicken Sie dann auf Weiter, um die Einstellungen zu übernehmen. Fahren Sie bei Schritt 5 fort.
  4. Wählen Sie Einstellungen ändern, und klicken Sie danach auf Weiter, um die Einstellungen zu ändern. Verwenden Sie den Assistenten für den Internetzugang, um die Einstellungen des Newsgroupkontos schrittweise zu bearbeiten. Führen Sie die gewünschten Änderungen durch, und klicken Sie dann auf Weiter.
  5. Klicken Sie im Bildschirm Installation beendet auf Fertig stellen.
  6. Um die Kontoinformationen anzuzeigen, klicken Sie im Menü Extras auf Konten.


Kontaktaufnahme mit dem Internetdienstanbieter

Wenn Sie auf ein Problem treffen, das nicht mithilfe des Themas "Outlook Express-Problembehandlung" behandelt werden kann, sollten Sie sich an Ihren Internetdienstanbieter (Internet Service Provider; ISP) oder den Systemadministrator Ihres LAN (Local Area Network) wenden. Möglicherweise sind die von Ihrem ISP oder Systemadministrator bereitgestellten Verbindungseinstellungen nicht richtig oder Server bzw. Software des ISPs werden nicht ordnungsgemäß ausgeführt.

Bevor Sie sich an Ihren ISP wenden, können Sie ein Protokoll der Befehle erstellen, die an und von Ihren E-Mail-Servern gesendet wurden. Dies kann bei der Problembehandlung nützlich sein.

So erstellen Sie eine Protokolldatei

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Wählen Sie auf der Registerkarte Wartung unter Problemsuche den Servertyp aus, für den Sie ein Protokoll erstellen möchten.

Anmerkungen

  • Protokolldateien können sehr umfangreich sein. Wenn Sie die Problembehandlung durchgeführt haben, stellen Sie sicher, dass diese Option mithilfe der oben beschriebenen Schritte deaktiviert wird.
  • Protokolldateien werden nach dem Servertyp benannt und besitzen die Erweiterung .log (beispielsweise pop3.log, smtp.log).


Informationen zur erweiterten Sicherheit

Outlook Express ist mit den Spezifikationen S/MIME (Secure/Multipurpose Internet Mail Extensions), Version 2 und 3, kompatibel. Outlook Express unterstützt die folgenden Verschlüsselungsalgorithmen: RC2 (40 Bit und 128 Bit), DES (56 Bit) und 3DES (168 Bit). Die Verschlüsselungsalgorithmen RC2 (40 Bit) und DES sind die einzigen, die in anderen Versionen von Outlook Express als der für USA/Kanada verfügbar sind. Outlook Express kann mit RC2 (64 Bit) verschlüsselte E-Mail entschlüsseln, aber keine Nachrichten mit diesem Algorithmus senden.

Outlook Express kann beim Signieren von Nachrichten nur SHA-1 als Hashalgorithmus verwenden. Die Bitlänge Ihres Privatschlüssels unterscheidet sich je nach der Zertifizierungsstelle, von der Sie ihn erhalten haben, und je nach Erstellungsprozess.

Die privaten Schlüssel werden auf Ihrem Computer gespeichert und sind nur in dem Maße sicher, wie Ihr Computer es ist. Privatschlüssel, die mit Komponenten des Kryptographiesystems von Microsoft installiert wurden, werden nicht an die Zertifizierungsstelle übertragen, die die digitale ID ausgibt. Die Schlüssel werden bei keiner staatlichen Behörde hinterlegt.


Ändern des Vertrauensstatus einer digitalen ID

So ändern Sie den Vertrauensstatus einer digitalen ID

Wenn Sie einem Adressbuch die digitale ID einer Person hinzufügen, ist mit der ID ein "Vertrauensstatus" verknüpft. Der Vertrauensstatus zeigt an, ob Sie der Person, Gruppe oder Körperschaft, der das Zertifikat erteilt wurde, trauen. Der Standardvertrauensstatus in Outlook Express ist Vertrauensstatus des Ausstellers übernehmen. Dies bedeutet, dass der digitalen ID vertraut wird, weil der Aussteller (beispielsweise eine Zertifizierungsstelle) vertrauenswürdig ist.

Allerdings werden digitale IDs nicht nur von Zertifizierungsstellen ausgegeben. Wenn eine digitale ID von einzelnen Personen erstellt wurde, möchten Sie dieser ID möglicherweise nicht automatisch vertrauen. Wenn der Besitzer einer digitalen ID Sie davor warnt, dass er befürchtet, dass jemand den privaten Schlüssel der digitalen ID manipuliert hat, sollten Sie den Vertrauensstatus in Dieses Zertifikat als nicht vertrauenswürdig einstufen ändern.

  1. Doppelklicken Sie im Adressbuch auf den Namen des Kontakts.
  2. Klicken Sie auf die Registerkate Digitale IDs, markieren Sie die digitale ID, deren Vertrauensstatus Sie ändern möchten, und klicken Sie dann auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Vertrauen, und wählen Sie dann im Bereich Vertrauensstatus bearbeiten eine Option aus.
    • Klicken Sie auf Vertrauensstatus des Ausstellers übernehmen, wenn der Vertrauensstatus der ID der gleiche sein soll wie der, der mit dem Aussteller verknüpft ist.
    • Klicken Sie auf Dieses Zertifikat explizit als vertrauenswürdig einstufen, wenn Sie unabhängig davon, ob Sie dem Aussteller vertrauen, der digitalen ID vertrauen möchten.
    • Klicken Sie auf Dieses Zertifikat als nicht vertrauenswürdig einstufen, wenn Sie dem Typ der digitalen ID oder der Person oder dem Unternehmen, mit dem sie verknüpft ist, nicht vertrauen. Das Verwenden dieser Option ist dem Entfernen des Zertifikats vorzuziehen, weil Sie davor gewarnt werden, dass Nachrichten ein nicht vertrauenswürdiges Zertifikat enthalten.


Bezugsquellen für digitale IDs und Hinzufügen der ID zum E-Mail-Konto

So erhalten Sie eine digitale ID und fügen sie Ihrem E-Mail-Konto hinzu

Um digital signierte Nachrichten zu senden, müssen Sie zunächst eine digitale ID erwerben. Outlook Express fügt die digitale ID automatisch Ihrem E-Mail-Konto hinzu, wenn Sie zum ersten Mal eine digital signierte Nachricht senden.

  1. Sie können digitale IDs über eine Zertifizierungsstelle beziehen.

    Wechseln Sie zur Microsoft Outlook Express-Website für digitales IDs, um Hyperlinks zu Zertifizierungsstellen zu erhalten.

  2. Klicken Sie in einem neuen Nachrichtenfenster im Menü Extras auf Digital Signieren.
  3. Verfassen und senden Sie die Nachricht.

Wenn Sie die Nachricht senden, sucht Outlook Express auf Ihrem Computer nach einer gültigen digitalen ID mit der gleichen E-Mail-Adresse und fügt die ID Ihrem E-Mail-Konto hinzu. Wenn mehrere gültige digitale IDs gefunden werden, müssen Sie auswählen, welche dieser IDs dem E-Mail-Konto hinzugefügt werden soll.

Anmerkungen

  • Um eine digitale ID zu verwenden, muss die E-Mail-Adresse der digitalen ID mit der Adresse Ihres E-Mail-Kontos übereinstimmen. Wenn Sie mehrere E-Mail-Konten besitzen, benötigen Sie für jedes Konto, über das Sie sichere E-Mail-Nachrichten senden möchten, eine eigene digitale ID.
  • Wenn Sie eine Antwortadresse eingerichtet haben, die nicht mit der Adresse Ihres E-Mail-Kontos übereinstimmt (im Dialogfeld E-Mail-Kontoeigenschaften auf der Registerkarte Allgemein) ist es Nachrichtenempfängern nicht möglich, Ihre ID bei verschlüsselten Antworten zu verwenden. Beim Senden sicherer E-Mail muss die bei Antworten verwendete E-Mail-Adresse mit der des Kontos übereinstimmen, von dem Sie digital signierte E-Mail senden.


Ändern des Speicherorts des Nachrichtenspeichers

So ändern Sie den Speicherort des Nachrichtenspeichers

  1. Klicken Sie im Menü Extras auf Optionen, auf die Registerkarte Wartung und dann auf Speicherordner.
  2. Klicken Sie auf die Schaltfläche Ändern, und wählen Sie dann den neuen Ordner für den Nachrichtenspeicher aus.


Lesen und Beantworten von IMAP- und HTTP-E-Mail-Nachrichten

  1. Klicken Sie in der Liste Ordner auf den Ordner, den Sie lesen möchten.
  2. Klicken Sie in der Nachrichtenliste auf eine Nachricht, um Sie im Vorschaufenster anzuzeigen, oder doppelklicken Sie darauf, um sie in einem eigenen Fenster anzuzeigen.
  3. Klicken Sie im Nachrichtenfenster auf Antworten, Allen antworten oder Weiterleiten, um eine Nachricht zu beantworten. Wenn die Antwort erstellt ist, klicken Sie auf Senden.

Anmerkung

  • Wenn während des Lesens einer Nachricht ein Fehler auftritt, kann der Grund darin liegen, dass der Nachrichtentext noch nicht gedownloadet wurde. Outlook Express führt den Download der Nachricht automatisch durch, wenn Sie im Onlinebetrieb sind.


Ein- und Ausblenden von IMAP-Ordnern

So blenden Sie IMAP-Ordner ein und aus

Wenn Sie das IMAP-Konto (Internet Message Access Protocol-Konto) zum ersten Mal synchronisieren, werden alle Nachrichten in allen Ihren Ordnern übertragen, es sei denn, Sie blenden einige von ihnen aus oder ändern ihre Synchronisierungseinstellungen, beispielsweise von Alle Nachrichten zu Nur Kopfdaten.

  1. Klicken Sie im Onlinebetrieb auf einen IMAP-Server in der Liste Ordner.

    Die E-Mail-Ordner werden im Hauptfenster angezeigt.

  2. Klicken Sie auf IMAP-Ordner.
  3. Wählen Sie im Dialogfeld IMAP-Ordner einblenden/ausblenden einen Ordner aus, und klicken Sie auf Ausblenden, um die Übertragung des Inhalts zu verhindern. Klicken Sie auf Einblenden, um den Ordner anzuzeigen und seinen Inhalt zu übertragen.

    Wenn Sie das Konto synchronisieren, werden nur die eingeblendeten Ordner übertragen.

Anmerkung

  • Sie können die Synchronisierungseinstellungen ändern, um festzulegen, ob Kopfdaten, vollständige Nachrichten oder nur neue Nachrichten übertragen werden sollen.


Festlegen der zu downloadenden Inhalte

So legen Sie die zu downloadenden Inhalte fest

Sie können alle Nachrichten, nur Kopfdaten oder nur neue Nachrichten zum Anzeigen im Offlinebetrieb verfügbar machen, indem Sie die Synchronisierungseinstellungen für IMAP-, HTTP- oder Newsserver-Ordner ändern.

  1. Wählen Sie aus der Liste Ordner einen IMAP-, HTTP- oder Newsserver aus.
  2. Wählen Sie im Hauptfenster einen oder mehrere Ordner bzw. Newsgroups aus.
  3. Klicken Sie auf Einstellungen, und wählen Sie dann aus den folgenden Einstellungen die gewünschte Option:
    • Alle Nachrichten
    • Nur neue Nachrichten
    • Nur Kopfzeilen

    Wenn Nachrichten aus einem bestimmten Ordner oder einer bestimmten Newsgroup nicht übertragen werden sollen, klicken Sie auf Nicht synchronisieren.


Verwenden der Gültigkeitsprüfung

So verwenden Sie die Gültigkeitsprüfung

Ist die Gültigkeitsprüfung aktiviert, werden die digitalen IDs sicherer Nachrichten, die Sie empfangen, überprüft, wenn Sie die Nachrichten öffnen (während Sie online arbeiten). Es wird dann automatisch eine Nachricht an die Zertifizierungsagentur gesendet, mit der Informationen über die in dieser Nachricht verwendeten digitalen ID angefordert wird.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Sicherheit auf Erweitert.
  3. Klicken Sie auf Nur wenn Online, wenn digital signierte Nachrichten überprüft werden sollen. Sie müssen bereits online sein, um diese Funktion zu verwenden.


Einrichten von Sicherheitszonen

So richten Sie Sicherheitszonen ein

In Outlook Express können Sie mit Hilfe von Sicherheitszonen entscheiden, ob aktive Inhalte, beispielsweise ActiveX-Steuerelemente und Skripts, in E-Mail-Nachrichten mit HTML-Format ausgeführt werden sollen. Sie können eine gemäßigte Sicherheitsstufe auswählen, bei der ein Großteil des aktiven Inhalts ausgeführt werden kann, oder sich für eine eingeschränktere Sicherheitsstufe entscheiden.

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Sicherheit.
  2. Wählen Sie im Bereich Virenschutz die gewünschte Sicherheitszone von Internet Explorer:
    • Wählen Sie Internetzone für eine Standardverwendung aus. Diese Einstellung wird von den meisten Benutzern von Outlook Express verwendet.
    • Wählen Sie Zone für eingeschränkte Sites aus, um eine sicherere Umgebung aufzubauen.

Anmerkung

  • Sie können die Sicherheitsstufe dieser und anderer Zonen in Internet Explorer anpassen. Die von Ihnen in Internet Explorer vorgenommenen Sicherheitseinstellungen gelten auch in Outlook Express. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen, und ändern Sie Ihre Einstellungen auf der Registerkarte Sicherheit.


Vervollständigen einer E-Mail-Adresse mit Outlook Express

So vervollständigen Sie eine E-Mail-Adresse in Outlook Express

  1. Geben Sie in einem neuen Nachrichtenfenster einen Teil eines Namens oder einer Adresse in das Feld An ein.
  2. Klicken Sie im Menü Extras auf Namen überprüfen.

Anmerkung

  • Um Outlook Express so einzurichten, dass Namen automatisch überprüft werden, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Senden. Aktivieren Sie das Kontrollkästchen Beim Erstellen E-Mail-Adressen automatisch vervollständigen.


Senden einer digital signierten oder verschlüsselten Nachricht

So senden Sie eine digital signierte oder verschlüsselte Nachricht

Bei einer digital signierten E-Mail kann der Empfänger Ihre Identität überprüfen. Das Verschlüsseln einer E-Mail verhindert, dass andere Personen sie während der Übertragung lesen können.

  • Verfassen Sie eine Nachricht.
  • Klicken Sie im Menü Extras auf Digital signieren, um die Nachricht digital zu signieren.
  • Klicken Sie im Menü Extras auf Verschlüsseln, um eine Nachricht zu verschlüsseln.

    Anmerkung

    • Um E-Mail-Nachrichten digital signieren oder verschlüsseln zu können, benötigen Sie eine digitale ID. Falls Sie über keine digitale ID verfügen, werden Sie von Outlook Express gefragt, ob Sie eine erhalten möchten.


Einrichten von Outlook Express für die Verwendung mehrerer Zertifikate

So richten Sie Outlook Express für die Verwendung mehrerer Zertifikate ein

Sie können Outlook Express so einrichten, dass beim Senden von digital signierten Nachrichten ein Zertifikat und beim Senden von verschlüsselten Nachrichten ein anderes Zertifikat verwendet wird. Sie müssen mindestens ein Zertifikat erwerben, um fortfahren zu können.

  1. Klicken Sie im Menü Extras auf Konten.
  2. Wählen Sie das Konto, für das das Zertifikat verwendet werden soll, und klicken Sie dann auf Eigenschaften.
  3. Klicken Sie auf der Registerkarte Sicherheit für den gewünschten Zertifikatstyp auf Auswählen.


Exportieren von Nachrichten nach Microsoft Outlook oder Microsoft Exchange

So exportieren Sie Nachrichten nach Microsoft Outlook oder Microsoft Exchange

  1. Zeigen Sie im Menü Datei auf Exportieren, und klicken Sie dann auf Nachrichten.
  2. Wählen Sie im Dialogfeld Profil auswählen den Profilnamen aus, der am besten dem Microsoft-Programm entspricht, in das sie exportieren.
  3. Um alle Nachrichten zu exportieren, klicken Sie auf Alle Ordner.
  4. Um Nachrichten in einem oder mehreren Ordnern zu exportieren, klicken Sie auf Ausgewählte Ordner. Wählen Sie dann die zu exportierenden Ordner.


Importieren von Nachrichten aus anderen E-Mail-Programmen

So importieren Sie Nachrichten aus anderen E-Mail-Programmen

Mit Hilfe des Outlook Express-Import-Assistenten können Sie problemlos E-Mail-Nachrichten aus einer Reihe von bekannten Internet E-Mail-Programmen (beispielsweise Netscape Communicator und Eudora) sowie aus Microsoft Exchange und Microsoft Outlook importieren.

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie dann auf Nachrichten.
  2. Wählen Sie das E-Mail-Programm aus, aus dem Sie Nachrichten importieren möchten, und klicken Sie dann auf Weiter.
  3. Bestätigen Sie den Speicherort der Nachrichten, und klicken Sie dann auf Weiter.
  4. Wählen Sie Alle Ordner, um alle Nachrichten zu importieren, und klicken Sie dann auf Weiter. Sie können die Option Ausgewählte Ordner wählen, um nur Nachrichten aus einem oder mehreren Ordnern zu importieren.
  5. Klicken Sie auf Fertig stellen.

Anmerkung

  • Wenn Sie sich nicht sicher sind, aus welchem E-Mail-Programm und welcher Version Sie Nachrichten importieren möchten, starten Sie das E-Mail-Programm. Wählen Sie im Hilfemenü den Befehl Info, und überprüfen Sie die Programm- und Versionsinformationen.


Anpassen der Symbolleiste

So passen Sie die Symbolleiste an

  1. Wenn Sie sich im Hauptfenster befinden, klicken Sie im Menü Ansicht auf Layout, und klicken Sie dann auf Symbolleiste anpassen.

    Wenn Sie sich im Nachrichtenfenster befinden, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  2. Um den Symbolleistentext zu ändern, wählen Sie in der Liste Textoptionen ein Element aus.
  3. Um die Symbolgröße zu ändern, wählen Sie in der Liste Symboloptionen ein Element aus.
  4. Um Schaltflächen hinzuzufügen oder zu entfernen, klicken Sie in der Liste Verfügbare Schaltflächen bzw. in der Liste Aktuelle Schaltflächen auf den Namen der Schaltfläche, und klicken Sie dann auf Hinzufügen oder Entfernen.

    Um die Reihenfolge zu ändern, in der die Schaltflächen angezeigt werden, klicken Sie in der Liste Aktuelle Schaltflächen auf die Schaltfläche, und klicken Sie dann auf Nach oben oder Nach unten.


Suchen von Nachrichten in Nachrichtenordnern

So suchen Sie E-Mail-Nachrichten in Nachrichtenordnern

  1. Zeigen Sie im Menü Bearbeiten auf Suchen, und klicken Sie dann auf Nachricht.
  2. Geben Sie die gewünschten Kriterien in die Suchfelder ein.

Anmerkungen

  • Outlook Express durchsucht standardmäßig den aktuell ausgewählten Ordner. Um einen anderen Ordner zu durchsuchen, klicken Sie auf Durchsuchen, und wählen Sie dann den gewünschten Ordner aus.
  • Sie können Nachrichten auch suchen, indem Sie die Spalten neu anordnen (beispielsweise, indem Sie auf Betreff, Von oder Gesendet klicken). Klicken Sie auf einen Spaltenkopf, um die Nachrichten nach dieser Spalte zu sortieren. Wenn Sie beispielsweise auf den Kopf der Spalte Von klicken, werden die Nachrichten in alphabetischer Reihenfolge nach den Absendernamen sortiert.


Kennzeichnen von Nachrichten und Newsbeiträgen

So kennzeichnen Sie Nachrichten und Newsbeiträge

Sie können empfangene Nachrichten kennzeichnen, um sie später leichter wiederzufinden.

  • Klicken Sie im Hauptfenster neben der Nachricht, die Sie kennzeichnen möchten, auf die Kennzeichnungsspalte.

    – oder –

  • Wählen Sie im Hauptfenster die Nachricht aus, die Sie kennzeichnen möchten, und klicken Sie im Menü Nachricht auf Nachricht kennzeichnen.

Anmerkungen

  • Sie können alle gekennzeichneten Nachrichten sortieren und dann gruppieren, indem Sie auf das Kennzeichnungssymbol in der Kopfzeile der Kennzeichnungsspalte klicken.
  • Sie können die Kennzeichnung einer Nachricht entfernen, indem Sie auf das Kennzeichnungssymbol klicken.
  • Sie können eine Regel zur Kennzeichnung bestimmter Nachrichten definieren, sobald diese eintreffen.


Ändern von Schriftart, Stil und Größe von Text

So ändern Sie Schriftart, Stil und Größe von Text

Sie können das Erscheinungsbild des gesamten Textes in allen Nachrichten oder des ausgewählten Textes innerhalb einer Nachricht ändern.

So ändern Sie den Textstil in allen Nachrichten

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Erstellen auf Schriftart.

So formatieren Sie Text in einzelnen Nachrichten

  1. Markieren Sie den Text, den Sie formatieren möchten.

    (Um die Schrift einer gesamten Nachricht zu ändern, klicken Sie im Menü Bearbeiten auf Alles markieren.)

  2. Klicken Sie in der Formatsymbolleiste auf die Schaltflächen für die gewünschten Optionen.

Anmerkungen

  • Wenn bei der Formatierung Schwierigkeiten auftreten, stellen Sie sicher, dass die HTML-Formatierung aktiviert ist, indem Sie in einem neuen Nachrichtenfenster im Menü Format auf Rich-Text (HTML) klicken. Neben dem Befehl wird ein schwarzer Punkt angezeigt, wenn er aktiviert ist.
  • Wenn Sie die HTML-Formatierung verwenden, und das Mail- oder Newsprogramm des Empfängers das HTML-Format nicht unterstützt, wird die Nachricht als unformatierter Text angezeigt, dem eine HTML-Datei als Anlage beigefügt ist. Der Empfänger kann die beigefügte Datei anzeigen, indem er sie in einem beliebigen Webbrowser öffnet.


Ignorieren einer Diskussion

So ignorieren Sie eine Diskussion

Sowohl bei E-Mail als auch bei Newsgroups können Sie Diskussionen, die Sie nicht interessieren, ignorieren und sogar ausblenden. Eine Diskussion besteht aus einer ursprünglichen Nachricht und allen zugehörigen Antworten.

  1. Wählen Sie in der Nachrichtenliste (Posteingang oder Newsgroups) die Diskussion aus, die ignoriert werden soll.
  2. Klicken Sie im Menü Nachricht auf Thema ignorieren.

    Wenn in der Nachrichtenliste die Spalte Status des Themas aktiviert ist, wird neben allen Nachrichten einer ignorierten Diskussion das Symbol Ignorieren Symbol "Ignorieren" angezeigt.

Anmerkungen

  • Um ignorierte Nachrichten auszublenden, damit sie die Nachrichtenliste nicht unnötig füllen, klicken Sie auf Ansicht, zeigen auf Aktuelle Ansicht und wählen danach Ignorierte oder gelesene Nachrichten ausblenden aus.

    Wenn Sie Ignorierte oder gelesene Nachrichten ausblenden auswählen, werden gelesene, ignorierte sowie gelesene und ignorierte Nachrichten ausgeblendet.

  • Wenn Sie ignorierte Nachrichten ausblenden, gelesene jedoch einblenden möchten, klicken Sie, wie oben beschrieben, auf Ignorierte oder gelesene Nachrichten ausblenden, klicken danach auf Ansicht, zeigen auf Aktuelle Ansicht und wählen danach Ansichten definieren aus. Im Dialogfeld Ansichten definieren klicken Sie auf Neu. Wählen Sie in Feld 1 des Ansicht-Editors den Eintrag Wenn die Nachricht "gelesen" wurde aus. Klicken Sie in Feld 2 auf die Worte Einblenden/ausblenden, und wählen Sie Nachrichten einblenden aus. Geben Sie im Feld 3 der Ansicht einen neuen Namen, und klicken Sie auf OK.


Erstellen einer nummerierten Liste oder einer Liste mit Aufzählungszeichen

So erstellen Sie eine nummerierte Liste oder eine Liste mit Aufzählungszeichen

  1. Klicken Sie in Ihrer Nachricht auf die Stelle, an der die Auflistung beginnen soll.
  2. Zeigen Sie im Menü Format auf Stil, und klicken Sie dann auf Nummerierte Liste oder auf Aufzählung.
  3. Geben Sie den ersten Eintrag der Auflistung ein. Wenn Sie die EINGABETASTE drücken, wird in der nächsten Zeile mit einem weiteren Listeneintrag fortgefahren.
  4. Drücken Sie zweimal die EINGABETASTE, um die Liste zu beenden.

Anmerkungen

  • Wenn bei der Formatierung Schwierigkeiten auftreten, stellen Sie sicher, dass die HTML-Formatierung aktiviert ist, indem Sie in einem neuen Nachrichtenfenster im Menü Format auf Rich-Text (HTML) klicken. Neben dem Befehl wird ein schwarzer Punkt angezeigt, wenn er aktiviert ist.
  • Wenn Sie die HTML-Formatierung verwenden, und das Mail- oder Newsprogramm des Empfängers das HTML-Format nicht unterstützt, wird die Nachricht als unformatierter Text angezeigt, dem eine HTML-Datei als Anlage beigefügt ist. Der Empfänger kann die beigefügte Datei anzeigen, indem er sie in einem beliebigen Webbrowser öffnet.
  • Die Stilnamen im Menü Format entsprechen den HTML-Standardtags für Stile. Beispielsweise wird die Verzeichnisliste mit dem DIR-Tag und die Menüliste mit dem MENU-Tag erstellt. Weitere Informationen finden Sie in Handbüchern zu HTML.


Wiedergabe eines akustischen Signals bei neuen Nachrichten

So lassen Sie beim Empfang neuer Nachrichten ein akustisches Signal wiedergeben

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Wählen Sie auf der Registerkarte Allgemein die Option Sound bei Nachrichteneingang abspielen aus.


Lesen und Senden internationaler Nachrichten

So lesen und senden Sie internationale Nachrichten

Generell kann Outlook Express Nachrichten in der Sprache anzeigen, in der sie gesendet wurden. Einige Nachrichten jedoch, insbesondere die von Newsgroups, enthalten in der Kopfdatei häufig nicht genügend (oder falsche) Informationen, sodass die Nachricht nicht in der richtigen Sprache angezeigt wird.

So ändern Sie die Sprachcodierung einer Nachricht, die Sie lesen

  • Zeigen Sie im Nachrichtenfenster im Menü Ansicht auf Zeichensatz, und klicken Sie dann auf die gewünschte Sprachcodierung. (Die Unterstützung für die Sprache muss bereits installiert sein. Ist dies nicht der Fall, können Sie sie im Bereich "International" der Internet Explorer-Website downloaden.)

Outlook Express zeigt eingehende Nachrichten mit der Standardcodierung zum Lesen von Nachrichten an, es sei denn, im Nachrichtenkopf ist eine bestimmte Sprachcodierung festgelegt.

So legen Sie die Standardcodierung zum Lesen von Nachrichten fest

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf der Registerkarte Lesen auf Schriftarten.
  2. Wählen Sie oben eine Sprache aus, und klicken Sie dann auf Als Standard.

Senden internationaler Nachrichten

Wenn Sie eine Antwort auf eine Nachricht verfassen, wird diese in der gleichen Sprachcodierung gesendet wie die ursprüngliche Nachricht. Wenn Sie die Sprachcodierung in der Antwort ändern, ist es möglich, dass die Zeichen der ursprünglichen Nachricht nicht ordnungsgemäß angezeigt werden, es sei denn, Sie senden die Nachricht in HTML (und das Empfängerprogramm unterstützt HTML). Sie können die Nachricht auch unter Verwendung von Unicode senden, es können jedoch nicht alle E-Mail- und Newsreaderprogramme Nachrichten in Unicode anzeigen.

So verwenden Sie eine andere Codierung zum Senden einer einzelnen Nachricht

  • Zeigen Sie im Nachrichtenfenster im Menü Format auf Zeichensatz, und klicken Sie dann auf die gewünschte Sprachcodierung.

Bei neuen Nachrichten wird zum Senden von Nachrichten die Standardcodierung verwendet.

So legen Sie die Standardcodierung zum Senden von Nachrichten fest

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Senden auf Internationale Einstellungen, und wählen Sie dann die gewünschte Standardcodierung aus.


Benachrichtigung bei Empfang von ausgehenden Nachrichten

So lassen Sie sich beim Empfang Ihrer ausgehenden Nachrichten benachrichtigen

Sie können Outlook Express so konfigurieren, dass für gesendete E-Mail-Nachrichten eine Empfangsbestätigung angezeigt wird. Die Empfangsbestätigung wird gesendet, sobald der Empfänger Ihre Nachricht geöffnet hat. Dies ist besonders wichtig bei zeitkritischen Informationen und bei Nachrichten, bei denen Sie eine Bestätigung erhalten möchten, dass der Empfänger Ihre Nachricht erhalten hat.

So fordern Sie eine Empfangsbestätigung für eine einzelne Nachrichten an

  • Klicken Sie in einem neuen Nachrichtenfenster im Menü Extras auf Lesebestätigung anfordern.

So fordern Sie eine Empfangsbestätigung für alle Nachrichten an

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Aktivieren Sie auf der Registerkarte Bestätigungen das Kontrollkästchen Lesebestätigung für alle gesendeten Nachrichten anfordern.

Anmerkung

  • Nachrichtenempfänger können das Senden von Lesebestätigungen ablehnen, auch wenn eine entsprechende Anforderung eingeht. Wenn Sie das Senden von Lesebestätigungen ablehnen möchten, klicken Sie im Menü Extras auf Optionen. Wählen Sie auf der Registerkarte Bestätigungen unter Versenden von Lesebestätigungen die gewünschte Option.


Hinzufügen einer Signatur zu ausgehenden Nachrichten

So fügen Sie ausgehenden Nachrichten eine Signatur hinzu

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Signaturen.
  2. Um eine Signatur zu erstellen, klicken Sie auf die Schaltfläche Neu. Geben Sie dann entweder Text in das Feld Signatur bearbeiten ein, oder klicken Sie auf Datei, und geben Sie anschließend den Speicherort der Text- bzw. HTML-Datei an, die Sie verwenden möchten.
  3. Aktivieren Sie das Kontrollkästchen Allen ausgehenden Nachrichten Signaturen hinzufügen.

Anmerkungen

  • Um für unterschiedliche Konten unterschiedliche Signaturen zu verwenden, wählen Sie im Bereich Signaturen die Signatur aus, klicken auf Erweitert, und wählen Sie dann das Konto aus, für das die Signatur verwendet werden soll.
  • Um eine Signatur nur für eine einzelne Nachricht zu verwenden, stellen Sie sicher, dass das Kontrollkästchen Allen ausgehenden Nachrichten Signaturen hinzufügen deaktiviert ist. Wenn Sie die Nachricht verfassen, zeigen Sie im Menü Einfügen auf Signatur, und klicken Sie dann auf die gewünschte Signatur.


Einfügen einer Visitenkarte in alle Nachrichten

So fügen Sie eine Visitenkarte in alle Nachrichten ein

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Erstellen.
  2. Aktivieren Sie im Abschnitt Visitenkarten das Kontrollkästchen E-Mail oder News, und wählen Sie dann in der Dropdownliste eine Visitenkarte aus.
  3. Um die Visitenkarte einzufügen, müssen Sie zuerst im Adressbuch einen Kontakt für sich selbst erstellen.

Anmerkungen

  • Sie können jedoch auch die Visitenkarte eines beliebigen anderen Kontakts aus dem Adressbuch beifügen.
  • Klicken Sie auf die Schaltfläche Bearbeiten, um die Daten auf einer Visitenkarte zu ändern.
  • Um einer einzelnen Nachricht eine Visitenkarte oder eine Signatur hinzuzufügen, wählen Sie im Nachrichtenfenster aus dem Menü Einfügen den Befehl Signatur bzw. Visitenkarte.


Erstellen von Briefpapier für ausgehende Nachrichten

So erstellen Sie Briefpapier für ausgehende Nachrichten

Sie können den Briefpapier-Assistenten verwenden, um E-Mail-Nachrichten und Newsgroupbeiträgen ein anderes Erscheinungsbild zu verleihen.

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Erstellen.
  2. Klicken Sie im Bereich Briefpapier auf Neu erstellen.

Anmerkungen

  • Um Briefpapier zu verwenden, das Sie in der Nachricht einer anderen Person gesehen haben, wählen Sie die Nachricht aus, und klicken Sie dann im Menü Datei auf Als Briefpapier speichern.
  • Eine Briefpapierdatei ist eine HTML-Datei und kann in Outlook Express bearbeitet werden. Klicken Sie in einem neuen Nachrichtenfenster im Menü Ansicht, auf Quelltext bearbeiten, und klicken Sie dann auf die Registerkarte Quelltext, um die gewünschten Änderungen vorzunehmen.
  • Versuchen Sie beim Erstellen von Briefpapier, die Dateigröße unter 10 KB zu halten. Durch Bilder und andere Objekte kann die Datei so groß werden, dass der Download der Nachricht zu viel Zeit in Anspruch nimmt. (Überprüfen Sie die Größe der Briefpapierdatei im Ordner Stationary unter \Programme\Gemeinsame Dateien\Microsoft Shared\Stationary.)


Verwenden der HTML-Formatierung

So verwenden Sie die HTML-Formatierung

Wenn Sie Nachrichten im HTML-Format erstellen, können nur E-Mail-Programme, die HTML unterstützen, die Formatierung lesen. Wenn das E-Mail- oder Newsreaderprogramm des Empfängers HTML nicht lesen kann, wird die Nachricht im reinen Textformat mit einer als Anlage beigefügten HTML-Datei angezeigt.

So verwenden Sie die HTML-Formatierung in allen ausgehenden Nachrichten

  1. Klicken Sie im Hauptfenster im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Senden.
  2. Klicken Sie im Abschnitt Format für "Nachricht Senden" oder Format für "News Senden" auf HTML.

So verwenden Sie die HTML-Formatierung in einzelnen ausgehenden Nachrichten

  • Stellen Sie im Fenster der E-Mail-Nachricht sicher, dass die HTML-Formatierung aktiviert ist, indem Sie auf das Menü Format klicken. Die HTML-Formatierung ist aktiviert, wenn neben Rich-Text (HTML) ein schwarzer Punkt angezeigt wird.

Anmerkungen

  • Um die Tags des HTML-Quelltextes zu bearbeiten, stellen Sie sicher, dass im Menü Ansicht neben Quelltext bearbeiten ein Häkchen angezeigt wird. Wählen Sie dann die Registerkarte Quelltext aus, und beginnen Sie mit der Bearbeitung.
  • Um Outlook Express so einzurichten, dass Antworten auf Nachrichten in einem Format gesendet werden, das die E-Mail- oder Newsreaderprogramme des Verfassers lesen können, klicken Sie im Hauptfenster im Menü Extras auf Optionen, und dann auf die Registerkarte Senden. Aktivieren Sie das Kontrollkästchen Bei Antworten das gleiche Format wie im Original verwenden.


Erstellen und Verwenden von benutzerdefinierten Ansichten

So erstellen und verwenden Sie benutzerdefinierte Ansichten

In Outlook Express können Sie benutzerdefinierte Ansichten erstellen, um Nachrichten genau nach Ihren Wünschen anzeigen.

  1. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Ansichten definieren.
  2. Klicken Sie auf Neu.
  3. Wählen Sie eine oder mehrere Bedingungen für die zu erstellende Ansicht aus.
    (Das Feld Beschreibung der Ansicht beschreibt die Ansicht, während Sie sie erstellen. Fügen Sie Bedingungen hinzu, oder löschen Sie sie, um genau die gewünschte Ansicht zu erstellen.)
  4. Klicken Sie im Feld Beschreibung der Ansicht auf ein unterstrichenes Wort, um eine Option auszuwählen oder einen Wert einzugeben.
  5. Klicken Sie auf Ein-/Ausblenden, um festzulegen, ob die Nachrichten, die die Ansichtsbedingungen erfüllen, ein- oder ausgeblendet werden sollen.

Anmerkung

  • Wenn Sie eine Ansicht erstellen, in der Nachrichten unerwartet nicht mehr angezeigt werden, ändern Sie einfach für diese Ansicht die Einstellungen für Ein-/Ausblenden, um die Nachricht erneut anzuzeigen.


Verwenden von Ansichten zum Lesen von Nachrichten

So verwenden Sie Ansichten zum Lesen von Nachrichten

Outlook Express verfügt über Standardansichten, die Sie verwenden können, ohne benutzerdefinierte Ansichten erstellen zu müssen.

Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf eine der folgenden Optionen:

  • Alle Nachrichten anzeigen.
    Diese Ansicht zeigt alle Nachrichten, sowohl neue, alte, gelesene wie auch ungelesene, in einem Ihrer Ordner, beispielsweise dem Posteingang, an.
  • Gelesene Nachrichten ausblenden.
    Diese Ansicht blendet alle Nachrichten aus, die Sie gelesen haben, und zeigt nur diejenigen an, die noch nicht gelesen wurden.
  • Übertragene Nachrichten anzeigen (nur bei IMAP oder Newsgroups zu verwenden).
    Diese Ansicht zeigt die Nachrichten an, die zuletzt vom Server übertragen wurden.
  • Antworten auf meine Nachrichten anzeigen (nur bei Newsgroups zu verwenden).
    Diese Ansicht zeigt nur Antworten auf einen Beitrag an, den Sie in einer Newsgroup bereitgestellt haben.
  • Ignorierte oder gelesene Nachrichten ausblenden.
    Diese Ansicht blendet Nachrichten aus, die Sie gelesen haben oder auf die Sie den Befehl Thema ignorieren angewendet haben.

Sie können auch Nachrichten im Posteingang nach Betreff ordnen. Klicken Sie dazu im Menü Aktuelle Ansicht auf Nachrichten nach Thema sortieren.

Anmerkung

  • Die Ansicht, die Sie für einen E-Mail- oder Newsgrouptyp auswählen, bleibt so lange gültig, bis Sie sie ändern.


Automatisches digitales Signieren und Verschlüsseln von Nachrichten

So können Nachrichten automatisch digital signiert und verschlüsselt werden

  1. Klicken Sie im Hauptfenster im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Sicherheit, und aktivieren Sie das entsprechende Kontrollkästchen im Bereich Sichere E-Mail.


Verlängern des Zeitlimits für Server

So verlängern Sie das Zeitlimit für Server

  1. Klicken Sie im Menü Extras auf Konten.
  2. Wählen Sie das gewünschte Konto aus, und klicken Sie dann auf Eigenschaften.
  3. Ziehen Sie auf der Registerkarte Erweitert den Schieberegler im Bereich Zeitlimit des Servers nach rechts.

Wurde das Problem dadurch behandelt?

Ja. Problembehandlung schließen.

Nein. Ich möchte weitere Lösungsmöglichkeiten.


Überprüfen von Einstellungen für E-Mail-Konten

So überprüfen Sie die Einstellungen von E-Mail-Konten

  1. Klicken Sie im Menü Extras auf Konten.
  2. Wählen Sie das gewünschte E-Mail-Konto aus, und klicken Sie dann auf Eigenschaften.
  3. Vergleichen Sie die Einstellungen auf den Registerkarten Server, Verbindung und Erweitert mit denen, die Sie von Ihrem Internetdienstanbieter (Internet Service Provider; ISP) erhalten haben.

    Wenn die Einstellungen mit den Daten des Internetdienstanbieter übereinstimmen, setzen Sie sich mit dem Dienstanbieter in Verbindung, um festzustellen, ob diese Informationen richtig sind, und ob sich die Server des Dienstanbieters ordnungsgemäß in Betrieb befinden. Stellen Sie darüber hinaus sicher, dass der ISP-Server die Protokolle PPP, SMTP und POP3 oder IMAP unterstützt.

Wurde das Problem dadurch behandelt?

Ja. Problembehandlung schließen.

Nein. Ich möchte Kontakt zu meinen ISP aufnehmen.


Überprüfen der Verbindung zu Ihrem Internetdienstanbieter

Führen Sie nach Bedarf folgende Schritte durch:

  • Stellen Sie die Verbindung zum Internetdienstanbieter (Internet Service Provider; ISP) her, bevor Sie versuchen, Nachrichten anzuzeigen oder zu downloaden.
  • Wenn Sie ein Modem verwenden, überprüfen Sie die Verbindungseinstellungen. So überprüfen Sie die Einstellungen
    • Wenn auf Ihrem Computer Windows 98 ausgeführt wird, doppelklicken Sie auf dem Desktop auf Arbeitsplatz, doppelklicken Sie auf den Ordner DFÜ-Netzwerk, und doppelklicken Sie dann auf das Symbol für Ihren ISP.
    • Wenn auf Ihrem Computer Windows 2000 oder Windows Millennium Edition ausgeführt wird, zeigen Sie im Menü Start auf Einstellungen, und klicken Sie dann auf Netzwerk- und DFÜ-Verbindungen bzw. auf DFÜ-Netzwerk.
    • Wenn auf Ihrem Computer Windows XP ausgeführt wird, zeigen Sie im Menü Start auf Systemsteuerung, klicken Sie auf Netzwerk- und Internetverbindungen, klicken Sie dann auf Internetoptionen und klicken Sie dann auf die Registerkarte Verbindungen.

    Wenn Sie eine Verbindung über das LAN (Local Area Network) oder über einen Proxyserver herstellen, wenden Sie sich an Ihren Netzwerkadministrator.

  • Hilfe zu DFÜ-Netzwerkverbindungen finden Sie in den Abschnitten unter "DFÜ-Netzwerk" (oder "DFÜ-Verbindung") in der Windows-Hilfe.
  • Wenn Sie vermuten, dass am Modem ein Fehler aufgetreten ist, lesen Sie die Informationen zu Modems in der Windows-Hilfe.

Wurde das Problem dadurch behandelt?

Ja. Problembehandlung schließen.

Nein. Ich möchte weitere Lösungsmöglichkeiten.

Nein. Ich möchte Kontakt zu meinem ISP aufnehmen.


Konfigurieren des Pfades zu Ihrem Postfach auf einem IMAP-Server

So konfigurieren Sie den Pfad zu Ihrem Postfach auf einem IMAP-Server

  1. Klicken Sie im Menü Extras auf Konten.
  2. Wählen Sie den IMAP-Server in der Liste Konten aus.
  3. Klicken Sie auf Eigenschaften und danach auf die Registerkarte IMAP.
  4. Geben Sie im Feld Pfad des Stammordners den Pfad ein.

    Der Pfad des Stammordners bezeichnet das Postfach, das Ihre Ordner auf dem Server enthält. Schließen Sie den Pfad des Stammordners nicht mit einem Hierarchiezeichen ab. Beispielsweise ist ~Benutzername/Mail ein gültiger Pfad des Stammordners, ~Benutzername/Mail/ jedoch nicht. Lassen Sie das Feld leer, wenn Sie sich nicht sicher sind, was Sie hier eingegeben sollen.

Anmerkung

  • Wenn der IMAP-Server ein Cyrus-Server ist, müssen sich Ihre Benutzerordner im Ordner Posteingang befinden. Wenn es sich bei dem IMAP-Server um einen UNIX-Server handelt, werden Ihre E-Mail-Nachrichten in der Regel in einem eigenen Verzeichnis in Ihrem Benutzerbasisverzeichnis gespeichert. Ein Beispiel: ~Benutzername/Mail.


Speichern von Nachrichten auf einem Mailserver

So speichern Sie Nachrichten auf einem Mailserver

Nachrichten auf einem Server zu speichern ist nützlich, wenn Sie E-Mails von mehreren Computern lesen müssen. Wenn Sie sich von einem anderen Computer aus an Ihr Konto anmelden, überträgt Outlook Express die Nachrichten gemäß den von Ihnen festgelegten Optionen. Sie können Nachrichten auf einem POP3-Server speichern. Wenn Sie mit HTTP-Mail oder mit IMAP-Mail arbeiten, bleiben Ihre Nachrichten immer auf dem Server.

  1. Klicken Sie im Menü Extras auf Konten.
  2. Markieren Sie das gewünschte E-Mail-Konto, und klicken Sie auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Erweitert, und wählen Sie Kopie aller Nachrichten auf dem Server belassen aus.


Ändern der Einstellungen für die aktuelle Identität

So ändern Sie die Einstellungen für die aktuelle Identität

  1. Zeigen Sie im Menü Datei auf Identitäten, und klicken Sie dann auf Identitäten verwalten.
  2. Ändern Sie die Einstellungen nach Bedarf.
    • Um Namen oder Kennwort Ihrer Identität zu ändern, wählen Sie den Namen Ihrer Identität, und klicken Sie dann auf Eigenschaften.
    • Um die beim Programmstart angezeigte Identität zu ändern, wählen Sie eine Identität aus der Dropdownliste. Wenn das Kontrollkästchen nicht aktiviert ist, werden Sie beim Ausführen von Programmen, die das Konzept der Identitäten unterstützen, aufgefordert, die Identität anzugeben.
    • Um die Identität zu ändern, die von allen Programmen (unabhängig davon, ob sie Identitäten berücksichtigen) beim Ausführen automatischer Prozesse verwendet werden soll, wählen Sie eine Identität aus der unteren Dropdownliste.


Löschen einer Identität

So löschen Sie eine Identität

  1. Zeigen Sie im Menü Datei auf Identitäten, und klicken Sie dann auf Identitäten verwalten.
  2. Wählen Sie einen Benutzer aus, und klicken Sie dann auf Entfernen.

Anmerkungen

  • Die aktuelle Identität kann nicht gelöscht werden.
  • Wenn Sie eine Identität löschen, werden die entsprechenden Einstellungen gelöscht, nicht jedoch die Daten.


Wechseln zu einer anderen Identität

So wechseln Sie zu einer anderen Identität

  1. Klicken Sie im Menü Datei auf Identität wechseln.
  2. Wählen Sie die Identität, zu der Sie wechseln möchten.


Hinzufügen einer neuen Identität

So fügen Sie eine neue Identität hinzu

  1. Zeigen Sie im Menü Datei auf Identitäten, und klicken Sie dann auf Neue Identität hinzufügen.
  2. Geben Sie den Namen des neuen Benutzers ein.
  3. Wählen Sie die Option Kennwort anfordern, und geben Sie ein Kennwort für diese Identität ein, wenn Sie für diese Identität ein Kennwort festlegen möchten.

    Outlook Express fragt Sie, ob Sie sich als der neue Benutzer anmelden möchten. Wenn Sie mit 'ja' antworten, werden Sie aufgefordert, Informationen zu Ihrem Internetzugang einzugeben. Wenn Sie mit 'nein' antworten, bleibt der aktuelle Benutzer angemeldet.


Einrichten von mehreren Identitäten

Wenn in Ihrem Haus mehrere Personen denselben Computer für E-Mail verwenden, kann jede in Outlook Express ein eigenes Postfach besitzen. Dies bedeutet, dass jede Person eigene Nachrichten, Kontakte und persönliche Einstellungen haben kann. Ermöglicht wird dies durch die Erstellung mehrerer Identitäten. Sie können zwischen verschiedenen erstellten Identitäten wechseln, ohne den Computer herunterfahren oder die Internetverbindung beenden zu müssen.

Unter den folgenden Themen finden Sie weitere Informationen:

Hinzufügen einer neuen Identität

Löschen einer Identität

Wechseln zu einer anderen Identität

Ändern der Einstellungen für die aktuelle Identität


Zurückrufen eines bereitgestellten Beitrags

So rufen Sie einen bereitgestellten Beitrag zurück

  1. Wählen Sie in der Liste Ordner die Newsgroup aus, in der Sie den Beitrag bereitgestellt haben, und wählen Sie den Beitrag aus.
  2. Klicken Sie im Menü Nachricht auf Nachricht widerrufen.

Anmerkungen

  • Sie können nur Beiträge zurückrufen, die Sie selbst bereitgestellt haben.
  • Wenn Sie einen Newsgroupbeitrag zurückgerufen haben, kann es einige Zeit dauern, bis der Beitrag von Ihrem Server und von anderen Servern im Internet entfernt wird. Ein zurückgezogene Nachricht wird nicht vom Computer anderer Newsgroupbenutzer entfernt, wenn der Beitrag bereits vom Server gedownloadet wurde, bevor Sie ihn zurückrufen.


Überprüfen der Rechtschreibung in Nachrichten

So überprüfen Sie die Rechtschreibung in Nachrichten

Outlook Express verwendet die Rechtschreibprüfung der folgenden Microsoft Office-Programme: Microsoft Word, Microsoft Excel und Microsoft PowerPoint. Wenn auf Ihrem Computer keines dieser Programme installiert ist, ist der Befehl Rechtschreibung nicht verfügbar.

  • Klicken Sie im Fenster Neue Nachricht auf der Symbolleiste auf die Schaltfläche Rechtschreibung, oder klicken Sie im Menü Extras auf Rechtschreibung.

Anmerkung

  • Um die Funktionsweise der Rechtschreibprüfung anzupassen, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Rechtschreibung.


Zusammenfassen mehrteiliger Nachrichten

So fassen Sie mehrteilige Nachrichten zusammen

Wenn eine große Nachricht (mit Bildern, Audiodateien oder anderen großen Objekten) als E-Mail gesendet oder einer Newsgroup als Beitrag bereitgestellt wird, wird sie teilweise in kleinere Dateien aufgeteilt und als mehrere Nachrichten angezeigt. Sie können diese Nachrichten zusammenfassen, um die ursprüngliche Nachricht wieder herzustellen und in Outlook Express anzuzeigen.

  1. Wählen Sie alle Nachrichten aus, die Teile der ursprünglichen Nachricht sind (im Allgemeinen sind diese Nachrichten durch Nummern als zusammengehörig gekennzeichnet).
  2. Klicken Sie im Menü Nachricht auf Zusammenfassen und decodieren.
  3. Bringen Sie gegebenenfalls die Teile in die richtige Reihenfolge.

Anmerkung

  • Nachdem Sie eine Nachricht zusammengefasst und decodiert haben, wird sie in einem eigenen Fenster angezeigt. In der Nachrichtenliste wird sie weiterhin als mehrere kleinere Nachrichten angezeigt. Klicken Sie im Menü Datei auf Speichern unter, um die zusammengefasste Nachricht zu speichern.


Komprimieren von E-Mail-Ordnern und Erstellen von Sicherungskopien

So komprimieren Sie E-Mail-Ordner und erstellen Sicherungskopien

  1. Wählen Sie den gewünschten E-Mail-Ordner aus.
  2. Zeigen Sie im Menü Datei auf Ordner, und klicken Sie dann auf Komprimieren.
  3. Um eine Sicherungskopie des Ordners zu erstellen, suchen Sie die zugehörige Ordnerdatei, und kopieren Sie sie dann in einen Sicherungsordner, auf eine Diskette oder ein Netzwerklaufwerk. Outlook Express-E-Mail-Ordner haben die Dateinamenserweiterung DBX (z. B. Gesendete Objekte.dbx).

Anmerkungen

  • Einige Nachrichtendateien sind möglicherweise zu groß, als dass eine Sicherungskopie auf Diskette erstellt werden könnte.
  • Wenn Sie ein anderes Programm als Outlook Express zum Senden von E-Mail-Nachrichten an Newsgroups verwenden, finden Sie weitere Informationen über das Komprimieren und Löschen von E-Mail-Ordnern in der Dokumentation zu Ihrem E-Mail-Programm.


Problembehandlung: Überprüfen der Servereinstellungen

Überprüfen Sie die Einstellungen für den Newsserver

Möglicherweise liegt ein Problem mit einer oder mehreren der Einstellungen für die Newsserver vor, zu denen Sie keine Verbindung herstellen können. Diese Einstellungen werden Ihnen von Ihrem Internetdienstanbieter mitgeteilt.

So überprüfen Sie die Einstellungen für den Newsserver

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf den gewünschten Newsserver, und klicken Sie dann auf Eigenschaften.
  3. Überprüfen Sie auf der Registerkarte Server die folgenden Einstellungen:
    • Stimmt der Name des Newsservers mit dem Ihnen vom Internetdienstanbieter mitgeteilten Namen überein?
    • Benötigt Ihr Internetdienstanbieter einen Anmeldekontonamen und ein Kennwort?

      Wenn für diesen Newsserver eine Anmeldung erforderlich ist, überprüfen Sie, ob der von Ihnen eingegebene Kontoname und das eingegebene Kennwort mit dem vom Internetdienstanbieter mitgeteilten Namen bzw. Kennwort übereinstimmt.

      Wenn für diesen Newsserver keine Anmeldung erforderlich ist, deaktivieren Sie das Kontrollkästchen Dieser Server erfordert eine Anmeldung.

  4. Überprüfen Sie auf der Registerkarte Erweitert die folgenden Einstellungen:
    • Stimmt die Portnummer mit der Nummer überein, die Ihnen von Ihrem Internetdienstanbieter mitgeteilt wurde? Die meisten Internetdienstanbieter verwenden Anschluss 119.
    • Ist für das Zeitlimit des Servers der Wert Niedrig festgelegt?

      Einige Server benötigen möglicherweise längere Zeit, um eine Verbindung herzustellen. Schieben Sie den Regler nach Hoch, um dem Computer mehr Zeit zum Verbindungsaufbau zu geben.

  5. Klicken Sie auf OK, um das Dialogfeld zu schließen.
  6. Klicken Sie in der Ordnerliste auf den gewünschten Server, und klicken Sie dann auf der Symbolleiste auf die Schaltfläche Newsgroups, um die Newsgroups anzuzeigen.
  7. Wiederholen Sie diesen Vorgang für jeden Newsserver, zu dem Sie keine Verbindung herstellen können.

Wurde das Problem dadurch behandelt?

Ja. Problembehandlung schließen.

Nein. Ich möchte weitere Lösungsmöglichkeiten.

Nein. Ich möchte Kontakt zu meinem ISP aufnehmen.


Löschen von Protokolldateien zur Problembehandlung

So löschen Sie Protokolldateien zur Problembehandlung

Zur Behandlung von Datenübertragungsproblemen können Sie Outlook Express so einrichten, dass alle Befehle von und an E-Mail- und Newsserver protokolliert werden. Da diese Dateien viel Speicherplatz beanspruchen können, ist es wichtig, sie nach der Behandlung des Problems zu entfernen.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Wartung, und deaktivieren Sie dann die aktivierten Kontrollkästchen im Abschnitt Problemsuche.
  3. Schließen Sie Outlook Express.
    • Wenn Ihr Computer unter Windows 98 ausgeführt wird, zeigen Sie im Windows-Startmenü auf Suchen, und klicken Sie dann auf Dateien/Ordner.
    • Wenn Ihr Computer unter Windows 2000 oder Windows Millennium Edition ausgeführt wird, zeigen Sie im Windows-Startmenü auf Suchen, und klicken Sie dann auf Nach Dateien oder Ordnern.
    • Wenn Ihr Computer unter Windows XP ausgeführt wird, klicken Sie im Windows-Startmenü auf Suchen.
  4. Geben Sie in das Textfeld den Namen der Protokolldatei ein.

    Protokolldateien werden nach dem Servertyp benannt und besitzen die Erweiterung LOG (beispielsweise Pop3.log, Smtp.log). Wenn Ihnen der Name nicht genau bekannt ist, geben Sie *.log ein.

  5. Wählen Sie in der Ergebnisliste die Protokolldatei des Servers aus, und klicken Sie dann im Menü Datei und auf Löschen.


Suchen von Beiträgen in Newsgroups

So suchen Sie Beiträge in einer Newsgroup

  1. Zeigen Sie, während Sie eine Newsgroup anzeigen, im Menü Bearbeiten auf Suchen, und wählen Sie dann die Option Nachricht in diesem Ordner aus.
  2. Geben Sie im Textfeld Suchen nach ein Wort oder mehrere Wörter ein, nach denen Sie suchen möchten, und klicken Sie dann auf Weitersuchen.
  3. Wenn Sie zu viele Ergebnisse oder nicht das gewünschte Suchergebnis erhalten, klicken Sie auf die Schaltfläche Erweiterte Suche und geben so viele Informationen wie möglich ein, um die Suche einzugrenzen.

Anmerkung

  • Sie können Nachrichten auch suchen, indem Sie die Spalten neu sortieren (beispielsweise, indem Sie auf die Überschriften Betreff, Von oder Gesendet klicken). Klicken Sie auf die Spaltenüberschrift, um die Nachrichten nach dieser Spalte zu sortieren. Wenn Sie beispielsweise auf den Kopf der Spalte Von klicken, werden die Nachrichten in alphabetischer Reihenfolge nach den Absendernamen sortiert.


Suchen geeigneter Newsgroups

So suchen Sie nach geeigneten Newsgroups

Um nach Newsgroups zu suchen, die Sie interessieren, können Sie auf einem Newsserver nach speziellen Wörtern in Newsgroupnamen suchen.

  1. Klicken Sie in der Liste Ordner auf einen Servernamen, und klicken Sie dann auf die Schaltfläche Newsgroups.
  2. Geben Sie im Feld Newsgroups mit folgendem Inhalt anzeigen die Wörter ein, nach denen gesucht werden soll.

Anmerkung

  • Falls Sie eine bestimmte Newsgroup in der Liste nicht finden, wird die Newsgroup möglicherweise auf diesem Newsserver nicht veröffentlicht.


Einrichten von Newsgroups zum Lesen von Beiträgen im Offlinebetrieb

So richten Sie Newsgroups zum Lesen von Beiträgen im Offlinebetrieb ein

Sie können Outlook Express für abonnierte Newsgroups so einrichten, dass Beiträge oder Kopfdaten durch Synchronisierung offline verfügbar gemacht werden. Auf diese Weise können Sie sie in Ruhe lesen, wenn Sie nicht mit dem Internet verbunden sind.

  1. Wählen Sie in der Liste Ordner einen Newsserver aus.
  2. Wählen Sie im Hauptfenster eine oder mehrere abonnierte Newsgroups aus, deren Beiträge Sie offline lesen möchten. (Um mehrere Newsgroups auszuwählen, halten Sie beim Klicken auf die Newsgroups die Taste STRG gedrückt.)
  3. Klicken Sie auf die Schaltfläche Einstellungen, und markieren Sie dann durch Klicken, welche Inhalte bei der Synchronisierung vom Server auf Ihren Computer übertragen werden sollen. Sie können zwischen Alle Nachrichten, Nur neue Nachrichten (neu auf dem Server seit der letzten Synchronisierung) oder Nur Kopfzeilen (Betreff, Autor, Datum und Größe der Nachricht) wählen.

    Stellen Sie sicher, dass die Newsgroups, die nicht gedownloadet werden sollen, nicht ausgewählt sind (Nicht synchronisieren).

Klicken Sie auf die Schaltfläche Konto synchronisieren, wenn Sie die Nachrichten oder Kopfdaten vom Server auf Ihren Computer übertragen möchten.

Anmerkung

  • Wenn Ihre Onlinezeit begrenzt ist, können Sie bestimmte Beiträge zum Lesen im Offlinebetrieb kennzeichnen. Weitergehende Informationen erhalten Sie unter Downloaden einzelner Nachrichten.


Senden großer Nachrichten

So senden Sie große Nachrichten

Bei vielen E-Mail- und Newsservern ist die Größe der Nachrichten, die Sie senden und empfangen können, begrenzt. In der Regel beträgt die maximale Größe 1 MB pro Nachricht (einschließlich aller angefügten Dateien).

Mit Outlook Express können Sie auch umfangreiche Nachrichten oder Dateien an E-Mail- und Newsserver mit Größenbeschränkung senden, indem Sie die Nachrichten in mehrere kleinere Nachrichten aufteilen. Wenn das Nachrichtenpaket empfangen wurde, setzt das E-Mail-Programm die Teilnachrichten wieder zu einer Nachricht zusammen.

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf der Registerkarte E-Mail oder News auf Eigenschaften.
  3. Aktivieren Sie auf der Registerkarte Erweitert das Kontrollkästchen Nachrichten größer als x KB aufteilen, und geben Sie dann die maximale Dateigröße ein, die der Server erlaubt.


Vergrößern des Speicherplatzes durch Löschen gespeicherter Newsgroupbeiträge

So vergrößern Sie den Speicherplatz durch Löschen gespeicherter Newsgroupbeiträge

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Wählen Sie auf der Registerkarte Wartung die gewünschten Optionen zur Beschränkung der Größe aller Nachrichtendateien auf Ihrem Computer aus.

    Wenn Sie jetzt Nachrichten in allen oder bestimmten Nachrichtenordnern komprimieren, löschen oder entfernen möchten, klicken Sie auf Jetzt bereinigen, und folgen Sie dann denn Anweisungen auf dem Bildschirm.

Anmerkung

  • Die meisten Newsserver entfernen alte Nachrichten in regelmäßigen Abständen. Wenn Sie beim nächsten Mal eine Verbindung zu einer Newsgroup herstellen, in der alte Nachrichten gelöscht wurden, enthält Ihre Nachrichtendatei nur die aktuellen Nachrichten von Ihrem Newsserver.


Wechseln zwischen E-Mail-Nachrichten und Newsbeiträgen

So wechseln Sie zwischen E-Mail-Nachrichten und Newsbeiträgen

  • Klicken Sie in der Liste Ordner auf Posteingang, um zu Ihren E-Mail-Nachrichten zu wechseln, oder klicken Sie auf den Namen eines Newsservers oder auf eine bestimmte Newsgroup, um Newsgroups anzuzeigen.

    - oder -

    Klicken Sie oben in der Liste Ordner auf Outlook Express, um den Outlook Express-Bildschirm zu öffnen, in dem Sie auf einen Link für die gewünschte Aufgabe klicken können.


Entschlüsseln eines Newsgroupbeitrags

So entschlüsseln Sie einen Newsgroupbeitrag

Sie können Beiträge in Outlook Express nicht verschlüsseln und bereitstellen, wenn jedoch eine Person einen (mit ROT13) verschlüsselten Beitrag in einer Newsgroup bereitgestellt hat, können Sie ihn in Outlook Express entschlüsseln und anschließend lesen.

  1. Doppelklicken Sie in der Liste der Newsgroupbeiträge auf einen Beitrag, um ihn zu öffnen.
  2. Klicken Sie im Menü Nachricht auf Entschlüsseln (ROT13).

Anmerkung

  • Bei der Entschlüsselungsmethode ROT13 wird jeder Buchstabe durch einen anderen ersetzt, der 13 Zeichen später im Alphabet auftaucht. Dies ist zwar nicht so sicher wie die Kryptographie, kann jedoch bei sensiblen oder anstößigen Informationen nützlich sein.


Anzeigen einer Dateianlage

So zeigen Sie eine Dateianlage an

  • Klicken Sie im Vorschaufenster auf das Büroklammersymbol im Nachrichtenkopf, und klicken Sie dann auf den Dateinamen.

    – oder –

    Doppelklicken Sie am oberen Rand des Nachrichtenfensters auf das Anlagensymbol im Nachrichtenkopf.

Anmerkungen

  • Um die Anlage zu speichern, zeigen Sie im Menü Datei auf Anlagen speichern, und klicken Sie dann auf den Dateinamen. Um in der Vorschau die Anlage zu speichern, klicken Sie auf das Büroklammersymbol, und wählen Sie dann die Option Anlagen speichern.
  • Wenn eine Nachricht eine Datei als Anlage enthält, wird in der Nachrichtenliste neben der Nachricht ein Büroklammersymbol angezeigt.


Ausschließliches Anzeigen von Antworten auf eigene Newsgroupbeiträge

So zeigen Sie ausschließlich Antworten auf eigene Newsgroupbeiträge an

  • Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und wählen Sie dann die Option Antworten auf meine Nachrichten anzeigen.


Ausschließliches Anzeigen ungelesener Newsgroupbeiträge

So zeigen Sie ausschließlich ungelesene Newsgroupbeiträge an

  • Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und wählen Sie dann die Option Gelesene Nachrichten ausblenden.


Festlegen der Zeilenbreite in ausgehenden Newsgroupbeiträgen

So legen Sie die Zeilenbreite in ausgehenden Newsgroupbeiträgen fest

In Outlook Express wird die Zeilenbreite von Beiträgen im Textformat automatisch auf 76 Zeichen pro Zeile festgelegt. Auf diese Weise werden Newsserver unterstützt, die höchstens 80 Zeichen pro Zeile anzeigen. Wenn der Beitrag in eine Antwort eingefügt wird, wird in der Regel der ursprüngliche Text markiert und mit einem zusätzlichen Zeichen eingerückt. Falls Ihre Nachricht voraussichtlich bei Antworten zitiert wird, legen Sie für die Zeilenbreite 70 oder 72 Zeichen fest, um zu verhindern, dass der Text über den Rand des Fensters hinaus geht.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Wählen Sie auf der Registerkarte Senden im Abschnitt Format für "News senden" die Option Nur-Text aus, und klicken Sie dann auf die Schaltfläche Nur-Text-Einstellungen.
  3. Geben Sie im Textfeld für Automatischer Zeilenumbruch nach x Zeichen beim Senden die Anzahl der Zeichen ein, die pro Zeile angezeigt werden sollen.


Überprüfen der Einstellungen für den Newsserver

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf den gewünschten Newsserver, und klicken Sie dann auf Eigenschaften.
  3. Vergleichen Sie die Einstellungen auf den Registerkarten Server, Verbindung und Erweitert mit denen, die Ihnen von Ihrem Internetdienstanbieter (Internet Service Provider; ISP) mitgeteilt wurden.

    Falls alle Einstellungen übereinstimmen, setzen Sie sich mit dem Dienstanbieter in Verbindung, um zu ermitteln, ob Sie die richtigen Einstellungen verwenden und ob die Server des Dienstanbieters ordnungsgemäß funktionieren.

Wurde das Problem dadurch behandelt?

Ja. Problembehandlung schließen.

Nein. Ich möchte weitere Lösungsmöglichkeiten.

Nein. Ich möchte Kontakt zu meinen ISP aufnehmen.


Festlegen der in der Nachrichtenliste angezeigten Spalten

So legen Sie die in der Nachrichtenliste angezeigten Spalten fest

  1. Klicken Sie im Menü Ansicht auf Spalten.
  2. Um eine Spalte hinzuzufügen, aktivieren Sie das Kontrollkästchen neben dem Spaltennamen, oder wählen Sie den Spaltennamen aus, und klicken Sie auf die Schaltfläche Anzeigen.

    Um eine Spalte zu entfernen, deaktivieren Sie das Kontrollkästchen neben dem Spaltennamen, oder wählen Sie den Spaltennamen aus, und klicken Sie auf die Schaltfläche Ausblenden.

    Um die Reihenfolge zu ändern, in der die Spalten angezeigt werden, wählen Sie einen Spaltennamen aus, und klicken Sie dann auf Nach oben oder Nach unten.


Kennzeichnen von Beiträgen als gelesen

So kennzeichnen Sie Beiträge als gelesen

  • Um einen einzelnen Beitrag als gelesen bzw. ungelesen zu kennzeichnen, wählen Sie den gewünschten Beitrag aus. Klicken Sie im Menü Bearbeiten auf Als gelesen markieren bzw. auf Als ungelesen markieren.
  • Um beim Beenden von Outlook Express oder beim Wechseln zu einer anderen Newsgroup alle Beiträge der aktuell angezeigten Newsgroup als gelesen zu kennzeichnen, klicken Sie im Menü Extras auf Optionen. Wählen Sie auf der Registerkarte Lesen die Option Beim Verlassen alle Nachrichten als gelesen markieren.
  • Um alle Beiträge, einschließlich der noch nicht gedownloadeten, in einer ausgewählten Newsgroup als gelesen zu markieren wählen Sie die Newsgroup in der Ordnerliste aus. Klicken Sie im Menü Bearbeiten auf Aufholen.

    Diese Funktion kann sehr hilfreich sein, wenn Sie beispielsweise aus dem Urlaub zurückkommen und nicht alle ungelesenen Beiträge downloaden, sondern mit dem Lesen der aktuellen Beiträge beginnen möchten.

  • Um alle Beiträge in einem bestimmten Newsgroupthema als gelesen zu markieren, wählen Sie entweder die ursprüngliche Nachricht oder eine der Antworten aus. Klicken Sie im Menü Bearbeiten auf Thema als gelesen markieren.

    Ein Thema ist ein ursprünglicher Beitrag mit allen bereitgestellten Antworten. Themen werden nach dem Titel der Ursprungsnachricht sortiert und gruppiert. Beispielsweise enthält eine Diskussion, die mit dem Beitrag "Tipps für Besitzer von Dalmatinern" beginnt, alle Antworten mit dem Titel "AW: Tipps für Besitzer von Dalmatinern".

Anmerkung

  • E-Mail-Nachrichten und Newsgroupbeiträge werden automatisch als gelesen markiert, wenn Sie über eine bestimmte Zeitdauer geöffnet sind. Wenn Sie nicht möchten, dass Nachrichten auf diese Weise automatisch als gelesen markiert werden, klicken Sie im Menü Extras auf Optionen und deaktivieren Sie auf der Registerkarte Lesen das Kontrollkästchen Nachricht nach x Sekunden als gelesen markieren.


Ändern der Schriftart zur Anzeige von Nachrichten

So ändern Sie die Schriftart zur Anzeige von Nachrichten

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Lesen.
  2. Klicken Sie auf die Schaltfläche Schriftarten, und ändern Sie die Einstellungen.


Festlegen der Priorität einer ausgehenden Nachricht

So legen Sie die Priorität einer ausgehenden E-Mail-Nachricht fest

Wenn Sie eine neue Nachricht oder eine Antwort senden, können Sie der Nachricht eine Priorität zuweisen, damit der Empfänger weiß, ob er sie sofort lesen soll (Hohe Priorität) oder sich Zeit lassen kann (Niedrige Priorität). Neben einer Nachricht mit hoher Priorität wird ein Ausrufezeichen angezeigt. Niedrige Priorität wird durch einen Abwärtspfeil angezeigt.

  • Klicken Sie im Fenster Neue Nachricht auf die Symbolleistenschaltfläche Priorität, und wählen Sie dann die gewünschte Priorität aus. Oder zeigen Sie im Menü Nachricht auf Priorität festlegen, und wählen Sie dann eine Prioritätsoption aus.

Anmerkung

  • Diese Prioritätseinstellung gilt nur für die aktuelle Nachricht.


Hinzufügen eines E-Mail- oder Newskontos

So fügen Sie ein E-Mail- oder Newskonto hinzu

Sie benötigen die folgenden Informationen von Ihrem Internetdienstanbieter oder Ihrem LAN (Local Area Network)-Administrator.

  • Bei E-Mail-Konten müssen Sie den Typ Ihres E-Mail-Servers kennen (POP3, IMAP oder HTTP), Kontoname und Kennwort, den Namen des Posteingangsservers sowie, bei POP3 und IMAP, den Namen des Postausgangsservers.
  • Bei einem Newskonto ist es erforderlich, den Namen des Newsservers zu kennen, zu dem Sie eine Verbindung herstellen möchten, und ggf. Kontonamen und Kennwort.
  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie im Dialogfeld Internetkonten auf Hinzufügen.
  3. Wählen Sie entweder E-Mail oder News aus, um den Assistenten für den Internetzugang zu öffnen, und folgen Sie den Anweisungen zum Herstellen einer Verbindung mit einem E-Mail- oder Newsserver.

Anmerkung

  • Jeder Benutzer kann mehrere E-Mail- oder Newskonten erstellen, indem er die oben beschriebene Vorgehensweise für jedes Konto wiederholt.


Ändern der Ordnerliste, der Statusleiste und der Symbolleisten in Outlook Express

So ändern Sie die Ordnerliste, die Statusleiste und die Symbolleisten in Outlook Express

  • Um die Listen Ordner und Kontakte, die Outlook-Leiste, die Statusleiste oder die Symbolleisten ein- oder auszublenden, klicken Sie im Menü Ansicht auf Layout, und wählen Sie dann die gewünschten Optionen aus.
  • Um in der Liste Ordner untergeordnete Ordner anzuzeigen, klicken Sie auf das Pluszeichen ( + ) links neben den Hauptelementen in der Liste Ordner (Lokale Ordner, E-Mail-Server, Newsserver usw.). Alle untergeordneten Ordner werden unter dem entsprechenden Hauptordner oder Server angezeigt, und anstelle des Pluszeichens wird ein Minuszeichen angezeigt.

    Wenn Sie auf den Namen des Hauptordners statt auf das Pluszeichen klicken, werden die untergeordneten Ordner im Hauptfenster von Outlook Express angezeigt und nicht unter dem Ordner oder Server in der Liste Ordner.

  • Um das Startfenster von Outlook Express anzuzeigen, das Links zu den Hauptaufgaben von Outlook Express sowie einen Tipp des Tages enthält, klicken Sie oben in der Liste Ordner auf Outlook Express.


Ändern der Anzeige des Vorschaufensters

So ändern Sie die Anzeige des Vorschaufensters

Im Vorschaufenster können Sie den Inhalt von Nachrichten anzeigen, ohne die Nachricht in einem anderen Fenster zu öffnen. Klicken Sie einmal auf den Titel, um eine Vorschau einer Nachricht anzuzeigen. Doppelklicken Sie auf den Titel, um die Nachricht in einem eigenen Fenster zu öffnen.

Sie können das Vorschaufenster entweder unter der Nachrichtenliste oder neben ihr positionieren. Sie können den Nachrichtenkopf ein- und ausblenden oder den Vorschaubereich vollständig ausblenden.

  1. Klicken Sie im Menü Ansicht auf Layout.
  2. Wählen Sie im Bereich Vorschaufenster die gewünschten Optionen aus, und klicken Sie auf OK.

Anmerkung

  • Zeigen Sie auf die Trennlinie zwischen Vorschaufenster und der Nachrichtenliste, bis ein Doppelpfeil angezeigt wird, um eine neue Größe einzustellen. Ziehen Sie danach die Trennlinie nach oben oder unten.


Downloaden einzelner Nachrichten

So downloaden Sie einzelne Nachrichten

Sie können festlegen, dass bestimmte Nachrichten einer Newsgroup bei Ihrer nächsten Verbindung mit dem Internet gedownloadet werden.

  1. Wählen Sie zu einem Zeitpunkt, zu dem Sie offline sind, die vorher gedownloadeten Beitragsköpfe aus, die Sie für das Downloaden, wenn Sie wieder online sind, kennzeichnen möchten.

    Offline kann bedeuten, dass Sie aktuell nicht mit dem Internet verbunden sind, oder dass Sie im Menü Datei auf Offline arbeiten geklickt haben.

  2. Zeigen Sie im Menü Extras auf Zum Downloaden markieren, und klicken Sie dann auf Nachricht später downloaden. Wiederholen Sie diesen Vorgang für jede Newsgroup, deren Beiträge Sie später lesen möchten.
  3. Wenn Sie sich im Onlinebetrieb befinden, klicken Sie im Menü Extras auf Alle synchronisieren, und wechseln Sie in den Offlinebetrieb, wenn alle Nachrichten gedownloadet sind.

Anmerkung

  • Sie können ausschließlich die Nachrichten anzeigen, die Sie zum Lesen im Offlinebetrieb ausgewählt haben. Nachdem Sie die Nachrichten gedownloadet und die Verbindung zum Internet getrennt haben, zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Übertragene Nachrichten anzeigen.


Bereitstellen eines Beitrags in einer Newsgroup

So stellen Sie einen Beitrag in einer Newsgroup bereit

  1. Wählen Sie in der Liste Ordner die Newsgroup aus, in der Sie einen Beitrag bereitstellen möchten.
  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Neuer Newsbeitrag.
  3. Geben Sie den Betreff des Beitrags ein. Outlook Express kann keine Nachrichten ohne Betreff bereitstellen.
  4. Geben Sie die Nachricht ein, und klicken Sie dann auf Senden.

Anmerkungen

  • Um den Beitrag in mehrere Newsgroups auf demselben Newsserver bereitzustellen, klicken Sie im Dialogfeld Neue Nachricht auf das Symbol neben Newsgroups. Klicken Sie im Dialogfeld Newsgroups auswählen auf eine oder mehrere Newsgroups in der Liste (halten Sie die Taste STRG gedrückt, um mehrere Newsgroups auszuwählen), und klicken Sie dann auf Hinzufügen. Sie können aus allen Newsgroups auswählen oder nur aus denen, die Sie abonniert haben, indem Sie auf die Schaltfläche Nur abonnierte Newsgroups anzeigen klicken.
  • Sie können einen Beitrag nur dann in mehrere Newsgroups gleichzeitig bereitstellen, wenn sich alle diese Newsgroups auf demselben Server befinden. Um eine Nachricht in Newsgroups auf anderen Newsservern bereitzustellen, erstellen Sie einen separate Beitrag für jeden Newsserver.
  • Sie können einen bereitgestellten Beitrag zurückziehen, indem Sie im Menü Nachricht den Befehl Nachricht widerrufen wählen. Eine zurückgezogene Nachricht wird nicht von dem Computer eines Newsgroupbenutzers entfernt, wenn die Nachricht vom Server gedownloadet wurde, bevor Sie sie zurückgezogen haben. Sie können nur Nachrichten zurückziehen, die Sie selbst bereitgestellt haben. Ein Beitrag einer anderen Person kann nicht zurückgezogen werden.


Antworten auf einen Newsgroupbeitrag

So antworten Sie auf einen Newsgroupbeitrag

  1. Klicken Sie in der Nachrichtenliste auf den Beitrag, den Sie beantworten möchten.
  2. Um dem Autor des Beitrags per E-Mail zu antworten, klicken Sie auf der Symbolleiste auf die Schaltfläche Antworten.
  3. Um der gesamten Newsgroup zu antworten, klicken Sie in der Symbolleiste auf die Schaltfläche Newsgroup antworten.
  4. Geben Sie die Nachricht ein, und klicken Sie dann auf Senden.

Anmerkung

  • Wenn Ihre Antwort auch an weitere Newsgroups auf demselben Newsserver gesendet werden soll, klicken Sie im Dialogfeld Antworten auf das Symbol neben Newsgroups. Wählen Sie im Dialogfeld Newsgroups auswählen eine Newsgroup aus der Liste, und klicken Sie dann auf Hinzufügen. Sie können aus allen Newsgroups auswählen oder nur aus denen, die Sie abonniert haben, indem Sie auf die Schaltfläche Nur abonnierte Newsgroups anzeigen klicken.
  • Sie können Ihre Antwort nur dann in mehreren Newsgroups gleichzeitig bereitstellen, wenn sich all diese Newsgroups auf demselben Server befinden.
  • Um einen Beitrag nach dessen Bereitstellung zurückzuziehen, wählen Sie ihn aus. Klicken Sie im Menü Nachricht auf Nachricht widerrufen. Ein zurückgezogener Beitrag wird nicht von dem Computer eines Newsgroupbenutzers entfernt, wenn er vom Server gedownloadet wurde, bevor Sie ihn zurückgezogen haben.
  • Um Informationen zu einem Newsgroupbeitrag anzuzeigen, z. B. Versandzeit oder -datum, wählen Sie den Beitrag aus. Klicken Sie im Menü Datei auf Eigenschaften.


Lesen von Newsgroupbeiträgen

So lesen Sie Newsgroupbeiträge

Wechseln Sie zu einer Newsgroup, und blättern Sie die Beitragsliste nach Beiträgen durch, die Sie lesen möchten (möglicherweise ist es erforderlich, einen Bildlauf durchzuführen).

  • Um den Beitrag im Vorschaufenster anzuzeigen, klicken Sie einmal auf den Beitrag.
  • Um den Beitrag in einem separaten Fenster anzuzeigen, doppelklicken Sie in der Nachrichtenliste auf den Beitrag.

Anmerkung

  • Um das Vorschaufenster anzuzeigen oder zu ändern, klicken Sie im Menü Ansicht auf Layout, und wählen Sie dann im Bereich Vorschaufenster die gewünschten Optionen.


Entfernen der Kopien von ausgehenden E-Mail-Nachrichten

So entfernen Sie die Kopien von ausgehenden E-Mail-Nachrichten

Standardmäßig speichert Outlook Express Kopien der von Ihnen gesendeten E-Mail-Nachrichten im Ordner Gesendete Objekte. Sie können diese Einstellung auch ändern, um Speicherplatz zu sparen.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Deaktivieren Sie auf der Registerkarte Senden das Kontrollkästchen Kopie im Ordner "Gesendete Objekte" speichern.

Anmerkung

  • Wenn Sie das automatische Speichern von E-Mail-Kopien deaktivieren, können Sie trotzdem eine Kopie einer Nachricht erhalten, indem Sie beim Verfassen der Nachricht Ihren eigenen E-Mail-Namen in das Feld Cc eingeben.


Anzeigen einer nicht abonnierten Newsgroup

So zeigen Sie eine nicht abonnierte Newsgroup an

Um herauszufinden, ob eine bestimmte Newsgroup für Sie interessant ist, lesen Sie einige ihrer Beiträge. Newsgroups, die Sie interessieren, können Sie abonnieren, um leichter darauf zugreifen zu können.

  1. Wählen Sie Newsgroups im Menü Extras, um das Dialogfeld Newsgroupabonnements zu öffnen.
  2. Wenn in der Liste Konto mehrere Newsserver aufgeführt sind, wählen Sie das gewünschte Konto aus. Alle Newsgroups auf diesem Server werden auf der Registerkarte Alle angezeigt.
  3. Wählen Sie die anzuzeigende Newsgroup aus, und klicken Sie dann auf Gehe zu.

    Wenn Sie auf den Namen einer Newsgroup doppelklicken, erhalten Sie automatisch ein Abonnement der Newsgroup.

Anmerkung

  • Sie können nach Newsgroups suchen, die bestimmte Wörter im Titel enthalten, indem Sie die Wörter im Feld Newsgroups mit folgendem Inhalt anzeigen eingeben.
  • Wenn Sie eine Newsgroup zum ersten Mal anzeigen, kann es mehrere Minuten dauern, bis die Beiträge vom Server gedownloadet werden. Beim nächsten Besuch der Newsgroup werden die Beiträge schneller gedownloadet, da Outlook Express nur die neuen Beiträge downloadet.
  • Um eine angezeigte Newsgroup zu abonnieren, klicken Sie mit der rechten Maustaste auf ihren Namen in der Liste Ordner, und klicken Sie dann auf Abonnieren.


Hinzufügen und Löschen von Ordnern und Wechseln zwischen Ordnern

So fügen Sie Ordner hinzu, löschen Ordner oder wechseln zwischen Ordnern

  • Um einen Ordner hinzuzufügen, klicken Sie im Menü Datei auf Ordner, und klicken Sie dann auf Neu. Geben Sie im Textfeld Ordnername den gewünschten Namen ein, und wählen Sie anschließend den Speicherort für den neuen Ordner aus.
  • Um einen Ordner zu löschen, wählen Sie den gewünschten Ordner in der Ordnerliste aus. Zeigen Sie im Menü Datei auf Ordner, und klicken Sie dann auf Löschen.
  • Um zu einem anderen Ordner zu wechseln, klicken Sie in der Ordnerliste auf den gewünschten Ordner.

Anmerkung

  • Die Ordner Posteingang, Postausgang, Gesendete Objekte, Gelöschte Objekte und Entwürfe können weder gelöscht noch umbenannt werden.


Ändern von Einstellungen für ein bestehendes E-Mail- oder Newskonto

So ändern Sie die Einstellungen für ein bestehendes E-Mail- oder Newskonto

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf der Registerkarte E-Mail oder News auf ein Konto, und klicken Sie dann auf Eigenschaften.
  3. Ändern Sie nach Bedarf die Informationen auf den entsprechenden Registerkarten.


Sofortiges Überprüfen des Nachrichteneingangs

So überprüfen Sie sofort, ob neue Nachrichten vorhanden sind

  • Klicken Sie auf der Symbolleiste auf die Schaltfläche Senden/Empfangen. Es werden dann auch die Nachrichten im Postausgang gesendet.


Löschen einer E-Mail-Nachricht

So löschen Sie eine E-Mail-Nachricht

  1. Wählen Sie die Nachricht in der Nachrichtenliste aus.
  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Löschen.

Anmerkungen

  • Um eine gelöschte Nachricht wiederherzustellen, öffnen Sie den Ordner Gelöschte Objekte und ziehen die Nachricht zurück in den Posteingang oder einen anderen Ordner.
  • Wenn Nachrichten beim Beenden von Outlook Express im Ordner Gelöschte Objekte nicht gespeichert werden sollen, klicken Sie im Menü Extras auf Optionen. Aktivieren Sie auf der Registerkarte Wartung das Kontrollkästchen Ordner "Gelöschte Objekte" beim Beenden leeren.
  • Um manuell alle gelöschten Objekte endgültig zu löschen, wählen Sie den Ordner Gelöschte Objekte aus. Klicken Sie im Menü Bearbeiten auf Ordner "Gelöschte Objekte" leeren.


Löschen einer Nachricht aus einem HTTP-Mail-Konto

So löschen Sie eine Nachricht aus einem HTTP-Mail-Konto

  1. Wählen Sie in der Ordnerliste das gewünschte HTTP-Konto aus.
  2. Wählen Sie in der Nachrichtenliste die zu löschenden Nachrichten aus.
  3. Klicken Sie auf der Symbolleiste auf die Schaltfläche Löschen.

    Auf diese Weise werden die Nachrichten in den Ordner Gelöschte Objekte verschoben.

Anmerkungen

  • Möglicherweise erlaubt der HTTP-E-Mail-Server nicht, die Objekte im Ordner Gelöschte Objekte des HTTP-E-Mail-Kontos endgültig zu löschen, wie Sie es bei POP3-Konten tun können.
  • Manche HTTP-E-Mail-Server leeren den Ordner Gelöschte Objekte nach einem eigenen Zeitplan automatisch.


Löschen einer Nachricht aus einem IMAP-Konto

So löschen Sie eine Nachricht aus einem IMAP-Konto

  1. Wählen Sie die Nachricht in der Nachrichtenliste aus.
  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Löschen. Auf diese Weise wird die Nachricht zum Löschen markiert.
  3. Klicken Sie im Menü Bearbeiten auf Gelöschte Nachrichten endgültig löschen, um die gelöschten Objekte aus dem Ordner zu entfernen. Wenn eine Nachricht endgültig entfernt wurde, kann sie nicht mehr wiederhergestellt werden.

Anmerkungen

  • Um eine Nachricht wiederherzustellen, die auf einem IMAP-Server zum Löschen markiert ist, klicken Sie im Menü Bearbeiten auf Wiederherstellen.
  • Um gelöschte Nachrichten automatisch zu entfernen, klicken Sie im Menü Extras auf Optionen. Wählen Sie auf der Registerkarte Wartung die Option Gelöschte Nachrichten beim Verlassen der IMAP-Ordner entfernen aus.

    Es muss eine Verbindung zu dem betreffenden IMAP-Server hergestellt sein, damit der Löschvorgang durchgeführt wird. Besteht keine solche Verbindung, werden die zum Löschen markierten Nachrichten bei der nächsten Verbindung entfernt.


Löschen eines Newsgroupbeitrags

So löschen Sie einen Newsgroupbeitrag

Newsgroupbeiträge sind auf einem Newsserver gespeichert. Damit sie anderen Personen zum Lesen zur Verfügung stehen, können sie auf dem Server nicht gelöscht werden. Sie können jedoch Newsgroupbeiträge oder Beitragsköpfe löschen, die auf Ihren Computer gedownloadet wurden.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Wartung auf die Schaltfläche Jetzt bereinigen.
  3. Klicken Sie auf Durchsuchen, wählen Sie entweder einen Newsserver oder eine bestimmte Newsgroup aus, und klicken Sie dann auf OK.
  4. Um nur den Beitragstext des ausgewählten Objekts zu löschen, klicken Sie auf Nachrichten entfernen.

    oder –

    Um Kopfdaten und Nachrichten des ausgewählten Objekts zu löschen, klicken Sie auf die Schaltfläche Löschen.

    Newsobjekte, die auf diese Weise gelöscht wurden, sind dauerhaft von Ihrem Computer entfernt.


Weiterleiten einer E-Mail-Nachricht

So leiten Sie eine E-Mail-Nachricht weiter

  1. Wählen Sie die weiterzuleitende Nachricht aus, und klicken Sie dann im Menü Nachricht auf Weiterleiten.
  2. Geben Sie die E-Mail-Namen der Empfänger ein. Trennen Sie die Namen jeweils mit einem Komma oder Strichpunkt ( ; ) voneinander ab.
  3. Geben Sie die Nachricht ein, und klicken Sie dann auf der Symbolleiste auf die Schaltfläche Senden.

    Wenn Sie über mehrere E-Mail-Konten verfügen, klicken Sie auf eine Stelle innerhalb des Bereichs Von, und klicken Sie dann auf das E-Mail-Konto, über das Sie die Nachricht senden möchten.

    Wenn Sie offline arbeiten, wird die Nachricht im Postausgang gespeichert. Sie wird automatisch gesendet, sobald Sie sich erneut im Onlinebetrieb befinden.

Anmerkung

  • Wenn der Menübefehl Weiterleiten oder die Schaltfläche auf der Symbolleiste nicht verfügbar ist, stellen Sie sicher, dass Sie den Nachrichtentext vom News- oder IMAP-Server gedownloadet haben.


Verschieben oder Kopieren einer Nachricht in einen anderen Ordner

So verschieben oder kopieren Sie eine Nachricht in einen anderen Ordner

  1. Wählen Sie in der Nachrichtenliste die zu verschiebende oder zu kopierende Nachricht aus.
  2. Klicken Sie im Menü Bearbeiten auf In Ordner verschieben oder auf In Ordner kopieren, und wählen Sie dann den gewünschten Zielordner aus.

Anmerkung

  • Sie können eine Nachricht auch verschieben, indem Sie sie in der Nachrichtenliste markieren und in einen neuen Ordner ziehen.


Drucken einer Nachricht

So drucken Sie eine Nachricht

Sie können Nachrichten, die in der Vorschau angezeigt oder in einem eigenen Fenster geöffnet sind, drucken.

  • Klicken Sie im Menü Datei auf Drucken, und wählen Sie dann die gewünschten Druckoptionen aus.


Lesen digital signierter oder verschlüsselter Nachrichten

So lesen Sie digital signierte oder verschlüsselte Nachrichten

Sie können digital signierte bzw. verschlüsselte Nachrichten wie alle anderen Nachrichten lesen. Outlook Express zeigt einen Hilfebildschirm an, wenn Sie erstmalig eine digital signierte bzw. verschlüsselte Nachricht anzeigen.

Wenn Sie eine sichere Nachricht empfangen, bei der ein Problem auftritt, (beispielsweise, dass die Nachricht gefälscht wurde oder die digitale ID des Absenders abgelaufen ist) erhalten Sie einen Sicherheitswarnhinweis mit Detailinformationen zu den Problemen, bevor Sie den Inhalt der Nachricht anzeigen können. Auf der Grundlage der Informationen in der Warnmeldung können Sie entscheiden, ob Sie die Nachricht anzeigen möchten.

Wenn Sie eine digital signierte Nachricht an einen Kontakt gesendet haben, können Sie von dieser Person verschlüsselte Nachrichten auf die gleiche Weise wie unverschlüsselte Nachrichten lesen.

Anmerkung

  • Wenn Sie eine digital signierte Nachricht empfangen, wird Ihrem Adressbuch automatisch die digitale ID des Absenders hinzugefügt, sofern sie dort nicht bereits gespeichert ist.


Anwenden einer Regel auf gedownloadete Nachrichten

So wenden Sie eine Regel auf gedownloadete Nachrichten an

Neu erstellte Regeln für E-Mail-Nachrichten und für Newsgroupbeiträge werden auf neue, eingehende Nachrichten angewendet. Um Regeln auf Nachrichten anzuwenden, die bereits auf Ihren Computer übertragen wurden, können Sie wie folgt vorgehen:

  1. Zeigen Sie im Menü Extras auf Nachrichtenregeln, und klicken Sie danach auf News oder E-Mail, je nachdem, ob E-Mail-Regeln oder Newsregeln auf übertragene Nachrichten angewendet werden sollen.
  2. Klicken Sie im Dialogfeld Nachrichtenregeln auf Anwenden.
  3. Wählen Sie die Regeln aus, die auf die bereits übertragenen Nachrichten angewendet werden sollen, oder klicken Sie auf Alle auswählen, um alle aktuellen Regeln auszuwählen.
  4. Klicken Sie auf die Schaltfläche Durchsuchen, um die Ordner oder Newsgroups auszuwählen, auf die die markierten Regeln angewendet werden sollen.
  5. Klicken Sie auf die Schaltfläche Jetzt anwenden, um die markierten Regeln auf die ausgewählten Ordner oder Newsgroups anzuwenden.


Erstellen einer Regel für E-Mail-Nachrichten

So erstellen Sie eine Regel für E-Mail-Nachrichten

  1. Zeigen Sie im Menü Extras auf Nachrichtenregeln, und klicken Sie dann auf E-Mail.

    Für IMAP- oder HTTP-E-Mail-Konten können keine Regeln erstellt werden.

  2. Wenn dies die erste Regel ist, die Sie erstellen, fahren Sie mit Schritt 3 fort. Andernfalls klicken Sie auf der Registerkarte Nachrichtenregeln auf Neu, und fahren Sie mit Schritt 4 fort.
  3. Wählen Sie die Bedingungen für die Regel aus, indem Sie die gewünschten Kontrollkästchen im Bereich Bedingungen aktivieren. (Sie müssen mindestens eine Bedingung auswählen.)

    Sie können mehrere Bedingungen für eine Regel festlegen, indem Sie mehrere Kontrollkästchen aktivieren. Klicken Sie auf den Hyperlink und im Bereich Regelbeschreibung, um festzulegen, dass alle Bedingungen der Regel erfüllt sein müssen, damit eine bestimmte Aktion durchgeführt wird (und), oder dass dazu mindestens eine Regel erfüllt sein muss (oder).

  4. Legen Sie die Aktionen für die Regel fest, indem Sie im Bereich Aktionen die gewünschten Kontrollkästchen aktivieren. (Sie müssen mindestens eine Bedingung auswählen.)
  5. Klicken Sie auf die unterstrichenen Hyperlinks im Bereich Regelbeschreibung, um die Bedingungen oder Aktionen für die Regel festzulegen.

    Sie können auf Absender oder Text im Bereich Regelbeschreibung klicken, um die Personen oder Wörter festzulegen, nach denen Outlook Express in Nachrichten suchen soll. Wenn Sie mehrere Personen oder Wörter pro Bedingung eingeben, verwenden Sie die Schaltfläche Optionen in den Dialogfeldern Personen auswählen oder Suchbegriffe eingeben, um die Bedingung weiter anzupassen.

  6. Wählen Sie im Feld Name der Regel den Standardnamen aus, geben Sie einen neuen Namen für die Regel ein, und klicken Sie dann auf OK.

Anmerkungen

  • Sie können eine neue Regel erstellen, indem Sie auf der Registerkarte Nachrichtenregeln eine bereits bestehende Regel auswählen und auf Kopieren klicken. Dies ist nützlich, wenn die neu zu erstellende Regel mit einer bestehenden Regel viele Merkmale gemeinsam hat.
  • Sie können eine Regel anhand einer Nachricht erstellen, indem Sie im Hauptfenster eine E-Mail-Nachricht auswählen und dann im Menü Nachricht auf Regel für Nachricht erstellen klicken. Dies hilft in so fern, als automatisch der Name der Person in der Zeile Von ausgefüllt wird. Es werden jedoch keine weiteren Informationen aus der Nachricht in die Regel eingegeben.


Ändern einer Regel

So ändern Sie eine Regel

  1. Zeigen Sie im Menü Extras auf Nachrichtenregeln, und klicken Sie dann auf E-Mail oder News, je nach Typ der zu ändernden Regel.
  2. Wählen Sie die zu ändernde Regel aus, und klicken Sie auf Ändern.
  3. Nehmen Sie im Dialogfeld Regel bearbeiten die gewünschten Änderungen vor, einschließlich des Umbenennens der Regel, und klicken Sie dann auf OK.


Blockieren von Nachrichten eines Absenders oder einer Domäne

So blockieren Sie Nachrichten eines Absenders oder einer Domäne

Sie können Nachrichten von einem bestimmten Absender oder einer bestimmten Domäne sprerren. Die Domäne ist der Name, der in einer E-Mail-Adresse auf das Symbol @ folgt.

Wenn Sie einen Absender oder eine Domäne blockieren, werden im Posteingang oder in den Newsbeiträgen, die Sie lesen, keine E-Mail-Nachrichten oder Newsgroupbeiträge von diesem Sender oder dieser Domäne empfangen. E-Mail-Nachrichten von blockierten Absendern werden direkt in den Ordner Gelöschte Objekte verschoben. Newsgroupbeiträge von blockierten Absendern werden nicht angezeigt.

  1. Wählen Sie im E-Mail-Posteingang oder in der Beitragsliste einer Newsgroup einen Beitrag von einem Absender aus, den Sie blockieren möchten.
  2. Klicken Sie im Menü Nachricht auf Absender blockieren.

Anmerkungen

  • Absender können nur bei POP-E-Mail-Konten blockiert werden. Auf Nachrichten in IMAP- und HTTP-E-Mail-Konten kann es nicht angewendet werden.
  • Um einen Absender oder eine Domäne aus der Liste der blockierten Absender zu entfernen, klicken Sie im Menü Extras auf Nachrichtenregeln, und klicken Sie dann auf Liste der blockierten Absender. Wählen Sie den gewünschten Absender oder die gewünschte Domäne aus, und klicken Sie dann auf Entfernen.


Verwalten der Liste blockierter Absender

So verwalten Sie die Liste blockierter Absender

  1. Zeigen Sie im Menü Extras auf Nachrichtenregeln, und klicken Sie dann auf Liste der blockierten Absender.
  2. Um einen Absender oder eine Domäne aus der Liste zu entfernen, wählen Sie den Namen aus und klicken auf Entfernen.
  3. Um den Namen eines Absenders oder einer Domäne in der Liste zu ändern, wählen Sie den Namen aus und klicken auf Ändern. Geben Sie die gewünschten Änderungen in das Dialogfeld ein, und klicken Sie auf OK.
  4. Um der Liste einen neuen Absender oder eine neue Domäne hinzuzufügen, klicken Sie auf Hinzufügen. Geben Sie die gewünschten Informationen in das Dialogfeld ein, und klicken Sie auf OK.
  5. Klicken Sie im Dialogfeld Nachrichtenregeln auf OK, um die geänderten oder hinzugefügten Regeln zu übernehmen.


Entfernen einer Regel

So entfernen Sie eine Regel

  1. Zeigen Sie im Menü Extras auf Nachrichtenregeln, und klicken Sie dann auf E-Mail oder News, je nach Typ der zu löschenden Regel.
  2. Wählen Sie die zu löschende Regel aus.
  3. Klicken Sie auf Entfernen.


Erstellen einer Regel für Newsgroupbeiträge

So erstellen Sie eine Regel für Newsgroupbeiträge

  1. Zeigen Sie im Menü Extras auf Nachrichtenregeln, und klicken Sie dann auf News.
  2. Klicken Sie auf der Registerkarte Newsregeln auf Neu.
  3. Wählen Sie die Bedingungen für die Regel aus, indem Sie die gewünschten Kontrollkästchen im Bereich Bedingungen aktivieren. (Sie müssen mindestens eine Bedingung auswählen.)

    Sie können mehrere Bedingungen für eine Regel festlegen, indem Sie mehrere Kontrollkästchen aktivieren. Klicken Sie auf den Hyperlink und im Bereich Regelbeschreibung, um festzulegen, dass alle Bedingungen der Regel erfüllt sein müssen, damit eine bestimmte Aktion durchgeführt wird (und), oder dass dazu mindestens eine Regel erfüllt sein muss (oder).

  4. Wählen Sie die Aktionen für die Regel aus, indem Sie im Bereich Aktionen die gewünschten Kontrollkästchen aktivieren. (Sie müssen mindestens eine Aktion auswählen.)
  5. Klicken Sie auf die unterstrichenen Hyperlinks im Bereich Regelbeschreibung, um die Bedingungen oder Aktionen für die Regel festzulegen.

    Sie können auf Absender oder Text im Bereich Regelbeschreibung klicken, um die Personen oder Wörter festzulegen, nach denen Outlook Express in Nachrichten suchen soll. Wenn Sie mehrere Personen oder Wörter pro Bedingung eingeben, verwenden Sie die Schaltfläche Optionen in den Dialogfeldern Personen auswählen oder Suchbegriffe eingeben, um die Bedingung weiter anzupassen.

  6. Wählen Sie im Feld Name der Regel den Standardnamen aus, geben Sie einen neuen Namen für die Regel ein, und klicken Sie dann auf OK.

Anmerkungen

  • Sie können eine neue Regel erstellen, indem Sie eine bereits bestehende auf der Registerkarte Newsregeln auswählen und auf Kopieren klicken. Dies ist nützlich, wenn die neu zu erstellende Regel mit einer bestehenden Regel viele Merkmale gemeinsam hat.
  • Sie können eine Regel aus einer Nachricht erstellen, indem Sie im Hauptfenster einen Newsbeitrag auswählen und dann im Menü Nachricht auf Regel für Nachricht erstellen klicken. Dies hilft, indem automatisch der Name des Absenders in der Zeile Von ausgefüllt wird. Es werden jedoch keine weiteren Informationen aus der Nachricht in die Regel übernommen.